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Preface
This preface describes who should read this publication and its document
conventions.
The preface covers these topics:
•

Overview, page vii

•

Organization, page viii

•

How to Use Online Help, page ix

•

Related Documentation, page x

•

Obtaining Documentation, page x

•

Obtaining Technical Assistance, page xii

Overview
Cisco IP Manager Assistant (Cisco IPMA) is a feature that enhances the
functionality of the phone system to allow managers and their assistants to work
more effectively together. The Cisco IP Manager Assistant User Guide provides
instructions and examples to help you use the Cisco IPMA feature.
All users of Cisco IPMA should read this publication. Users include managers and
assistants.
Managers

A Cisco IPMA manager is a user whose incoming calls are intercepted and
redirected to an assistant. The manager is supported by at least one assistant.
Cisco IP Manager Assistant User Guide
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Managers can use Cisco IPMA directly on their Cisco IP Phones. However,
managers will configure their features from the Manager Configuration window,
or they can ask assistants to configure these preferences for them.
For details, see the “How to Configure Manager Features” section on page 7-1.
Assistants

A Cisco IPMA assistant is a user who handles calls on behalf of a manager.
Depending on how the feature is set up and used, Cisco IPMA can automatically
or manually intercepts incoming calls that were originally intended for a manager
and redirects them to another target -- which might be the manager’s assistant.
Assistants can answer, transfer, divert, and otherwise handle calls that
Cisco IPMA redirects to them.
One assistant can support as many as 33 managers.
Assistants can access most Cisco IPMA features on their computers, using an
application called the Assistant Console. Assistants can use the Assistant Console
to:
•

Place, answer, transfer, put on hold, end, divert, or add conference
participants to a call.

•

Monitor a manager’s call activity and feature status.

•

Enable or disable manager features.

•

Configure manager features.

Organization
Table 1 provides an overview of the organization of this guide.
Table 1

Cisco IP Manager Assistant User Guide Organization

Section

Description

Chapter 1, “Introduction to Cisco IPMA”

Describes Cisco IPMA in Shared-line mode, Cisco
IPMA in Proxy-line mode, and how to identify
which Cisco IPMA mode you are using.

Chapter 2, “Getting Started with the Cisco IPMA Provides assistants with a comprehensive
Assistant Console”
overview of the Assistant Console.

Cisco IP Manager Assistant User Guide
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How to Use Online Help

Table 1

Cisco IP Manager Assistant User Guide Organization

Section

Description

Chapter 3, “How to Use the Assistant Console to
Handle Calls”

Provides assistants with task-based instructions
for using the Assistant Console to handle and
monitor calls and features for one to five
managers.

Chapter 4, “Assistants—How to Use Cisco IPMA Describes how to use distinctive ringing, softkeys,
on Your Phone”
and the intercom on the assistant’s
Cisco IP Phone.
Chapter 5, “For Managers—How to Use Your
Phone with Cisco IPMA in Shared-line Mode”

Describes how to use the Cisco IPMA features in
shared line mode.

Chapter 6, “For Managers—How to Use Your
Phone with Cisco IPMA in Proxy-Line Mode”

Describes how to use the Cisco IPMA menu,
softkeys, and the status window on the manager’s
Cisco IP Phone to handle calls and monitor an
assistant’s call activity in proxy line mode.

Chapter 7, “How to Configure Manager Features” Describes how managers and assistants can
customize manager features using the Manager
Configuration window.

How to Use Online Help
The Cisco IPMA online help system provides task-oriented help as well as
context-sensitive help from most windows in the Cisco IPMA user interface.
To access online help, click the ? button or click Help in the menu bar, which is
located along the top of the console.
Once you open the help window, you can click Search in the toolbar to search the
entire Cisco IP Manager Assistant User Guide by keyword. Click View PDF for
a print-friendly version of the document.

Note

•

Note that the Search feature might not function in some versions of online
help.

Cisco IP Manager Assistant User Guide
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•

You need to have Adobe Acrobat installed (either as an independent
application or as a plug-in to your browser) to view a PDF copy of this
document.

Related Documentation
Refer to the following documents for further information:
• Cisco IP Manager Assistant Quick Reference for Managers—This wallet card

contains basic instructions for Cisco IPMA managers. See
http://www.cisco.com/univercd/cc/td/doc/product/voice/c_ipphon/english/ip
ma/quickref/4_0/ipmaqrc.pdf
•

At a Glance Cisco IP Phone 7960 and 7940 Series—This booklet includes
basic installation and feature information and ships in the box with each
phone.

•

Cisco IP Phone Models 7960 and 7940 Series User Guide—This guide
includes complete user information. See
http://www.cisco.com/univercd/cc/td/doc/product/voice/c_ipphon/english/ip
p7960/user/index.htm

•

Quick Reference Cisco IP Phone 7960/7940 Series—This wallet card
contains basic instructions. See
http://www.cisco.com/univercd/cc/td/doc/product/voice/c_ipphon/english/ip
p7960/ipwalpdf.pdf

•

Cisco IP Phone 7914 Expansion Module Quick Start Guide—This guide
includes installation and feature information and ships in the box with each
Cisco IP Phone 7914 Expansion Module.

Obtaining Documentation
Cisco documentation and additional literature are available on Cisco.com. Cisco
also provides several ways to obtain technical assistance and other technical
resources. These sections explain how to obtain technical information from Cisco
Systems.

Cisco IP Manager Assistant User Guide
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Documentation Feedback

Cisco.com
You can access the most current Cisco documentation on the World Wide Web at
this URL:
http://www.cisco.com/univercd/home/home.htm
You can access the Cisco website at this URL:
http://www.cisco.com
International Cisco websites can be accessed from this URL:
http://www.cisco.com/public/countries_languages.shtml

Ordering Documentation
You can find instructions for ordering documentation at this URL:
http://www.cisco.com/univercd/cc/td/doc/es_inpck/pdi.htm
You can order Cisco documentation in these ways:
•

Registered Cisco.com users (Cisco direct customers) can order Cisco product
documentation from the Ordering tool:
http://www.cisco.com/en/US/partner/ordering/index.shtml

•

Nonregistered Cisco.com users can order documentation through a local
account representative by calling Cisco Systems Corporate Headquarters
(California, USA) at 408 526-7208 or, elsewhere in North America, by
calling 800 553-NETS (6387).

Documentation Feedback
You can submit e-mail comments about technical documentation to
bug-doc@cisco.com.

Cisco IP Manager Assistant User Guide
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You can submit comments by using the response card (if present) behind the front
cover of your document or by writing to the following address:
Cisco Systems
Attn: Customer Document Ordering
170 West Tasman Drive
San Jose, CA 95134-9883
We appreciate your comments.

Obtaining Technical Assistance
For all customers, partners, resellers, and distributors who hold valid Cisco
service contracts, the Cisco Technical Assistance Center (TAC) provides
24-hour-a-day, award-winning technical support services, online and over the
phone. Cisco.com features the Cisco TAC website as an online starting point for
technical assistance. If you do not hold a valid Cisco service contract, please
contact your reseller.

Cisco TAC Website
The Cisco TAC website provides online documents and tools for troubleshooting
and resolving technical issues with Cisco products and technologies. The Cisco
TAC website is available 24 hours a day, 365 days a year. The Cisco TAC website
is located at this URL:
http://www.cisco.com/tac
Accessing all the tools on the Cisco TAC website requires a Cisco.com user ID
and password. If you have a valid service contract but do not have a login ID or
password, register at this URL:
http://tools.cisco.com/RPF/register/register.do

Opening a TAC Case
Using the online TAC Case Open Tool is the fastest way to open P3 and P4 cases.
(P3 and P4 cases are those in which your network is minimally impaired or for
which you require product information.) After you describe your situation, the
Cisco IP Manager Assistant User Guide
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TAC Case Open Tool automatically recommends resources for an immediate
solution. If your issue is not resolved using the recommended resources, your case
will be assigned to a Cisco TAC engineer. The online TAC Case Open Tool is
located at this URL:
http://www.cisco.com/tac/caseopen
For P1 or P2 cases (P1 and P2 cases are those in which your production network
is down or severely degraded) or if you do not have Internet access, contact Cisco
TAC by telephone. Cisco TAC engineers are assigned immediately to P1 and P2
cases to help keep your business operations running smoothly.
To open a case by telephone, use one of the following numbers:
Asia-Pacific: +61 2 8446 7411 (Australia: 1 800 805 227)
EMEA: +32 2 704 55 55
USA: 1 800 553-2447
For a complete listing of Cisco TAC contacts, go to this URL:
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml

TAC Case Priority Definitions
To ensure that all cases are reported in a standard format, Cisco has established
case priority definitions.
Priority 1 (P1)—Your network is “down” or there is a critical impact to your
business operations. You and Cisco will commit all necessary resources around
the clock to resolve the situation.
Priority 2 (P2)—Operation of an existing network is severely degraded, or
significant aspects of your business operation are negatively affected by
inadequate performance of Cisco products. You and Cisco will commit full-time
resources during normal business hours to resolve the situation.
Priority 3 (P3)—Operational performance of your network is impaired, but most
business operations remain functional. You and Cisco will commit resources
during normal business hours to restore service to satisfactory levels.
Priority 4 (P4)—You require information or assistance with Cisco product
capabilities, installation, or configuration. There is little or no effect on your
business operations.

Cisco IP Manager Assistant User Guide
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Obtaining Additional Publications and Information
Information about Cisco products, technologies, and network solutions is
available from various online and printed sources.
•

Cisco Marketplace provides a variety of Cisco books, reference guides, and
logo merchandise. Go to this URL to visit the company store:
http://www.cisco.com/go/marketplace/

•

The Cisco Product Catalog describes the networking products offered by
Cisco Systems, as well as ordering and customer support services. Access the
Cisco Product Catalog at this URL:
http://cisco.com/univercd/cc/td/doc/pcat/

•

Cisco Press publishes a wide range of general networking, training and
certification titles. Both new and experienced users will benefit from these
publications. For current Cisco Press titles and other information, go to Cisco
Press online at this URL:
http://www.ciscopress.com

•

Packet magazine is the Cisco quarterly publication that provides the latest
networking trends, technology breakthroughs, and Cisco products and
solutions to help industry professionals get the most from their networking
investment. Included are networking deployment and troubleshooting tips,
configuration examples, customer case studies, tutorials and training,
certification information, and links to numerous in-depth online resources.
You can access Packet magazine at this URL:
http://www.cisco.com/packet

•

iQ Magazine is the Cisco bimonthly publication that delivers the latest
information about Internet business strategies for executives. You can access
iQ Magazine at this URL:
http://www.cisco.com/go/iqmagazine

•

Internet Protocol Journal is a quarterly journal published by Cisco Systems
for engineering professionals involved in designing, developing, and
operating public and private internets and intranets. You can access the
Internet Protocol Journal at this URL:
http://www.cisco.com/ipj

Cisco IP Manager Assistant User Guide
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•

Training—Cisco offers world-class networking training. Current offerings in
network training are listed at this URL:
http://www.cisco.com/en/US/learning/index.html
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C H A P T E R

1

Introduction to Cisco IPMA
Cisco IP Manager Assistant (Cisco IPMA) provides call-routing capabilities and
other features that can help managers and assistants handle phone calls more
effectively.
This chapter contains the following sections:
•

Description of Shared-line Mode and Proxy-line Mode, page 1-1

•

How to Identify the Cisco IPMA Mode on a Manager’s Phone, page 1-3

•

How to Identify the Cisco IPMA Mode on the Assistant Console, page 1-4

Description of Shared-line Mode and Proxy-line
Mode
Cisco IPMA operates in two modes— shared-line mode and proxy-line mode. The
features available to you are based on the mode your system administrator has
chosen for your Cisco IPMA configuration.
This section contains the following sections:
•

Using Cisco IPMA in Shared-Line Mode, page 1-2

•

Using Cisco IPMA in Proxy-Line Mode, page 1-3

Cisco IP Manager Assistant User Guide
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Description of Shared-line Mode and Proxy-line Mode

Using Cisco IPMA in Shared-Line Mode
If a system administrator has configured Cisco IPMA in shared-line mode, the
manager and assistant share a directory number; for example 8001. The assistant
handles calls for a manager on the shared directory number. When a manager
receives a call on 8001, both the manager’s phone and the assistant’s phone will
ring.
The Cisco IPMA features that are not applicable in shared-line mode include
default assistant selection, assistant watch, call filtering, and divert all calls. An
assistant cannot see or access these features on the Assistant Console application.
The assistant’s phone will not have the softkey for the divert all feature. The
manager’s phone will not have the softkeys for assistant watch, call intercept, or
divert all feature.
If you are an assistant using Cisco IPMA in shared-line mode, you do not need to
be logged in to receive calls. Calls to your manager will automatically ring on
your phone. You need to be logged into Assistant Console if you wish to use the
application to handle calls or if you want to use the softkey on your phone to
transfer a call to the manager’s voice messaging system. See Chapter 2, “Getting
Started with the Assistant Console” for more information on using the Assistant
Console.
If you are a manager using Cisco IPMA in shared-line mode, you can share your
directory number with up to 10 assistants. Any assistant who shared your
directory number can answer and handle a call. See Chapter 5, “For
Managers—How to Use Your Phone with Cisco IPMA in Shared-line Mode.”
Related Topics
•

Using Cisco IPMA in Proxy-Line Mode, page 1-3

•

How to Identify the Cisco IPMA Mode on a Manager’s Phone, page 1-3

•

How to Identify the Cisco IPMA Mode on the Assistant Console, page 1-4

Cisco IP Manager Assistant User Guide
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Using Cisco IPMA in Proxy-Line Mode
If a system administrator has configured Cisco IPMA in proxy-line mode, the
manager and assistant do not share a directory number. The assistant handles calls
for a manager using a proxy number. The proxy number is not the manger’s
directory number, but an alternate number chosen by the system that an assistant
uses to handle the manager’s calls.
In proxy-line mode, a manager and an assistant have access to all features in
Cisco IPMA, including default assistant selection, assistant watch, call filtering,
and divert all calls.
If you are an assistant using Cisco IPMA in proxy-line mode, you must log in to
the Assistant Console and have a filter enabled to receive calls made to your
manager on your phone. You can use Assistant Console application for all call
handling features, such as answering or transferring a call. See Chapter 2,
“Getting Started with the Assistant Console” for more information on using the
Assistant Console.
If you are a manager using Cisco IPMA in proxy-line mode, you can set up filters
to selectively sort and filter incoming calls to your assistant. See Chapter 6, “For
Managers—How to Use Your Phone with Cisco IPMA in Proxy-Line Mode” for
information on using all the features in Cisco IPMA.
Related Topics
•

Using Cisco IPMA in Proxy-Line Mode, page 1-3

•

How to Identify the Cisco IPMA Mode on a Manager’s Phone, page 1-3

•

How to Identify the Cisco IPMA Mode on the Assistant Console, page 1-4

How to Identify the Cisco IPMA Mode on a
Manager’s Phone
To identify your Cisco IPMA mode on a manager’s phone, reset the LCD display
on the phone by picking up the receiver and replacing it.

Cisco IP Manager Assistant User Guide
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How to Identify the Cisco IPMA Mode on the Assistant Console

If you see a single icon in the status window of the LCD display (a bell or
crossed-out bell icon), then you are using Cisco IPMA in shared-line mode (See
Figure 1-1). See Chapter 5, “For Managers—How to Use Your Phone with
Cisco IPMA in Shared-line Mode.”
Figure 1-1

LCD Display of the Status Window on a Phone in Shared-line Mode

If you see multiple icons in the status window of the LCD display, then you are
using Cisco IPMA in proxy-line mode (See Figure 1-2). See Chapter 6, “For
Managers—How to Use Your Phone with Cisco IPMA in Proxy-Line Mode.”.
Figure 1-2

LCD Display of the Status Window on a Phone in Proxy-line Mode

Related Topics
•

Using Cisco IPMA in Shared-Line Mode, page 1-2

•

Using Cisco IPMA in Proxy-Line Mode, page 1-3

•

How to Identify the Cisco IPMA Mode on the Assistant Console, page 1-4

How to Identify the Cisco IPMA Mode on the
Assistant Console
To identify your Cisco IPMA mode on the Assistant Console:
Step 1

Log in to the Assistant Console Application. See the “How to Log In to the
Assistant Console” section on page 2-3.

Step 2

Find the extension number adjacent to a manager’s name in the My Calls Panel.
See the “Using the My Calls Panel” section on page 2-10.

Cisco IP Manager Assistant User Guide
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Step 3

For the same manager, find the extension number adjacent to the telephone icon
in the Call Details column in the My Managers Panel. See the “Using the My
Managers Panel” section on page 2-11.

Note

If you cannot see a number adjacent to the telephone icon, click and drag
the Call Details heading border to increase the width of the column.

If the extension numbers are the same, you are using Cisco IPMA in shared-line
mode. The assistant and the manager have the same directory number and are
sharing a line.
If the extension numbers are different, you are using Cisco IPMA in proxy-line
mode. The assistant is assigned an alternate directory number to handle calls on a
manager’s behalf. The alternate number is a proxy number that represents the
manager’s actual directory number.

Note

In shared-line mode, you will see four headings in the My Manager’s Window
Panel—Manager, Intercom, DND, and Call Details. In proxy-line mode, you see
the additional headings—Divert All, Asst. Watch, Filter Calls, and Filter Mode.

Related Topics
•

Using Cisco IPMA in Shared-Line Mode, page 1-2

•

Using Cisco IPMA in Proxy-Line Mode, page 1-3

•

How to Identify the Cisco IPMA Mode on a Manager’s Phone, page 1-3

Cisco IP Manager Assistant User Guide
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How to Identify the Cisco IPMA Mode on the Assistant Console
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2

Getting Started with the Cisco IPMA
Assistant Console
The Assistant Console application helps assistants to handle calls for managers
more effectively. Cisco IPMA operates in two modes— shared-line mode and
proxy-line mode. Your access to the features described below are based on the
mode your system administrator has chosen for your Cisco IPMA configuration.
As an assistant using Cisco IPMA in shared-line mode, you are assigned the same
directory number as your manager. You use this shared number to handle calls on
your manager’s behalf. As an assistant using Cisco IPMA in proxy-line mode,
your manager is assigned a directory number and you are assigned an alternate
directory number that you will use as a proxy. You use the proxy number to handle
calls on your manager’s behalf. Before you begin, you should identify which
mode your system administrator has chosen. See the “How to Identify the Cisco
IPMA Mode on the Assistant Console” section on page 1-4 for more information.
As an assistant, you can access Cisco IPMA features on your computer using the
Assistant Console application.
You can use the Assistant Console to:
•

Place, answer, divert, transfer, end, or hold a call

•

Add conference participants to a call

•

Perform speed dialing

•

Do directory searches

•

Open an intercom line to your manager

•

Monitor manager call activity

Cisco IP Manager Assistant User Guide
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•

Change manager features and settings

•

Customize your call-handling tools

•

Key in numbers on a virtual keypad in response to interactive voice systems.

To learn more, refer to the following topics:

Note

•

Description of Shared-line Mode and Proxy-line Mode, page 1-1

•

Getting Started with the Assistant Console, page 2-3

•

How to Use the Intercom Feature from the Console, page 2-19

•

How to Use Keyboard Shortcuts, page 2-20

•

How You and Your Manager Will Use Cisco IPMA, page 2-21

Cisco IPMA allows you to handle calls for yourself and for as many as 33
managers.
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Getting Started with the Assistant Console

Getting Started with the Assistant Console
This section contains the following topics:
•

How to Log In to the Assistant Console, page 2-3

•

How to Log Out of the Assistant Console, page 2-4

•

How to Explore the Console without Assisting Managers, page 2-5

•

How to Find Your Way Around the Console, page 2-6

•

How to Use the Console with Your Mouse and Keyboard, page 2-18

•

How to Use the Intercom Feature from the Console, page 2-19

How to Log In to the Assistant Console
Log in to the Assistant Console to handle calls on behalf of one or more managers.
When you log in, you are online and ready to handle calls.
To log in, enter your User ID and Password in the Cisco IPMA Log In dialog box.
Your user name and password are provided to you by your system administrator.

Note

You can instruct Cisco IPMA to remember your Login information.
The Assistant Console opens on your desktop.
You are now logged in and available to provide call-handling support for your
managers until the time that you log off (or until there is a change in your online,
connected, or call control status. For more information on status information, see
the “Using the Status Bar” section on page 2-16.)
Tips
•

The My Managers panel of the console shows you which managers expect
your assistance. Two green arrows next to a manager’s name indicates that
the manager is logged in and therefore expects assistance; a manager whose
name is greyed-out does not expect assistance.
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•

If you click the Settings button in the Cisco IPMA Log In dialog box, you
can monitor basic and advanced administrative settings. Your system
administrator might ask you to monitor these settings to help troubleshoot a
problem. Do not modify these settings unless instructed to do so by your
system administrator.

Related Topics
•

How to Log Out of the Assistant Console, page 2-4

•

How to Explore the Console without Assisting Managers, page 2-5

•

How to Find Your Way Around the Console, page 2-6

•

Using the My Managers Panel, page 2-11

•

How to Use the Console with Your Mouse and Keyboard, page 2-18

How to Log Out of the Assistant Console
To log out of the Assistant Console, click File > Exit from the menu bar at the top
of the console. If you check the Remember user ID and Password option, you
will be automatically logged in the next time that Assistant Console is started on
your computer.

Note

If you are using a shared computer, you may wish to log out of the Assistant
Console by clicking File > Log Out from the menu bar. Assistant Console will
display the login dialog box instead of automatically logging in with your user ID
and password.
Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use the Intercom Feature from the Console, page 2-19

•

How to Use Keyboard Shortcuts, page 2-20
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How to Explore the Console without Assisting Managers
If you are using Cisco IPMA in proxy-line mode you can get familiar with
Assistant Console without making yourself available to managers. You will not
be able to go offline to explore the console in share-line mode.
To access the console without assisting managers, log in as usual, then click the
Go Offline call control button. This is the first icon button in the row of icons
along the top or side of your screen. You can also perform this task by choosing
File > Go Offline from the menu bar.
When you go offline in this way, Cisco IPMA moves the managers whom you
were assisting to another assistant. During the time that you are offline, you will
be unavailable to receive phone calls for managers and the My Managers panel on
your console will be inactive.
Once you go back online, you will be available to assist managers again.
Cisco IPMA might move managers whom you were previously helping (before
you went offline) back to you. This depends on the availability of other assistants
and whether or not you have been designated as the default assistant for a
manager. For information about how to assign a default assistant, see the “How
to Assign a Default Assistant to a Manager” section on page 7-3.
To resume your online status, click the Go Online call control button. (This is the
same button as the Go Offline button). Or you can choose File > Go Online from
the menu bar.

Tip

Your online status is visible from the status bar in the lower right corner of the
console.
Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use the Intercom Feature from the Console, page 2-19

•

How to Use Keyboard Shortcuts, page 2-20
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How to Find Your Way Around the Console
The following sections identify areas on the Assistant Console and how you can
use them to control features and handle calls:
•

Using the Menu Bar, page 2-6

•

Using Call Control Buttons, page 2-7

•

Using the My Calls Panel, page 2-10

•

Using the My Managers Panel, page 2-11

•

Using the Speed Dial Feature, page 2-14

•

Using the Directory, page 2-15

•

Using the Status Bar, page 2-16

•

Adjusting the Console Layout, page 2-17

•

Viewing Administrative Settings, page 2-17

Using the Menu Bar
The menu bar is located along the top of the Assistant Console. Menu commands
are context-sensitive.
You can use the menu bar as follows:
•

File—Go online/offline, log in/log out, and exit the console.

•

Edit—Create and edit speed dials, personalize keyboard shortcuts, change the
immediate divert target, set preferences, and access administrator settings.

•

View—Specify text size and color schemes, and refresh the default layout.

•

Call—Dial, answer, hang up, place on hold, transfer, divert, or add
conference participants to a call.

•

Manager—Place an intercom call to a manager, access the Manager
Configuration window, and enable/disable features for a manager.

•

Help—Access online help.

Related Topics
•

How to Find Your Way Around the Console, page 2-6

•

How to Use the Intercom Feature from the Console, page 2-19
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•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1

Using Call Control Buttons
You can perform tasks from the Assistant Console by clicking call control buttons
(the row of icons located along the top or side of the console). Position your
mouse over a call control button to see a description of its function.
See Table 2-1 for a list of call control buttons.
Table 2-1

Call control buttons

Call control button

What it does

Go Online

Works in conjunction with the Go Offline button to
toggle your connection status on the Assistant
Console application. The Go Online button allows
you to resume your online connection on Assistant
Console, so you can handle calls on behalf of your
manager.

Go Offline

Works in conjunction with the Go Online button to
toggle your connection status. The Go offline allows
you to explore the console; you will be unavailable
to handle manager calls.

Dial

Opens a dialing pad that you can use to place
outgoing calls.

Answer

Connects you to an incoming call.
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Table 2-1

Call control buttons (continued)

Call control button

What it does

Hang Up

Ends an active call.

Hold

Works with the Resume button to toggle a call’s hold
status. The hold button places a call on hold.

Resume

Works with the Hold button to toggle a call’s hold
status. The resume button takes a call off hold.

Transfer

Transfers a connected call directly to the target
number that you enter in a pop-up window.

Consult Transfer

Works like the Transfer button, but allows you to
speak to the person to whom you want to transfer a
call.
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Table 2-1

Call control buttons (continued)

Call control button

What it does

Direct Transfer

Transfers one existing call to another existing call.

Conference

Allows you to add conference participants to a call.

Join

Conferences multiple existing calls. You can join up
to 15 simultaneous calls.

Immediate Divert

Immediately diverts a ringing, connected, or held
call to the manager for whom the call was originally
intended, or to another target number. To specify
your immediate divert target, choose
Edit > Immediate Divert from the menu bar.

Transfer to VM

Redirects a ringing or connected call to the
manager’s voice messaging system.

Call control buttons are context-sensitive; the availability of a button depends on
the state of the selected call.

Cisco IP Manager Assistant User Guide
OL-6540-01

2-9

Chapter 2

Getting Started with the Cisco IPMA Assistant Console

Getting Started with the Assistant Console

Make sure that the call that you want to handle with a call control button is
selected (highlighted) before you click the button.

Tip

You can right-click on the blank space (not on the buttons, themselves) in the call
control panel to rearrange its position on the console.
Related Topics
•

How to Find Your Way Around the Console, page 2-6

•

How to Use the Intercom Feature from the Console, page 2-19

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1

Using the My Calls Panel
The Assistant Console displays calls for you and for your managers in the
My Calls panel. These are calls that you can act on by using tools in the
Assistant Console. Cisco IPMA supports up to 33 lines.
Each call is displayed beneath its associated phone line.
Each phone line is displayed beneath one of the following headings:
•

My lines—Displays any currently active call that you have placed or received
using your own phone line.

•

Manager lines—Displays active calls that you are handling or can handle on
behalf of your manager.

•

Intercom—Displays the status of your intercom lines, if applicable.

Depending on the number of managers assigned to you, you will see one to 33
lines in the “Manager lines” section of the My Calls panel.
Each manager line contains:
•

Either your manager’s shared-line number or your manager’s proxy phone
extension number. The proxy number is not your manager’s directory
number, but a number that you use to handle your manager’s calls.

•

The manager’s name.

•

Active call information—Active calls are represented by:
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– an animated icon indicating the status of the call (ringing, connected, or

on hold)
– the caller ID
– a timer indicating the duration of the call

Tips
•

You must enter the actual extension (rather than a proxy extension) when
transferring a call to a manager. You can see a manager’s actual phone
extension in the My Managers panel on the Assistant Console.

•

You cannot apply Transfer to Voice Messaging or Immediate Divert to calls
that you place or receive on your own phone line. These features apply only
to calls you receive on a manager’s line.

•

When you are using Cisco IPMA in shared-line mode, you can identify that
your manager or another assistant has answered a call when you see a double
red arrow next to your manager’s line.

Related Topics
•

How to Find Your Way Around the Console, page 2-6

•

How to Use the Intercom Feature from the Console, page 2-19

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1

Using the My Managers Panel
You can use the My Managers panel in the Assistant Console to monitor call
activity and feature status for each of your managers. You can also enable and
disable manager’s features from this panel.

Note

Do not disturb, Divert All, Assistant Watch, Filter Calls, and Filter Mode features
are only available in proxy-line mode.
Table 2-2 describes the information displayed under each column heading in the
My Managers panel.
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Table 2-2

Information displayed in the “My Managers” panel of the Assistant Console

“My Managers” column
heading
What it means
Manager

Displays the name of the manager. If the entire row of information for a
manager is greyed-out, the manager is not expecting you to handle calls on
his or her behalf. In addition, you may see the following two different icons
next to the manager icon:
•

If you see two green arrows next to the manager icon, the corresponding
manager expects you to handle calls on his or her behalf.

•

If you see an envelope icon next to the manager icon, then the
corresponding manager has a voice message.

Intercom

Click on this column to place an intercom call to a manager.

DND

If this box is checked, the Do Not Disturb (DND) feature is enabled. To
toggle DND on and off, click the DND cell. The DND feature disables the
ringer on the manager’s phone; it does not redirect calls.

DivAll

(Proxy-line Mode Only) If this box is checked, the Divert All (DivAll)
feature is enabled. To toggle Divert All on and off, click the DivAll cell.
Divert All automatically redirects all incoming calls to the manager’s divert
target.

Assistant Watch

(Proxy-Line Mode Only) A check mark indicates that the manager has
enabled Assistant Watch. This feature allows a manager to view the caller ID
and duration of calls that you are handling on his or her behalf.

Filter Enabled

(Proxy-Line Mode Only) If this box is checked, a call filter is active. To
toggle the filter on and off, click the filter cell. Filters can route calls to you
or to the corresponding manager, based on caller ID and filter mode.
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Table 2-2

Information displayed in the “My Managers” panel of the Assistant Console (continued)

“My Managers” column
heading
What it means
Filter Mode

(Proxy-Line Mode Only) There are two filter modes:
•

Inclusive—Calls that match the numbers in the Inclusive filter are sent
to the manager; the remainder are redirected to you.

•

Exclusive—Calls that match the numbers in the Exclusive filter are
redirected to you; the remainder are sent to the manager.

To configure filters for a manager, use the Manager Configuration window.
Right-click anywhere in a manager’s row in the My Managers panel and
choose Configure to open this window.
Note that the initial default filter settings are such that the Inclusive filter is
enabled and all manager calls are directed to you.
Call Details

Call details consist of the manager’s line number, the call duration, and the
caller ID:

Tip

•

Line—The actual extension number for the manager’s primary phone
line; a phone icon indicates the line state.

•

Call duration—The real-time duration of an active call that was placed
or received by the manager. The timer starts as soon as a call is initiated
(outgoing) or received (incoming). The timer stops when the call is
dropped or transferred.

•

Caller ID—The name (if available) and number of the person to whom
the manager has placed a call, or from whom the manager has received
a call. Assistant console will display forwarded call information when
the information is available.

You can monitor—but cannot handle—calls that appear in the My Managers panel
of the console. These are calls that you have already redirected to your manager,
or calls that your manager has placed or received directly.
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Related Topics
•

How to Find Your Way Around the Console, page 2-6

•

How to Use the Intercom Feature from the Console, page 2-19

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1

•

How to Configure Manager Features, page 7-1

Using the Speed Dial Feature
The speed dial feature allows you to set up a personal phone book right on the
Assistant Console. You can place calls and perform other call-handling tasks
using speed dial numbers.
To open the speed dial menu and view a list of available commands, right-click on
the Speed Dials panel or choose Edit > Speed Dials from the menu bar. If some
speed dial commands are greyed-out, try selecting a speed dial listing before
opening the menu.
Use the speed dial menu to create and modify speed dial groups, place a call,
specify a transfer target, and add conference participants to a call.
To access speed dial numbers quickly, consider organizing entries into speed dial
groups. For example, create a personal group for yourself and a group for each of
your managers.
When you add new speed dial listings, the listings appear in the order that you
created them. To sort all the items in a speed dial list, click on a column header
(Name, Telephone Number, or Notes). Lists are sorted alphabetically or
numerically, depending on the header you choose. Click the header again to toggle
between ascending and descending order.
You can make calls using your speed dial listings in one of the following ways:
•

Drag the speed dial entry to either your line or your manager’s line.

•

Make a call on your line by highlighting your line and double-clicking on the
speed dial entry. Make a call on your manager’s line by highlighting your
manager’s line and double-clicking on the speed dial entry.

•

Drag the speed dial entry to the dial button on your call control panel and
click OK.

Cisco IP Manager Assistant User Guide

2-14

OL-6540-01

Chapter 2

Getting Started with the Cisco IPMA Assistant Console
Getting Started with the Assistant Console

Here are some quick ways to use your speed dial listings (without opening the
speed dial menu):

Tip

•

To perform a blind transfer to a person in your speed dial list, drag and drop
an active call to the person’s speed dial listing.

•

To add a new speed dial listing, drag and drop a listing from the Directory
panel to the Speed Dial panel.

The Sample speed dial group and example speed dial listing are inactive; they are
included to demonstrate how speed dial information appears on the console. You
can delete the samples at your convenience.
Related Topics
•

How to Find Your Way Around the Console, page 2-6

•

How to Use the Intercom Feature from the Console, page 2-19

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1

Using the Directory
Use the directory to search for a coworker, and to place and handle calls using the
search results.
To search for a coworker, enter any portion of the person’s first and/or last name
in the search fields and click Search.
The directory displays a list of all users that match your search string. Search
results are sorted by first name, last name, phone number, and department.
To clear search results and search fields, click the Clear button.
Here are some ways to use the search results:
•

Double-click on a person’s name or number to place a call.

•

Right-click on a person’s name to display a pop-up menu containing relevant
commands.

•

To perform a blind transfer to a person in your directory, drag and drop an
active call to the appropriate name or number.
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•

To add a new speed dial listing, drag and drop a listing from the Directory
panel to the Speed Dials panel.

Related Topics
•

How to Find Your Way Around the Console, page 2-6

•

How to Use the Intercom Feature from the Console, page 2-19

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1

Using the Status Bar
The status bar is located along the bottom of your Assistant Console screen and
displays the following system information:
•

Connected/Not Connected—Indicates the status of your connection to the
Cisco IPMA server.

•

Online/Offline—Indicates the status of your availability to managers.

•

Call Control Up/Call Control Down—Indicates the availability of
call-handling features.

•

Filtering Down —Indicates the availability of the call filtering features.

The status bar also displays a pop-to-top icon to indicate whether your console is
set to automatically surface on your desktop when you receive an incoming call.
Click the pop-to-top icon to toggle this feature on and off. (By default, the feature
is disabled.) The icon appears darker (depressed) when the feature is enabled.
Additionally, you can enable/disable pop-to-top from the Edit > Preferences
menu.
Related Topics
•

How to Find Your Way Around the Console, page 2-6

•

How to Use the Intercom Feature from the Console, page 2-19

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1
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Adjusting the Console Layout
You can customize the size and position of panels in the Assistant Console. Use
the View menu to change the color scheme and font, and to refresh initial default
settings.

Tip

You can set the console to automatically surface on your desktop when you
receive an incoming call. To enable this “pop-to-top” feature, choose
Edit > Preferences from the main menu, then click the “Activate console on new
call” check box. A pop-to-top icon is located in the status bar at the bottom of your
console screen. The icon appears darker (depressed) when the feature is enabled.
Related Topics
•

How to Find Your Way Around the Console, page 2-6

•

How to Use the Intercom Feature from the Console, page 2-19

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1

Viewing Administrative Settings
You can view your administrative settings from the Log In dialog box or you can
choose Edit > Settings from the menu bar.

Note

You do not need to modify administrative settings unless you are instructed to do
so by your system administrator.
There are two types of settings:
•

Basic Settings
– Cisco IPMA Server Host Name or IP address
– Cisco IPMA Server Port

•

Advanced Settings
– Traces enabled/disabled
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The Advanced Settings tab displays the location where your trace files are
stored.
Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1

•

How to Configure Manager Features, page 7-1

Setting Preferences
You can enable the following two settings in the preference menu:
•

Setting the console to automatically appear on your desktop when you receive
an incoming call—To enable the “pop-to-top” feature for the console, choose
Edit > Preferences from the main menu, then click the “Activate console on
new call” check box. A pop-to-top icon is located in the status bar at the
bottom of your console screen. The icon appears in a darker shade when the
feature is enabled.

•

Setting your computer to automatically launch the assistant console
application when you start up your computer—To enable the automatic
startup feature, choose Edit > Preferences from the main menu, then click
the “Autostart Console on computer startup” check box. Assistant Console
will automatically launch the next time that you start up your computer

To disable each of the features, uncheck the corresponding check box.

How to Use the Console with Your Mouse and Keyboard
The Assistant Console provides you with several mouse and keyboard
combinations to perform any given task.
You can:
•

Click, right-click, and double-click console items

•

Drag and drop console items

•

Use keyboard shortcuts
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For example, you can choose among the following options to answer a call:
•

Click the Answer call control button

•

Double-click the call in the My Calls panel

•

Right-click on the call in the My Calls panel, then choose Answer from the
pop-up menu

•

Use a keyboard short cut

Some tasks can be accomplished by dragging and dropping console items. To add
a speed dial listing, for example, you can drag and drop a selected call from the
My Calls panel onto the Speed Dials panel.

Tip

You can find all of the options for performing a specific task, such as transferring
a call, in Chapter 3, “How to Use the Assistant Console to Handle Calls.”
Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use the Intercom Feature from the Console, page 2-19

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1

How to Use the Intercom Feature from the Console
The Intercom feature is an optional feature that is configured by your system
administrator. It allows you to speak to a manager on an intercom line.
To place an intercom call, double-click on that manager’s name in the My Calls
panel. You can also single-click the corresponding intercom icon in the
My Managers panel.
If your manager is not on another call when you initiate an intercom call, your
speakerphone and your manager’s speakerphone will open simultaneously. You
can then converse using your phone’s speakerphone, headset, or handset.
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If your manager is on another call when you initiate an intercom call, the intercom
call will ring on the manager’s phone and must be answered manually. This is also
the case when a manager places an intercom call to you at a time when you are on
another call.
To end the intercom call, click the intercom icon again.
Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Find Your Way Around the Console, page 2-6

•

How to Use Keyboard Shortcuts, page 2-20

•

Assistants—How to Use Cisco IPMA on Your Phone, page 4-1

How to Use Keyboard Shortcuts
You can use keyboard shortcuts, rather than your mouse, to operate most of the
tools and features on the Assistant Console. Keyboard shortcuts can help you
handle calls more efficiently.
You can use initial default shortcuts or you can customize shortcuts to suit your
needs. Cisco IPMA remembers a customized shortcut the next time you log in.
Viewing Shortcuts

Click an item in the menu bar to display commands and shortcuts. A keyboard
shortcut is associated with most menu commands.
Additionally, you can view shortcuts from the Edit Shortcut Key pop-up window.
Choose Edit > Keyboard Shortcuts to open the window, then select a menu
command from the list to see the associated shortcut.
For example, if you select Call > Answer in the Edit Shortcut Key window, you
can see that the initial default shortcut uses a combination of the Control key
(Ctrl) and the A key (Ctrl-A).
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Customizing Keyboard Shortcuts

To customize a keyboard shortcut, choose Edit > Keyboard Shortcuts from the
menu bar. Select a menu command from the list and click Ctrl, Shift, or Alt to
assign the first part of the shortcut. Next, enter a letter or number in the Key field
to assign the last part of the shortcut. Click Save to assign the new keyboard
shortcut to the selected command.
Using Shortcuts

To invoke a shortcut, hold down the first key in the shortcut combination and press
the second key. For example, if you want to use the Ctrl-L shortcut to put a call
on hold, hold down Ctrl and press L.

Note

For keyboard shortcuts to work, the Assistant Console page must be the active
window on your desktop.
Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Find Your Way Around the Console, page 2-6

•

How to Use the Intercom Feature from the Console, page 2-19

•

How to Use the Assistant Console to Handle Calls, page 3-1

How You and Your Manager Will Use Cisco IPMA
You will use Cisco IPMA features from your phone and the Assistant Console to
handle calls for your manager. For example, when you answer a a call for your
manager, you may wish to consult your manager by double-clicking the intercom
line on your Assistant Console. If your manager chooses to pick up the call, you
can forward the call by selecting the Immediate Divert call button on the Assistant
Console or by choosing the ImmDiv softkey on your phone. If your manager
wants the caller to leave a voice message, you can forward the call to your
manager’s voice messaging system by selecting the Transfer to Voice Mail call
button or by choosing the TrnsfVM softkey.
On the other hand, your manager will use Cisco IPMA features primarily from the
Cisco IP Phone. For example, your manager may be expecting a call from a real
estate broker. Your manager would enable assistant watch to monitor the
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incoming calls. When the realtor’s number appears, your manager can intercept
the call with the Intrcpt softkey. Another example of how your manager might
use Cisco IPMA is to press the ImmDiv softkey on the phone to divert a ringing
call to you.Your manager can confirm that you have answered the diverted call
and monitors the duration of the call by looking at the Cisco IPMA status window
on the phone’s LCD screen.
For a better understanding of how managers can use Cisco IPMA features, see
Chapter 6, “For Managers—How to Use Your Phone with Cisco IPMA in
Proxy-Line Mode”or Chapter 5, “For Managers—How to Use Your Phone with
Cisco IPMA in Shared-line Mode.”

Tip

You or your manager can customize manager features from the
Manager Configuration window. To open this window, choose
Manager > Configuration from the menu bar, or right-click anywhere in a
manager’s row in the My Managers panel and choose Configuration.
Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use the Intercom Feature from the Console, page 2-19

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Configure Manager Features, page 7-1
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How to Use the Assistant Console to
Handle Calls
You can use your mouse and keyboard to place, answer, transfer, end, and
otherwise handle calls from the Assistant Console.

Note

Make sure the call you want to handle is selected (highlighted) on the console.
Call control buttons and menu items appear grayed-out (inactive) if they are not
relevant to the selected call.
To learn more, refer to the following call-handling topics:
•

How to Place a Call, page 3-2

•

How to Answer a Call, page 3-3

•

How to End a Call, page 3-3

•

How to Put a Call on Hold, page 3-4

•

How to Transfer a Call, page 3-5

•

How to Set up a Conference Call, page 3-6

•

How to Divert a Call to Another Number, page 3-7

•

How to Send a Call to a Voice Messaging Service, page 3-9
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How to Place a Call
To place a call from the Assistant Console, choose any of the following options:
•

Click the Dial call control button.

•

Right-click on a phone line in the My Calls panel and choose Dial from the
pop-up menu.

•

Choose Call > Dial from the menu bar.

•

Double-click a speed dial or directory number.

•

Drag and drop a directory number into the My Calls panel.

•

Use the associated keyboard shortcut.

•

With the console open and active on your desktop, enter the phone number
that you want to call using your keyboard, then press Enter. You can see the
number that you are calling in the status bar along the bottom of the console.

If the Enter Number pop-up window appears, enter the phone number that you
want to call and click OK.
Enter the number exactly as you would if you were placing the call from your
Cisco IP Phone.
Calls originated from Assistant Console use the first physical line of the Assistant
phone.
Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1
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How to Answer a Call
To answer a selected call, choose any of the following options:
•

Click the Answer call control button.

•

Double-click on a ringing call in the My Calls panel.

•

Right-click on the call and choose Answer from the pop-up menu.

•

Choose Call > Answer from the menu bar.

•

Use the associated keyboard shortcut.

If the incoming call that you want to answer is not selected (highlighted), click
the incoming call to select it before performing one of the above actions.
Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1

How to End a Call
To end a selected call, choose one of the following options:
•

Click the Hang Up call control button.

•

Right-click on the call and choose Hang Up from the pop-up menu.

•

Choose Call > Hang Up from menu bar.

•

Use the associated keyboard shortcut.

Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1
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How to Put a Call on Hold
To put a selected call on hold, choose one of the following options:
•

Click the Hold call control button.

•

Double-click on the connected call.

•

Right-click on the call and choose Hold from the pop-up menu

•

Choose Call > Hold from the menu bar.

•

Use the associated keyboard shortcut.

Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1

How to Remove a Call from Hold
To take a selected call off of hold, choose one of the following options:
•

Click the Resume call control button.

•

Double-click on the held call.

•

Right-click on the call and choose Resume from the pop-up menu

•

Choose Call > Resume from the menu bar.

•

Use the associated keyboard shortcut.

Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1
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How to Transfer a Call
There are three ways to transfer calls:
•

Transfer—Immediately redirects the call without allowing you to speak to the
transfer recipient (the person to whom you are transferring the call).

•

Consult transfer—Redirects the call after first allowing you to speak to the
transfer recipient.

•

Direct transfer—Directly connects two calls (active calls and calls on hold).

You must answer a call before you can transfer it. After you transfer a
call, you cannot retrieve it (unless the call is transferred back to you).

Note

Transfer

To perform a transfer for a selected call, choose one of the following options:
•

Click the Transfer call control button.

•

Right-click on the call and choose Transfer from the pop-up menu.

•

Choose Call > Transfer from the menu bar.

•

Drag the call to a listing in the Speed Dials panel.

•

Drag the call to a listing in the Directory panel.

•

Use the associated keyboard shortcut.

Unless you drag the call to a listing in the Speed Dials or Directory panel, the
Enter Number pop-up window appears. Enter the transfer recipient’s phone
number and click OK.
Consult Transfer

To perform a consult transfer for a selected call, choose one of the following
options:
•

Click the Consult Transfer call control button.

•

Right-click on the call and choose Consult Transfer from the pop-up menu.

•

Choose Call > Consult Transfer from the menu bar.
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•

In the Speed Dials or Directory panel, right-click on the listing to which you
want to transfer the call, then choose Consult Transfer from the pop-up
menu.

•

Use the associated keyboard shortcut.

If the Enter Number pop-up window appears, enter the transfer recipient’s phone
number and click OK.
After you have spoken to the recipient, click the Consult Transfer button again
to complete the transfer.

Note

You cannot complete a consult transfer while the phone is ringing or by using the
drag-and-drop method. You must speak to the recipient to complete a consult
transfer.
Direct Transfer

To perform a Direct transfer for a pair of calls, highlight the two calls and choose
one of the following options:
•

Click the Direct Transfer call control button.

•

Right-click on the call and choose Direct Transfer from the pop-up menu.

•

Choose Call > Direct Transfer from the menu bar.

Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1

How to Set up a Conference Call
There are two ways to set up a conference call:
•

Conference—You initiate a call to add participants in a conference.

•

Join— You connect active calls and calls on hold into a single conference call.

To add conference participants to an active and selected call, choose one of the
following options:

Cisco IP Manager Assistant User Guide

3-6

OL-6540-01

Chapter 3

How to Use the Assistant Console to Handle Calls
How to Divert a Call to Another Number

•

Click the Conference call control button.

•

Right-click on the call and choose Conference from the pop-up menu.

•

Choose Call > Conference from the menu bar.

•

Right-click on a listing in the Speed Dials or Directory panels and choose
Conference from the pop-up menu.

•

Use the associated keyboard shortcut.

If the Enter Number pop-up window appears, enter the conference participant’s
phone number and click OK.
After you have spoken with the new conference participant, click the Conference
button again to add the person to the call.
To set up a conference call using join, highlight the calls that you want in the
conference and choose one of the following options:
•

Click the Join call control button.

•

Right-click on the call and choose Join from the pop-up menu.

•

Choose Call > Join from the menu bar.

Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1

How to Divert a Call to Another Number
Use Immediate Divert to transfer a selected call to a pre-determined target
number. You can divert a call that is ringing, connected, or on hold.
In proxy-line mode, the initial default target is the manager for whom the call was
originally intended. In shared-line mode, there is no default target. However you
can configure the target using any valid phone number or extension.
For details, refer to the following sections:
•

How to Use Immediate Divert, page 3-8

•

How to Configure the Immediate Divert Target, page 3-8
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How to Use Immediate Divert
To divert a selected call to the Immediate Divert target, choose one of the
following options:
•

Click the Immediate Divert call control button.

•

Right-click on the call and choose Immediate Divert from the pop-up menu.

•

Choose Call > Immediate Divert from the menu bar.

•

Use the associated keyboard shortcut.

Tips
•

Unlike Transfer, which requires you to specify the target with each use,
Immediate Divert sends calls to a single, pre-determined target number.

•

You can divert a call that is ringing, connected, or on hold.

•

You cannot divert a call that you have placed or received on one of your own
phone lines (rather than on a manager proxy line).

Related Topic
•

How to Configure the Immediate Divert Target, page 3-8

How to Configure the Immediate Divert Target
You can set your Immediate Divert target to be the manager for whom the call was
originally intended or another directory number.
To view or change the target, choose Edit > Immediate Divert from the menu
bar. The Immediate Divert Target pop-up window appears.
In shared-line mode, enter a phone number or office extension in the text box.
Enter the number exactly as you would dial it from your office phone.
In proxy-line mode, you can choose to toggle between a Manager or Directory
Number target. If you choose the Director Number option, enter a phone number
or office extension. Enter the number exactly as you would dial it from your office
phone.
Click Save to preserve your changes.
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Tips
•

In addition to configuring your own Immediate Divert target, you can do so
for you manager. The manager’s Divert target is distinct from yours. For
instructions, see the “How to Configure the Divert Target for a Manager”
section on page 7-4.

•

You can divert a call using your Cisco IP Phone. Answer the call, then press
the ImmDiv soft key on your Cisco IP Phone to transfer the call to your
Immediate Divert target.

Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use the Assistant Console to Handle Calls, page 3-1

•

How to Use Immediate Divert, page 3-8

•

Assistants—How to Use Cisco IPMA on Your Phone, page 4-1

•

How to Configure Manager Features, page 7-1

How to Send a Call to a Voice Messaging Service
You can transfer a ringing or connected call that you are handling on behalf of a
manager to that manager’s voice messaging service.
To send a selected call to a voice messaging service, choose one of the following
options:
•

Click the Transfer to Voice Mail call control button.

•

Right-click on the call and choose Transfer to Voicemail from the pop-up
menu.

•

Choose Call > Transfer to Voicemail from the menu bar.

•

Use the associated keyboard shortcut.

Tips
•

You can perform this task from your Cisco IP Phone, as well. Answer the call,
then press the TrnsfVM soft key on your Cisco IP Phone to transfer the
manager’s call to his or her voice messaging service.
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•

This feature does not apply to calls that you have placed or received on one
of your own phone lines. This feature only applies to calls on your manager’s
proxy line.

Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use Keyboard Shortcuts, page 2-20

•

How to Use the Assistant Console to Handle Calls, page 3-1

•

Assistants—How to Use Cisco IPMA on Your Phone, page 4-1
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Assistants—How to Use Cisco IPMA
on Your Phone
You can access some Cisco IP Manager Assistant (Cisco IPMA) features directly
on your Cisco IP Phone. With the exception of Distinctive Ringing, these features
are also available on the Assistant Console.
Refer to the following topics:
•

How to Use Cisco IPMA Softkeys on Your Phone, page 4-1

•

How to Customize the Distinctive Ringing Feature, page 4-2

•

How to Use the Intercom Feature from Your Phone, page 4-3

How to Use Cisco IPMA Softkeys on Your Phone
To access the Cisco IPMA Softkeys on your phone, you must be logged in on your
Assistant Console. See How to Log In to the Assistant Console, page 2-3 for
information on logging into Assistant Console. See Table 4-1 for Cisco IPMA
softkeys on your phone.
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Table 4-1

Cisco IPMA softkeys on the assistant’s phone

Softkey

What it does

ImmDiv

Immediately diverts a ringing, connected or held
call to the manager or to another preset number.

TrnsfVM

Sends a ringing or connected call to the
appropriate manager’s voice mail.

Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Customize the Distinctive Ringing Feature, page 4-2

•

How to Use the Intercom Feature from Your Phone, page 4-3

How to Customize the Distinctive Ringing Feature
Distinctive Ringing allows you to associate a unique audible ring type with each
of your phone lines. You can associate a unique ring type with your manager’s
proxy line to quickly distinguish between your incoming calls and your manager’s
incoming calls.
Use the following procedure to customize the Distinctive Ringing feature directly
on your phone.
Procedure
Step 1

Press the settings button on your Cisco IP Phone.

Step 2

Use the Navigation button to select Ring Type from the Settings menu (or press
2 on your phone key pad).
Each of the lines on your phone, along with its selected ring type, is displayed on
your phone’s LCD screen. Initially, all of these lines use the default ring type.
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Step 3

To change the ring type for a line, use the Navigation button to select the line,
then press the Select softkey.

Note

To identify which manager proxy line on your phone is associated with a
particular manager, look at the My Calls panel of the Assistant Console.
This is the area where manager proxy lines and manager names are
displayed. (A manager’s proxy line is the line on which you receive
incoming calls for that manager.)

Step 4

Use the Navigation button to scroll through the list of available ring types for the
selected line. To hear a sample of any ring type, select the ring type, then press
the Play softkey.

Step 5

To associate a new ring type, press the Select and Ok softkeys.

Step 6

Repeat Steps 3 - Step 5 to customize the ring type for another selected line.

Step 7

Press the Exit softkey to exit the Ring Type menu.

Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use Cisco IPMA Softkeys on Your Phone, page 4-1

•

How to Use the Intercom Feature from Your Phone, page 4-3

How to Use the Intercom Feature from Your Phone
The Intercom feature is an optional feature that might be configured by your
system administrator. The intercom feature allows you to speak to a manager on
an intercom line. If you do not see an intercom speed dial button on your phone
or in Assistant Console, contact your system administrator.

Caution

You will not be able to place an intercom call if you change intercom speed dial
settings in the User Options web page.
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To place an intercom call, press the intercom speed dial button on your
Cisco IP Phone that corresponds to the appropriate manager.
If your manager is not on another call when you initiate an intercom call, your
speakerphone and your manager’s speakerphone will open simultaneously. You
can then converse using your phone’s speakerphone, headset, or handset.
If your manager is on another call when you initiate an intercom call, the intercom
call will ring on the manager’s phone and must be answered manually. This is also
the case when a manager places an intercom call to you at a time when you are
busy on another call.
To end the intercom call, hang up the phone (or push the speaker or headset
button).
Related Topics
•

Getting Started with the Assistant Console, page 2-3

•

How to Use Cisco IPMA Softkeys on Your Phone, page 4-1

•

How to Customize the Distinctive Ringing Feature, page 4-2
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For Managers—How to Use Your
Phone with Cisco IPMA in Shared-line
Mode
Cisco IP Manager Assistant (Cisco IPMA) enhances the functionality of your
phone and allows you and your assistant to handle calls more effectively. Your
system administrator has chosen your Cisco IPMA configuration to operate in
either shared-line mode or proxy-line mode.In shared-line mode, you and your
assistant are assigned the same directory number. Your assistant uses the shared
number to handle calls on your behalf. In proxy-line mode, you are assigned a
directory number and your assistant is assigned an alternate directory number to
use as a proxy. Your assistant uses the proxy number to handle calls on your
behalf. Before you begin, you should identify which mode your system
administrator has chosen. See Chapter 1, “Introduction to Cisco IPMA.”
Cisco IPMA provides the following features for managers who are configured for
shared-line mode:
•

Enhanced call-handling features on your Cisco IP Phone—Provides new
softkeys and a status window on your phone’s LCD screen.

•

Intercom capabilities—Allows you to place intercom calls to your assistant
and receive intercom calls from your assistant.

•

Web-based feature configuration—Allows you to customize the Divert target
using the Manager Configuration window. Alternately, your assistant can
configure this feature on your behalf from the Assistant Console.

See the following topics for more information:
•

How to Identify the Cisco IPMA Mode on a Manager’s Phone, page 1-3
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•

How to Divert and Transfer Calls, page 5-2

•

How to Use the Intercom Feature to Speak to an Assistant, page 5-4

•

How to Mute the Ringer on Your Phone, page 5-4

•

For Managers—How to Access Manager Configuration, page 7-2

Using Cisco CallManager Extension Mobility
To use Cisco IPMA with Cisco CallManager Extension mobility:
Step 1

Log in to Cisco CallManager Extension mobility.

Step 2

Select Cisco IPMA services in the services menu.

Refer to the Cisco IP Phone 7960 and 7940 Series User Guide for more
information about the Cisco CallManager Extension Mobility feature.
Related Topics
•

How to Divert and Transfer Calls, page 5-2

•

How to Use the Intercom Feature to Speak to an Assistant, page 5-4

•

How to Mute the Ringer on Your Phone, page 5-4

How to Divert and Transfer Calls
For Managers

You can use Cisco IPMA softkeys on your phone to divert, transfer, and otherwise
handle active calls.
This section covers the following topics:
•

How to Immediately Divert an Incoming Call to Another Number, page 5-3

•

How to Transfer a Call to Voice Messaging Service, page 5-3
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How to Immediately Divert an Incoming Call to Another Number
For Managers

Press the ImmDiv softkey to divert a call that is ringing, connected, or on hold
from your phone to another phone number that has been set up as the divert target.
You or your assistant can change this target from the Manager Configuration
window.
Related Topics
•

Using Cisco CallManager Extension Mobility, page 5-2

•

How to Divert and Transfer Calls, page 5-2

•

How to Use the Intercom Feature to Speak to an Assistant, page 5-4

•

How to Configure the Divert Target for a Manager, page 7-4

How to Transfer a Call to Voice Messaging Service
For Managers

Press the TrnsfVM softkey to immediately send a call from your phone to your
voice messaging service. You can transfer a call on hold to your voice messaging
service.
Related Topics
•

Using Cisco CallManager Extension Mobility, page 5-2

•

How to Divert and Transfer Calls, page 5-2

•

How to Use the Intercom Feature to Speak to an Assistant, page 5-4

•

How to Mute the Ringer on Your Phone, page 5-4
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How to Use the Intercom Feature to Speak to an
Assistant
For Managers

The Intercom feature is an optional feature and allows you to speak to your
assistant over an intercom line. It is configured by your system administrator. See
your system administrator if you do not have this feature and wish to have it.
To place an intercom call on your Cisco IP Phone, press the intercom speed dial
button that corresponds to your assistant.
If your assistant is not on another call when you initiate an intercom call, your
speakerphone and your assistant’s speakerphone will open simultaneously. You
can then converse using your phone’s speakerphone, headset, or handset. This is
the case when your assistant places an intercom call to you, as well.
If your assistant is busy on another call when you initiate an intercom call, the
intercom call will ring on the assistant’s phone and must be answered manually.
This is also the case when your assistant places an intercom call to you at a time
when you are on another call.
To end the intercom call, hang up the phone (or push the speaker or headset
button).
Related Topics
•

Using Cisco CallManager Extension Mobility, page 5-2

•

How to Divert and Transfer Calls, page 5-2

•

How to Mute the Ringer on Your Phone, page 5-4

How to Mute the Ringer on Your Phone
For Managers

In order to mute the ringer on your phone, press the DND softkey to toggle the Do
Not Disturb feature on or off. When this feature is on, the ringer is disabled on
your Cisco IP Phone. The DND feature disables the ringer for all lines on the
phone, including intercom lines.The Do Not Disturb feature is represented by a
bell in the Cisco IPMA status window on the LCD screen of your Cisco IP Phone.
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A crossed-out bell indicates that the feature is on and the ringer on your phone is
disabled. Your phone will not ring, but your assistant’s phone will ring. A bell
indicates that the feature is off and the ringer is enabled.
The initial default setting is off.
Related Topics
•

Using Cisco CallManager Extension Mobility, page 5-2

•

How to Divert and Transfer Calls, page 5-2

•

How to Use the Intercom Feature to Speak to an Assistant, page 5-4
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For Managers—How to Use Your
Phone with Cisco IPMA in Proxy-Line
Mode
Cisco IP Manager Assistant (Cisco IPMA) enhances the functionality of your
phone and allows you and your assistant to handle calls more effectively. Your
system administrator has chosen your Cisco IPMA configuration to operate in
either shared-line mode or proxy-line mode. In shared-line mode, you and your
assistant are assigned the same directory number. Your assistant uses this shared
number (line) to handle calls on your behalf. In proxy-line mode, you are assigned
a directory number and your assistant is assigned an alternate directory number to
use as a proxy. Your assistant uses the proxy number (line) to handle calls on your
behalf. Before you begin, you should identify which mode your system
administrator has chosen. See Chapter 1, “Introduction to Cisco IPMA.”
Cisco IP Manager Assistant (Cisco IPMA) provides the following features for
managers who are configured for proxy-line mode:
•

Call-routing—Selectively redirects incoming calls to your phone or to your
assistant’s phone based on your custom filter list.

•

Enhanced call-handling and monitoring features on your
Cisco IP Phone—Provides new softkeys and a status window on your phone’s
LCD screen; provides access to a Cisco IPMA menu from the Services button
on your phone.

•

Intercom capabilities—Allows you to place intercom calls to your assistant
and receive intercom calls from your assistant.
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•

Web-based feature configuration—Allows you to customize some manager
features, such as the Divert target, using the Manager Configuration window.
Alternately, your assistant can configure these features on your behalf from
the Assistant Console.

See the following topics for more information:
•

How to Identify the Cisco IPMA Mode on a Manager’s Phone, page 1-3

•

Getting Started—for Managers, page 6-2

•

How to Intercept, Divert, and Transfer Calls, page 6-8

•

How to Use Call Filtering, page 6-12

•

How to Use the Intercom Feature to Speak to an Assistant, page 6-14

•

How to Mute the Ringer on Your Phone, page 6-15

•

For Managers—How to Access Manager Configuration, page 7-2

Getting Started—for Managers
These topics can help you get started with Cisco IPMA:
•

Using Cisco CallManager Extension Mobility, page 6-2

•

Understanding Assistant Selection, page 6-3

•

Using the Status Window, page 6-4

•

Using the Cisco IPMA Menu on Your Phone, page 6-8

Using Cisco CallManager Extension Mobility
To use Cisco IPMA with Cisco CallManager Extension mobility:
Step 1

Log in to Cisco CallManager Extension Mobility.

Step 2

Select Cisco IPMA services in the services menu.

Refer to the Cisco IP Phone 7960 and 7940 Series User Guide for more
information about the Cisco CallManager Extension Mobility feature.
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Understanding Assistant Selection
As a manager, you are automatically logged in to the Cisco IPMA feature unless
you are configured to use Cisco CallManager Extension Mobility.
To handle your calls, your assistant must log in to the Cisco IPMA
Assistant Console application and must remain online. If your active assistant
logs out or goes offline, Cisco IPMA will attempt to assign another assistant to
you.
Identifying your active assistant

Your active assistant is the person who is currently handling calls on your behalf.
If you have multiple assistants, you might want to identify which assistant is
currently active. To do so, press the Services button on your phone and select the
Cisco IPMA service. Item 3 identifies your active assistant.
Assigning your default assistant

Whenever possible, Cisco IPMA assigns your default assistant to serve as your
active assistant. If your default assistant is unavailable (offline or logged out),
Cisco IPMA assigns another assistant until your default assistant logs in or
restores online availability.
You (or your assistant) can choose your default assistant from the Manager
Configuration window. For details, see the “How to Assign a Default Assistant to
a Manager” section on page 7-3.
Changing assistants

If you have multiple assistants and more than one of them is logged in and online,
you can override automatic selection by manually choosing your active assistant.
Select item 3 from the Cisco IPMA menu on your phone to see a list of available
assistants. If multiple assistants are available, select another assistant to serve as
your active assistant. Exit from the menu when you are done.
When your assistants are not available

If all of your assistants are unavailable, the Assistant icon (left-most icon) in the
Cisco IPMA status window on your phone appears crossed out. Your
call-handling support will resume as soon as one of your assistants logs in.
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Related Topics
•

Getting Started—for Managers, page 6-2

•

How to Intercept, Divert, and Transfer Calls, page 6-8

•

How to Use Call Filtering, page 6-12

•

How to Use the Intercom Feature to Speak to an Assistant, page 6-14

•

How to Mute the Ringer on Your Phone, page 6-15

Using the Status Window
For Managers

The Cisco IPMA status window appears on the LCD screen of your
Cisco IP Phone.
There are two areas within the Cisco IPMA status window:
•

Assistant Watch area—The top portion of the status window displays the
caller ID and the elapsed time for a call that is being handled on your behalf
by an assistant. See Table 6-1 for details.

•

Assistant and Features area—The largest portion of the status window
displays icons to indicate the presence of an active assistant and the on/off
status of your features. See Table 6-2 for details.
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Table 6-1

Assistant Watch messages in the Cisco IPMA status window

Message

Meaning

“Assistant Watch - ON”

Assistant Watch is on but there are no connected or incoming calls
being redirected to your assistant at the moment.

“Call from” followed by caller ID

An incoming call was redirected to your assistant and is currently
ringing on your assistant’s phone. You can intercept the call now.

Caller ID and a timer

The incoming call has been answered by the assistant. The timer
begins once the assistant answers (or otherwise handles) the call.

“Assistant Watch - OFF”

Assistant Watch is off. To set it to on, press the SetWtch softkey.

“Filtering Down”

Call Filtering feature is unavailable at this time.

Table 6-2

Assistant and Feature icons in the Cisco IPMA status window

Feature

Description

Assistant Available

The assistant icon resembles a person and is located on the left side
of your status window. The icon indicates that an active assistant is
ready to take your calls.

Assistant Unavailable

The assistant unavailable icon resembles a person with a line across
it. This indicates that all of your assistants are unavailable.
To identify your active assistant, press the Services button on your
Cisco IP Phone, then select the Cisco IPMA service.
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Table 6-2

Assistant and Feature icons in the Cisco IPMA status window (continued)

Feature

Description

Call Filter Enabled

A mesh-filled circle indicates that filtering is on.

Call Filter Disabled

A hollow circle indicates that filtering is off.
To toggle the filter off and on, select Filter from the Cisco IPMA
menu. You can configure call filtering from the Manager
Configuration web page.

Do Not Disturb Enabled

A crossed-out bell indicates that the feature is on (ringer is
disabled).

Do Not Disturb Disabled

A bell indicates that the feature is off (ringer is enabled).
To enable/disable the Do Not Disturb feature and turn your ringer
on or off, press the DND softkey.
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Table 6-2

Assistant and Feature icons in the Cisco IPMA status window (continued)

Feature

Description

Divert All Enabled

An arrow deflected by a barrier indicates that the feature is on (calls
are being redirected away from your phone);

Divert All Disabled

A straight arrow indicates that the feature is off (calls are being
directed to your phone).
To enable/disable the Divert All feature, press the DivAll softkey.
The initial default target for this feature is your selected assistant.
You can change the target from the Manager Configuration web
page.
Tips
•

The status window is not visible when you are using your phone to place or
receive calls.

•

Press the SetWtch softkey to toggle Assistant Watch off and on.

Related Topics
•

Getting Started—for Managers, page 6-2

•

How to Intercept, Divert, and Transfer Calls, page 6-8

•

How to Use Call Filtering, page 6-12

•

How to Use the Intercom Feature to Speak to an Assistant, page 6-14

•

How to Mute the Ringer on Your Phone, page 6-15
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Using the Cisco IPMA Menu on Your Phone
For Managers

To open the Cisco IPMA menu on your phone, press the Services button and
choose the Cisco IPMA service. Table 6-3 describes Cisco IPMA menu items and
associated tasks.
Table 6-3

Cisco IPMA menu items and associated tasks

Cisco IPMA menu item

What it does

1

Filter

Toggles call filtering off and on.

2

Filter Mode

Toggles between Inclusive or Exclusive filters.

3

Assistant

Displays your active assistant and other
available assistants.

Related Topics
•

Getting Started—for Managers, page 6-2

•

How to Intercept, Divert, and Transfer Calls, page 6-8

•

How to Use Call Filtering, page 6-12

•

How to Use the Intercom Feature to Speak to an Assistant, page 6-14

•

How to Mute the Ringer on Your Phone, page 6-15

How to Intercept, Divert, and Transfer Calls
For Managers

You can use Cisco IPMA softkeys on your phone to intercept, divert, transfer, and
otherwise handle an active call.
This section covers the following topics:
•

How to Intercept a Call that is Ringing on the Assistant’s Phone, page 6-9

•

How to Immediately Divert an Incoming Call to Another Number, page 6-9

•

How to Divert All Calls to Another Number, page 6-10
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•

How to Transfer a Call to Voice Messaging Service, page 6-11

How to Intercept a Call that is Ringing on the Assistant’s Phone
For Managers

Press the Intrcpt softkey on your Cisco IP Phone to intercept a call that is ringing
on your assistant’s phone and to redirect the call to your own phone.
To successfully intercept the call, you must press the Intrcpt softkey before your
assistant answers the call; you cannot intercept calls that have already connected.

Tip

When a call for you is ringing on your assistant’s phone, you can see the text “Call
from” and the caller ID in the Assistant Watch portion of the status window on
your phone.
Related Topics
•

Getting Started—for Managers, page 6-2

•

How to Intercept, Divert, and Transfer Calls, page 6-8

•

How to Use Call Filtering, page 6-12

•

How to Use the Intercom Feature to Speak to an Assistant, page 6-14

•

How to Mute the Ringer on Your Phone, page 6-15

How to Immediately Divert an Incoming Call to Another Number
For Managers

Press the ImmDiv softkey to divert a call that is ringing, connected, or on hold
from your phone to another phone.
By default, the Immediate Divert (ImmDiv) feature redirects calls to your selected
assistant. However, you or your assistant can substitute any phone number as the
Divert target.
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Tips
•

If the assistant is the designated ImmDiv target and if you have Assistant
Watch on, you can verify that the call has been diverted to your assistant by
looking at the status window on your LCD screen.

•

The ImmDiv feature and the Divert All (DivAll) feature share the same Divert
target. You or your assistant can change this target from the Manager
Configuration window.

Related Topics
•

Getting Started—for Managers, page 6-2

•

How to Intercept, Divert, and Transfer Calls, page 6-8

•

How to Use Call Filtering, page 6-12

•

How to Use the Intercom Feature to Speak to an Assistant, page 6-14

•

How to Configure the Divert Target for a Manager, page 7-4

How to Divert All Calls to Another Number
For Managers

Press the DivAll softkey to toggle the Divert All (DivAll) feature on or off. When
this feature is on, DivAll redirects your incoming calls to another phone.
Unlike ImmDiv, which you invoke on a call-by-call basis, DivAll allows you to
redirect all future incoming calls until you set the feature to off.
By default, the DivAll target is your selected assistant. However, you or your
assistant can substitute any phone number as the Divert target. For example, if you
plan to be away from the office and you still want to receive your calls, you can
set the Divert All target to your cell phone number.
Tips
•

An icon in the Cisco IPMA status window indicates whether the DivAll
feature is on or off. A deflected arrow indicates that the feature is on; a
straight arrow indicates that the feature is off.

•

DivAll applies to all your lines that can be managed by your assistant; it
cannot redirect the incoming calls that you receive on a personal line that your
assistant does not have access to, or on an intercom line.
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•

The DivAll feature and the Immediate Divert (ImmDiv) feature share the
same Divert target. You or your assistant can change this target from the
Manager Configuration window.

•

If you have both call filtering and DivAll enabled, Cisco IPMA first applies
call filtering to an incoming call. Call filtering directs the call to you or to
your assistant (depending on filter settings.) Next, Cisco IPMA applies
DivAll to those calls that filtering has directed to you. The DivAll feature
redirects those calls to the DivAll target.

•

If you configure call forward all on your phone, all your incoming calls will
be forwarded to the call forward number that you entered. Your calls will not
be filtered to your assistant and they will not be diverted to your divert target.

Related Topics
•

Getting Started—for Managers, page 6-2

•

How to Intercept, Divert, and Transfer Calls, page 6-8

•

How to Use Call Filtering, page 6-12

•

How to Use the Intercom Feature to Speak to an Assistant, page 6-14

•

How to Configure the Divert Target for a Manager, page 7-4

How to Transfer a Call to Voice Messaging Service
For Managers

Press the TrnsfVM softkey to immediately send a call from your phone to your
voice messaging service. You can transfer a call on hold to your voice messaging
service.
Related Topics
•

Getting Started—for Managers, page 6-2

•

How to Intercept, Divert, and Transfer Calls, page 6-8

•

How to Use Call Filtering, page 6-12

•

How to Use the Intercom Feature to Speak to an Assistant, page 6-14

•

How to Mute the Ringer on Your Phone, page 6-15
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How to Use Call Filtering
For Managers

Call filtering selectively redirects your incoming calls to your assistant, based on
the caller ID and the following configurations and settings:
•

Filter Mode

•

Filter Lists

•

Filter on/off status

Table 6-4 provides details about each of these filter settings.

Note

The initial default settings are such that Inclusive call filtering is on and filter lists
are empty; therefore all of your incoming calls are redirected to your assistant. To
customize filtering, see the “How to Create Filter Lists for a Manager” section on
page 7-5.
In order for your assistant to handle your calls, call filtering must be enabled. If
you have both call filtering and Divert All (DivAll) enabled, Cisco IPMA first
applies call filtering to an incoming call. Call filtering directs the call to you or to
your assistant (depending on filter settings.) Next, Cisco IPMA applies DivAll to
those calls that filtering has directed to you. The DivAll feature redirects those
calls to the DivAll target.
For example, you can set up a inclusive filter to receive only family calls. All other
calls will be handled by your assistant. If you have plans to be away from your
office, you can then set the DivAll target to your cell phone number, enable Divert
All, and receive the calls from your family on your cell phone. Your assistant will
still receive all other calls.

Note

When you configure call forward all on your phone, all your incoming calls will
be forwarded to the call forward number that you entered. Your calls will not be
filtered to your assistant and they will not be diverted to your divert target.
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Table 6-4

Call Filtering settings

Setting

Purpose

Where to find it

Notes

Filter
Mode

Use the filter mode setting to toggle
between Inclusive and Exclusive filter
lists.

Toggle between Inclusive
and Exclusive filter lists
from the Cisco IPMA menu
on your phone’s LCD
screen.

By initial default,
the Inclusive
filter is active.

Your assistant
can set up filter
lists for you. By
initial default,
filter lists are
empty.

Inclusive filtering—In this mode,
Cisco IPMA sends incoming calls that
match numbers in your Inclusive filter list
to you; the remainder are redirected to
your assistant.
Exclusive filtering—In this mode,
Cisco IPMA redirects incoming calls that
match numbers in your Exclusive filter
list to your assistant; the remainder are
sent to you.

Assistants can
control the filter
mode on your
behalf from the
Assistant
Console.

Filter
Lists

Filter lists consist of one or more phone
numbers (partial or entire). When you get
a new call and filtering is on, Cisco IPMA
compares the caller ID to the numbers in
your active list. Depending on whether
the numbers match and which filter list is
active (Inclusive or Exclusive),
Cisco IPMA then routes the call to you or
to your assistant.

Create filter lists from the
Manager Configuration
window. Choose the
Inclusive or Exclusive Filter
tab.

Filter
on/off
status

The filter on/off setting toggles call
filtering on or off.

The initial default
Toggle filtering on and off
from the Cisco IPMA menu setting for the
filter is on.
on your phone’s LCD
screen. Press the Services
button and choose the
Cisco IPMA service, then
select Filter.

When the feature is on, all of your
incoming calls are intercepted and
redirected according to filter settings.

Tip
•

A circle icon in the Cisco IPMA status window indicates whether the call
filtering feature is on or off. A mesh-filled circle icon indicates on; a hollow
circle indicates off.
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Related Topics
•

Getting Started—for Managers, page 6-2

•

How to Intercept, Divert, and Transfer Calls, page 6-8

•

How to Use the Intercom Feature to Speak to an Assistant, page 6-14

•

How to Create Filter Lists for a Manager, page 7-5

How to Use the Intercom Feature to Speak to an
Assistant
For Managers

The Intercom feature is an optional feature and allows you to speak to your
assistant over an intercom line. It is configured by your system administrator. See
your system administrator if you do not have this feature and wish to have it.
To place an intercom call on your Cisco IP Phone, press the intercom speed dial
button that corresponds to your assistant.
If your assistant is not on another call when you initiate an intercom call, your
speakerphone and your assistant’s speakerphone will open simultaneously. You
can then converse using your phone’s speakerphone, headset, or handset. This is
the case when your assistant places an intercom call to you, as well.
If your assistant is busy on another call when you initiate an intercom call, the
intercom call will ring on the assistant’s phone and must be answered manually.
This is also the case when your assistant places an intercom call to you at a time
when you are on another call.
To end the intercom call, hang up the phone (or push the speaker or headset
button).
Related Topics
•

Getting Started—for Managers, page 6-2

•

How to Intercept, Divert, and Transfer Calls, page 6-8

•

How to Use Call Filtering, page 6-12

•

How to Mute the Ringer on Your Phone, page 6-15
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How to Mute the Ringer on Your Phone
For Managers

In order to mute the ringer on your phone, press the DND softkey to toggle the Do
Not Disturb feature on or off. When this feature is on, the ringer is disabled on
your Cisco IP Phone. The DND feature disables the ringer for all lines on the
phone, including intercom lines. The Do Not Disturb feature is represented by a
bell in the Cisco IPMA status window s on the LCD screen of your
Cisco IP Phone. A crossed-out bell indicates that the feature is on and the ringer
on your phone is disabled. Your assistant’s phone will continue to ring. A bell
indicates that the feature is off and the ringer is enabled.
The initial default setting is off.
Tip
•

This feature does not affect call filtering.

Related Topics
•

Getting Started—for Managers, page 6-2

•

How to Intercept, Divert, and Transfer Calls, page 6-8

•

How to Use Call Filtering, page 6-12

•

How to Use the Intercom Feature to Speak to an Assistant, page 6-14
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How to Configure Manager Features
Both managers and assistants can modify manager preferences from the
Manager Configuration window. Managers can access this window from a
website; assistants can access it from the Assistant Console.
Your system Administrator has chosen your Cisco IPMA configuration to operate
in either a shared-line mode or a proxy-line mode. If your system administrator
has configured Cisco IPMA to operate in proxy-line mode, you will be able assign
a default assistant, configure a divert target, and create filter lists. If your system
administrator has configured Cisco IPMA to operate in shared-line mode, you will
only be able to configure a divert target. In shared-line mode, you will not be able
to assign a default assistant or set up filters to selectively filter calls to an assistant.
The initial default settings allow managers to use Cisco IP Manager Assistant
(Cisco IPMA) without first configuring preferences.
To learn more, refer to the following topics:
•

Description of Shared-line Mode and Proxy-line Mode, page 1-1

•

How to Access Manager Configuration, page 7-2

•

How to Assign a Default Assistant to a Manager, page 7-3

•

How to Configure the Divert Target for a Manager, page 7-4

•

How to Create Filter Lists for a Manager, page 7-5
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How to Access Manager Configuration
Refer to one of the following topics:
•

For Managers—How to Access Manager Configuration, page 7-2

•

For Assistants—How to Access Manager Configuration, page 7-3

For Managers—How to Access Manager Configuration
Managers will access the Manager Configuration page using a website. You can
obtain the URL from your system administrator.
Procedure
Step 1

On a computer running Microsoft Windows 2000, open a Microsoft Internet
Explorer (Microsoft IE) browser.
The browser version must be 5.5 or higher.

Step 2

Open the URL that was provided by your system administrator. The URL should
look like this: http://<ip-address>/ma/desktop/maLogin.jsp
A pop-up window will ask you if you want to install Cisco IP Manager Assistant
software.

Step 3

Click the check box to indicate agreement with the following text: “Always trust
content from Cisco Systems Inc.” Then click Yes.
The Login page appears.

Step 4

Enter your user name and password (as provided by your system administrator)
and click Sign in.
The Manager Configuration window appears.

Step 5

When you are ready to log out, close the browser window. If necessary, repeat
Step 3.
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Related Topics
•

How to Assign a Default Assistant to a Manager, page 7-3

•

How to Configure the Divert Target for a Manager, page 7-4

•

How to Create Filter Lists for a Manager, page 7-5

For Assistants—How to Access Manager Configuration
Assistants can access the Manager Configuration window from the
Assistant Console.
To access the window for a particular manager, right-click anywhere in the row
for that manager in the My Managers panel of the Assistant Console. Then choose
Configure from the pop-up menu.
To access the window for all of your managers, choose Manager >
Configuration from the menu bar. If necessary, choose the manager for whom
you want to configure features from the Manager drop-down list.
Related Topics
•

How to Assign a Default Assistant to a Manager, page 7-3

•

How to Configure the Divert Target for a Manager, page 7-4

•

How to Create Filter Lists for a Manager, page 7-5

How to Assign a Default Assistant to a Manager
You can identify one of a manager’s configured assistants as the default assistant.
Whenever possible, Cisco IPMA assigns the default assistant as the manager’s
active assistant. If the default assistant is not logged in, Cisco IPMA will assign
another assistant (if one is available) to serve as the active assistant. Once the
default assistant logs in, Cisco IPMA will switch assistants so that the default
assistant is active and handling calls.
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Procedure
Step 1

From the Manager Configuration window, click the Default Assistant tab (if
necessary) to display the Default Assistant Selection window.

Step 2

Select the appropriate assistant from the assistant drop-down menu.

Step 3

Save your changes.

Related Topics
•

How to Access Manager Configuration, page 7-2

•

How to Configure the Divert Target for a Manager, page 7-4

•

How to Create Filter Lists for a Manager, page 7-5

How to Configure the Divert Target for a Manager
Managers using Cisco IPMA in proxy-line mode can use the Divert All (DivAll)
and Immediate Divert (ImmDiv) features to send calls to the assistant or to
another phone number (known as a target). The DivAll feature and the ImmDiv
feature share the same Divert target.
Managers using Cisco IPMA in shared-line mode can set up a Divert target and
forward calls as the calls come in by using the ImmDiv softkey. The divert screen
automatically displays when you log in.
By initial default, the Divert target is the manager’s active assistant. Managers and
assistants can use the procedure below to change this target.
Procedure
Step 1

From the Manager Configuration window, click the Divert tab to display the
Divert Configuration window.

Step 2

(Proxy-line mode only) Select Directory Number or Assistant.
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Step 3

If you selected Directory Number, enter a valid phone number. Enter the number
exactly as you would dial it from your office phone.

Step 4

Save your changes.

Related Topics
•

How to Intercept, Divert, and Transfer Calls, page 6-8

•

How to Access Manager Configuration, page 7-2

•

How to Assign a Default Assistant to a Manager, page 7-3

•

How to Create Filter Lists for a Manager, page 7-5

How to Create Filter Lists for a Manager
Filter lists allow managers or assistants to customize the manager’s call filtering
feature.
By default, filter lists are empty. Add numbers to a filter list to customize it.
Choose a filter mode to toggle between Inclusive or Exclusive filter lists:
•

Inclusive—Calls that match the numbers in the Inclusive filter list are sent to
the manager; the remainder are redirected to the active assistant.

•

Exclusive—Calls that match the numbers in the Exclusive filter list are
redirected to the assistant; the remainder are sent to the manager.

Cisco IPMA compares the caller ID of the incoming call to the phone number(s)
in the active filter list.
For example, if you choose if you add the phone number 54321 to a manager’s
Inclusive filter list, every incoming call placed to the manager’s office phone from
54321 will be routed to the manager (not to the assistant) if Inclusive filtering is
on.
Or, if you add the number 54xxx to a manager’s Exclusive filter list, every
incoming call from a phone line with a five digit number that begins with 54 will
be routed to the assistant (and not to the manager) if Exclusive filtering is on.
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Note

Only one filter mode (Inclusive or Exclusive) can be active at any given time.
Managers can toggle between filter modes from the Cisco IPMA menu on their
phones. Assistants can toggle between filter modes for a manager from the
Assistant Console.
Filter lists can include the following wildcards:
•

x—Use x to replace a single digit anywhere in the filter. For example,
“123x5” represents five-digit phone numbers, where the fourth digit is 0 - 9.
You can use an upper-case or lower-case x.

•

*—Use * to replace multiple digits at the beginning or end of the filter. For
example, “5*” represents phone numbers of any length that begin with 5.

Besides wildcards, filter lists can contain hyphens (-), periods (.), and blank
spaces.

Tip

Filter lists can be empty. By initial default, the filter is enabled and the Inclusive
filter list is empty. This means that all of a manager’s incoming calls are redirected
to the assistant.
Managers—Activate your filter lists from your phone. To do so, open the
Cisco IPMA menu on your phone. Press 1 to toggle the Filter feature on and off;
press 2 to toggle between Inclusive and Exclusive filter modes.
Managers and assistants can use the following procedure to create filter lists.
Procedure

Step 1

From the Manager Configuration window, click the Inclusive tab or the Exclusive
tab to display the appropriate configuration window.

Step 2

Enter a partial or complete phone number in the Filter field.
If you need help, click the More Info link to see example filters.

Step 3

You can add, replace or delete filters:
•

To add a new filter, enter a filter in the Filter field and click add.
The new filter will appear in the Filter List.
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•

To replace an existing filter with a new one, select the existing filter that you
want to modify in the Filter List. Change the filter as needed in the Filter field
and click replace.
The modified filter will appear in the Filter List.

•

To delete a filter, select the filter in the Filter List and click delete.
The deleted filter will be removed from the Filter List.

Step 4

Save your changes.

Tips
•

If you have both call filtering and Divert All (DivAll) enabled, Cisco IPMA
first applies call filtering to an incoming call. Call filtering directs the call to
you or to your assistant (depending on filter settings.) Next, Cisco IPMA
applies DivAll to those calls that filtering has directed to you. The DivAll
feature redirects those calls to the DivAll target.

•

A circle icon in the Cisco IPMA status window indicates whether the call
filtering feature is on or off. A mesh-filled circle icon indicates on; a hollow
circle indicates off.

Related Topics
•

How to Use Call Filtering, page 6-12

•

How to Access Manager Configuration, page 7-2

•

How to Assign a Default Assistant to a Manager, page 7-3

•

How to Configure the Divert Target for a Manager, page 7-4
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