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Safe Operation for Software Controlling Optical Transmission Equipment

Safe Operation for Software Controlling Optical
Transmission Equipment
If this manual discusses software, the software described is used to monitor and/or
control ours and other vendors’ electrical and optical equipment designed to
transmit video, voice, or data signals. Certain safety precautions must be observed
when operating equipment of this nature.
For equipment specific safety requirements, refer to the appropriate section of the
equipment documentation.
For safe operation of this software, refer to the following warnings.
WARNING:
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Ensure that all optical connections are complete or terminated before
using this equipment to remotely control a laser device. An optical or laser
device can pose a hazard to remotely located personnel when operated
without their knowledge.



Allow only personnel trained in laser safety to operate this software.
Otherwise, injuries to personnel may occur.




Restrict access of this software to authorized personnel only.
Install this software in equipment that is located in a restricted access area.

v

1 Chapter 1
Introduction
Overview
The Cisco RF Gateway 1 Remote Provisioning Utility (RPU) is a
Windows-based tool designed to simplify initial provisioning of
multiple RF Gateway 1 units in an operator's system.

Purpose
This user guide provides the necessary information to install, operate,
maintain, and upgrade the RPU application.

Who Should Use This Document
This document is intended for authorized service personnel who have
experience working with the RF Gateway 1 or similar equipment. The
service personnel should have appropriate background and
knowledge to complete the procedures described in this document.

Qualified Personnel
Only appropriately qualified and skilled personnel should attempt to
install, operate, maintain, and service this product.
WARNING:
Allow only qualified and skilled personnel to install, operate,
maintain, and service this product. Otherwise, personal injury or
equipment damage may occur.

Document Version
This is the first release of this guide.
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Features and Benefits ............................................................................. 3
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Features and Benefits

Features and Benefits
Primary Benefits
The RPU provides the following benefits:
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Enables mass initial provisioning of RF Gateway 1 databases in SDV
deployments. Provisioning of 48 and 96 channel RFGW1 hardware
configurations is supported.



Enables mass upgrade provisioning of RFGW1 databases from 48 channels to
96 channels.



Enables bulk provisioning of run-time port and channel control settings.

3

2 Chapter 2
Provisioning
This chapter describes the components for provisioning the RPU.

In This Chapter
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Before you Begin
Before you begin, make sure to check the following:





6

Your server is running Windows.
You have the RPU distribution CD or have downloaded the RPU installer.
You can connect to the Cisco product server.
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Provisioning Overview
The RPU merges a common reference database with unique parameters such as IP
address, Transport Stream Identifier (TSID), and frequency information from a SDV
Design File to generate and distribute configuration files for each RFGW1. These
operations can also be performed on a per QAM basis by accessing the embedded
web user interface of the RFGW1.
The RFGW1 provisioning parameters are stored internally in a .xml database format.
The provisioning parameters are traditionally manipulated using the web GUI, or
via SNMP sets. The following diagram provides an overview of the RPU application.
The RPU uses provisioning data configured in an SDV Design File to create the
internal .xml RFGW1 database files. The SDV Design File uses a Microsoft Excel
spreadsheet. The RPU accesses the SDV Design File and creates RFGW1 formatted
database files. These database files are then uploaded via FTP to the RFGW1.

Reference Database
The Reference Database is used by the RPU as a template for all RFGW1 initial
provisioning settings not configured by the RPU. The Reference Database is
configured via the GUI by the customer on a reference RFGW1 (arbitrarily selected).
The RPU imports the database files from the reference RFGW1. These database files
will then be used by the RPU to create the database files for each RFGW1 selected.
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SDV Design File
SDV Design Files are commonly used by SDV customers to maintain an accounting
of configuration parameters and service group associations for the various devices in
the network. The SDV Design File was originally conceived to capture legacy SDV
Server/GQAM networks in a single common file that could be shared between Cisco
network engineering and customers. The SDV Design File now supports USRM and
RFGW1.
SDV Design Files have multiple tabs offering various perspectives of how SDV
equipment is arranged hierarchically into headends, hubs, and service groups.
Generally, there is a single tab that itemizes all hubs in a network by location name,
followed by a series of sheets detailing the QAM/service group associations
including frequency, and TSID assignments.
1st Generation SDV Design File
The following screen shows a GQAM arrangement in the 1st generation SDV Design
File. In order to capture the striping plan of various physical RF ports, GQAM
chassis are organized in columns (vertically), while service groups are organized
across rows (horizontally).

8
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2nd Generation SDV Design File
The following sections describe the five tabs of the SDV Design File.
Hub_Info Sheet
The following screen shows the Hub_Info sheet.

RFGW1 QAMS and System Spreadsheet
The QAMS and System spreadsheet corresponds to the QAMS and System tabs on
the RFGW1 GUI. These tabs are included in the SDV Design File as a common
location to facilitate communication and discussion regarding an operator's
preferences for the settings in the Reference Database. Either Cisco network
engineering or an operator can fill out the parameters in these tabs and share the file
with various stakeholders.
Use of these tabs is optional. Currently, neither the RPU nor any other tool reads
these parameters from the SDV Design File. They are included only for discussion
and accounting purposes.
The following screens show the QAMS and System spreadsheet.
4035993 Rev A
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QAMS Spreadsheet

10
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System Spreadsheet

Device_Info Spreadsheet
The Device_Info spreadsheet is the primary configuration used for RPU data.
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The following screen shows the Device_Info spreadsheet.

The RPU data is divided into two major sections:




Identification and IP Configuration
Port and Channel Frequency and TSID Configuration

The following parameters are included in Identification and IP Configuration:



Headend - Name of the Headend the RFGW1 is configured with on the
network.




Hub - Name of the installation location.



Management IP, Gateway, Mask, MAC - IP configuration parameters for the
management port.



Port IP, Mask, Virtual IP - Gbe input port IP configuration parameters.

Equipment Name - Name of the RFGW1 configured for the equipment name
database field.

Note: If the value for any of the Virtual IP address fields are set to independent,
the database field Gbe Data Port Mode will be set to Four Port Independent.


12

QAM Type - Identifies the type of QAM device. GQAM and RFGW1 are the
only supported types.
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Note: The RPU will not create databases or configure GQAM type devices.
GQAM configuration data will be used in the Data Integrity Tests, and the
GQAM data will be displayed in the RPU data display dialogs.



Max QAM - Identifies the number of QAM channels for the entire device. 48
or 96 are the supported values.

The following parameters are included in Port and Channel Frequency and TSID
Configuration:



SG ID - Service Group ID to which this port is assigned.

Note: This SGID must be configured in the SG_Info sheet.



Primary USRM - Name of the Primary USRM (SDV Server) to which this port
is configured.



Backup USRM - Name of the Primary USRM (SDV Server) to which this port
is configured.



Freq 1 - The base frequency assigned to channel 1.

Note: This frequency must be a standard frequency.




TSID 1 to 4 - The TSID assignments for TSID settings for channels 1 to 4.
Freq 5 - The base frequency assigned to channel 1.

Note: This frequency must be a standard frequency.
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TSID 5 to 8 - The TSID assignments for TSID settings for channels 5 to 8.
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SG_Info Sheet
The SG_Info Sheet is used to configure SDB Service Group information. The
following parameters must be configured for use by the RPU:





SGID
SG Name
Primary SDV Server

The other parameters are used for other system configuration purposes. The RPU
requires that any service group listed on the Device_Info sheet be defined in the
SG_Info sheet.
The following screen shows the SG_Info sheet.

14
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3 Chapter 3
Installation and General
Operation
This chapter describes how to install and operate the RPU.

In This Chapter
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Installing the RPU
Uninstalling Previous RPU
Older versions of the Cisco RPU must be uninstalled before installing a new version.
Follow the instructions below to uninstall an older version RPU.
1

On the windows menu, navigate to Start > Control Panel.

2

Double-click Add or Remove Programs.
Result: The program window is displayed.

3

Highlight the Cisco RFGW Remote Provisioning Utility and click Remove.
Result: If the RPU uninstall programs asks if you want to remove shared
components, click Remove All.

RPU Installation Procedure
Follow the procedures below to install the RPU.
1

Insert the RPU Installation CD. Contact your RFGW1 product manager for
installation CD.
Result: The following screen is displayed.
Note: If the installer warns that your computer has a more recent version of a
component being installed, select the option to not install the older component.

2

16

Click OK.
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The following screen is displayed.

3

Click the Computer button to start the installation.
Result: The following screen is displayed.

4
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Click Continue.
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Result: The following screen is displayed (depending upon your computer's
configuration).

5

Click Yes.
Result: The following screen is displayed.

18

6

Click OK.

7

Result: Installation is completed.
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Initial Provisioning Mode
The RPU can perform initial provisioning for both 48 and 96 channel RFGW1
models. The RPU uses the MAX QAM column of the Device_Info tab of the SDV
Design File to determine whether the RFGW1 is intended to be provisioned with 48
or 96 channels of data.

Importing Provisioning Parameters
Before starting the provisioning procedure, you must import the Reference Database
and the SDV Design File. Refer to Importing Reference Database (Phase 1 Step 1c)
(on page 21) and Importing SDV Design File Spreadsheet (Phase 1 Step 1d) (on page
22).

Configure RPU Repository Location (Phase 1 Step 1a)
This feature configures the disk file location where the RPU maintains all of the files
created and referenced by the RPU. The user can locate the RPU repository on a
shared network drive if desired.
To configure the repository, follow the instructions below.
1

Click Set RPU Repository Dir Path and enter the location of the repository path.
See screen below.

2

Click Test RPU Repository Dir Path.
Result: Indicates whether the RPU repository is present and ready for running
the RPU.

3

Click Set User Name and enter desired name in the User Name window.
Result: This name is logged in the RPU log file.
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Creating Reference Database (Phase 1 Step 1b)
Reference databases must be created in order to capture all desired provisioning
parameters that not included in the SDV Design File spreadsheet. The RPU
maintains separate reference databases for 48 and 96 channel RFGW1 models. The
user must identify an appropriate RFGW1 to be used as the reference for each
model.
Follow the instructions below for creating the reference database.
1

Select the Initial Configuration Mode option.

2

Select the RFGW1 that will be configured during this session.
Note: In the example above, both models are selected. Either one or both of the
RFGW1 units may be referenced in this step.

3

Enter the management IP address of the reference unit(s).
Note: The reference unit must be online in order to complete this step.

4

For each unit, click Display Reference RFGW in Browser.
Result: The RF Gateway Web GUI is displayed.

5

Configure all common and control parameters.
Note: Settings such as IP addresses, frequencies, and TSIDs will be overwritten
with information contained in the SDV Design File spreadsheet.

20

6

Click Apply after all settings.

7

Click Save. This saves all reference database settings to the RFGW1 database
files.

8

Select the Reference Database on Selected RFGW1 is Ready button.
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Result: The reference database is ready for collection to the RPU repository.
9

If necessary, repeat for all RFGW1 units.

Importing Reference Database (Phase 1 Step 1c)
Follow the instructions below to import the reference database.
There are two options (Copy Local File or Ftp File From RFGW) to choose from
when importing. The FTP option is Cisco recommended.
1

From the Import Method drop-down window, select Ftp File From RFGW.
Result: The RPU copies the reference database files from the RF Gateway unit to
the RPU repository.

2

Click Import Db.
Result: The RPU copies the RFGW1 database files from the RFGW1 unit and
imports them to the RPU file repository. Progress can be seen in the window to
the right of the Import Db button.

3
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If necessary, repeat for all RFGW1 models.
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Importing SDV Design File Spreadsheet (Phase 1 Step 1d)
Follow the instructions below to import the SDV Design File spreadsheet.
1

Click Locate Excel Spreadsheet.

Result: A standard Windows Open dialog menu is displayed.
2

From the Windows menu, browse to the spreadsheet to import.

3

On the RPU screen, click Import Data.
Result: The RPU extracts all the required data from the spreadsheet and
displays the Hub names in the Hub List dialog box.
Note: It may take several minutes to import large files.

4

To run any or all of the Data Integrity Tests, click the box next to the test.

5

Click Run Data Rule Tests.
Result: The results will be listed in the RFGW Data Rule Messages box.

22
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Note: The user can double-click the log report to create a text log file. The RPU
automatically displays the created log file in the default text editor.
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Creating Databases and Programming the RFGW1
After the provisioning data has been imported, the user is ready to create databases
and program the RFGW1 devices.

Verifying SDV Design File Spreadsheet Configuration Data (Phase 2 Step 2a)
This step allows the user to manually verify configuration data imported from the
SDV Design File spreadsheet. Make sure to check all imported data for each unit.
Follow the steps below to verify configuration data imported from the SDV Design
File.
1

From the Select Hub window, select the desired hub.
Result: All RFGW1s are displayed for this Hub.

Note: The user can choose how information is displayed by using the drop-down
box to select the following options:




2

RFGW
Service Group
SDV Server

In the Select RFGW window, select one or more units to display and verify.
Result: The RFGW Port List box displays the configuration data for the RF
outputs of the unit(s) selected. The RFGW Video IP Info box displays the
configuration data for the GbE inputs.

24
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3

Once the data has been verified as accurate, click Data OK.

Creating RFGW1 Configuration Database (Phase 2 Step 2b)
Follow the instructions below to create the configuration database(s).
1

From the Select HUB window, select the desired HUB to configure.
Result: All units configured for this HUB are displayed in the Select RFGW
dialog box.

2

Highlight the unit(s) for which you want to create a configuration database.
Result: Status of Db Update window displays the configuration data for all unit(s)
selected.
Note: To create databases for more than one unit, hold down the <ctrl> key and
click an additional list element, or hold down the <shift> key to select a range of
units.

3

Click Create Configuration DB File.
Result: The configuration database files are created for each unit selected.

Note: If a single RFGW is selected, the RPU displays the current status of each step
in the database creation, programming, and verification process.
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Programming the RFGW1 with Configuration Database (Phase 2 Step 2c)
Follow the instructions below to program RFGW1s with the Configuration
databases.
Note: There are two options for programming a list of RFGW1s. These options are
configured using the Configure menu.
1

Select RFGW Reboot Options and Limits.

The following options are available:



Asynchronous - Programs each RFGW1 and does not wait for the unit to
reboot. The unit will be continuously pinged until it responds. The ping
status displays the IP addresses and their response status. This is the default
mode.



Synchronous - Programs each RFGW1 and waits for each unit to reboot.

Note: For multiple units, it is likely that the user will prefer to select the
Asynchronous mode.
2

From the Hub List window, select the desired Hub.
Result: All units configured for this HUB are displayed.

26
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3

From the Select RFGW window, highlight the unit(s) to be programmed.
Note: To program more than one unit, hold down the <ctrl> key and click an
additional list element, or hold down the <shift> key to select a range of units.

4

Click Ping Selected.

5

Result: The RPU pings each unit selected and displays results in the status log
window. If an RFGW does not respond to the ping, it will not be able to be
programmed.

6

Click Check SW Version.
Result: The RPU collects the software version from each selected RFGW1. This
software version is compared to the version of the RFGW1 that provided the
Reference Database. If the versions do not match, the RFGW1 will not be
programmed. This check is meant to prevent the user from configuring RFGW1
units with databases that are incompatible with certain software releases. If the
versions do not match, please contact your local Cisco account team for
assistance.
Note: There is an option on the Configure menu to override this default action,
but this option is not recommended.

7

If desired, click Display Selected RFGW in Browser.
Result: This permits the user to watch the RFGW1 reboot. If multiple units are
selected, only the last unit will be launched in a browser window.

8

Click Start RFGW Programming.
Result: Programming status is displayed in the window.

Verifying RFGW Programming Data (Phase 2 Step 2d)
This step verifies that the configuration data has been correctly programmed into the
RFGW1.
Follow the instructions below to verify programming data.
1
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From the Hub List window, select the desired Hub.
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Result: All RFGW1s configured for this Hub are displayed.

2

Select a single unit to verify.
Result: The selected RFGW1 configuration is displayed.

3

Choose from the following five optional verification techniques.
–

Manual Verify. Displays the RFGW1 in a browser and uses the GUI
interface to compare configuration data displayed for the selected
RFGW1.

Note: You can use the pull-down menu View=>Selected RFGW in Browser to
display the currently selected RFGW1.

28

–

Auto Verify. Active DB against Created DB. This option collects active
database files from the RFGW1 and compares the contents to the
database files created by the RPU. This process determines if the RFGW1
has been modified since the RPU programmed the unit.

–

Auto Verify. Active DB against SDV Design File. This option collects the
active database files from the RFGW1 and compares the contents to the
SDV Design File spreadsheet at the time it was last imported into the
RPU. This process determines if the RFGW1 configuration has been
modified and does not match the SDV Design File spreadsheet, or if the
SDV Design File spreadsheet has been modified and imported without
updating the RFGW1.

–

Auto Verify. Created DB against SDV Design File. This process
determines if the SDV Design File spreadsheet has been modified and
imported since the creation of the RFGW1 database.
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–

4

Auto Verify. Created DB against in-Memory DB. This process determines
if the in memory RFGW1 settings have been modified since the RPU
created the RFGW1 database.

Click Auto Verify.
Result: Status is displayed in window.

5

If all verification tests passed, click Verify OK.
Result: The RFGW status display shows the RFGW1 as verified.

4035993 Rev A

29

Chapter 3 Installation and General Operation

RFGW1 Bulk Provisioning
The RPU provides a bulk provisioning feature to configure specific settings on one
or more RFGW1s. This provisioning is accomplished via SNMP and does not require
the system to reboot.

Set Port Power/Port Control Levels (Step 3a)
This feature provides a mechanism to bulk provision one or more of the RFGWs RF
port power/port control levels.
Follow the instructions below.
1

From the Hub List, select desired Hub.
Result: All units configured for this Hub are displayed.

2

From the Select RFGW box, select the unit for which you would like to set
power/port control levels.
Note: To display data for more than one unit, hold down the <ctrl> key and click
an additional list element, or hold down the <shift> key to select a range of units.

30

3

In the Select Ports box, click the port to configure.

4

To set the port power level, enter the port power setting (in db) in the box and
click the Set Power is Active box.

5

To set the port control setting, click the drop-down box and select on or off. Click
the Set Port Control is Active box.

6

Click Send Update.
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Result: The status log displays the results of all SNMP set commands.

Set Combined Channels (Phase 3 Step 3b)
This feature allows the user to bulk provision one or more RFGWs RF port combined
channels.
1

From the Hub List, select desired Hub.
Result: All units configured for this Hub are displayed.

2

From the Select RFGW box, select the unit for which you would like to set
combined channels.
Note: To display data for more than one unit, hold down the <ctrl> key and click
an additional list element, or hold down the <shift> key to select a range of units.

3
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In the Select Ports dialog box, select the desired port to configure, or to choose
multiple ports, select one of the following options located at the bottom of the
Select Ports box:
-

All

-

Group 1

-

Group2

4

Click Send Update.

5

Result: The status log displays the results of all SNMP set commands.
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Set Channel Mute
This feature allows the user to bulk provision one or more of the RF Gateways port
channel mute setting.
1

From the Hub List window, select desired Hub.
Result: All units configured for this Hub are displayed.

2

From the Select RFGW window, select the unit for which you would like to set
channel mute.
Note: To display data for more than one unit, hold down the <ctrl> key and click
an additional list element, or hold down the <shift> key to select a range of units.

3

In the Select Ports dialog window, select the desired port to configure.

4

In the Select Chans window, select the port channels to configure.

5

Set the channel mute state from the Set Channel Mute drop-down box.

6

Click the Set Channel Mute is Active box.

7

Set the channel application mode from the Set App Mode drop-down box.

8

Click the Set App Mode is Active box.

9

Click Send Update.
Result: The status log display the results of all SNMP set commands.

32
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RPU Menu Options
This section describes the RPU menu options.

File Menu
The File Menu allows the user to import and export database files.





File > Import > Import - Copy DB files
File > Export > Export - Copy DB Files
File > Exit

View Menu
The View menu allows the user to perform the following tasks.
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View > Excel Workbook. Opens the workbook configured in the "Import
Excel Workbook" path in Step 1.c in Microsoft Excel.



View > Selected RFGW in Browser. Displays the current RFGW1 GUI in the
default browser. If more than one unit is selected, the last one in the list is
displayed.



View > Database Files - Database Files - XML Viewer. The RPU has a built-in
XML viewer dialog. The XML information can be navigated via a tree view. If
the XML is badly formed, the viewer presents a warning and will not display
the XML data.



Ref 48 Chan DB. Displays the RFGW1 reference database file configured for
the 48 channel RFGW1 models.



Ref 48 Chan One Time DB. Displays the RFGW1 one-time database file
configured for the 48 channel RFGW1 models.



Ref 96 Chan DB. Displays the RFGW1 one-time database file configured for
the 96 channel RFGW1 models.



Ref 96 Chan One Time DB. Displays the RFGW1 one-time database file
configured for the 96 channel RFGW1 models.



Selected RFGW DB. Displays the RFGW1 reference database file configured
for the currently selected RFGW1.



Selected RFGW One Time DB. Displays the RFGW1 one-time database file
configured for the currently selected RFGW1 models.



View > Database Files - Database Files - Text Viewer. Same choices as with
the XML Viewer.

33
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Configure Menu
The Configure Menu allows the user to configure the following.

34



RFGW1 FTP Account Information - The RPU must have the FTP account
information to log onto the RFGW1.



RFGW1 Reboot Options and Limits - The RPU must reboot the RFGW1 to
get the new database files created by the RPU to become the active database
files. The following parameters configure the actions and timeouts for reboot.
–

Wait for reboot after uploading DB - Checking this box configures the
RPU to wait for an RFGW1 to completely reboot after the programming
action before continuing on to any other RFGW1s selected to be
programmed.

–

Wait Reboot Start Limit (sec). Number of seconds to wait for the RFGW1
to start the reboot process. If the RFGW1 has not started the reboot
process after the amount of seconds displayed, this is considered a
failure.

–

Wait Reboot Done Limit (sec). Number of seconds to wait for the RFGW1
to complete the reboot process. If the RFGW1 has not completed the
reboot process after the amount of seconds displayed, this is considered a
failure.
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RPU Menu Options

–



Wait After Reboot Done (sec). Number of seconds to wait after the
RFGW1 reboots before continuing with processing. The RPU uses a ping
command to determine if the RFGW1 rebooted. This extra wait time after
the ping has responded allows other RFGW1 services to become
operational.

Reference SW Version Match Override - The RPU compares the software
versions of the RFGW1 being programmed and the reference RFGW1. If the
versions do not match, the RPU will not program the RFGW1 unless the
Override Reference SW Match option is selected.

Lower 48 Frequencies and TSIDs in Upgrade to 96 Channels - The default
action when in upgrade mode is to only update the upper 48 channels with the
Frequency and TSID information configured into the SDV Design File
spreadsheet. This option permits the upgrade of the RFGW1 database files to
include the lower 48 Frequency and TSID information as well. This can be useful
on a network where a new frequency and/or TSID plan is part of the network
upgrade process.
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Chapter 3 Installation and General Operation

Help Menu
The Help Menu allows the user to view the following tasks.




36

Help > Manual. Displays the RPU manual document.
Help > About. Displays the About dialog that contains the RPU version
information.
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4 Chapter 4
Customer Support Information
Introduction
This chapter contains information on obtaining product support.

Obtaining Product Support
IF…

THEN…

you have general questions about
this product

contact your distributor or sales
agent for product information or
refer to product data sheets on
www.cisco.com.

you have technical questions about
this product

call the nearest Technical Support
center.

you have customer service questions call the nearest Customer Service
about this product
center.

In This Chapter
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Chapter 4 Customer Support Information

Obtaining Product Support
IF…

THEN…

you have general questions about this product contact your distributor or sales agent for
product information or refer to product data
sheets on www.cisco.com.
you have technical questions about this
product

call the nearest Technical Service center or
Cisco office.

you have customer service questions or need
a return material authorization (RMA)
number

call the nearest Customer Service center or
Cisco office.

Support Telephone Numbers
This table lists the Technical Support and Customer Service numbers for your area.
Region
North America

Centers

Telephone and Fax Numbers

Cisco Services

For Technical Support, call:

Atlanta,
Georgia
United States

 Toll-free: 1-800-722-2009
 Local: 678-277-1120 (Press 2 at the prompt)

For Customer Service, call:
 Toll-free: 1-800-722-2009
 Local: 678-277-1120 (Press 3 at the prompt)
 Fax: 770-236-5477
 Email: customer-service@cisco.com

Europe,
Middle East,
Africa

Belgium

For Technical Support, call:
 Telephone: 32-56-445-197 or 32-56-445-155
 Fax: 32-56-445-061

For Customer Service, call:
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 Telephone: 32-56-445-444
 Fax: 32-56-445-051
 Email: service-elc@cisco.com
 Telephone: 81-3-5908-2153 or +81-3-5908-2154
 Fax: 81-3-5908-2155

Japan

Japan

Korea

Korea

China (mainland)

China

All other Asia Pacific
countries & Australia

Hong Kong

 Telephone: 852-2588-4746
 Fax: 852-2588-3139
 Email: saapac-support@cisco.com

Brazil

Brazil

 Telephone: 11-55-08-9999
 Fax: 11-55-08-9998
 Email: fattinl@cisco.com or ecavalhe@cisco.com

 Telephone: 82-2-3429-8800
 Fax: 82-2-3452-9748
 Email: songk@cisco.com
 Telephone: 86-21-2401-4433
 Fax: 86-21-2401-4455
 Email: xishan@cisco.com
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Obtaining Product Support
Region

Centers

Telephone and Fax Numbers

Mexico,
Central America,
Caribbean

Mexico

For Technical Support, call:
 Telephone: 52-3515152599
 Fax: 52-3515152599

For Customer Service, call:
 Telephone: 52-55-50-81-8425
 Fax: 52-55-52-61-0893
 Email: sa-latam-cs@cisco.com

All other
Latin America countries

Argentina

For Technical Support, call:
 Telephone: 54-23-20-403340 ext 109
 Fax: 54-23-20-403340 ext 103

For Customer Service, call:
 Telephone: 770-236-5662
 Fax: 770-236-5888
 Email: keillov@cisco.com
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Glossary
E

ECM
Entitlement Control Messages.

ECMG
Entitlement Control Message Generator.

EIS
Event Information Scheduler

EMM
Entitlement Management Messages

ES
Elementary Stream.
F

FTP
file transfer protocol. Allows users to transfer text and binary files to and from a personal
computer, list directories on the foreign host, delete and rename files on the foreign host, and
perform wildcard transfers between hosts.
G

GQAM
GUI
graphical user interface. A program interface that takes advantage of a computer graphics
capabilities to make the program visually easier to use.
H

HTML
hypertext markup language.

HTTP
hypertext transfer protocol.
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Glossary
I

IP
Internet protocol. A standard that was originally developed by the United States Department
of Defense to support the internetworking of dissimilar computers across a network. IP is
perhaps the most important of the protocols on which the Internet is based. It is the standard
that describes software that keeps track of the internetwork addresses for different nodes,
routes, and outgoing/incoming messages on a network. Some examples of IP applications
include email, chat, and Web browsers.

IP address
Internet protocol address. A 32-bit sequence of numbers used for routing IP data. Each IP
address identifies a specific component on a specific network. The address contains a network
address identifier and a host identifier.

ISO
International Organization for Standardization. An international body that defines global
standards for electronic and other industries.
P

PC
personal computer.
Q

QAM
quadrature amplitude modulation. An amplitude and phase modulation technique for
representing digital information and transmitting that data with minimal bandwidth. Both
phase and amplitude of carrier waves are altered to represent the binary code. By
manipulating two factors, more discrete digital states are possible and therefore larger binary
schemes can be represented.
R

RADIUS
Remote authentication dial in service. A networking protocol that provides centralized
Authentication, Authorization and Accounting (AAA) management for computers to connect
and use a network service.

RF
radio frequency. The frequency in the portion of the electromagnetic spectrum that is above
the audio frequencies and below the infrared frequencies, used in radio transmission systems.

RMA
return material authorization. A form used to return products.

RPU
Remote Prvovisioning Utility
42
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Glossary

RU
rack unit. RU is the measuring unit of vertical space in a standard equipment rack. One RU
equals 1.75" (44.5 mm).
S

SCG
Scrambling Control Group.

SCS
Simulcrypt Synchronizer.

SDV

4035993 Rev A

43

Index
B
Before you Begin • 6

C
Configure Menu • 34
Configure RPU Repository Location (Phase 1
Step 1a) • 19
Creating Databases and Programming the
RFGW1 • 24
Creating Reference Database (Phase 1 Step 1b) •
20
Creating RFGW1 Configuration Database
(Phase 2 Step 2b) • 25
customer support information • 37
Customer Support Information • 37

E
ECM • 41
ECMG • 41
EIS • 41
EMM • 41
ES • 41

Importing SDV Design File Spreadsheet (Phase
1 Step 1d) • 22
Initial Provisioning Mode • 19
Installation and General Operation • 15
Installing the RPU • 16
Introduction • 1
IP • 42
IP address • 42
ISO • 42

O
Obtaining Product Support • 38

P
PC • 42
Primary Benefits • 3
Programming the RFGW1 with Configuration
Database (Phase 2 Step 2c) • 26
Provisioning • 5
Provisioning Overview • 7

Q
QAM • 42

F

R

File Menu • 33
FTP • 41

RADIUS • 42
Reference Database • 7
RF • 42
RFGW1 Bulk Provisioning • 30
RMA • 42
RPU • 43
RPU Menu Options • 33
RU • 43

G
GQAM • 41
GUI • 41

H
Help Menu • 36
HTML • 41
HTTP • 42

I
Importing Provisioning Parameters • 19
Importing Reference Database (Phase 1 Step 1c)
• 21

4035993 Rev A

S
SCG • 43
Scrambling Introduction • 3
SCS • 43
SDV • 43
SDV Design File • 8
Set Channel Mute • 32
Set Combined Channels (Phase 3 Step 3b) • 31
45

Index

Set Port Power/Port Control Levels (Step 3a) •
30
Support Telephone Numbers • 38

V
Verifying RFGW Programming Data (Phase 2
Step 2d) • 27
Verifying SDV Design File Spreadsheet
Configuration Data (Phase 2 Step 2a) • 24
View Menu • 33

46

4035993 Rev A

5030 Sugarloaf Parkway, Box 465447
Lawrenceville, GA 30042

678.277.1000

This document includes various trademarks of Cisco Systems, Inc. Please see the Notices
section of this document for a list of Cisco Systems, Inc., trademarks used in this document.
Product and service availability are subject to change without notice.
© 2010 Cisco Systems, Inc. All rights reserved.
Part Number 4035993 Rev A
April 2010 Printed in United States of America

