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Preface 
Documentation for Cisco Validated Designs 

Cisco Preferred Architecture (PA) Design Overview guides 
help customers and sales teams select the appropriate 
architecture based on an organization's business 
requirements; understand the products that are used within 
the architecture; and obtain general design best practices. 
These guides support sales processes. 

Cisco Validated Design (CVD) guides provide detailed steps 
for deploying the Cisco Preferred Architectures. These 
guides support planning, design, and implementation of the 
Preferred Architectures. 

Cisco Collaboration Solution Reference Network Design 
(SRND) guide provides detailed design options for Cisco 
Collaboration. The SRND should be referenced when design 
requirements are outside the scope of Cisco Preferred 
Architectures.  

 

Scope 
Organizations want to reap the budgetary and productivity gains that a remote workforce allows, without 
compromising the benefits of face-to-face interaction. They need a solution that is fast to deploy and easy 
to manage from a central location, without replicating costly components at their remote sites.  

This document details Video Collaboration with Desktop and Multipurpose Room Systems. It covers the 
following areas of technology and products: 

x Video call agent 
x Desktop video endpoints 

x Multipurpose room systems 

x Video Conference Bridge 

x Video Conference Management Systems 

x Video Conference Scheduling Systems 

x Video Recording Systems 

x Session Initiation Protocol (SIP) signaling 

For more information, see the Design Overview section in this guide. 

To view the related CVD guides,  
click the titles or visit the following site: 

http://www.cisco.com/go/cvd/collaboration 

Related CVD Guides 
Unified Communications  
Using Cisco Business Edition 
6000 CVD 

Related PA Guides 
Cisco Preferred Architecture for 
Midmarket Collaboration,  
Design Overview 
Cisco Preferred Architecture for Video,  
Design Overview 

http://www.cisco.com/c/en/us/solutions/enterprise/validated-designs-collaboration/index.html
http://www.cisco.com/c/en/us/solutions/enterprise/validated-designs-collaboration/index.html
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/uc_system/design/guides/UCgoList.html#48016
http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/uc_system/design/guides/UCgoList.html#48016
http://www.cisco.com/go/cvd/collaboration
http://www.cisco.com/go/cvd/collaboration
http://www.cisco.com/go/cvd/collaboration
http://www.cisco.com/go/cvd/collaboration
http://www.cisco.com/go/cvd/collaboration
http://www.cisco.com/go/cvd/collaboration
http://www.cisco.com/go/cvd/collaboration
http://www.cisco.com/go/cvd/collaboration
http://www.cisco.com/go/cvd/collaboration
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Proficiency 
This guide is for people with technical proficiencies—or equivalent experience in CCNA Collaboration—1 to 
3 years in designing, installing, and troubleshooting voice and unified communications applications, 
devices, and networks.  

Comments and Questions 
If you would like to comment on a guide or ask questions, please email  
collab-mm-cvd@external.cisco.com. 

Disclaimer 
The IP address scheme used in this document is for representational purposes only. 

 

 

 

 

 

 

mailto:collab-mm-cvd@external.cisco.com
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Introduction 
Businesses around the world are struggling with escalating travel costs. Growing corporate expense 
accounts reflect the high price of travel, but travel also takes a toll on the health and well being of 
employees and their families. Often, the only way to solve a difficult problem is to fly an expert to the 
location to see the issue and discuss it with the people at the site. When an expert cannot see what is 
being described, the resolution of a complex problem often takes much longer. 

Workers at remote sites often feel isolated from their departments because they do not spend enough 
face time with their peers and they feel disconnected from the decision-making process. This isolation can 
lead to lower job performance and less job satisfaction from employees who do not work at the 
organization’s main location. 

Hiring process can be very lengthy and costly, especially when candidates are located in other cities or 
when multiple people are involved in the interview process. Organizations with video conferencing systems 
in their offices can reduce expenses and time by bringing candidates into the nearest facility and allowing 
interviews to be conducted both in person and over video. 

Technology Use Case 
The face-to-face interaction during video collaboration meetings helps to boost information retention, 
promotes increased attention span, and reduces participant confusion. The nonverbal cues experienced in 
a visual meeting are sometimes more important than what is actually spoken. 

Use Case: Video Collaboration with Desktop and Multipurpose Room 
Systems 
Organizations want to reap the budgetary and productivity gains that a remote workforce allows—without 
compromising the benefits of face-to-face interaction. They want to allow the flexibility for an employee to 
work across remote sites while still maintaining the familiar in-person contact of their peers and managers. 
They also want to enrich the collaboration experience in their meeting rooms, boardrooms, auditoriums 
and other shared environments. A solution is needed that is fast to deploy and easy to manage from a 
central location without replicating costly components at their remote sites. 

This design guide enables the following capabilities: 

x Single cluster centralized design to simplify deployment and management while saving on 
infrastructure components. 

x URI and numeric dialing to allow video-enabled IP phones to call room systems. 

x Provisioning the videoconference bridge for the site. 

x Conference resource optimization, management and scheduling. 

x Instant, Personal and Scheduled Collaboration Meeting Rooms (CMR) Conferences. 

x Captures video and presentations for live streaming and video-on-demand (VoD) viewing. 
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Design Overview 
An end-to-end video-collaboration solution incorporates a full suite of endpoints, infrastructure 
components, and centralized management tools. 

Cisco Preferred Architecture 
Cisco Preferred Architectures provide recommended deployment models for specific market segments 
based on common use cases. They incorporate a subset of products from the Cisco Collaboration portfolio 
that is best suited for the targeted market segment and defined use cases. These deployment models are 
prescriptive, out-of-the-box, and built to scale with an organization as its business needs change.This 
prescriptive approach simplifies the integration of multiple system-level components and enables an 
organization to select the deployment model that best addresses its business needs. 
The Cisco Preferred Architecture (PA) delivers capabilities that enable organizations to realize immediate 
gains in productivity and add value to their current voice deployments. 

Figure 1.   High Level Block Diagram 
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Network Considerations 
If you already have an IP network in place for voice, your natural next step is to deploy video over IP. Many 
organizations run video systems in a mixed environment as they move from older systems to newer ones, 
based on IP. As older systems migrate off of ISDN, significant quality improvements and cost savings will 
be seen. 

Unified communications running over IP offers lower costs, easier management, remote monitoring, and 
control from across the network. It also provides higher bandwidth for calls, enabling superior audio and 
video quality while providing tighter integration into the corporate IT mainstream. 

With an IP network, the ongoing costs of running video calls are minimal because you only have to pay for 
maintenance and technical support. When return on investment (ROI) for the initial deployment is met, any 
additional costs are essentially free. Because there is no incremental cost involved, employees and 
managers are more likely to use the technology. As usage goes up, payback times go down, further 
boosting the ROI. 

Solution Details 
The Video Conferencing CVD includes the following components: 

x Cisco Unified Communications Manager (Unified CM), for call control and SIP endpoint registrations 
x Desktop (Cisco 8800 series IP phones, Cisco Jabber and Cisco Desktop Collaboration Experience DX 

series) and multipurpose (Cisco TelePresence SX 10 and 20 Quick Set) systems for placing and 
receiving calls 

x Cisco TelePresence Server on Virtual Machine, Cisco TelePresence Conductor, Cisco TelePresence 
Management Suite (TMS) and Cisco TelePresence Management Suite Provisioning Extension 
(TMSPE) for reservation-less, instant CMR conference (formerly ad-hoc conference), personal CMR 
conference (formerly rendezvous/static conference) and scheduled CMR conference 

x Cisco TelePresence Content server for video and conference recording 

x Network Time Protocol (NTP) server for logging consistency 
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Figure 2.   High Level Network Diagram 
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Cisco Unified Communications Manager 
Unified CM serves as the software-based, call-processing component of Cisco Unified Communications. 
Additional data, voice, and video services, such as unified messaging, rich media conferencing, 
collaborative contact centers, and interactive multimedia response systems, interact through Cisco Unified 
Communications Manager open-telephony application program interface (API). 

Unified CM is the primary call agent in this CVD. Unified CM supports session initiation protocol (SIP), and 
the configurations in this document use SIP as the signaling protocol for endpoints. 

Cisco Video and TelePresence Endpoints 
Cisco video endpoints provide IP video telephony features and functions similar to IP voice telephony, 
enabling users to make point to point and multipoint video calls. Cisco video endpoints are classified into 
families based on the features they support, hardware screen size, and environment where the endpoint is 
deployed. 

There are two types of endpoints mentioned in this document: 

x Desktop & Mobile Video endpoints—Cisco Jabber software-based clients, such as Cisco Jabber for 
Windows/Mac/Android/IOS and the Cisco 8800 series IP phones and DX650 endpoints are capable 
of transmitting video by means of the built-in front-facing camera or a USB attached external 
camera. The Cisco TelePresence System DX70 and 80 endpoints take the personal desktop solution 
to a next level of experience with support for content sharing, mobile and remote access. 

x Multipurpose Endpoints—The Cisco TelePresence SX10 and SX20 Quick Sets are flexible integrators 
that can turn any display into a powerful Cisco TelePresence system. SX20 Quick Sets are designed 
for HD video and multiparty conferencing, with the flexibility to accommodate various room sizes. 

Cisco TelePresence Server on Virtual Machine 
The Cisco TelePresence Server is an innovative software solution enabling high-quality standards-based 
conferencing for mobile, desktop and immersive endpoints. Compatible with a range of hardware 
platforms, the TelePresence Server is a versatile, highly scalable solution for midmarket and larger 
enterprise customers. TelePresence Server on Virtual Machine, which runs on the Cisco Unified 
Computing System (Cisco UCS) or third party specification-based server platforms, offers a virtualized 
solution. 

Instant, personal and scheduled CMR conferences use TelePresence Server on Virtual Machine to ensure 
that endpoints can communicate in a single conference at the highest possible bit rates and resolutions, 
without loss of quality. 

Cisco TelePresence Conductor 
Cisco TelePresence Conductor software simplifies multiparty video communications, orchestrating the 
different resources needed for each conference as required. It allows the video network to be configured 
so that conferences can be easily provisioned, initiated, and accessed. TelePresence Conductor simplifies 
and enhances conference resource management, making conferences easy to join and administer. It uses 
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knowledge of all available conferencing resources and their capabilities to help ensure dynamic, intelligent 
conference placement and optimized resource usage. Conductor is a mandatory component when 
TelePresence Server for Virtual Machine is used for conferencing. 

Cisco TelePresence Management Suite 
Cisco TelePresence Management Suite (Cisco TMS) enables a variety of scheduling features and 
management functionality within Cisco Unified Communications including Personal and Scheduled 
Collaboration Meeting Rooms (CMR) Conferences. 

CMRs are always-on virtual spaces that have a fixed video address. Users can call in to that address at 
any time to start a meeting. Creation of a CMR requires deployment of a TelePresence Conductor with a  
Unified CM, configured with one or more conference bridge pools and Service Preferences. TMS and 
TMSPE are required to configure Personal and Scheduled CMR Conferences. 

Cisco TelePresence Content Server 
Cisco TelePresence Content Server adds the functionality of recording videos and conferences and then 
let them be available as video-on-demand (VoD) for later viewing. There are two scenarios that can be 
achieved by having the TelePresence Content Server in the solution: 

x Dial into the TelePresence Content Server and self record 
x Record instant CMR conferences 

Cisco TelePresence Content Server is trunked to the Unified CM and a dedicated directory number is used 
for calls towards the TCS. 

Dial Plan 
These design uses, single-cluster, centralized call processing. The endpoints use a seven-digit phone 
number for dialing, which preserves the capability to receive calls from devices that only support only 
numeric dialing. The numbers are in the following pattern: 

x 800xxxx 

For URI dialing the endpoints are assigned the URI in the following pattern: 

x 800xxxx@mmcvd.ciscolabs.com 

The domain used in this document is mmcvd.ciscolabs.com. 

As your solution grows, you may need to acquire a security certificate from a public certification authority. 
Choose a domain name in this step with a valid Internet domain suffix (.com, .edu etc) to ensure that your 
system is ready for this requirement. 

For instant CMRs, TelePresence Conductor is added as a media resource on the Unified CM. 

For personal CMR conferences, TelePresence Conductor is SIP trunked to Unified CM. Personal CMR 
conferences can have both numbers and URIs. In this document, every user has a dedicated number and 
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URI configured on the TelePresence Conductor via the TMS. The CMR numbers and URIs used in the 
following pattern: 

x 851xxxx 

x <user>.cmr@mmcvd.ciscolabs.com    e.g. abdey.cmr@mmcvd.ciscolabs.com 

For scheduled CMRs, TelePresence Conductor is SIP trunked to Unified CM. In this document, whenever a 
user schedules a conference, a number, from a configured range in TMS, is assigned to the scheduled 
conference for the users to dial in. The scheduled CMR numbers are used in the following pattern: 

x 821xxxx 

For recording, TelePresence Content Server is SIP trunked to Unifed CM. For self-video recording the 
user has to dial a preconfidured DN. For recording an instant CMR conference the user will have to add 
TCS DN as an additional participant. In this document, this preconfigured DN is in the following pattern: 

x 861xxxx 
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Deployment Details 
This guide is divided into multiple sections: server installations and deploying CMR Premises. Each section 
has procedures and steps needed to configure the system from the ground up. 

For customers who want to deploy both conferencing and recording in their environments, please follow all 
the procedures in all the process boxes. 

For customers who want to deploy only conferencing without the recording capability, please skip the 
precedures labelled as (recording only). 

For customers who want to deploy only recording without the conferencing capability, please follow the 
procedures labelled as (recording only). 

For the installation of Cisco Unified Communications Manager (Unified CM), refer the to the Installing the 
Cisco Unified CM process in the Installation Guide for Cisco Business Edition 6000. 

 Easy Access Configuration Sheet 
General Networking Parameters 

Element CVD Configuration Site-Specific Configuration 
Domain name  mmcvd.ciscolabs.com  
DNS server 10.106.170.130  
NTP server 10.106.170.130  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://www.cisco.com/c/en/us/support/unified-communications/business-edition-6000/products-installation-guides-list.html
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Installing TelePresence Server 
Easy Access Configuration Sheet 

Cisco TelePresence Server Installation Requirements 
Element CVD Configuration Site-Specific Configuration 
TelePresence Server Name  vTS3  
TelePresence Server IP 
Address 

10.106.170.169  

TelePresence Server 
Subnet Mask 

255.255.255.128  

TelePresence Server Default 
Gateway 

10.106.170.129  

 

Cisco TelePresence Server Configuration Requirements 
Element CVD Configuration Site-Specific Configuration 
User for Conductor to log in 
to TPS 

CondAdmin  

User for TMS to log in to 
TPS 

TMSAdmin  

 

PR
O

C
ES

S 

1. Configure Cisco Business Edition 6000 Connectivity to LAN 

2. Deploy OVA to Host 

3. Configure the VM Guest 

4. Apply Licenses on Telepresence Server 

 This process guides you through installing the TelePresence Server Virtual Machine.  
 

Procedure 1  Configure Cisco Business Edition 6000 Connectivity to LAN 

 

The Cisco Business Edition 6000 is connected to a switch in the data center. 

Step 1.   Using the user account that has ability to make configuration changes, log in to the data 
center switch. 

Step 2.   If there is a previous configuration on the switch port where BE6000 is connected, bring the 
port back to its default state by issuing a no in front of each command. 

Step 3.   Configure the port as an access port.  

GigabitEthernet1/14  
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Procedure 2  Deploy OVA to Host 

 

This procedure represents a typical installation. The Deploy OVF Template wizard dynamically changes to 
reflect host configuration so your steps may vary. 

Step 1.   Log in to vSphere in order to access the ESXi Host. 

Step 2.   Select File > Deploy OVF Template. 
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Step 3.   Click Browse, find the location of the .ova file, click Open, and then click Next. 

 
Step 4.   On the OVF Template Details page, click Next. 

Step 5.   If an End User License Agreement page appears, read the EULA, click Accept then Next. 

Step 6.   On the Name and Location page, enter vTS3 and the Inventory Location where the virtual 
machine will reside. 

Step 7.   On the Deployment Configuration page, select 8 Cores Cisco TelePresence Server and 
then click Next. 

  
Step 8.   If the Host Cluster page comes, select the host or cluster you want to run the deployed 

virtual machine, and then click Next. 

Step 9.   If the Resource Pool page comes, select the resource pool with which you want to run the 
deployed virtual machine, and then click Next. 

Step 10.   If the Storage page comes, select the datastore onto which the TelePresence Server Virtual 
Machine Guest will be deployed, and then click Next. 
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Step 11.   On the Disk Format page, ensure that the default disk format of Thick Provision Lazy 
Zeroed is selected and then click Next. 

  
 

i Tech Tip 

Because VM performance may degrade during the resizing of a partition, Thin Provision is not 
recommended. 

 

Step 12.   If Network Mapping is listed, configure it and select the network mapping that applies to 
your infrastructure (the default is VM Network), and then click Next. 

Step 13.   On the Ready to Complete page, confirm your deployment Setting, select Power on after 
deployment and click Finish. 

The TelePresence Server on Virtual Machine OVA is deployed as a guest on the VM Host. 
  

Procedure 3  Configure the VM Guest 

 

Step 1.   Right-click the VM guest and click Open Console. The VM guest will take some time to 
boot. 

When the TS: prompt appears, login and enter the username admin with no password and 
the TelePresence Server on virtual machine is ready for initial configuration. 

Step 2.   Configure a static IP address following the format shown in the console and press Enter. 

You should now be able to access the TelePresence Server via a web browser. 

Step 3.   Use your browser to navigate to the IP address or host name of the device. 
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i Tech Tip 

The Cisco TelePresence Server on Virtual Machine application must be managed through the Cisco 
TelePresence Conductor XC4.0 (or later), or a similar system, or through the TelePresence Server API. 
For more information about the TelePresence Server API, refer to the latest Cisco TelePresence Server 
API Reference Guide. 

 

Step 4.   Click Log in and enter the user name admin with no password. The Login information page 
appears. 

 

i Tech Tip 

Change the admin account to use a new password as soon as possible. Go to the Login information 
page, and click Change Password. 

The VM guest is configured. 
 

Procedure 4  Apply License on the TelePresence Server 

 

For the scenarios covered in this CVD, the following type of licenses can be installed on the TelePresence 
Server: 

x Virtual Machine Activation key 

x Media Encryption Key 

  

i Tech Tip 

For additional licensing details, refer to the Cisco Preferred Architecture for Midmarket Collaboration, 
Design Overview. 

 

Step 1.   In your browser, enter the correct IP address and log in as admin. 

Step 2.   Navigate to Configuration > Upgrade. 

Step 3.   On the Feature Management section, enter the following, and then click Add key: 

x Virtual machine activation key in the Add key field  

x Media encryption key in the Add key field  

http://www.cisco.com/c/en/us/support/conferencing/telepresence-server/products-programming-reference-guides-list.html
http://www.cisco.com/c/en/us/support/conferencing/telepresence-server/products-programming-reference-guides-list.html
http://www.cisco.com/go/cvd/collaboration
http://www.cisco.com/go/cvd/collaboration
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The required licenses are applied.   
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Installing TelePresence Conductor 
Easy Access Configuration Sheet 

Cisco TelePresence Conductor Installation Requirements 
Element CVD Configuration Site-Specific Configuration 
TelePresence Conductor 
Name 

 Cond1  

TelePresence Conductor IP 
Address 

10.106.170.139  

TelePresence Conductor 
Subnet Mask 

255.255.255.128  

TelePresence Conductor 
Default Gateway 

10.106.170.129  

Release Key   
Personal Multiparty License   
 

Cisco TelePresence Conductor Configuration Requirements 
Element CVD Configuration Site-Specific Configuration 
User for Unified CM to login 
into Conductor 

CucmAdmin  

User for TMS (CMR) to login 
into Conductor 

CMRAdmin  

User for TMS (scheduled 
CMR conferencing) to login 
into Conductor 

TMSAdmin  

Conductor hostname Cond-1  
IP address for Conductor 
(management) 

10.106.170.139  

IP address for TelePresence 
Conductor (instant CMR 
conferences) 

10.106.170.143  

IP address for TelePresence 
Conductor (scheduled & 
personal CMR conferences) 

10.106.170.144  

 

PR
O

C
ES

S 

1. Deploy OVA to Host 

2. Configure the VM Guest 

3. Apply Licenses on the TelePresence Conductor 
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Procedure 1  Deploy OVA to Host 

 

Step 1.   Log in to vSphere to access the ESXi Host. 

Step 2.   Select File > Deploy OVF Template. 

Step 3.   Select Source and browse to the location of the .ova file. 

Step 4.   Click Next. 

i Tech Tip 

If the .ova file is already preloaded onto the datastore, you may have to re-enter 
username and password credentials so that vSphere client can access the web server. 

 

Step 5.   On the OVF Template Details page click Next. 

Step 6.   On the End User License Agreement page read the EULA. 

Step 7.   If you accept the EULA, click Accept and then Next. 

Step 8.   On the Name and Location page enter Cond1 as the Name for this TelePresence 
Conductor VM guest. 

Step 9.   On the Storage page, select the datastore onto which TelePresence Conductor VM Guest 
will be deployed, and then click Next. 

Step 10.   On the Disk Format page, ensure that the default disk format of Thick Provision Lazy 
Zeroed is selected and then click Next. 

  

i Tech Tip 

Because VM performance may degrade during the resizing of a partition, Thin Provision is not 
recommended. 

 

Step 11.   If Network Mapping is listed, configure it and select the network mapping that applies to 
your infrastructure (the default is VM network), and then click Next. 

Step 12.   On the Ready to Complete page, confirm your deployment settings. 

Step 13.   Select Power on after deployment.  

Step 14.   Click Finish. 

The TelePresence Conductor OVA is deployed as a guest on the VM Host. 
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Procedure 2  Configure the VM Guest 

 

Step 1.   Right-click the VM guest and click Open Console. The VM guest will take some time to 
boot. 

Step 2.   At the login prompt, enter the username admin, and the password TANDBERG. 

Step 3.   At the Install Wizard prompt, type y, and then press Enter. 

Step 4.   To enter IP information, follow the Install Wizard. Enter the following in the relevant fields. 
Configure other entries as required. 

x Run Install wizard: y 

x Do you wish to change the system password: y 

x Password: [Password] 

x IP Protocol: IPv4 

x IP Address LAN1: 10.106.170.139 

x Subnet Mask LAN1: 255.255.255.128 
x Default Gateway Address: 10.106.170.129 

x Ethernet Speed: auto 

x Run ssh daemon: y 
The configuration is applied and TelePresence Conductor logs you out. 

Step 5.   Log into TelePresence Conductor as root and then restart the VM guest by typing restart. 

Step 6.   You should now be able to access TelePresence Conductor via a web browser. 

The VM guest is configured.  
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Procedure 3  Apply Licenses on the TelePresence Conductor 

  

For the scenarios covered in this CVD, following are the type of licenses installed on the TelePresence 
Conductor: 

x Release Key 

x Personal Multiparty License 

  

i Tech Tip 

For additional licensing details, refer the Cisco Preferred Architecture for Midmarket Collaboration 
Design Overview. 

 

Step 7.   In your browser, enter the correct IP address and log in as admin. 

Step 8.   Navigate to Maintenance > Option keys. 

Step 9.   On the Option Keys page enter the release key provided in the Release key field and then 
click Set release key. 

Step 10.   On the Options Keys page, under Multiparty Licensing section, set the Multiparty Licensing 
for TelePresence Servers as Enabled and click Save. 

Step 11.   For each option key provided, in the Add option key field, enter the option key value and 
then click Add option. 

The required licenses are applied.  

  

http://www.cisco.com/go/cvd/collaboration
http://www.cisco.com/go/cvd/collaboration
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Installing TelePresence Management Suite (TMS) and 
TelePresence Management Suite Provisioning Extension 
(TMSPE) 
Easy Access Configuration Sheet  

Cisco TMS Installation Requirements 
Element CVD Configuration Site-Specific Configuration 
TMS Name  TMS on Win Std 2012  
TMS/TMSPE IP Address 10.106.170.153  
TMS/TMSPE Subnet Mask 255.255.255.128  
TMS/TMSPE Default 
Gateway 

10.106.170.129  

Release Key   
IP/ISDN zone name HQ  
IP/ISDN zone country/region India  
 

Cisco TMS Configuration Requirements 
Element CVD Configuration Site-Specific Configuration 
CMR template name CMR_Template_1  
DN range for CMRs 8510001-8511000  
DN range for scheduled 
conferences 

8211000-8219999  

 

PR
O

C
ES

S 

1. Install Windows Server 

2. Install TMS on the Windows Server 

3. Install TMSPE on the Windows Server 

 

 

Installing TMS involves installation of two applications, TMS Core and the TMSPE. Both applications are 
installed on a Windows Server, which is installed as a VM on the BE6000. 

This CVD installs the TMS applications on Windows Server 2012 Standard 64 bit Edition with Microsoft 
SQL Server 2012 64 bit installed on it. TMS stores all its customer data in its SQL database. 
 

i Tech Tip 

The SQL Server can also be installed off-box for resiliency. 
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Procedure 1  Install Windows Server 

 

Step 1.   Log in to vSphere to access the ESXi Host. 

Step 2.   Select File > New > Virtual Machine. 

  
Step 3.   On the Configuration page select Custom, and click Next. 

  
Step 4.   On the Name and Location page, enter Name as TMS on Win Std 2012, select Inventory 

Location and click Next. 

  
Step 5.   On the Storage page select the datastore and click Next. 
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Step 6.   On the Virtual Machine Version page, select Virtual Machine Version: 8 and click Next. 

  
  

Step 7.   On the Guest Operating System page, select Windows under Guest Operating System, 
select Microsoft Windows Server 2012 (64-bit) and click Next. 

  
Step 8.   On the CPUs page, select Number of Virtual sockets as 1, select Number of cores per 

virtual socket as 1 and click Next. 
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Step 9.   On the Memory page, select Memory Size as 8 GB and click Next. 

  
Step 10.   On the Network page, select the How many NICs do you want to connect as 1 and click 

Next. 

Step 11.   On the SCSI Controller page, select the appropriate settings and click Next. 

Step 12.   On the Select a disk page, select Create a new virtual disk, click Next. 

  
  

 
 

 
 



Deployment Details 

 

 

 
 PAGE 27  

Content
s 

Technology Use Case Design Overview  Deployment Details  Product List 

Step 13.   On the Create a Disk page, select Disk Size as 60 GB, Disk Provisioning as Thick Provision 
Lazy Zeroed and click Next. 

  
  

i Tech Tip 

Because VM performance may degrade during the resizing of a partition, Thin provision is not 
recommended. 

 

Step 14.   On the Advanced Options page, select appropriate options and click Next. 

Step 15.   On the Ready to Complete page, confirm your deployment settings and click Finish. 

Step 16.   Once the VM is created, right click on the newly created VM, select Power and click Power 
On.  

Step 17.   Install Windows Server 2012 Standard on this newly created VM. 

Step 18.   To configure the IP information, enter the following in the relevant fields. Configure other 
entries as required. 

x IP address—10.106.170.153 

x Subnet mask—255.255.255.128 

x Default gateway—10.106.170.129 

x DNS server—10.106.170.130 
Step 19.   Complete all critical windows update, close all open applications and disable virus-scanning 

software and other software that may prevent an installation from completing. 
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i Tech Tip 

Depending on windows components needing to be added, you may me prompted to reboot the server 
more than once during the installation. The installer automatically resumes after the server boots. 

The Windows server is installed. 

Step 20.   Install SQL Server 2012 on the Windows Server. 

  

Procedure 2  Install TMS on the Windows Server 

 

For the scenarios covered in this CVD, following are the type of licenses installed on the TMS: 

x Release Key 
  

i Tech Tip 

For additional licensing details, refer the Cisco Preferred Architecture for Midmarket Collaboration, 
Design Overview. 

 

Step 1.   Download the Cisco TMS.zip file from cisco.com. 

Step 2.   Extract the .zip file. 

Step 3.   Run the Cisco TMS executable as administrator. 

The installer now checks the hardware and software configuration of the server. A warning 
or error message may be displayed depending on your server’s configuration. Follow the 
prompts and install any missing Windows server components. 

Step 4.   Click Yes to continue. 

  

http://www.cisco.com/go/cvd/collaboration
http://www.cisco.com/go/cvd/collaboration
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Step 5.   On the welcome screen, click Next. 
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Step 6.   On the License Agreement page, click Yes. 

  
  

Step 7.   On the database setting page, select Use Local SQL Server, enter the username, 
password to allow the installer to create a new database and click Next. 
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i Tech Tip 

The SQL Server can also be installed off-box for resiliency. 

 

Step 8.   On Release and Option Keys page, enter the release key and click Next. 
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Step 9.   On the Network and Settings page, enter the following: 

x TMS Server IPv4 Address—10.106.170.153 
x IP Broadcast/Multicast Addresses for system discovery—10.106.170.255 

 
  

Step 10.   Click Next. 

Step 11.   On the IP/ISDN Zone page, enter the following: 

x Name—HQ 
x Country/Region—India 

Step 12.   Click Next. 

Step 13.   On the Folder Settings page, specify the TMS installation path and click Next. 
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Step 14.   On the Encryption Key page, click Generate to generate the new encryption key and click 
Copy. 

  
Step 15.   Click Next. 

Step 16.   On the Start Copying Files page, verify all the settings. 

Step 17.   Click Next. 

Step 18.   On the HTTPS for the TMS Website page, click Create to generate a self-signed 
certificate and click ok. 
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Step 19.   Click Finish. 

  
 

The setup wizard is complete and TMS is installed. 
  

Procedure 3  Install TMSPE on the Windows Server 

 

Step 1.   Complete all critical windows update, close all open applications and disable virus-scanning 
software and other software that may prevent an installation from completing. 

Step 2.   Make sure that SQL browser service is running and Java version 8 is installed. 

Step 3.   Extract the TMSPE installer from the zip archive to the TMS server. 
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Step 4.   Run the TMSPE installer as administrator. 

 
Step 5.   Click Next. 

Step 6.   On the End-User License Agreement page, select the I agree the terms in the License 
Agreement checkbox and click Next. 
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Step 7.   On the Custom Setup page, click on the component icons and select the Will be installed 
on local hard drive for all the components and click Next. 

 
Step 8.   On the TMS Credentials page, enter the TMS Admin credentials and click Next. 
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Step 9.   On the SQL Server Credentials page, enter the SQL Server information and click Next. 

 
Step 10.   On Ready to install page, click Install. 

Step 11.   After the installation is done, click on the Finish button to complete the setup wizard. 

  
The setup wizard is complete and TMSPE is installed. 
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i Tech Tip 

Please refer the latest “Cisco TelePresence Management Suite Installation and Upgrade Guide” for 
more installation guidelines. 

Installing Cisco TelePresence Content Server 
Easy Access Configuration Sheet  

Cisco TCS Installation Requirements 
Element CVD Configuration Site-Specific Configuration 
TCS Name TCS2  
TCS IP Address 10.106.170.203  
TCS Subnet Mask 255.255.255.128  
TCS Default Gateway 10.106.170.129  
Virtual Serial No   
Release Key   
Recording Key   
Live Key   
 

Cisco TelePresence Conductor Configuration Requirements 
Element CVD Configuration Site-Specific Configuration 
Recording Alias 8610002@mmcvd.ciscolabs.com  
 

PR
O

C
ES

S 

1. Deploy OVA to Host (Recording Only) 

2. Install Windows Server 2012 Standard R2 SP1 (Recording Only) 

3. Install IIS on the Windows Server (Recording Only) 

4. Install Window Media Services on the Windows Server (Recording Only) 

5. Install Windows Server Features on the Windows Server (Recording Only) 

6. Install TCS on the Windows Server (Recording Only) 
 

 

Procedure 1  Deploy OVA to Host (Recording Only) 

 

Step 1.   Log in to vSphere to access the ESXi Host. 

Step 2.   Select File > Deploy OVF Template. 

Step 3.   Select Source and browse to the location of the .ova file. 

http://www.cisco.com/c/en/us/support/conferencing/telepresence-management-suite-tms/products-installation-guides-list.html
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Step 4.   Click Next.  

Step 5.   On the OVF Template Details page click Next. 

Step 6.   On the Name and Location page enter TCS2 as the Name for this TelePresence Content 
Server VM guest. 

Step 7.   On the Disk Format page, ensure that the default disk format of Thick Provision Lazy 
Zeroed is selected and then click Next.  

  

i Tech Tip 

Because VM performance may degrade during the resizing of a partition, Thin Provision is not 
recommended. 

 

Step 8.   On the Ready to Complete page, confirm your deployment settings, select Power on after 
deployment and click Finish. 

The TelePresence Content Server OVA is deployed as a guest on the VM Host. 
 

Procedure 2  Install Windows Server 2012 Standard R2 (Recording Only) 

 

Step 1.   Install Windows Server 2012 Standard R2 in the new VM created in the previous 
procedure. 

Step 2.   Create two partitions on the host while installing Windows: 

x C: for program files with a minimum of 50 GB space  

x E: for media files with the remainder of available space  
Step 3.   Follow the prompts to complete the Windows Server installation. 

Step 4.   Install VMware Tools. 

Step 5.   To configure the IP information, enter the following in the relevant fields: 

x IP address – 10.106.170.203 

x Subnet mask – 255.255.255.128 

x Default gateway – 10.106.170.129 
x DNS server – 10.106.170.130 

Step 6.   Complete all critical windows update, close all open applications and disable virus-scanning 
software and other software that may prevent an installation from completing. 
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i Tech Tip 

Depending on windows components needing to be added, you may me prompted to reboot the server 
more than once during the installation. The installer automatically resumes after the server boots. 

 

Windows is installed. 
 

Procedure 3  Install IIS on the Windows Server (Recording Only) 

 

Step 1.   Navigate to Server Manager > Roles > Add Roles.  

Step 2.   On the Select Server Roles page, click the WebServer IIS check box. A pop-up appears 
for installing the dependent features. Click Add Features to continue, and then Click Next. 

Step 3.   On the Select Features page, select Net framework 3.5 and ASP.Net 4.5 as shown in the 
following image. Also select Windows Server backup and Desktop Experience. A pop-up 
appears for installing the dependent features. Click Add Features to continue, and then 
click Next.  

Step 4.   On the Select Role Services page, select all the features and sub features on this page 
under the webserver. Click Next.  

Step 5.   On the Confirmation Installation Selection page, click on ‘specify an alternate source 
path’. Mount the Windows Server 2012 R2 standard Edition image to a drive. On the 
Specify alternate source path page, specify the path <OS Mounted drive 
letter>:\sources\sxs, as shown in the image. Click OK.  

Step 6.   On  the Confirmation Installation selection page, click Install. 

Step 7.   Once the feature installation is complete, click Close and Restart the system.  

To add the rights to the local administrator account, follow the steps.  

Step 8.   Log on to the computer as a user, who has administrative credentials.  

Step 9.   Click Start. Now click Run, type ‘Control admintools’, and then click OK.  

Step 10.   Double-click Local Security Policy. In the Local Security Settings dialog box, click Local 
Policies,  

Step 11.   Double-click User Rights Assignment, and then double-click Backup Files and 
Directories. In the Backup Files and Directories Properties dialog box, click Add User or 
Group.  

Step 12.   In the Select User or Groups dialog box, type the user account that is used for setup, and 
then click OK two times.  
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Step 13.   Double-click User Rights Assignment, and then double-click Debug Programs. In the 
Debug Programs dialog box, click Add User or Group.  

Step 14.   In the Select User or Groups dialog box, type the user account that is used for setup, and 
then click OK two times. 

Step 15.   Double-click User Rights Assignment, and then double-click Manage auditing and 
security log. In the Manage auditing and security log dialog box, click Add User or Group.  

Step 16.   In the Select User or Groups dialog box, type the user account that is used for setup, and 
then click OK two times. 

IIS is installed on the Windows server.  
 

Procedure 4  Install SQL Server 2012 Database Server (Recording Only) 

 

Step 1.   Under the Installation tab, click New SQL Server stand-alone installation or add features 
to an existing installation.  

Step 2.   Click I accept the license terms, and then click Next. 

Step 3.   Check the Database Engine Services check box, and then click Next.  

Step 4.   In Instance Name field, select the Named instance radio button and enter the instance 
name as TCS and then click next.  

Step 5.   In the Service Account field, choose Use the built-in System account (Local system, or 
Network service).  

 

i Tech Tip 

SQL server collation should be set to Latin1_General_CI_AS, 'Dictionary, case insensitive, 1252 
character set'.  

 

Step 6.   In the Authentication Mode, select Mixed mode, click Enter and confirm the SA (system 
administrator) password. 

SQL server is installed.  
 

Procedure 5  Install TCS on the Windows Server (Recording Only) 

 

Step 1.   Log in to the windows server as a Local Administrator. 
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i Tech Tip 

You must be logged in as a Local Administrator to install, uninstall, or manage the VM Content Server.  

 
Step 2.   Copy the S_7_1_TCSBE6K_Bundle.zip file to a folder on your system and extract the files. 

Launch the command prompt and change the directory to the folder location.  

Step 3.   Run GetTCSVirtualSN.exe as an administrator to generate the virtual serial number (vSN) 
for your Content Server VM. Copy the virtual serial number. 

 
Step 4.   Get TCS licenses from cisco.com. 

Step 5.   In the S_7_1_TCSBE6K_Bundle.zip extracted directory, create a TCSLic.txt file by using 
the licensing information in this format:  

x Virtual Serial No 

x Release Key 

x Recording 1 Key 

x Live 1 Key 

 

 
 

i Tech Tip 

In the license text file, make sure that there are no extra spaces before or after the license keys. 
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Step 6.   In the command prompt, run the PreInstaller.cmd from the extracted 
S_7_1_TCSBE6K_Bundle.zip directory to configure the Content Server Pre-Installer. 

Step 7.   Run S7_1_VM.exe to install the VM Content Server software on the appliance. Follow the 
prompts to complete the TCS installation. 

Step 8.   Run the PostInstaller.cmd from the VM Scripts folder in the command prompt to configure 
the Post-Installer. This will reboot the system.  

Cisco TelePresence Content Server is installed. 
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Configuring Cisco TelePresence Server 

PR
O

C
ES

S 

1. Create a user for TelePresence Conductor 

2. Configure SIP 

 

Procedure 1  Create a User for TelePresence Conductor 

 

For TelePresence Conductor to communicate with the TelePresence Server, it must use credentials of a 
user account that has administrator rights. We recommend that you create a dedicated administrator-level 
user for this task. 

Step 1.   On the web interface of the virtual TelePresence Server you want to configure, log in as an 
administrator. 

Step 2.   Navigate to User > Add New User. 

Step 3.   Enter the following in the relevant fields, configure other entries as required: 

x User ID—CondAdmin 

x Name—Admin 

x Access rights—Administrator 

  
Step 4.   Click Add user. 

Step 5.   Enable HTTPS by going to Network > Services , enter the following value and click Apply 
changes: 

x HTTPS checked—443 

The user is created.  
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Procedure 2  Configure SIP 

 

The TelePresence Server needs the ability to dial out to devices, for example, when an auto-dialed 
participant is associated with a template in TelePresence Conductor. To do this, the TelePresence Server 
needs to know where to direct signaling requests. 

Step 1.   Go to Configuration > SIP Settings. 

Step 2.   Enter the following values into the relevant fields and click Apply changes: 

x Outbound call configuration—Call Direct 

x Outbound address—Leave Blank 

x Outbound domain—Leave Blank 

x Outbound Transport—TLS 

x Advertise Dual IPv4/IPv6—Disabled 

 
SIP is configured.  
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Configuring Cisco TelePresence Conductor 

PR
O

C
ES

S 

1. Create a User for Unified CM Access (for Ad-Hoc Conference) 

2. Create a User for TMS CMR Access 

3. Create a User for TMS-Scheduled Conference Access 
4. Change the System Settings 

5. Add IP Addresses for Instant, Personal and Scheduled CMR Conference Locations on 
TelePresence Conductor 

6. Create Service Preferences 

7. Set up Conference Bridge Pools 

8. Add Conference Bridge Pool in Service preference 

9. Create a Conference Template for an Instant CMR Conference 

10. Create a Conference Template for Personal CMR Conferences 

11. Create a Conference Template for Scheduled CMR Conference 

12. Create a Conference Alias for an Personal CMR Conferences 

13. Create a Conference Alias for an Scheduled CMR Conference 

14. Create Locations in TelePresence Conductor 

15. Add Locations to Conference Bridge Pools 

 

 

Procedure 1  Create a User for Unified CM Access (for Ad-Hoc Conference) 

 

For Unified CM to communicate with TelePresence Conductor, you must configure a user with 
administrator rights on TelePresence Conductor. We recommend that you create a dedicated Read-write 
user for this task. 

Step 1.   Log in to the TelePresence Conductor as a user with administrator rights. 

Step 2.   Go to Users > Administrator accounts.  

Step 3.   Click New. 

Step 4.   Enter the following in the relevant fields and click Save: 

x Name—CucmAdmin 
x Access level—Read-Write 

x Password—[Password] 
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x Web access—No 

x API access—Yes 

x State—Enabled 
x Your current password – [Password] 

 

The user is created.  
  

Procedure 2  Create a User for TMS CMR Access 

 

For TMS to communicate with TelePresence Conductor, you must configure a user with administrator 
rights on TelePresence Conductor. We recommend that you create a dedicated Read-write user for this 
task. 

Step 1.   Log in to the TelePresence Conductor as a user with administrator rights. 

Step 2.   Go to Users > Administrator accounts. 

Step 3.   Click New. 
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Step 4.   Enter the following in the relevant fields and click Save: 

x Name—CMRAdmin 
x Access level—Read-Write 

x Password—[Password] 

x Web access—No 

x State—Enabled 

x Your current password – [Password] 

 
The user is created.  
  

Procedure 3  Create a User for TMS-Scheduled Conference Access 

 

Step 1.   Log in to the TelePresence Conductor as a user with administrator rights. 

Step 2.   Go to Users > Administrator accounts. 

Step 3.   Click New. 
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Step 4.   Enter the following in the relevant fields and click Save: 

x Name—TMSAdmin 
x Access level—Read-Write 

x Password—[Password] 

x Web access—No 

x API access—Yes 

x State—Enabled 

x Your current password – [Password] 

 
The user is created. 
  

Procedure 4  Change the System Settings 

 

Step 1.   Navigate to System > DNS , enter the following values into the relevant fields and click 
Save: 

x System host name—cond-1 
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x Domain name—mmcvd.ciscolabs.com 

x Address 1—10.106.170.130 
  

i Tech Tip 

The FQDN of TelePresence Conductor is cond-1.mmcvd.ciscolabs.com 

 

 
  

Step 2.   Navigate to System > Time and set NTP server 1 to 10.106.170.130. 
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Step 3.   Ensure that under the Status section, the State is Synchronized. Synchronization can take a 
couple of minutes. 

 
System settings are set.   
 

Procedure 5  
Add IP Addresses for Instant, Personal and Scheduled CMR Conference Locations 
on TelePresence Conductor 

 

Step 1.   In System > Network interfaces > IP, in the Additional addresses for LAN 1 section click 
New. 

Step 2.   Add the IP addresses used for instant CMRs (10.106.170.143) and click Add Address. 

 

i Tech Tip 

These IP addresses must be on the same subnet as the primary TelePresence Conductor IP interface, 
and they must be reserved for use by this TelePresence Conductor alone. 

 

Step 3.   Add the IP addresses used for personal and scheduled CMR conferences 
(10.106.170.144) and click Add address. 
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Step 4.   In the Additional addresses for LAN 1 list, verify that the IP addresses are added correctly. 

 
Step 5.   Navigate to Maintenance > Restart options, and click Restart. Your network interface 

changes are applied. 

Step 6.   Wait for TelePresence Conductor to restart and then verify that the new TelePresence 
Conductor IP address is active on the network by pinging the IP address from another 
device. 

  

Procedure 6  Create Service Preferences 

 

Step 1.   Go to Conference configuration > Service Preferences.  

Step 2.   Click New. 
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Step 3.   Enter the following values into the relevant fields: 

x Service Preference name—HQ Service Preference 1 
x Conference bridge type—TelePresence Server 

  
  

Step 4.   Click Add Service Preference. 

The service preference is created.  
  

Procedure 7  Set up Conference Bridge Pools 

 

To set up a conference bridge pool, you need to create a conference bridge pool and then add the 
TelePresence Server to it. 

Step 1.   Navigate to Conference configuration > Conference bridge pools and click New. 

Step 2.   Enter the following values into the relevant fields, leaving the other fields at their default 
values: 

x Pool name—HQ-Pool1 

x Conference bridge type—TelePresence Server 
Step 3.   Click Create pool. 

Step 4.   On the Conference bridge pools page, click Create Conference Bridge. 
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Step 5.   Enter the following values into the relevant fields, leaving the other fields at their default 
values: 

x Name—HQ vTS 1 

x State—Enabled 

x IP address of FQDN—10.106.170.169 

x Protocol – HTTPS 

x Port—443 
x Conference bridge username—CondAdmin 

x Conference bridge password—[password for the CondAdmin] 

x SIP port—5061 

 
Step 6.   Click Create Conference Bridge. 

Step 7.   Ensure that under the Conference bridges in this pool section, in the Status column, the 
conference bridge is listed as Active. 
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The conference bridge pool is created.  

Procedure 8  Add Conference Bridge Pool in Service Preference 

 

Step 1.   Go to Conference configuration > Service Preferences.  

Step 2.   Click HQ Service Preference 1. 

Step 3.   Select HQ-Pool1 under the Pools section. 

 
Step 4.   Click Add selected pool. 

Step 5.   Check the radio button stating Pools to use for scheduling and Click Save. 

 

The conference bridge pool is added in the service preference.  
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Procedure 9  Create a Conference Template for an Instant CMR Conference 

 

Step 1.   Navigate to Conference configuration > Conference templates and click New. 

Step 2.   Enter the following into the relevant fields, leaving other fields at their default values: 

x Name—Ad-Hoc Template 1 

x Conference type—Meeting 
x Service preference—HQ Service Preference 1 

x Participant quality—HD 

x Optimize resources—Yes 

x Content quality—1280 x 720p 5fps 

  
Step 3.   Configure other entries as required. 

Step 4.   Click Create conference template. 

The conference template is created.  
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Procedure 10  Create a Conference Template for Personal CMR Conferences 

 

Step 1.   Navigate to Conference configuration > Conference templates and click New. 

Step 2.   Enter the following into the relevant fields, leaving other fields at their default values: 

x Name—MeetMe Template 1 

x Conference type—Meeting 
x Service preference—HQ Service Preference 1 

x Participant quality—Full HD 

x Optimize resources—Yes 

x Content quality—1280 x 720p 5fps 

  
 

Step 3.   Configure other entries as required. 

Step 4.   Click Create conference template. 

 The conference template is created.  

  

 
 



Deployment Details 

 

 

 
 PAGE 59  

Content
s 

Technology Use Case Design Overview  Deployment Details  Product List 

Procedure 11  Create a Conference Template for Scheduled CMR Conference 

 

Step 1.   Navigate to Conference configuration > Conference templates and click New. 

Step 2.   Enter the following into the relevant fields, leaving other fields at their default values: 

x Name—Scheduled Conferences Template 1 

x Conference type—Meeting 
x Service preference—HQ Service Preference 1 

x Participant quality—HD 

x Optimize resources—Yes 

x Content quality—1280 x 720p 5fps 

x Scheduled Conference—Yes 

  
Step 3.   Configure other entries as required. 

Step 4.   Click Create conference template. 
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The conference template is created.  

 

Procedure 12  Create a Conference Alias for an Personal CMR Conferences 

 

Step 1.   Navigate to Conference configuration > Conference aliases and click New. 

Step 2.   Enter the following into the relevant fields, leaving other fields at their default values: 

x Name—MeetMe for 800xxxx 

x Incoming Alias (must use regex)—(851[^@]*).* 

x Conference name—MeetMe_Bridge_\1 

x Priority—0 

x Conference template—MeetMe Template 1 

x Role type—Participant 
x Allow conference to be created—Yes 

  
  

Step 3.   Click Create conference alias. 

 The conference alias is created.  
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Procedure 13  Create a Conference Alias for an Scheduled CMR Conference 

 

Step 1.   Navigate to Conference configuration > Conference aliases and click New. 

Step 2.   Enter the following into the relevant fields, leaving other fields at their default values: 

x Name—Scheduled Conference Alias (DN) 

x Incoming Alias (must use regex)—(821[^@]*).* 
x Conference name—Conference_\1 

x Priority—3 

x Conference template—Scheduled Conferences Template1 

x Role type—Participant 

x Allow conference to be created—Yes 

  
  

Step 3.   Click Create conference alias. 

 The conference alias is created.  
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Procedure 14  Create Locations in Conductor 

 

Step 1.   Navigate to Conference configuration > Locations and click New. 

Step 2.   Enter the following into the relevant fields, leaving other fields at their default values: 

x Location name—HQ Location 

x Conference type—Both 
x Ad hoc IP address (local)— 10.106.170.143 

x Template—Ad-Hoc Template 1 

x Rendezvous IP address (local)—10.106.170.144 

x Trunk IP address—10.106.170.135 

x Trunk port—5061 

x Trunk transport protocol—TLS 
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Step 3.   Click Add location. 

The location is created.  
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Procedure 15  Add Locations to Conference Bridge Pools 

 

Step 1.   Log into TelePresence Conductor as a user with administrator rights. 

Step 2.   Navigate to Conference configuration > Conference bridge pools, and click HQ-Pool1.  

Step 3.   Select the Location as HQ Location. 

 
Step 4.   Click on Save. 

The location is added to the conference bridge pool.  
 

i Tech Tip 

For TelePresence Conductor redundancy, please refer to the latest Cisco TelePresence Conductor 
Clustering with Cisco Unified Communications Manager Deployment Guide. 

 

  

http://www.cisco.com/c/en/us/support/conferencing/telepresence-conductor/products-installation-and-configuration-guides-list.html
http://www.cisco.com/c/en/us/support/conferencing/telepresence-conductor/products-installation-and-configuration-guides-list.html
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Configuring Cisco TelePresence Management Suite (TMS) 

PR
O

C
ES

S 

1. Enable TMSPE on TMS 

2. Setup Users on TMS 

3. Add TelePresence Conductor for CMR on TMS 

4. Setup CMRs on TMS 

5. Add TelePresence Conductor for Scheduling on TMS 

6. Create Conference Alias on TMS 

7. Configure Conference Settings on TMS 

 

Procedure 1  Enable TMSPE on TMS 

 

Step 1.   Log into TMS as a user with administrator rights. 

Step 2.   Navigate to Administrative Tools > Configuration > General Settings and set the 
Provisioning Mode field as Provisioning Extension and Click Save. 

 
TMSPE is enabled.  
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Procedure 2  Setup Users on TMS 

 

Step 1.   Navigate to Systems > Provisioning > Users.  

Step 2.   Click on Root and then click on Add Group. 

 
Step 3.   Enter Video_Users (Local) as Display Name when the Add Group dialog comes up and 

click Save. 

  
Step 4.   Click on Add User. 

  
  

 
 

 
 



Deployment Details 

 

 

 
 PAGE 67  

Content
s 

Technology Use Case Design Overview  Deployment Details  Product List 

Step 5.   Enter the following into the relevant fields, leaving other fields at their default values and 
click Save. 

x Display Name—Abhijit_Local 

x Username—abdey 

x Password—[Password] 

x Email—abdey@mmcvd.ciscolabs.com 

x Last Name—Local 

 

The user is created.  
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Procedure 3  Add TelePresence Conductor for CMR on TMS 

 

Step 1.   Navigate to Systems > Provisioning > Users. 

 
Step 2.   Under Collaboration Meeting Room Templates, click TelePresence Conductor Settings. 

Step 3.   Click Add New and enter the following into the relevant fields, leaving other fields at their 
default values and click Save. 

x Hostname/IP—10.106.170.139 

x Name—cond-1 

x Port—443 

x Username—CMRAdmin 

x Password—[Password] 

x Domain—mmcvd.ciscolabs.com 

 

The TelePresence Conductor is added.  
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Procedure 4  Setup CMRs on TMS 

 

Step 1.   Navigate to Systems > Provisioning > Users and click on Video_Users (Local). 

 
Step 2.   Under Collaboration Meeting Room Templates, click New Template. 

Step 3.   Enter the following into the relevant fields, leaving the other fields at their default values and 
click Save. 

x Template Name—CMR_Template_1 

x TelePresence Conductor—cond-1 10.106.170.139 : 443 
x Service Preference—HQ Service Preference 1 

x Multiparty License Mode – Personal Multiparty 

x SIP Alias Pattern— {username}.cmr@mmcvd.ciscolabs.com 

x Numeric Alias Pattern—Selected 

x Type—Generate a Number 

x Number Ranges—8510001-8511000 
x Maximum Conference Quality—HD (720p 30 fps video, stereo audio) 

x Content Sharing—Selected 

x Maximum Content Quality—1280 x 720p 5fps 

x Optimize Resources—Selected 
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Step 4.   Select the radio button for CMR_Template_1 under the Collaboration Meeting Room 
Templates and click Yes. 

  
The CMR template is applied to all the users in Video_Users (Local) group. 
  

Procedure 5  Add TelePresence Conductor for Scheduling on TMS 

 

Step 1.   Navigate to Systems > Navigator. 

Step 2.   Click on Discovered Systems on the left folder view and then click on Add Systems on the 
right Discovered Systems section. 
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Step 3.   Enter the following into the relevant fields: 

x Specify Systems by IP Addresses or DNS Names—10.106.170.139 
x ISDN Zones—HQ 

x IP Zones—HQ 

x Time Zones—(UTC+05:30) Chennai, Kolkata, Mumbai, New Delhi 

x Usernames—TMSAdmin 

x Passwords—[Password] 

x Persistent Template—No Template 
x Usage Type—Other 

 
Step 4.   Click Next. 

Step 5.   Click Finish Adding Systems. 

The telepresence conductor is added in TMS.  
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Procedure 6  Create Conference Alias on TMS 

 

Step 1.   Navigate to Systems > Navigator. 

Step 2.   Click on cond-1 under Discovered Systems and then click on TelePresence Conductor 
tab. 

Step 3.   Click New. 

Step 4.   Enter the following into the relevant fields and click Save. 

x Name—Scheduled Conference 

x Alias Pattern—821% 
x Priority—1 

x Prefer for Multiscreen—No 

x Allow Booking—Yes 

  
The conference alias is created.  
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Procedure 7  Configure Conference Settings on TMS 

 

Step 1.   Navigate to Systems > Navigator. 

Step 2.   Click on cond-1 under Discovered Systems and then click on Settings > Extended 
Settings tab. 

Step 3.   Enter the following into the relevant fields: 

x Numeric ID Base—1000 

x Numeric ID Step—1 

  
Step 4.    Click Save. 

Step 5.   Navigate to Administrative Tools > Configuration > Conference Settings.  

Step 6.   Enter Preferred MCU Type in Routing as Cisco TelePresence Conductor. And click Save. 

 

The conference settings are configured.   
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Configuring Cisco Unified Communications Manager  
(Unified CM) 
Easy Access Configuration Sheet  

Cisco Unified CM Configuration Requirements 
Element CVD Configuration Site-Specific Configuration 
Video bandwidth for video 
region 

32256  

Route pattern for personal 
and scheduled CMR 
conferences 

8[2-5]XXXXX  

Route pattern for TCS 
recording alias 

861XXXX  

URI pattern for personal 
CMR conferences 

user.cmr@mmcvd.ciscolabs.com  

 

PR
O

C
ES

S 

1. Configure Region for Video 

2. Configure Device Pool for Video and Add the Video Region 

3. Configure Unified CM Trunk to TelePresence Conductor for Personal and Scheduled CMR 
Conferences 

4. Configure Unified CM Trunk to TelePresence Conductor for Instant CMR Conferences 

5. Configure SIP Trunk Security Profile for TCS (Recording Only) 

6. Configure SIP Profile for TCS (Recording Only) 

7. Configure Unified CM Directory Number Route Pattern for Personal and Scheduled CMR 
Conferences 

8. Configure Unified CM Directory Number Route Pattern for TCS (Recording Only) 

9. Configure Unified CM SIP Route Pattern for Personal CMR Conferences 

10. Configure TelePresence Conductor as Conference Bridge 

11. Configure MRG and MRGL for Video and Add TelePresence Conductor to this MRG 

12. Add this MRGL to the Device Profile for Video 
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Procedure 1  Configure Region for Video 

Step 1.   Navigate to System > Region Information > Region, and click Add New in order to create 
a new Region. 

Step 2.   In Name, enter Video_Reg, and then click Save. 

  
Step 3.   Under Regions, select Default. 

Step 4.   Under Maximum Session Bit Rate for Video Calls, enter 32256 kbps and click Save. 

  

This CVD is using 32256 as the configured video bandwidth for this region. 

The region is configured.  

Procedure 2  Configure Device Pool for Video and Add the Video Region 

 

Step 1.   Navigate to System > Device Pool, and then click Add New in order to add a new device 
pool. 

Step 2.   Enter the following into the relevant fields, leaving the other fields at their default values and 
click Save. 

x Device Pool Name—Video_DP 

x Cisco Unified Communications Manager Group – Sub1_Pub1 

x Date/Time Group – CMLocal 

x Region—Video_Reg 
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The device pool is configured.  
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Procedure 3  
Configure Unified CM Trunk to TelePresence Conductor for Personal and 
Scheduled CMR Conferences 

 

A trunk is a communications channel on Unified CM that enables it to connect to other servers. Using one 
or more trunks, Unified CM can receive or place voice, video, and encrypted calls, exchange real-time 
event information, and communicate in other ways with call control servers and other external servers. 

Step 1.   Navigate to Device > Trunk, and then click Add New in order to create a new SIP trunk. 

Step 2.   Enter the following into the relevant fields: 

x Trunk Type—SIP Trunk 

x Device Protocol—SIP 

x Trunk Service Type—None(Default) 

  
Step 3.   Click Next. 

Step 4.   Enter the following into the relevant fields, leaving other fields at their default values: 

x Device Name—TR1-Cond1-static-10.106.170.143 

x Device Pool—Video_DP 

x Destination Address—10.106.170.143 

x Destination Port—5060 

x SIP Trunk Security Profile—Non Secure SIP Trunk Profile 

x SIP Profile—Standard SIP Profile for TelePresence Conferencing 
x Normalization Script—cisco-telepresence-conductor-interop 
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Step 5.   Click Save, and then click Reset.  

Step 6.   Now click Reset again on the pop-up window that opens up and click close.  

The Unified CM trunk is configured to the TelePresence Conductor for personal and scheduled CMR 
conferences. 
  

Procedure 4  
Configure Unified CM Trunk to TelePresence Conductor for Instant CMR 
Conferences 

 

Step 1.   Navigate to Device > Trunk, and then click Add New in order to create a new SIP trunk. 

Step 2.   Enter the following into the relevant fields: 

x Trunk Type—SIP Trunk 

x Device Protocol—SIP 

x Trunk Service Type—None(Default) 

 
Step 3.   Click Next. 
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Step 4.   Enter the following into the relevant fields, leaving other fields at their default values: 

x Device Name—TR1-Cond1-adhoc-10.106.170.144 
x Device Pool—Video_DP 

x Destination Address—10.106.170.144 

x Destination Port—5060 

x SIP Trunk Security Profile—Non Secure SIP Trunk Profile 

x SIP Profile—Standard SIP Profile for TelePresence Conferencing 

x Normalization Script—cisco-telepresence-conductor-interop 

 

 
Step 5.   Click Save, and then click Reset.  

Step 6.   Now click Reset again on the pop-up window that opens up and then click Close. 

The trunk is configured.   
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Procedure 5  Configure SIP Trunk Security Profile for TCS (Recording Only) 

 

Step 1.   Navigate to System > Security > SIP Trunk Security Profile, and then click Add New. 

Step 2.   Enter the following into the relevant fields, leaving other fields at their default values and 
click Save. 

x Name - SIP trunk security profile for Cisco TCS 

x Accept out-of-dialog refer – checked 
x Accept unsolicited notification – checked 

x Accept replaces header – checked 

 

The SIP trunk security profile is configured.  
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Procedure 6  Configure SIP Profile for TCS (Recording Only) 

 

Step 1.   Navigate to Device > Device Settings > SIP Profile, and then click Find. 

Step 2.   Click on the copy icon on the right side of Standard SIP Profile. 

 
Step 3.   Enter the following into the relevant fields, leaving other fields at their default values and 

click Save. 

x Name - SIP profile for Cisco TCS 

x Early Offer support for voice and video calls – Best Effort (no MTP inserted) 

x Send send-receive SDP in mid-call INVITE – checked 

x Allow Presentation Sharing using BFCP – checked 

 

 

 

The sip profile is configured.  

 

Procedure 7  Configure Unified CM Trunk to Cisco TCS (for Recording only) 

 

Step 1.   Navigate to Device > Trunk, and then click Add New in order to create a new SIP trunk. 

Step 2.   Enter the following into the relevant fields: 

x Trunk Type—SIP Trunk 
x Device Protocol—SIP 

x Trunk Service Type—None(Default) 
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Step 3.   Click Next.  

Step 4.   Enter the following into the relevant fields, leaving other fields at their default values: 

x Device Name—TR1-TCS2 

x Device Pool—Video_DP 

x Destination Address—10.106.170.203 

x Destination Port—5060 

x SIP Trunk Security Profile—Non Secure SIP Trunk Profile 

x SIP Profile—SIP Profile for Cisco TCS 

 

 

 

 
Step 5.   Click Save.  
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Step 6.   Click Reset. 

Step 7.   Click Reset on the pop-up window that opens up. 

Step 8.   Click Close. 

The trunk is configured.  

 

Procedure 8  
Configure Unified CM Directory Number Route Pattern for Personal and 
Scheduled CMR Conferences 

 

This procedure describes configuring the Unified CM route pattern to match the SIP trunk to TelePresence 
Conductor for personal and scheduled CMR conferences. 

Step 1.   Navigate to Call Routing > Route/Hunt > Route Pattern, and then click Add New in order 
to create a new route pattern. 

Step 2.   Enter the following into the relevant fields, leaving other fields at their default values and 
click Save. 

x Route Pattern—8[2-5]XXXXX 

x Gateway/Route List—TR1-Cond1-static-10.106.170.143 

  

 

The route pattern is configured.  
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Procedure 9  Configure Unified CM Directory Number Route Pattern for TCS (Recording Only) 

 

Step 1.   Navigate to Call Routing > Route/Hunt > Route Pattern, and then click Add New to create 
a new route pattern. 

Step 2.   Enter the following in the relevant fields, leaving other fields at their default values and click 
Save. 

x Route Pattern—861XXXX 

x Gateway/Route List—TR1-TCS2 

 

The route pattern is configured.  

Procedure 10  Configure Unified CM SIP Route Pattern for Personal CMR Conferences 

 

The regular Unified CM SIP route pattern routing cannot be used for routing calls to the personal CMR 
conferences created in this document because Unified CM can route URIs only based on domains (e.g. 
mmcvd.ciscolabs.com) and not the URIs created for the personal CMR conferences (e.g. 
cmr@mmcvd.ciscolabs.com). 

To route the calls to the personal CMR conference URIs we have to use the ILS (Intercluster Lookup 
Service) service in the Unified CM and manually import the personal CMR conference URIs into the Unified 
CM. 

The following steps will configure the Unified CM to enable ILS and import the permpersonal CMR 
conference URLs. 
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Step 1.   Click the Navigation tab on the top right corner of the Unified CM Administration page, 
select Cisco Unified Serviceability from the dropdown list and click Go. 

  
Step 2.   Navigate to Tools > Service Activation. 

 
Step 3.    Select CUCM-Pub--CUCM Voice/Video from the drop-down list under the Server field, 

and click Go. 

 
Step 4.   Select the Cisco Bulk Provisioning Service under the Database and Admin Services pane, 

and click Save. 

 
  

Step 5.   Go back to the Cisco Unified CM Administration page by clicking on the Navigation tab on 
top right corner of the Cisco Unified Serviceability page. Select the Cisco Unified CM 
Administration, and then click Go. 
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ILS has to be enabled and working for the further steps to work. ILS can work either in “Hub 
Cluster” or “Spoke Cluster” mode. In this CVD we have a single cluster deployment so we 
will configure this publisher in “Hub Cluster” mode. 

Step 6.   Navigate to Advanced Features > ILS Configuration, select Hub Cluster as the Role under 
the Intercluster Lookup Service Configuration tab, and then click Save. 

 

 

 

Step 7.   Navigate to Call Routing > Global Dial Plan Replication > Imported Global Dial Plan 
Catalogue, and click Add New. 

Step 8.   Enter the following into the relevant fields: 

x Name—Conductor_CMR_DP_Catalog 

x Route String—cmr.mmcvd.ciscolabs.com 

 
 

i Tech Tip 

The Route String is just a name, it does not represent that the user will have to dial 
*cmr.mmcvd.ciscolabs.com. 

 

Step 9.   Click Save. 

Step 10.   Create a cvd_cmr.csv file in the following format for all the personal CMR conference URIs 
that has to be imported into the ILS of the Unified CM. 
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Step 11.   Navigate to Bulk Administration > Upload/Download Files and click Add New. 

Step 12.   Enter the following into the relevant fields: 

x File—cvd_cmr.csv 
x Select The Target—Imported Directory URIs and Patterns 

x Select Transaction Type—Insert Imported Directory URIs and Patterns 

x Overwrite File if it exists—Selected 

  
  

Step 13.   Click Save. 

Step 14.   Navigate to Bulk Administration > Directory URIs and Patterns > Insert Imported Directory 
URI and Pattern Configuration. 

Step 15.   Enter the following into the relevant fields: 

x File Name—cvd_cmr.csv 

x Imported Global Dial Plan Catalog—Conductor_CMR_DP_Catalog 

x Run Immediately—Selected 
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Step 16.   Click Submit. 

Step 17.   Navigate to Call Routing > SIP Route Pattern.  

Step 18.   Click Add New. 

Step 19.   Enter the following into the relevant fields, leaving other fields at their default values and 
click Save.  

x IPv4 Pattern—cmr.mmcvd.ciscolabs.com 

x SIP Trunk/Route List—TR1-Cond1-static-10.106.170.143 

 
The SIP route pattern is configured.  
 

Procedure 11  Configure TelePresence Conductor as Conference Bridge 

 

This procedure describes configuring TelePresence Conductor as a conference bridge in Unified CM for 
instant CMR conferences. 

Step 1.   Navigate to Media Resources > Conference Bridge, and then click Add New in order to 
create a new conference bridge. 

Step 2.   Enter the following into the relevant fields, leaving other fields at their default values: 
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x Conference Bridge Type—Cisco TelePresence Conductor 

x Conference Bridge Name—MR-cond-1 

x SIP Trunk—TR1-Cond1-adhoc-10.106.170.144 
x Allow Conference Bridge Control of the Call Security Icon—UnSelected 

x Override SIP Trunk Destination as HTTP Address—UnSelected 

x Username—CucmAdmin 

x Password—<password for CucmAdmin created in Conductor> 

x HTTP Port—80 

 
Step 3.   Click Save. 

Step 4.   Make sure that the Conference Bridge shows as registered to the Unified CM. 
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Step 5.   Navigate to Media Resources > Media Resource Group, and then click Add New.  

Step 6.   In Name, enter MRG-1-cond-1. 

Step 7.   In Available Media Resources, select MR-cond-1 (CFB) and click the down arrow to move 
it down to the Selected Media Resources. 

Step 8.   Click Save. 

  
Step 9.   Navigate to Media Resources > Media Resource Group List, and then click Add New.  

Step 10.   In Name, enter MRGL-1-cond-1 
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Step 11.   In Available Media Resources Groups, select MRG-1-cond-1 and click the down arrow to 
move it down to the Selected Media Resources Groups and click Save. 

  

The telepresence conductor is configured as a media resource.  

Procedure 12  Add this MRGL to the Device Profile for Video 

 

Step 1.   Navigate to System > Device Pool, and then click Find in order to list all configured Device 
Pools. 

Step 2.   Select Video_DP. 

Step 3.   In Media Resource Group List, select MRGL-1-cond-1 and click Save. 

 

The MRGL is added.  

 Configuring Cisco TelePresence Content Server 

PR
O

C
ES

S 

1. Configure Site Settings (Recording Only) 

2. Configure Recording Alias (Recording Only) 
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Procedure 1  Configure Site Settings (Recording Only) 

 

Step 1.   Navigate to Configuration > Site settings. 

Step 2.   In SIP settings, enter the following in the relevant fields and click Save. 

x SIP enabled – checked 

x SIP display name – TCS2 
x Registration – Trunk 

x Server Address – 10.106.170.135 

x Transport - TCP 

 

The site settings are configured.  

Procedure 2  Configure Recording Alias (Recording Only) 

 

Step 1.   Navigate to Recording setup > Recording Aliases and click Add Recording Alias. 

Step 2.   Enter the following in the relevant fields and leave the other fields at their default values and 
click Save. 

x Name - Recording Alias 1 (Admin) 
x SIP address (URI) - 8610002@mmcvd.ciscolabs.com 
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The recording alias is configured.  
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Configuring Endpoints 

PR
O

C
ES

S 

1. Configure Unified CM for Endpoints 

2. Configure SX20 

 

Procedure 1  Configure Unified CM for Endpoints 

 

Step 1.   Navigate to Device > Phone, and then click Add New. 

Step 2.   In Phone Type, select Cisco TelePresence EX60, and then click Next: 

  
Step 3.   Click Next. 

Step 4.   Enter the following into the relevant field, leaving the other fields at their default values: 

x MAC Address—00506005246F 

x Device Pool—Video_DP 

x Phone Button Template—Standard Cisco TelePresence EX60 

x Common Phone Profile—Standard Common Phone Profile 
x Device Security Profile—Cisco TelePresence EX60—Standard 

x SIP Profile—Standard SIP Profile for TelePresence Endpoint 

 
Step 5.   Click Save. 

Step 6.   Click Line [1]—Add a new DN. 
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Step 7.   In Directory Number, enter 8001001, and then click Save. 

  
Step 8.   Under Directory URIs, enter 8001001@mmcvd.ciscolabs.com as the URI and click Add 

Row. 

 

The endpoint is added.  
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Procedure 2  Configure SX20 

 

Step 1.   Navigate to Home > Settings > Administrator Settings > Advanced Configuration > 
Provisioning > External Manager > Address. 

Step 2.   In External Manager, enter 10.106.170.135, and then click Save. 
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The endpoint is added.  

 

Recording Self Video  

PR
O

C
ES

S 

1. Dial TCS URI (Recording Only) 

 

 

Procedure 1  Dial TCS URI (Recording Only) 

 

Dial 8610002@mmcvd.ciscolabs.com and wait till the countdown finishes and is 0. Now the call to the 
TCS is recorded till the call is put to an end. 
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Initiating Conferences 

PR
O

C
ES

S 

1. Initiate Instant CMR Conference 

2. Create Personal CMR Conferences  

3. Initiate Personal CMR Conference 

4. Create Scheduled CMR Conference 

 

Procedure 1  Initiate Instant CMR Conference 

 

Step 1.   Call 8001002 from 8001001. 

Step 2.   After the call is connected, press on the Add+ button. 

Step 3.   Call 8001003 from 8001001. 

Step 4.   Press the Merge button. 

The instant CMR conference should be connected. 

 

Procedure 2  Create Personal CMR Conferences 

 

Step 1.   Open a browser, type https://10.106.170.153/tmsagent/tmsportal/#home in the 
navigation space, click Go and login as user. 

Step 2.   Click on Open Collaboration Meeting Room. 

  
Step 3.   Click Set up your CMR. 
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Step 4.   Enter the personal CMR conference name as abdey and click Next. 
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Step 5.   On the Set your CMR PIN page, click Finish. 

  

  

The Personal CMR conference is created. 
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Procedure 3  Initiate Personal CMR Conference 

 

Step 1.   Call abdey.cmr@mmcvd.ciscolabs.com from 8001001. 

Step 2.   Call abdey.cmr@mmcvd.ciscolabs.com from 8001003. 

Step 3.   Call abdey.cmr@mmcvd.ciscolabs.com from 8001003.  

The personal CMR conference should be connected.  

 

Procedure 4  Create Scheduled CMR Conference 

 

Step 1.   Open a browser, type https://10.106.170.153/tmsagent/tmsportal/#home in the 
navigation space, click Go and login as user. 

 
Step 2.   Click Open Smart Scheduler.  

Step 3.   Click New Meeting. 

  



Deployment Details 

 

 

 
 PAGE 103  

Content
s 

Technology Use Case Design Overview  Deployment Details  Product List 

Step 4.   Add Video and/or audio Call-in. 

  
  

Step 5.   Enter Meeting 1 as Title. 

  
Step 6.   Click Save. 

Step 7.   Open a new browser, type https://10.106.170.153/tms/ in the navigation space and click 
Go.  

Step 8.   Navigate to Booking > List Conferences. 
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Step 9.   Click Meeting 1. 

  
Step 10.   Click on Connection Settings tab. 

The number displayed in braces is the scheduled CMR conference dial-in number that the 
users have to dial at the scheduled time.  
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Recording Instant CMR Conferences 

PR
O

C
ES
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1. Join TCS as an Instant CMR Conference Participant (Recording Only) 

 

 

Procedure 1  Join TCS as an Instant CMR Conference Participant (Recording Only) 

 

Step 1.   In the instant CMR conference, click on the Add button and dial 
8610002@mmcvd.ciscolabs.com and wait till the countdown finishes and is 0. 

Step 2.   Click the Merge button. Now the call to the TCS is recorded till the call is put to an end. 
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Appendix A: Product List 
Component Product Description Part Number Software 

Call Control Cisco Unified CM Business Edition 6000 
with up to 1000 users 

BE6H-M4-K9= 
BE6H-M4-XU= 

11.5(1) 

Video 
Phones 

Unified IP Phones 8800 series CP-88xx-K9= 11.5(1) 

Unified IP Phones DX650 CP-DX650-K9 10.2.5 

Video 
Endpoints 

Cisco TelePresence DX70 CP-DX70-W-K9= CE 8.2 

Cisco TelePresence DX80 CP-DX80-K9= CE 8.2 

Cisco TelePresence SX10 CTS-SX10N-K9 CE 8.2 

Cisco TelePresence SX20 CTS-SX20N-PHD2.5X-K9 CE 8.2 

Conference 
Bridge 
Controller 

Mid Market Virtual TelePresence 
Conductor 

R-VMCNDTRM-K9 4.2 

Cisco TelePresence Management Suite CTI-TMS-SW-K9 15.2 

Cisco TelePresence Management Suite 
Provisioning Extension 

 1.7 

Video 
Conference 
Bridge 

Virtual TelePresence Server R-VTS-K9 4.3 

Video 
Recording 
Server 

Cisco TelePresence Content Server BE6K-VMTCS-1R-1L 7.1 

Soft Client Cisco Jabber for Windows JAB9-DSK-K9 11.6 

 

 


