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This guide describes how to open, and view video clips created by Cisco Video Surveillance Manager 

Release 7 using the Cisco Review Player desktop application. 
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Overview 
 

 

 
The Cisco Review Player is a stand-alone Windows utility that plays video archive clips without a 

browser. The Cisco Review Player can also convert MP4 files into a tamper-proof MPX format. 

 

Supported File Formats 
The Cisco Review Player supports playback of the following format types: 

• CVA—Cisco video archives (CVA) can include multiple video panes that synchronize to the same 

time. CVA files can only be opened in applications that support the CVA format (such as the Cisco 

Review Player). 
 

Note Only CVA files created in Cisco VSM 7.0 or higher can be played using the Cisco Review 

Player 7. CVA clips created using Cisco VSM 6.x are not supported. 
 

 

• CVB—An encrypted tamper proof CVA file. CVB files require a password that is entered when the 

file is created. You must enter the password to open and view the video file. CVB video playback 

shuts down if the file is tampered with. To reset a forgotten password for a CVB clip, use the 

Operations Manager (you must belong to a User Group with Reset Clip Password permission). 
 

Note CVB are supported in Cisco VSM Release 7.12 and higher. Previous releases supported the 

CVX format. 
 

 

• MP4—A standard video file format that is playable on most computers and useful for sending to 3rd 

parties. MP4 clips support a single video pane. Audio playback is supported only with the Cisco 

VSM Review Player or VLC media player. 

• MPX—A tamper proof MP4 file. MPX file include a password that is entered when the file is 

created. You must enter the password to open and view the video file. Audio playback is supported 

only with the Cisco VSM Review Player or VLC media player. 
 

Note The Cisco Review Player also supports the ability to save snapshots of video in BMP, JPEG, PNG, and 

TIFF formats. 
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Requirements 
You can use the Cisco Review Player on any PC that meets the following requirements: 

 

Table 1 Requirements 

 

 

 
Requirements 

Requirement 
Complete? 

(✓) 

A PC or laptop running Windows 7 SP1, 8.1, or 10 (32-bit or 64-bit). 
 

 

Cisco Multi-Pane client software, an Active X client that enables video playback and 

other features. 

• You will be prompted to install this utility the first time you log in to the 

Cisco VSM Operations Manager. Follow the on-screen instructions if prompted. 

You must have administrative privileges on the PC workstation to install the 

software. 

• You will also be prompted to install the required Microsoft .Net 4.5 component, 

if necessary. If your workstation does not have Internet access, download the .Net 

4.5 installer. 

 

 

The Cisco Review Player installed on a PC workstation. See Installing the Player, page 

3 

Note Install a 32-bit version to play back CVA/CVB files with 4 or less panes. 

Install the 64-bit version to playback files with more than 4 panes. 

 

 

 

Installing the Player 

The Cisco Review Player is installed automatically when you access the Cisco VSM Operations 

Manager web page and install the Cisco Multi-Pane client software. 

Double-click the Cisco Multipane Review Player icon on your desktop, or navigate to the program file on 

your Windows computer. 

 
Manual Installation 

To manually install the player: 
 

Step 1 Log in to the Cisco VSM Operation Manager. 

Step 2 Click System Settings > Operations. 

Step 3 Click Review Player EX. 

Step 4 Select your Windows platform and follow the onscreen instructions to download the Review Player EX 

zip file. Select a 32-bit version to play back CVA/CVB files with 4 or less panes. Select a 64-bit version 

to playback files with more than 4 panes. 

Step 5 Uncompress the .zip file. 

Step 6 Double-click the ReviewPlayer.exe file. No installation is required. 

Step 7 (Optional) Right-click an MP4 clip to associate the MP4 format with the Cisco Review Player. 

https://www.microsoft.com/en-us/download/details.aspx?id=30653
https://www.microsoft.com/en-us/download/details.aspx?id=30653
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Opening Video Clips 

 

 

 

 
 

If MP4 clips were previously associated with a different player, they will not automatically open in the 

Cisco Review Player. 
 

 

See the Cisco Video Surveillance Operations Manager User Guide for more information. 

 
 

Opening Video Clips 

To open an existing video clip, launch the application and choose File > Open, or drag and drop a 

CVA/CVB file into the viewing pane. 

• The 32-bit Review Player can open CVA/CVB files 4GB or less. 

• The 64-bit Review Player can open CVA/CVB files greater than 4GB. 

 
Procedure 

 

Step 1 Double-click the Cisco Multipane Review Player shortcut on your desktop. 
 

Tip You can also select Start > Programs > Cisco Multipane Client > Cisco Multipane Review 

Player. 
 

 

Step 2 Choose File > Open. 

Step 3 Select a file format from the drop-down menu. 

Step 4 Browse to choose the clip and choose Open. 

Step 5 (Tamper Proof file formats only) Enter the file password. 
 

Tip CVA and CVB files can display multiple video panes. To create clips with multiple panes, or to 

reset a forgotten CVB password, see the Cisco Video Surveillance Operations Manager User 

Guide. 
 

 

 

Selecting Folder 
 

To select a folder, click on File menu, then click on Select Folder. 

Browse and select the required folder from the Browse for Folder window. 

 
Figure 1 Selecting Folder    Figure 2  Browsing Folder 
 

    

http://www.cisco.com/en/US/products/ps10818/products_user_guide_list.html
http://www.cisco.com/en/US/products/ps10818/products_user_guide_list.html
http://www.cisco.com/en/US/products/ps10818/products_user_guide_list.html
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Viewing Clips 

 

 

Creating Tamper-Proof MPX Files 

To convert an MP4 file to a tamper proof MPX format, open the file and choose Tools > Create 

Tamper-Proof File. Enter a password between 6 and 64 characters and click OK. The password is 

required to access the file. 
 

Note Tamper-proof CVB files are created when the clip is saved using the Cisco Video Surveillance Safety 

and Security Desktop application or browser-based Operations Manager. 
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Opening Video Clips 

Viewing Clips 
Figure 1 describes the viewing features and controls. 

Tip See the Cisco Video Surveillance Operations Manager User Guide for instructions to create and save 

single pane or multi-pane video clips. 

Figure 3 Viewing Recorded Video 

1 Clip file name, indicating the video source. 

2 Timestamp for the currently displayed video image. For example: 

http://www.cisco.com/en/US/products/ps10818/products_user_guide_list.html
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Viewing Clips 

3 Range Bar—The span of video to work with. The entire range bar represents the entire span of available recorded video. 

Range Bar selectors— Drag the Range Bar selectors to narrow the time span of video you want to review. For example, 

drag the selectors to create a 3 minute range. You can then drag that range left to right to the appropriate place in the 

recorded span. 

Tip Click and drag the Seek Bar selector in the lower (green) bar to choose the playback time. The green Seek Bar 

represents the span of video chosen by the Range Bars. 

Tip Double-click a range bar selector to playback the video from the beginning of that range. 

4 Seek Bar —Represents the video range and is used to select a playback time. Drag the selector to play video from the 

selected time (as indicated by the timestamp). 

For example, if the Range Bar selection is 3 minutes, then the seek bar represents 3 minutes of video. 

Tip Right-click the Seek Bar and select Seek to... to select a specific date and time. 

Note Gaps in the recorded video are shown in gray. Recording gaps occur if video was unavailable for that time (due 

to network connectivity issues, device malfunctions, or other events). 
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Viewing Clips 

5 Video playback controls. 

• —Step Reverse button—(Archived video only) Pauses the playback and steps back one frame at a time.

•  —Play Reverse button—(Archived video only) Plays the video archive in reverse at normal speed.

• —Pause button—Pause the video playback.

• —Play Forward button—Play the video forward at normal speed.

•  —Step Forward button—(Archived video only) Pauses the playback and steps forward one frame at a time.

•  —Previous button—Play the previous video clip.

•  —Next button—Play the next video clip.

•  —Collapsible button—Hide and show the playlist.

Variable Speed Playback 

Right-click the Play Reverse  or Play Forward  button to play the video slower or faster. 

Playback speeds include Fast(4x), Faster(8x), Fastest(16x) and Slow(4x), Slower(8x) and Slowest(16x) in both forward 

and reverse playback mode. 

6  —Click the triangle to pin the control bar to the screen, or auto-hide it when the cursor is moved. 

7 —The synchronization icon appears if multiple video panes are included in a clip. This indicates that the video in 
each pane displays the same time span. 



Cisco Video Surveillance Review Player User Guide 

9 

Getting Help 

Usage Notes 

1. Duration of clips is updated in list one by one.

2. User can drag drop multiple files in the list.

3. User can play any clip randomly or in sequential manner.

Creating a Snapshot Image 
Right click the video image and select one of the following options from the menu: 

Menu Selection Description 

Take Snapshot Save a snapshot of a single video pane (excluding control icons, 

timestamps and other information) in BMP, JPEG, PNG, or TIFF 

format. 

Take Composite Snapshot Save a snapshot of a multiple video panes (including control icons, 

timestamps and other information) in BMP, JPEG, PNG, or TIFF 

format. 

Using the Pop-Up Menu 
Select a video pane and right-click on the image to open a menu with the following options. 

Table 2 Camera Actions Available by Right-Clicking the Video Image 

Camera Menu Item Description 

Pan, Tilt, and Zoom (Disabled) PTZ controls are not available when viewing recorded 

video. 

Digital zoom Digitally enlarges the image to zoom in on a specific area. 

Double click the enlarged image to use a window-in window view. 

Adjust the viewing area in the small window to define the portion of 

enlarged video to display. 

Full screen mode Enlarges the video image to fill your display screen. 

Tip To exit, press Esc, or right-click and choose Full Screen Mode 

again. 

Take snapshot See the “Creating a Snapshot Image” section on page 8. 

Take composite snapshot See the “Creating a Snapshot Image” section on page 8. 

Record now (Disabled) Recording is available for live video streams only. 

Audio settings (Clips with audio only). Opens a window used to adjust video playback 

volume and balance. 

Smooth video settings (Live video only) Creates a smooth video playback if the playback is 

choppy or delayed due to network or other performance issues. 

See the Cisco Video Surveillance Operations Manager User Guide for 

more information. 

Global settings Provides the settings that apply to all video panes, allowing you to 

zoom the video to fit the pane. 

http://www.cisco.com/en/US/products/ps10818/products_user_guide_list.html
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Creating a Snapshot Image 

 

 

 

 

Getting Help 
Use the Help menu to view the information included in this guide. 

 
 

Related Documentation 

See the Cisco Video Surveillance 7 Documentation Roadmap for descriptions and links to Cisco Video 

Surveillance documentation, server and storage platform documentation, and other related documentation. 
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Getting Help 
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