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Introducing WebEx
Integration to Outlook for the
Mac
Chapter 1

The WebEx Integration to Outlook allows you to start and schedule WebEx
meetings from within Microsoft Outlook:


About WebEx Integration to Outlook for the Mac (on page 5)



About the Integration to Outlook Options (on page 6)

About WebEx Integration to Outlook for the Mac
WebEx Integration to Outlook provides a convenient way for you to schedule
or start WebEx-only meetings, CMR Hybrid (WebEx-enabled TelePresence)
meetings, or WebEx Personal Conference meetings using Microsoft Outlook.
Using Integration to Outlook, you can perform these activities without the
need to use your WebEx service Web site—that is, the site on which you
normally schedule and join your online meetings.
WebEx Integration to Outlook is part of WebEx Productivity Tools. WebEx
Productivity Tools are automatically installed on your computer when you log
in to your WebEx service Web site, and are automatically updated when new
versions are available. You can also install Productivity Tools manually. See
Install WebEx Productivity Tools (on page 33).
Once WebEx Productivity Tools are installed, WebEx integration options
appear in Microsoft Outlook, allowing you to quickly schedule a WebEx
meeting.
5
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Note: Before you use WebEx Integration to Outlook, ensure that:
 You have a user account on your WebEx site.
 The Integration to Outlook option for WebEx Productivity Tools is available on your
WebEx service Web site.
 Your computer is connected to the Internet.
 You are familiar with Microsoft Outlook.

When scheduling a meeting, you can invite attendees using any of your
Outlook address lists, including the Global Address List, Personal Address
List, or Contacts folder. Attendees whom you invite to a meeting do not need
to use Integration to Outlook to join the meeting.
To provide security for your meetings, Integration to Outlook uses 128-bit SSL
(Secure Sockets Layer) encryption for all data it sends to and retrieves from
your WebEx service Web site.
WebEx Integration to Outlook also provides the following:


quick access to My WebEx on your WebEx service Web site, which
includes your personal list of meetings, user profile, and other account
options



a feature for starting an instant meeting using Meet Now (not available for
all WebEx service sites)



templates for meeting invitations

About the Integration to Outlook Options
After the WebEx Productivity Tools are installed, the WebEx integration
toolbar appears in the Microsoft Outlook window. You can click and drag the
lines to "float out" the WebEx toolbar, as you can with the Microsoft Outlook
toolbars. Selecting the X button closes the floating toolbar. To regain the
toolbar, right-click any Microsoft Outlook toolbar, and then choose WebEx
Productivity Tools.
The following describes the WebEx Integration to Outlook toolbar commands.
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Meet Now—Starts an instant meeting. This is a meeting that you can start
at any time, without having to schedule the meeting in advance. For
details, refer to the Meet Now User's Guide on your WebEx service Web
site.You can specify options for instant meetings on the Meet Now
Settings tab of the WebEx Settings dialog box.
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Schedule WebEx Meeting—Opens the Outlook Appointment window and
adds a WebEx-only meeting. For more information, see Schedule a
WebEx-only meeting in Microsoft Outlook (on page 11).



Schedule Personal Conference Meeting or Schedule Audio-Only
Meeting—Opens the Outlook Appointment window and schedules a
Personal Conference meeting, which includes an audio portion and an
optional online portion, if you have WebEx Audio, or an audio-only
meeting if you have telephony service provider (TSP) audio. For more
information, see Schedule a Personal Conference or Audio-Only meeting
(on page 22).



Schedule WebEx and TelePresence Meeting—Opens the Outlook
Appointment window and schedules a CMR Hybrid (WebEx-enabled
TelePresence) meeting. This option is available only if your site and
account are enabled for the CMR Hybrid integration For more information,
see Schedule a CMR Hybrid (WebEx-enabled TelePresence) meeting in
Microsoft Outlook (on page 14) .


Preferences—Opens a dialog box that allows you to set WebEx
preferences.



About—Lets you view the version number and license and patent
information about WebEx Integration to Outlook.

7

2
Meet Now with WebEx
Chapter 2

You can meet instantly with WebEx:


Start an instant meeting from Microsoft Outlook (on page 9)



Start an instant meeting from the toolbar (on page 10)

Start an instant meeting from Microsoft Outlook
1

Open Microsoft Outlook.

2

Select the WebEx ball to see the WebEx menu.

3

Select Meet Now.

Note:
 By default, instant meetings you start with Meet Now happen in your Personal
Room. To change your default settings, go to your WebEx site and select My WebEx
> Preferences and specify options for the "Meet Now" Settings and Audio
sections.
 Instant meetings and Personal Room meetings are WebEx-only meetings. CMR
Hybrid meetings do not support instant meetings or Personal Room meetings.
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Start an instant meeting from the toolbar
You can also start an instant meeting from the Mac toolbar
1

Select the WebEx ball icon on the Mac toolbar.

2

Select Meet Now from the menu.

Note:
 By default, instant meetings you start with Meet Now happen in your Personal
Room. To change your default settings, go to your WebEx site and select My WebEx
> Preferences and specify options for the "Meet Now" Settings and Audio
sections.
 Instant meetings and Personal Room meetings are WebEx-only meetings. CMR
Hybrid meetings do not support instant meetings or Personal Room meetings.
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You can schedule WebEx meetings in Microsoft Outlook:


Schedule a WebEx-only meeting in Microsoft Outlook (on page 11)



Schedule a CMR Hybrid (on page 14)



Schedule a Personal Conference or Audio-Only meeting (on page 22)

Schedule a WebEx-only meeting in Microsoft
Outlook
To schedule a CMR Hybrid (WebEx-enabled TelePresence) meeting:
1

In the WebEx menu in the Outlook window, select Schedule WebEx
Meeting.
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Alternatively, you can open a new meeting item and select the Add
WebEx button from the toolbar.

2

Open a new meeting request in Microsoft Outlook and then specify
information and settings for the meeting.


Specify general meeting information, such as the subject and start and
end time.
Note: In any meeting invitations that you send from Microsoft Outlook, the
meeting's start time appears in the time zone that is set on your computer, not in
your preferences for your WebEx service.
On your WebEx site, all meeting times appear in the time zone that you set in
your preferences, regardless of the time zone that is set on your computer.
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If you want to create a recurring meeting, select Recurrence and then
specify recurrence options. For details, see Recurrence pattern
support in WebEx integration to Outlook for Mac (on page 19).



Specify other Microsoft Outlook options as needed, such as a meeting
reminder.

3

Select Add WebEx from the WebEx toolbar within Outlook to specify
meeting settings.

4

If you are asked for your WebEx account information, enter that
information and then select OK.
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5

In the WebEx settings dialog box, specify additional options for your
WebEx meeting:
a) Select meeting template to use your predefined settings for that
template.
b) If needed, specify a meeting password.
c) Optional. In the Alternate host box, select one or more alternate hosts
who can start and run the meeting until you join it.
Note:
 An alternate host can start, manage, and record the meeting if the host has
not joined it yet. An alternate host must have a user account on your WebEx
site. If you specify more than one alternate host, the first alternate host to join
the meeting will have control of the meeting. If an alternate host record
 An alternate host must be one of the people you have added to the meeting
as an attendee, and must have a user account on your Meeting Center Web
site.
 If you specify more than one alternate host, the first alternate host to join the
meeting will have control of the meeting.
 Although an alternate host can record the meeting, the original meeting host
still owns the recording and receives the notification when the recording is
ready.

a) If you want to set more options, select Show Advanced Settings :
 Make sure you have the correct service type or meeting type
selected, such as a standard meeting, event, or training session
meeting type, or a Personal Conference meeting type.
 Verify or select audio connection options.
 If needed, set options for registration.
b) Select OK.
6

Invite people to your meeting by selecting Invite or by selecting
Scheduling Assistant > Add Attendees and then selecting their names
or email addresses in any of your Microsoft Outlook contacts lists.
After you invite someone to a scheduled meeting, he or she receives an
invitation email message. The email message includes information about
the meeting—including its password—and a link that he or she can select
to join the meeting.

7

When you are finished making changes, select Save and Close or Send.

13

Chapter 3: Schedule Meetings

Schedule a CMR Hybrid (WebEx-enabled
TelePresence) meeting in Microsoft Outlook
Using the integration to Outlook, you can schedule a CMR Hybrid (WebExenabled TelePresence) meeting that allows people to join using WebEx
Meeting Center or TelePresence.
To schedule a CMR Hybrid (WebEx-enabled TelePresence) meeting:
1

In the WebEx menu in the Outlook window, select Schedule WebEx and
TelePresence Meeting.

Alternatively, you can open a new meeting item and select the Add WebEx
and TelePresence button from the toolbar.

14
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2

In the Meeting Options panel, specify the WebEx and TelePresence
options for your CMR Hybrid meeting:
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Check Allow people to join using WebEx.
This option is always unchecked by default. You need to check it each
time you schedule a meeting and want to add WebEx to it.



Select Add TelePresence Rooms.
The systems you select are added to the To and Location boxes in the
meeting window. .



Enter a meeting password for WebEx invitees. If a meeting password
is required by your site, an asterisk appears next to the box.
Note that a WebEx meeting password is different from the PIN you can
specify for a TelePresence meeting.
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Optional. Check Exclude password from email invitation to make
your meeting more secure.



Optional. In the Alternate host box, select one or more alternate hosts
who can start and run the meeting until you join it.
Note:
 An alternate host can start, manage, and record the meeting if the host has
not joined it yet. An alternate host must have a user account on your WebEx
site. If you specify more than one alternate host, the first alternate host to join
the meeting will have control of the meeting. If an alternate host record
 An alternate host must have a user account on your Meeting Center Web site.
 If you specify more than one alternate host, the first alternate host to join the
meeting will have control of the meeting.
 Although an alternate host can record the meeting, the original meeting host
still owns the recording and receives the notification when the recording is
ready.



Optional. Select Advanced WebEx Settings to specify additional
details such as audio connection and registration. .



Optional. Enter the number of additional video call-in participants that
can call in to the meeting in Add video call-in participants.
This option lets you reserve capacity for more people to join using
personal video conferencing systems such as the Cisco TelePresence
EX Series and devices running Cisco Jabber Video applications. The
number you enter excludes any TelePresence systems you add in the
To and Location boxes. You should be aware of the recommended
number for your site and do not exceed that recommended limit.



Optional. Select Advanced Telepresence Settings to specify
additional details such as call-in and call-out settings.

3

Add invitees to the WebEx meeting in the To box of your Outlook meeting.

4

Enter the topic of the meeting in the Subject box of your Outlook meeting.

5

Specify the meeting start and end times and, if necessary, recurrence
options.
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Note:
 Although other types of WebEx meetings provide different email invitations for the
host and the attendees, when you schedule a CMR Hybrid meeting, you and the
attendees all receive the same email invitation. Your email invitation does not
contain any confidential host information, such as the host key or host access code.
If you need to see the host key or host access code, select the link in your email
invitation to go to the meeting information page on your WebEx site, and sign in to
see your host details.
 The CMR Hybrid integration does not support exceptions to a recurring meeting
series; in other words, it does not support changes to an individual occurence of the
meeting series.
 If you schedule an alternate host, he or she can start the meeting, manage the
meeting, and can record the meeting; however, the meeting recording will be sent to
you, the original host.
 When scheduling meetings, do not schedule more than two meetings for the same
time period, because you cannot be the host of two meetings that are active at the
same time. Even if you allow alternate hosts to start your meetings without you, you
are still considered to be the host of the meetings that you schedule, unless you are
a delegate of a host. For more information about delegates, see Assign a delegate to
schedule meetings for you (on page 25).

What is a CMR Hybrid meeting with WebEx and
TelePresence?
WebEx Productivity Tools with TelePresence Collaboration Meeting Rooms
(CMR) Hybrid integration enables Cisco WebEx Meeting Center and Cisco
TelePresence to work together in a joint meeting.
During a CMR Hybrid meeting, you can see live video of both WebEx and
TelePresence participants.
The participant list in the WebEx meeting displays the TelePresence
participants in one aggregate label, "TelePresence systems." The participant
list on the TelePresence system displays each individual WebEx participant.
If a TelePresence participant connects the VGA or HDMI cable to a laptop
and starts screen sharing, all participants, including the WebEx participants,
can see the shared content. If a WebEx presenter starts sharing, all
participants, including the telepresence participants, can see the shared
content.
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You can record video, audio, sharing, chat, and polling for CMR Hybrid
(WebEx-enabled TelePresence) meetings. Just press Record as you
normally would in your WebEx meeting and your recordings will appear in
your My Files > My Recorded Meetings list in the My WebEx section. CMR
Hybrid meeting recordings will be in MP4 format. Video will be recorded at
360 p.

Recurrence pattern support in WebEx integration
to Outlook for Mac
The following table shows how Outlook recurrence patterns are handled in
WebEx:
Note: The CMR Hybrid integration does not support exceptions to a recurring meeting
series; in other words, it does not support changes to an individual occurrence of the
meeting series. Any changes you make to a CMR Hybrid meeting series should apply to
the entire series.
WebEx-only meetings, however, do support exceptions to a recurring meeting series.

WebEx Meetings

Type

Outlook Option

Converted to WebEx Meeting Option

Every [X] days

Every [X] days

Every weekday

Every weekday

Daily

For Event Center events and Training
Center training sessions:
Every week on: [Sunday, Monday,
Tuesday, Wednesday, Thursday,
Friday, Saturday]

Weekly

Every [x] weeks on: [Sunday, Monday,
Tuesday, Wednesday, Thursday, Friday,
Saturday]

If you schedule a meeting that repeats
every X week, where X is greater than
1, in Microsoft Outlook, the meeting will
be scheduled in Outlook as you
specified, but will appear as a weekly
meeting on your WebEx site.
The week start always points to the
default value Sunday. Customization is
not supported, so if you change the
week start to a different day, the week
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Type

Outlook Option

Converted to WebEx Meeting Option
start will not be synchronized with the
WebEx site.

Day [x] of every [y] months

Day [x] of every [y] months

The [first, second, third, fourth, last] day of
Not supported
every month
Monthly

Yearly

The [first, second, third, fourth, last]
weekday or weekend day

Not supported

The [first, second, third, fourth, last]
Sunday, Monday, Tuesday, Wednesday,
Thursday, Friday, Saturday] of every [x]
months

The [first, second, third, fourth, last]
Sunday, Monday, Tuesday,
Wednesday, Thursday, Friday,
Saturday] of every [x] months

[January....December] [1,....31], Every n
(n> 1) year

[January....December] [1,....31], Every n
(n> 1) year

[first, second,third, fourth, last]
[day,weekday,weekend day] of
[January....December]

Not supported.

[first, second, third, fourth, last]
[first, second, third, fourth, last] [Sunday,
[Sunday, Monday, Tuesday,
Monday, Tuesday, Wednesday, Thursday,
Wednesday, Thursday, Friday,
Friday, Saturday] of
Saturday] of [January....December]
[January....December] Every n(n>1) year
Every n(n>1) year

End date

No end date.

No end date.

End after [x] occurrences.

End after [x] occurrences.

End by [date input]

End by [date input]

WebEx Personal Conference Meetings

Outlook Option

Converted to WebEx Personal
Conference Meeting Option

Every [X] days

Every day

Every weekday

Every weekday

Weekly

Every [x] weeks on: [Sunday, Monday,
Tuesday, Wednesday, Thursday, Friday,
Saturday]

Every [x] weeks on: [Sunday, Monday,
Tuesday, Wednesday, Thursday,
Friday, Saturday]

Monthly

Day [x] of every [y] months

Day [x] of every month.

Type
Daily
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Type

Outlook Option

Converted to WebEx Personal
Conference Meeting Option

The [first, second, third, fourth, last] day of
Day [1,2,3,4,31] of every month.
every month

Yearly

The [first, second, third, fourth, last]
weekday or weekend day

Not supported.

The [first, second, third, fourth, last]
Sunday, Monday, Tuesday, Wednesday,
Thursday, Friday, Saturday] of every [x]
months

The [first, second, third, fourth, last]
Sunday, Monday, Tuesday,
Wednesday, Thursday, Friday,
Saturday] of every [x] months

Every [January....December] [1,....31]

Not supported.

[first, second,third, fourth, last]
[day,weekday,weekend day] of
[January....December]

Not supported.

[first, second,third, fourth, last] [Sunday,
Monday, Tuesday, Wednesday, Thursday,
Not supported.
Friday, Saturday] of
[January....December]

End date

No end date.

If time period is longer than one year, it
is converted to one year.

End after [x] occurrences.

If time period is longer than one year, it
is converted to one year.

End by [date input]

If time period is longer than one year, it
is converted to one year.

Note: If you use WebEx Integration to Outlook to modify meeting settings for a recurring
meeting, you must apply the changes to the entire series of the meeting. For example, if
you apply the changes to just a single occurrence of the meeting, the changes will show
only in Outlook, not on your WebEx site.
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Schedule a Personal Conference or Audio-Only
meeting
Using the integration to Outlook, you can schedule a WebEx Personal
Conference meeting, if your site uses WebEx Audio, or an Audio-Only
meeting, if your site uses telephony service provider (TSP) audio, without
having to go to your WebEx site. With a Personal Conference, you start the
audio portion first, but an online portion is always availble to join, if needed.
To schedule a Personal Conference or Audio Only meeting:
1

In the WebEx menu in the Outlook window, select Schedule Personal
Conference Meeting, or if you use TSP audio, select Schedule AudioOnly Meeting.

Alternatively, you can open a new meeting item and select the Add
Personal Conference or Add Audio Only button from the toolbar.
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2

In the WebEx Settings dialog box, specify these options:


In the Audio & Tracking Tab, for Audio connection type, select one of
the following:
 If you are using WebEx Audio, select Personal Conferencing, and
then select the Personal Conferencing account you want to use. If
you have not specified a Personal Conferencing account yet, you
will need to generate one.
 If you are using telephony service provider (TSP) audio, select
Teleconferencing Service, and then select the Teleconferencing
Service account you want to use.



(Optional) Enter a meeting password for WebEx invitees for the online
portion of the Personal Conference. If a meeting password is required
by your site, an asterisk appears next to the box.
Note that a WebEx meeting password is different from the PIN you can
specify for a TelePresence meeting. To learn more about PIN, see
About advanced TelePresence settings.



Optional. Check Exclude password from email invitation to make
the online portion of your meeting more secure.



Optional. Select Select Alternate Host to select one or more alternate
hosts who can start and run the meeting until you join it.
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Note:
 An alternate host can start, manage, and record the meeting if the host has
not joined it yet. An alternate host must have a user account on your WebEx
site. If you specify more than one alternate host, the first alternate host to join
the meeting will have control of the meeting. If an alternate host record
 An alternate host must have a user account on your Meeting Center Web site.
 If you specify more than one alternate host, the first alternate host to join the
meeting will have control of the meeting.
 Although an alternate host can record the meeting, the original meeting host
still owns the recording and receives the notification when the recording is
ready.



Optional. Select Advanced WebEx Settings to specify additional
details such as audio connection and registration for the online portion
of your Personal Conference meeting.

3

Add invitees in the To box in the Outlook meeting.

4

Enter the topic of the meeting in the Subject box in the Outlook meeting.

5

Specify the meeting start and end times and, if necessary, recurrence
options.

6

Select Send.

Note:
 When you schedule a Personal Conference or Audio-Only meeting, the meeting
invitation that you receive as the host contains the host access code that you can
use to start the audio portion of your meeting. For Personal Conference meetings, it
also contains the host key, which you can use to reclaim host privileges.
 For some telephony service provider (TSP) audio accounts, if you schedule two
adjacent CMR Hybrid meetings, with the second one scheduled to start immediately
after the first one ends, and if the TelePresence scheduling system automatically
extends the first meeting past the scheduled end, the second meeting will end
automatically because the same TSP audio account host access code cannot be
used for both meetings at the same time. To work around this problem, you can set
up two different TSP audio accounts with different host access codes, and use one
account for the first meeting and the other account for the second meeting. Another
option is to ask your administrator to turn off the option for the TelePresence system
that automatically extends the meeting.
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Assign a delegate to schedule meetings for you
The integration to Outlook allows you to assign a delegate to schedule or edit
meetings on your behalf.
For example, if you need to host WebEx meetings on a regular basis, you can
give your assistant permission to schedule meetings for you.
After being given permission, your delegate can schedule, edit, cancel, and
start meetings for you.


On your WebEx site, give the delegate scheduling permission. For details,
see Assign a delegate on your WebEx site (on page 25).



In Microsoft Outlook, share your calendar with the delegate. For details,
see Assign a delegate in Microsoft Outlook (on page 26).

Important:
 A meeting that your delegate scheduled will appear in your calendar. If you want to
edit it, you must have WebEx Integration to Outlook 3.1 or a later version installed
on your computer.
 At any time, you can remove scheduling permission from your delegate.

Assign a delegate on your WebEx site
To assign a delegate, you give him or her scheduling permission on the My
WebEx My Profile page in your WebEx site. You can go to the page directly
from Microsoft Outlook.
If you want to go to the My Profile page without using Microsoft Outlook, you
can log in to your WebEx service Web site, and then select My WebEx >
Preferences.
Besides giving scheduling permission on your WebEx service Web site, you
must also share your calendar with the delegate in Microsoft Outlook. For
details, see Assign a delegate in Microsoft Outlook (on page 26).
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Important:
 If you do not see the option to assign a delegate on your WebEx service Web site,
ensure that your site administrator turns on the feature.
 Your delegate must also have a WebEx host account on your WebEx service Web
site.
 The email addresses for both your and the delegates' accounts on your WebEx
service Web site must match those in Microsoft Outlook.

To assign a delegate on your WebEx site:
1

Go to your WebEx site.

2

Select My WebEx.

3

Select Preferences.

4

Expand the Scheduling Options category.

5

Under "Scheduling permission," select Select host.

6

In the Select Hosts window, select the email address of the delegate, and
then select Add > OK.

7

Select Save.

Assign a delegate in Microsoft Outlook
To assign a delegate, you share your calendar with him or her in Microsoft
Outlook.
Besides sharing your calendar in Microsoft Outlook, you must also give
scheduling permission on your WebEx service Web site. For details, see
Assign a delegate on your WebEx site (on page 25).
Important:
 Ensure that the calendar you share does not reside in your personal folder in
Microsoft Outlook. Your delegate can access your calendar only if it resides in a
public folder.
 The name of the delegate you want to assign must be in the Global Address List in
your Microsoft Outlook.

To assign a delegate in Microsoft Outlook:
1

26

On the File menu, select Account Settings.
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2

In the Account Settings menu, select Delegate Access.

3

In the Delegates dialog box, select Add.

4

Select the delegate's name, and then select OK.

5

In the Delegate Permissions dialog box, select Editor in the Calendar
drop-down list, and then select OK.

6

Select OK to close the Delegates dialog box.

Schedule a Meeting on
Behalf of Another Host
You can schedule a meeting on behalf of another host:


About scheduling a meeting for another host (on page 27)



Schedule a meeting for another host (on page 28)



Start a meeting for another host (on page 29)

About scheduling a meeting for another host
Delegates only
You can schedule a meeting on behalf of another host if the host gave you the
permission to do so.
For example, if you are an administrative assistant to a director who needs to
host WebEx meetings on a regular basis, the director can assign you to
schedule meetings on his or her behalf.
With scheduling permission given by another host, you can schedule, edit,
and cancel meetings for that host.
Before you schedule a meeting for another host, ensure that:


You have a WebEx host account. To obtain a WebEx host account,
contact your administrator.
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The integration to Outlook is installed in your Outlook.



The actual host does the following:



gives you scheduling permission on the WebEx site.



selects you as a delegate in Microsoft Outlook and shares his or her
calendar with you.

Note:
 After scheduling a meeting on behalf of another host, you can also start the meeting
for that host, if necessary.
 At any time, the actual host can remove scheduling permission from you.

Schedule a meeting for another host
Delegates only
To schedule a meeting or an appointment for another host, first open the
host's Outlook calendar, which the host already shared with you.
1

Open the other host's calendar in Outlook by doing the following:
a) On the File menu, choose Open > Other User's Folder.
The Open Other User's Folder dialog box appears.
b) Type the name of the actual host or click Name to select the actual
host's name.
c) Select Calendar in the Folder type drop-down list, and then click OK.
The shared calendar appears.
Note: There are multiple ways of opening another person's calendar,
depending on how you customize your views in Outlook. For details, see the
Microsoft Outlook Help.
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2

If you are viewing multiple calendars side by side, ensure that you select
the actual host's calendar by clicking it once.

3

Open a new Meeting Request or Appointment window in Outlook, and
then specify information and settings for the meeting.
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If you are scheduling the meeting for another host, a message indicates
that in the WebEx Settings dialog box .

Start a meeting for another host
Once you schedule a meeting for another host, the actual host receives a
confirmation email message in his or her Outlook. First ensure that the actual
host still shares his or her calendar with you in Outlook. Then you can start
the meeting from the host's calendar.
To start a meeting for another host:
1

Open the other host's calendar in Microsoft Outlook by doing the following:
a) In Microsoft Outlook, on the File menu, choose Open > Other User's
Folder.
The Open Other User's Folder dialog box appears.
b) Type the name of the host or click Name to select the host's name.
c) Select Calendar in the Folder type drop-down list, and then click OK.
The shared calendar appears.
Note: There are multiple ways of opening another person's calendar, depending
on how you customize your views in Outlook. For details, see the Microsoft
Outlook Help.

2

Double-click the meeting item in the other host's calendar.
The confirmation email message appears.

3

To start the meeting, follow the instructions in the email message, and
ensure that you log in to your own WebEx host account on the WebEx
site.
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You can make changes to your scheduled meetings:


Edit a scheduled meeting (on page 31)



Cancel a meeting (on page 32)

Edit a scheduled meeting
Once you edit a scheduled meeting, Integration to Outlook sends an updated
meeting invitation to any attendees whom you invited to the meeting and also
updates the meeting information on your WebEx site.
1

On your Microsoft Outlook calendar, open the item for the scheduled
meeting.

2

Edit meeting information.

3

Do one of the following, as appropriate:


To send the updated meeting invitation to invited attendees and save
the updated meeting in your Outlook calendar, select Send Update.



To save the updated meeting to your Outlook calendar without sending
an update, select Save and Close.

Integration to Outlook contacts your WebEx site and updates the meeting
on the site.

31

Chapter 4: Edit and Cancel Meetings

Important:
 The CMR Hybrid integration does not support exceptions to a recurring meeting
series; in other words, it does not support changes to an individual occurence of the
meeting series. Any changes you make to a CMR Hybrid meeting series should
apply to the entire series. WebEx-only meetings, however, do support exceptions to
a recurring meeting series.
 If you reschedule or cancel a single occurrence of a recurring WebEx meeting using
Microsoft Outlook, the changes will show only in Outlook, not on your WebEx site.
For example, if you change the starting time of a single occurrence of a recurring
WebEx meeting in Outlook, attendees can still join the meeting at the old starting
time. Therefore, if you want to modify a recurring meeting using Outlook, we
recommend that you apply the changes to the entire series of the meeting.

Cancel a meeting
You can cancel a meeting in Microsoft Outlook. When canceling a meeting,
you can also send a cancellation notice to all attendees whom you invited to
the meeting.
WebEx Integration to Outlook also contacts your WebEx site and cancels, or
removes, the meeting from your site.
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1

In Microsoft Outlook, open the meeting item.

2

On the toolbar, select Cancel.

3

Select Send Cancellation.

5
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You can install or uninstall WebEx Productivity Tools:


Install WebEx Productivity Tools (on page 33)



Uninstall WebEx Productivity Tools (on page 34)

Install WebEx Productivity Tools
If your site administrator has turned on WebEx Productivity Tools for your
WebEx site, it may install automatically for you. In addition, whenever newer
versions are available, WebEx Productivity Tools are updated automatically.
If necessary, you can also download and install WebEx Productivity Tools
manually. Before installing WebEx Productivity Tools, check the system
release notes to make sure your computer meets the minimum system
requirements.
1

Sign in to your WebEx site.

2

Select Downloads.

3

Under Productivity Tools, select Mac.

4

Select Download. The installation program ( with the extension .dmg)
automatically downloads to your computer.

5

Run the installation file and follow the instructions.
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Uninstall WebEx Productivity Tools
1

Select Applications > WebEx > Productivity Tools > Uninstall.
You may be prompted to enter your password.
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2

Select OK to continue.

3

Select Yes to confirm.
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