
 

 

WebEx Event Center 
User's Guide 

 

WBS29.11 
 

 

 



 

Copyright 

© 2015 Cisco and/or its affiliates. All rights reserved. WEBEX, CISCO, Cisco WebEx, the CISCO logo, and the Cisco 
WebEx logo are trademarks or registered trademarks of Cisco and/or its affiliated entities in the United States and other 
countries. Third-party trademarks are the property of their respective owners.  

U.S. Government End User Purchasers. The Documentation and related Services qualify as "commercial items," as that 
term is defined at Federal Acquisition Regulation ("FAR") (48 C.F.R.) 2.101. Consistent with FAR 12.212 and DoD FAR 
Supp. 227.7202-1 through 227.7202-4, and notwithstanding any other FAR or other contractual clause to the contrary in 
any agreement into which the Agreement may be incorporated, Customer may provide to Government end user or, if the 
Agreement is direct, Government end user will acquire, the Services and Documentation with only those rights set forth in 
the Agreement. Use of either the Services or Documentation or both constitutes agreement by the Government that the 
Services and Documentation are commercial items and constitutes acceptance of the rights and restrictions herein. 

Last updated: 01062015 

www.webex.com 

 

 



 

Table of Contents 

   

Set up and Prepare for an Event .................................................................................. 1 

System requirements for Event Center for Windows ................................................. 1 

Check your system for UCF Compatibility ................................................................. 2 

Download WebEx Connect ....................................................................................... 2 

About sharing a remote computer ............................................................................. 3 

Plan an Event ................................................................................................................. 5 

Security features ....................................................................................................... 5 

Roles ......................................................................................................................... 6 

Event templates ........................................................................................................ 7 

Set approval rules for registrants .............................................................................. 7 

Create or edit an event template ............................................................................... 8 

Customize the registration form ................................................................................ 8 

Display lead scores and company names on the Attendee List .......................... 9 

Create an invitation list and invite attendees to your event ..................................... 10 

Create an invitation list and invite panelists to your event ....................................... 11 

Add a new contact to your invitation list .................................................................. 11 

Edit an invitation list ................................................................................................ 12 

i 

 



 

Customize an email message for a specific event .................................................. 12 

Customize an email message for future events ...................................................... 13 

About variables in an email template ...................................................................... 14 

Set up an audio conference for an event ................................................................ 16 

Set up a VoIP-only audio conference for an event .................................................. 17 

System requirements for Integrated VoIP ............................................................... 18 

Prevent event attendees from sharing rich media files ............................................ 18 

Request participants to check their rich media players ........................................... 18 

Create a post-event survey and add it to an event .................................................. 19 

Allow panelists to upload documents ...................................................................... 20 

About the Add Check Boxes window ...................................................................... 20 

About the Add Option Buttons window .................................................................... 21 

About the Add Drop-Down List window ................................................................... 21 

About lead scores ................................................................................................... 21 

About the Add Text Box window ............................................................................. 22 

Schedule, Edit, Cancel, and Start an Event ............................................................... 23 

Schedule an event .................................................................................................. 23 

Start an event .......................................................................................................... 25 

Edit an event ........................................................................................................... 26 

Cancel an event ...................................................................................................... 26 

Manage Programs ....................................................................................................... 29 

Create a program .................................................................................................... 29 

ii 

 



 

Add an event to a program ...................................................................................... 30 

Add a recorded event to a program ......................................................................... 30 

View information about a program .......................................................................... 31 

Obtain URLs for your event, program, or recording ................................................ 31 

Edit a program ......................................................................................................... 31 

Delete a program .................................................................................................... 32 

About the Create a Program page .......................................................................... 32 

Track Your Attendees ................................................................................................. 35 

Manually append a source ID to your URL ............................................................. 35 

Obtain URLs for your event, program, or recording ................................................ 36 

Associate source IDs with vendors for an event ...................................................... 36 

Associate source IDs with vendors for a program ................................................... 37 

Associate source IDs with vendors for an event recording ...................................... 37 

Manage Registration Requests .................................................................................. 39 

Approve or reject registration requests ................................................................... 39 

Send email reminders to registrants ........................................................................ 40 

Conduct a Practice Session ....................................................................................... 43 

Event Center during a practice session ................................................................... 43 

Start a practice session ........................................................................................... 45 

Join an Event As a Panelist ........................................................................................ 47 

Join an event from an email invitation ..................................................................... 47 

Join an event from a URL ....................................................................................... 48 

iii 

 



 

Obtain event information ......................................................................................... 48 

Upload files ............................................................................................................. 48 

Have trouble joining your first WebEx event?.......................................................... 49 

ActiveX download ............................................................................................. 49 

Attempt to join using Java ................................................................................. 50 

Install an add-on for a Mac ............................................................................... 50 

Register for an Event .................................................................................................. 51 

Register for an event from your Event Center website ............................................ 51 

Register for an event from a URL ............................................................................ 53 

Search for an event ................................................................................................. 54 

Change the locale, language, or time zone for your site ......................................... 54 

The Event Window ....................................................................................................... 55 

Access panel options .............................................................................................. 56 

Manage panels ........................................................................................................ 57 

Restore the panel layout ......................................................................................... 57 

Overview of Event Controls Panel ........................................................................... 58 

Resizing the content viewer and panels area .......................................................... 58 

Access the event window using the keyboard ......................................................... 58 

Work with the participant list ............................................................................. 59 

Copy text from the Chat panel .......................................................................... 60 

Enter text in an input box .................................................................................. 60 

Access the Event Controls Panel during sharing .............................................. 61 

iv 

 



 

Assign Privileges During an Event ............................................................................ 63 

Update attendee privileges during an event ............................................................ 63 

Update panelist privileges during an event ............................................................. 64 

Manage an Event ......................................................................................................... 65 

Quick reference tasks: manage an event ................................................................ 65 

Attendee list ............................................................................................................ 67 

Track participant attention ....................................................................................... 68 

Turn attention tracking on or off (Mac) .............................................................. 68 

Turn attention tracking on or off (Windows) ...................................................... 68 

Grant attention tracking privilege ...................................................................... 69 

Designate a panelist ................................................................................................ 69 

Panelist roles and privileges ............................................................................. 69 

Leave an event as the host ..................................................................................... 70 

End an event ........................................................................................................... 70 

Question-and-Answer Sessions ................................................................................. 73 

Turn Q & A on or off (Mac) ...................................................................................... 73 

Turn Q & A on or off (Windows) .............................................................................. 74 

Set privacy views in Q & A sessions ....................................................................... 74 

Open a tab on the Q & A panel ............................................................................... 75 

Assign a Q & A question ......................................................................................... 75 

Set a priority for a question ..................................................................................... 76 

Answer a question ................................................................................................... 76 

v 

 



 

Answer a question privately .................................................................................... 77 

Dismiss a question .................................................................................................. 77 

Defer a question ...................................................................................................... 78 

Save a Q & A session ............................................................................................. 79 

Ask a question in a Q & A session .......................................................................... 79 

Use WebEx Audio ........................................................................................................ 81 

Use your telephone to connect to audio .................................................................. 81 

Use your computer to connect to audio ................................................................... 82 

Fine tune your microphone and speaker settings ............................................. 83 

Leave an audio conference ..................................................................................... 83 

Switch from your computer connection to a phone connection ............................... 84 

Switch from your phone connection to a computer connection ............................... 84 

Connect to audio during sharing ............................................................................. 84 

Mute and unmute microphones ............................................................................... 85 

Ask to speak in an audio conference ...................................................................... 85 

Schedule an audio conference with ANI/CLI authentication .................................... 86 

Specify call-in authentication for your host account .......................................... 87 

Specify an authentication PIN ........................................................................... 88 

Edit or update your stored phone numbers ............................................................. 88 

Share Content .............................................................................................................. 91 

Quick reference tasks: share content ...................................................................... 92 

Share a file .............................................................................................................. 94 

vi 

 



 

Choose an import mode for presentation sharing ............................................. 94 

Navigate slides, pages, or whiteboards using the toolbar ................................. 95 

Advance pages or slides automatically ............................................................. 96 

Show slide animations and transitions in a shared presentation ...................... 96 

Add new pages to shared files or whiteboards ................................................. 97 

Paste images in slides, pages, or whiteboards ................................................. 97 

Save a presentation, document, or whiteboard ................................................ 98 

Open a saved document, presentation, or whiteboard ..................................... 98 

Print presentations, documents, or whiteboards ............................................... 99 

Share web content .................................................................................................. 99 

Differences between sharing web content and sharing a web browser .......... 100 

Share an application ............................................................................................. 100 

Share applications with detailed color (Windows) ........................................... 101 

Share applications with detailed color (Mac) .................................................. 102 

Tips for sharing software ................................................................................ 103 

About sharing a remote computer ......................................................................... 104 

Start remote computer sharing ....................................................................... 104 

Share additional applications on a shared remote computer .......................... 105 

Stop remote computer sharing........................................................................ 106 

Manage a shared remote computer ................................................................ 106 

Share Multimedia Content ........................................................................................ 109 

Share multimedia content in the media viewer ...................................................... 109 

vii 

 



 

Take a Poll .................................................................................................................. 111 

Designate the role of polling coordinator ............................................................... 111 

Create a questionnaire (for Windows) ................................................................... 112 

Create a questionnaire (for the Mac) ..................................................................... 113 

Edit a questionnaire .............................................................................................. 113 

Display a timer during polling ................................................................................ 114 

Specify options for poll results ............................................................................... 115 

Open a poll ............................................................................................................ 115 

Share poll results with participants ........................................................................ 116 

Save a poll questionnaire in an event ................................................................... 116 

Save the results of a poll ....................................................................................... 117 

Open a poll questionnaire file ................................................................................ 118 

Publish a Recorded Event ........................................................................................ 119 

Upload a recording file .......................................................................................... 120 

Publish a recorded event ...................................................................................... 120 

Delete a published recording................................................................................. 121 

Edit information about a recorded event ............................................................... 122 

About the My Event Recordings page ............................................................ 122 

About the Add/Edit Event Recording page ..................................................... 123 

About the Recording Information page ........................................................... 126 

Send an email to share a recording ...................................................................... 127 

Send an email to vendors and track viewing of recording ..................................... 127 

viii 

 



 

Send and Receive Video ........................................................................................... 129 

Minimum system requirements for video conferencing ......................................... 130 

Quick reference tasks: video conferencing ........................................................... 130 

Lock focus on one participant................................................................................ 131 

Manage video display during sharing .................................................................... 132 

Obtain video and audio data during an event ........................................................ 132 

Manage Information in My WebEx ........................................................................... 135 

Register for a user account ................................................................................... 135 

Log in to the WebEx site ....................................................................................... 136 

View your meetings list ......................................................................................... 136 

About the My WebEx Meetings page - Daily tab ................................................... 137 

About the My WebEx Meetings page - Weekly tab ............................................... 138 

About the My WebEx Meetings page - Monthly tab .............................................. 138 

About the My WebEx Meetings page - All Meetings tab ....................................... 139 

Use Access Anywhere (My Computers) ................................................................ 140 

Manage files in your personal folders .................................................................... 140 

Manage event recordings ...................................................................................... 142 

Manage miscellaneous recordings ........................................................................ 143 

Maintain contact information ................................................................................. 144 

Import contact information in a file to your address book ................................ 145 

Export contact information to a .csv file .......................................................... 146 

About the Contact Information CSV template ................................................. 146 

ix 

 



 

Create a distribution list in your address book ................................................ 148 

Edit your user profile ............................................................................................. 149 

Edit your preferences ............................................................................................ 149 

Generate Reports .................................................................................................. 151 

About reports ......................................................................................................... 152 

View Recorded Events .............................................................................................. 155 

Play or download a recorded event ....................................................................... 155 

Index ........................................................................................................................... 157 

  

x 

 



 

1 
 
 

Chapter 1 

To participate in an event, you must set up Event Center on your computer. 
Once you schedule, start, or join an event for the first time, your event service 
website starts the setup process.  

If you are using Windows, you can also set up the application before using it 
by selecting Set Up > Event Center.  

Alternatively, you can download the Event Manager for Windows Installer 
from the Support page on your Event Center website, and then install Event 
Manager on your web browser. This option is useful if your system does not 
allow you to install Event Manager directly from the Set Up page. 

If you or another attendee plans to share Universal Communications Format 
(UCF) media files during an event, you can verify that the required 
components are installed on your system to play the media files. 

 
 

System requirements for Event Center for 
Windows 

You can find the system requirements and other information about compatible 
browsers and operating systems on the User Guides page for your service: 

1 Log in to your WebEx Event Center site. 

2 On the WebEx Event Center navigation bar, click Support > User 
Guides. 

Set up and Prepare for an 
Event 
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3 On the right side of the page, under Release Notes and FAQs, click the 
link for release notes. 

 

Check your system for UCF Compatibility 
If you intend to play or view Universal Communications Format (UCF) media 
files during the event, either as a presenter or an attendee, verify that the 
following components are installed on your computer: 

 Flash Player, for playing a Flash movie or interactive Flash files 

 Windows Media Player for playing audio or video files 

The option to check your system for required rich media players is available 
only if your Event Center website includes the UCF option. 

1 On the navigation bar, do one of the following: 

 If you are a new event service user, click New User. 

 If you are already an event service user, expand Set Up, then click 
Event Manager. 

2 Click Verify your rich media players. 

3 Click the links to verify that the required players are installed on your 
computer. 

 

Download WebEx Connect 
Use WebEx Connect, the instant messenger for business users to send 
secure instant messages, invite or remind participants, and manage an event. 
Connect integrates with Microsoft Outlook corporate directories and 
calendars, encrypts messages and scans them for viruses, and offers quick 
access to business conferencing services from WebEx. 

1 Log in to your Event Center website. 

2 On the Event Center navigation bar, click Support > Downloads. 

3 Scroll down to the section of the page describing WebEx Connect. 

4 Click the link to learn more about this product and download it. 
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About sharing a remote computer 
Use remote computer sharing to show attendees an application or file that is 
available only on a remote computer. Depending on how you set up the 
remote computer, you can show the entire desktop or just specific 
applications.  

You can share a remote computer during an event for which you are the 
presenter, if: 

 You have installed the Access Anywhere Agent on the remote computer 

 You logged in to your Event Center website before joining the event, if you 
are not the original event host 

For information about setting up a computer so you can access it remotely, 
refer to the Access Anywhere User's Guide. 
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Chapter 2 

Planning is essential to delivering a successful online event. By taking the 
time to specify the details of an event, you can make your event as effective 
and engaging as possible for your attendees. 

The Schedule an Event page on your Event Center website offers a variety of 
features that let you specify details for an online event according to your 
needs. 

 

Security features 
When you are scheduling or running an event, you can provide security for 
the event by doing any of the following: 

 Require a password—If you specify a password, attendees must provide 
this password to join the event. 

 Make the event "unlisted"—When scheduling an event, you can specify 
the event as unlisted. An unlisted event is not displayed on the List of 
Events page on your Event Center website. Attendees obtain complete 
information about the event from your invitation email message. 

 Require attendees to provide their registration IDs—For either a listed or 
an unlisted event, you can request registration and require attendees to 
provide their registration IDs before joining the event. If you specify this 
option, each attendee receives a unique registration ID after you approve 
his or her registration request.  

 Restrict access to the event—Once all attendees have joined an event, 
you can prevent additional attendees from joining it by restricting access to 
the event.  

Plan an Event 
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Choose a level of security based on the event's purpose. For example, if you 
schedule an event to discuss your company picnic, you probably need to 
specify only a password for the event. However, if you schedule an event in 
which you will discuss sensitive financial data, you may want to make the 
event unlisted. 

 

Roles 
Your event production team can consist of several roles. Create a document 
or storyboard that defines how you plan to produce the event to help you 
assign responsibilities. The document or storyboard can include the 
information for host, presenter, and panelist assignments, such as who will 
start and end the presentation, present slides, demonstrate software, handle 
the Q & A session, act as the poll coordinator, reply to chat messages, and so 
on. 

The following table describes the various roles in a WebEx event.  
 

Role Description 

Host The participant who schedules, starts, manages, and ends the event 
and designates the presenter, panelists, and polling coordinator. 

The event host initially is the presenter. After the invited panelists join 
the event, the host can pass the presenter control to any of the 
panelists at any time during the event. 

Presenter The participant with the presenter control symbol (WebEx ball) who is 
responsible for sharing and presenting information during the event. 

Panelist A participant who is primarily responsible for assisting the presenter 
and participating in presentation.  

Polling coordinator The participant who is responsible for preparing a poll questionnaire 
and conducting a poll during the event. 

Attendee A participant who mainly listens or watches and does not present 
information during the event. 
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Event templates 
Event templates allow event hosts to shorten scheduling time and store their 
favorite settings. The Event template drop-down lists the following templates: 

 My templates—created by yourself and displayed only if you log in to your 
Event Center website. 

 Standard templates—created by your site administrator and made 
available for the event hosts in your organization. 

 System template—set up by your WebEx service; the name of the system 
template is displayed in brackets in the drop-down list. 

If you choose to use a template, the information in the template, including the 
event name, description, password, teleconference options, registration 
options, customized registration questions, and email templates, is 
automatically copied to the Schedule an Event page. You can edit the 
information or options before scheduling the event. 

The participant list, panelist information, and registrant data are not copied to 
the Schedule an Event page.  

 
 

Set approval rules for registrants 
If you require approval for registration requests, you can set up rules to 
automatically approve or reject registrants using logical strings (For example, 
you can require that an attendee’s company name must contain the word 
WebEx.). 

1 On the Schedule an Event page, go to the Attendees & Registration 
section. 

2 At Approval required, select Yes. 

3 Click Set up approval rules. 

4 Set your parameters. 

5 When you finish setting up a rule, click Add Rule. 

The approval rule appears in the Rules list. 

6 When you finish adding rules, click Save. 
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Create or edit an event template 
You can create or edit a template from the Schedule an Event page. The 
templates you create or edit on this page will be included under My templates 
in the Event template drop-down list. 

Only the site administrator can edit or create the Standard templates. 
However, you can save a Standard template as a new template under My 
templates. 

1  To create an event template, do the following: 

a) Specify the options on the Schedule an Event page then click Save as 
template. 

b) Type the name of the new template in the Template name text box 
then click Save. 

2 To edit an existing event template, do the following: 

a)  In the Event template drop-down list, choose the template that you 
want to edit. 

b) Make your changes to the template then click Save as template. 

c) Click Save then OK in the confirmation message box. 
 

Customize the registration form 
You can customize the registration form by adding or changing the questions. 
After you add a customized option to the registration form, you can edit it at 
any time.  

1 On the Schedule an Event page, go to the Attendees & Registration 
section. 

2 Click the link at Registration form. 

The Customize Registration Questions page appears. 

3 Under Standard Questions, check the questions that you want to appear 
on the registration form.   

 Selecting the check box under the option indicates that it is an 
optional question on the registration form.  
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 Selecting the check box under the option indicates that it is a 
required question on the registration form. 

4 Under My Custom Questions, select an option to create a custom 
question. 

 To select questions you have previously saved, click My Registration 
Questions. 

5 Optional. To reorganize your questions, click the up and down arrows in 
the Change Order column. 

6 When you finish adding customized questions, click Save. 

7 Click Close in the window that appears. 
 

Display lead scores and company names on the Attendee 
List 

During the event, you can have the Attendee List display these two types of 
information next to the name of each attendee: 

 The attendee's response to the "Company" question on the registration 
form  

 The attendee's total lead score based on his or her responses to the 
questions on the registration form  

You can sort the Attendee List based on the scores or search for a company 
name and gain a better understanding of which attendees should be given 
priority during the event.  
 

Note that if you want to display lead scores and company names on the 
Attendee List, you must do these two things on the registration form: 

 Use the lead scoring option in the Add Check Boxes, Add Option Buttons, 
or Add Drop-Down List windows. 

 Specify that the Company and all questions with assigned scores are 
required. 
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Create an invitation list and invite attendees to 
your event 

You can select contacts from an existing address book or add new contacts 
on your Event Center website. 

If you have a large number of contacts in a distribution list, you can import the 
distribution list in the CSV (comma-separated/comma-delimited values) 
format. 

1 On the Schedule an Event page, go to the Attendees & Registration 
section. 

2 Click Create invitation list. 

3 In the window that appears, do any of the following: 

 To add a new contact, enter information under New Attendee or New 
Panelist.  

 To add contacts or contact groups already in your address books on 
the Event Center website, click Select Contacts. 

 Select each individual contact or contact group that you want to 
add to your list of attendees or panelists.  

 Optional. To add a panelist from your existing contacts as an 
alternate host, select that contact and click Add as an alternate 
host. 

Note: An alternate host must have an account on your site. In addition, only a 
panelist can be an alternate host. 

 To add a distribution list in CSV format, click Import Contacts then 
follow the instructions on your screen. 

4 When you finish specifying options on the Schedule an Event page, click 
Schedule This Event. 

5 On the Send Event Emails page, select the recipients, and then click Send 
Now. 

6 Click OK and Continue on the messages that appear on your screen. 
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Create an invitation list and invite panelists to 
your event 

You can select contacts from an existing address book or add new contacts 
on your Event Center website. 

If you have a large number of contacts in a distribution list, you can import the 
distribution list in the CSV (comma-separated/comma-delimited values) 
format. 

1 On the Schedule an Event page, go to the Presenters & Panelists section. 

2 Click Create invitation list. 

3 In the window that appears, add any of the following: 

 new attendees who are not already contacts in one of your address 
books 

 contacts and contact groups already in your address books on the 
Event Center website 

 distribution list in the CSV format.  

4 When you finish specifying options on the Schedule an Event page, click 
Schedule This Event. 

5 On the Send Event Emails page, select the recipients and then click Send 
Now. 

Note: Clicking Send Later takes you to the Event Information page, on which you can 
send invitation email messages at a later time. 

6 Click OK and Continue on the messages that appear on your screen. 

Each panelist that you invite receives an invitation email message, which 
includes a link that the panelist can click to obtain more information about 
the event and to join the event. 

 

Add a new contact to your invitation list 
When scheduling an event, you can add a new contact to your invitation list. 
Once you specify information about a new contact, you can also add the 
contact to one of your address books. 
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1 If you have not already done so, click Create Invitation List on the 
Schedule an Event page.  

2 Under New Attendee or New Panelist, provide information about the 
contact. 

3 Optional. To add the new contact to your Personal Contacts address book, 
check Add new attendee in my address book or Add new panelist in 
my address book. 

4 Optional. To add a new panelist as an alternate host, one who can start 
this event and act as the host, check Invite as alternate host. 
Note: An alternate host must have an account on your site. In addition, only a 
panelist can be an alternate host. 

5 Click Add to Invitation List. 

The contact displays under Attendees to Invite or Panelists to Invite. 

6 Click Invite. 

  
 

Edit an invitation list 
When scheduling or editing an event, you can edit your invitation list for both 
attendees and panelists. 

1 On the Schedule an Event or Edit Event page, go to the Attendees & 
Registration section or Presenters & Panelists section, as appropriate. 

2 Click Edit invitation list. 

3 Click the contact's name in the Name column. 

4 Make your changes. 

5 Click Update Invitation List. 
 

Customize an email message for a specific event 
When you are scheduling or editing an event, you can customize an email 
message template for the specific event by editing, rearranging, or deleting 
the content and variables—code text that Event Center uses to substitute for 
your specific user or event information. 
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Important: You can delete or rearrange variables, but never change the text in a 
variable. For example, in this variable, %ParticipantName%, do not change the text 
ParticipantName within the percentage signs. If you change it, Event Center cannot 
substitute the correct text from your user or event information. 
  

1 On the Schedule an Event page or Edit Event page, in the Email 
Messages section, click the link for the email message that you want to 
customize. 

2 Select a template in the Select email message drop-down list, and then 
click Edit. 

3 Make your changes on the Edit Event Email: [template name] page. 

Tip: We recommend that you set up an email account that you can use exclusively for 
producing events. You can specify that address in the Reply to email box. For 
example, you can set up an account with the address events@your_company.com. 

4 Click Save > OK. 
 

Customize an email message for future events 
You can customize email message templates for all future events you will 
schedule on your Event Center website. The changes you make on this level 
automatically apply to any future event that you schedule. 
  
  

Important: You can delete or rearrange variables, but never change the text in a 
variable. For example, in this variable, %ParticipantName%, do not change the text 
ParticipantName within the percentage signs. If you change it, Event Center cannot 
substitute the correct text from your user or event information. 
  

1 On the left navigation bar of your Event Center website, click Host an 
Event > Email Templates. 

2 Choose the type of email message you want to edit in the For: drop-down 
list, and then click one of the templates in the HTML or plain text section, 
depending on your need. 

3 Click Edit. 

4 Make your changes on the Template name: [template name] page. 

5 Click Save. 
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Tip: To revert the email message to its original, default state, click Revert to Default.  
 

About variables in an email template 
A variable is composed of text surrounded by two percentage signs. Each 
variable used in Event Center email templates is replaced in actual messages 
by corresponding information specified in an attendee’s registration data, in 
your user profile, on the Event Information page, and so on. 

The following table describes the variables that may require further 
explanation. 
  
 

This variable Is replaced by… 

%Disclaimer% 

This variable is replaced by the following text: 

IMPORTANT NOTICE: This WebEx service includes a feature 
that allows audio and any documents and other materials 
exchanged or viewed during the session to be recorded. By 
joining this session, you automatically consent to such 
recordings. If you do not consent to the recording, do not 
join the session. 

%DownloadInstruction% 

This variable is replaced by the following instructions 
for downloading the Event Center application: 

To join the event more quickly, you can set up the software 
that you need to join the event before it starts. Go to the 
URL above, then click Set Up. 

%EmailFooter% 

This variable is replaced by the following format: 

http://www.webex.com 
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This variable Is replaced by… 

%EnrollmentID% 

The registration ID for the attendee 

Event Center automatically creates this ID for an 
attendee after you approve his or her registration 
request. If this event does not require registration, this 
variable is replaced by the following text: 

This event does not require a registration ID. 

%EventAddressURL% 
A hyperlink 

You can use this in event descriptions. 

%EventPassword% 

The event password that you specified when 
scheduling the event. If you do not require a password, 
this variable is replaced by following text: 

This event does not require a password. 

%JoinURL% 
a hyperlink  

You can use this in instructions for joining the event. 

%JoinURLStr% 

a URL that doesn't contain a hyperlink 

You can use this in instructions for joining the event. 

Example. You can use the variable in this way: To join 
the event, <a href="%JoinURLStr%">click here.</a> 

%MeetingInfoURL% 
the URL for the Event Information page for the event 

Event Center automatically creates the URL once you 
schedule an event. 

%RegistrationPassword% the password you specified for attendees to register 
for the event 

%SenderEmailAddress% 

the email address specified on the email server for 
your Event Center website.  

The default address is: messenger@webex.com 
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This variable Is replaced by… 

%TeleconferenceInfo% 

This variable is replaced by the following text: 

To join the teleconference, call %CallInNumber% and enter 
the meeting number. 

The variable %CallInNumber% is replaced by the 
numbers that you specified when scheduling the 
event. 

%UCFAttendeeVerifyPlayers% 

If UCF is turned on for this event, and you select 
Request Attendees to verify rich media players 
when scheduling the event, the following displays: 

The playback of UCF (Universal Communications Format) 
rich media files requires appropriate players. To view this 
type of rich media files in the event, please check whether 
you have the players installed on your computer by going 
to [URL]. 

 

Set up an audio conference for an event 
Audio conferencing options may differ, depending on which options your 
organization uses. 

1 On the Schedule an Event or Edit Event page, go to Audio Conference 
Settings. 

2 Select one of the following options: 

 WebEx Audio—This is an integrated audio conference. Select from 
several options including whether to have the system call out to 
attendees, or provide a one-way audio stream from the audio 
conference to attendees' computers. 

Note: You or your organization assumes the charges when the system calls out to 
attendees. 

 Other teleconference service—The event includes a teleconference 
that another service provides. Enter in the text box instructions for 
joining the teleconference. The instructions display in a message box 
once an attendee joins the event. 
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Note: If more than 500 participants will attend your event, you can use either a third-
party teleconferencing service or the WebEx Operator-Assisted Audio Conference 
Services. To learn more about the WebEx Operator-Assisted Audio Conference 
Services, contact your WebEx account manager. 

 Cisco Unified MeetingPlace Audio Conferencing—This is an 
integrated audio conference.  

 Use VoIP only—A voice conference in which participants use 
computers with audio capability to communicate over the Internet 
rather than the telephone system. 

 None—Specifies that no audio conference is necessary for the event. 

3 Click Schedule This Event or Update. 

Once you schedule the event, instructions for joining the teleconference 
display in the Join Teleconference dialog box once participants join the 
event. 

 

Set up a VoIP-only audio conference for an event 
In a VoIP-only conference, participants use computers with audio capability to 
communicate over the Internet rather than the telephone system. 

 If you set up an Integrated VoIP conference, you must start the conference 
before the other participants can start using it in the event. 

 Only participants whose computers meet the system requirements for 
Integrated VoIP can participate in the conference. 

 If you use WebEx Recorder to record the event and want to capture audio 
in the recording, ensure that the correct audio compression scheme is 
selected. For details, refer to the WebEx Recorder and Player User’s 
Guide, which is available on the User Guides page on your Event Center 
website. 

1 On the Schedule an Event or Edit Event page, go to Audio Conference 
Settings. 

2 Select the Use VoIP only conference type. 

3 Click Schedule This Event or Update This Event. 
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System requirements for Integrated VoIP 
To participate in an Integrated VoIP conference, you must ensure that your 
computer meets the following system requirements: 

 A supported sound card 

For a list of supported sound cards, refer to the Frequently Asked 
Questions page on your Event Center website. You can access this page 
from your site's Support page. 

 Speakers or headphones 

 Microphone, if you want to speak during the conference 

Tip: For better audio quality and greater convenience, use a computer 
headset with a high-quality microphone. 

 
 

Prevent event attendees from sharing rich media 
files 

Event Center, by default, allows attendees to share Universal 
Communications Format (UCF) files in an event. When scheduling an event, 
you can specify to turn off this function for the event. 

1 On the Schedule an Event page, go to Event Description & Options > 
Other UCF options. 

2 Select Do not allow attendees to share rich media files for this event. 

3 Click Schedule This Event. 
 

Request participants to check their rich media 
players 

If you plan to show Universal Communications Format (UCF) multimedia 
presentations in the event, you can request participants to verify that rich 
media players are installed on their computers before they join the event.  
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1 On the Schedule an Event page, go to Event Description & Options > 
Other UCF options. 

2 Select Request attendees to verify rich media players. 

3 Click Schedule This Event. 
 

Create a post-event survey and add it to an event 
When creating a survey, you can do the following: 

 Add text, multiple-answer, and single-answer questions 

 Add images 

 Save the survey as a template for future use 

The survey that you add will display on attendees’ screens once the event 
ends. 

To view survey results, you can generate an Event Center attendance report, 
attendee history report, or event recording report from the My WebEx Reports 
page in My WebEx.  

1 On the Schedule an Event or Edit Scheduled Event page, go to Event 
Description & Options. 

2 Select Create post-event survey or Create New Survey. 

3 Enter a survey topic and introductory text. 

4 Select the available buttons to add images and create survey questions 
then save the survey.  

5 When you are satisfied with your survey, select OK - Use This Survey. 

6 On the Schedule an Event or Edit Scheduled Event page and in the Post-
event survey section, select one of these: 

 Display survey in pop-up window—Specifies that this survey will 
display in a separate window 

 Display survey in main browser window (instead of destination 
URL)—Specifies that this survey will display in the main window 

  

Note: If you select Display survey in main browser window (instead of 
destination URL) and also specify a destination URL that displays after the event, 
the destination page will not display after the event. 
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Allow panelists to upload documents 
When scheduling an event, you can specify that panelists can provide you 
with documents or presentations by uploading them from the Panelist 
Entrance page. The files uploaded by panelists appear on your Event 
Information page and your personal folders on your Event Center website. 
You can then download or organize the files before you start the event. 

1 To allow panelists to upload documents, do the following: 

a) On the Schedule an Event or Edit Event page, go to Presenters & 
Panelists. 

b) Check Allow panelists to upload documents associated with the 
event. 

2 To view, download, or organize the files uploaded by panelists before an 
event, do the following: 

a) Log in to your Event Center website. 

b) Select My WebEx > My Files > Folders. 

 
 

About the Add Check Boxes window 
  

Use this option ... To ... 

Group label for check boxes Compose a question. 

Note If you are adding only one check box and 
do not want a group label, leave this box blank. 

Check box 1 to 9 Compose the answers or choices, and specify which 
check boxes are selected or cleared by default on the 
survey or registration form. 

To add check boxes to the form, use the Add drop-
down list. 

Score Specify a score for each response to the question.  
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About the Add Option Buttons window 
 

Use this option ... To ... 

Group label for option buttons Compose a question. 

Default choice Specify which is the default answer or choice. 

Choice 1 to 9 Compose the answers or choices. 

To add option buttons, use the Add drop-
down list. 

Score Specify a score for each response to the 
question. 

 

About the Add Drop-Down List window 
  

Use this option ... To ... 

Label for drop-down list box Compose a question. 

Default choice Specify which is the default answer or choice. 

Choice 1 to 9 Compose the answers or choices. 

To add option buttons, use the Add drop-
down list. 

Score Specify a score for each response to the 
question. 

 

About lead scores 
When customizing a survey or registration form, you can specify a score for 
each response to a question. Your site administrator can later generate a 
report that shows each attendee’s total score, so you can identify the most 
qualified leads from the scores as well as the other information you have 
gathered from the survey or registration form. 
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During the event, you can have the Attendee List display these two types of 
information next to the name of each attendee: 

 The attendee's response to the "Company" question on the registration 
form  

 The attendee's total lead score based on his or her responses to the 
questions on the registration form  

You can sort the Attendee List based on the scores or search for a company 
name and gain a better understanding of which attendees should be given 
priority during the event.  
 

Note that if you want to display lead scores and company names on the 
Attendee List, you must do these two things on the registration form: 

 Use the lead scoring option in the Add Check Boxes, Add Option Buttons, 
or Add Drop-Down List windows. 

 Specify that the Company and all questions with assigned scores are 
required. 

 

About the Add Text Box window 
  

Use this option ... To ... 

Text box label Compose a text question. A text box label can contain a 
maximum of 256 characters. 

Type Specify whether the text box contains a single line or multiple 
lines. If you select Multi-line, specify a number of lines in the 
Height box. 

Width Specify the width of the text box, in characters. The number 
that you specify determines how wide the text box appears on 
the survey or registration form but does not affect the number 
of characters that an attendee can type in the text box. A text 
box can contain a maximum of 256 characters. 

Height Specify the number of lines that the text box contains. To 
specify the number of lines, you must first select Multi-line 
next to Type. If you do not specify a number, Event Center 
uses the default height, which is one line. 
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Chapter 3 

To schedule, start, edit, or cancel your events, you must have a host account 
on your Event Center website. 
  

 

Schedule an event 
We recommend that you complete parts of the Schedule an Event page prior 
to scheduling your event. For more information see Plan an Event. 

1 Log in to your Event Center website. 

2 On the navigation bar, click Host an Event > Schedule an Event. 

3 Complete your scheduling information noting the following: 

Basic Information section 

 Listed events are listed on your Event Center website and visible to 
everyone. Only invitees can see the details for an unlisted event.     

 Registration allows you to learn information about the people who plan 
to attend your event. 

 A program allows you to group related events for a specific project, 
product, or audience.  

 You can always run reports from My WebEx to view information about 
your events, even if you choose to delete them when completed. 

 If you enter an event password, make sure that it does not contain 
spaces or double quotation marks (“”). 

Schedule, Edit, Cancel, and 
Start an Event 
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 Tracking codes can be optional or required, depending on how your 
site administrator sets them up. 

Tip: If your site administrator has also specified that the same tracking code options 
appear in your user profile, you can edit your user profile to specify the tracking 
codes. The codes then appear automatically on the Schedule an Event page. 

Date and time section: 

 Select Plan event time zones to select a suitable time for your 
participants in different time zones. 

 The estimated duration is for your planning purposes only. An event 
does not end automatically after the specified duration. 

Event Description and Options section: 

 UCF autoplay options: We recommend that you upload event material 
ahead of time to reduce the loading time during an event. Before you 
can add event material, first upload them to your personal folders in 
the My WebEx section of your Event Center website. 

 You can format an event description using HTML (Hypertext Markup 
Language) code. If you use a web page authoring program, create 
your formatted event description using that program then copy its 
HTML code and paste it in the Description box.  

 A destination URL refers to a website that will display once the event 
ends. 

 For events with a large number of attendees, for Who can view the 
attendee list, select Only the host, presenter, and panelists to 
improve performance. 

 The video feature is only available if it has been turned on by your site 
administrator. 

Attendees and Registration section: 

 If you select Yes for Registration ID required, each attendee receives a 
unique registration ID after you approve his or her registration request. 
This option provides additional security for your event. 

 If you require approval for registration requests, you can set up 
approval rules to automatically approve or reject registrants.   

Email Messages section: 

 Including an iCalendar attachment allows invited participants to add 
the scheduled event to their calendar programs, such as Microsoft 
Outlook.  

24 

 



 Chapter 3: Schedule, Edit, Cancel, and Start an Event 

 

4 Optional. If you plan to reuse similar information, select Save as template. 

5 When finished specifying your event details, select Schedule This Event. 

6 On the Send Event Emails page, select the recipients of the invitation 
email message, and then select Send Now. 

Note: Clicking Send Later takes you to the Event Information page, on which you can 
send event updates email messages at a later time. 

7 Click OK and Continue on the messages that appear on your screen. 

The Event Information page appears. You also receive a confirmation email 
message that includes information about the scheduled event. 
 

 

Start an event 
Events do not start automatically at scheduled times. Unless you specify that 
attendees can join before the host, you must first start an event before 
attendees can join it.  

You can start an event from your confirmation email message or from your 
Event Center website. This topic describes how to start your event from the 
website. 

1 Log in to your Event Center website. 

2 Click My WebEx > My Meetings. 

The My WebEx Meetings page appears. 

3 Find the event that you want to start, then click Start. 

The Event window appears. 

If the event includes an integrated teleconference, the Join 
Teleconference dialog box appears. Follow the instructions in the dialog 
box to start the teleconference. 
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Edit an event 
Once you schedule an event, you can edit it at any time before you start it. 
After editing, you can choose to send attendees a new invitation email 
message that informs them that you have modified information about the 
event. Attendees whom you removed from the attendee list receive an email 
message informing them that the event was cancelled. 

You can edit an event from your confirmation email message or from your 
Event Center website. This topic describes how to edit an event from the 
website. 

1 Log in to your Event Center website. 

2 Click My WebEx > My Meetings. 

3 Click the topic for the event. 

The Event Information page appears. 

4 Click Edit Event, then make your changes. 

5 To apply your changes to the event, click Update This Event. 

6 On the Send Event Emails page, select the recipients of the event updates 
email message. If you added participants to your invitation list, you can 
also send them invitation email messages with the latest event information 
from this page. 

7 Click Send Now, and then click OK and Continue on the messages that 
appear on your screen. 

Note: Clicking Send Later takes you to the Event Information page, on which you can 
send event updates email messages at a later time.  

 

Cancel an event 
You can cancel an event that you scheduled at any time. As you are 
canceling an event, you have the option of sending automatic cancellation 
email messages to the event participants. 

1 Log in to your Event Center website. 

2 Click My WebEx > My Meetings. 

The My WebEx Meetings page appears. 
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3 In the Topic column, find the event you want to cancel, select the check 
box next to it, and then click Delete. 

4 Click OK in the message box to confirm that you want to delete the event. 

A message box appears, allowing you to send email messages about this 
cancellation. 

5 Do one of the following, as appropriate: 

 If you want to notify all invited participants, including attendees and 
panelists, click Yes. 

 If you do not want to send a cancellation email message, click No. 

 If you do not want to cancel this event, click Cancel. 
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For hosts only 

Event Center allows you to group live or recorded events in a program for a 
specific project, product, or audience. A program allows attendees to 
conveniently register for all its events at one time. All the events in a program 
share the same registration form. 

You can modify the programs you created on your Event Center website at 
any time. 

 

Create a program 
A program allows attendees to conveniently register for all its events at one 
time. All the events in a program share the same registration form. 

You can modify the programs you created on your Event Center website at 
any time. 

1 Do any of the following: 

 On the left navigation bar, click Manage Programs > Create New 
Program. 

 On the Schedule an Event page or Edit Event page, click Add a new 
program. 

The event that you are scheduling or editing is automatically added to 
this new program. 

 On the navigation bar, click Manage Programs > List of Programs > 
New program. 

The Create a program page appears. 

Manage Programs 
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2 Specify the options on the page, then click Create program. 

3 If you created the new program from the Schedule an Event or Edit Event 
page, click OK in the message box, informing you that adding this event 
changes its registration options to be the same as those of the program. 

This program displays on the Manage Programs page. 
 

Add an event to a program 
All events in a program share the same registration form. Attendees can 
choose to register for all the events in a program at one time. 

You can also add an event to a program while scheduling or editing an event. 

1 On the navigation bar, expand Manage Programs, then select List of 
Programs. 

The Manage Programs page appears. 

2 Click the title of the program to which you want to add an event. 

3 Select whether you want to add a new event or an event that has already 
been scheduled. 

4 Follow the prompts to complete your action.  
 

Add a recorded event to a program 
If you have recorded events that you hosted, you can add them to a program. 

1 On the navigation bar, expand Manage Programs, then select List of 
Programs. 

The Manage Programs page appears. 

2 Click the title of the program to which you want to add a recorded event. 

3 Click Add other recordings to this program. 

4 Select the recordings that you want to add to the program, then click Add. 

5 Click Continue. 
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View information about a program 
1 On the navigation bar, select Manage Programs > List of Programs. 

The Manage Programs page appears. 

2 Click the title of the program that you want to view. 

The program information page appears. 

 

 
 

Obtain URLs for your event, program, or 
recording 

1 Do one of the following: 

 To obtain an event URL, go to My WebEx > My Meetings then click 
the name of the event to view the Event Information page. 

To associate source IDs, use the event address for attendees. 

 To obtain a program URL, expand Manage Programs on the left 
navigation bar of your Event Center website, then select List of 
Programs. Click the name of the program to see the Program URL. 

 To obtain a recording URL, expand Host an Event on the left 
navigation bar of your Event Center website, then select My Event 
Recordings. Click the name of the recording to see the 
Playback/Download link.  

  
 

Edit a program 
1 On the navigation bar, select Manage Programs > List of Programs. 

The programs you created have check boxes next to them. 

2 Click the title of the program that you want to modify. 

3 Click Edit program. 

4 Make your changes, and then click Update program. 
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You receive an automatic email message about this update. 
 

Delete a program 
You cannot delete programs that were created by other hosts. 

1 On the navigation bar, select Manage Programs > List of Programs. 

The Manage Programs page appears. The programs you created have 
check boxes next to them. 

2 Select the check box for the program you want to delete. 

3 Click Delete. 

4 Click OK to confirm the deletion. 

The Program Deleted page appears. 
 

About the Create a Program page 
The following table describes items on this page that may require further 
explanation. 
  

Use this option .... To .... 

Description Type a description for the program. 

Note You can format the description using the HTML code. 

Expected registration Specify the expected number of registrants. 

Budget Specify the budget for the program. 

Email Type the host’s email address. 

Program status A Listed program appears on the List of Events by Program 
page for anyone who visits your Event Center website. 

An Unlisted program does not appear on the List of Events by 
Program page. Attendees can view the upcoming events in the 
program if you send them the URL for the program. 

Registration ID required Specify whether attendees must register before they can join 
the events in the program. 

Password required to Specify whether to require a password before an attendee can 
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Use this option .... To .... 
register register for the events in the program. 

Custom HTML Area 

 

Format this area using the HTML code, including referencing to 
the images you upload in the Images section. 

Use the drop-down list to place this customized area above or 
below the title of the program. 
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Gauge the effectiveness of your event marketing efforts by tracking from 
which sources attendees join or register for your events. 

Example. You use vendors to promote your events. You can assign a source 
ID for each vendor that will send invitation or recording email messages for 
you. Event Center captures the source ID when an attendee clicks the URL 
link in the event, program, or recording email messages from a particular 
vendor. 

You or your site administrator can then generate an attendance, a 
registration, or a recording report that shows each attendee’s source ID. You 
can compare and analyze which marketing method is more effective than 
another. 

There are two ways to append a source ID to an event, a program, or a 
recording URL: 

 Manually append a source ID by adding &SourceId= to the event URL, 
and publish this new URL in your email messages. 

 Associate a source ID with a vendor’s email address, if you use vendors to 
forward your email messages to potential attendees. 

  

 

Manually append a source ID to your URL 
1 Obtain the attendee URL. 

2 Add &SourceId=xxx at the end of the URL, and then publish it in your 
email message. 

Track Your Attendees 
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You can specify up to 512 characters, in either letters or numbers, for a 
source ID. 

Example. An event URL with a source ID can be 
https://[eventURL]&SourceId=CompanyWebsite or 
https://[eventURL]&SourceId=anynumber 
   

 

Obtain URLs for your event, program, or 
recording 

1 Do one of the following: 

 To obtain an event URL, go to My WebEx > My Meetings then click 
the name of the event to view the Event Information page. 

To associate source IDs, use the event address for attendees. 

 To obtain a program URL, expand Manage Programs on the left 
navigation bar of your Event Center website, then select List of 
Programs. Click the name of the program to see the Program URL. 

 To obtain a recording URL, expand Host an Event on the left 
navigation bar of your Event Center website, then select My Event 
Recordings. Click the name of the recording to see the 
Playback/Download link.  

  
 

Associate source IDs with vendors for an event 
1 Go to My WebEx > My Meetings. 

2 Click the name of the event then click Send Emails. 

Tip: If you just finish scheduling an event, the Send Event Emails portion displays 
immediately. 

3 Select Vendors. 

4 Enter up to three vendors’ email addresses and source IDs. 

5 Click Send Now. 
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The vendors receive an invitation email message that they can forward to 
potential attendees. The email message includes an event URL with the 
source ID that you associated with a particular vendor. If an attendee 
clicks the link from the vendor’s email message, Event Center captures 
the source ID for the attendee. 

 

Associate source IDs with vendors for a program 
1 On the left navigation bar of your Event Center website, click Manage 

Programs > List of Programs. 

2 Click the name of the program. 

3 On the program page, click Send to Vendor. 

4 Enter up to three vendors’ email addresses and source IDs. 

5 Click Send. 

The vendors receive an invitation email message that they can forward to 
potential attendees. The email message includes the program URL with 
the source ID that you associated with a particular vendor. If an attendee 
clicks the link from the vendor’s email message, Event Center captures 
the source ID for the attendee. 

 

Associate source IDs with vendors for an event 
recording 

1 On the left navigation bar of your Event Center website, click Host an 
Event > My Event Recordings.  

2 Click the name of the recording. 

3 On the Recording Information page, click Send to Vendor. 

4 Enter up to three vendors’ email addresses and source IDs. 

5 Click Send. 

The vendors receive an invitation email message that they can forward to 
potential attendees. The email message includes the recording URL with 
the source ID that you associated with a particular vendor. If an attendee 
clicks the link from the vendor’s email message, Event Center captures 
the source ID for the attendee. 
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You can manage attendees’ registration requests by doing the following: 

 Automatically approve registration requests by attendees. Your site 
administrator must set up this option for you. 

 Manually approve or reject registration requests if you required approval 
when scheduling or editing the event. 

 Send email messages to registrants about their registration status—that is, 
pending, approved, or rejected. 

 Send reminder email messages to the attendees whose registration has 
been approved. 

 
 

Approve or reject registration requests 
If you require approval for registration requests when scheduling or editing an 
event, you must review and manually approve or reject the requests. 

1 Log in to your Event Center website. 

2 Optional. To specify that attendees will receive registration status email 
messages once you process their requests, do so on the Schedule an 
Event or Edit Event page.  

3 Click My WebEx > My Meetings. 

Manage Registration 
Requests 
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The My WebEx Meetings page appears. The page shows the number of 
requests that are pending, accepted, and rejected for each scheduled 
event. 

4 Find the event, and then click the link for one of the following: 

 Requests Pending—Each pending request lists the registrant’s name, 
the registrant’s email address, and the date and time on which the 
registrant submitted the request. 

 Requests Approved—Each accepted request lists the registrant’s 
name, the registrant’s email address, and the date and time on which 
the registrant submitted the request. 

 Requests Rejected—Each rejected request lists the registrant’s 
name, the registrant’s email address, and the date and time on which 
the registrant submitted the request. 

5 Optional. To review details about each registration, on the page that 
appears, click the link for the name of the registrant. 

6 Select Approved or Rejected for each individual registrant or do one of 
the following, as appropriate: 

 To accept all requests for this event, click Accept All. 

 To make all requests pending for this event, click Make All Pending. 

 To reject all requests for this event, click Reject All. 

7 Click Update. 

The email message for approved registrants contains the registration ID, 
event password, if any, event number, and a link they can click to join the 
event. 

 

Send email reminders to registrants 
You can send email reminders to attendees whose registration has been 
approved. 

1 Log in to your Event Center website. 

2 Click My WebEx > My Meetings. 

The My WebEx Meetings page appears. The page shows the number of 
requests that are pending, approved, and rejected for each scheduled 
event. 
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3 Find the event for which you want to send reminder email, and then click 
the link under the Requests Approved symbol. 

4 On the page that appears, click Send Email then OK and OK to confirm. 

Tip: When scheduling or editing an event, you can also specify that approved 
registrants automatically receive email reminders at the date and time you specify. 
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Practice sessions allow the host, presenter, and other panelists to practice an 
event before starting it. In a sense, they are similar to a dress rehearsal since 
an event production team can perform all event functions in a practice session 
without being viewed by event attendees. 

If a teleconference has been started in the main event when the host starts a 
practice session, the production team automatically enters a subconference, 
away from the main teleconference. Conversations in the subconference are 
private. Therefore, attendees outside the practice session cannot hear the 
practice. 

If an Integrated VoIP conference has been started in the main event when the 
host starts a practice session, the production team remains in the conference. 
Attendees outside the practice session cannot hear the practice. 
  

 
 

Event Center during a practice session 
The following table outlines what the production team and attendees can view 
once the host starts a practice session. 
  
 

Feature Production Team Attendees 

Participants panel Can view the entire participants list. 
The Panelists list appears 
grayed out and is 
unavailable. 

Conduct a Practice Session 

43 

 



Chapter 7: Conduct a Practice Session 

 

Feature Production Team Attendees 

Q & A sessions 
Can receive and answer questions 
sent by attendees. 

Can send questions to the 
production team. 

Chat 

 Can send chat messages among 
team members. 

 Cannot receive chat messages 
sent by attendees. 

 Can send chat messages to 
attendees by selecting All 
Attendees in the Send to drop-
down list. 

 Cannot view chat 
messages within the 
practice session 
unless a production 
team member sends 
chat messages to All 
Attendees. 

 Cannot chat with the 
production team. 

 If the host grants chat 
privileges, an attendee 
can chat with other 
attendees by sending 
chat messages to All 
Attendees. 

Document sharing 

Cannot view documents, 
presentations, or applications that 
were opened before the host starts 
the practice session. 

 Can view documents, 
presentations, and 
Web content shared 
before the host starts 
the practice session. 

 Cannot view any 
documents or 
presentations shared 
during the practice 
session. 

Application sharing or 
desktop sharing 

 The host must stop any desktop 
or application sharing before 
starting the practice session. 

 Any desktop or application 
shared within the practice 
session can be viewed only by 
the production team. 

Cannot view any desktop 
or applications shared 
during the practice session. 

Browser sharing 
 The host must stop any browser 

sharing before starting the 
practice session. 

Cannot view any shared 
browsers during the 
practice session. 

44 

 



 Chapter 7: Conduct a Practice Session 

 

Feature Production Team Attendees 

 Any browser shared within the 
practice session can be viewed 
only by the production team. 

Recording and playback 

Recording and playback is available 
to the production team. 

Recording and playback is 
available to attendees, 
although attendees can 
record only the 
presentations outside the 
practice session. 

Polling 

 The poll coordinator can open a 
poll that was created or loaded 
(but not opened) outside the 
practice session.  

 Can prepare poll questionnaires, 
and test opening and closing the 
polls. 

 Can view a poll 
opened before the host 
starts the practice 
session. 

 Cannot view any polls 
opened within the 
practice session. 

 If, within the practice 
session, the poll 
coordinator closes the 
poll that the attendees 
are viewing, the poll 
closes for the 
attendees.  

Video 
Can view video within the practice 
session. 

Cannot view video after the 
host starts a practice 
session. 

Teleconference 

Automatically enters a 
subconference. The audio 
conversations are private within the 
practice session. 

Can join and stay in the 
main teleconference, but 
they cannot hear 
conversations in the 
practice session. 

Integrated VoIP 

 The host can start an Integrated 
VoIP conference within the 
practice session. 

 Can join an Integrated VoIP 
conference and speak within the 
practice session. 

 Can join and stay in 
the Integrated VoIP 
conference. 

 Cannot hear the 
conversations in the 
practice session. 

 

Start a practice session 
Before the host starts a practice session, make sure of the following: 
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 All panelists have joined the event.  

 The host, presenter, and panelists have their presentation material ready 
to share in the practice session. 

Note that only the host can start and end a practice session. If a host 
designates a panelist or presenter as an attendee during a practice session, 
the person is removed from the practice session. Once the host starts a 
practice session, attendees who have joined the event cannot view any 
activities in the practice session. 
 

Tip:  
 Create a slide presentation for attendees to view while the production team is in a 

practice session. If you do not have a presentation available, attendees see a 
message in their Event windows stating that the production team is in a practice 
session. 

 Start the practice session early enough before the event so you can finish it before 
your event is scheduled to start. 

1 Optional. Open the presentation you prepared for attendees to view while 
the production team is in a practice session. Set the presentation to 
automatically advance pages. 

Note: Once the host starts a practice session, the production team cannot access the 
presentations or documents that the presenter opened before starting the practice 
session. To use the same presentations or documents in the practice session, the 
presenter must open them again during the practice session. 

2 In the Event window, select Event > Start Practice Session. 

The practice session starts. The host, presenter, and panelists 
automatically join the practice session. Event attendees can view any 
presentation that the host or presenter opened before starting the practice 
session; they also see a message in the Event window that the production 
team is currently in a practice session. 

3 Rehearse the event, such as opening presentations or preparing a poll 
questionnaire that the production team will use during the actual event. 

  
 

Important: Before you end a practice session, close any shared documents, 
presentations, whiteboards, Web content, and polls that you do not want to share with 
attendees. If you do not close them, attendees can view them once you end the practice 
session. 
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Panelists only  

If the host invites you to an event, you receive an invitation email message 
that contains a link you can click to join the event. Once you click the link, the 
Panelist Entrance page appears. On that page, provide the required 
information to join the event.  

If you have not yet set up the Event Center application on your computer, you 
can do so before joining an event to avoid a delay. Otherwise, your Event 
Center website will automatically set up the application on your computer 
once you join an event. The event host may choose to record the event. 

 

Join an event from an email invitation 
Panelists only 

If you receive an invitation email message for an event, you can join it from 
the email message. You can enter the event before the host starts it. 

1 Open the email message, and then click the appropriate link. 

The Panelist Entrance page appears. 

2 Provide the required information, and then click Submit. 

The Event Information page appears. 

3 Click Join. 

The event window appears. If you are the first participant in the event, the 
host will join shortly. 

 

Join an Event As a Panelist 
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Join an event from a URL 
Panelists only 

If you did not receive an invitation email message for an event, contact the 
event host to obtain the URL for the Panelist Entrance page. 

1 Go to the URL that the host gave to you. 

The Panelist Entrance page appears. 

2 Provide the required information, and then click Submit. 

The Event Information page appears. 

3 Click Join. 

The event window appears. If you are the first participant in the event, the 
host will join shortly. 

 

Obtain event information 
Panelists only 

From the Event Information page, you can obtain the event information, such 
as viewing other panelists’ information and event descriptions, and 
downloading event materials. 

On this page, you can also upload the files you are going to use in the event 
so the host can view or organize them before the event starts.  

1 Do one of the following as appropriate: 

 Open the invitation email message you received, and then click the 
appropriate link. 

 Go to the URL that the host gave to you. 

2 Provide the required information, and then click Submit. 
 

Upload files 
Panelists only 
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Before the event starts, you can upload files that you are going to use in the 
event so the host can view or organize them. This option is available only if 
the host specifies it.  

1 On the Event Information page and in the Event files section, click 
Upload. 

2 Select the files you want to upload, and then click OK. 

The files you upload become available on your and the host’s Event 
Information pages respectively and in the host’s personal folder on the 
Event Center website. 

 

Have trouble joining your first WebEx event? 
The first time you start or join an event, the WebEx Event Manager application 
is automatically downloaded to your computer. In most cases, you will be able 
to immediately proceed to your event. If you are having trouble joining, look 
for the following: 

 ActiveX download prompt  

 Java download prompt  

 Mac users download prompt  

If your organization does not permit ActiveX or Java downloads, contact your 
organization's WebEx site administrator for assistance. 

 

ActiveX download 
Internet Explorer users 

When you click the link to start or join your event, the WebEx Event Manager 
application begins to download to your computer, but may stall. If so, do the 
following: 

1 Look for a yellow ActiveX add-on install prompt, perhaps near the bottom 
of your screen. 

2 Follow the on-screen instructions to install the add-on. 

Once the installation is complete, your event will load. 
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Attempt to join using Java 
FireFox and Chrome users 

When you click the link to start or join your event, the WebEx Event Manager 
application begins to download to your computer, but may stall. If so, a 
message may appear regarding Java, perhaps to download and install the 
latest Java version. 

Although you can follow the on-screen instructions to download and install 
Java, we recommend that you click Install the meeting application located 
at the bottom of the page. You will be able to successfully join your event 
much faster. 

 

Install an add-on for a Mac 
When you start or join a meeting on a Mac for the first time, you are prompted 
to download and install an add-on. 

1 Select Download and Install Add-On and download the 
Cisco_WebEx_Add-On.dmg file to your computer.  

2 Run the downloaded file:  

 On Chrome, you can select the downloaded file from the bar at the 
bottom of the browser.  

 On Safari, you can select the downloaded file from the Downloads 
section.  

 On Firefox, you can either open the file directly or save it to a location 
of your choice.  

3 Run the Install Cisco WebEx Add-On.app and follow the instructions on 
the screen.  

After the installation is complete, the event will start automatically.  
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Attendees only 

If the event to which you are invited requires registration, the invitation email 
message that you receive from the host contains a link you can click to 
register for the event. 

If the event host grouped related events into a program, you can register for 
multiple events simultaneously.  

If you did not receive an email invitation, you can register for the event from 
one of the following, depending on the type of event the host specified: 

 Your Event Center website. 

 From the URL that the host gave to you. 

If the host requires a password for registration, you must provide the 
password that the host gave to you in an invitation email message or via 
another method. 

If the host requires that you provide your registration ID, you receive a unique 
registration ID in a registration confirmation email message. Then, you must 
provide the registration ID to join the event. 
 

 

Register for an event from your Event Center 
website 

Attendees only 

You can register for an event from the List of Events page on your Event 
Center website as long as the host has specified that it be displayed there. 

Register for an Event 
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If the events to which you are invited are part of a program, and the host has 
specified to display both the program and its events on the website, you can 
simultaneously register for multiple events.    

1 On the navigation bar, expand Attend an Event, and then click List of 
Events. 

2 To register for a single event, do the following: 

a) Make sure that you are viewing the List of Events by Date page. If the 
correct page is not displayed, click View Events by Date.  

b) In the list of events, locate the event for which you want to register and 
click Register. 

If the Registration Password page appears, type the password that the 
event host gave to you and then click Submit. 

c) On the Register for [Topic] page that appears, provide the required 
information then click Submit. 

3 To register for multiple events, do the following: 

a) Make sure that you are viewing the List of Events by Program page. If 
the correct page is not displayed, click View Events by Program. 

b) Click the title of the program.  

c) Select the events for which you want to register and click Register.  

d) If the Registration Password page appears, type the password that the 
host gave to you and then click Submit.  

e) On the Register for Events page, provide the required information then 
click Submit. 

If the host approves your registration, you receive a confirmation email 
message containing instructions for joining the event. 

  
 

Important: If the host approves your registration and requires that you provide your 
registration ID before you can join the event, you will receive the ID in the registration 
confirmation email message. Ensure that you keep the ID so that you can successfully 
join the event. 
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Register for an event from a URL 
Attendees only 

You can register for an event from its URL if you received the URL from the 
host.  

If the events to which you are invited are part of a program, and the host gave 
you the program URL, you can simultaneously register for multiple events 
from that URL.  

1 Go to the URL that the host gave to you. 

2 To register for a single event, do the following: 

a) Click Register for the event. 

b) If the Registration Password page appears, type the password that the 
event host gave to you and then click Submit. 

c) On the Register for [Topic] page that appears, provide the required 
information then click Submit. 

3 To register for multiple events, do the following: 

a) Select the events for which you want to register, and then click 
Register.  

b) If the Registration Password page appears, type the password that the 
host gave to you and then click Submit.  

c) Provide the required information on the Register for Events page then 
click Submit.  

If the host approves your registration, you receive a confirmation email 
message containing instructions for joining the event. 

  
 

Important: If the host approves your registration and requires that you provide your 
registration ID before you can join the event, you will receive the ID in the registration 
confirmation email message. Ensure that you keep the ID so that you can successfully 
join the event. 
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Search for an event 
You can search for an event on the website as long as the event host has 
specified that it be displayed. 

1 On the left navigation bar of your Event Center website, expand Attend an 
Event, and then click Search. 

2 On the page that appears, specify the date range. 

3 Optional. In the Event text box, type complete or partial text of the event 
name. 

4 Click Search. 
 

Change the locale, language, or time zone for 
your site 

At any time, you can change your Event Center site preferences, including the 
locale, language, and time zone. 

1 On the left navigation bar of the Event Center website, click Set Up > 
Preferences. 

2 Select your preferences in the drop-down lists, and then click OK. 

Note: If you have a user account, you can also set these preferences in your profile.   
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When you start or join an event, your Event window opens with the Quick 
Start area on the left and a panel area on the right. Nearly everything you 
want to accomplish in an event can be done from these areas. 

The panel area initially displays with some default panels. Other panels are 
available from the icons at the top of the panels area.  

Each panel provides a menu of commands related to the panel. Depending on 
what operating system you are using, you can access the commands for a 
panel by following these steps: 

 Windows—Right-click the panel title bar to see a menu of commands 
related to the panel.  

 Mac—Select ctrl and then click to see a menu of commands related to the 
panel. 

Panel Alerts 

If a panel you collapsed or minimized requires your attention, the icon 
representing the panel blinks for a few seconds and changes color to get your 
attention to a change. 

Here are some reasons for seeing alerts: 

 A participant arrives or leaves an event. 

 A Raise Hand or Request Phone indicator appears on the Participants 
panel. 

 An attendee sends a question using the Q & A panel. 

 An attendee sends a chat message. 

 A poll closes. 

The Event Window 
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 Poll answers are received. 

 

 
 

Access panel options 
Each panel provides a menu of commands related to the panel.  

Depending on what operating system you are using, access the commands 
for a panel by following these steps: 

 Windows—Right-click the panel title bar to see a menu of commands 
related to the panel.  

 Mac—Select ctrl and then click to see a menu of commands related to the 
panel. 

  
 

Panel Options 

Participants Sound Alerts: Lets you choose a sound to play when a participant: 

 joins the event 

 leaves the event 

 clicks the Ask for Mic button on the Participants panel. 

Attendee Privileges: Available for only the event host. Displays the 
Attendee Privileges dialog box.  

My Information: Lets you specify a URL that you want to make 
available during the event. To access the website that you specify, event 
participants can click the icon  next to the host’s or presenter’s name 
on their Participants panels. 

Chat Sound Alerts: Lets you choose the kinds of chat messages for which 
you want a sound to play. Select a sound from the drop-down list or click 
Browse to find a sound in a different location on your computer. 

Attendee Privileges: Available for only the event host. Displays the 
Attendee Privileges dialog box.  
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Panel Options 

Media Viewer Share Multimedia: Available for only the presenter. Lets you share 
multimedia web content in the media viewer on this panel. 

Stop Multimedia Sharing: Available for the presenter, who has started 
sharing multimedia content. 

Q & A Attendee Options: For privacy, lets you show or hide names of 
attendees who send questions, names of panelists who send answers, 
or time stamps for each question and answer, when questions and 
answers are published on attendees’ Q & A panels. 

 

Manage panels 
1 Click this button. 
  

 
 for Windows 

  

  for the Mac 

2 Choose Manage Panels. 

3 Select which panels you want to add or remove and the the order in which 
they will be displayed. 

4 Click OK. 
 
  

 

Restore the panel layout 
If you have closed, minimized, or expanded or collapsed panels, you can 
restore the display to the layout you specified in the Manage Panels dialog 
box or that existed when you first joined the event (if you did not specify a 
layout via the Manage Panels dialog box). 

1 Click this button. 
  

 
 for Windows 
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  for the Mac 

2 Choose Restore Layout. 
 

Overview of Event Controls Panel 
While you are viewing or remotely controlling a shared application, desktop, or 
Web browser, or viewing a shared remote computer, the presenter can switch 
between a standard window and full-screen view. 

In full-screen view, you can access the panels from the Event Controls Panel 
located at the top of your screen. 

 

Resizing the content viewer and panels area 
When you are sharing a document or presentation, you can control the size of 
the content viewer by making the panel area narrower or wider. 

Click the dividing line between the content viewer and the panels. 

 Drag the line to the left to make the area devoted to the panels wider. 

 Drag the line to the right to make the content viewer larger. 
 

Access the event window using the keyboard 
Windows operating system participants who have special needs, or who are 
power users, can navigate around the Event window using keyboard 
shortcuts. Some of these shortcuts are standard in the Windows environment. 
  

Press To 
F6 Switch between the content area and the panels area 

Ctrl+Tab  Switch between open documents in the content area of the Event 
window  

 Navigate within the panels area 

 Switch between tabs in the following dialog boxes 

 Invite and Remind 
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Press To 
 Preferences 

 Meeting Options 

 Participant Privileges 

Shift+F10  Use right-click menus in the following panels and elements: 

 Participant panel  

 Chat panel  

 Notes panel  

 Closed Captions panel  

 File Transfer window  

 Shared whiteboard and file tabs  

 Work with the participant list 

 Copy text from the Chat panel 

Tab Switch between elements, such as buttons, fields, and check boxes 
within a dialog or panel 

Arrow keys Switch between options in dialog boxes 

Alt+F4 Close any dialog box 

Spacebar  Check or uncheck an option box 

 Enter text in an input box 

Enter Carry out the command for the active button (usually replaces a mouse 
click) 

Ctrl+A Copy text from the Chat panel 

Ctrl+Alt+Shift Show the Event Controls Panel in full-screen mode 

Ctrl+Alt+Shift+H Hide the Event controls, panels, and notifications 

 

 

Work with the participant list 
The Participants panel provides a right-click menu that allows you to act upon 
a participant depending on your role in the meeting.  

If you are the host or presenter, you can perform actions such as making 
someone else the presenter or muting another participant's microphone if it is 
too noisy. 
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If you are not the host or presenter, you can perform actions such as asking to 
become the presenter or muting your own microphone. 

1 Press F6 on your keyboard to navigate from the contents area to the 
Participants panel. 

2 Use the up and down arrow keys to navigate to the appropriate 
participant. 

3 Select Shift+F10 to open the right-click menu on a specific participant. 

4 Use the up and down arrow keys to navigate between the available 
options. 

 

Copy text from the Chat panel 
The Chat panel provides a right-click menu that allows you to copy text from 
the Chat history area.  

1 Make sure that you are in the correct portion of the Event window by doing 
the following: 

 Press F6 to move from the contents area to the panels area of the 
Event window. 

 Press Ctrl+Tab to navigate between panels until you are in the Chat 
panel. 

 Press Tab until you are in the Chat history area. 

2 With the focus on the Chat history area, select Shift+F10 to open the 
right-click menu.  

3 To select a portion of the text, move your cursor with the arrow keys and 
then use Shift-[Arrow] to highlight text. 

Alternatively, use Ctrl+A to select all the chat text. 
 

Enter text in an input box 
Want to enter text in an input box? Here is how you would answer questions 
in a poll. 

1 Navigate between questions using the Tab key. 

2 Move between answers using the Up and Down Arrow keys. 
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3 Move the cursor to focus on the text input area and use the Spacebar or 
Enter key so you can type your answer.  

4 Click Enter or Esc to finish editing. 
 

Access the Event Controls Panel during sharing 
During sharing the Event Controls Panel is partially hidden at the top of your 
screen: 

1 Enter Ctrl+Alt+Shift to show the panel. 

After the panel is displayed, the initial focus is on the Participants icon.  

2 Do the following: 

 Use Tab to change focus  

 Use Enter to activate a feature 

 To return to the sharing area from the Event Controls Panel, select the 
Alt+Tab keys as you would in any Windows application to switch 
between items:  

 If you are sharing a file, select the WebEx ball to return to the 
sharing area. 

 If you are sharing an application, select the application to return 
focus to it. 

 If you are sharing your screen, select the application you want to 
share. 

  

Note: To switch from the Event Controls Panel to another open panel, such as the 
participant list, enter F6. 
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Once the event starts, participants automatically receive default privileges that 
allow them to perform activities during the event. You, as the event host, can 
grant additional privileges to participants such as: 

 Save, print, or annotate shared content in the content viewer 

 View thumbnails of pages, slides, or whiteboards in the content viewer 

 View any page, slide, or whiteboard of the currently shared content 

 View any document, presentation, or whiteboard in the content viewer, 
regardless of the current content that the presenter is sharing 

 Chat with specific participants 

 Record the event 
  

 

Update attendee privileges during an event 
1 In the Event window, select Participant > Assign privileges to > 

Attendees. 

2 Do any of the following: 

 To grant a privilege to all attendees, select its check box. 

 To grant all privileges to attendees, check All attendee privileges. 

 To remove a privilege from all attendees, clear its check box. 

Assign Privileges During an 
Event 
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3 Click Assign. 
 

Update panelist privileges during an event 
1 In the Event window, select Participant > Assign privileges to > 

Panelists. 

2 Do any of the following: 

 To grant a privilege to all panelists, select its check box. 

 To grant all privileges to panelists, check All panelist privileges. 

 To remove a privilege from all panelists, clear its check box. 

3 Click Assign. 
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Host only 

As host, your responsibilities include overall management of the meeting. The 
Event window provides a forum for you to manage all aspects of the meeting 
and enable participants to chat, send video, share information and interact 
with each other using documents, presentations, whiteboards, applications, 
and more. 

 A host must be an authorized user—that is, the host must have a user 
account. 

 After an event starts, the host is initially the presenter. The host can then 
designate a panelist as the presenter. 

 

Quick reference tasks: manage an event 
 

If you want to... Do this... 
Invite or remind attendees and panelists to an 
event in progress 

From the Quick Start tab, select Invite and 
Remind, select your invite method, then 
enter the requested information. 

Edit a welcome message  Select Event > Welcome Message.  

Edit the sound that plays when a participant 
enters or joins the event 

Right-click the Participants title and select 
Sound Alerts. 

Manage an Event 
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If you want to... Do this... 
Roles 

Make someone else the presenter Drag the WebEx ball from the last presenter 
to the next presenter. 

 If you are viewing participant thumbnails, 
mouse over a thumbnail and select Make 
Presenter. 

 If you are sharing in full screen mode, 
mouse over the docked tray at the top of 
your screen, select Assign > Make 
Presenter, then select a participant. 

Reclaim the presenter role On the Participants panel, select your own 
name then click Make presenter. 

Note: If the presenter leaves the event, the 
host becomes the presenter. 

Make someone else the host On the Participants panel, select the name of 
the panelist then select Participant > 
Change Role to > Host.  

Tip: If you plan to reclaim the host role later, 
write down the host key that appears on the 
Event Info tab in the event window. 

Reclaim the host role Select your name in the Participant list, then 
select Participant > Reclaim Host Role and 
enter the requested information. 

Manage and restrict access 

Remove an attendee from an event  On the Participants panel, click View all 
attendees. Select the name of the attendee 
then select Expel. 

Remove a panelist from an event On the Participants panel, select the name of 
the panelist. Select Participant > Expel. 

Restrict access to an event Select Event > Restrict Access. 

Tip: This option prevents anyone from joining 
the event, including participants who have 
been invited to the event but have not yet 
joined it. 

Restore access to an event Select Event > Restore Access. 
Track attendance 

Check who is not paying attention in the 
event 

Look for the icon  that appears next to the 
name of the attendee  who is not paying 
attention.   
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If you want to... Do this... 
Check overall attentiveness Click the icon  on the toolbar of your 

Participants panel. 

Chat and Feedback 

Edit the sound that plays when a participant 
enters a chat message 

Right-click the Chat title and select Sound 
Alerts. 

Print chat messages Select File > Print > Chat 

Save chat messages Select File > Save > Chat 

Open a chat file Select File > Open > Chat 

Allow participants to provide instant feedback On the Participants panel, click the Feedback 
icon, then check Allow feedback. 

Erase feedback responses On the Participants panel, click the Feedback 
icon, then click Clear. 

 
 

Attendee list 
Host only 

The Attendee List shows not only the names of the attendees in the event but 
also the following: 

 Lead scores—The Score column displays each attendee's total lead score 
based on the attendee's response to the questions on the registration 
form.    

 Company names—The Company column displays each attendee's 
company name based on the attendee's response to the Company 
question on the registration form.  

Lead scores and company names can help you identify which attendees 
should be given priority in the event. For example, these two features can 
help you and the panelists to set priorities for the questions attendees ask 
during the event. 

Note that if you want to display lead scores and company names on the 
Attendee List, you must do these two things on the registration form: 

 Use the lead scoring option in the Add Check Boxes, Add Option Buttons, 
or Add Drop-Down List windows. 
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 Specify that the Company and all questions with assigned scores are 
required. 

   

  
 

Track participant attention 
During your event, you can easily tell if attendees  are no longer focused on 
your presentation. The attention indicator shows if an attendee  has: 

 Minimized the event window 

 Brought another window, such as any kind of instant messaging (IM) 
window, in focus on top of the event window 

After an event ends, you can generate reports to obtain data about individual 
attentiveness. A report contains this information for each attendee : 

 Attention-to-attendance ratio: Attentiveness based on how long the 
attendee  was in the event 

 Attention-to-duration ratio: Attentiveness based on the duration of the 
event 

The attention indicator is unavailable when the host and panelists are in a 
practice session. 

 

Turn attention tracking on or off (Mac) 
Host only 

If the Attention tracking option is unavailable, contact your site administrator. 

1 Select Event Center > Preferences. 

2 Select Tools. 

3 Select Attention tracking. 

4 Select OK. 
 

Turn attention tracking on or off (Windows) 
Host only 
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1 Select Event > Options. 

2 On the Communications tab, select Attention tracking. 
 

Grant attention tracking privilege 
Host only 

By default, all panelists in an event have the privilege to view the attention 
indicator. You can modify this privilege at any time during the event. 

1 On the Participant menu, choose Assign Privileges To > Panelists.  

2 If you use the Mac, select the Communications tab. 

3 Check or uncheck Attention Tracking, as appropriate. 
 

Designate a panelist 
During an event, you can designate any attendee as a panelist. You can also 
change panelists at any time.  

1 On the Participants panel, click View all attendees. 

The Attendee List appears. 

2 Select the name of the attendee whom you want to designate as a 
panelist, and then click Make Panelist. 

The attendee’s name appears in the panelists list. 
 

Panelist roles and privileges 
The host can designate any attendee as a panelist during an event. A panelist 
is a participant who is primarily responsible for assisting the presenter and 
participating in presentation. Any number of attendees can be panelists. 

A panelist can do the following during an event: 

 participate in discussions to which other attendees listen 

 serve as a subject matter expert in a Q & A session 

 view and answer questions by attendees in a Q & A session 

 respond to public and private chat messages 
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 participate in a practice session 

 annotate shared documents 

 annotate shared applications, web browsers, and desktops, if the 
presenter grants annotation control to the panelist 

 become a polling coordinator to manage polls 

 view feedback 

 record an event 

 save chat messages to a file 

 download files that the presenter publishes 
 

Leave an event as the host 
If you want to leave an event but do not want to end the event for all 
participants, you can transfer the host role to a panelist before leaving. 

If you are participating in a call-back teleconference or an Internet phone 
conference, Event Center disconnects you from the conference once you 
leave the event. 

1 In the Event window, select File > End Event. 

2 Select Leave this event without ending it. 

3 In the New Host drop-down list, choose the panelist to whom you want to 
transfer the host role. 

4 Click OK. 

If you have not yet saved annotated documents or presentations, poll 
questionnaire, poll results, or chat messages, Event Center asks you 
whether you want to save them before ending the event. Once you 
respond to the message, the Event window closes. 

 

End an event 
Once you end an event, the Event window closes for all participants. If the 
event includes an integrated teleconference or an Internet phone conference, 
the conference also ends. 

1 In the Event window, select File > End Event. 
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2 Select End this event for all participants, and then click OK. 

If you have not yet saved annotated documents or presentations, poll 
questionnaire, poll results, or chat messages, Event Center asks you 
whether you want to save them before ending the event. Once you 
respond to the message, the Event window closes. 
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Host only 

During a question-and-answer (Q & A) session, you can respond to questions 
that attendees ask during the event. A Q & A session not only provides instant 
text messaging similar to that in Chat, but also does the following: 

 Provides a more formal procedure for asking and answering questions in 
text format 

 Automatically groups questions to help you manage the queue, such as 
quickly identifying questions that you have or have not answered 

 Displays visual cues for the status of questions 

 Lets you assign questions to the appropriate domain expert on your team 

 Allows you to quickly send a standard response to questions for which you 
cannot or do not want to answer immediately 

You can save the questions and answers in a Q & A session to either a text 
(.txt) file or a comma-separated/comma-delimited values (.csv) file for future 
reference. 

If you use Q & A during an event, WebEx recommends that a panelist (the 
host or presenter) monitors the Q & A panel at all times during the event. 

 

Turn Q & A on or off (Mac) 
Host only 

Question-and-Answer 
Sessions 
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To use Q & A during an event, ensure that the Q & A option is turned on. You 
can also turn it off at any time, if necessary. 

1 In the Event window, select Event Center > Preferences. 

2 Select Tools. 

3 Check or uncheck Q & A, and then select OK. 
 

Turn Q & A on or off (Windows) 
Host only 

To use Q & A during an event, ensure that the Q & A option is turned on. You 
can also turn it off at any time, if necessary. 

1 In the Event window, select Event > Options. 

2 On the Communications tab, check or uncheck Q & A, as appropriate. 

3 Select OK. 
 

 

Set privacy views in Q & A sessions 
Host only 

To protect the privacy of panelists and attendees during an event, you can 
hide or show the following information when questions and answers are 
published on attendees' Q & A panels: 

 Names of attendees who send questions 

 Names of panelists who send answers 

 Time stamps for questions and answers respectively 

The names of attendees and panelists and time stamps are always visible on 
panelists' Q & A panels. 
 

1 Open the Attendee Options dialog by following one of these steps: 

 Windows: Right-click the title bar of your Q & A panel, and then choose 
Attendee Options. 

 Mac: Select ctrl, click, and then choose Attendee Options. 
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2 In the dialog box that appears, select any of the options that you want 
attendees to see, and then click OK. 

 
 

Open a tab on the Q & A panel 
1 Depending on the operating system you are using, follow one of these 

steps: 

 Windows: Right-click the All tab. 

 Mac: Select ctrl and then click the All tab. 

2 Choose Open Tab > the tab you want to open. 

3 If you want to open one more tab, right-click (Windows) or select ctrl and 
click (Mac) any of the open tab, and then choose Open Tab > the tab you 
want to open. 

 
 

Assign a Q & A question 
Hosts and panelists only 

You can assign questions to yourself or another panelist. The questions 
appear on the designated panelists' My Q & A tab, with the text assigned next 
to them. 

1 Access the menu option for the question you want to assign as follows: 

 Windows: Right-click the question. 

 Mac: Select ctrl and then click the question. 

2 Select Assign to > the person you want to assign it to. 

 To assign multiple questions at the same time, hold down the Ctrl key 
while selecting the questions. 

 If an assigned question is answered, the text assigned still displays. 

 The text assigned does not display on attendees' Q & A panels. 
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Set a priority for a question 
You can set priorities—high, medium, or low—for any questions you have 
received on the Q & A panel. Your prioritized questions display on the 
Prioritized tab. 

1 Access the menu option for the question you want to assign as follows: 

 Windows: Right-click the question. 

 Mac: Select ctrl and then click the question.  

2 Select Priority > High, Medium, or Low. 

After you set a priority for a question for the first time, a column appears to 
the left of the Q & A panel. Click the icon for the question you want to set 
priorities for, and then choose High, Medium, or Low. 

3 To remove a priority from a question, click the rectangular icon for the 
question, and then choose Clear. 

 

Answer a question 
Your answer to a question appears on all participants' Q & A panels, unless 
you choose to send your answer privately. 

1 On your Q&A panel, select the question from any of the tabs on which you 
received the question. 

 To select a question, click it once.  

 To copy the question into the text box, right-click (Windows) or press 
ctrl and then click (Mac) your mouse, choose Copy, and then paste it 
in the text box. 

 To clear the selection, right-click (Windows) or press ctrl and then click 
(Mac) the question, and then choose Deselect. 

2 Type your answer in the text box. 

To edit your answer before sending it, highlight the text you want to edit 
and then right-click (Windows) or press ctrl and then click (Mac) the 
highlighted text. The menu that appears provides editing commands. 

3 When you finish typing your answer, click Send. 

76 

 



 Chapter 13: Question-and-Answer Sessions 

 

The answer appears on all panelists' and attendees' Q & A panels. The Q 
next to the question will change from orange to blue so that you can easily 
see which questions have been answered. 

 

Tip: If a question has been answered verbally, you can send a standard response: 
This question has been answered verbally. Right-click (Windows) or select ctrl and 
then click (Mac) the question and then choose Answered Verbally. 

 
 

Answer a question privately 
The following participants can see your private answer. 

 The attendee who sent you the question 

 All panelists 

1 On your Q&A panel, select the question from any of the tabs on which you 
received the question, and then click Send Privately. 

 To select a question, click it once.  

 To copy the question into the text box, right-click (Windows) or press 
ctrl and then click (Mac) your mouse, choose Copy, and then paste it 
in the text box. 

 To clear the selection, right-click (Windows) or press ctrl and then click 
(Mac) the question, and then choose Deselect.  

2 In the dialog box that appears, type your answer in the text box. 

3 If you want to save the answer you typed as the standard private answer 
for all panelists to use, click Save or Save as Default. 

4 Click Send. 
 

Dismiss a question 
In a Q & A session, you can dismiss a question using a standard or 
customized answer. The standard answer reads: Thank you for your question. 
The information that you requested cannot be provided by any of the 
panelists. 

The following participants can see when you dismiss a question: 
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 The attendee who sent the question 

 All panelists 

1 From any of the tabs where you received the question, right-click the 
question, and then choose Dismiss. 

Tip for Windows users: To dismiss multiple questions at one time, hold down the 
Ctrl key while selecting the questions, right-click your mouse, and then choose 
Dismiss.  

The Respond Privately dialog box appears, containing the standard 
Dismiss answer. 

2 Optional. To customize the standard answer, click Custom, and then edit 
the text in the text box. 

3 Optional. To save your customized answer as the standard Dismiss 
answer for all panelists to use, click Save (Windows) or Save as Default 
(Mac). 

4 Click Send. 

5 Click Yes in the confirmation message box. 
 

Defer a question 
In a Q & A session, you can defer a question using a standard or customized 
answer. The standard answer reads: Thank you for your question. Your 
question was deferred but will remain in the queue. A panelist will answer 
your question at a later time. 

The following participants can see when you defer a question: 

 The attendee who sent the question 

 All panelists 

1 From any of the tabs where you received the question, right-click the 
question, and then choose Defer. 
Tip for Windows users: To defer multiple questions at one time, hold down the Ctrl 
key while selecting the questions, right-click your mouse, and then choose Defer. 

The Respond Privately dialog box appears, containing the standard Defer 
answer. 

2 Optional. To customize the standard answer, click Custom, and then edit 
the text in the text box. 
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3 Optional. To save your customized answer as the standard Defer answer 
for all panelists to use, click Save (Windows) or Save as Default (Mac). 

4 Click Send. 
 

Save a Q & A session 
At any time during an event, you can save the questions and answers on the 
All tab on your Q & A panel to a .txt or .csv file. 

Event Manager automatically saves Q & A sessions every two minutes to the 
WebEx folder in the My Documents folder on the host and presenter 
computers. 
  

1 In the Event window, select File > Save > Questions and Answers. 

2 Choose a location at which to save the file. 

3 Type a name for the file. 

4 In the Save as type box, select Text Files (*.txt) or CSV (comma-
separated/comma-delimited values). 

5 Click Save. 

Event Manager saves the file at the location and format that you chose. 

To review the content of an archived Q & A session, open the .txt file in a text 
editor or the .csv file in a spreadsheet program, such as Microsoft Excel. 

 

Ask a question in a Q & A session 
During an event, you can send your questions to all or specific panelists in a 
Q & A session. 

1 Open the Q & A panel. 

2 On the Q & A panel, type your question in the text box. 

3 Optional. To edit your question, highlight the text you want to edit, and 
then right-click (Windows) or select ctrl and then click (Mac) to use the 
editing commands in the menu. 

4 In the Ask drop-down list, select the recipient, and then click Send. 
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Chapter 14 

WebEx Audio lets you use either your telephone or your computer to hear 
others and to speak in your event: 

 Telephone—you can use your telephone to receive a call to the audio 
portion of the event or to dial in. Note that this option typically provides 
good voice transmission, but may have a cost attached. 

 Computer—you can use a headset connected to your computer to join the 
audio portion of the event if the computer has a supported sound card and 
a connection to the Internet. This option sometimes causes noisy 
transmission, or an irregular voice stream, but has no cost attached. 

  

Note: If you are a host, you can invite up to 500 people to participate in the audio 
conference. 

After joining the conference, participants can switch between audio modes 
with little or no listening interruption. In a mixed-mode conference, where 
some participants are using the telephone and others are using the computer, 
up to 125 people can speak. 
  

Note: If you set up another type of audio conference—such as that of a third-party 
service—you must manage the conference using the options that service provides. 

 

Use your telephone to connect to audio 
After you join an event, open the Audio Conference dialog from the Quick 
Start, if it does not appear automatically. When you use your telephone to 
connect to the audio portion of the event, you can call in or receive a call 
back. 

Use WebEx Audio 
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 Call back—receive a call at a valid number you provide, or at number that 
is already stored in your user profile. A valid number must contain the area 
code and the seven-digit local telephone number. 

 Call in—call in from your phone to a number your host provides. 

In the Audio Conference dialog box, select how you want to connect to the 
audio conference: 

 To receive a call back at the number displayed, click Call Me. 

 To receive a call back at a different number, select an option from the 
dropdown list, then click Call Me. 

The dropdown option (or another customized label defined by your site 
administrator) is only displayed if the internal call-back feature is 
available on your site. 

 To call in, select I will call in from the dropdown menu, then follow the 
instructions to join the audio conference. 

Optional. To view all international numbers, click All global call-in 
numbers.  

A telephone icon appears next to your name in the participant list to 
indicate that you are using your phone in the audio conference, and a 
mute icon appears next to the video icon so that you can mute or unmute 
your microphone as desired.  

You can switch from using your telephone as your audio device to using 
your computer at any time during the audio conference. 

 
 

Use your computer to connect to audio 
After you join an event, open the Audio Conference dialog from the Quick 
Start, if it does not appear automatically. When you use your computer to 
speak and listen in an event, your computer sends and receives sound across 
the Internet. To do this, your computer must have a supported sound card and 
be connected to the Internet.  
  

Note: For purposes of audio quality and convenience, use a computer headset with a 
high-quality microphone rather than speakers and a microphone. 

In the Audio Conference dialog box, select Call Using Computer. 
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A headset icon appears next to your name in the participant list to indicate 
that you are using your computer in the audio conference, and a mute icon 
appears next to the video icon so that you can mute or unmute your 
microphone as desired.  

You can switch from using your computer as your audio device to using your 
telephone at any time during the audio conference. 

 

Fine tune your microphone and speaker settings 
If you are using your computer to connect to the meeting audio, you can fine-
tune your microphone and speaker settings to optimize your audio 
experience.  

The Speaker/Microphone Audio Test walks you through testing your devices, 
and setting your speaker volume and microphone level.  

When you first start or join a meeting, you can manually test and adjust your 
sound device before you actually start using your computer for audio.  

1 From the meeting window menu, select Audio > Speaker/Microphone 
Audio Test. 

2 Follow the instructions. 

Tip: After you join the audio portion of the meeting you can retest your settings at any 
time simply by reopening the Audio Conference dialog from the Quick Start and 
clicking Test computer audio. 

 

Leave an audio conference 
1 Click Audio below the Participant list. 

The Audio Connection dialog box appears. 

2 Click Disconnect Audio. 

Your participation in the audio conference ends; however, your participation in 
the event continues until you leave it or the host concludes it. 
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Switch from your computer connection to a 
phone connection 

1 Open the Audio Conference dialog box from  

 the Quick Start page 

 your participant list 

 the Audio menu  

 the Event Controls Panel (If you are sharing) 

2 Select Switch Audio. 

3 Select whether to call in or receive a call and follow the prompts. 

After you are connected by phone, your computer connection is dropped 
automatically. 

 

Switch from your phone connection to a 
computer connection 

1 Open the Audio Conference dialog box from  

 the Quick Start page 

 your participants list 

 the Audio menu.  

 the Event Controls Panel (If you are sharing) 

2 Select Switch Audio > Call Using Computer. 

Your phone connection is dropped after your computer connection is 
established. Remember to switch to your computer headset. 

 

Connect to audio during sharing 
If you join an event that is already in progress and shared content is all you 
see, you can connect to the audio portion of the event from the Event Controls 
Panel. 
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1 On the Event Controls Panel at the top of your screen, select Audio. 

The Audio Conference dialog box opens 

2 Connect to the audio portion of the event as usual. 
 

Mute and unmute microphones 
You can quickly mute and unmute microphones in your event depending on 
your user role. 

1 Access the mute options by doing one of the following: 

 Windows: Right click in the participants list 

 Mac: Ctrl + click in the participants list 

2 If you are a host, do the following: 

 Select Mute on Entry to mute all microphones automatically when 
participants join an event. This does not affect your own microphone. 

 Select Mute or Unmute to mute or unmute your own or a specific 
participant's microphone  

 Select Mute All to mute or unmute all participant microphones 
simultaneously at any time during an event. This does not affect your 
own microphone. 

3 If you are a participant, select the Mute or Unmute icon to mute or unmute 
your own microphone. 

The microphone icon changes state for any users you mute or unmute. 

Tip: During sharing, participants can mute and unmute their microphones from the 
Event Controls Panel at the top of their screens. 

 

Ask to speak in an audio conference 
Participant 

If you want to speak and the host has muted your microphone, you can ask 
the host to unmute your microphone so that you can speak. You can cancel a 
request to speak at any time. 
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To ask to speak Result 
Select Raise Hand on the 
Participants panel 

The Raised Hand indicator appears on the 
participant list for the host and presenter. 

  

To cancel a request to speak Result 
Select Lower Hand on the 
Participants panel 

The Raised Hand indicator is removed from 
the participant list for the host and presenter. 

  

To ask to speak Result 
Select Raise Hand at the 
bottom of the Participants 
panel 

The Raised Hand indicator appears on the 
participant list for the host and presenter. 

  

To cancel a request to speak Result 
Select Lower Hand at the 
bottom of the Participants 
panel 

The Raised Hand indicator is removed from 
the participant list for the host and presenter. 

 
 

 

Schedule an audio conference with ANI/CLI 
authentication 

Host accounts only 

CLI (caller line identification), or ANI (automatic number identification), is a 
form of caller ID, a telephony intelligent service that transmits a caller's 
telephone number before the call is answered. Any dial-in caller with a host 
site account can be authenticated and placed into the correct audio 
conference without needing to enter a meeting number. 

If you have a host account, and your site is enabled for ANI/CLI, you can 
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 schedule a meeting with dial-in ANI/CLI teleconferencing authentication. 

 be authenticated whenever you dial into any ANI/CLI enabled audio 
conference to which you have been invited by email. Call-in authentication 
is established by mapping your email address to a phone number in your 
user profile. 

 specify a call-in authentication PIN to prevent "spoofers" from using your 
number to dial into an audio conference 

1 Log in to your Event Center website. 

2 On the navigation bar, under Host a Meeting, click Schedule a Meeting. 

The Schedule a Meeting page appears. 

3 Click Change audio options. 

The Audio Options dialog box appears. 

4 Check Enable audio conference CLI authentication when participants 
call in if it is not already selected. 

Note: Caller authentication will only be available to participants if they are invited to a 
CLI/ANI enabled audio conference by email during the meeting scheduling process. 
Any participant invited to the audio conference once it has begun cannot use caller 
authentication. 

 

 

Specify call-in authentication for your host account 
If you have a host account, and your site is enabled for call-in authentication, 
you can set authentication for any phone number listed in your user profile. 
Your call will be authenticated by mapping your email address against 
specified phone numbers in your profile whenever you dial into a CLI (caller 
line identification), or ANI (automatic number identification) enabled audio 
conference to which you have been invited by email. 

Caller authentication will only be available if you have been invited to a 
CLI/ANI (automatic number identification) enabled audio conference by email 
during the meeting scheduling process. Caller authentication will not be 
available if you are dialing in to a CLI/ANI enabled audio conference: 

 from an invitation other than email. 

 from an email invitation originated during the meeting. 

1  Log in to your Event Center website. 

2 On the navigation bar, click My WebEx. 
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3 Click My Profile. 

4 Under Personal Information, select the Call-in authentication checkbox 
beside any phone number for which you want dial-in authentication. 

5 Click Update. 
 

Specify an authentication PIN 
If you have a host account, and your site is enabled for CLI (caller line 
identification), or ANI (automatic number identification) audio conferences, 
you can use an authentication PIN to prevent "spoofers" from using your 
number to dial into an audio conference. 

If your site administrator sets the authentication PIN as mandatory for all 
accounts using call-in authentication on your site, then you must specify a PIN 
number or caller authentication will be disabled for your account. 

1 Log in to your Event Center website. 

2 On the navigation bar, click My WebEx. 

3 Click My Profile. 

The My WebEx Profile page appears. 

4 Under Personal Information, in the PIN: text box, enter a 4-digit PIN 
number of your choosing. 

5 Click Update. 
 

Edit or update your stored phone numbers 
You can edit or update the phone numbers listed in your profile if you have 
not yet joined the audio conference or if you joined the audio conference from 
your computer. In addition, you can view any phone number cookies stored 
on your computer. 

Any updates you make do not take effect until the next time you join an event. 

1 From the Quick Start, select the Audio Conference dialog.  

2 Select the More icon and then Call Me. 

3 Select the dropdown box and click Manage phone numbers.  

The Manage phone numbers dialog box appears. 
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4 Click Edit to update the phone numbers in your My WebEx profile, or 
Clear to delete phone numbers that are stored in cookies on your 
computer. 

Note: You cannot be participating in an audio conference by phone if you want to edit 
or update your phone numbers. 
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Event Center supports several different types of content sharing. 

File sharing 

File sharing is ideal for presenting information that you do not need to edit 
during the event, such as a video or slide presentation. Participants can 

 view shared files in their content viewers without the need for the 
application with which it was created.  

 view a media file, such as a video, without the need for special software or 
hardware.  

 view any animation and transition effects on shared Microsoft PowerPoint 
slides.  

  

 Note: Animations and transitions are not supported for Office 2013 users sharing 
PowerPoint slides. Instead, use Application or Screen share. 

 

After an event starts, you can open presentations or documents to share. You 
do not need to select or “load” them before the event. 

Web content sharing 

Web content refers to content that resides on the public Internet or Web, your 
company's intranet, or your computer or another computer on your private 
network. Web content includes: 

 Web pages, including pages that contain embedded media files, such as 
Flash, audio, or video files 

 Standalone media files, such as Flash, audio, or video files 

Share Content 
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Application sharing 

When you share software, such as an application, during the event, it can be 
viewed from the participants' content viewers or from a sharing window that 
opens on all participant screens. In this window, you can show: 

 an application (for example, you want to edit a document as a group or 
show your team how a tool works) 

 your computer desktop (for easily sharing several applications at once and 
for sharing file directories open on your computer) 

 a web browser (useful for sharing particular Web pages with participants 
or showing a private intranet) 

 any application or the desktop on a remote computer with Access 
Anywhere installed on it (for example, you are on the road, and the 
computer in your office has the information you need) 

 
 

At any time during a meeting, you can grant participants privileges that allow 
them to annotate, save, print, and display different views of shared content. 

 

Quick reference tasks: share content 
Host or Presenter only 

 

If you want to... Do this... 

Start a new whiteboard Select New Whiteboard from the top of the content viewer  

Share a whiteboard 

Select Share > Whiteboard 

Note:  

 You can add multiple pages to a shared whiteboard. 

 You can share multiple whiteboards.  

Share your web browser Select Share > Web Browser then go to a web page in your 
browser. 

Start annotating  On the Event Controls panel, select Annotate. Select a tool for 
making annotations. 
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If you want to... Do this... 

Save annotations 

On the Tools panel, select Save Annotations. 

Note: Participants cannot use this option unless the Host or 
Presenter grants the Screen Capture privilege to them. As Host, if 
you are sharing proprietary software, you may want to ensure that 
this privilege is turned off. 

Clear annotations you have made 

Click the downward-pointing arrow to the right of the Eraser Tool 
icon, then choose Clear My Annotations. 

Note: Only annotations on the page or slide that currently appears 
in your content viewer are cleared. Annotations on other pages or 
slides are not cleared. 

Clear your pointer  Click the downward-pointing arrow to the right of the Eraser Tool 
icon, then choose Clear My Pointer. 

Display shared software in a full-
screen view 

On the Event Controls Panel, select the down arrow then choose 
View > Full screen for Participants. 

Synchronize your view with 
participants 

On the Event Controls Panel, select the down arrow then choose 
View > Synchronize for All. 

Note: Synchronizing views has no effect on the size in which the 
shared software appears on participant screens. Participants can 
control the size of their views independently. 

Let participants annotate on shared 
software 

On the Event Controls Panel, select Annotate then select Allow to 
Annotate. 

Automatically let participants control 
shared software 

On the Event Controls Panel select the down-arrow button on the 
Assign button then select Pass Keyboard and Mouse Control > 
Auto Accept All Requests. 

Take back control of shared 
software 

On your computer's desktop, select your mouse to regain control of 
the shared software. 

The participant who was controlling the shared software can take 
back control at any time by clicking his or her mouse. 

 

Participant only  

 

If you want to... Do this... 

Control your view of shared software 

On the Event Controls Panel, select the down arrow then choose 
View. Then choose an option from the menu. 

Tip: To switch quickly from the standard window to a full-screen 
view of shared software, double-click the shared software. 
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If you want to... Do this... 

Close your sharing window On the Event Controls Panel, select the down arrow then choose 
Stop <option>, for example, Stop Application Sharing.  

Request annotation control of 
shared software On the Event Controls Panel select Ask to Annotate (pencil icon). 

Save annotations  
On the Tools panel, select Save Annotations. 

Note: Participants cannot use this option unless the Host or 
Presenter grants the Screen Capture privilege to them. 

Request remote control of shared 
software On the Event Controls Panel select Ask to Control. 

 
 

 

Share a file 
You can share a file, such as a document, presentation, or video, that resides 
on your computer. Participants view the shared file in their content viewers. 

1 Select Share > File (Including video). 

2 Select one or multiple files that you want to share then select Open. 

Files will load one at a time, and a status indicator will appear in the 
content area and on the document tabs. The shared file appears in the 
content viewer. 

 

Choose an import mode for presentation sharing 
For Windows users only 

Changing the import mode does not affect any presentations that you are 
currently sharing. To apply a new import mode to a shared presentation, you 
most close it first, and then share it again. 

1 In the Event window, select Event > Options. 

The Event Options dialog box appears, with the Options tab selected by 
default. 

2 Select Import Mode. 

3 Select either Universal Communications Format or Printer driver. 
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 Universal Communications Format (UCF) - The default mode. Lets you 
display animations and slide transitions in Microsoft PowerPoint 
presentations. In the UCF mode, Event Manager imports presentations 
more quickly than it does in the printer driver mode. However, pages or 
slides may not appear consistently in Event Manager across platforms. 

Note: UCF mode is not supported for Office 2013 users sharing PowerPoint slides. 

 Printer driver - Displays shared presentations as they appear when you 
print them, providing a consistent appearance of pages and slides in 
Event Manager across platforms. However, this mode does not 
support animations or slide transitions. In this mode, the first page or 
slide may appear quickly, but the total import time for all pages or 
slides is usually longer than it is in the UCF mode. 

4 Select OK. 
 

Navigate slides, pages, or whiteboards using the toolbar 
You can navigate to different pages, slides, or whiteboard “pages” in the 
content viewer. Each document, presentation, or whiteboard being shared 
appears on a tab at the top of the content viewer. 

1 In the Event window, select the tab for the document, presentation, or 
whiteboard that you want to display. 

If there are more tabs than can appear at one time, select the down arrow 
button to see a list of remaining tabs. 

2 Click the arrow options on the toolbar to change the page or slide you are 
viewing.  

 

 

Note:  
 Alternatively, you can navigate to different pages or slides in a shared document, 

presentation, or whiteboard by opening the thumbnail viewer.  
 You can advance pages or slides automatically at a time interval that you specify.  
 If your presentation includes animations or slide transitions, you can use the toolbar 

or keyboard shortcuts to perform them.  
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Advance pages or slides automatically 
When sharing a document or presentation in the content viewer, you can 
automatically advance pages or slides at a specified interval. Once you start 
automatic page or slide advancement, you can stop it at any time. 

1 In the Event window, select the tab for the document or presentation for 
which you want to advance pages or slides automatically. 

2 Select View > Automatically Advance Pages. 

3 To change the time interval for advancing pages, do one of these: 

 Click the up or down buttons to increase or decrease the interval 

 Type a specific time interval 

To restart page or slide advancement once all pages or slides are 
displayed, check Return to beginning and continue advancing pages. 

4 Click Start. 

5 Optional. Close the Automatically Advance Pages dialog box by clicking 
the Close button in the upper-right corner of the dialog box. 

The pages or slides continue to advance at the specified interval. 

6 To stop automatic page or slide advancement, reopen the Automatically 
Advance Pages dialog box and click Stop. 

 

Show slide animations and transitions in a shared 
presentation 

When sharing a Microsoft PowerPoint slide presentation in the content viewer, 
you can animate text and slide transitions, just as you can when using the 
Slide Show option in PowerPoint. 

 Animations and transitions are not supported for Office 2013 users sharing 
PowerPoint slides. Instead, use Application or Screen share. 

 To show slide animations and transitions, you must share the presentation 
as a Universal Communications Format (UCF) file. The UCF import mode 
automatically converts a PowerPoint file to a UCF file when you share it. 

 If at least one event participant is using the Java Event Manager, 
animations and slide transitions will not display during the event. The 
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event host can prevent participants from joining an event using the Java 
Event Manager when scheduling the event. 

 

1 Ensure that the content viewer has input focus by clicking in the viewer. 

The content viewer has input focus if a blue border appears around the 
outside of the slide in the viewer. 

2 On the toolbar, select the appropriate arrows to move through your 
presentation. 

 

Add new pages to shared files or whiteboards 
When sharing a file or whiteboard in the content viewer, you can add a new, 
blank page for annotation. 

1 In the content viewer, select the tab for the document, presentation, or 
whiteboard to which you want to add a page or slide. 

2 Select Edit > Add Page. 

A new page appears in the content viewer at the end of the currently 
selected document, presentation, or whiteboard. 

 

Tip: If you have added multiple pages to a shared file or whiteboard tab, you can view 
thumbnails to make it easy to view and navigate around your added pages.  

 

Paste images in slides, pages, or whiteboards 
If you copy any bitmap image to your computer's clipboard, you can paste the 
image into a new page, slide, or whiteboard in the content viewer. 

For example, you can copy an image on a web page or in an application, then 
quickly share that image by pasting it in the content viewer. 

1 In the content viewer, select the tab for the document, presentation, or 
whiteboard in which you want to paste an image. 

2 Select Edit > Paste As New Page. 

The image appears on a new page in the content viewer, at the end of the 
currently selected document, presentation, or whiteboard. 

Note: You can paste any type of bitmap image, such as a GIF, JPEG, BMP, or TIF 
image in the content viewer. However, you cannot paste other types of images-such 
as EPS or Photoshop (PSD) images-in the content viewer. 
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Save a presentation, document, or whiteboard 
You can save any shared document, presentation, or whiteboard that appears 
in the content viewer. A saved file contains all the pages or slides in the 
document, presentation, or whiteboard that is currently displayed in the 
content viewer, including any annotations and pointers that you or other 
attendees added to them. 

Files that you save are in the Universal Communications Format (UCF). You 
can open a .ucf file either in another event or at any time outside of an event. 

Once you save a new document, presentation, or whiteboard to a file, you can 
save it again to overwrite the file or save a copy to another file. 

1 To save a new document, select File > Save > Document. 

2 Choose a location at which to save the file. 

3 Type a name for the file in the File name box. 

Note: To save a copy, choose Save As > Document then either type a new name for 
the file or choose a new location at which to save the file. 

 
 

Open a saved document, presentation, or whiteboard 
If you saved a document, presentation, or whiteboard that appeared in the 
content viewer during an event, you can do either of the following: 

 Open the file in the content viewer during another event. Only a presenter 
or participants who have the Share documents privilege can open a saved 
file during an event. 

 Open the file at any time on your computer's desktop. 

A saved document, presentation, or whiteboard is in the saved Universal 
Communications Format (UCF) and has a .ucf extension. 

 UCF is not supported for Office 2013 users sharing PowerPoint slides. 

 If the file that you want to open is on your computer desktop, simply 
double-click it to have it open in the WebEx Document Viewer.  

1 Select File > Open and Share. 
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2 Select the document, presentation, or whiteboard file that you want to 
open. 

3 Click Open. 

 
 

Print presentations, documents, or whiteboards 
You can print any shared presentations, documents, or whiteboards that 
appear in your content viewer. A printed copy of shared content includes all 
added annotations and pointers. 

1 In the content viewer, select the tab for the document, presentation, or 
whiteboard that you want to print. 

2 Select File > Print > Document. 

3 Select the printing options that you want to use, and then print the 
document. 

When printing shared content in the content viewer, Event Manager 
resizes it to fit on the printed page. However, for whiteboards, the Event 
Manager prints only the content that lies within the dashed lines on the 
whiteboard. 

 

Share web content 
You can share a web page that contains multimedia effects. The page opens 
in the content viewer on each participant's screen. If the content requires a 
media player, participants must have the appropriate player installed on their 
computers. 

1 Select Share > Web Content. 

2 For Address, enter the address, or URL, at which the content resides. 

Or, if you have previously shared the content, select it in the drop-down 
list. 

Tip: You can copy a URL from any source, such as another browser window, and 
then paste it in the Address box. 

3 For Type, select the type of web content that you want to share. 

4 Click OK. 
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Differences between sharing web content and sharing a web 
browser 

Event Center provides two options for sharing web-based information. You 
can share web content or share a web browser with event participants. 
Choose the feature that better suits your needs. 
  

Sharing option Advantages Disadvantages 
Web browser sharing  Lets you guide 

participants to various 
web pages and sites on 
the web. 

 Lets you grant attendees 
control of your web 
browser. 

 Lets you and other 
participants annotate 
web pages. 

 Does not display media 
effects or transmit 
sounds on web pages. 

 Does not let participants 
interact with web pages 
independently. 

Web content sharing  Displays web pages, and 
lets participants 
experience media effects 
on web pages, including 
video and sound. 

 Lets participants interact 
with web pages 
independently in their 
content viewers. 

Does not let you guide 
participants to other web 
pages. 

 

Share an application 
Host or Presenter only 

You can share any application on your computer with event participants. 

1 Select Share > Application. 

The list of all applications currently running on your computer is displayed. 

2 Do one of the following: 
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 If the application you want to share is currently running, select it in the 
list to begin sharing it. 

 If the application you want to share is not currently running, select 
Other Application. The Other Application dialog box appears, 
showing a list of all applications on your computer. Select the 
application, and then select Share. 

Your application appears in a sharing window on participant screens. 

3 To share an additional application, select the application that you want to 
share: 

 If that application is currently running, select Share. 

 If the application is not currently running, select Share Application in 
the Event Controls Panel.  

 

 Tip: When you open any application that you have minimized, it opens with the 
sharing buttons in the upper-right corner. 

 

4 To switch between applications, select the drop-down arrow next to the 
Share button. 

5 To stop application sharing, select Stop Sharing on the title bar of the 
application that you no longer want to share or the Event Controls Panel. 

 

Share applications with detailed color (Windows) 
For Windows users only 

By default, Event Manager sends images of shared software using 16-bit 
color mode, which is the equivalent of your computer's “High Color” (16-bit) 
setting. This mode provides an accurate representation of color for most 
shared applications. However, if your shared application contains detailed 
color images-such as color gradients-the color may not appear accurately on 
participants' screens. For example, color gradients may appear and color 
“bands.” 

If the accuracy and resolution of color in a shared application is important, you 
can turn on True Color mode in Event Manager. Using this mode, however, 
may affect the performance of application sharing. 

When using True Color mode, you can select one of the following options: 

 Better imaging (no image compression) 

 Better performance (some image compression) 
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“Performance” refers to the “speed” at which images appear on participant 
screens, and “imaging” refers to the quality of the color in shared images.  

Before turning on True Color mode, ensure that your monitor display is set to 
True Color (either 24- or 32-bit color). For more information about setting 
options for your monitor, refer to Windows Help. 

1 If you are currently sharing an application, stop your sharing session. 

2 Select Event > Event Options. 

3 Select the True Color Mode tab. 

4 Select Enable True Color mode. 

5 Select one of the following options: 

 Better imaging 

 Better performance 

6 Select OK or Apply. 
 

Share applications with detailed color (Mac) 
For Mac users only 

Before sharing an application or your content, you can choose one of the 
following display modes: 

 Better performance: The default mode. Lets you display your content 
faster than you do using the better image quality mode.  

 Better image quality: Lets you display your content with better image 
quality. In this mode, your shared content may take longer time to display 
than in the better performance mode.  

Changing the display mode does not affect presentation or document sharing. 

1 In the Event window, select Event Center > Preferences. 

2 Select Display. 

3 Select Better performance or Better image quality, as appropriate. 

4 Select OK. 
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Tips for sharing software 
The following tips can help you to share software more effectively: 

 Application sharing only: To save time during an event, ensure that any 
applications you intend to share are open on your computer. At the 
appropriate time during the event, you can then quickly begin sharing an 
application, without waiting for the application to start. 

 If participants cannot see all of the shared software without scrolling their 
sharing windows, they can adjust their views of the shared software. They 
can reduce the size of the shared software in decrements, or scale it to fit 
inside their sharing windows. 

 To improve the performance of software sharing, close all applications that 
you do not need to use or share on your computer. Doing so conserves 
processor usage and memory on your computer, thus helping to ensure 
that Event Manager can send images of shared software quickly during an 
event. Also, to ensure that a maximum amount of bandwidth is available 
for software sharing, close any applications that use bandwidth, such as 
instant messaging or chat programs, and programs that receive streaming 
audio or video from the web. 

 If you are sharing an application for which the rendering of color on 
participants' screen is important, you can improve color quality by turning 
on True Color mode.  

 Application and web browser sharing only: Avoid covering a shared 
application or web browser with another window on your computer's 
desktop. A crosshatched pattern appears in participant sharing windows 
where the other window is covering the shared application or browser. 

 Application and web browser sharing only: If you want to switch your 
display between shared software and the Event window, you can pause 
software sharing before you return to the Event window, and then resume 
sharing once you return to the shared application. Pausing software 
sharing conserves processor usage and memory on your computer while 
you view the Event window.  

 Application and web browser sharing only: If you have more than one 
monitor, when you share an application or web browser, the participants 
can see it on whichever monitor you are displaying it. If you move the 
application or web browser to another monitor, it is still visible to the 
participants. If you are sharing more than one application, the participants 
will see the best view if you make sure the applications are displaying on 
the same monitor. 
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 Because software sharing requires additional bandwidth during an event, it 
is recommended that you use a dedicated, high-speed Internet connection 
when sharing software. However, if participants are using dial-up Internet 
connections, they may notice a delay in viewing or controlling shared 
software. If you want to share a document, such as a Microsoft Word or 
Excel document, you can improve the event experience for these 
participants by using document sharing instead of application sharing. 

 

About sharing a remote computer 
A presenter uses remote computer sharing to show all event participants a 
remote computer. Depending on how the remote computer is set up, the 
presenter can show the entire desktop or just specific applications. Remote 
computer sharing is useful to show participants an application or file that is 
available only on a remote computer. 

Participants can view the remote computer, including all the presenter's 
mouse movements, in a sharing window on their screens. 

As presenter, you can share a remote computer during an event if: 

 You have installed the Access Anywhere Agent on the remote computer 

 You logged in to your Event Center Web site before joining the event, if 
you are not the original event host 

For information about setting up a computer for remote access, refer to the 
Access Anywhere User's Guide. 

 
 

Start remote computer sharing 
Host or Presenter only 

If you have already set up a computer for Access Anywhere, you can share 
the computer during an event. 

1 Select Share > Remote Computer. 

The Access Anywhere dialog box appears. 

2 Under Remote Computers, select the computer you want to share. 

3 Under Applications, select an application that want to share. 
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If you set up the remote computer so you can access its entire desktop, 
the option Content appears under Applications. 

4 Select Connect. 

Depending on the authentication method you chose when you set up the 
computer for Access Anywhere, you perform one of these tasks: 

 If you chose access code authentication: You enter the access code 
you typed when you set up the remote computer. 

 If you chose phone authentication: You receive a phone call at the 
number that you entered when you set up the remote computer. 

5 Complete your authentication. 

 If you chose access code authentication: Type your access code in the 
box, and then select OK. 

 If you chose phone authentication: Follow the voice instructions. 
  

Note:  
 If you are not the original event host, you must log in to your Event Center Web site 

before joining an event in which you want to share a remote computer. If you are 
already in an event, but did not log in to your site, you must leave the event, log in to 
your site, and then rejoin the event. 

 If a password-protected screen saver is running on the remote computer, your event 
service automatically closes it once you provide your access code or pass code. 

 If the remote computer is running Windows 2000, and you must log in to the 
computer, send a Ctrl+Alt+Del command to the computer. 

 If you set up the remote computer so you can access multiple applications, you can 
share additional applications simultaneously. 

 
 

 

Share additional applications on a shared remote computer 
Host or Presenter only 

While sharing a remote computer on which you have specified that you can 
access only specific applications rather than its entire desktop, you can share 
additional applications on the remote computer. Event participants can view 
all shared applications simultaneously. 

1 On the Event Controls Panel, select the down arrow button (it is the last 
button on the Event Controls Panel). Then choose Share Remote 
Application. 
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2 In the Select Application box, select the application you want to share. 

After you choose another application to share, all previously selected 
applications remain open. 

3 Select OK. 
 

Stop remote computer sharing 
Host or Presenter only 

You can stop sharing a remote computer during an event at any time. Once 
you stop sharing a remote computer, the Access Anywhere Server 
disconnects your local computer from the remote computer. The remote 
computer remains logged into the Access Anywhere Server, so you can 
access it again at any time. 

1 To ensure your privacy and the security of your remote computer, do one 
of the following: 

 Close any applications that you started during the sharing session. 

 If the remote computer is running Windows 2000, and you have 
administrator rights on the computer, log off from or lock the computer. 
To access these options on the computer, send a Ctrl+Alt+Del key 
combination to the remote computer. 

 Specify a screen saver password, and set the screen saver to appear 
after short period of inactivity-for example, 1 minute. 

 Shut down the computer, if you do not plan to access it again remotely. 

2 On the Event Controls Panel, select Stop Sharing. 

Sharing stops and you return to Event Manager. 
 

Manage a shared remote computer 
Host or Presenter only 

While sharing a remote computer during an event, you can manage the 
remote computer by setting options and sending commands. 
  

Note: Any changes that you make to options affect the remote computer only during the 
current sharing session. The changes do not affect the default options that you set for 
the remote computer in the Access Anywhere Agent preferences. 
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To Do this 
Reduce the screen resolution on a 
remote computer 

On the Event Controls Panel, select the down arrow button then 
choose Reduce Screen Resolution to Match This Computer. 

Disable or enable a remote 
computer's keyboard and mouse 

On the Event Controls Panel, select the down arrow then choose 
Disable Keyboard and Mouse. 

Adjust the size of the view of a 
shared remote computer 

On the Event Controls Panel, select the down arrow then choose 
View.  

Choose a display option from the menu. 

Hide or display the contents on a 
remote computer's screen 

On the Event Controls Panel, select the down arrow then choose 
Make Screen Blank. 

Send a Ctrl+Alt+Del command to log 
in or out or lock or unlock the remote 
computer 

On the Event Controls Panel, select the down arrow then choose 
Send Ctrl+Alt+Del. 

Choose a different application to 
share on a remote computer 

On the Event Controls panel, select the down arrow then choose 
Share Remote Application.  

Select the application you want to share from the list of available 
applications. 

 
 

107 

 





 

16 
 
 

Chapter 16 

You can share multimedia content that resides at a web address, or URL, on 
the Media Viewer panel.  

This option ensures that the multimedia content you are sharing remains 
visible or playing to event participants, regardless of the types of content you 
are presenting in the content viewer. 

The content viewer displays one or more documents, presentations, 
applications, and whiteboards that you share during an event. Document tabs 
at the top of the viewer allow you to switch among multiple shared documents, 
presentations, and whiteboards. 
 

The multimedia content you can share include audio, video, Flash movies, 
graphics, and WebEx Recording Format files. 
 

 

Share multimedia content in the media viewer 
You can share multimedia content that resides at a web address, or URL, in 
the dedicated media viewer on the Media Viewer panel. You can also stop 
sharing multimedia content at any time during an event. 

1 To start sharing multimedia content, select Share > Multimedia. 

The Share Multimedia dialog box appears. 

2 In the Address box, type the URL that contains the multimedia content you 
want to share. 

The content appears in the media viewer on the Media Viewer panel. 

Share Multimedia Content 
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3 To replace the currently displayed content with new content, do the 
following: 

a) Right-click (Windows) or select ctrl and then click (Mac) the Media 
Viewer title bar then select Share Multimedia. 

b) In the Address box, type the URL that contains the multimedia content 
you want to share. 

The content replaces the old content in the media viewer. 

4 To stop sharing multimedia content, right-click (Windows) or select ctrl 
and then click (Mac) the Media Viewer title bar then select Stop 
Multimedia Sharing. 
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During an event, you can poll attendees by presenting them with a 
questionnaire. Conducting a poll can be useful for gathering feedback from 
attendees, allowing attendees to vote on a proposal, testing attendees' 
knowledge of a topic, and so on. 

 

The host assigns the role of poll coordinator to a panelist in an event. 
 

During the event, the poll coordinator is responsible for: 

 Preparing a poll questionnaire  

 Conducting a poll during the event 

After closing a poll, the poll coordinator can: 

 View poll results  

 Share poll results with participants  

 Save poll results for viewing outside an event  
 

Designate the role of polling coordinator 
Host only 

As the host, you are the polling coordinator by default at the beginning of an 
event. You can however assign the role of polling coordinator to a panelist. 

1 On the Participants panel, select the name of the panelist whom you want 
to designate as the polling coordinator. 

2 On the Participant menu, choose Change Role To > Polling 
Coordinator. 

Take a Poll 
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The polling functions become available on the designated panelist's Polling 
panel. 

 

Create a questionnaire (for Windows) 
Polling coordinator only 

To conduct a poll, you must first create a poll questionnaire. You can create 
poll questionnaires by using one of these methods: 

 WebEx Poll Questionnaire Editor—This standalone version of the WebEx 
Poll Questionnaire Editor allows you to create poll questionnaires outside 
an event, save them, and open them during an event.  

To download the Editor, go to the Downloads page by clicking Support > 
Downloads on the left navigation bar of your Event Center website. 

 Polling panel inside an event—To save time in an event, you can start the 
event earlier than the scheduled time, create questionnaires on the Polling 
panel, save them, and then open them during the actual event. 

 

1 Open the WebEx Poll Questionnaire Editor or the Polling panel in an 
event. 

You can start the WebEx Poll Questionnaire Editor by going to Start > 
Programs > WebEx on your desktop. 

2 In the Question section, select one of these question types: 

 To create a multiple-answer question, select Multiple choice, and 
then select Multiple Answers in the drop-down list. 

 To create a single-answer question, select Multiple choice, and then 
select Single Answer in the drop-down list. 

 To create a text question, select Short answer. 

3 Click New. 

4 Type a question in the box that appears. 

5 In the Answer section, click Add. 

6 Type an answer in the box that appears. 

7 To type another answer, click Add once you finish typing an answer. 

The question and answers appear in the Poll Questions area. 

8 To add questions, repeat steps 2 to 7. 
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9 To create additional polls during an event, select the New icon on the 
Polling panel. 

 

Create a questionnaire (for the Mac) 
1 Open the Polling panel in the event. 

2 Add a question by clicking this button and then typing the question. 
  

 
 

3 Add an answer by clicking this button and then typing the answer. 
  

 
 

4 To add more answers, repeat step 3. 

5 To add more questions, repeat step 2. 

6 To change the question type, click the text "Click here to change question 
type" that appears under the specific question and then do one of the 
following: 

 To create a multiple-answer question, select Multiple Answers. 

 To create a single-answer question, select Single Answer. 

 To create a question that requires a text answer, select Short Answer. 
  

 

 

Edit a questionnaire 
1 To change the type of question: 

 Select the question by clicking it, and then select the new type of 
question in the Question section. 

 Click Change Type. 

2 To edit any question or answer that you entered: 

 Select the question or answer by clicking it, and then click the Edit 
icon. 
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 Make your changes. 

3 To delete a question or an answer: 

 Select the question or answer by clicking it, and then click the Delete 
icon. 

  

 
Windows 

 
Mac 

4 To rearrange questions or answers: 

 Select the question or answer by clicking it, and then click the Move 
Up or Move Down icon, as appropriate. 

  

 

5 To delete an entire questionnaire, click Clear All. 

If you have not saved the questionnaire, a message box appears, asking 
whether you want to save it or not. 

 

Display a timer during polling 
You can specify that a timer displays for participants and yourself when a poll 
is in progress. 

1 Open the Polling Options dialog box. 

 If you use Windows, click Options at the bottom of your Polling panel. 

 If you use the Mac, click the Options icon on the lower-right portion of 
the Polling panel. 

2 In the dialog box that appears, select Display, and then type the length of 
time in the Alarm: box. 

114 

 



 Chapter 17: Take a Poll 

 

3 Click OK. 
 

Specify options for poll results 
Poll results may contain the number of responses for each answer and the 
percentage of participants who choose each answer. When preparing a poll 
questionnaire, you can choose to base the percentage for each answer on 
either of the following: 

 the total number of attendees in the event, including those who do not 
respond to the poll 

 the number of attendees who submit at least one answer to the poll 

1 Open the Polling Options dialog box. 

 If you use Windows, click Options at the bottom of your Polling panel. 

 If you use the Mac, click the Options icon on the lower-right portion of 
the Polling panel. 

2 Select one or both of these options: 

 Include no answer—Specifies that the poll results will include “non-
respondents,” that is—attendees who do not respond to any of the 
answers in the poll. 

 Show number of responses—Specifies that the poll results for each 
answer will show the number of respondents out of the total number of 
attendees in the poll. 

Note: The total number of attendees in the poll can be all attendees in the event or 
only those who respond to the poll, depending on whether you select Include no 
answer in the Polling Options dialog box. If you do not select Include no answer, the 
percentage for each answer in your poll results will be based on only those who 
respond to the poll. 

3 Click OK. 
 

Open a poll 
After you finish preparing a poll questionnaire, you can open the poll. 

If you prepared your questionnaire in advance and saved it, you must first 
display it on the Polling panel.  
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1 Display your poll questionnaire on the Polling panel, if you have not done 
so. 

2 Click Open Poll. 

The questionnaire appears on participants' Polling panels. Participants can 
now answer the poll. 

As participants answer the questions, you can watch the polling status on 
your Polling panel.  

3 Click Close Poll when the time is up. 

If you specify a timer and the poll times out, the poll automatically closes. 

Participants can no longer answer questions. 

Once you close a poll, you can view the poll results and optionally share them 
with participants.  

 

Share poll results with participants 
After you close a poll, you can share the poll results with participants. 

The poll results you can share during an event are anonymous. However, 
Event Center records responses from each participant, in addition to group 
results, and allows you to save those individual and group results.  

1 In the Share with attendees section on your Polling panel, check Poll 
results. 

2 Click Apply. 

The results of the poll appear in the participants' Polling panels, just as 
they do on your Polling panel. 

Note: The Results column indicates the percentage of attendees who chose each 
answer. The Bar Graph column provides a graphic representation of each percentage 
in the Results column.  

 
 

Save a poll questionnaire in an event 
After you create a poll questionnaire in an event, you can save it as a .atp file. 
You can open the file for use in any event. 
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1 Select File > Save > Poll Questions. 

2 Choose a location at which to save the file. 

3 Type a name for the file. 

4 Click Save. 

Event Manager saves the poll questionnaire to a file at the location you 
specified. Poll questionnaire file names have a .atp extension. 

 

Save the results of a poll 
After closing a poll, you can save the responses in one of these ways: 

 Text File group result—Saves the percentage of attendees who chose 
each answer in a .txt file  

 Text File individual attendees result—Saves the responses from each 
attendee, in addition to the group results, in a .txt file 

 CSV group result—Saves the percentage of attendees who chose each 
answer in a .csv file 

 CSV individual attendees result—Saves the responses from each 
attendee, in addition to the group results, in a .csv file 

 

1 Close the poll if you have not done so. 

2 Select File > Save > Poll Results. 

Tip: To save the results of multiple polls into a single file, select Save > All 
Poll Results. 

3 Select a location at which to save the file. 

4 In the "File name" drop-down list, enter a name for the file. 

5 In the "Save as type" drop-down list, select the format in which you want to 
save the results. 

6 Click Save. 

You can now view poll results by opening the file. 
  
 

Tip: Event Center automatically saves poll questionnaires and group and individual 
results every two minutes to the default folder C:\Documents and Settings\<$USER ROOT$>\My 

117 

 



Chapter 17: Take a Poll 

 

Documents\WebEx on your computer. If the folder does not exist and cannot be created when 
the event starts, the alternative folder is C:\My WebEx Documents. If you ever lose your poll 
questions or results, recover them in the designated folder or contact the WebEx 
Technical Support for more information. 

  
 

Open a poll questionnaire file 
If you saved a poll questionnaire to a file, you can display the questionnaire 
on your Polling panel by opening the file. 

You can open a poll questionnaire file only during an event. 

1 Select File > Open Poll Questions. 

2 Select the poll questionnaire file that you want to open. 

A poll questionnaire file has a .atp extension. 

3 Click Open. 

The poll questionnaire appears on your Polling panel. You can now open 
the poll to the participants. 
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If you record an event using WebEx Recorder, you can publish and make 
available the recording on your event service website's Event Recordings 
page in one of the following ways: 

 If the recording is made from the integrated or standalone WebEx 
Recorder, upload the recording file, with a .wrf extension, from your local 
computer to the My Event Recordings page and publish it from that page. 

 If the event was recorded on the server, the WebEx server automatically 
uploads the recording file to the My Event Recordings page. You can 
maintain and publish the recording from that page. 

 Specify the web address, or URL, at which the recording resides on a 
publicly accessible web server, such as your organization's website. To 
use this option, you can ask your organization's Webmaster to store the 
recording on the server and provide you with the URL for the recording. 

 Send an email to share the event recording.  

 Send an email to vendors to share an event recording.  

Before publishing a recorded event, you can: 

 Specify that users provide registration information before viewing the 
recording and customize the registration form. 

 Provide information about the recording, such as a description of the 
recording and the presenter, the duration, and so on. 

 Set an access password for viewing the recording. 

Once you publish a recording, you can edit information about it at any time. 

Publish a Recorded Event 
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For more information about using the different types of WebEx Recorder and 
WebEx Player, see the guide WebEx Recorder and Player User's Guide on 
the Support page of your Event Center website. 
  

 

Upload a recording file 
If you recorded an event using the integrated or standalone WebEx Recorder, 
you can upload the recording file, with a .wrf extension, from your local 
computer to the My Event Recordings page and then publish it from that 
page. 

If you recorded an event on the server, the WebEx server automatically 
uploads the recording file, with an .arf extension, to the My Event Recordings 
page once you stop the Recorder. You do not need to upload it yourself. 
  

1 Log in to your Event Center website. 

2 From the left navigation bar, click My Event Recordings. 

3 Click Add Recording. 

4 On the Add Event Recording page, enter information and specify options. 

5 Click Save. 
 

Publish a recorded event 
All event recordings are unlisted by default—that is, they appear only on the 
My Event Recordings page. You must log in to your Event Center website to 
view and maintain the recordings. 

To publish a recording and make it available for all visitors to your site, you 
must specify to list the recording—that is, the recording appears on the Event 
Recordings page, which is accessible to each site visitor. 

After a recording is added to the My Event Recordings page, your event 
service generates URLs for streaming and downloading the recording on the 
Recording Information page. You can copy and paste the URLs in an email 
message that you send to event participants. 

If you require a password for playing or downloading a recording, ensure that 
you communicate it to the intended viewers, such as in an email message. 
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1 Log in to your Event Center website.  

2 On the left navigation bar, click My Event Recordings. 

3 Upload your recording, if you have not yet done so.  

4 Click the More icon for the recording that you want to edit: 
  
 

  
  

5 Click Modify from the menu. 

The Edit Event Recording page appears. 

6 In the Type drop-down list, select Listed. 

7 Click Save. 

The recording appears on the Event Recordings page. You can verify it by 
clicking Attend an Event (left navigation bar) > List of Events > View 
Event Recordings. 

8 Optional. Send an email share an event recording.  

9 Optional. Send an email to vendors to share an event recording and track 
viewing.  

  
  

 

Delete a published recording 
You can remove a published recording at any time. 

1 Log in to your Event Center website. 

2 From the left navigation bar, click My Event Recordings. 

3 Click the More button next to the event recording to display additional 
options. 

  
 

  
  

4 Click Delete from the menu. 
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5 Click OK to confirm. 

Once you remove a recording from the My Event Recordings page, you also 
remove it from the Event Recordings page. 

 

Edit information about a recorded event 
You can edit information about a recorded event at any time. If you already 
published a recording, the changes you make to the recording information will 
appear on the Event Recordings page, which is accessible to all visitors to 
your Event Center website. 

1 Log in to your Event Center website. 

2 From the left navigation bar, click My Event Recordings. 

3 Click the More icon for the recording that you want to edit: 
  
 

  
  

4 Click Modify from the menu. 

The Edit Event Recording page appears. 

5 Make your changes, then click Save. 
 

About the My Event Recordings page 
The following table describes items on this page that may require further 
explanation. 
  

Option Description 

Capacity: in MB The percentage of available personal storage space on your 
WebEx Service website that is being used by your recordings. 

Used: in MB The percentage of total available storage space on your WebEx 
Service website that is being used by all recordings on your site. 

Panelist Information about the panelists in the event where the recording 
was made. 

Type The publication status of the event recording: 
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Option Description 
 Listed: The recording is published—that is, the recording 

appears on the Event Recordings page, which is accessible 
to all visitors to your Event Center website. 

 Unlisted: The recording is not published—that is, the 
recording appears only on the My Event Recordings page. 
You must log in to your Event Center website to view and 
maintain the recordings. 

Format 

The format of the recording file. 

A recording file can be in WebEx Advanced Recording Format 
(ARF) or WebEx Recording Format (WRF). You can also store 
recording files that are in Windows Media Audio/Video (WMV) 
format. For Event Center and Training Center, you can also 
store Shockwave Flash Object (SWF) format files. 

 
 

Displays a menu with more options for your recording: 

 Download: Lets you download the recording to your local 
computer. 

If downloading the file requires a password, you must 
provide the password. 

 Modify: Lets you edit information of the recording.  

  Send to vendor: Lets you send an email to share this 
recording with a vendor. 

 Delete: Lets you delete the recording from this page. 

 Indicates that a recording is password-protected. 

 Indicates that registration is required to view the recording. 

 

About the Add/Edit Event Recording page 
The following table describes items on this page that may require further 
explanation. 
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Use this option.... To.... 
Type Specify the publication status of the event recording: 

 Listed: The recording is published—that is, the recording 
appears on the Event Recordings page, which is accessible 
to all visitors to your Event Center website. 

 Unlisted: The recording is not published—that is, the 
recording appears only on the My Event Recordings page. 
You must log in to your Event Center website to view and 
maintain the recordings. 

Program Assign the recording for a program. Select a program in the 
drop-down list. 

Note: A program is a group of live events or recorded events for 
a specific project, product, or audience. 

Recording file I will provide URL—Specify the Web address, or URL, at which 
the recording resides on a publicly accessible web server, such 
as your organization's website. 

Enter a URL in the box. 

Use the file on my local machine—Select a recording file that 
resides on your local computer. 

Click Browse to select the file. 

Use a file that is already on the WebEx network—Specify a 
recording file that resides on the My Recordings page (in My 
WebEx), which lists the following types of recordings: 

 all the network-based recordings (ARF format) that you 
made during an event 

 other recordings (WRF format) that you upload to the page  

Click Look Up to browse and select a recording from the My 
Recordings page. If you cannot find a certain recording, it may 
have been removed or used on the My Training Recordings 
page, if your site includes the training service. 

Time zone Specify the time zone in which you recorded this event. 

Panel Display Options Determines which panels are displayed in the recording when it 
is played back. You can select any of the following panels to be 
included the recording playback: 

 Chat 

 Q & A 

 Video 

 Polling 

 Notes 
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Use this option.... To.... 
 File Transfer 

 Participants 

 Table of Contents  

Panel display options do not modify the panel display in the 
actual recording that is stored on the WebEx network.  

Recording Playback 
Range 

Determines how much of the recording is actually played back. 
You can select either of the following: 

Full playback: Plays back the full length of the recording. This 
option is selected by default. 

Partial playback: Plays back only part of the recording based 
on your settings for the following options: 

Start: X min X sec of the recording: Specifies the time to start 
playback; for example, you can use this option if you would like 
to omit the "dead time" at the beginning of the recording, or if 
you would like to show only a portion of the recording. 

End: X min X sec of the recording: Specifies the time to end 
playback; for example, you can use this option if you would like 
to omit the "dead time" at the end of the recording. You can not 
specify an end time greater than the length of the actual 
recording. 

The partial playback range you specify does not modify the 
actual recording that is stored on the server.  

Include NBR player 
controls 

Includes full Network Recording Player controls, such as stop, 
pause, resume, fast forward, and rewind. This option is selected 
by default. If you would like to prevent viewers from skipping 
portions of the recording, you can turn off this option to omit 
Network Recording Player controls from the playback.  

Registration required Require that users fill out a registration form before they can 
view the recording. 

To require registration, select Yes. 

Playable Specify that users can play the recording on their local 
computers. 
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Use this option.... To.... 
Post-recording survey Allows you to create a survey for users to complete after playing 

the recording. You can select one of the following options: 

 Do not display survey to attendees 

 Display survey in pop-up window 

 Display survey in main browser window (instead of 
destination URL)  

You can click Create Post-Recording Survey to open the 
Create Survey page, which allows you to specify survey 
information and questions. 

Allow direct access If your site administrator has enabled hosts to expose a direct 
recording access URL, this option generates a direct recording 
access link. If the recording is not password-protected, clicking 
the direct recording access link plays the recording immediately, 
without requiring registration. 

Display this URL at end 
of playback 

Specify a web page to display once a user stops the playback 
and closes WebEx Player. 

 

About the Recording Information page 
The following table describes items on this page that may require further 
explanation. 
  
 

Option Description 
Type The publication status of the event recording: 

 Listed: The recording is published—that is, the recording 
appears on the Event Recordings page, which is accessible 
to all visitors to your Event Center website. 

 Unlisted: The recording is not published—that is, the 
recording appears only on the My Event Recordings page. 
You must log in to your Event Center website to view and 
maintain the recordings. 

Use password? Indicates whether a user must provide a password to view the 
recording 

Post-recording survey Indicates whether a survey displays after the recording has 
finished playing. 
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Send an email to share a recording 
1 Log in to your Event Center website. 

2 From the left navigation bar, click My Event Recordings. 

3 Open the Share My Recording window: 

 Click the following icon for the recording that you want to share with 
others. 

  

  

 Click the linked name of the recording you want to share. On the 
Recording Information page, click Send Email. 

4 Select recipients for your email: 

 Click Select Recipients to select contacts from your Contacts list 

 Type email addresses in the Send to list, separated by commas. 

5 (Optional) Type a message in the Your message box. 

6 Click Send. 

Your email message will be sent to the selected recipients, and will include 
information about the recording and a link to play it. 

 

Send an email to vendors and track viewing of 
recording 

You can send an email to up to three vendors and use source IDs to track 
from which sources attendees view the recording.  

1 Log in to your Event Center website. 

2 From the left navigation bar, click My Event Recordings. 

3 Open the Send Recording to Vendor window: 

 On the My Event Recordings page, click the More button next to the 
recording you want to share to display additional options. 
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From the More menu, click Send to Vendor. 

 Click the name of the recording you want to share. On the Recording 
Information page, click Send to Vendor. 

4 Specify up to three vendors for your email then click Send. 

Your email message will be sent to the specified vendors, and will include 
information about the recording and a link to play it. 
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Chapter 19 

If a video camera is installed on your computer, you can send video. Other 
participants can see you, or whatever you focus your webcam on. To see 
video, participants do not need to have a webcam installed on their 
computers. 

WebEx Meeting Center and Training Center support high-definition (HD) 
video with up to 720p resolution. Other WebEx services, such as Event 
Center and Support Center, support high-quality video with up to 360p 
resolution. The technology automatically adjusts video to the highest quality 
for each participant according to the computer capabilities and network 
bandwidth. 

Your administrator can set video options at the site level. A meeting host can 
set video options on the scheduler as well as in the meeting. If your site or 
meeting is not set up to use HD or high-quality video, standard video is used. 

If you are managing a Meeting Center meeting that includes TelePresence 
systems, the following features are unavailable: 

 Recording 

 Polling 

 File Transfer 

 Chat with TelePresence room participants 
  

 

Send and Receive Video 

129 

 



Chapter 19: Send and Receive Video 

 

Minimum system requirements for video 
conferencing 

To send or receive video with a resolution of 360p, ensure that your system 
meets the following minimum requirements: 
  

Action What you need 

Send 

 A webcam capable of producing high-quality video. WebEx supports 
most webcams of this type 

 A computer with at least 1 GB of RAM and a dual-core processor  

 A fast network connection  

Receive 
 A computer with at least 1 GB of RAM and a dual-core processor  

 A fast network connection  

To send or receive video with a resolution of 720p, ensure that your system 
meets the following minimum requirements: 
  

Action What you need 

Send 

 A webcam capable of producing HD video. WebEx supports most 
webcams of this type 

 A computer with at least 2 GB of RAM and a quad-core processor  

 A fast network connection  

Receive 
 A computer with at least 2 GB of RAM and a dual-core processor  

 A fast network connection  

 

Quick reference tasks: video conferencing 
 

If you want to... Do this... 

Start or stop sending video 
Select the video icon beside your name. 

The icon turns green when you are sending video. 

View all participants who are Select the Participants icon in the upper-right corner of the video 
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If you want to... Do this... 
sending video display 

 

Return to the Event window Select Exit Full-Screen Mode in the upper-right corner of the 
screen 

See the active speaker (or the 
specific participant the host chose to 
lock on) in full-screen view 

 

Select the Expand icon in the upper-right corner of the active 
speaker's display. 

With the full-screen display, you can continue sending or receiving 
HD video (Meeting Center and Training Center only). 

 

Return to the view where you see 
everyone who is sending video Select the Minimize icon in the upper-right corner of your screen. 

 

Set webcam options such as 
contrast, sharpness, and brightness 

Note that options can vary 
depending on your webcam. 

Windows: 

At the top right of the Participants panel, select the options icon. 

Mac: 

At the bottom right of the Participants panel, select the options icon. 

 

 

 
 

 

Lock focus on one participant 
If you are the host, you can select whose video you want everyone to see. 

1 Select the name of the participant that displays on the video display. 

The Lock Focus on a Participant dialog box appears. 

2 Select who you want participants to see. 

 If you want the display to focus on the person currently speaking, 
select The active speaker. 

The video will constantly switch to display the loudest speaker. 

 If you want the display to focus on a specific participant, select A 
specific participant then select the name of the participant. 
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All participants will see that person, regardless of who is speaking.   

3 Click OK. 
  

 

Manage video display during sharing 
When you are sharing information or someone else is sharing information with 
you, a floating panel containing participant video and your self-view appears 
on the right-hand side of your screen.  
 

To Do this 
Minimize your self-view during 
sharing Select the icon in the upper-right portion of the self-view display. 

Restore your self-view during 
sharing Select the icon in the lower-right portion of the floating pane. 

Stop or show self-view Select the video icon at the center of the self-view display. 

Minimize the video display during 
sharing 

Select the downward arrow in the upper-left corner of the self-view 
display. 

Resize the video display  Select the bottom right corner and drag the edge. 

Move the video display Select and drag the display to another location on your screen. 

Switch to everyone view Select the Participants icon in the upper right corner of the display.  

 
 

Obtain video and audio data during an event 
Meeting Center and Training Center only 

Having video or audio problems in an event? If you contact technical support, 
the video and audio data you can obtain within the event comes in handy. 

 To obtain audio and video data while in the Event window, select Event > 
Audio & Video Statistics... 
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 To obtain audio and video data while viewing everyone sending video, 
right-click the active speaker's display and then select Audio & Video 
Statistics...  
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Register for a user account 
Once you obtain a user account, you can use My WebEx features on the 
Web. 

If your site administrator has made the self-registration feature available, you 
can sign up for an account on your WebEx service Web site at any time.  

1 Go to your WebEx site. 

2 On the navigation bar, select Set Up > New Account. 

The Sign Up page appears. 

3 Provide the required information. 

4 Click Sign Up Now. 

You receive an email message, confirming that you have signed up for a 
user account. 

Once your site administrator approves your new user account, you receive 
another email message containing your username and password. 

  

Manage Information in My 
WebEx 
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Note:  
 If self-registration is not available for your WebEx site, contact your administrator for 

an account. 
 Once you obtain a user account, you can edit your user profile to change your 

password and provide additional personal information. You can also specify site 
preferences, such as your default home page and time zone. 

 

Log in to the WebEx site 
1 Go to your WebEx site. 

2 In the upper-right corner of the page, select Log In. 

3 Enter your username and password. 

Passwords are case-sensitive, so you must type your password exactly as 
you specified it in your user profile. 

4 Select Log In. 
  

Tip: If you have forgotten your username or password, click Forgot your password. 
Provide your email address, type verification characters, and then click Submit. You will 
receive an email message containing your username and password. 

 
 

View your meetings list 
You can open your personal list meetings you host so you can start modify, or 
cancel a meeting. 

You can also view the list of meetings you are invited to so you can join those 
meetings.  

1 Log in to your WebEx site, and then select My WebEx. 

The My Meetings page appears, showing your list of scheduled meetings. 

2 Select one of the tabs to navigate to different views of the My Meetings 
page: 

You can choose Daily, Weekly, Monthly, or All Meetings. 

3 (Optional) Select options to control the view: 
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 To view the list of meetings to which you are invited, select The 
meetings you are invited to from the list. If your meeting requires 
registration, and you have not registered yet, select the Registration 
link to join. 

 To include meetings in the view that have already occurred, turn on 
Show past meetings. 

4 To view information about a meeting, so you can start, modify, cancel, or 
join it, select the meeting name. 

  

Tip: You can specify that your My WebEx Meetings page is the home page that appears 
once you log in to your WebEx service Web site. For details, see Maintaining your user 
profile (on page 149). 

 
 

 

About the My WebEx Meetings page - Daily tab 
The WebEx Meetings page - Daily tab shows the daily view for your WebEx 
meetings. You can do the following things on this page: 

 View the list of meetings you have scheduled for the current date or for 
another date, and start the meeting if it is close to the start time. 

 View the list of meetings you are invited to for the current date or for 
another date, and join the meeting, if it is close to the meeting time. 

 Select and delete or cancel meetings that you host. 

 Select Preferences to change the language and time zone you want to 
use for your WebEx site. 

 If your site is enabled for Collaboration Meeting Rooms (CMR Cloud), 
select Go to Personal Room to manage your Personal Room. For more 
information about Personal Rooms, see the WebEx Meeting Center with 
Collaboration Meeting Rooms (CMR Cloud) User Guide (Available only for 
Meeting Center). 

 If your site does not support CMR Cloud, select Go to Personal Meeting 
Room to manage your personal meeting room.  

If you want to start an instant meeting, select Start a One-Click Meeting (not 
available for Event Center). 
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About the My WebEx Meetings page - Weekly tab 
The WebEx Meetings page - Weekly tab shows the weekly view for your 
WebEx meetings. You can do the following things on this page: 

 View the list of meetings you have scheduled for the current week or for 
another week, and start the meeting if it is close to the start time. 

 View the list of meetings you are invited to for the current week or for 
another week, and join the meeting, if it is close to the meeting time. 

 Select and delete or cancel meetings that you host. 

 Select Preferences to change the language and time zone you want to 
use for your WebEx site. 

 If your site is enabled for Collaboration Meeting Rooms (CMR Cloud), 
select Go to Personal Room to manage your Personal Room. For more 
information about Personal Rooms, see the WebEx Meeting Center with 
Collaboration Meeting Rooms (CMR Cloud) User Guide (Available only for 
Meeting Center). 

 If your site does not support CMR Cloud, select Go to Personal Meeting 
Room to manage your personal meeting room.  

 If you want to start an instant meeting, select Start a One-Click Meeting 
(not available for Event Center). 

 

About the My WebEx Meetings page - Monthly 
tab 

The WebEx Meetings page - Monthly tab shows the monthly calendar view for 
your WebEx meetings. You can do the following things on this page: 

 View the calendar of meetings you have scheduled for the current month 
or for another week, and start the meeting if it is close to the start time. 

 View the calendar of meetings you are invited to for the current week or for 
another week, and join the meeting, if it is close to the meeting time. 

 Select Preferences to change the language and time zone you want to 
use for your WebEx site. 

 If your site is enabled for Collaboration Meeting Rooms (CMR Cloud), 
select Go to Personal Room to manage your Personal Room. For more 
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information about Personal Rooms, see the WebEx Meeting Center with 
Collaboration Meeting Rooms (CMR Cloud) User Guide (Available only for 
Meeting Center). 

 If your site does not support CMR Cloud, select Go to Personal Meeting 
Room to manage your personal meeting room.  

 If you want to start an instant meeting, select Start a One-Click Meeting 
(not available for Event Center). 

 

About the My WebEx Meetings page - All 
Meetings tab 

The WebEx Meetings page - All meetings tab shows the view of all of your 
WebEx meetings. You can do the following things on this page: 

 View the list of all of the meetings you have scheduled, and start the 
meeting if it is close to the start time. 

 View the list of all of the meetings you are invited to for the current date or 
for another date, and join the meeting, if it is close to the meeting time. 

 Select and delete or cancel meetings that you host. 

 Select Preferences to change the language and time zone you want to 
use for your WebEx site. 

 If your site is enabled for Collaboration Meeting Rooms (CMR Cloud), 
select Go to Personal Room to manage your Personal Room. For more 
information about Personal Rooms, see the WebEx Meeting Center with 
Collaboration Meeting Rooms (CMR Cloud) User Guide (Available only for 
Meeting Center). 

 If your site does not support CMR Cloud, select Go to Personal Meeting 
Room to manage your personal meeting room.  

 If you want to start an instant meeting, select Start a One-Click Meeting 
(not available for Event Center). 
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Use Access Anywhere (My Computers) 
For information about and instructions for using Access Anywhere to set up 
and access a remote computer, please refer to the guide Getting Started with 
WebEx Access Anywhere. This guide is available on the Support page on 
your WebEx service Web site.  

On the My WebEx > My Computers page, you can do the following: 

 Select Set Up Computer to set up the current computer for remote 
access. 

 Select Download manual installer to download the manual installer for 
the Access Anywhere software. 

 View your list of remote comptuers to see whether they are available or 
offline, and to see which applications you have allowed to access for that 
computer.. 

 Select Connect to connect to an available remote computer. 

 Select computers you want to remove from the list and then select 
Remove. 

 

Manage files in your personal folders 
Your user account includes personal storage space for files on your WebEx 
site. These files are stored in My WebEx > My Files > My Documents page. 
The amount of space available for storing files is determined by your site 
administrator. If you require more disk space, contact your site administrator. 

1 Go to My WebEx > My Files > My Documents. 

2 Under Action, selecthe Create Folder button to create a new folder. 
  

  

You can enter a name and a description for the folder. 

3 Under Action,, select the Upload button to upload one or more files to a 
selected folder. 
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You can upload up to three files at a time. 

4 Under Action, selectthe Download button to download a selected file. 
  

 
 

Follow any instructions that your Web browser or operating system 
provides to download the file. 

5 To edit a folder or file, select it and then select the Edit Folder or Edit File 
button. 

  

  

For folders, you can specify the following properties: 

 Name and decription 

 Sharing options 

 Do not share this folder: This folder does not appear on your 
Personal Meeting Room page. Thus, visitors to your page cannot 
view the folder or access any files in it. 

 Share this folder: This folder appears on your Personal Meeting 
Room. You can select With all, With users with host or attendee 
accounts, or With users with host accounts only. 

 Read and write access 

 Password protection 

6 If you want to search for a specific file or folder, in the Search For box, 
type all or part of the file's name or description, and then select Search. 

7 Use the Move and Copy commands to move or copy a selected file or 
folder to a different folder. 

8 Share a folder so it appears on your Personal Meeting Room page. 
  

Tip:  
 You can use this storage space to access important information when you are away 

from the office. For example, if you are on a business trip and want to share a file 
during an online session, you can download the file in your personal folders to a 
computer, and then share the file with attendees. 

 If you share a folder, visitors to your Personal Meeting Room page can upload files 
to or download them from the folder. For example, you can use your personal folders 
to exchange documents that you share in your sessions, archive recorded events, 
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and so on.  
 

Manage event recordings 
When you host meetings and record them on the server, the meeting 
recordings are listed on your My WebEx > My Files > My Recordings page. 
The settings for your WebEx site determine the storage space for your 
recordings. 

1 Locate your recordings by going to My WebEx > My Files > My 
Recordings > Events.Select the Playback button to play a recording. 

  

 
 

2 Select the Email button to send an email message with a link to a 
recording. 

  

 
 

3 Select the More button to see more options for the recording: 
  

 
 

 Download  

 Modify 

 Disable 

 Reaassign 

 Delete 

4 Select the recording name link to see the Recording Information page: 

 Select Play Now to play the recording 

 Select Send Email to share your recording with others or to send to a 
vendor by sending an email message with a link to the recording. 

 Select or copy the streaming recording link that allows you to play the 
recording. 

 Select or copy the download recording link that allows you to download 
the file. 
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 Select Modify to edit the recording. When you modify the recording, 
you can set it to Listed to list it on the Event Recordings page. 

 Select Delete to delete the recording. 

 Select Disable to make the recording temporarily unavailable. 

 Select Re-assign to assign the recording to another host. 

 Select Back to List to return to your recording list. 

5 Select Add recording to add another recording, such as a local recording 
recorded with the WebEx Recorder or another recording application, to 
your recording list. 

  

Tip: If you download a recording to your local computer and open it with the WebEx 
Network Recording Player, you can convert it to another format such as Windows Media 
format, Flash format, or MPEG-4 format.  

 
 

Manage miscellaneous recordings 
When you upload other types of recordings were not recorded directly from 
Meeting Center , Event Center, or Training Center, they are listed on the My 
WebEx > My Files >My Recordings > Miscellaneous page. 

1 Locate your recordings by going to My WebEx > My Files > My 
Recordings > Miscellaneous. 

2 Select the Playback button to play a recording. 
  

 
 

3 Select the Email button to send an email message with a link to a 
recording. 

  

 
 

4 Select the More button to see more options for the recording: 
  

 
 

 Download  
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 Modify 

 Disable 

 Reaassign 

 Delete 

5 Select the recording name link to see the Recording Information page: 

 Select Play Now to play the recording 

 Select Send Email to share your recording with others by sending an 
email message with a link to the recording. 

 Select or copy the streaming recording link that allows you to play the 
recording. 

 Select or copy the download recording link that allows you to download 
the file. 

 Select Modify to edit the recording. 

 Select Delete to delete the recording. 

 Select Disable to make the recording temporarily unavailable. 

 Select Re-assign to assign the recording to another host. 

 Select Back to List to return to your recording list. 

6 Select Add recording to add another recording, such as a local recording 
recorded with the WebEx Recorder or another recording application, to 
your recording list. 

  

Tip: If you download a recording to your local computer and open it with the WebEx 
Network Recording Player, you can convert it to another format such as Windows Media 
format, Flash format, or MPEG-4 format.  

 
 

Maintain contact information 
You can maintain a personal online address book, in which you can add 
information about contacts and create distribution lists. When scheduling a 
meeting or starting an instant meeting, you can quickly invite any contacts or 
distribution lists in your personal address book. You can also invite contacts in 
the Company Address Book for your WebEx site, if one is available.  

1 Select My WebEx > My Contacts. 
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2 In the View list, select Personal Contacts. 

3 Add contacts to your personal address book in the following ways: 

 Select Add Contact to specify information about contacts one at a 
time. 

 Select Import to import contact information (on page 145) from a 
comma-separated or tab-delimited values file (.csv). 

4 Edit or delete the information about any contact or distribution list in your 
personal address book. 

5 Enter text in the Search for field and select Search to search for contacts 
in your presonal address book. 

6 Create a distribution list (on page 148) in your address book. 

7 To delete contacts, select one or more contacts and then select Delete. 
 

 

Import contact information in a file to your address book 
You can add information about multiple contacts simultaneously to your 
personal address book, by importing a comma-separated or tab-delimited 
values file (.csv). You can export information from many spreadsheet and 
email programs in CSV format. 

1 Generate a .csv file from the application you want to import from, or export 
a .csv file (on page 146) from your WebEx Contacts page and then edit it 
to add more contacts in that format. 

2 Select My WebEx > My Contacts. 

3 In the View list, select Personal Contacts. 

4 In the Import From list, select Comma- or Tab-Delimited Files. 

5 Select Import. 

6 Select the .csv file in which you added new contact information. 

7 Select Open. 

8 Select Upload File. 

The View Personal Contacts page appears, allowing you to review the 
contact information you are importing. 

9 Select Submit. 
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A confirmation message appears. 

10 Select Yes. 
  

Note: If an error exists in any new or updated contact information, a message appears, 
informing you that no contact information was imported. 

 
 

Export contact information to a .csv file 
You can save your contact information as a CSV file to import it into another 
application, or to generate a CSV file template that you can then use to add 
contact information and then import it later (on page 145). 

1 Select My WebEx > My Contacts. 

2 In the View list, select Personal Contacts. 

3 Select Export. 

4 Save the .csv file to your computer. 

5 Open the .csv file that you saved in a spreadsheet program, such as 
Microsoft Excel. 

6 Optional. If contact information exists in the file, you can delete it. 

7 Specify information about the new contacts in the .csv file. 

8 Save the .csv file.  
  

 Important: If you add a new contact, ensure that the UID field is blank. For 
information about the fields in the .csv file, see About the Contact Information CSV 
template (on page 146). 

 

 
 

About the Contact Information CSV template 
On your WebEx service Web site, click My WebEx > My Contacts > View > 
Personal Address Book > Export. 

Specify information about multiple contacts, which you can then import to your 
personal address book. This list shows the fields in this template: 
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 UUID—A number that your WebEx service site creates to identify the 
contact. If you add a new contact to the CSV file, you must leave this field 
blank. 

 Name—Required. The contact's first and last name. 

 Email—Required. The contact's email address. The email address must 
be in the following format: name@company.com 

 Company—The company or organization for which the contact works. 

 JobTitle—The contact's position in a company or organization. 

 URL—The URL, or Web address, for the contact's company or 
organization. 

 OffCntry—The country code for the contact's office phone—that is, the 
number that you must dial if the contact resides in another country. 

 OffArea—The area or city code for the contact's office phone number. 

 OffLoc—The contact's office phone number. 

 OffExt—The extension for the contact's office phone number, if any. 

 CellCntry—The country code for the contact's cellular or mobile phone—
that is, the number that you must dial if the contact resides in another 
country. 

 CellArea—The area or city code for the contact's cellular or mobile phone 
number. 

 CellLoc—The contact's cellular or mobile phone number. 

 CellExt—The extension for the contact's cellular or mobile phone number, 
if any. 

 FaxCntry—The country code for the contact's fax number—that is, the 
number that you must dial if the contact resides in another country. 

 FaxArea—The area or city code for the contact's fax number. 

 FaxLoc—The contact's fax number. 

 FaxExt—The extension for the contact's fax machine, if any. 

 Address 1—The contact's street address. 

 Address 2—The additional address information, if necessary. 

 State/Province—The contact's state or province. 

 ZIP/Postal—The contact's ZIP or postal code. 

147 

 



Chapter 20: Manage Information in My WebEx 

 

 Country—The country in which the contact resides. 

 Username—The user name with which the user logs in to your WebEx 
service Web site, if the contact has a user account. 

 Notes—Any additional information about the contact. 
 

Create a distribution list in your address book 
You can create distribution lists for your personal address book. A distribution 
list includes two or more contacts for which you provide a common name and 
appears in your Personal Contacts list. For example, you can create a 
distribution list named Sales Department, which includes contacts who are 
members of your Sales Department. If you want to invite members of the 
department to an event, you can select the group rather than each member 
individually. 

1 Select My WebEx > My Contacts. 

2 Select Add Distribution List. 

The Add Distribution List page appears. 

3 In the Name box, type the name of the group. 

4 Optional. In the Description box, type descriptive information about the 
group. 

5 Under Members, locate the contacts that you want to add to the 
distribution list, by doing any of the following: 

 Search for a contact, by typing all or part of the contact's first or last 
name in the Search box. 

 Select the letter that corresponds to the first letter of the contact's first 
name. 

 Select All to list all contacts in your Personal Contacts list. 

6 Optional. To add a new contact to your Personal Contacts list, under 
Members, selectAdd Contact. 

7 In the box on the left, select the contacts that you want to add to the 
distribution list. 

8 Select Add to move contacts you selected to the box on the right. 

9 After you finish adding contacts to the distribution list, select Add to create 
the list. 
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In your Personal Contacts list, the Distribution List indicator appears to 
the left of the new distribution list. You can select the list name to edit it. 

 

Edit your user profile 
1 Go to My WebEx > My Profile. 

2 Under "Personal Information," enter your username, name, email address, 
and mailing address. You can also Upload a photo for your profile. This 
photo will appear in meetings when you are signed in but are not showing 
your video. 

3 If enabled by your administrator, select Display partner links in My 
WebEx to show partner site links in the My WebEx navigation bar 

4 Under "Calendar Work Hours," specify your work hours for meeting 
scheduling purposes. 

5 Select Update to save your changes. 
 

Edit your preferences 
1 Go to My WebEx > Preferences. 

2 Select Expand all to expand all sections, or select an individual section to 
expand it. 

3 Specify your preferences in each section: 

 General—Set the time zone, language, and locale to be used for the 
web pages on your WebEx site. You can also set the default page for 
each tab. 

 "Meet Now Settings—Set default options for instant meetings that you 
start with Meet Now. You can select the default meeting type, meeting 
template, password, and audio connection options. Depending on your 
site settings, you can also select whether your instant meetings take 
place in your Personal Room. 

 Audio—Enter your phone number information and Personal 
Conferencing information. 

Under "My Phone Numbers," enter your phone numbers, and then 
select additional options: 
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 Call-in authentication—If enabled by your site administrator, this 
option allows you to be authenticated when you connect to audio 
without entering a meeting number whenever you dial into any CLI 
(caller line identification) or ANI (automatic number identification) 
enabled audio. Selecting this option for a phone number in your 
user profile maps your email address to that phone number. Caller 
authentication is available only if you have been invited to a 
meeting with CLI/ANI enabled audio by email during the meeting 
scheduling process.  

 Call Me—If your WebEx site has the Call Me service enabled, 
select this option next to a number if your site allows you to use the 
Call Me service so you can receive a call to that number from the 
meeting to connect you to audio. 

 Audio PIN—If enabled by your site administrator, allows you 
specify a call-in authentication PIN to prevent “spoofers” from using 
your number to dial into a teleconference. If your site administrator 
sets the authentication PIN as mandatory for all accounts using 
call-in authentication on your site, you must specify a PIN number 
or caller authentication will be disabled for your account. This 
option is available only if you have selected the Call-in 
authentication option for at least one of the phone numbers in 
your profile. The PIN can also be used to provide a secondary level 
of authentication for calls where the host is using the phone and 
may need to invite additional attendees. 

Under "Personal Conferencing," select Generate account to set up to 
three Personal Conferencing accounts. When scheduling a Personal 
Conference meeting, you can select a Personal Conference number 
account to use for your the audio portion of the Personal Conference 
meeting. You can also use your Personal Conference number account 
to start an instant audio conference from any phone, without 
scheduling it first. 

Your Personal Conference number account also specifies the access 
code that you want to use to start the audio portion of the Personal 
Conference meeting, and the access codes that you want attendees to 
use to join the audio portion of the Personal Conference meeting. 

You can delete a personal audio conferencing account at any time. 

 My Personal Room—Specify a unique name for your Personal Room. 
You can also copy the URL to share with others. Depending on your 
site settings, you can also specify a different URL for your Personal 
Room. 
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 Scheduling Templates—Manage scheduling templates that are 
available for you to schedule meetings quickly. 

 Scheduling Options—Set options for deleting completed meetings, 
the default meeting type, the Quick Start page, and scheduling 
permission. 

 Support Center—Set the order of tabs that appear on the Support 
dashboard. 

4 Select Save to save your changes. 
 

Generate Reports 
You can generate usage reports that provide information about each online 
event that you have hosted on your site. 

You can export or download the data to a comma-separated values (CSV) file 
which you can then open in a spreadsheet program such as Microsoft Excel. 
You can also print reports in a printer-friendly format. 

To generate a report: 

1 Go to My WebEx > My Reports. 

2 Select the type of report you want to generate. 

3 Specify your search criteria, such as a date range for which you want to 
view report data. 

4 Select Display Report. 

5 To change the order in which report data is sorted, select the column 
headings. 

The report data is sorted by the column that has an arrow next to the 
column heading. To reverse the sort order, click the column heading. To 
sort using another column, click that column's heading. 

6 Do one of the following, as appropriate: 

 If you are viewing a general event usage report and want to display the 
report in a format that is suitable for printing, select Printer-Friendly 
Format. 

If you are viewing the usage report for an event and want to view the content 
in the report, select the link for the event name. 
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 If you are viewing an WebEx Service Registration Report, you can click 
the number in the Registered column to send an email reminder to the 
registered attendees for that event. An email editor opens and allows 
you to edit the default email template. 

 If you are viewing an WebEx Service Registration Report or an Event 
Center Attendance Report, you can click the event name in the Event 
Name column to view a detailed report of the registered users for that 
event, which provides additional options for sending email reminders to 
registered attendees. 

 If you are viewing an WebEx Service Attendance Report, you can click 
the number in the Attended column to send an email message to the 
attendees for that event, or you can also click the number in the 
Absent column to send an email message to the absentees for that 
event. An email editor opens and allows you to edit the default email 
template; for example, you could add a link to the edited event 
recording. 

 If you are viewing an Event Center Attendance Report, you can click 
the event name in the Event Name column to view a detailed report of 
the attendees for that event, which provides additional options for 
sending email messages to attendees for the event. 

 
 

About reports 
If your user account includes the reports option, you can view the following 
reports: 
  

 Note:   

  For some reports, if you click on the report link within 15 minutes after the 
event ends, you will see a preliminary version of that report. The preliminary 
report provides quick access to data before the final, more accurate data is 
available. The preliminary report contains only a subset of the information that 
is available in the final report. 

 When the final, more accurate data is available, which is usually 24 hours after 
the event ends, the preliminary report is replaced by the final report. 

 You can download both preliminary reports and final reports as comma-
separated values (CSV) files. 
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General Event Usage reports 

These reports contains information about each online session that you host. 
You can view the following reports: 

 Summary Usage report: Contains summary information about each 
event including topic, date, start and end time, duration, number of 
attendees you invited, number of invited attendees who attended, and type 
of voice conference you used.  

  

 Note: Initially, this report appears as a Preliminary Usage Summary Report, but 
after the final, more accurate usage data is available, it is replaced by the Final 
Usage Summary Report. 

 

 Summary Usage report CSV (comma-separated values) file: Contains 
additional details about each event, including the minutes that all 
participants were connected to the event and tracking codes. 

 Session Detail report: Contains detailed information about each 
participant in an event, including the time the participant joined and left the 
event, the attentiveness during the event, and any information that the 
attendee provided.  

  

 Note: Initially, this report appears as a Preliminary Session Detail Report, but after 
the final, more accurate session detail data is available, it is replaced by the Final 
Session Detail Report. 

 

Access Anywhere usage report 

This report shows information about the computers that you access remotely, 
including the date and start and end times for each session. 

 

Event Center reports 

These reports contain detailed information about the events that you host. 
You can view the following types of Event Center reports: 

 Registration Report: Contains registration information for an event that 
you hosted, including the name, date, and time of the event, and the 
numbers of participants who were invited, who registered, who attended, 
or who were absent. It also allows you to send reminder emails before the 
event. 

 Attendance Report: Contains detailed information about attendees and 
absentees for an event that you hosted. The report includes the event ID, 
key, name, start and end time, duration, number of attendees, the host 
name, and the minutes that all attendees spent in the event. The report 
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also includes each attendee’s username, email address, IP address, the 
time the attendee joined, and the time the attendee left the event, and the 
attendee attentiveness during the event, . You can also use the 
attendance report to send follow-up emails after the event.  

  
 

 Note: Initially, this report appears as a Preliminary Attendance Report, but after the 
final, more accurate attendance data is available, it is replaced by the Final 
Attendance Report. 

 

  

 In-Event Activity Report: Contains the event name, date, and time, 
information about the number of attendees, the number of questions 
asked and the response rate for the questions, and the number of polls 
and the response rate for the polls. 

  
 

 Note: This report is available only for events recorded on the server.  
  

 Attendee History Report: Contains a list of all events that an attendee 
has joined on your Event Center Web site. 

 Event Recording Report: Contains access and registration information 
about people who have downloaded a recording for a specific event from 
your Event Center Web site. 
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Chapter 21 

If an event host publishes a recorded event on your Event Center website, 
you can view the recording. A host may require that you do one or both of the 
following to view a recorded event: 

 Register to view a recorded event. In this case, you must provide your 
name, email address, and any other information that the host requires. 

 Provide a password. In this case, you must obtain the password from the 
host. 

To view a recorded event, you must use WebEx Player. Your Event Center 
website automatically downloads WebEx Player to your computer the first 
time you view a recorded event. 

If you have a user account, you can also download WebEx Player from the 
Support page on your Event Center website. 

 

Play or download a recorded event 
You can stream or download a recording file, depending on which option the 
host specifies. 

When you play a recording for the first time, your WebEx site automatically 
downloads WebEx Player to your computer. 

1 If the host requires that you have a user account to view a recording, sign 
in to your WebEx site. 

2 On the left navigation bar, select Attend an Event > Event Recordings. 

3 Do one of the following, as appropriate: 

 Click  for the recording you want to play. 

View Recorded Events 
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 Click  for the recording you want to download. 

4 If playing or downloading the recording requires a password, enter the 
password that the host gave to you. 

5 Select Playback or Download, as appropriate. 

6 If viewing the recording requires registration, provide the required 
information on the form that appears, and then select Submit. 
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