المقدمة
يصف هذا وثيقة كيف أن يحل "ليس كل DNS ok" عند يشكل أداة ظاهري (VA) في cisco Umbrella.
المتطلبات الأساسية
المتطلبات
لا توجد متطلبات خاصة لهذا المستند.
المكونات المستخدمة
تستند المعلومات الواردة في هذا المستند إلى Cisco Umbrella.
تم إنشاء المعلومات الواردة في هذا المستند من الأجهزة الموجودة في بيئة معملية خاصة. بدأت جميع الأجهزة المُستخدمة في هذا المستند بتكوين ممسوح (افتراضي). إذا كانت شبكتك قيد التشغيل، فتأكد من فهمك للتأثير المحتمل لأي أمر.
المشكلة
لقد قمت بإعداد الأجهزة الظاهرية وترتيب محللي DNS المحليين بنجاح، ويبدو أن كل هذه الأجهزة تعمل. ومع ذلك، فإنك تلاحظ بعد ذلك إنذار أصفر "ليس كل DNS OK" أو أحمر "فشل DNS" معروض في وحدة تحكم الجهاز الظاهري:
360002644046
الحل
1. تحقق لمعرفة أي من "حلول المظلة" الأربعة لم يتم الوصول إليها. تحقق من جدار الحماية لمعرفة ما إذا كان عنوان IP هذا مسموحا به.
- إذا فقد أي منهم، فقم بإضافتهم وانظر ما إذا كانت رسالة الخطأ ستزول. إذا لم يزول، فاتصل بدعم Umbrella.
2. تحقق من المتطلبات الأساسية للأجهزة الافتراضية وتأكد من استيفائها جميعا.
إذا كنت قد فحصت جميع المتطلبات الأساسية المدرجة في وثائق Umbrella، وأضفت عناوين IP المفقودة (إن وجدت)، ولا تزال ترى هذه المشكلة، فيرجى فتح نفق "دعم حسب الطلب" على VA المعني والوصول إلى دعم Umbrella.
السبب
"ليس كل DNS OK" عادة ما يكون بسبب شيء ما يمنع الاتصال من VA إلى Umbrella. يحدث الحظر غالبا بسبب جدار الحماية أو جهاز الأمان الذي يمنع استعلام DNS على المنفذ 53 من الوصول إلى أحد عناوين IP الأربعة المطلوبة لحلول Umbrella:
- 208.67.220.220
- 208.67.222.222
- 208.67.220.222
- 208.67.222.220
لعرض أي من هذه العناصر يتم حظره، قم بالتصحيح عبر رسالة الخطأ. يؤدي هذا إلى فتح الرسالة الموسعة بتفاصيل إضافية:
360002644066
في هذه الحالة، فشل بحث UDP عن المنفذ 53 في الاتصال ب 208.67.220.222 و 208.67.222.220.