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CCO نم ةرشابم ةروص ليزنت قيرط نع ASDM و ASA ةيقرت

ASDM ةروصو جمانرب ةروص ةيقرتل CLI مادختسإ

ةحصلا نم ققحتلا

اهحالصإو ءاطخألا فاشكتسا

ةلص تاذ تامولعم

ةمدقملا

 ريدم مادختساب Cisco ASA 5500 ةزهجأ ىلع جمانرب ةروص ةيقرت ةيفيك دنتسملا اذه فصي
.Cisco نم ةلدعملا نامألا ةزهجأ

ةيساسألا تابلطتملا

تابلطتملا

.دنتسملا اذهل ةصاخ تابلطتم دجوت ال

ةمدختسملا تانوكملا

:ةيلاتلا ةيداملا تانوكملاو جماربلا تارادصإ ىلإ دنتسملا اذه يف ةدراولا تامولعملا دنتست

Cisco ASA 5500 و ASA 5500-X 9.1(2) ثدحألا تارادصإلاو•

Cisco ASDM 7.1 ثدحألا تارادصإلاو•

 .ةصاخ ةيلمعم ةئيب يف ةدوجوملا ةزهجألا نم دنتسملا اذه يف ةدراولا تامولعملا ءاشنإ مت



 تناك اذإ .(يضارتفا) حوسمم نيوكتب دنتسملا اذه يف ةمدختسُملا ةزهجألا عيمج تأدب
.رمأ يأل لمتحملا ريثأتلل كمهف نم دكأتف ،ليغشتلا ديق كتكبش

ةلصلا تاذ تاجتنملا

 Cisco ASA 5500-X نامألا زاهجل x.9 جمانربلا رادصإ عم اًضيأ نيوكتلا اذه مادختسا نكمي امك
Series Security Appliance.

تاحالطصالا

 تاحالطصا لوح تامولعملا نم ديزم ىلع لوصحلل ةينقتلا Cisco تاحيملت تاحالطصا عجار
.تادنتسملا

جماربلا ليزنت

 تاطابترالا مدختسأ ،ASDM جمانرب روصو ASA جمانرب روص نم بولطملا رادصإلا ليزنتل
:ةيلاتلا

•(طقف نيلَّجسملا ءالمعلل) Cisco ASA جمانرب رادصإ ليزنت

•(طقف نيلَّجسملا ءالمعلل) Cisco ASDM جمانرب رادصإ ليزنت

 نم جمانربلا اذه ليزنتل ةحلاصلا Cisco مدختسم دامتعا تانايب مزلي :ةظحالم
Cisco.com.

ASDMو ASA نيب قفاوتلا

 نم رادصإ لكل Cisco نم هب ىصوملا ASDM رادصإو قفاوتلا عم رهاظلا طابترالا ثيدحت متي
ASA.

ASDMو ASA عم قفاوتلا

ASA ةيقرت راسم

 لبق ةتقؤم ةيقرت تارادصإلا ضعب بلطتت .ASA ل ةيقرتلا راسم حضوملا طابترالا رفوي
.رادصإ ثدحأ ىلإ ةيقرتلا نم نكمتت نأ

ASA ةيقرت راسم

ASDM 7.x مادختساب ASA جمانرب ةروص ةيقرت

.ASDM مادختساب ASA 5500 ىلع جمانرب ةروص ةيقرتل تاوطخلا هذه لمكأ

 راطإلا نم ...Tools > Upgrade Software from Local Computer ددح ،دحاو قايس عضو يف ASA نوكي امدنع .1
.ASDM ل يسيئرلا
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 تحت Upgrade Software from Local Computer نإف ،ددعتم قايس عضو يف ASA ليغشت متي امدنع
.طقف ماظنلا قايس نم ةمئاقلا بيوبتلا ةمالع رفوتت Tools رايخلا

 
.ةلدسنملا ةمئاقلا نم اهليمحت ديرت يتلا ةروصلا عونك ASA ددح .2

 



 
 ىلع جمانربلا ةروص عقوم ديدحتل لقح Local File Path يف راسملا بتكا وأ ...Browse Local Files رقنا .3
 .يصخشلا رتويبمكلا
 
 ....شالفلا ضارعتسإ قوف رقنا .4
 
 هلخدأف ،فلملا مسا رهظي مل اذإ .ايئاقلت فلملا مسا لاخدإ عم ،Flash حفصت ةشاش رهظت .5
 .ءاهتنالا دنع بيط رقنا .لقحلا File Name يف ايودي
 

 
 
.Upload Image قوف رقنا ،ةديعبلاو ةيلحملا تافلملا ءامسأ نم لك ديدحت درجمب .6

 



 
 
 ةذفان رهظت ،اهئاهتنا درجمب .flash ىلإ ةروصلل ASDM ةباتك ءانثأ ةلاحلا ةذفان رهظت .7
 اهنييعت متيس ةروصلا تناك ام اذإ بلطتو حجان ليمحت ثودح ىلإ ريشت يتلا تامولعملا
.Yes ديدحت .ديهمتلا ةروصك



 .يلحم رتويبمك نم ةروصلا ليمحت ةشاش يف Close رقنا مث تامولعملا ةشاش يف OK رقنا

.زاهجلا ليمحت ةداعإل لزنملا ةذفان نم Tools > System Reload رتخأ .8

 
 

 Save the running configuration at the time of ديدحت .reload نم ليصافتلا نم ققحتي نأ ديدج ةذفان رهظي

reload يلي ام تقولا تارايخ نمضتت .ليمحتلا ةداعإل تقو رتخأ مث:

•.اروف زاهجلا ليمحت ةداعإب مق — نآلا
•.زاهجلا ليمحت ةداعإل نآلا نم تاعاسلا وأ قئاقدلا ددع ديدحت — بسح ريخأتلا
•.زاهجلا ليمحت ةداعإل خيراتو تقو ديدحت — يف ةلودجلا

 
 لشف دنع روفلا ىلع زاهجلا ليمحت ةداعإ ضرف متيس ناك اذإ ام ددح ،كلذ ىلإ ةفاضإلابو
 تقول ىصقألا دحلا ددح مث On Reload failure, force an immediate reload after صحف .لودجم ليمحت ةداعإ
 لبق ىرخألا ةيعرفلا ةمظنألا مالعإل نامألا زاهج هرظتني يذلا تقولا رادقم وه اذه .راظتنالا
 فاقيإ ةيلمع ثدحت ،تقولا اذه ءاضقنا دعب .ليغشتلا ةداعإ وأ ليغشتلا فاقيإ
.Schedule Reload رقنا .(ةيرابجإ) ةعيرس ديهمت ةداعإ/ليغشت

 



 
 ديق ليمحتلا ةداعإ ةيلمع نأ ىلإ ةراشإلل ةذفانلا رهظت a Reload Status ،راج reload لا نوكي نإ ام
 .ASDM نم جورخلل رايخ ميدقت اًضيأ متي امك .ذيفنتلا
 

.ASA ليمحت ةداعإ دعب ىرخأ ةرم ASDM ليغشت أدبا :ةظحالم

 



.ASDM 7.x مادختساب ASDM ةروص ةيقرت

.ASDM ةروص مادختساب ASA 5500 ىلع جمانرب ةروص ةيقرتل تاوطخلا هذه لمكأ

.ASDM ةذفان Home نم ...Tools > Upgrade Software from Local Computer ديدحت .1

 



 
 
.ةلدسنملا ةمئاقلا نم اهليمحت ديرت يتلا ةروصلا عونك ASDM ددح .2

 
 ىلع جمانربلا ةروص عقوم ديدحتل لقح Local File Path يف راسملا بتكا وأ  ...Browse Local Files رقنا .3
.يصخشلا رتويبمكلا

....Browse Flash رقنا

 مسا ضرع متي مل اذإ .ايئاقلت فلملا مسا لاخدإ عم راوحلا عبرم ةذفان رهظت Browse Flash ج
.ءاهتنالا دنع OK رقنا .لقحلا File Name يف ايودي فلملا مسا لخدأف ،فلملا



 
.ةديدجلا ةروصلاب ةروصلا ثيدحت دنع OK رقنا .4

 
.ASDM ةذفان Home نم File > Save Running Configuration to Flash ديدحت .5

 



 
 تمت يتلا ASDM ةروص مادختساب ASA ةرادإل ىرخأ ةرم لوخدلا لجسو ASDM نم جورخلاب مق
.اهتيقرت

CCO نم ةرشابم ليزنت ةروص ةطساوب ASDM و ASA ةيقرت

 
 .CCO نم ةرشابم ةروص ASDM و ASA نسحي نأ steps اذه تمتأ
 
.ASDM ةذفان Home نم ...Tools > Check for ASA/ASDM Updates ديدحت .1

 
 ىلع دامتعالا تانايب ريفوتب مق ،رورملا ةملكو username رمألا هجوم رهظي امدنع .2
Cisco.com رقناو Login.



 
 
3 - Cisco.com Upgrade Wizard يف .ةشاشلا ضورع Overview قوف رقنا ،عطقملا Next. 
 



 
 
 ASDM و ASA نم الك ناك اذإ .ةيقرتلا ىلإ جاتحي يذلا جمانربلا صحفب مق Select Software يف - 4
 .نيرايخلا الك نم ققحتف ،ةيقرتلا ىلإ ةجاحب
 



 
.هيلإ ASA ةيقرت ءارجإ بجي يذلا رادصإلا ددح ،ASA رادصإل ةلدسنملا ةمئاقلا يف .5



 
 رقنا .هيلإ ASDM ةيقرت ءارجإ بجي يذلا رادصإلا ددح ،ASDM رادصإل ةلدسنملا ةمئاقلا يف .6
Next ةبسانملا تارادصإلا ديدحت دنع.



 
.Next قوف رقناو تارييغتلا عجار ،مسقلا Review Changes يف - 7



 
 قوف رقنا ،لامتكالا درجمب .حضوم وه امك ماعلا مدقتلا ةيؤر نكميو روصلا تيبثت أدبي .8
Finish. 
.Finish رقنا .رايخ Save configuration and reload device now نم ققحت ،عطقملا Results يف



 
9 - Reload Status زاهجلا ليمحت ةداعإ ءانثأ ةشاشلا ضرعت.



 
."reload" دعب علطيب زاهجلا ةرم ىنات لخدي و Exit ASDM رقنا .10

ASDM ةروصو جمانرب ةروص ةيقرتل CLI مادختسإ

 عجار .ASA ل ASDM ةروص ىلإ ةفاضإلاب ،اهضفخ وأ جمانرب ةروص ةيقرتل TFTP مداخ مزلي
.TFTP مداخ ديدحت لوح ديزملا ةفرعمل همادختساو TFTP مداخ ديدحت

 ةركاذلا) Flash ةركاذ يف ليزنتلا ةيناكمإ جمانربلا ةروصل رمألا حيتي copy tftp flash رمألا ضرعي
 نكمي .نامألا ةزهجأ نم زارط يأ عم copy tftp flash مدختسأ .TFTP ةطساوب ةيامحلا رادجل (ةتقؤملا
 قيرط نع ةيلاتلا ليغشتلا ةداعإ ةيلمع يف نآلا اهليزنت مت يتلا ةروصلا مادختسإ
.ةروصلا هذه ىلإ ةراشإلل ديهمتلا ماظن ريغتم رييغت

: copy tftp flash نم جتانلا وه اذه

 

copy tftp[:[[//location] [/tftp_pathname]]] [[flash/disk0][:[image | asdm]]]

 

https://www.cisco.com/c/ar_ae/support/docs/routers/10000-series-routers/48700-tftp-server.html
https://www.cisco.com/c/ar_ae/support/docs/routers/10000-series-routers/48700-tftp-server.html
https://www.cisco.com/c/ar_ae/support/docs/routers/10000-series-routers/48700-tftp-server.html


.ماظنلا ذيفنت ةحاسم يف تاوطخلا هذه ذيفنتب مق ،ددعتملا قايسلا عضول ةبسنلاب

 ةتقؤملا ةركاذلا 0ةيساسألا ةملكلا صرق لدبتسي ،ASA ىلإ ةبسنلاب :ةظحالم
.:copy erasecat4000_flash يف

 لوصحلا متيسف ،راسملا مسا وأ عقوملل ةيرايتخالا تاملعملا نودب رمألا مادختسإ مت اذإ
 ةلئسألا نم ةلسلس ةطساوب يلعافت لكشب مدختسملا نم فلملا مساو عقوملا ىلع
 متي ،طقف نيتطقن ةمالع لاخدإ ةلاح يف .®Cisco IOS جمانرب اهمدقي يتلا كلتل ةلثامملا
 مادختسإ متي ،ىرخأ ةيرايتخإ تاملعم ريفوت ةلاح يف .رمألا تادادعإ tftp-server نم تاملعملا ذخأ
 تاملعملا نم يأ ميدقت لاح يف .رماوألا دادعإ tftp-server ةنرتقملا ميقلا نم الدب ميقلا هذه
 صاخ رماوأ هجوم نودب رمألا ليغشت متيف ،اهدعب ءيش يأ وأ ًالثم نيتطقنك ،ةيرايتخالا
.مدختسملا لاخدإب

 زاهج مسا ليلحت ةيلآ ةطساوب IP ناونع ىلإ هليلحت نكمي مسا وأ IP ناونع امإ وه عقوملا
 زاهج فرعي نأ بجي .رماوأ names و name ةطساوب اهنييعت مت ةتباث ايلاح نوكت يتلاو ،نامألا
 هذه .هب صاخلا هيجوتلا لودج تامولعم لالخ نم عقوملا اذه ىلإ لوصولا ةيفيك نامألا
.كيدل نيوكتلا ىلع اذه دمتعيو .رماوأ RIP وأ ،route رمألا ضرعي,IP address لبق نم ةددحم تامولعملا

 راسملل يلعفلا ريخألا نوكملا بناج ىلإ ليلدلل ءامسأ يأ راسملا مسا نمضتي نأ نكمي
 ليلدلا مسال ناك اذإ .تافاسم ىلع راسملا مسا يوتحي نأ نكمي ال .مداخلا ىلع فلملا ىلإ
 copy tftp flash يف نم الدب TFTP مداخ يف ليلدلا ىلع هنييعتب مقف ،تافاسم
erasecat4000_flash:. مداخ نيوكت مت اذإو TFTP يذلا ماظنلا ىلع ليلد ىلإ ةراشإلل كب صاخلا 
 .ةروصلا فلم مساو طقف ماظنلاب صاخلا IP ناونع مدختساف ،هنم ةروصلا ليزنتب موقت
 موقي .يرذجلا هليلد تامولعم نم يلعفلا فلملا عقوم ددحيو رمألا TFTP مداخ لبقتسي
.نامألا زاهج ىلإ TFTP ةروص ليزنتب كلذ دعب مداخلا

 اهلعجو ،ASDM ةروص ىلإ ةفاضإلاب ،جمانربلا ةروص ةيقرتل ةبولطم رماوألا هذه نوكت
.ةيلاتلا ليمحتلا ةداعإ يف ديهمت ةروصك

 
<#root>

ASA

#copy tftp [[flash:/disk0:][software image name/asdm image name]]

 

!--- Command to set an image as bootup or specify the 

!--- ASDM image file.

 
 
ASA(config)

#boot system [flash:/disk0:]/[software image name]

 

!--- Save active configuration to the Flash.

 
ASA

#write memory



 

!--- Reboot the security appliance and load 

!--- with the new boot image as per the configuration file.

 
ASA

#reload 

 

:لاثم

 
<#root>

ASA-5512# copy tftp: disk0: 
 
Address or name of remote host []? 172.16.31.1 
Source filename []? asa916-smp-k8.bin 
Destination filename [asa916-smp-k8.bin]? 
Accessing tftp://172.16.31.1/asa916-smp-k8.bin...!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 
Writing file disk0:/asa916-smp-k8.bin... 
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 
38043648 bytes copied in 32.290 secs (1188864 bytes/sec) 
 
ASA-5512# sh disk0 
--#--  --length--  -----date/time------  path 
 

 191  38191104    Nov 21 2014 21:07:48  asa912-smp-k8.bin 

  192  17906032    Apr 08 2015 22:33:44  asdm-713.bin 

  193  26350916    Apr 09 2015 06:28:20  asdm-741.bin 

  194  38043648    May 10 2015 02:14:06  asa916-smp-k8.bin 

 

4118732800 bytes total (3556712448 bytes free) 
 
 

!--- Command to set "asa916-smp-k8.bin" as the boot image.

 
ASA-5512(config)

# boot system disk0:/asa916-smp-k8.bin

 

!--- Command to set "asdm-741.bin" as the ASDM image.

 
ASA-5512(config)

# asdm image disk0:/asdm-741.bin

ASA-5512

# write memory



ASA-5512

# reload 

 

 copy ftp flash مدختسأ ،FTP مداخ نم ASA ىلع ةروصلا ةيقرت ةلواحم دنع :ةظحالم
erasecat4000_flash:. ناونع لثم ،تاملعملا ديدحتب رمألا اذه حمسي IP فلم مساو ديعبلا 
 كنكمي ال هنأ وهو دحاو ديق كانه ،كلذ عمو .TFTP لوكوتوربل هباشم ءارجإلا اذه .ردصملا
 ديدحت متي ،TFTP عضو يف .(TFTP عم كنكمي ام لثم) ةديعبلا ردصملا/IP ةهجاو ليدعت
 نم رايخ دجوي ال ،FTP عم نكلو .هذيفنتو رمألا بحس نكمي tftp-server مادختساب تارايخلا
 ال يتلاو ،ةيجراخلا ةهجاولا امئاد يه ردصملا ةهجاو نوكت ،يضارتفا لكشب .ليبقلا اذه
.ةيجراخلا ةهجاولا نم هيلإ لوصولا نكمي FTP مداخ نأ ،ينعي اذهو .اهليدعت نكمي

ةحصلا نم ققحتلا

.جمانربلا ةيقرت حاجن ديكأتل مسقلا اذه مدختسأ

 (طقف نيلجسملا ءالمعلل) (Cisco نم رماوألا رطس ةهجاو للحم) Cisco CLI Analyzer معدي
 ضرعل (Cisco نم رماوألا رطس ةهجاو للحم) Cisco CLI Analyzer مدختسأ .رماوأ show ضعب
.رمألا جارخإ show ليلحت

 ةروصلا رادصإ نم ققحت ،ىرخأ ةرم حاجنب ASDM ىلإ لوخدلا ليجستو ASA ليمحت ةداعإ دعب
.تامولعملا هذهل ةذفان Home يف بيوبتلا ةمالع General دهاش .زاهجلا ىلع اهليغشت متي يتلا

:ةيقرتلا نم ققحتلل هذه CLI رماوأ مادختسإ متي

show version — ديهمت اهب متي يتلا ةيلاحلا ةروصلا اذه ضرعي ASA.1. 
show bootvar — 2.ليمحتلا ةداعإ دعب اهمادختسإ متيس يتلا ةروصلا ةيولوأ اذه ضرعي. 
show asdmimage — ةروص ضرعي اذه ASDM لبق نم ةمدختسملا ةيلاحلا ASA.3. 

اهحالصإو ءاطخألا فاشكتسا

https://cway.cisco.com/cli
https://cway.cisco.com/cli
https://cway.cisco.com/cli
http://tools.cisco.com/RPF/register/register.do


.ليكشت اذه ىرحتي نأ رفوتي ةددحم ةمولعم نم ام ايلاح كانه

ةلص تاذ تامولعم

•رادصإلا تاظحالم
•رادصإلا بسح Cisco ASA ـل ةديدجلا تازيملا
•Cisco ASA عم قفاوتلا
•ةيقرتلل طيطختلا
•دادعتسالا عضول/طشنلا لشفلا زواجت نيوكت ةيقرت

https://www.cisco.com/c/ar_ae/support/security/asa-5500-series-next-generation-firewalls/products-release-notes-list.html
/content/en/us/td/docs/security/asa/roadmap/asa_new_features.html
/content/en/us/td/docs/security/asa/roadmap/asa_new_features.html
/content/en/us/td/docs/security/asa/roadmap/asa_new_features.html
/content/en/us/td/docs/security/asa/compatibility/asamatrx.html
/content/en/us/td/docs/security/asa/compatibility/asamatrx.html
/content/en/us/td/docs/security/asa/upgrade/asa-upgrade/planning.html
/content/en/us/td/docs/security/asa/upgrade/asa-upgrade/asa-appliance-asav.html#concept_xxv_yvn_kkb


ةمجرتلا هذه لوح
ةيلآلا تاينقتلا نم ةعومجم مادختساب دنتسملا اذه Cisco تمجرت
ملاعلا ءاحنأ عيمج يف نيمدختسملل معد ىوتحم ميدقتل ةيرشبلاو
امك ةقيقد نوكت نل ةيلآ ةمجرت لضفأ نأ ةظحالم ىجرُي .ةصاخلا مهتغلب
Cisco يلخت .فرتحم مجرتم اهمدقي يتلا  ةيفارتحالا ةمجرتلا عم لاحلا وه
Systems ىلإ اًمئاد عوجرلاب يصوُتو تامجرتلا هذه ةقد نع اهتيلوئسم
.(رفوتم طبارلا) يلصألا يزيلجنإلا دنتسملا


