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Getting Started

Thank you for downloading the Cisco FindIT Network Discovery Utility. This simple 

utility helps you to monitor and manage your local network from a convenient 

toolbar in your web browser. Cisco FindIT automatically discovers all supported 

Cisco Small Business devices in the same local network segment as your PC. You 

can get a snapshot view of each device or launch the product configuration utility 

to view and configure the settings. 

Refer to the following topics:

• Supported Devices, page 4

• Requirements, page 4

• Installing and Uninstalling Cisco FindIT, page 5

• Feature Overview, page 7

Supported Devices

For the list of supported devices, visit this page: www.cisco.com/en/US/products/

ps10660/prod_technical_reference_list.html

Requirements

Your PC must meet the following requirements to run Cisco FindIT.

• Operating system: Windows XP service package 2 or later, Windows Vista, 

or Windows 7 

• Web browser: Microsoft Internet Explorer (32-bit only), version 7, 8, or 9, or 

Firefox, version 6.0.x
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Your network devices must meet the following requirements to be monitored and 

accessed through Cisco FindIT. 

• Must be a supported device. For the list of supported devices, visit this 

page: www.cisco.com/en/US/products/ps10660/

prod_technical_reference_list.html

• Must be on the same subnet as the PC that is running Cisco FindIT.

• Must have Bonjour service enabled (see the administration guide or online 

Help for the device).

Installing and Uninstalling Cisco FindIT

If needed, you can reinstall or uninstall Cisco FindIT. 

• Installing Cisco FindIT, page 5

• Uninstalling Cisco FindIT, page 6

Installing Cisco FindIT

STEP 1 Download the installation file from www.cisco.com/go/findit. 

In the list of available firmware, look for the most recent version for your operating 

system. For Windows 32-bit, look for x86 in the filename. For Windows 64-bit, look 

for x64. 

STEP  2 Close any web browser windows that are open. If the browser is open during this 

process, the toolbar will not be updated to display Cisco FindIT.

STEP  3 Double-click the .exe file. 

STEP  4 Follow the instructions on each Wizard page to continue with the installation. 
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If you previously installed another version of Cisco FindIT, the Program 

Compatibility Assistant appears. Click this program installed correctly to 

continue. Note: This message does not indicate an issue with the installation.

STEP  5 Start your web browser.

TIP: If you are using Internet Explorer on Windows Vista or Windows 7, launch 

Internet Explorer as an administrator. Administrator mode enables browser 

functions that are blocked for non-administrator use. To launch Internet Explorer, 

right-click the IE icon on your Desktop, and then click Run as administrator.

STEP  6 If the Cisco FindIT toolbar does not appear automatically, open the View menu, 

and then choose Toolbars> Cisco FindIT. 

Note: In Internet Explorer 9, it is necessary to enable the toolbar. Then perfom the 

above step. You must restart the browser, and then the sidebar will appear. 

Uninstalling Cisco FindIT

You can uninstall Cisco FindIT by using the Windows Control Panel (preferred) or 

the InstallShield Wizard.

Uninstalling from the Control Panel (preferred method):

STEP 1 Click the Windows Start button.

STEP  2 Choose Control Panel > Add or Remove Programs (Windows XP) 

or Control Panel > Programs > Programs and Features > Uninstall a Program 

(Windows 7).

STEP  3 Find Cisco FindIT in the list of programs.

STEP  4 Click Change/Remove (Windows XP) or Uninstall/Change (Windows 7).

STEP  5 When the Confirm Uninstall message appears, click OK to continue, or click 

Cancel to close the message without removing the program.

Uninstalling from the InstallShield Wizard:

STEP 1 Locate the Cisco FindIT installation file on your PC. 

STEP  2 Double-click the file to run the program. 

STEP  3 When the Welcome page appears, click Next.
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STEP  4 When the Program Maintenance page appears, click Remove, and then click 

Next.

STEP  5 When the Remove the Program page appears, click Remove to confirm, or click 

Cancel to quit this process.

Feature Overview

Read the information in this section to become familiar with the features of Cisco 

FindIT.

• Cisco FindIT Buttons, page 7

• Device Discovery Sidebar, page 8

Cisco FindIT Buttons

Cisco FindIT includes the following buttons:

• Cisco: Click this button to connect to the Cisco Small Business home page 

on Cisco.com.

• FindIT: Click this button to show or hide the Device Discovery sidebar. To 

refresh the display, click the arrow icon on the FindIT button, and then 

choose Refresh from the menu. For more information, see Using the 

Device Discovery Sidebar, page 10

• Applications: Click this button to see a menu of the supported Cisco Small 

Business applications. Click the link to launch the application. If the 

application was not found on your computer, an error message appears. For 

a list of supported applications, visit this page: www.cisco.com/en/US/

products/ps10660/prod_technical_reference_list.html

For more information, see Launching Cisco Small Business Applications, 

page 15.

TIP: If your computer is running Windows Vista or Windows 7, you should 

launch Internet Explorer as an administrator. Administrator mode enables 

browser functions that are blocked for non-administrator use. To launch 

Internet Explorer, right-click the Internet Explorer icon on your Desktop, and 

then click Run as administrator.
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• Settings: Click this button to open the Settings menu. Choose Toolbar 

Settings to add, remove, or reorganize the Cisco FindIT buttons. Check 

Show Text on Buttons to display the labels on the Cisco FindIT buttons, or 

uncheck this option to show only the icons. For more information, see 

Adjusting the Toolbar Settings, page 12

• Support: Click this button to open the Support menu, which includes links 

for the Help system, support sites, online chat support, and version 

information (About Cisco FindIT).

NOTE: When you launch the Help system, Internet Explorer may display a 

message about scripts or ActiveX controls. To enable all functions of the 

Help system, click the yellow message box, and then click Allow Blocked 

Content. For more information, see Using the Help System, page 9.

Device Discovery Sidebar

Cisco FindIT automatically discovers all supported Cisco Small Business devices 

in your network and lists them in the Device Discovery sidebar. You can use the 

sidebar to view basic device information or to launch the device managers to 

review and modify the device configurations.

Devices are organized by device type (router, switch, etc.). 

• To collapse a device type section, click the minus sign (-) next to the device 

type. To expand a section, click the plus sign (+). 

• To view device information, position your mouse pointer over the device 

name. 

• To launch a device manager, double-click the device name. 

NOTE: If you are running Internet Explorer on Windows Vista or Windows 7, 

you may have difficulties with programs like Cisco FindIT that use pop-up 

windows. For more information about resolving issues, see Frequently 

Asked Questions, page 16.

For more information, see Using the Device Discovery Sidebar, page 10.
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Using the Help System

Cisco FindIT includes online Help. The features of the Help system are described 

below.

To open the Help system:

Click Support, and then click FindIT Help.

When you launch the Help system, Internet Explorer may display a message about 

scripts or ActiveX controls. To enable all functions of the Help system, click the 

yellow message box, and then click Allow Blocked Content. 

Help features:

• Contents: Lists the major topics and sub-topics. Click a topic to view 

information in the main pane of the Help system.

• Index: Lists keywords and provides links to related topics. Click a key word 

to view information in the main pane of the Help system.

• Navigation bar: Includes the features listed below.

- Back and Forward: The Help system keeps a history of links that you 

click in the Contents and on the topic pages. You can click Back to move 

backward through the history, or click Forward to move forward through 

the history.

- Print: Click this button to print the current topic.

- Search: To find topics containing a particular key word or phrase, enter 

the text, and then click Go. In the Search Results, you can see the topic 

title and a short excerpt. To view a topic, click the link.
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Using the Device Discovery Sidebar

Cisco FindIT provides easy access to all supported Cisco Small Business devices 

in your local network. You can use the device discovery sidebar to view basic 

device information or launch the device managers to configure the devices.

Related topics:

• Displaying the Sidebar

• Launching a Device Manager from the Sidebar

Displaying the Sidebar

To display the device discovery sidebar, click the FindIT button. The discovered 

devices appear. The list is organized by device type, such as Router, Switch, 

Wireless, and so on. The devices are listed by the device names, as configured in 

the device managers.

• To collapse or expand a section: Click the icon next to the heading. 

• To sort a section by device names: Right-click the device type (such as 

Switch). Then click Sort By Name.

• To view more information about a device: Position your mouse pointer 

over the device name. A tooltip message displays the model number, the 

device type, the product description, the firmware version, the device 

identifier (PID VID), the MAC address, the serial number, and the IP address 

(IPv4 only).

• To refresh the display with current data: Click the arrow icon on the FindIT 

button, and then choose Refresh from the menu.

• To hide the sidebar: Click the FindIT button again.
Cisco FindIT Administration Guide 10



Using the Device Discovery Sidebar 3
 

Launching a Device Manager from the Sidebar

All of the supported devices have browser-based device managers in which you 

can review and configure the device settings. 

STEP 1 After you display the sidebar, use one of the following methods to launch a device 

manager:

• To launch a device manager in the current browser window: Double-click 

the device name. Alternatively, right-click the device name, and then choose 

Open. The device manager login page appears in the main area of the 

window.

• To launch a device manager in a new browser window: Right-click the 

device name, and then choose Open in a New Window. A new browser 

window opens, displaying the device manager login page.

• To launch a device manager in a new tab: Right-click the device name, and 

then choose Open in a New Tab. A new tab opens, displaying the device 

manager login page. The tab is labeled with the device name.

STEP  2 Enter the username and password to log in to the device manager.

For more information about a device manager, refer to the device’s administration 

guide, or click the Help link near the top right corner of the device manager page. If 

the Pop-up blocked message appears, click the gold bar and then choose 

Always Allow Pop-ups from This Site. You can then click the Help link to view the 

Help in a pop-up window.

STEP  3 If needed, hide the device discovery sidebar by clicking the FindIT button. To 

display the sidebar at any time, click the button again.
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Adjusting the Toolbar Settings

Cisco FindIT allows you to customize the toolbar. You can add links to frequently 

used websites and support resources. 

To open the Toolbar Options window: Click the Settings button on the Cisco 

FindIT toolbar. Then click Toolbar Options. 

Related topics:

• Changing the Toolbar Settings

• Adding or Editing a Button

• Showing or Hiding the Button Names

Changing the Toolbar Settings

You can use the Toolbar Settings window to change the order of the buttons and 

to add and manage custom buttons that open web pages.

NOTE You can edit and delete the custom buttons only, not the system buttons (Cisco, 

FindIT, Applications, Settings, Support). You can hide the Applications button, 

however.

• To move a button up or down in the order: In the Toolbar Buttons table, 

select the button that you want to move. Then click the up or down arrow 

button to move it.

• To add a custom button: Click Add. You can add up to a total of three 

custom buttons. For more information, see Adding or Editing a Button. 

• To edit a custom button: In the Toolbar Buttons table, select the button that 

you want to edit. Then click Edit. For more information, see Adding or 

Editing a Button. 

• To remove a custom button: In the Toolbar Buttons table, select the button 

that you want to delete. Then click Delete.
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• To hide a button: In the Toolbar Buttons table, uncheck the box for the 

button that you want to hide. To show the button, check the box.

Adding or Editing a Button

You can customize Cisco FindIT by adding buttons that open web pages. Use the 

Add/Edit Toolbar Button window to add a button, to change the name or 

destination for a button, or to set up menu options.

STEP 1 Enter the following information about the button:

• Title (required): Enter up to 20 characters. This text will appear on the button 

unless the button names are hidden (for more information, see Showing or 

Hiding the Button Names, page 14).

• Web Address (URL) (required): Enter the domain name or IP address of the 

website that you want to launch when this button is clicked.

• Tooltip Text (optional): Enter a short description that will appear when the 

mouse pointer is positioned over the button.

• Icon: Displays the selected icon for the button.

• Choose icon (optional): From the drop-down list, choose an icon to display 

on the button. You can click Browse to choose an image file from your 

computer. The image must be 16 x 16 pixels or smaller.

STEP  2 Optionally, enter up to three Drop-down Menu Options. If you add options, the 

button will include an arrow icon that the user can click to see the menu. For each 

option, enter a Title and a Web Address (URL).

STEP  3 Click OK to save your settings, or click Cancel to close the Add/Edit Toolbar 

Button window without saving the settings.

The Toolbar Settings window reappears. You can add up to a total of three custom 

buttons.
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Showing or Hiding the Button Names

By default, the toolbar buttons include text and an icon. If you wish, you can hide 

the text.

• To hide the button names: Click the Settings button in the Cisco FindIT 

toolbar. Click Show Text on Buttons. Only the icons appear on the buttons.

• To show the button names: Click the Settings button in the Cisco FindIT 

toolbar. Click Show Text on Buttons. The button names appear.
Cisco FindIT Administration Guide 14
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Launching Cisco Small Business Applications

Cisco FindIT makes it easy for you to launch the supported Cisco applications that 

are installed on your PC. For the list of supported applications, visit this page: 

www.cisco.com/en/US/products/ps10660/prod_technical_reference_list.html

TIP: If your computer is running Windows Vista or Windows 7, you should run your 

browser as an administrator. Administrator mode enables browser functions that 

are blocked for non-administrator use. To launch the browser, right-click the 

Desktop icon, and then click Run as administrator.

To launch an application: Click the Applications button. Click the application that 

you want to launch. The application launches in a new window.

If the application is not discovered on your PC, an error message appears. Click 

OK to close the message. To obtain the software, go to www.cisco.com/go/

software, and enter the name of the application in the Search box.

http://www.cisco.com/en/US/products/ps10660/prod_technical_reference_list.html
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Frequently Asked Questions

This section provides more information about Cisco FindIT features and web 

browser issues that may occur. The topics are organized into the following 

categories:

• Basic Operations, page 16

• Devices and Device Discovery Sidebar, page 18

• Applications, page 22

Basic Operations

How do I tell which version of Cisco FindIT is installed?

Click the Support button, and then click About Cisco FindIT. The version number 

appears in the pop-up window. Click the X button in the top right corner of the 

pop-up window to close it.

How do I upgrade Cisco FindIT?

1. Download the installation file from www.cisco.com/go/findit. (Software is 
available for 32-bit and 64-bit versions of Windows.)

2. Close any web browser windows that are open. 

3. Double-click the installation file. 

4. Follow the instructions on the Wizard screens to continue with the installation.

5. Restart the browser to use the new version of Cisco FindIT.

NOTE After you upgrade Cisco FindIT, it is not recommended to downgrade to an earlier 

version.
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How do I uninstall Cisco FindIT?

You can remove Cisco FindIT from the InstallShield Wizard or from the Control 

Panel. See Installing and Uninstalling Cisco FindIT, page 5.

How do I move Cisco FindIT in Internet Explorer?

In Internet Explorer, you can move Cisco FindIT as you would move any other 

toolbar. This feature is not available in Firefox.

1. From the Internet Explorer View menu, choose Toolbars. If there is a check mark 
next to the Lock the Toolbars option, click to remove the check mark.

2. Position your mouse pointer near the left corner of the Cisco button in Cisco 
FindIT. The mouse pointer becomes a crosshair.

3. Drag Cisco FindIT to the new position, and then release the mouse button.

Why did Cisco FindIT revert to the default settings when I disabled Protected 

Mode?

Recent versions of Internet Explorer have a security feature, Protected Mode, that 

greatly restricts the privileges for IE processes. If you choose to turn off Protected 

Mode and disable these security features, the browser no longer has access to 

the toolbar settings that you saved with Protected Mode turned on. You can either 

enable Protected Mode to access the saved settings, or configure the settings 

again. Settings that are saved when Protected Mode is turned off will be available 

as long as you continue to run the browser with Protected Mode turned off.

To enable or disabled Protected Mode:

1. From Tools menu, choose Internet Options. 

2. Click the Security tab.

3. Check (enable) or uncheck (disable) the Enable Protected mode box.

4. Click OK.

5. Close IE to end the session, and then restart IE.

How do I temporarily run Internet Explorer without Protected Mode?

Recent versions of Internet Explorer have a security feature, Protected Mode, that 

greatly restricts the privileges for IE processes. To temporarily disabled Protected 

Mode for the current session, you can run IE as an administrator. Be aware that you 

will not have access to any browser or toolbar settings that you customized with 

Protected Mode turned on. If you want to use IE for web browsing, you can restart 

the browser with the normal user privileges to enable Protected Mode. 
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1. Close Internet Explorer.

2. Right-click the Internet Explorer icon on your Desktop.

3. Choose Run as administrator. Your customized Cisco FindIT settings will be 
available whenever you run IE as an administrator. 

Why do I see a yellow message box in Internet Explorer when the Help system 

opens?

Internet Explorer displays this message when a web page runs scripts or ActiveX 

controls. The Help system uses scripts for certain features. To enable all functions 

of the Help system, click the yellow message box, and then click Allow Blocked 

Content.

Devices and Device Discovery Sidebar

I can’t open the device manager in a new window. What should I do?

In Internet Explorer, a pop-up blocker may be preventing the device manager from 

launching. Even if you have set up Internet Explorer to allow pop-ups, it is possible 

that pop-ups may be blocked by other toolbar applications that you have installed. 

You can adjust the Internet Explorer pop-up settings, adjust the pop-up settings for 

other toolbars, or use the shortcut menu to launch the device manager within the 

same window.

• Pop-up Settings for Internet Explorer: To determine if the Internet Explorer 

pop-up settings are preventing the window from opening, choose the Tools 

menu, and then click Pop-up Blocker. 

- If the Turn On Pop-up Blocker menu option appears, then the Internet 

Explorer Pop-up Blocker is disabled, and Internet Explorer is not 

blocking any pop-ups.

- If the Turn Off Pop-up Blocker menu option appears, then the Internet 

Explorer Pop-up Blocker is enabled. You can disable the Pop-up Blocker 

by clicking this menu option. Alternatively, you can allow pop-ups only 

from specified web sites. Choose Tools > Pop-up Blocker > Pop-up 

Blocker Settings. Enter the URL for the device that you want to access 

with Cisco FindIT, and then click Add. Repeat for each device that you 

want to add, and then click Close.

• Pop-up Settings for Other Toolbars: Review the pop-up settings for each 

product toolbar that you have installed, such as the toolbar for Google, 

Yahoo, or another software or hardware provider. Adjust the toolbar options 

to allow web pop-ups.
Cisco FindIT Administration Guide 18
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• Launching a device manager in the same window: To avoid the pop-up 

issue, you can launch a device manager into the current window. From the 

device discovery sidebar, double-click the name of the device, or right-click 

and then choose Open.

• Launching a device manager in a new window: Right-click the device, and 

then click Open in a New Window.

Note: With Windows 7 and IE 9, the default is to open a new tab rather than a 

new window. If you want to adjust the settings for tabbed browsing, go to 

Tools > Internet Options. Choose Tabbed Browsing Settings. Select 

Always open pop-ups in a new window.

When I try to launch a device manager, Internet Explorer displays the following 

message: Internet Explorer cannot display the webpage. What should I do?

There are two possible solutions:

• Verify that the device has power and is connected to the network.

• Verify that the browser mode of operation (32-bit or 64-bit) matches the 

mode of operation of the Bonjour daemon. 

In Internet Explorer, I cannot log in to a device manager from the device 

discovery sidebar.

In Internet Explorer, if the Security, Privacy, or Content option is set too high, IE may 

prevent you from logging in to a device manager from the Cisco FindIT device 

discovery sidebar. If you encounter this issue, use the IE menu bar to choose Tools 

> Internet Options. Then make the changes listed below:

• Security tab: For best results, select Medium-high (the default setting).

• Privacy tab: For best results, select Medium (the default setting). 

• Content tab: For best results, ensure that the Content Advisor is disabled. 

(If you previously enabled the Content Advisor, you will be prompted for 

your password when you disable it. Enter the password that you created for 

the Content Advisor.)

When I launch a device manager and attempt to log in, an error message states 

that cookies are not enabled.

If you are using Internet Explorer 9 and have the Privacy settings at High, logins will 

be blocked. As a work around, go to Tools > Internet Options. Click the Privacy 

tab, and then click the Advanced button. Check the Overwrite automatic cookie 

handling box. 
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I disconnected a device, but it still appears in the device discovery sidebar. 

What do I need to do to update the sidebar?

Differences in device timing may prevent Cisco FindIT from promptly updating the 

device status. If the sidebar is not updated automatically within a few minutes after 

you connect or disconnect a device, click the arrow icon on the FindIT button, and 

then choose Refresh from the menu.

A device was moved to a different subnet, but it still appears in the sidebar with 

the former IP address, and I cannot launch the device manager.

If a device’s IP address is changed, it may continue to appear in the device 

discovery sidebar with the former IP address. Reboot the device. Then click the 

arrow on the FindIT button, and choose Refresh.

Why can’t I connect to the device manager of a device that is displayed in the 

discovery sidebar?

There are several possibilities:

• The device has a static IP address on a different subnet, and the router 

cannot find a path to that IP address. To determine if there is an IP 

addressing issue, position your mouse pointer over the device in the 

discovery sidebar and check the IP address shown in the popup. Compare 

it to the address of your PC.As a work-around, configure the PC with an IP 

address on the same subnet as the device, configure the device with a 

static IP address on the subnet, or configure the device to dynamically 

receive an IP address from the router.

• Bonjour service is disabled on the device. Refer to the device 

documentation for instructions about launching the configuration utility and 

enabling Bonjour service.

• Multicast traffic is blocked. Review the router’s firewall settings to ensure 

that multicast traffic is allowed.

One way to resolve this issue is to configure the undiscovered device to receive 

an IP address dynamically from the router. 

1. Refer to the device documentation to find the default static IP address of the 
device that you need to configure.

2. Connect your PC to an available LAN port on the device.
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3. Configure your IP with a static IP address so that you can connect to the device 
configuration utility:

a. Click the Windows Start button, and then click Connect To > Show all 

connections. The Network Connections window appears.

b. Right-click the Local Area Connection icon, and then click Properties on the 

shortcut menu.

c. Under This connection uses the following items, scroll down and then click 

Internet Protocol (TCP/IP).

d. Click Properties. The Internet Protocol (TCP/IP) Properties window appears.

e. Click Use the following IP address, and then enter the following information:

IP address: Enter an IP address in the same range as the device that you need 

to configure. For example, if the device has a default IP address of 

192.168.1.254, then your PC will need an IP address in the 192.168.1.x range, 

such as 192168.1.100. 

Subnet mask: Enter 255.255.255.0.

Default gateway: Enter 192.168.1.1.

You do not need to enter the DNS server addresses at this time.

f. Click OK to save your settings in the Internet Protocol window. Click OK again 

to close the Local Area Connection Properties window.

4. Start a web browser and connect to the device configuration utility by entering 
the default static IP address of the device. Refer to the device documentation for 
information about logging on and changing the IP address mode from static to 
dynamic (DHCP). After you save the new configuration and reboot the device, it 
should dynamically receive an address from the router.

5. Reconfigure your PC to obtain an IP address automatically:

a. Click the Windows Start button, and then click Connect To > Show all 

connections. The Network Connections window appears.

b. Right-click the Local Area Connection icon, and then click Properties on the 

shortcut menu.

c. Under This connection uses the following items, scroll down and then click 

Internet Protocol (TCP/IP).

d. Click Properties. The Internet Protocol (TCP/IP) Properties window appears.
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e. Choose Obtain an IP address automatically.

f. Click OK to save your settings in the Internet Protocol window. Click OK again 

to close the Local Area Connection Properties window.

Why are some of my network devices not discovered by Cisco FindIT?

Consider these possible explanations:

• Either a device or its current firmware may be unsupported by Cisco FindIT. 

For the list of supported devices, visit this page: www.cisco.com/en/US/

products/ps10660/prod_technical_reference_list.html 

Cisco recommends installing he latest firmware for each device.

• The device discovery mechanism used by Cisco FindIT does not operate 

across VLANs or LANs connected by a router. To discover devices in a 

different VLAN, you should connect your PC to that VLAN.

Why is the popup information is displayed differently for different types of 

devices in the Device Discovery sidebar?

Cisco FindIT gets this information directly from a device during discovery. 

Different devices and different versions of firmware may advertise more or less 

information. In general, older devices and firmware will advertise less information 

than newer devices and firmware. For best results, update your device firmware to 

the latest available release.

Applications

Cisco FindIT is not finding all of my installed applications. Why?

Cisco FindIT automatically discovers the supported applications on your PC. 

Cisco FindIT cannot find unsupported applications or applications that are 

installed on other devices on your network.

The Cisco Video Monitoring System launched in full screen mode. How do I 

return to the normal view?

From the Cisco Video Monitoring System toolbar, choose Setup > Settings, and 

then uncheck Full Screen.
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Cameras that appear in the device discovery sidebar are not showing up in the 

Cisco Video Monitoring System. What can I do to view these cameras?

1. Launch the camera’s device manager from the device discovery sidebar, and 
log in.

2. Enable the UPnP discovery option for the camera. For more information about 
this setting, refer to the documentation for your camera.

When I try to launch the Cisco Video Monitoring System from the Applications 

button in Cisco FindIT, I see the following error message: “Main console is 

already running. Unable to create another instance.” What should I do?

This message indicates that the Cisco Video Monitoring System is open in another 

window. In the Windows task bar at the bottom of the screen, find the icon for the 

Cisco Video Monitoring System. Click the button, and then log in again.

When running Internet Explorer on Windows Vista or Windows 7, I cannot 

launch applications from the Applications button. What can I do?

Security settings may prevent the applications from launching.

1. Close the browser.

2. Right-click the browser icon on your Desktop.

3. Choose Run as administrator. 
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Where to Go From Here

Cisco provides a wide range of resources to help you and your customer obtain 

the full benefits of the Cisco FindIT.

Support

Cisco Small Business 

Support Community

www.cisco.com/go/smallbizsupport

Cisco Small Business 

Support and Resources

www.cisco.com/go/smallbizhelp

Phone Support Contacts www.cisco.com/go/sbsc

Cisco Small Business 

Firmware Downloads

 www.cisco.com/go/software

Product Documentation

Cisco FindIT www.cisco.com/go/findit

Cisco Small Business

Cisco Partner Central for 

Small Business (Partner 

Login Required)

www.cisco.com/web/partners/sell/smb

Cisco Small Business 

Home

www.cisco.com/smb

http://www.cisco.com/go/smallbizsupport
http://www.cisco.com/go/smallbizhelp
http://www.cisco.com/go/sbsc
http://www.cisco.com/go/findit
http://www.cisco.com/go/software
http://www.cisco.com/web/partners/sell/smb
http://www.cisco.com/smb
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