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Step 7: Set Up a T1, E1, or 
Serial WAN Connection 

 
 

Set Up Your Cisco Router 

Introduction
This document explains how to set up a T1, E1, or serial WAN connection on your router.
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Requirements

●     You must have completed the Configure Your Router with Security Device Manager document.

●     You must have completed the Site Survey, which includes the Internet worksheet for the router.

●     A WAN Interface Card (WIC). If you do not have a WIC card or need assistance to install a new WIC, contact the SMB Technical Assistance Center 
(SMB TAC).
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Verify Encapsulation Type
In order to configure your WAN Connection, you need to verify the encapsulation that the connection uses.

Consult the Internet Worksheet to determine the encapsulation type that your WAN connection will use (A22). Then select the appropriate section to configure your 
connection:

●     If your connection uses HDLC encapsulation, see Set Up a Connection with HDLC Encapsulation.

●     If your connection uses PPP encapsulation, see Set Up a Connection with PPP Encapsulation.

●     If your connection uses Frame Relay encapsulation, see Set Up a Connection with Frame Relay Encapsulation.

Note: If you have a Fractional T1 connection that uses fewer than 24 channels, contact SMB Technical Assistance Center (SMB TAC) for assistance.
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Configure Your WAN Connection
To configure your WAN connection, follow these steps:

Set Up a Connection with HDLC Encapsulation

To set up a T1 connection with HDLC encapsulation, follow these steps:

1.  Enter the IP address of your router in a browser window to open Security Device Manager (SDM). For more information about how to launch SDM, refer 
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to the Configure your Router with Security Device Manager document.

2.  Click Configure > Interfaces and Connections.

3.  Choose Serial (PPP, HDLC, or Frame Relay) and click Create New Connection.

 

4.  Click Next at the Welcome to the Serial WAN Configuration Wizard screen.

5.  Choose High-Level Data Link Control and click Next.

 

6.  If you have an WAN connection with a static IP address, enter the router IP address and subnet mask that you entered in the Internet Worksheet (B46, 
B41). If you have WAN connection that is unnumbered, choose IP Unnumbered and select the first available LAN interface such as Ethernet0, 
FastEthernet0 or FastEthernet0/0.
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7.  Choose these clock settings:

❍     Clock Source: Choose line unless your Internet Service Provider (ISP) recommends a different setting.

❍     T1 Framing: Enter the value you entered in the Internet Worksheet (A21).

❍     Linecode: Enter the value you entered in the Internet Worksheet (A20).

❍     Data Coding: Choose normal unless your ISP recommends a different setting.

❍     Facilities Data Link(FDL): Choose none unless your ISP recommends a different setting.

❍     Line Build Out(LBO): Choose none unless your ISP recommends a different setting.

❍     Remote-loopback Request: Choose full unless your ISP recommends a different setting.

 

8.  Review the configuration in the Summary screen and click Finish.

9.  The Commands Delivery Status screen appears. Click OK to confirm.

10.  Click Save to save your new configuration.



 

11.  Click File > Exit to exit SDM.

t1-sdmwan21.gif  

Set Up a Connection with PPP Encapsulation

To set up a T1 connection with HDLC encapsulation, follow these steps:

●     Encapsulation (Y/N)

●     Encapsulation type

(A22)

1.  Enter the IP address of your router in a browser window to open Security Device Manager (SDM). For more information about how to launch SDM, refer 
to the Configure your Router with Security Device Manager document.

2.  Click Configure > Interfaces and Connections.

3.  Choose Serial (PPP, HDLC, or Frame Relay) and click Create New Connection.

 

4.  Click Next at the Welcome to the Serial WAN Configuration Wizard screen.

5.  Choose Point-to-Point Protocol and click Next.
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6.  Enter the router IP address and subnet mask that you entered in the Internet Worksheet (B46, B41).

 

7.  Choose the Authentication Type and authentication Username and Password that you entered in the Internet Worksheet (A25, A26, A27).



 

 

8.  Choose these clock settings:

❍     Clock Source: Choose line unless your Internet Service Provider (ISP) recommends a different setting.

❍     T1 Framing: Enter the value you entered in the Internet Worksheet (A21).

❍     Linecode: Enter the value you entered in the Internet Worksheet (A20).

❍     Data Coding: Choose normal unless your ISP recommends a different setting.

❍     Facilities Data Link(FDL): Choose none unless your ISP recommends a different setting.

❍     Line Build Out(LBO): Choose none unless your ISP recommends a different setting.

❍     Remote-loopback Request: Choose full unless your ISP recommends a different setting.

 

9.  Review the configuration in the Summary screen and click Finish.

10.  The Commands Delivery Status screen appears. Click OK to confirm.

11.  Click Save to save your new configuration.



 

12.  Click File > Exit to exit SDM.

t1-sdmwan21.gif  

Set Up a Connection with Frame Relay Encapsulation

To set up a T1 connection with HDLC encapsulation, follow these steps:

1.  Enter the IP address of your router in a browser window to open Security Device Manager (SDM). For more information about how to launch SDM, refer 
to the Configure your Router with Security Device Manager document.

2.  Click Configure > Interfaces and Connections.

3.  Choose Serial (PPP, HDLC, or Frame Relay) and click Create New Connection.

 

4.  Click Next at the Welcome to the Serial WAN Configuration Wizard screen.

5.  Choose Frame Relay encapsulation and click Next.
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6.  Enter the router IP address and subnet mask that you entered in the Internet Worksheet (B46, B41).

 

7.  Choose autosense in the LMI Type field unless your ISP recommends a different setting. Enter the DLCI value that you entered in the Internet 
Worksheet in the DLCI field (A24). Check the Use IETF Frame Relay Encapsulation box if you are connecting to a Frame Relay network with non-
Cisco equipment. For more information, consult your Internet Service Provider (ISP).



 

8.  Choose these clock settings:

❍     Clock Source: Choose line unless your Internet Service Provider (ISP) recommends a different setting.

❍     T1 Framing: Enter the value you entered in the Internet Worksheet (A21).

❍     Linecode: Enter the value you entered in the Internet Worksheet (A20).

❍     Data Coding: Choose normal unless your ISP recommends a different setting.

❍     Facilities Data Link(FDL): Choose none unless your ISP recommends a different setting.

❍     Line Build Out(LBO): Choose none unless your ISP recommends a different setting.

❍     Remote-loopback Request: Choose full unless your ISP recommends a different setting.

 

9.  Review the configuration in the Summary screen and click Finish.

10.  The Commands Delivery Status screen appears. Click OK to confirm.

11.  Click Save to save your new configuration.
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Verify WAN Connection
To verify your WAN connection, follow these steps:

1.  Click Tools > Ping 

t1-pinga.gif  

2.  Enter the ISP router address in the Destination Field. Use the value that you entered in the Internet Worksheet (B47).

t1-ping1a.gif  

3.  Click Ping.

4.  Review the results. If the ping success rate was 100%, proceed to the next step. If the ping success rate was less than 100%, see the Troubleshoot 
WAN Connection section.

t1-ping2a.gif  

5.  Click File > Exit to exit SDM.

t1-sdmwan21.gif  
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Next Step
You have now set up a T1 WAN connection.

You can now set up firewall and security options on your router. For instructions, refer to the Set Up Internet Security on a Cisco Router document.
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Troubleshoot the Procedure
This section provides information about common problems that you may encounter. If this information does not solve your problem, contact the SMB Technical 
Assistance Center (SMB TAC) for assistance. 

Problem Cause(s) and Suggested Solution(s)

The Create Connection screen does not 
display an option for the WAN connection I 
want to set up.

●     Make sure the WIC is properly installed. For further assistance, contact SMB 
Technical Assistance Center (SMB TAC).

●     If you have installed the card and the router does not detect the card, contact SMB 
Technical Assistance Center (SMB TAC) for assistance.

●     If the router detects your WIC card but the settings you require are not available in 
the Create Connection Wizard, you have an unsupported interface type. You need 
to use Command Line Interface (CLI) to configure your interface. Cisco 
recommends that you contact your Internet Service Provider to request a sample 
configuration. To access CLI, refer to the Create a HyperTerminal Connection 
document. If you require further assistance, contact SMB Technical Assistance 
Center (SMB TAC).

I need more information about my WAN 
connection to complete wizard. Contact your Internet Service Provider (ISP) to confirm the the details of your WAN connection.

I set up my WAN connection but it does 
not function properly.

See the Troubleshoot WAN Connection section.

Troubleshoot WAN Connection
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To troubleshoot your WAN connection, follow these steps:

1.  If you are using SDM, click File > Exit to exit SDM.

2.  Create a terminal connection to the router. For more information, refer to the Create a HyperTerminal Connection document.

3.  Log into the router. The default login is username cisco, password cisco. Otherwise, use the administrator login and password that you entered in the 
Internet Worksheet (B10, B11). 

Username: cisco
Password:

4.  Type show interface serial0/0 and press Enter.

Router#show interface serial0/0
FastEthernet0/0 is up, line protocol is down !--- Interface state

  Hardware is Gt96k FE, address is 0011.21a8.5ca2 (bia 0011.21a8.5ca2)
!--- Output truncated

Note: If the router displays an error, try the commands show interface serial0 or show interface serial0/1.

5.  The router displays the interface state on the first line of output. Note the interface state and use the table to determine your problem and the 
appropriate solution.

Interface physical status: Line Protocol Status Action

Up Up This interface status indicates that the interface functions properly and the router 
can communicate with the remote device on the WAN.

Administratively Down Down

This interface status indicates that the interface is disabled in the router 
configuration. To enable your interface, follow these steps:

a.  Type interface serial0/0 and press Enter.

b.  Type no shutdown and press Enter.

c.  Type end to exit configuration mode.

d.  Type write memory to save the new configuration.

Down Down

This interface status indicates that the WAN interface is unable to communicate with 
a remote device.

❍     Your router configurations do not match the configurations used by your 
Internet Service Provider (ISP). Contact your ISP to verify that you have 
the correct settings.

❍     Physical WAN connection is not in place. Ensure that the router is 
properly plugged into the WAN connection and that your ISP has 
completed installation of the WAN connection.

❍     Verify with your Internet Service Provider (ISP) that service is ready for 
use. Make a note of your current interface state and your current 
configuration before you contact your ISP.

Up Down

This interface status indicates that the interface is enabled and the router is 
physically connected to a remote WAN device but the interface cannot 
communicate properly with the remote WAN device.

❍     Your configuration partially matches the settings used in the ISP 
network. Contact your ISP to verify that you have the correct settings.

❍     Check to ensure that you have the proper cable type attached to your 
WAN connection. Make a note of your current interface state and your 
current configuration before you contact your ISP. For more information 
about cable types refer to the Cable Descriptions document.

Up Up (looped) This interface status indicates that a device on the Internet Service Provider (ISP) 
network is in loopback mode. Contact your ISP for further assistance.
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Related Information

●     Cable Descriptions 
●     Configure Your Router with SDM 
●     Create a HyperTerminal Connection 
●     Set Up Internet Security on a Cisco Router 
●     Site Survey 
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