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Radio Management

The Radio Manager tab displays information to help you manage your WLAN 
radio environment. All the device information shown under this tab is polled from 
the managed devices in your network.

The Radio Manager tab includes these options:

Note Some subtabs may not be visible to some users.

• Radio Monitoring—See Radio Monitoring, page 7-6

• AP Radio Scan—See AP Radio Scan, page 7-9

• Client Walkabout—See Client Walkabout, page 7-24

• Location Manager—See Location Manager, page 7-39

• RM Assisted Configuration—See Radio Management Assisted 
Configuration, page 7-60

• Manage RM Measurements—See Managing RM Measurements, page 7-71

Related Topics

Understanding the Radio Manager, page 7-2
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Understanding the Radio Manager
The Radio Manager features simplify the deployment, expansion, and day-to-day 
management of the WLAN by:

• Automatically configuring network-wide radio parameters during initial 
deployment and network expansion.

• Continuously monitoring the radio environment, detecting interference and 
rogue APs, and alerting the WLAN administrator to radio network changes.

• Providing information to help visualize the network radio topology, including 
the path loss between APs and RF coverage.

The following topics provide a high-level overview of how the Radio Manager 
collects data and uses this data to help you manage your WLAN:

• Understanding the Radio Manager Features, page 7-2

• Collecting Radio Location Measurements, page 7-4

Understanding the Radio Manager Features
The Radio Manager provides these features:

• Rogue AP detection

The Radio Monitoring feature uses the radio measurement capabilities on 
Cisco IOS APs (1100, 1200) and Cisco client adaptors to discover any new 
802.11 APs that are transmitting beacons. Both clients and APs periodically 
scan for other 802.11 beacon frames on both serving channels and 
neighboring channels. Reports of detected beacons are returned to the Radio 
Manager, which validates the detected beacons against a list of APs known to 
be authorized to provide wireless access.

A newly discovered AP that cannot be qualified as being a known authorized 
AP generates an administrator alert. You can categorize this new AP as one 
of the following AP types:

– Managed AP—An AP that is authorized to provide wireless access to the 
LAN and requires management services provided by the WLSE.

– Unmanaged AP—An AP that is authorized to provide wireless access to 
the LAN but does not require any management services from the WLSE.
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– Friendly AP—An AP that is not connected to the LAN, but is known to 
be detectable by client’s or AP’s 802.11 radios within the managed 
WLAN. A Friendly AP is an AP that you know exists, for example, a 
neighboring network’s AP, but that you are not going to modify in any 
way. 

– Rogue AP—An AP that may or may not be connected to the LAN, is 
detected by client’s or AP’s 802.11 radios within the managed WLAN, 
and has not been identified as Friendly. By default, all unknown radios 
are classified as Rogue until you change them to Friendly. 

• Interference detection

You can initiate interference detection when you activate Radio Monitoring. 
Only APs in the radio monitoring list participate in interference detection; 
clients can detect interference as well. You can define what level of signal 
strength and duration of signal is required to detect interference. When 
interference is determined to be present, an alert is generated.

• Automatic radio parameter generation

The Radio Manager can generate optimal values for the radio parameters of 
a given group of APs. Each set of radio parameters can modify the following:

– AP frequency

– AP transmit power

– AP beacon interval

When computing new radio configuration parameters, select any combination 
of parameters that may be altered. After the desired parameters are selected, 
the Radio Manager is given free reign to alter each parameter as it sees fit.

Related Topics

• Collecting Radio Location Measurements, page 7-4
7-3
User Guide for the CiscoWorks Wireless LAN Solution Engine

78-15902-01



 

Chapter 7      Radio Management
Understanding the Radio Manager
Collecting Radio Location Measurements
The Radio Manager characterizes the WLAN radio environment using the 
following radio location measurements obtained from Cisco APs and Cisco 
clients: 

• Beacon—To determine path loss and detect AP rogues (serving channel and 
non-serving channels).

• Channel load and noise histogram—To characterize the degree of contention 
and interference (serving channel only).

The Assisted Site Survey (see Using the Assisted Site Survey Wizard, page 7-55) 
can walk you through the process of determining the optimal radio transmit power 
and channel selection. It helps you select APs, run an AP radio scan job, perform 
a client walkabout, and generate radio parameters for the selected APs. 

You can also choose to run these features manually. The following table 
summarizes which procedures produce the data required by the different Radio 
Manager features:

The results produced by these features constitute the radio knowledge base. This 
knowledge base (see Figure 7-1) is saved in the WLSE database and accessed by 
other Radio Manager features.

Feature Run these procedures Results are used in:

Rogue AP detection Radio Monitoring

AP Radio Scan

Location Manager

Faults

Interference detection Radio Monitoring Faults

Automatic radio 
parameter generation

AP Radio Scan

Client Walkabout 
(recommended)

RM Assisted Configuration

Location Manager

Radio Manager Reports
7-4
User Guide for the CiscoWorks Wireless LAN Solution Engine

78-15902-01



 

Chapter 7      Radio Management
Understanding the Radio Manager
Figure 7-1 Radio Data Collection and Knowledge Base

Several Radio Manager procedures are used solely to generate measurement 
requests and collect the results:

• Radio Monitoring periodically gathers radio frequency statistics and 
identifies specific signal sources. It continuously monitors the radio 
frequency environment and generates alerts when new APs appear. 

Tip This feature is your primary means of detecting rogue APs.

• AP Radio Scan sets selected APs to transmit beacons on the same channel 
and detects all neighboring APs. This feature measures the path loss between 
each AP and every other AP it can hear and scans other channels to detect 
rogue APs.

Tip Run AP radio scans during initial setup, then periodically to capture any 
changes made to the APs (added, deleted, or moved).
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• Client Walkabouts provide optimal coverage for the radio parameter 
generator (see Radio Management Assisted Configuration, page 7-60). 
During a walkabout, the client (typically a laptop) is carried throughout the 
desired coverage area and continuously reports radio measurements back to 
its serving AP. 

Tip If you do not perform a client walkabout, you must enter a floor plan that 
includes the distances between APs (see Adding Building Information, 
page 7-47).

Related Topics

• Understanding the Radio Manager Features, page 7-2

• Using the Assisted Site Survey Wizard, page 7-55

• Radio Monitoring, page 7-6

• AP Radio Scan, page 7-9

• Client Walkabout, page 7-24

Radio Monitoring
Radio Monitoring runs on the specified Cisco IOS APs and its associated 
CCX-compliant clients to continuously monitor the WLAN radio environment 
and discover any new APs that are transmitting beacons. The channel 
measurements are used for radio configuration, rogue AP discovery, and 
interference detection. 

Note Radio Monitoring is your primary means of detecting rogue APs. 

Use the Radio Monitoring option to:

• Specify the serving channel monitoring option (APs, clients, or both)

• Specify the non-serving channel monitoring option (to monitor channels the 
AP is not transmitting on)

• Specify the group of APs and clients to perform the channel measurements
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Tip Leave Radio Monitor continuously running on your network so new APs are 
discovered promptly, the necessary faults are generated, and your reports are 
accurate and up-to-date.

An AP can be added to the Radio Monitoring list and also be included on an AP 
Radio Scan or Client Walkabout; the measurement requests for these two features 
supersede the monitoring measurement requests. When the other, shorter term 
procedures end, the APs are returned to the normal radio monitoring mode.

Note Your login determines whether you can use this option. 

Related Topics

• Setting Radio Monitoring Options, page 7-7

• Collecting Radio Location Measurements, page 7-4

Setting Radio Monitoring Options
To detect interference and rogue APs, radio monitoring must be running.

Tip Leave Radio Monitor continuously running on your network so new APs are 
discovered promptly, the necessary faults are generated, and your reports are 
accurate and up-to-date.

Prerequisites 

Before you can select devices to be included in radio monitoring, you must have 
already:

• Discovered the devices (see Managing Device Discovery, page 3-41).

• Made the devices managed (see Managing and Unmanaging Devices, 
page 3-76).

• Authenticated the devices with WDS (see Setting WDS Thresholds, 
page 2-46).
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Procedure

Step 1 Select Radio Manager > Radio Monitoring. The Radio Monitoring Options 
window appears. 

Step 2 Click Enable to monitor your WLAN environment.

Step 3 For Serving Channel Monitoring, select one or both of the following check 
boxes for measurements on the channel the devices are configured to:

• APs to perform monitoring measurements on the Cisco IOS APs on the 
serving channel.

• Clients to perform monitoring measurements on CCX-compliant clients on 
the serving channel.

Step 4 For Non-Serving Channel Monitoring, select one or both of the following check 
boxes to measure other channels in the band:

• APs to perform monitoring measurements on the Cisco IOS APs on the 
non-serving channels.

• Clients to perform monitoring measurements on CCX-compliant clients on 
the non-serving channels.

Note Non-serving channel monitoring means that the channels the AP is not 
transmitting on are monitored. By monitoring non-serving channels, 
Radio Manager can detect rogue APs that you might not have discovered 
had it monitored only the channel the AP is transmitting on (the serving 
channel).

Step 5 Click Select AP. All managed devices are listed in the Device selector in the 
middle pane. 

Step 6 Select the devices you want to monitor (see Using the Device Selector and Search, 
page 1-9).

Now that you have selected your radio monitoring options, you need to save your 
settings.

Step 7 Click Finish. The Finish dialog box appears. 

Step 8 Click Save to save your radio monitoring options. 
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Radio Monitor will now begin monitoring the devices you selected. Radio 
Monitoring takes measurements every 90 seconds.

Related Topics

• Collecting Radio Location Measurements, page 7-4

• Client Walkabout, page 7-24

• Location Manager, page 7-39

AP Radio Scan
The AP Radio Scan feature produces path loss data used for rogue location 
estimations, radio parameter generation data, and coverage display data.

Note The Assisted Site Survey wizard can walk you through the process of determining 
the optimal radio transmit power and channel selection. It helps you select APs, 
run an AP radio scan job, perform a client walkabout, and generate radio 
parameters for the selected APs. See Using the Assisted Site Survey Wizard, 
page 7-55.

Related Topics

• Understanding AP Radio Scans, page 7-9

• Creating a New AP Radio Scan, page 7-11

• Viewing AP Radio Scan Jobs, page 7-16

• Editing AP Radio Scan Jobs, page 7-19

Understanding AP Radio Scans
AP radio scans produce path loss data used for rogue location estimations, radio 
parameter generation data, and coverage display data. This data is used to 
determine:

• How an AP is positioned related to other APs
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• The amount of path loss due to obstructions (such as walls) between APs

These channel measurements, when combined with other data generated by Radio 
Monitoring and Client Walkabout, are used for radio configuration, rogue AP 
discovery, and interference detection. 

The AP Radio Scan option allows you to:

• Specify a group of APs that will participate in the scan procedure.

• Change the maximum transmit power level.

• Schedule the new job to run immediately or at a certain date and time. You 
can also specify whether this job will run only once or periodically.

During the scanning process, an AP radio scan performs the following tasks:

1. Sets the selected APs to the same channel at maximum power.

During a scan, AP frequencies and power levels are temporarily changed but 
no data rates are modified. For each AP, the channel is fixed and the procedure 
steps through the power levels up to the maximum transmit power level you 
have specified.

The radio scan uses temporary configuration parameters so the AP can revert 
back to its normally configured parameters if the AP is reset or loses 
connection with the WLSE during the procedure.

2. Measures the signal strength of each AP.

3. Calculates the path loss of each AP.

4. Steps through the power levels to determine the power step calibration of each 
AP.

5. Saves this information in the database as AP radio locations.

6. Sets all APs back to their original power and channel settings.

Related Topics

• Creating a New AP Radio Scan, page 7-11
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Creating a New AP Radio Scan
You should run an AP Radio scan:

• During initial setup.

• After adding, deleting, or moving APs.

You might also choose to run an AP scan periodically to capture any changes 
made to the APs. You can create multiple scan jobs, but only one job can be run 
at a time. 

Note A running scan job temporarily degrades wireless LAN service, which might 
affect client associations. To minimize any disruption, schedule scan jobs to run 
during off-hours.

Note Your login determines whether you can use this option. 

Prerequisites

Before you can run an AP Radio scan job, you must have already:

• Discovered the devices (see Managing Device Discovery, page 3-41).

• Made the devices managed (see Managing and Unmanaging Devices, 
page 3-76).

• Authenticated the devices with WDS (see Setting WDS Thresholds, 
page 2-46).

Procedure

Step 1 Select Radio Manager > AP Radio Scan. 

Step 2 Enter a name for the job and click New Job. For guidelines on job names, see 
Appendix A, “Naming Guidelines.”

Step 3 The window refreshes with the Job Creation menu in the left pane and the Job 
Name dialog box in the right pane.

Step 4 Select the following numbered choices in the left pane to create and run the AP 
radio scan jobs:
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Note These steps, except Schedule Job, must be completed, but do not have to 
be done in order. You can omit scheduling the job and edit the job later to 
provide a schedule.

1. Job Name—See 1. Name the Job and Select the Maximum Transmit Power, 
page 7-12.

2. Select Devices—See 2. Select the APs, page 7-13.

3. Schedule Job—See 3. Schedule the Job, page 7-14.

4. Finish—See 4. Finish the Job, page 7-15.

Caution Clicking on any subtab before you have saved your entries in the Job Creation 
window will reset the window and you will lose all the information you entered.

Related Topics

Understanding AP Radio Scans, page 7-9.

1. Name the Job and Select the Maximum Transmit Power

Procedure

Step 1 Click Job Name.

Step 2 Enter the following information:

Field Description

Job Name Enter a unique name for the job. For guidelines on 
naming jobs, see Appendix A, “Naming Guidelines.”
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Step 3 From the menu in the left pane, go to the next step, Select AP. (See 2. Select the 
APs, page 7-13.)

Related Topics

• Copying AP Radio Scan Jobs, page 7-21

• Creating a New AP Radio Scan, page 7-11

2. Select the APs

Procedure

Step 1 Click Select AP. All managed devices are listed in the Device selector in the 
middle pane.

Step 2 Select the devices you want to include in the job (see Using the Device Selector 
and Search, page 1-9).

Step 3 From the menu in the left pane, go to the next step, Schedule Job. (See 3. Schedule 
the Job, page 7-14.)

Related Topics

• Creating a New AP Radio Scan, page 7-11

Description Enter a description of the job. For guidelines on entering 
descriptions, see Appendix A, “Naming Guidelines.”

Maximum 
Transmit Power

By default, the power level is set to the maximum value 
allowed on the AP or the maximum allowed by the 
regulatory domain. 

You might choose to enter a lower power setting when, 
for example, the default power level might affect a 
neighboring network.

Field Description
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3. Schedule the Job

When scheduling an AP radio scan job, you can select Run Now to start the job 
immediately, or you can schedule the job for a future date and time. You can also 
save a job without scheduling it, then edit the job later to add the scheduling 
information.

Note A running scan job temporarily degrades wireless LAN service, which might 
affect client associations. To minimize any disruption, schedule scan jobs to run 
during off-hours.

Procedure

Step 1 Click Schedule Job.

Step 2 Enter the following information:

Field Description

Run Now Click to run the job. The job will run immediately after you 
click Save (see 4. Finish the Job, page 7-15).

Note This option ignores all of the other scheduling 
options (Start Date, Start Time, and Repeat).

Start Date From the lists, select the month, day, and year you want 
your job to run.

Start Time From the list, select the hour and minutes of the day you 
want your job to run.

Repeat

Enable Check to run the job repeatedly.

Every Indicate how often you want the job to repeat by entering a 
numerical value, then selecting an interval of time: Hours, 
Days, Weeks, or Months.

Note Selecting this option runs the job periodically, 
starting with the date and time that you entered in 
the Start Date and Start Time lists.
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Step 3 From the menu in the left pane, select the next task, Finish. (See 4. Finish the Job, 
page 7-15.)

Related Topics

• Editing AP Radio Scan Jobs, page 7-19

• Deleting AP Radio Scan Jobs, page 7-20

• Creating a New AP Radio Scan, page 7-11

4. Finish the Job

Before selecting this option, you must name the job and select the maximum 
transmit power, select the devices, and schedule the job.

Procedure

Step 1 Click Finish in the left pane to complete job creation.

Step 2 Click Save to add the job to the list of scheduled jobs or run the job now, 
depending on whether you scheduled the job for a later time or chose Run Now in 
the scheduling screen. 

The screen refreshes and the AP Radio Scan Job Save Summary window shows 
the following information:

Step 3 To view the job run log, see Viewing the AP Radio Scan Job Run Log, page 7-21.

Field Description

Name Name of the job.

Description Job description, if any.

Maximum Power The maximum power setting selected for the job.

Selected APs Names of the devices selected for the job.

Schedule Scheduled date and time for the job, or No Schedule if 
the job has not been scheduled.
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The job stops automatically after all the required APs respond with the 
appropriate radio measurements. To stop the job manually, see Stopping AP Radio 
Scan Jobs, page 7-20.

Step 4 After the AP Radio Scan has completed successfully, you are ready to run a client 
walkabout (see Client Walkabout, page 7-24).

Related Topics

• Viewing AP Radio Scan Jobs, page 7-16

• Deleting AP Radio Scan Jobs, page 7-20

• Creating a New AP Radio Scan, page 7-11

Viewing AP Radio Scan Jobs
Use this screen to view AP radio scan jobs.

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > AP Radio Scan.

Step 2 From the Job State list, select the type of job you want to view:

• Scheduled—Lists all AP radio scan jobs that have been scheduled

• Unscheduled—Lists all AP radio scan jobs that have not been scheduled

• Running—Lists all AP radio scan jobs that are currently running

• All—Lists all AP radio scan jobs

The screen refreshes to show you details about the specified jobs. The information 
displayed depends on the Job State you selected: Scheduled and Unscheduled, 
Running, or All.
7-16
User Guide for the CiscoWorks Wireless LAN Solution Engine

78-15902-01



 

Chapter 7      Radio Management
AP Radio Scan
• Scheduled and Unscheduled

• Running

• All

Field Description

Job Name The job name.

Recurring Indicates if the job is run periodically (Yes or No).

Next Schedule For scheduled jobs, this indicates when the job will 
run. For completed jobs, this is the time the job ran.

Owner The user who last edited the job.

Field Description

Job Name The job name.

Recurring Indicates if the job is run periodically (Yes or No).

Job Start Time The time the job started.

Percent Complete The percent of the job that has completed running.

Next Schedule Firmware jobs are not recurring.

Owner The user who last edited the job.

Field Description

Job Name The job name.

Recurring Indicates if the job is run periodically (Yes or No).

Job State The state of the job.

Note A job in the DidNotStart state must be 
rescheduled.

Next Schedule For scheduled jobs, this indicates when the job will 
run. For completed jobs, this is when the job ran.

Last Run Status The status of the job the last time it was run.

Owner The user who last edited the job.
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Step 3 To sort table data, click on the corresponding heading (see Sorting Table Data, 
page 1-11).

Step 4 From this window, you can:

• Filter the list of AP radio scan jobs—See Filtering AP Radio Scan Jobs, 
page 7-18

• Edit a job—See Editing AP Radio Scan Jobs, page 7-19

• Stop a job—See Stopping AP Radio Scan Jobs, page 7-20

• Delete a job—See Deleting AP Radio Scan Jobs, page 7-20

• Copy a job to create a new job—See Copying AP Radio Scan Jobs, page 7-21

• View the AP radio scan job run log—See Viewing the AP Radio Scan Job Run 
Log, page 7-21

• Refresh the screen—See Refreshing the AP Radio Scan Job Summary, 
page 7-23

Filtering AP Radio Scan Jobs
Use this option to display a limited set of AP radio scan jobs, making it easier to 
search for a particular job by name.

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > AP Radio Scan.

Step 2 Click Filter.

Step 3 Enter the name, or part of the name. You can use % as a wildcard: for example, 
entering %name% displays all the jobs that contain the word “name.”

Step 4 Click Apply. The Job window refreshes and the matching jobs are displayed in 
the Jobs list.
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Note The filter remains in effect until the page is refreshed.

Editing AP Radio Scan Jobs
Use this option to edit jobs from the displayed list of jobs.

Note If you have deleted the image that was associated with the job you are editing, the 
job will show that no image has been selected.

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > AP Radio Scan.

Step 2 From the list of jobs, select the job you want to edit.

Step 3 Click Edit.

Step 4 Select choices in the Job Creation Menu. For descriptions of the choices, see 
Creating a New AP Radio Scan, page 7-11.
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Stopping AP Radio Scan Jobs
Use this option to stop a running AP Radio Scan job. 

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > AP Radio Scan.

Step 2 From the Job State list, select Running.

Step 3 Select the job you want to stop.

Step 4 Click Stop.

Step 5 Click OK in the popup window.

Deleting AP Radio Scan Jobs
Use this option to delete jobs from the displayed list of jobs. Jobs that are 
scheduled, unscheduled, completed, or did not start can be deleted. Jobs that are 
running cannot be deleted.

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > AP Radio Scan.

Step 2 From the list of jobs, select the job you want to delete.

Step 3 Click Delete. 

Step 4 Click OK in the popup window.
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Copying AP Radio Scan Jobs
Use this option to create a new job using the data (maximum transmit power and 
selected APs) from a previously-created job. This option does not copy the 
schedule data.

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > AP Radio Scan.

Step 2 From the list of jobs, select the job you want to copy.

Step 3 Click Copy Job.

Note This option does not copy the schedule data.

Step 4 Enter the name for the new job in the popup window.

Step 5 Click OK.

Viewing the AP Radio Scan Job Run Log
Use this option to view the run logs for a selected job.

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > AP Radio Scan.

Step 2 From the All AP Radio Scan Jobs table, select a job, then click Job Run Log.
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Step 3 The Job Runs table appears in a separate browser window. This table contains the 
following information for each run:

This table also provides the following options:

• To sort table data, click on the corresponding heading (see Sorting Table 
Data, page 1-11).

• To view the details for a different job run, select another run and click Job 
Run Log. The details for the selected run appear below the list of runs.

• To view the AP location information collected during a job run, select the run 
and click AP Location Information.

Note AP location information is available only for the most recently 
completed AP radio scan job.

The AP Location Information table contains the following information:

Field Description

Select Run Select this button to see the details for that run. 

The details for the selected job run appear below the list of 
runs for that job. 

Job Start Time The time the job started.

Job End Time The time the job ended.

Job Status The status of the job.

Percent Complete The percent of the job that completed.

Field Description

AP Name The name of the access point

IP Adress The IP address for that access point.

Has Scan Data Whether scan data was collected for this access point 
(YES or NO).
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• To refresh the table, click Refresh.

Refreshing the AP Radio Scan Job Summary
If you made recent changes to one or more AP radio scan jobs, you can refresh 
the job list to make sure you are looking at the latest information. 

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > AP Radio Scan. The list of AP radio scan jobs appears.

Step 2 From the Job State list, select the type of job you want to view.

Step 3 Click Refresh. The screen shows an updated list of the currently displayed jobs.

Neighbors The number of neighboring access points that have 
been detected.

Last Scan Time The date and time this scan was run.

Field Description
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Client Walkabout
Client Walkabout measurements are used to determine AP coverage. This data is 
used to provide optimal coverage for the radio parameter generator.

Note The Assisted Site Survey wizard can walk you through the process of determining 
the optimal radio transmit power and channel selection. It helps you select APs, 
run an AP radio scan job, perform a client walkabout, and generate radio 
parameters for the selected APs. See Using the Assisted Site Survey Wizard, 
page 7-55.

Related Topics

• Understanding Client Walkabouts, page 7-24

• Client Walkabout Guidelines, page 7-25

• Creating a New Client Walkabout, page 7-26

• Viewing Client Walkabouts, page 7-33

• Editing Client Walkabouts, page 7-34

Understanding Client Walkabouts
The Client Walkabout option allows you to:

• Specify a group of APs that will participate in the walkabout.

• Specify the maximum transmit power level.

During a client walkabout, up to five client stations, each identified by its 802.11 
MAC address, are walked around the coverage area of the WLAN or a portion of 
the WLAN. The APs are set to the same channel and the transmit power in the APs 
is increased so that the power required to cover the edges of the WLAN can be 
determined.

A client walkabout station continuously reports radio measurements back to its 
serving AP as it roams throughout the coverage area. All measurements are passed 
to the Radio Manager, which incorporates them into its radio environment 
database.
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Note If you choose not to perform a client walkabout, you must enter a floor plan that 
includes the distances between APs (see Adding Floor Information, page 7-49).

Related Topics

• Creating a New Client Walkabout, page 7-26

• Client Walkabout Guidelines, page 7-25

• Collecting Radio Location Measurements, page 7-4

Client Walkabout Guidelines
Although there is no limit to the number of APs that may participate in a 
walkabout and no performance impact when you include a large number of APs, 
the total number of data points collected during a walkabout session does affect 
the processing time of RM Assisted Configuration—the larger the data set, the 
longer it takes to calculate the parameters. 

To minimize the time it takes to calculate the radio parameters, try to use these 
guidelines when performing the walkabout:

• Walk around the proximity of each AP for which you want coverage for 
approximately 2 minutes. At a rate of capturing one walkabout location every 
10 seconds, this will yield about 12 walkabout locations over a 2-minute 
period. For a floor that contains 10 APs, this translates to a 20-minute 
walkabout that covers the perimeter of the floor as well as the areas between 
different APs. 

• If you use the Location Manager’s RM Assisted Wizard (see Using the 
Assisted Site Survey Wizard, page 7-55), you can also see the walkabout 
results in a table that includes each AP and the number of walkabout locations 
that can hear that AP. If a location can hear multiple APs, it will be counted 
multiple times, once per AP. Therefore, the sum of the total location numbers 
across all selected APs may be (and almost always is) larger than the total 
number of actual walkabout locations. 

• You can run RM Assisted Configuration either on a per-building or per-floor 
basis. You will usually get better channel combinations if you run RM 
Assisted Configuration for an entire building. 
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A longer walkabout will generate more location data. Although collecting 
more location samples can improve the parameter generation results, it will 
also increase the number of computations. For a floor consisting of the 10 
APs described above, a WLSE1105 will take 10 to 12 minutes or less to 
complete the parameter generation process—without other jobs, such as 
inventory, configuration, discovery, or another Radio Manager task running 
simultaneously. 

Note Because the WLSE1130 is a higher performance product, its parameter generation 
speed will be significantly better than a WLSE1105.

Related Topics

• Creating a New Client Walkabout, page 7-26

• Understanding Client Walkabouts, page 7-24

Creating a New Client Walkabout
Use this option to create a client walkabout session. 

Note Your login determines whether you can use this option. 

Prerequisites

Before you can run a client walkabout, you must have already:

• Discovered the devices (see Managing Device Discovery, page 3-41).

• Made the devices managed (see Managing and Unmanaging Devices, 
page 3-76).

• Authenticated the devices with WDS (see Setting WDS Thresholds, 
page 2-46).

• Configured the walkabout client to associate with the APs selected for the 
walkabout.
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Procedure

Step 1 Select Radio Manager > Client Walkabout. 

Step 2 Click New.

The window refreshes with the Client Walkabout menu in the left pane and the 
Client Walkabout Name dialog box in the right pane.

Step 3 Select the following numbered choices in the left pane to create a client 
walkabout:

Note All these steps must be completed, but do not have to be done in order. 

1. Name—See 1. Name the Walkabout, page 7-28.

2. Select AP—See 2. Select the APs, page 7-28.

3. Enter Client MAC—See 3. Enter Client MAC Addresses, page 7-29.

4. Options—See 4. Enter Walkabout Options, page 7-30.

5. Finish—See 5. Finish Creating the Walkabout, page 7-30.

Caution Clicking on a any subtab before you have saved your entries in the Job Creation 
window will reset the window and you will lose all the information you entered.

Step 4 To run the client walkabout, see Running the Walkabout, page 7-31.

Related Topics

• Client Walkabout Guidelines, page 7-25
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1. Name the Walkabout

Procedure

Step 1 Click Name.

Step 2 Enter the following data:

Step 3 From the menu in the left pane, go to the next step, Select AP. (See 2. Select the 
APs, page 7-28.)

Related Topics

Creating a New Client Walkabout, page 7-26

2. Select the APs

Procedure

Step 1 Click Select AP. All managed devices are listed in the Device selector in the 
middle pane.

Step 2 Select the APs you want to include in the session (see Using the Device Selector 
and Search, page 1-9).

Field Description

Job Name Enter a unique name for the walkabout. 

To make each session easy to identify, consider including 
the floor number or a similar identifier in the job name.

For additional naming convention guidelines, see 
Appendix A, “Naming Guidelines.”

Description Enter a description of the walkabout. For guidelines on 
entering descriptions, see Appendix A, “Naming 
Guidelines.”
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Note In each walkabout session, include only the APs on that floor (see Client 
Walkabout Guidelines, page 7-25).

Step 3 From the menu in the left pane, go to the next step, Enter Client MAC. (See 3. 
Enter Client MAC Addresses, page 7-29.)

Related Topics

Creating a New Client Walkabout, page 7-26

3. Enter Client MAC Addresses

Procedure

Step 1 Click Enter Client MAC.

Step 2 Enter the 802.11 MAC addresses for up to five clients, or select up to five MAC 
addresses from the Most Recent dropdown list.

Note Entering a MAC address that consists of more than 12 characters will 
generate an error message.

Step 3 From the menu in the left pane, select the next task, Options. (See 4. Enter 
Walkabout Options, page 7-30.)

Related Topics

Creating a New Client Walkabout, page 7-26
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4. Enter Walkabout Options

During a walkabout, the transmit power in the APs is increased so that the power 
required to cover the edges of the WLAN can be determined. Use this option to 
reset the maximum transmit power level used by the APs. 

Procedure

Step 1 Click Options.

Step 2 Select the AP power setting. 

By default, the power level is set to the maximum value allowed on the AP or the 
maximum allowed by the regulatory domain. You might choose to enter a lower 
power setting when, for example, the default power level might affect a 
neighboring network.

Step 3 From the menu in the left pane, select the next task, Finish. (See 5. Finish Creating 
the Walkabout, page 7-30.)

Related Topics

Creating a New Client Walkabout, page 7-26

5. Finish Creating the Walkabout

Before selecting this option, you must name the walkabout, select the devices, 
enter the client MAC addresses, and choose the AP power setting option.

Procedure

Step 1 Click Finish in the left pane.

Step 2 Click Save to add the walkabout to the list of client walkabouts. The screen 
refreshes and the Client Walkabout Summary window shows the following 
information:

 

Field Description

Name Name of the walkabout.
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Step 3 To run the walkabout, see Running the Walkabout, page 7-31.

Related Topics

Creating a New Client Walkabout, page 7-26

Running the Walkabout

When you start a client walkabout, the walkabout session starts immediately and 
continues until you stop the procedure. Only one client walkabout session can be 
active at any time.

Note The Client Walkabout feature temporarily degrades wireless LAN service, which 
might affect client associations. You should run a walkabout session during 
off-hours to minimize any disruptions to the network.

Prerequisites

• You must have successfully created a client walkabout session (see Creating 
a New Client Walkabout, page 7-26).

Procedure

Step 1 Take the client (typically a laptop) to the area where the walkabout will be run.

Description Walkabout description, if any.

Power Mode AP power setting selected for the walkabout.

Maximum Power The value of the AP power setting. This field is populated 
only if you entered a value in Use No More Than __ mW 
(see 4. Enter Walkabout Options, page 7-30).

Devices Names of the AP devices selected for the walkabout.

Client MAC Address The list of client MAC addresses to be used during the 
walkabout.

Field Description
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Step 2 Select Radio Manager > Client Walkabout. A list of the current Client 
Walkabout sessions appears.

Step 3 Select the name of the client walkabout session that you want to run from the list.

Step 4 Click Start.

Step 5 To set the coverage area, walk the client (the laptop) around the area. Use these 
guidelines as you walk:

• Walk at a slow, measured pace. The client takes measurements every 10 
seconds, so if you walk too quickly, you will not collect enough data points. 

• Walk the edges of the network.

• Emphasize areas where you want coverage, such as conference rooms and 
other enclosed areas.

• For more information about collecting walkabout data, see Client Walkabout 
Guidelines, page 7-25.

Step 6 When you have finished collecting the data, stop the walkabout. Select the 
walkabout session name from the list and click Stop.

Note The client will continue taking measurements if you do not explicitly stop 
the process.

Step 7 To view the results of the walkabout:

• Click Detailed to view walkabout details (see Viewing Walkabout Session 
Details, page 7-36.)

• Click Walkabout Details to view the AP locations collected during a 
walkabout (see Viewing AP Location Details, page 7-37).

You can also use the Location Manager (see Location Manager, page 7-39) to 
view the results of the walkabout session.

Related Topics

• Viewing Client Walkabouts, page 7-33

• Starting Client Walkabouts, page 7-35

• Stopping Client Walkabouts, page 7-35
7-32
User Guide for the CiscoWorks Wireless LAN Solution Engine

78-15902-01



 

Chapter 7      Radio Management
Client Walkabout
Viewing Client Walkabouts
Use this screen to view client walkabout sessions.

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > Client Walkabout.

Step 2 From the Client Walkabout State list, select the type of walkabout whose status 
you want to check (Running or All). The window refreshes and the walkabouts 
are displayed.

Step 3 To sort table data, click on the corresponding heading (see Sorting Table Data, 
page 1-11).

Step 4 From this window, you can:

• Edit a walkabout—See Editing Client Walkabouts, page 7-34.

• Delete a walkabout—See Deleting Client Walkabouts, page 7-34. 

• Start a walkabout—See Starting Client Walkabouts, page 7-35.

• Stop a walkabout—See Stopping Client Walkabouts, page 7-35.

• View walkabout run details—See Viewing Walkabout Session Details, 
page 7-36.

Field Description

 Name The client walkabout name.

Status The status of the walkabout.

Last Run Started The time the last run of this client walkabout was 
started.

Last Run Stopped The time the last run of this client walkabout was 
stopped.

Owner The user who last edited the job.
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• View the AP locations collected during a walkabout—See Viewing AP 
Location Details, page 7-37

• Refresh the screen—See Refreshing the Walkabouts Summary, page 7-38.

Editing Client Walkabouts
Use this option to edit a walkabout from the displayed list of walkabouts.

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > Client Walkabout.

Step 2 From the list of walkabouts, select the walkabout that you want to edit.

Step 3 Click Edit.

Step 4 Select choices in the Client Walkabout Creation Menu. For descriptions of the 
choices, see Creating a New Client Walkabout, page 7-26.

Step 5 Click Save to save your changes. The Client Walkabout Save Summary displays 
the new settings for this walkabout.

Deleting Client Walkabouts
Use this option to delete a walkabout from the displayed list of walkabouts. 
Walkabouts that are running cannot be deleted.

Note Your login determines whether you can use this option. 
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Procedure

Step 1 Select Radio Manager > Client Walkabout.

Step 2 From the list of walkabouts, select the walkabout that you want to delete.

Step 3 Click Delete. 

Step 4 Click OK in the popup window.

Starting Client Walkabouts
Use this option to start a client walkabout. 

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > Client Walkabout.

Step 2 From the list of walkabouts, select the walkabout that you want to start.

Step 3 Click Start.

Stopping Client Walkabouts
Use this option to stop a running walkabout. 

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > Client Walkabout.
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Step 2 From the list of walkabouts, select the walkabout that you want to stop.

Step 3 Click Stop.

Viewing Walkabout Session Details
Use this option to view the details of a client walkabout session.

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > Client Walkabout.

Step 2 Select a walkabout, then click Detailed.
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Step 3 The Client Walkabout Details window shows the following information: 

Viewing AP Location Details
Use this option to view the AP locations collected during a client walkabout 
session. 

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > Client Walkabout.

Step 2 Select a walkabout, then click Walkabout Details.

Field Description

Name Name of the walkabout.

Description Walkabout description, if any.

Power Mode AP power setting selected for the walkabout.

Max. Power The value of the AP power setting. This field is populated 
only if you entered a value in Use No More Than __ mW 
(see 4. Enter Walkabout Options, page 7-30).

Selected APs Names of the AP devices selected for the walkabout.

Client MAC Address The list of client MAC addresses to be used during the 
walkabout.

Status The status of the walkabout.

Last Run Started The time the last run of this client walkabout was started.

Last Run Stopped The time the last run of this client walkabout was 
stopped.
7-37
User Guide for the CiscoWorks Wireless LAN Solution Engine

78-15902-01



 

Chapter 7      Radio Management
Client Walkabout
Note AP location information is available only for the most recently completed 
walkabout. If a new walkabout session is in progress, this information is 
not available for the latest completed walkabout.

Step 3 The Client Walkabout Details window shows the following information: 

Refreshing the Walkabouts Summary
You can refresh the list of walkabouts to make sure you are looking at the latest 
information. 

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > Client Walkabout. The list of client walkabout 
sessions appears.

Step 2 From the Client Walkabout State list, select the type of walkabouts you want to 
view (Running or All).

Step 3 Click Refresh. The screen shows an updated list of the currently displayed 
walkabouts.

Field Description

AP Name The name of the access point

IP Adress The IP address for that access point.

Number of Location 
Data

The number of location data points collected for that 
access point.
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Location Manager
The Location Manager gives you a graphical view of the APs on each floor of your 
building(s). Location Manager also uses the radio monitoring channel 
measurements supplied by all managed devices and client stations to calculate the 
location of unknown APs in your network. It provides a location estimate using 
measurements from as few as one station, regardless of type. The accuracy of the 
measurements depends on the number of devices that the measuring entity can 
detect from the given location.

Location Manager supports up to 1,500 buildings per location with a maximum of 
100 floors per building and a maximum of 100 APs per floor.

Location Manager allows you to 

• View the location of APs in your building (see Adding Building Information, 
page 7-47.)

• View the relative location of unknown or rogue APs (see Finding Unknown 
Radios, page 7-52)

• Determine optimal radio transmit power and channel selection (see Using the 
Assisted Site Survey Wizard, page 7-55)

• Display the predicted coverage of APs (see Modifying AP Coverage Display 
Options, page 7-46)

Prerequisites 

Before you can use Location Manager, you must have already:

• Discovered the devices (see Managing Device Discovery, page 3-41).

• Authenticated the devices with WDS (see Setting WDS Thresholds, 
page 2-46).

For more information about navigating in the Location Manager window, see 
Understanding the Location Manager Window, page 7-39. 

Understanding the Location Manager Window
In the upper left pane of the Location Manager window, you expand the All 
Locations folder to display the buildings and corresponding floors that you added.
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Managed devices appear in the pane in the lower left pane of the Location 
Manager window. You need to initiate a discovery before they appear in this 
window. See Managing Device Discovery, page 3-41 for more information. 

The summary window in the right pane displays the number of APs in Managed 
state and Unmanaged state. You can double-click on the name of an AP to center 
the AP in the display of the floor map. For more information about adding devices 
to the floor map, see Adding Devices to the Floor Map, page 7-51.

In addition, the All Locations Summary also gives you the number of 

• Access Points in Managed State—The number of managed APs

• Access Points in Unmanaged State—The number of unmanaged APs

• Active Alarm Counts—The number of major and minor alarms currently in 
your network.

• Major Alarm Counts—P1 and P2 alarms (see Viewing Fault Information, 
page 2-1)

• Minor Alarm Counts—P3, P4, and P5 alarms (see Viewing Fault Information, 
page 2-1)

Location Manager includes several tools that you can use:

• Measuring Tool (See Using Location Manager Measuring Tool, page 7-40.)

• Modify Contrast Tool (See Using Location Manager Contrast Sliding Tool, 
page 7-41.)

• Channel Color Key (See Using Location Manager Channel Color Key, 
page 7-41.) 

• Locate Device Tool (See Locating Devices in Location Manager, page 7-42.) 

Using Location Manager Measuring Tool

The Location Manager Distance Measure Tools allow you to measure the distance 
(in either feet or meters) between APs and perform other measure functions.

Note The Distance Measure Tool icons appear only when you have added floor 
information to your building(s). (See Adding Floor Information, page 7-49.)
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Procedure

Step 1 In the Location Manager window, click on either Distance Measure Tool icon.The 
icon with ft indicates feet, and the icon with m indicates meters. 

The icon you selected is shaded grey, and the bottom of the Location Manager 
displays the following message:

Distance Measure Tool: On

Step 2 Click and drag your mouse anywhere on the building map to start your 
measurement from. 

Step 3 Drag your mouse to the desired location. You’ll see the measurement display as 
you’re dragging the mouse.

Step 4 To end the measurement, lift your finger from the mouse.

Note If the Distance Measure Tool is enabled, the Edit Location tool is disabled 
automatically. 

Using Location Manager Contrast Sliding Tool

You can modify the background contrast in the image of your floor map by using 
the Location Manager Contrast sliding tool. 

• To make the background image lighter, move the sliding bar to the left.

• To make the background image darker, move the sliding bar to the right.

Using Location Manager Channel Color Key

Each AP on your floor map has a color associated with it. The color indicates the 
channel the AP is transmitting on. To verify which color corresponds with which 
channel, click on the Channel Color Key icon or select Help > Channel Color 
Key. The Channel Color Key legend appears showing you which color represents 
which channel.
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Using Location Manager Radio Location Color Key

The Location Manager Unknown Radio Location Color Key shows you the 
possible location of an unknown radio. The color gradations correspond to the 
percentage of probability that the unknown radio exists in the specified region. 
Click on the Unknown Radio Location Color Key, located next to the Channel 
Color Key, or select Help > Unknown Radio Location Color Key to view this 
information.

Zooming In and Out

When using Location Manager, you might need to zoom in and out to see APs 
displayed on the floor map. You can zoom in and out by selecting a radio button 
to the left of your floor image. There are 7 radio buttons that correspond to the 
following zoom levels:

• 32 pixels per foot

• 16 pixels per foot

• 8 pixels per foot

• 4 pixels per foot

• 3 pixels per foot

• 2 pixels per foot

• 1 pixel per foot

To return to the normal view, select the fourth radio button (4 pixels per foot) in 
the list.

Locating Devices in Location Manager

You can search for Devices in the Location Manager window. 

Procedure

Step 1 From the Location Manager window, select Tools > Find Device. The Find 
Device window appears.

Step 2 From the pulldown menu, select whether to search by device name, IP Address, 
or MAC Address.
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Step 3 Select either Containing or Exactly Matching.

Step 4 Enter the text string to search for in the text field.

Step 5 Click Search. The Find Device form displays the device or devices that match 
your search criteria. 

Step 6 Click on the name of the device you want to locate, then click Locate Device at 
the bottom of the form. 

The device you selected appears in the center of the floor map.

You can right-click on any AP and select Device Details. A new browser opens 
displaying the AP Summary Report for the AP you selected. 

Related Topics

• Changing Location Manager Display Options, page 7-44

• Adding Devices to the Floor Map, page 7-51

Obtaining Server Information
From Location Manager, you can 

• Verify Server Status (See Verifying Server Status, page 7-43.) 

• View Server Messages (See Viewing Server Messages, page 7-44.)

Verifying Server Status

You can verify the status of your server by selecting Server > Status. The Server 
Status window appears displaying the IP address of the server and the time the 
server was started. The Server status form also displays the following 
information:

• UserID—The username of the person who launched Location Manager

• Client Address—The address of the client machine that launched Location 
Manager

• Login Time—The time that the user launched Location Manager
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Related Topics

• Viewing Server Messages, page 7-44

Viewing Server Messages

You can view server messages after you configure your floor plan with APs by 
selecting Server > Message. The Message Server Message Log window appears 
displaying messages about your server. This information might be helpful when 
troubleshooting issues, for example, if the AP display coverage isn’t correct. 

Related Topics

• Verifying Server Status, page 7-43

Changing Location Manager Display Options
Location Manager allows you to modify how devices are displayed. You can 

• Modify how device names are displayed (See Modifying Device Name 
Display, page 7-44.)

• Modify what AP information is displayed on the floor map (See Modifying 
Floor Map Display Options, page 7-45.) 

• Modify AP coverage display options (See Modifying AP Coverage Display 
Options, page 7-46.) 

Modifying Device Name Display

You can select how you want your devices displayed in the Location Manager 
window by selecting View > Device Label and clicking on one of these options:

• Name— Device Names are displayed 

• IP Address—IP Addresses of devices are displayed

• MAC Address—MAC addresses of devices are displayed
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Modifying Floor Map Display Options

You can specify what AP information you want displayed on the floor map:

• Channel frequency (See Displaying Channel Frequency, page 7-45.)

• Transmit power (See Displaying Transmit Power, page 7-45.)

• Data rate (See Displaying Data Rate, page 7-45.) 

• Coverage display (See Displaying Coverage, page 7-45.)

• Displaying RSS (See Displaying RSSI from Selected AP, page 7-46.) 

Displaying Channel Frequency

To display the channel frequency of the APs on the floor map, select Display > 
Channel Frequency.

The floor map refreshes to show the channel frequency of each AP. The color of 
the channel frequency number corresponds to the channel. For more information 
about the colors and what they mean, see Using Location Manager Channel Color 
Key, page 7-41. 

Displaying Transmit Power

To display the transmit power of the APs on the floor map, select Display > 
Transmit Power. 

The floor map refreshes to show the transmit power (in mW) of each AP. 

Displaying Data Rate

To display the highest basic rate set of the APs on the floor map, select Display > 
Data Rate. 

The floor map refreshes to show the data rate (in Mbps) of each AP. 

Displaying Coverage

To display a graphic representation of the transmit coverage of the APs on the 
floor map, select Display > Coverage Display. 

The floor map refreshes to show the coverage area of each AP. To learn more 
about modifying the coverage display, see Changing Location Manager Display 
Options, page 7-44. 
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Displaying RSSI from Selected AP

To display a numeric value of the received signal strength on the floor map, select 
Display > Show RSSI from Selected AP. 

The floor map refreshes to show the received signal strength of each AP.

Modifying AP Coverage Display Options
You can modify how the coverage of each AP is displayed in the floor map.

Procedure

Step 1 Next to the Coverage Display pulldown, click Options. The Coverage Display 
Options form appears.

Step 2 Select a value in the Display Signal Strength Threshold pulldown. The default is 
80% (-55dBm), which means that the coverage area displayed on floor map 
encompasses the area in which the AP signal stretch is at 80% (-55dBm) of its 
threshold.

You can select a different signal strength threshold, which will change the 
coverage area displayed on the floor map. If, for example, you select 20% 
(-85dBm) in the Display Signal Strength Threshold field, the coverage area 
around the AP will increase because it indicates the area in which the AP signal 
strength is at 20% (or -85dBm) or more of its threshold. 

Step 3 Change the display coloring method by choosing one of these options:

• Use Gradient Color (default)—Uses one color with varying degrees of 
darkness based on the receiving signal range

• Use Solid Color—Uses one color with the boundary drawn within the range 
of the signal strength threshold you selected

Step 4 Change the Calculation Grid Size by clicking on a value in the pulldown menu. 
Changing the size to a larger value, for example 8ft., gives you a more general 
coverage that is not as granular as if you had picked a smaller value, for example 
2 ft. The smaller the value you choose, the more time it will take for the floor map 
to refresh because it will display a more specific coverage area.
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Step 5 Click Apply. The floor map refreshes to show the display options you selected.

Related Topics

• Changing Location Manager Display Options, page 7-44

Adding Building Information
When you start Location Manager, the first thing you need to do is add 
information about your building(s) and its floor(s).

Procedure

Step 1 Select Radio Manager > Location Manager. A page appears telling you about 
the necessary Java plug-in version required to use Location Manager, and it 
displays the Java version you are currently running.

Step 2 When you are sure you are running the correct version of the Java plug-in, click 
Launch to start Location Manager. The Location Manager window opens. 

Step 3 The first time you launch Location Manager, a dialog box appears saying that no 
building or floor information was found. It asks if you want to add a new building.

Step 4 Click Yes. 

On subsequent launches, the buildings, corresponding floors, and relevant devices 
appear under All Locations.

Step 5 The Building Tool opens displaying the Create Building Information form. Enter 
information about the building. 

The following table shows the character limits for each field on the Create 
Building Information form:

Field Maximum Character Length

Building Name 64 characters

Contact 64 characters

Address 256 characters
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Step 6 To import an image of the building, click Upload/Select. For more information 
about importing an image, see Importing an Image of the Building, page 7-48.

Note The image filename cannot have any spaces in it. If your image filename 
has a space in it, rename the file before uploading it.

Step 7 Click Add Floor to add information about the floor of the building. For more 
information about adding information about the floor, see Adding Floor 
Information, page 7-49. 

Step 8 Click Save. You’ll see the name of building appear under All Locations in the left 
pane of the Location Manager window. 

Related Topics

• Importing an Image of the Building, page 7-48

• Adding Floor Information, page 7-49

Importing an Image of the Building
To use Location Manager, you need an image (.gif, .jpg, .jpeg, or .png) of the 
layout of your building. You can import this image into the Location Manager by 
following these steps.

Note The image filename cannot have any spaces in it. If your image filename has a 
space in it, rename the file before uploading it.

Note If you import an image at the building level (not a floor), that image is the default 
for all floors in the building. 
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Procedure

Step 1 In the Location Manager window, right click on a building or floor name and 
select Edit Building (or Edit Floor if you right-clicked on a floor). The Building 
Tool opens with the Create Floor Information form.

Step 2 Click Upload/Select. The Select Image File screen appears.

Step 3 Click Upload to browse to the location of your image file.

Step 4 Click on your image file, then click Select. You’ll see your file added to the Select 
Image file window.

Step 5 Click Select on the Select Image file window. The image is uploaded. You’ll see 
the name of your image file in the Default Floor Map Image field on the Building 
Tool window, and your image file should appear in the Map Image Preview field. 

Step 6 On the Map Image preview, drag the red rectangle to cover just the edges of your 
building, or if desired, drag the rectangle over just a portion of your building. This 
is particularly important if your image has white space around the building 
because it helps Location Manager more accurately determine the location of any 
interferers.

Related Topics

• Adding Devices to the Floor Map, page 7-51

• Adding Floor Information, page 7-49

Adding Floor Information
After importing an image file of your building, you need to specify the dimensions 
of the floor(s) so that Location Manager knows the scale of the image you 
imported and can more accurately report the location of any interferers. When you 
first import an image file into Location Manager, the floor dimensions are the 
pixel size of the imported image. 

If you don’t know the dimensions of your floor, see When You Don’t Know Floor 
Dimensions, page 7-50 for more information.
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Procedure

Step 1 In the Location Manager window, right click on the building name and select Add 
Floor. The Building Tool opens with the Create Floor Information form.

Step 2 Enter the name of the floor and import an image map. For more information, see 
Importing an Image of the Building, page 7-48. 

Note The image filename cannot have any spaces in it. If your image filename 
has a space in it, rename the file before uploading it.

Note If you previously imported an image to your building, that image is the 
default for all floors in the building. To upload a new image for the floor, 
import a new image.

Step 3 Select whether the measurement is in feet or meters using the pull-down menu, 
and then enter the dimensions of your floor in the Floor Dimensions field.

Step 4 On the Map Image preview, drag the red rectangle to cover just the edges of your 
floor, or if desired, drag the rectangle over just a portion of your floor, for 
example, a conference room. This is particularly important if your image has 
white space around the building or conference room because it helps Location 
Manager more accurately determine the location of any interferers.

Related Topics

• When You Don’t Know Floor Dimensions, page 7-50

When You Don’t Know Floor Dimensions

If you don’t know the dimensions of the floor, you can add dimension information 
to Location Manager using:

• The dimensions of a smaller area, for example, a conference room.

• The distance between two points, for example, two devices.
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Procedure

Step 1 If you know the dimensions of a portion of the floor (or the distance between two 
devices), in the Building Tool, enter that measurement (or the distance between 
the two devices) in the Floor Dimension field. To improve accuracy, specify a 
measurement for the largest area possible.

Step 2 On the imported image map, drag the red rectangles to cover just the area that you 
specified the dimensions for. Or if using the distance between two devices, put 
two corners of the rectangle at each AP location. 

Adding Devices to the Floor Map
After you add a new building and new floor and import an image map, you can 
place the devices on the floor map for each floor. 

You need to initiate a discovery before you can add them to a building or floor. 
See Managing Device Discovery, page 3-41 for more information.

Procedure

Step 1 From the list of devices in the bottom left window of Location Manager, click on 
a device name and drag it to its approximate location on the image of the floor 
map.

You do not need to place the devices in the exact location on the image map, but 
the closer the device on the map matches its location on the floor, the more 
accurately Location Manager will be when giving you information about 
unknown radios and interferers. 

Step 2 Continue to drag and drop devices on to the floor map. 

The floor map indicates the alarm status of each device:

• Red indicates the device has faults with major alarms.

• Yellow indicates the device has faults with minor alarms.

• Green indicates the device has no faults.
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• Grey indicates the device is unmanaged.

You can right-click on any AP and select Device Details. A new browser opens 
displaying the AP Summary Report for the AP you selected. 

Related Topics

• Moving Devices on Image Map, page 7-52

• Using Location Manager Channel Color Key, page 7-41

Moving Devices on Image Map
If you already placed a device on your image map and need to change its location, 
you can move it to a new location by following these steps:

Procedure

Step 1 Click on the Enable Edit Location Mode icon.

Step 2 Click on the device you want to move. 

Step 3 You can either drag the device to a new location on the map, or you can select Edit 
> Cut. 

Step 4 If you select Edit > Cut, click on the new location for the device, the select Edit 
> Paste. 

The device appears in the new location on the image map.

Related Topics

• Adding Devices to the Floor Map, page 7-51

Finding Unknown Radios
Location Manager helps you find unknown radios in your network by using the 
received signal strength from all detecting APs to locate the unknown radio 
relative to the detecting APs. 
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Location Manager can also estimate the distance between the detecting AP and 
the unknown radio. 

Procedure

Step 1 In the Location Manager window, click on the Unknown Radio List icon or select 
Tools > Unknown Radio List. The Unknown Radio List window opens 
displaying a list of all unknown radios found. 

Step 2 At the top of the Unknown Radio List window, select which devices you want to 
view:

• Rogue— An APs that has not been identified as Friendly. By default, all 
unknown radios are classified as Rogue until you change them to Friendly.

• Friendly—An AP that you know exists, for example, a neighboring network’s 
AP, but that you are not going to modify in any way.

The window refreshes to display the devices of the unknown radio type you 
selected. 

Step 3 Click on a device name. The Unknown Radio List window refreshes with data 
specific to that device.

The Reported By field shows the device or devices that detected the unknown 
radio:

• If the APs checkbox is selected, the Reported By field displays the APs that 
detected the selected unknown radio.

• If the Clients checkbox is selected, clients detected the selected unknown 
radio.

If the device you selected does not have a building name listed in the Building 
field, the Location Estimation field indicates the estimated location as unknown. 

Step 4 Click Change to Friendly (if you selected Rogue from the Unknown Radio Type 
pulldown) to change the status of the selected unknown radio from Rogue to 
Friendly.

If you selected Friendly from the Unknown Radio Type pulldown, you can click 
Change to Rogue to change the status of the selected unknown radio from 
Friendly to Rogue.

Step 5 Click Display Location to view the approximate location of the unknown radio 
on the building map. You’ll see the possible location of the unknown radio shaded 
in color. The darkest shade indicates the most probable location.
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Because Location Manager does not know the transmit power of the unknown 
radio, you might need to change the display options as explained in Changing 
Location Manager Display Options, page 7-44. 

Note If the Unknown Radio List dialog box is covering the Location Manager 
window, you might need to close the dialog box to see the unknown radio 
displayed on the building map in Location Manager.

Step 6 To delete a rogue AP when you have determined that it no longer exists, you can 
remove it by clicking Delete. 

Related Topics

• Displaying Unknown Radios in the Floor Map, page 7-54

Displaying Unknown Radios in the Floor Map

You can view the location of unknown radios in the Location Manager window by 
following these steps:

Procedure

Step 1 In the Location Manager window, select the unknown radio type that you want to 
view in the Unknown Radios pulldown menu. The pulldown menu might contain 
MAC addresses or IP addresses of devices in your network.

Note You might need to zoom out if you cannot see the possible location of the 
unknown radio in the Location Manager window. See Zooming In and 
Out, page 7-42.

Step 2 Click Options to modify the display options for the unknown radio. The default 
transmit power selected is 50mW and 100mW.

Step 3 Click on different transmit power options to increase the area on the floor map in 
which the unknown radio might be located. If you select all transmit powers, the 
floor map will display all possible areas that the unknown radio might be located. 
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Step 4 Select whether to use the Exclusion Algorithm. By default, the Exclusion 
Algorithm is selected so that, in its calculations, Location Manager includes the 
APs in the general area that did not detect the unknown radio. If you deselect the 
Exclusion Algorithm option, only the APs that detected the unknown radio are 
used in the location calculation. 

Related Topics

• Finding Unknown Radios, page 7-52

Using the Assisted Site Survey Wizard
The Assisted Site Survey walks you through the process of determining the 
optimal radio transmit power and channel selection. It helps you select APs, run 
an AP radio scan job, perform a client walkabout, and generate radio parameters 
for the selected APs.

The Assisted Site Survey takes you through the following steps:

1. AP Selection—See 1. Selecting the APs, page 7-55.

2. AP Radio Scan—See 2. Viewing Radio Scan Data, page 7-56.

3. Client Walkabout—See 3. Performing a Client Walkabout, page 7-57.

4. Radio Parameter Generation—See 4. Generating Radio Parameters, 
page 7-58.

1. Selecting the APs

Procedure

Step 1 Select Radio Manager > Location Manager > Wizard > Assisted Site Survey. 
The Assisted Site Survey Wizard appears. 

Step 2 Select the APs you want to participate in the site survey:

• To select all APs in a building, click on the building name, then click Add.

• To select all APs on a floor, click on the floor name, then click Add.

• To select individual APs, click on the AP name, then click Add.
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Step 3 To remove an AP that you previously selected, click on the AP name, then click 
Remove.

Step 4 Click Next to go to the next step (2. Viewing Radio Scan Data, page 7-56).

2. Viewing Radio Scan Data

After you selected the APs to participate in the assisted site survey, the wizard 
checks to see if there is any existing radio scan data for the APs you selected. If 
there is no previous scan data, the wizard asks you to run a new radio scan setup. 
In addition, the following information is displayed in the table:

Procedure

Step 1 Select one of the following options:

• Start new radio scan setup—The wizard starts a new radio scan job. Select 
this option if there is no previous radio scan date for the selected APs. 

• Use old radio scan data—The wizard uses the data collected from the most 
recent radio scan job. Use this option if the number of neighbors is accurate.

Note A running scan job temporarily degrades wireless LAN service, which 
might affect client associations. To minimize any disruption, schedule 
scan jobs to run during off-hours.

Step 2 If you select to start a new radio scan setup, you need to specify the AP’s 
maximum transmit power setting for the radio scan procedure. By default, the 
power level is set to the maximum value allowed on the AP. See Understanding 
AP Radio Scans, page 7-9.

Field Description

Name Name of the AP

IP Address IP address of the AP

Last Scan Time Time the most recent radio scan job 
started. If this field indicates None, you 
need to run a new radio scan.
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Step 3 To start the new radio scan, click Start. You’ll see informational messages appear 
in the text box and when the scan is complete, the form will display the following 
information:

Step 4 Click Next to go to the next step (3. Performing a Client Walkabout, page 7-57).

Related Topics

• Understanding AP Radio Scans, page 7-9

3. Performing a Client Walkabout

Performing a Client Walkabout is an optional procedure in the Assisted Site 
Survey Wizard. If the APs you selected have data from a previous Client 
Walkabout session, this information is displayed in the wizard. For more 
information, see Understanding Client Walkabouts, page 7-24.

Procedure

Step 1 Select one of the following options:

• Start Client Walkabout Setup—The wizard walks you through the steps of 
setting up a Client Walkabout. See Client Walkabout Guidelines, page 7-25.

• Skip Client Walkabout—If the location data is accurate, you can skip the 
client walkabout and go directly to 4. Generating Radio Parameters, 
page 7-58.

Step 2 If you select to start Client Walkabout Setup, you need to enter at least one client 
MAC address, and up to five addresses, that will move around during the 
walkabout.

Field Description

Name Name of the AP

IP Address IP address of the AP

Last Scan Time Time the most recent radio scan job 
started
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Step 3 Select the AP power setting. By default, the power level is set to the maximum 
value allowed on the AP or the maximum allowed by the regulatory domain. You 
might choose to enter a lower power setting when, for example, the default power 
level might affect a neighboring network.

Step 4 Click Start to start the Client Walkabout. When the Client Walkabout is complete, 
click Stop and the following information is displayed:

Step 5 Click Next to go to the next step (4. Generating Radio Parameters, page 7-58).

Related Topics

• Client Walkabout Guidelines, page 7-25

4. Generating Radio Parameters

You need to set channel constraints and transmit power constraints for the APs 
you selected. The wizard can help you configure your APs by internally utilizing 
measurement data collected from a Client Walkabout and AP radio scanning. The 
wizard recommends optimal radio transmit power, channel selection, and beacon 
interval (optional), and then applies these configuration settings to the APs, if 
desired.

Tip To get optimal channel settings, run the radio parameter generation on a per 
building basis. That is, include all APs in one building in a single radio parameter 
generation job.

Procedure

Step 1 Click on one of the Constraints options:

• All APs—Applies the constraints to all APs you selected to participate in the 
site survey

Field Description

Name Name of the AP

IP Address IP address of the AP
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• Individual AP—Allows you to specify constraints for individual APs.

Step 2 Enter a value in the Minimum and Maximum Transmit Power fields. By default, 
the transmit power is set to the maximum value allowed on the AP or the 
maximum allowed by the regulatory domain. You might choose to enter a lower 
power setting when, for example, the default power level might affect a 
neighboring network.

Step 3 Under Goal, enter a numerical value for the expected maximum number of clients 
per AP, and a numerical value for the expected average number of clients per AP.

Step 4 Select whether to enable black hole mitigation. If you select this option, Radio 
Manager recommends a beacon interval, which is slightly altered from what the 
AP is configured to, for the APs. If you do not select the Black Hole Mitigation 
option, Radio Manager will not recommend a beacon interval.

Step 5 Click Start to start the configuration parameter calculation. When the radio 
parameter generation is complete, a message appears at the bottom of the screen.

Step 6 Click Next to view the calculation results and apply the configuration to the APs.

Step 7 After reviewing the calculation results, click Apply Configuration to apply the 
configuration changes to the APs. 

Note The configuration on your devices will not change unless you click Apply 
Configuration.

Note To view the changes from the Assisted Site Survey displayed graphically in 
Location Manager, in the Location Manager window, select View > Refresh 
Data. 

Related Topics

• AP Radio Scan, page 7-9

• Client Walkabout, page 7-24

• Radio Management Assisted Configuration, page 7-60
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Radio Management Assisted Configuration
RM Assisted Configuration can help you configure your APs by internally 
utilizing measurement data collected from a Client Walkabout and AP radio 
scanning. RM Assisted Configuration recommends optimal radio transmit power, 
channel selection, and beacon interval (optional), and then applies these 
configuration settings to the APs, if desired.

Tip To get optimal channel settings, run RM Assisted Configuration on a per building 
basis. That is, include all APs in one building in a single RM Assisted 
Configuration job.

Note Your login determines whether you can use this option. 

Related Topics

• Creating a New Assisted Configuration Task, page 7-65

• Viewing Assisted Configuration Tasks, page 7-60

• Editing Assisted Configuration Tasks, page 7-61

Viewing Assisted Configuration Tasks
You can view RM assisted configuration tasks.

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > RM Assisted Configuration. The RM Assisted 
Configuration screen appears.

Step 2 From the pulldown menu, select what type of configuration tasks you want to 
view:

• All—Lists all configuration tasks
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• Planning—Lists configuration tasks who’s constraints are still being 
calculated by the RM Assisted Configuration engine. 

Note A configuration job stays in the Planning state if something disrupts the 
network, for example, a server crashes or is restarted.

• Unscheduled—Lists all configuration tasks that have not been scheduled

• Scheduled—Lists all configuration tasks that have been scheduled

• Completed—Lists all completed configuration tasks

The screen refreshes to show you details about the specified configuration tasks. 
You can sort the configuration tasks by name, status, next schedule, or owner by 
clicking on the corresponding column heading.

Related Topics

• Editing Assisted Configuration Tasks, page 7-61

• Copying Assisted Configuration Tasks, page 7-62

• Creating a New Assisted Configuration Task, page 7-65

Editing Assisted Configuration Tasks
You can edit assisted configuration tasks that were previously created.

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > RM Assisted Configuration. The RM Assisted 
Configuration screen appears.

Step 2 From the RM Assisted Configuration pulldown menu, select the configuration 
tasks you want to edit. The screen refreshes to show the corresponding tasks.
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Step 3 Click on the radio button next to the task you want to modify, then click Edit. See 
Radio Management Assisted Configuration, page 7-60 for more information 
about completing the task.

Related Topics

• Copying Assisted Configuration Tasks, page 7-62

• Deleting Assisted Configuration Tasks, page 7-63

• Creating a New Assisted Configuration Task, page 7-65

Copying Assisted Configuration Tasks
To create a new assisted configuration task that is similar to a previously created 
configuration task, you can make a copy of an existing configuration task and then 
make modifications to the copied task. 

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > RM Assisted Configuration. The RM Assisted 
Configuration screen appears.

Step 2 From the RM Assisted Configuration pulldown menu, select the configuration 
tasks you want to copy. The screen refreshes to show the corresponding tasks.

Step 3 Click on the radio button next to the task you want to modify, then click Copy.

Step 4 Enter a new name for the copied configuration, then click OK. The copied 
configuration appears in the task list.

Related Topics

• Editing Assisted Configuration Tasks, page 7-61

• Creating a New Assisted Configuration Task, page 7-65
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• Refreshing the List of Configuration Tasks, page 7-64

Deleting Assisted Configuration Tasks
You can delete assisted configuration tasks that were previously created.

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > RM Assisted Configuration. The RM Assisted 
Configuration screen appears.

Step 2 From the RM Assisted Configuration pulldown menu, select the configuration 
tasks you want to delete. The screen refreshes to show the corresponding tasks.

Step 3 Click on the radio button next to the task you want to remove, then click Delete.

A dialog box appears asking if you want to delete the selected task.

Step 4 Click OK. The configuration is deleted from the task list.

Related Topics

• Refreshing the List of Configuration Tasks, page 7-64

• Creating a New Assisted Configuration Task, page 7-65

Viewing Details of a Configuration Task
You can view details of selected configuration tasks. 

Note Your login determines whether you can use this option. 
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Procedure

Step 1 Select Radio Manager > RM Assisted Configuration. The RM Assisted 
Configuration screen appears.

Step 2 From the RM Assisted Configuration pulldown menu, select the configuration 
tasks you want to view. The screen refreshes to show the corresponding tasks.

Step 3 Click on the radio button next to the task you want to view details of, then click 
Details.

The Radio Management Assisted Configuration Details window appears listing 
information about the configuration task. 

Related Topics

• Editing Assisted Configuration Tasks, page 7-61

• Copying Assisted Configuration Tasks, page 7-62

• Refreshing the List of Configuration Tasks, page 7-64

• Creating a New Assisted Configuration Task, page 7-65

Refreshing the List of Configuration Tasks
If you made recent changes to configuration tasks, you can refresh the list of 
configuration tasks to make sure you’re looking at the latest information. You 
might also need to refresh the configuration tasks if you have a configuration in 
the Planning state.

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Radio Manager > RM Assisted Configuration. The RM Assisted 
Configuration screen appears.

Step 2 From the RM Assisted Configuration pulldown menu, select All. The screen 
updates to show all the RM assisted configuration tasks.
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Step 3 Click on Refresh. The screen refreshes and shows an updated list of all 
configuration tasks.

Related Topics

• Editing Assisted Configuration Tasks, page 7-61

• Creating a New Assisted Configuration Task, page 7-65

Creating a New Assisted Configuration Task
When you have a APs or a group of APs that you want to configure, you can use 
RM Assisted Configuration to configure the APs. Using AP Scan and Client 
Walkabout data, RM Assisted Configuration generates optimal values for the 
radio parameters of a given group of APs.

Tip To get optimal channel settings, run RM Assisted Configuration on a per building 
basis. That is, include all APs in one building in a single RM Assisted 
Configuration job.

Note The Assisted Site Survey wizard can walk you through the process of determining 
the optimal radio transmit power and channel selection. It helps you select APs, 
run an AP radio scan job, perform a client walkabout, and generate radio 
parameters for the selected APs. See Using the Assisted Site Survey Wizard, 
page 7-55.

Note Your login determines whether you can use this option. 

Prerequisites

Before you can create a new RM assisted configuration task, you must have 
already:

• Discovered the devices (see Managing Device Discovery, page 3-41)
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• Made the devices managed (see Managing and Unmanaging Devices, 
page 3-76)

• Perform an AP Radio Scan (see AP Radio Scan, page 7-9)

• Perform a Client Walkabout (optional but recommended) or add device 
information in Location Manager. See Client Walkabout, page 7-24 and 
Location Manager, page 7-39. 

Procedure

Step 1 Select Radio Manager > RM Assisted Configuration. The RM assisted 
configuration information appears. 

Step 2 Enter a task name in the blank field and click New. The screen refreshes with the 
Job Name dialog box in the right pane, and the Task Creation job in the left pane. 

Step 3 Select the following numbered choices in the left pane to create a new RM 
assisted configuration task:

1. Job Name—1. Naming the Configuration Task, page 7-67.

2. Select Devices— See 2. Selecting Devices, page 7-67.

3. Constraints and Goals—See 3. Assigning Constraints and Goals, page 7-68.

4. Calculated Parameters—See 4. Calculating Parameters, page 7-69.

5. Calculated Results— See 5. Viewing the Calculated Results, page 7-69.

6. Schedule—See 6. Scheduling the Assisted Configuration, page 7-70.

7. Done— See 7. Finishing the Task, page 7-70.

Caution Clicking on any subtab (for example, Radio Monitoring or Client Walkabout) 
before you have saved your entries in the Jobs window will cause the window to 
reset and you will lose all the information you entered.
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1. Naming the Configuration Task

Procedure

Step 1 Click Name. 

The screen refreshes so you can enter information about the new task. You’ll see 
the name you entered in the Task Name field.

Step 2 Enter the following information:.

Step 3 From the menu in the left pane, go to the next step, Selecting Devices. (See 2. 
Selecting Devices, page 7-67)

2. Selecting Devices

Procedure

Step 1 Click Select Devices. All managed devices are listed in the Device selector in the 
middle pane.

Step 2 Select the devices you want to include in the job. See Using the Device Selector 
and Search, page 1-9). 

Step 3 From the menu in the left pane, go to the next step, Constraints and Goals. See 3. 
Assigning Constraints and Goals, page 7-68.)

Related Topics

• Creating a New Assisted Configuration Task, page 7-65

Field Description

Job Name Enter a unique name for the job. For guidelines on 
naming jobs, see Appendix A, “Naming Guidelines.”

Description Enter a description of the job. For guidelines on 
entering descriptions, see Appendix A, “Naming 
Guidelines.”
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3. Assigning Constraints and Goals

After selecting the devices for the assisted configuration task, you need to specify 
the constraints and goals of the task.

Procedure

Step 1 Determine whether you want to apply the constraints to all APs that you selected 
in Step 2 or if you want to apply the constraints to individual APs that you selected 
in Step 2.

Step 2 If you selected to apply the constraints to individual APs, a list box appears in 
which you can select the AP on which to apply the constraints. Click on the AP 
name in the list box.

Step 3 For the Channel Set, select either option:

• Recommended—Use the channels Radio Manager recommends in the 
Recommended field.

• Custom—Select the channels from the Custom selection box. You can 
Ctrl-click to select more than one channel from the selection box.

Step 4 Enter a number for the minimum transmit power and a number for the maximum 
transmit power. By default, the power level is set to the maximum value allowed 
on the AP or the maximum allowed by the regulatory domain. You might choose 
to enter a lower power setting when, for example, the default power level might 
affect a neighboring network.

Step 5 Enter a numerical value for the expected maximum number of clients per AP and 
a numerical value for the expected average number of clients per AP. 

Step 6 Select whether to enable black hole mitigation. If you select this option, Radio 
Manager recommends a beacon interval, which is slightly altered from what the 
AP is configured to, for the APs. If you do not select the Black Hole Mitigation 
option, Radio Manager displays the beacon interval the AP is currently configured 
to.

Related Topics

• Creating a New Assisted Configuration Task, page 7-65

• Editing Assisted Configuration Tasks, page 7-61
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• Deleting Assisted Configuration Tasks, page 7-63

4. Calculating Parameters

After you assign the constraints and goals, the next step is for Radio Manager to 
calculate the parameters. In this step, you will see a progress bar that indicates the 
progress Radio Manager is making in its calculations. 

Note Depending on the number of APs selected for the job and how much data was 
collected during Client Walkabout, the calculating parameters step could take a 
while to complete.

To stop the parameter calculation, click on the Stop button.

When the parameter calculation is complete, the results are displayed. For more 
information about the parameter results, see 5. Viewing the Calculated Results, 
page 7-69.

Related Topics

• Creating a New Assisted Configuration Task, page 7-65

• Editing Assisted Configuration Tasks, page 7-61

• Deleting Assisted Configuration Tasks, page 7-63

5. Viewing the Calculated Results

After Radio Manager calculates the parameters for the assisted configuration job, 
it displays the calculation results. The calculation results specify the following 
information:

Field Description 

Name Name of the AP 

Transmit Power Recommended transmit power for this AP

Channel Recommended channel for the AP
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6. Scheduling the Assisted Configuration

After you have viewed the calculation results of the assisted configuration task 
(see 4. Calculating Parameters, page 7-69 for more information) and want to 
apply these changes, you need to determine when to apply configuration changes.

Procedure

Step 1 Click on 6. Schedule. The Schedule RM Assisted Configuration Job form 
appears.

Step 2 To start the assisted configuration task immediately, click Run Now.

Step 3 To run the assisted configuration task at a later time, under Run Later, select a 
Month, Day, Year to run the configuration task. You must also specify the start 
time by selecting the hour and minute to start the job.

7. Finishing the Task

Before selecting this option, you must name the assisted configuration task, select 
the devices, enter constraints and goals, and schedule the assisted configuration 
task.

Procedure

Step 1 Click Finish in the left pane.

Beacon Interval Recommended beacon interval for the AP. If you did 
not select the Enable Black Hole Mitigation option, 
this column displays the value the AP is currently 
configured to. (See 3. Assigning Constraints and 
Goals, page 7-68 for more information.)

Estimated Maximum 
Throughput

The estimated maximum megabytes per second that 
the AP can process

Field Description 
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The Done form appears indicating that the job has completed or it has been 
scheduled (if you scheduled it to run later). 

Managing RM Measurements
Use the Manage RM Measurements tab to delete previously-collected radio 
location measurements, including links and path loss data. You might need to 
delete radio location data, for example:

• When APs have been added, deleted, or physically moved. 

Note If you run a new AP radio scan, the radio location information for the 
selected APs is deleted automatically.

• If the number of walkabout locations is slowing down the RM Assisted 
Configuration. You can use the Location Manager’s RM Assisted Wizard (see 
Using the Assisted Site Survey Wizard, page 7-55), to view the walkabout 
results, including each AP and the number of walkabout locations that can 
hear that AP. 

Procedure

Step 1 Select Radio Manager > Manage RM Measurements.

Step 2 Choose the radio location measurements to be deleted:

• Delete Radio Measurements—Deletes the AP radio locations collected 
during AP radio scans and radio monitoring.

• Delete Walkabout Measurements—Deletes the client radio locations 
collected during client walkabouts.

Step 3 Click Select Devices. All managed devices are listed in the Device selector in the 
middle pane.

Note In a multi-storied building, in addition to selecting the APs for that floor, 
select the APs for the floors above and below as well.
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Step 4 Select the devices you want to include in the job (see Using the Device Selector 
and Search, page 1-9). 

Step 5 Click Finish in the left pane. The selected data is deleted immediately.

Related Topics

• AP Radio Scan, page 7-9

• Client Walkabout, page 7-24

• Using the Assisted Site Survey Wizard, page 7-55
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