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Managing Your WLAN Radio Environment by 
Sites

Use the functions under the Sites tab to manage your WLAN network based on the physical location of 
your devices and your wireless environments. 

Note Before you can use the functions under the Sites tab, you must configure your network for radio 
management (see Getting Started with Sites, page 13-2).

• Location Manager—gives you a graphical view of the access points (APs) on each floor of your 
buildings, lets you view the relative location of unknown or rogue APs, and includes the Assisted 
Site Survey wizard. See Using Location Manager, page 13-2.

• AP Radio Scan—detects all neighbor’s APs and produces path loss data used for rogue location 
estimations, radio parameter generation, and coverage display data. See Using AP Radio Scans to 
Collect RM Data, page 13-43.

• Client Walkabout—helps provide optimal coverage for the radio parameter generator by generating 
additional data. See Using Client Walkabouts to Collect RM Data, page 13-54.

• Assisted Configuration—provides configurations for your APs based on measurement data 
collected from client walkabouts and AP radio scans. See Generating Radio Parameters, page 13-66. 

• Manage Data—allows you to delete previously collected radio location measurements, including 
links and path loss data. See Managing RM Data, page 13-81. 
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Getting Started with Sites
Before you can use the functions provided by the Sites tab:

• Radio Management must be enabled. 

If Radio Management has been disabled, none of the Sites subtabs will be displayed (see Enabling 
and Disabling Radio Management Features, page 11-4).

• You must set up your network to manage your radio environment. 

If your network is not properly configured, none of the Sites functions will work. To configure your 
network, see Configuring Your WLAN Radio Environment, page 11-1. 

Using Location Manager
The Location Manager gives you a graphical view of the access points (APs) on each floor of your 
buildings, lets you view the relative location of unknown or rogue APs, and use the Assisted Site Survey 
wizard to determine optimal radio transmit power, channel selection, and beacon interval. 

Before using Location Manager, you must enter information about site, building, and floor environments 
(see Setting Up Location Manager, page 13-3)

The Location Manager supports up to 1,500 buildings per location with a maximum of 100 floors per 
building and a maximum of 100 APs per floor.

You can launch Location Manager in two ways:

• By clicking the Sites tab, then clicking Location Manager, and then Launch.

• By selecting Faults > Display Faults and clicking the link in the Address, Description, or 
Timestamp fields in the Fault Summary Table for an unknown access point. A new window displays 
the Rogue Access Point Details report. From the Rogue Access Point Details report, click on 
Location Manager to launch Location Manager. 

Prerequisites for Using Location Manager
Before using Location Manager, you must have completed the following:

• Installed Java Runtime version 1.5. (Location Manager might work with Java Runtime versions 
1.4.2_04 or higher, but if Location Manager does not launch correctly, it is recommended that you 
install Java Runtime version 1.5.) When you click on Location Manager, the Location Manager 
screen displays the version of Java Runtime version you have installed and displays a link to install 
the correct version if necessary.

• Discovered, inventoried, and managed all devices. See Device Discovery and Management, page 
4-1. 

• Authenticated the devices with WDS. IOS Access Points or Wireless LAN Services Modules 
(WLSM) must be configured for Wireless Domain Service (WDS) and for LEAP authentication. For 
information on the minimum requirements for device setup, see the document Configuring Devices 
for Management by the CiscoWorks Wireless LAN Solution Engine on Cisco.com.

The following sections explain how to use Location Manager:

• Setting Up Location Manager, page 13-3

• Using Location Manager Functions, page 13-16
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• Understanding the Location Manager Window, page 13-36

Setting Up Location Manager
To use all the features of Location Manager, you must enter information about your sites and buildings. 
When you launch Location Manager for the first time, use the Building Tool to enter campus/site, 
building, and floor information. 

Note The sites, buildings, and floors that you add appear alphabetically in the Location Manager navigation 
tree as well as the Physical Location folder under Devices > Group Management. You can modify the 
contents of the Physical Location folder using Location Manager only. 

Procedure

Step 1 If you have previously launched Location Manager and want to add site information, select Edit > Add 
Site or right-click on All Locations and select Add Site. The Site Tool appears. 

Step 2 Enter the name of the site and select the system settings:

• Check Default to System Settings to create a site with the default values. By default, the Service 
Type is Data. Table 13-1 lists the default settings for the Service Type Voice. 

• Uncheck Default to System Settings to change the default values and enter the system settings for 
your site. 

Step 3 If you unchecked Default to System Settings, select a Service Type from the pulldown menu and enter 
the values for your site. 

Step 4 If you select the Service Type Voice and do not use the default system settings, you must specify the 
following settings: 

• RSSI value

The RSSI value can be any value from -78 dBm to -55 dBm. The value you select becomes the 
default value when you select Voice Tx/Rx Coverage by Data Rate from the View Mode pulldown 
menu in Location Manager. 

• Voice rates

Step 5 Click OK.

If this is the first time you’ve launched Location Manager, the Building Tool appears and walks you 
through the process shown in Figure 13-1. 

Table 13-1 Default Values for Voice Service Type

Device Type Default RSSI Value Default Voice Rate

802.11a -72dBm 6 Mpbs

802.11 b/g -67 bBm 11 Mpbs
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Figure 13-1 Building Tool Steps for Adding Building Information

Entering Building Information

Procedure

Step 1 If you have previously created a site, you can right click on the site name and select Add Building. When 
you launch Location Manager for the first time, a form appears in which you can enter building and floor 
information as shown in the following steps. 

Step 2 Enter information in the Building Name, Contact (optional), and Address (optional) fields. The 
following table shows the character limits for each field on the Create Building Information form:

Step 3 Check Default to Site Settings to create a building with the same values as the site to which the building 
belongs. Uncheck Default to System Settings to change the values.

Step 4 If you unchecked Default to System Settings, select a Service Type from the pulldown menu and enter 
the values for your building. By default, the Service Type is Data. Table 13-1 lists the default settings 
for the Service Type Voice.

Specify radio coverage
area

Enter building name

Specify default
floor map?

Yes No

Select image

Select image from
imported list

Scale image

Review and save
building information

Use blank image

Specify floor dimensions

12
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19

Field Maximum Character Length

Building Name 64 characters

Contact 64 characters

Address 256 characters
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Step 5 If you select the Service Type Voice, and do not use the default system settings, you must specify the 
following settings: 

• RSSI value

The RSSI value can be any value from -78 dBm to -55 dBm. The value you select becomes the 
default value when you select Voice Tx/Rx Coverage by Data Rate from the View Mode pulldown 
menu in Location Manager. 

• Voice Rates

Table 13-1 lists the default settings for the Service Type Voice.

Step 6 Click Next. The Default Floor Map form appears. See Choosing a Default Floor Map, page 13-5.

Choosing a Default Floor Map

After you enter a building name, you need to decide if you want to use a default floor map that you can 
use for all floors in the building. 

Procedure

Step 1 Select a floor map setting:

• Click Specify Default Floor Map to specify a default map that all floors in the building can use. If 
the floors in the building have a similar floor plan, you can use the same floor map for all floors in 
the building which can save you time when entering floor information. 

• Click No Default Floor Map if you do not want to use a default map for all floors in the building.

Step 2 Click Next. 

If you clicked Specify Default Floor Map, the Select Image Map Type form appears. See Entering 
Default Floor Map Information, page 13-5. 

If you clicked No Default Floor Map, you need to review and save the information you entered. See 
Saving Building Information, page 13-8. 

Entering Default Floor Map Information

If you chose to specify a default floor map for all floors in the building, you need to enter information 
about the floor map image file. 

Procedure

Step 1 Select one of the following options: 

• Click Select an Imported Image to chose an image (.gif, .jpg, .jpeg, or .png) that already exists. 

• Click Use Blank Image to chose a blank image that represents the floor area. 

Step 2 Click Next. 

If you specified Select an Imported Image, the Building Tool displays an image list. See Selecting the 
Image Map, page 13-6. 
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If you specified Use Blank Image, enter the floor dimensions. See Entering Floor Dimensions, page 
13-6. 

Entering Floor Dimensions

If you selected the blank image, the Building Tool displays a form to enter the floor dimensions.

Procedure

Step 1 Enter a value in each Floor Dimension field. Figure 13-2 illustrates how the values you enter correspond 
to the resulting floor image. 

Figure 13-2 Specifying Floor Dimensions

Step 2 From the pulldown menu, select feet or meters.

Step 3 Click Next. 

Now you need to review and save the building information you entered. See Saving Building 
Information, page 13-8.

Selecting the Image Map

When you use the Building Tool and chose to select an image from an image list, the Building Tool 
displays a list of image files on the server. 

Note The larger an image resolution is, the longer it takes to upload to the server and the more memory 
it uses. Therefore, we recommended that your image be less than 300KB and less than 
1,000x1,000 pixels. 

Procedure

Step 1 The Select Image Map form lists the image files on the server. If your image file appears in the Select 
Image File window, skip to Step 4.

Step 2 To add a new image file, click Add to List. The Upload File Selection window appears. 

Step 3 Browse to the location of your image file. Click on your image file, then click Select. 

If your file is a recommended size, your file is uploaded and added to the Select Image Map list. Go to 
Step 5. 
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If your image file contains more than the1,000x1,000 pixels, a message appears stating that your image 
file appears to be larger than the recommended size and asks you if you want to abort importing.

• Click Yes to abort importing and select a new image. See Step 2.

• Click No to continue the import. A message appears asking if you would like Location Manager to 
resize your image. See Step 4.

Step 4 Chose whether to use the built-in image optimizer:

• Click Yes to have the image resized. A preview of the resized image is displayed. After viewing the 
preview of the resized image, click OK. A new image is created with the name filename_sm.png. 
Your original image file is not modified.

• Click No if you don’t want to use the image optimizer. The import is canceled. You must use another 
program to reduce the size of your image before importing it. 

Note If your image filename has any spaces, the spaces are replaced with underscores (_). For 
example, if your image filename is my floor image.jpg, it will become my_floor_image.jpg in 
Location Manager.

Step 5 Click on the image file, then click Next. 

You now need to specify the scale of the image you selected. See Specifying the Scale of the Image Map, 
page 13-7.

Specifying the Scale of the Image Map

The Building Tool displays the image file and asks you to enter information about the scale of the image.

Procedure

Step 1 Click and drag the red squares of the red scaler tool so that the line corresponds to an area in your 
building for which you know the exact distance in feet or meters. 

Step 2 Enter the distance that corresponds to the scaler in the field provided. 

Note The more accurate your measurement is, the more accurate Location Manager can determine the 
location of any interferers.

Step 3 Click Next.

You now need to specify the radio coverage area. See Specifying Radio Coverage Area, page 13-7.

Specifying Radio Coverage Area

After you specify the scale of the floor map image, you need to enter information about what areas in 
the floor map image are included in the radio coverage area. 
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Procedure

Step 1 Using the Coloring Tool to add areas or the Eraser Tool to remove areas, specify the area of the floor in 
which you want to optimize the radio configurations. During the Radio Parameter Generation 
calculation, Location Manager tries to optimize the radio settings within the area that is shaded. 

There are several tools to help you shade the desired area:

• The first two icons let you add and remove areas by grid sections. Click on each section you want 
to add or remove.

• The second two icons let you add and remove larger sections. Hold down and drag your mouse to 
select areas you want to add or remove.

The colored icons let you change the color used in the image map.

Step 2 Click Next. 

You now need to review and save the information you entered. See Saving Building Information, page 
13-8. 

Saving Building Information

The Review and Save form displays the information you entered in the Building Tool.

Procedure

Step 1 If all the information displayed in the form is correct, click Save. 

Step 2 If you need to modify any information you previously entered, click Previous to return to the form you 
need to change. 

After you click Save, you can use the Building Tool to create a new floor for the building you just 
created. See Choosing the Next Step, page 13-8. By default, the new building is listed under Campus 
Site. All sites and buildings are listed alphabetically in the Location Manager window.

Related Topics

• Choosing the Next Step, page 13-8

• Renaming Campus Sites, page 13-9

• Adding Floors to Location Manager, page 13-9

Choosing the Next Step

After you save the building information, you can:

• Click Close to exit the Building Tool.

• Click Add New Floor to enter information about the floors in the building. See Adding Floors to 
Location Manager, page 13-9.

• Click Modify Existing Floor to change a floor that was previously added. This option appears only 
if you have already added a floor to the building. 
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The buildings you added appear alphabetically under Campus Sites in the Location Manager navigation 
tree as well as the Physical Location folder under Devices > Group Management. You can modify the 
contents of the Physical Location folder using Location Manager only. 

Related Topics

• Adding Floors to Location Manager, page 13-9

Renaming Campus Sites

By default, when you create a new building, it is listed alphabetically under Campus Site. You can 
rename the Campus Site folder to any 64-character name you wish.

Procedure

Step 1 Right click on Campus Site, then click Edit Site. 

Step 2 Enter the new name of the campus or site, then click OK. The new name appears in the Location 
Manager navigation tree.

Adding Floors to Location Manager

After you have added building information to Location Manager, you can add information about each of 
the floors. The Building Tool helps you enter floor information and walks you through the process shown 
in Figure 13-3. 
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Figure 13-3 Building Tool Steps for Adding Floor Information

Note By default, floors are listed in alphabetical order. To change the order of the floors in a building, see 
Reordering Floors, page 13-15

Entering Floor Information

Procedure

Step 1 Right-click on a building and select Add Floor, or click on a building and select Edit > Add Floor. The 
Building Tool appears and displays the name of the building you selected in the Building Name field.

Step 2 Enter a name in the Floor Name field. You can specify up to 64 characters in the Floor Name field. 

Step 3 Click Next. 

You now need to enter floor map information. See Entering Floor Map Information, page 13-11.
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Entering Floor Map Information

The Building Tool displays information about whether the building you selected has a default floor 
previously assigned to it. 

Procedure

Step 1 Select a floor map setting. If you previously specified a default floor map for the building, chose one of 
these options:

• Click Use the Default Floor Map to use the default map that was previously applied to the building. 

• Click Customize New Floor Map to select a floor map, other than the default floor map assigned 
to the building, for this floor.

If you did not previously specify a default floor map for the building, chose one of these options 
described in Selecting an Image Map Type, page 13-11. 

Step 2 Click Next. 

If you selected to use the default floor map, the Building Tool displays information about the default 
floor map you selected. Review the data and save it if correct. See Saving Floor Information, page 13-14. 

If you specified to use a new floor map, you need to enter information about the floor map image. See 
Selecting an Image Map Type, page 13-11. 

Selecting an Image Map Type

If you chose to use a new floor map, the Building Tool asks you to chose the type of image.

Procedure

Step 1 Select the type of floor map:

• Click Select an Imported Image to chose an image that already exists. 

• Click Use Blank Image to chose a blank image that represents the floor area. 

Step 2 Click Next. 

If you specified Select an Imported Image, the Building Tool displays an image list. See Selecting the 
Image Map, page 13-12.

If you specified Use Blank Image, you need to enter the floor dimensions. See Entering Floor 
Dimensions, page 13-11

Entering Floor Dimensions

If you selected blank image, the Building Tool displays a form to enter the floor dimensions.

Procedure

Step 1 Enter a value in each Floor Dimension field. Figure 13-2 illustrates how the values you enter correspond 
to the resulting floor image. 
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Figure 13-4 Specifying Floor Dimensions

Step 2 From the pulldown menu, select whether the value is feet or meters.

Step 3 Click Next. 

Now you need to review and save the floor information you entered. See Saving Floor Information, page 
13-14.

Selecting the Image Map

When you chose to select an image from an imported image list, the Building Tool displays a list of 
images on the server.

Note The larger an image resolution is, the longer it takes to upload to the server and the more memory 
it uses. Therefore, we recommended that your image be less than 300KB and less than 
1,000x1,000 pixels. 

Procedure

Step 1 The Select Image Map form lists the image files on the server. If your image file appears in the Select 
Image File window, skip to Step 4.

Step 2 To add a new image file, click Add to List. The Upload File Selection window appears. 

Step 3 Browse to the location of your image file. Click on your image file, then click Select. 

If your file is a recommended size, your file is uploaded and added to the Select Image Map list. Go to 
Step 5. 

If your image file contains more than the1,000x1,000 pixels, a message appears stating that your image 
file appears to be larger than the recommended size and asks you if you want to abort importing.

• Click Yes to abort importing and select a new image. See Step 2.

• Click No to continue the import. A message appears asking if you would like Location Manager to 
resize your image. See Step 4.

Step 4 Chose whether to use the built-in image optimizer:

• Click Yes to have the image resized. A preview of the resized image is displayed. After viewing the 
preview of the resized image, click OK. A new image is created with the name filename_sm.png. 
Your original image file is not modified.

• Click No if you don’t want to use the image optimizer. The import is canceled. You must use another 
program to reduce the size of your image before importing it. 
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Note If your image filename has any spaces, the spaces are replaced with underscores (_). For 
example, if your image filename is my floor image.jpg, it will become my_floor_image.jpg in 
Location Manager.

Step 5 Click on the image file, then click Next. 

You now need to specify the scale of the image you selected. See Specifying the Scale of the Image Map, 
page 13-13.

Specifying the Scale of the Image Map

The Building Tool displays the image file and asks you to enter information about the scale of the image. 

Procedure

Step 1 Click and drag the red squares of the red scaler tool so that the line corresponds to an area in your 
building for which you know the exact distance in feet or meters. 

Step 2 Enter the distance that corresponds to the scaler in the field provided. 

Note The more accurate your measurement is, the more accurate Location Manager can determine the 
location of any interferers.

Step 3 Click Next. 

You now need to specify the radio coverage area. See Specifying the Radio Coverage Area, page 13-13. 

Specifying the Radio Coverage Area

After you specify the scale of the floor map image, you need to enter information about which areas in 
the floor map image are included in the radio coverage area. 

Procedure

Step 1 Using the Coloring Tool to add areas or the Eraser Tool to remove areas, specify the area of the floor in 
which you want to optimize the radio configurations. During the Radio Parameter Generation 
calculation, Location Manager tries to optimize the radio settings within the area that is shaded. 

There are several tools to help you shade the desired area:

• The first two icons let you add and remove areas by grid sections. Click on each section you want 
to add or remove.

• The second two icons let you add and remove larger sections. Hold down and drag your mouse to 
select areas you want to add or remove.

The colored icons let you change the color used in the image map.

Step 2 Click Next. 
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You now need to save and review the floor information you entered. See Saving Floor Information, page 
13-14. 

Saving Floor Information

The Review and Save form displays the information you entered in the Building Tool.

Procedure

Step 1 If all the information displayed in the form is correct, click Save. 

Step 2 If you need to modify any information previously entered, click Previous to return to the information 
you need to change. 

After you click Save, you can use the Building Tool to add another new floor to the building. See 
Choosing the Next Step, page 13-14.

Choosing the Next Step

After you have saved the floor information, you can:

• Click Add New Floor to add another new floor to the building. See Adding Floors to Location 
Manager, page 13-9.

• Click Modify Existing Floor to change a floor that was previously added. This option appears only 
if you have already added a floor to the building.

Related Topics

• Adding Devices to Floors, page 13-14

Adding Devices to Floors

After you add a new campus site, building, and new floor(s), you can place the devices on the floor map 
for each floor. 

Note You must discover, inventory, and manage all devices before adding them to Location Manager. See 
Device Discovery and Management, page 4-1. 

Procedure

Step 1 In the Location Manager navigation tree, click a floor name on which you want to add devices.

Step 2 From the View Mode pulldown menu, select Edit Location. 

Step 3 To add devices to the floor map, from the list of devices in the Unspecified Location list, click and hold 
on a device name and drag it to its approximate location on the image of the floor map.
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Caution Place the devices on the floor map as close as possible to their exact location on the floor. Do not place 
the devices arbitrarily on the floor image. 

If you move the devices on the floor map, all corresponding radio data (radio monitoring, radio scan, and 
client walkabout data) is deleted. If after moving the devices you do not perform a new radio scan and 
client walkabout (optional), the default radio measurement data is used for the internal calculation for 
radio coverage, assisted configuration, and estimation of rogue location. 

After you drag and drop a device to a different floor in Location Manager, the server is updated. 
However, it could take a little while (usually less than 1 minute) before the Devices > Group 
Management data is updated. You need to refresh or reload the Devices > Group Management page to 
get the latest data.

The closer the device on the map matches its location on the floor, the more accurate coverage displays 
will be and the more accurate Location Manager will be when giving information about unknown radios 
and interferers. 

After you place an AP on the floor map, the RM Capability Verifier is automatically started. The RM 
Capability Verifier checks the AP for connectivity, registration with WDS, and capabilities that are listed 
under the Test Description Field and displays the results. See Verifying Radio Management Capability, 
page 13-27. 

You can disable the RM Capability Verifier when you add APs to the floor by deselecting that setting in 
Edit > Preferences. See Setting Location Manager User Preferences, page 13-16. 

Step 4 Move your mouse over an AP icon and a pop-up window appears showing the name, IP address, Ethernet 
MAC address, and the status of the AP’s infrastructure mode:

• If Infrastructure Mode is No, the AP is not registered with WDS.

• If Infrastructure Mode is Yes, the AP is registered with WDS. The parent WDS address is displayed 
along with additional information about the AP.

For more information about WDS, see What is WDS and Why Do I Need It?, page 11-8.

Related Topics

• Reordering Floors, page 13-15

• Understanding Location Manager Device Icons, page 13-40

• Selecting a Location Manager View Mode, page 13-29

• Verifying Radio Management Capability, page 13-27

Reordering Floors

By default, the sites and buildings you add are listed in alphabetical order in the Location Manager 
navigation tree. Floors are listed in the order in which they were created. You can change the order in 
which the floors are listed.

Procedure

Step 1 Right click on the floor whose order you want to modify.
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Step 2 Select Move Up or Move Down from the pop-up menu to change its order in the list.

Setting Location Manager User Preferences

You can set your preferences for how Location Manager displays information. 

Procedure

Step 1 Select Edit > Preferences. The User Preferences form opens. You can 

• Select Remember current location for next time to have Location Manager automatically display 
the last-viewed floor or building when you launch Location Manager. 

• Select Display coverage for operational radio interfaces only to display coverage for APs that are 
functional. If this box is selected (default), the coverage for radios that are determined to be down 
are not displayed. 

• Select Run Radio Manager Verifier the first time APs are placed to run the Radio Management 
verification automatically when you place an AP on the floor map. See Verifying Radio 
Management Capability, page 13-27.

• Specify how you want Location Manager to respond when you click on a floor:

– Open View in Current Window—Displays floor map in the current window.

– Open View in New Window—Opens a new window in which the floor map is displayed.

• Specify which View Mode you want Location Manager to open with when you click on a floor. You 
can select any of the View Modes. See Using Location Manager Functions, page 13-16.

Note You can override which View Mode to open with by right-clicking on a floor name and selecting 
a different option.

Step 2 Click OK to apply the changes and return to Location Manager.

Using Location Manager Functions
Location Manager provides several tools and functions to help you manage your WLAN radio 
environment.This section contains:

• Using the Location Manager Assisted Site Survey Wizard, page 13-17

• Displaying Information About Rogue Access Points, page 13-22

• Displaying the Location of Unknown or Rogue Radios, page 13-22

• Verifying Radio Management Capability, page 13-27

• Locating Devices in Location Manager, page 13-27

• Editing Antenna Placement, page 13-28

• Selecting a Location Manager View Mode, page 13-29

• Viewing Interference Reports, page 13-34
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• Obtaining Server Information, page 13-34

• Using the Location Manager Window Tools, page 13-34

Using the Location Manager Assisted Site Survey Wizard

The Assisted Site Survey walks you through the process of determining the optimal radio transmit power 
and channel selection to optimize throughput and coverage for a given area. It helps you select APs, run 
an AP radio scan job, perform a client walkabout, and generate radio parameters for the selected APs.

The Assisted Site Survey takes you through the following steps:

1. AP Selection—See Selecting the APs, page 13-17.

2. AP Radio Scan—See Performing AP Radio Scan, page 13-17.

3. Client Walkabout—See Performing a Client Walkabout, page 13-19.

4. Radio Parameter Generation—See Generating Radio Parameters, page 13-19.

Note Because the more devices included in an Assisted Site Survey Wizard session the more time is required 
for completion, it is recommended that you run a separate Assisted Site Survey Wizard session for each 
building or for each floor. 

Selecting the APs

Procedure

Step 1 From the Location Manager window, select Wizard > Assisted Site Survey. The Assisted Site Survey 
Wizard appears. 

Step 2 Select the APs you want to participate in the site survey:

• To select all APs in a building, click on the building name, then click Add.

• To select all APs on a floor, click on the floor name, then click Add.

• To select individual APs, click on the AP name, then click Add.

Step 3 To remove an AP that you previously selected, click on the AP name, then click Remove.

Step 4 Click Next to go to the next step, Filter By PHY.

Step 5 Select the type of 802.11 radio that will participate in the assisted site survey. 

Note Only radios of the selected types take part in the assisted site survey. If a selected AP has no 
interfaces of the desired radio types, this is noted in the job run log. 

Step 6 Click Next to go to the next step (see Performing AP Radio Scan, page 13-17).

Performing AP Radio Scan

After you selected the APs to participate in the assisted site survey, the wizard checks to see if there is 
any existing radio scan data for the APs you selected. If there is no previous scan data, the wizard asks 
you to run a new radio scan setup. In addition, the following information is displayed in the table:
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Procedure

Step 1 Select one of the following options:

• Start new radio scan setup—The wizard starts a new radio scan job. Select this option if there is no 
previous radio scan date for the selected APs. 

• Use previous radio scan data—The wizard uses the data collected from the most recent radio scan 
job. Use this option if all APs have a time stamp in the “Last Scan Time” field.

Note A running scan job temporarily degrades wireless LAN service, which might affect client 
associations. To minimize any disruption, run scan jobs during off-hours.

Step 2 If you select to start a new radio scan setup, you need to specify the AP’s maximum transmit power 
setting for the radio scan procedure. The default is 100mW. See Understanding AP Radio Scans, page 
13-44.

Step 3 To start the new radio scan, click Start. You’ll see informational messages appear in the text box and 
when the scan is complete, the form will display the following information:

Step 4 Click Next to go to the next step (see Performing a Client Walkabout, page 13-19).

Related Topics

• Understanding AP Radio Scans, page 13-44

• Using AP Radio Scans to Collect RM Data, page 13-43

Field Description

Name Name of the AP

IP Address IP address of the AP

Radio Type The type of radio

Radio MAC The MAC address of the radio

Last Scan Time Time the most recent radio scan job started. If this field 
indicates None, you need to run a new radio scan.

Field Description

Name Name of the AP

IP Address IP address of the AP

Radio Type The type of radio

Radio MAC The MAC address of the radio

Last Scan Time Time the most recent radio scan job started
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Performing a Client Walkabout

Performing a client walkabout is an optional procedure in the Assisted Site Survey Wizard. If the APs 
you selected have data from a previous Client Walkabout session, this information is displayed in the 
wizard. For more information, see Understanding Client Walkabouts, page 13-54.

Procedure

Step 1 Select one of the following options:

• Start Client Walkabout Setup—The wizard walks you through the steps of setting up a client 
walkabout. See Guidelines for Running a Client Walkabout, page 13-55.

• Skip Client Walkabout—If the location data is accurate, you can skip the client walkabout and go 
directly to Generating Radio Parameters, page 13-19.

Step 2 If you select to start client walkabout Setup, you need to enter at least one client MAC address, and up 
to five IP addresses. These addresses will move around during the walkabout.

Step 3 Select the AP power setting. You might choose to enter a lower power setting when, for example, the 
default power level might affect a neighboring network.

Step 4 Click Start to start the client walkabout. When the client walkabout is complete, click Stop and the 
following information is displayed:

While you are running a client walkabout session, the data in the Total WA Data and New WA Data fields 
should increase. If these fields remain at zero, make sure you have set up the walkabout session correctly 
(see Guidelines for Running a Client Walkabout, page 13-55).

Step 5 Click Next to go to the next step (see Generating Radio Parameters, page 13-19).

Related Topics

• Understanding Client Walkabouts, page 13-54

• Guidelines for Running a Client Walkabout, page 13-55

Generating Radio Parameters

You need to set channel constraints and transmit power constraints for the APs you selected. The wizard 
can help you configure your APs by using measurement data collected from a client walkabout and AP 
radio scanning. The wizard recommends optimal radio transmit power, channel selection, and beacon 
interval (optional), and then applies these configuration settings to the APs, if desired. For more 
information, see Creating a New Assisted Configuration Task, page 13-75.

Field Description

Name Name of the AP

IP Address IP address of the AP

Radio Type The type of radio

Radio MAC The MAC address of the radio

Total WA Data Accumulated data from previous walkabouts

New WA Data Data from the current walkabout session
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Tip To get optimal channel settings, run the radio parameter generation on a per building basis. That is, 
include all APs in one building in a single radio parameter generation job.

Note When you generate parameters from the Assisted Site Survey Wizard, you cannot edit or run that 
parameter generation job from the Sites tab (Sites > Assisted Configuration). 

Procedure

Step 1 Click on one of the Constraints options:

• All APs—Applies the constraints to all APs you selected to participate in the site survey

• Individual AP—Allows you to specify constraints for individual APs.

Step 2 Select the Channel Sets. Use ctrl-click to select more than one channel set. The radio parameter 
generation feature will give you a suggested channel within the channels you select. Click Presets to 
chose from a pre-selected set of channels.

Step 3 If you click Presets, the Select Channel Sets window appears. Click on a channel set, then click Select. 
The channels you selected appear in the Channel Sets field.

Step 4 Enter a value in the Minimum and Maximum Transmit Power fields. You might choose to enter a lower 
power setting when, for example, the default power level might affect a neighboring network. You must 
enter a numerical value greater than zero and less than 100.

Step 5 Select whether to enable black hole mitigation. If you select this option, the wizard recommends a 
beacon interval, which is slightly altered from what the AP is configured to, for the APs. If you do not 
select the Black Hole Mitigation option, the wizard will not recommend a beacon interval.

Step 6 Select Ignore Rogues and Friendly APs to have the parameter generation algorithm ignore all rogue 
and friendly APs and consider interference from managed APs only.

Step 7 Select Ignore Client Walkabout Location Data to have the parameter generation algorithm ignore any 
data collected during client walkabout. You might want to use this option if your client walkabout data 
is not up to date or is no longer relevant. The calculation generation completes faster by selecting this 
option, but the result might be as accurate.

Step 8 Select the service type Voice or Data. If you select Voice, you must select an RSSI value from the 
pulldown menu and also select the appropriate voice data rate check boxes.

Step 9 Click Start to start the configuration parameter calculation. A status bar appears indicating the progress 
of the parameter generation. When the radio parameter generation is complete, a message appears at the 
bottom of the screen.

Step 10 Click Log to view the progress and run log of the parameter calculation. The bottom of the log window 
shows statistics and a summary of the parameter calculation. 

Step 11 To stop the parameter calculation, click Stop. 

Step 12 Click Next to view the calculation results and apply the configuration to the APs. The wizard displays 
the calculation results. These results show the following information:
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Step 13 Select Write NVRAM on Success to have the new configuration changes copied from the AP’s running 
configuration to its startup configuration.

Step 14 After reviewing the calculation results, click Preview to preview the changes in the Location Manager 
window or click Apply Configuration to apply the configuration changes to the APs. 

Note The configuration on your devices will not change unless you click Apply Configuration.

The Apply Status column in the table indicates if the configuration was successfully applied. 

Related Topics

• Creating a New Assisted Configuration Task, page 13-75

Field Description 

Name Name of the AP 

Transmit Power Recommended transmit power for this AP. If the radio 
type is 11g, the CCK power and OFDM power are also 
displayed. 

Channel Recommended channel for the AP

Beacon Interval Recommended beacon interval for the AP. If you did not 
select the Enable Black Hole Mitigation option, this 
column displays the value to which the AP is currently 
configured (see Assigning Constraints and Goals, page 
13-77).

Estimated Max 
Throughput

The estimated maximum megabytes per second that the 
AP can process.

The maximum throughput is an estimated value that is 
calculated from either:

• Data collected from all client walkabouts.

• Predicted walkabout data if no walkabouts were 
performed. 

Using the walkabout data and the potential RF 
configuration parameters, an analysis is performed to 
predict the degree of transmit collisions and contention 
that may result in the coverage area for each AP, given a 
predefined ratio of AP-to-client and client-to-AP traffic. 
The collision and contention values are then applied to 
the theoretical throughput maximum to come up with the 
real predicted throughput.
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Displaying Information About Rogue Access Points

When Radio Monitoring detects a rogue AP, a new fault is generated. (See Understanding Rogue AP 
Detection, page 14-12 for more information.) When you select the link in the Address, Description, or 
Timestamp fields in the Fault Summary Table for an unknown access point, the Rogue Access Point 
Details window displays information about the rogue AP such as details about the unknown access point, 
beacon and location information, switch port tracing, reporting access points, and fault history. You 
access the faults window from WLSE, not from within Location Manager. 

You can also view this information, except for switch port tracing, from the Location Manager Unknown 
Radio List (see Understanding the Location Manager Window, page 13-36).

Procedure

Step 1 From WLSE, select Faults > Display Faults. The Fault window appears.

Step 2 Click the link in the Description or Timestamp fields in the Fault Summary Table for an unknown access 
point.

A new window displays the Rogue Access Point Details report. For information about this report, see 
Managing Rogue APs, page 14-24

For more information about faults, see Displaying Fault Information, page 3-1. 

Related Topics

• Understanding Rogue AP Detection, page 14-12

• Understanding the Location Manager Window, page 13-36

Displaying the Location of Unknown or Rogue Radios

Location Manager helps you see the approximate location of unknown (rogue or friendly) radios in your 
network by using the received signal strength from all detecting APs to locate the unknown radio relative 
to the detecting APs. 

Location Manager can also estimate the distance between the detecting AP and the unknown radio. 

Before you can detect Rogue radios and view their coverage areas, you need to perform the following 
steps: 
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Figure 13-5 Recommended Setup To Detect Rogue Radios

Note Radio Monitoring is enabled by default. See Using Radio Monitoring to Collect RM Data, page 12-1). 

Note Although running AP Radio Scan is not required for Rogue AP detection, it is required to see the AP’s 
coverage display. See Using AP Radio Scans to Collect RM Data, page 13-43. 

Number Description

1 See Device Discovery and Management, page 4-1. 

2 See Prerequisites for Using Location Manager, page 13-2.

3 See Setting Up Location Manager, page 13-3.

4 See Understanding Location Manager Device Icons, page 13-40.

5 See Setting the Rogue AP Detection Policy, page 14-16.

6 See Understanding Rogue AP Detection, page 14-12.

7 See Understanding the Location Manager Window, page 13-36.

8 See Figure 13-7Location Manager Window, page 13-37.
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Procedure

Step 1 In the Location Manager window, click on the Unknown Radio List icon or select Rogue > Unknown 
Radio List. The Unknown Radio List window opens displaying a list of all unknown radios interfaces. 

Note If you click on a floor, the Unknown Radios pulldown menu lists the unknown radios on the floor 
that you are currently viewing. You can click on a unknown radio from this pulldown menu. 
Unknown Radios on a different floor from the floor you are currently viewing do not appear on 
the pulldown menu. 

You can click on any column in the Unknown Radio List form to sort the information by that column. 
By default, the information is sorted by BSSID.

Step 2 From the Unknown Radio Type pulldown menu, select which devices you want to view:

• Rogue APs—Infrastructure APs that have not been identified as Friendly. By default, all unknown 
radios are classified as Rogue until you change them to Friendly.

• Rogue AdHoc Devices—Rogue AdHoc APs that have not been identified as Friendly.

• All Friendly Devices—APs that you know exists, for example, a neighboring network’s AP, but that 
you are not going to modify in any way.

The window refreshes to display the devices of the unknown radio type you selected. 

Step 3 Click on a row in the table or click Select All to select all devices of the unknown radio type you selected. 
When you click on a single row, the Unknown Radio List window refreshes with data specific to that 
device as shown in Table 13-2.

Note If you select more than one row, the information fields are blank and you can change the status 
of the devices or delete the devices only. All other buttons are disabled.

.
Table 13-2 Unknown Radio List Information Fields

Field Description

BSSID Basic Service Set (BSS) Identifier. 

SSID Service Set Identifier used by client devices to 
associate with an access point. If you have unprintable 
characters in the SSID, they are displayed as 
hexidecimal values. Also, if you have double quotes 
(“) or backslashes (\) in your SSID, they are preceded 
by a backslash (\) . The length field (for example, 
“[12]”) appears at the end of the string. 

If your Cisco AP is configured to not allow its SSID to 
be broadcast, a string of zeros appears in the SSID 
field.

Rogue Status The state of the device.

Vendor The name of the vendor that manufactured this AP.

Detection Timestamp The date and time the unknown radio was detected
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The Switch Port Detection field shows information about the switch port and who reported it as show 
in Table 13-3.

Note CatOS is not supported for switch port tracing.

. 

The Reported By field shows the device(s) that detected the unknown radio:

• If the APs checkbox is selected, the Reported By field displays the APs that detected the selected 
unknown radio. The Reported By list contains the sysname of the reporting AP, the IP address of the 
reporting AP, and the reporting AP’s RSSI value.

• If the Clients checkbox is selected, the Reported By list contains the sysname of the reporting AP 
and the IP address of the AP that the detecting client is associated to, not the IP address of the client 
itself. The RSSI value is shown as not available.

If the device you selected does not have a building name listed in the Building field, the Location 
Estimation field indicates the estimated location as unknown. 

Step 4 Click Change to Friendly (if you selected Rogue from the Unknown Radio Type pulldown) to change 
the status of the selected unknown radio from Rogue to Friendly.

PHY Type The physical interface type (11a, 11b, or 11g) of the 
radio interface.

Beacon Interval The beacon interval on which the rogue AP is 
transmitting.

Beacon Channel The channel on which the rogue AP is transmitting.

Data Rates The data rates supported by this interface (in Mbps).

Table 13-2 Unknown Radio List Information Fields

Field Description

Table 13-3 Unknown Radio List Switch Port Detection Fields

Field Description

Switch IP Address The IP address of the switch to which the rogue AP 
is connected. If the switch IP address is Unknown, 
the IP address of the switch that the unknown radio 
is connected to could not be determined.1

1. To find the switch port to which the rogue AP is connected, the Switch Port Location feature uses 
the rogue AP’s BSSID that it hears over the air to make a heuristic guess of the rogue’s Ethernet 
MAC address. This might not be possible, however, if its Ethernet MAC address and BSSID do 
not follow the one-off rule, where the MAC address is the same or one-off of the BSSID. For 
more information, see Understanding Switch Port Tracing and Suppression, page 14-30. 

Switch Port The port of the switch to which the rogue AP is 
connected.

Traced MAC Address The MAC address of the rogue AP.

Timestamp The time, based on the client browser, the rogue AP 
switch port was detected (see Understanding WLSE 
Time Displays, page 1-10).
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If you selected Friendly from the Unknown Radio Type pulldown, you can click Change to Rogue to 
change the status of the selected unknown radio from Friendly to Rogue.

Step 5 Click Display Location to view the approximate location of the unknown radio on the floor map.The 
possible location of the unknown radio shaded is in color where the darkest shade indicates the most 
probable location, as show in Figure 13-6.

Note If the Estimated Location indicates “Unknown,” the Display Location button is greyed out. The 
location might be unknown because you didn’t specify the location of the reporting APs on the 
floor map before the APs detected the unknown radio. In this case, after specifying the location 
of the reporting APs on the Location Manager floor map, run Radio Monitoring again to get the 
estimated location (see Using Radio Monitoring to Collect RM Data, page 12-1). 

Figure 13-6 Viewing the Possible Location of Unknown Radios

Because Location Manager does not know the transmit power of the unknown radio, you might need to 
change the display options by selecting a value for the Transmit Power Assumption. The default transmit 
power is 50mW and 100mW. If you select all transmit powers, the floor map displays all possible areas 
that the selected unknown radio might be located.
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Tip If the Unknown Radio List dialog box is covering the Location Manager window, you might 
need to close the dialog box to see the unknown radio displayed on the building map in Location 
Manager.

Step 6 To delete a rogue AP when you have determined that it no longer exists, you can remove it by clicking 
Delete. 

Related Topics

• Setting the Rogue AP Detection Policy, page 14-16

• Displaying Information About Rogue Access Points, page 13-22

Verifying Radio Management Capability

You can verify that your APs, the WDS, and the WLSE are configured correctly for Radio Management, 
which might help troubleshoot any problems you encounter. The first time you place an AP on the floor 
map, the Radio Management verification runs automatically. You can suppress this feature by setting 
your preference in the User Preferences. See Selecting a Location Manager View Mode, page 13-29).

Procedure

Step 1 Right-click on the device whose Radio Management capability you want to verify and select Verify RM 
Capability. The RM Capability Verifier window opens. The Devices column lists all devices on which 
you have run the RM Capability Verifier. 

The RM Capability Verifier checks the AP for connectivity, registration with WDS, and capabilities that 
are listed under the Test Description Field.

Step 2 Check the Test Status column. OK indicates the test passed. Failed indicates a problem. 

Step 3 If a test fails, click on the failed test, and the Suggested Action field displays information about how to 
fix the problem. 

Step 4 To re-run the RM Capability Verifier, click Re-run.

Locating Devices in Location Manager

You can search for devices in the Location Manager window. 

Procedure

Step 1 From the Location Manager window, select Tools > Find AP. The Find AP window appears.

Step 2 From the pulldown menu, select whether to search by device name, IP Address, or MAC Address.

Step 3 Select either Containing or Exactly Matching.

Step 4 Enter the text string to search for in the text field.

Step 5 Click Search. The Find AP form displays the device or devices that match your search criteria. 
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Step 6 Click on the name of the device you want to locate, then click Locate AP at the bottom of the form. 

The AP you selected appears in the center of the floor map.

You can right-click on any AP and select Device Details. A new browser opens displaying the AP 
Summary Report for the AP you selected. 

Editing Antenna Placement

If you have a directional antenna or an external antenna, you can modify the antenna placement in 
Location Manager to specify the direction the antenna is pointing in, to specify the height of the antenna, 
and to specify any cable loss. Changing the antenna placement affects radio parameter calculation, rogue 
location estimation, and coverage display. After you change the antenna placement, you need to schedule 
an AP radio scan and schedule a new radio parameter generation job.

Note You must be in Edit Location View Mode to modify the antenna placement. See Edit Location View 
Mode, page 13-30

Procedure

Step 1 Right-click on the device whose antenna you want to modify and select Edit Antenna > radio type. 
Select 2.4 GHz for .llb and .11g radios; select 5 GHz for .lla radios.

If you are not in Edit Location View Mode, a message appears asking if you want to change to Edit 
Location View Mode. Click Yes.

Step 2 In the Antenna Placement form, select an option from the Antenna Type pulldown menu, which contains 
the list of supported antennas. If you unsure what type of antenna you are using, leave the default 
antenna. The description of the antenna you specified is displayed.

Note If the antenna used by the AP is not listed on the Antenna Type pulldown menu, select 
Unspecified 2.4 GHz for .11b/g radios or Unspecified 5GHz for .11a radios. The Unspecified 
antenna is treated as 2.2 dBi omni antenna.

Note If the antenna used by the AP1200 series access point for 5 GHz operation is an internal omni 
antenna, select either KODIAK-OMNI or OSPREY-OMNI. If the antenna used by the AP1200 
series access point for 5 GHz operation is an internal directional antenna, select either 
KODIAK-DIRECTIONAL or OSPREY-DIRECTIONAL.

Step 3 If your AP has an omni antenna, skip this step. (You will not be allowed to enter any values.) Enter values 
in the Azimuth (direction) and Downtilt (from horizon) fields:

• The Azimuth (direction) is the angle where the directional antenna points to on the horizontal plane. 
The angle ranges from 0 to 359 degrees clockwise. You can either enter a numerical value or drag 
the arrow to the direction you specify. The red arrow indicates the direction in which the antenna 
points.
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• The Downtilt (from horizon) is where the directional antenna points down away from the horizontal 
plane. The angle ranges from -90 to 90 degrees, Enter a positive degree if the angle is pointing down; 
enter a negative degree if the angle is pointing up. You can either enter a numerical value or drag the 
arrow to the arrow to the direction you specify. 

Click the right arrow under the photo of the antenna to see direction references. 

Step 4 Enter the height of antenna from the floor in the Height (from floor bottom) field and select whether 
the value is in feet or meters. Make sure you enter the height for the antenna, not the height for the AP, 
which might be different. 

Step 5 If your AP has an internal antenna, an antenna integrated with an AP or an AP’s radio card, skip this 
step. For an external antenna, enter the additional attenuation (or loss) in dB in the Additional Cable 
Loss field. The default value is 0 dB. 

If you use the original cable that came with the antenna, you must keep the default value of O dB, unless 
there is a non-zero cable loss specified in the antenna’s specifications.If you use a cable extension to the 
antenna, you must enter a positive value in dB. To estimate the value you need to enter if you use any 
cable extension, consult the cable manufacturer. The manufacturer typically provides the cable loss in 
meters or in feet; you can multiply this value by the length of the cable and round it to the nearest number. 
If you are not sure of the value you need to enter, leave the default value (0 dB) unchanged.

Step 6 Click OK to apply the changes and return to the Location Manager window. Click Apply to apply the 
changes and leave the Antenna Placement form open.

Note After you change the antenna placement, you need to schedule an AP radio scan, schedule a client 
walkabout (optional), and schedule a new radio parameter generation job.

Selecting a Location Manager View Mode

The Location Manager View Mode pulldown menu appears in the pane beneath the navigation tree and 
allows you to quickly change what information is displayed in the image map. 

When you click on a floor in the Location Manager navigation tree, the View Mode menu contains these 
options:

• Summary (If you click on a site or building name instead of a floor name, Summary is the only 
option available in the View Mode menu. See Summary View Mode, page 13-30.)

• Edit Location (see Edit Location View Mode, page 13-30)

• Tx/Rx Coverage by Data Rate (see Tx/Rx Coverage by Data Rate View Mode, page 13-30)

• Voice Tx/Rx Coverage by Data Rate (see Voice Tx/Rx Coverage by Data Rate View Mode, page 
13-31)

• Tx/Rx Coverage by Signal Strength with Overlaps (see Tx/Rx Coverage by Signal Strength With 
Overlaps View Mode, page 13-32) 

• Tx/Rx Coverage by Signal Strength without Overlaps (see Tx Coverage by Signal Strength Without 
Overlaps View Mode, page 13-33) 

• Unknown Radio Location Estimation (see Unknown Radio Location Estimation View Mode, page 
13-33)
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Summary View Mode

If you select Summary from the View Mode pulldown menu, Location Manager displays summary 
information which includes:

• Managed Access Points—Number of managed APs

• Major Alarms—P1 and P2 alarms (see Displaying Fault Information, page 3-1)

• Minor Alarms—P3, P4, and P5 alarms (see Displaying Fault Information, page 3-1)

• Radio Manager feature status. This information appears only if you click on a floor name in the 
Location Manager navigation tree.

Note If you click on a site or building name instead of a floor name in the Location Manager navigation tree, 
Summary is the only option available in the View Mode menu. See Summary View Mode, page 13-30.)

Edit Location View Mode

When you select Edit Location from the View Mode pulldown menu, the image map does not change; 
however, you can now move the devices to a different location on the floor map. You can also edit 
antenna placement in the Edit Location View Mode (see Editing Antenna Placement, page 13-28). 

Note Edit Location is available when you click on a floor name in the Location Manager navigation tree. If 
you click on a building name, the Edit Location option is greyed out. 

Procedure

Step 1 In the View Mode pulldown menu, select Edit Location. 

Step 2 Click on the device you want to move. 

Step 3 You can either drag the device to a new location on the map, or you can select Edit > Cut from the menu 
or by right-clicking on the device. 

Step 4 If you select Edit > Cut, click on the new location for the device (or to move it to a different floor but 
at the same location, click on different floor), then select Edit > Paste from the menu or by right-clicking 
on the device. 

The device appears in the new location on the image map.

Tx/Rx Coverage by Data Rate View Mode

When you select Tx/Rx Coverage by Data Rate from the View Mode pulldown menu, the image map 
refreshes the display the coverage area of the devices you selected.

Note Tx/Rx Coverage by Data Rate is available when you click on a floor name in the Location Manager 
navigation tree. If you click on a building name, the Tx/Rx Coverage by Data Rate option is greyed out. 
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Procedure

Step 1 From the View Mode pulldown menu, select Tx/Rx Coverage by Data Rate.

Step 2 From the Coverage Display pulldown menu, select the radio interface whose coverage you want to 
display in the image map.

Step 3 Select which range to display:

• Transmission Range—shows the coverage area of each data rate specified at any given place on the 
floor map. You can see which area is covered at which data rate. 

• Reception Range— shows that the AP can detect a radio source with the specified mW at the 
different data rates. The colors in the floor map correspond to the data rates. 

If you select Reception Range, you need to chose a value from the mW pulldown menu. If you pick 
a larger value, for example 5mW, the colored regions become larger because the reception range has 
been increased.

Step 4 Click Show Received Signal Strength for Selected AP to view how strong a signal is for a particular 
area. The darker the color, the stronger the signal strength. Due to attenuation, the received signal 
strength for an AP is lower than the transmit power that is set on the AP. 

Step 5 Click on the data rates (in Mbps) you want to display. The color next to each data rate indicates the 
corresponding color that is displayed on the floor map. You can also click on one of the Quick Selection 
Choices, which automatically selects the signals that correspond to the specified radios. 

Voice Tx/Rx Coverage by Data Rate View Mode

When you select Voice Tx/Rx Coverage by Data Rate from the View Mode pulldown menu, the image 
map displays the voice coverage area by data rate.

Procedure

Step 1 From the Coverage Display pulldown menu, select the data rate whose coverage you want to display in 
the image map.

Step 2 Select which range to display:

• Transmission Range—shows the coverage area of each data rate specified at any given place on the 
floor map. You can see which area is covered at which data rate. 

• Reception Range for Radio Source— displays the areas in which the AP can detect a radio source 
with the specified mW.

If you select Reception Range, you need to chose a value from the mW pulldown menu. If you pick 
a larger value, for example 5mW, the colored region become larger because the reception range has 
been increased.

Step 3 Click Show Received Signal Strength for Selected AP, then click on an AP to view a grid of RSSI 
values overlaid on the current coverage display. The predicted RSSI value is displayed for each point on 
the map.

Step 4 Select an RSSI value from the Select RSSI pulldown menu. By default, the RSSI values are as follows:

• -75dBm for 802.11 a/n radios

• -67dBm for 802.11 b/g/n radios
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You can select any value from -78 dBm to -55 dBm. If you entered an RSSI value when you created the 
site or building, the value you entered is the default.

Step 5 In the Voice Rate Selection for Display field, click on the data rates (in Mbps) you want to display. The 
color next to each data rate indicates the corresponding color that is displayed on the floor map. You can 
also click on one of the Quick Selection Choices, which automatically selects the signals that correspond 
to the specified radios. 

Tx/Rx Coverage by Signal Strength With Overlaps View Mode

When you select Tx/Rx Coverage by Signal Strength With Overlaps from the View Mode pulldown 
menu, the image map displays the coverage area by signal strength of the devices you selected. You can 
use this option to see if you have a hole, which appears as a white spot, in your coverage on the specified 
floor. 

Note Tx/Rx Coverage by Signal Strength With Overlaps is available when you click on a floor name in the 
Location Manager navigation tree. If you click on a building name, the Tx/Rx Coverage by Signal 
Strength With Overlaps option is greyed out. 

Procedure

Step 1 From the View Mode pulldown menu, select Tx/Rx Coverage by Signal Strength with Overlaps.

Step 2 From the Coverage Display pulldown menu, select the radio interface whose coverage you want to 
display in the image map.

Step 3 Select which range to display:

• Transmission Range—shows how far the transmit signal can reach given the cutoff value you specify 
in the Display Cutoff pulldown menu. The colors displayed on the floor map correspond to the 
different channels. The darker the color, the stronger the signal strength. 

• Reception Range— displays (in yellow) the areas in which the AP can detect a radio source with the 
specified mW.

If you select Reception Range, you need to chose a value from the mW pulldown menu. If you pick 
a larger value, for example 5mW, the colored region become larger because the reception range has 
been increased.

Step 4 Click Show Received Signal Strength for Selected AP, then click on an AP to view a grid of RSSI 
values overlaid on the current coverage display. The predicted RSSI value is displayed for each point on 
the map.

Note For 802.11g radios, the estimated Received Signal Strength is based on the configured CCK 
(Complementary Code Keying) transmit power only and is not affected by the OFDM 
(Orthogonal Frequency Division Multiplexing) power setting.

Step 5 From the Display Cutoff pulldown menu, select a value for which you want to display each AP’s signal 
strength. For example, if you select 80% (-55dBm), the floor map displays the area in which the AP 
signal strength is at least 80% (-55dBm).
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Tx Coverage by Signal Strength Without Overlaps View Mode

When you select Tx/Rx Coverage by Signal Strength Without Overlaps from the View Mode pulldown 
menu, the image map refreshes the display the transmit coverage by signal strength of the devices you 
selected. You can use this option to see if you have a hole, which appears as a white spot, in your 
coverage on the specified floor.

Note Tx Coverage by Signal Strength Without Overlaps is available when you click on a floor name in the 
Location Manager navigation tree. If you click on a building name, the Tx Coverage by Signal Strength 
Without Overlaps option is greyed out. 

Procedure

Step 1 From the View Mode pulldown menu, select Tx Coverage by Signal Strength with Overlaps.

Step 2 From the Coverage Display pulldown menu, select the radio interface whose coverage you want to 
display in the image map.

The floor map shows which AP’s signal strength is the strongest at any given location on the floor. The 
color used in the floor map corresponds to the AP’s channel. 

Step 3 Move your mouse to any area on the floor map, and a line is drawn to the AP whose signal is the strongest 
in that location. The AP’s received signal strength is also displayed automatically. 

Note For 802.11g radios, the estimated Received Signal Strength is based on the configured CCK 
(Complementary Code Keying) transmit power only and is not affected by the OFDM 
(Orthogonal Frequency Division Multiplexing) power setting.

Unknown Radio Location Estimation View Mode

When you select Unknown Radio Location Estimation from the View Mode pulldown menu, you can 
select different display options for the unknown radios to change the information that is displayed on the 
floor map. Changing display options can help you find the unknown radio by increasing the area in which 
you’re likely to find the unknown radio

Note Unknown Radio Location Estimation is available when you click on a floor name in the Location 
Manager navigation tree. If you click on a building name, the Unknown Radio Location Estimation 
option is greyed out. 

Procedure

Step 1 Select Unknown Radio Location Estimation from the View Mode pulldown menu.

Step 2 From the Unknown Radios pulldown menu, select an unknown radio. The pulldown menu contains MAC 
addresses of the unknown radio interfaces on the specific floor you are viewing. If you want to see all 
unknown radios, regardless of their location, select Rogue > Unknown Radio List. (See Understanding 
the Location Manager Window, page 13-36.)
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The colors displayed on the floor map correspond to the probability of the unknown radio being in that 
area; the darkest shade indicates the most probable location, as show in Figure 13-6.

Step 3 You can click on different transmit power options to see different areas on the floor map in which the 
unknown radio might be located by selecting a value for the Transmit Power Assumption. The default 
transmit power is 50mW and 100mW. If you select all transmit powers, the floor map displays all 
possible areas that the selected unknown radio might be located. 

Step 4 Click Use Exclusion Algorithm. By default, the Exclusion Algorithm is selected so that, in its 
calculations, Location Manager includes the APs in the general area that did not detect the unknown 
radio. If you deselect the Exclusion Algorithm option, only the APs that detected the unknown radio are 
used in the location calculation. 

Viewing Interference Reports

You can quickly run an interference report from Location Manager.

Procedure

Step 1 Right-click on a device on which you want to detect interference, then select Interference Report.

The WLSE Fault Details window opens. See Viewing Fault Details, page 3-7.

Obtaining Server Information

From Location Manager, you can:

• Verify Server Status 

To verify the status of your server, select Server > Status. The Server Status window appears 
displaying the IP address of the server and the time the server was started. The Server status form 
also displays the following information:

– UserID—Username of the person who launched Location Manager

– Client Address—Address of the client machine that launched Location Manager

– Login Time—Time that the user launched Location Manager

• View Server Messages 

To view server messages after you configure your floor plan with APs, select Server > Message. 
The Message Server Message Log window appears displaying messages about your server. This 
information might be helpful when troubleshooting issues, for example, if the AP display coverage 
isn’t correct. 

Using the Location Manager Window Tools

Location Manager provides the following tools:

• Exporting a Floor Image, page 13-35

• Printing a Floor Image, page 13-35

• Using Location Manager Measuring Tool, page 13-35
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• Using Location Manager Contrast Sliding Tool, page 13-36

• Zooming In and Out, page 13-36

Exporting a Floor Image

You can save a floor image view that you can use for troubleshooting or debugging purposes.

Procedure

Step 1 From the Location Manager window, select Tools > Export View Image. The Save Image As form 
appears.

Step 2 Navigate to the location in which you want to save the image, enter a name in the File Name field, then 
click Save. The exported image file is saved with a .png extension.

Printing a Floor Image

You can print a floor image view that you can use for troubleshooting or debugging purposes. To print 
an image, from the Location Manager window, select Tools > Print View Image.

Using Location Manager Measuring Tool

The Location Manager Distance Measure Tools allow you to measure the distance (in either feet or 
meters) between APs and perform other measure functions.

Note The Distance Measure Tool icons appear only when you have added floor information to your buildings. 
(See Adding Floors to Location Manager, page 13-9.)

Procedure

Step 1 In the Location Manager window, click on either Distance Measure Tool icon. The icon with ft indicates 
feet, and the icon with m indicates meters. 

The icon you selected is shaded grey, and the bottom of the Location Manager displays the following 
message:

Distance Measure Tool: On

Step 2 Click and drag your mouse anywhere on the floor map to start your measurement from. 

Step 3 Drag your mouse to the desired location. You’ll see the measurement display as you’re dragging the 
mouse.

Step 4 To end the measurement, lift your finger from the mouse.

Note If the Distance Measure Tool is enabled, the Edit Location tool is disabled automatically. 
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Using Location Manager Contrast Sliding Tool

You can modify the background contrast in the image of your floor map by using the Location Manager 
Contrast sliding tool. 

• To make the background image lighter, move the sliding bar to the left.

• To make the background image darker, move the sliding bar to the right.

Zooming In and Out

When using Location Manager, you might need to zoom in and out to see APs displayed on the floor 
map. You can zoom in and out by selecting a radio button to the left of your floor image. There are 7 
radio buttons that correspond to the following zoom levels:

• 32 pixels per foot

• 16 pixels per foot

• 8 pixels per foot

• 4 pixels per foot

• 3 pixels per foot

• 2 pixels per foot

• 1 pixel per foot

To return to the normal view, select the fourth radio button (4 pixels per foot) in the list.

Understanding the Location Manager Window
The following sections explain the parts of the Location Manager window and what information is 
displayed in each part.

• All Locations or Building View, page 13-36

• Floor View, page 13-38

All Locations or Building View

When you launch Location Manager for the first time and select All Locations or a campus site name 
in the navigation tree, the Location Manager window looks similar to Figure 13-7. See Table 13-4 for an 
explanation of the numbered fields. 
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Figure 13-7 Location Manager Window

Table 13-4 describes the Location Manager fields that are numbered above.

Table 13-4 Location Manager Window Descriptions

Number Description

1 By default, the Location Manager navigation tree displays All Locations as the top folder. 
If you have previously launched Location Manager, the All Locations folder contains the 
sites, buildings, and floors that have been added. 

• If you click on All Locations or a campus site name, the summary appears in field 3. 
See All Locations and Building Summary, page 13-38.

• If you click on a building, the Building Summary and the Radio Manager Feature 
Status appear in field 3. 

• If you double-click on a building name or expand a building folder, you see the floors 
that have been added to that building.

• If you click on a floor name, the floor map is displayed in field 3. See Floor View, page 
13-38 for more information. You can modify what information is displayed when you 
click on a floor name by setting user preferences (see Setting Location Manager User 
Preferences, page 13-16).

• If you double-click on a device name, the device is centered in the floor map in field 3.

2 The Open Views pulldown menu lists the sites, building, and floors that you have 
previously viewed. See Using Location Manager Functions, page 13-16. 
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When you click on a floor name in the navigation tree, the Location Manager window changes. See Floor 
View, page 13-38.

Related Topics

• Setting Location Manager User Preferences, page 13-16

All Locations and Building Summary

When you first launch Location Manager, the default view is All Locations. The window on the right 
displays the All Locations Summary which contains the following information:

• Managed Access Points—Number of managed APs

• Major Alarms—P1 and P2 alarms (see Displaying Fault Information, page 3-1)

• Minor Alarms—P3, P4, and P5 alarms (see Displaying Fault Information, page 3-1)

When you expand the All Locations folder, you see a list of the sites and corresponding buildings and 
floors that have been entered in to Location Manager. 

The Building Summary, which appears when you click on a building name, displays the same 
information as the All Locations Summary, but the information is specific to the building you selected.

When you click on a floor, the All Locations Summary is replaced with the corresponding floor map 
image. See Floor View, page 13-38 for more information.

Using the Open Views Menu

The Open Views pulldown menu at the top of the Location Manager window provides quick access to 
any views you recently viewed. When you click on a building or floor in the All Locations list, the name 
of the building or floor is added to the Open Views pulldown menu. When you select an option from the 
Open Views menu, Location Manager displays your selection with the same view mode and same 
coverage display setting you specified when you last viewed it. 

Floor View

When you click on a floor name in the Location Manager navigation tree, the window changes to display 
additional options and menus. Figure 13-8 illustrates the floor view. See Table 13-5 for an explanation 
of the numbered fields. 

3 The All Locations Summary displays information about all the sites, buildings and floors 
that have been previously added to Location Manager. (See All Locations and Building 
Summary, page 13-38.)

4 The View Mode pane contains the View Mode pulldown menu (see Using Location 
Manager Functions, page 13-16) and lists discovered, inventoried, and managed devices 
not assigned to a building or floor (see Device Discovery and Management, page 4-1).

Table 13-4 Location Manager Window Descriptions (continued)

Number Description
13-38
User Guide for the CiscoWorks Wireless LAN Solution Engine

OL-8374-02



 

Chapter 13      Managing Your WLAN Radio Environment by Sites
    Using Location Manager
Figure 13-8 Location Manager Floor View

Table 13-5 Floor View Window Descriptions

Understanding Location Manager Coverage Display

Location Manager displays the predicted coverage of the APs that you place on a floor map. The 
coverage prediction is based on the current AP settings as well as the floor dimensions you entered, the 
location in which you placed the APs on the floor map, the AP-to-AP measurements taken during AP 
Radio Scan, and the direction and coverage of the AP’s antenna. The most important factors affecting 
AP-to-AP measurement data are signal attenuation in the air (known as path loss) and multi-path 
reflection in the building. 

Number Description

1 The Location Manager navigation tree. If you click on a floor name, the floor map is 
displayed in field 3. If you double-click on a device name, the device is centered in the 
floor map in field 3.

2 The Open Views pulldown menu lists the buildings and floors that you have previously 
viewed. See Using Location Manager Functions, page 13-16.

3 This field displays the floor image map of the floor you selected in the navigation tree.

4 Zoom options for the floor image map. See Zooming In and Out, page 13-36.

5 Measuring tool. See Using Location Manager Contrast Sliding Tool, page 13-36. 

6 The View Mode pulldown menu contains viewing options that modify the information that 
is displayed on the floor image map. For more information on selecting a view mode and 
the resulting coverage display, see Using Location Manager Functions, page 13-16. 
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Coverage display does not take in to account any environmental effects; therefore, the predicted 
coverage area might not be exactly the same as the real coverage area, especially around the boundary 
of the building and areas outside the building. The coverage display reflects the transmit power level of 
the AP; the higher the power level is set on the AP, the larger the area that AP will cover, and thus, a 
larger coverage area is displayed on the floor map.

Coverage display is two-dimensional and per floor. Coverage display does not show the coverage of an 
AP on a different floor, even though an AP might have a very strong signal that covers a different floor. 

Note Client Walkabout does not modify the Location Manager coverage display. Client Walkabout is used for 
the generation of parameters during the Assisted Site Survey and does not have an effect on the coverage 
display.

Related Topics

• Understanding the Location Manager Window, page 13-36

Understanding Location Manager Device Icons

After you have placed the devices on the floor map, the devices are represented by icons as shown in 
Table 13-6. The color of the icons correspond to the devices’ fault status:

• Red indicates the device has major (P1 or P2) faults.

• Yellow indicates the device has minor (P3, P4, or P5) faults.

• Green indicates the device has no faults.

The color of the buildings and icons in the location tree also correspond to their fault status.

For more information about faults, see Displaying Fault Information, page 3-1.

Table 13-6 Device Icons Used in Location Manager

Icon Meaning

AP with no faults

Interference reporting AP with minor 
faults

Scanning-only AP with major faults
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Based on the options you select in the View menu, the information that is displayed with the device icons 
might be different (see Modifying Information Displayed with Device Icons, page 13-41).

You can right-click on any AP and select Device Details. A new browser opens displaying the AP 
Summary Report for the AP you selected. 

You can your mouse over an AP icon and a pop-up window appears showing the name, IP address, 
Ethernet MAC address, and the status of the AP’s infrastructure mode:

• If Infrastructure Mode is No, the AP is not registered with WDS.

• If Infrastructure Mode is Yes, the AP is registered with WDS. The parent WDS address is displayed 
along with additional information about the AP.

For more information about WDS, see What is WDS and Why Do I Need It?, page 11-8.

Related Topics

• Modifying Information Displayed with Device Icons, page 13-41

• Displaying Information About Rogue Access Points, page 13-22

Modifying Information Displayed with Device Icons

From the View menu, you can select which information to display with the device icons on the Location 
Manager floor map. Table 13-7 explains what information is displayed with each View option.

Note Labels are displayed for each radio. If an AP has both an .11a and .11g radio, information about both 
radios is displayed. 

Table 13-7 Location Manager View Menu Options 

Location Manager 
Menu Sequence Option Selected

Information Displayed on 
the Floor Map Example

View > AP Label Name Device name (as specified 
in Devices > Discover > 
Discover > Advanced 
Options, NameFormat. 
See Selecting the Device 
Name Format, page 4-45.)

IP Address Device IP address

Ethernet MAC 
Address

Device Ethernet MAC 
address
13-41
User Guide for the CiscoWorks Wireless LAN Solution Engine

OL-8374-02



 

Chapter 13      Managing Your WLAN Radio Environment by Sites
    Using Location Manager
Moving Devices on Location Manager Image Map

If you already placed a device on your Location Manager image map and need to change its location, 
you can move it to a new location by following these steps.

Note You must be in Edit Location View Mode to change the location of a device. See Edit Location View 
Mode, page 13-30

Procedure

Step 1 In the View Mode pulldown menu, select Edit Location or select Edit > Enable Edit Location.

Step 2 Click on the device you want to move. 

Step 3 You can either drag the device to a new location on the map, or you can select Edit > Cut from the menu 
or by right-clicking on the device. 

View > Radio 
Channel

n/a Radio channel of each 
radio interface (channel 9 
in the example). The color 
corresponds to the 
channel color. 

Note Scanning-only APs 
have an “S” in place 
of the radio 
channel.

View > Transmit 
Power

n/a Transmit power (in mW) 
of each radio interface 
(100 mW in the example)

Note Scanning-only APs 
display “N/A.”

View > Data Rate n/a Data rate (in Mbps) of 
each radio interface (11 
Mbps in the example).

Note Scanning-only APs 
display “N/A.”

Table 13-7 Location Manager View Menu Options  (continued)

Location Manager 
Menu Sequence Option Selected

Information Displayed on 
the Floor Map Example
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Step 4 If you select Edit > Cut, click on the new location for the device (or to move it to a different floor but 
at the same location, click on different floor), then select Edit > Paste from the menu or by right-clicking 
on the device. 

The device appears in the new location on the image map.

Note After you drag and drop a device to a different floor in Location Manager, the server is updated. 
However, it could take a little while (usually less than 1 minute) before the Devices > Group 
Management data is updated. You need to refresh or reload the Devices > Group Management page to 
get the latest data.

Related Topics

• Understanding Location Manager Device Icons, page 13-40

Using AP Radio Scans to Collect RM Data
AP Radio Scan produces path loss data that is used for rogue location estimations, radio parameter 
generation data, self healing monitoring, and coverage display data. These topics provide procedures for 
collecting AP Radio Scan data:

• Understanding AP Radio Scans, page 13-44

• Guidelines for Running AP Radio Scans, page 13-45

• Viewing AP Radio Scan Jobs, page 13-46

• Managing AP Radio Scan Jobs, page 13-48

• Creating a New AP Radio Scan Job, page 13-50

• Viewing AP Radio Scan Job Run Logs, page 13-53

Related Topics

• Understanding Radio Management, page 11-7

• Collecting Radio Location Data, page 11-14
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Understanding AP Radio Scans
Each AP broadcasts beacons and simultaneously listens for neighboring beacons. AP Radio Scan uses 
the resulting AP-to-AP measurements to establish the path loss model for the WLAN. You should run 
AP Radio Scan during initial setup, then periodically to capture any changes (for example, when APs 
are added, deleted, or moved).

How It Works

During the scanning process, AP Radio Scan performs the following tasks:

1 Sets the selected APs to transmit beacons on the same channel at maximum 
transmit power. The maximum power threshold is user configurable. 

During a scan, AP frequencies, data rates, and power levels are temporarily 
changed. Then, for each AP, the channel is fixed and the procedure steps 
through the power levels up to the specified maximum transmit power level.

Note The radio scan uses temporary configuration parameters so the AP 
can revert back to its normally configured parameters if the AP is 
reset or loses connection with the WLSE during the procedure.

2 Measures the signal strength and calculates the path loss of each AP.

3 Repeats this step, with the APs transmitting at successively lower power 
levels until the lowest setting is reached, to determine the power step 
calibration of each AP.

4 Saves this information in the database as AP radio locations, sets all APs 
back to their original power and channel settings, and notifies the user when 
the scan is complete.
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Data Produced

The result of AP Radio Scan is a snapshot of the radio frequency interference at each AP and a set of 
signal strength measurements indicating the level at which each AP receives each neighbor AP. When 
the neighbor AP is controlled by WLSE, the Radio Manager uses that AP’s current transmit level to 
compute the path loss between the two APs, which it saves to characterize the radio frequency 
environment. When the neighbor AP is not under WLSE control, the Radio Manager saves the received 
signal strength. 

These results are used in Assisted Configuration, Location Manager, Radio Manager Reports, and Faults 
to:

• Determine how an AP is positioned relative to other APs

• Determine the amount of path loss due to obstructions (such as walls) between APs

• Compute rogue location estimations, radio parameter generation data, and coverage display data

Guidelines for Running AP Radio Scans

Prerequisites

Before running an AP Radio Scan job, you must:

1. Configure your network for radio management (see Getting Started with Sites, page 13-2). 

Note Be sure that the community string you are using provides write access. To run AP Radio 
Scan, you must have SNMP write access. Most other WLSE functions only require read 
access. 

2. Define the location elements (buildings and floors) and place the APs on the floor images (optional, 
but recommended—see Setting Up Location Manager, page 13-3, Adding Floors to Location 
Manager, page 13-9, and Adding Devices to Floors, page 13-14). This will help you get the best 
results from Location Manager displays.

Note If you deploy only a single AP, WLSE cannot gain any knowledge about the building’s radio 
environment. In this case, WLSE applies a default indoor path loss model and displays the 
coverage using this model. Without any measurements, WLSE assumes the transmission 
characteristics are the same in all directions, so the coverage display appears as circular.

Tips

• If you do not run AP Radio Scan, the Coverage Display in the Location Manager will be computed 
using the default pass loss model. Because no path loss measurement data has been collected, the 
coverage views could be distorted.

• You should run an AP radio scan during initial setup, then periodically during brief maintenance 
periods when the WLAN is not in use to capture any changes made to the APs (for example, when 
APs are added, deleted, or moved).

• A running scan job temporarily degrades wireless LAN service, which might affect client 
associations. To minimize any disruption, schedule scan jobs to run during off-hours (for example, 
2:00AM).
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Note AP Radio Scan jobs affect an access point’s performance. With all APs configured to the 
same channel and maximum power, there is some degradation in throughput. In addition, 
while the APs step through their various power settings, there might be some loss of 
coverage. This only lasts for the length of the AP scan (3 to 4 minutes).

• When you run a new AP radio scan, the previously-collected radio location information for the 
selected APs is deleted automatically.

• Instead of using AP Radio Scan, you can use the Assisted Site Survey wizard, which is part of 
Location Manager, to walk you through the process of determining the optimal radio transmit power 
and channel selection. This wizard interface steps you through AP radio scan, client walkabout, and 
radio parameter generation (see Using the Location Manager Assisted Site Survey Wizard, page 
13-17).

Related Topics

• Understanding AP Radio Scans, page 13-44

Viewing AP Radio Scan Jobs
Use the default AP Radio Scan screen to view radio scan jobs.

Note Your login determines whether you can use this procedure. 

Before You Begin 

Before you can view the list of AP Radio scan jobs, you must:

• Satisfy the AP Radio Scan prerequisites (see Guidelines for Running AP Radio Scans, page 13-45).

• Create at least one job (see Creating a New AP Radio Scan Job, page 13-50).

Procedure

Step 1 Select Sites > AP Radio Scan. The AP Radio Scan screen appears.
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Figure 13-9 Sample AP Radio Scan Screen

Step 2 From the Job State list, select the type of job you want to view:

• Scheduled—Lists all AP radio scan jobs that have been scheduled

• Unscheduled—Lists all AP radio scan jobs that have not been scheduled

• Running—Lists all AP radio scan jobs that are currently running

• All—Lists all AP radio scan jobs

The screen refreshes to show you details about the specified jobs. The information displayed depends on 
the selected job state:

1 Job state selection list

2 List of jobs

3 Job management buttons

Table 13-8 Job Details—Scheduled and Unscheduled 

Field Description

Job Name The job name.

Recurring Indicates if the job is run periodically (Yes or No).

Next Schedule For scheduled jobs, this indicates when the job will 
run. For completed jobs, this is the time the job ran.

Owner The user who last edited the job.

Table 13-9 Job Details—Running 

Field Description

Job Name The job name.

Recurring Indicates if the job is run periodically (Yes or No).

Job Start Time The time the job started.

Percent Complete The percent of the job that has completed running.
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Step 3 From this window, you can use the job management buttons (see Figure 13-9) to manage your AP radio 
scan jobs (see Managing AP Radio Scan Jobs, page 13-48).

Related Topics

• Using AP Radio Scans to Collect RM Data, page 13-43

• Sorting Table Data, page 1-13

Managing AP Radio Scan Jobs
The buttons below the table of AP radio scan jobs (see Viewing AP Radio Scan Jobs, page 13-46) allow 
you to manage these jobs.

Note Your login determines whether you can use these procedures. 

Before You Begin 

Before you can manage an AP Radio scan job, you must:

• Satisfy the AP Radio Scan prerequisites (see Guidelines for Running AP Radio Scans, page 13-45).

• Create at least one job (see Creating a New AP Radio Scan Job, page 13-50).

Procedure

Step 1 Select Sites > AP Radio Scan. The AP Radio Scan screen appears (see Figure 13-9 on page 13-47).

Next Schedule The job is not a recurring job.

Owner The user who last edited the job.

Table 13-10 Job Details—All

Field Description

Job Name The job name.

Recurring Indicates if the job is run periodically (Yes or No).

Job State The state of the job.

Note A job in the DidNotStart state must be 
rescheduled.

Next Schedule For scheduled jobs, this indicates when the job will 
run. For completed jobs, this is when the job ran.

Last Run Status The status of the job the last time it was run.

Owner The user who last edited the job.

Table 13-9 Job Details—Running 

Field Description
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Step 2 From the Job State list, select the type of job you want to manage. The screen refreshes to show the 
corresponding jobs. 

Note AP radio scan jobs created using the Assisted Site Survey Wizard cannot be edited or run using 
the Sites > AP Radio Scan tab. To manage these jobs, see Using the Location Manager Assisted 
Site Survey Wizard, page 13-17.

Step 3 Click the radio button for the job you want to manage, then click one of the buttons that appear after the 
list of jobs:

• Filter—This button displays a limited set of AP radio scan jobs, making it easier to search for a 
particular job by name. The filter remains in effect until the page is refreshed.

Note You can use % as a wildcard: for example, entering %name% displays all the jobs that 
contain the word “name.”

• Edit—Use this button to edit jobs from the displayed list of previously-created jobs.

Note If you have deleted the image that was associated with the job you are editing, the job will 
show that no image has been selected.

• Run Now—Use this button to run the currently selected job immediately. This option clears all other 
schedule settings.

• Stop—Use this button to stop a running AP Radio Scan job. 

• Delete—Use this button to delete jobs from the displayed list of jobs. Jobs that are scheduled, 
unscheduled, completed, or did not start can be deleted. Jobs that are running cannot be deleted.

• Copy Job—Use this button to create a new job using the data (maximum transmit power and 
selected APs) from a previously-created job. 

Note This procedure does not copy the schedule data.

• Job Run Log—Use this button to view the run log for a selected job (see Viewing AP Radio Scan 
Job Run Logs, page 13-53). 

• Refresh—To be certain that you are looking at the latest information, click the Refresh button to 
refresh the job list after you have made changes to one or more AP radio scan jobs.

Related Topics

• Using AP Radio Scans to Collect RM Data, page 13-43

• Sorting Table Data, page 1-13
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Creating a New AP Radio Scan Job

Note Your login determines whether you can use this procedure. 

Before You Begin

Before you can create a new AP radio scan job, you must satisfy the AP Radio Scan prerequisites (see 
Guidelines for Running AP Radio Scans, page 13-45).

Procedure

Step 1 Select Sites > AP Radio Scan. The AP Radio Scan job creation screen appears.

Step 2 Enter a name for the job and click New Job. For guidelines on job names, see Appendix B, “Naming 
Guidelines.”

The window refreshes with the Job Creation menu in the left pane and the Job Name dialog box in the 
right pane.

Note Clicking on any subtab before you have saved your entries in the Job Creation window will reset 
the window and you will lose all the information you entered.

Step 3 Select the following numbered choices in the left pane to create and run the AP radio scan jobs:

Note These steps, except Schedule Job, must be completed, but do not have to be done in order. You 
can omit scheduling the job and edit the job later to provide a schedule.

1. Job Name—See Name the Job and Select the Maximum Transmit Power, page 13-51.

2. Select AP—See Select the APs, page 13-51.

3. Filter By PHY—See Select Radio Types, page 13-51.

4. Schedule Job—See Schedule the Job, page 13-52.

5. Finish—See Finish the Job, page 13-52.
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Name the Job and Select the Maximum Transmit Power

Procedure

Step 1 From the menu in the left pane, click Job Name.

Step 2 Enter the following information:

Step 3 Go to the next step, Select the APs.

Select the APs

Procedure

Step 1 From the menu in the left pane, click Select AP. All managed devices are listed in the Device selector 
in the middle pane.

Step 2 Select the devices you want to include in the job (see Using the Device Selector, page 1-12).

Step 3 Go to the next step, Select Radio Types.

Select Radio Types

Procedure

Step 1 From the menu in the left pane, click Filter By PHY.

Step 2 Select the type of 802.11 radio that will perform the AP radio scan. By default, both options for 11a and 
11b/11g are selected.

Note Only radios of the selected types will take part in the scan. If a selected access point has no 
interfaces of the desired radio types, this is noted in the job run log. 

Step 3 Go to the next step, Schedule the Job.

Field Description

Job Name Enter a unique name for the job. For guidelines on 
naming jobs, see Appendix B, “Naming Guidelines.”

Description Enter a description of the job. For guidelines on entering 
descriptions, see Appendix B, “Naming Guidelines.”

Maximum 
Transmit Power

You can choose to enter a lower power setting when, for 
example, the default power level might affect a 
neighboring network.
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Schedule the Job

When scheduling an AP radio scan job, you can:

• Create multiple scan jobs, but only one job can be run at a time. 

• Select Run Now to start the job immediately, or you can schedule the job for a future date and time. 

• Save a job without scheduling it, then edit the job later to add the scheduling information. 

Note A running scan job temporarily degrades wireless LAN service, which might affect client associations. 
To minimize any disruption, schedule scan jobs to run during off-hours.

Procedure

Step 1 From the menu in the left pane, click Schedule Job.

Step 2 Enter the following information:

Step 3 Go to the next step, Finish the Job.

Finish the Job

Procedure

Step 1 From the menu in the left pane, click Finish to save your settings. The Finish dialog appears.

Field Description

Run Now Click to run the job. The job will run after you click Save 
(see Finish the Job, page 13-52).

Note This option ignores all of the other scheduling 
options (Start Date, Start Time, and Repeat).

Start Date From the lists, select the month, day, and year you want 
your job to run.

Start Time From the list, select the hour and minutes of the day you 
want your job to run.

Repeat

Enable Check to run the job repeatedly.

Every Indicate how often you want the job to repeat by entering a 
numerical value, then selecting an interval of time: Hours, 
Days, Weeks, or Months.

Note Selecting this option runs the job periodically, 
starting with the date and time that you entered in 
the Start Date and Start Time lists.
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Step 2 Click Save to save the AP Radio Scan jobs settings. The job will be added to the list of scheduled jobs 
or run immediately, depending on whether you scheduled the job for a later time or chose Run Now in 
the scheduling screen. 

Note If a warning message appears saying that WLSE server is ahead of or behind your local time, 
see Understanding Time Discrepancy Problems in Job Scheduling, page 1-11

The screen refreshes and the AP Radio Scan Job Save Summary window displays the following 
information:

At the scheduled time, the AP Radio Scan job will begin scanning for neighboring APs. The job stops 
automatically after all the required APs respond with the appropriate radio measurements.

Step 3 To view the progress of a running job, select Sites > AP Radio Scan > Job Run Log (see Viewing AP 
Radio Scan Job Run Logs, page 13-53).

Step 4 To stop the job manually, see Managing AP Radio Scan Jobs, page 13-48.

Step 5 After the AP Radio Scan has completed successfully, you should:

a. Run a client walkabout (optional, but recommended)—see Using Client Walkabouts to Collect RM 
Data, page 13-54. 

b. Configure your APs—see Using Assisted Configuration, page 13-71.

Viewing AP Radio Scan Job Run Logs
Use the Job Run Log button to view the run log for a selected job. The job run log displays information 
about running and completed AP Radio Scan jobs.

Procedure

Step 1 Select Sites > AP Radio Scan > Job Run Log.

The Job Runs table appears in a separate browser window. This table contains the following information 
for each run:

Field Description

Name Name of the job.

Description Job description, if any.

Maximum Power The maximum power setting selected for the job.

Selected APs Names of the devices selected for the job.

Schedule Scheduled date and time for the job, or No Schedule if 
the job has not been scheduled.

You do not have to complete the scheduling 
information—you can save a job without scheduling it, 
then edit the job later to add the schedule.
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The job run log appears below this table. 

Step 2 To view the details for a different job run, select another run from the Job Runs table and click Job Run 
Log. 

Related Topics

• Managing AP Radio Scan Jobs, page 13-48

Using Client Walkabouts to Collect RM Data
Client Walkabout allows you create, view, and manage client walkabout jobs. Client walkabout 
measurements can help determine AP coverage, and are used to provide optimal coverage for the radio 
parameter generator. These topics describe the procedures for managing Client Walkabout jobs:

• Understanding Client Walkabouts, page 13-54

• Guidelines for Running a Client Walkabout, page 13-55

• Viewing Client Walkabout Jobs, page 13-57

• Managing Client Walkabout Jobs, page 13-59

• Creating a New Client Walkabout, page 13-61

• Running the Walkabout, page 13-64

Related Topics

• Understanding Radio Management, page 11-7

• Collecting Radio Location Data, page 11-14

Understanding Client Walkabouts

Note Client Walkabout is currently supported only when using Cisco cards or non-Cisco client adapters that 
are compliant with Cisco Compatible Extensions version 2 (CCXV2). For the client adapters that support 
this feature, see the Supported Devices Table for the CiscoWorks Wireless LAN Solution Engine, 2.15, 
on Cisco.com.

Field Description

Select Run Select this button to see the details for that run. 

The details for the selected job run appear below the list 
of runs for that job. 

Job Start Time The time the job started.

Job End Time The time the job ended.

Job Status The status of the job.

Percent Complete The percent of the job that completed.
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After running AP Radio Scan, you can run a client walkabout. A client walkabout is an optional step that 
reports all detected APs and provides optimal coverage for the radio parameter generator (see Generating 
Radio Parameters, page 13-66).

Note Running a client walkabout does not modify the Location Manager coverage display. Client 
walkabout data is used only by the radio parameter generator and the Assisted Site Survey 
Wizard (see Using the Location Manager Assisted Site Survey Wizard, page 13-17).

Note If no client walkabout data is available, default walkabout data is synthesized based on radio 
scan and radio monitoring data.

How It Works

During a client walkabout, you walk the client (typically a laptop) around the desired coverage area. 
During the walkabout, you can use up to five clients, each identified by its 802.11 MAC address, to cover 
different areas. Walk these client stations around the area of WLAN or a portion of the WLAN where 
you want proper coverage. During the walkabout:

• The APs are set to the same channel.

• The transmit power in the APs is increased so that the power required to cover the edges of the 
WLAN can be determined.

As you walk the coverage area, the serving AP changes as the client moves from one BSS to another. As 
long as the client remains inside the coverage area, the serving AP continually commands it to measure 
and report the signal strength and background radio frequency energy it receives from neighboring APs. 
All measurements are passed to the Radio Manager, which incorporates them into its RF environment 
database. This database provides the information that is used to compute the next radio configuration.

Data Produced

Although these measurements are not accompanied by location information, sets of measurements 
correspond to specific locations in the WLAN coverage area. The Radio Manager uses these 
measurements to create measurement objects, each containing path losses to the strongest controlled 
APs and received signal strength from uncontrolled sources at a specific location. These results are used 
in Assisted Configuration, Location Manager, and Radio Manager reports.

Guidelines for Running a Client Walkabout

Prerequisites

Before you can run a client walkabout job, you must:

1. Configure your network for radio management (see Getting Started with Sites, page 13-2). 

2. Configure the walkabout client to associate with the APs selected for the walkabout.

General

• If you do not perform a client walkabout, you must enter a floor plan that includes the distances 
between APs (see Adding Floors to Location Manager, page 13-9).
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• Instead of using Client Walkabout, you can use the Assisted Site Survey wizard, which is part of 
Location Manager, to walk you through the process of determining the optimal radio transmit power 
and channel selection. This wizard interface steps you through AP radio scan, client walkabout, and 
radio parameter generation (see Using the Location Manager Assisted Site Survey Wizard, page 
13-17).

Configuring Your Access Points

• When you set up your APs, do not enable the option in the ACU (Aironet Client Utility) that 
periodically scans for a better AP if the threshold is below a specified value. This feature conflicts 
with Radio Manager procedures.

• Although there is no limit to the number of APs that may participate in a walkabout and no 
performance impact when you include a large number of APs, the total number of data points 
collected during a walkabout job does affect the processing time of Assisted Configuration:

– The more data points, the longer it takes to calculate the parameters. 

– Too few data points might skip locations between APs, which could result in a recommended 
transmit power that is higher than expected.

Performing the Walkabout

To set the coverage area, walk the client around the area. Use these guidelines as you walk:

• Only one walkabout job can be active at any time.

• Walk at a slow, measured pace. The client takes measurements every 10 seconds, so if you walk too 
quickly, you will not collect enough data points. 

• Walk a grid pattern that covers the entire area.

• Walk the edges of the network.

• Emphasize areas where you want coverage, such as conference rooms and other enclosed areas.

• When you have finished collecting the data, stop the walkabout. The client will continue taking 
measurements if you do not explicitly stop the process.

• Client walkabout data collection is cumulative, so you can stop and start as often as necessary. 

• For a network that contains both 11a and 11b/g radios (for example, when you are using a AP1200 
dual mode AP), both types of radios must participate in a Client Walkabout operation to generate 
location data. Data collected using the 11b clients during a Client Walkabout cannot be used for 11a 
network planning. You can mix the two types of clients together in the same Client Walkabout 
procedure, but you must collect the Client Walkabout data using both types of clients. 

• To delete the current client walkabout data, use the Manage Data tab (see Managing RM Data, page 
13-81).

To minimize the time it takes to calculate the radio parameters, try to use these guidelines when 
performing the walkabout:

• Walk around the proximity of each AP for which you want coverage for approximately 2 minutes. 
At a rate of capturing one walkabout location every 10 seconds, this will yield about 12 walkabout 
locations over a 2-minute period. For a floor that contains 10 APs, this translates to a 20-minute 
walkabout that covers the perimeter of the floor as well as the areas between different APs. 

• If you use the Location Manager’s RM Assisted Wizard (see Using the Location Manager Assisted 
Site Survey Wizard, page 13-17), you can also see the walkabout results in a table that includes each 
AP and the number of walkabout locations that can hear that AP. If a location can hear multiple APs, 
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it will be counted multiple times, once per AP. Therefore, the sum of the total location numbers 
across all selected APs may be (and almost always is) larger than the total number of actual 
walkabout locations. 

• You can run Assisted Configuration either on a per-building or per-floor basis. You will usually get 
better channel combinations if you run Assisted Configuration for an entire building. 

• A longer walkabout will generate more location data. Although collecting more location samples 
can improve the parameter generation results, it will also increase the number of computations. For 
a floor consisting of the 10 APs described above, a WLSE takes 10 to 12 minutes or less to complete 
the parameter generation process—without other jobs, such as inventory, configuration, discovery, 
or other Radio Manager tasks running simultaneously. 

Related Topics

• Understanding Client Walkabouts, page 13-54

• Running the Walkabout, page 13-64

Viewing Client Walkabout Jobs
Use the default Client Walkabout screen to view client walkabout jobs.

Note Your login determines whether you can use this procedure. 

Before You Begin 

Before you can view the list of client walkabout jobs, you must:

• Satisfy the Client Walkabout prerequisites (see Guidelines for Running a Client Walkabout, page 
13-55).

• Create at least one client walkabout job (see Creating a New Client Walkabout, page 13-61).

Procedure

Step 1 Select Sites > Client Walkabout. The Client Walkabout screen appears.
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Figure 13-10 Sample Client Walkabout Screen

Step 2 From the Client Walkabout State list, select the type of walkabout you want to view (Running or All). 
The window refreshes and the walkabouts are displayed.

Step 3 From this window, you can use the walkabout management buttons (see Figure 13-10) to manage your 
client walkabout jobs (see Managing Client Walkabout Jobs).

Related Topics

• Guidelines for Running a Client Walkabout, page 13-55

• Sorting Table Data, page 1-13

1 Client walkabout state selection list

2 List of walkabouts

3 Walkabout management buttons

Field Description

Name The client walkabout name.

Status The status of the walkabout.

Last Run Started The time the last run of this client walkabout was 
started.

Last Run Stopped The time the last run of this client walkabout was 
stopped.

Owner The user who last edited the job.
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Managing Client Walkabout Jobs
The buttons below the table of client walkabout jobs (see Viewing Client Walkabout Jobs, page 13-57) 
allow you to manage these jobs.

Note Your login determines whether you can use these procedures. 

Before You Begin 

Before you can manage client walkabout jobs, you must:

• Satisfy the Client Walkabout prerequisites (see Guidelines for Running a Client Walkabout, page 
13-55).

• Create at least one client walkabout job (see Creating a New Client Walkabout, page 13-61).

Procedure

Step 1 Select Sites > Client Walkabout. The Client Walkabout screen appears (see Figure 13-10 on 
page 13-58).

Step 2 From the Client Walkabout State list, select the type of walkabout you want to manage (Running or All). 
The screen refreshes to show the corresponding jobs. 

Note Client walkabout jobs created using the Assisted Site Survey Wizard cannot be edited or run 
using the Sites > Client Walkabout tab. To manage these jobs, see Using the Location Manager 
Assisted Site Survey Wizard, page 13-17.

Step 3 Click the radio button for the job you want to manage, then click one of the buttons that appear after the 
list of client walkabouts:

• Filter—This button displays a limited set of client walkabouts, making it easier to search for a 
particular walkabout by name. The filter remains in effect until the page is refreshed.

Note You can use % as a wildcard: for example, entering %name% displays all the walkabouts 
that contain the word “name.”

• Edit—Allows you to edit previously-created walkabouts.

• Delete—Deletes the selected walkabout from the displayed list of previously-created walkabouts. 
Walkabouts that are running cannot be deleted.

• Start—Starts the selected client walkabout.

• Stop—Stops the walkabout that is currently running. 

• Detailed—Allows you to view the details of the selected client walkabout.

The Client Walkabout Details window shows the following information for each job:

Field Description

Name Name of the walkabout.

Description Walkabout description, if any.
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• Walkabout Location Data—Allows you to view the AP locations collected during a client 
walkabout job. 

Note AP location information is available only for the most recently completed walkabout. If a new 
walkabout job is in progress, this information is not available for the latest completed walkabout.

The Client Walkabout Details window shows the following information: 

• Job Run Log—Use this button to view the run log for a selected walkabout (see Viewing Client 
Walkabout Run Logs, page 13-65). 

• Refresh—Allows you to refresh the list of walkabouts to make sure you are looking at the latest 
information. 

Related Topics

• Understanding Client Walkabouts, page 13-54

Power Mode AP power setting selected for the walkabout.

Max. Power The value of the AP power setting. This field is 
populated only if you entered a value in Use No 
More Than __ mW (see Enter Walkabout Options, 
page 13-63).

Selected APs Names of the AP devices selected for the walkabout.

Client MAC Address The list of client MAC addresses to be used during 
the walkabout.

Status The status of the walkabout.

Last Run Started The time the last run of this client walkabout was 
started.

Last Run Stopped The time the last run of this client walkabout was 
stopped.

Field Description

Field Description

AP Name The name of the access point

IP Address The IP address for that access point.

Number of Location 
Data

The number of location data points collected for that 
access point.
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Creating a New Client Walkabout

Note Your login determines whether you can use this procedure. 

Before You Begin 

Before you can run a client walkabout, you must satisfy the Client Walkabout prerequisites (see 
Guidelines for Running a Client Walkabout, page 13-55).

Procedure

Step 1 Select Sites > Client Walkabout. 

Step 2 Click New.

The window refreshes with the Client Walkabout menu in the left pane and the Client Walkabout Name 
dialog box in the right pane.

Note Clicking on any subtab before you have saved your entries in the Job Creation window will reset 
the window and you will lose all the information you entered.

Step 3 Select the following numbered choices in the left pane to create a client walkabout:

Note All these steps must be completed, but do not have to be done in order. 

1. Name—See Name the Walkabout, page 13-61.

2. Select AP—See Select the APs, page 13-62.

3. Filter By PHY—See Select Radio Types, page 13-62

4. Enter Client MAC—See Enter Client MAC Addresses, page 13-63

5. Options—See Enter Walkabout Options, page 13-63

6. Finish—See Finish Creating the Walkabout, page 13-63

Step 4 Run the client walkabout (see Running the Walkabout, page 13-64).

Name the Walkabout

Procedure

Step 1 From the menu in the left pane, click Name.

Step 2 Enter the following data:
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Step 3 Go to the next step, Select the APs.

Select the APs

Procedure

Step 1 From the menu in the left pane, click Select AP. All managed devices are listed in the Device selector 
in the middle pane.

Step 2 Select the APs you want to include in the job (see Using the Device Selector, page 1-12).

Note In each walkabout job, include only the APs on that floor (see Guidelines for Running a Client 
Walkabout).

Step 3 Go to the next step, Select Radio Types.

Select Radio Types

Procedure

Step 1 From the menu in the left pane, click Filter By PHY.

Step 2 Select the type of 802.11 radio that will perform the client walkabout. By default, both options (11a and 
11b/11g) are selected.

Note Only radios of the selected types will take part in the walkabout. If a selected AP has no 
interfaces of the desired radio types, this is noted in the Job Run Log. 

Step 3 Go to the next step, Enter Client MAC Addresses.

Field Description

Job Name Enter a unique name for the walkabout. 

To make each job easy to identify, consider including the 
floor number or a similar identifier in the job name.

For additional naming convention guidelines, see 
Appendix B, “Naming Guidelines.”

Description Enter a description of the walkabout. For guidelines on 
entering descriptions, see Appendix B, “Naming 
Guidelines.”
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Enter Client MAC Addresses

Procedure

Step 1 From the menu in the left pane, click Enter Client MAC.

Step 2 Enter the 802.11 MAC addresses for up to five clients, or select up to five MAC addresses from the Most 
Recent pulldown list. These are the clients that will move around during the walkabout.

Note Entering a MAC address that consists of more than 12 characters will generate an error message.

Step 3 Go to the next task, Enter Walkabout Options.

Enter Walkabout Options

During a walkabout, the transmit power in the APs is increased so that the power required to cover the 
edges of the WLAN can be determined. Use this option to reset the maximum transmit power level used 
by the APs. 

Procedure

Step 1 From the menu in the left pane, click Options.

Step 2 Select the AP power setting. 

You can choose to enter a lower power setting when, for example, the default power level might affect a 
neighboring network.

Step 3 Go to the next task, Finish Creating the Walkabout.

Finish Creating the Walkabout

Before selecting this option, you must name the walkabout, select the devices, enter the client MAC 
addresses, and choose the AP power setting option.

Procedure

Step 1 From the menu in the left pane, click Finish to save your settings. The Finish dialog appears.

Step 2 Click Save to add the walkabout to the list of client walkabout jobs. 

Note If a warning message appears saying that WLSE server is ahead of or behind your local time, 
see Understanding Time Discrepancy Problems in Job Scheduling, page 1-11.
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The screen refreshes and the Client Walkabout Summary window shows the following information:

 

Step 3 Run the walkabout (see Running the Walkabout, page 13-64).

Running the Walkabout
When you start a client walkabout, the walkabout job starts immediately and continues until you stop 
the procedure. Only one client walkabout job can be active at any time.

Note The Client Walkabout feature temporarily degrades wireless LAN service, which might affect client 
associations. You should run a walkabout job during off-hours to minimize any disruptions to the 
network.

Before You Begin

Before you can run a client walkabout, you must create a client walkabout job (see Creating a New Client 
Walkabout, page 13-61).

Procedure

Step 1 Take the client (typically a laptop) to the area where the walkabout will be run.

Step 2 Select Sites > Client Walkabout. A list of the current Client Walkabout jobs appears.

Note Client walkabout jobs created using the Assisted Site Survey Wizard cannot be run using the 
Sites > Client Walkabout tab. To manage these jobs, see Using the Location Manager Assisted 
Site Survey Wizard, page 13-17.

Step 3 Select the name of the client walkabout job that you want to run from the list.

Step 4 Click Start.

Step 5 To set the coverage area, walk the client (the laptop) around the area (see Guidelines for Running a Client 
Walkabout, page 13-55).

Field Description

Name Name of the walkabout.

Description Walkabout description, if any.

Power Mode AP power setting selected for the walkabout.

Maximum Power The value of the AP power setting. This field is populated 
only if you entered a value in Use No More Than __ mW 
(see Enter Walkabout Options, page 13-63).

Devices Names of the AP devices selected for the walkabout.

Client MAC Address The list of client MAC addresses to be used during the 
walkabout.
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Step 6 When you have finished collecting the data, stop the walkabout. Select the walkabout job name from the 
list and click Stop.

Note The client will continue taking measurements if you do not explicitly stop the process.

Step 7 To view the results of the walkabout:

• Click Detailed to view walkabout details (see Managing Client Walkabout Jobs, page 13-59.)

• Click Walkabout Details to view the AP locations collected during a walkabout (see Managing 
Client Walkabout Jobs, page 13-59).

• Use the Location Manager to view the results of the walkabout job (see Managing Your WLAN 
Radio Environment by Sites, page 13-1).

Step 8 After the client walkabout has completed successfully, you are ready to generate the radio parameters 
and configure your APs (see Using Assisted Configuration, page 13-71).

Viewing Client Walkabout Run Logs
Use the Job Run Log button to view the run log for a selected job. The job run log displays information 
about running and completed AP Radio Scan jobs.

Before You Begin

Before you can view a client walkabout run log, you must create and run a client walkabout job (see 
Creating a New Client Walkabout, page 13-61 and Running the Walkabout, page 13-64).

Procedure

Step 1 Select Sites > Client Walkabout. The list of Client Walkabout jobs appears.

Step 2 Select a job from the list and click Job Run Log.

The Job Runs table appears in a separate browser window. This table contains the following information 
for each run:

The job run log appears below this table. 

Field Description

Select Run Select this button to see the details for that run. 

The details for the selected job run appear below the list 
of runs for that job. 

Job Start Time The time the job started.

Job End Time The time the job ended.

Job Status The status of the job.

Percent Complete The percent of the job that completed.
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Step 3 To view the details for a different job run, select another run from the Job Runs table and click Job Run 
Log. 

Generating Radio Parameters
You can use selections under the Sites tab to recommend optimal radio transmit power, channel 
selection, and beacon interval (optional) for each AP, then apply these configuration settings. There are 
two ways to generate radio parameters and configure your APs:

• Use Assisted Configuration

Use this option after you have collected data from a AP radio scanning and a client walkabout. 

• Use the Assisted Site Survey Wizard 

Use this option, which is part of Location Manager, when you want to use a wizard interface to step 
through AP radio scan, client walkabout, and radio parameter generation (see Using the Location 
Manager Assisted Site Survey Wizard, page 13-17).

The following topics describe how to use Assisted Configuration to generate radio parameters and 
configure your APs:

• Understanding Radio Parameter Generation, page 13-66

• Using Assisted Configuration, page 13-71

Related Topics

• Creating a New Assisted Configuration Task, page 13-75

• Understanding Radio Management, page 11-7

Understanding Radio Parameter Generation
The Assisted Configuration function can generate optimal radio parameters for a given selection of APs. 
The radio parameters include:

• AP operating channel

• AP Tx power level and client power level

• AP beacon interval

Assisted Configuration calculates the optimal radio transmit power, channel selection, and beacon 
interval (optional), and then applies these configuration settings to the APs, if desired.

Note If you use Assisted Configuration to change the AP power and channel, the WLSE database will reflect 
the change within several seconds (using an on-demand inventory on those changed APs to update the 
data). However, if you change the AP’s configuration directly using the AP’s interface, WLSE will not 
know about the change until it performs the next scheduled inventory (the default is 12-hour intervals). 

How It Works

Assisted Configuration uses data collected from client walkabouts and AP radio scans to calculate the 
optimal settings for the APs. The radio parameter generation process (RPG)—and the amount of time 
this process takes— depends on the following factors:
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• The number of managed radios involved. 

• The number of allowed channels and power steps involved. The more available radio channels and 
power steps, the more solutions there are to evaluate and the longer RPG will take to finish. 

• The number of radios links each managed radio can hear as its neighbor. This includes other 
managed neighboring APs but can also include non-managed APs (such as friendly neighbor APs, 
rogue APs, and non-802.11 interference). The more radio links it has to other devices, the longer it 
takes RPG to process all of these constraints. 

Note Assisted Configuration chooses power and channel settings that will balance the radio transmissions 
across the entire radio space, not just the managed APs. If surrounding unknown APs are more heavily 
skewed towards one channel, that channel will likely be minimized within the managed APs. In this case, 
when viewing the channel plan for managed APs, it may appear that all channels have not been evenly 
spread across the managed APs. This behavior can be overridden by selecting the option to ignore 
unknown radios from the constraints selection page. In this case the RPG algorithm will make its channel 
selections based only on managed APs.

• The number of walkabout points (actual or generated).If a walkabout is performed, RPG examines 
only the locations collected during the walkabout sessions. If no walkabout is performed, walkabout 
locations are automatically generated. The number of generated walkabout locations is dependent 
on the floor size. RPG ensures that each walkabout (actual or generated) point has adequate 
coverage and throughput. 

• The areas of coverage. The larger the areas to be covered, the more data points RPG will check. (This 
directly impacts the generated walkabout points.) 

• The selected radio bands. RPG runs 11a (5GHz) and 11b/11g (2.4GHz) bands separately. If you 
choose both bands, RPG will separate them internally. 

• The number of simultaneous jobs. RPG uses a significant amount of the WLSE CPU, so 
simultaneous jobs will greatly impact the completion time of the RPG process. 

Data Produced

Assisted Configuration recommends optimal radio transmit power, channel selection, and beacon 
interval (optional) for the managed APs. 

Related Topics

• Analyzing and Comparing Radio Parameter Generation Results, page 13-67

• Using Assisted Configuration, page 13-71

• Creating a New Assisted Configuration Task, page 13-75

• Using the Location Manager Assisted Site Survey Wizard, page 13-17

Analyzing and Comparing Radio Parameter Generation Results
You can analyze and compare the results generated by the WLSE Radio Parameter Generation algorithm 
against your current radio plan by using WLSE tests. 

The goal of the WLSE radio parameter generation algorithm is to recommend a radio plan whose 
performance is at least 90% of the best-case plan. Due to limited CPU resources, we do not aim for the 
best radio plan because the time it takes to find the absolute best solution grows exponentially as the 
number of APs increases. 
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Note The following tests can be performed on WLSE 2.11 or later. It is not recommended that you run this 
test on an earlier version of WLSE.

Table 11 shows the four tests you need to run. By running these four tests, you will have the necessary 
data to compare the WLSE-recommended radio parameters against your current radio plan.

Each test case gives you a combined score, also called a combined metric, which is a mathematical 
quantity that takes both data capacity (or data throughput) and radio coverage into consideration. A 
higher combined score represents a better radio plan.

If you use a non-Cisco site survey tool, that tool most likely collects location data similar to (or more 
detailed than) a client walkabout. To accurately compare the data, we recommend you perform all four 
tests listed in Table 11. 

Prerequisites for Running Test Cases

Before performing any of the tests you must:

1. Configure your network for radio management (see Getting Started with Sites, page 13-2). 

Note Be sure that the community string you are using provides write access. To run AP Radio 
Scan, you must have SNMP write access. Most other WLSE functions only require read 
access. 

2. Define the location elements (buildings and floors) and place the APs on the floor images (optional, 
but recommended—see Setting Up Location Manager, page 13-3, Adding Floors to Location 
Manager, page 13-9, and Adding Devices to Floors, page 13-14). If necessary, edit the antenna 
information also.

3. Run AP Radio Scan (see Guidelines for Running AP Radio Scans, page 13-45). 

4. Perform a Client Walkabout in hard-to-read areas or potential black hole areas (see Guidelines for 
Running a Client Walkabout, page 13-55). You can skip this if you are running the Case_Manual 
and Case_Auto tests only. 

5. Navigate to Sites > Assisted Configuration.

Running the Case_Manual Test

The Case_Manual test evaluates the manually configured radio plan without client walkabout data. 

Table 11 Test Cases for Evaluating Radio Parameter Generation Results

Test Name
Client Walkabout Data 
Included?

Method of Configuration 
Radio Plan Configuration 

Case_Manual No Manually

Case_Auto No Automatically by WLSE

Case_CWA_Manual Yes Manually

Case_CWA_Auto Yes Automatically by WLSE
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Step 1 Select Sites > Assisted Configuration, create a new job called Case_Manual, then select New.

The job creation menu appears. You can enter a description for the job.

Step 2 Select devices to include in the new job.

Step 3 Select the radio type in the Filter by PHY Type screen.

Step 4 Complete the Constraints and Goals screen as follows:

• Select the Service Type Data.

• Select Apply Constraints to Individual APs and select an access point from the list.

• For channel set, select Custom and enter the channel number for the access point.

• For Minimum and Maximum Transmit Power, enter the same power level for which the access point 
is currently operating. 

• Deselect Enable Black Hole Mitigation. 

• Deselect Ignore Rogue APs and Friendly APs when calculating Radio Parameters.

• Select Ignore Walkabout Location Data when calculating Radio Parameters.

Step 5 Click Calculate Parameters, then click Calculate. 

After successfully completing the RGP calculations, WLSE automatically displays the RPG results. The 
results list the channel and power setting for each access point, and the estimated data throughput. The 
channel and power setting should be the same as those you entered.

Step 6 Select Sites > Assisted Configuration, select the Case_Manual job, then click Run Log. The RM 
Assisted Configuration Run Log window opens. Check the combined score in RPG Result and write 
down the value for the combined score for future reference.

Running the Case_Auto Test

The Case_Auto test allows WLSE to configure a radio plan without any client walkabout. 

Step 1 Select Sites > Assisted Configuration, create a new job called Case_Auto, then select New. 

Step 2 Select devices to include in the new job.

Step 3 Select Radio Type in the Filter by PHY Type screen.

Step 4 Complete the Constraints and Goals screen as follows:

• Select the Service Type Data.

• Deselect Ignore Rogue APs and Friendly APs when calculating Radio Parameters.

• Select Ignore Walkabout Location Data.

• Deselect Enable Black Hole Mitigation. 

• Keep the default values for all other fields.

Step 5 Click Calculate Parameters, then click Calculate. 

After successfully completing the RGP calculations, WLSE automatically displays the RPG results. The 
results list the channel and power setting for each AP, and the estimated data throughput. 
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Step 6 Select Sites > Assisted Configuration, select the Case_Auto job, then click Run Log. The RM Assisted 
Configuration Run Log window opens. Check the combined score in RPG Result and write down the 
value for the combined score for future reference.

Running the Case_CWA_Manual Test

The Case_CWA_Manual test evaluates the manually configured radio plan with client walkabout. 

Step 1 Select Sites > Assisted Configuration, create a new job called Case_CWA_Manual, then select New. 

Step 2 Select devices to include in the new job.

Step 3 Select Radio Type in the Filter by PHY Type screen.

Step 4 Complete the Constraints and Goals screen as follows:

• Select the Service Type Data.

• Select Apply Constraints to Individual APs and select an AP from the list.

• For channel set, select Custom and enter the channel number for the AP.

• For Minimum and Maximum Transmit Power, enter the same power level for which the AP is 
currently operating. 

• Deselect Ignore Rogue APs and Friendly APs when calculating Radio Parameters.

• Do not select Ignore Walkabout Location Data. You want to include walkabout data in the 
calculation. 

• Deselect Enable Black Hole Mitigation. 

• Click Calculate Parameters, then click Calculate. 

After successfully completing the RGP calculations, WLSE automatically displays the RPG results. The 
results list the channel and power setting for each AP, and the estimated data throughput. 

Step 5 Select Sites > Assisted Configuration, select the Case_CWA_Auto job, then click Run Log. The RM 
Assisted Configuration Run Log window opens. Check the combined score in RPG Result and write 
down the value for the combined score for future reference.

Running the Case_CWA_Auto Test

The Case_CWA_Auto test evaluates the manually configured radio plan with client walkabout. 

Step 1 Select Sites > Assisted Configuration, create a new job called Case_CWA_Auto, then select New. 

Step 2 Select devices to include in the new job.

Step 3 Select Radio Type in the Filter by PHY Type screen.

Step 4 Complete the Constraints/Goals screen as follows:

• Select the Service Type Data.

• Select Apply Constraints to Individual APs, then select an access point from the Custom list.

• For Channel Set, select Custom, then select the channel number for the access point from the AP 
drop-down menu.
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• For Minimum and Maximum Transmit Power, enter the same power level for which the access point 
is currently operating.

• Deselect Enable Black Hole Mitigation. 

• Deselect Ignore Rogue APs and Friendly APs when Calculating Radio Parameters.

• Deselect Ignore Walkabout Location Data when Calculating Radio Parameters.

• Keep the default values for all other fields.

Step 5 Click Calculate Parameters, then click Calculate. 

After successfully completing the RGP calculations, WLSE automatically displays the RPG results. The 
results list the channel and power setting for each AP, and the estimated data throughput. 

Step 6 Select Sites > Assisted Configuration, select the Case_CWA_Auto job, then click Run Log. The RM 
Assisted Configuration Run Log window opens. Check the combined score in RPG Result and write 
down the value for the combined score for future reference.

Comparing Test Results

You can now evaluate and compare the performance of the different radio plans based on the combined 
score, as shown in Table 12. 

Table 12shows that the WLSE recommendation is better than the manually configured radio plan 
because the combined score of the recommended radio plan is higher than that of the manually 
configured plan. 

If you run the tests with the radio plan (channel and power) based on a third-party site planning/survey 
tool, you can compare its radio performance (combined score) against the RPG recommendation. 

Using Assisted Configuration
Use Assisted Configuration to configure your APs. This feature uses the measurement data collected 
from client walkabouts and AP radio scans. The following topics describe how to run Assisted 
Configuration:

• Guidelines for Running Assisted Configuration, page 13-72

• Viewing Assisted Configuration Tasks, page 13-73

Table 12 Sample Radio Parameter Generation Test Results

Test Name

Client 
Walkabout Data 
Included?

Method of Configuring 
the Radio Plan 

Combined 
Score

Case_Manual No Manually 1.29789

Case_Auto No Automatically by 
WLSE

2.74457

Case_CWA_Manual Yes Manually 1.26660

Case_CWA_Auto Yes Automatically by 
WLSE

2.67253
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• Managing Assisted Configuration Tasks, page 13-74

• Creating a New Assisted Configuration Task, page 13-75

Guidelines for Running Assisted Configuration

Prerequisites

Before you run Assisted Configuration, you must:

1. Run AP Radio Scan on the devices you select for an Assisted Configuration job (see Guidelines for 
Running AP Radio Scans, page 13-45). 

Note If you delete RM measurement data, you must re-run AP Radio Scan on those devices before 
running an Assisted Configuration job. 

If you have not run (or re-run) AP Radio Scan on the selected devices before running Assisted 
Configuration, Assisted Configuration will assume no radio links exist for these devices and use the 
default RM measurement data. In that case, the recommended radio settings generated by Assisted 
Configuration will not be optimum.

2. Perform a Client Walkabout (optional but recommended) or add the device information in Location 
Manager (see Guidelines for Running a Client Walkabout, page 13-55 and Managing Your WLAN 
Radio Environment by Sites, page 13-1). 

Tips

• To get optimal channel settings, run Assisted Configuration on a per building basis. That is, include 
all APs in one building in a single Assisted Configuration task.

• Assisted Configuration runs on a per-floor basis (2-D perspective).

• Instead of using Assisted Configuration, you can use the Assisted Site Survey Wizard (part of 
Location Manager) to use a wizard interface to step through AP radio scan, client walkabout, and 
radio parameter generation (see Using the Location Manager Assisted Site Survey Wizard, page 
13-17).

• Use the WLSE to make any configuration changes. If you must make a manual change to the AP, 
run another inventory job to update the WLSE database.

• You can push the parameters recommended by Assisted Configuration to the APs.

Caution If you use the AP’s interface to make a change to the AP and an AP radio scan is run before WLSE’s 
next inventory, WLSE will remember the old setting, set the new channel for the AP radio scan, then 
restore the old setting. This overwrites the changes done manually on the AP.

Related Topics

• Understanding Radio Parameter Generation, page 13-66

• Analyzing and Comparing Radio Parameter Generation Results, page 13-67
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Viewing Assisted Configuration Tasks

Note Your login determines whether you can use this option. 

Before You Begin 

Before you can view the assisted configuration tasks, you must:

• Satisfy the Assisted Configuration prerequisites (see Guidelines for Running Assisted 
Configuration, page 13-72).

• Create at least one assisted configuration task (see Creating a New Assisted Configuration Task, 
page 13-75).

Procedure

Step 1 Select Sites > Assisted Configuration. The Assisted Configuration screen appears.

Figure 13-11 Sample Assisted Configuration Screen

Step 2 From the pulldown menu, select the type of configuration tasks you want to view:

• All—Lists all configuration tasks

• Planning—Lists configuration tasks whose constraints are still being calculated by the Assisted 
Configuration engine. 

Note A configuration job stays in the Planning state if something disrupts the network, for example, 
a server crashes or is restarted.

• Unscheduled—Lists all configuration tasks that have not been scheduled

1 Radio configuration job selection list

2 List of radio configuration jobs

3 Job management buttons
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• Scheduled—Lists all configuration tasks that have been scheduled

• Completed—Lists all completed configuration tasks

The screen refreshes to show you details about the specified configuration tasks. By clicking on the 
corresponding column heading, you can sort the configuration tasks by name, status, next schedule, or 
owner.

Step 3 From this window, you can manage existing assisted configuration tasks (see Managing Assisted 
Configuration Tasks, page 13-74).

Managing Assisted Configuration Tasks
The buttons below the list of existing assisted configuration tasks (see Viewing Assisted Configuration 
Tasks, page 13-73) allow you to manage these tasks.

Note Your login determines whether you can use these options. 

Before You Begin

Before you can manage the assisted configuration tasks, you must:

• Satisfy the prerequisites for running Assisted Configuration (see Guidelines for Running Assisted 
Configuration, page 13-72).

• Create at least one Assisted Configuration task (see Creating a New Assisted Configuration Task, 
page 13-75).

Procedure

Step 1 Select Sites > Assisted Configuration. The Assisted Configuration screen appears (see Figure 13-11 on 
page 13-73).

Step 2 From the Assisted Configuration pulldown menu, select the configuration tasks you want to edit. The 
screen refreshes to show the corresponding tasks.

Note Parameter generation jobs created using the Assisted Site Survey Wizard cannot be edited or run 
using the Sites > Assisted Configuration tab. To manage these jobs, see Using the Location 
Manager Assisted Site Survey Wizard, page 13-17.

Step 3 Click on the radio button next to the task you want to manage, then click one of the buttons that appear 
after the lists of tasks:

• Filter—This button displays a limited set of radio configuration jobs, making it easier to search for 
a particular job by name. The filter remains in effect until the page is refreshed.

Note You can use % as a wildcard: for example, entering %name% displays all the walkabouts 
that contain the word “name.”

• Edit—Allows you to edit assisted configuration tasks that were previously created.
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• Copy—Allows you to create a new assisted configuration task that is similar to a previously created 
configuration task, you can make a copy of an existing configuration task and then make 
modifications to the copied task.

• Delete—Allows you to delete assisted configuration tasks that were previously created.

• Details—Allows you to view details of selected configuration tasks.

• Run Log—Use this button to view the run log for a selected configuration job. 

• Refresh—Refreshes the list of configuration tasks to make sure you are looking at the latest 
information. You might also need to refresh the configuration tasks if you have a configuration in 
the Planning state.

Creating a New Assisted Configuration Task
You can use Assisted Configuration to configure the power level, channel settings, and beacon interval 
of an AP or a group of APs. Using AP Scan and Client Walkabout data, Assisted Configuration generates 
optimal values for the radio parameters of a given group of APs.

Note Your login determines whether you can use this option. 

Before You Begin

Before you can create a new assisted configuration task, you must satisfy the Assisted Configuration 
prerequisites (see Guidelines for Running Assisted Configuration, page 13-72).

Procedure

Step 1 Select Sites > Assisted Configuration. The assisted configuration information appears. 

Note Clicking on any subtab (for example, Radio Monitoring or Client Walkabout) before you have 
saved your entries in the Jobs window will cause the window to reset and you will lose all the 
information you entered.

Step 2 Enter a task name in the blank field and click New. The screen refreshes with the Job Name dialog box 
in the right pane, and the Task Creation job in the left pane. 

Step 3 Select the following numbered choices in the left pane to create a new assisted configuration task:

1. Name—See Naming the Configuration Task, page 13-76.

2. Select Devices—See Selecting Devices, page 13-76.

3. Filter by PHY—Filtering by Radio Type, page 13-77.

4. Constraints/Goals—See Assigning Constraints and Goals, page 13-77.

5. Calculate Parameters—See Calculating Parameters, page 13-79.

6. Results— See Viewing the Calculated Results, page 13-80.

7. Schedule—See Scheduling the Configuration Job, page 13-81.
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8. Finish— See Finishing the Task, page 13-81.

Naming the Configuration Task

Procedure

Step 1 From the menu in the left pane, click Name. 

The screen refreshes so you can enter information about the new task. You will see the name you entered 
in the Task Name field.

Step 2 Enter the following information:

Step 3 Go to the next step, Selecting Devices.

Selecting Devices

Procedure

Step 1 From the menu in the left pane, click Select Devices. All managed devices are listed in the Device 
selector in the middle pane.

Step 2 Select the devices you want to include in the job (see Using the Device Selector, page 1-12). 

Note AP Radio Scan must already have been run on any devices you select. 

Note If you have deleted RM measurement data, you must re-run AP Radio Scan on those devices. 

Step 3 Go to the next step, Filtering by Radio Type.

Field Description

Task Name Enter a unique name for the job. For guidelines on 
naming jobs, see Appendix B, “Naming Guidelines.”

Description Enter a description of the job. For guidelines on 
entering descriptions, see Appendix B, “Naming 
Guidelines.”
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Filtering by Radio Type

Procedure

Step 1 From the menu in the left pane, click Filter By PHY.

Step 2 Select the type of 802.11 radio that you want to include in the assisted configuration task. 

Note Only radios of the selected types are included in the assisted configuration task. If a selected AP 
has no interfaces of the desired radio types, this is noted in the job run log. 

Step 3 Go to the next step, Assigning Constraints and Goals.

Assigning Constraints and Goals

Procedure

Step 1 Select the Service Type—Voice or Data.

Step 2 Select the channel set option:

• Recommended—Use the channels Assisted Configuration recommends in the Recommended field.

• Custom—Select the channels from the Custom selection box. You can Ctrl-click to select more than 
one channel from the selection box.

Note Some channels are not approved for use in specific regulatory domains. Table 13-13 lists the regulatory 
domains and their valid, approved channel sets. 
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Table 13-13 Regulatory Domains and Their Approved Channel Sets\1

Step 3 Select how to apply the constraints:

• Apply Constraints to All APs—Applies constraints to all APs that you selected

• Apply Constraints to Individual APs —Allows you to select with APs to apply the constraints to. 
A list box appears in which you can select the APs on which to apply the constraints. 

Radio Type Regulatory Domain Approved Channel Set

802.11b/g FCC (United States) 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11

DOC (Canada) 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11

ETSI 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13

Spain 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13

France 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13

Belgium 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13

MKK (Japan) 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14

Singapore 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13

Taiwan 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11

Israel 5, 6, 7, 8

Australia 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11

China 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13

Korea 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13

802.11a FCC (United States) 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 
124, 128, 132, 136, 140, 149, 153, 157, 161

DOC (Canada) 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 
124, 128, 132, 136, 140, 149, 153, 157, 161

ETSI 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 
124, 128, 132, 136, 140

Spain 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 
124, 128, 132, 136, 140

France 36, 40, 44, 48, 52, 56, 60, 64

Belgium 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 
124, 128, 132, 136, 140

MKK (Japan) 34, 38, 42, 46

Singapore 36, 40, 44, 48, 52, 56, 60, 64, 149, 153, 157, 161

Taiwan 56, 60, 64, 100, 104, 108, 112, 116, 120, 124, 128, 132, 136, 
140, 149, 153, 157, 161

Israel 36, 40, 44, 48, 52, 56, 60, 64

Australia 36, 40, 44, 48, 52, 56, 60, 64, 149, 153, 157, 161

China 149, 153, 157, 161

Korea 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 
124, 149, 153, 157, 161

1. Not all radios support all approved channel sets listed.
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Step 4 If you selected the service type Voice, select a value from the Minimum Required Voice RSSI pulldown 
list and select the appropriate Voice Data Rates. 

Step 5 Enter values for the minimum and maximum transmit powers. You might choose to enter a lower power 
setting when, for example, the default power level might affect a neighboring network. You must enter 
a numeric value greater than zero and less than 100.

Note The recommendation is to give WLSE the full range of power settings (that is, 1mW to 100mW) 
when it generates radio parameters. The minimum and maximum fields are included to handle 
any special cases that WLSE could not know about. For example, you could have an agreement 
with a neighboring office that you will not configure an AP higher than 50mW. Or you may have 
special knowledge about the environment where it is known that an AP should not be configured 
at less than 5mW. It is these types of cases where the minimum and maximum fields should be 
changed from something other than the default.

Step 6 Select whether to enable black hole mitigation. If you select this option, Assisted Configuration 
recommends a beacon interval (which is slightly altered from what the AP is configured to) for the APs. 
If you do not select the Black Hole Mitigation option, Assisted Configuration displays the beacon 
interval to which the AP is currently configured.

Step 7 If you want to restrict the data that is used when calculating radio parameters, select one or both of these 
options:

• Ignore Rogue APs and Friendly APs when calculating Radio Parameters. You might want to use this 
option if you have an excessive number of radios in your network, for example, 2-3 rogue or friendly 
radios per available channel. 

• Ignore Walkabout Location Data when calculating Radio Parameters. You might want to use this 
option if your client walkabout data is not up-to-date or is no longer relevant. The calculation 
generation completes faster by selecting this option, but the result might not be as accurate as when 
collected data is used in the calculation.

Step 8 Go to the next step, Calculating Parameters, page 13-79.

Calculating Parameters

Procedure

Step 1 From the menu in the left pane, click Calculate Parameters. The Calculate Parameters screen appears.

Step 2 Click Calculate.

As Assisted Configuration calculates the parameters, a progress bar indicates the progress it is making 
in its calculations. 

Note Depending on the number of APs selected for the job and how much data was collected during 
Client Walkabout, the calculating parameters step could take a while to complete.

Step 3 To stop the parameter calculation, click Stop Calculations.

Step 4 Go to the next step, Viewing the Calculated Results.
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Viewing the Calculated Results

Procedure

Step 1 From the menu in the left pane, click Results.

After Assisted Configuration calculates the parameters for the assisted configuration job, it displays the 
calculation results. These results provide the following information:

Step 2 To review these results in the Location Manager, click Preview.

Step 3 Go to the next step, Scheduling the Configuration Job.

Field Description 

Name Name of the AP 

Transmit Power Recommended transmit power for this AP. If the radio 
type is 11g, the CCK power and OFDM power are also 
displayed. 

Channel Recommended channel for the AP

Beacon Interval Recommended beacon interval for the AP. If you did not 
select the Enable Black Hole Mitigation option, this 
column displays the value to which the AP is currently 
configured (see Assigning Constraints and Goals, page 
13-77).

Estimated Max 
Throughput

The estimated maximum megabytes per second that the 
AP can process.

The maximum throughput is an estimated value that is 
calculated from either:

• Data collected from all client walkabouts.

• Predicted walkabout data if no walkabouts were 
performed. 

Using the walkabout data and the potential RF 
configuration parameters, an analysis is performed to 
predict the degree of transmit collisions and contention 
that may result in the coverage area for each AP, given a 
predefined ratio of AP-to-client and client-to-AP traffic. 
The collision and contention values are then applied to 
the theoretical throughput maximum to come up with the 
real predicted throughput.
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Scheduling the Configuration Job

Procedure

Step 1 From the menu in the left pane, click Schedule. The Schedule Assisted Configuration Job screen 
appears.

Step 2 To start the assisted configuration task immediately, click Run Now. 

Step 3 To run the assisted configuration task at a later time, under Run Later, select a Month, Day, Year to run 
the configuration task. You must also specify the start time by selecting the hour and minute to start the 
job.

Step 4 Click Write NVRAM on Success to save the configuration to the startup configuration

Step 5 Click Write to Device Specific Settings to save the parameters to the device specific settings. See 
Managing Device Specific Configurations, page 8-46.

Step 6 Go to the next step, Finishing the Task.

Finishing the Task

Procedure

Step 1 From the menu in the left pane, click Finish.

Note If a warning message appears saying that WLSE server is ahead of or behind your local time, 
see Understanding Time Discrepancy Problems in Job Scheduling, page 1-11.

The Done form appears indicating that the job has completed or has been scheduled (if you scheduled it 
to run later). 

Related Topics

• Viewing the Radio Configuration Parameters, page 10-16

• Analyzing and Comparing Radio Parameter Generation Results, page 13-67

Managing RM Data
You can use Manage Data to delete previously-collected radio location measurements, including links 
and path loss data.

Use this feature only under these circumstances:

• When new APs have been added.

• After any major reconfiguration of a floor (changes in the physical environment).

• If you notice any inconsistencies in reports.
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When you run a new AP radio scan, the radio location information for the selected APs is automatically 
deleted.

Note Your login determines whether you can use this option. 

Procedure

Step 1 Select Sites > Manage Data.

Step 2 Choose the radio location measurements to be deleted:

• Delete Radio Measurements—Deletes the AP radio locations collected during AP radio scans and 
radio monitoring.

Note When you choose this option, all features that rely on AP radio scans are affected. After 
deleting the radio measurement data, for example, you must re-run AP Radio Scan on the 
selected devices before you can use Assisted Configuration, self healing, rogue AP 
detection, or the Location Manager coverage displays. 

• Delete Walkabout Measurements—Deletes the client radio locations collected during client 
walkabouts.

Note When you choose this option, all data collected during the client walkabouts is removed.

Step 3 From the menu in the left pane, click Select Devices. All managed devices are listed in the Device 
selector in the middle pane.

Step 4 Select the devices (see Using the Device Selector, page 1-12). Only measurements for the selected 
devices will be deleted.

Step 5 From the menu in the left pane, click Filter By PHY.

Step 6 Select the 802.11 radio types. Only measurements for radios of the selected types will be deleted. 

Step 7 From the menu in the left pane, click Finish. The data for the selected devices and radio types is deleted 
immediately.

Related Topics

• Using AP Radio Scans to Collect RM Data, page 13-43

• Using Client Walkabouts to Collect RM Data, page 13-54

• Using Radio Monitoring to Collect RM Data, page 12-1
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