
 

NEC NEAX 2400 with Serial MCI Integration 
Guide for Cisco Unity 5.0

Revised November 26, 2007

This document provides instructions for integrating the phone system with Cisco Unity.

Integration Tasks
Before doing the following tasks to integrate Cisco Unity with the NEC NEAX 2400 phone system, 
confirm that the Cisco Unity server is ready for the integration by completing the applicable tasks in the 
applicable Cisco Unity installation guide.

The following task list describes the process for creating the integration.

Task List to Create the Integration
Use the following task list to set up a new integration with the NEC NEAX 2400 phone system. If you 
are installing a new Cisco Unity server by using the applicable Cisco Unity installation guide, you may 
have already completed some of the following tasks.

1. Review the system and equipment requirements to confirm that all phone system and Cisco Unity 
server requirements have been met. See the “Requirements” section on page 2.

2. Plan how the voice messaging ports will be used by Cisco Unity. See the “Planning How the Voice 
Messaging Ports Will Be Used by Cisco Unity” section on page 5.

3. If you are using T1 voice messaging ports, set up the digital trunk interface card. See the “Setting 
Up the Trunk Card” section on page 7.

4. Program the NEC NEAX 2400 phone system and extensions. See the “Programming the NEC 
NEAX 2400 Phone System” section on page 8.

5. Create the integration. See the “Creating a New Integration with the NEC NEAX 2400 Phone 
System” section on page 11.

6. Test the integration. See the “Testing the Integration” section on page 15.
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Requirements
7. If you have a secondary server for Cisco Unity failover, integrate the secondary server. See the 
“Integrating a Secondary Server for Cisco Unity Failover” section on page 19.

Requirements
The NEC NEAX 2400 integration supports configurations of the following components:

Phone System

• One of the following NEAX 2400 phone systems with serial MCI:

• One IOC serial port for the MCI data link connected to a serial port (COM1 is the default) on the 
Cisco Unity server with a PH-68 two-port cable and an RS-232C CA-1 cable.

We recommend that the serial cable have the following construction:

– A maximum of 50 feet (15.24 m) in length

– 24 AWG stranded conductors

– Low capacitance—for example, no more than 12 pF/ft (39.4 pF/m) between conductors

– At least 65 percent braided shield over aluminized polymer sleeve around conductors

– UL-recognized overall cable jacket insulation with low dielectric constant

– Braided shield fully terminated to and enclosed by a metal connector backshell

– Gold-plated connector contacts

• MCI feature II installed according to the NEC documentation for the phone system.

• One or more of the following station ports (analog) or trunk circuits (T1) set up as voice messaging 
ports and connected to the voice cards in the Cisco Unity server:

Table 1 NEAX 2400 Specifications

Phone System Software Version

IMX All software versions

IMG and SIM

(IMG and SIM phone systems may require 
upgrading to a high-density system to support 
MCI.)

5200 or later

IPX 8400 or later

MMG and UMG 4200 version 5 or later
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Integration Description
• Use of the Cisco Unity release-to-switch call transfer type requires one of the following versions of 
the NEAX 2400 phone system software. If the phone system does not support the release-to-switch 
transfer type, see the “Transferring Calls on Phone Systems Without Release Transfer” section on 
page 11.

• Open disconnect supervision on all line circuits connected to Cisco Unity.

Alternatively, the Cisco Unity phone configuration file (also called the switch .ini file) must be 
edited to enable Cisco Unity to trim disconnect tones. For instructions, see the “Appendix: Enabling 
Cisco Unity to Trim Disconnect Tones” section on page 25.

Cisco Unity Server

• The applicable voice cards, installed. For details, refer to the “Supported Circuit-Switched Phone 
System Integrations” section in the applicable Supported Hardware and Software, and Support 
Policies at 
http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_installation_guides_list.html.

• Cisco Unity installed and ready for the integration, as described in the applicable Cisco Unity 
installation guide at 
http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_installation_guides_list.html.

• A license that enables the applicable number of voice messaging ports.

• An available serial port (COM1 is the default).

Integration Description
The NEAX 2400 serial MCI integration uses a data link, which consists of an RS-232 serial cable 
connecting the IOC port in the phone system to the Cisco Unity server. The voice messaging lines from 
the phone system connect to the analog or T1 voice cards in the Cisco Unity server. Figure 1 and Figure 2 
show the required connections.

Table 2 Voice Messaging Port Types

Port Type Description

Analog One analog station port for each voice messaging port.

We recommend that you enable positive disconnect for the analog station ports. If 
Cisco Unity does not receive disconnect supervision from these ports, you must enable 
Cisco Unity to trim disconnect tones. For instructions, see the “Appendix: Enabling 
Cisco Unity to Trim Disconnect Tones” section on page 25.

T1 One digital trunk interface card (card number PA-24DTR/DLI) with program version 
SP3298 3A 001 or later for each group of 24 voice messaging ports.

Table 3 Specifications for Release-to-Switch Transfer

Phone System Software Version

IMX All versions, with release (blind) transfer to the attendant and to the station

IMG and SIM 5200 or later, with release transfer to the attendant and to the station

MMG and UMG 5200 or later, with release transfer to the attendant and to the station
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Integration Description
Figure 1 Analog and Serial Connections Between the Phone System and Cisco Unity

Figure 2 T1 and Serial Connections Between the Phone System and 

Cisco Unity

Call Information
The phone system sends the following information through the data link:

• The extension of the called party

• The extension of the calling party (for internal calls) or the phone number of the calling party (if it 
is an external call and the system uses caller ID)

• The reason for the forward (the extension is busy, does not answer, or is set to forward all calls)

Cisco Unity uses this information to answer the call appropriately. For example, a call forwarded to 
Cisco Unity is answered with the personal greeting of the subscriber. If the phone system routes the call 
to Cisco Unity without this information, Cisco Unity answers with the opening greeting.

Integration Functionality
The NEC NEAX 2400 integration with Cisco Unity provides the following integration features:

• Call forward to personal greeting

• Call forward to busy greeting

• Caller ID

• Easy message access (a subscriber can retrieve messages without entering an ID because 
Cisco Unity identifies the subscriber based on the extension from which the call originated; a 
password may be required)

• Identified subscriber messaging (Cisco Unity identifies the subscriber who leaves a message during 
a forwarded internal call, based on the extension from which the call originated)

• Message waiting indication (MWI)

RS-232 serial cable
Analog lines

Cisco Unity server

55
42

3

Phone system

T1 digital line

Phone system Cisco Unity server
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8RS-232 serial cable
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Planning How the Voice Messaging Ports Will Be Used by Cisco Unity
Integrations with Multiple Phone Systems
Cisco Unity can be integrated with multiple phone systems at one time. For information on the maximum 
supported combinations and instructions for integrating Cisco Unity with multiple phone systems, refer 
to the applicable Multiple Phone System Integration Guide at 
http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_installation_and_configuration_g
uides_list.html.

Planning How the Voice Messaging Ports Will Be Used by 
Cisco Unity

Before programming the phone system, you need to plan how the voice messaging ports will be used by 
Cisco Unity. The following considerations will affect the programming for the phone system (for 
example, setting up the hunt group or call forwarding for the voice messaging ports):

• The number of voice messaging ports installed.

• The number of voice messaging ports that will answer calls.

• The number of voice messaging ports that will only dial out, for example, to send message 
notification, to set message waiting indicators (MWIs), to make AMIS deliveries, and to make 
telephone record and playback (TRAP) connections.

The following table describes the voice messaging port settings in Cisco Unity that can be set in UTIM, 
and that are displayed as read-only text on the System > Ports page of the Cisco Unity Administrator.

Table 4 Settings for the Voice Messaging Ports

Field Considerations

Extension Enter the extension for the port as assigned on the phone system.

Enabled Check this check box to enable the port. The port is enabled during normal operation.

Uncheck this check box to disable the port. When the port is disabled, calls to the port get a 
ringing tone but are not answered. Typically, the port is disabled only by the installer during 
testing.

Answer Calls Check this check box to designate the port for answering calls. These calls can be incoming 
calls from unidentified callers or from subscribers.

Message Notification Check this check box to designate the port for notifying subscribers of messages. Assign 
Message Notification to the least busy ports.

Dialout MWI

(not used by serial or SMDI 
integrations)

Check this check box to designate the port for turning MWIs on and off. Assign Dialout MWI 
to the least busy ports.
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Planning How the Voice Messaging Ports Will Be Used by Cisco Unity
The Number of Voice Messaging Ports to Install

The number of voice messaging ports to install depends on numerous factors, including:

• The number of calls Cisco Unity will answer when call traffic is at its peak.

• The expected length of each message that callers will record and that subscribers will listen to.

• The number of subscribers.

• The number of ports that will be set to dial out only.

• The number of calls made for message notification.

• The number of MWIs that will be activated when call traffic is at its peak.

• The number of AMIS delivery calls.

• The number of TRAP connections needed when call traffic is at its peak. (TRAP connections are 
used by Cisco Unity web applications to play back and record over the phone.)

• The number of calls that will use the automated attendant and call handlers when call traffic is at its 
peak.

It is best to install only the number of voice messaging ports that are needed so that system resources are 
not allocated to unused ports.

The Number of Voice Messaging Ports That Will Answer Calls

The calls that the voice messaging ports answer can be incoming calls from unidentified callers or from 
subscribers. Typically, the voice messaging ports that answer calls are the busiest.

You can set voice messaging ports to both answer calls and to dial out (for example, to send message 
notifications). However, when the voice messaging ports perform more than one function and are very 
active (for example, answering many calls), the other functions may be delayed until the voice messaging 
port is free (for example, message notifications cannot be sent until there are fewer calls to answer). For 
best performance, dedicate certain voice messaging ports for only answering incoming calls, and 
dedicate other ports for only dialing out. Separating these port functions eliminates the possibility of a 
collision, in which an incoming call arrives on a port at the same time that Cisco Unity takes the port 
off-hook to dial out.

AMIS Delivery

(available with the AMIS 
licensed feature only)

Check this check box to designate the port for making outbound AMIS calls to deliver voice 
messages from Cisco Unity subscribers to users on another voice messaging system. 
Cisco Unity supports the Audio Messaging Interchange Specification (AMIS) protocol, 
which provides an analog mechanism for transferring voice messages between different 
voice messaging systems.

This setting affects outbound AMIS calls only. All ports are used for incoming AMIS calls.

Because the transmission of outgoing AMIS messages may tie up voice ports for long 
periods of time, you may want to adjust the schedule on the Network > AMIS > Schedule 
page so that outgoing AMIS calls are placed during closed hours or at times when 
Cisco Unity is not processing many calls.

TRAP Connection Check this check box so that subscribers can use the phone as a recording and playback 
device in Cisco Unity web applications and e-mail clients. Assign TRAP Connection to the 
least busy ports.

Table 4 Settings for the Voice Messaging Ports (continued)

Field Considerations
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Setting Up the Trunk Card
The Number of Voice Messaging Ports That Will Only Dial Out, and Not Answer Calls

Ports that will only dial out and will not answer calls can do one or more of the following:

• Notify subscribers by phone, pager, or e-mail of messages that have arrived.

• Turn MWIs on and off for subscriber extensions.

• Make outbound AMIS calls to deliver voice messages from Cisco Unity subscribers to users on 
another voice messaging system. (This action is available only with the AMIS licensed feature.)

• Make a TRAP connection so that subscribers can use the phone as a recording and playback device 
in Cisco Unity web applications.

Typically, these voice messaging ports are the least busy ports.

Caution In programming the phone system, do not send calls to voice messaging ports in Cisco Unity that cannot 
answer calls (voice messaging ports that are not set to Answer Calls). For example, if a voice messaging 
port is set only to Dialout MWI, do not send calls to it.

Preparing for Programming the Phone System

Record your decisions about the voice messaging ports to guide you in programming the phone system.

Setting Up the Trunk Card
If the phone system uses a T1 line to connect to Cisco Unity, confirm that the firmware version of the 
trunk card is correct, and set the DIP switches before you program the phone system.

To Confirm the Trunk Card Firmware Version

Step 1 Remove the 24DTR/DLI trunk card from the phone system.

Step 2 Locate the removable, integrated circuit (PROM) with a white label. This PROM contains the program, 
or firmware, of the trunk card. The relative location of the PROM may vary, but it is the only PROM with 
a white label on the trunk card.

Step 3 Confirm that the firmware version printed on the label is “SP-3298 3A 001” or later. If the version is 
incorrect, update the firmware by replacing the PROM or the trunk card.

To Set the Trunk Card Switches

Step 1 Set the switches for the 24DTR/DLI trunk card as shown below.
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Programming the NEC NEAX 2400 Phone System
Figure 3 Trunk Card Switch Settings

Step 2 Replace the 24DTR/DLI trunk card into the phone system.

For more information, refer to NEAX 2400 IMX Circuit Card Manual.

Programming the NEC NEAX 2400 Phone System
If you use programming options other than those supplied in the following procedure, the performance 
of the integration may be affected.

Caution In programming the phone system, do not send calls to voice messaging ports in Cisco Unity 
that cannot answer calls (voice messaging ports that are not set to Answer Calls). For example, 
if a voice messaging port is set only to Dialout MWI, do not send calls to it.

Do the following procedure.

To Program the NEC NEAX 2400 Phone System

Step 1 Specify the Universal Call Distribution (UCD) group for the voice messaging system ports based on the 
type of voice messaging ports:

1  2  3  4  5  6  7  8

1  2  3  4

1  2  3  4

On

On

On

On

On

On

SW4D or SW10

SW39 or SW11

SW58 or SW12

SW6C or SW13

SW5D or SW14

SW25 or SW15

1  2  3  4  5  6  7  8

1  2  3  4  5  6  7  8

1  2  3  4  5  6  7  8
61

09
6

Analog Assign each analog circuit an extension number, then add each of the numbers to the UCD 
group.

T1 Assign each trunk circuit an extension number, then add each of the numbers to the UCD 
group.
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Programming the NEC NEAX 2400 Phone System
If the number of voice messaging system ports exceeds the number of supported ports in a UCD group, 
specify additional UCD groups, and then link them together using the AUOG command. Software 
versions 7200 or later support up to 100 ports in a UCD group while software versions earlier than 7200 
support up to 20 ports in a UCD group.

Make sure that the phone system sends calls only to Cisco Unity voice ports in the UCD group that are 
set to Answer Calls on the System > Ports page in the Cisco Unity Administrator. Calls sent to a voice 
port not set to Answer Calls cannot be answered by Cisco Unity and may cause other problems.

Caution Do not use a phantom single line extension for the UCD pilot number. Otherwise, the UCD 
group will not work properly.

Step 2 Program each phone to forward calls to the UCD pilot number assigned to the voice messaging ports, 
based on one of the Cisco Unity call transfer types shown in Table 5.

Step 3 Use the AIOC command to set up the RS-232 serial data port connected to Cisco Unity as follows:

• 9600 baud

• 8 data bits

• 1 stop bit

• No parity

Step 4 Use the AUCD command to program the phone system to send UCD call information to MCI. Assign a 
value of “0” to the “MCI Data Transfer” field for the applicable tenant and UCD pilot numbers.

Step 5 Use the programming system data table to program the ASYD settings. Each bit is part of a hexadecimal 
number displayed in the ASYD settings. Convert the hexadecimal number to binary to determine the 
individual settings.

Table 5 Call Transfer Types for UCD Pilot Number

Transfer Type Usage

Release transfer
(blind transfer)

Program the phone to forward calls to the UCD pilot number when:

• The extension is busy

• The call is not answered

Supervised transfer Program the phone to forward calls to the UCD pilot number only when 
the call is not answered. Confirm that call forwarding is disabled when 
the extension is busy.
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Programming the NEC NEAX 2400 Phone System
Step 6 Use the programming system data local data table to program the ASYDL settings. Each bit is part of a 
hexadecimal number displayed in the ASYDL settings. Convert the hexadecimal number to binary to 
determine the individual settings.

For more information, refer to the NEC documentation for the phone system.

Table 6 Programming System Data

System Index Bit Value Description

1 17 b4 1 Release (blind) transfer to attendant console

28 b0–4 0 Guard timer not required

b5 1 MWI controlled by MCI

29 b1–7 0/1 No/Yes: Assign I/O port for MCI output 

Port 1 = b1, port 2 = b2, and so on

34 b1–4 0 Set output to no parity and 1 stop bit

60 b3 0 UCD queuing required

63 b0 1 Release transfer for stations in service

69 b0 1 No recall, execute call forwarding on no 
answer

70 b0 1 Called number display, when forwarding to 
attendant console

77 b2 0 MWI refresh required

78 b0 1 Calling number display enabled

b1 1 Called station status display enabled

238 b0–7 0 Lamp flash rate

246 b3 0 MCI expansion set to normal

400 b2 1 Calling number information sent to MCI

2 6 b0 1 MCI in service when terminating to a UCD 
group

7 b1 0 MCI out of service when terminating to 
attendant console

Table 7 Programming System Data Local Data

System Index Bit Value Description

1 641 b1 0/1 0/1: MCI/IMX station number/phone 
number

832 b0–7 00–FD Assign the FPC of the node connected to MC

833 b0 0 MWI controlled by MCI

b1 0 0/1: ICS/IMX format
10
NEC NEAX 2400 with Serial MCI Integration Guide for Cisco Unity 5.0

OL-12109-02



 

NEC NEAX 2400 with Serial MCI Integration Guide for Cisco Unity 5.0
Transferring Calls on Phone Systems Without Release Transfer
Transferring Calls on Phone Systems Without Release Transfer
Because phone systems without release (blind) transfer do not support the Cisco Unity release-to-switch 
call transfer type, the phone system does not forward calls to Cisco Unity when all of the following three 
conditions are met:

• The phone system does not support release transfers to the attendant console and release transfers 
to the stations. 

• The phone system is set to forward unanswered calls. 

• A call is transferred from an extension to another that does not answer. 

When all of these conditions are met, the phone system returns the call to the extension originally called. 
(Calls that the operator transferred appear on the console as “Recall” when they return.)

Creating a New Integration with the NEC NEAX 2400 Phone 
System

After ensuring that the NEC NEAX 2400 phone system and the Cisco Unity server are ready for the 
integration, do the following procedures to set up the integration and to enter the port settings.

To Create an Integration

Step 1 If UTIM is not already open, on the Windows Start menu of the Cisco Unity server, click Programs > 
Cisco Unity > Manage Integrations. UTIM appears.

Step 2 In the left pane of the UTIM window, click Cisco Unity Server.

Step 3 On the Integration menu of the UTIM window, click New. The Telephony Integration Setup Wizard 
appears.

Step 4 On the Welcome page, click Circuit-Switched via Voice Card and click Next.

Step 5 On the Name the Phone System Integration page, accept the default name or enter the phone system 
name to identify this integration, then click Next.

Step 6 On the Select Integration Method page, click Serial, then click Next.

Step 7 On the Select Phone System Manufacturer page, click the following settings, then click Next.

Step 8 On the Select Serial Integration Packet Settings page, enter the following settings, then click Next.

Table 8 Settings for the Select Phone System Manufacturer Page

Field Setting

Manufacturer NEC

Model NEAX 2400

Software Version All w/ analog ports or All w/ T1 ports

Configuration File <if you have made copies of the .ini configuration file, the name of the 
configuration file that you want to use>
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Creating a New Integration with the NEC NEAX 2400 Phone System
Step 9 On the Select COM Port Settings page, enter the following settings, then click Next.

Step 10 On the Set Number of Voice Messaging Ports page, enter the number of voice messaging ports on 
Cisco Unity that you want to connect to the phone system, then click Next.

This number cannot be more than the number of ports on the installed voice cards or the number of ports 
set up on the phone system.

Step 11 If other integrations already exist, the Enter Trunk Access Code page appears. Enter the extra digits that 
Cisco Unity must use to transfer calls through the gateway to extensions on the other phone systems with 
which it is integrated. Then click Next.

Step 12 On the Reassign Subscribers page, any subscribers whose phone system integration has been deleted and 
who are not currently assigned to a phone system integration will appear in the list.

If no subscribers appear in the list, click Next and continue to Step 13.

Otherwise, select the subscribers that you want to assign to this phone system integration and click Next. 
You can use the following selection controls for selecting subscribers.

Table 9 Settings for the Select Serial Integration Packet Settings Page

Field Setting

Station Field Length <the station prefix plus the default extension length; accept the default or click 
another setting; this length is either 10 or 7>

Default Extension 
Length

<the default length of extensions on the phone system; accept the default or 
click another setting>

Table 10 Settings for the Select COM Port Settings Page

Field Setting

COM Port <the communications port on the Cisco Unity server that will receive the call 
information; typically, this setting is 1>

Baud Rate <the baud rate that the phone system uses>

Data Bits <the number of data bits that the phone system uses>

Stop Bits <the number of stop bits that the phone system uses>

Parity <the parity that the phone system uses>

Table 11 Selection Controls for the Reassign Subscribers Page

Selection Control Effect

Check All Checks the check boxes for all subscribers in the list.

Uncheck All Unchecks the check boxes for all subscribers in the list.

Toggle Selected For the subscribers highlighted in the list, toggles between checking and 
unchecking the check boxes.

If some highlighted subscriber check boxes are checked and others are 
unchecked, clicking this button will check all the check boxes. Clicking again 
will uncheck all the check boxes.
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Creating a New Integration with the NEC NEAX 2400 Phone System
Step 13 On the Reassign Call Handlers page, any call handlers whose phone system integration has been deleted 
and that are not currently assigned to a phone system integration will appear in the list.

If no call handlers appear in the list, click Next and continue to Step 14.

Otherwise, select the call handlers that you want to assign to this phone system integration and click 
Next. You can use the following selection controls for selecting call handlers.

Step 14 On the Completing page, verify the settings you entered, then click Finish.

Step 15 At the prompt to restart the Cisco Unity services, click Yes. The Cisco Unity services restart.

Alternatively, you can restart the Cisco Unity services in UTIM on the Tools menu by clicking Restart 
Cisco Unity.

To Enter the Voice Messaging Port Settings for the Integration

Step 1 After the Cisco Unity services restart, on the View menu, click Refresh.

Step 2 In the left pane of the UTIM window, expand the phone system integration that you are creating.

Step 3 In the left pane, click the name of the phone system.

Step 4 In the right pane, click the Ports tab.

Step 5 Enter the settings shown in Table 13 for the voice messaging ports.

For best performance, use the first voice messaging ports for incoming calls and the last ports to dial out. 
This helps minimize the possibility of a collision, in which an incoming call arrives on a port at the same 
time that Cisco Unity takes the port off-hook to dial out.

Caution In programming the phone system, do not send calls to voice messaging ports in Cisco Unity 
that cannot answer calls (voice messaging ports that are not set to Answer Calls). For example, 
if a voice messaging port is set only to Message Notification, do not send calls to it.

Table 12 Selection Controls for the Reassign Call Handlers Page

Selection Control Effect

Check All Checks the check boxes for all call handlers in the list.

Uncheck All Unchecks the check boxes for all call handlers in the list.

Toggle Selected For the call handlers highlighted in the list, toggles between checking and 
unchecking the check boxes.

If some highlighted call handler check boxes are checked and others are 
unchecked, clicking this button will check all the check boxes. Clicking again 
will uncheck all the check boxes.
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Creating a New Integration with the NEC NEAX 2400 Phone System
Step 6 Click Save.

Step 7 Exit UTIM.

If the phone system uses extension numbers that begin with zero (for example, 0123 or 09876), do the 
following procedure.

Note that after the procedure is done all extension numbers must have the same number of digits. In this 
case, for example, 0123 and 1234 are both allowed, but 0123 and 234 are not allowed. The extension 234 
would be interpreted as 0234.

To Enable Extensions Beginning with Zero

Step 1 On the Windows Start menu, click Programs > Cisco Unity > Manage Integrations. UTIM appears.

Step 2 In the left pane of the UTIM window, click the phone system integration, and click the Properties node.

Step 3 In the right pane of the UTIM window, click the Integration tab.

Table 13 Settings for the Voice Messaging Ports

Field Considerations

Extension Enter the extension for the port as assigned on the phone system.

Enabled Check this check box to enable the port. The port is enabled during normal operation.

Uncheck this check box to disable the port. When the port is disabled, calls to the port get a 
ringing tone but are not answered. Typically, the port is disabled only by the installer during 
testing.

Answer Calls Check this check box to designate the port for answering calls. These calls can be incoming 
calls from unidentified callers or from subscribers.

Message Notification Check this check box to designate the port for notifying subscribers of messages. Assign 
Message Notification to the least busy ports.

Dialout MWI

(not used by serial or SMDI 
integrations)

Check this check box to designate the port for turning MWIs on and off. Assign Dialout MWI 
to the least busy ports.

AMIS Delivery

(available with the AMIS 
licensed feature only)

Check this check box to designate the port for making outbound AMIS calls to deliver voice 
messages from Cisco Unity subscribers to users on another voice messaging system. 
Cisco Unity supports the Audio Messaging Interchange Specification (AMIS) protocol, 
which provides an analog mechanism for transferring voice messages between different 
voice messaging systems.

This setting affects outbound AMIS calls only. All ports are used for incoming AMIS calls.

Because the transmission of outgoing AMIS messages may tie up voice ports for long 
periods of time, you may want to adjust the schedule on the Network > AMIS > Schedule 
page so that outgoing AMIS calls are placed during closed hours or at times when 
Cisco Unity is not processing many calls.

TRAP Connection Check this check box so that subscribers can use the phone as a recording and playback 
device in Cisco Unity web applications and e-mail clients. Assign TRAP Connection to the 
least busy ports.
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Step 4 Note the name of the Switch.ini file that appears in the Configuration File field.

Step 5 Exit UTIM.

Step 6 On the Windows Start menu, click Programs > Accessories > Notepad. The Notepad window appears.

Step 7 On the File menu, click Open.

Step 8 In the Open dialog box, browse to the \CommServer\IntLib directory, and double-click the name of the 
Switch.ini file you noted in Step 4.

Step 9 In the Configuration section of the file, insert the following line:

AllowZeroLeadingExtensions=1

If the line is already present in the Configuration section, confirm that the final digit is 1.

Step 10 Save the file, and exit Notepad.

Step 11 For the settings to take effect, restart the Cisco Unity server.

Testing the Integration
To test whether Cisco Unity and the phone system are integrated correctly, do the following procedures 
in the order listed.

If any of the steps indicate a failure, refer to the following documentation as applicable:

• The installation guide for the phone system.

• Cisco Unity Troubleshooting Guide, available at 
http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_troubleshooting_guides_list.html.

• The setup information earlier in this guide.

To Set Up the Test Configuration

Step 1 Set up two test extensions (Phone 1 and Phone 2) on the same phone system that Cisco Unity is 
connected to.

Step 2 Set Phone 1 to forward calls to the Cisco Unity pilot number when calls are not answered.

Caution The phone system must forward calls to the Cisco Unity pilot number in no fewer than four 
rings. Otherwise, the test may fail.

Step 3 In the Cisco Unity Administrator, create a test subscriber to use for testing by doing the applicable 
substeps below.

If your message store is Microsoft Exchange, do the following:

a. In the Cisco Unity Administrator, go to the Subscribers > Subscribers > Profile page.

b. Click the Add icon.

c. In the New subscriber field, click Exchange.

d. On the Add Subscriber page, enter the applicable information.

e. Click Add.
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If your message store is IBM Lotus Domino, do the following:

a. In the Cisco Unity Administrator, go to the Subscribers > Subscribers > Profile page.

b. Click the Add icon.

c. In the New Subscriber field, click Notes.

d. In the Address Book list, confirm that the address book listed is the one that contains the user data 
that you want to import.

If the address book that you want to use is not listed, go to the System > Configuration > 
Subscriber Address Books page and add a different address book.

e. In the Find Domino Person By list, indicate whether to search by short name, first name, or last 
name.

f. Enter the applicable short name or name. You also can enter * to display a list of all users, or enter 
one or more characters followed by * to narrow your search.

g. Click Find.

h. On the list of matches, click the name of the user to import.

i. On the Add Subscriber page, enter the applicable information.

j. Click Add.

Step 4 In the Extension field, enter the extension of Phone 1.

Step 5 In the Active Schedule field, click All Hours - All Days.

Step 6 Click the Save icon.

Step 7 In the navigation bar, click Call Transfer to go to the Subscribers > Subscribers > Call Transfer page 
for the test subscriber.

For more information on transfer settings, refer to the “Subscriber Template Call Transfer Settings” 
section in the Cisco Unity Administrator Help.

Step 8 In the Transfer Rule Applies To field, click Standard.

Step 9 Under Transfer Incoming Calls, click Yes, Ring Subscriber’s Extension, and confirm that the extension 
number is for Phone 1.

Step 10 Under Transfer Type, click Release to Switch.

Step 11 Click the Save icon.

Step 12 In the navigation bar, click Messages to go to the Subscribers > Subscribers > Messages page for the test 
subscriber.

Step 13 Under Message Waiting Indicators (MWIs), check Use MWI for Message Notification.

Step 14 In the Extension field, enter x.

Step 15 Click the Save icon.

Step 16 Open the Status Monitor by doing one of the following:

• In Internet Explorer, go to http://<Cisco Unity server name>/web/sm.

• Double-click the desktop shortcut to the Status Monitor.

• In the status bar next to the clock, right-click the Cisco Unity tray icon and click Status Monitor.
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To Test an External Call with Release Transfer

Step 1 From Phone 2, enter the access code necessary to get an outside line, then enter the number outside 
callers use to dial directly to Cisco Unity.

Step 2 On the Status Monitor, note which port handles this call.

Step 3 When you hear the opening greeting, enter the extension for Phone 1. Hearing the opening greeting 
means that the port is configured correctly.

Step 4 Confirm that Phone 1 rings and that you hear a ringback tone on Phone 2. Hearing a ringback tone means 
that Cisco Unity correctly released the call and transferred it to Phone 1.

Step 5 Leaving Phone 1 unanswered, confirm that the state of the port handling the call changes to “Idle.” This 
state means that release transfer is successful.

Step 6 Confirm that, after the number of rings that the phone system is set to wait, the call is forwarded to 
Cisco Unity and that you hear the greeting for the test subscriber. Hearing the greeting means that the 
phone system forwarded the unanswered call and the call-forward information to Cisco Unity, which 
correctly interpreted the information.

Step 7 On the Status Monitor, note which port handles this call.

Step 8 Leave a message for the test subscriber and hang up Phone 2.

Step 9 On the Status Monitor, confirm that the state of the port handling the call changes to “Idle.” This state 
means that the port was successfully released when the call ended.

Step 10 Confirm that the MWI on Phone 1 is activated. The activated MWI means that the phone system and 
Cisco Unity are successfully integrated for turning on MWIs.

To Test Listening to Messages

Step 1 From Phone 1, enter the internal pilot number for Cisco Unity.

Step 2 When asked for your password, enter the default password. Hearing the request for your password means 
that the phone system sent the necessary call information to Cisco Unity, which correctly interpreted the 
information.

Step 3 Confirm that you hear the recorded voice name for the test subscriber (if you did not record a voice name 
for the test subscriber, you will hear the extension number for Phone 1). Hearing the voice name means 
that Cisco Unity correctly identified the subscriber by the extension.

Step 4 When asked whether you want to listen to your message, press 1.

Step 5 After listening to the message, press 3 to delete the message.

Step 6 Confirm that the MWI on Phone 1 is deactivated. The deactivated MWI means that the phone system and 
Cisco Unity are successfully integrated for turning off MWIs.

Step 7 Hang up Phone 1.

Step 8 On the Status Monitor, confirm that the state of the port handling the call changes to “Idle.” This state 
means that the port was successfully released when the call ended.
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To Set Up Supervised Transfer on Cisco Unity

Step 1 In the Cisco Unity Administrator, go to the Subscribers > Subscribers > Call Transfer page.

If the name of the test subscriber is not displayed, click the Find icon (the magnifying glass) in the title 
bar, then click Find, and select the name of the test subscriber in the list that appears.

For more information on transfer settings, refer to the “Subscriber Template Call Transfer Settings” 
section in the Cisco Unity Administrator Help.

Step 2 Under Transfer Type, click Supervise Transfer.

Step 3 Set the Rings to Wait For field to 3.

Step 4 Click the Save icon.

To Test Supervised Transfer

Step 1 From Phone 2, enter the access code necessary to get an outside line, then enter the number outside 
callers use to dial directly to Cisco Unity.

Step 2 On the Status Monitor, note which port handles this call.

Step 3 When you hear the opening greeting, enter the extension for Phone 1. Hearing the opening greeting 
means that the port is configured correctly.

Step 4 Confirm that Phone 1 rings and that you do not hear a ringback tone on Phone 2. Instead, you should 
hear the indication your phone system uses to mean that the call is on hold (for example, music or beeps).

Step 5 Leaving Phone 1 unanswered, confirm that the state of the port handling the call remains “Busy.” This 
state and hearing an indication that you are on hold mean that Cisco Unity is supervising the transfer.

Step 6 Confirm that, after three rings, you hear the greeting for the test subscriber. Hearing the greeting means 
that Cisco Unity successfully recalled the supervised-transfer call.

Step 7 During the greeting, hang up Phone 2.

Step 8 On the Status Monitor, confirm that the state of the port handling the call changes to “Idle.” This state 
means that the port was successfully released when the call ended.

To Delete the Test Subscriber

Step 1 In the Cisco Unity Administrator, go to the Subscribers > Subscribers > Profile page.

If the name of the test subscriber is not displayed, click the Find icon (the magnifying glass) in the title 
bar, then click Find, and select the name of the test subscriber in the list that appears.

Step 2 In the title bar, click the Delete Subscriber icon (the X).

Step 3 Click Delete.

Step 4 When prompted to confirm deleting the subscriber, click OK.
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Integrating a Secondary Server for Cisco Unity Failover
The Cisco Unity failover feature enables a secondary server to provide voice messaging services when 
the primary server becomes inactive. For information on installing a secondary server for failover, refer 
to the applicable Cisco Unity installation guide, available at 
http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_installation_guides_list.html.

For information on failover, refer to the applicable Cisco Unity Failover Configuration and 
Administration Guide at 
http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_feature_guides_list.html.

Requirements
The following components are required to integrate a secondary server:

Phone System

• Two serial ports for the MCI data link, one for the primary server and the second for the secondary 
server.

If only one serial port is available, it is necessary to connect a data splitter unit to the serial cable 
and connect two serial cables from the data splitter unit, one going to the primary server, the other 
to the secondary server.

• Two RS-232 cables connecting the two serial ports to the primary server and the secondary server.

• For T1 voice connectivity, a digital trunk circuit set up as voice messaging ports and connected to 
voice cards in the secondary server for each digital trunk circuit that is connected to the primary 
server.

Cisco Unity Server

• One secondary server for each primary server installed and ready for the integration, as described in 
the applicable Cisco Unity installation guide and earlier in this integration guide.

• For analog voice connectivity, the applicable cable configuration for each analog voice messaging 
port to simultaneously connect the phone system to the corresponding ports on both the primary and 
the secondary servers. For example, connect port 1 on the phone system with both port 1 on the 
primary server and port 1 on the secondary server.

• For T1 voice connectivity, the same number of D/240PCI-T1 voice cards on the secondary server as 
on the primary server, connected to the phone system through T1 cables.

• A license that enables failover.

Integration Description
The phone system uses two data links to send call information to the primary and secondary servers. The 
analog or T1 voice messaging lines from the phone system provide voice connectivity to the primary and 
secondary servers. Figure 4 shows the required connections for analog voice connectivity. Figure 5 
shows the required connections for T1 voice connectivity.
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Figure 4 Analog Connections Between the Phone System and Cisco Unity Servers

Figure 5 T1 Connections Between the Phone System and Cisco Unity Servers

Caution For T1 voice connectivity, it is necessary to either shut down the Dialogic services or disconnect the T1 
line to the inactive server before the active server can answer calls.

The primary and secondary servers act in the following manner:

• When the primary server is operating normally, the secondary server is inactive.

• When the primary server becomes inactive, the secondary server becomes active.

• When the primary server becomes active again, the secondary server becomes inactive.

Setting Up the Secondary Server for Failover
Do the applicable procedure to integrate the secondary server.

To Set Up the Secondary Server for Failover (Analog Voice Connectivity)

Step 1 Install a secondary server with the same configuration as the primary server. For installation instructions, 
refer to the applicable Cisco Unity installation guide.

Phone system

Primary
Cisco Unity server

69
25

4

Secondary
Cisco Unity server

RS-232 serial cables
Analog lines

Phone system

Primary
Cisco Unity server

69
25

5

Secondary
Cisco Unity server
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RS-232 serial cables
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Step 2 Make all voice connections from the phone system to the corresponding ports on both the primary server 
and the secondary server. For example, connect port 1 from the phone system with port 1 on both the 
primary and the secondary servers.

Step 3 Connect the serial cables to the two serial ports on the phone system. Then connect one serial cable to 
the serial port on the primary server, and the other serial cable to the serial port on the secondary server.

Step 4 Program the phone system to send call information simultaneously through both serial ports.

Step 5 On the Windows Start menu of the secondary server, click Programs > Cisco Unity > Manage 
Integrations. The UTIM window appears.

Step 6 On the Integration menu of the UTIM window, click New. The Telephony Integration Setup Wizard 
appears.

Step 7 Enter the settings to match the integration settings on the primary server.

Note We recommend not reassigning any unassigned subscribers and call handlers to the new 
integration, if you are asked by the wizard. Failover replication will automatically assign the 
correct integration.

Step 8 At the prompt to restart the Cisco Unity services, click Yes.

Note When restarting the Cisco Unity services, use the UTIM prompt instead of the Cisco Unity icon 
in the Windows taskbar. The taskbar icon does not restart all of the Cisco Unity services.

Step 9 After Cisco Unity restarts, on the Windows Start menu of the Cisco Unity server, click Programs > 
Cisco Unity > Manage Integrations. UTIM appears.

Step 10 In the left pane of the UTIM window, click the phone system integration that you created in Step 6.

Step 11 In the right pane, click Properties.

Step 12 On the Integration tab, compare the setting of the Integration ID field for the secondary server to the 
setting of the Integration ID field for the primary server.

Step 13 If the integration IDs of the phone system on the primary and secondary server are the same, continue 
to Step 19.

If the integration IDs of the phone system on the primary and secondary servers are different, on the 
secondary server, click Modify Integration ID.

Step 14 When cautioned that subscribers associated with the current Integration ID setting will not be 
automatically associated with the new Integration ID setting, click OK.

Step 15 In the Modify Integration ID dialog box, in the Enter New Integration ID field, enter the Integration ID 
setting for the phone system on the primary server and click OK.

Step 16 Click Save.

Step 17 At the prompt to restart the Cisco Unity services, click No.

Step 18 In the left pane, click the phone system integration that you created in Step 6.

Step 19 In the right pane, click the Ports tab.

Step 20 Enter the port settings to match the port settings on the primary server.
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Caution In programming the phone system, do not send calls to voice messaging ports in Cisco Unity 
that cannot answer calls (voice messaging ports that are not set to Answer Calls). For example, 
if a voice messaging port is set only to Dialout MWI, do not send calls to it.

Step 21 Click Save.

Step 22 Exit UTIM.

Step 23 Click Programs > Cisco Unity > Edit Switch Utility.

Step 24 In the Switch Configuration Editor window, in the Manufacturer field, click NEC.

Step 25 In the Model field, click NEAX 2400.

Step 26 Click Edit.

Step 27 In the Switch Configuration dialog box, click the Incoming Calls tab.

Step 28 In the Call Rings field, enter 3 and click OK.

Step 29 In the Switch Configuration Editor dialog box, click Exit.

Step 30 On the Windows Start menu, click Run.

Step 31 Enter Regedit and click OK.

Caution Changing the wrong registry key or entering an incorrect value can cause the server to 
malfunction. Before you edit the registry, confirm that you know how to restore it if a problem 
occurs. (Refer to the “Restoring” topics in Registry Editor Help.) If you have any questions 
about changing registry key settings, contact Cisco TAC.

Step 32 If you do not have a current backup of the registry, click Registry > Export Registry File, and save the 
registry settings to a file.

Step 33 Expand the key HKEY_LOCAL_MACHINE\Software\Active Voice\Miu\1.0\Initialization.

Step 34 Double-click New Call Delay on Inactive Backup Server.

Step 35 In the Edit DWORD Value dialog box, in the Value Data field, enter 0, and click OK.

Step 36 Close the Registry Editor.

Step 37 Restart the Cisco Unity server.

No changes to the hunt group programming on the phone system are necessary for analog voice 
connectivity.

To Set Up the Secondary Server for Failover (T1 Voice Connectivity)

Step 1 Install a secondary server with the same configuration as the primary server. For installation instructions, 
refer to the applicable Cisco Unity installation guide.

Step 2 Connect the T1 cables from the phone system to the secondary server.

Step 3 On the phone system, create one or more UCD groups for the voice messaging ports on the secondary 
server.

Step 4 Set up the RS-232 serial data port that will be connected to the secondary server.
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Step 5 Use the AUOG command to set up the UCD groups for the secondary server as overflow for the primary 
server UCD group.

Step 6 Connect the serial cables to the two serial ports on the phone system. Then connect one serial cable to 
the serial port on the primary server and the other serial cable to the serial port on the secondary server.

Step 7 On the Windows Start menu of the secondary server, click Programs > Cisco Unity > Manage 
Integrations. The UTIM window appears.

Step 8 On the Integration menu of the UTIM window, click New. The Telephony Integration Setup Wizard 
appears.

Step 9 Enter the settings to match the integration settings on the primary server.

Note We recommend not reassigning any unassigned subscribers and call handlers to the new 
integration, if you are asked by the wizard. Failover replication will automatically assign the 
correct integration.

Step 10 At the prompt to restart the Cisco Unity services, click Yes.

Note When restarting the Cisco Unity services, use the UTIM prompt instead of the Cisco Unity icon 
in the Windows taskbar. The taskbar icon does not restart all of the Cisco Unity services.

Step 11 After Cisco Unity restarts, on the Windows Start menu of the Cisco Unity server, click Programs > 
Cisco Unity > Manage Integrations. UTIM appears.

Step 12 In the left pane of the UTIM window, click the phone system integration that you created in Step 8.

Step 13 In the right pane, click Properties.

Step 14 On the Integration tab, compare the setting of the Integration ID field for the secondary server to the 
setting of the Integration ID field for the primary server.

Step 15 If the integration IDs of the phone system on the primary and secondary server are the same, continue 
to Step 21.

If the integration IDs of the phone system on the primary and secondary servers are different, on the 
secondary server, click Modify Integration ID.

Step 16 When cautioned that subscribers associated with the current Integration ID setting will not be 
automatically associated with the new Integration ID setting, click OK.

Step 17 In the Modify Integration ID dialog box, in the Enter New Integration ID field, enter the Integration ID 
setting for the phone system on the primary server and click OK.

Step 18 Click Save.

Step 19 At the prompt to restart the Cisco Unity services, click No.

Step 20 In the left pane, click the phone system integration that you created in Step 8.

Step 21 In the right pane, click the Ports tab.

Step 22 Enter the port settings to match the port settings on the primary server except for the extension numbers, 
which are different for the secondary server.

Caution In programming the phone system, do not send calls to voice messaging ports in Cisco Unity 
that cannot answer calls (voice messaging ports that are not set to Answer Calls). For example, 
if a voice messaging port is set only to Dialout MWI, do not send calls to it.
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Step 23 Click Save.

Step 24 Exit UTIM.

Step 25 If the Force Failover If Call Arrives on Inactive Secondary check box is not checked in the Failover 
Monitor, skip the remaining steps.

If the Force Failover If Call Arrives on Inactive Secondary check box is checked in the Failover Monitor, 
on the Windows Start menu of the server, click Programs > Cisco Unity > Edit Switch Utility.

Step 26 In the Switch Configuration Editor window, in the Manufacturer field, click NEC.

Step 27 In the Model field, click NEAX 2400.

Step 28 Click Edit.

Step 29 In the Switch Configuration dialog box, click the Incoming Calls tab.

Step 30 In the Call Rings field, enter 3 and click OK.

Step 31 In the Switch Configuration Editor dialog box, click Exit.

Step 32 On the Windows Start menu, click Run.

Step 33 Enter Regedit and click OK.

Caution Changing the wrong registry key or entering an incorrect value can cause the server to 
malfunction. Before you edit the registry, confirm that you know how to restore it if a problem 
occurs. (Refer to the “Restoring” topics in Registry Editor Help.) If you have any questions 
about changing registry key settings, contact Cisco TAC.

Step 34 If you do not have a current backup of the registry, click Registry > Export Registry File, and save the 
registry settings to a file.

Step 35 Expand the key HKEY_LOCAL_MACHINE\Software\Active Voice\Miu\1.0\Initialization.

Step 36 Double-click New Call Delay on Inactive Backup Server.

Step 37 In the Edit DWORD Value dialog box, in the Value Data field, enter 0, and click OK.

Step 38 Close the Registry Editor.

Step 39 Restart the Cisco Unity server.

Caution For T1 voice connectivity, it is necessary to either shut down the Dialogic services or disconnect the T1 
line to the inactive server before the active server can answer calls.
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Appendix: Enabling Cisco Unity to Trim 
Disconnect Tones

Under certain conditions, the phone system may send a disconnect tone that the voice cards do not 
interpret right away as being a disconnect. In these circumstances, Cisco Unity will record the 
disconnect tone in messages.

When the disconnect tone sent by the phone system cannot be changed, it is possible to enable 
Cisco Unity to remove (or trim) the disconnect tone from messages. To do this, you must edit the phone 
configuration file (also known as the switch .ini file). Do the following procedure on the Cisco Unity 
server.

To Enable Cisco Unity to Trim Disconnect Tones

Step 1 On the Windows Start menu, click Programs > Cisco Unity > Manage Integrations. UTIM appears.

Step 2 In the left pane of the UTIM window, click the phone system integration, and click the Properties node.

Step 3 In the right pane of the UTIM window, click the Integration tab.

Step 4 Note the name of the phone configuration file that appears in the Configuration File field.

Step 5 Exit UTIM.

Step 6 On the Windows Start menu, click Programs > Accessories > Notepad. The Notepad window appears.

Step 7 On the File menu, click Open.

Step 8 In the Open dialog box, browse to the \CommServer\IntLib directory, and double-click the name of the 
Switch.ini file you noted in Step 4.

Step 9 In the Configuration section of the file, locate the following line:

TrimDisconnectTonesOnRecordings=0

If the line does not exist in the Configuration section, skip to the next step.

Step 10 If you located the line, change the final digit of the line to 1 so that the line reads:

TrimDisconnectTonesOnRecordings=1

If the line does not exist in the Configuration section, add the line shown above to the end of the 
Configuration section.

Step 11 Save the file, and exit Notepad.

Step 12 For the settings to take effect, restart the Cisco Unity server.
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Appendix: Documentation and Technical 
Assistance

Conventions
The NEC NEAX 2400 with Serial MCI Integration Guide for Cisco Unity 5.0 uses the following 
conventions.

The NEC NEAX 2400 with Serial MCI Integration Guide for Cisco Unity 5.0 also uses the following 
conventions:

Note Means reader take note. Notes contain helpful suggestions or references to material not covered in the 
document.

Table 14 NEC NEAX 2400 with Serial MCI Integration Guide for Cisco Unity 5.0 Conventions

Convention Description

boldfaced text Boldfaced text is used for:

• Key and button names. (Example: Click OK.)

• Information that you enter. (Example: Enter Administrator in the User 
Name box.)

< > 

(angle brackets)

Angle brackets are used around parameters for which you supply a value. 
(Example: In the Command Prompt window, enter ping <IP address>.)

- 

(hyphen)

Hyphens separate keys that must be pressed simultaneously. (Example: Press 
Ctrl-Alt-Delete.)

> 

(right angle 
bracket)

A right angle bracket is used to separate selections that you make:

• On menus. (Example: On the Windows Start menu, click Settings > Control 
Panel > Phone and Modem Options.)

• In the navigation bar of the Cisco Unity Administrator. (Example: Go to the 
System > Configuration > Settings page.)

[x]

(square brackets)

Square brackets enclose an optional element (keyword or argument). (Example: 
[reg-e164])

[x | y]

(vertical line)

Square brackets enclosing keywords or arguments separated by a vertical line 
indicate an optional choice. (Example: [transport tcp | transport udp])

{x | y}

(braces)

Braces enclosing keywords or arguments separated by a vertical line indicate a 
required choice. (Example: {tcp | udp})
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Caution Means reader be careful. In this situation, you might do something that could result in equipment 
damage or loss of data.

For descriptions and URLs of Cisco Unity documentation on Cisco.com, see the About Cisco Unity 
Documentation. The document is shipped with Cisco Unity and is available at 
http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_documentation_roadmaps_list.ht
ml.

Obtaining Documentation, Obtaining Support, and Security 
Guidelines

For information on obtaining documentation, obtaining support, providing documentation feedback, 
security guidelines, and also recommended aliases and general Cisco documents, see the monthly 
What’s New in Cisco Product Documentation, which also lists all new and revised Cisco technical 
documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Any Internet Protocol (IP) addresses used in this document are not intended to be actual addresses. Any examples, command display output, and 
figures included in the document are shown for illustrative purposes only. Any use of actual IP addresses in illustrative content is unintentional and 
coincidental.
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