CHAPTER

Customizing the Cisco Unity Platform

In this chapter, you do the following tasks in the order listed:

1. If the Cisco Unity server contains a dual NIC: Configure the dual NIC or verify the configuration.
See the “Configuring a Dual NIC in the Cisco Unity Server” section on page 5-2.

2. Complete registration information on Cisco.com to obtain the applicable license files. See the
“Obtaining Cisco Unity License Files” section on page 5-4.

3. Use the Cisco Unity System Preparation Assistant to install required Windows components, the
browser and database, and required service packs. See the “Running the Cisco Unity System
Preparation Assistant” section on page 5-6.

4. Change folder settings in Windows Explorer so that all files and folders are visible during
Cisco Unity troubleshooting, if applicable. See the “Changing Folder Settings in Windows
Explorer” section on page 5-8.

5. Install the latest Microsoft service packs and updates for Windows, Internet Explorer, and SQL
Server 2000 that are recommended for use with Cisco Unity. See the “Installing the Latest Microsoft
Service Packs and Updates for Windows, Internet Explorer, and SQL Server 2000 section on
page 5-9.

6. Ifthe Cisco Unity server contains voice cards: Disable the Found New Hardware wizard, if
applicable. See the “Disabling the Found New Hardware Wizard for the Voice Cards” section on
page 5-9.

1. Optional: Install virus-scanning software. See the “Installing Virus-Scanning Software (Optional)”
section on page 5-10.

8. Optional: Install and configure Cisco Security Agent for Cisco Unity. See the “Installing and
Configuring Cisco Security Agent for Cisco Unity (Optional)” section on page 5-11.

9. Connect the Cisco Unity server to the network. See the “Connecting the Cisco Unity Server to the
Network™ section on page 5-11.

10. Configure TCP/IP properties See the “Configuring TCP/IP Properties” section on page 5-11.

11. Confirm that the server has a valid IP address and is connected to the network. See the “Verifying
the IP Address and the Network Connection” section on page 5-12.

12. If virus-scanning software or Cisco Security Agent for Cisco Unity is installed on the Cisco Unity
server: Disable virus-scanning services and Cisco Security Agent for Cisco Unity. See the
“Disabling Virus-Scanning and Cisco Security Agent Services” section on page 5-12.

13. Add the Cisco Unity server to an existing domain. See the “Adding the Cisco Unity Server to an
Existing Domain” section on page 5-13.
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14. Reset the account that SQL Server services log on as. See the “Resetting the Account That SQL
Server Services Log On As” section on page 5-14.

When you are finished with this chapter, return to Chapter 1, “Overview of Mandatory Tasks for
Installing Cisco Unity” to continue installing the Cisco Unity system.

Note  The tasks in the list reference detailed instructions in the Cisco Unity installation guide and in other
Cisco Unity documentation. Follow the documentation for a successful installation.

Configuring a Dual NIC in the Cisco Unity Server
~

Note  If the Cisco Unity server does not contain a dual NIC, skip this section.

We recommend that a dual NIC be configured in adapter fault tolerant mode (AFT) or network fault
tolerant (NFT) mode. One NIC is designated as the primary and the other NIC as the secondary for
active-passive fault tolerance. In this configuration, the primary (active) NIC handles 100 percent of the
traffic. Only in the event that the primary NIC becomes unavailable does the secondary NIC then become
active and handle 100 percent of the traffic.

Alternatively, if you do not want to configure AFT or NFT, or do not have a second LAN port available,
the following configurations are supported, though not recommended:

e Disable TCP/IP for the second NIC, which allows you to re-enable the second NIC remotely if the
first NIC fails. (Use the Network and Dial-up Connections Control Panel to disable TCP/IP for the
second NIC.)

¢ Disable the second NIC in the BIOS. (On some Cisco Unity servers, the second NIC is disabled in
the BIOS by default.)

Caution  Note that not plugging a network cable into the second NIC is not sufficient. You must either disable
TCP/IP for the second NIC or disable the second NIC in the BIOS, or Cisco Unity may not work

properly.

If you installed Windows 2000 Server by using the Cisco Unity Platform Configuration discs, skip to the
“Configuring a Dual NIC” section on page 5-4. (The NIC-configuration utility was installed
automatically.)

If you installed Windows 2000 Server by using a retail Windows disc, you need to install the
NIC-configuration utility before you can configure the dual NIC. Do the applicable procedures in the
following two sections.

Installing the NIC-Configuration Utility
N~

Note  If you installed Windows 2000 Server by using the Cisco Unity Platform Configuration discs, skip this
section.
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Step 4
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Step 1

Step 2
Step 3
Step 4
Step 5

Step 1

Step 2

Configuring a Dual NIC in the Cisco Unity Server

Do the applicable procedure in this section, depending on whether the Cisco Unity server was
manufactured by Hewlett-Packard or IBM and, for IBM, depending on whether you have an Intel or a
Broadcom installation disc (the disc corresponds with the brand of NIC installed in the server):

e To Install the Hewlett-Packard NIC-Configuration Utility, page 5-3
e To Install the IBM NIC-Configuration Utility by Using a Broadcom Disc, page 5-3
e To Install the IBM NIC-Configuration Utility by Using an Intel Disc, page 5-3

(Cisco-branded servers that have a model number ending in “H” were manufactured by Hewlett-Packard.
Cisco-branded servers that have a model number ending in “I”’ were manufactured by IBM.)

The following procedures are intended for the software shipped with the currently shipping Cisco Unity
servers. Procedures for older servers may differ.

To Install the Hewlett-Packard NIC-Configuration Utility

Insert the Hewlett-Packard SmartStart disc in the CD-ROM drive.
Browse to the directory Compaq\Csp\Nt, and double-click Setup.exe.

In the right pane of the HP Remote Deployment utility, select and delete all items except HP ProLiant
Network Configuration Utility <version> for Windows 2000.

Click Install.

Follow the on-screen prompts to complete the installation.

To Install the IBM NIC-Configuration Utility by Using a Broadcom Disc

Insert the Broadcom NetXtreme Gigabit Ethernet Software disc in the CD-ROM drive.

If the installation program does not appear automatically, browse to the root of the CD, and double-click
Launch.exe.

In the installation program, click Management Programs.
Follow the on-screen prompts until you are prompted to select the applications to install.
Check the Control Suite and BASP check boxes.

Follow the on-screen prompts to complete the installation.

To Install the IBM NIC-Configuration Utility by Using an Intel Disc

Insert the Intel Ethernet Software disc in the CD-ROM drive.

If the installation program does not appear automatically, browse to the root of the CD, and double-click
Autorun.exe.

Follow the on-screen prompts to complete the installation of the Intel NIC-configuration utility.
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Configuring a Dual NIC

Step 1

Step 2

Step 3

Step 4

To Configure a Dual NIC in the Cisco Unity Server

Start the NIC-configuration utility:
a. On the Windows Start menu, click Settings > Control Panel.

b. Select the applicable option, depending on the server model and NIC brand:

Hewlett-Packard or Cisco MCS server |Click HP Network.
with model number ending in “H”

IBM or Cisco MCS server e For a Broadcom dual NIC, click Broadcom Control
with model number ending in “I” Suite 2.

e For an Intel dual NIC, click Intel(R) PROSet Wired.

Configure the dual NIC—or verify the configuration—so that the following conditions are met:
e Both NICs are connected to the same network segment.
e Both share the same IP address.
e Both are set up for AFT or for NFT. Refer to the NIC-configuration utility Help.

Write down the MAC address that now applies to both NICs. You will need it when you obtain license
files in the “Obtaining Cisco Unity License Files” section on page 5-4.

Restart the Cisco Unity server for any changes to take effect.

Obtaining Cisco Unity License Files

Note

License files, which enable the features purchased by the customer, are required for installing
Cisco Unity software, for some upgrades, and for adding or changing licensed features. You obtain the
license files by completing registration information on Cisco.com.

Shortly after registration, Cisco e-mails the license files. The e-mail from Cisco contains instructions on
how to save and store the files. The Cisco Unity installation guide later provides specific instructions on
the use of the license files. (For more information on licensing, refer to White Paper: Licensing for

Cisco Unity at http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/whitpapr/licenses.htm.)

Install the license files only on the primary server.

The following information is required during registration:

e The MAC address (physical address) for the network interface card (NIC) in the Cisco Unity server.

e The product authorization key (PAK), which appears on the sticker located on the front of the sleeve
for Cisco Unity DVD 1 or CD 1.

If the server contains a dual NIC and you configured it for fault tolerance by using the procedure in the
“Configuring a Dual NIC in the Cisco Unity Server” section on page 5-2, you already have the MAC
address. Skip to the “To Register and Obtain the License Files” procedure on page 5-5.
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Step 2
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Obtaining Cisco Unity License Files W

If the server contains one NIC or if the server contains a dual NIC that you did not configure for fault
tolerance, do the following two procedures in the order listed.

To Get the MAC Address of the Cisco Unity Server When the Server Contains One NIC or an Unteamed Dual NIC

On the server on which Cisco Unity will be installed, on the Windows Start menu, click Programs >
Accessories > Command Prompt.

In the Command Prompt window, enter ipconfig /all, and press Enter.

Write down the value of Physical Address, excluding the hyphens, or save it to a file that you can access
during online registration. (For example, if the physical address is 00-A1-B2-C3-D4-ES5, record
00A1B2C3D4ES.)

If the server contains more than one NIC, one value will appear for each NIC. Write down the value for
the NIC that you will use to connect the Cisco Unity server to the network.

Close the Command Prompt window.

To Register and Obtain the License Files

Browse to the applicable registration site (URLs are case sensitive):

Registered user on Cisco.com http://www.cisco.com/go/license

Not a registered user on Cisco.com http://www.cisco.com/go/license/public

Enter the PAK or software serial number, and click Submit.
Follow the on-screen prompts.
Shortly after registration, you will receive an e-mail with the Cisco Unity license files.

If license files are lost, it can take up to one business day to get another copy.

If you do not receive the license files within 1 hour or to get another copy of a license file, call the Cisco
Technical Assistance Center (TAC) and ask for the Licensing Team:

In the U.S. 800 553-2447

Outside For your local Cisco TAC phone number, refer to the website
the U.S. http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml.

Or send e-mail to licensing@cisco.com.

You will need to provide information to verify Cisco Unity ownership—for example, the purchase order
number or the PAK (which appears on the sticker located on the front of the sleeve for Cisco Unity
DVD 1 or CD 1).
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~

Note

Cisco Unity software comes with a default license file that has a minimal number of settings. The license
file allows installation of a Cisco Unity demonstration system. For information and instructions on
installing a demonstration system, refer to the “Cisco Unity Demonstration System” section of the
Cisco Unity release notes.

Running the Cisco Unity System Preparation Assistant

A

The Cisco Unity System Preparation Assistant is a program that helps customize the platform for
Cisco Unity by checking for and installing Windows components, Microsoft service packs and updates,
and other software required by Cisco Unity. For a detailed list, refer to Components and Software
Installed by the Cisco Unity Platform Configuration Discs and the Cisco Unity System Preparation
Assistant at http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/pcd/pcd_inst.htm.

Caution

Step 1
Step 2
Step 3
Step 4
Step 5

Step 6
Step 7

Step 8

Do not run the Cisco Unity System Preparation Assistant remotely by using Windows Terminal Services
or other remote-access applications, or the installation of required software may fail.

To Run the Cisco Unity System Preparation Assistant

Log on to Windows by using an account that is a member of the local Administrators group.

On Cisco Unity Service Packs CD 1, browse to the Cuspa directory, and double-click Cuspa.vbs.
If prompted, double-click the language of your choice to continue the installation.

On the Welcome screen, click Next.

On the Cisco Unity Server Characteristics page, set the following fields:

Configuration Click Unified Messaging.

Failover Check the This Is a Primary or Secondary Failover Server check box.
The assistant uses the information to determine that the system requires SQL
Server.

Number of Ports Enter the number of voice ports that you are connecting with the Cisco Unity server.

Click Next. The assistant lists the components and indicates whether or not they are installed.
Follow the prompts to install any missing components until you are prompted to install the data store.

If a Microsoft AutoMenu window appears when the assistant is installing an application, close the
window and allow the assistant to continue.

Install SQL Server in the location you made note of in the “Determining the Drive Locations for Files
on the Cisco Unity Server” section on page 2-4:

a. In the Welcome dialog box, click Next.

b. In the Computer Name dialog box, click Next to accept the default setting Local Computer.
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W.

Running the Cisco Unity System Preparation Assistant ||

In the Installation Selection dialog box, click Next to accept the default setting Create a New
Instance of SQL Server, or Install Client Tools.

Follow the on-screen prompts until the CD Key dialog box appears.

Enter the key for Cisco Unity Data Store 2000 from the sticker located on the CD sleeve, and click
Next.

In the Installation Definition dialog box, click Next to accept the default setting Server and Client
Tools.

In the Instance Name dialog box, check the Default check box.
Click Next.
In the Setup Type dialog box, click Typical.

Under Destination Folder, next to Program Files, click Browse and specify the location for binaries
that you made note of in the “Determining the Drive Locations for Files on the Cisco Unity Server”
section on page 2-4.

Under Destination Folder, next to Data Files, click Browse and specify the location for databases
that you made note of in the “Determining the Drive Locations for Files on the Cisco Unity Server”
section on page 2-4.

Click Next.

At the top of the Services Accounts dialog box, click Use the Same Account for Each Service.
Under Service Settings, click Use the Local System Account.

Click Next.

In the Authentication Mode dialog box, we recommend that you click Windows Authentication
Mode.

If you click Mixed Mode—which is supported but is less secure—under Add Password for the SA
Login, enter and confirm a password for the SQL Server system administrator logon.

Click Next.
In the Start Copying Files dialog box, click Next.

In the Choose Licensing Mode dialog box, click Processor License For, and specify the number of
processors in the Cisco Unity server.

Click Continue.

If you are prompted about shutdown tasks before continuing with the installation, click Next.
Click Finish.

Skip to Step 9.

Step9  When SQL Server installation is complete, continue following the on-screen prompts in the assistant to
complete the platform customization.

Step10 Install SQL Server Service Pack 3a:

a.
b.

C.

On the Welcome screen, click Next.
Follow the on-screen prompts until you are prompted to choose the authentication mode.
Choose Windows authentication, and click Next.

If the SA Password Warning dialog box appears, enter and confirm the password, and click Next.
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e. Check the Upgrade Microsoft Search and Apply SQL Server 2000 SP3 [Required] check box,
and click Continue. (Do not check the Enable Cross-Database Ownership Chaining for All
Databases [Not Recommended] check box.)

f. Follow the on-screen prompts to continue.
g. If you are prompted about shutdown tasks before continuing with the installation, click Next.
h. Click Finish to begin installing components.
i. When the Setup message appears, click OK.
j. Click Finish to restart the server.
k. Skip to Step 11.
Step11  Follow the on-screen prompts.
Step12  When the Cisco Unity System Preparation Assistant has completed, click Finish.

A

Caution  When the Cisco Unity System Preparation Assistant installed Internet Explorer, it also
automatically installed the file WScript.exe. Do not remove WScript.exe, or the Cisco Unity
Setup program will fail later in the installation process.

Changing Folder Settings in Windows Explorer

You change folder settings so that all files and folders—including system files—are visible in Windows
Explorer during Cisco Unity troubleshooting.

If you installed Windows 2000 Server from the Platform Configuration discs that are shipped with a
Cisco Unity server purchased from Cisco, all files and folders are already visible in Windows Explorer.

Note  If you do not do the following procedure now, Cisco TAC may ask you to do it later.

To Change Folder Settings in Windows Explorer

Step 1 On the Windows desktop, double-click My Computer.

Step2  On the Tools menu, click Folder Options.

Step3  Click the View tab.

Stepd  Click Show Hidden Files and Folders.

Step5 Uncheck the Hide File Extensions for Known File Types check box.

Step6  Uncheck the Hide Protected Operating System Files check box, and click Yes to confirm.
Step7  Click Apply.

Step 8 Click Like Current Folder, and click Yes to confirm.

Step9  Click OK.
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Installing the Latest Microsoft Service Packs and Updates for
Windows, Internet Explorer, and SQL Server 2000

Install the latest Microsoft service packs (if any) and updates for Windows 2000 Server, Internet
Explorer, and SQL Server 2000 that are recommended for use with Cisco Unity. These are the service
packs and updates that you downloaded in the “Downloading Software for the Installation” section on
page 2-2.

Some Microsoft updates can be installed only after a prerequisite service pack has been installed. Install
any recommended service packs before you install updates.

Exchange software is not installed, so you cannot install Exchange service packs and updates yet.

To Install the Latest Microsoft Service Packs for Windows, Internet Explorer, and SQL Server 2000

Follow the instructions that you printed or downloaded when you downloaded the service packs.

To Install the Latest Microsoft Updates for Windows and SQL Server 2000

Step 1 Insert the Cisco Unity Post-Install disc in the CD-ROM drive.

Step2  Browse to each of the applicable directories and install the correct language version of each update:
English (ENU), French (FRA), German (DEU), or Japanese (JPN). (For example, if the French version
of Windows 2000 Server is installed on the Cisco Unity server, install the French version of any
Windows 2000 Server updates.)

To speed the installation, you may want to:

¢ Install each update at a command prompt by using the /z option, so you do not have to restart the
computer after installing each update.

¢ Install each update at a command prompt by using the /m option, so the update installs without
displaying any dialog boxes.

e Create a batch file that installs all of the updates at once.

Step3  Restart the Cisco Unity server.

Disabling the Found New Hardware Wizard for the Voice Cards
~

Note If the Cisco Unity server does not contain voice cards, skip this section.

In the following cases, the Found New Hardware wizard may appear each time the server is restarted and
report that the cards are new hardware, even though the cards are properly installed and configured:

e The operating system was installed by using the Platform Configuration discs.
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Step 1

Step 2

Step 3

Step 4

Step 5

e The operating system was installed by using the manufacturer’s guided system-setup utility before
the cards were installed.

e New cards were added to an existing server.

Do the following procedure to prevent the Found New Hardware wizard from reporting the cards as new
hardware. The procedure will not prevent the Found New Hardware wizard from finding and reporting
other new hardware.

To Disable the Found New Hardware Wizard for the Voice Cards

On the Found New Hardware wizard Welcome page, click Next. (After the server is restarted, the Found
New Hardware wizard Welcome page is displayed along with the PCI Device Installing dialog.)

On the Install Hardware Device Drivers page, click Search for a Suitable Driver for My Device
(Recommended), and click Next.

On the Locate Driver Files page, check the Floppy Disk Drives and CD-ROM Drives check boxes, and
click Next.

On the Driver Files Search Result page, click Disable the Device, and click Finish. Do not choose to
skip driver installation of this device, or the Found New Hardware wizard will continue to appear each
time the server is restarted.

Repeat Step 2 through Step 4 for each instance of the Found New Hardware wizard (for each card, as
applicable).

Note that doing this procedure does not prevent a card from being displayed as an unknown PCI device
when viewed in the Windows 2000 Device Manager. The warning that the device drivers are not installed
also will continue to be displayed. This is expected behavior, and does not indicate a problem with the
card or with the server.

Installing Virus-Scanning Software (Optional)

A

For information on supported virus-scanning software, refer to Cisco Unity 4.0 System Requirements,
and Supported Hardware and Software at
http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/sysreq/40_sysrq.htm.

Follow the manufacturer instructions to install the virus-scanning software.

Note that scanning individual Exchange mailboxes can affect the performance of Cisco Unity.

Caution

Do not configure virus-scanning software to block WAV attachments, or voice messages will be stripped
of their recordings.
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Installing and Configuring Cisco Security Agent for Cisco Unity
(Optional)

Cisco Security Agent for Cisco Unity is available on Cisco.com. For information on how to download
it, install it on the Cisco Unity server, and configure it, refer to Release Notes for Cisco Security Agent
for Cisco Unity at
http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_release_notes_list.html.

Connecting the Cisco Unity Server to the Network

To Connect the Cisco Unity Server to the Network

Attach the network cable(s) to the Cisco Unity server.

If the server contains a dual NIC, ensure that you connect the cable to the primary NIC, if you configured
the dual NIC for AFT or NFT, or to the NIC that is enabled.

Configuring TCP/IP Properties

The Cisco Unity server must have an IP address and must also have the IP address of a DNS server. Do
the procedure in this section to specify IP addresses for the servers.

When selecting an IP address for the Cisco Unity server, note the following considerations:

e Do not assign an externally routable IP address. Doing so can expose the Cisco Unity server to
unwanted intrusion from the Internet, even when the server is hardened.

¢ Do not select an address that puts the Cisco Unity server on the opposite side of a firewall from:
— The Exchange server that Cisco Unity connects with.
— Any Exchange server that homes Cisco Unity subscriber mailboxes.

— The domain controller/global catalog server that Cisco Unity accesses.

To Configure TCP/IP Properties

Step 1 On the Windows Start menu, click Settings > Control Panel > Network and Dial-Up Connections >
Local Area Connection.

Step2  Click Properties.

Step3  In the Components Checked Are Used by This Connection list, check the Internet Protocol (T CP/IP)
check box.

Step 4 Click Internet Protocol (T CP/IP) (but do not uncheck the check box), and click Properties.

Step5  Enter IP addresses for the Cisco Unity server and for the preferred and alternate DNS servers (for more
information, refer to Windows Help).
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Step6  Click OK

Step7  Restart the server.

Verifying the IP Address and the Network Connection

To Verify the IP Address and the Network Connection

Step 1 On the Windows Start menu, click Programs > Accessories > Command Prompt.

Step2 In the Command Prompt window, enter ipconfig /all, and press Enter.

Step3  Verify the IP address of the Cisco Unity server.

Step4  Find the IP address of a router or server on the same network segment as the Cisco Unity server.

If no routers or servers are listed, either you did not specify a default gateway when you assigned an IP
address in the “Configuring TCP/IP Properties” section on page 5-11, or the Cisco Unity server is not
connected to the network.

Step5  Ping the router or other server whose IP address you found in Step 4. In the Command Prompt window,
enter ping <IP address>, and press Enter.

If the device sends a reply, the Cisco Unity server has a valid IP address.

If the device does not reply, there may be a variety of causes. Some of the most common problems
include:

e The assigned IP address conflicts with the IP address of another computer on the network.
e The subnet mask is incorrect.

Verify the network settings. If needed, troubleshoot any problem as you would a network connectivity
problem.

Disabling Virus-Scanning and Cisco Security Agent Services
~

Note  If the system is not using virus-scanning software or Cisco Security Agent for Cisco Unity, skip this
section.

You disable virus-scanning and Cisco Security Agent services on the server so that they do not slow
down the installation of software or cause the installations to fail. The Cisco Unity installation guide
alerts you when to re-enable the services after all of the installation procedures that can be affected are
complete.

To Disable and Stop Virus-Scanning and Cisco Security Agent Services

Step1  Refer to the virus-scanning software documentation to determine the names of the virus-scanning
services.
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Step 2
Step 3

Step 4

Adding the Cisco Unity Server to an Existing Domain

On the Windows Start menu, click Programs > Administrative Tools > Services.
Disable and stop each virus-scanning service and the Cisco Security Agent service:
a. In the right pane, double-click the service.

b. On the General tab, in the Startup Type list, click Disabled. This prevents the service from starting
when you restart the server.

c. Click Stop to stop the service immediately.
d. Click OK to close the Properties dialog box.

When the services have been disabled, close the Services MMC.

Adding the Cisco Unity Server to an Existing Domain

Step 1
Step 2
Step 3
Step 4
Step 5

Step 6
Step 7

Step 8
Step 9

The Cisco Unity server must be a member server in an existing domain. Cisco Unity interactions with
the message store do not allow the server to be in a workgroup.

Add the primary and secondary Cisco Unity servers to the same domain.

We recommend that you install the Cisco Unity server in the same domain as the Exchange server that
homes the Cisco Unity subscribers.

To Add the Cisco Unity Server to an Existing Domain

Log on to the Cisco Unity server by using an account that is a member of the local Administrators group.
On the Windows Start menu, click Settings > Control Panel > System.

Click the Network Identification tab.

Click Properties.

In the Identification Changes dialog box, click Domain, and enter the name of the domain that you want
to join.

Add the primary and secondary Cisco Unity servers to the same domain.

Click OK.

In the Domain Username and Password dialog box, enter the name and password of an account that has
permission to add computers to the domain.

Click OK three times.

Click Yes to restart the server.
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Resetting the Account That SQL Server Services Log On As

When you installed SQL Server, you set the services to use the local system account because the
Cisco Unity server was not connected to the network. On both the primary and secondary servers for
Cisco Unity failover, you must reset the account that the MSSQLServer and SQLServerAgent services
log on as. The account must be a domain account and must:

e Have the right to log on as a service.

e Be a member of the local Administrators group.

To Reset the Account that SQL Server Services Log on As

Step 1 On the Windows Start menu, click Programs > Administrative Tools > Services.
Step2 Do the following eight substeps for each of the two services, MSSQLServer and SQLServerAgent:
a. In the right pane, double-click <Name of service>.
b. Click the Log On tab.
c. Click This Account.
d. Click Browse.

e. In the Select User dialog box, in the Look In list, click the name of the domain to which the
Cisco Unity server belongs.

f. Double-click the name of the account to use. You must use the same account on both the primary
and secondary Cisco Unity servers.

g. Enter and confirm the password.
h. Click OK.

Step3  When you are done setting both accounts, close the Services window.
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