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Cisco Unified MeetingPlace Release 7.1 contains a plug-in that allows you to schedule, attend, and 
manage Cisco Unified MeetingPlace meetings directly from your Microsoft Outlook calendar.

Note The Cisco Unified MeetingPlace options offered by your organization may differ from the options 
described here. Depending on system and user profile configurations, you might have the option to select 
either Cisco Unified MeetingPlace or Cisco WebEx as the web conference provider.

 • How to Install and Set Up the Microsoft Outlook Plug-In, page 1

 • How to Uninstall the Microsoft Outlook Plug-in, page 4

 • How to Use Microsoft Outlook to Schedule Cisco Unified MeetingPlace and Cisco WebEx 
Meetings, page 5

 • Modifying a Meeting, page 12

 • How to Use Microsoft Outlook to Join a Meeting, page 12

 • Associating or Disassociating a Previously Scheduled Meeting, page 15

 • Saving Meeting Notifications in your Email Inbox, page 15

 • Working Offline in Microsoft Outlook, page 16

 • Disabling Cached Exchange Mode, page 17

 • Enabling Cached Exchange Mode, page 17

How to Install and Set Up the Microsoft Outlook Plug-In
Before you can schedule Cisco Unified MeetingPlace meetings from Microsoft Outlook, you must 
install the Cisco Unified MeetingPlace for Microsoft Outlook plug-in on your computer. If you installed 
it correctly, you will see the MeetingPlace tab when you create a new meeting request in 
Microsoft Outlook. You use this tab to access the Cisco Unified MeetingPlace scheduling form.

Your system administrator may have already installed the Microsoft Outlook plug-in on your system. To 
see if the Microsoft Outlook plug-in is installed, open Microsoft Outlook and create a meeting request. 
If you do not see the MeetingPlace tab, your system is not configured to schedule Cisco Unified 
MeetingPlace meetings from Microsoft Outlook.
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Using Microsoft Outlook with Cisco Unified MeetingPlace
How to Install and Set Up the Microsoft Outlook Plug-In
Depending on your settings, you may be able to download the Microsoft Outlook plug-in from a 
Cisco Unified MeetingPlace server.

 • Downloading the Microsoft Outlook Plug-In, page 2

 • Adding the Cisco Unified MeetingPlace Icon to the Microsoft Outlook 2010 Quick Access Toolbar, 
page 2

 • Adding or Editing a Cisco Unified MeetingPlace Server, page 3

Downloading the Microsoft Outlook Plug-In

Before You Begin

 • Close all Microsoft Outlook and Microsoft Office applications.

 • Open a web browser.

 • Log in to Cisco Unified MeetingPlace. You cannot download the plug-in unless you are logged in 
as a profiled user.

Procedure

Step 1 Click Schedule from Outlook—Download Outlook Plugin.

The system displays the File Download—Security Warning dialog box.

Step 2 Click Save.

Step 3 Select a location for the Microsoft Outlook plug-in installation program.

Step 4 Click Save.

Step 5 Go to the location where you saved the installation program.

Step 6 Double-click setup.exe.

Step 7 Click OK to start the installation.

Step 8 Click OK when the installation is complete.

Step 9 Restart Microsoft Outlook.

Troubleshooting Tips

 • If you are unable to download the Microsoft Outlook plug-in, contact your system administrator.

Adding the Cisco Unified MeetingPlace Icon to the Microsoft Outlook 2010 
Quick Access Toolbar

Note This procedure does not apply to the Microsoft Outlook 2007 or 2003 plug-ins.

Before You Begin

 • Install the Microsoft Outlook plug-in.

 • Log in to Microsoft Outlook.
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Using Microsoft Outlook with Cisco Unified MeetingPlace
How to Install and Set Up the Microsoft Outlook Plug-In
Procedure

Step 1 Open the Microsoft Outlook calendar.

Step 2 Right-click the Cisco MeetingPlace button and select Add to Quick Access Toolbar.

The Cisco MeetingPlace icon is added to the toolbar.

Step 3 To remove the Cisco MeetingPlace icon from the Quick Access Toolbar, right-click the Cisco 
MeetingPlace icon and select Remove from Quick Access Toolbar.

Adding or Editing a Cisco Unified MeetingPlace Server
The Microsoft Outlook plug-in comes preconfigured with a default server. Complete this procedure to 
add or edit the server information.

Before You Begin

 • Install the Microsoft Outlook plug-in.

 • Log in to Microsoft Outlook.

Procedure

Step 1 Depending on your version of the Microsoft Outlook plug-in, do one of the following:

 • In the Outlook 2010 plug-in: Open the calendar, click the down arrow on the Cisco MeetingPlace 
button and select Settings.

 • In the Outlook 2007 plug-in: Open the calendar, click the down arrow on the Schedule a 
MeetingPlace Meeting button and select Settings.

 • In the Outlook 2003 plug-in: Click Tools > Options... and select the MeetingPlace tab.

Step 2 Do one of the following:

 • Click Add to add a server.

 • Highlight the server name and click Edit to edit a server.

Step 3 Enter or change the following information:

 • Enter a name for the server in the Name field. Make this a name that is easy for you to remember. It 
does not have to be the actual name of the server.

 • In the Server URL field, enter the URL of the Cisco Unified MeetingPlace server that you want to 
use to schedule your meetings. It should be in the format http://<hostname>/outlook/mp where 
<hostname> is the name of the server.

Step 4 Click OK twice.

Troubleshooting Tips

 • Contact your system administrator if you do not know the hostname or URL of your Cisco Unified 
MeetingPlace server.
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Using Microsoft Outlook with Cisco Unified MeetingPlace
How to Uninstall the Microsoft Outlook Plug-in
How to Uninstall the Microsoft Outlook Plug-in
Follow the procedure for your version of the Microsoft Outlook plug-in.

 • Uninstalling the Microsoft Outlook 2010 and 2007 Plug-ins, page 4

 • Uninstalling the Microsoft Outlook 2003 Plug-in, page 4

Uninstalling the Microsoft Outlook 2010 and 2007 Plug-ins
How you uninstall a program varies by operating system. If this procedure does not apply to the your 
PC, then see the documentation for the relevant operating system. 

Before You Begin

Close all Microsoft Outlook and Microsoft Office Applications.

Procedure

Step 1 From the Windows Start menu, select Control Panel > Add or Remove Programs.

Step 2 Select Cisco Unified MeetingPlace for Outlook.

Step 3 Select Change/Remove.

Troubleshooting Tips

If you are unable to uninstall the Microsoft Outlook plug-in, contact your system administrator.

Uninstalling the Microsoft Outlook 2003 Plug-in
Perform the following procedures in the order listed.

1. Update the Microsoft Outlook Calendar Properties to Not Use Cisco Unified MeetingPlace, page 4

2. Uninstall the Microsoft Outlook 2003 Plug-in, page 5

Update the Microsoft Outlook Calendar Properties to Not Use Cisco Unified MeetingPlace

Restriction: This task does not remove the MeetingPlace tab from previously scheduled meetings. You 
should ignore the Cisco MeetingPlace tab after you uninstall the Cisco Unified MeetingPlace plug-in for 
Microsoft Outlook.

Before You Begin

Complete this task if you are going to uninstall the Cisco Unified MeetingPlace plug-in for Microsoft 
Outlook from your PC. If you fail to complete this task, then future meetings that you schedule from 
Microsoft Outlook will continue to display the Cisco MeetingPlace tab in the calendar appointment, and 
when you select that tab you will see a blank page or an error message.

How you update Microsoft Outlook calendar properties varies by operating system and Microsoft 
Outlook release. If this procedure does not apply to you, then see the documentation for the relevant 
version of Microsoft Outlook.
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Using Microsoft Outlook with Cisco Unified MeetingPlace
How to Use Microsoft Outlook to Schedule Cisco Unified MeetingPlace and Cisco WebEx Meetings
Procedure

Step 1 From the Microsoft Outlook calendar, select File > Folder > Properties for Calendar.

Step 2 Select the General tab.

Step 3 Find the When posting to this folder, use: field.

Step 4 Select IPM.Appointment.

Step 5 Select OK.

What to Do Next

Perform the “Uninstall the Microsoft Outlook 2003 Plug-in” procedure.

Uninstall the Microsoft Outlook 2003 Plug-in

Before You Begin

How you uninstall a program varies by operating system. If this procedure does not apply to the your 
PC, then see the documentation for the relevant operating system.

 • Complete the Update the Microsoft Outlook Calendar Properties to Not Use Cisco Unified 
MeetingPlace procedure.

 • Close all Microsoft Outlook and Microsoft Office Applications.

Procedure

Step 1 From the Windows Start menu, select Control Panel > Add or Remove Programs.

Step 2 Select Cisco Unified MeetingPlace for Outlook.

Step 3 Select Change/Remove.

Troubleshooting Tips

If you are unable to uninstall the Microsoft Outlook plug-in, contact your system administrator.

How to Use Microsoft Outlook to Schedule Cisco Unified 
MeetingPlace and Cisco WebEx Meetings

 • Scheduling a Cisco Unified MeetingPlace or Cisco WebEx Meeting, page 5

 • Scheduling a Reservationless Meeting, page 9

 • About Scheduling Meetings on Behalf of Other Users, page 10

Scheduling a Cisco Unified MeetingPlace or Cisco WebEx Meeting
When you use Microsoft Outlook to schedule a Cisco Unified MeetingPlace or Cisco WebEx meeting, 
the system does the following:
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Using Microsoft Outlook with Cisco Unified MeetingPlace
How to Use Microsoft Outlook to Schedule Cisco Unified MeetingPlace and Cisco WebEx Meetings
 • Schedules the meeting.

 • Sends meeting notifications to the invitees with a link to the Cisco Unified MeetingPlace or 
Cisco WebEx server, depending on the type of meeting that you are scheduling.

 • Automatically populates your Microsoft Outlook calendar with the meeting details.

 • Sends you a reply whenever an invitee accepts or declines the meeting.

Restrictions

 • You must use the Cisco Unified MeetingPlace for Microsoft Outlook application to modify any 
meetings you schedule from Microsoft Outlook. If you use the Cisco Unified MeetingPlace Web 
user portal to modify an appointment originally scheduled with the Cisco Unified MeetingPlace for 
Microsoft Outlook application, the update will not be reflected in the Microsoft Outllook 
appointment. If you use another application, such as the Microsoft Outlook Web application, to 
modify a Cisco Unified MeetingPlace meeting, the update will not be reflected in Cisco Unified 
MeetingPlace.

 • Do not use Copy/Paste or Cut/Paste on a meeting invitation in your Outlook calendar to create a new 
meeting in your calendar. This will result in the original meeting being rescheduled, rather than a 
new meeting being created. Schedule a new meeting according to the scheduling procedure provided 
in this section.

 • By default, you cannot schedule meetings more than two years in advance; however, your system 
administrator sets the exact limit for your system.

 • You can only schedule meetings to begin less than 30 minutes in the past.

 • Values set on the Microsoft Outlook scheduling form supersede any values set in the Cisco Unified 
MeetingPlace administration web interface.

 • Outlook 2003 Plug-in only: 

 – If you have set the first day of the week to Monday in your calendar options (Tools > Options 
> Preferences > Calendar Options) and you schedule a recurring meeting to include 
Saturday’s or Sunday’s, the meeting will not be scheduled correctly on the MeetingPlace Web 
Server.

Before You Begin

 • Install the Microsoft Outlook plug-in.

 • Log in to Microsoft Outlook.

Procedure

Follow the steps for your version of the Microsoft Outlook plug-in.

 • Outlook 2010 and 2007 Plug-in, page 6

 • Outlook 2003 Plug-in, page 8

Outlook 2010 and 2007 Plug-in

Step 1 Open the Microsoft Outlook calendar.

Step 2 Depending on your version of the Microsoft Outlook plug-in, do one of the following:

 • In the Outlook 2010 plug-in: Click the down arrow on the Cisco MeetingPlace button and select 
Schedule a MeetingPlace Meeting. The Outlook Appointment window displays.
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Using Microsoft Outlook with Cisco Unified MeetingPlace
How to Use Microsoft Outlook to Schedule Cisco Unified MeetingPlace and Cisco WebEx Meetings
Note In Outlook 2010, you can click the Cisco icon in the QuickAccess Toolbar to open the 
Outlook Appointment window. See Adding the Cisco Unified MeetingPlace Icon to the 
Microsoft Outlook 2010 Quick Access Toolbar, page 2.

 • In the Outlook 2007 plug-in: Click the down arrow on the Schedule a MeetingPlace Meeting 
button and select Schedule a MeetingPlace Meeting. The Outlook Appointment window displays.

Step 3 Click the Cisco MeetingPlace icon to open the Cisco Unified MeetingPlace scheduling form.

Step 4 Select Yes, create a new meeting.

Step 5 Enter the meeting details.

Note If you do not enter a meeting ID, the system generates one automatically.

Step 6 If the choice is available, select either MeetingPlace or WebEx as the Web Conference provider.

Step 7 (Optional) Click More options.

 • If more than one server is listed, do not change the default unless you have reason to do so (for 
example if you are unable to schedule a meeting using the default server).

 • If you do not specify a meeting language, the meeting uses the language specified in your profile. 
This setting only affects the voice prompts and language of the web meeting room for the meeting 
that you are scheduling.

 • If you are using Cisco WebEx, set Who Can Attend to Anyone.

Step 8 Click the Appointment tab.

a. To invite users and video terminals, enter their email addresses in the To... field in the Outlook 
appointment.

Note Inviting a video terminal from Microsoft Outlook does not reserve the resource on 
Cisco Unified MeetingPlace. Your system administrator, however, may have configured 
Microsoft Exchange to prevent video terminals from being double-booked by enabling them 
to automatically accept and decline meeting requests, similar to conference room 
reservations.

b. Select the start date and time and the end date and time.

c. Include a message, if desired.

Step 9 Click Recurrence to schedule a recurring meeting.

Note You cannot use the No end date option under Range of recurrence because the Cisco Unified 
MeetingPlace system does not let you schedule meetings more than two years out. You must use 
either the End by: or End after: option and be sure that the last meeting is scheduled within two 
years.

Step 10 Click Send.
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How to Use Microsoft Outlook to Schedule Cisco Unified MeetingPlace and Cisco WebEx Meetings
Outlook 2003 Plug-in

Step 1 Open the Microsoft Outlook calendar and double-click any time.

Step 2 Click the MeetingPlace tab.

 – If prompted, log in to Cisco Unified MeetingPlace.

The Cisco Unified MeetingPlace scheduling form displays.

Step 3 Select Yes, create a new meeting.

Step 4 Enter the meeting details.

Note If you do not enter a meeting ID, the system generates one automatically.

Step 5 If the choice is available, select either MeetingPlace or WebEx as the Web Conference provider.

Step 6 (Optional) Click More options.

 • If more than one server is listed, do not change the default unless you have reason to do so (for 
example if you are unable to schedule a meeting using the default server).

 • If you do not specify a meeting language, the meeting uses the language specified in your profile. 
This setting only affects the voice prompts and language of the web meeting room for the meeting 
that you are scheduling.

 • If you are using Cisco WebEx, set Who Can Attend to Anyone.

Step 7 Click Recurrence... to schedule a recurring meeting.

Note You cannot use the No end date option under Range of recurrence because the Cisco Unified 
MeetingPlace system does not let you schedule meetings more than two years out. You must use 
either the End by: or End after: option and be sure that the last meeting is scheduled within two 
years.

Step 8 Click the Appointment tab.

a. Click Invite Attendees.

b. To invite users and video terminals, enter their email addresses in the To... field in the Outlook 
appointment. 

Note Inviting a video terminal from Microsoft Outlook does not reserve the resource on 
Cisco Unified MeetingPlace. Your system administrator, however, may have configured 
Microsoft Exchange to prevent video terminals from being double-booked by enabling them 
to automatically accept and decline meeting requests, similar to conference room 
reservations.

c. Include a message, if desired.

Step 9 Click Send.
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Using Microsoft Outlook with Cisco Unified MeetingPlace
How to Use Microsoft Outlook to Schedule Cisco Unified MeetingPlace and Cisco WebEx Meetings
Troubleshooting Tips

 • Clear the cookies in Microsoft Internet Explorer to log in with another username and password (for 
example, if you can log in as both a system administrator and as a regular user). If you do not clear 
the cookies, you will always remain logged in with the username and password that you originally 
logged in with.

Related Topic

 • About Scheduling Meetings on Behalf of Other Users, page 10

Scheduling a Reservationless Meeting
You can also use Microsoft Outlook to schedule reservationless Cisco Unified MeetingPlace meetings. 
(A reservationless meeting is a meeting that you do not schedule in advance. Instead, you start a 
reservationless meeting when you need one). For reservationless meetings, the system uses the 
reservationless meeting ID of the scheduler.

The system schedules the meeting and automatically populates your Microsoft Outlook calendar with 
the meeting details. Depending on system configuration and your user profile settings, the conference 
provider might be Cisco Unified MeetingPlace or Cisco WebEx.

Restrictions

 • You can only schedule meetings to begin less than 30 minutes in the past. 

 • Values set on the Microsoft Outlook scheduling form supersede any values set in the Cisco Unified 
MeetingPlace administration web interface.

Before You Begin

 • Install the Microsoft Outlook plug-in.

 • Log in to Microsoft Outlook.

Procedure

Follow the steps for your version of the Microsoft Outlook plug-in.

 • Outlook 2010 and 2007 Plug-in, page 9

 • Outlook 2003 Plug-in, page 10

Outlook 2010 and 2007 Plug-in

Step 1 Open the Microsoft Outlook calendar.

Step 2 Depending on your version of the Microsoft Outlook plug-in, do one of the following:

 • In the Outlook 2010 plug-in: Click the down arrow on the Cisco MeetingPlace button and select 
Schedule a MeetingPlace Meeting. The Outlook Appointment window displays.

Note In Outlook 2010, you can click the Cisco icon in the Quick Access Toolbar to open the 
Outlook Appointment window. See Adding the Cisco Unified MeetingPlace Icon to the 
Microsoft Outlook 2010 Quick Access Toolbar, page 2.

 • In the Outlook 2007 plug-in: Click the down arrow on the Schedule a MeetingPlace Meeting 
button and select Schedule a MeetingPlace Meeting. The Outlook Appointment window displays.
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How to Use Microsoft Outlook to Schedule Cisco Unified MeetingPlace and Cisco WebEx Meetings
Step 3 Click the Cisco MeetingPlace icon to open the Cisco Unified MeetingPlace scheduling form.

Step 4 Select Yes, use my reservationless ID.

Step 5 Enter a subject for the meeting. You cannot enter values in any other field.

Step 6 Click the Appointment tab.

a. To invite users, enter their email addresses in the To... field in the Outlook appointment.

b. Select the start date and time and the end date and time.

c. Include a message, if desired.

Step 7 Click Send.

Outlook 2003 Plug-in

Step 1 Open the Microsoft Outlook calendar and double-click any time.

Step 2 Click the MeetingPlace tab.

 – If prompted, log in to Cisco Unified MeetingPlace.

The Cisco Unified MeetingPlace scheduling form displays.

Step 3 Select Yes, use my reservationless ID.

Step 4 Enter a subject for the meeting. You cannot enter values in any other field.

Step 5 Click the Appointment tab.

a. Click Invite Attendees.

b. To invite users, enter their email addresses in the To... field in the Outlook appointment.

c. Include a message, if desired.

Step 6 Click Send.

Related Topics

 • About Scheduling Meetings on Behalf of Other Users, page 10

About Scheduling Meetings on Behalf of Other Users
You can use Microsoft Outlook to schedule Cisco Unified MeetingPlace or Cisco WebEx meetings on 
behalf of another user if you are a delegate for that user. The meeting owner is the delegator and not the 
delegate.

Note • Microsoft Outlook delegates are completely separate from Cisco Unified MeetingPlace delegates. 
Cisco Unified MeetingPlace delegate configurations affect privileges and capabilities while 
scheduling from the Cisco Unified MeetingPlace end-user interface only.

 • Multiple Microsoft Outlook delegate support:

 – A delegate may schedule meetings for multiple delegators.

 – A delegator may have multiple delegates.

 • The delegate and delegator must have identical scheduling permissions in their Cisco Unified 
MeetingPlace profiles in order for the delegate to properly schedule MeetingPlace meetings from 
Microsoft Outlook. 
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How to Use Microsoft Outlook to Schedule Cisco Unified MeetingPlace and Cisco WebEx Meetings
For example, for a delegate to be able to properly schedule a MeetingPlace video meeting from 
Microsoft Outlook, both the delegate and the delegator must have the permission “Can attend + host 
video meetings + reserve video ports” set in their Cisco Unified MeetingPlace profiles.

To use delegation with Microsoft Outlook, the delegator must first define a delegate.

Do one of the following in your version of Microsoft Outlook:

 • In Outlook 2010, select File > Account Settings > Delegate Access.

 • In Outlook 2007 and 2003, select Tools > Options > Delegates. 

The delegate can then open the calendar of the delegator by selecting File > Open > Other User's 
Folder and entering the user ID of the delegator.

Note the following considerations when you act as a delegate:

 • The Cisco Unified MeetingPlace user name of the user on whose behalf you schedule the meeting 
must be the same as the user name in their email address.

 • The user on whose behalf you schedule meetings must have the Microsoft Outlook plug-in installed.

 • The first time you schedule a meeting on behalf of a user, the system prompts you to enter your user 
name and password.

 • If you change your password after scheduling a meeting on behalf of a user, the following limitations 
apply:

 – The user cannot reschedule the meeting without entering your new password. If the user does 
not enter the new password, the user can still attend the meeting.

 – The user cannot delete the meeting without entering your new password.

 – The user cannot reschedule the meeting in the calendar by dragging and dropping the meeting.

 • If your password has expired but has not yet been changed after scheduling a meeting on behalf of 
a user, the following limitations apply:

 – You cannot reschedule the meeting in the calendar by dragging and dropping the meeting.

 – If the first meeting you open after your password expires is a meeting you scheduled on behalf 
of a user, you will be prompted to enter a new password, but the password you enter will not be 
retained. You must open a meeting on your calendar and change the password to prevent this 
issue.

 – The user cannot reschedule the meeting. The user can still attend the meeting.

 – The user cannot delete the meeting.

 • Reservationless meetings that you schedule on behalf of the delegator use your reservationless ID. 
Only you can bring the meeting to order.

 • Meetings that you set up will appear in the calendar in the language that you are configured to use.
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Modifying a Meeting
Restrictions

 • You can modify the parameters for a Cisco Unified MeetingPlace meeting, but you cannot change a 
scheduled meeting to a reservationless meeting, and you cannot change a reservationless meeting to 
a scheduled meeting.

 • If an invitee proposes a new time for a meeting that you scheduled, do not change the meeting time 
by accepting the proposal. Instead, cancel the meeting and schedule a new one for the new time.

 • To modify a meeting, make sure that you use the same user interface (either the Microsoft Outlook 
calendar or the Cisco Unified MeetingPlace end-user web interface) that you used to schedule the 
meeting. Otherwise, the system does not send updated notifications to meeting invitees.

Before You Begin

 • Install the Microsoft Outlook plug-in.

 • Log in to Microsoft Outlook.

Procedure

Step 1 Open the Microsoft Outlook calendar and double-click the entry for the meeting that you want to modify.

Step 2 Do one of the following if you are modifying a recurring meeting:

 • Select Open this occurrence and click OK.

 • Select Open the series and click OK.

Step 3 Modify the meeting settings, such as the meeting date, time, or recurrence.

Step 4 To modify settings for your web meeting, select the MeetingPlace tab, and make your changes.

Step 5 Click the Appointment tab and then click Send Update.

Troubleshooting Tip

If you do not see the MeetingPlace tab, then make sure you are logged in to Microsoft Outlook with the 
same username that was used to log in to Microsoft Windows.

Note If you are using Microsoft Outlook 2003 and need to cancel a recurring meeting with a large number of 
occurrences and a large number of invitees (for example, 100 occurrences and 200 invitees), then make 
sure that Cached Exchange Mode is disabled before you cancel the meeting. Failure to do so may cause 
the meeting to continue to appear in the calendars of invitees, even after the meeting was canceled in 
Cisco Unified MeetingPlace. See Disabling Cached Exchange Mode, page 17 for instructions.

How to Use Microsoft Outlook to Join a Meeting
You can join a Cisco Unified MeetingPlace or Cisco WebEx meeting from Microsoft Outlook or from 
the meeting notification.
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How to Use Microsoft Outlook to Join a Meeting
 • Joining a Cisco Unified MeetingPlace Meeting, page 13

 • Joining a Cisco WebEx Meeting, page 14

Joining a Cisco Unified MeetingPlace Meeting

Restriction

You can only use this procedure to attend meetings scheduled with Microsoft Outlook that use 
Cisco Unified MeetingPlace resources.

Prerequisite

You must have accepted the meeting before trying to join.

Before You Begin

 • Install the Microsoft Outlook plug-in.

 • Log in to Microsoft Outlook.

Procedure

Step 1 Open the Microsoft Outlook calendar, and double-click the entry for the meeting that you want to attend.

Step 2 If you are attending a recurring meeting, select Open this occurrence and click OK.

Tip To join a meeting from the meeting notification email, instead of doing steps 1 and 2, open the 
email message.

Step 3 Click the click-to-attend link.

Step 4 Enter your user name and password, if prompted, and click OK. You can also join as a guest.

Step 5 Select Join the web conference to join the web portion of the meeting.

Step 6 Do the following to join the voice portion of the meeting:

a. Select Have MeetingPlace call my phone/video endpoint #.

b. Enter your phone number.

Note If you leave this option unchecked, you can call the dial-in number supplied, or have 
Cisco Unified MeetingPlace call you after you enter the web meeting.

Step 7 Click Connect.

Step 8 Answer the phone.

Step 9 Record your name if prompted.
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How to Use Microsoft Outlook to Join a Meeting
Troubleshooting Tips

 • If you see security warnings requesting permission to install and run Cisco Unified MeetingPlace 
components, click Yes to all.

 • When you join a Cisco Unified MeetingPlace meeting, your web browser opens and brings you to 
the Cisco Unified MeetingPlace login page, or to the meeting room if you have previously clicked 
Remember Me on the login page.

 • If you join a Cisco Unified MeetingPlace meeting early, you might have to wait in a waiting room 
until the meeting scheduler arrives.

Joining a Cisco WebEx Meeting

Before You Begin

 • Install the Microsoft Outlook plug-in.

 • Log in to Microsoft Outlook.

Procedure

Step 1 Open the Microsoft Outlook calendar and double-click the entry for the meeting that you want to attend.

Step 2 If you are attending a recurring meeting, select Open this occurrence and click OK.

Tip To join a meeting from the meeting notification email, instead of doing steps 1 and 2, open the 
email message.

Step 3 Sign in if necessary.

Step 4 Click Connect.

Step 5 Do one of the following to establish a voice connection to the meeting:

 • If your browser automatically displays the Join Teleconference window:

 – Enter your area code and phone number.

 – Click OK.

 • If the Join Teleconference window does not automatically appear:

 – Click Communicate > Join Teleconference.

 – Enter your area code and phone number.

 – Click OK.

Step 6 Answer the phone.

Step 7 Follow the prompts to record your name.

Note You must record your name each time you join a Cisco WebEx meeting, even if you are a 
profiled user in Cisco Unified MeetingPlace and you have already recorded your name.
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Associating or Disassociating a Previously Scheduled Meeting
Troubleshooting Tips

 • When you join a Cisco WebEx meeting, your web browser opens and displays the Cisco WebEx 
meeting room. You might see multiple browser windows and status messages when you join a 
Cisco WebEx meeting. Depending on meeting parameters, you might be prompted to enter a 
meeting password.

 • If you join a Cisco WebEx meeting early, you see the Cisco WebEx meeting room and your browser 
displays a message that the host has not started the meeting.

Associating or Disassociating a Previously Scheduled Meeting
You can associate Cisco Unified MeetingPlace with any meeting that is scheduled with 
Microsoft Outlook, even if you originally did not schedule the meeting to use Cisco Unified 
MeetingPlace resources.

If you no longer require Cisco Unified MeetingPlace resources for a meeting you have scheduled with 
Microsoft Outlook, you can disassociate Cisco Unified MeetingPlace from that meeting. The meeting 
becomes a Microsoft Outlook-only meeting.

Before You Begin

 • Install the Microsoft Outlook plug-in.

 • Log in to Microsoft Outlook.

Procedure

Step 1 Open the Microsoft Outlook calendar and double-click the entry for the meeting that you want to 
associate or disassociate.

Step 2 Do one of the following if the meeting is a recurring meeting:

 • Select Open this occurrence and click OK.

 • Select Open the series and click OK.

Step 3 Click the MeetingPlace tab.

Step 4 Do one of the following:

 • Choose Yes, create a new meeting if you are associating a meeting.

 • Choose No if you are disassociating a meeting.

Step 5 Click the Appointment tab and then click Send Update.

Invitees receive an updated meeting notification.

Saving Meeting Notifications in your Email Inbox
When you schedule a Cisco Unified MeetingPlace meeting using Microsoft Outlook, the system sends 
a meeting notification to all invitees in the default language of the person who scheduled the meeting. 
Invitees can accept or decline the meeting invitation. If they accept the invitation, the meeting details are 
added to their Microsoft Outlook calendar.
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Working Offline in Microsoft Outlook
The Cisco Unified MeetingPlace system also sends meeting notifications whenever you modify or delete 
a meeting.

By default, meeting notifications are deleted from your email inbox after you accept or decline meetings. 
If you accept, the meeting information that was in the notification appears in your Microsoft Outlook 
calendar. You can use the following procedure to save meeting notifications in your email inbox.

Before You Begin

Log in to Microsoft Outlook.

Procedure

Follow the steps for your version of Microsoft Outlook.

Outlook 2010

Step 1 Click File > Options....

Step 2 Click the Mail tab.

Step 3 Scroll down to the Send messages section.

Step 4 Uncheck Delete meeting requests and notifications from Inbox when responding.

Step 5 Click OK three times.

Outlook 2007 and 2003

Step 1 Click Tools > Options....

Step 2 Click the Preferences tab.

Step 3 Click E-mail Options....

Step 4 Click Advanced E-mail Options....

Step 5 Uncheck Delete meeting request from Inbox when responding.

Step 6 Click OK three times.

Working Offline in Microsoft Outlook
You can schedule Cisco Unified MeetingPlace meetings from Microsoft Outlook while you are working 
offline. However, you must be connected to the company network and have Microsoft Outlook set up for 
offline access. To set Microsoft Outlook to work offline, see the Microsoft Outlook documentation.

When you schedule a meeting while you are working offline, the meeting notification remains in your 
outbox until you reconnect to your Microsoft Exchange server. After you reconnect, the system sends 
the notifications to the people you have invited.
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Disabling Cached Exchange Mode
Procedure

Step 1 Sign in to Microsoft Outlook.

Step 2 Do one of the following:

 • For Outlook 2010, select File > Account Settings > Account Settings.

 • For Outlook 2007, select Tools > Account Settings.

 • For Outlook 2003, select Tools > E-mail Accounts

Step 3 Select the E-mail tab.

Step 4 Select the Microsoft Exchange Server and select Change.

Step 5 Find the Use Cached Exchange Mode check box.

 • If unchecked, then you may simply cancel your meeting. This restriction does not apply to you.

 • If checked, then proceed to the next step.

Step 6 Uncheck Use Cached Exchange Mode.

Step 7 Select Next.

Step 8 Select OK, then Finish.

Step 9 Exit and restart Microsoft Outlook.

What to Do Next

After you cancel the meeting, you may either continue in this mode, or complete Enabling Cached 
Exchange Mode, page 17 to return to the previous setting.

Enabling Cached Exchange Mode
Procedure

Step 1 Sign in to Microsoft Outlook.

Step 2 Do one of the following:

 • For Outlook 2010, select File > Account Settings > Account Settings.

 • For Outlook 2007, select Tools > Account Settings.

 • For Outlook 2003, select Tools > E-mail Accounts

Step 3 Select the E-mail tab.

Step 4 Select the Microsoft Exchange Server and select Change.

Step 5 Check the Use Cached Exchange Mode check box.
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Enabling Cached Exchange Mode
Step 6 Select Next.

Step 7 Select OK, then Finish.

Step 8 Exit and restart Microsoft Outlook.
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