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Troubleshooting

This chapter explains how to troubleshoot common problems that may occur when 
using Cisco Unified MeetingPlace for Outlook. Some solutions are available to users, while others 
require system administrator action.

Review this chapter before contacting your Cisco technical support representative. For information 
about technical support, see the Guide to Cisco Conferencing Documentation and Support.

This chapter contains the following sections:

• Log Files, page 5-1 

• Problems Installing Cisco Unified MeetingPlace for Outlook, page 5-2 

• Problems with the MeetingPlace Tab, page 5-3 

• Problems Upgrading Cisco Unified MeetingPlace for Outlook Client, page 5-4 

• Problems Scheduling Meetings, page 5-4 

• Problems Attending Meetings, page 5-5 

• Problems with Cisco Unified MeetingPlace Directory Services, page 5-5 

Log Files 
Cisco Unified MeetingPlace for Outlook enters logs in the Cisco Unified MeetingPlace Gateway SIM 
event log. 

Viewing the Log File
To access this log file:

Step 1 In your system tray, right-click the orange door icon in the system tray and choose Eventlog. This 
invokes the GWSIM real-time log file. 

Step 2 You can observe the Cisco Unified MeetingPlace for Outlook components performing their assigned 
tasks from this log. For fault isolation purposes you may be required to forward this log file to your 
Cisco technical support representative. 
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Generating a Log File as Text 
To generate a .txt file containing the log file:

Step 1 Open a DOS command window and navigate to 
<drive>\Cisco Systems\Cisco Unified MeetingPlace Gateway SIM.  

Step 2 At the <drive>\Cisco Systems\Cisco Unified MeetingPlace Gateway SIM prompt, type:

Eventlog >> Output.txt

The result is a text file called Output.txt in the <drive>\Cisco Systems\Cisco Unified MeetingPlace 
Gateway SIM directory.

Step 3 Contact your Cisco technical support representative, who may ask you to send this file. See the Guide to 
Cisco Conferencing Documentation and Support.

Problems Installing Cisco Unified MeetingPlace for Outlook
Problem Cisco Unified MeetingPlace for Outlook must log in to the Exchange Server on the domain and 
be granted privilege to do so. Testing on Windows 2000 Advanced Server has shown that the 
Cisco Unified MeetingPlace for Outlook service will not log in to the Exchange Server unless the 
gateway account specified during installation is placed in the local administrator group. Failing to do 
this results in one of the following error messages: 

• Could not start the Cisco Unified MeetingPlace for Outlook service on local computer. The service 
did not return an error. This could be an internal Windows error or an internal service error. If the 
problem persists, contact your system administrator.

• MAPI_E_NOT_FOUND.

• There are currently no log in servers available to service the log in request.

Solution Currently there is no alternative to this requirement. However: 

• The Cisco Unified MeetingPlace for Outlook application can be unregistered from the service 
control manager by using the regserver or regsvr32 switch from the Run menu (consult your 
Windows documentation for more information regarding how to register and unregister services). 

• After unregistering the application as a service, the Cisco Unified MeetingPlace for Outlook 
application can be run manually by double-clicking the icon in the folder in which it was installed, 
usually: <drive>:\Cisco Systems\MPOutlook.   

Problem Windows Event Log error message:

Cisco Meeting place didn't start due to a login failure
Message: 0x80070569
Login Failure, the user has not been granted the requested login type at this computer.

Solution Verify that the Cisco Unified MeetingPlace for Outlook Service is set to log on as "Local 
System account": In the Services control panel, right click the Cisco Unified MeetingPlace for Outlook 
Service, then click the Logon tab, then click the Local System account radio button. 
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Problems with the MeetingPlace Tab
The following are solutions to issues users may encounter.

Problem MeetingPlace tab is missing from the Outlook client.

Solution There are several possible causes:

• The user’s computer or Outlook may have been shut down improperly, or multiple Outlook clients 
may be open. Exit all Microsoft Outlook clients and check the Task Manager to make sure that 
Microsoft Outlook has shut down, then reopen the Microsoft Outlook client. In Outlook, choose File 
> New > Appointment. See if the MeetingPlace tab is present.

• In Outlook, choose Tools > Options, then click the MeetingPlace tab. If the MeetingPlace tab is not 
available, skip this troubleshooting item. Check the check box labeled Make the MeetingPlace 
meeting schedule form the default scheduling form for all meetings.

• An essential component may be disabled. In Outlook, choose Help > About Microsoft Outlook > 
Disabled Items. If mp4olxxx.dll is disabled (xxx represents a number), select it and click Enable. 
Then restart Outlook. 

• (For system administrators) Cisco Unified MeetingPlace may not be set as the default form. In the 
ConfigClient Utility, click the Client Options tab. Check Make MeetingPlace form as the default 
appointment form. Click Save then Close. For next steps, see Cisco Unified MeetingPlace 
Gateway Configuration Utility, page 3-11. 

Problem The MeetingPlace tab is blank or an error page appears. 

Solution Several causes are possible: 

• The Cisco Unified MeetingPlace for Outlook computer may be down. 

• If the user receives an error page listing possible problems and solutions, follow the instructions 
provided on the page.

Problem An Outlook 2003 user clicks the MeetingPlace tab in a meeting notification and receives the 
following Microsoft Forms error: “To prevent malicious code from running, one or more objects in this 
form were not loaded. For more information, contact your administrator.”

Solution Install the Cisco Unified MeetingPlace for Outlook client on the computer of that user. 

Problem The MeetingPlace tab is not available from meetings scheduled by 
Cisco Unified MeetingPlace Web Conferencing or MeetingTime.

Solution (For system administrators) To make this tab visible: In the ConfigClient Utility, click the 
Client Options tab and uncheck Make MeetingPlace tab under “Tools | Options” unavailable to 
clients. Click Save, then Close. For next steps, see Cisco Unified MeetingPlace Gateway Configuration 
Utility, page 3-11. 

Problem Users must log in each time they click the MeetingPlace tab.

Solution To allow unrestricted access to the MeetingPlace tab:

• Verify that the user has the most current version of the Cisco Unified MeetingPlace for Outlook 
client: In Outlook, choose File > New > Appointment. Click the MeetingPlace tab, then click 
About. If necessary, upgrade to the current client.

• In the Outlook client, choose Tools > Options. Click the MeetingPlace tab, then check Remember 
UserID and password.
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• (For system administrators) In the ConfigClient Utility, click the Logins tab and choose a login 
option other than Do not persist login information.

• (For system administrators) Cisco Unified MeetingPlace Directory Services or Integrated Windows 
Authentication may be set incorrectly. See Logins Tab, page 3-4 for information.

Problems Upgrading Cisco Unified MeetingPlace for Outlook 
Client

Problem Users try to upgrade their client but the installer does not run.

Solution

• In the File Download window, users should click Save, not Open. They can then run the upgrade.exe 
file from their hard drive and it will run. 

• You can turn off HTTP compression in IIS for .exe files. See documentation for IIS or the Microsoft 
knowledge base for instructions. 

Problems Scheduling Meetings
Solutions to issues that arise when the user schedules meetings:

Problem Attempting to reschedule the first occurrence of a recurring meeting series that is currently in 
progress elicits the following error message: “Operation is not allowed. Meeting in progress.” Opening 
this occurrence yields the following message: “Can't open this item.  You changed one of the recurrences 
of this item, and this instance no longer exists. Close any open items and try again.”

Solution Wait a few moments and then try to open the item again.

Problem Error message: “Microsoft Outlook is not your default e-mail client.” 

Solution Specify the default e-mail client on the user’s computer: Uninstall the 
Cisco Unified MeetingPlace for Outlook Client in Add/Remove Programs, then in Internet Explorer, 
choose Tools > Internet Options > Programs. For E-mail, choose Microsoft Outlook. Click OK. 
Reinstall the Cisco Unified MeetingPlace for Outlook Client.

Problem (Release 5.3.0.138 and earlier only) You receive the following error while you are trying to 
schedule a meeting: “An error has occurred in the script on this page.” 

Solution Cisco Unified MeetingPlace for Outlook requires VBScript. If your organization uses the 
Cisco Security Agent, you may see a dialog box when you double-click an item or time slot in your 
calendar. This dialog box contains the following message: “The process C:\Program Files\Microsoft 
Office\OFFICE11\OUTLOOK.EXE is attempting to access a script related object, VBScript.  This may 
be dangerous.  Do you wish to allow this?”

• If you clicked No, then Apply: Discard this scheduling request and start again, this time clicking Yes 
when you see the Cisco Security Agent request. 

• If you clicked No, then checked the Don’t ask me again check box: Discard this scheduling request, 
then open the Cisco Security Agent (double-click the red flag icon in the system tray). Click User 
Query Responses. In the list of responses, locate the response related to 
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Cisco Unified MeetingPlace for Outlook. Right-click that entry, then choose Delete. Click OK to 
close the Cisco Security Agent. Try again to schedule your meeting, and click Yes when you see the 
Cisco Security Agent request. 

Problems Attending Meetings
Problems that can occur when users attend meetings:

Problem When a user clicks the link to attend a meeting, the phone number is not prepopulated.

Solution

• Verify that the default Cisco Unified MeetingPlace audio server name is entered correctly in 
Outlook: Choose Tools > Options, then click the MeetingPlace tab. 

• The telephone number information may not be in the user’s Cisco Unified MeetingPlace profile. To 
verify, open MeetingTime and click the Register Book. Click the Configure tab, then click User 
Profiles. Locate the user’s profile,  then scroll down to Phone number. 

• (For system administrators) The outdial feature from 
Cisco Unified MeetingPlace Web Conferencing may be disabled. See the documentation for 
Cisco Unified MeetingPlace Web Conferencing Release 5.3. 

Problem Click-to-attend links are truncated and do not work.

Solution

• As an interim solution, copy the entire click-to-attend link and paste it into the address field of the 
browser. If necessary, paste the link first into a word processing application and delete any spaces 
or line breaks, then copy in to the browser’s address field.

• The user’s Outlook client may be set to wrap text. 

• (For system administrators) Exchange Server settings may be set to wrap. For more information, see 
the following Microsoft Knowledge Base articles:

– http://support.microsoft.com/support/kb/articles/Q250/5/58.asp.

– http://support.microsoft.com/support/kb/articles/Q281/8/35.asp.

Problems with Cisco Unified MeetingPlace Directory Services
Problem Members of a distribution list receive a meeting invitation but are not able to join the meeting. 

Solution Cisco Unified MeetingPlace for Outlook does not expand distribution lists. Therefore, if a 
distribution list is invited, the individual users on the distribution list are not added to the meeting. 

Workarounds:

• Expand the distribution list before sending the invitation. This ensures that each individual in the 
distribution list will receive an invitation.

• Rather than inviting a distribution list, invite individual users.
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