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Using the Cisco 7920 Configuration 
Utility

This chapter describes how to install and use the Cisco 7920 Configuration 
Utility, Version 2.0 to configure network and phone settings for the 
Cisco Wireless IP Phone 7920. The following sections describe how to install and 
use the utility:

• How to Install the Cisco 7920 Configuration Utility, page 4-1

• How to Use the Cisco 7920 Configuration Utility, page 4-4

• Overview of the Application Windows, page 4-6

You can also use the Network Configuration menu on the Cisco Wireless 
IP Phone 7920 to configure network settings. See Chapter 5, “Configuring 
Network Profiles on the Cisco Wireless IP Phone 7920”. 

How to Install the Cisco 7920 Configuration Utility
This section describes how to install the Cisco 7920 Configuration Utility, 
Version 2.0 and its components:

• System Requirements, page 4-2

• Installing the Cisco 7920 Configuration Utility, page 4-3

• Uninstalling the Cisco 7920 Configuration Utility, page 4-4
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System Requirements
To install and run the Cisco 7920 Configuration Utility, your computer must meet 
these hardware and software requirements:

Hardware Requirements

• An IBM-compatible personal computer (PC) that runs Microsoft Windows

• A CD-ROM drive

• A keyboard and mouse or other pointing device

• A USB port and cable

Note Use a USB cable to connect the PC that is running the 
Cisco 7920 Configuration Utility to the phone. You can use the 
proprietary USB cable that ships with the Configuration Utility software 
or you can use the desktop charger with a standard type 2 USB cable.

Software Requirements

Use one of these operating systems on the PC:

• Windows 98 (Second Edition)

• Windows ME

• Windows 2000 Professional (SP1 or later)

• Windows XP (Home Edition or Professional)

In addition, you need to install the following software:

• Cisco 7920 Configuration Utility Version 2.0

• Cisco Wireless IP Phone 7920 Firmware Release 2.0

Note The Cisco 7920 Configuration Utility 2.0 supports only Cisco Wireless 
IP Phone 7920 Firmware Release 2.0. If you are using an earlier firmware version 
on the phones, then you must use an earlier version of the Configuration Utility.
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Related Topics

• Installing the Cisco 7920 Configuration Utility, page 4-3

• Uninstalling the Cisco 7920 Configuration Utility, page 4-4

Installing the Cisco 7920 Configuration Utility
You can install the Cisco 7920 Configuration Utility by using a CD or by 
downloading the software from the Cisco Software Download Center.

To install the Cisco 7920 Configuration Utility, follow these steps:

Procedure

Step 1 Insert the Cisco 7920 Configuration Utility CD into the CD-ROM drive or 
download the software.

Step 2 Double-click the setup.exe file. The InstallShield Wizard window appears.

Step 3 The InstallShield Wizard provides step-by-step instructions that guide you 
through the installation process. Click Next to continue, and follow the on-screen 
instructions.

Step 4 Click Finish when the installation is completed.

During installation, the following files are copied to your specified location: 

• Cisco7920.exe: Main executable program 

• Expat.dll: XML parser 

• <Cisco 7920 USB>: USB Driver for the Cisco Wireless IP Phone 7920

Note The files are installed by default into this directory path:
C:\Program Files\Cisco\Cisco7920ConfigurationUtility\Cisco 7920 
USB. 
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Uninstalling the Cisco 7920 Configuration Utility
To uninstall the Cisco 7920 Configuration Utility, use the Add/Remove Programs 
application in Windows Control Panel.

Related Topic

• How to Install the Cisco 7920 Configuration Utility, page 4-1

How to Use the Cisco 7920 Configuration Utility
This section provides the following information about using the 
Cisco 7920 Configuration Utility:

• Cisco 7920 Configuration Utility Overview, page 4-4

• Connecting the Cisco 7920 Configuration Utility to a Phone, page 4-5

Cisco 7920 Configuration Utility Overview
You can use the Cisco 7920 Configuration Utility to configure all the settings that 
are available for a Cisco Wireless IP Phone. To get started using the 
Cisco 7920 Configuration Utility, you must complete these tasks:

• Use the USB cable to connect the phone to the PC where the 
Cisco 7920 Configuration Utility is installed. 

• Enable the USB port in the phone to communicate with the Configuration 
Utility program.

• Establish the connection and log onto the phone.

• Use the Configuration Wizard to guide you through configuring the phone. 
See the “Using the Configuration Wizard” section on page 4-14 for detailed 
information.

• For more experienced users, you can use the Phone Profiles window and the 
task buttons for configuring the phone settings. See the “Phone Profile 
Window” section on page 4-16 for more information.
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Connecting the Cisco 7920 Configuration Utility to a Phone
Use a USB cable to connect the phone to the computer that is running 
Cisco 7920 Configuration Utility. You can use the proprietary USB cable that 
ships with the software or the desktop charger with a standard type 2 USB cable.

Note You can use the proprietary USB cable that ships with the software or you 
can use the desktop charger with a standard type 2 USB cable.

To activate the USB port in the phone, you must access the Phone Settings menu 
on the phone. The following sections provide information to help you connect to 
a phone.

• Activating the USB Port on the Phone, page 4-5

• Connecting to the Cisco Wireless IP Phone, page 4-5

Activating the USB Port on the Phone

To use the Cisco 7920 Configuration Utility with the phone, you must activate the 
USB port before you can connect to the phone.

Procedure

Step 1 Power on the Cisco Wireless IP Phone 7920.

Step 2 To enable the USB port on the phone, press the Menu softkey, then select Phone 
Settings > USB Enable/Disable > Enable. 

Step 3 Use the USB cable to connect the PC and the Cisco Wireless IP Phone 7920. 

Connecting to the Cisco Wireless IP Phone

After enabling the USB port, you can log in to the phone by following these steps:

Note You need to disable any local firewalls that you have on your PC so you 
can use the USB to connect to the phones.
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Procedure

Step 1 To start the application, choose Start > Programs > Cisco Systems 7920 > 
Cisco 7920 Configuration Utility.

The Configuration Utility executes Connection > Login automatically to connect 
the Cisco Wireless IP Phone 7920 with the PC. 

Step 2 In the Login window, select the default username Admin, and enter the password 
cisco. (For information about the online indicator, see the “Connection Status Bar 
Information” section on page 4-8.) 

Note You can modify the administrator’s password by choosing Edit > Change 
Admin Password.

After a moment, the 7920 Configuration Utility loads the phone configuration 
data into the Current Phone Settings window. 

Step 3 To make modifications to the existing phone configuration, see the “Phone Profile 
Window” section on page 4-16.

Note If you have problems connecting to the phone, see the Troubleshooting the 
Network Connection for the Cisco 7920 Configuration Utility, page 4-37.

Overview of the Application Windows
The Cisco 7920 Configuration Utility graphical user interface provides the 
following windows to assist with adding new phones or modifying existing 
phones:

• Current Phone Settings—Displays information about the current 
configuration in a phone. 

• Configuration Wizard—Provides a step-by-step guide for configuring the 
phone.
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• Phone Profile—Provides configuration fields that are organized by category 
tab pages.

• Log History—Captures phone configuration events in a file.

This section describes the user interface and menu options of the Configuration 
Utility and includes these topics:

• Current Phone Settings Window, page 4-7

• Using the Configuration Wizard, page 4-14

• Phone Profile Window, page 4-16

• Log History Window, page 4-36

Current Phone Settings Window
Figure 4-1 shows the Current Phone Settings window that displays when the 
Configuration Utility connects to a phone. The field values in the phone 
configuration are view-only; to make changes to the configuration file, you must 
use the Configuration Wizard or Phone Profile windows.
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Figure 4-1 Cisco 7920 Configuration Utility - Current Phone Settings Window

Connection Status Bar Information

When you use the Connection menu option to log in to the phone, the LED 
indicator at the bottom left shows the current connection status as described in 
Table 4-1.
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Using the Configuration Utility Menus

The Configuration Utility includes these menu options:

File Menu Options

The File menu provides the following standard Windows options:

• New—Open a new configuration file for a phone.

• Open—Locate and open an existing configuration file.

• Save—Save changes to the configuration file.

• Save As—Save changes and give the configuration file a new filename.

• Exit—Close the application.

Edit Menu Options

The Edit menu provides these standard Windows editing options:

• Cut

• Copy

• Paste

Table 4-1 Connection Status

Status Indicator Operation Description

Choose Connection > Login.

Choose the Import, Export, or 
Upload Firmware Image 
option.

The phone is in connecting status.

Connection is in progress when executing the 
Import, Export, or Upload Firmware Image option.

Choose Connection > Login 
from the menu bar.

The phone is online, and a connection is 
established.

User can execute the Import, Export, and Upload 
Firmware Image options.

Choose Connection > 
Logout.

Disconnect the USB cable.

The phone is offline.

User cannot execute Import, Export, or Upload 
Firmware Image options.
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The Edit menu provides access to these options:

• Configuration Wizard and Phone Profile

• Change Admin Password

View Menu Options

When the Configuration Utility is started, the Current Phone Settings window and 
the Log History window appear automatically. You can use the View menu to 
toggle between these windows and to display or hide the Toolbar and Status Bar.

• Current Phone Settings

• Log History

• Toolbar

• Status Bar

Using the Connection Menu

The Connection Menu enables you to perform these tasks with the Configuration 
Utility:

• Logging In, page 4-11

• Changing the Administrator Password, page 4-11

• Logging Out, page 4-12

• Uploading the Firmware Image, page 4-12

• Resetting to Factory Default, page 4-13
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Logging In

You must log in to the phone to import, export, or upload firmware. 

To log in to the phone, follow these steps:

Procedure

Step 1 From the menu bar, choose Connection > Login. 

The Login window appears.

Step 2 Enter the username and password. The default usernames and passwords are as 
shown in Table 4-2.

Note You can use the default user password to unlock the phone if the user has not 
changed the keylock password. If the user changed the password and does not 
remember it, then you must call the Technical Assistance Center (TAC) to have 
the phone reset.

Changing the Administrator Password

You should change the Cisco 7920 Configuration Utility password for your local 
computer when you start the Configuration Utility for the first time. You need to 
log in with administrator privileges before you can change the administrator 
password.

Table 4-2 Default Username and Passwords

Username Password Authentication

Admin cisco By Configuration Utility

User 12345 By Cisco Wireless IP Phone 7920
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To change the administrator password, follow these steps:

Procedure

Step 1 Choose Edit > Change Admin Password to display the Change Admin Password 
window.

Step 2 In the New Password field, enter the new password.

Step 3 In the Verify New Password field, enter the new password.

Step 4 Click OK.

Logging Out

Logging out disconnects the Cisco Wireless IP Phone 7920 from the PC and 
prevents you from importing configuration files, exporting configuration files, or 
uploading the firmware image to the phone. 

When you disconnect the USB cable, you are logged out automatically. If you 
switch to another phone in the On-Line mode, you are logged out of the 
Configuration Utility automatically. 

To log out, follow these steps:

Procedure

Step 1 From the menu bar, choose Connection > Logout. 

The Logout window appears.

Step 2 Click Yes to confirm that you wish to log out.

Uploading the Firmware Image

The Upload Firmware Image window allows you to specify a firmware image 
filename and to upload the file to the Cisco Wireless IP Phone 7920. 
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To upload firmware, follow these steps:

Procedure

Step 1 To log in, from the menu bar, choose Connection > Login. 

Step 2 Enter the username and password. See “Logging In” section on page 4-11.

Step 3 Choose Connection > Upload Firmware Image.

Step 4 Enter or select the firmware image filename and path that you want to upload.

Step 5 After the firmware image is uploaded, the Cisco Wireless IP Phone 7920 will 
reboot automatically, and the history log records the uploading firmware image 
event.

Step 6 You need to log in again to continue configuring the Cisco Wireless 
IP Phone 7920 with the Configuration Utility.

Caution Be sure that the firmware image version in Cisco CallManager is the same as the 
firmware version that you uploaded to the phone. 
If the firmware version is different in the Cisco CallManager server, the next time 
the phone connects to Cisco CallManager, the phone gets that firmware version 
downloaded from Cisco CallManager.

Resetting to Factory Default

When you restore the settings to factory default values, all the settings in the 
Cisco Wireless IP Phone 7920 are changed to the original settings, including Call 
History, and Profiles settings. All Speed Dial settings are removed; however, the 
data stored in the Phone Book is preserved. 

To restore the default settings, follow these steps:

Procedure

Step 1 From the menu bar, choose Connection > Restore to Factory Default. 

Step 2 Click Yes to confirm that you wish to restore to defaults.
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Step 3 After the factory default settings are restored, the Cisco Wireless IP Phone 7920 
powers down automatically.

Step 4 You must reconfigure your custom network settings by using the Phone Profile 
window. See “Configuring a Network Profile” section on page 18 for more 
information.

Related Topics

• Using the Configuration Wizard, page 4-14

• Phone Profile Window, page 4-16

Using the Configuration Wizard
For administrators who are new to configuring Cisco Wireless IP Phones, the 
Configuration Wizard provides step-by-step guidance and additional information 
about the various network and phone settings.

To begin using the wizard, follow these steps:

Procedure

Step 1 To access the Configuration Wizard, choose Edit > Configuration Wizard. 

The Configuration Wizard window displays on top of the Phone Profile window, 
as shown in Figure 4-2.

Step 2 From the Configuration Wizard main page, choose one of these phone 
configuration categories:

• Network Profile

• Phone Settings

• User Profile

• Phone Lock Password

• Phone Book

• Speed Dial
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The Configuration Wizard guides you through the settings category and provides 
descriptions for the entry fields. 

Step 3 Make an entry in a field and click Finish. The values and settings display in the 
Phone Profile window on the corresponding tab pages.

Step 4 Use the buttons (Back, Finish, or Cancel) to move through the configuration steps.

Figure 4-2 Configuration Wizard Step for a Network Profile

Related Topics

• Current Phone Settings Window, page 4-7

• Phone Profile Window, page 4-16
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Phone Profile Window 
For more experienced users, you can use the Phone Profile window that is shown 
in Figure 4-3. To open the Phone Profile window, choose Edit > Configuration 
Wizard or File > New.

Figure 4-3 Phone Profile Window

Task Buttons

The Phone Profile window has task buttons at the bottom that provide easy access 
to these configuration functions:

• Importing Phone Settings

• Exporting Phone Settings

• Changing to Another Phone
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Importing Phone Settings

Click the Import button to obtain the settings from a Cisco Wireless IP 
Phone 7920 connected through a USB port. The imported settings are applied to 
the associated configuration tabs in the Phone Profile window.

Exporting Phone Settings

Click the Export button to update the settings of the connected Cisco Wireless IP 
Phone 7920. Be aware that all phone settings are overwritten with the settings in 
the configuration file. 

Note If you leave fields empty in the configuration file that you export to the phone, 
existing entries, such as Phone Book entries, are erased. 

Changing to Another Phone

The administrator can use the Change Phone button to switch to another phone 
without having to log in again. 

To change to another phone, follow these steps:

Procedure

Step 1 Click Change Phone button.

Step 2 Disconnect the USB cable from the wireless IP phone. The online status indicator 
changes to red and displays Offline.

Note If you are using Windows 2000, click the Unplug or Eject Hardware icon 
( ) on the Windows status bar before you unplug the USB cable from 
the phone.

Step 3 Attach the USB cable to the next wireless IP phone or place the phone in the 
desktop charger.
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Step 4 Ensure that you have enabled the USB port on the phone. See the “Activating the 
USB Port on the Phone” section on page 4-5.

Step 5 Wait for a few moments for the interface to activate and click OK. The green 
Online status indicator displays.

Related Topics

• Using the Phone Profile Window, page 4-18

• Using the Configuration Wizard, page 4-14

Using the Phone Profile Window 
The Phone Profile window tabs provide access to configuration windows that 
allow you to perform the following tasks: 

• Configuring a Network Profile, page 4-18

• Configuring Phone Settings, page 4-25

• Configuring User Profiles, page 4-29

• Configuring the Phone Book, page 4-33

• Setting the Phone Lock Password, page 4-31

• Configuring Speed-Dial Hot Keys, page 4-34

Configuring a Network Profile

The Network Profile tab page allows you to configure up to four network profiles 
for a phone. You can give each profile a name and enter settings for a specific 
SSID. For example, configure Profile 1 for the most frequently accessed SSID and 
WLAN location. You can configure other profiles for access to WLANs in other 
locations or offices in your network.

A network profile contains the following types of parameters and settings:

• System Parameters

• RF Network Settings

• Network Security Settings
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Naming a Profile and Setting Profile Attributes

You can give profiles unique names to make them easy to identify. 

In addition, you can set the phone to automatically select a profile or you can 
specify the active profile. You can control whether users can modify the network 
profiles. 

To configure these options, follow these steps:

Procedure

Step 1 In the Phone Profiles window, click the Network Profiles tab.

Step 2 Click the Profile button for the profile that you want to change.

Step 3 In the Profile Name field, enter a name for the selected profile (up to 20 characters 
in length).

Step 4 To set the active profile, click the radio button under the profile that you want to 
be active. 

Note To set more than one profile as active, use the Auto setting. The phone 
will scan all its network profiles starting with Profile 1. It uses the highest 
priority profile (1 being the highest and 4 the lowest) and scans until it 
gets a response from an access point. 

Step 5 To allow the user to modify this profile, click the Profile Modifiable checkbox.

Leaving the checkbox blank restricts the user from making changes to this profile. 
You can reset this field only by using the Configuration Utility.

System Parameter Settings

The system Parameter section provides options to enable or disable DHCP and set 
the TFTP option.
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If you use DHCP in the network, enable the DHCP client for allocating 
IP addresses dynamically to the Cisco Wireless IP Phone. can automatically 
obtain information from the DHCP server. If you disable the DHCP client , you 
must specify the static IP settings for IP address, subnet mask, and other IP 
configuration. 

You can also choose to have DHCP determine the TFTP server or assign a specific 
TFTP server IP address.

Enabling or Disabling the DHCP Client 

To enable or disable the DHCP client, follow these steps:

Procedure

Step 1 Go to the System Parameter area of the profile that you are configuring.

Step 2 Choose one of the following DHCP settings:

• To enable the DHCP client, check the DHCP Client check box.

The Static IP Settings options are not accessible.

• To disable the DHCP client, uncheck the DHCP Client check box.

The Static IP Settings options are now accessible.

Step 3 Enter the following static IP settings under the DHCP Client option. 

• IP Address—Enter the IP address for the Cisco Wireless IP Phone 7920. 

• Subnet Mask—Enter an IP subnet mask address to identify the subnetwork so 
that the IP address can be recognized on the LAN. 

• Primary TFTP Server— Enter the TFTP server address so that the file 
location can be identified.The configuration files and firmware images for the 
Cisco Wireless IP Phone 7920 are located on the TFTP server.

• Primary Gateway IP Address—Enter the primary gateway address. The 
primary gateway address determines the next network point to which a packet 
should be forwarded. 
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• Primary DNS Server—Enter a DNS server address. DNS translates the 
Internet domain names into IP addresses. 

• Secondary DNS Server—Enter a backup DNS server address. 

Setting the TFTP Option

To set how the phone accesses the TFTP server, follow these steps:

Procedure

Step 1 Go to the System Parameter area of the profile that you are configuring

Step 2 Choose one of the following settings for the TFTP Option group:

• To allow the DHCP server to determine the TFTP server, click Use DHCP.

• To specify the IP address for the primary TFTP server, click the Use Static 
radio button. The Primary TFTP Server IP address field becomes active.

Step 3 If you chose Use Static you must enter an IP address for the TFTP server.

Configuring RF Network Settings

Use the (radio frequency) RF Network section in the Network Profiles window to 
configure the following wireless network settings for the phone:

• Transmit power—Power level of radio transmission in milliWatts (mW)

• Data rate—Data transmission rate in megabits per second (Mbps)

• Service Set Identifier (SSID)—Identifier for a set of wireless devices to 
communicate with each other. Several access points can have the same SSID 
to support a group of wireless phones.

• WPA Pre-shared Key—Password phrase set up in the access points and 
phones that uses either a hexadecimal character string or an ASCII password 
phrase. For more information about this setting, see the “Choosing 
Authentication and Encryption Methods” section on page 2-15.
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To configure RF network settings, follow these steps:

Procedure

Step 1 Go to the RF Network area of the profile that you are configuring.

Step 2 To set the Transmit Power, click the arrow by the drop-down list and choose the 
appropriate power setting. (Default setting is 20mW)

Note If Client Transmit Power is set in the access point, the phone 
automatically uses the power setting that the access point broadcasts over 
the wireless LAN. If the access point is set for the maximum setting 
(Max), the access point uses the Transmit Power setting on the phone.
Dynamic transmit power control (DTPC) is available with firmware 
release 1.08 and later.

Step 3 To set the Data Rate, click the arrow by the drop-down list and choose the 
appropriate data rate setting. (Default is Automatic for using the access point 
advertised data rates.)

Note The data rate setting is the maximum rate that the phone uses. If set to 
11 mbps, the phone could transmit at 1, 2, 5.5 or 11 mbps depending on 
the type of traffic in the network. 
When set for Automatic, the phone uses the data rates specified in the 
access point configuration.

Step 4 To enter the SSID setting, click the arrow by the drop-down list and choose one 
of these:

• Any—To use any access point that is broadcasting an SSID in the network. 

• Specify—To specify an SSID. 

Step 5 If you chose Specify, enter an SSID of up to 32 digits in length in the field. 

Note The SSID is case sensitive; be sure to enter characters exactly as 
configured on the access points.
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Step 6 To enter a WPA Pre-shared Key, click the radio button for the password format 
(Hex or ASCII) and enter the password phrase:

• Hexadecimal—Requires 64-hexadecimal characters (0-9 and A-F)

• ASCII—Requires 8 to 63 ASCII characters. You can use 0-9 , A-Z (upper and 
lower case), and any symbol such as /, *, %)

Note To configure WPA Pre-shared key, you must also set the Authentication 
Type as AKM. See the “Configuring Network Security Settings” section 
on page 4-23.

Configuring Network Security Settings

Use the Network Security section in the Network Profile window to select the 
authentication type and encryption for the security settings. For more details 
about configuring these options, see the “Choosing Authentication and 
Encryption Settings” section on page 5-13.

Authentication Type

You can configure the following types of authentication: 

• Open—Allows open access to access points. You have the option to set the 
encryption type to static Wired Equivalent Privacy (WEP) Key, if desired.

• Shared Key—Enables the Shared Key security option on the local access 
points. It is mandatory that you set the encryption type as static WEP Key 
once you set the Shared Key authentication type.

• LEAP—Enables Cisco Light Extensible Authentication Protocol (LEAP), a 
proprietary Cisco protocol, designed for authenticating wireless devices by 
using a central RADIUS server in a WLAN environment. 

• AKM—Enables Authenticated Key Management (AKM) that allows the 
phone to select the access point and type of key management scheme (WPA, 
CCKM, or WPA Pre-shared Key) based on a choice by the access point. 
4-23
Cisco Wireless IP Phone 7920 Administration Guide for Cisco CallManager Release 4.0 and 4.1

OL-7104-01



 

Chapter 4      Using the Cisco 7920 Configuration Utility
Overview of the Application Windows
To configure the authentication type, follow these steps:

Procedure

Step 1 In the network security area of the profile that you are configuring, go to the 
Authentication Type area.

Step 2 Choose one of the following Authentication Type settings:

• Open—Click the Open radio button to enable open security between the 
access point and the phone.

• Shared Key—Click the Shared Key radio button to enable security between 
the access point and phone.

• LEAP—Click the LEAP radio button to access the setup fields. Specify an 
authorized username and password for the network access server (RADIUS 
server).The maximum length for each username or password is 32 characters.

• AKM—Click the AKM radio button to access the setup fields. If you are 
using CCKM or WPA, you must specify an authorized username and 
password for the network access server (RADIUS server). The maximum 
length for each username or password is 32 characters.

Note If you are using WPA Pre-shared key, you must also set the password 
phrase. See the “Configuring RF Network Settings” section on 
page 4-21.

Step 3 To require the user to enter a password before authenticating with the access 
point, you can check the Prompt Mode checkbox. Leave the box unchecked to 
disable the prompt mode.

Encryption Type

You can also use WEP encryption with Open or Shared key authentication. Before 
you select the Shared Key authentication type, you must set up the Wired 
Equivalent Privacy (WEP) keys. You can configure up to four WEP keys on the 
Cisco Wireless IP Phone 7920. The encryption keys can be 40-bit and 128-bit keys 
that use hexadecimal characters.
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If you do not use WEP encryption in the network, then choose None.

To configure WEP, follow these steps:

Procedure

Step 1 In the Network Security area of the profile that you are configuring, go to the 
Encryption area.

Step 2 Click one of the four WEP Key radio buttons to activate the Encryption setup 
fields.

Step 3 Choose the encryption scheme and enter the appropriate key:

• Select 40 Bit Encryption from the drop-down menu. In the WEP Key field, 
enter a 10-digit key in hexadecimal format (0–9, A–F).

Example: ABCD123456

• Select 128 Bit Encryption from the drop-down menu. In the WEP Key field, 
enter a 26-digit key in hexadecimal format (0–9, A–F). 

Example: AB123456789CD123456789EF12

Related Topics

• Configuring Phone Settings, page 4-25

• Configuring User Profiles, page 4-29

• Configuring the Phone Book, page 4-33

• Setting the Phone Lock Password, page 4-31

• Configuring Speed-Dial Hot Keys, page 4-34

Configuring Phone Settings

Use the Phone Settings tab in the Phone Profile window to configure the following 
items:

• Edit text for the display messages on your phone screen

• Select and customized ring tones 

• Use the following Advanced Settings:
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– Set parameters for Cisco Discovery Protocol (CDP)

– Choose the language for the user interface

– Choose softkey settings

– Control back light 

Editing Messages and Selecting the Ring Tone

To configure messages and ring tone, follow these steps:

Procedure

Step 1 In the Phone Profile window, click the Phone Settings tab.

Step 2 In the Greeting Message field, enter or edit the text (up to 15 characters) that 
displays when you start up the phone. 

Step 3 In the Welcome Message field, enter or edit the text (up to 10 characters) that 
displays when the phone is in stand-by mode.

Step 4 In the Ring Tone area, you must configure a ring tone using the following settings:

• Current Ring Tone—Displays the current ring tone set on the Cisco Wireless 
IP Phone 7920. There are two default ring tones: Chirp 1 and Chirp 2.

• Ring List (*.xml)—To specify a local XML Ring List file, click the “...” 
button , and choose the desired Ring List File.

• Ring Tone—Click the arrow by the drop-down list, and choose the desired 
ring tone from the Ring List File.

To add the louder ring tones to the ring tone list, see the “Downloading Loud Ring 
Tones” section on page 7-14.

Configuring Advanced Settings

Use the Advanced Settings section in the Phone Settings page to select options 
that control the phone:
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Setting CDP Parameters

Cisco Discovery Protocol (CDP) is a device-discovery protocol that runs on all 
Cisco network equipment. Each device sends identifying messages to a broadcast 
address, and each device monitors the messages sent by other devices.

If you use CDP in your network, use the following steps to configure CDP 
parameters for the phone.

Note If you use non-Cisco equipment, you can disable the CDP parameters.

Procedure

Step 1 In the Advanced Settings area, check the Cisco Discovery Protocol check box to 
activate the CDP parameters.

Step 2 In the CDP Time To Live field, enter the time in seconds (0 to 255) that CDP 
packets should stay in a phone buffer before they are discarded. (default is 180)

Step 3 In the CDP Transmit Interval field, enter the interval time (from 0 to 65535 
seconds) between sending CDP packets from the Cisco Wireless IP Phone 
7920.(default is 60)

Choosing Softkey Settings

Under Softkey Settings, you can set which softkey displays when the phone is 
idle: PhBook or Services (Svcs represents Services on the phone) 

Use the Call Up option to determine which softkeys display when the phone is 
connected to a call. You can have Mute display or you can assign a customized 
softkey template and order the keys as you like. Because the Cisco Wireless 
IP Phone has only two softkeys, you must choose whether to display the Mute 
softkey before the Cisco CallManager softkeys or after the softkeys as listed in the 
softkey template.

You can also choose these settings when configuring the phones in Cisco 
CallManager Administration. In the Phone Configuration page, you can use the 
Product Specific Configuration Options. The settings in the Cisco CallManager 
configuration file override the settings from the Configuration Utility. For more 
information, see the “Configuring Softkey Templates” section on page 7-8.
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Note As you press the right navigation arrow on the Cisco Wireless IP Phone, you scroll 
through the Cisco CallManager softkeys as they are defined in the softkey 
template. 

To modify these settings, follow these steps:

Procedure

Step 1 Go to the Advanced Settings area and the Softkey Setting. 

Step 2 In the Idle field, click the drop-down arrow and choose PhBook or Services . The 
default setting is PhBook.

Step 3 In the Call Up field, click the drop-down arrow and choose Mute or Softkey 
from CM. The default setting is Mute.

Choosing the Language and Backlight Settings

You can choose the language for the phone screen display and turn the backlight 
option on or off. 

To modify these settings, follow these steps:

Procedure

Step 1 Go to the Advanced Settings area and under Language, click the appropriate 
radio button to set the language for the user interface. The default setting is 
English.

Step 2 In the Back Light field, click On or Off to set the back light option for the phone. 
The default setting is On.

Related Topics

• Configuring User Profiles, page 4-29

• Configuring the Phone Book, page 4-33
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• Setting the Phone Lock Password, page 4-31

• Configuring Speed-Dial Hot Keys, page 4-34

Configuring User Profiles

The User Profile tab in the Phone Profile window allows you to configure personal 
profile settings for each phone.

Predefined user profiles allow the user to quickly change rings and tones on the 
phone. The following profiles are available for different work environments.

• Normal

• Silent

• Meeting

• Outdoors

For example, when you are working outside, choosing the Outdoors profile 
automatically increases the ring volume and speaker volume. When you choose 
the Meeting profile, the ring volume is decreased to the lowest level, or you can 
choose the Silent profile and turn off the ringer.

Table 4-3 lists the default settings for the user profiles.

 

Options for User Profile Settings

You can use the default settings for profiles, or you can adjust the settings to meet 
users needs.

Table 4-3 Default Settings for Personal Profiles

Type of Settings

Profiles

Normal Silent Meeting Outdoors

Speaker Volume 3 3 3 5

Ring Volume 4 0 1 6

Incoming Call Alert On Off On On

Vibrating Call Alert Off Off Off On

Keypad Tones Off Off Off On

Warning Style Tone Off Off Tone
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For example, you can choose the Normal profile and change the Warning Tone 
from Tone to Vibrate.

Modifying Personal Profiles

To modify the default settings for a personal profile, follow these steps:

Procedure

Step 1 Click the Phone Settings tab.

Step 2 Click the button for the profile that you want to modify. The default or current 
Mode settings appear for that profile

Step 3 In the Speaker Volume field, click the slider and move right to adjust the volume 
higher or move left to adjust the volume lower.

Step 4 In the Ring Volume field, click the slider and move right to adjust the volume 
higher or move left to adjust the volume lower.

Step 5 In the Incoming Call Alert field, click On or Off to enable or disable the alerting 
option. When disabled, the phone does not ring or vibrate.

Step 6 In the Vibrating Call Alert field, click On or Off to enable or disable the 
vibrating option. You can have both the ring and vibration enabled for call alert.

Step 7 In the Keypad Tones field, click On or Off to enable or disable the a tone when 
pressing keys on the keypad.

Step 8 In the Warning Style field, choose one of the following options to warn you when 
the battery power is low, the RF signal strength is low, or you received a voice 
message.

• Tone—Sends a short tone

• Vibration—Sends a short vibration

• Off—Disable the warning option.

Related Topics

• Configuring a Network Profile, page 4-18

• Configuring Phone Settings, page 4-25

• Configuring the Phone Book, page 4-33
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• Setting the Phone Lock Password, page 4-31

• Configuring Speed-Dial Hot Keys, page 4-34

Setting the Phone Lock Password

For added security, you can set password protection for the phone. When the user 
enables the phone lock by using the Settings menu and Phone Lock option, the 
user must enter the password before the phone can associate with the access point. 

Use the Phone Lock Password tab in the Phone Profile window to work with the 
following settings:

• Enable or disable the phone lock feature

• Reset the Phone Lock password to default

• Change the Phone Lock password

Setting the Phone Lock and Password

To enable the Phone Lock feature, follow these steps:

Procedure

Step 1 In the Phone Profile window, click the Phone Lock Password tab.

Step 2 To enable the phone locking function, click the Phone Lock Enable checkbox. 
This is disabled by default. 

Step 3 Check the Change Password check box.

Step 4 In the New Password field, enter the password up to 10 characters in length. The 
password can containing numbers 0-9, * or #.

Step 5 In the Verify New Password field, reenter the same password.

Resetting the Phone Lock Password to Default

When you need to clear a password from a phone, you can reset the password to 
the default password (12345). All phone configuration data is retained when you 
reset the password by using this procedure.
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To reset the password, follow these steps:

Procedure

Step 1 Click the Phone Lock Password tab.

Step 2 Check the Reset Password to Default check box.

Note You must inform the user that the default password is “12345 ” to unlock the 
phone.

Resetting the Phone Lock Password for a Locked Phone

When a user has locked the phone and forgets their password, you can disable the 
Phone Lock feature and password only when the phone is powered on and 
associated with an access point. If you cannot unlock the phone by using the 
default password (12345), then you must call the Cisco Technical Assistance 
Center (TAC) to have the phone reset to factory defaults.

Caution Be aware that resetting the phone to factory defaults removes all phone 
configuration, including Speed Dial, Call History, and Profile settings. The 
network configuration is reset to default settings so that the phone cannot reach 
the access point and telephony network. 

Related Topics

• Configuring a Network Profile, page 4-18

• Configuring Phone Settings, page 4-25

• Configuring User Profiles, page 4-29

• Configuring the Phone Book, page 4-33

• Configuring Speed-Dial Hot Keys, page 4-34
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Configuring the Phone Book

The Cisco Wireless IP Phone 7920 comes with a local phone book feature. Users 
add their own Phone Book entries by using the Directory menu on their phone. 
They can use their Phone Book entries to place calls by pressing the PhBook 
softkey, locating the name of the entry, and pressing the Call button. 

By accessing the Phone Book tab in the Phone Profile window, you use the 
Cisco 7920 Configuration Utility to add, modify, and delete Phone Book entries. 
In addition, you can create a list of common phone book entries and save them as 
a comma-separated-values (CSV) file. You can import the CSV file into the Phone 
Book on the phone or you can save the existing Phone Book entries on a phone 
into a CSV file.

To work with Phone Book entries, follow these steps:

Procedure

Step 1 In the Phone Profile window, click the Phone Book tab.

The Phone Book window displays configured phone book entries in the lower 
section. 

Step 2 To add a new entry, enter the appropriate information in the following fields:

• Name (up to 20 characters)—Entries are sorted alphabetically, so decide if 
you want to enter last name first.

• Office Number (up to 23 digits)— Enter the local extension number, or the 
complete phone number with access and area codes.

• Home Number (up to 23 digits)— Enter the local or long distance number 
complete with access and area codes.

• CellPhone Number (up to 23 digits)— Enter the local or long distance 
number complete with access and area codes.

• Email Address (up to 48 characters)—Enter the email ID for reference only.

Step 3 Click Add to add the entry to the phone book. 

Step 4 To modify an existing entry, scroll to highlight the entry in the lower section. Edit 
the text that appears in the Edit Phone Book section and click Modify.
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Step 5 To delete an existing entry, scroll to highlight the entry in the lower section. Click 
Delete to remove the entry.

Step 6 Click Load to import a CSV file (Phonebook.csv) that contains phone book 
entries.

Step 7 Click Save to save the existing phone book entries to a CSV file (Phonebook.csv) 
in the directory of your choice.

Related Topics

• Configuring a Network Profile, page 4-18

• Configuring Phone Settings, page 4-25

• Configuring User Profiles, page 4-29

• Setting the Phone Lock Password, page 4-31

• Configuring Speed-Dial Hot Keys, page 4-34

Configuring Speed-Dial Hot Keys

Cisco Wireless IP Phone 7920 users can program eight speed-dial numbers that 
are stored locally on their phone. Users access their speed-dial numbers by using 
the numeric keys (2-9) on the keypad. The number 1 key is reserved for accessing 
the voice messaging system. Users program their speed-dial numbers by choosing 
Menu > Directory > Phone Book> Speed Dial.

The Speed Dial tab in the Phone Profile window allows you to configure 
speed-dial hot keys for the phone. You can also choose speed-dial numbers from 
the Phone Book entries.

Use the following steps to configure or modify speed-dial hot keys.

Procedure

Step 1 In the Phone Profile window, click the Speed Dial tab.

Step 2 To set up speed-dial for a numeric key, enter the phone number exactly as it is 
dialed in the Dial Number field next to the Speed Button number. Include all 
access codes, such as “9”or “1” and area codes.
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Step 3 To modify an existing number, make changes in the Dial Number field.

Step 4 To use a phone number that is in the Phone Book, use the “Import from Phone 
Book” button. 

Related Topics

• Configuring a Network Profile, page 4-18

• Configuring Phone Settings, page 4-25

• Configuring User Profiles, page 4-29

• Configuring the Phone Book, page 4-33

• Setting the Phone Lock Password, page 4-31

Creating a Configuration Template
You can import the current phone configuration into a Phone Profile window and 
save the data as a configuration file template. To set up phones with a similar 
configuration, you can export the configuration file template to other Cisco 
Wireless IP Phones.

To create a configuration file template, follow these steps:

Step 1 Choose File > New to open a new Phone Profile window.

Step 2 Click the Import button to import settings from the Cisco Wireless 
IP Phone 7920.

Step 3 Modify the settings by using the “Phone Profile Window” section on page 4-16. 

Step 4 Save the settings to a configuration file template. 

a. Choose File > Save As 

b. Enter a name for your template.

Note You cannot save the network security settings (authentication type, WEP, 
LEAP) or the phone lock password in the template.
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Step 5 Upload the configuration template file to another the Cisco Wireless 
IP Phone 7920. 

a. Connect to the phone.

b. Log in to the phone.

c. Click the Export button. 

Step 6 Enter the network security settings and passwords for each phone because these 
settings are not saved in a configuration file.

Log History Window
When you start the Cisco 7920 Configuration Utility, the Log History window 
opens and is empty. As you perform operations on the phone, each type of even is 
captured and immediately appears in the Log History window. 

The history log is saved to the computer disk when you exit the Configuration 
Utility. Upon exiting, you are prompted to choose a log filename instead of the 
default filename, logHistory.txt. 

You can read a log file by using a simple ASCII text editor. Log History files 
contain the items that are listed in Table 4-4.

Table 4-4 Log History File Information

Items Possible Value

Time mm.dd.yyyy / hh.mm.ss (PC local time)

Phone MAC The phone Media Access Control (MAC) address

Type • Import 

• Export 

• Configuration 
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Note The existing entries in the log history are not deleted or overwritten by the new 
log entries. The new log entries are appended to the saved log file.

Troubleshooting the Network Connection for the 
Cisco 7920 Configuration Utility

If you have problems when using the Cisco 7920 Configuration Utility and 
connecting to the Cisco Wireless IP Phones, use these suggestions:

Close Other TFTP Applications

The Configuration Utility uses port 69 for TFTP, so if any application is using this 
port, then you must close the application before the Configuration Utility can 
operate correctly.

Disable the PC Firewall

If you are using a firewall on your computer, you need to disable it in order to 
connect to the phone.

Operation Import Type—Import settings 

Export Type:

• Export settings with the exported configuration file

• Upload firmware image with the uploaded configuration 
file and phone model number

Configuration Type:

• “Save” with the related configuration filename 

• “Save As” with the related configuration filename 

• “Open” with the related configuration filename 

Table 4-4 Log History File Information

Items Possible Value
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Check the Network IP Addresses

When you launch the Cisco 7920 Configuration Utility from your PC, the utility 
tries to connect to the 192.168.1.x network through the USB interface. If your 
wireless network is utilizing the 192.168.1.x network, the USB adapter fails to 
load the Cisco Wireless IP Phone 7920 configuration after you enable the USB 
port on the phone.

To ensure there is no network connectivity between the PC and the 192.168.1.x 
network, follow these steps:

Procedure

Step 1 On the Cisco Wireless IP Phone 7920, choose Network Config > 802.11b 
Configuration > Wireless Settings,

Step 2 Change either the Service Set Identifier (SSID) or the authentication mode.

Step 3 Power off the phone.

Step 4 Power on the phone.

Step 5 Enable the USB.

Step 6 Use the Cisco 7920 Configuration Utility to modify the phone settings as 
necessary.

Related Topics

• Connecting the Cisco 7920 Configuration Utility to a Phone, page 4-5

• How to Use the Cisco 7920 Configuration Utility, page 4-4
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