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This section includes the following topics:

• User Interface Components, page 3-1

• Four User Interface Windows, page 3-5

• Main Menu Reference, page 3-5

User Interface Components
The Cisco MXE 3000 Client User Interface (CLUI) uses a standard Windows® application interface. 
This section defines elements commonly used throughout the UI:

• Window Controls

• Menu Bars

• Tabs

• Subtabs

• User Input Fields
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Window Controls
Located in the top right corner of each title bar, the controls described in Table 3-1 allow you to 
maximize, minimize, and close windows. 

Menu Bars
Located below the title bar in each window, the menu bar, shown in Figure 3-1, allows you to access 
menus relevant to that window. Each menu is described in the Main Menu Reference. 

Figure 3-1 Menu Bar

Tabs
Each tab in the main window represents a separate function within one job: the source (File Job), a 
preprocessor, an encoder, and a type of distribution, as shown in Figure 3-2. Tabs display directly below 
the menu bar. Click a tab to access the user interface for that particular function. Selected tabs are bold. 

Figure 3-2 Tabs

Table 3-1 Windows Controls

Control Description

Closes the window.

Maximizes the window—available only when the window is not maximized.

Restores the window to a size set by the user—available only when the window is 
maximized.

Minimizes the window.
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Note If more than fifteen (15) tabs are open, the leading and trailing tabs will display a folded corner. Click 
the corner to move the display toward the front row or the back row. 

Subtabs
Some tabs are further divided into subtabs. Subtabs are displayed along the left edge of the tab, as shown 
in Figure 3-3. Click the subtab to bring it to the front. Selected subtabs are bold.

Figure 3-3 Subtabs
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User Input Fields
Each window allows you to interact with the application in a variety of ways. Commonly used controls 
are described, as in the following sections:

• Checkboxes

• Drop-Downs

• Sliders

Checkboxes

A checkbox turns a setting on or off, as shown in Figure 3-4. Checkboxes may also be used to select one 
or more values. 

Figure 3-4 Checkboxes

Drop-Downs

Many of the fields that are limited to specific values use drop-down menus to allow you to select from 
the list of valid choices. Drop-downs, shown in Figure 3-5, are identified by the down arrow at the end 
of the field.

Figure 3-5 Drop-down

Sliders

Settings that allow a range of values may be set using sliders, shown in Figure 3-6. Each slider has an 
indicator to mark the set value and also shows the value as a number between the label and the slider.

Slider values can be set by dragging the indicator to the desired value.

Figure 3-6 Slider
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Four User Interface Windows
The Cisco MXE 3000 provides the following four separate windows that allow you to manage all aspects 
of job creation, preprocessing, presubmission jobs, and submitted jobs:

• Main Window—See also: Main Menu Reference.

• Preview Window—See also: Working With Jobs in the Preview Window.

• Job Log Window—See also: Job Log Window: Managing Jobs Before Submission.

• Job Status Window—See also: Job Status Window: Managing Submitted Jobs.

Main Menu Reference
This section describes the following menus and their options:

• Main Menu

• File Menu

• Edit Menu

• Encoder Menu

• Imaging Menu

• Distribution Menu

• View Menu

• Tools Menu

• Help Menu

Main Menu
The main menu, shown in Figure 3-7, is the primary work area. It is used to create job profiles and submit 
jobs. 

Figure 3-7 Main Menu
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File Menu
The File menu is accessed from the main menu bar and offers the options described in Table 3-2. 

Edit Menu
The Edit menu is accessed from the main menu or by right-clicking any tab. Menu options that do not 
apply to the chosen tab are grayed out. The Edit menu offers the options in Table 3-3 that are used to 
add, remove, or make changes to the profile. 

Table 3-2 File Menu Options and Descriptions

Option Description

New Job Profile Choose this option to create a new Job Profile. If an existing Job Profile 
is open, the prompts the user to save the current profile before creating the 
new Job Profile.

Open Job Profile Choose this option to locate and open an existing Job Profile. 

Save Job Profile Choose this option to save the current Job Profile. If the profile has not 
been previously saved, the Cisco MXE 3000 prompts the user to provide 
a file name. 

Save Job Profile As Choose this option to save a new copy of the open Job Profile. The 
Cisco MXE 3000 prompts the user to supply a file name. 

Close Job Profile Choose this option to close the open Job Profile. If changes to the Job 
Profile have not been saved, the Cisco MXE 3000 prompts the user to 
choose whether or not the Job Profile will be saved before it is closed. 

Import Job Profile Choose this option to import a saved Job Profile (.awp), along with all of 
its components, into the current open job.

Import Profile Component Choose this option to import a saved, incomplete Job Profile. 

Set Profile Directory Choose this option to display the current default profile directory or to 
browse to a new one. 

Close Window Choose this option to close the main window. If an unsaved profile is 
open, the Cisco MXE 3000 prompts the user to save changes. 

Exit Choose this option to exit the Cisco MXE 3000 Client User Interface. If 
an unsaved profile is open, the Cisco MXE 3000 prompts the user to save 
changes. 

Table 3-3 Edit Menu Options and Descriptions

Option Description

Remove Tab Choose this option to delete the selected tab from the Job Profile.

Change Tab Name Choose this option to assign a name to a tab.

Change Encoder User 
Data

Choose this option to define what appears in the <user-data> field of the task 
XML. See also: Changing Encoder User Data.

Reset Tab Choose this option to reset tab values to the last saved settings. On the File 
Job tab, this option will reset values to their defaults.
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Export Profile Element Choose this option to save a single tab of a Job Profile. The Export Profile 
Element option applies only to a Preprocessor tab or an Encoder tab. 

View XML Choose this option to display the XML for the currently selected tab. This 
option applies to all tabs except File Job.

Disable Tab Choose this option to temporarily omit a tab without deleting it from the Job 
Profile.

Audio Only Choose this option to limit the encoder to creating Audio Only files.

Video Only Choose this option to limit the encoder to creating Video Only files.

Fast Start Choose this option to use Fast Start encoding for the selected encoder. Fast 
Start reduces the total time required to process a job by starting the encoding 
process as soon as enough of the image has been preprocessed, rather than 
waiting for the preprocessing to be complete. Customers typically use this 
feature when submitting large jobs. 

Because Fast Start encoding utilizes available computer processing cycles, the 
Cisco MXE 3000 will use Fast Start encoding only under the following 
circumstances: 

• If at most one other clip is currently encoding

• If bumpers and trailers are not specified on the Preprocessor tab. 

Immediate Choose this option to use Immediate (typically faster than Fast Start) 
encoding for the selected encoder. Immediate encoding removes the 
intermediate .avi file, forcing the encoder to read directly from the 
memory-mapped interface (MMI) (similar to a cache). 

Archive Choose this option to bypass the preprocessor settings and only read the input 
file, passing the video directly through to the encoder. Currently this feature 
is only enabled on the MPEG encoder.

Rewrap Choose this option to rewrap RAW data in the new encoder's header. By 
choosing this option, the Cisco MXE 3000 does not decompress and 
recompress the video, resulting in faster job processing. 

Note Rewrap works only if the video input and output formats are 
completely compatible. (The RAW encoded form of audio and video 
data is often called essence).

Audio Tracks Choose this option to map up to eight tracks of audio from the source to the 
Cisco MXE 3000 output. 

Timecode Choose this option to apply a timecode to the selected encoder's output. 

Note Not all encoders support timecodes.

Duplicate Tab Choose this option to insert, into the Job Profile, a new encoder tab that is the 
same type and contains the same settings as the encoder tab currently selected. 

Table 3-3 Edit Menu Options and Descriptions (continued)
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Changing Encoder User Data

Choose this option to define what appears in the <user-data> field of the task XML:

• To apply <user-data> to Encoder or Thumbnail file naming: 

1. From the main window, select (or add) an Encoder or Thumbnails tab. 

2. Select Edit > Change Encoder User Data. The Change Encoder User Data pop-up displays.

3. Enter a Target Name, and click OK. The data entered here becomes the $(user-data) value.

• To apply <user-data> to Output file naming:

1. Select the (or add an) Output tab. 

2. Check the Output Name Enabled box, and enter an Output File Name, including the 
$(user-data) field, in the $(basename).$(profile).$(subprofile).$(extension) format.

• To apply <user-data> to Delivery file naming:

1. Select the (or add a) Delivery tab. 

2. Check the Rename Output box, and enter an Output Filename, including the $(user-data) field, 
in the $(basename).$(profile).$(subprofile).$(extension) format.

• To apply <user-data> to Delivery file Location or Directory:

1. Select the (or add a) Delivery tab. 

2. In the Delivery Method section, check the Copy box, as shown in Figure 3-8, and enter a 
Location. 

or

Check the FTP box, and enter a Directory.

Figure 3-8 Add User Data to Delivery Location and FTP Directory 

Encoder Menu
The Encoder menu is accessed from the main menu and is used to add encoder tabs to Job Profiles. 

Encoder tabs are used to set parameters specific to a desired output. For example, a file that is intended 
for users of Microsoft Windows Media Player who connect to the Internet using cable modems will have 
one set of requirements, while a file intended for users of RealPlayer who connect to the Internet using 
a T1 connection will have a different set of requirements. Encoder tabs govern how preprocessor output 
will be compressed for distribution. See also: Adding Encoders to a Job Profile (CLUI).
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The standard functions of each encoder are displayed on its respective tab. The settings included on each 
encoder tab are specific to the encoder chosen.

Imaging Menu
The Imaging menu, described in Table 3-4, is accessed from the main menu and is used to add imaging 
tabs to jobs or Job Profiles. 

Indexing

This section includes the following topics:

• Introduction to the Indexing Tab, page 3-9

• Understanding Indexing Settings, page 3-10

• Adding an Indexing Tab to a Profile, page 3-11

Introduction to the Indexing Tab

Indexing tabs, shown in Figure 9, are added to a job or a job profile from the main menu, by selecting 
Imaging > Add Indexing. Adding indexing settings to a job or Job Profile is optional. 

The Indexing tab is used to define parameters that specify how to perform scene change detection, 
whether to capture thumbnail images as representative samples of the scene changes, as well as the 
format, size, and quality of the thumbnail image(s). See also: Introduction to the Thumbnails Tab.   

See also: Understanding Indexing Settings for a description of each of the settings.

Table 3-4 Imaging Options and Descriptions

Option Description

Indexing Choose this option to define parameters that specify how to perform scene change 
detection and format, size, and quality of the thumbnail image(s).

Thumbnails Choose this option to define thumbnail generation frequency and thumbnail image 
format. 
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Figure 9 Indexing Tab

Understanding Indexing Settings

The Indexing tab is made up of the following two sections:

• Scene Change Detection, page 3-10

• Thumbnail Properties, page 3-11

Scene Change Detection

Figure 10 shows the Scene Change Detection section. 

Figure 10 Indexing Tab: Scene Change Detection Section
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Table 5 describes the settings. 

Thumbnail Properties

Figure 11 shows the Thumbnail Properties section. 

Figure 11 Indexing Tab: Thumbnail Properties Section

See also: Understanding Thumbnail Settings for a description of each field.

Adding an Indexing Tab to a Profile

Procedure

Step 1 From the main menu, click File and New Job Profile or Open Job Profile. 

Step 2 From the main menu, click Imaging > Add Indexing. An Indexing tab is added to the job. 

Step 3 Complete the Scene Change Detection and Thumbnail Properties sections. See also: Understanding 
Indexing Settings and Understanding Thumbnail Settings. 

Step 4 Click File > Save Job Profile to save changes. 

Table 5 Scene Change Detection Settings and Descriptions

Setting Description

Sensitivity This slider controls the sensitivity to changes in the video program that will cause 
a scene change to be declared. A higher sensitivity setting will generate more scene 
changes; a lower sensitivity setting will generate fewer scene changes. Acceptable 
values range from 10 to 200, with 100 as the default. By clicking on the sensitivity 
number, higher sensitivities (up to 1000) can be entered manually.

At Least Every Specifies a maximum time interval, in seconds, between scene changes. If a scene 
change is detected before the end of this interval, the time is reset. The default value 
is 60 seconds and can be reset using the slider. By clicking on the displayed value, 
you may enter specific periods (1.0 to 72000.0 seconds) manually.

At Most Every Specifies a minimum time interval, in seconds, between scene changes. If a scene 
change is detected before the end of this interval, the time is reset. Until the period, 
measured from the time of the last scene-change expires, no new scene change will 
be declared. This period is zero by default, meaning that there is no limit to how 
quickly scene changes can be declared (every frame). By clicking on the displayed 
value, specific periods can be entered manually.

Note The At Most Every value must be less than or equal to the At Least Every 
value. 
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Thumbnails

This section includes the following topics:

• Introduction to the Thumbnails Tab, page 3-12

• Understanding Thumbnail Settings, page 3-12

• Adding a Thumbnails Tab to a Job Profile, page 3-14

Introduction to the Thumbnails Tab

Thumbnail tabs are added to a job or a Job Profile from the main menu, by selecting Distribution > Add 
Thumbnails. Adding thumbnails to a job or Job Profile is optional. 

Use this tab to set up the creation of thumbnail images, specify their format, and specify the conditions 
for capturing them. Thumbnails are basically images from single frames of the video. Despite the name, 
you may set the images to any size. The Thumbnails tab also allows you to set up periodic thumbnail 
captures. 

Thumbnails are placed in a subfolder of the Thumbnail Output Directory. All the thumbnails from one 
encoding job will be held in a subfolder. The subfolder is named according to the Cisco MXE 3000 
naming conventions for output files. For example, if the output name is 
$(basename).$(profile).$(subprofile).$(extension), the thumbnail subfolder will be named 
$(basename)_$(profile)_$(subprofile)_tmb with the periods converted to “_” and the $(extension) 
converted to “_tmb”. 

The subfolder will contain a text file with an .index extension that contains a list of the thumbnail files 
and times (measured from the beginning of the video clip) where the thumbnails were captured. 

The thumbnail files themselves are named 0000.ext, 0001.ext, 0002.ext, … etc, where “ext” is one of the 
allowed graphics formats. See also: Image Format in Table 3-7.

You may change the thumbnail naming convention with a Windows environment variable: set 
OLD_THUMBNAIL_NAMING_CONVENTION=1

The OLD convention uses the Cisco MXE 3000 naming convention to name each thumbnail file. So, the 
example above produces a thumbnail named: $(basename)_$(profile)_$(subprofile)0000.ext instead of 
0000.ext.

There are three checkboxes you may use to specify different methods of determining times to capture 
thumbnail images. You may check more than one box. The Cisco MXE 3000 uses all checked methods; 
the times satisfying any of the checked methods generate a thumbnail image. If no boxes are checked, 
no thumbnails are generated.

See also: Understanding Thumbnail Settings.

Understanding Thumbnail Settings

The Thumbnails tab is used to define parameters that specify when to capture thumbnail images, as well 
as the format, size, and quality of the thumbnail image(s). The Thumbnails tab is made up of two 
sections:

• Frame Selection

• Thumbnail Properties

Frame Selection

Figure 3-12 shows the Frame Selection area.
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Figure 3-12 Frame Selection

Table 3-6 describes the settings.

Thumbnail Properties

Figure 3-13 shows the Thumbnail Properties area. 

Table 3-6 Frame Selection Settings and Descriptions

Setting Description

Generate a 
Thumbnail Every

Check this box to capture thumbnails within the period entered in the adjacent 
field. The default period is 10 seconds, meaning that every ten seconds an image 
is captured. The number of images captured depend on the length of the video 
clip, and will be approximately (Clip Length)/(Thumbnail Period).

secs When the Generate a Thumbnail Every box is checked, the time in the secs box 
determines the spacing between captured images. If the time of a requested 
thumbnail does not match the time of any video frame, the nearest frame is 
selected. The time must be greater than zero. 

Generate a Total of Check this box to enable the capture of a fixed number of thumbnails per clip. 
The fixed number is identified in the adjacent thumbnails field. You may use any 
number except zero. The spacing between thumbnails depends on the length of 
the video clip, and will be approximately (Clip Length)/(Number of 
Thumbnails).

thumbnails When the Generate a Total of box is checked, the number in this box determines 
the number of thumbnails to be generated during the video clip. The thumbnails 
are equally spaced across the clip (except for irregularities caused by rounding 
to the nearest video frame). This may not represent the total number of 
thumbnails captured if other checkboxes enable other methods of requesting 
thumbnails. The number must be greater than zero.

Generate a Single 
Thumbnail

This checkbox enables the capture of a single thumbnail image. Check this box 
to capture a thumbnail at the time specified by the Thumbnail Time box on the 
File Job tab. These submission parameters are intended to be set on a 
per-submission basis, and are not saved in the profiles.
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Figure 3-13 Thumbnail Properties

Table 3-7 describes the settings. 

Adding a Thumbnails Tab to a Job Profile

Procedure

Step 1 Click File > New Job Profile or Open Job Profile. 

Step 2 From the main menu, click Distribution > Add Thumbnails. A Thumbnails tab is added to the job. 

Step 3 Complete the Frame Selection and Thumbnail Properties sections. See also: Understanding Thumbnail 
Settings. 

Step 4 Click File > Save Job Profile to save changes. 

Table 3-7 Thumbnail Properties Settings and Descriptions

Setting Description

Image Format Choose a graphic format for the thumbnail images from the drop-down. Supported 
formats are: JPEG, PNG, BMP, TGA, TIFF.

Image Size These boxes determine the size of the thumbnail images.   

The first box specifies the thumbnail width, and the second box specifies the 
thumbnail height. By default, the setting is 320x240. The entire image from the 
video is resized to fit the set thumbnail dimensions. The images are taken after 
preprocessing, so any cropping or color corrections applied in the preprocessor 
will be evident in the thumbnails. 

The images may be stretched or compressed horizontally to fit the requested 
thumbnail dimensions. There is no cropping to make the thumbnails. The graphics 
formats of the thumbnails assume square pixels, whereas video may not. So, for 
example, an NTSC video sized 720x480 output with a pixel aspect ratio of 0.9 
should be considered a 4:3 image aspect ratio, resulting in a thumbnail with 
dimensions 160x120.

Thumbnails have a minimum size of 80x60 pixels.

Image Quality Sets the image quality for JPEG thumbnails only.

The slider allows four quality settings, labeled 1,2,3,4. The higher numbers 
correspond to higher image quality and require larger file sizes for the thumbnails.
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Distribution Menu
The Distribution menu is accessed from the main menu and is used to add distribution tabs to jobs or Job 
Profiles. 

For more information and instructions, see the reference in the Option column of Table 3-8.

View Menu
The View menu is accessed from the main menu. The View menu is consistent and available across all 
Cisco MXE 3000 Client User Interface windows and allows users to view any CLUI window. The 
currently viewed window is grayed out. 

By default, when you open the Client User Interface, the Main Window displays.

Choose View > Preview Window, Job Status Window, and/or Job Log Window to also display these 
windows.

See also: Four User Interface Windows.

Tools Menu
The Tools menu is accessed from the main menu and is used for the options described in Table 3-9.

Table 3-8 Distribution Options and Descriptions

Option Description

Add Delivery Choose this option to copy files to additional locations on the local network or 
to deliver files to remote servers using FTP.

Add Notification Choose this option to send e-mail and HTTP post messages regarding job 
status. 

Add Output Choose this option to specify which file types are maintained locally once 
encoding is complete.

Table 3-9 Tool Menu Options and Descriptions

Option Description

V-Chip Mapping This feature allows you to associate V-chip ratings with watermark graphic 
files. When enabled, the preprocessor will automatically use the mapping file 
configured watermark for the submitted V-chip rating value, allowing 
different mapping files for different versions of the V-chip watermark 
graphics.

V-Chip Extractor This feature extracts the V-chip rating from a CableLabs-compliant MPEG 
clip if it contains a rating. 
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Setting Preferences

The Preferences submenu, shown in Figure 3-14, is accessed from the Tools menu and is used to set 
various defaults as described in Table 3-10. Setting preferences is optional. Users have the option of 
overriding any default at the time of job submission.

Figure 3-14 Setting Preferences

Choose any of the preferences from the above list to display the Preferences window.

For more information and instructions, see the reference in the Option column of Table 3-10.

Preferences Choose this option to configure various User Interface settings. See also: 
Setting Preferences.

Preview Choose this option to open the video clip and profile displayed in the main 
window in the Preview window. The Preview window allows users to see how 
preprocessor settings will affect the video and to make other adjustments to 
the job. 

Table 3-9 Tool Menu Options and Descriptions (continued)

Table 3-10 Preferences Submenu Options and Descriptions

Option Description

General Preferences Choose this option to: 

• Set the default profile storage location 

• Define the server name 

• Set the default output file structure names 

• Determine which types of output files will be saved by default

Audio Preferences Choose this option to set default parameters for the mixer and audio lines used 
for encoding.

Submission Defaults Choose this option to define the default values for author and copyright 
metadata.

E-mail Preferences Choose this option to record identification information that can be used in 
sending and receiving notification messages regarding job status. 

Thumbnail 
Preferences

Choose this option to set thumbnail creation defaults, including image format, 
size, and quality.
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General Preferences

The General tab, shown in Figure 3-15, is accessed from the main menu by selecting Tools > 
Preferences > General Preferences. 

Figure 3-15 General Preferences Tab

Table 3-11 describes the settings.

Table 3-11 General Preferences Settings and Descriptions

Setting Description

Profiles Location This option allows you to set the default profile storage location. Each 
Cisco MXE 3000 can save profiles to a unique directory, or the profiles can be 
saved to a common network location. We recommend that network profile 
directories follow the default profile location format, which is: 

C:\Program Files\Cisco\Media Experience Engine\Profiles

Note Use NT security settings to limit how each user interacts with the profiles 
in that location.
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Audio Preferences

The Audio tab, shown in Figure 3-16, is accessed from the main menu by selecting Tools > Preferences 
> Audio Preferences and is used to set audio mixer preferences (or defaults). 

Server List This option allows you to identify the server(s) where jobs will be directed when 
submitted from the Job Log. Separate server names with a comma. Typically, the 
server name is set during the original Cisco MXE 3000 installation. This value can 
be changed in the Job Status window > Tools > Change Server to connect to a 
different server. 

Default Output 
Name

This option allows you to define a default pattern for output file names. See also: 
Variables Used for File and Directory Naming for a complete list of variables used 
in defining output file names.

Default Video 
Format

This option allows you to set the default video format to NTSC or PAL.

Keep Output Files 
Defaults

This option allows you to define which type of output files will be saved locally 
after submitted jobs have completed. Local files that are not identified in this 
section will be deleted once the job has completed. 

Note By default, preprocessor files are not saved because of the size of 
uncompressed AVI files.

Table 3-11 General Preferences Settings and Descriptions (continued)
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Figure 3-16 Audio Preferences Tab

Table 3-12 describes the settings.

Submission Defaults

The Submission Defaults tab, shown in Figure 3-17, is accessed from the main menu by selecting Tools 
> Preferences > Submission Preferences. 

Entry of data into the fields is optional. The Cisco MXE 3000 uses the data to auto-populate fields in the 
corresponding File Job Metadata sections. See also: Understanding File Job Settings.

Table 3-12 Audio Preferences Settings and Descriptions

Setting Description

Select a Mixer . . . Choose this option to identify which of the installed mixers the 
Cisco MXE 3000 will use.

Specify the path . . . Choose this option to define the full path of the mixer software. 

Capture at These settings do not apply to Cisco MXE 3000 Release 2.0.

Audio Drift 
Compensation

These settings do not apply to Cisco MXE 3000 Release 2.0.
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Figure 3-17 Corresponding File Job Metadata Section

The following defaults are set on the Submission Defaults tab and will auto-populate on the File Job 
tab, shown in Figure 3-18. 

Figure 3-18 Submission Defaults Tab
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Table 3-13 describes the settings.

E-mail Preferences

The E-mail tab, shown in Figure 3-19, is accessed from the main menu by selecting Tools > Preferences 
> E-mail Preferences. At this time, the E-mail tab is used to enter information that appears in the job 
submission metadata only.

Figure 3-19 E-mail Preferences Tab

Table 3-13 Submission Default Settings and Descriptions

Setting Description

Default Metadata • Default Title

• Default Description

• Default Keywords

• Default Author

• Default Copyright

• Default Audience Rating

Default Profile Enter data in the this field to have the Cisco MXE 3000 automatically choose 
that profile for every job logged.
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Thumbnail Preferences

The Thumbnails tab, shown in Figure 3-20, is accessed from the main menu by selecting Tools > 
Preferences > Thumbnail Preferences and is used to specify defaults for the location, naming, and 
imaging of encoded video thumbnails. 

Figure 3-20 Thumbnail Preferences Tab

Table 3-14 describes the settings.

Table 3-14 Thumbnail Preferences Settings and Descriptions

Setting Descriptions

Manual 
Thumbnail 
Directory

Choose this option to specify the directory where generated thumbnails will be 
stored. Click the browse button (...) to the right of the text entry box to locate the 
appropriate file system and path.
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Help Menu
The Help menu is accessed from the main menu and is used to:

• Search the Cisco MXE 3000 Help files

• Provide access to the PDF version of the User Guide for Cisco Media Experience Engine 3000

• Obtain more information about the Cisco MXE 3000

Output Name Choose this option to specify the name of the thumbnail image. The Output Name 
field supports four substitution variables:

• $(framenum): Inserts the frame number in the source video that corresponds 
to the selected thumbnail image.

• $(clipname): Inserts the name of the source video clip.

• $(date): Inserts the current date in a yyyymmdd format.

• $(time): Inserts the current time in 24-hour format: hhmmss.

Image Format Choose this option to specify the thumbnail image's format. The system default is 
JPEG.

Image Size Choose this option to specify the thumbnail image size in pixels. 

• Width: Values range from 80 to 352. The system default is 320.

• Height: Values range from 60 to 288. The system default is 240.

Image Quality Choose this option to specify the default JPEG thumbnail image quality. Lower 
numbers provide more compression (smaller file sizes) while higher numbers 
provide better image quality (larger file sizes). 

Note The Image Quality slider bar only adjusts JPEG images. 

Table 3-14 Thumbnail Preferences Settings and Descriptions (continued)
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