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C H A P T E R 2

Getting Started with CMS

This chapter describes the following features and interface components of the 
Cluster Management Suite (CMS) software:

• Visual Switch Manager (VSM) and Cluster Manager

• Cluster Builder and Cluster View

• CMS window components

This chapter also includes the following topics:

• Accessing CMS

• Saving changes on CMS

• Using different versions of CMS

For system requirements and for browser and Java plug-in configurations, refer to 
the release notes. For field-level descriptions of the CMS windows and for 
procedures for using CMS, refer to the online help.

Note This chapter describes the CMS interface used on the Catalyst 2900 XL and 
Catalyst 3500 XL switches. Refer to the appropriate switch documentation for 
descriptions of the web-based management software used on other Catalyst 
desktop switches, such as the Catalyst 2950, Catalyst 1900, and Catalyst 2820 
switches.
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Features
Features
CMS consists of the following integrated set of Java-based applications for 
managing switch clusters and individual switches from a standard Web browser 
such as Netscape Communicator or Microsoft Internet Explorer:

• Cluster Manager and Visual Switch Manager (VSM)—Cluster Manager is the 
application for configuring and monitoring the switches in a specific cluster. 
When launched, it displays a front-panel view of all switches in the cluster.

VSM is the application for configuring and monitoring a standalone switch 
or a specific switch in a cluster. It is also the application used to enable a 
cluster command switch. When launched, it displays a front-panel view of a 
specific switch.

Note You can display VSM for a specific switch from Cluster Builder or 
Cluster View by selecting Device > Launch Switch Manager. You 
cannot display VSM from Cluster Manager. For more information 
about accessing CMS, see the “Accessing CMS” section on page 2-35.

• Cluster Builder and Cluster View—Cluster Builder is the application from 
which you can create and modify a specific switch cluster. When launched, it 
displays a topology (network map) of the cluster command switch, cluster 
members, cluster candidates, edge devices, and the link speeds between all 
cluster members.

Cluster View is the application from which you can display connected switch 
clusters and neighboring edge devices in your network.

You can toggle between Cluster Builder and Cluster View by selecting 
View > Toggle Views. For more information about accessing CMS, see the 
“Accessing CMS” section on page 2-35.

The CMS windows use a consistent set of components (such as tabs, buttons, 
drop-down lists, and so on), regardless of the CMS application you use. Each 
CMS window also includes comprehensive online help, which provides 
procedures for performing tasks from the window and high-level concepts.
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Cluster Manager and VSM
Cluster Manager is the CMS application for configuring the port-, switch-, and 
cluster-level settings of the switches in a cluster. VSM is the application for 
configuring switch- and port-level settings for a single switch.

To assist in your configuration and monitoring tasks, both applications provide the 
following features:

• A display of switch images (Figure 2-1 and Figure 2-2) for visual monitoring 
of the switches and switch ports. For information about using the switch 
images, see the “Switch Images” section on page 2-7.

• A menu bar that, except for a few options, provides the same options for 
managing a single switch and clustered switches. This menu bar is described 
in the “Menu Bars” section on page 2-14.

• A toolbar that provides buttons for displaying commonly used, switch- and 
cluster-level configuration windows and for displaying the legends and online 
help. This toolbar is described in the “Toolbar” section on page 2-17.

• A port-level pop-up menu for displaying windows specific for configuring 
and monitoring switch ports. This pop-up menu is described in the “Port 
Pop-Up Menu” section on page 2-18.

• A device-level pop-up menu for displaying the configuration and monitoring 
windows also available from the menu bar. This pop-up menu is described in 
the “Device Pop-Up Menu” section on page 2-19.

The toolbar and pop-up menus provide quick ways to access the configuration and 
monitoring options available from the menu bar.
2-3
Catalyst 2900 Series XL and Catalyst 3500 Series XL Software Configuration Guide

78-6511-05



 

Chapter 2      Getting Started with CMS
Cluster Manager and VSM
Figure 2-1 Visual Switch Manager

Left-click Mode to change the meaning of the port LEDs.

LEDs display the current port mode and the status of the 
switch and connected RPS.

Press Ctrl, and then left-click ports to select multiple 
ports. The color of the port reflects port or link status.

Right-click a port to display the port pop-up menu, and 
select an option to change port-related settings.
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Figure 2-2 Cluster Manager

Right-click a switch to 
display the device pop-up 
menu, and select an option 
to change system-related 
settings.

Select a switch from the cluster 
tree. The color of the switch 
icon reflects switch status.

Cluster tree
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Cluster Manager and VSM
Cluster Tree
The cluster tree appears in the Cluster Manager left frame (Figure 2-2). It displays 
a list of the switches in a specific cluster. The sequence of the cluster tree icons 
mirrors the sequence of the switch front-panel images. Select a cluster-tree icon 
to select the corresponding switch image. After you select a switch, you can 
configure switch-wide settings from either the Cluster Manager menu bar options 
or the device pop-up menu.

The cluster tree uses a subset of the same icons used in the topology displayed in 
Cluster View and Cluster Builder. Figure 2-3 shows the device icons as they 
appear in the cluster tree.

Figure 2-3 Cluster Tree Icons

The cluster tree displays the cluster name and the names and the status of cluster 
members (Table 2-1). For example, a yellow switch icon in the cluster tree means 
that particular switch is overheating or the fan is broken. Complete descriptions 
of the icons and icon colors are available by selecting Help > Legend.

Table 2-1 Cluster Tree Icon Colors

Color Switch Status

Green Switch is operating normally.

Yellow A system fault exists, such as the internal fan is not operating.

Red Switch is not powered up, has lost power, or the command 
switch is unable to communicate with the member switch.
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Switch Images
Use the front-panel images for visual switch management from a remote station. 
The LEDs on these images are updated at user-configurable polling intervals, 
making them as useful as the LEDs on the actual switches themselves. To change 
the polling intervals, select System > User Settings from VSM or Cluster > User 
Settings from Cluster Manager.

The following sections provide complete descriptions of the Catalyst 2900 XL 
and Catalyst 3500 XL LED images:

• System LED

• RPS LED

• Port LEDs

Summarized descriptions of the LED images are available from the VSM and 
Cluster Manager menu bar by choosing Help > Legend.

System LED

The system LED shows whether the switch is receiving power and functioning 
properly. Table 2-2 lists the LED colors and their meanings.

Table 2-2 System LED

Color System Status

Black (off) System is not powered up.

Green System is operating normally.

Amber System is receiving power but is not functioning properly.
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Redundant Power System LED

The Redundant Power System (RPS) LED shows the RPS status. Table 2-3 and 
Table 2-4 list the LED colors and their meanings.

Note The Catalyst 2912 LRE XL, Catalyst 2924 LRE XL, and 
Catalyst 3524-PWR XL switches use the Cisco RPS 300 
(model PWR300-AC-RPS-N1). All other Catalyst 2900 XL and 
Catalyst 3500 XL switches use the Cisco RPS 600 
(model PWR600-AC-RPS). Refer to the appropriate switch documentation for 
RPS descriptions specific for the switch.

Table 2-3 Cisco RPS 600 LED on the Catalyst 2900 XL and Catalyst 3500 XL Switches Except the 

Catalyst 2912 LRE, 2924-LRE, and 3524-PWR XL Switches

Color RPS Status

Black (off) RPS is off or is not installed.

Green RPS is operational.

Blinking green RPS and the switch AC power supply are both powered up. If the switch power 
supply fails, the switch powers down and after 15 seconds restarts, using power 
from the RPS. The switch goes through its normal boot sequence when it restarts.

Note This is not a recommended configuration.

Amber RPS is connected but not functioning properly. One of the power supplies in the 
RPS could be powered down, or a fan on the RPS could have failed.
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Port Modes and LEDs

The port modes (Table 2-5) determine the type of information displayed through 
the port LEDs. When you change port modes, the meaning of the port LED colors 
also changes.

Note The bandwidth utilization mode (UTIL LED) is not displayed on the VSM or 
Cluster Manager switch images. Select Monitoring > Bandwidth Graph to 
display the total bandwidth in use by the switch. Refer to the switch hardware 
installation guide for information about using the UTIL LED.

To select or change a mode, click Mode until the desired mode LED is green.

Table 2-4 Cisco RPS 300 LED on the Catalyst 2912 LRE, 2924-LRE, and 3524-PWR XL Switches

Color RPS Status

Black (off) RPS is off or is not installed.

Green RPS is connected and operational.

Blinking green RPS is backing up another switch in the stack.

Amber RPS is connected but not functioning. The following conditions could exist:

• The RPS could be in standby mode. To put the RPS in Active mode, press the 
Standby/Active button on the RPS, and the LED should turn green. If it does 
not, one of these other two conditions could exist.

• One of the RPS power supplies could be down. Contact Cisco Systems.

• The RPS fan could have failed. Contact Cisco Systems.

Blinking amber Internal power supply of the switch is down, and redundancy is lost. The switch is 
operating on the RPS.
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Table 2-5 Port Modes

Mode LED Description

STAT Ethernet link status of the 10/100, 100BASE-FX, or 1000BASE-X 
switch ports, or the Ethernet link status on the remote CPE.

Default mode on all Catalyst 2900 XL and Catalyst 3500 XL switches 
except the Catalyst 2900 LRE XL switches.

LRE 
(Catalyst 2900 LRE XL only)

Long-Reach Ethernet (LRE) link status of the LRE ports on the 
Catalyst 2900 LRE XL switches.

Default mode on these switches only.

Note When the LRE mode is active, the 10/100 switch ports on 
the Catalyst 2900 LRE XL continue to show Ethernet link 
status.

FDUP or DUPLX Duplex setting on the ports.

• Default setting is auto on all Catalyst 2900 XL and 
Catalyst 3500 XL switches and on the 10/100 ports on the 
Catalyst 2900 LRE XL switches.

• Default setting is half-duplex on the LRE ports on the 
Catalyst 2900 LRE XL switches.

Note On the Catalyst 2900 LRE XL switches, this LED shows 
the duplex mode used on the Ethernet link between the 
remote customer premises equipment (CPE) and Ethernet 
device. 

SPEED or SPD Speed setting on the ports. Default setting is auto.

Note On the Catalyst 2900 LRE XL switches, this LED shows 
the link speed between the remote CPE and Ethernet 
device.

LINE PWR 
(Catalyst 3524-PWR XL only)

Inline power setting on the Catalyst 3524-PWR XL 10/100 ports. 
Default setting is auto.
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Table 2-6, Table 2-7, and Table 2-8 explain how to interpret the port LED colors 
after you change the port mode.

On the modular switches, the 1 or 2 LED is green when a module is installed. 
Refer to the module documentation for complete information.

Table 2-6 Port LEDs on the Catalyst 2912, 2924C, 2924, 2912MF, and 2924M XL Switches

Port Mode Port LED Color Description

STAT Cyan (off) No link.

Green Link present.

Blinking green Activity on the port. Port is transmitting or receiving data.

Amber Link fault. Error frames can affect connectivity, and errors such as 
excessive collisions, CRC errors, and alignment and jabber errors are 
monitored for a link-fault indication.

Port is not forwarding. Port was disabled by management, or by an 
address violation, or was blocked by Spanning Tree Protocol (STP).

Note After a port is reconfigured, the port LED can remain amber 
for up to 30 seconds as STP checks the switch for possible 
loops.

Brown No link and port is administratively shut down.

FDUP Cyan (off) Port is operating in half-duplex mode.

Green Port is operating in full-duplex mode.

SPD Cyan (off) Port is operating at 10 Mbps.

Green Port is operating at 100 Mbps.
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Table 2-7 LRE Port LEDs on the Catalyst 2900 LRE XL Switches1

Port Mode
Port LED 
Color Description

LRE2 Cyan (off) No LRE link present on the LRE port.

Green LRE link present on the LRE port. Port LED turns green in approximately 
10 seconds after the LRE port detects a connection to a Cisco 575 LRE CPE.

Amber LRE port on the switch and WALL port on the Cisco 575 LRE CPE unable 
to establish the rate defined by the assigned profile. Refer to the 
“Troubleshooting LRE Port Configuration” section on page 9-4.

STAT Cyan (off) No Ethernet link present on the 10/100 switch port or on the remote CPE 
Ethernet port.

Green Ethernet link present on the 10/100 switch port or on the remote CPE 
Ethernet port.

Blinking 
green

Activity on the 10/100 switch port or on the remote CPE Ethernet port. Port 
is transmitting or receiving data.

Amber Link fault. Error frames can affect connectivity, and errors such as 
excessive collisions, CRC errors, and alignment and jabber errors are 
monitored for a link-fault indication.

10/100 switch port or remote CPE Ethernet port is not forwarding. Port was 
disabled by management, by an address violation, or was blocked by STP.

Note After a port is reconfigured, the port LED can remain amber for 
up to 30 seconds as STP checks the switch for possible loops.

Brown No link and port is administratively shut down.

DUPLX Cyan (off) 10/100 switch port or remote CPE Ethernet port is operating in half-duplex 
mode.

Green 10/100 switch port or remote CPE Ethernet port is operating in full-duplex 
mode.

SPEED Cyan (off) 10/100 switch port or remote CPE Ethernet port is operating at 10 Mbps.

Green 10/100 switch port or remote CPE Ethernet port is operating at 100 Mbps.

1. In STAT mode, the LRE ports reflect the Ethernet link between the remote CPE and Ethernet device, such as a PC. The 
Ethernet link default settings on the LRE ports are different than those on the 10/100 ports. See Table 2-5.

2. In LRE mode, the 10/100 port LEDs continue to reflect Ethernet link status.
2-12
Catalyst 2900 Series XL and Catalyst 3500 Series XL Software Configuration Guide

78-6511-05



 

Chapter 2      Getting Started with CMS
Cluster Manager and VSM
Table 2-8 Port LEDs on the Catalyst 3500 XL Switches

Port Mode Port LED Color Description

STATUS Cyan (off) No link.

Green Link present.

Blinking 
green

Activity on the port. Port is transmitting or receiving data.

Amber Link fault. Error frames can affect connectivity, and errors 
such as excessive collisions, CRC errors, and alignment 
and jabber errors are monitored for a link-fault indication.

Port is not forwarding. Port was disabled by management, 
by an address violation, or was blocked by STP.

Note After a port is reconfigured, the port LED can 
remain amber for up to 30 seconds as STP checks 
the switch for possible loops.

Brown No link and port is administratively shut down.

DUPLEX Cyan (off) Port is operating in half-duplex mode.

Green Port is operating in full-duplex mode.

SPEED 10/100 Ports

Cyan (off) Port is operating at 10 Mbps.

Green Port is operating at 100 Mbps.

1000BASE-X Ports

Cyan (off) Port is not operating.

Green Port is operating at 1000 Mbps.

LINE PWR 
(Catalyst 3524-PWR XL 
only)

Cyan (off) Inline power is off.

Green Inline power is on.

If the Cisco IP Phone is receiving power from an AC power 
source, the port LED is off even if the IP phone is 
connected to the switch port. The LED turns green only 
when the switch port is providing power.
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Menu Bars
The VSM menu bar provides the options for configuring and monitoring a single 
switch. The Cluster Manager menu bar provides the options for configuring and 
monitoring a switch or a switch cluster.

The menu bars (Figure 2-1 and Figure 2-2) are similar, but with the following 
exceptions:

• Some configuration options, such as some system and VLAN options, are 
arranged slightly differently in VSM and Cluster Manager.

• The option for enabling a command switch is available only from VSM.

• The option for designating a standby group of command switches is available 
only from Cluster Manager.

• The option for rearranging the switch images is available only from Cluster 
Manager.

Table 2-9 describes the VSM and Cluster Manager menu bar options and their 
function and shows where the two menu bars differ.
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Table 2-9 VSM and Cluster Manager Menu Bars

Menu Bar Options Task
Cluster (VSM-specific)

Cluster Command 
Configuration

Enable a switch to act as the cluster command switch.

Cluster Management Display Cluster Manager or Cluster Builder.

Cluster (Cluster Manager-specific)

Management VLAN Change the management VLAN for a cluster.

System Time Management Configure the system time or configure the Network Time Protocol 
(NTP).

VMPS Configuration Configure the VLAN Membership Policy Server.

Standby Command 
Configuration

Create an Hot Standby Router Protocol (HSRP) standby group to 
provide command-switch redundancy.

Device Position Rearrange the order in which switches appear in Cluster Manager.

User Settings Set the polling interval for Cluster Manager, Cluster Builder, and the 
performance graphs. Set the application to display by default.

Cluster Builder Display Cluster Builder.

System

Inventory Display the device type, software version, IP address, and other 
information about a switch or a cluster of switches.

IP Management Configure IP information for a switch.

Software Upgrade Upgrade the software for the cluster or a switch.

System Time Management 
(VSM-specific)

Configure the system time or the NTP.

SNMP Management Enter Simple Network Management Protocol (SNMP) community 
strings, and configure end stations as trap managers.

Console Baud Rate Change the baud rate for a switch.

ARP Table Display the device Address Resolution Protocol (ARP) table.

User Settings (VSM-specific) Change the polling intervals for clustering and graphing, and enable 
the display of the splash page when VSM starts.

Save Configuration Save the configuration.

System Reload Reboot the software on a switch.
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Device

Cisco Group Management 
Protocol (CGMP)

Enable and disable the CGMP and the CGMP Fast Leave feature on a 
switch.

Spanning-Tree Protocol (STP) Display and configure STP parameters for a switch.

LRE Profile Display the LRE profile settings for the Catalyst 2900 LRE XL 
switches, and configure the speed of the LRE link.

Port

Port Configuration Display and configure port parameters on a switch.

Port Statistics Display the Ethernet and LRE link statistics.

Port Search Search for a port through its description.

Port Grouping (EtherChannel) Group ports into logical units for high-speed links between switches.

Switch Port Analyzer (SPAN) Enable SPAN port monitoring.

Flooding Control Enable broadcast storm control and block unicast and multicast 
flooding on a per-port basis.

VLAN

VLAN Membership Display VLAN membership, assign ports to VLANs, and configure 
Inter-Switch Link (ISL) and 802.1Q trunks.

Management VLAN 
(VSM-specific)

Change the management VLAN on the switch.

VTP Management Display and configure the VLAN Trunk Protocol (VTP) for 
interswitch VLAN membership.

VMPS Configuration 
(VSM-specific)

Configure the VLAN Membership Policy Server (VMPS).

Security

Address Management Enter dynamic, secure, and static addresses into a switch address table. 
You can also define the static addresses forwarding behavior.

Port Security Enable port security on a port.

Help

Contents List all of the available online help topics.

Legend Display the legend that describes the icons, labels, and links.

About Display the version number of VSM or Cluster Manager.

Table 2-9 VSM and Cluster Manager Menu Bars (continued)

Menu Bar Options Task
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Toolbar
The VSM and Cluster Manager toolbar (Figure 2-4) buttons display some switch- 
and cluster-level configuration windows. Hover the cursor over a button to display 
a pop-up description. From left to right on the toolbar, the following windows can 
be displayed:

• Cluster Builder (On VSM, this button is not applicable and is therefore 
disabled.)

• Software Upgrade window

• SNMP Management window

• VLAN Membership window

• Spanning Tree Protocol window

• Save Configuration window

• User Settings window

• Legend that describes the icons, labels, and links

• Online help table of contents

Figure 2-4 Cluster Manager Toolbar

Move the cursor over 
the icon to display the 
tool tip. For example, 
the ? button displays 
Help Contents.
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Port Pop-Up Menu
You can display all port configuration windows from the Port menu on the menu 
bar, or you can display a subset of the port configuration windows from the VSM 
and Cluster Manager port pop-up menu. The port pop-up menu provides options 
for displaying commonly used port configuration windows (Table 2-10). From the 
port pop-up menu, you can configure a single port or configure multiple ports to 
run with the same settings.

To display the port pop-up menu from VSM or Cluster Manager, you can either

• Click a specific port image, and right-click.

• Press the Ctrl key, click the port images on a single switch or on different 
switches, and right-click.

Table 2-10 VSM and Cluster Manager Port Pop-up Menu

Pop-up Menu Option Task

Port Configuration Display and configure port parameters on a switch.

VLAN Membership Define the VLAN mode for a port or ports, and add ports to VLANs. Not 
available for Catalyst 1900 or Catalyst 2820 switches.

Flooding Controls Block the normal flooding of unicast and multicast packets, and enable the 
switch to block packet storms. Not available for Catalyst 1900 or Catalyst 2820 
switches.

Port Security Enable port security on a port. Not available for Catalyst 1900 or Catalyst 2820 
switches.

Link Graph Right-click a port that is green to display the performance graph for the link. 
You can plot the link utilization percentage and the total packets, bytes, and 
errors recorded on the link. This feature is not available on Catalyst 1900 and 
Catalyst 2820 switches. For more information about link graphs, refer to the 
online help.

Note This feature is only available when selecting an individual port.
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Device Pop-Up Menu
With the exception of the Cluster menu bar options, the VSM and Cluster 
Manager device pop-up menu displays all of the configuration and monitoring 
windows (Table 2-11) available from the VSM and Cluster Manager menu bar.

To display the device pop-up menu from VSM, click the switch image, and 
right-click. 

To display the device pop-up menu from Cluster Manager, you can either

• Click a specific switch icon from the Cluster Tree, and right-click. 

• Press the Ctrl key, click the switch icons from the Cluster Tree, and 
right-click.

Table 2-11 VSM and Cluster Manager Device Pop-up Menu

Pop-up Menu Options Task

System

Inventory Display the device type, software version, IP address, and other 
information about a switch or cluster of switches.

IP Management Configure IP information for a switch.

Software Upgrade Upgrade the software for a cluster or a switch.

SNMP Management Enter SNMP community strings, and configure end stations as trap 
managers.

Console Baud Rate Change the baud rate for one or more switches.

ARP Table Manage the Address Resolution Protocol (ARP) table.

Save Configuration Save the configuration on one or all of the cluster switches.

System Reload Reboot the software on a switch or a cluster.

Device

Cisco Group Management 
Protocol (CGMP)

Enable and disable CGMP and the CGMP Fast Leave feature on a 
switch.

Spanning Tree Protocol (STP) Change STP parameters to prevent network loops.

LRE Profile Display the LRE profile parameters for the Catalyst 2912 LRE and 
Catalyst 2924 LRE XL switches, and configure the speed of the 
LRE link between an LRE port and a remote CPE.
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Port

Port Configuration Display and configure port parameters on a switch.

Port Statistics Display the Ethernet and LRE link statistics.

Port Search Search for a port through its description.

Port Grouping (EC) Group ports into logical units for high-speed links between 
switches.

Switch Port Analyzer (SPAN) Enable SPAN port monitoring.

Flooding Control Enable broadcast storm control, and block unicast and multicast 
flooding on a per-port basis.

VLAN

VLAN Membership Display VLAN membership, assign ports to VLANs, and 
configure ISL and IEEE 802.1Q trunks.

VTP Management Display and configure the VLAN Trunk Protocol (VTP) for 
interswitch VLAN membership.

Security

Address Management Enter dynamic, secure, and static addresses into a switch address 
table, and define the forwarding behavior of static addresses.

Port Security Enable port security on a port.

Monitoring

Bandwidth Graph Display a graph that plots the total bandwidth in use by the switch. 
This feature is not available on the Catalyst 1900 and 
Catalyst 2820 switches. For more information about bandwidth 
graphs, refer to the online help.

Table 2-11 VSM and Cluster Manager Device Pop-up Menu (continued)

Pop-up Menu Options Task
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Cluster View and Cluster Builder
Cluster View (Figure 2-5) and Cluster Builder (Figure 2-6) are the CMS 
applications for displaying, creating, and modifying switch clusters.

To assist in your cluster configuration and monitoring tasks, both applications 
provide the following features:

• Cluster View displays a high-level topology where clusters are collapsed and 
represented as double-switch icons with links to candidate switches, other 
switch clusters, and edge devices.

Cluster Builder displays the topology of a specific switch cluster, where 
switches and cluster- and command-capable devices connected to the 
command switch display as cluster members or candidates.

The components used in a topology are described in the “Topology” section 
on page 2-24.

• A menu bar that provides the options for creating, modifying, monitoring, and 
displaying switch clusters. This menu bar is further described in the “Menu 
Bar” section on page 2-26.

• A toolbar that provides buttons for displaying commonly used cluster 
configuration windows and for displaying the legends and online help. This 
toolbar is described in the “Toolbar” section on page 2-27.

• A device-level pop-up menu in Cluster View. This pop-up menu is described 
in the “Device Pop-Up Menu” section on page 2-28 

• Device- and link-level pop-up menus in Cluster Builder. These pop-up menus 
are described in the “Candidate, Member, and Link Pop-Up Menus” section 
on page 2-29.

The toolbar and pop-up menus provide quick ways to access the configuration and 
monitoring options available from the menu bar.
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Figure 2-5 Cluster View

Cluster is collapsed to a 
double-switch icon.

Connected cluster.

Status bar shows that 
Cluster View is displayed.
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Figure 2-6 Cluster Builder

Right-click a line to 
display the link pop-up 
menu, and select an 
option to display link 
information.

Lines indicate the type 
of connection between 
two devices, such as 
lightning bolts are 
Gigastack GBIC 
connections.

Status bar shows that 
Cluster Builder is 
displayed.

Device label identifies 
the switch.

A switch icon with a 
crown indicates the 
command switch.
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Cluster View and Cluster Builder
Topology
The topology appears when you launch use Cluster View and Cluster Builder. It 
displays connected clusters, command switches, cluster members, candidate 
switches, and edge devices. From the topology, you can:

• Double-click a cluster icon (double-switch icon) to display cluster members.

• Select a command-switch icon to configure cluster-wide settings.

• Select a switch icon to configure switch-wide settings.

The topology in Cluster View (Figure 2-5) and Cluster Builder (Figure 2-6) uses 
the same icons used in the Cluster Manager cluster tree (Figure 2-2). It also uses 
an icon unique to the topology. This icon is the unknown device icon. Figure 2-7 
shows the device icons as they appear in the topology. Table 2-12 describes the 
meanings of the icon colors.

Figure 2-7 Cluster View and Cluster Builder Device Icons

Table 2-12 Icon Colors

Icon Color Color Meaning

Green Device is up.

Red Device is down.

Yellow Fault indication.
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The topology includes device labels, which are the switch cluster names, cluster 
member names, and MAC addresses (Figure 2-6). Table 2-13 describes the 
meanings of the label colors. You can toggle device labels by selecting 
View > Toggle Labels.

The link icons in the topology describe the link type and status between two 
devices. Figure 2-8 shows the device icons as they appear in the topology. 
Table 2-14 describes the meanings of the link colors. When you point your cursor 
at a link and right-click, you can display additional link information from the link 
pop-up menu (Figure 2-6). Complete descriptions of the icons and icon colors are 
available from Help > Legend.

Figure 2-8 Cluster View and Cluster Builder Link Icons

Table 2-13 Device Label Colors

Label Color Color Meaning

Green A cluster member, either a member switch or the command switch.

Cyan A cluster candidate that is fully qualified to become a cluster member. Add these 
candidates with Cluster Builder.

White A standby command switch.

Yellow An unknown edge device that cannot become a member.

Table 2-14 Link Colors

Link Color Color Meaning

Blue Active link

Red Blocked link

Blue Red

Blue
and

yellow

Gray
and

black

Red
and

yellow
54
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Cluster View and Cluster Builder
Menu Bar
The Cluster View and Cluster Builder menu bar provides the options for 
configuring and monitoring a switch cluster. Table 2-15 describes the Cluster 
View and Cluster Builder menu bar options and their function.

Table 2-15 Cluster View and Cluster Builder Menu

Menu Bar Options Task

Cluster

Add to cluster Add candidates to cluster.

Remove from cluster Remove members from cluster.

User Settings Change the default settings for the number of hops to discover and the 
polling interval for Cluster Builder and the link graphs.

Goto Cluster Manager Start Cluster Manager.

Views

Toggle Views Toggle between Cluster Builder and Cluster View.

Toggle Labels Toggle between switch names and IP or MAC addresses and connected 
port numbers.

Device

Launch Switch 
Manager

Start Switch Manager for a selected switch.

Bandwidth Graph Display a graph showing the current bandwidth in use by a selected switch. 
Not supported on Catalyst 1900 and Catalyst 2820 switches.

Show/Hide Candidates Expand or collapse image of all candidates connected to a cluster member.

Host Name 
Configuration

Change the host name for a selected device.

Link

Link Graph Display a graph showing the bandwidth being used for the selected link.

Link Report Display the Link Report for two connected devices. If one device is an 
unknown device, candidate switch, or Catalyst 1900 or Catalyst 2820 
switch, only the cluster member side of the link is displayed.
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Cluster View and Cluster Builder
Toolbar
The Cluster Builder and Cluster View toolbar (Figure 2-9) buttons display some 
cluster-level configuration windows. Hover the cursor over a button to display a 
pop-up description. From left to right on the toolbar, the following windows can 
be displayed:

• Launch Cluster Manager.

• Toggle between Cluster Builder and Cluster View—You can also use Cluster 
Builder and Cluster View to manage your cluster. When you are using Cluster 
Builder, click the double-switch icon on the toolbar (Figure 2-9) to toggle 
back to Cluster Manager.

• Toggle between switch names and IP or MAC addresses and connected port 
numbers.

• Save the arrangement of the cluster icons as you have arranged them.

• Save the current configuration for all cluster members to Flash memory.

• Set the user settings for Cluster Builder and Cluster View.

• Display the legend that describes the icons, labels, and links that are used in 
Cluster Builder and Cluster View.

• List the online help topics for Cluster Builder and Cluster View.

Options

Save Layout Save the current arrangement in the topology.

Save Configuration Save the current configuration of cluster members to Flash memory.

Help

Contents List all of the available online help topics.

Legend Display descriptions of the icons used in the topology.

About Display the version number for Cluster Builder and Cluster View.

Table 2-15 Cluster View and Cluster Builder Menu (continued)

Menu Bar Options Task
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Figure 2-9 Cluster Builder and Cluster View Toolbar

Device Pop-Up Menu
Table 2-16 describes the menu options available when you right-click an icon in 
Cluster View.

Move the cursor over 
the icon to display the 
tool tip. For example, 
the ? button displays 
Help Contents.
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Table 2-16 Cluster View Device Menu

Menu Option Action

Device Web Page Displays the web management page for the device.

Disqualification Code Describes why the switch is not a cluster member or 
candidate.
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Candidate, Member, and Link Pop-Up Menus
Table 2-17 describes the menu options available when you right-click a 
candidate-switch icon in Cluster Builder.

Table 2-18 describes the menu options available when you right-click a 
member-switch icon in Cluster Builder. For more information about configuring 
cluster members, see Chapter 5, “Clustering Switches.”

Table 2-17 Cluster Builder Candidate Pop-up Menu

Menu Option Action

Device Web Page Displays the device-management page for the device. 

Add to Cluster Adds the selected candidate or candidates to the cluster.

Table 2-18 Cluster Builder Member Pop-up Menu

Menu Option Action

Switch Manager Display the VSM Home page for the selected device.

Bandwidth Graph Display a graph that plots the total bandwidth used by 
the switch. This feature is not available on 
Catalyst 1900 or Catalyst 2820 switches.

Host Name Config Change the name of the switch. For more information, 
see the “Host Names” section on page 5-10.

Remove from Cluster Remove the selected switch from the cluster.

Show or hide 
Candidates

Toggle between displaying candidate switches and not 
displaying them.

Clear State Return switches that were down but are now up to the 
green (up) state. Switches that are yellow are down or 
were previously down. Applicable only to yellow 
member switches.
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Table 2-19 describes the menu options available when you right-click a link in 
Cluster Builder. For more information about displaying link information, refer to 
the online help.

Table 2-19 Cluster Builder Link Pop-up Menu

Menu Option Action 

Link Graph Display the performance graph for the link. One end of the 
link must be connected to a port on a cluster member that is a 
Catalyst 2900 XL or Catalyst 3500 XL switch. Links 
between any mix of Catalyst 1900 and Catalyst 2820 
switches cannot be graphed. 

Link Report Display information about the link between two members. If 
one end of the link is a candidate, the report only displays 
information about the member switch.
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CMS Window Components
CMS windows use consistent techniques to present configuration information. 
Figure 2-10 shows the components of a typical CMS window.

Figure 2-10 CMS Window Components

Cluster members are listed 
in the device list.

Click a tab to display more 
information.

Modify displays a pop-up 
for the selected row.

Cancel closes the window 
without saving the changes.

Click in a row to select it.

Help displays help for the 
current window and the 
menu of Help topics.

OK saves the changes you 
have made and closes the 
window.
Apply saves the changes 
you have made and leaves 
the window open.
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Host Name List
The Host Name drop-down list (also referred to as the Device list) shows a list of 
cluster member names. To display or change the configuration of a specific switch 
in a cluster, select the switch name. The current configuration settings of that 
switch appear.

In some cases, switch-specific features (such as the LRE profiles on the 
Catalyst 2900 LRE XL switches) are available only when the appropriate switch 
is a member of the cluster. Otherwise, switch-specific features either are 
grayed-out or are not shown in the CMS menu bar and pop-up menus.

In other cases, depending on the menu option selected, certain cluster members 
names are not included in the Host Name list. For example, the VLAN 
Membership window would not display Catalyst 1900 and Catalyst 2820 
switches, even though they are part of the cluster.

Tabs
Some CMS windows have multiple tabs that present different kinds of 
information. Tabs are arranged like folder headings across the top of the window. 
Click the tab to display a new screen, and click Apply to save information on all 
tabs but without closing the window.

Lists
Listed information can often be changed by selecting an item from a list. To 
change the information, select one or more items, and click Modify. Changing 
multiple items is limited to those items that apply to at least one of the selections. 
For example, when you select multiple ports, a parameter such as flow control is 
grayed out if the ports are not Gigabit Ethernet ports.

Tips If you try to select a port or device in Cluster Manager while another CMS 
window is open, the computer issues a ringing bell sound. Rearrange the 
windows that are displayed to find the open window, and close it to proceed.
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Buttons
Table 2-20 describes the most common buttons that you use to change the 
information in a CMS window:

Online Help
CMS provides comprehensive online help to assist you in understanding and 
performing configuration and monitoring tasks from the CMS windows 
(Figure 2-11).

• Feature help, available from all menu bars by selecting Help > Contents, 
provides background information and concepts on the features.

• Dialog-specific help, available from the Help button on the VSM and Cluster 
Manager windows, provides descriptions of all window components (fields, 
buttons, and so on) and procedures on performing tasks from the window.

• Index of help topics.

You can send us feedback about the information provided in the online help. From 
the menu bar, select Help > Contents, and click Feedback to display a simple 
online form. After completing the form, click Submit to send your comments to 
Cisco. We appreciate and value your comments.

Table 2-20 Common CMS Buttons

Button Description

OK Save any changes made in the window, and close the window.

Apply Save any changes made in the window, and leave the window open.

Cancel Do not save any changes made in the window, and close the window.

Modify Display the pop-up for changing information on the selected item or items. You usually 
select an item from a list or table and click Modify. When you close the pop-up, the 
original window appears.
2-33
Catalyst 2900 Series XL and Catalyst 3500 Series XL Software Configuration Guide

78-6511-05



 

Chapter 2      Getting Started with CMS
CMS Window Components
Figure 2-11 Help Contents

Click Back and 
Forward to redisplay 
previously displayed 

pages.  Click 
Feedback to send us 
your comments about 

the online help.

Enter the first letters 
of the topic, and click 

Find.

Click a topic under 
the Contents or 

Index tab.

Feature help.

Dialog-specific help.
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Accessing CMS
You must know the IP address and password of the specific switch or command 
switch to access CMS. You can assign this information to the switch in the 
following ways:

• Using the setup program, as described in the release notes

• Manually assigning an IP address and password, as described in the 
“Changing IP Information” section on page 6-2 and “Changing the 
Password” section on page 6-15.

Considerations for assigning this information to a command switch and 
cluster members are described in the “IP Addresses” section on page 5-8 and 
“Passwords” section on page 5-8.

Accessing CMS also requires meeting the software requirements, including 
browser and Java plug-in configurations, described in the release notes.

Note Copies of the CMS pages you display are saved in your browser memory cache 
until you exit the browser session. A password is not required to redisplay 
these pages, including the Cisco Systems Access page. You can access the CLI 
by clicking Web Console - HTML access to the command line interface 
from a cached copy of the Cisco Systems Access page. To prevent 
unauthorized access to CMS and the CLI, exit your browser to end the browser 
session.
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The following procedure assumes you have met the software requirements, 
(including browser and Java plug-in configurations) and have assigned IP 
information and a password to the switch or command switch, as described in the 
release notes.

To access CMS, follow these steps:

Step 1 Enter the IP address in the browser Location field (Netscape Communicator) or 
Address field (Microsoft Internet Explorer). 

Step 2 Enter your userid and the password at the prompt.

The Cisco Systems Access page appears.

Step 3 Click Cluster Management Suite or Visual Switch Manager.

If you access CMS from a standalone or cluster member switch, VSM appears. If 
you access CMS from a command switch, Cluster Builder launches by default. 
You can select Cluster Manager to launch by default by selecting Cluster > User 
Settings. You can toggle between Cluster Builder and Cluster View by selecting 
View > Toggle Views. 

You can display VSM for a specific cluster member from either Cluster Builder 
or Cluster View by selecting Device > Launch Switch Manager. You cannot 
display VSM from Cluster Manager.

For information about managing passwords in switch clusters, see the 
“Passwords” section on page 5-8.

CMS requires that your switch uses Hypertext Transfer Protocol (HTTP) port 80, 
which is the default HTTP port. If you change the HTTP port, you cannot access 
CMS. For more information about the HTTP port, see the “HTTP Access to CMS” 
section on page 4-5.
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Saving Configuration Changes
The front-panel images and CMS windows always display the running 
configuration of the switch. When you make a configuration change to a switch 
or switch cluster, the change becomes part of the running configuration. The 
change does not automatically become part of the config.txt file in Flash memory, 
which is the startup configuration used each time the switch restarts. If you do not 
save your changes to Flash memory, they are lost when the switch restarts.

To save all configuration changes to Flash memory, you must select System > 
Save Configuration in the Cluster Manager menu bar or Options > Save 
Configuration in the Cluster Builder or Cluster View menu bar.

Note Catalyst 1900 and Catalyst 2820 switches automatically save configuration 
changes to Flash memory as they occur.

Note As you make cluster configuration changes (except for changes to the 
topology and in the User Settings window), make sure you periodically save 
the configuration. The configuration is saved on the command and member 
switches.
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Using Different Versions of Web-Based Switch 
Management Software

Cluster command switches can manage a mixture of Catalyst desktop switches. 
However, certain models of the Catalyst desktop switches support different 
versions of web-based management software; thus, the interfaces can differ.

Keep in mind that when you select a switch image or switch icon and then select 
Device > Launch Switch Manager from the menu bar, a new CMS session is 
launched, and the web-based management software specific to that switch 
appears.

• The Catalyst 2900 XL, Catalyst 3500 XL, and Catalyst 2950 switches use the 
same version of the CMS interface.

• The Catalyst 1900 and Catalyst 2820 switches use an older interface version 
of VSM, which is referred to as Switch Manager on these switches. Other 
CMS features such as Cluster Manager, Cluster Builder, and Cluster View are 
not available on these switches.

Refer to the appropriate switch documentation for descriptions of the web-based 
management software used on other Catalyst desktop switches, such as the 
Catalyst 2950, Catalyst 1900, and Catalyst 2820 switches.

Refer to the release notes for the list of Catalyst desktop switches that are 
cluster-compatible and their software versions.

Where to Go Next
The rest of this guide provides descriptions of the software features and general 
switch administration. Table 4-2 on page 4-9 lists the defaults for all key features, 
gives the page number in this guide where the feature is described, and the name 
of the CMS window from which you can configure the feature.

Refer to the online help for CMS procedures and window descriptions. Refer to 
the release notes for hardware and software requirements, including required 
browser versions, and for procedures for installing the required Java plug-in, 
configuring your browser, and accessing CMS.
2-38
Catalyst 2900 Series XL and Catalyst 3500 Series XL Software Configuration Guide

78-6511-05


	Getting Started with CMS
	Features
	Cluster Manager and VSM
	Cluster Tree
	Switch Images
	System LED
	Redundant Power System LED
	Port Modes and LEDs

	Menu Bars
	Toolbar
	Port Pop-Up Menu
	Device Pop-Up Menu

	Cluster View and Cluster Builder
	Topology
	Menu Bar
	Toolbar
	Device Pop-Up Menu
	Candidate, Member, and Link Pop-Up Menus

	CMS Window Components
	Host Name List
	Tabs
	Lists
	Buttons
	Online Help

	Accessing CMS
	Saving Configuration Changes
	Using Different Versions of Web-Based Switch Management Software
	Where to Go Next



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000500044004600206587686353ef901a8fc7684c976262535370673a548c002000700072006f006f00660065007200208fdb884c9ad88d2891cf62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef653ef5728684c9762537088686a5f548c002000700072006f006f00660065007200204e0a73725f979ad854c18cea7684521753706548679c300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020b370c2a4d06cd0d10020d504b9b0d1300020bc0f0020ad50c815ae30c5d0c11c0020ace0d488c9c8b85c0020c778c1c4d560002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken voor kwaliteitsafdrukken op desktopprinters en proofers. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents for quality printing on desktop printers and proofers.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /NoConversion
      /DestinationProfileName ()
      /DestinationProfileSelector /NA
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure true
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /LeaveUntagged
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


