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1
Getting Started

Welcome to Cisco Physical Security Operations Manager (PSOM)! To help you get up and running 
quickly, follow the story in this section to see how PSOM notifies you of suspicious activity, and allows 
you to act fast to address any security breaches.

This chapter includes these topics:

• Walk-Through using PSOM, page 1-1

• What You can Find Out with PSOM, page 1-10

Walk-Through using PSOM
Our security guard—let’s call him Mike—sits down at the security console at Skyway Airport. Not a 
minute later, an alert message appears on his screen.

The information in the alert tells Mike that the alert is a warning risk (the alert icon is yellow, and the 
alert rating is “Medium”); someone has forced open a door, bypassing authentication by the access 
control system. 

To get more details, Mike looks on the map of the airport which is in the center window of the Operation 
Console.
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Mike sees the alert icon in the Airport Terminal area of the airport, to the lower part of the overall airport 
map. He double-clicks the red alert icon on the map, or anywhere within the boundary in which the alert 
icon is blinking, to zoom in for a more detailed map of the Airport Terminal security zone, and drills 
down further to the Commuter Terminal security zone.

There is an alert 
in the Airport 
Terminal.
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He sees that the alert is in the CT First Floor area and double-clicks again for a detailed map of that 
monitoring area.

Now Mike can actually see where the alert occurred within the Commuter Terminal building. When he 
double-clicks one of the alerts, detailed information appears about the situation that triggered the alert.

The zoom-in map shows the location of 
the alert in the Commuter Terminal.
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Note If Mike does not own this alert, he may be prompted to take ownership of it. If you do not assume 
ownership, you will not be able to acknowledge or close the alert.

The Alert Details window tells Mike:

• The exact location of the incident.

• The last access attempts for that door (people passing through the door, or alerts generated by the 
access control) including the timestamp of the access, and the associated badge ID, name, and 
company for the access.

• What exact alarm was triggered by the door’s access control system; in this case, the alarm is a 
Tailgate.

Looking at the information, Mike is concerned that the last authorized person through the door passed 
just seconds before the alarm was triggered. He clicks the badge ID number listed for that last access.

Where the alert 
occurred.

The last access 
attempts on the 
door.

The alarm triggered by the 
access control system.
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Now that Mike knows what the last authorized person looks like, he can view the video of the incident 
to see if this person inadvertently caused the alarm to the door, or if there is a different perpetrator. Live 
and recorded video for this alert is presented along the bottom center part of the Alert Details window 
by default.

Clicking the 
number in the 
Badge ID column 
displays the 
picture from the 
users’s badge ID.
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Comparing the faces of the men in the video to the badge ID photo of the last authorized access, Mike 
can see the men are different. He decides to take a photo of the perpetrators and include it with other 
details about the alert. When the video shows a good look at the suspects, Mike clicks the Video tab at 
the top of the window, and clicks Video Snapshot in the toolbar.

Now that he has a snapshot of the perpetrators, he can attach it to the collection of information about the 
alert—the alert dossier. To attach the alert to the dossier, Mike clicks the Attach button. The snapshot 
image is added to the alert dossier in the Notes area to the right of the Alert Details window.

Live and 
Recorded video 
for the alert are 
displayed.

To get a still 
photo from 
the video, 
click Video 
SnapShot.

To save a 
snapshot in the 
alert dossier, click 
the Attach button.
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You can also attach a Microsoft Word document, PDF or Excel spreadsheet by clicking the Note tab and 
clicking Add Document, attach a URL by clicking Add URL, attach a link to a live or recorded video 
by clicking Add Live Video Link or Add Recorded Video Link.

You can attach many kinds of documents including: Microsoft Word (.docx or .doc), Adobe PDF 
document, Microsoft Excel spreadsheet (.xls or .xlsx), text, Web Page (HTML), Single File Web Page 
(MHT), or Rich Text Format (RTF). Files must be less than 20 MB.

Now that Mike has all the information he needs for the alert dossier, he needs to respond to the alert. On 
the left side of the Alert Details window is the Response Workflow area which only appears if there are 
response tasks for the alert.
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To update the response tasks, Mike clicks the check boxes for each response task as he completes it. Mike 
can also click the Progress bar to display all the response tasks in a separate window.

The Response Workflow area/window instructs Mike to perform several actions including identify the 
object, view recorded video, compare the suspect in the video with badge photos, enter speed and 
direction, and export an incident report. As he completes each item, he checks the Yes box to indicate 
that the task is complete.

1. Mike collects information for dispatch, then calls the dispatch officer with a description of the 
incident and the perpetrators of the alarm.

2. Then Mike locks the door.

a. He clicks the Home tab and clicks the Sensor Commands icon  at the top of the Alert Details 
window.

b. He selects ExecuteDoorLockDown from the menu that appears. 

As you complete the tasks, click 
the check boxes.
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3. Then Mike clicks Home and clicks the Instant Messenger icon. When prompted, he clicks Yes. In 
the Instant Messenger window, he sends a message about the alert to security.

Insert a link to the alert, relevant security camera, or URL for more information in the instant 
message for reference by clicking the Insert button at the lower right. In this case, Mike inserts a 
link to the relevant alert.

4. Then Mike prints a copy of the incident report for the office records: he clicks the Reporting tab at 
the top of the Alert Details window and then selects Print from the Reporting tab.

Click the Sensor Commands 
icon in the Toolbar and select 
Execute DoorLockDown to 
lock it.

Instant messages that have 
been sent appear here...

Enter new messages here 
and click Broadcast to send.
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Another hard day’s work done, Mike sits back and waits for the next alert to be triggered.

What You can Find Out with PSOM
PSOM lets you discover in seconds what it used to take tens of minutes to find out. If you read the 
“Walk-Through using PSOM” section on page 1-1, you have a basic idea of what you can do to detect 
and respond to alerts using PSOM.

At a high level, PSOM tells you:

• Where an incident took place

• What happened

• Who might be involved

• When the incident occurred and actions were taken

Table 1-1 lists some of the details you can obtain.

Click the Reporting tab.

Click Print.

Table 1-1 Details You can Discover with PSOM

Where What Who When

• The high-level and 
building maps show 
where the alert occurred 
down to the video camera 
or access control that 
detected the alert.

• Camera and Access 
Control devices on the 
map list their sensor ID 
numbers clearly for easy 
retrieval.

• A written description of 
the location is shown in 
the Alert Details window.

• A mini-map of the 
location is available from 
the Alert Details window.

• The color of the alert icon 
tells you the severity of 
the incident: red is a 
critical alert, yellow is a 
medium alert, and so 
forth.

• The timestamp of the 
alert is shown in the Alert 
Details window.

• The alarm within the 
access control or video 
device that triggered the 
alert is shown in the Alert 
Details window. For 
example, a “forced entry” 
alarm from an access 
control device.

• The names and badge ID 
information for the last 
10 access attempts is 
automatically displayed 
in the Alert Details 
window.

• Badge ID photos can be 
displayed quickly from 
the Alert Details window.

• Video captured by related 
sensors is automatically 
stored in the Alert Details 
window.

• Live video can be viewed 
as well to determine if 
suspects are still in the 
area.

• Snapshots of video can 
be quickly taken and 
stored within the alert 
dossier.

• The exact timestamp for 
when the alert was 
triggered.

• The time and date when 
actions were taken to 
resolve the alert.

• The time and date when 
the alert was 
acknowledged and 
closed.
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Using PSOM Operation Console, you can:

• Instantly detect and investigate alerts to find out the who, what, where and when details. 

• Immediately access recorded video of incidents and compare with badge ID photos to identify 
suspects. 

• Quickly determine the right course of action, and notify first-responders with complete information 
about the alert. 

• Maintain awareness over the environment by viewing live video feeds. You can view a matrix of 
video feeds using the Video Management Console.

• Easily review recorded video and export video, take video snapshots, and export video files.

• Control the movement of Pan Tilt Zoom (PTZ) cameras. (Note: This feature may not be available 
for some vendors or implementations.)

• Send commands to access control devices to lock down, open, or temporarily “pop” open doors. 
(Note: Available commands vary by vendors.)

• Easily manage alert status in PSOM to acknowledge, close, and delete alerts. 

• Track the movements of resources (people, vehicles, assets) in your environment.

• Produce comprehensive alert reports for management in a number of formats—with the click of a 
button.
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Monitoring Activity

his chapter introduces the PSOM Operation Console and explains how to use it to monitor your 
environment, including how to:

• Navigate a hierarchical list of monitoring zones

• Drill down from aerial maps to building floor plans

• Detect alerts and where they occurred

• Find sensor types and ID numbers

• Find security resources in your environment

• View tracking objects in your environment

• View the current MARSEC or Homeland Security levels

This chapter includes these topics:

• Getting Familiar with the Operation Console, page 2-1

• Quickly Traversing Across Monitoring Zones with the Monitoring Hierarchy, page 2-4

• Visually Assessing Security Events with the Map View Pane, page 2-5

• Tracking Alert Conditions with the Alert List Pane, page 2-17

• Ensuring Timely Response with the Escalation Pane, page 2-19

• Taking Action with the Response Workflow Pane, page 2-20

• Locating Security Resources, page 2-22

• Tracking Users by Badge Activity, page 2-26

• Viewing Tracking Objects, page 2-31

• Creating User Alerts, page 2-34

• Additional Navigation, page 2-35

• Refreshing your View of Alerts, page 2-36

• Viewing External Alerts (Such as RSS Feeds), page 2-36

• Viewing Current MARSEC or Homeland Security Levels, page 2-36

Getting Familiar with the Operation Console
When you launch PSOM, you see the Operation Console as shown next.
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There are four panes in the Operation Console: Navigation, Map View, Alert List and 
Escalation/Response. The following sections describe how you can use these panes. You can resize the 
entire Operation Console window, as well as any pane within it to suit your needs.

The Operation Console toolbar also gives you quick access to important tasks, as described in Table 2-1. 

Navigation Pane

Map View Pane

Escalation/Respo
nse PaneAlert List Pane

Table 2-1 Alert Toolbar

Icon What it Does...

Logs off or logs on to Operation Console. See the “Logging On or Off” section on 
page 9-8.

Acknowledges the alert(s) selected in the Alert List Pane. See the “Acknowledging 
Open Alerts” section on page 7-2.

Closes the alert(s) selected in the Alert List Pane. See the “Closing Alerts” section on 
page 7-4.

Deletes the alert(s) selected in the Alert List Pane. Seethe “Deleting Alerts” section 
on page 7-6.

Displays the Alert Details window for the alert selected in the Alert List Pane. See 
the “Accessing Alert Details” section on page 3-6.

Displays the Live Video Viewer for the camera sensor selected in the Map View Pane. 
See the “Viewing Live Video in a Standalone Window” section on page 4-3.

Displays the Recorded Video Viewer for the camera sensor selected in the Map View 
Pane. See the “Viewing Recorded Video” section on page 4-2.

Turns off sounds generated by the Operation Console.

Displays the Create User Alert window. See the “Creating User Alerts” section on 
page 2-34.
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Displays external commands that have been configured specifically for your 
environment to execute functionality in third-party systems across the entire PSOM 
environment.

Displays links to external websites or web applications that have been configured 
specifically for launching from the Operation Console.

Displays the Find Sensors window. See the “Searching for a Sensor in the Current 
Monitoring Area” section on page 2-12.

Displays a video matrix view in the Video Management Console for the monitoring 
area that is currently displayed in the Map View Pane. See the “Using the Video 
Management Console” section on page 4-14.

Launches the Administration Console. See Administering PSOM.

Launches the Alert Manager. See the “Viewing all Alerts in the PSOM Alert Manager 
Window” section on page 7-8.

Launches the Video Management Console. See the “Using the Video Management 
Console” section on page 4-14.

Launches the Instant Messenger for communicating with security personnel via text 
messaging. See the “Updating Security Personnel with Instant Messaging” section on 
page 3-37.

Displays the Search Wizard window. See the “Searching for a Sensor, Monitoring 
Area, Monitoring Zone, or Alert ID Across PSOM” section on page 2-13.

Displays the Find and Track Resources window. See the “Locating Security 
Resources” section on page 2-22.

Displays the Report Wizard window. See the Chapter 8, “Creating Alert and 
Administrative Reports.”

Displays the EZ Track Report Manager window. See the “Managing Composite 
Video Tracking Records with the Track Report Manager” section on page 5-14.

Displays the Badge User Trace Manager window. See the “Tracking Users by Badge 
Activity” section on page 2-26.

Returns you to the very top level of the security hierarchy; in other words, to the 
global view. See the “Additional Navigation” section on page 2-35.

Returns you to the map you were previously viewing. See the “Additional 
Navigation” section on page 2-35.

Table 2-1 Alert Toolbar (continued)

Icon What it Does...
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You can customize your view of the toolbar using the View Options. Click the Others button below the 
Monitoring Hierarchy in the Navigation Pane. Then click View Options > Toolbar Options, and make 
a selection.

Quickly Traversing Across Monitoring Zones with the 
Monitoring Hierarchy

The Monitoring Hierarchy shows a hierarchical view of the monitoring zones and monitoring areas 
within your surveillance environment. You can quickly traverse this hierarchy to get from the highest 
level aerial view down to a specific room within a building by simply clicking the names to expand the 
tree and drill down. 

Displays the parent level of the current view. See the “Additional Navigation” section 
on page 2-35.

Table 2-1 Alert Toolbar (continued)

Icon What it Does...
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Monitoring zones can be actual buildings within your surveillance environment, or they can be campuses 
with many buildings. Monitoring areas are groups of sensors used to monitor specific locations within 
a monitoring zone. For example, at an airport the monitoring zones are the different terminals, and the 
monitoring areas are specific gates, ticket counters, or security points within those terminals. 

When a green icon  is displayed for a monitoring zone or monitoring area in the hierarchy, it means 
there is currently no suspicious activity. When the icon changes to blue , yellow , orange , 
or red , it means there is an alert condition in that area.

To allow more room for viewing the maps in the Map View Pane, you can undock the Navigation Pane 
so it is only visible when your cursor moves to the left edge of the Operation Console window. To undock 
the pane, select the pin-shaped icon at the top right corner of the pane. If you want to view the Navigation 
Pane at all times, you can dock it by re-selecting the pin-shaped icon at the top right corner of the pane.

Visually Assessing Security Events with the Map View Pane
When you start PSOM, the Map View Pane shows the highest aerial view of your total surveillance 
boundary. In the case of an airport, this would be an aerial view of the entire airport. On top of this view 
are areas outlined in red that show the boundaries of monitoring zones.

This is a monitoring zone.

These are monitoring areas within that monitoring zone.
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When you double-click the blue monitoring zone icon (or anywhere within the boundaries of the 
monitoring zone) in the Map View Pane, or click the name of a monitoring zone in the Monitoring 
Hierarchy, a lower-level map image appears. When you click a monitoring area within a monitoring 
zone, a building layout appears. In the window shown next, the building layout of the CT First Floor 
monitoring area within the Commuter Terminal monitoring zone is displayed.

You can zoom in or out in the Map View Pane using the icons at the top right corner. You can also click 
the Pan icon  and move the map to display a different area of the map in the Map View Pane.

Double-click the blue 
icon with the 
monitoring zone name.

The highlighted monitoring area is what is 
displayed in the Map View Pane.
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Sensors Displayed in the Map View Pane
From a building plan view, you can see the locations and types of sensors in your environment. In the 
diagram above, you can see several icons. These are explained in Table 2-2.

Table 2-2 Icons displayed in the Map View Pane

Icon What the Icon Means...

Monitoring zone.

Monitoring area.

Critical risk alert icon.

High risk alert icon.

Medium risk alert icon.

Low risk alert icon.

Directional link icons that you can click to move to a different area from the Map 
View Pane.

Access control system.

Air traffic controller system (ACS). 

Automated external heart defibrillator (AED).

Automatic identification system base station (AIS).

Application. Sends an alert if a PSOM Integration Module encounters systematic 
problems with a third-party sensor, such as loss of connection or initialization 
problems. Use of the Application sensor is specific to the Integration Module and 
covered in the relevant documentation.

Aspiring smoke detector that detects the presence of smoke particles suspended in air 
by detecting the light scattered by them in the chamber.

Device sensors that connect with a system’s auxiliary input. 
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Device sensors that connect with a system’s auxiliary output. 

Basic access control (BAC) system used to read passports.

Infrared optical beam smoke detector.

Building sensor. 

Thermographic (infrared) camera. 

Any other kind of camera. 

Pan-tilt-zoom (PTZ) camera. 

Stationary camera.

Carbon monoxide detector that detects the presence of carbon monoxide within an 
area.

Security control card reader sensor connected to an access control.

Computer on the network.

Computer aided dispatch that dispatches taxicabs, couriers, field service technicians, 
or emergency services assisted by computer.

Digital clock that keeps time.

Electronic displays (digital signs) that are installed in public spaces. 

Electronic displays powered by Cisco Digital Media Player. 

Door sensor.

Magnetic alarm contact sensor on a door (door contact).

Door interface unit that provides operational power to door locks/holders and local 
power for the card reader.

Duct Fire Detector or duct-mounted fire detector.

Digital Video Recorder (DVR) or Network Video Recorder (NVR) system.

Elevator sensor.

Emergency communication systems such as panic alarms.

Electronic fence security systems.

Fiber controller.

Fire Detector that detects smoke and issues alarms. 

Fire Panel that detects smoke and issues alarms. 

Computer-based firewall designed for internet security.

Gas Detector that detects the presence of various gases within an area, usually as part 
of a system to warn about gases which might be harmful to humans or animals.

Gate Barrier such as a security access arm.

Glass Break Detector that detects a break in a pane of glass, alerting a burglar alarm.

GPS antenna that provides location details.

Hazard detection systems.

Heat detection system.

Table 2-2 Icons displayed in the Map View Pane (continued)

Icon What the Icon Means...
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Help Point for a transit communication system.

Heating, ventilating and air conditioning (HVAC) systems.

Intercom or Public Announcement (PA) systems such as Intercom-Commend.

Intrusion Detector that detects unwanted attempts at accessing, manipulating, and/or 
disabling of computer systems, mainly through a network, such as the Internet.

IP Devices or instrumented components such as those that provide information and 
notification via Windows Management Instrumentation (WMI).

Infrared flame (IR) detector.

License Plate Recognition or automated number plate recognition system.

Magnetic Lock or electromagnetic lock.

Manual Call Point such as a fire alarm pull station.

Master control system (MCS) module.

Meteorological Radio Modem, or radio modem that disseminates meteorological 
information.

Reconfigurable microwave networks; for example, reconfigurable wireless 
communication, wireless network, and reconfigurable phase array antenna.

Microwave Transmitter such as an electronic device that transmits microwave 
signals.

Monitoring area (rather than a sensor).

Motion detector that quantifies motion that can be either integrated with or connected 
to other devices that alert the user of the presence of a moving object within the field 
of view.

Network Router, a device that forwards data packets between computer networks.

Network Switch, a device that connects network segments or devices.

Public address amplification system (PA).

PA Network Controller that connects a public address system to a network.

Panel sensor.

Panel Input or device sensors connected to a panel’s input jack.

Panel Output or device sensors connected to a panel’s output jack.

PLC Chassis, an enclosure with slots in it that is used to connect multiple parts of a 
PLC.

PLC RIO, a larger type of PLC that is a collection of I/O cards that are linked together 
and stored in a rack. A rack I/O can handle thousands of inputs and outputs. 

Radar devices that are used to detect, range (determine the distance of), and map 
various types of targets.

Receiver alarm sensor.

RFID Reader, a device that can read radio-frequency identification on a tag.

Road Blocker or wedge barrier that prevents vehicle penetration across a roadway.

Room sensor.

Table 2-2 Icons displayed in the Map View Pane (continued)

Icon What the Icon Means...
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Viewing Sensor ID and Sensor Name on a Map
You can click any sensor icon to view its sensor ID and sensor name—this saves you the difficult task 
of memorizing all camera and access control door IDs. 

When you see an alert icon on a map, you can double-click it to view details about the alert. How to 
interpret the information in an alert window is covered in Chapter 3, “Responding to Alerts.”.

Seismic Detector that detects seismic activity.

Hardware servers on a network.

Smoke Detector that detects smoke.

Social Network. For this version, Twitter is supported.

Sonar devices that are used for acoustic location.

RFID tags.

Tag Reader, a device that reads RFID tags.

Telephone system.

TTR Enhancer, an enhancing device for a touch tone receiver.

Universal Power Supply (UPS) systems.

VHF Controller, a controller for a very high frequency radio system, such a maritime 
radio systems.

VHF DSC Station, a digital selective calling station that is VHF.

VHF Station, a very high frequency radio station, such as a maritime radio system.

Video Analytics Server, a dedicated server that pulls video, analyzes it, and issues 
alerts or analysis results.

Video Encoder, a system that performs video encoding.

Intelligent video systems.

Wireless Access Point for networking.

Wireless Transmitter, a device that transmits a wireless signal.

Table 2-2 Icons displayed in the Map View Pane (continued)

Icon What the Icon Means...
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Displaying a Summary View or Tabular View of Alerts
For each monitoring zone and monitoring area, you can view a summary of activity by clicking the 
Summary View tab at the bottom of the Map View pane.

Several charts summarize the alerts for the selected monitoring zone or area including: severity level, 
new versus open alerts, open alert count by severity, and open alert count by monitoring area or zone. 

You can also view a tabular representation of the alerts in the selected monitoring zone or area by 
clicking the Table View tab.
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You can set preferences that determine which of these views is presented when you view the global zone, 
monitoring zones or monitoring areas. See the “Changing the Default Display in the Map View Pane” 
section on page 9-4 for details.

Searching for a Sensor in the Current Monitoring Area
You can find a sensor within the monitoring area that is currently displayed in the Map View Pane by 
clicking the Find Sensor icon  in the Operation Console toolbar.

The Find Sensor window appears.

The Find Results area of the window lists the sensors whose names match your entry in the Find Sensor 
field. Select a sensor from the list and click the Locate It button. The Map View Pane brings up the 
appropriate map with the sensor highlighted by concentric red circles.

Enter your search criteria and click 
Find.

Filter results by typing characters 
here. Results will automatically be 
filtered by whatever you enter.
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Searching for a Sensor, Monitoring Area, Monitoring Zone, or Alert ID Across 
PSOM

If you know at least the first few characters of the name of a sensor, monitoring area, monitoring zone, 
or alert ID and want to quickly find it, you can use Search Wizard.

To use Search Wizard, follow these steps:

Procedure

Step 1 Click Search Wizard at the top of the Operation Console window.

The Search Wizard window opens.

Click the Locate It button to 
locate the selected sensor 
which is shown with red 
circles.

Click Search Wizard to locate a 
sensor, monitoring area or zone.
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Step 2 To find a sensor, click Sensor and type in the name of the sensor you want to find in the Sensor Name 
field. You can limit your search to a type of sensor by making a choice from the Sensor Type field. You 
can search only the monitoring area or zone that is currently displayed by clicking the Current Scope 
option. 

Note You can enter a wildcard character if you do not know the entire sensor name for which you’re 
searching. For example, “TC*” returns all camera sensors that start with “TC”.

Step 3 To find a monitoring area, click Monitoring Area and enter the name of the area you want to find in the 
Area Name field. You can limit your search to the monitoring area or zone that is currently displayed 
by clicking the Current Scope option.

To find a monitoring zone, click Monitoring Zone and enter the name of the zone you want to find in 
the Zone Name field. You can limit your search to the monitoring area or zone that is currently displayed 
by clicking the Current Scope option.

Step 4 To find a specific alert, click Alert and enter the ID for the alert you want to find in the Search for alert 
by Alert ID field.
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Step 5 To find a specific user by badge, click Badge User and enter the first few characters of the badge user’s 
last name that you want to find in the Badge users whose last name starts with field. Alternatively, you 
can enter the ID number for the badge user in the A user by badge ID field.

Step 6 Click Search.

Results appear in a new window. For example, if you search on all monitoring areas that begin with 
“CT-”, results appear as shown next.
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The Find Results area of the window lists the monitoring areas whose names match your entry in the 
Find Area field. Select an area from the list and click the Locate It button. The Map View Pane brings 
up the appropriate map.

Traversing Across Maps with Directional Icons
When you see a green circle with an arrow on a map, it means you can travel in the indicated direction 
to an adjacent area in the building. For example, the Map View Pane in the next example shows the 
“T2E-SecondFloor” of Terminal 2 East.

Double-click this green icon and the map for the indicated area is displayed; in this case, the map for the 
T2E-SecondFloorConcourse is shown. 

Manually Controlling Access Doors
You can manually control access doors from the Map View Pane as well. See the “Manually Controlling 
Access” section on page 3-45 for more information.

Click to jump to a different 
map of an adjacent area.
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Finding a Location on the Map
If your security map is a Bing map, you have a few additional options in the right-click menu with Find 
Location, as shown next.

Viewing Notes on the Map
Your security map might also display notes, such as contact information. Click to view the expanded note 
on the map.

Tracking Alert Conditions with the Alert List Pane
Every alert that is triggered within PSOM appears in the Alert List pane. At a glance, you can see all 
open (and potentially acknowledged) alerts for the security zone you are currently viewing. For example, 
if the “Commuter Terminal” is highlighted in the Navigation pane, the Alert List pane shows all open 
alerts within the Commuter Terminal security zone. 

Sometimes there are multiple alerts collapsed under one listing. The Occurrence column will show a 
number greater than 1 (one) in this case. To expand these listings, right-click the top-level listing and 
select View Collapsed Alerts from the menu.
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Table 2-3 explains the information you can get from the Alert List pane.

Table 2-3 Information shown in the Alert List Pane

Column What this Tells You...

Severity The risk level of the alert. A yellow icon means it is a medium risk alert; a red icon 
means it is a critical risk alert. Double-click the icon to view the Alert Details 
window; see Chapter 3, “Responding to Alerts,” for more information.

Status The current condition of the alert.

Open—The alert still needs to be investigated and appropriate actions taken.

Acked—The alert has been acknowledged, and an operator is probably taking actions 
to resolve it.

Closed—Appropriate actions have been taken to close the alert.

Note In the Alert List Pane, only those alerts that are “Open” are shown. You can 
see all alerts using the Alert Management. See Chapter 7, “Acknowledging, 
Closing and Auditing Alerts,” for information.

Escalation The response status for the alert; such as whether it has been viewed, escalated, 
acknowledged or closed.

• —The alert is new.

• —The alert has been escalated.

• —The alert has been escalated.

• —The alert has been escalated and can be acknowledged.

• —The alert has been escalated and can be closed.

To prevent an alert from being escalated, you must view, acknowledge, or close the 
alert within the time frame specified by the escalation rule.

Type The type of alarm that was raised by the sensor. The types of alarms that can be 
triggered are dependent upon the system that controls the sensors; the system with 
which PSOM integrates.

Description A brief description of the alarm type.

Location The location property of the sensor that triggered the alarm.

Occurrence The number of alerts that have been collapsed into this alert listing.

Sensor The name assigned to the sensor where the alert occurred.

Occur Time The date and time when the alarm was triggered.
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By default, the Alert List Pane only shows open alerts; you can configure it to show acknowledged and 
open alerts. See the “Viewing Acknowledged Alerts” section on page 7-11.

Ensuring Timely Response with the Escalation Pane
You can track all alerts that have been escalated to you in the Escalation pane. To open the Escalation 
Pane, select View > Escalation Pane.

The Escalation pane appears as shown next.

Owner The owner of the alert.

If the icon in this column is not greyed-out, there is recorded video camera footage 
available of the events that triggered the alert. Clicking the icon in this column 
displays the recorded video for the alert.

If the icon in this column is not greyed-out, there are notes that provide more 
information about the alert and any actions that have been taken to resolve it.

If the icon in this column is not greyed-out, there is information about what actions 
you need to take to resolve this type of alert. 

• If this icon appears with a blue rectangle, it is a simulated alert; perhaps an 
administrator is testing new business logic with PSOM. There are four types of 
simulated alerts: simulated alert that is a false alarm but has instructions, 
simulated alert that is a false alarm and does not have instructions, simulated alert 
with instructions and simulated alert without instructions.

• If this icon appears with a green down arrow, it is a false alert.

If the icon in this column is not greyed-out, this alert has been dispatched. 

If the icon in this column is not greyed-out, there is a disallowed action in the alert.

ID The unique PSOM-generated alert ID for identification and reporting.

Table 2-3 Information shown in the Alert List Pane (continued)

Column What this Tells You...

Select View > Escalation Pane.
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The Escalation Pane only shows alerts that the system has escalated to you for attention, or that other 
users have escalated to you. For each alert, the Escalation Pane shows the severity (Critical, High, 
Medium, Low), escalation status (Not Viewed, Viewed but Not Acknowledged, Viewed but Not Closed), 
alert description, timestamp when the alert occurred, and alert ID.

To prevent an alert from being escalated, you must view, acknowledge, or close the alert within the time 
frame specified by the escalation rule.

Taking Action with the Response Workflow Pane
The Response Workflow Pane helps ensure that you take appropriate action when an alert occurs, as 
defined by the security experts at your company. It shows the progress towards fulfilling your 
responsibilities for the various alerts under your responsibility.

To open the Response Pane, select View > Response Workflow Pane.

The Response Workflow pane appears in place of the Escalation Pane as shown next.

Select View > Response Workflow Pane.
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For each alert, the Response Workflow Pane shows the alert ID, the type of alert, a progress indicator 
for completion of alert response tasks, and a response ID. 

You can also view a summary of the outstanding response workflows at the bottom of the Operation 
Console.

To find out what response tasks are remaining for an alert, double-click the alert’s progress indicator in 
the Response Workflow Pane. The Alert Details window opens and shows outstanding tasks in the 
Response Workflow area.
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Locating Security Resources
Security resources are the people (mobile officers, paramedics, etc.), vehicles (e.g., patrol cars), boats, 
airplanes, and valuable assets within your environment whose location you need to track from the 
Operation Console.

To search your entire environment for a resource, follow these steps:

Procedure

Step 1 Click Track Resource under Operations in the Navigation pane.

The Find and Track Resources window appears.

View response tasks on the left 
side of the Alert Details window.

Double-click to see open 
response tasks.

Click Track Resource.
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Step 2 You can either select a resource from the list, or enter the resource’s name in the Find Resource field 
and click Find. To view details about a resource, select it and click Properties.

Step 3 You can further refine results by entering characters in the first row of the Find Results area. Results are 
filtered based on what you enter in this row.

Step 4 Select a resource from the list and click the Locate It button.

The Map View Pane displays the map where the resource is located, using a blue dotted line to show the 
resource’s historical tracking trail. A red dotted trail shows the resource’s current movements for 
real-time tracking.

Double-click a resource on the map to show its Resource Properties window.

Step 5 If there are any external commands that can be executed on a resource, they will appear when you 
right-click the resource in the Find and Track Resources window.

Enter a resource name and click Find.

Enter characters to further refine results 
on-the-fly.
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To find a resource in a specific monitoring zone or area, follow these steps:

Procedure

Step 1 Right-click the monitoring zone or area in the Navigation Pane.

Step 2 Select the resources to display:

• To find resources by name, select Track Resources > By Name. Enter the name in the Find and 
Track Resources window and click Find.

• To find all types, select Track Resources > All Types. 

• To find the resources by type, select Track Resources > By Type, and then select a type.
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Step 3 The map updates to show the resources in that zone or area.

Step 4 To show a history of where a certain resource has been (a tracking trail), right-click the resource on the 
map and select Show Tracking Trail.

Step 5 To execute an external command (if available) on a resource, right-click the resource on the map and 
select Commands - Resources to display available commands.

To clear resource tracking from the Map View Pane, right-click the monitoring zone or node in the 
Navigation Pane and select Track Resources > Clear Resources.
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To configure the number of tracking points to display when tracking a resource, follow these steps:

Procedure

Step 1 Select File > Preferences.

The Console Preferences window appears.

Step 2 Click General under Console in the left pane.

Step 3 Enter the number of tracking points to show on the map per resource tracking trail in the Track 
Resource: Number of historical tracking points to show field.

Step 4 Enter the number of tracking points to show on the map per object tracking trail in the Track Object: 
Number of historical tracking points to show field.

Step 5 Click OK.

Tracking Users by Badge Activity
If your access control system supports this functionality, PSOM can display activity for a badge from 
the Badge User Trace Manager. You can set up a badge user on a watch list and manually refresh the 
results on demand to see at what sensors the badge is using. The user watch list you create in Badge User 
Trace Manager is not stored to the PSOM database, but you can export the list to an XML file before 
logging out of PSOM Operation Console, and then re-import the watch list when you want to use it the 
next time.
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To track a user by badge activity, follow these steps:

Procedure

Step 1 Click Badge User Trace  in the toolbar for the Operation Console.

The Badge User Trace Manager window appears.

Step 2 Click Find Badge Users.

The Search Wizard appears.

Step 3 Enter the first few characters of the badge user’s last name that you want to find in the Badge users 
whose last name starts with field. Alternatively, you can enter the ID number for the badge user in the 
A user by badge ID field.

Step 4 Click the Search button.

The Find Badge Users window appears with results.

If you have a watch list, 
click Import User Watch 
List.

Otherwise, click Find 
Badge Users to search 
the list of badges.
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You can filter the list by entering characters in the top row fields.

You can view the badge photo for the user by clicking the link in the Badge ID column.

Step 5 Once you find the user you want to track, click the User Trace  button.

The Select Filter for User Activity List window appears.
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Step 6 Decide whether you want to view activity during a specific time period (select Specify a time range) or 
just for the past day (select Within the last 24 hours). If you view activity for the past 24 hours, you 
can limit the number of records to return in the Maximum number of most recent records to return 
field.

Step 7 Click Apply.

The Badge User Trace Manager reappears with results displayed for that user.

Step 8 To get the latest activity results, click the Refresh button  in the toolbar.

Step 9 To change the time period for which you’re viewing activity, or alter the number of records you return 
for each badge user, click the User Activity Filter button  in the toolbar.

The Select Filter for User Activity List window appears.
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Step 10 If the selected activity has valid sensor information, you can click the Locate It  button to view the 
sensor location on the map in the Operation Console. 

Step 11 To remove a user from the watch list, select the user and click the Remove User button  in the toolbar.

Step 12 To print a report of the watch list, click the Reporting tab and then click the Print button or Print 
Preview button.

Step 13 To export a report of the watch list, click the Reporting tab, click the Export To button, and select the 
type of report you want to produce.

Step 14 To export your user watch list, click the Export User Watch List button  in the toolbar. The Save as 
badge user watch list file window appears so you can save your watch list to an XML file for the 
operators in the next shift.
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The watch list file can be reimported to PSOM later by clicking the Import User Watch List button .

Viewing Tracking Objects
Tracking objects are unknown objects that are being tracked by sonar, radar, RFID, or intelligent video 
systems integrated with PSOM. When you view these tracking objects in PSOM, you can see their 
geolocation on the maps for monitoring zones or areas as well as a tracking trail for their recent 
positions.

To view tracking objects on a map, follow these steps:

Procedure

Step 1 Select the monitoring zone or area for which you want to view tracking objects.

Step 2 Click View > Display Options.

Any tracking objects present in the selected map area appear.

Click Display Options > 
Show Tracking Objects.
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Step 3 To view properties for a tracking object, right-click the icon and select View Properties from the 
right-click menu.

The Object Properties window appears.

Step 4 To show a tracking trail of where the tracking object has traversed in this map area, right-click the 
tracking object and select Show Tracking Trail from the right-click menu.

The tracking trail appears as a red dotted line. You can only show the tracking trail for one tracking 
object at a time.
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Step 5 To create a user alert based on this tracking object:

a. Right-click the tracking object and select Create User Alert from the right-click menu. 

The Create User Alert window appears.

b. Select a severity level for this alert from the Severity field.

c. Enter a description of this alert by replacing the [Description] text next to Enter Alert Description.

d. Click OK. The Alert Details window for this kind of alert appear as follows.

The tracking trail appears as 
a dotted line on the map.

Select a severity to assign to the alert.

Enter a description for the alert.

Enter the alert message.
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Step 6 To execute an external command (if available) on a tracking object, right-click the object on the map and 
select Commands - Resources to display available commands.

Creating User Alerts
If you see suspicious activity or want to record an important event within PSOM, you can create an alert 
with a description of the incident or problem.

To create a user alert, follow these steps:

Procedure

Step 1 Click the Create Alert button  in the Operation Console toolbar.

The Create User Alert window opens.

Click to view the tracking 
trail for the object.
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Step 2 From the Type field, select the kind of user alert you want to create. The types of user alerts are 
configured by your administrator.

Step 3 From the Severity field, choose the risk level: Low, Medium, High, or Critical.

Step 4 In the Description field under Enter Parameters, enter facts about the incident.

Step 5 Click OK.

The newly created alert immediately appears up in the Alert List Pane, and an alert message opens.

Step 6 To see details for this alert, double-click its entry in the Alert List Pane.

Additional Navigation
When you want to traverse monitoring zones and monitoring areas in either the Map View pane or 
Navigation pane, you can also use three little buttons that appear in the top right corner of the Operation 
Console.

Clicking the Home button returns you to the very top level of the security hierarchy; in other words, to 
the global view. 

When you click the Up Arrow button, the parent level of the current view is displayed; for example, if 
you’re currently displaying the “Restricted Area” monitoring area of the “Commuter Terminal” security 
zone, you will see the “Commuter Terminal” security zone upon clicking the up button.

When you click the Left Arrow button, you return to the map you were previously viewing.

Enter facts about the incident in the 
Description field.

Choose a risk level from the Severity field.

Choose the type of alert to create.

Use these buttons to quickly traverse your security hierarchy.
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Refreshing your View of Alerts
Press F5 to instantly refresh the Operation Console with the most up-to-date alert information. The Map 
View Pane and Alert List Pane will be refreshed with the latest sensor data from sensor control systems, 
and the focus will be reset on the Navigation Pane.

Viewing External Alerts (Such as RSS Feeds)
Some alerts are generated by sources external to your security environment; for example, RSS feeds can 
be configured in PSOM to trigger alerts that display in the Operation Console. You can access details for 
an external alert the same way you do for typical alerts; for example, see “Tracking Alert Conditions 
with the Alert List Pane” section on page 2-17. An Alert Details window for an RSS feed from the The 
Weather Channel appears as shown next.

Viewing Current MARSEC or Homeland Security Levels
The Operation Console displays the current Homeland Security or MARSEC level at the bottom right 
corner of the window.
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This level is set manually by your system administrator.

Note For MARSEC, the levels roughly correlate to Homeland Security in this way:

• MARSEC 1—Routine maritime operations; this level aligns with Green, Blue and Yellow 
Homeland Security levels.

• MARSEC 2—Heightened security awareness; this level aligns with the Orange Homeland Security 
level.

• MARSEC 3—Imminent threats to security; this level aligns with the Red Homeland Security level.

You can choose to view the current MARSEC or Homeland Security settings at the top of the Operation 
Console window.

To display MARSEC or Homeland Security indicators at the top of the Operation Console window, 
follow these steps:

Procedure

Step 1 Select File > Preferences.

The Console Preferences window appears.

Step 2 On the Console > General tab, make a selection from each field under Operation Console Threat Level 
Indicator to determine whether to display MARSEC and Homeland Security threat levels in the header 
of the Operation Console.

Step 3 Click OK.

Either Homeland Security or 

Select these options 
to display MARSEC 
and Homeland 
Security threat level 
indicators at the top 
of the Operation 
Console window.
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Responding to Alerts

The most important part of your job is investigating and responding to alerts. This chapter explains how 
to use PSOM to do that job quickly and efficiently. 

In this chapter, you’ll learn:

• Ways to locate and open an alert to find out the details.

• How to find badge ID photos and recorded video of suspects.

• How to identify the location where the alert was triggered.

• The types of alerts that can be triggered.

• How to respond to an alert appropriately.

This chapter includes these topics:

• How You can View Alerts, page 3-2

• Alert Notifications, page 3-5

• Accessing Alert Details, page 3-6

• Enabling One-Click Access to Alert Details, page 3-12

• Determining the Time, Date, and Description of the alert, page 3-14

• Finding the Location of an Alert, page 3-16

• Viewing Badge Information and Photos from Last Access Attempts, page 3-18

• Finding a User in PSOM, page 3-19

• Understanding the Alarm that was Triggered, page 3-22

• Viewing Video Related to an Incident, page 3-23

• Adding a Snapshot to the Alert, page 3-26

• Adding a Document to the Alert, page 3-28

• Adding a URL to the Alert, page 3-30

• Adding Live or Recorded Video to the Alert, page 3-31

• Following Alert Response Procedures, page 3-32

• Escalating an Alert, page 3-36

• Updating Security Personnel with Instant Messaging, page 3-37

• Handling False Alarms, page 3-44

• Manually Controlling Access, page 3-45
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• Issuing External Commands During Alert Response, page 3-46

• Documenting Alert Response, page 3-47

• Notifying Dispatch about an Alert, page 3-47

• Acknowledging or Closing an Alert, page 3-47

How You can View Alerts
When an alert occurs, PSOM notifies you of it in several different ways. First, the alert appears in a pop 
up window just as it occurs. It stays open for a few seconds just above the Windows task bar along the 
bottom of the screen.

This alert window may, or may not, be accompanied by a beep; this depends on your preferences settings 
with regards to alert beeps. See the “Turning Alert Beeps Off or On” section on page 9-2 for details.

After the initial warning, alerts appear in the Monitoring Hierarchy, the Map View Pane, and the Alert 
List Pane of the Operation Console. The next sections explain navigation of alerts within these different 
areas.

New alerts appear in this pop up window 
just as they occur. The pop up window 
closes after a few seconds.

View alerts by drilling down in the Monitoring Hierarchy.

View alerts by drilling 
down on the Map.

View alerts from the Alert List Pane.

The security severity indicator for the map. 
This severity is the same as for the root node.
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Viewing Alerts in the Monitoring Hierarchy
When a sensor detects an alarm event and causes an alert to be raised within PSOM, the alert icon 
appears within the Monitoring Hierarchy. The location of the alert tells you where it occurred. For 
example, in the window shown next, an alert icon appears in the “T2E-SecondFloorMain” area of the 
“Terminal 2 East” monitoring zone. 

Notice that all the icons up the tree from the “T2E-SecondFloorMain” area have changed to red alert 
icons—including the “Commuter Terminal” and “Airport” icons. This ensures you will see the alert no 
matter what area of the surveillance boundary you’re currently viewing.

If there are multiple alerts in a security zone, the alert icon will take on the appearance of the highest 
priority alert; for example, if there are both Medium and Critical risk alerts, the alert icon will turn red 
to signify that a Critical risk alert is present. When you select an alert icon in the Monitoring Hierarchy, 
the Map View Pane will change to show you the view for that alert icon.

Viewing Alerts in the Map View Pane
Flashing icons in the Map View pane represent alerts. The color and shape of the alert icon changes based 
on the severity level of the alert: blue square icons  are for Low risk alerts, yellow triangle icons  
are for Medium risk alerts, orange diamond icons  are for High risk alerts, red circle icons  are 
for Critical risk alerts.

In the window shown next, there is a Critical severity alert (red circle icon) occurring in the Commuter 
Terminal zone. 

The alert icon is positioned on the map near the sensor that triggered the alarm. To view details about 
the alert including recorded video from the time of the alarm, you can double-click the alert icon. To 
quickly see live camera footage from the scene, you can double-click the camera icon that is closest to 
the alert icon. 

Viewing Alerts in the Alert List Pane
The Alert List pane shows all alerts that are currently open for the monitoring area selected from the 
Monitoring Hierarchy. For example, if “Commuter Terminal” is highlighted in the Monitoring 
Hierarchy, then the alerts shown in the Alert List Pane are all those that are open and occurring within 
the Commuter Terminal.

All icons up the tree from an alert change to an 
alert icon. You can traverse down the hierarchy to 
the alarm by double-clicking the alert icons.

A Critical alert is happening in 
the Commuter Terminal.
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The Alert List Pane only shows open alerts; you can configure it to show acknowledged and open alerts. 
See the end of the “Tracking Alert Conditions with the Alert List Pane” section on page 2-17 section for 
instructions.

You can control the number of alerts displayed per page in the Alert List Pane; see the “Changing the 
Number of Alerts per Page” section on page 7-9.

The information contained in the Alert List Pane table is described in the “Tracking Alert Conditions 
with the Alert List Pane” section on page 2-17. If you want to customize the columns of information 
shown in the Alert List Pane, right-click the header of the Alert List Pane and check the columns that 
should appear, uncheck columns to hide.

To view alert details, you can click the value in the ID column. 
Clicking other places in the alert’s row brings up more information.

Use these buttons to move between 
different “pages” of alerts.

Table 3-1 Alert information you can get from the Alert List Pane

To View... Do This...

To view the location of an alert on the map in the 
Map View Pane...

Click the name in the Location column for the 
alert. The relevant alert icon will pulsate in the 
Map View Pane.

To view the details for an alert... Double-click its Description or click the value in 
the ID column.

To view recorded camera footage for the alert... Click in the column with the blue film strip; if the 
icon is not greyed-out, there is recorded video 
footage available.

To view notes and actions for the alert... Click in the column with the note icon; if the icon 
is not greyed-out, there are notes about the alert.

To view the actions you should take to resolve the 
alert...

Click in the column with the light bulb icon; if the 
icon is not greyed-out, there are instructions for 
responding to the alert.

To view similar alerts that have been collapsed 
under this alert...

Right-click the Occurrence column and select 
View Collapsed Alerts from the pop-up menu.
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You can view alert details for multiple alerts at the same time. Each Alert Details window can be placed 
anywhere on the screen and assessed separately. See the “Accessing Alert Details” section on page 3-6 
to find out more about the information shown in the Alert Details window.

Alert Notifications
New alerts could trigger beeping or pre-configured sounds or notification popups in the Operation 
Console if so configured in the Console Preferences window.

You can view details for 
multiple alerts at one time.
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The Alert Beep option can be set to Yes to enable sound, and you can continue the alert beep for new 
open alerts by selecting Yes from the Continue to beep field.

The Show Alert notification window option can be set to Yes to show a notification popup when alerts 
are created.

Accessing Alert Details
As a quick refresh, you can view details for an alert in these ways:

• From the Alert List pane:

– Double-click an alert description or click the value in the ID column to view the Alert Details 
window.

– Click the yellow camera for the alert to view live video if the icon is not greyed-out, there is live 
video footage available.

– Click the blue filmstrip for the alert to view recorded video if the icon is not greyed-out, there 
is recorded video footage available.

– Click the notes icon for the alert to view notes if the icon is not greyed-out, there are notes about 
the alert.

– Click the light bulb icon for the alert to view instructions for resolving the alert if the icon is 
not greyed-out, there are instructions.

• Select an alert in the Alert List pane and select Monitoring > View Alert Details from the menu at 
the top of the window.

• Select an alert in the Alert List pane and click the View Details icon .

• Click the system tray popup in the lower right corner of your computer screen.

• Double-click the alert icon on the map in the Map View pane. Note that if you are not at the lowest 
level of maps, you will continue to drill down to more specific maps until you finally will view the 
Alert Details window.

• Click Alert Manager under Operations in the Navigation Pane. See Chapter 7, “Acknowledging, 
Closing and Auditing Alerts,” to learn about using the Alert Manager window.

When you access details for an alert, the Alert Details window appears.
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Click Properties to view more information about the event that triggered the alert.

Click Map to view the location of the alert.

Tasks associated 
with the alert.

The last access 
attempts made at 
the door.

Where the alert occurred.When the alert occurred.
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Click Audit to view activities that have occurred for this alert.

Click System to view more details about the alert.

From the Alert Details window, you can find out:

• The date and time that the alert happened. See the “Determining the Time, Date, and Description of 
the alert” section on page 3-14.
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• The location of the alert. See the “Finding the Location of an Alert” section on page 3-16.

• Who has been accessing the sensor device. See the “Viewing Badge Information and Photos from 
Last Access Attempts” section on page 3-18.

• The type of alarm that triggered the alert. See the “Understanding the Alarm that was Triggered” 
section on page 3-22.

• What percentage of tasks has been completed towards closing this alert. See the “Viewing and 
Updating a Response Workflow” section on page 3-33.

You can also:

• Access recorded video related to the alert. See the “Viewing Video Related to an Incident” section 
on page 3-23.

• Take a snapshot photo from the video. See the “Adding a Snapshot to the Alert” section on 
page 3-26.

• Respond to the alert. See the “Following Alert Response Procedures” section on page 3-32.

• Add notes to the alert dossier. See the “Documenting Alert Response” section on page 3-47.

• Acknowledge or close the alert, or mark it as a false alert. See Chapter 7, “Acknowledging, Closing 
and Auditing Alerts.”.

Additionally, some alerts include URL or image attachments on the Details tab,. Note that only one URL 
attachment will be displayed in the Alert Details window, even if the alert has multiple URL attachments.

You can also use the Alert Toolbar to perform tasks as described in Table 3-2.

Table 3-2 Alert Toolbar

Icon What it Does...

Acknowledge or close the alert. See Chapter 7, “Acknowledging, Closing 
and Auditing Alerts.”.

Click False Alarm to indicate that this alert can be ignored. See the 
“Marking an Alert as a False Alert” section on page 7-6.

Click Escalate To if you want to transfer handling of the alert to another 
person. See the “Escalating an Alert” section on page 3-36.

Displays a list of actions you can perform on the sensor. For example, see the 
“Manually Controlling Access” section on page 3-45 for actions you can 
perform on an access control device.

Displays a list of external commands that can be executed for this alert.

Launches the Instant Messenger for communicating with security personnel 
via text messaging. See the “Updating Security Personnel with Instant 
Messaging” section on page 3-37.
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Brings you to the Map View Pane so you can see the alert’s location. See 
the “Finding the Location of an Alert” section on page 3-16.

If there is a tracking object associated with the alert, you can click the 
Tracking Trail button to display a tracking trail (red dotted line) for a 
tracking object in the Map Pane. A tracking object is an unknown object that 
has been identified by sonar, radar, RFID or intelligent video. Closing the 
Alert Details window automatically hides the tracking trail, but does not 
deactivate it. See the “Viewing Tracking Objects” section on page 2-31 for 
details.

Click Live Video Snapshot to take a still photo from the live video 
associated with the alert. See the “Adding a Snapshot to the Alert” section 
on page 3-26.

Click Live Video Alert to create a new alert based on the live video shown 
in this alert. See the “Manually Creating an Alert from Recorded or Live 
Video” section on page 4-12.

Click PTZ Control to manipulate the PTZ camera associated with the alert 
to change the view in the live video. This icon only appears if the alert is 
associated with a PTZ camera. See the “Controlling PTZ Cameras” section 
on page 4-9.

Click Track Forward to launch EZ-Track or Track Backward to launch 
EZ-Track Backwards for tracking suspects backwards through recorded 
video of the incident. See Chapter 5, “Following Suspects with EZ-Track.”

Opens the Live Video Viewer window to display the current video from the 
related sensor. See the “Viewing Video Related to an Incident” section on 
page 3-23.

Starts or stops the recorded video associated with the alert. See the “Viewing 
Video Related to an Incident” section on page 3-23.

If there are multiple cameras associated with this alert, you can click 
Previous Video and Next Video to move between them.

Click Video Snapshot to take a still photo from the recorded video 
associated with the alert. See the “Adding a Snapshot to the Alert” section 
on page 3-26.

Click Export Video to save the recorded video to your computer. See the 
“Exporting Video to a File” section on page 4-11.

Click Video Alert to create a new alert based on the recorded video for this 
alert. See the “Manually Creating an Alert from Recorded or Live Video” 
section on page 4-12.

Table 3-2 Alert Toolbar (continued)

Icon What it Does...
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Click the New Note button to add a note to the alert where you can enter any 
actions you took, or attach photographs to the alert dossier.

Click the Add Image button to attach an image to the alert.

Click the Add Document button to attach a document to the alert. You can 
attach many kinds of documents including: Microsoft Word (.docx or .doc), 
Adobe PDF document, Microsoft Excel spreadsheet (.xls or .xlsx), text, Web 
Page (HTML), Single File Web Page (MHT), or Rich Text Format (RTF). 
Files must be less than 20 MB.

Click Add URL to attach a URL to this alert. The URL might contain further 
information about the alert, or reference a set of instructions.

Click Add Live Video Link or Add Recorded Video Link to attach video 
to this alert. You will be prompted to select the video camera that has the 
relevant video.

Click the Expand All button to expand all notes for this alert.

Click the Collapse All button to collapse all notes for this alert.

Click the Investigate User button to gather identity information for 
particular badge holders. This may include information about the badge 
holder's organization, personnel information and access permissions.

Note: This button does not appear if this capability has not been enabled by 
the PSOM Integration Module that you have purchased.

Click the Dispatch button to send alarm and alarm related information to 
third-party dispatch systems.

Note: This button does not appear if this capability has not been enabled by 
the PSOM Integration Module that you have purchased.

Table 3-2 Alert Toolbar (continued)

Icon What it Does...
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Enabling One-Click Access to Alert Details
You can configure PSOM to automatically open the live and recorded video, instructions, notes and 
response tasks for an alert when you open the Alert Details window. 

Click the Video button to display only video-related buttons in the toolbar. 

Click the Note button to display only notes-related buttons in the toolbar. 

Click the Reporting button to display only reporting-related buttons in the 
toolbar.

Table 3-2 Alert Toolbar (continued)

Icon What it Does...
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To enable one-click access for alert details, follow these steps:

Procedure

Step 1 Select File > Preferences from the Console’s menu bar.

Step 2 The Console Preferences window appears.

Step 3 Click Alert under Console (Per User).

Step 4 If you want to automatically preserve the layout and sizing of the Alert Details window as you’ve 
customized it during use of the Operation Console, select Yes from the Automatically show recent Alert 
Detail windows field.

Step 5 Under the Window Layout section:

• Select Yes from the Show Live Video within video pane field if you want to automatically display 
live video for the alert in the Alert Details window.

• If you want to show all related recorded video for this alert in the Alert Details window, select Yes 
from the Show all videos if multiple ones associated with alert field.

• If you want to automatically display notes, videos and description details in the same tab of the Alert 
Details window, select Yes from the Show description details, notes and videos in one view field.

Step 6 Click Apply and OK.

Select Yes to 
automatically show 
live video in the 
Alert Details 
window.

Select Yes to 
automatically show 
all videos related to 
this alert within the 
Alert Details 
window.

Select Yes to 
automatically show 
notes, video, and 
alert details in one 
view within the Alert 
Details window.

Select Yes to 
automatically show 
the most recent Alert 
Details configuration.
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Note If you select No from the Show description details, notes and videos in one view field, the 
Alert Details window separates the content into different tabs you can access by clicking tabs 
along the top of the window, or clicking icons in the middle of the window.

For example, click the Video icon to display the video in the window.

Determining the Time, Date, and Description of the alert
The Alert Overview area of the Alert Details window provides basic alert details. 
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The Alert Overview area shows you:

• Severity—The level of risk attributed to the alert (e.g., Medium or Critical).

• Status—The status of the alert: Open, Acknowledged, Closed or Deleted.

• Location—A description of the location of the sensor that triggered the alarm, and the name of the 
sensor in parenthesis.

• Type—The type of alarm that was triggered at the sensor device.

• Alarm Description—A short description of the alarm that was triggered.

• Occur Time—The date and time the alarm occurred; the format follows the Regional setting on the 
Console machine. 

If the alert was created manually from the Recorded Video window, this timestamp is the time the alert 
was created by the operator, not the time the alert actually occurred. The time the alert actually occurred 
is displayed at the bottom of the Recorded Video window.

If the alert has a response workflow preconfigured for it, a Response Workflow area appears and shows 
the percentage of the response workflow that has been completed for this alert, as well as the tasks that 
must be completed.

Whether the alert is Low, Medium, High or Critical risk.

The status of the alert: Open, Acknowledged, or Closed.

The name and location of the sensor where the alarm was triggered.

The type of alarm that was generated.

A short description of the alarm.

The date and time the alarm occurred.

The timestamp for when the alert was manually created.

The timestamp for when the alert 
actually occurred.

The timestamp for when a video snapshot 
was taken for the alert creation.
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Click the Progress bar to view these response tasks in a separate window. The Response Workflow 
window appears with a checklist of tasks to be completed. 

Finding the Location of an Alert
You can quickly view the location of the alert from within the Alert Details window. 

Click the Progress bar to view response tasks for 
this alert in a separate window

Check boxes to complete tasks.
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Click the Map tab and then move the map to find it using the  icon.

The Map tab displays a mini-map representation of the location of the sensor that raised the alarm. The 
map only shows the sensor in question, enabling you to view its location with the distraction of seeing 
all other sensors normally present in that area.

If you click Locate It, the Map View Pane in the main Operation Console shows the sensor that caused 
the alert with concentric circles around it.

Display the toolbar with the Locate It icon by clicking Home.

If you want the Map View Pane in the Operation Console to automatically center on the location of the 
alert when the Locate It icon is clicked, you can set a preference. See the “Centering the Map View Pane 
on an Alert During Locate It” section on page 9-6.

Click the Map button to view the 
location of the sensor that caused the 
alert.

You can see the location of 
the alert that raised the alarm.
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Viewing Badge Information and Photos from Last Access 
Attempts

Using the Alert Details window, you can quickly determine who has been accessing the sensor device 
that caused the alert.

You can find out badge information for:

• The last access attempts for that door (people passing through the door, or alerts generated by the 
access control). Click the Last # of Access Attempts tab to view this information.

• The access attempts that occurred within the last X minutes. Click the Access Attempts Within 
Time Specified tab to view this information.

The tab for the Access Attempts Within Time Specified is shown next.

Table 3-3 describes the information you can discover about the people who have attempted to access the 
sensor control device.

You can also view the photo associated with the badge ID by clicking the value shown in the Badge ID 
column.

Table 3-3 Information Presented for Access Attempts

Information Description

Reference ID The alarm or event ID generated by the external access control system.

Reference Name A description of the alarm generated by the external access control system.

Access Time The precise date and time the access attempt occurred; the date/time format is 
determined by the Regional setting on the Console machine.

Badge ID The badge ID number for the card scanned at the access control device.

Access Name The name of the person to which the badge ID number is assigned.

Access Status The status code assigned to the access attempt by the security control system. For 
example, code 2000 in Hirsch Velocity systems means that the person was 
allowed access.

Organization The department or company with which the badge ID is associated.
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If enabled by the PSOM Integration Module that you have purchased, you can click the Investigate User 

button  in the toolbar to display further badge details about a person. The Badge User Details 
Window appears.

Click Report to print or export badge user details.

Click User Trace to show all the access sensors that have recorded activity for this user. This feature is 
only available if your PSOM Integration Module supports it. See the “Tracking Users by Badge Activity” 
section on page 2-26 for information.

Finding a User in PSOM
You can search to find a user by their badge ID/name in PSOM using the Search Wizard.

Click the value in the 
Badge ID column to 
show the photo 
associated with the 
badge.

Click User Trace to show all 
the access sensors that have 
recorded activity for this 
user.

Click Report to print or 
export badge user details.
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To use Search Wizard, follow these steps:

Procedure

Step 1 Click Search Wizard at the top of the Operation Console window.

The Search Wizard window opens.

Step 2 Click Badge User. 

Step 3 You can search by:

• Last name—Type in the last name of the user in the Badge user’s last name starts with field. 

• Badge ID—Enter the user’s badge ID in the Search for an user by badge ID field.

Step 4 Click Search. Results appear similar to the following.

Click Search Wizard to locate a sensor, 
monitoring area, zone, alert or badge user.
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Step 5 You can refine results by entering characters in the top row of the results. 

Step 6 Click a link in the Badge ID column or Image column to view a popup image of the badge ID photo.

Step 7 Click the User Trace button to view the user’s most recent activity. See the “Tracking Users by Badge 
Activity” section on page 2-26 for information.

Step 8 Click the Report button to print results from the Find Badge Users window or export it to your chosen 
format.

Click Details to view detailed 
badge information.

Click Report to print or 
export badge user details.

Click Carousel to view badge 
ID photos in a slide show 
format.

Click User Trace to see the 
user’s recent activity.
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Step 9 Click the Carousel button to browse the badge ID photos (or click CTRL-V). You can scroll through the 
badges with your mouse wheel or the horizontal scroll bar.

Understanding the Alarm that was Triggered
PSOM works with many different intrusion detection systems, and each of these systems has its own 
alarms that can be raised under specific conditions. When an intrusion detection system raises an alarm 
event (the alarm triggered by the sensor control), it causes an alert within PSOM.

PSOM receives alarms from other security systems. Table 3-4 shows a list of sample alarms that can be 
generated. Please contact your security administrator for a full list of alarms that will appear in your 
alarm systems.

Click Table to return to a tabular 
view of the badges.
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The severity of these alarms within PSOM depends entirely upon your configuration and the significance 
that you place on the alarms. Alarms can be assigned Low, Medium, High or Critical risk values.

Viewing Video Related to an Incident
PSOM automatically captures video within a sensor’s monitoring area when an alarm condition occurs. 

You can access recorded video for an alert from these places:

• From the Map View pane, locate the video camera icon closest to the alert icon. Right-click the 
camera icon and select View Recorded Video.

 icon 

The Select Date Time window appears.

Select the date and time from which you want to view recorded video and click OK. The Recorded 
Video Viewer window appears.

Table 3-4 Alarms Received from Hirsch Velocity Systems

Hirsch Velocity Alarm Description

Card Swipe Denied Access A person attempted to gain access to a secure door using an access 
card that did not have appropriate privileges, or a card that was void. 
For example, the card might be active, but the security code is 
invalid.

Card Reader Tampered A person attempted to tamper with a secure door’s access control 
device.

Door Forced Entry A person forced open a door that is guarded by an access control 
system, without validation from the access control system.

Door Open Too Long A secure door was open for longer than the normal amount of time; 
this may suggest a tailgater passed through the door just after a valid 
card swipe, or the door did not close properly after the last access.

Expansion Input Covers automated external defibrillators. If the case that holds an 
external defibrillator is opened, Hirsch Velocity generates an alarm 
that PSOM receives.

Remainder All other alarms that might be generated by Hirsch Velocity.

Right-click the camera icon closest to the alert 
icon in the Map View Pane, and select View 
Recorded Video.

Select the date and time when the recorded video 
should play...

or slide this bar to the desired timeframe.
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• If video doesn’t appear in the Alert Details window, click the Video tab and click the Video icon in 
the center of the window.

Note The video may appear integrated with the Description tab of the Alert Details window if 
preferences are set appropriately. See the “Enabling One-Click Access to Alert Details” section 
on page 3-12.

The video either appears in a standalone window (if accessed from the Map View pane) or in the Video 
widow (if accessed from the Alert Details window). If the video is in a standalone window, it may be 
sized and placed anywhere on the desktop.

The recorded video will play from the most recent time, but the video can be rewound, fast-forwarded, 
paused, or set to start at a certain time. Table 3-5 explains how to view the video.

Use these buttons to 
control video playback.

Table 3-5 How to Play Video

To do This... Click This...

Play the video from a specific time 
forward.

Click the Set Start Time button under 
Play Mode and enter the time from which 
you want to start the video playback.

Play the video. Click the Play button under Play Mode at 
the top right of the Video window.

Pause the video. Click the Pause button under Play Mode.

Stop the video. Click the Stop button under Play Mode.
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A limitation with Vicon currently prevents the video from being paused. 

Viewing Multiple Cameras from the Video Window
If there are multiple cameras associated with an access control, the Alert Details window may look 
similar to the following.

You can shift control to different video windows by clicking Next Camera or Previous Camera in the 
toolbar.

Viewing Live and Recorded Video Simultaneously
You can view both recorded video and live video at the same time, from the same workstation. This 
allows you to check current conditions at a sensor location against prior conditions recorded at the time 
of the alert.

To view live video:

• Click Video in the toolbar and then click the Live Video icon.

Fast forward the video. Click the Fast Forward button under 
Play Mode.

Rewind the video. Click the Fast Backward button under 
Play Mode.

Table 3-5 How to Play Video (continued)

To do This... Click This...
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Another video window opens showing the current live video feed from the same sensor that captured 
the recorded video shown in the Video window.

Adding a Snapshot to the Alert
From the recorded or live video panes, you can take a snapshot, a still frame from the video. You can 
then add the photo to the alert dossier, print it, or save it to a file. 

To add a snapshot to the alert dossier, follow these steps:

Procedure

Step 1 Click Video Snapshot in the toolbar.

A new window appears with your captured video image.

Live video.

Recorded video.

Click Live Video 
Snapshot to capture 
a still video image 
from the live video.

Click Recorded Video 
Snapshot to capture a 
still video image from 
the recorded video.
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Step 2 Click the Attach button to add the image to the alert.

The Notes window of the Alert Details window appears. An entry on the Notes window shows the 
snapshot that was just taken.

Step 3 You must click the Apply or OK buttons to save the snapshot to the alert dossier. 

Attaching an Image from Your Computer to the Alert
You might have a snapshot or other image stored on your computer that you want to attach to the alert 
dossier.

To add an image from your computer to the alert, follow these steps:

Procedure

Step 1 Open the Alert Details window for the alert.

Step 2 Click the Note tab in the toolbar. The toolbar refreshes.

Step 3 Click the Add Image button in the toolbar.

Click the Attach button to add the 
image to the alert dossier.

You must click either OK or Apply to actually attach the snapshot to the alert dossier.
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Step 4 Navigate to and select the image file from the Open dialog box that appears. Then click the Open button.

Step 5 A new entry appears in the Note area. It displays a thumbnail version of the image. To view the image 
larger, click the thumbnail image in the Note entry.

Adding a Document to the Alert
You might have a document that you want to attach to the alert dossier such as Microsoft Word (.docx 
or .doc), Adobe PDF document, Microsoft Excel spreadsheet (.xls or .xlsx), text, Web Page (HTML), 
Single File Web Page (MHT), or Rich Text Format (RTF). Files must be less than 20 MB.

To add a document from your computer to the alert, follow these steps:

Click the Note tab and then the Add Image button to 
attach an image from your computer to the alert dossier.

Locate and select the image 
file and click Open.

Click the thumbnail image to 
show a larger version.
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Procedure

Step 1 Open the Alert Details window for the alert.

Step 2 Click the Note tab. The toolbar refreshes.

Step 3 Click the Add Document button in the toolbar.

Step 4 Navigate to and select the document file from the Open dialog box that appears. Then click the Open 
button.

Step 5 A new entry appears in the Note area. It displays a thumbnail version of the document. To view the 
document, click the thumbnail image in the Note entry.

Click the Note tab and then the Add Document button to 
attach a document from your computer to the alert dossier.

Locate and select 
the document 
file and click 
Open.
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Adding a URL to the Alert
You might have a website with more information that you want to add to the alert dossier.

To add a URL to the alert, follow these steps:

Procedure

Step 1 Open the Alert Details window for the alert.

Step 2 Click the Note tab in the toolbar. The toolbar refreshes.

Step 3 Click the Add URL button in the toolbar.

Step 4 Enter the complete URL in the dialog box that appears and click OK.

Click the thumbnail image to open 
the document.

Click the Note button and then the Add URL button to 
attach a URL to the alert dossier.

Enter the full URL to the web page and click 
OK.
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Step 5 A new entry appears in the Note area. It displays the URL as well as an icon that you can click to launch 
a web browser and open the URL.

Adding Live or Recorded Video to the Alert
You can attach live or recorded video from a camera sensor to the alert dossier.

To add live or recorded video from a camera sensor to the alert, follow these steps:

Procedure

Open the Alert Details window for the alert.

Step 1 Click the Note tab in the toolbar. The toolbar refreshes.

Step 2 Click Add Live Video Link or Add Recorded Video Link in the toolbar.

Step 3 Navigate to and select the video camera sensor from the dialog box that appears. Then click the Select 
button.

Step 4 A new entry appears in the Note area. It displays a thumbnail version of the video. To view the video, 
click the thumbnail image in the Note entry. The Recorded Video Viewer or Live Video Viewer will be 
launched in a separate window to display the video.

Click the Note tab and then Add Live Video Link or Add 
Recorded Video Link to attach a video to the alert dossier.

Locate and select 
the video camera 
and click Select.
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Following Alert Response Procedures
Once you have determined the nature of the alert, and collected all relevant details, you must figure out 
what actions to take. PSOM offers two types of alert response information:

• Instructions—These are simple text-based directions for handling the alert that appear in a pop-up 
window.

• Response Tasks—These are checklist items that must be completed before an alert can be 
acknowledged or closed.

Viewing Instructions
If there are instructions for the type of alert you are handling, you can find them in two different ways:

• From the Alert List pane, click the Instruction icon.

• From the Operation Console:

1. Click the Alert Manager button in the Operation Console toolbar.

2. The Alert Manager window appears.

3. Click the yellow light bulb in the entry for the alert you are handling.

Whichever method you use, the Instructions dialog box appears and specifies how this type of alert 
should be handled. 

Click the thumbnail image 
to open the video.

Click the Instruction icon to view the 
response you need to take for this alert.
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Viewing and Updating a Response Workflow
If there is a Response Workflow defined for this type of alert, you will see a Response Workflow area in 
the Alert Details window. The list of outstanding tasks is shown in the Response Workflow area, or you 
can click the Progress bar to view the outstanding tasks in a separate window.

As you complete tasks, click the check boxes. Below is shown a task completed, and a task in the process 
of being marked as completed.

As you complete the tasks, click 
the check boxes.
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You may be prompted to confirm that you want to complete a task once you check the box to complete it. 

Response workflow tasks need to be executed sequentially. However, depending on how the response 
workflow was designed, there may be multiple branches you can choose. In this case, your choice 
dynamically changes the response workflow. Sometimes the response workflow has parallel paths that 
you can execute in any order. 

Note If the Don’t enforce task completion by alert status configuration option is checked, then the 
response workflow completion will not be required. See Administering PSOM for details.

You may need to enter text to complete the task, as shown next.

You may need to click a link to view a document before you can complete the task. The link may be a 
URL to a web site (launches automatically in a web browser) or a document on a local computer 
(launches in an application that can display that document). 

You may need to click a link and view a video. The video will open in a new window.

You may need to make a choice to complete a task; for example, choose whether or not to lock a door. 
If the task is set to auto, it will automatically perform the action.

If the task is set to manual, you can decide to Skip or Execute the action.
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Sometimes your answer to a response task changes the rest of the tasks in the response workflow. For 
example, choosing Yes makes the next task to Call ambulance....

...and selecting No makes the next task to Just call police.
follows the choice

Your choice can also dynamically change the entire task that follows the choice. The following screens 
show how the choice in the “Where is the intruder” task changes the task that follows it.

Sometimes you will encounter a parallel task that you can execute any of the subtasks in any order.

You may also see a task that has several subtasks that must be executed in order. Containing a workflow 
as a subtask can be very convenient for consolidating related tasks. For example, a number of calls may 
be need to be made when a break-in happens: call house security people, call local police, and so on. 
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If you want to reassign a particular task to a different user, click the link that defines the task’s owner, 
and the Reassign Response Workflow Task Owner dialog appears where you can choose a different 
owner. The new owner for the task appears.

Note Only users who have administrator privileges can reassign tasks unless the response workflow has been 
configured to enable the alert owner to reassign the task.

Note Once a response workflow task has been reassigned, the new owner of the task does not change even if 
the alert is escalated to new user or group. Only an administrator or the current owner of the task can 
reassign the task.

Escalating an Alert
If you want to transition an alert to a different user or group—for example, to the Supervisor group—you 
can do so directly from the Alert Details window.

To escalate an alert, follow these steps:

Procedure

Step 1 Click Escalate To in the toolbar.

 

Click Escalate To.
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A new window appears.

Step 2 To escalate this alert to a specific user, select User and click the button to choose the user.

Step 3 To escalate this alert to a group of users, select User Group and click the button to choose the group.

Step 4 Click OK.

Updating Security Personnel with Instant Messaging
The Instant Messenger Console allows security personnel to communicate instantly over the network via 
text messaging. It can be launched as a standalone application from the Start menu or from inside PSOM 
Consoles (such as Operation Console or Alert Console). As part of alert response, you can send an 
instant message by launching the Instant Messenger Console from the Alert Details window.

To send an instant message from the Alert Details window, follow these steps:

Procedure

Step 1 You need to have the Instant Messenger Console running before you can start sending instant messages 
from within an alert context. Launch Instant Messenger by selecting Start > All Programs > 
Cisco Physical Security Operations Manager 6.1> Instant Messenger Console.

Step 2 Enter your login name and password and click Logon. The Instant Messenger Console window appears.

Click to select the user to whom you want to escalate 
this alert.

To escalate this alert to a group, select User Group and 
then click this button to choose the group.

Enter your user name and password.

Check this option if SSL is configured for 
PSOM Services.
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Step 3 Minimize the Instant Messenger Console and return to the Alert Details window.

Step 4 Click the Home tab and click the Instant Messenger button in the toolbar.

Step 5 When prompted to confirm that you want to start instant messaging, click Yes.

Step 6 In the window that appears, select the user with whom you want to instant message. All users who are 
currently logged in to the PSOM Instant Messenger appear in the list. 

Step 7 You can sort the information in the list by clicking the icon at the top right of the User Name heading 
and making a selection from the list that appears. If you choose Custom, a dialog appears where you can 
specify a search filter.

Users who 
are online 
and available.

Your current availability 
for instant messaging.

The instant message 
conversation.

Enter new instant 
messages here.
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Step 8 A conversation window appears with the current context set to the alert from which instant messaging 
was initiated.

Step 9 You can add people to the conversation by clicking Invite at the top left and selecting Other users... 
Then select the user to add in the dialog that appears and click OK.

Step 10 Enter a message in the field at the bottom of the window and click Send!

All chat messages are logged into the alert audit trail and appear on the Audit tab of the Alert Details 
window.

The current alert context for this 
instant message conversation.

Click Invite to add other people to 
this conversation.

The people who are currently part of 
this conversation.

Type your message here and click 
Send!

Click Invite and select Other user...
...Then select the other user from the 
window that appears and click OK.
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The general audit captures all instant messages, user status changes, and user active link clicks in the 
“Instant Messenger” category of Audit Results.

Step 11 You can add the alert context, a link to a URL, or a link to view video camera footage to the instant 
message. Click the Insert button and select Alert, URL, or Camera.

When you select Alert, the Select Alert window appears where you can choose the alert you want to 
include in this instant message. Perhaps you want to include an alert you believe is related to the current 
alert context.

Attach a link to an alert, URL, 
or camera video by clicking 
Insert and making a selection.
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When you select URL, the Specify URL dialog appears where you can enter the URL you want to 
include in the instant message.

When you select Camera, the Sensor Mapping dialog appears where you can select the video camera to 
which you want to include a link. 

The link appears as part of the instant message and can be clicked to view the alert, camera, or URL that 
was specified.

Select an alert and click OK.

Specify a URL and click OK.

Select a video camera and 
click Select.
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Step 12 You can save the instant message conversation to the alert context by clicking Save to Context at the top 
of the window.

Step 13 You can switch to a different instant message conversation by clicking Switch Context and selecting 
Alert Context at the top of the window. Select the alert from the Select Alert window and click OK.

If you need to indicate to others that you are unavailable for instant messaging, you can change your 
status to Away or Do Not Disturb. Locate the Instant Messenger Console icon in the application tray in 
Windows and right-click to display the My Status menu.

Links to URLs, alerts, or camera 
sensors appear as shown in the 
instant message.

Right-click the Instant Messenger Console icon in the 
application tray in Windows and select My Status to view 
statuses you can select.
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You can also change your status from the My Status field at the top of the Instant Messenger Console.

If you want the Instant Messenger Console to automatically start when you log in to PSOM, select File 
> Preferences, click General under Console, and check the Start Instant Messenger Console 
Automatically after logon option.

To exit the Instant Messenger Console, click Commands at the bottom of the window and select Exit, 
or right-click the Instant Messenger Console icon in the application tray in Windows and select Exit.

Change your status using the 
My Status field in the Instant 
Messenger Console. Enter an 
optional explanation of your 
status in the field provided.

Select Commands > Exit to exit 
the Instant Messenger.

Right-click the Instant 
Messenger Console icon in the 
application tray in Windows 
and select Exit to close the 
Instant Messenger.
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If you are unable to send instant messages through the Instant Messenger Console, the PSOM 
Collaboration Services may be offline or unreachable. In this case, the status bar at the bottom of the 
window will display “Server Disconnected”.

You need to wait for PSOM Collaboration Services to become online or reachable again before you can 
continue to send instant messages.

Note You don’t have to exit and re-launch Instant Messenger Console in order to get reconnected. The Instant 
Messenger will automatically detect the service when it becomes available and reenable instant 
messages.

The Operation Console must be running for you to click a link to view an alert or video camera from an 
instant message. Otherwise, an error message appears when you click on these types of links.

Handling False Alarms
You can automatically change the status of alerts to Closed when they are marked as false alarms. In the 
Console Preferences window, select Console (Per User) > Alert and select Yes from the 
Automatically close false alarm field.
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Manually Controlling Access
There are times you might need to manually control a secure doorway as part of your response to an alert. 
From the Operation Console you can take door command such as unlock and re-lock the door, provide 
momentary access, lock down a door, lock an open door, and so on.

You can issue door commands from the Map View pane or from the Alert Details window.

To control an access door from the Map View Pane, follow these steps:

Procedure

Step 1 Locate the access control icon for the door in the Map View pane.

Step 2 Right-click the access control icon. A list of options appears in the menu.

Note These commands differ depending on the access control system.

To control an access door from the Alert Details window, click the Sensor Activity icon  in the Alert 
Details window.

A list of options appears in the menu. (These commands will differ depending on the commands 
available from the access control system.)

Table 3-6 explains the manual control provided by different commands.

Click the Sensor Commands 
icon in the Toolbar and select 
Execute DoorLockDown to 
lock it.
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Issuing External Commands During Alert Response
If configured, you can issue external commands as part of alert response procedure from the Alert 
Details window. For example, you might be able to send a command to an intercom system related to the 
sensor that triggered the alert. Any commands that appear in the Alert Commands menu have been 
configured for your environment by an administrator.

You can issue external commands for a sensor by right-clicking the sensor in the Map View Pane or the 
table view of alerts.

You can issue external commands for a monitoring area by right-clicking the monitoring area in the 
Monitoring Hierarchy.

You can issue external commands across the entire PSOM environment using the Commands icon in the 
Operation Console toolbar or the Commands menu.

Table 3-6 Ways You can Manually Control an Access Door (Access Control System Specific)

If You Want to... You can Select this...

View details about the sensor... GetSensorDetail

Unlock a secured door momentarily... ExecuteDoorMomentaryUnlock

Disable all relays and outputs associated with a door so that 
no one will be able to gain access to it...

ExecuteDoorLockDown

Restore all relays and outputs associated with a door that 
was previously locked down...

ExecuteDoorLockDownReset

Actuate all relays associated with a door... ExecuteDoorOpen

Release a door from the Lock Open Door status... ExecuteDoorOpenReset
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Documenting Alert Response
After you take appropriate actions to respond to an alert, you may want to document your actions in a 
Note attached to the alert’s details. This information is stored with the alert in the PSOM database. A 
timestamp is automatically applied to the note as well as the name of the operator that enters the note.

To add a note to the alert dossier, follow these steps:

Procedure

Step 1 Open the Alert Details window.

Step 2 Click in the note area at the right of the window and start typing additional notes regarding the alert.

Step 3 Click OK or Apply at the top of the window to save the note.

Notifying Dispatch about an Alert
If your PSOM Integration Module enables the functionality, you can send alarm and alarm-related 
information to third-party dispatch systems. Click the Dispatch button  in the toolbar.

Acknowledging or Closing an Alert
By default, when you acknowledge or close an alert a confirmation dialog box appears where you must 
click Yes to proceed. You can now disable the confirmation from the Console Preferences window by 
clicking Console (Per User) > Alert and selecting No from the Requires confirmation for 
closing/acknowledging alert field.

Enter your note into 
this field.
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You can also enforce that an alert can only be acknowledged by the alert owner. Click Server > All 
Consoles and selecting Yes from the Lock Alert. Only allow alert to be acknowledged and closed by 
alert owner option.



C H A P T E R
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Viewing Video and Taking Snapshots

This chapter puts all the video details in one place so you can easily find out how to:

• Access recorded video footage for alerts

• View live video

• Take snapshot images from recorded or live video

• Add snapshots or other images to your alert dossier

• Manipulate PTZ cameras to change your view of live camera feeds

• Export video to a file

• Manage video using the Video Management Console

See Chapter 5, “Following Suspects with EZ-Track,” for details on how to use EZ-Track to follow 
suspects across multiple camera views.

This chapter includes these topics:

• Locating Video Sensors on the Map, page 4-1

• Viewing Video from a Video Camera Sensor, page 4-2

• Launching Recorded and Live Video from an Alert, page 4-4

• Taking a Snapshot of Video, page 4-6

• Controlling Cameras, page 4-8

• Controlling PTZ Cameras, page 4-9

• Exporting Video to a File, page 4-11

• Manually Creating an Alert from Recorded or Live Video, page 4-12

• Using the Video Management Console, page 4-14

Locating Video Sensors on the Map
A quick way to locate a video sensor is to drill down to the appropriate map view using the Navigation 
pane. For example, to view the first floor of Commuter Terminal, you would select “CT First Floor” 
under “Commuter Terminal” in the Navigation pane. The map in the Map View pane would appear as 
shown next.



 

4-2
Using Cisco Physical Security Operations Manager, Release 6.1

OL-28433-01

Chapter 4      Viewing Video and Taking Snapshots
  Viewing Video from a Video Camera Sensor

In the Map View pane, you can see the locations of the video camera sensors active—the video camera 
icons on the map mark the locations. 

There are several different icons representing video cameras that appear on maps in the Map View pane. 
These are explained in Table 4-1.

Viewing Video from a Video Camera Sensor
After finding the appropriate video camera sensor in the Map View pane, you can view the recorded 
video for an alert incident. You can also view live video feed from the same video camera icon.

Viewing Recorded Video
To view recorded video, follow these steps:

Procedure

Step 1 Right-click the video camera icon.

Step 2 Select View Recorded Video from the menu.

Table 4-1 Video Camera Icons Displayed in the Map View Pane

Icon What the Icon Means...

This is a video camera that is connected to a DVR.

This is a video camera icon that is offline; it is not connected to a DVR.

This is a PTZ camera that is connected to a DVR.

This is a PTZ camera that is offline; it is not connected to a DVR.

Select View Recorded Video to view footage 
of the alert condition that was captured by 
this video camera sensor.
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Note You can also select the video camera in the Map View Pane and click the Recorded Video icon 
 in the Operation Console toolbar.

The Select Date Time window appears.

Step 3 Select the date and time at which you want to begin viewing recorded video from this video camera 
sensor. Click OK.

The recorded video is displayed in the Recorded Video Viewer window which can be sized and placed 
anywhere on the desktop. 

The recorded video will play from the most recent time, but the video can be rewound, fast-forwarded, 
paused, or set to start at a certain time.

Viewing Live Video in a Standalone Window
To view live video in a standalone window, follow these steps:

Procedure

Step 1 Right-click the video camera icon.

Step 2 Select View Live Video from the menu.

Choose the starting time and date for the recorded video...

...or slide this bar to select the time period.

Select View Live Video to see current 
footage from this video camera sensor.
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The Live Video Viewer window appears and displays the live video feed from the selected camera sensor 
icon. 

Note You can also select the video camera in the Map View Pane and click the Live Video icon  
in the Operation Console toolbar.

If you want to hide the Tools menu and expand the video view, you can click the Hide Task Pane icon 
. To display the Tools menu again after hiding it, you click the Show Task Pane icon . 

If you are viewing video from a PTZ (pan-tilt-zoom) camera, additional controls are displayed as 
described in the “Controlling PTZ Cameras” section on page 4-9.

To view recorded video from the Live Video Viewer, click Recorded Video.

Launching Recorded and Live Video from an Alert
You can launch recorded and live video associated with an alert in two places:

• The Alert List pane in the Operation Console.

• The Alert Details window.



 

4-5
Using Cisco Physical Security Operations Manager, Release 6.1

OL-28433-01

Chapter 4      Viewing Video and Taking Snapshots
  Launching Recorded and Live Video from an Alert

Launching Video from the Alert List Pane
At the bottom of the Operation Console is the Alert List pane where all current alerts for the selected 
monitoring area are shown.

To launch recorded video associated with an alert, click the blue film strip icon in the row for the alert.

Launching Video from the Alert Details Window
If the Alert Details window is not configured to show video on the Detail tab, you can click the Video tab.

To view live video from the same camera sensor, you can click Live Video in the toolbar at the top of 
the window. The Live Video Viewer window opens to show the live video feed from that camera.

Click the blue film 
strip icon to launch 
recorded video.
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Taking a Snapshot of Video
You can take a snapshot, or still photo image, from either recorded or live video. You can then print the 
image, attach it to the alert, or save it as a bmp image file locally.

To take a snapshot from video:

• Select Snapshot in the Live Video Viewer window. You can either click the Snapshot icon, or select 
Snapshot under Tools in the Live Video Viewer, depending on whether the tools are displayed.

• Click the Video Snapshot button in the toolbar for the Alert Details window. If you want to attach 
the snapshot to the alert, you need to use this method.

The snapshot appears in the Captured Video Image window.

The live camera feed for the same 
camera sensor opens in the Live Video 
Viewer window.

Click Snapshot in the Live 
Video Viewer to capture a still 
image from the video feed.

Or click Video Snapshot in the Alert Details 
window. You must use this method if you 
want to attach the snapshot to the alert.
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From the Captured Video Image window you can:

• Attach the image to the alert dossier. See the “Attaching a Snapshot to the Alert Dossier” section on 
page 4-7.

• Print the image. Click the Print button and select the printer.

• Save the image as a JPG file locally. Click the Save As... button. Choose the location for the snapshot 
image and enter a name. The image will be saved as a JPG.

Attaching a Snapshot to the Alert Dossier
You can attach a snapshot of video to the alert dossier to provide more information for others reviewing 
the alert.

To attach the snapshot to the alert, follow these steps:

Procedure

Step 1 Click Video Snapshot in the toolbar of the Alert Details window.

Step 2 Click the Attach button in the Captured Video Image window.

The Alert Details window shows a record of the snapshot being attached to the alert in the Audit tab. 

Click the Attach button to save the snapshot 
image along with the alert details.
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Step 3 You must click the Apply or OK buttons to save the snapshot to the alert dossier.

Once the snapshot has been added, you can view it larger at any time by clicking the thumbnail image 
of the snapshot in the Note entry.

Controlling Cameras
For some video cameras, you can control the camera operation by executing a command to start or stop 
recording, activate/deactivate the auxiliary camera, or send live video. Access these commands from the 
right-click menu.

When you choose to start/stop video recording, the following screen appears. Select Start Recording or 
Stop Recording and click OK.
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When you choose to activate/deactivate an auxiliary port for the camera, the following screen appears. 
Select Activate Auxiliary Input or Deactivate Auxiliary Input and click OK.

Controlling PTZ Cameras
You can control PTZ (pan-tilt-zoom) cameras with PSOM for monitoring live video feeds; using the PTZ 
controls, you can pan the camera in any direction, as well as zoom in on a particular location or suspect. 
In the Map View pane of the Operation Console, the PTZ cameras are identified by a camera icon with 
a plus sign inside it: 

Once you have opened a live video feed (see the “Viewing Live Video in a Standalone Window” section 
on page 4-3) you can use the PTZ controls shown in the next window.

If predefined PTZ camera positions have been retrieved from the DVR/NVR system, you can select one 
from the Camera Preset menu under the directional controls.

 

Pan camera up-left.

Pan camera up-right.

Pan camera up.

Pan camera right.

Controls speed of movement.

Pan camera down.

Zoom out for a distant view.

Zoom in for a closer look.

Pan camera down-right.

Stop the current movement.

Pan camera left and down-left.
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If sensor views have been configured for this PTZ camera (by an administrator in the Administration 
Console), they will appear in the Sensor View menu.

PTZ controls also appear when you click the PTZ Control icon in the toolbar of the Alert Details 
window.

Table 4-2 explains the actions you can take with the controls. When you a button, the camera moves by 
the amount set in the PTZ camera configuration. Press and hold a button to keep moving in a direction.

Table 4-2 Using PTZ Controls

To do this... Click this Control Button...

Pan the camera left, up-left, down-left.

Pan the camera right.

Pan the camera up.

Pan the camera down.

Control the speed at which the camera will move 
when you click left/right/up/down.
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Exporting Video to a File
You can export recorded video to an AVI file, and then send this valuable footage to first responders, 
third-party tenants, the management team or other agencies.

When video is exported, the length of exported video can be anywhere from 0 minutes to 60 minutes 
long, depending on the capabilities of the underlying video adaptor.

To export recorded video, follow these steps:

Procedure

Step 1 Open the Alert Details window and click the Export Video button in the toolbar.

The Export Video window appears.

Step 2 To change the length of time for the exported video, either enter the number of seconds to record video 
in the field provided, or slide the ticker along the bar under Length. Each tick on the bar refers to 30 
seconds; you can export up to 5 minutes of video in AVI format.

Step 3 To change the starting time for the exported video, click the icon at the top right corner of the dialog box. 
A new dialog box appears where you can specify the starting time for the video export. Enter the date 
and time you want to start the video in the fields provided.

Zoom in for a closer look.

Zoom out for a more distant view.

Stops the current movement of the PTZ camera.

Table 4-2 Using PTZ Controls (continued)

To do this... Click this Control Button...

Click Export Video to save a portion 
of the recorded video to an AVI file.

Click this button to change the starting 
time for exporting the recorded video.

Enter the number of seconds to record 
video, or slide the ticker along this bar 
to specify the length of the video to be 
exported.

Select this option to allow the exported video to be 
compressed to reduce file size. If this option is greyed out, the 
video format is not supported for compression.
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Step 4 To compress the video footage and create a smaller AVI file size, check the Enable Compression option. 

Note This option is greyed out for unsupported video formats.

Step 5 When you are ready to export the selected video stream, click OK. A new dialog box prompts you for a 
location to save the AVI file.

Note If you have enabled compression, you will be presented with another dialogue box to select the 
appropriate codec to export the video file.

Step 6 Click Save to store the exported video to your AVI file.

A dialog box may appear to report the progress of saving the video to AVI.

Manually Creating an Alert from Recorded or Live Video
When you are watching live or recorded video, and see a suspicious activity, you can create an alert 
manually. An alert type of Live Video Alert or Recorded Video Alert will be generated and displayed 
in the alert pane with additional information such as an image snapshot of the video, time and location 
of the camera and the description that you provided.

To create an alert from live or recorded video, follow these steps:

Select the date and time for the video...

...or slide this bar to select the timeframe.
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Procedure

Step 1 Click Create Alert or its button  in the Video Viewer window, or press CTRL-A.

The Create Video Alert window opens.

Step 2 From the Severity field, choose the risk level for this alert: Low, Medium, High, or Critical.

Step 3 In the Description field, enter facts about the incident.

Step 4 Click OK.

The newly created alert immediately appears up in the Alert List Pane, and an alert message opens.

Step 5 To see details for this alert, double-click its entry in the Alert List Pane.

Notice that the Occur Time is the moment that you manually created the alert, and the Snapshot Time is 
the timestamp when the incident was recorded by the DVR. The Assigned By time is when the alert was 
assigned to the current owner.

Click Create Alert or its icon to manually 
create an alert from live or recorded video.

Enter facts about the incident in the 
Description field.

Choose a risk level from the Severity field.

Double-click the alert to see details.
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Step 6 Click the Map tab to see the location of the camera.

Using the Video Management Console
Using the Video Management Console, you can:

• View video streams side-by-side in a matrix format.

• Configure video guard tours that rotate camera views at pre-defined intervals.

Starting the Video Management Console
To start the Video Management Console, follow these steps:

Procedure

Step 1 From the Windows Start menu select Start > All Programs > Cisco Physical Security Operations 
Manager 6.1 > Video Management Console.
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Step 2 The Logon window appears. Enter your username and password and click OK.

The Video Management Console appears.

On the left side of the window is the Monitoring Hierarchy, similar to the Operation Console, which 
shows a tree-view of the monitoring hierarchy configured in PSOM. For nodes that have a default public 
video matrix view, a special icon appears as shown next.

The right side of the window shows the video matrix view which could have one of three different display 
styles: 1x1, 2x2 or 3x3.

The toolbar along the top of the window enables quick access to functionality. Table 4-3 explains the 
buttons in the toolbar.



 

4-16
Using Cisco Physical Security Operations Manager, Release 6.1

OL-28433-01

Chapter 4      Viewing Video and Taking Snapshots
  Using the Video Management Console

Table 4-3 Buttons in the Video Management Console Toolbar

Icon What the Button Does...

Logon or logoff the Video Management Console.

Opens a new Video View window. You can open up to 8 Video View windows at a 
time.

Select a matrix view to display in the Video Management Console.

Add a new matrix view to the Video Management Console.

Save changes to a matrix view.

Removes a matrix view from the Video Management Console.

Choose a video to display in the selected space in a matrix view.

Remove the video from the selected space in a matrix view.

Locks the video in the selected space in the matrix view.

Displays the selected space in the matrix view as a single video that takes up the 
entire window.

Takes a snapshot of video from the selected space in the matrix view.

Launches EZ-Track for selected live video. See the “Launching EZ-Track from Live 
Video” section on page 4-28.

Launches EZ-Track Backward for selected live video. See the “Launching EZ-Track 
from Live Video” section on page 4-28.

Opens the Manage Video Guard Tours dialog for adding or modifying tours.

Selects the video guard tour to display.

Closes the video guard tour that is running in the Video Management Console.

Pauses the video guard tour that is running in the Video Management Console.

Starts the video guard tour that is displayed in the Video Management Console.

Changes to video guard tour mode.

Changes to video matrix mode.
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Viewing a Video Matrix for a Zone or Area
The Video Management Console shows views for all sub-nodes under the selected node in Video Matrix 
View. For example, when the “Terminal 2 East” zone is selected, views for that zone are displayed as 
well as views from the five monitoring areas under that zone (TSE-SecondFloorMain, etc.).

To view a video matrix for a zone or area, follow these steps:

Procedure

Step 1 Expand the Monitoring Hierarchy to find and select the zone or area for which you want to monitor 
video.

The right side of the window refreshes to show the public video matrix view for the zone or area you 
selected.

Step 2 If you want to view a video matrix that you configured, you can right-click the node in the Monitoring 
Hierarchy and select Select Matrix View from the popup menu or click the  icon in the toolbar.

Displays recorded video in the videos within the matrix view.

Turns off sounds generated by the Video Management Console.

Shows the matrix view for the root node within the monitoring hierarchy.

Displays the matrix view for the last selected node in the monitoring hierarchy.

Displays the matrix view for the node in the hierarchy just above the current node.

Launches the PSOM Administration Console.

Launches the PSOM Alert Console.

Launches the PSOM Instant Messenger Console.

Finds a sensor for which to display video in the matrix view.

Table 4-3 Buttons in the Video Management Console Toolbar (continued)

Icon What the Button Does...
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The Select Video Matrix View window appears.

Select Private View from the drop-down menu, select the view you want to display, and click OK.

Step 3 If you want to change how many videos are displayed in the matrix (e.g., 1x1, 2x2 or 3x3), you can 
right-click the node in the Navigation Pane and select Matrix View Style from the popup menu. A new 
popup menu appears where you can choose the matrix view style.

Step 4 If you want to view a certain video camera feed separately, right-click it and select Single Video View 
from the popup menu.
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The selected video takes over the full space of the video matrix as a single 1x1 view. To return to the 
video matrix view, right-click the video and select Back to Previous View from the popup menu.

Step 5 If you want to take a snapshot of a certain video camera feed, right-click it and select Snapshot.

The Captured Video Image window appears.

Click Save As to save the image.

Step 6 If you want to view PTZ controls for a video camera feed, right-click it and select PTZ Control.

PTZ Controls appear next to the video camera feed so you can control the angle at which you are viewing 
the PTZ camera feed. See the “Controlling PTZ Cameras” section on page 4-9 for information about the 
various controls.
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Step 7 If you want to launch EZ-Track for a video camera feed, right-click it and select EZ-Track or EZ-Track 
(Backward). See Chapter 5, “Following Suspects with EZ-Track,” for information about EZ-Track.

Configuring a Matrix Video View
You can configure a matrix video view for a monitoring zone or area within the Video Management 
Console. If you have permissions, this matrix video view can be made public so that others can use it; 
otherwise, you can make it private for your use only.

To configure a matrix video view, follow these steps:

Procedure

Step 1 Select the monitoring zone or area in the Navigation Pane for which you want to configure a matrix video 
view.

Step 2 Select MatrixView > New Matrix or click the  icon in the toolbar.

The window refreshes with blank video matrix squares. The top left square is active and colored pink.

Step 3 Right-click the active square and choose Select Video from the popup menu or click the  icon in the 
toolbar.

The Select A Sensor Under window appears and lists all available camera sensors for the selected 
monitoring zone or area.
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Step 4 Select the camera sensor you want to add to this square in the video matrix and click the Select button.

The video for the selected camera sensor appears in the active square of the video matrix.

Another way to add a camera sensor is to right-click the monitoring zone or area and select Find Sensor 
from the popup menu, or click the  icon in the toolbar. 

Then you can select a sensor from the Find Sensor window and drag and drop it onto the intended slot 
of the video matrix view.

Step 5 Select each square in the matrix view and repeat steps 3-4 to select video cameras for them.

Note If you want to remove a video camera from the matrix view, right-click the existing video and 
select Remove Video from the popup menu or click the  icon in the toolbar.

Step 6 When you’re finished, select Matrix View > Save Matrix View or click the  button in the toolbar.



 

4-22
Using Cisco Physical Security Operations Manager, Release 6.1

OL-28433-01

Chapter 4      Viewing Video and Taking Snapshots
  Using the Video Management Console

The Add Video Matrix View window appears.

Step 7 Enter a name to identify the camera views in the matrix video view in the View Name field.

Step 8 Select whether the matrix video view is for public or private use from the View Type field.

Step 9 Select the matrix style (e.g., 1x1, 2x2 or 3x3) from the View Style field.

Step 10 If you want this matrix video view to be the default for the monitoring zone or area, select the Default 
view for current monitoring scope option.

Step 11 Enter information about the matrix video view in the Description field.

Step 12 Click OK.

Now your video matrix view appears in the Select Video Matrix View window when you want to change 
the video matrix displayed for this zone or area. If it is private, it only appears as a selection for you.

Editing or Removing a Video Matrix View
You can edit a video matrix view by viewing it, and then selecting Matrix View > Matrix View 
Properties.

Enter a name for the video view.

Select whether the matrix view is public or private.

Select the matrix style.

Check this option if this matrix view is the default 
view for the monitoring zone or area.

Enter a description for the video view.
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You can remove a video matrix view by viewing it, and then selecting 
Matrix View > Remove Matrix View. Confirm the deletion when prompted.

Viewing Recorded Video in a Video Matrix View
You can view recorded video from a video matrix view to review multiple camera views at once for a 
specific point in time.

To view recorded video in a video matrix view, follow these steps

Procedure:

Step 1 Open the relevant video matrix view as shown in the “Viewing a Video Matrix for a Zone or Area” 
section on page 4-17.

Step 2 Select View > Enter Recorded Video Mode or click the  icon in the toolbar.

The Select Date Time window appears where you can select the time at which you want to start viewing 
recorded video.
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Step 3 Slide the bar to the position at which you want to view recorded video, or enter a specific date and time 
in the fields provided, then click OK.

The window refreshes to show recorded video in all panes of the video matrix view. Note that a special 
icon appears in the upper right corner of the window indicating that you are viewing video in recorded 
mode.

Using Video Guard Tours
A video guard tour is a collection of video matrix views that are displayed in a certain order at a specified 
interval. The video guard tour can be viewed by users of any permission level, but they can only be 
managed by users with sufficient permissions.

Viewing Video Guard Tours

Any user can view a video guard tour in the Video Management Console.

To view a video guard tour, follow these steps

Procedure:

Step 1 Switch the Video Management Console to Video Guard Tour mode by selecting View > Video Guard 
Tour from the menu bar or clicking the  button in the toolbar.

Select the date and time for recorded video...

...or slide this bar to the desired timeframe.

Icon for 
recorded 
video 
mode.

The time the recorded video occurred.
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Step 2 Right-click the monitoring zone or area for which you want to view the video guard tour, and choose 
Select Video Guard Tour from the popup menu or clicking the  button in the toolbar.

The Select Video Guard Tour window appears.

Step 3 Select the video guard tour you want to play and click OK.

The main area of the Video Management Console refreshes with the first video matrix view in the video 
guard tour. The left side of the window now shows the list of video matrix views that will be displayed 
as part of the video guard tour. A green arrow next to a video matrix view indicates it is currently being 
viewed.

While a video guard tour is running, you can double-click any video view to switch to an individual view 
of that camera. The video guard tour will pause.

You can also pause a video guard tour by selecting Video Guard Tour > Pause Video Guard Tour from 
the menu bar or clicking the  button in the toolbar.

You can resume a video guard tour by selecting Video Guard Tour > Start Video Guard Tour from 
the menu bar or clicking the  button in the toolbar.
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You can close a video guard tour by selecting Video Guard Tour > Close Video Guard Tour from the 
menu bar or clicking the  button in the toolbar.

Creating a New Video Guard Tour

To Create a New Video Guard Tour, follow these steps

Procedure:

Step 1 Switch the Video Management Console to Video Guard Tour mode by selecting View > Video Guard 
Tour from the menu bar.

Step 2 Select a monitoring zone or area for which you want to create a video guard tour in the Navigation Pane.

Step 3 Select Video Guard Tour > Manage Video Guard Tour from the menu bar or click the  button in 
the toolbar.

The Manage Video Guard Tours window appears.
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Step 4 Click Add to create a new video guard tour.

The Add Video Guard Tour window appears.

Step 5 Enter a name for the video guard tour in the Tour Name field.

Step 6 Enter information about the video guard tour in the Description field.

Step 7 Click Add to select existing video matrix views to add to the video guard tour.

The Select Video Matrix View window appears.

Step 8 Select the public video matrix views that should be part of this video guard tour and click OK.

The Add Video Guard Tour window reappears with your selected video matrix views.

Enter a name for the video guard tour.

Enter a description for the video guard 
tour.

Click Add to add existing video matrix 
views to the guard tour.
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Note You can move a video matrix view up or down in the video guard tour using the Up and Down 
buttons. You can remove a video matrix view from the tour by selecting it and clicking Remove.

Step 9 Enter the number of seconds that should elapse before the video guard tour displays a new video matrix 
view in the Interval field.

Step 10 Click OK to save the video guard tour.

Editing or Removing a Video Guard Tour

You can edit or remove a video guard tour from the Manage Video Guard Tours window which is 
displayed when you select Video Guard Tour > Manage Video Guard Tour from the menu bar or click 
the  button in the toolbar.

To edit a video guard tour, select it and click Edit.

To remove a video guard tour, select it and click Delete.

Launching EZ-Track from Live Video
When viewing live video in the Video Management Console, you can click the EZ-Track icon in the 
toolbar to launch EZ-Track.

You can modify the interval at which 
the video changes during the tour.
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You can also right-click the pane for a video camera feed and select EZ-Track or 
EZ-Track (Backward).

Viewing Video in Multiple Video View Windows
You can open up to eight different Video View Windows to show video matrix views or video guard 
tours. Select File > New View Window or click the  icon in the toolbar. 

A new Video View Window appears that you can use to view any video matrix view or video guard tour.

You can access all Video View windows from the main Video Management Console’s File menu.

Enabling Playback Looping of Alert Video in the Alert Details Window
You can now enable looping playback for alert-related recorded video in the Alert Details window. When 
configured, alert-related recorded videos in the Alert Details window will have looped playback for both 
the Operation Console and Alert Console.
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To enable playback looping of alert video in the Alert Details window, follow these steps

Procedure:

Step 1 Select File > Preferences from the PSOM Console.

Step 2 Click Video under Console (Per Computer) in the left navigation pane.

Step 3 Check the Enable loop playback of recorded video in alert detail option.

Step 4 Determine the amount of time before the original alert occurrence to start video playback in the 
Adjustable start time in seconds field. The default is 0 seconds if this option is enabled.

Step 5 Determine the duration of the video playback in the Preferred duration in seconds field by entering the 
number of seconds after the recorded video has started to continue playback. The default is 30 seconds 
if this option is enabled.

Step 6 Click OK.

Viewing Alert Video in the Video Management Console
The Video Management Console can now be used to view video for alerts in video matrix view for the 
current computer, as long as the Operation Console is running as well. The Alert Video View hides the 
Monitoring Hierarchy pane in the Video Management, instead displaying video windows with alert 
video.
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Note Virtual guard tour is not supported when in Alert Video View.

To enable alert video to be displayed in the Video Management Console, you must select the Use video 
view window for alert videos option in the Console Preferences window under Console (Per 
Computer) > Video.

Upon opening the Video Management Console, you will still see the matrix view or guard tour view, but 
can open a new window displaying the Alert Video View by selecting Alert Video View Window from 
the File menu.

The new window displays (Alert Video) and appears. The default video mode is Recorded Video. Alert 
videos can only be added to the Alert Video View from the Operation Console or Alert Console using 
the Alert Video button in the Alert Details window.

Note Video Guard Tour, Live Video Mode, and EZ-Track are not supported for Alert Video View. Cameras 
cannot be dragged and dropped onto video frames in Alert Video View, and multiple videos cannot be 
exported at once.

To display alert video in the Video Management Console, follow these steps

Procedure:

Step 1 Select File > Preferences from the PSOM Console.

Step 2 Click Video under Console (Per Computer) in the left navigation pane.

Step 3 Check the Use video view window for alert videos option.
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Step 4 Select the video view in which alert video should appear from the Select video view window as alert 
video view field. Choices include Windows Main or Window – 1 through Window – 8. This creates a 
new video view window that can be selected from the Video Management Console.

Step 5 From the Show alert details window by field, choose whether to launch the Alert Details window from 
the Video Management Console using the Alert Console or Operation Console. There is a right-click 
menu choice for viewing Alert Details from a video window.

Step 6 If you want alert video to automatically appear in the first available tile of the Video Management 
Console matrix when the Alert Details window is opened, check the Automatically add alert video into 
the first available tile option. If all 16 tiles are taken (4x4 style matrix), then any new alarm with video 
will take over the first tile. If this option is not selected, the user will have to click the Post Alert Video 
button in the Alert Details window to add the video to a frame in the Video Management Console matrix.

Note For this functionality to work, the Video Management Console and Operation Console need to 
be on the same machine.

If an alert has more than one video camera associated to it, when an alarm is generated, all the 
associated recorded video (not just one) will be displayed in the Alert Video matrix.

Step 7 To automatically remove alert video from the Video Management Console matrix when an alert’s status 
changes to Acknowledged or Closed from the Alert Details window, check the Automatically remove 
video from alert view window option and select the alert status that triggers removal. If the alert’s status 
changes in any other way, this functionality will not be performed.

Step 8 To automatically add alert video for new alerts to the first available tile in the video view, select the 
Automatically add alert video into the first available tile of the alert view window when new open 
alert raised from the Operation or Alert Console option.

Step 9 Click OK.

Setting the Sound Level for Video
You can specify the volume output for all videos played in PSOM Consoles.

To specify the volume output for videos, follow these steps

Procedure:

Step 1 Select File > Preferences from the PSOM Console.

Step 2 Click Video under Console (Per Computer) in the left navigation pane.
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Step 3 Set the volume for audio output in the Default audio output volume level field.

Step 4 Click OK.
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Following Suspects with EZ-Track

This chapter describes how to use EZ-Track to:

• Follow suspects between adjacent camera views

• View multiple live and recorded camera views simultaneously

• Stitch together video from different cameras to create a record of a suspect’s movements

• Generate and print reports including comprehensive details for an EZ-Track pursuit

This chapter includes these topics:

• Overview, page 5-1

• Launching EZ-Track, page 5-4

• What You can do from the EZ-Track Window, page 5-5

• Tracking Suspects Backward with EZ-Track (Backward), page 5-10

• Creating Composite Video Tracking Records with Track Link, page 5-10

• Managing Composite Video Tracking Records with the Track Report Manager, page 5-14

• Setting the Location of Track Link Video Packages, page 5-23

Overview
Each camera in your physical security environment has a field of view based on the camera angle, how 
far it can capture images clearly, and its peripheral view. For example, the yellow highlights in the map 
view shown below indicate the field of view of the various cameras in the environment.

Yellow highlights on the map show 
each camera’s field of vision.
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When PSOM is configured with this information, EZ-Track can locate adjacent camera views for any 
video camera, display them in a directional grid, and enable you to traverse between these views with 
simple point-and-click. You do not need to know any sensor names, or where camera sensors are 
geographically located—EZ-Track takes all the guesswork out of it.

If there is not an available adjacent camera for a direction on the grid, that arrow icon is grey colored 
. Available camera views are indicated using green arrow icons .

When you click on a green arrow in the direction grid, the Track Video pane appears showing potential 
camera views for that adjacent direction. The camera with the shortest walking distance from the base 
camera is displayed at the top, and the camera the furthest from the base camera is displayed at the 
bottom. The screen below shows what happened when the Right arrow button was clicked: three different 
camera views show the view to the right of the “base” camera view.

Moves UP to the next camera view.

Moves DOWN to the next camera view.

Moves RIGHT to the 
next camera view.

Moves DOWN-RIGHT 
to the next camera view.

Moves UP-RIGHT to 
the next camera view.

Moves LEFT to the next 
camera view.

Moves DOWN-LEFT to 
the next camera view.

Moves UP-LEFT to the 
next camera view.

The “base” 
camera view.

This camera is 
the shortest 
walking distance 
to the RIGHT of 
the base camera.

This camera is 
the furthest 
walking distance 
to the RIGHT of 
the base camera.
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Now if the bottom arrow button is clicked, a new set of camera views appears in the Track Video Pane, 
and the pane moves to the bottom of the EZ-Track window.

You can watch all videos in the Track Video Pane concurrently to see which one will catch the suspect’s 
movements. When the suspect moves into an adjacent camera view, click the title bar for the adjacent 
camera in the Track Video Pane to make this camera the new “base” camera. 

The selected camera view becomes the “base” camera, and EZ-Track re-configures the directional grid 
to show adjacent cameras for the new “base” camera. A new tracking record will be taken automatically 
and added to the Track Link pane. The Track Link Pane is used to create a track link or composite video 
tracking record of a suspect’s movements. A tracking record contains a snapshot of video with a 
timestamp and information about the camera sensor that recorded the video.

These cameras have the best view 
DOWN from the “base” camera.

Click the title bar of a camera in the 
Track Video Pane to make it the new 
“base” camera.



 

5-4
Using Cisco Physical Security Operations Manager, Release 6.1

OL-28433-01

Chapter 5      Following Suspects with EZ-Track
  Launching EZ-Track

Launching EZ-Track
There are several ways to launch EZ-Track when you want to start tracking a suspect across multiple 
camera views:

• Right-click a camera icon on any PSOM map, and select EZ-Track from the pop-up menu.

• Select a camera icon in the Map Pane and click the EZ Track icon  in the Operation Console 
toolbar.

• From the Live Video Viewer or Recorded Video Viewer windows, click the EZ-Track button . 
See the “Viewing Video from a Video Camera Sensor” section on page 4-2 to find out how to view 
live or recorded video.

The Track Link Pane contains tracking 
records that capture the movements of a 
suspect across different camera views.

A tracking record has a snapshot of 
video, a timestamp, and information 
about the camera sensor that recorded 
the video.
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• From the Video portion of an Alert Details window, click Track Forward in the toolbar.

What You can do from the EZ-Track Window
From the EZ-Track window, you can:

• Point-and-click to traverse adjacent camera views.

• Open the Track Link pane to store tracking records for this pursuit.

• View the camera sensor’s location on a PSOM map.

• Locate a camera sensor manually (for example, if it has been moved since PSOM was configured).

• Take a snapshot image from current live video and save it as an image file.

• Update a snapshot tracking record in the Track Link pane with a better image.

• Control a PTZ camera to change its field of view.

Table 5-1 shows the icons in the EZ-Track window and explains their use.

Table 5-1 Icons Displayed in the EZ-Track Window.

Icon Click this Icon to...

View the location of the camera sensor on the EZ-Track Map. The EZ-Track Map also 
shows the movements of the suspect with a blue line that mirrors the tracking records 
in the Track Link Pane. See the “Viewing the Location of a Camera Sensor on the 
Map” section on page 5-6.

Manually select a camera sensor by browsing; for example, if a camera sensor has 
been moved and is not depicted correctly using EZ-Track’s automated grid. See the 
“Browsing to Select a Camera Sensor” section on page 5-6. 

Open the Track Link window to begin storing tracking records for this EZ-Track 
pursuit. See the “Creating Composite Video Tracking Records with Track Link” 
section on page 5-10. 

Take a snapshot of the current video and save it as an image file or print it. See the 
“Taking Snapshots of Video and Updating Tracking Records with New Snapshots” 
section on page 5-8.

Replace a tracking record in the Track Link pane with a new snapshot, or create a new 
tracking record with the snapshot. See the “Taking Snapshots of Video and Updating 
Tracking Records with New Snapshots” section on page 5-8.

Control a PTZ camera to change its field of view. This option only appears when 
EZ-Track is displaying live video. It opens a PTZ control you can use to change the 
camera’s focus. See the “Controlling PTZ Cameras from the EZ-Track Window” 
section on page 5-9.
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Viewing the Location of a Camera Sensor on the Map
When monitoring a camera view from the EZ-Track window, you can click the Map icon  to view the 
camera sensor’s location on the EZ-Track Map.

The camera sensor pulses blue in the Map View Pane of the Operation Console window.

Browsing to Select a Camera Sensor
If you know the camera sensor whose video you want to view, but it does not appear automatically in 
EZ-Track, you can select it manually. This could happen if the current camera view has been moved by 
PTZ control which breaks the topology configured in PSOM.

To browse and select a camera sensor, follow these steps:

Procedure

Step 1 Click the Camera Browser icon  in the EZ-Track window. 

The Select a camera window appears.

Switches the EZ-Track window to display a live video feed from the selected camera 
sensor without interruption. This option only appears when you are viewing recorded 
video with EZ-Track. This does not affect the Track Link Pane.

Opens a Live Video window to display a live video feed from the selected camera 
sensor, while maintaining the recorded video mode in the EZ-Track window. This 
option only appears when you are viewing recorded video with EZ-Track.

Table 5-1 Icons Displayed in the EZ-Track Window. (continued)

Icon Click this Icon to...
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Step 2 Select the camera you want to view in one of these ways:

a. Select the sensor name from the Sensor pull-down menu. In this case, you can access a snapshot 
rather than full video.

b. Click the Map icon  . A window opens displaying the PSOM map. 

c. Select the camera sensor’s icon you want to use. It will appear with concentric red circles. Click OK. 
The Sensor field in the Camera Browser has the new camera sensor selected.

Click the Map icon to select the 
camera from PSOM’s map...

...Or select the sensor name from the 
Sensor pull-down menu.

Click the camera sensor’s icon on the 
map to select it, and then click OK.
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Taking Snapshots of Video and Updating Tracking Records with New 
Snapshots

You can take a snapshot of video from the EZ-Track window and store it as an image file or print it. You 
can also update the snapshot in an existing tracking record, or use a snapshot to create a new tracking 
record in the Track Link Pane.

To take a snapshot of video from the EZ-Track window, follow these steps:

Procedure

Step 1 Click the Snapshot icon  in the EZ-Track window. 

The Captured Video Image window appears.

Step 2 Click Print to print the image, or Save As to save it as an image file.

To update a tracking record in the Track Link pane with another snapshot, follow these steps:

Procedure

Step 1 Click the Update Snapshot icon  in the EZ-Track window. 

A prompt appears.

Step 2 Click No to replace the existing snapshot image in the selected tracking record. Click Yes to create a new 
tracking record in the Track Link Pane.
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Controlling PTZ Cameras from the EZ-Track Window
When you’re viewing a PTZ camera feed in the EZ-Track window and you want to adjust its field of 
vision, you can click the PTZ Control icon . A PTZ Control window appears.

See the “Controlling PTZ Cameras” section on page 4-9 for information about using the PTZ Control 
window.

If you change the angle/direction of the PTZ camera, EZ-Track will not be able to accurately display 
adjacent camera views. You will need to return it to its normal “home” position, or wait N seconds for 
EZ-Track to restore its camera angle to the default.

Controlling Playback for Recorded Video in EZ-Track
If you are viewing recorded video in EZ-Track, you have several options for controlling the video 
playback. Navigational controls for the video appear within the video frame to allow you to fast forward, 
rewind, pause, and stop the video.

When you click Play, the next record is automatically played when the time reaches the next record’s 
start time; each forward record is played starting from its start time minus N seconds (3 seconds by 
default). The last record is played until its stop time which is configured as its start time plus M seconds 
(30 seconds by default).

Using Fast Forward or Fast Backward in 2X or 3X mode retains display speed when EZ-Track 
automatically shifts to the next record.

Pause the recorded video.
Stop the video playback.
Fast forward the recorded video.
Rewind the recorded video.

Select the date/time to begin viewing the recorded video.
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Clicking Fast Backward only works if the video vendor supports EZ-Track Backwards. When supported, 
Fast Backward shifts automatically to the previous record when the current record reaches its start time; 
the previous record’s video is played from its start time plus M seconds (30 seconds by default). The final 
record will be played at its start time minus N seconds (3 seconds by default). 

Clicking an individual record interrupts the automated Fast Forward and Fast Backward video playback, 
and jumps to the selected record for playback.

Tracking Suspects Backward with EZ-Track (Backward)
Using EZ-Track (Backward), you can play recorded videos backward, even after navigating into other 
cameras.

You access EZ-Track (Backward) the same way as accessing EZ-Track except you click the EZ-Track 
(Backward) button ; see the “Launching EZ-Track” section on page 5-4. 

EZ-Track (Backward) is distinguished by the << arrows that appear in the title bar of the EZ-Track 
Navigator and Track Link - Add windows.

Creating Composite Video Tracking Records with Track Link
You can stitch together video clips and snapshots from various cameras to create a composite video 
tracking record, or track link, that shows the movements of a suspect. You can play back recorded video 
that is actually taken from several different cameras. You can also generate a hardcopy report of a track 
link later for reporting purposes. Each time you change camera views in EZ-Track, a new tracking record 
is added to the Track Link pane. A tracking record contains a snapshot of video with a timestamp and 
information about the camera sensor that recorded the video.

To use Track Link, open the Track Link pane by clicking the Track Link icon  in the EZ-Track 
window. The Track Link pane appears.

The << arrows in the title bar indicate that EZ-Track is in 
Backward mode.



 

5-11
Using Cisco Physical Security Operations Manager, Release 6.1

OL-28433-01

Chapter 5      Following Suspects with EZ-Track
  Creating Composite Video Tracking Records with Track Link

The Track Link Pane will open automatically if you change the base camera view to an adjacent camera; 
in this case, the original base camera view is added as a tracking record to the Track Link Pane. 
Additionally, if you launch EZ-Track from live video, the first video frame is automatically added as a 
tracking record to the Track Link Pane.

The bottom of the Track Link Pane shows how many tracking records are currently part of this EZ-Track 
pursuit, and lets you navigate between records using the forward and back buttons. 

There are several icons in the Track Link Pane, and Table 5-2 explains their purpose.

Click the Track Link button.

The Track Link pane opens.

Table 5-2 Icons in the Track Link Pane

Icon Click this Icon to...

Restart tracking from the selected video in the Track Link Pane. This is useful in 
cases where the suspect is lost; you can return to a previous video in the Track Link 
Pane where you last saw the suspect, and retrace his movements from there.

Save the video and snapshots in the Track Link Pane as a track link that can be 
accessed later for review in the Track Report Manager. Once the report has been 
saved, this icon enables the tracking record to be Saved As a different file.

Identify the map location of the camera sensor associated with the selected record in 
the Track Link Pane.

Refresh the records in the Track Link Pane to display current information.

Close the Track Link Pane.
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Restarting Tracking in the Track Link Pane
If you lose the suspect somehow during an EZ-Track pursuit, you can retrace your steps from the last 
known video record in the Track Link Pane. To do so, select the tracking record in the Track Link pane 
where you last saw the suspect, and click the Restart Tracking icon . 

The EZ-Track window now displays video from the selected tracking record as its “base” camera view, 
and all records after the selected tracking record are removed from the Track Link Pane. As you retrace 
the suspect’s steps, new tracking records are stored to the Track Link Pane to capture the revised 
EZ-Track pursuit. 

You can resize the Track Link pane to view larger images for each video record.

The Track Link Pane 
initially shows two 
tracking records.

The first tracking 
record is selected, 
and the Restart 
Tracking icon is 
clicked...

Now the Track Link 
Pane only shows 
tracking records up 
until the selected 
tracking record.
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Saving the Composite Video Tracking Record
You can save the records in the Track Link pane as a track link in the PSOM database that can be 
reviewed later from the Track Report Manager. 

To save a track link, follow these steps:

Procedure

Step 1 Click the Save icon in the Track Link pane.

Step 2 In the Save Track Link window that appears, enter a name and description of the track link and click OK.

Viewing the Map Location for the Current Camera Sensor
When a tracking record is selected in the Track Link pane, you can click the Map icon  to view the 
camera sensor’s location in the Map View Pane of the Operation Console. The camera sensor pulses blue.

Click the Save icon in 
the Track Link Pane.

Enter a name for the track link.

Enter a description of the track link.

Click the Go To Map icon 
in the Track Link Pane. The location of the 

camera sensor pulses 
blue on the map.
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Refreshing the Track Link Pane
You can refresh the records in the Track Link pane to display current information. To do so, click the 
Refresh icon .

Managing Composite Video Tracking Records with the Track 
Report Manager

The Track Report Manager lets you review and edit EZ-Track track links. 

To open Track Report Manager, click the EZ Track Report icon  in the Operation Console toolbar.

When Track Report Manager opens, it displays a list of track links. When a track link is selected from 
the list, a Track Link Pane appears along the right side of the window showing the saved tracking records.

You can select a tracking record from the Track Link Pane, and then click one of the displayed icons to 
perform further action, as described in the Table 5-3.

You can display the toolbar in the Track Report Manager by selecting View > Toolbar Options > 
Show Toolbar.

The toolbar has several options, which are described in Table 5-4.

Table 5-3 Icons in the Track Link Pane of the Track Report Manager

Icon Click this Icon to...

Playback recorded video for the selected tracking record using the video control 
located at the bottom of the Track Report Manager.

Print or export the selected track link as a standard report. The printable report 
includes header information about the track link, as well as each tracking record’s 
snapshot image, timestamp, sensor name, and mini-map. 

Identify the map location of the camera sensor associated with the selected tracking 
record in the Track Report Manager.

Table 5-4 Icons in the Track Link Pane of the Track Report Manager

Icon Click this Icon to...

Edit an existing track link that is selected in the Track Report Manager.
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You can also right-click a track link in the list and select one of these options from the right-click menu.

Playing Back Recorded Video for a Tracking Record
For any tracking record in the Track Link pane, you can play recorded video from the time frame that 
the snapshot was captured.

To display the recorded video, click the Recorded Video icon  in the Track Link Pane. The Recorded 
Video pane displays the associated video for the selected tracking record.

Using the icons in the Recorded Video Pane, you can perform actions as described in the Table 5-5.

Delete the track link that is selected in the Track Report Manager.

Begin an EZ-Track session from the track link that is selected in the Track Report 
Manager.

Generate a PDF report of the track link that is selected in the Track Report Manager.

Export all video AVI clips for the track link that is selected in the Track Report 
Manager.

Table 5-4 Icons in the Track Link Pane of the Track Report Manager (continued)

Icon Click this Icon to...

Table 5-5 Icons in the Recorded Video Pane of the Track Report Manager

Icon Click this Icon to...

Select the start time at which to begin playing recorded video from this camera 
sensor.

Play the recorded video.

Pause the recorded video.

Stop the recorded video.

Fast forward the recorded video.

Rewind the recorded video.

Go to the next sensor.

Go to the previous sensor.

View a live video feed from this camera sensor in a separate window.

Take a snapshot image from the recorded video to save as an image file or print.

Export video.

Launch EZ-Track to resume following a suspect across camera views.

Launch EZ-Track (Backward). 
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Printing or Exporting a Composite Video Tracking Record
You can print or export the selected track link as a standard report. The printable report includes header 
information about the track link, as well as each tracking record’s snapshot image, timestamp, sensor 
name, and mini-map. 

The following sample shows a print preview window for a PSOM Track Link Report.

To print or export a report, use one of these methods:

• Click the Print/Export icon  in the Track Link pane.

• Select the track link in the list, right-click and select Report... from the pop-up menu. This presents 
three more choices:

– Print—Prints the report out

– Print Preview—Shows a preview of the printed report in a separate window

– Export To...—Exports the report information to a variety of formats, including PDF, Image, 
Text, HTML, MHT, or RTF
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You can also click  in the Track Report Manager toolbar to export all AVI clips in the selected track 
link record. Exporting a track link generates an XML video package (.XTR extension) that describes the 
contents of the track link, and includes all associated AVI clips. You can open the exported video 
package in the Track Link Video Player to playback exported video files. 

If the video vendor supports multiple formats, then a prompt asks you to select the video format to use 
for export; AVI format is selected by default.

Otherwise, the Export Track Link Video Package window appears.

To specify a different output folder, click the  button and select a location in the dialog that appears. 

To print or export a 
report, select the track 
link, right-click and 
select Report... from the 
pop-up menu.
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Click Export Report to also generate a PDF version of the track link contents. You can change the name 
of the PDF report that is generated.

If you want to include the installer for the Track Link Video Player with the exported package, check the 
Include Player Installer option and provide the path to the PxTrackLinkVideoPlayerSetup.msi file.

Click Start to begin exporting the track link report and then the video files. Progress bars show the status 
of the export process.

Files are copied to the designated location and appear similar to the following.

Playing Exported EZ-Track Video in the Distributable Track Link Video Player
You can export EZ-Track video packages, distribute them to 3rd party investigators, and enable playback 
of these exported video packages with the distributable Track Link Video Player. 

You can distribute the installer for the Track Link Video Player along with the exported video package 
by clicking the Include Player Installer option during the export process. To view exported EZ-Track 
video packages, the investigator must install the Track Link Video Player by double-clicking the 
PxTrackLinkVideoPlayer.exe file which installs the player in the Cisco PSOM\Physical Security 
Operations Manager\Bin directory. To run the player, .NET Framework 2.0 run-time is required. To view 
video, the system must support AVI files.

When you launch the Track Link Video Player, click Open in the toolbar to select the exported EZ-Track 
video package; the package will have an .XTR extension.
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Once the exported EZ-Track video package is loaded, you can click Play to playback the video, 
Forward to fast-forward through the video, Backward to reverse the video, or Stop to pause playback. 
If a PDF report has been exported, click View Report. 
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Identifying the Map Location of a Camera Sensor
You can identify the map location of the camera sensor associated with the selected tracking record in 
the Track Report Manager. When you click the Map icon  in the Track Report Manager, you see the 
Map pane at the bottom of the window, which displays the map location of the associated camera sensor.

The Map Pane displays the location of the currently selected camera sensor, as well as other sensors that 
provide tracking records for the track link. A blue line connects all sensors together to show the suspect’s 
path.

The Map icon  at the top right corner of the Map Pane launches a resizable map viewer that more 
clearly shows the information presented by the Map Pane.

Displaying Camera Names on the EZ-Track Map

You can choose whether to display camera sensor names on the EZ-Track in the EZ-Track Camera View 
Topology Configuration window.

To display sensor names on the map, click the Show map sensor name icon until it appears as follows: 
 To hide sensor names on the map, click the Show map sensor name icon until it appears as follows: 
 Sensor names are always displayed for the camera that is currently selected.

Editing Tracking Records in the Track Report Manager
If you want to modify the tracking records in the track link, you can select it from the list, right-click 
and choose Edit Track Link from the pop-up menu.

This launches the Track Link Pane in “edit” mode. 

No sensor names displayed. Sensor names are displayed.

To edit a track link, select it in 
the list, right-click and select 
Edit Track Link.
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From the “edit” mode, you have some of the same functionality as the regular mode, but you can also 
delete tracking records and change the name of the track link. The upper right corner shows the track 
link record’s offset configuration as (start-time-offset;end-time-offset); for example, (-3; 0). 

Modifying Video Offsets for Track Link Records in the Track Report Manager
You can modify how much video time to play before and after a track link record by editing video offsets. 
Video offsets can be modified globally for all track link records, and customized for specific track link 
records as well.

To modify global video offsets, follow these steps:

Procedure

Step 1 Select File > Preferences.

The Console Preferences window appears.

Table 5-6 Icons in the “Edit” Track Link Pane of the Track Report Manager

Icon Click this Icon to...

Modify offset settings for the track link record.

Save the changes you’ve made to the track link.

Delete a tracking record from the track link.

Rename the track link in the Track Report Manager.

Close the “Edit” Track Link Pane.
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Step 2 Select EZ-Track under Console in the left pane.

Step 3 Enter the number of seconds before video start time that you want video playback to begin for EZ-Track 
records in the Offset to start video before start time field.

Step 4 Enter the number of seconds after video end time that you want to continue video playback for EZ-Track 
records in the Offset to stop video after end time field.

Step 5 Enter the number of seconds you want the last video tracking record to be by default in the Length of 
last video tracking record field.

Step 6 Click OK.

To customize video offsets for specific track link records, follow these steps:

Procedure

Step 1 In the Track Report Manager, right-click the track link record in the list and choose Edit Track Link 
from the pop-up menu.

Step 2 From “edit” mode, click the  icon. The Modify Tracking Record window appears.

Step 3 Deselect the Use default EZ-Track preferences option.

Step 4 Enter the number of seconds before video start time that you want video playback to begin for this track 
link record in the Start playback or export video field.

Step 5 Enter the number of seconds after video end time that you want to continue video playback from this 
track link record in the Stop playback or export video field.

Step 6 Click OK.
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Notice that the video offset indication has changed in the upper right corner of the edit Track Link pane.

Step 7 Click the Save button to save your changes.

Deleting Tracking Records in the Track Report Manager
If you want to remove a track link from Track Report Manager, select it from the list, right-click and 
choose Delete Track Link from the pop-up menu. This will remove the entire EZ-Track pursuit.

Continue Tracking a Track Link with EZ-Track
You can resume tracking a track link from the Track Link Manager. To do so, select the track link in the 
list, right-click and choose EZ-Track From Link from the pop-up menu. 

This launches EZ-Track with the track link’s tracking records available for continued EZ-Track pursuit.

Setting the Location of Track Link Video Packages
If you want to set the location where track link video packages will be stored, you can set an option in 
the Preferences window.

To set the location of track link video packages, follow these steps:

To delete an entire EZ-Track pursuit, select it in the list, 
right-click and select Delete Track Link.

To resume tracking a suspect with an existing track link, select 
it from the list, right-click and select EZ-Track From Link.
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Procedure

Step 1 From the Administration Console, select File > Preferences.

Step 2 The Console Preferences window appears.

Step 3 Click Server > EZ-Track. 

Step 4 Check the Track Link Video Packages location option and enter a path to the location in the field 
provided.
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This chapter describes how to use Web Access to:

• View lists of alerts and drill down into alert details

• Update an alert with a new status or notes; or assign a different owner to the alert

• View recorded and live video for an alert

• Locate the alert on a map of the environment

This chapter includes these topics:

• Using Web Access, page 6-1

Using Web Access
You can remotely access PSOM via a web browser using Web Access. Web Access offers a subset of the 
features found in the Operation Console including video playback of both live and recorded video, 
interactive maps, alert management, and sensor inspection.

Rather than launching an application installed on your computer, open a web browser and enter the web 
address (URL) where Web Access is running. It is recommended that you use Internet Explorer 9 (or 
newer) for the best experience. Internet Explorer 8 is also supported for Windows XP users. Other web 
browsers have not been fully tested with PSOM.

Enter your login credentials and click Log On. The server must be accessible from the network on which 
you are operating.

Note • If Single Sign-On (Active Directory authentication on Windows) is configured, the user name will 
be pre-populated based on your Windows user name, and you will not need to provide a password; 
your Windows credentials will be automatically used.

• If SSL is configured, the only way to connect to PSOM components is via HTTPS. Therefore, all 
links need to be updated. For example: Web Access URL—https://hostname/pxwebaccess

Understanding the Dashboard
After successful login, the browser displays the Dashboard for Web Access.
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The Dashboard provides an overview of your physical security environment, allowing you to quickly 
drill down to see which alerts are occurring in different zones and areas.

• Monitoring Hierarchy—Displays a tree view of your environment divided into zones and areas. 
Flashing severity status icons indicate whether a monitoring zone or area has alerts. Severity is 
indicated by a number from 1–5, with 1 indicating the highest severity level and 5 indicating no 
severity. Unlike the Operation Console, alert counts are not provided, and there is no right-click 
menu in the hierarchy.

• Interactive Map—Shows the deployment of security cameras and assets across the environment, as 
well as where alerts are occurring represented by pulsing circles. You can right-click camera icons 
on the map to view live and recorded video from security cameras.

To expose commands, right-click map icons or click the Command button; for example, you can 
raise a user alert on a camera sensor, or execute a sensor or business logic command. Click anywhere 
on a monitoring area’s map to raise a user alert tied to that location on the map rather than a sensor.

Interactive Map

Alert List

Your login name and security group. Current Homeland Security or MARSEC Threat Level.

Monitoring Hierarchy
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• Alert List—Lists the alerts that are occurring, and allows you to drill into the details of individual 
alerts. Alerts are filtered for the monitoring zone or area that is selected in the monitoring hierarchy, 
map, or table view. All alerts are displayed when the global (or root) zone is selected. Alerts can be 
filtered, grouped, and sorted by columns. Hide a column by right-clicking its header; restore hidden 
columns using the Preferences menu. Change an alert’s status by right-clicking its line in the Alert 
List and selecting Acknowledge Alert or Close Alert. Display alert details by selecting View Alert 
Details from the right-click menu.

The Dashboard automatically refreshes the display as new alerts occur without having to refresh the 
browser. The refresh interval is controlled by an update interval setting on the web server; consult your 
system administrator.

Note • EZ_Track, Video Matrix, Track Resources, and Find Sensor are not supported in the Web Access 
Console.

• Web Access supports a limited set of video adapters for this release including Cisco Video 
Surveillance Integrated Services Platform (Cisco VSMS), Genetec Omnicast, and Milestone 
XProtect Corporate. See the “Video Adapter-Specific Information” section on page 6-15 for 
requirements for each video adapter.

You can issue commands that have been configured for Web Access by clicking Commands at the top of 
the window and choosing the command to execute.

Viewing Alert Details
The Alert Details screen displays the details for an individual alert. The type of information that is 
available varies based on the type of alert. The following information is presented in the next figure:

1. Alert severity.

2. Alert details.

3. Command buttons for acknowledging and closing the alert, managing false alarms, assigning 
ownership of the alert to another user (escalate to another user or group), and producing the incident 
report (PDF) for the alert.
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4. Detailed alert data presented on different tabs: tabular data, map showing where the alert occurred, 
sensor details, images generated by video analytics, and a list of web sites.

5. Response workflow tasks to be completed for this alert.

6. Notes about this alert.

7. Live video with camera controls (if applicable).

8. Recorded video with playback controls.

Click the Sensor Data tab to view information about the sensor that issued the alert.

Acknowledge alert.

Close alert.

Mark as false alarm.

Escalate alert.

Produce incident report.

1

2

3

4

5

6

7 8
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Click the Tables tab to view the last access attempts at the related access control.

Adding a Note

To add a note, simply start typing in the Notes area. To attach an image or document to the alert, click 
Browse in the Notes area and select the file from the Open dialog. Supported file formats for attachments 
include JPEG, JPG, GIF, PNG, and BMP.
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Escalating the Alert

To escalate the alert to a different user, click  at the top right of the window and select a user or 
group.

Viewing Live Video

To view live video, click Commands for the sensor and select View Live Video.

If this is the first time you are launching live video, you will be prompted to install the required software, 
as shown next.
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After the installation is complete, click Refresh or close the Live Video window and reopen it. Live 
video should now appear.

If the sensor supports PTZ video, then PTZ Controls will be available. Click + to zoom in and - to zoom 
out. The small right-facing arrow displays a list of present PTZ camera positions when clicked.
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To enable snapshots, click the  icon. New links appear at the bottom left.

Click Vendor. New fields appear at the bottom of the window.

Enter the directory where you want to store snapshots in the Path field, and enter the snapshot file name 
in the File Name field. To return to the main video controls click Show Video Controls.

Note This functionality varies based on video adapter. See the “Video Adapter-Specific Information” section 
on page 6-15.
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Now when you click the Snapshot icon, your video snapshot is stored in the specified directory.

Note Saving snapshots varies by video adapter. See the “Video Adapter-Specific Information” section on 
page 6-15.

To issue an alert based on this live video, click the  icon. 

Select a severity for the alert and provide a description of the security concern. Click Submit.
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Viewing Recorded Video

To view recorded video, click Commands for the sensor and select View Recorded Video.

Recorded video is opened by default to display video for the last five minutes. For example, if it is 
12.59.16 am, video will start at 12.54.16 am and play until 12.59.16 am. To change the time frame for 
the recorded video, click Manage Settings > Change Time, specify desired time and click GO. 

Note If you entered an invalid time range, video will not display.

Once viewing recorded video, you can export the video by clicking the  icon.
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Creating a User Alert
You can create a user alert for any sensor that is displayed in the Map area of the Web Access Console. 
To do so, follow these steps:

Procedure

Step 1 Right-click the sensor icon and select Create User Alert.

The Create User Alert window appears.

Step 2 Select the type of user alert you want to create from the Type field. There may be many different types 
of user alerts displayed, depending upon your company’s configuration.

Step 3 Select the severity level you want to assign to the alert from the Severity field.
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Step 4 Enter information about the alert in the Description field.

Step 5 Provide information for the alert in the Parameters area. Depending on your selection from the Type 
field, different parameters will appear that you need to configure for the specific type of alert.

Step 6 Click Submit.

Setting preferences
You can set preferences for the Web Console. To do so, follow these steps:

Procedure

Step 1 Click Preferences at the top of the window.

The Preferences window appears.
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Step 2 To display Homeland Security or MARSEC threat level indicators at the top of the Web Access Console, 
select the Show Homeland Security Threat Level Indicator on Header or Show MARSEC Threat 
Level Indicator on Header option. The Homeland Security indicator is shown in the following screen.

Step 3 To show alerts that have been acknowledged (but not closed), check the Show Acknowledged alerts in 
Web Access Console option.

Step 4 To flash alerts in the Web Access Console that have been acknowledged, check the Flash Acknowledged 
alerts in Web Access Console option.

Step 5 To close alerts once they have been designed as false alarms, check the Automatically close false alarm 
option.

Step 6 To set the threat level you want to display in the Web Access Console for Homeland Security, make a 
selection from the Homeland Security Threat Level field: Low, Guarded, Elevated, High, or Severe. 

Step 7 To set the threat level you want to display in the Web Access Console for MARSEC, make a selection 
from the MARSEC Threat Level field: MARSEC 1, MARSEC 2, or MARSEC 3.

Step 8 You can require users to define strong passwords (at least 8 characters with a mix of letters and numbers) 
for accessing PSOM from the Web Access Console. You can also require users to update passwords at 
whatever frequency is desired for adequate security. To enforce strong passwords for the Web Access 
Console, check the Use strong password option.

Note If a user has a weak password before you perform the steps to enforce a strong password, they 
will be able to keep using that password unless you also specify a password expiration policy 
that requires users to change their passwords at certain intervals.



 

6-14
Using Cisco Physical Security Operations Manager, Release 6.1

OL-28433-01

Chapter 6      Remote and Mobile Security with Web Access
  Using Web Access

Step 9 To prevent users from using the same password within a certain amount of time, check No reuse the 
same password within and enter a number of days in the field provided.

Step 10 To enforce that an alert can only be acknowledged by the alert owner, select Yes from the Lock Alert. 
Only allow alert to be acknowledged and closed by alert owner option.

Step 11 To set the order in which node names appear in the Monitoring Hierarchy for the Web Access Console, 
make a selection from the Sort order of hierarchy node name field.

Step 12 To set a default directory where Incident Packages are stored when you click  from the Alert Details 
window, provide a path to a shared directory where incident packages will be stored in the Incident 
Package location field. The directory should be shared by Everyone, otherwise you may not be notified 
when the report is ready.

Step 13 Check the Disregard Response Workflow when changing an alert’s status option if you do not want 
to require users to complete Alert Acknowledgeable and Alert Closeable response tasks for open alerts.

Step 14 Check the Disregard Response Workflow for false alarm(s) only option if you do not want to require 
users to complete response tasks for false alarms.

Step 15 Click Submit.

Changing Your Password
To change your password, follow these steps:

Procedure

Step 1 Click Change Password at the top of the console.

The Change Password window appears.

Step 2 Enter your current password in the Current Password field.

Step 3 Enter the new password in the New Password and Confirm Password fields.

Step 4 Click Change Password.



 

6-15
Using Cisco Physical Security Operations Manager, Release 6.1

OL-28433-01

Chapter 6      Remote and Mobile Security with Web Access
  Using Web Access

Video Adapter-Specific Information
Web Access supports a limited set of video adapters for this release including Cisco Video Surveillance 
Integrated Services Platform (Cisco VSMS), Genetec Omnicast, and Milestone XProtect Corporate. This 
section describes requirements for each video adapter.

All video adapters share these requirements:

• The video adapter must be already configured for the PSOM environment.

• PSOM must be connected to the respective video servers and sensors. If you have already configured 
the sensors you should see the video sensors listed in the Web Access Console.

Table 6-1 describes requirements specific to different video adapters. The column for Required Files for 
Live Video shows all the necessary .cab files that must be installed when you try to view Live Video the 
first time. 

Viewing Alerts
Once you’ve logged in, you will see a list of alerts for the system. For each alert, you can see all of the 
basic details for each alert, listed in order of most recently modified. For easier viewing, turn the iPhone 
sideways to view pages in landscape mode.

Table 6-1 Video adapter requirements for Web Access

Video Adapter Prerequisites/Caveats Required Files for Live Video

Genetec Omnicast 4.7 To play the exported Genetec Video, you 
need this software:

• Genetec Archive Player

• Omnicast Client

Note The Stop button in the PTZ 
controls does not work for this 
adapter.

• GxUIProxyVB.cab

• GxVideoLive.cab

• GxVideoPlayBack.cab

Milestone XProtect 
Corporate 4.0

If you are using Internet Explorer 9, make 
sure the system has all the latest patches. 
Perform a Windows Update and then 
restart the Internet Explorer browser. 

You do not need to configure local 
storage when saving snapshots. Simply 
type in the path and snapshot name.

Note The Stop button in the PTZ 
controls does not work for this 
adapter.

Note Milestone SDK does not support 
taking a snapshot from live video.

• msxml4.cab

• imageviewer.cab

• enginemanager.cab

• configManager.cab

Cisco VSMS 6.3 When saving snapshots, you must click 
Configure Local Storage and choose the 
folder where you want to save the 
snapshot.
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Note You will only receive alert notifications when your mobile device is connected to the network with an 
active connection to the PSOM server.

Display a specific alert’s details by entering its alert id in the search field. Navigate alerts using the arrow 
buttons below the header.

Viewing Alert Details
Touching an alert will navigate to a detailed view for an alert. Alert details provide detailed information 
about the alert including the alert ID and type, severity, occurrence date/time, location, sensor ID, and 
last update. From the Details tab you can change the alert status (Open, Acknowledged, Closed), mark 
the alert as a false alarm, or assign an owner to the alert.

 

 

Enter the alert ID for a 
specific alert you want to 
view.

Navigate through alerts 
using these arrows.
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At the bottom of the screen, an icon indicates system status. If the icon is green, the connection to the 
server is live. If the icon is red, the connection to the server is down. Updates to the system status are 
indicated by a yellow icon with an exclamation mark; touch the icon to refresh the screen and update 
system status.

Viewing Alert Location
Click the Map tab to view a map of the alert location.

Adding Notes to the Alert
Select Notes to view or add notes to the alert. Click Done.

The Notes screen appears.

To add a note, touch the text box in the upper left area. A keyboard appears so you can type a message, 
and click Add Note. The note appears in the list below.

Viewing Detailed Alert Information
Click the Tables tab to view alert-specific information. Expand the table to view its contents by clicking 
the gray table header. Collapse the table clicking the header again.
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This chapter describes how to manage and audit alerts, including how to: 

• Understand the different alert statuses

• Acknowledge and close alerts individually and in batches

• Mark an alert as a false alert

• Understand the impact to PSOM of changing or closing alerts in the external access control system

• Audit alerts to assess response quality and timeliness

This chapter includes these topics:

• Understanding Alert Statuses, page 7-1

• Acknowledging Open Alerts, page 7-2

• Closing Alerts, page 7-4

• Deleting Alerts, page 7-6

• Marking an Alert as a False Alert, page 7-6

• How Alert Status is Affected by External Security Systems, page 7-7

• Viewing all Alerts in the PSOM Alert Manager Window, page 7-8

• Viewing Acknowledged Alerts, page 7-11

• Viewing Popup Alert Notifications, page 7-11

• Viewing Popup Alert Notifications, page 7-11

• Viewing Deleted Alerts, page 7-12

• Previewing Alert Details in the PSOM Alert Manager Window, page 7-13

• Filtering Your View of Alerts, page 7-14

• Auditing Alerts, page 7-15

Understanding Alert Statuses
There are four different statuses that can be applied to alerts:

• Open—Applied by default when an alert is created, this status means the alert has not yet been 
reviewed or resolved.
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• Acked—This status means that an operator or manager has reviewed the alert, and perhaps taken 
some action to resolve the alert.

• Closed—This status means that an alert has been resolved, and it no longer needs to be acted upon.

• Deleted—This status means the alert has been removed from PSOM.

Acknowledging Open Alerts
Once you have reviewed and investigated an open alert, you can change the alert’s status to Acked 
(acknowledged). When the alert’s status changes, it is no longer displayed in the list of active alerts 
within the Alert List pane. This is because the Alert List pane only displays open alerts for the 
monitoring area under review.

You can change an alert’s status in these places:

• Alert List pane

• Alert Details window

• PSOM Alert Manager window

To change an alert’s status to acknowledged from the Alert List pane, follow these steps:

Procedure

Step 1 Locate the alert in the Alert List pane of the Operation Console.

Step 2 Right-click the alert row and select Acknowledge Alert.

Step 3 If prompted for confirmation, click Yes to update the status to acknowledged.

Note You can update multiple alerts at once by holding down the CTRL key to select additional alerts. You 
can also use the SHIFT key to select a range of alerts, and then right-click and select Acknowledge Alert 
from the right-click menu. 

You can also select the alert(s) you want to acknowledge in the Alert List pane, and then click the 
Acknowledge button  in the Operation Console toolbar.

To change an alert’s status to acknowledged from the Alert Details window, follow these steps:

Procedure

Step 1 Locate the alert either in the Map View pane or Alert List pane and click to open the Alert Details 
window.

Step 2 Click the Home tab and click the Acknowledge button  in the toolbar.

Right-click the alert row and select Acknowledge Alert.
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Step 3 Click OK or Apply to save your changes to the alert’s status.

To change an alert’s status to acknowledged from the Alert Manager window, follow these steps:

Procedure

Step 1 Click the Alert Manager button  in the Operation Console toolbar. You can also click Start > 
All Programs > Cisco Physical Security Operations Manager 6.1 > Alert Management Console.

The PSOM Alert Manager window appears.

Step 2 Click the Open value in the Status column for the alert row and the status will automatically change to 
Acknowledged.

You can update multiple alerts at once by holding down the CTRL key to select additional alerts. You 
can also use the SHIFT key to select a range of alerts, and then click the Acknowledge button  in the 
toolbar, or right-click and select Acknowledge Alert from the right-click menu.

Acknowledging Alerts that You do not Own
If alerts are locked so that they can only be acknowledged and closed by the alert’s owner, you will not 
be able to acknowledge an alert because the right-click menu will disable these options.

If alerts are not locked, and there are no outstanding tasks for a response workflow for the alert, the 
following message appears.

Click the Acknowledge 
button to change the alert’s 
status to Ackd.
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If alerts are not locked, but response workflows are enforced, and there are tasks that must first be 
completed for a response workflow, the following message appears. 

If alerts are not locked, and response workflows are not enforced, and there are remaining tasks 
associated with a response workflow, the following message appears.

Acknowledging Alerts that have not been Viewed
If you attempt to acknowledge an alert that has not yet been viewed you will see the following prompt.

Click Yes if you still want to acknowledge this alert.

Closing Alerts
After you have taken appropriate actions to resolve an alert, you can change the alert’s status to Closed. 

Note If you attempt to close alerts that have not been viewed or acknowledged, or still have outstanding tasks 
to be complete, you will receive warning prompts. See the “Acknowledging Alerts that You do not Own” 
section on page 7-3, the “Acknowledging Alerts that have not been Viewed” section on page 7-4, and the 
“Closing Alerts” section on page 7-4 for details.

You can change an alert’s status in these places:

• Alert List pane

• Alert Details window
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• Alert Manager window

To change an alert’s status to closed from the Alert List Pane, perform the following steps.

Note Normally you will change the status of open alerts to acknowledged before they are closed.

Procedure

Step 1 Locate the alert in the Alert List pane of the Operation Console.

Step 2 Right-click the row for the alert and select Close Alert.

Step 3 Click Yes to update the status to closed.

Note You can update multiple alerts at once by holding down the CTRL key to select additional alerts. You 
can also use the SHIFT key to select a range of alerts, and then click the Close button  in the toolbar 
or right-click and select Close Alert from the right-click menu.

To change an alert’s status to closed from the Alert Details window, follow these steps:

Procedure

Step 1 Locate the alert either in the Map View pane or Alert List pane and click to open the Alert Details 
window.

Step 2 Click the Home tab and click the Close Alert button  in the toolbar.

Step 3 Click OK or Apply to save your changes to the alert’s status.

To change an alert’s status to closed from the Alert Manager window, follow these steps:

Right-click the alert row in the Alert List Pane and 
select Close Alert from the menu.

Click Yes to change the status 
to Closed.

Click the Close Alert button to change the alert’s status to closed.
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Procedure

Step 1 Click the Alert Manager button  in the Operation Console toolbar. You can also click Start > All 
Programs > Cisco Physical Security Operations Manager 6.1 > Alert Management Console.

The PSOM Alert Manager window appears.

Step 2 Right-click the row for the alert and select Close Alert. A dialog box prompts you to confirm the change 
in status for the alert.

Step 3 Click Yes to update the alert’s status to closed.

Note You can update multiple alerts at once by holding down the CTRL key to select additional alerts. You 
can also use the SHIFT key to select a range of alerts, and then click the Close button  in the toolbar 
or right-click and select Close Alert from the right-click menu.

Deleting Alerts
You can “delete” an alert so that it no longer appears in the Alert List pane or Alert Manager windows. 
However, the alert is never truly deleted. See the “Viewing Deleted Alerts” section on page 7-12 for 
information.

To delete an alert in the PSOM Alert Manager window, follow these steps:

Procedure

Step 1 Click the Alert Manager button  in the Operation Console toolbar. You can also click Start > All 
Programs > Cisco Physical Security Operations Manager 6.1 > Alert Management Console.

The PSOM Alert Manager window appears.

Step 2 Right-click the row for the alert and select Delete Alert. A dialog box prompts you to confirm the change 
in status for the alert.

Step 3 Click Yes to delete the alert.

Note You can delete multiple alerts at once by holding down the CTRL key to select additional alerts. You can 
also use the SHIFT key to select a range of alerts, and then click the Delete button  in the toolbar or 
right-click and select Delete Alert from the right-click menu.

Marking an Alert as a False Alert
If you view an alert and determine that it was a false alert, you can mark it as such in the Alert Details 
window.

To mark an alert as a false alert in the Alert Details window, follow these steps:
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Procedure

Step 1 Locate the alert either in the Map View pane or Alert List pane and click to open the Alert Details 
window.

Step 2 Click the False Alarm button  in the toolbar.

Step 3 In the dialog box that appears, click Yes to apply your changes to the alert’s status.

Once you’ve marked an alert as a false alert, you can reverse that designation by clicking Revert Alarm 
in the toolbar of the Alert Details window.

How Alert Status is Affected by External Security Systems
PSOM not only receives all initial alerts from external security systems (such as Hirsch Velocity, 
Software House, Lenel)—it also receives any subsequent updates to the alerts that are sent. 

When PSOM receives an update on an alert’s status from an external access control system, it 
automatically updates the status of the corresponding alert in PSOM. And when PSOM changes the 
status of an alert, it also updates the status for the alert in the external access control system. Statuses 
are synchronized between systems as described in the example that Table 7-1 shows.

Note Talk to your security administrator for specific alert mapping related to your security systems.

Click the False Alarm button to mark the alert as a false alert.

Click Yes to save your changes.

Table 7-1 Synchronization Between PSOM and External Access Control Systems

This PSOM Status... Maps to this Status in Hirsch Velocity...

Acknowledged (Acked) Closed

Closed Closed

Deleted Cleared
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Viewing all Alerts in the PSOM Alert Manager Window
Since the Alert List pane only shows “open” alerts, you need to use the PSOM Alert Manager window 
to view all alerts (open, acknowledged, closed and deleted).

To view all alerts in the PSOM Alert Manager window, click the Alert Manager button  in the 
toolbar of the Operation Console.

You can also click Start > All Programs > Cisco Physical Security Operations Manager 6.1 > 
Alert Management Console.

The PSOM Alert Manager window appears.

The PSOM Alert Manager window shows all alerts in the PSOM system. It displays a limited set of alerts 
per page; click the links at the bottom of the window to view different pages of alerts. You can change 
the number of alerts displayed per page; see the “Changing the Number of Alerts per Page” section on 
page 7-9 for details. You can also turn off paging for alert display; see the “Turning Paging On and Off 
for Alert Display” section on page 7-10.

If there is more than one occurrence of an alert, the Occurrence column will display a number greater 
than 1. To view all alerts that have been collapsed under the displayed instance, right-click the alert 
listing and select View Collapsed Alerts from the right-click menu.

The collapsed alerts appear in a new window.

The information presented in the PSOM Alert Manager window is the same as displayed in the Alert List 
pane. See Table 2-3 on page 2-18 for details.
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Changing the Number of Alerts per Page
You can change the number of alerts displayed per page in the PSOM Alert Manager and Alert List Pane.

To change the number of alerts per page, follow these steps:

Procedure

Step 1 Select File > Preferences from the Console menu bar.

The Console Preferences window appears.

Step 2 Click Alert under Console (Per User).

Step 3 In the Maximum Alerts or Events per page field, enter the number of alerts you want to display per 
page.

Step 4 Click OK.

Enter the number 
of alerts you want 
to display per page 
in the PSOM Alert 
Manager window.



 

7-10
Using Cisco Physical Security Operations Manager, Release 6.1

OL-28433-01

Chapter 7      Acknowledging, Closing and Auditing Alerts
  Viewing all Alerts in the PSOM Alert Manager Window

Turning Paging On and Off for Alert Display
You can determine whether to divide alerts into pages when they are displayed in the PSOM Alert 
Manager window or Alert List pane. If you do not want to display alerts in pages, turn off paging; if you 
do want to display alerts in pages, turn on paging.

To turn off paging for alert display, follow these steps:

Procedure

Step 1 Select File > Preferences from the Console menu bar.

The Console Preferences window appears.

Step 2 Click Alert under Console (Per User).

Step 3 From the Show Paging field:

• Select No if you do not want to display alerts in pages.

• Select Yes if you do want to display alerts in pages.

Step 4 Click OK.

Select No if you do 
not want to display 
alerts in pages.

Select Yes if you do 
want to display 
alerts in pages.
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Viewing Acknowledged Alerts
You can view alerts that have been acknowledged in the Alert List Pane by setting an option in the 
Preferences window.

To view acknowledged alerts in the Alert List Pane, follow these steps:

Procedure

Step 1 Select File > Preferences from the Console menu bar.

The Console Preferences window appears.

Step 2 Click Alert under Console (Per User).

Step 3 Select Yes from the Show Acknowledged alerts in Operation Console field.

Step 4 If you want acknowledged alerts to flash in the Operation Console, select Yes from the Flash 
Acknowledged Alerts field.

Step 5 Click OK.

Viewing Popup Alert Notifications
By default, PSOM Operation Console opens a popup window for each alert notification when it occurs. 
You can turn off this behavior in the Preferences window.

To turn off popup alert notifications, follow these steps:

Procedure

Step 1 Select File > Preferences from the Console menu bar.

Select Yes to display 
acknowledged alerts 
in the Alert List 
Pane of the 
Operation Console.
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The Console Preferences window appears.

Step 2 Click Alert under Console (Per User).

Step 3 Select No from the Show Alert notification window in Operation or Alert Console field if you do not 
want to see a popup window for each alert notification that occurs in the Operation Console.

Step 4 Click OK.

Viewing Deleted Alerts
You can view alerts that have been “deleted” using the PSOM Alert Manager window at any time. If you 
want to view deleted alerts in the Alert List Pane, you can change your preferences to provide a 
timeframe for which you want to view alerts that have been deleted.

To view deleted alerts in the Alert Manager window, select View > Show Deleted Alerts from the Alert 
Manager menu bar.

To view deleted alerts in the Alert List Pane window, follow these steps:

Procedure

Step 1 Select File > Preferences from the Console menu bar.

Select No if you do 
not want to see 
popup windows 
for each alert 
notification.
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The Console Preferences window appears.

Step 2 Click Alert under Console (Per User).

Step 3 In the View Deleted Alerts area, check the Use Custom Range option.

Step 4 In the Time Period (in hours) field, select the number of hours for which you want to display an alert 
in the Alert List pane once it has been deleted.

Step 5 Click Apply or OK to save your changes.

Previewing Alert Details in the PSOM Alert Manager Window
You can preview alert details from the PSOM Alert Manager window (without clicking an alert in the 
list).

To preview alert details from the PSOM Alert Manager window, select View > Show Details Panes from 
the menu bar.

The alert details appear in the PSOM Alert Manager window.

Check the Use 
Custom Range 
option and select a 
number of hours to 
display deleted 
alerts from the Time 
Period field.
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As you select different rows in the PSOM Alert Manager window, the details portion of the window 
updates with the alert’s dossier. You can switch between the various areas of the alert details by clicking 
options in the Alert Details pane to the left of the window.

Filtering Your View of Alerts
You can filter your view of alerts in the PSOM Alert Manager window so that only alerts of a certain 
severity, status, alert type are displayed, or so you only view alerts generated by a certain sensor.

To filter your view of alerts in the PSOM Alert Manager window, follow these steps:

Procedure

Step 1 Click the Alert Manager button  in the Operation Console toolbar. You can also click Start > All 
Programs > Cisco Physical Security Operations Manager 6.1 > Alert Management Console.

The PSOM Alert Manager window appears.

Step 2 Click Filter Alerts in the left navigation bar.

The Select Filter for Alert View window appears.

Step 3 Select the Filter alerts by the following selections option. 

Step 4 To filter alerts by severity, select the Alert Severity option and select a severity from the pull-down 
menu.

Step 5 To filter alerts by status, select the Alert Status option and select a status from the pull-down menu.

Step 6 To filter alerts by a particular sensor, select the Sensor Name option and enter the name of the sensor in 
the field provided. You can click the  icon to locate the sensor.

Step 7 To filter alerts by type, select the Alert Type option and select a type of alert from the pull-down menu. 
You can further constrain results by selecting a specific alert from the pull-down menu; these alerts are 
specific to the type of alert you chose.

Click Filter Alerts.

Select the Filter alerts by the following 
selections option.
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For example, the window shown next filters alerts so that only Critical and Open alerts are displayed.

Step 8 Click Apply.

Note The Select Filter for Alert View window does not close when you click Apply.

The PSOM Alert Manager window displays only the alerts that meet the filter criteria you specified.

Auditing Alerts
PSOM stores relevant information about alert response including when an alert was created, when notes 
were entered, and when an alert was acknowledged and closed. These details help the security manager 
or administrator to monitor response times and actions to ensure quality security operations.

An audit trail is generated for each alert and accessed using the Alert Details window.

To access the audit trail for an alert, open the Alert Details window and click the Audit tab.

The information provided by the Audit Trail window is explained in Table 7-2.

Table 7-2 Information Provided by an Alert’s Audit Trail

This Column... Tells You this...

Alert The number assigned to the alert condition within PSOM.
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Type The type of audit information presented in this entry to the audit trail. 
Possible values include:

• Created—The alert was created.

• NoteAdded—A note was added to the Note window of the Alert Details 
window.

• AlertTaskCreated and AlertEscalated—The alert was escalated to 
another individual.

• StatusChanged—The alert’s status was changed to Acked or Closed.

Old Status If the status of the alert has changed since the last entry in the audit trail, the 
previous status is displayed in this column.

New Status The current status of the alert for this entry in the audit trail.

Time The time that an action was taken for the alert, and also added to the audit 
trail.

User Name The login name of the individual who took the action on the alert that caused 
an entry in the audit trail.

Note The description of the action that was taken for this entry to the audit trail.

Table 7-2 Information Provided by an Alert’s Audit Trail (continued)

This Column... Tells You this...



C H A P T E R
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At any point during the alert resolution process, you can quickly generate an alert report with all the 
information that has been collected. You can also use the Report Wizard to generate a variety of 
administrative reports out-of-the-box. This chapter covers:

• How to generate an alert report for incidence response

• How to generate an administrative report for a variety of purposes

This chapter includes these topics:

• Creating Alert Reports, page 8-1

• Setting a Default Directory for Incident Packages, page 8-6

• Creating Administrative Reports, page 8-7

Creating Alert Reports
There are reasons at every point in the alert resolution process that you might decide to generate an alert 
report. For example:

• You’ve just detected an alert and you want to send the information to first responders.

• You’ve acknowledged and closed an alert and want to create a report for the management team or 
other officiating agency.

This section describes the types of information you can include in an alert report, how to generate an 
alert report, and ways to export it.

Information You can Include in an Alert Report
Any information stored with the alert dossier, and shown in the Alert Details window, can be included 
in an alert report. This includes:

• Alert description (type, severity, timestamp, location).

• Badge information for the most recent access attempts, including any badge ID photos attached to 
the Note window.

• A mini-map of the location showing the position of the sensor that detected the alert.

• Any entries to the Note window including snapshots and written information about actions that were 
taken.
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• System information. See the “Troubleshooting System Information” section on page 9-15.

• Audit trail statistics such as when the alert was open, acknowledged and closed, and any actions that 
were taken to resolve the alert.

• Instructions for resolving the alert.

Ways You can Export an Alert Report
You can preview a print version of the alert report, print the report, or export the alert report to a variety 
of formats, including:

• PDF—Exports to Adobe Acrobat Reader format: portable document format (PDF).

• Image—Exports to a PNG file (.png).

• Text—Exports to a .txt file for easy integration with other word processing software.

• HTML—Exports to a .html file for web-based viewing. 

• MHT—Exports to .mht file which is an archived web page (Multipurpose Mail Internet Mail 
Extension HTML). In this type of file, all relative links in the web page are remapped and the content 
is embedded in the .mht file. Absolute references and hyperlinks remain unchanged. These files can 
be viewed in web browsers such as Microsoft Internet Explorer.

• RTF—Exports to .rtf file which is a file in Rich Text Format.

Producing an Alert Report (or Incident Package)
To produce an alert report, follow these steps:

Procedure

Step 1 Open the Alert Details window for the alert.

Step 2 Click the Reporting tab in the toolbar.

Step 3 Click the Report Options button  to choose the content that should be part of this alert report. To 
do so, select the boxes directly under the Report Options button that appear when you click it. Content 
is included in the report if it appears with a blue box around it in the list. See the “Information You can 
Include in an Alert Report” section on page 8-1 for details.
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Step 4 Click the Export To button  to export this alert report. Export options appear below the button as 
shown in the next screen.

Step 5 Click the Mail To button  to email the alert report. You’ll see email addresses down below when 
you click this button.

Note The Mail To button does not appear at all if Microsoft Outlook is not installed on the Operation 
Console machine. See the “Adding Email Addresses to PSOM” section on page 9-6.

An email message appears with the alert details in the message body. The first badge ID photo found for 
the alert, and any map images are added as attachments to the email.

a. In the To field, enter the email address to which you want to send the report. 

b. Click the Send button.

Step 6 Click the Incident Package button  to produce an incident package. The Incident Package window 
appears.
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a. Choose the output you would like to produce from the Format field; choices appear as shown next.

b. Choose where to save the report from the Location field.

c. Enter the amount of time before and after the alert that you want to attach recorded video.

d. Click OK.

A message appears confirming that the incident package was created. Incident packages are stored 
in their own directories for better organization.

The alert report (incident package) appears as follows in PDF format.

Note When generating an alert report that includes Microsoft Bing Maps, you’ll be prompted to 
choose whether to save images for the report per video snapshot. Bing maps need to be loaded 
visibly before saving the image. 
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Sending Video with Your Report
You can export video footage to an AVI file, and then email that along with the alert report to your 
recipients. See the “Exporting Video to a File” section on page 4-11 for instructions.

Viewing a Sample Alert Report
This section shows you a sample alert report in Adobe Acrobat PDF (.pdf) that includes all possible 
information that can be stored with an alert. 

Note If the alert report includes a mini-map image that uses Bing Map as the source of the map image, you 
will not be able to generate the report (including the mini-map image) from the Reporting Service. You 
will need to generate an incident report manually from the Alert Details window to include the mini-map 
image in the report. See the “Producing an Alert Report (or Incident Package)” section on page 8-2.
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Setting a Default Directory for Incident Packages
You can set a default directory where Incident Packages are stored for all users when they export alert 
incident packages. Users won’t be able to browse to their own folder under export incident package 
dialog box if this option is enabled.

To set a default directory for Incident Packages, follow these steps:

Procedure

Step 1 Select File > Preferences.

Step 2 Click All Consoles under Server.

Page 1
Page 2

Page 3 Page 4
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Step 3 Check the Incident Package location option and provide a path to a shared directory where incident 
packages will be stored for all users.

Step 4 Click OK.

Creating Administrative Reports
You can generate a variety of administrative reports with the Report Wizard. Table 8-1 lists the types of 
reports you can generate out-of-the box with PSOM. Your company may also have defined custom 
reports.

Table 8-1 Reports You can Generate with the Report Wizard

Report What it Tells You...

Alert Count Daily Report How many alerts occurred each day of the week for the specified 
time period. It includes information about the types and severity of 
alerts, as well as the locations of sensors that generated them.

See Figure 8-1 on page 8-13.

Alert Count Hourly Report How many alerts occurred each hour of the day for the specified 
time period. It includes information about the types and severity of 
alerts, as well as the locations of sensors that generated them.

See Figure 8-2 on page 8-14.

Alert Detail Report What alerts occurred during the specified time period. It includes 
details about the alerts including: severity, status, alert type, sensor, 
location, and occur time.

See Figure 8-3 on page 8-15.

Alert Response Time By Alert 
Type Report

How long it took, on average, to respond to alerts. It shows the 
average response time for different alert types, alert severities, and 
zones/areas/sensors.

See Figure 8-6 on page 8-18.



 

8-8
Using Cisco Physical Security Operations Manager, Release 6.1

OL-28433-01

Chapter 8      Creating Alert and Administrative Reports
  Creating Administrative Reports

See the “Samples of Administrative Reports” section on page 8-12 for examples of each of these 
out-of-the-box administrative reports.

Producing an Administrative Report
To produce an administrative report, follow these steps:

Procedure

Step 1 Click the Report Wizard button  in the toolbar of the Operation Console.

The Report Wizard window appears.

Operator Alert Count Report How many alerts each operator closed. 

See Figure 8-6 on page 8-18.

Operator Alert Response Time 
Report

How long it took for different operators to respond to alerts.

See Figure 8-7 on page 8-19.

Operator End of Shift Report How many alerts the operator handled during the specified time 
range for the shift.

See Figure 8-8 on page 8-20.

Top X Alert Response Time 
Report

How long, on average, it took to respond to different alert types. 
Data is sorted by alert counts, in ascending order.

See Figure 8-9 on page 8-21.

Top X Alerts By Alert Type 
Report

How many alerts occurred, by alert type, including a list of all 
sensors that raised each alert type. 

See Figure 8-10 on page 8-22.

Top X Alerts By Area Report How many alerts occurred in each monitoring area. 

See Figure 8-11 on page 8-23.

Top X Alerts By Sensor Report How many alerts were raised by each sensor.

See Figure 8-12 on page 8-24.

Top X False Alerts By Sensor 
Report

How many false alerts were raised by each sensor.

See Figure 8-13 on page 8-25.

Top X Simulated Alerts By 
Sensor Report

How many simulated alerts were raised by each sensor.

See Figure 8-14 on page 8-26.

Dispatch Incident Report Shows the time alerts occurred, were dispatched and closed.

See Figure 8-5 on page 8-17

Table 8-1 Reports You can Generate with the Report Wizard (continued)

Report What it Tells You...
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Step 2 Select the type of report you want to produce.

• If you want to just execute the out-of-the-box report for all alerts and areas without customizing it, 
click Run.

• If you want to customize any part of the report, continue with the next step.

See the “Samples of Administrative Reports” section on page 8-12 to see examples of each type of 
report.

Note If your company has customized a report, it will appear as a sub-entry under the default 
out-of-the-box report in the listing.

Step 3 Click Next. 

The Alert Type and Severity window appears.
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Step 4 Select the types of alerts, and alert severity, you want included in this report. You can either report on 
all alerts, or focus the selection of alerts for reporting. To focus your selection:

• You can select a source of alerts to include in the report from the Alert Source field.

• You can uncheck alert types that you do not want to include in the list.

• You can uncheck alert severity levels you do not want to include in the list from the Select Alert 
Severity area.

• You can include simulated alerts in report data by choosing the Include Simulated Alerts option.

Step 5 Click Next. 

The Zone, Area and Sensors window appears.

Select the alert 
source you 
want to query 
for this report.

Uncheck any 
specific alert 
types that you 
do not want in 
the report.

If you want to include 
simulated alerts in the report 
data, choose Include 
Simulated Alerts.

Uncheck the severity levels 
that you do not want include
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Step 6 Select the zones, areas, and sensors that you want to include in this report. Initially, everything is 
included in the report. To select specific items, deselect the check mark at the top-level of the Monitoring 
Tree. Then select specific zones and areas you want to include.

Step 7 Click Next. 

The Chart Properties, Date and Time window appears.

Step 8 Select the period for which you want to do reporting in the Set Date and Time area. You can specify a 
starting and ending point for reporting using the Start Date and Time and End Date and Time fields. 
Or you can make a different selection from the Range field, as shown next.

Select the date/time range 
for reporting.
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As shown, you can generate a report for the last N days, hours, minutes or seconds. When you make a 
selection from the Range field, a new window appears where you can specify the number of days, hours, 
minutes or seconds for reporting.

Step 9 Next specify the types of charts you want displayed in the report using fields in the Set Chart Properties 
field.

a. Choose whether to display a chart in the Show Chart field.

b. If you choose to display a chart, select what kind of chart you want from the Chart Type field.

c. Enter titles for the x-axis and y-axis in the X-Axis Title and Y-Axis Title fields.

d. Choose a color scheme for the chart from the Color Scheme field.

Step 10 Name the new report and provide a description in the Save as New Report area.

Step 11 Click Finish.

The report appears in a new window.

Samples of Administrative Reports
This section shows sample administrative reports for each type of out-of-the-box report you can generate 
with the Report Wizard.

Make a selection here....

...then choose the quantity in 
this window and click OK.

Select the 
style of 
chart you 
want.
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Figure 8-1 Alert Count Daily Report
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Figure 8-2 Alert Count Hourly Report
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Figure 8-3 Alert Detail Report
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Figure 8-4 Alert Response Time By Alert Type Report
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Figure 8-5 Dispatch Incident Report
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Figure 8-6 Operator Alert Count Report
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Figure 8-7 Operator Alert Response Time Report
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Figure 8-8 Operator End of Shift Report
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Figure 8-9 Top X Alert Response Time Report
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Figure 8-10 Top X Alerts By Alert Type Report
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Figure 8-11 Top X Alerts By Area Report
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Figure 8-12 Top X Alerts By Sensor Report
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Figure 8-13 Top False Alerts By Sensor Report
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Figure 8-14 Top Simulated Alerts By Sensor Report
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Advanced Tasks

This section describes how to use some advanced features such as:

• Turning alert beeps on or off

• Changing map display preferences

• Logging on or off PSOM Operation Console

• Viewing administrative alerts

• Viewing deleted alerts

• Checking connectivity to the PSOM Web Service

• Launching the Administration Console

• Quickly accessing external applications from the Operation Console

• Troubleshooting system information

• Viewing your security profile

• Changing your password

• Updating your license key

• Refreshing alert details

This chapter includes these topics:

• Turning Alert Beeps Off or On, page 9-2

• Turning off Video Integration Messages, page 9-2

• Changing Map Display Preferences, page 9-3

• Changing the Default Display in the Map View Pane, page 9-4

• Setting the Order of the Monitoring Hierarchy, page 9-5

• Centering the Map View Pane on an Alert During Locate It, page 9-6

• Adding Email Addresses to PSOM, page 9-6

• Logging On or Off, page 9-8

• Viewing Administrative Alerts, page 9-9

• Viewing Deleted Alerts, page 9-9

• Checking Connectivity to the PSOM Services, page 9-10

• Opening the Administration Console, page 9-11

• Accessing External Applications, page 9-11
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• Troubleshooting System Information, page 9-15

• Viewing Your Security Profile, page 9-16

• Changing Your Password, page 9-16

• Updating Your License Key, page 9-17

• Refreshing Alert Details, page 9-18

• Turning off Video Integration Warnings, page 9-19

• Using Native PTZ Motion, page 9-20

• Enforcing Task Completion in the Operation Console, page 9-21

Turning Alert Beeps Off or On
By default, a beep will sound when an alert is triggered. 

To turn off beeps for alerts, follow these steps:

Procedure

Step 1 Select File > Preferences.

The Console Preferences window appears.

Step 2 Click Alert under Console in the left pane.

Step 3 Select No from the Alert Beep field.

Step 4 Click OK.

Turning off Video Integration Messages
When you login to the Operation Console, you may receive video integration warning messages if the 
appropriate video adaptors are not installed on the current machine. If the Operation Console does not 
need to use video-related features, you can set an option to turn off video alert messages at startup.

To turn off video integration warning messages, follow these steps:

Select No from the 
Alert Beep field and 
click OK.
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Procedure

Step 1 Select File > Preferences.

Step 2 Click General under Console (Per Computer).

Step 3 Deselect the Show video integration warning message at console startup option.

Step 4 Click OK.

Changing Map Display Preferences
You can change the way maps are displayed in the Operation Console. For example, you can decide 
whether sensor icons are displayed with their names or ranges, or whether sensors are not displayed at 
all.

If you are viewing a monitoring zone, you can determine whether to display the boundaries for 
monitoring areas on that zone’s map.

If you are viewing the global node, or a monitoring zone that has other zones nested within it, you can 
determine whether to display the boundaries for monitoring zones on that zone’s map.

To change your display preferences, follow these steps:

Procedure

Step 1 Click View > Display Options.
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Step 2 Make a selection from the menu:

• To show or hide objects being tracked by radar, sonar or intelligent video, select Show Tracking 
Objects.

• To show or hide sensors on the map, select Show Sensor.

• To show or hide the boundaries for sensor ranges on the map, select Show Sensor Range.

• To show or hide sensor names on the map, select Show Sensor Name.

• To show or hide the boundaries for monitoring areas on the map, select Show Monitoring Area.

• To show or hide the boundaries for monitoring zones on the map, select Show Monitoring Zone.

• To show or hide the perimeter boundaries related to GPS coordinates, select Show Perimeter 
Range.

• To show or hide GPS coordinates defined for maps, select Show Coordinates. When you select this 
option, a grid overlays all maps with horizontal and vertical coordinates.

Changing the Default Display in the Map View Pane
You can decide what information is displayed by default in the Map View Pane when you view the global 
zone, monitoring zones or monitoring areas: the Summary View, Map View, or Table View.

To change the default display in the Map View pane, follow these steps:

Procedure

Step 1 Select File > Preferences.

The Console Preferences window appears.
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Step 2 On the Console > General tab, make a selection from each field under Operation Console Default 
View Type to determine what information is displayed by default in the Map View Pane. Choices include 
None, Table View, Map View, or Summary View. See the “Visually Assessing Security Events with the 
Map View Pane” section on page 2-5 for details.

Step 3 Click OK.

Setting the Order of the Monitoring Hierarchy
You can set the order in which node names appear in the Monitoring Hierarchy across all Consoles.

To set the order of the Monitoring Hierarchy, follow these steps:

Procedure

Step 1 Select File > Preferences from the Administration Console.

Step 2 Click All Consoles under Server in the left navigation pane.

Step 3 Select the order in which you want node names to appear in the Monitoring Hierarchy from the Sort 
order of hierarchy node name field.

Step 4 Click OK.
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Centering the Map View Pane on an Alert During Locate It
When you click to Locate It for an alert from the Alert Details window, you can have the Map View Pane 
in the Operation Console automatically center on the location of the alert. (See the “Finding the Location 
of an Alert” section on page 3-16 for details on Locate It.)

To center the Map View Pane on the location of an alert for Locate It, follow these steps:

Procedure

Step 1 Select File > Preferences.

The Console Preferences window appears.

Step 2 Click General under Console (Per Computer) in the left pane.

Step 3 Check the Center map by alert location when click Locate It button option.

Step 4 Click OK.

Adding Email Addresses to PSOM
To add an email address to the Operation Console, follow these steps:

Procedure

Step 1 Select File > Preferences from the menu bar at the top of the window.
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The Console Preferences window appears.

Step 2 Select Email from the menu at the left of the window.

Step 3 Click the Add button.

The Add New E-mail Address dialog box opens.

Step 4 Enter the email address in the field provided and click OK.

The new email address appears in the Console Preferences dialog box.

If you experience performance issues from Microsoft Outlook and PSOM emails, you can disable email 
notifications by unchecking the Support E-Mail by MS Outlook option in the Console Preferences 
dialog box. 

Click the Add button to include 
an email address manually in 
the Address List.

Select Email.

If you want to use contacts 
defined in Microsoft Outlook, 
select Support E-Mail by MS 
Outlook.

Enter the new email address in 
this field, and click OK.

The new email address now 
appears in the Address List.
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Logging On or Off
You can log off PSOM Operation Console, and then log back on as a different user, without exiting the 
Operation Console.

To log off the Operation Console, select File > Logoff.

To log back on to the Operation Console, follow these steps:

Procedure

Step 1 Select File > Logon.

The Logon window appears.

Step 2 Select your login account from the User Name field.

Step 3 Enter the corresponding password from the Password field.

Step 4 If a secure connection is enabled for PSOM, check the Use HTTPS connection option.

Step 5 Click Logon.
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Viewing Administrative Alerts
By default, operators can click to view administrative alerts from the Operation Console. At the lower 
right corner of the window is an icon that launches administrative alerts:

The PSOM Administrative Alert Management window appears.

If this is distracting for operators, this icon can be hidden from view.

To hide access to administrative alerts, follow these steps:

Procedure

Step 1 Select File > Preferences.

The Console Preferences window appears.

Step 2 Select No from the Show Administrative alert icon to Operators field.

Step 3 Click OK.

Viewing Deleted Alerts
You can view alerts that have been deleted within a certain number of hours from the Operation Console. 
To do so, you set the View Deleted Alerts option in the Console Preferences.

To view deleted alerts, follow these steps:

Procedure

Step 1 Select File > Preferences.

Select No from 
the Show 
Administrative 
alert icon to 
Operators field 
and click OK.
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The Console Preferences window appears.

Step 2 Select Use Custom Range in the View Deleted Alerts area and enter the number of hours passed for 
which you want to view alerts that have been deleted.

Step 3 Click OK.

Checking Connectivity to the PSOM Services
From the Operation Console, it is readily apparent if there are connection problems with the PSOM 
Services. At the bottom of the window is a connectivity icon that appears with a red “x” when there is a 
connectivity issue. 

If the icon with the red “x” appears, more information will appear when the cursor passes over the icon,.

You might also see a message that “PSOM SQL DB connection is down.”

Check the Use 
Custom Range 
option and enter 
the number of 
hours in the field 
provided.

There is a problem connecting to 
the PSOM Services.

There are no 
connectivity issues.
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Opening the Administration Console
You can launch the Administration Console from the Operation Console window if you have appropriate 
permissions. Otherwise, the options described below do not appear in the Operation Console.

To open the Administration Console, click the Administration Console button  in the Operation 
Console toolbar.

Accessing External Applications
To streamline your operations activities, PSOM allows you to add links to external applications directly 
from the Operation Console. These links appear in the Extensions menu or button at the top of the 
window. 

You can also right-click a sensor on the Map to access sensor-specific extensions.

You can also right-click a sensor in the Table view, or from the Monitoring Hierarchy.

To add an external application to the Extensions menu, follow these steps:
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Procedure

Step 1 Select Extensions > Add to Extensions... from the Operation Console.

The Add Extension dialog box appears.

Step 2 In the Name field, enter a name by which you’ll recognize this external application when you see it in 
the Extensions menu.

Step 3 In the Path field, enter the path to the application’s executable file on your computer, or a URL 
beginning with http:// or https:// if you want a web application to be launched in the PSOM window. 
Otherwise, the default browser will be used to open the link.

Step 4 Check the Launch web application by out of process control option to launch a separate out of process 
Web Browser application.

Step 5 Enter any startup values needed to launch the application in the Parameters field.

Step 6 From the Type field, make a selection:

• Per User—Extension is created for a particular user only.

• Per Computer—Extension is created for all users on this computer.

• All Consoles—Extension is created for all users on all PSOM Consoles.

Note Only Administrator or Power User roles can select Per Computer or All Consoles. 

Step 7 If an extension is being added for the computer or for all consoles, you can specify a sensor context by 
checking the Sensor Context option and click the ellipses to specify sensor types. If sensor context is 
specified for an extension, then this extension will not be shown in global extension menu list. This 
extension will only be shown in right click menu when sensor of that type is selected on the Map view 
or Table view in the Operation Console. 

Select Add to Extensions... from 
the Extensions menu.

Enter the path to the executable file for the 
application.

Enter the name of the external application 
that should appear in the menu.

Enter startup values that are needed to 
launch the application.

Choose whether the extension should 
appear per user, computer, or in all 
consoles.

When applied per computer or for all 
consoles, you can apply the extension 
based on sensor context and select the 
sensor.
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Step 8 Select the sensor types to which this extension applies and click OK.

Step 9 Click OK. The extension has now been created.

A menu item with the extension name will be added to the Extensions menu. 

To launch the external application, return to the Extensions menu and select its entry.

To edit an existing extension’s executable path, follow these steps:

Procedure

Step 1 Select Extensions > Organize Extensions... from the Operations Console.

The Organize Extensions dialog box appears.

The application appears in the Extensions 
menu. Click its name to launch it.
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Step 2 Click the Modify button.

The Modify Extension dialog box appears.

Step 3 In the Path field, enter the new path to the application’s executable file on your computer.

Step 4 Check the Launch web application by out of process control option to launch a separate out of process 
Web Browser application.

Step 5 In the Parameters field, enter any startup values needed to launch your application.

Step 6 From the Type field, choose whether the extension should apply for the user, this computer, or all 
consoles.

Step 7 When the extension appears for this computer or all consoles, check the Sensor Context option to apply 
this extension to the context of a selected sensor, and click the ellipses button to select the specific 
sensor(s) to which this extension applies.

Step 8 Click OK. 

To delete an existing extension, follow these steps:

Procedure

Step 1 Select Extensions > Organize Extensions…
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The Organize Extensions window appears.

Step 2 Select the extension you want to delete from the Extensions list and click Delete.

The extension is removed from the list of extensions in the Organize Extensions window.

Step 3 Click the Close button.

Troubleshooting System Information
You can troubleshoot any errors with an alert using the System tab in the Alert Details window. For 
example, if the alert has been assigned to the wrong sensor group, you can change the group association 
by entering the correct group name in the Sensor Group field of the System Information window.

Select Organize Extensions... from 
the Extensions menu.
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See Administering PSOM for information about these properties and their valid values.

If you want to check the current installed versions of PSOM software, select Help > About Cisco 
Physical Security Operations Manager from the menu bar in the Operation Console. The About dialog 
box appears and shows all currently installed versions of PSOM software.

Viewing Your Security Profile
Your security profile in PSOM determines your privileges to perform various actions, such as access the 
Administration Console. You can view your security profile by selecting Help > Security Profile from 
the menu bar in the Operation Console.

The User Security Profile window appears.

Changing Your Password
You can change your password from the User Security Profile window.

To change your password, follow these steps:

Procedure

Step 1 Select Help > Security Profile from the menu bar in the Operation Console.
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Step 2 Click the Update Password link at the bottom left of the User Security Profile window.

The Update User Password window appears.

Step 3 Enter your current password in the Current Password field.

Step 4 Enter your new password in the New Password and Confirm Password fields.

Step 5 Click OK to save your changes.

Updating Your License Key
If your license key expires, you will need to update it to use the Operation Console.

To update your license key, follow these steps:

Procedure

Step 1 Select Help > License Manager from the menu bar in the Operation Console.
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The PSOM License Manager window appears, displaying your current license information.

Step 2 Click the Update Key button.

The PSOM License Key window appears.

Step 3 Enter your license key in the fields provided, and click OK.

Refreshing Alert Details
You can determine how often information in the Alert Details window and Alert Management Console 
is refreshed for synchronization of alert data with external security systems.

To modify the refresh interval for alerts, follow these steps:

Procedure

Step 1 Select File > Preferences.

The Console Preferences window appears.
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Step 2 Enter the number of seconds for the refresh interval in the Alert Management Console in the Minimum 
console update interval field. The default is 5 seconds, and the minimum is 3 seconds. If auto-refresh 
is not vital, increase the number of seconds to reduce performance impact.

Step 3 Enter the number of seconds for the refresh interval in the Alert Details window in the Minimum 
window update interval field. The default is 5 seconds, and the minimum is 3 seconds. If auto-refresh 
is not vital, increase the number of seconds to reduce performance impact.

Step 4 Click OK.

Turning off Video Integration Warnings
When launching the Operation Console, you may receive warning messages reminding you to install 
video adaptors. If you have installed the video adaptors that you need to use, and you do not want to see 
this message anymore, you can turn it off.

To turn off video integration warnings, follow these steps:

Procedure

Step 1 Select File > Preferences.

The Console Preferences window appears.

Enter the number of 
seconds for the 
refresh interval for 
Alert Details.

Enter the number of 
seconds for the 
refresh interval for 
Alert Management 
Console.
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Step 2 Uncheck the Show video integration warning message at console startup option.

Step 3 Click OK.

Using Native PTZ Motion
By default, PSOM uses a common PTZ motion control for all PTZ sensors so that PTZ controls are the 
same across all video vendors integrated with PSOM. This common PTZ camera handling shows a 
direction cursor when the mouse moves to a different region in a video window, it allows a left mouse 
click to initiate PTZ camera pans, and it enables using the mouse wheel for zooming in or out.

If you would like to disable this common PTZ motion control in favor of native PTZ motion control 
provided by external video software, then you must uncheck a preference option. When this option is 
unchecked, the video vendor’s native PTZ movement solution will be used for camera move/zoom in 
video windows.

For example, with Cisco's native PTZ mouse move/zoom, you move the mouse on the camera window 
in the direction you want the camera to move and then right-click and hold while the camera pans. You 
release the mouse button to stop camera motion.

To disable the common PTZ motion control, follow these steps:

Procedure

Step 1 Select File > Preferences.

The Console Preferences window appears.

Step 2 Select General under Console.

Uncheck this 
option to turn off 
video messages at 
startup.
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Uncheck the Use common layer PTZ mouse move/zoom option.

Click OK.

Enforcing Task Completion in the Operation Console
By default, operators must complete tasks designated as Alert Acknowledgeable or Alert Closeable 
before being able to acknowledge or close an alert. For example, if an operator tries to close an alert for 
which there are open tasks, an error message will appear.

If you want to disable this behavior, and allow operators to close alerts even though critical tasks have 
not been completed, you can set a preference in the Administration Console.

You can also choose not to enforce task completion for false alarms by setting a server preference.

To change behavior for response task completion, follow these steps:

Procedure

Step 1 Select File > Preferences.

Step 2 Click All Consoles under Server.

Uncheck this option 
to use native video 
software 
mechanisms for 
PTZ motion.
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Step 3 Check the Disregard Response Workflow when changing an alert’s status option if you do not want 
to require users to complete Alert Acknowledgeable and Alert Closeable response tasks for open alerts.

Step 4 Check the Disregard Response Workflow for false alarm(s) only option if you do not want to require 
users to complete response tasks for false alarms.

Step 5 Click OK.

When the Disregard Response Workflow when changing an alert’s status option is checked, the 
operator will receive a message when attempting to close an alert with outstanding response tasks. The 
operator will not, however, be prevented from closing the alert anyway.
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A

Access control 

device

A door that is secured with a card reader as part of an access control system.

Access control 

system

An intrusion detection system such as Hirsch Velocity that monitors sensors at access control devices 
(such as doors or elevators)

Alarm The event raised by an intrusion detection system such as Hirsch Velocity which indicates 
an inappropriate behavior has occurred at a sensor device.

Alert The event raised within PSOM when a coordinating intrusion detection system raises an alarm at a 
sensor.

Attach To include an image as part of an alert description such that people viewing the alert will be able to see 
the image.

AVI file Audio Video Interleave. An audio-video standard designed by Microsoft

C

Client The PSOM client application is the part of PSOM that runs locally, on the computer that you have on 
your desk. It interacts with several PSOM servers, which run on other computers linked to yours over 
a network.

Compression When a file is stored differently such that it has a smaller file size, and potentially transmits across the 
Internet more quickly.

D

Database The database holds all the information on which PSOM operates, including alert details, recorded 
video, snapshots and notes.

Database server The server-side application responsible for interactions between the PSOM client and the set of data 
from which it draws.

Docked window A window that is integrated within the overall PSOM software windows.
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Dossier The set of information stored about an alert including its description, notes, recorded video, and 
snapshots.

DVR Digital Video Recorder. Electronic equipment that captures video from video cameras and stores it to 
a database.

E

Export To take information and transform it so it can be viewed in other ways. For example, to change a Word 
document so it can be viewed within Adobe Acrobat Reader by exporting the document to PDF format.

F

Footage A stream of video captured by a video camera.

I

Intrusion detection 

system

Computer software such as Hirsch Velocity that monitors sensors at access control devices (such as 
doors or elevators).

L

live video Video footage that is happening in real time; it has not been recorded at an earlier time.

M

Monitoring area A physical location in which a collection of sensors are used in tandem to observe activity.

P

Pan To move the angle of a video camera so that it displays a different view of a physical location.

Pane A part of a window.

PTZ Pan-tilt-zoom. A video camera for which users can remotely control the view using pan, tilt, and zoom 
operations.
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R

Recorded video Video footage that has been saved to a DVR database.

S

Security zone A logical group of monitoring areas within your total security boundary.

Sensor An electronic device that responds to certain stimulus (as heat, light, sound, pressure, magnetism, or a 
particular motion) and transmits a resulting impulse. PSOM works with video camera sensors and 
access control sensors.

Snapshot A still frame captured from a video. A photograph.

Standalone window A window that is not integrated within the overall PSOM window.

T

Thumbnail A very small visual representation of a larger image.

U

Undocked window A window that has been removed from the overall PSOM window to become a standalone window.

V

Video feed The stream of visual images transmitted by a video camera.

Z

Zoom To make part of an image larger (zoom in) or smaller (zoom out).
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A

access attempts, last 10 1-4, 3-18

alarm description 3-18

badge ID for person 3-18

ID assigned to access 3-18

name of person 3-18

organization person belongs to 3-18

status code for access 3-18

time of access 3-18

access control 3-46

locking down the door 3-46

lock open door 3-46

manually controlling access 3-45

release a lock down door 3-46

unlocking 3-46

acked status 2-18, 7-1

acknowledged status 2-18

acknowledging alerts 7-2 to 7-3

have not been viewed 7-4

multiple at a time 7-4

with outstanding tasks 7-4

you do not own 7-3

actions for an alert

adding 3-47

viewing 2-19, 3-4

adding items to Extensions menu 9-11, 9-13

administering PSOM 9-11

Administration Console, launching 9-11

administrative report

alert count daily report 8-7, 8-13

alert count hourly report 8-7, 8-14

alert detail report 8-7, 8-15, 8-17

alert response time by alert type report 8-7, 8-18

alert severity, customizing 8-10

alert type, customizing 8-10

chart, customizing 8-12

creating 8-8 to 8-12

date/time range, customizing 8-11

monitoring areas, customizing 8-11

monitoring zones, customizing 8-11

name, customizing 8-12

operator alert count report 8-8, 8-18

operator alert response time report 8-8, 8-19

operator end of shift report 8-20

sensors, customizing 8-11

top false alerts by sensor report 8-25

top x alert response time report 8-8, 8-21

top x alerts by alert type report 8-8, 8-22

top x alerts by area report 8-8, 8-23

top x alerts by sensor report 8-8, 8-24

why generate 8-7

alarm raised by sensor 2-18, 3-15

alarms from external systems 3-22

Card Reader Tampered 3-23

Card Swipe Denied Access 3-23

Door Forced Entry 3-23

Door Open Too Long 3-23

Expansion Input 3-23

Remainder 3-23

alert count daily report 8-7, 8-13

alert count hourly report 8-7, 8-14

alert detail report 8-7, 8-15, 8-17

alert icon 2-5

appears near sensor 3-3

critical 2-7, 3-3
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high 2-7, 3-3

low 2-7, 3-3

medium 2-7, 3-3

Alert List Pane

alerts, viewing 3-3

alert report

email, adding 9-6

emailing 8-3

how to generate 8-2 to 8-3

information to include 8-1, 8-2

sample 8-5

ways to export 8-2, 8-3

why generate 8-1

alert response time by alert type report 8-7, 8-18

alerts

access attempts, last 10 3-18

acknowledging 7-2 to 7-3

have not been viewed 7-4

multiple at a time 7-4

with outstanding tasks 7-4

you do not own 7-3

actions taken, viewing 3-4

administrative, viewing 9-9

alarm description 3-15

auditing 7-15 to 7-16

badge information and photo 3-18

beeps, turning off 9-2, 9-6, 9-18

closing 7-4 to 7-6

collapsed

number of 2-18

viewing 2-17, 3-4

creating an alert from recorded video 2-34, 4-12

deleted, viewing 7-12

deleting 7-6

details

accessing 3-6

viewing 3-4

viewing in Alert Management window 7-13

Details window 1-4

external, viewing 2-36

EZ-Track

following suspects with 5-1 to 5-23

launching 3-10

identifying with unique ID 2-19

image from computer, attaching 3-27, 3-28, 3-30, 3-31

instructions to resolve 2-19, 3-4

locating in Map View Pane 1-2

location of sensor 2-18, 3-4, 3-10, 3-15, 3-17

manually creating from video 4-12 to 4-14

mini-map of location 3-9

multiple, viewing 3-5

notes

adding 3-47

viewing 2-19, 3-4, 3-11

number displayed, changing 7-9

one-click access to details 3-12

paging in display, changing 7-10

recorded video, viewing 2-19, 3-4, 3-12, 3-23

refreshing 2-36

reporting on

emailing report 8-3

how to generate report 8-2 to 8-3

information to include 8-1, 8-2

reasons to 8-1

sample report 8-5

ways to export 8-2, 8-3

resolving 2-19, 3-4

responding 3-32

response status of 2-18

response tasks 3-15

completing 3-33 to 3-34

RSS feeds, viewing 2-36

severity of 2-18, 3-15

snapshot, attaching 4-7

status, affected by external systems 7-7

status of 2-18, 3-15, 7-1

time occurred 3-15

tracking in Alert List Pane 2-17
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type of alarm 3-15

types of 2-18

viewing

Alert List Pane 3-3

Map View Pane 3-3

Navigation Pane 3-3

pop up message 1-1, 3-2

viewing all in Alert Management window 7-8

when happened 3-14

attachment, defined 1-1

auditing alerts 7-15 to 7-16

actions taken 7-16

alert number 7-15

name of user to take action 7-16

new status 7-16

old status 7-16

time of action 7-16

type of audit information 7-16

B

badge ID and photo, viewing 3-18

badge ID photo, viewing 1-5, 3-18

beeps, turning off 9-2, 9-6, 9-18

building layout, viewing 2-5

C

cameras, PTZ, controlling 4-9

Card Reader Tampered alarm 3-23

Card Swipe Denied Access alarm 3-23

changing items in Extensions menu 9-14

client, defined 1-1

closed status 2-18, 7-1

closing alerts 7-4 to 7-6

collapsed alerts 2-18

viewing 2-17, 3-4

connectivity to PSOM Services, checking 9-10

critical alert icon 2-7, 3-3

D

database, defined 1-1

database server, defined 1-1

deleted alerts, viewing 7-12

deleted status 7-1

deleting alerts 7-6

details for an alert 1-4

accessing 3-6

badge ID photo 1-5

external alarm 1-4

instructions for response 1-8

last 10 access attempts 1-4

location of sensor 1-4

recorded video, viewing 1-6

snapshot, adding 1-6

video, viewing recorded 1-6

viewing 3-4

viewing in Alert Management window 7-13

dock window 2-5

Door Forced Entry alarm 3-23

Door Open Too Long alarm 3-23

E

email address, adding 9-6

errors, troubleshooting 9-15

escalation of alerts, viewing in Escalation Pane 2-19

Escalation Pane, using 2-19

Expansion Input alarm 3-23

exporting video to a file 4-11

extensions

adding 9-11, 9-13

changing 9-14

removing 9-14

external alarm details 1-4
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external alerts, viewing 2-36

external applications, accessing 9-11

EZ-Track

base camera view, changing 5-3

browse to select camera sensor 5-5, 5-6

closest camera views 5-2

launching 3-10, 5-4

Live Video icon 5-6

map, viewing 5-6

Map icon 5-5

navigation, using 5-2

playback for recorded video, controlling 5-9

PTZ cameras, controlling from 5-9

PTZ Control icon 5-5

Replace Tracking Record icon 5-5

replacing a tracking record 5-5

Sensor Browser icon 5-5

snapshot

taking 5-8

updating tracking record with 5-8

Snapshot icon 5-5

storing tracking records 5-5

suspect movements, viewing 5-5, 5-6

switching to live video feed 5-6

tracking record

creating 5-10

what is 5-3

track link, what is 5-3

Track Link icon 5-5

Track Link Pane

closing 5-21

deleting track records 5-21, 5-23

editing track records 5-20

Exit icon 5-11

exporting track records 5-16

exporting video 5-15

EZ-Search, launching from 5-15

EZ-Track, launching from 5-15

EZ-Track, returning to 5-23

fast forwarding recorded video 5-15

live video 5-15

Map icon 5-11

map location, viewing 5-13, 5-14, 5-15, 5-20

opening 5-10, 5-14

pausing recorded video 5-15

playing recorded video 5-14, 5-15, 5-21

printing track records 5-14, 5-15, 5-16

Refresh icon 5-11

refreshing 5-14

renaming track links 5-21

restarting tracking 5-12

Restart Track icon 5-11

rewinding recorded video 5-15

Save Track Link icon 5-11

saving records 5-13, 5-21

snapshot image 5-15

start time for video, setting 5-15

stopping recorded video 5-15

video from last sensor 5-15

video from next sensor 5-15

Track Video Pane 5-2

using 5-1 to 5-23

F

fast forwarding recorded video 3-25

finding a sensor 2-13, 3-20

Find Sensor 2-13

G

global view, returning to 2-35

H

high alert icon 2-7, 3-3

home button, purpose 2-35
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Homeland Security levels, viewing 2-36

I

identifying alerts with unique ID 2-19

image, attaching to alert 3-27, 3-28, 3-30, 3-31

information you can find with PSOM 1-10

instructions for resolving alerts 1-8, 2-19, 3-4, 3-32

L

latest information, getting 2-36

launching the Administration Console 9-11

live video

snapshot, taking 3-26

viewing 4-3

viewing from Alert Details window 4-5

viewing from Alert List Pane 4-5

locating alert

Map View Pane 1-2, 3-4, 3-10

mini-map, viewing 3-9

location of sensor for alert 1-4, 2-18, 3-15, 3-17

in Map View Pane 2-7

locking down a door 3-46

lock open door 3-46

low alert icon 2-7, 3-3

M

manually controlling an access 3-45

manually creating alerts 4-12 to 4-14

map

alerts, viewing location of 3-3, 3-10

moving around in 2-6

sensors, locating 4-1

viewing 2-5

map icons

alert

critical 2-7

high 2-7

low 2-7

medium 2-7

monitoring area 2-7

monitoring zone 2-7

navigate icons 2-7, 2-16

Map View Pane

alert, locating 1-2

alert, viewing 3-3

sensors, locating 4-1, 5-1

MARSEC levels, viewing 2-36

medium alert icon 2-7, 3-3

mini-map

alert location 3-9, 3-17

mobile security, alerts, receiving 6-15

monitoring area

defined 2-5

icon 2-7

monitoring zone

defined 2-5

icon 2-7

multiple alerts, viewing 3-5

N

navigate icons 2-7, 2-16

navigating Surveillance environment

Map View Pane, using 2-5

Navigation Pane, using 2-4

traversing zones and areas 2-35

Navigation Pane

alerts, viewing 3-3

overview 2-4

notes

adding to alert 3-47

viewing 2-19, 3-4, 3-11
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O

occur time 4-13

one-click access to alert details 3-12

open alerts, viewing 2-17, 3-3

opening external applications 9-11

open status 2-18, 7-1

Operation Console, overview 2-1

operator alert count report 8-8, 8-18

operator alert response time report 8-8, 8-19

operator end of shift report 8-8, 8-20

overview of PSOM 1-1

P

pausing recorded video 3-24

photo from badge, viewing 1-5, 3-18

photo from video

attaching to alert 4-7

taking 1-6, 3-26, 4-6

playback, controlling for recorded video 3-24

playing recorded video 3-24

Pocket PSOM, alerts, receiving 6-15

pop up alert message 1-1, 3-2

problems

troubleshooting 9-15

PSOM

overview of Operation Console 2-1

what you can find out 1-10

PTZ video camera

controlling 4-9

R

recorded video

creating an alert from recorded video 2-34, 4-12

exporting to file 4-11

fast forwarding 3-25

pausing 3-24

playback, controlling 3-24

playing 3-24

playing for specific time window 3-24

rewinding 3-25

snapshot, taking 3-26

stopping 3-24

viewing 1-6, 2-19, 3-12, 3-23, 4-2

viewing for an alert 3-4

viewing from Alert Details window 4-5

viewing from Alert List Pane 4-5

refreshing alerts 2-36

release lock open door 3-46

releasing a lock down door 3-46

Remainder alarm 3-23

removing items from Extensions menu 9-14

reporting for administration

alert count daily report 8-7, 8-13

alert count hourly report 8-7, 8-14

alert detail report 8-7, 8-15, 8-17

alert response time by alert type report 8-7, 8-18

creating reports 8-8 to 8-12

operator alert count report 8-8, 8-18

operator alert response time report 8-8, 8-19

operator end of shift report 8-8, 8-20

reasons to 8-7

top false alert by sensor report 8-8

top false alerts by sensor report 8-25

top x alert response time report 8-8, 8-21

top x alerts by alert type report 8-8, 8-22

top x alerts by area report 8-8, 8-23

top x alerts by sensor report 8-8, 8-24

reporting on alerts

emailing reports 8-3

how to 8-2 to 8-3

information to include 8-1, 8-2

reasons to 8-1

sample report 8-5

ways to export 8-2, 8-3

resolving alerts 2-19, 3-4, 3-32
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response instructions 1-8

response status of alerts 2-18

response tasks 3-15

completing 3-33 to 3-34

viewing in Task Pane 2-20

rewinding recorded video 3-25

risk level of alerts 2-18, 3-15

RSS alerts, viewing 2-36

S

sensor

alarm raised by 2-18

finding 2-13, 3-20

locating in Map View Pane 2-7, 4-1, 5-1

location of 1-4, 2-18, 3-15, 3-17

name, viewing 2-10, 2-18

severity of alert 2-18, 3-15

snapshot

attaching to alert 4-7

EZ-Track, taking from 5-5, 5-8

taking 1-6, 3-26, 4-6

time 4-13

status icons 2-5

status of alerts 2-18, 3-15

affected by external systems 7-7

stopping recorded video 3-24

system information, viewing 9-15

T

Task Pane, using 2-20

Tasks bar 3-15

time of alert

follows Regional setting 3-15

occur time 4-13

snapshot time 4-13

top false alert by sensor report 8-8

top false alerts by sensor report 8-25

top of navigation hierarchy, returning to 2-35

top x alert response time report 8-8, 8-21

top x alerts by alert type report 8-8, 8-22

top x alerts by area report 8-8, 8-23

top x alerts by sensor report 8-8, 8-24

tracking record

creating 5-10

what is 5-3

track link, what is 5-3

Track Video Pane 5-2

troubleshooting 9-15

turning off beeps 9-2, 9-6, 9-18

type of alert 2-18

types of alarms 3-22

Card Reader Tampered 3-23

Card Swipe Denied Access 3-23

Door Forced Entry 3-23

Door Open Too Long 3-23

Expansion Input 3-23

Remainder 3-23

U

undock window 2-5

unique ID for alerts 2-19

unlocking a secure door 3-46

up-to-date alerts, getting 2-36

V

video

exporting to file 4-11

EZ-Track, launching 5-4

following suspects with EZ-Track 5-1 to 5-23

live

viewing 4-3

manually creating alerts from 4-12 to 4-14
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photo, taking 1-6, 3-26, 4-6

PTZ cameras, controlling 4-9

recorded

playback, controlling 3-24

viewing 4-2

viewing for an alert 2-19, 3-4, 3-12, 3-23

sensor

locating in Map View Pane 4-1

snapshot, taking 1-6, 3-26, 4-6

viewing

both live and recorded simultaneously 3-25

from Alert Details window 4-5

from Alert List Pane 4-5

recorded 1-6

video camera

DVR icon 4-2, 4-16, 4-17

DVR offline icon 4-2, 4-16, 4-17

PTZ camera 4-2, 4-16, 4-17

PTZ offline icon 4-2, 4-16, 4-17

W

walkthrough of PSOM 1-1

when an alert happened 3-14


	Using Cisco Physical Security Operations Manager, Release 6.1
	Contents
	Getting Started
	Walk-Through using PSOM
	What You can Find Out with PSOM

	Monitoring Activity
	Getting Familiar with the Operation Console
	Quickly Traversing Across Monitoring Zones with the Monitoring Hierarchy
	Visually Assessing Security Events with the Map View Pane
	Sensors Displayed in the Map View Pane
	Viewing Sensor ID and Sensor Name on a Map
	Displaying a Summary View or Tabular View of Alerts
	Searching for a Sensor in the Current Monitoring Area
	Searching for a Sensor, Monitoring Area, Monitoring Zone, or Alert ID Across PSOM
	Traversing Across Maps with Directional Icons
	Manually Controlling Access Doors
	Finding a Location on the Map
	Viewing Notes on the Map

	Tracking Alert Conditions with the Alert List Pane
	Ensuring Timely Response with the Escalation Pane
	Taking Action with the Response Workflow Pane
	Locating Security Resources
	Tracking Users by Badge Activity
	Viewing Tracking Objects
	Creating User Alerts
	Additional Navigation
	Refreshing your View of Alerts
	Viewing External Alerts (Such as RSS Feeds)
	Viewing Current MARSEC or Homeland Security Levels

	Responding to Alerts
	How You can View Alerts
	Viewing Alerts in the Monitoring Hierarchy
	Viewing Alerts in the Map View Pane
	Viewing Alerts in the Alert List Pane

	Alert Notifications
	Accessing Alert Details
	Enabling One-Click Access to Alert Details
	Determining the Time, Date, and Description of the alert
	Finding the Location of an Alert
	Viewing Badge Information and Photos from Last Access Attempts
	Finding a User in PSOM
	Understanding the Alarm that was Triggered
	Viewing Video Related to an Incident
	Viewing Multiple Cameras from the Video Window
	Viewing Live and Recorded Video Simultaneously

	Adding a Snapshot to the Alert
	Attaching an Image from Your Computer to the Alert

	Adding a Document to the Alert
	Adding a URL to the Alert
	Adding Live or Recorded Video to the Alert
	Following Alert Response Procedures
	Viewing Instructions
	Viewing and Updating a Response Workflow

	Escalating an Alert
	Updating Security Personnel with Instant Messaging
	Handling False Alarms
	Manually Controlling Access
	Issuing External Commands During Alert Response
	Documenting Alert Response
	Notifying Dispatch about an Alert
	Acknowledging or Closing an Alert

	Viewing Video and Taking Snapshots
	Locating Video Sensors on the Map
	Viewing Video from a Video Camera Sensor
	Viewing Recorded Video
	Viewing Live Video in a Standalone Window

	Launching Recorded and Live Video from an Alert
	Launching Video from the Alert List Pane
	Launching Video from the Alert Details Window

	Taking a Snapshot of Video
	Attaching a Snapshot to the Alert Dossier

	Controlling Cameras
	Controlling PTZ Cameras
	Exporting Video to a File
	Manually Creating an Alert from Recorded or Live Video
	Using the Video Management Console
	Starting the Video Management Console
	Viewing a Video Matrix for a Zone or Area
	Configuring a Matrix Video View
	Editing or Removing a Video Matrix View
	Viewing Recorded Video in a Video Matrix View
	Using Video Guard Tours
	Launching EZ-Track from Live Video
	Viewing Video in Multiple Video View Windows
	Enabling Playback Looping of Alert Video in the Alert Details Window
	Viewing Alert Video in the Video Management Console
	Setting the Sound Level for Video


	Following Suspects with EZ-Track
	Overview
	Launching EZ-Track
	What You can do from the EZ-Track Window
	Viewing the Location of a Camera Sensor on the Map
	Browsing to Select a Camera Sensor
	Taking Snapshots of Video and Updating Tracking Records with New Snapshots
	Controlling PTZ Cameras from the EZ-Track Window
	Controlling Playback for Recorded Video in EZ-Track

	Tracking Suspects Backward with EZ-Track (Backward)
	Creating Composite Video Tracking Records with Track Link
	Restarting Tracking in the Track Link Pane
	Saving the Composite Video Tracking Record
	Viewing the Map Location for the Current Camera Sensor
	Refreshing the Track Link Pane

	Managing Composite Video Tracking Records with the Track Report Manager
	Playing Back Recorded Video for a Tracking Record
	Printing or Exporting a Composite Video Tracking Record
	Playing Exported EZ-Track Video in the Distributable Track Link Video Player
	Identifying the Map Location of a Camera Sensor
	Editing Tracking Records in the Track Report Manager
	Modifying Video Offsets for Track Link Records in the Track Report Manager
	Deleting Tracking Records in the Track Report Manager
	Continue Tracking a Track Link with EZ-Track

	Setting the Location of Track Link Video Packages

	Remote and Mobile Security with Web Access
	Using Web Access
	Understanding the Dashboard
	Viewing Alert Details
	Creating a User Alert
	Setting preferences
	Changing Your Password
	Video Adapter-Specific Information
	Viewing Alerts
	Viewing Alert Details
	Viewing Alert Location
	Adding Notes to the Alert
	Viewing Detailed Alert Information


	Acknowledging, Closing and Auditing Alerts
	Understanding Alert Statuses
	Acknowledging Open Alerts
	Acknowledging Alerts that You do not Own
	Acknowledging Alerts that have not been Viewed

	Closing Alerts
	Deleting Alerts
	Marking an Alert as a False Alert
	How Alert Status is Affected by External Security Systems
	Viewing all Alerts in the PSOM Alert Manager Window
	Changing the Number of Alerts per Page
	Turning Paging On and Off for Alert Display

	Viewing Acknowledged Alerts
	Viewing Popup Alert Notifications
	Viewing Deleted Alerts
	Previewing Alert Details in the PSOM Alert Manager Window
	Filtering Your View of Alerts
	Auditing Alerts

	Creating Alert and Administrative Reports
	Creating Alert Reports
	Information You can Include in an Alert Report
	Ways You can Export an Alert Report
	Producing an Alert Report (or Incident Package)
	Sending Video with Your Report
	Viewing a Sample Alert Report

	Setting a Default Directory for Incident Packages
	Creating Administrative Reports
	Producing an Administrative Report
	Samples of Administrative Reports


	Advanced Tasks
	Turning Alert Beeps Off or On
	Turning off Video Integration Messages
	Changing Map Display Preferences
	Changing the Default Display in the Map View Pane
	Setting the Order of the Monitoring Hierarchy
	Centering the Map View Pane on an Alert During Locate It
	Adding Email Addresses to PSOM
	Logging On or Off
	Viewing Administrative Alerts
	Viewing Deleted Alerts
	Checking Connectivity to the PSOM Services
	Opening the Administration Console
	Accessing External Applications
	Troubleshooting System Information
	Viewing Your Security Profile
	Changing Your Password
	Updating Your License Key
	Refreshing Alert Details
	Turning off Video Integration Warnings
	Using Native PTZ Motion
	Enforcing Task Completion in the Operation Console

	Glossary
	Index


