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W Introduction

Introduction

Note

Cisco Adaptive Security Device Manager (ASDM) delivers world-class security management and
monitoring services for Cisco ASA 5500 series adaptive security appliances through an intuitive,
easy-to-use, web-based management interface. Bundled with supported security appliances, the device
manager accelerates security appliance deployment with intelligent wizards, robust administration tools,
and versatile monitoring services that complement the advanced security and networking features
offered by Cisco ASA 5500 series adaptive security appliance software Version8.1. Its’ secure,
web-based design enables anytime, anywhere access to security appliances.

ASDM 6.1 is compatible with Cisco ASA 5500 Adaptive Series Security Appliance versions 8.0 and 8.1,
and Cisco PIX 500 Series Security Appliances version 8.0, but not earlier versions. The Cisco ASA 5580
Adaptive Series Security Appliance is only compatible with ASDM 6.1 and ASA version 8.1 software.

For more information on platform support, see Table 2ASDM Version 6.1 Support by Platform, page 7.

New Device Manager Features

Version 6.1(3) contains the following enhancements that have been implemented since ASDM version
6.1(1):
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New Device Manager Features 1l

ASDM Feature Type

Feature

Description

New Features

Cisco Phone
Proxy

ASDM now supports a newly designed Phone Proxy panel
that enables you to configure the attributes of a phone proxy
instance. The actual name of the phone proxy is then
generated by ASDM.

The Cisco Phone Proxy provides similar features to those of
the Metreos Cisco Unified Phone Proxy with additional
support for SIP inspection and enhanced security. The phone
proxy has the following key features:

e Secures remote IP phones by forcing the phones to
encrypt signaling and media

e Performs certificate-based authentication with remote
IP phones

e Terminates TLS signaling from IP phones and initiates
TCP and TLS to Cisco Unified Mobility Advantage
(CUMA) servers

e Terminates SRTP and initiates RTP/SRTP to the called
party
To configure this feature, see Configuration > Firewall >

Advanced > Encrypted Traffic Inspection > Enable
Phone Proxy.

TLS Proxy for
Cisco Unified
Mobility

Secure connectivity (mobility proxy) between Cisco Unified
Mobility Advantage (CUMA) clients and servers is
supported using a newly redesigned set of TLS Proxy panels
to configure the attributes of TLS proxy instances.

CUMA solutions include the Cisco Unified Mobile
Communicator (CUMC), an easy-to-use software
application for mobile handsets that extends enterprise
communications applications and services to mobile phones
and smart phones and the Cisco Unified Mobility Advantage
(CUMA) server. The mobility solution streamlines the
communication experience, enabling real-time
collaboration across the enterprise.

TLS proxy instances are used to encrypt SIP and SCCS
signalling in secure and non-secure modes. ASDM provides
three new panels for TLS Proxy configuration:

e TLS Proxy Instance
e Server Configuration
¢ Client Configuration

To configure this feature, see Configuration > Firewall >
Advanced > Encrypted Traffic Inspection > TLS Proxy.

| oL-16586-01
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ASDM Feature Type

Feature

Description

Supports TLS
Proxy for Cisco
Unified Presence

ASDM now supports secure connectivity (presence
federation proxy) between Cisco Unified Presence servers
and Cisco/Microsoft Presence servers with Mobile
Multiplexing Protocol (MMP) in the Service Policy rules
table.

See Configuration > Service Policy Rules > Protocol
Inspection or Configuration > Firewall > Advanced >
Encrypted Traffic Inspection > TLS Proxy > Add >
Client Configuration.

Show Active
Directory Groups

ASDM has the ability to list the Active Directory Server
Groups on a Microsoft LDAP Active Directory Server so
that you can configure the DAP. This feature is useful for
the configuration of DAP, which requires the administrator
to know the names of the groups on a Microsoft LDAP
Active Directory. See Configuration > Remote Access
VPN > Clientless SSL. VPN Access > Dynamic Access
Policies > Add/Edit DAP > Add/Edit AAA Attribute.

Entrust
Certificate
Provisioning

ASDM now includes a link to the Entrust website to apply
for temporary (test) or discounted permanent SSL identity
certificates for your ASA. To use this feature, navigate to
Configuration > Remote Access VPN > Certificate
Management > Identity Certificates. Click Enroll ASA SSL
VPN head-end with Entrust.

Extended Time
for User
Reauthentication
on IKE Rekey

ASDM now allows users more time to enter credentials
before the tunnel drops. You can configure the security
appliance to let remote users enter credentials at any time
from the start of the reauthentication-on-rekey until the SA
expires.

See Configuration > Device Management > Certificate
Management > Identity Certificates..

QoS Traffic
Shaping

ASDM allows you to manage networks with differing line
speeds, by configuring the security appliance to transmit
packets at a fixed slower rate.

This is helpful if you have a device that transmits packets at
ahigh speed, such as a security appliance with Fast Ethernet,
and it is connected to a low speed device such as a cable
modem, then the cable modem is a bottleneck at which
packets are frequently dropped.

See the Configuration > Security Policy > Service Policy
Rules panel, and then add or edit a rule to access the QoS
tab. Note that the only traffic class supported for traffic
shaping is class-default, which matches all traffic.
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ASDM Feature Type

Feature

Description

Support for
Smart Tunnels on
Mac OS

Support for Smart Tunnels on Mac OS X has been added to
ASDM.

See the Configuration > Remote Access VPN > Clientless
SSL VPN Access > Portal > Smart Tunnels panel.

This feature is introduced on the ASA 8.0.4 platform, but is
not available in ASA 8.1.1.

Support for
Auto-Sign on
with Smart
Tunnels with
Internet Explorer

Added funtionality that allows an administrator to create a
auto-sign server list for users.

See the See the Firewall > Advanced > ACL Manager
panel.

Support for
icmp
unreachable
command

Rate and burst limit sizes for ICMP messages can now be
adjusted from the Configuration > Device Management >
Management Access > ICMP panel.

Timeout for SIP
provisional
media

You can now configure the timeout for SIP provisional
media on the Configuration > Properties > Timeouts
panel.

TCP Normalizer

You can now configure TCP normalization actions for
certain packet types. Previously, the default actions for these
kinds of packets was to drop the packet. Now you can set the
TCP normalizer to allow the packets.

You can also set the TCP out-of-order packet buffer timeout.
Previously, the timeout was 4 seconds. You can now set the
timeout to another value.The default action for packets that
exceed MSS has changed from drop to allow. See
Configuration > Firewall > Objects > TCP Maps > Add/
Edit.

Simplify DNS The DNS Panel on the ASDM GUI has been modified for

Panel ease of use. See Configuration > Device Management >
DNS.

Redesign the File |You can drag-and-drop files in the File Transfer dialog box.

Transfer Dialog |To access this dialog box, go to Tools > File Management,

box and then click File Transfer.

Clear ACL Hit Added functionality enabling users to clear ACL hit

Counters counters. See the Firewall > Advanced > ACL Manager
panel.

Renaming ACLs |Added the ability to rename ACLs from ASDM.

See the Firewall > Advanced > ACL Manager panel.

| oL-16586-01
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M New Platform Features

ASDM Feature Type |Feature Description

Combine ASDM has combined the ASDM, HTTPS, SSH, Telnet into
ASDM/HTTPS, |one panel. See the Monitoring > Properties > Device
SSH, Telnet into |Access > ASDM/HTTPS/Telnet/SSH Sessions panel.

One Panel

Display all Added functionality enabling users to display all standard
standard ACLs in |ACL in the ACL Manager.

ACL Manager

See the Firewall > Advanced > ACL Manager panel.

New Platform Features

ASDM supports the enhancements to services and features introduced in the Cisco ASA 5500 software
release Version 8.0.4.

This document contains release information about ASDM only. For detailed information on new
platform features, see the online help, or the Cisco ASA 5000 Series Release Notes.

ASDM Client PC Operating System and Browser Requirements

Table 1 lists the supported and recommended PC operating systems and browsers for ASDM
Version 6.1(3).

Table 1 Operating System and Browser Requirements
Operating
System Version Browser
Microsoft Windows Vista Internet Explorer 6.0 or higher with Sun Java (JRE)* 1.4.2,
: 1
Windows Windows 2003 Server 5.0 (1.5), or 6.0
Windows XP Firgf(())x 1.5 or higher with Sun Java (JRE) 1.4.2, 5.0 (1.5),
or 6.
Windows 2000 (Service Pack 4 or higher)
Apple Apple Macintosh OS X Firefox 1.5 or higher or Safari 2.0 or higher withSun Java
Macintosh® (JRE) 5.0 (1.5).
Linux Red Hat Linux, Red Hat Enterprise Linux WS  |Firefox 1.5 or higher with Sun Java (JRE) 1.4.2,5.0 (1.5),
version 4 running GNOME or KDE or 6.0

1. ASDM is not supported on Windows 3.1, Windows 95, Windows 98, Windows ME, or Windows NT4.

2. Obtain Sun Java from java.sun.com.

Cisco ASDM Release Notes Version 6.1(3)
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Supported Platforms and Feature Licenses

The following table lists the supported platforms specifically for ASDM 6.1:
Table 2 ASDM Version 6.1 Support by Platform

Hardware Platform |ASA Software Version
ASA 5580 Series ASA 8.1'
ASA 5500 Series? ASA 8.0

PIX 500° Series PIX 8.0
1. ASA 8.1 does not support PIX, however, ASDM 6.1 will work with
PIX 8.0.

2. Cisco ASA 5500 series excludes the 5580 platform.

3. PIX 500 Series excludes the PIX 501 and PIX 506/506E platforms
which are only supported up to version 6.3.

For information on supported platforms and feature licenses, see:

http://www.cisco.com/en/US/docs/security/asa/asa81/release/notes/asarn81.html

ASDM and SSM Compatibility

~

Note

SSMs are not supported on the ASA 5580 Adaptive Series Security Appliance.

Upgrading ASDM and ASA

Note

Step 1

Step 2

This section describes how to upgrade ASDM and ASA to anew ASDM release. If you have a Cisco.com
login, you can obtain ASDM from the following website:

http://www.cisco.com/public/sw-center/index.shtml

If you have a previous release of ASDM on your security appliance and want to upgrade to the latest
release, you can do so from within ASDM. We recommend that you upgrade the ASDM image before
the platform image. ASDM is backwards compatible, so you can upgrade the platform image using the
new ASDM; you cannot use an old ASDM with a new platform image.

ASDM 6.1 is compatible with Cisco ASA 5500 Adaptive Series Security Appliance versions 8.0 and 8.1,
and Cisco PIX 500 Series Security Appliances version 8.0, but not earlier versions. The Cisco ASA 5580
Adaptive Series Security Appliance is only compatible with ASDM 6.1 and ASA version 8.1 software.
For more information on platform support, see Table 2ASDM Version 6.1 Support by Platform, page 7.

To upgrade ASDM, perform the following steps:

Download the new ASDM image to your PC.
Optionally, you can download a new platform image to your PC if the installed image is earlier than 8.0.
Launch ASDM.

| oL-16586-01
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Step 3

Step 4
Step 5

Step 6

Step 7

Step 8

Step 9

Step 10

From the Tools menu:

a. In ASDM 5.0 and 5.1, click Tools > Upload Image from Local PC.

b. In ASDM 5.2, click Tools > Upgrade Software.

c. In ASDM 6.0, click Tools > Upload Software from Local Computer.
With ASDM selected, click Browse Local to select the new ASDM image.

To specify the location in Flash memory where you want to install the new image, enter the directory
path in the field or click Browse Flash.

If your security appliance does not have enough memory to hold two ASDM images, overwrite the old
image with the new one by specifying the same destination filename. You can rename the image after it
was uploaded using the Tools > File Management tool.

If you have enough memory for both versions, you can specify a different name for the new version. If
you need to revert to the old version, it is still in your Flash memory.

Click Upload Image.
When ASDM is finished uploading, the following message appears:
“ASDM Image is Uploaded to Flash Successfully.”

For Version 5.x only: If the new ASDM image has a different name than the old image, then you must
configure the security appliance to load the new image. Use the Configuration > Properties > Device
Administration > Boot System/Configuration panel.

If installing a new platform image, download the new platform image using the Tools > Upgrade
Software tool with ASA or PIX selected.

If your security appliance does not have enough memory to hold two ASDM images, overwrite the old
image with the new one by specifying the same destination filename. You can rename the image after it
was uploaded using the Tools > File Management tool.

If installing a new image, select ASA as the new image, and reload the security appliance using the
Tools > System Reload tool.

Make sure to choose "Save the running configuration at time of reload".

To run the new ASDM image, exit ASDM and reconnect.

Getting Started with ASDM

This section describes how to connect to ASDM and start your configuration. If you are using the
security appliance for the first time, your security appliance might include a default configuration. You
can connect to a default IP address with ASDM so that you can immediately start to configure the
security appliance from ASDM. If your platform does not support a default configuration, you can log
in to the CLI and run the setup command to establish connectivity. See Before You Begin for more
detailed information about networking.

This section includes the following topics:
e Before You Begin, page 9
¢ Downloading the ASDM Launcher, page 9
e Starting ASDM from the ASDM Launcher, page 10
e Using ASDM in Demo Mode, page 10
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e Starting ASDM from a Web Browser, page 12
e Using the Startup Wizard, page 12

e Using the IPsec VPN Wizard, page 13

e Printing from ASDM, page 13

Before You Begin

Note

If your security appliance includes a factory default configuration, you can connect to the default
management address of 192.168.1.1 with ASDM. On the ASA 5500 series Adaptive Security Appliance,
the interface to which you connect with ASDM is Management 0/0. To restore the default configuration,
enter the configure factory-default command at the security appliance CLI.

It is also recommended that you install the recommended version of Java before you begin the
installation.

Make sure the PC is on the same network as the security appliance. You can use DHCP on the client to
obtain an IP address from the security appliance, or you can set the IP address to a 192.168.1.0/24
network address.

If your platform does not support the factory default configuration, or you want to add to an existing
configuration to make it accessible for ASDM, access the security appliance CLI according to the Cisco
Security Appliance Command Line Configuration Guide, and enter the setup command.

If your platform does not support the factory default configuration, running the setup command may
remove any existing configuration.

You must have an inside interface already configured to use the setup command. Before using the setup
command, enter the interface gigabitethernet slot/port command, and then the nameif inside
command. The slot for interfaces that are built in to the chassis is 0. For example, enter

interface gigabitethernet 0/1.

The ASA 5510 Adaptive Security Appliance has an Ethernet-type interface. When using the using the
setup command, remember that the interface ID is dependent upon the platform. For example, on PIX
500 series, enter the interface ethernet slot/port. On ASA, enter interface gigabitethernet slot/port
command.

Downloading the ASDM Launcher

Step 1

The ASDM Launcher is for Windows only. The ASDM Launcher is an improvement over running
ASDM in a browser. The ASDM Launcher avoids double authentication and certificate dialog boxes,
launches faster, and caches previously-entered IP addresses and usernames.

To download the ASDM Launcher, perform the following steps:

From a supported web browser on the security appliance network, enter the following URL:

https://interface ip_address/admin

In transparent firewall mode, enter the management IP address.

| oL-16586-01
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~

Note  Be sure to enter https, not http.

Step2  Click OK or Yes to all prompts, including the name and password prompt. By default, leave the name
and password blank.

A page displays with the following buttons:
e Download ASDM Launcher and Start ASDM
e Run ASDM in a browser
Step3  Click Download ASDM Launcher and Start ASDM.
The installer downloads to your PC.

Stepd  Run the installer to install the ASDM Launcher.

Starting ASDM from the ASDM Launcher

The ASDM Launcher is for Windows only.
To start ASDM from the ASDM Launcher, perform the following steps:

Step1  Double-click the Cisco ASDM Launcher shortcut on your desktop, or start it from the Start menu.

Step2  Enter the security appliance IP address or hostname, your username, and your password, and then click
OK.

If there is a new version of ASDM on the security appliance, the ASDM Launcher automatically
downloads it before starting ASDM.

Using ASDM in Demo Mode

ASDM Demo Mode is available as a separately installed application running under Windows. It makes
use of the ASDM Launcher and pre-packaged configuration files to let you run ASDM without having
a live device available. ASDM Demo Mode lets you:

e Demonstrate ASDM or security appliance features using the ASDM interface.

e Perform configuration and select monitoring tasks via ASDM as though you were interacting with
a real device.

ASDM Demo Mode provides simulated monitoring data, including real-time system log messages. The
data shown is randomly generated, but the experience is identical to what you would see when
connecting to a real device.

ASDM Demo Mode has the following limitations:

¢ Changes made to the configuration will appear in the GUI but are not applied to the configuration
file. That is, when you click the Refresh button, it will revert back to the original configuration. The
changes are never saved to the configuration file.

e File/Disk operations are not supported.

Cisco ASDM Release Notes Version 6.1(3)
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e Monitoring and logging data are simulated. Historical monitoring data is not available.
* You can only log in as an admin user; you cannot log in as a monitor-only or read-only user.
e Demo Mode does not support the following features:
— File menu:
Reset Device to the Factory Default Configuration
Save Running Configuration to Flash
Save Running Configuration to TFTP Server
Save Running Configuration to Standby Unit
Save Internal Log Buffer to Flash
Clear Internal Log Buffer
- Tools menu:
Command Line Interface
Ping
Traceroute
File Management
Upgrade Software from Local Computer
Upgrade Software from Cisco.com
Backup Configurations
Restore Configurations
System Reload
Administrator's Alert to Clientless SSL VPN Users
— Toolbar/Status bar > Save
— Configuration > Interface > Edit Interface > Renew DHCP Lease
— Failover—Configuring a standby device

e These operations cause a reread of the configuration and therefore will revert the configuration back
to the original settings.

- Switching contexts
— Making changes in the Interface panel
— NAT panel changes
— Clock panel changes
To run ASDM in Demo Mode, perform the following steps:

Step1  If you have not yet installed the Demo Mode application, perform the following steps:
a. Download the ASDM Demo Mode installer from the following website:
http://www.cisco.com/public/sw-center/index.shtml
The filename is asdm-demo-611.msi.
b. Double-click the installer to install the software.

Step2  Double-click the Cisco ASDM Launcher shortcut on your desktop, or start it from the Start menu.

Cisco ASDM Release Notes Version 6.1(3)
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Step 3
Step 4

Step 5

Step 6

Check Run in Demo Mode.

To set the platform, context and firewall modes, and ASDM Version, click Demo and make your
selections from the Demo Mode area.

To use new ASDM images as they come out, you can either download the latest installer, or you can
download the normal ASDM images and install them for Demo Mode:

a. Download the image from the download page (see Step 1).

The filename is asdm-version.bin.
b. In the Demo Mode area, click Install ASDM Image.

A file browser appears. Find the ASDM image file in the browser.
Click OK to launch ASDM Demo Mode.

You see a Demo Mode label in the title bar of the window.

Starting ASDM from a Web Browser

Step 1

Step 2

Step 3
Step 4

To start ASDM from a web browser, perform the following steps:

From a supported web browser on the security appliance network, enter the following URL:

https://interface ip_address/admin

In transparent firewall mode, enter the management IP address.

~

Note  Be sure to enter https, not http.

Click OK or Yes to all browser prompts, including the name and password prompt. By default, leave the
name and password blank.

A page displays with the following buttons:
¢ Install ASDM Launcher and Run ASDM

Click Run ASDM.

Click OK or Yes to all Java prompts, including the name and password prompt. By default, leave the
name and password blank.

Using the Startup Wizard

Step 1

The Startup Wizard helps you easily configure a single mode security appliance or a context in multiple
context mode.

To use the Startup Wizard to configure the basic setup of the security appliance, perform the following
steps:

Launch the wizard according to the steps for the correct security context mode.

Cisco ASDM Release Notes Version 6.1(3)
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Step 3

Step 4
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¢ In single context mode, click Wizards > Startup Wizard.
¢ In multiple context mode, for each new context, perform the following steps:
a. Create a new context using the System > Configuration > Security Context pane.
b. Be sure to allocate interfaces to the context.
¢. When you apply the changes, ASDM prompts you to use the Startup Wizard.
d. Click the System/Contexts icon on the toolbar, and choose the context name.
e. Click Wizards > Startup Wizard.

Click Next as you proceed through the Startup Wizard screens, filling in the appropriate information in
each screen, such as device name, domain name, passwords, interface names, IP addresses, basic server
configuration, and access permissions.

Click Finish on the last pane to transmit the configuration to the security appliance. Reconnect to ASDM
using the new IP address, if the IP address of the connection changes.

Enter other configuration details on the Configuration panes.

Using the IPsec VPN Wizard

Step 1
Step 2

Step 3

The IPsec VPN Wizard configures basic VPN access for LAN-to-LAN or remote client access. The VPN
Wizard is available only for security appliances running in single context mode and routed (not
transparent) firewall mode.

To use the VPN Wizard to configure VPN, perform the following steps:

Click Wizards > VPN Wizard.

Supply information on each wizard pane. Click Next to move through the VPN Wizard panes. You may
use the default IPSec and IKE policies. Click Help for more information about each field.

After you complete the VPN Wizard information, click Finish on the last pane to transmit the
configuration to the security appliance.

Printing from ASDM

S

Note

Printing is supported only for Microsoft Windows 2000 or XP in this release.

ASDM supports printing for the following features:
e The Configuration > Interfaces table
e All Configuration > Security Policy tables
e All Configuration > NAT tables
¢ The Configuration > VPN > IPSec > IPSec Rules table

e Monitoring > Connection Graphs and its related table

| oL-16586-01
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ASDM Limitations

This section describes ASDM limitations, and includes the following topics:
e Unsupported Commands, page 14
¢ Interactive User Commands Not Supported in ASDM CLI Tool, page 15

e Miscellaneous Limitations, page 16

Unsupported Commands

ASDM does not support the complete command set of the CLI. For any CLI configuration that ASDM
does not support, the commands remain unchanged in the configuration.

Effects of Unsupported Commands

e If ASDM loads an existing running configuration and finds IPv6-related commands, ASDM
displays a dialog box informing you that it does not support IPv6. You cannot configure any IPv6
commands in ASDM, but all other configuration is available.

e If ASDM loads an existing running configuration and finds other unsupported commands, ASDM
operation is unaffected. To view the unsupported commands, choose Tools > Show Commands
Ignored by ASDM on Device.

e If ASDM loads an existing running configuration and finds the alias command, it enters
Monitor-only mode.

Monitor-only mode allows access to the following functions:
— The Monitoring area
— The CLI tool (Tools > Command Line Interface), which lets you use the CLI commands

To exit Monitor-only mode, use the CLI tool or access the security appliance console, and remove
the alias command. You can use outside NAT instead of the alias command. See the Cisco Security
Appliance Command Reference for more information.

Note  You might also be in Monitor-only mode because your user account privilege level, indicated in
the status bar at the bottom of the main ASDM window, was set up as less than or equal to three
by your system administrator, which allows Monitor-only mode. For more information, choose
Configuration > > Device Management > Users/AAA > User Accounts and
Configuration > Device Management > Users/AAA > AAA Access.

Ignored and View-Only Commands

The following table lists commands that ASDM supports in the configuration when you add them
through the CLI, but that you cannot add or edit in ASDM. If ASDM ignores the command, it does not
appear in the ASDM GUI at all. If the command is view-only, then it appears in the GUI, but you cannot
edit it.

Cisco ASDM Release Notes Version 6.1(3)
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Unsupported Commands

ASDM Behavior

access-list

Ignored if not used, except for use in VPN
group policy screens

established Ignored
failover timeout Ignored
ipv6, any IPv6 addresses Ignored
pager Ignored

pim accept-register route-map

Ignored. You can only configure the list option
using ASDM.

prefix-list

Ignored if not used in an OSPF area

route-map

Ignored

service-policy global

Ignored if it uses a match access-list class. For
example:

access-1list myacl line 1 extended permit ip
any any

class-map mycm

match access-list mycl

policy-map mypm

class mycm

inspect ftp

service-policy mypm global

sysopt nodnsalias Ignored
sysopt uauth allow-http-cache Ignored
terminal Ignored
threat-detection statistics tcp-intercept Ignored
threat-detection scanning-threat shun Ignored
duration

switchport trunk native vlan Ignored

ASDM does not support discontinuous subnet masks such as 255.255.0.255. For example, you cannot

use the following:

ip address inside 192.168.2.1 255.255.0.255

Interactive User Commands Not Supported in ASDM CLI Tool

The ASDM CLI tool does not support interactive user commands. If you enter a CLI command that
requires interactive confirmation, ASDM prompts you to enter “[yes/no]” but does not recognize your
input. ASDM then times out waiting for your response.

For example:

1. From the ASDM Tools menu, click Command Line Interface.

2. Enter the command: crypto key generate rsa

| oL-16586-01
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ASDM generates the default 1024-bit RSA key.

3. Enter the command again: crypto key generate rsa
Instead of regenerating the RSA keys by overwriting the previous one, ASDM displays the following
error:
Do you really want to replace them? [yes/no]:WARNING: You already have RSA
ke0000000000000$A key
Input line must be less than 16 characters in length.
$Please answer 'yes' or 'no'.
Do you really want to replace them [yes/no]:
%$ERROR: Timed out waiting for a response.
ERROR: Failed to create new RSA keys names <Default-RSA-key>
Workaround:

You can configure most commands that require user interaction by means of the ASDM panes.

For CLI commands that have a noconfirm option, use this option when entering the CLI command.
For example:

crypto key generate rsa noconfirm

Miscellaneous Limitations

Caveats

Configuration > Remote Access VPN > Secure Desktop Manager is not supported.

Dynamic Access Policies, located in Configuration > Remote Access VPN > Network (Client)
Access and Configuration > Remote Access VPN > Clientless SSL. VPN Access, have limited
support because it depends on Secure Desktop Manager which is not supported.

The following sections describes the open and resolved caveats for Version 6.1(3).

Open Caveats - Version 6.1(3), page 16
Resolved Caveats - Version 6.1(3), page 17

Note If you are a registered cisco.com user, view Bug Toolkit on cisco.com at the following website:

http://tools.cisco.com/Support/BugToolKit

To become a registered cisco.com user, go to the following website:

http://tools.cisco.com/RPF/register/register.do

Open Caveats - Version 6.1(3)

The following list shows caveats that are opened for Version 6.1(3):
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Caveats

Table 3 Open ASDM Caveats

Software Version 6.1(3)
ID Number Corrected Caveat Title
CSCs150642 No Add/Del Interface through CLI not shown in ASDM home page.
CSCsm58048 No GUI does not show privilege level change until it is applied
CSCsm85034  |No ASDM refresh errors after failover - no response for 60 secs warning
CSCsm85510  |No NTP/clock: clock set cmd sent with ntp cmds if clock changed
CSCsm86157 No NTP: In multi-mode, ntp config changes are not recognized.
CSCsm91240  |No Boot image config empty after switch from multiple to single context mod
CSCs005236 No Pasting of address bar fails in some applications
CSCs046258 No Cannot view DAP for Read-only admins
CSCsr11493 No ASDM - read-only users receive "enter network password" popup
CSCsr23498 No Secure Desktop General panel, missing Help for "Launch the ...App"
CSCsr41717 No ASDM: sends a [no] upon modifying a ST auto signon list
CSCsr52067 No Connection issues with 8.1 ASA 5580 devices
CSCsr58575 No Read-only user denied access to config screens in non-admin context
CSCsr65521 No ASDM: User link in Smart Tunnels is broken
CSCsr66398 No "CSC setup wizard" changed access-list setting
CSCsr71032 No ASDM is unable to modify an address pool without removing it first
CSCsr73904 No ASDM warning displays incorrect trustpoint info when deleting cert
CSCsr74830 No ASDM generated cert request contains invalid character

Resolved Caveats - Version 6.1(3)

The following list shows caveats that are resolved for Version 6.1(3):

Table 4 Resolved ASDM Caveats

Software Version 6.1(3)
ID Number Corrected Caveat Title
CSCsc63204 Yes ASDM to honor New Zealand Daylight Savings time (NZDT)
CSCsl15055 Yes ASDM may show no ACL hitcounts for active access-lists
CSCsl139376 Yes ASDM DAP incorrect condition on AAA attributes
CSCsl182825 Yes Traversing Advanced>SSL Setting cause ASDM to send ssl commands.
CSCsm05271 Yes ASDM support needed for IDM Startup Wizard animation
CSCsm25784 Yes TCP Service Group named "http-https" acts as range
CSCsm66235 Yes ACL manager in ASDM 6.0(3) does not display standard ACLs
CSCsm76473 Yes Name entries in ASA not showing as Network Objects in ASDM
CSCsm83131 Yes Capture wizard, ethereal.exe not found error
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W Caveats

Table 4 Resolved ASDM Caveats (continued)

Software Version 6.1(3)
ID Number Corrected Caveat Title
CSCsm85017 Yes Browse Language Code window does not display all languages.
CSCsm85594 Yes NTP: Add server without interface, then edit, shows first interface
CSCsm91575 Yes EDIT button is not functioning properly in ICMP panel.
CSCsm92154 | Yes ASDM: Java Exception when non-numerical entered into CRL port field
CSCsm93373 Yes ASDM freezes at 77% during loading
CSCsm95257 Yes ASDM: ACL with trailing remark causes ASDM to add bogus remarks to ACL
CSCsm95423 Yes VPN Statistics-Sessions,rename Remote Access and Site-to-Site with IPsec
CSCsm99833 Yes Rule table buttons are truncated
CSCs002264 Yes WebVPN: GUI Customization for a bookmark - Wrong error message
CSCs003780 Yes Error message when AAA--> DAP selected
CSCs004692 Yes CCO download wizard does not complete in multiple mode
CSCs004935 Yes ASDM: Process "Path" is not reported from a Vista PC
CSCs005192 Yes HAS Wizard does not run in demo mode
CSCs008240 Yes sip-provisional-media limits don't match platform
CSCso011752 Yes ASDM: disable ST for any bookmark not starting with http, https, and ftp
CSCs020071 Yes ASDM Home Page, VPN Tunnel stats inaccurate
CSCs022740 Yes Associated trustpoint is different from original config after restored
CSCs023392 Yes Restoring All via ASDM makes gif file restoration incomplete
CSCs028426 Yes ASDM when viewing ASA license with ASDM AnyConnect Mobile issue
CSCs030504 Yes ASDM: Smart Tunnel usability
CSCs030795 Yes ASDM: Apply Button remains grayed after editing Device Endpt Attribute
CSCs031335 Yes DAP: Endpt Attrib fail to match - DAP record isn't selected
CSCs033359 Yes In the network object group, IP address column displays name.
CSCso035177 Yes Auto created CSD & DAP - for Mac/Linux Default Policy contain spaces
CSCs043915 Yes Monitoring>ARP Table doesn't show all the arp entries
CSCs043946 Yes Log Viewer does not display source/dest IP for some syslog 302020
CSCs045991 Yes Changing address of network object removes it from the object group
CSCs049954 Yes Gives error "brs" when filtering for object-group
CSCs055100 Yes ASDM rejects to enter non-English characters while creating bookmark
CSCs058713 Yes Wrong names and password field for HTTP Form-based authentication
CSCso072416 Yes ASDM Backup All doesn't backup csd image
CSCs075243 Yes ASDM Memory Usage report shows incorrect numbers
CSCs076109 Yes Add Dynamic NAT Rule is not responding and hanging ASDM
CSCs079510 Yes A syslog containing the 'l' character will be truncated
CSCs081026 Yes ASDM: backup doesn't allow a dot in the path name
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End-User License Agreement

Table 4 Resolved ASDM Caveats (continued)

Software Version 6.1(3)

ID Number Corrected Caveat Title

CSCs083893 Yes Disable IPSec L2L tunnel in ASDM 6.1 fails

CSCs092813 Yes ASDM stops displaying syslog messages after some time

CSCsq04345 Yes ssh sessions cannot be disconnected using the disconnect feature
CSCsq07023 Yes Group-Lock feature - change to general option from ipsec client options
CSCsq07318 Yes ASDM - Modifying NAT rules may clear all xlates for the interface
CSCsql0143 Yes Edit Static NAT Rule dialog is overlapping other text.

CSCsq14432 Yes DAP expression generated by ASDM allows room to bypass the record
CSCsq22531 Yes ASDM: Check for /path in Smart Tunnel Webtype ACLs

CSCsq23816 Yes ASA/PIX: ASDM may prompt to save changes while logged in as Read Only
CSCsq32331 Yes Proxy Server config in Phone Proxy configured in CLI shows as ignored
CSCsq48487 Yes ASDM no longer has search functionality for tunnel session via name/IP
CSCsq71790 Yes ASDM: Subsequent bookmarks default to ST enabled

CSCsq71857 Yes ASDM will may freeze for 3 to 4 minutes after an ACL is edited
CSCsq72829 Yes Cannot add a named Interface

CSCsq76138 Yes CSC-SSM demo version is older and need 6.2.x version

CSCsq81029 Yes CSD: Image Invalid message after resetting

CSCsq85965 Yes ASDM "where used" on network objects shows duplicated results
CSCsq94285 Yes ASDM not defining inline service groups properly

CSCsq96953 Yes Unable to apply hash value to a smart tunnel using the ASDM 6.1.1
CSCsq99243 Yes ASDM-DAP: Selecting Device should provide error mgs when CSD is disabled
CSCsr18432 Yes Real-time log viewer flickering

CSCsr28762 Yes HAS Wizard complains 4GE card incompatibility incorrectly

CSCsr50905 Yes ASDM: radius-sdi-xauth CLI is not supported in [PSec Connection Profiles
CSCsr51673 Yes ASDM: DAP doesn't match on endpoint.os.servicepack,"EQ","10.4.11" value

End-User License Agreement

For information on the end-user license agreement, go to:

http://www.cisco.com/en/US/docs/general/warranty/English/EU1 KEN_.html
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Il Related Documentation

Related Documentation

For additional information on ASDM or its platforms, see the ASDM online Help or the following
documentation found on Cisco.com:

e Cisco ASA 5500 Series Hardware Installation Guide

e Cisco ASA 5500 Series Getting Started Guide

e Cisco ASA 5500 Series Release Notes

e Migrating to ASA for VPN 3000 Series Concentrator Administrators

e Cisco Security Appliance Command Line Configuration Guide

e Cisco Security Appliance Command Reference

e Release Notes for Cisco Intrusion Prevention System 5.0

e [Installing and Using Cisco Intrusion Prevention System Device Manager 5.0
® Release Notes for Cisco Intrusion Prevention System 5.1

e [nstalling and Using Cisco Intrusion Prevention System Device Manager 5.1

Obtaining Documentation and Submitting a Service Request

For information on obtaining documentation, submitting a service request, and gathering additional
information, see the monthly What’s New in Cisco Product Documentation, which also lists all new and
revised Cisco technical documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Subscribe to the What’s New in Cisco Product Documentation as a Really Simple Syndication (RSS) feed
and set content to be delivered directly to your desktop using a reader application. The RSS feeds are a free
service and Cisco currently supports RSS version 2.0.

Cisco ASDM Release Notes Version 6.1(3)
m. 0L-16586-01 |


http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Related Documentation 1l

This document is to be used in conjunction with the documents listed in the “Related Documentation” section.

CCDE, CCENT, Cisco Eos, Cisco Lumin, Cisco Nexus, Cisco StadiumVision, Cisco TelePresence, the Cisco logo, DCE, and Welcome to the
Human Network are trademarks; Changing the Way We Work, Live, Play, and Learn and Cisco Store are service marks; and Access Registrar,
Aironet, AsyncOS, Bringing the Meeting To You, Catalyst, CCDA, CCDP, CCIE, CCIP, CCNA, CCNP, CCSP, CCVP, Cisco, the Cisco Certified
Internetwork Expert logo, Cisco IOS, Cisco Press, Cisco Systems, Cisco Systems Capital, the Cisco Systems logo, Cisco Unity, Collaboration
Without Limitation, EtherFast, EtherSwitch, Event Center, Fast Step, Follow Me Browsing, FormShare, GigaDrive, HomeLink, Internet Quotient,
I0S, iPhone, iQ Expertise, the iQ logo, iQ Net Readiness Scorecard, iQuick Study, IronPort, the IronPort logo, LightStream, Linksys, MediaTone,
MeetingPlace, MeetingPlace Chime Sound, MGX, Networkers, Networking Academy, Network Registrar, PCNow, PIX, PowerPanels, ProConnect,
ScriptShare, SenderBase, SMARTnet, Spectrum Expert, StackWise, The Fastest Way to Increase Your Internet Quotient, TransPath, WebEXx, and
the WebEx logo are registered trademarks of Cisco Systems, Inc. and/or its affiliates in the United States and certain other countries.

All other trademarks mentioned in this document or Website are the property of their respective owners. The use of the word partner does not imply
a partnership relationship between Cisco and any other company. (0807R)

© 2008 Cisco Systems, Inc.
All rights reserved.

Cisco ASDM Release Notes Version 6.1(3)
[ oL-16586-01 .m



Il Related Documentation

Cisco ASDM Release Notes Version 6.1(3)
m. 0L-16586-01 |



	Cisco ASDM Release Notes Version 6.1(3)
	Introduction
	New Device Manager Features
	New Platform Features
	ASDM Client PC Operating System and Browser Requirements

	Supported Platforms and Feature Licenses
	ASDM and SSM Compatibility
	Upgrading ASDM and ASA
	Getting Started with ASDM
	Before You Begin
	Downloading the ASDM Launcher
	Starting ASDM from the ASDM Launcher
	Using ASDM in Demo Mode
	Starting ASDM from a Web Browser
	Using the Startup Wizard
	Using the IPsec VPN Wizard
	Printing from ASDM

	ASDM Limitations
	Unsupported Commands
	Effects of Unsupported Commands
	Ignored and View-Only Commands
	Discontinuous Subnet Masks Not Supported

	Interactive User Commands Not Supported in ASDM CLI Tool
	Miscellaneous Limitations

	Caveats
	Open Caveats - Version 6.1(3)
	Resolved Caveats - Version 6.1(3)

	End-User License Agreement
	Related Documentation



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000500044004600206587686353ef901a8fc7684c976262535370673a548c002000700072006f006f00660065007200208fdb884c9ad88d2891cf62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef653ef5728684c9762537088686a5f548c002000700072006f006f00660065007200204e0a73725f979ad854c18cea7684521753706548679c300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020b370c2a4d06cd0d10020d504b9b0d1300020bc0f0020ad50c815ae30c5d0c11c0020ace0d488c9c8b85c0020c778c1c4d560002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken voor kwaliteitsafdrukken op desktopprinters en proofers. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents for quality printing on desktop printers and proofers.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /NoConversion
      /DestinationProfileName ()
      /DestinationProfileSelector /NA
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure true
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /LeaveUntagged
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


