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This document contains release information for Cisco ASDM Version 5.0(7), which runs with Cisco
PIX 500 series (except for Cisco PIX 501, 506/506E, and 520, which are not supported) and Cisco ASA
5500 series adaptive security appliance software Version 7.0. This document includes the following
sections:

e Introduction, page 1

e Important Notes, page 2

e New Device Manager Features, page 2
e System Requirements, page 2

e Upgrading ASDM, page 4

e Getting Started with ASDM, page 6

e Unsupported Commands, page 12

e (Caveats, page 14

e Related Documentation, page 16

¢ Obtaining Documentation, Obtaining Support, and Security Guidelines, page 17

Introduction

Cisco Adaptive Security Device Manager (ASDM) delivers world-class security management and
monitoring services for Cisco PIX 500 series (except for Cisco PIX 501, 506/506E, and 520, which are
not supported) and ASA 5500 series adaptive security appliances through an intuitive, easy-to-use
management interface. Bundled with supported security appliances, the device manager accelerates
security appliance deployment with intelligent wizards, robust administration tools, and versatile
monitoring services that complement the advanced security and networking features offered by software
Version 7.0. Its secure design enables anytime, anywhere access to security appliances.

0 ' I l ' l l ' 0 Americas Headquarters:
Cisco Systems, Inc., 170 West Tasman Drive, San Jose, CA 95134-1706 USA

c I S c o ™ © 2007 Cisco Systems, Inc. All rights reserved.



Bl Supported Platforms

Supported Platforms

e Windows Vista, Windows XP, Windows 2000 (Service Pack 4 or higher), Windows 2003 Server
(English or Japanese version)

— Firefox 1.5 or 2.0 -or- Internet Explorer 6.0 or 7.0
- JavaSE 14.2,5.0,0r 6
e Red Hat Desktop, Red Hat Enterprise Linux WS version 4
— Firefox 1.5 or 2.0
- JavaSE 1.4.2,5.0,0r 6

~

Note  Solaris and Macintosh are not supported in Version 5.0(7).

Important Notes

The security appliance does not support both an ASDM session and a WebVPN session on the same
interface. To use ASDM and WebVPN at the same time, configure them on different interfaces.

New Device Manager Features

Security appliance software Version 7.0 includes significant enhancements to firewall and inspection
capabilities, VPN services, network integration, high availability, and management/monitoring features.
These software features are supported in ASDM 5.0.

This document contains release information about ASDM only. See the Cisco ASA 5500 Series Release
Notes or the Cisco PIX Security Appliance Release Notes for a list of platform features supported in the
CLI software.

DNS Guard

This command is provided for backward compatibility. When configured, DNS guard is enabled on all
interfaces by default, even if DNS inspection is not configured. DNS inspection configuration on individual
interface overrides the default DNS guard behavior. The DNS Guard field is in the Client DNS Panel.

System Requirements

This section includes the following topics:
e Hardware Requirements, page 3

e Client PC Operating System and Browser Requirements, page 3
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System Requirements W

Hardware Requirements

Note

ASDM Version 5.0(7) software runs on the following platforms:

Cisco ASA 5510 adaptive security appliance
Cisco ASA 5520 adaptive security appliance
Cisco ASA 5540 adaptive security appliance
Cisco PIX 515/515E security appliance
Cisco PIX 525 security appliance

Cisco PIX 535 security appliance

Cisco ASA Advanced Inspection and Prevention Security Services Module (supported on the ASA
5500 series only)

ASDM 5.0 is not supported on PIX 501, PIX 506/506E, or PIX 520 hardware.

For more information on minimum hardware requirements, see:

http://www.cisco.com/en/US/docs/security/asa/asa71/asdm51/webhelp/sysreq.html

Certain features, such as load balancing and QoS, require particular hardware platforms. Other features
require licensing.

For more information on feature support for each platform license, see:

http://www.cisco.com/en/US/docs/security/asa/asa71/asdmS5 1/webhelp/gen_info_licenses.html

Client PC Operating System and Browser Requirements

Table 1 lists the supported and recommended PC operating systems and browsers for Version 5.0(7).
While ASDM might work on other browsers and browser versions, these are the only officially supported
browsers. Note that unlike earlier PDM releases, you must have the Java Plug-in or J2SE installed. The
native JVM on Windows is no longer supported and does not work.
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M Upgrading ASDM

Table 1 Operating System, Browser, and Java Requirements
Operating System Browser with Java Applet ASDM Launcher Other Requirements
Windows! |Windows 2000 (Service |Internet Explorer 6.0 with Java [J2SE 1.4.2 or 5.0 (1.5) SSL Encryption
Pack 4) or Windows XP |Plug-in® 1.4.2 or 5.0 (1.5) Settings—All

operating system Note HTTP 1.1—Settings for available encryption

Internet Options > options are enabled
Advanced > HTTP 1.1 }fjor SSL in the
should use HTTP 1.1 for ro;vser

both proxy and preferences.
non-proxy connections.

Netscape 7.1/7.2 with Java
Plug-in® 1.4.2 or 5.0 (1.5)

Linux Red Hat Linux 9.0 or Mozilla 1.7.3 with Java Plug-in> |Not available.
Red Hat Linux WS, 1.4.2
Version 3 running
GNOME or KDE

1. ASDM is not supported on Windows 3.1, 95, 98, ME, or NT 4.
2. Download the latest Java Plug-in or J2SE from http://java.sun.com/.

Upgrading ASDM

This section describes how to upgrade ASDM. If you have a Cisco.com login, you can obtain ASDM
from the following website:

http://www.cisco.com/public/sw-center/index.shtml
This section includes the following topics:

e Upgrading from PDM, page 4

e Upgrading to a New ASDM Release, page 5

Upgrading from PDM

Before you upgrade the device manager, upgrade the platform software to Version 7.0. See the Guide for
Cisco PIX 6.2 and 6.3 Users Upgrading to Cisco PIX Software Version 7.0 for more information.

To upgrade to ASDM, perform the following steps:

Step1  Copy the ASDM binary file to a TFTP or FTP server on your network.
Step2  Log in to the security appliance and enter privileged EXEC mode:

hostname> enable
password:
hostname#

Step3  Ensure that you have connectivity from the security appliance to the TFTP/FTP server.
Step4  Delete the old version of PDM by entering the following command:

hostname# delete flash:/pdm
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Step 5

Step 6

Note

Step 7

Step 8

Step 9

Upgrading ASDM W

Copy the ASDM binary to the security appliance using the appropriate command:
e TFTP

hostname# copy tftp://server ip/pathtofile flash:/asdm_filename

e FTP
hostname# copy ftp://server_ip/pathtofile flash:/asdm filename
For more information on the copy command and its options, see the Cisco Security Appliance Command
Reference.

Identify the path to the ASDM image by entering the following command:

hostname# configure terminal
hostname (config)# asdm image flash:/asdm filename

This command lets you identify the image to load if you have multiple ASDM images in Flash memory.

After you enter this command, the ASA security appliance changes the path to asdm image disk0.

To enable the HTTPS server (if it is not already enabled), enter the following command:

hostname (config)# http server enable

To identify the IP addresses that are allowed to access ASDM, enter the following command:

hostname (config)# http ip_address mask interface

Enter 0 for the ip_address and mask to allow all IP addresses.

Save your configuration by entering the following command:

hostname (config) # write memory

Deleting Your Old Cache

In early beta releases of ASDM and in previous releases of PDM (Versions 4.1 and earlier), the device
manager stored its cache in <userdir>\pdmcache. For example, D:\Documents and
Settings\jones\pdmcache.

Now, the cache directory for ASDM is in <user dir>\.asdm\cache.

The File > Clear ASDM Cache option in ASDM clears this new cache directory. It does not clear the old
one. To free up space on your system, if you are no longer using your older versions of PDM or ASDM,
delete the contents of the \pdmcache directory manually.

Upgrading to a New ASDM Release

If you have a previous release of ASDM on your security appliance and want to upgrade to the latest
release, you can do so from within ASDM. We recommend that you upgrade the ASDM image before
the platform image. ASDM is backwards compatible, so you can upgrade the platform image using the
new ASDM; you cannot use an old ASDM with a new platform image.

To upgrade ASDM, perform the following steps:
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Step 1
Step 2
Step 3
Step 4

Step 5

Step 6

Step 7

Step 8
Step 9

Download the new ASDM image to your PC.
Launch ASDM.
From the Tools menu, click Upload Image from Local PC.

With the ASDM Image option button selected, click the Browse Local button to select the new ASDM
image.

To specify the location in Flash memory where you want to install the new image, enter the directory
path in the field or click the Browse Flash button.

If your security appliance does not have enough memory to hold two ASDM images, overwrite the old
image with the new one by specifying the same destination filename. You can rename the image after it
was uploaded using the Tools > File Management tool.

If you have enough memory for both versions, you can specify a different name for the new version. If
you need to revert to the old version, it is still in your Flash memory.

Click Upload Image.
When ASDM is finished uploading, you see the following message:
“ASDM Image is Uploaded to Flash Successfully.”

If the new ASDM image has a different name than the old image, then you must configure the security
appliance to load the new image in the Configuration > Features > Device Administration > Boot
System/Configuration pane.

To run the new ASDM image, you must quit out of ASDM and reconnect.
Download the new platform image using the Tools > Upload Image from Local PC tool.

To reload the new image, reload the security appliance using the Tools > System Reload tool.

Getting Started with ASDM

This section describes how to connect to ASDM and start your configuration. If you are using the
security appliance for the first time, your security appliance might include a default configuration. You
can connect to a default IP address with ASDM so that you can immediately start to configure the
security appliance from ASDM. If your platform does not support a default configuration, you can log
in to the CLI and run the setup command to establish connectivity. See Before You Begin for more
detailed information about networking.

This section includes the following topics
e Before You Begin, page 7
¢ Downloading the ASDM Launcher, page 7
e Starting ASDM from the ASDM Launcher, page 8
e Starting ASDM from a Web Browser, page 8
e Using the Startup Wizard, page 8
e Using the VPN Wizard, page 9
¢ Configuring Stateful Failover, page 9
e Printing from ASDM, page 12
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Before You Begin

Note

If your security appliance includes a factory default configuration, you can connect to the default
management address of 192.168.1.1 with ASDM. On the ASA 5500 series adaptive security appliance,
the interface to which you connect with ASDM is Management 0/0. For the PIX 500 series security
appliance, the interface to which you connect with ASDM is Ethernet 1. To restore the default
configuration, enter the configure factory-default command at the security appliance CLI.

Make sure the PC is on the same network as the security appliance. You can use DHCP on the client to
obtain an IP address from the security appliance, or you can set the IP address to a 192.168.1.0/24
network address.

If your platform does not support the factory default configuration, or you want to add to an existing
configuration to make it accessible for ASDM, access the security appliance CLI according to the Cisco
Security Appliance Command Line Configuration Guide, and enter the setup command. The setup
command prompts you for a minimal configuration to connect to the security appliance using ASDM.

You must have an inside interface already configured to use the setup command. The Cisco PIX security
appliance default configuration includes an inside interface, but the Cisco ASA adaptive security
appliance default configuration does not. Before using the setup command, enter the interface
gigabitethernet slot/port command, and then the nameif inside command. The slot for interfaces that
are built in to the chassis is 0. For example, enter interface gigabitethernet 0/1. The Cisco PIX 500
series and the ASA 5510 adaptive security appliance have an Ethernet-type interface.

Downloading the ASDM Launcher

Step 1

Step 2

Step 3

The ASDM Launcher is for Windows only. The ASDM Launcher is an improvement over running
ASDM in aJava Applet. The ASDM Launcher avoids double authentication and certificate dialog boxes,
launches faster, and caches previously-entered IP addresses and usernames.

To download the ASDM launcher, perform the following steps:

From a supported web browser on the security appliance network, enter the following URL:

https://interface ip_address

In transparent firewall mode, enter the management IP address.

~

Note  Be sure to enter https, not http.

Click OK or Yes to all prompts, including the name and password prompt. By default, leave the name
and password blank.

A page displays with the following buttons:
e Download ASDM Launcher and Start ASDM
e Run ASDM as a Java Applet
Click Download ASDM Launcher and Start ASDM.

The installer downloads to your PC.
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Step4  Run the installer to install the ASDM Launcher.

Starting ASDM from the ASDM Launcher

The ASDM Launcher is for Windows only.
To start ASDM from the ASDM Launcher, perform the following steps:

Step1  Double-click the Cisco ASDM Launcher shortcut on your desktop, or start it from the Start menu.

Step2  Enter the security appliance IP address or hostname, your username, and your password, and then click
OK.

If there is a new version of ASDM on the security appliance, the ASDM Launcher automatically
downloads it before starting ASDM.

Starting ASDM from a Web Browser

To start ASDM from a web browser, perform the following steps:

Step1  From a supported web browser on the security appliance network, enter the following URL:

https://interface ip_address

In transparent firewall mode, enter the management IP address.

~

Note  Be sure to enter https, not http.

Step2  Click OK or Yes to all browser prompts, including the name and password prompt. By default, leave the
name and password blank.

A page displays with the following buttons:
e Download ASDM Launcher and Start ASDM
e Run ASDM as a Java Applet
Step3  Click Run ASDM as a Java Applet.

Step4  Click OK or Yes to all Java prompts, including the name and password prompt. By default, leave the
name and password blank.

Using the Startup Wizard

The Startup Wizard helps you easily configure a single mode security appliance or a context in multiple
context mode.

To use the Startup Wizard to configure the basic setup of your security appliance:
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Step 1

Step 2

Step 3

Step 4

Getting Started with ASDM W

Launch the wizard according to the steps for your security context mode.

¢ In single context mode, perform the following steps:
a. Click Configuration > Wizards > Startup.
b. Click Launch Startup Wizard.

¢ In multiple context mode, for each new context, perform the following steps:
a. Create a new context using the System > Configuration > Features > Security Context pane.
b. Be sure to allocate interfaces to the context.
¢. When you apply the changes, ASDM prompts you to use the Startup Wizard.

d. Click the Context icon on the upper header bar and select the context name from the Context
menu on the lower header bar.

e. Click Context > Configuration > Wizards > Startup.
f. Click Launch Startup Wizard.

Click Next as you proceed through the Startup Wizard screens, filling in the appropriate information in
each screen, such as device name, domain name, passwords, interface names, IP addresses, basic server
configuration, and access permissions.

Click Finish on the last pane to transmit your configuration to the security appliance. Reconnect to
ASDM using the new IP address, if the IP address of your connection changes.

You can now enter other configuration details on the Configuration > Features panes.

Using the VPN Wizard

Step 1
Step 2
Step 3

Step 4

The VPN Wizard configures basic VPN access for LAN-to-LAN or remote client access. The VPN
Wizard is available only for security appliances running in single context mode and routed (not
transparent) firewall mode.

To use the VPN Wizard to configure VPN:

Click Configuration > Wizards > VPN.
Click Launch VPN Wizard.

Supply information on each wizard pane. Click Next to move through the VPN Wizard panes. You may
use the default IPSec and IKE policies. Click the Help button for more information on each field.

After you complete the VPN Wizard information, click Finish on the last pane to transmit your
configuration to the security appliance.

Configuring Stateful Failover

This section describes how to implement Stateful Failover on security appliances connected via a LAN.

If you are connecting two security appliances for failover, you must connect them via a LAN. If you are
connecting two security appliances, you can connect them using either a LAN or a serial cable.

| oL-6937-06
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Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

Step 7

Step 8
Step 9

e

Tip If your security appliances are located near each other, you might prefer connecting them with
a serial cable to connecting them via the LAN. Although the serial cable is slower than a LAN
connection, using a cable prevents having to use an interface or having the LAN and Stateful
Failover share an interface, which could affect performance. Also, using a cable enables the
detection of power failure on the peer device.

As specified in the Cisco Security Appliance Command Line Configuration Guide, both devices must
have appropriate licenses and have the same hardware configuration.

Before you begin, decide on active and standby IP addresses for the interfaces ASDM connects through
on the primary and secondary devices. These IP addresses must be assigned to device interfaces with
HTTPS access.

To configure LAN Stateful Failover on your security appliance, perform the following steps:

Configure the secondary device for HTTPS IP connectivity. See the Before You Begin, page 7, and use
a different IP address on the same network as the primary device.

Connect the pair of devices together and to their networks in their Stateful Failover LAN cable
configuration.

Start ASDM from the primary device through a supported web browser. (See the section Downloading
the ASDM Launcher, page 7.)

Perform one of the following steps, depending on your context mode:

a. If your device is in multiple context mode, click Context. Choose the admin context from the
Context drop-down menu, and click Configuration > Features > Properties > Failover.

b. If your device is in single mode, click Configuration > Features > Properties > Failover. Click
the Interfaces tab.

Perform one of the following steps, depending on your firewall mode:
a. If your device is in routed mode, configure standby addresses for all routed mode interfaces.
b. If your device is in transparent mode, configure a standby management IP address.

~

Note Interfaces used for failover connectivity should not have names (in single mode) or be allocated
to security contexts (in multiple security context mode). In multiple context mode, other security
contexts may also have standby IP addresses configured.

Perform one of the following steps, depending on your security context mode:

a. If your device is in multiple security context mode: click System > Configuration > Features >
Failover.

b. If your device is in single mode: click Configuration > Features > Properties > Failover.

On the Setup tab of the Failover pane under LAN Failover, select the interface that is cabled for LAN
Stateful Failover.

Configure the remaining LAN Failover fields.

(Optional) Provide information for other fields in all of the failover tabs. If you are configuring
Active/Active failover, you must configure failover groups in multiple security context mode. If more
than one failover pair of devices coexist on a LAN in Active/Active Stateful Failover, provide
failover-group MAC addresses for any interfaces on shared LAN networks.
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Step 11

Step 12

Step 13
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On the Setup tab, check the Enable Failover check box. If you are using the PIX 500 series security
appliance, check the Enable LAN rather than serial cable failover check box.

Click Apply, read the warning dialog that appears, and click OK. A dialog box about configuring the
peer appears.

Enter the IP address of the secondary device, which you configured as the standby IP address of the
ASDM interface. Wait about 60 seconds. The standby peer still could become temporarily inaccessible.

Click OK. Wait for configuration to be synchronized to the standby device over the failover LAN
connection.

The secondary device should now enter standby failover state using the standby IP addresses. Any
further configuration of the active device or an active context is replicated to the standby device or the
corresponding standby context.

Securing the Failover Key

Step 1

Step 2

Step 3
Step 4

Step 5

Step 6

To prevent the failover key from being replicated to the peer unit in clear text for an existing failover
configuration, disable failover on the active unit (or in the system execution space on the unit that has
failover group 1 in the active state), enter the failover key on both units, and then reenable failover. When
Stateful Failover is reenabled, the failover communication is encrypted with the key.

To secure the failover key, follow this procedure on the active device:

Perform one of the following steps, depending on your security context mode:

a. If your device is in single mode, navigate to Configuration > Features > Properties > Failover >
Setup.

b. If you device is in multiple mode, navigate to System > Configuration > Features > Failover >
Setup.

Turn off failover. (The standby should switch to pseudo-standby mode.)
a. Uncheck the Enable failover check box.

b. Click Apply. (Click OK if CLI preview is enabled.)

Enter the failover key in the Shared Key box.

Reenable failover.

a. Check the Enable failover check box.

b. Click Apply. (Click OK if CLI preview is enabled.) A dialog box about configuring the peer
appears.

Enter the IP address of the peer. Wait about 60 seconds. Even though the standby peer does not have the
shared failover key, the standby peer still could become inaccessible.

Click OK. (Click OK if CLI preview is enabled.) Wait for configuration to be synchronized to the
standby device over the encrypted failover LAN connection.
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Printing from ASDM

S

Note  Printing is supported only for Microsoft Windows 2000 or XP in this release.

If you want to print from within ASDM, start ASDM in application mode. Printing is not supported in
applet mode in this release.

ASDM supports printing for the following features:

The Configuration > Features > Interfaces table

All Configuration > Features > Security Policy tables

All Configuration > NAT tables

The Configuration > Features > VPN > IPSec > [PSec Rules table

The Monitoring > Features > Connection Graphs and its related table

Unsupported Commands

ASDM does not support the complete command set of the CLI. In most cases, ASDM ignores
unsupported commands, and they can remain in your configuration. In the case of the alias command,
ASDM enters into Monitor-only mode until you remove the command from your configuration.

See the following sections for more information:

Effects of Unsupported Commands, page 12
Ignored and View-Only Commands, page 13
Other CLI Limitations, page 14

Effects of Unsupported Commands

If ASDM loads an existing running configuration and finds IPv6-related commands, ASDM
displays a dialog box informing you that it does not support IPv6. You cannot configure any IPv6
commands in ASDM, but all other configuration is available.

If ASDM loads an existing running configuration and finds other unsupported commands, ASDM
operation is unaffected. To view the unsupported commands, see Options > Show Commands
Ignored by ASDM on Device.

If ASDM loads an existing running configuration and finds the alias command, it enters
Monitor-only mode.

Monitor-only mode allows access to the following functions:
— The Monitoring area
— The CLI tool (Tools > Command Line Interface), which lets you use the CLI commands.

To exit Monitor-only mode, use the CLI tool or access the security appliance console, and remove
the alias command. You can use outside NAT instead of the alias command. See the Cisco Security
Appliance Command Line Configuration Guide for more information.
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Note  You might also be in Monitor-only mode because your user account privilege level, indicated in
the status bar at the bottom of the main ASDM window, was set up as less than or equal to three
by your system administrator, which allows Monitor-only mode. For more information, see
Configuration > Device Administration > User Accounts and Configuration > Device

Administration > AAA Access.

Ignored and View-0Only Commands

Table 2 lists commands that ASDM supports in the configuration when added by the CLI, but that cannot
be added or edited in ASDM. If ASDM ignores the command, it does not appear in the ASDM GUI at
all. If it is view-only, then the command appears in the GUI, but you cannot edit it.

Table 2

Unsupported and View-Only Commands

Unsupported Commands

ASDM Behavior

access-list

Ignored if not used, except for use in VPN
group policy screens.

asr-group Ignored
capture Ignored
established Ignored
failover timeout Ignored
ipv6, any IPv6 addresses Ignored
logging (in system in multiple context mode) Ignored
object-group icmp-type View-only

object-group network

Nested group is view-only

object-group protocol

View-only

object-group service

Nested group cannot be added

pager

Ignored

pim accept-register route-map

Ignored. Only the list option can be configured
using ASDM.

prefix-list

Ignored if not used in an OSPF area

route-map

Ignored

service-policy global

Ignored if it uses a match access-list class. For
example:

access-1list myacl line 1 extended permit ip
any any

class-map mycm

match access-list mycl

policy-map mypm

class mycm

inspect ftp

service-policy mypm global

service resetinbound interface <intf>

Ignored

sysopt nodnsalias

Ignored
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W Caveats

Table 2 Unsupported and View-Only Commands (continued)

Unsupported Commands ASDM Behavior

sysopt uauth allow-http-cache Ignored

terminal Ignored

virtual Ignored

icmp unreachable Ignored in ASDM in configure mode

Other CLI Limitations

ASDM does not support discontinuous subnet masks such as 255.255.0.255. For example, you cannot
use the following:

ip address inside 192.168.2.1 255.255.0.255

The ASDM CLI tool does not support interactive user commands. ASDM provides a CLI tool (click
Tools > Command Line Interface) that lets you enter certain CLI commands from ASDM. The ASDM
CLI tool does not support interactive user commands. You can configure most commands that require
user interaction by means of the ASDM panes. If you enter a CLI command that requires interactive
confirmation, ASDM prompts you to enter “[yes/no],” but does not recognize your input. ASDM then
times out waiting for your response. For example, if you enter the crypto key generate rsa command,
ASDM displays the following prompt and error:

Do you really want to replace them? [yes/no]:WARNING: You already have RSA

ke0000000000000SA key
Input line must be less than 16 characters in length.

$Please answer 'yes' or 'no'.
Do you really want to replace them [yes/no]:

%$ERROR: Timed out waiting for a response.
ERROR: Failed to create new RSA keys names <Default-RSA-key>

For commands that have a noconfirm option, use the noconfirm option when entering the CLI
command. For example, enter the crypto key generate rsa noconfirm command.

e ASDM does not support the one-time password (OTP) authentication mechanism.

Caveats

The following sections describe the caveats for Version 5.0(7).

For your convenience in locating caveats in Cisco’s Bug Toolkit, the caveat titles listed in this section
are drawn directly from the Bug Toolkit database. These caveat titles are not intended to be read as
complete sentences because the title field length is limited. In the caveat titles, some truncation of
wording or punctuation may be necessary to provide the most complete and concise description. The
only modifications made to these titles are as follows:

e Commands are in boldface type.
e Product names and acronyms may be standardized.

e Spelling errors and typos may be corrected.

Cisco ASDM Release Notes Version 5.0(7)
m. 0L-6937-06 |



Note

Caveats

If you are a registered Cisco.com user, view Bug Toolkit on Cisco.com at the following website:

http://www.cisco.com/kobayashi/support/tac/tools_trouble.shtml

To become a registered cisco.com user, go to the following website:

http://tools.cisco.com/RPF/register/register.do

Open Caveats - Version 5.0(7)

Table 3 lists the open caveats for Version 5.0(7).

Table 3 Open Caveats- Version 5.0(7)

ID Number Caveat Title

CSCegl14905 | Applying service group change causes no ACL CLI to be generated
CSCeg69476 |ASDM can not take any input from keyboard from SunOS 5.8 / Mozilla
CSCeh06459 |ASDM can not create appropriate ACL for QoS on outbound interface
CSCeh20409 |Startup Wizard allows not naming any interface

CSCeh24529 |ASDM sometimes allows more than 2 traffic match criteria
CSCeh53158 |Wrong cmds sent when objgp w/ PNAT is edited to add net-obj with NAT
CSCsb61151  |Disable/Enable of class in a service policy sends wrong commands
CSCsb92243 | ASDM IPSec Rules display incorrectly when static policy NAT is used
CSCscl11004 |CLI warning is not anticipated when creating a tunnel group
CSCsc11887  |Refresh icon does not work properly sometimes

CSCsc23386  |monitor->Routing -> OSPF neighbors for P2P column display is shifted
CSCsc99216  |unchecking default inspection traffic should clear rule actions
CSCsd89536  |PAT and Static NAT configured you cannot create ACE via ASDM
CSCse02978  |Filter rules : move up and move down not working.

CSCsf12435  |Editing URL Server config with existing URL-Block adds more config.
CSCsf14129 | ASDM failover stateful link takes LAN link setting as default
CSCsj36806  |ASDM 5.0 does not allow spaces in group-policy names

CSCsj37287 Clock: Timezones are not sent correctly for changes

| oL-6937-06
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Related Documentation

Resolved Caveats - Version 5.0(7)

Table 4 lists the resolved caveats for Version 5.0(7).

Table 4 Resolved Caveats - Version 5.0(7)

ID Number Caveat Title

CSCeh39437 |Non-English characters do not display properly in some screens
CSCsc60062 | ASDM hangs and loops at 52% when processing ACLs with object-groups.
CSCsd37914 |ASDM hangs at 47% with an ICMP port group configured in access-list
CSCse93262  |ASDM - Indexation issues with ACL remarks

CSCsf33083 | Adding an ACL is deleting the route.

CSCsg40549 | Access rule is incomplete for network groups

CSCsg78595 |Need to check certs presented by devices and drop conn if cert changes
CSCsg80786 |ASDM duplicating object groups by appending 1 to the name
CSCsg98384  |PDM sees some ACL rules as null when static is configured
CSCsh06083 | ASDM Hangs at 47% loading config with DHCPD options in configuration
CSCsh07196  |Reference meta groups are displayed in ASDM (but are not in PDM)
CSCsh17341 |ASDM: ACL destination IP does not match CLI config

CSCsh67187 | ASDM hangs at 47% for contexts in active/active failover configuration
CSCsi05228 | ASDM Monitor mode displays failover interface in Interface Status
CSCsi25571 PDM: Access Policy shows as null

CSCsi94874 ASDM going in loop while loading configuration

CSCsj27834 | Support dns-guard

CSCsj35609 | ASDM freezes on navigating back after viewing Device adminitration
CSCsj36678 need no warning message for supported browser

Related Documentation

For additional information on ASDM or its platforms, see the ASDM online Help or the following
documentation found on Cisco.com:

e Cisco ASA 5500 Series Hardware Installation Guide

e Cisco ASA 5500 Series Getting Started Guide

e Cisco ASA 5500 Series Release Notes

e Migrating to ASA for VPN 3000 Series Concentrator Administrators

r Cisco ASDM Release Notes Version 5.0(7)

e Cisco Security Appliance Command Line Confugiration Guide

e Cisco Security Appliance Command Reference Guide
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http://www.cisco.com/en/US/docs/security/asa/asa70/hw/installation/guide/70_hig.html 
http://www.cisco.com/univercd/cc/td/doc/product/multisec/asa_hw/hig/index.htm
http://www.cisco.com/en/US/docs/security/asa/asa70/quick/guide/70_ASAqk.html
product/multisec/asa_sw/v_70/70_asaqk.htm
http://www.cisco.com/univercd/cc/td/doc/product/multisec/asa_sw/v_70/rel_nt/asa_rn.htm
http://www.cisco.com/en/US/products/ps6120/prod_release_notes_list.html
http://www.cisco.com/univercd/cc/td/doc/product/multisec/asa_sw/v_70/index.htm
http://www.cisco.com/univercd/cc/td/doc/product/multisec/asa_sw/v_70/config/index.htm
http://www.cisco.com/en/US/products/ps6120/products_installation_and_configuration_guides_list.html
http://www.cisco.com/univercd/cc/td/doc/product/multisec/asa_sw/v_70/cref_txt/index.htm
http://www.cisco.com/en/US/products/ps6120/prod_command_reference_list.html

Obtaining Documentation, Obtaining Support, and Security Guidelines ||

e Cisco PIX Security Appliance Release Notes
® Guide for Cisco PIX 6.2 and 6.3 Users Upgrading to Cisco PIX Software Version 7.0
® Release Notes for Cisco Intrusion Prevention System 5.0

e [nstalling and Using Cisco Intrusion Prevention System Device Manager 5.0

Obtaining Documentation, Obtaining Support, and Security
Guidelines

For information on obtaining documentation, obtaining support, providing documentation feedback,
security guidelines, and also recommended aliases and general Cisco documents, see the monthly What’s
New in Cisco Product Documentation, which also lists all new and revised Cisco technical
documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html
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http://www.cisco.com/en/US/products/sw/secursw/ps2120/prod_release_notes_list.html
http://www.cisco.com/en/US/products/sw/secursw/ps2120/products_upgrade_guides09186a0080369ee2.html
http://www.cisco.com/en/US/products/sw/secursw/ps2120/products_upgrade_guides09186a0080369ee2.html
http://www.cisco.com/univercd/cc/td/doc/product/iaabu/csids/csids11/5020_01.htm
http://www.cisco.com/univercd/cc/td/doc/product/iaabu/csids/csids11/idmguide/index.htm

Il Obtaining Documentation, Obtaining Support, and Security Guidelines

This document is to be used in conjunction with the documents listed in the “Related Documentation” section.
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