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CHAPTER

Manage Alarms

This chapter contains the procedures for viewing and managing the alarms and conditions on a
Cisco ONS 15454.

Cisco Transport Controller (CTC) detects and reports alarms generated by the Cisco ONS 15454 and the
Optical Networking System (ONS) network. You can use CTC to monitor and manage alarms at a card,
node, or network level. You can also view alarm counts on the LCD front panel.

Unless otherwise specified, “ONS 15454 refers to both ANSI and ETSI shelf assemblies.

Before You Begin

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1.

NTP-G63 Document Existing Provisioning, page §8-2—Complete this procedure as needed to print
or export node data.

NTP-G64 View Alarms, History, Events, and Conditions, page 8-5—Complete this procedure as
needed to see alarms and conditions occurring on the node and a complete history of alarm and
condition messages.

NTP-G65 Delete Cleared Alarms from Display, page 8-13—Complete this procedure as needed to
delete cleared alarm information.

NTP-G66 View Alarm-Affected Circuits, page 8-14—Complete this procedure as needed to find
circuits that are affected by a particular alarm or condition.

NTP-G67 View Alarm Counts on the LCD for a Node, Slot, or Port, page 8-14—Complete this
procedure as needed to see a statistical count of alarms that have occurred for a slot or port.

NTP-G68 Create, Download, and Assign Alarm Severity Profiles, page 8-16—Complete this
procedure as needed to change the default severity for certain alarms, to assign the new severities to
a port, card, or node, and to delete alarm profiles.

NTP-G69 Enable, Modify, or Disable Alarm Severity Filtering, page 8-24—Complete this
procedure as needed to enable, disable, or modify alarm severity filtering in the Conditions, Alarms,
or History screens at the node or network level.

NTP-G70 Suppress Alarms or Discontinue Alarm Suppression, page 8-28—Complete this
procedure as needed to suppress reported alarms at the port, card, or node level and to disable the
suppress command to resume normal alarm reporting.
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9. NTP-G72 Provision External Alarms and Controls on the Alarm Interface Controller-International
Card, page 8-31—Complete this procedure as needed to provision external alarms and controls on
the Alarm Interface Controller-International (AIC-I) card.

NTP-G63 Document Existing Provisioning

Step 1

Step 2
Step 3

Purpose

Tools/Equipment

Prerequisite Procedures
Required/As needed
Onsite/Remote

Security Level

Use this procedure to document existing provisioning by printing card,
node, or network CTC information or exporting card, node, or network
information as delineated text files to other applications. This procedure
is useful for network record keeping and troubleshooting.

A printer connected to the CTC computer by a direct or network
connection

Chapter 3, “Turn Up a Node”
As needed
Onsite or remote

Retrieve or higher

Complete the “DLP-G46 Log into CTC” task on page 2-24 at the node where you want to print or export
data. If you are already logged in, continue with Step 2.

As needed, complete the “DLP-G113 Print CTC Data” task on page 8-2.
As needed, complete the “DLP-G114 Export CTC Data” task on page 8-4.

Stop. You have completed this procedure.

DLP-G113 Print CTC Data

Step 1

Step 2

Purpose

Tools/Equipment
Prerequisite procedures
Required/As needed
Onsite/Remote

Security Level

This task prints CTC card, node, or network data in graphical or tabular
format on a Windows-provisioned printer.

Printer connected to the CTC computer by a direct or network connection
DLP-G46 Log into CTC, page 2-24

As needed

Onsite or remote

Retrieve or higher

Click the tab (and subtab, if present) containing the information you want to print. For example, click
the Alarms tab to print Alarms window data.

The print operation is available for all network, node, and card view windows.

From the File menu choose Print. The Print dialog box opens (Figure 8-1).
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Figure 8-1 Selecting CTC Data For Print
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Step3  In the Print dialog box, click a printing option:

¢ Entire Frame—Prints the entire CTC window including the graphical view of the card, node, or
network. This option is available for all windows.

e Tabbed View—Prints the lower half of the CTC window containing tabs and data. The printout
includes the selected tab (on top) and the data shown in the tab window. For example, if you print
the History window Tabbed View, you print only history items appearing in the window. This option
is available for all windows.

¢ Table Contents—Prints CTC data in table format without graphical representations of shelves,
cards, or tabs. This option applies to all windows except:

— Provisioning > General > General and Power Monitor windows

— Provisioning > Network > General windows

- Provisioning > Security > Policy, Access, and Legal Disclaimer windows

— Provisioning > SNMP window

— Provisioning > Timing window > General and BITS Facilities windows

— Maintenance > Cross-Connect > Cards window

— Maintenance > Database window

— Maintenance > Diagnostic window

— Maintenance > Protection window

— Maintenance > Timing > Source window
The Table Contents option prints all the data contained in a table and the table column headings. For
example, if you print the History window Table Contents view, you print all data included in the
table whether or not items appear in the window.

Tip When you print using the Tabbed View option, it can be difficult to distinguish whether the
printout applies to the network, node, or card view. To determine the view, compare the tabs on
the printout. The network, node, and card views are identical except that network view does not
contain an Inventory tab or Performance tab.

Step4  Click OK.
Step5  In the Windows Print dialog box, click a printer and click OK.
Step6  Repeat this task for each window that you want to print.
Step7  Return to your originating procedure (NTP).
Cisco ONS 15454 DWDM Installation and Operations Guide, R5.0
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DLP-G114 Export CTC Data

Purpose This task exports CTC table data as delineated text to view or edit the data
in text editor, word processing, spreadsheet, database management, or web
browser applications. The export operation applies to all tabular data
except:

e Provisioning > General > General and Power Monitor windows
e Provisioning > Network > General windows

e Provisioning > Security > Policy, Access, and Legal Disclaimer
windows

e Provisioning > SNMP window

e Provisioning > Timing window

* Maintenance > Cross-Connect > Cards windows
e Maintenance > Database window

e Maintenance > Diagnostic window

e Maintenance > Protection window

e Maintenance > Timing > Source windows

e Maintenance > DWDM > ROADM Power Monitoring window [ETSI
only]

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-24
Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Step 1 Click the tab containing the information you want to export (for example, the Alarms tab or the Circuits
tab).

Step2  Choose Export from the File menu. The Export dialog box appears (Figure 8-2).

Figure 8-2 Selecting CTC Data For Export
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Step3  In the Export dialog box, click a data format:

e As HTML—Saves data as a simple HTML table file without graphics. The file must be viewed or
edited with applications such as Netscape Navigator, Microsoft Internet Explorer, or other
applications capable of opening HTML files.

Cisco ONS 15454 DWDM Installation and Operations Guide, R5.0
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e As CSV—Saves the CTC table as comma-separated values (CSV). This option does not apply to the
Maintenance > Timing > Report window.

e As TSV—Saves the CTC table as tab-separated values (TSV).
Step4  Click OK.
Step 5 In the Save dialog box, enter a name in the File name field.
Step6  Navigate to a directory where you want to store the file.
Step7  Click Save.
Step8  Repeat the task for each window that you want to export.

S

Note If you want to open a file in a text editor or word processor application, procedures will vary.
Typically you can use the File > Open command to view the CTC data, or you can double-click
the file name and choose an application such as Notepad. Text editor and word processor
applications format the data exactly as it is exported, including comma or tab separators. All
applications that open the data files allow you to format the data.

If you want to open the file in spreadsheet and database management applications, procedures
will vary. Typically you need to open the application and choose File > Import, then choose a
delimited file to format the data in cells.

Spreadsheet and database management programs also allow you to manage the exported data.
An exported file cannot be opened in CTC.

Step9  Return to your originating procedure (NTP).

NTP-G64 View Alarms, History, Events, and Conditions

Purpose Use this procedure to view current or historical alarms and conditions for
a card, node, or network. This information is useful for monitoring and
troubleshooting hardware and software events.

Tools/Equipment None
Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-24.
Step2  Complete the “DLP-G115 View Alarms” task on page 8-6 as needed.
Step3  Complete the “DLP-G116 View Alarm or Event History” task on page 8-8 as needed.

Step4  Complete the “DLP-G117 Change the Maximum Number of Session Entries for Alarm History” task on
page 8-9 as needed.

Step5  Complete the “DLP-G118 Display Alarms and Conditions Using Time Zone” task on page 8-10 as
needed.

Cisco ONS 15454 DWDM Installation and Operations Guide, R5.0
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Step6  Complete the “DLP-G119 Synchronize Alarms” task on page 8-11 as needed.
Step7  Complete the “DLP-G120 View Conditions” task on page 8-11 as needed.

Stop. You have completed this procedure.

DLP-G115 View Alarms

Purpose Use this task to view current alarms on a card, node, or network.
Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 In the card, node, or network view, click the Alarms tab to view the alarms for that card, node, or
network.

Table 8-1 describes the columns in the Alarms window.

S

Note  Unless otherwise indicated, each column appears in card, node, and network view.

Table 8-1 Alarm Column Descriptions

Column Information Recorded

Num Sequence number of the original alarm. (This tab displays in node and card views
only.)

Ref Reference number of the original alarm. (This tab displays in node and card views
only.)

New Indicates a new alarm; to change this status, click either the Synchronize button or

the Delete Cleared Alarms button.

Date Date and time of the alarm.

Node The name of the node where the alarm occurred. (This tab display only in network
view.)

Object TL1 access identifier (AID) for the alarmed object; for an STSmon or VTmon, this is
the monitored STS or VT.

Eqpt Type If an alarm is raised on a card, the card type in this slot.

Slot If an alarm is raised on a card, the slot where the alarm occurred (appears only in

network and node view).

Port If an alarm is raised on a card, the port where the alarm is raised; for STSTerm and
VTTerm, the port refers to the upstream card it is partnered with.
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Table 8-1 Alarm Column Descriptions (continued)
Column Information Recorded
Path Width Indicates how many STSs are contained in the alarmed path. This information

complements the alarm object notation, which is explained in the
Cisco ONS 15454 Troubleshooting Guide and the Cisco ONS 15454 SDH
Troubleshooting Guide.

Sev Severity level: CR (Critical), MJ (Major), MN (minor), NA (Not Alarmed), NR
(Not Reported).

ST Status: R (raised), C (clear), T (transient).

SA When checked, indicates a service-affecting alarm.

Cond The error message/alarm name; these names are alphabetically defined in the

Cisco ONS 15454 Troubleshooting Guide or the Cisco ONS 15454 SDH
Troubleshooting Guide.

Description Description of the alarm.

Shelf When checked, indicates a multi-shelf alarm.

Table 8-2 lists the color codes for alarm and condition severities.

Table 8-2 Color Codes for Alarms and Condition Severities
Color Description

Red Raised Critical (CR) alarm

Orange Raised Major (MJ) alarm

Yellow Raised Minor (MN) alarm

Magenta (pink) |Raised Not Alarmed (NA) condition

Blue Raised Not Reported (NR) condition

White Cleared (C) alarm or condition

Step2  If alarms are present, refer to the Cisco ONS 15454 Troubleshooting Guide or the Cisco ONS 15454 SDH
Troubleshooting Guide for information and troubleshooting procedures.

Step3  Return to your originating procedure (NTP).

Cisco ONS 15454 DWDM Installation and Operations Guide, R5.0
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DLP-G116 View Alarm or Event History

8-8

Step 1
Step 2

Step 3

Step 4

Purpose This task is used to view past cleared and uncleared ONS 15454 alarm
messages at the card, node, or network level. This task is useful for
troubleshooting configuration, traffic, or connectivity issues that are
indicated by alarms.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-24
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Decide whether you want to view the alarm message history at the node, network, or card level.
To view node alarm history:

a. Innode view, click the History > Session tabs to view the alarms and conditions (events) raised
during the current session.

b. Click the History > Node tabs.

If you check the Alarms check box, the node’s alarm history appears. If you check the Events check
box, the node’s Not Alarmed and transient event history appears. If you check both check boxes, you
will retrieve node history for alarms and events.

c. Click Retrieve to view all available messages for the History > Node tabs.

~

Note  Alarms can be unreported when they are filtered out of the display using the Filter button in
either tab. See the “DLP-G126 Enable Alarm Filtering” task on page 8-25 for information.

Tip Double-click an alarm in the alarm table or an event (condition) message in the history table to
display the view that corresponds to the alarm message. For example, double-clicking a card
alarm takes you to card view. In network view, double-clicking a node alarm takes you to node
view.

To view network alarm history:
a. From the View menu choose Go to Network View.
b. Click the History tab.
Alarms and conditions (events) raised during the current session appear.
To view card alarm history:
a. From the View menu choose Go to Previous View.

b. Double-click a card on the shelf graphic to open the card-level view. TCC2/TCC2P cards do not have
a card view.

¢. Click the History > Session tab to view the alarm messages raised during the current session.

d. Click the History > Card tab to retrieve all available alarm messages for the card and click
Retrieve.

Cisco ONS 15454 DWDM Installation and Operations Guide, R5.0
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If you check the Alarms check box, the node’s alarm history appears. If you check the Events check
box, the Not Alarmed and transient event history appears. If you check both boxes, node history for
both alarms and events appears.

~

Note The ONS 15454 can store up to 640 critical alarm messages, 640 major alarm messages,
640 minor alarm messages, and 640 condition messages. When any of these limits is
reached, the ONS 15454 discards the oldest events in that category.

Raised and cleared alarm messages (and events, if selected) appear.

Step5  Return to your originating procedure (NTP).

DLP-G117 Change the Maximum Number of Session Entries for Alarm History

Purpose This task changes the maximum number of session entries included in the
alarm history. Use this task to expand the history list to save information
for future reference or troubleshooting.

Tools/Equipment None
Prerequisite Procedures DLP-G46 Log into CTC, page 2-24

Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 From the Edit menu, choose Preferences.

The CTC Preferences dialog box appears (Figure 8-3).

Cisco ONS 15454 DWDM Installation and Operations Guide, R5.0
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Figure 8-3 CTC Preferences Dialog Box
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Step 2
Step 3

Step 4

Click the up or down arrow buttons next to the Maximum History Entries field to change the entry.

Click Apply and OK.

~

Note

~

Note

Setting the Maximum History Entries value to the high end of the range uses more CTC memory

and could impair CTC performance.

This task changes the maximum history entries recorded for CTC sessions. It does not affect the

maximum number of history entries viewable for a network, node, or card.

Return to your originating procedure (NTP).

DLP-G118 Display Alarms and Conditions Using Time Zone

Purpose This task changes the timestamp for events to the timezone of the ONS
node reporting the alarm. By default, the events timestamp is set to the
timezone for the CTC workstation.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-24
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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From the Edit menu, choose Preferences.

The CTC Preferences dialog box appears (Figure 8-3 on page 8-10).

Check the Display Events Using Each Node’s Timezone check box. The Apply button is enabled.
Click Apply and OK.

Return to your originating procedure (NTP).

DLP-G119 Synchronize Alarms

Step 1
Step 2

Step 3

Purpose This task is used to view ONS 15454 events at the card, node, or network
level and to refresh the alarm listing so that you can check for new and
cleared alarms and conditions.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-24
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

At the card, node, or network view, click the Alarms tab.
Click Synchronize.

This button causes CTC to retrieve a current alarm summary for the card, node, or network. This step is
optional because CTC updates the Alarms window automatically as raise/clear messages arrive from the
node.

~

Note  Alarms that have been raised during the session will have a check mark in the Alarms window
New column. When you click Synchronize, the check mark disappears.

Return to your originating procedure (NTP).

DLP-G120 View Conditions

Purpose This task is used to view conditions (events with a Not Reported [NR]
severity) at the card, node, or network level. Conditions give you a clear
record of changes or events that do not result in alarms.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-24
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 1
Step 2

Step 3

Step 4

From the card, node, or network view, click the Conditions tab.
Click Retrieve.

The Retrieve button requests the current set of fault conditions from the node, card, or network. The
window is not updated when events change on the node. You must click Retrieve to see any changes.

Conditions include all fault conditions raised on the node, whether or not they are reported.

S

Note  Alarms can be unreported if they are filtered out of the display. See the “DLP-G126 Enable
Alarm Filtering” task on page 8-25 for information.

Events that are reported as Major (MJ), Minor (MN), or Critical (CR) severities are alarms. Events that
are reported as Not-Alarmed (NA) are conditions. Conditions that are not reported at all are marked
Not-Reported (NR) in the Conditions window severity column.

Conditions that have a default severity of Critical (CR), Major (MJ), Minor (MN), or Not-Alarmed (NA)
but are not reported due to exclusion or suppression are shown as NR in the Conditions window.

~

Note  For more information about alarm suppression, see the “DLP-G129 Suppress Alarm Reporting”
task on page 8-28.

Current conditions are shown with the severity chosen in the alarm profile, if used. For more information
about alarm profiles, see the “NTP-G68 Create, Download, and Assign Alarm Severity Profiles”
procedure on page 8-16.

~

Note  When a port is placed in the Out-of-Service and Management, Maintenance
(OOS-MA ,MT) (ANSI) or Locked-enabled, maintenance (ETSI) service state, it raises an
Alarms Suppressed for Maintenance (AS-MT) condition. For information about alarm and
condition troubleshooting, refer to the Cisco ONS 15454 Troubleshooting Guide and the
Cisco ONS 15454 SDH Troubleshooting Guide.

If you want to apply exclusion rules, check the Exclude Same Root Cause check box at the node or
network view, but do not check the Exclude Same Root Cause check box in card view.

An exclusion rule eliminates all lower-level alarms or conditions that originate from the same cause. For
example, a fiber break may cause an LOS alarm, an AIS condition, and an SF condition. If you check
the Exclude Same Root Cause check box, only the LOS alarm will appear. According to Telcordia,
exclusion rules apply to a query of “all conditions from a node.”

Return to your originating procedure (NTP).
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NTP-G65 Delete Cleared Alarms from Display

Purpose Use this procedure to delete Cleared (C) status alarms from the Alarms
window or transient messages from the CTC History window.

Tools/Equipment None
Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Step1  Complete the “DLP-G46 Log into CTC” task on page 2-24. If you are already logged in, continue with
Step 2.

Step2  To delete cleared node-level alarms:

a. In the node view, click the Alarms tab.

b. Click Delete Cleared Alarms.

e If the Autodelete Cleared Alarms check box is checked, an alarm disappears from the window when
it is cleared.

e If the Autodelete Cleared Alarms check box is not checked, an alarm remains in the window when
it is cleared. The alarm appears white in the window and has a Clear (CL) severity. The alarm can
be removed by clicking the Delete Cleared Alarms button.

This action removes any cleared ONS 15454 alarms from the Alarms tab. The rows of cleared alarms
turn white and have a C in their status (ST) column.

Step3  To delete cleared card-level alarms:

a. Innode view, double-click the card graphic for the card you want to open.

b. Click the Alarms tab and then click Delete Cleared Alarms, referring to the note in
Step 2.

Stepd  To delete cleared network-level alarms:

a. In node view, click View > Go to Network View.

b. Click the Alarms tab and then click Delete Cleared Alarms, referring to the note in
Step 2.

Step5  To remove the transient messages from the History window, click Delete Cleared Alarms. Transient
messages are single messages, not raise-and-clear pairs (that is, they do not have companion messages
stating they are cleared).

Stop. You have completed this procedure.
Cisco ONS 15454 DWDM Installation and Operations Guide, R5.0
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NTP-G66 View Alarm-Affected Circuits

Step 1

Step 2

Step 3

Purpose Use this procedure to view all Optical Channel Network Connections
(OCHNCs) and ONS 15454 circuits, if any, that are affected by an alarm
or condition.

Tools/Equipment None

Prerequisite Procedures NTP-G64 View Alarms, History, Events, and Conditions, page 8-5
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Complete the “DLP-G46 Log into CTC” task on page 2-24. If you are already logged in, continue with
Step 2.

In the network, node, or card view, click the Alarms tab or Conditions tab and then right-click anywhere
in the row of an active alarm or condition.

>
Note  The node view is the default, but you can also navigate to the Alarms tab in the network view or
card view to perform Step 2.

The Select Affected Circuit option appears on the shortcut menu.
Left-click or right-click Select Affected Circuits.

The Circuits window appears with the affected Optical Channel Network Connection (OCHNC)
highlighted.

Stop. You have completed this procedure.

NTP-G67 View Alarm Counts on the LCD for a Node, Slot, or Port

Step 1

Purpose Use this procedure to view an alarm summary for a node, slot, or port
without using CTC.

Tools/Equipment None
Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

If you want to view the entire alarm summary for the node, press either the Slot button or Port button
on the LCD panel until “Node” appears on the LCD. You will also see the direction, “Status=Alm Ct.”
This means that if you press the Status button at this time, as directed in Step 2, you will see an alarm
count for the node.
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Press the Status button to see a summary of alarms and severities for the node. You will see a message
similar to “Alm Ct: 2: MJ:2 MN:2,” meaning that there are two critical alarms, two major alarms, and
two minor alarms.

If you want to see alarm counts for a particular slot, such as the alarms for an OC-3 card in Slot 3, press
the Slot button until you see “Slot-3” on the LCD. You will see the direction, “Status=Alm Ct Sum.”

Press the Status button to see a summary of alarms and severities against the slot. For example, you
might see “Slot-3 Alm Sum:0 MJ:1 MN:2.” This means that there are no critical alarms, one major alarm,
and two minor alarms against the slot.

If you want to view the alarms against a port on the card, such as Port 3 of the OC-3 card you viewed
previously, press the Port button until you see ‘“Port-3 Status=Alm Ct.”

Press Status to view alarm count against the port. You will see a message similar to “Slot-3 Port-0 Ct:0
MJ:1 MN:0.” This means that there is one major alarm against this port.

Figure 8-4 shows the shelf LCD panel.

Figure 8-4 Shelf LCD Panel
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To return to the previous view from the Port screen, continue to press Port until the display cycles
through all the ports on the slot.

To return to the node menu from the Slot screen, press Slot until you cycle through all the slots and see
“Node.”

If you do not press any buttons, the LCD will return to its default display with the node name. However,
if you did not cycle through the options to return to the node status, you will see the slot or port where
you last checked status.

~

Note A blank LCD results when the fuse on the alarm interface panel (AIP) board has blown. If this
occurs, contact the Cisco Technical Assistance Center (TAC). See the “Obtaining Technical
Assistance” section on page 1xxiv.

Stop. You have completed this procedure.
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NTP-G68 Create, Download, and Assign Alarm Severity Profiles

Step 1

Step 2

Step 3

Step 4

Step 5

Purpose Use this procedure to create a customized alarm profile at the network,
node, or card level. This procedure also provides links to tasks that
describe how to assign custom severities individually to each port, card, or
node, and to delete alarm profiles.

Tools/Equipment None
Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Complete the “DLP-G46 Log into CTC” task on page 2-24 at the node where you want to create an alarm
profile. If you are already logged in, continue with Step 2 to create, clone or modify an alarm profile, or
go to Step 3 to download an alarm profile.

Complete the “DLP-G121 Create a New or Cloned Alarm Severity Profile” task on page 8-16. This task
clones a current alarm profile, renames the profile, and customizes the new profile.

Complete the “DLP-G122 Download an Alarm Severity Profile” task on page 8-19. This task downloads
an alarm severity profile from a CD or a node.

~

Note  After storing a created or downloaded alarm profile, you must go to the node (either by logging
into it or clicking on it from the network view) and activate the profile by applying it to the shelf,
one or more cards, or one or more ports.

As necessary, complete the “DLP-G123 Apply Alarm Profiles to Ports” task on page 8-20 or the
“DLP-G124 Apply Alarm Profiles to Cards and Nodes” task on page 8-22.

As necessary, complete the “DLP-G125 Delete Alarm Severity Profiles” task on page 8-22.

Stop. You have completed this procedure.

DLP-G121 Create a New or Cloned Alarm Severity Profile

Step 1
Step 2

Purpose This task creates a custom severity profile or clones and modifies the
default severity profile.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-24
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the CTC window, View Menu, select Go To Network View.

To access the alarm profile editor from network view, click the Provisioning > Alarm Profiles tabs.
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Step 5

Step 6

Step 7

Step 8

Step 9

Step 10

Before You Begin M

~
Note  To access the profile editor from node or card view, click the Provisioning > Alarm Profiles >
Alarm Profile Editor tabs.

If you want to create a new profile based on the default profile in use, click New. Continue with Step 9.

If you want to create a profile using an existing profile located on the node, click Load and From Node
in the Load Profiles dialog box.

a. Click the node name you are logged into in the Node Names list.

b. Click the name of an existing profile in the Profile Names list, such as Default. Continue with
Step 6.

If you want to create a profile using an existing profile located in a file that is stored locally or on a
network drive, click From File in the Load Profiles dialog box.

a. Click Browse.
b. Navigate to the file location in the Open dialog box.
c. Click Open.

~

Note  All default or user-defined severity settings that are Critical (CR) or Major (MJ) are demoted to
Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia GR-474-CORE.

Click OK.

The alarm severity profile appears in the Alarm Profiles window.The alarm profile list contains a master
list of alarms that is used for a mixed node network. Some of these alarms might not be used in all ONS
nodes.

Right-click anywhere in the profile column to view the profile editing shortcut menu. (Refer to Step 10
for further information about the Default profile.)

Click Clone in the shortcut menu.

e

ﬁ To see the full list of profiles, including those available for loading or cloning, click Available.
You must load a profile before you can clone it.

In the New Profile dialog box, enter a name in the New Profile Name field.

Profile names must be unique. If you try to import or name a profile that has the same name as another
profile, CTC adds a suffix to create a new name. Long file names are supported.

Click OK.

A new alarm profile (named in Step 9) is created. (If this is the first alarm profile created during
installation, the default alarm profile settings are displayed in the AlarmType::Condition column on the
left.) This profile duplicates the default profile severities and appears at the right of the previous profile
column in the Alarm Profiles window. You can select it and drag it to a different position.

>
Note  Up to 10 profiles, including the two reserved profiles, Inherited and Default, can be stored in
CTC.
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The Default profile sets severities to standard Telcordia GR-253-CORE settings. If an alarm has an
Inherited profile, it inherits (copies) its severity from the same alarm's severity at the higher level. For
example, if you choose the Inherited profile from the network view, the severities at the lower levels
(node, card, and port) will be copied from this selection. A card with an Inherited alarm profile copies
the severities used by the node that contains the card. (If you are creating profiles, you can apply these
separately at any level. To do this, refer to the “DLP-G124 Apply Alarm Profiles to Cards and Nodes”
task on page 8-22.)

Step11  Modify (customize) the new alarm profile:
a. In the new alarm profile column, click the alarm severity you want to change in the custom profile.
b. Choose a severity from the drop-down list.

c. Repeat Steps a and b for each severity you want to customize. Refer to the following guidelines
when you view the alarms or conditions after making modifications:

e All Critical (CR) or Major (MJ) default or user-defined severity settings are demoted to
Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia
GR-474-CORE.

e Default severities are used for all alarms and conditions until you create and apply a new profile.
e Changing a severity to inherited (I) or unset (U) does not change the severity of the alarm.
Step12  After you have customized the new alarm profile, right-click the profile column to highlight it.
Step13  Click Store.

Step14 In the Store Profiles dialog box, click To Node(s) and go to Step a below, or click To File and go to
Step b (Figure 8-5).

Figure 8-5 Store Profiles Dialog Box
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a. Choose the node where you want to save the profile:
e If you want to save the profile to only one node, click the node in the Node Names list.
e If you want to save the profile to all nodes, click Select All.
e Press the Ctrl key, and simultaneously left-click the node where the profile is to be saved.
¢ If you do not want to save the profile to any nodes, click Select None.

e If you want to update alarm profile information, click (Synchronize).
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e Click OK to save the profile.

b. Save the profile:
e Click Browse and navigate to the profile save location.
e Enter a name in the File name field.

¢ Click Select to choose this name and location. Long file names are supported. CTC supplies a
suffix of *.pfl to stored files.

¢ Click OK to store the profile.

As needed, perform any of the following actions. The following options are located at the bottom of the
Provision>Alarm Profile window.

¢ Click the Hide Identical Rows check box to configure the Alarm Profiles window to view rows with
dissimilar severities.

¢ Click the Hide Reference Values check box to configure the Alarm Profiles window to view
severities that do not match the Default profile.

¢ Click the Only show service-affecting severities check box to configure the Alarm Profiles
window not to display Minor and some Major alarms that will not affect service.

Return to your originating procedure (NTP).

DLP-G122 Download an Alarm Severity Profile

Note

Step 1

Step 2
Step 3

Purpose This task downloads a custom alarm severity profile from a network-drive
accessible CD-ROM, floppy disk, or hard disk location.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-24
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

You must always store the alarm profile after editing it. If you edit an alarm profie without saving it,
changes to the profile will be lost if you change views in CTC.

To access the alarm profile editor from network view, click the Provisioning > Alarm Profiles tabs.

S

Note  To access the profile editor from node or card view, click the Provisioning > Alarm Profiles >
Alarm Profile Editor tabs.

Click Load.

If you want to download a profile that exists on the node, click From Node in the Load Profiles
dialog box.

a. Click the node name you are logged into in the Node Names list.

b. Click the name of the profile in the Profile Names list, such as Default.

[ September 2005
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Step 4

Step 5
Step 6

Step 7
Step 8

Step 9

c. Click OK.

If you want to download a profile that is stored locally or on a network drive, click From File in the
Load Profile dialog box.

a. Click Browse.
b. Navigate to the file location in the Open dialog box.
¢. Click Open.

~

Note  All default or user-defined severity settings that are Critical (CR) or Major (MJ) are demoted to
Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia GR-474.

Click OK.
The downloaded profile appears at the right side of the Alarm Profiles window.
Right-click anywhere in the downloaded profile column to view the profile editing shortcut menu.
Click Store.
In the Store Profiles dialog box, click To Node(s).
a. Choose the nodes where you want to save the profile:
e If you want to save the profile to only one node, click the node in the Node Names list.
e If you want to save the profile to all nodes, click Select All.
e Press the Ctrl key, and simultaneously left-click the node where the profile is to be saved.
e If you do not want to save the profile to any nodes, click Select None.
e If you want to update alarm profile information, click Synchronize.
b. Click OK.

Return to your originating procedure (NTP).

DLP-G123 Apply Alarm Profiles to Ports

Note

Purpose This task applies a custom or default alarm severity profile to a port or
ports.
Tools/Equipment None

Prerequisite Procedures DLP-G121 Create a New or Cloned Alarm Severity Profile, page 8-16
DLP-G46 Log into CTC, page 2-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

You can also apply alarm profiles to cards using the “DLP-G124 Apply Alarm Profiles to Cards and
Nodes” task on page 8-22.
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Step1  In the node view, double-click the card you want to change to open the card view.

~

Note The card view is not available for the TCC2/TCC2P card.

Click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

Figure 8-6 shows alarm profiles for the AD-1C card, for example. CTC shows Parent Card Profile:
Inherited.

Figure 8-6 AD-1C Card Alarm Profile
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Go to Step 2 to apply profiles to a port. Go to Step 3 to apply profiles to all ports on a card.
Step2  To apply profiles on a port basis:

a. In card view, click the port row in the Profile column.
b. Choose the new profile from the drop-down list.
¢. Click Apply.Confirm the profile updated to the port correctly.
Step3  To apply profiles to all ports on a card:
a. In card view, click the Force all ports to profile drop-down arrow at the bottom of the window.
b. Choose the new profile from the drop-down list.
¢. Click Force (still need to “Apply”).
d. Click Apply. Confirm the profile updated to all ports correctly.

In node view the Port Level Profiles column indicates port-level profiles with a notation such as
“exist (1)".

Stepd  Toreapply a previous alarm profile after you have applied a new one, select the previous profile and click
Apply again.
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Step5  Return to your originating procedure (NTP).

DLP-G124 Apply Alarm Profiles to Cards and Nodes

Purpose This task applies a custom or default alarm profile to cards or nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G121 Create a New or Cloned Alarm Severity Profile, page 8-16
DLP-G46 Log into CTC, page 2-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 In node view, click the Provisioning > Alarm Profiles > Alarm Behavior tab.
Step2  To apply profiles to a card:
a. Click a selection from the Profile column for the card.
b. Choose the new profile from the drop-down list.
c¢. Click Apply.
Step3  To apply the profile to an entire node:
a. Click the Force All Ports to Profile drop-down arrow at the bottom of the window.
b. Choose the new alarm profile from the drop-down list.
c. Click Force (still need to apply).
Step4  Click Apply again.
Step5  Return to your originating procedure (NTP).

DLP-G125 Delete Alarm Severity Profiles

Purpose This task deletes a custom or default alarm severity profile.
Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step1  To access the alarm profile editor from network view, click the Provisioning > Alarm Profiles tabs.
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~

ma To access the profile editor from node or card view, click the Provisioning > Alarm Profiles >
Alarm Profile Editor tabs.

Click the profile that you want to delete. (Click in the column that displays the profile name and this
selects it.)

Click Delete.
The Select Node/Profile Combination for Delete dialog box appears (Figure 8-7).

Figure 8-7 Select Node/Profile Combination For Delete Dialog Box
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Note  You cannot delete the Inherited or Default alarm profiles.

Note A previously created alarm profile cannot be deleted unless it has been stored on the node. If the
profile is visible on the Alarm Profiles tab but is not listed in the Select Node/Profile
Combinations to Delete dialog box, continue with Step 8.

Click the node names in the Node Names list to highlight the profile location.

e

ﬁ If you hold the Shift key down, you can select consecutive node names. If you hold the Ctrl key
down, you can select any combination of nodes.

Click the profile names you want to delete in the Profile Names list.
Click OK.
Click Yes in the Delete Alarm Profile dialog box.

If you delete a profile from a node, it still appears in the network view
Provisioning > Alarm Profile Editor window unless you remove it using the following step.

To remove the alarm profile from the window, right-click the column of the profile you deleted and
choose Remove from the shortcut menu.
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Step 9

If a node and profile combination is selected but does not exist, a warning appears: “One or more of the
profiles selected do not exist on one or more of the node(s) selected.” For example, if node A has only
profile 1 stored and the user tries to delete both profile 1 and profile 2 from node A, this warning appears.
However, the operation still removes profile 1 from node A.

The Default and Inherited special profiles cannot be deleted and do not appear in the Select Node/Profile
Combination for Delete Window.

Return to your originating procedure (NTP).

NTP-G69 Enable, Modify, or Disable Alarm Severity Filtering

Step 1

Step 2

Step 3

Step 4

Purpose Use this procedure to start, change, or stop alarm filtering for one or more
severities in the Alarms, Conditions, and History windows in all network
nodes.

Tools/Equipment None

Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Complete the “DLP-G46 Log into CTC” task on page 2-24 at the node where you want to enable alarm
severity filtering. If you are already logged in, continue with Step 2.

As needed, complete the “DLP-G126 Enable Alarm Filtering” task on page 8-25. This task enables
alarm filtering at the card, node, and network views for all nodes in the network. Alarm filtering can be
enabled for alarms, conditions, or events.

As needed, complete the “DLP-G127 Modify Alarm, Condition, and History Filtering Parameters” task
on page 8-25 to modify the alarm filtering for network nodes to show or hide particular alarms or
conditions.

As needed, complete the “DLP-G128 Disable Alarm Filtering” task on page 8-27 to disable alarm profile
filtering for all network nodes.

Stop. You have completed this procedure.
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DLP-G126 Enable Alarm Filtering

Step 1
Step 2

Step 3

Step 4

Step 5

Purpose This task enables alarm filtering for alarms, conditions, or event history in
all network nodes.

Tools/Equipment None
Prerequisite Procedures DLP-G46 Log into CTC, page 2-24

Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Retrieve or higher

At the node, network, or card view, click the Alarms tab.
Click the Filter tool icon on the right side of the bottom toolbar.

~

ma The Filter tool icon differs from the Filter button at the bottom left of the screen.

Alarm filtering is enabled if the tool is selected and disabled if the tool is raised (not selected).

Alarm filtering is enabled in the card, node, and network views of the same window for all nodes in the
network. For example, if the Filter tool is enabled in the node view Alarms window, the network view
Alarms window and card view Alarms window also show the tool enabled.

If you want alarm filtering enabled when you view conditions, repeat Steps 1 and 2 using the Conditions
window.

If you want alarm filtering enabled when you view alarm history, repeat Steps 1 and 2 using the History
window.

Return to your originating procedure (NTP).

DLP-G127 Modify Alarm, Condition, and History Filtering Parameters

Step 1
Step 2

Purpose This task changes alarm and condition reporting in all network nodes.
Tools/Equipment None
Prerequisite Procedures DLP-G126 Enable Alarm Filtering, page 8-25

DLP-G46 Log into CTC, page 2-24

Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Retrieve or higher

At the node, network, or card view, click the Alarms tab, Conditions tab, or History tab.
Click the Filter button on the left side of the bottom toolbar.

The filter dialog box appears, displaying the General tab. Figure 8-8 shows the Alarm Filter dialog box;
the Conditions and History tabs have similar dialog boxes.
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Step 3
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Figure 8-8
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In the General tab Show Severity box, you can choose which alarm severities will show through the
alarm filter and provision a time period during which filtered alarms show through the filter. To change
the alarm severities shown in the filter, go to Step 3. To change the time period filter for the alarms, go

to Step 4.

In the Show Severity area, click the check boxes for the severities [Critical (CR), Major (MJ), Minor
(MN), or Not-Alarmed (NA)] you want to be reported at the network level. Leave severity check boxes
deselected (unchecked) to prevent those severities from appearing.

When alarm filtering is disabled, all alarms show.

In the Time area, click the Show alarms between time limits check box to enable it. Click the up and
down arrows in the From Date, To Date, and Time fields to modify what period of alarms are shown.

To modify filter parameters for conditions, continue with Step 5. If you do not need to modify them,

continue with Step 6.

Click the filter dialog box Conditions tab (Figure 8-9).

Figure 8-9
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When filtering is enabled, conditions in the Show list are visible and conditions in the Hide list are
invisible.

¢ To move conditions individually from the Show list to the Hide list, click the > button.

¢ To move conditions individually from the Hide list to the Show list, click the < button.

e To move conditions collectively from the Show list to the Hide list, click the >> button.

¢ To move conditions collectively from the Hide list to the Show list, click the << button.

~

Note Conditions include alarms.

Step6  Click Apply and OK.

Alarm and condition filtering parameters are enforced when alarm filtering is enabled (see the
“DLP-G126 Enable Alarm Filtering” task on page 8-25), and the parameters are not enforced when
alarm filtering is disabled (see the “DLP-G128 Disable Alarm Filtering” task on page 8-27).

Step7  Return to your originating procedure (NTP).

DLP-G128 Disable Alarm Filtering

Purpose This task turns off specialized alarm filtering in all network nodes so that
all severities are reported in CTC.

Tools/Equipment None
Prerequisite Procedures DLP-G126 Enable Alarm Filtering, page 8-25
DLP-G46 Log into CTC, page 2-24

Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Step 1 At the node, network, or card view, click the Alarms tab.
Step2  Click the Filter tool icon on the right side of the bottom toolbar.

a~

Note  The Filter tool icon differs from the Filter button at the bottom left of the screen.

Alarm filtering is enabled if the tool is indented and disabled if the tool is raised (not selected).

Step3  If you want alarm filtering disabled when you view conditions, click the Conditions tab and click the
Filter tool.

Stepd  If you want alarm filtering disabled when you view alarm history, click the History tab and click the
Filter tool.

Step5  Return to your originating procedure (NTP).
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NTP-G70 Suppress Alarms or Discontinue Alarm Suppression

Step 1

Step 2

Step 3

Purpose Use this procedure to prevent alarms from being reported for a port, card,
or node in circumstances when an alarm or condition is known to exist but
you do not want to include it in the display. This procedure also provides a
link to a task that explains how to resume normal alarm reporting by
discontinuing the suppression.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Complete the “DLP-G46 Log into CTC” task on page 2-24. If you are already logged in, continue with
Step 2.

Complete the “DLP-G129 Suppress Alarm Reporting” task on page 8-28 to enable the node to send
autonomous messages that clear specific raised alarms and cause suppressed alarms to appear in the
Conditions window.

Suppressing one or more alarms prevents them from appearing in Alarm or History windows or in any
other clients. The suppress command causes CTC to display them in the Conditions window with their
severity, their severity color code, and service-affecting status.

Complete the “DLP-G130 Discontinue Alarm Suppression” task on page 8-30 to discontinue alarm
suppression and resume normal alarm reporting.

Stop. You have completed this procedure.

DLP-G129 Suppress Alarm Reporting

8-28

A

Purpose This task suppresses the reporting of ONS 15454 alarms at the node, card,
or port level.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-24
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Caution

If multiple CTC/TL1 sessions are open, suppressing alarms in one session suppresses the alarms in all
other open sessions.
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Alarm suppression at the node level does not supersede alarm suppression at the card or port level.
Suppression can exist independently for all three entities, and each entity will raise separate alarms
suppressed by the user command (AS-CMD) alarm.

If you are in node view, click the Provisioning > Alarm Profiles > Alarm Behavior tabs.
To suppress alarms for the entire node:

a. Check the Suppress Alarms check box.

b. Click Apply.

All raised alarms for the node will change color to white in the Alarms window and their status will
change to cleared. After suppressing alarms, clicking Synchronize in the Alarms window will remove
cleared alarms from the window. However, an AS-CMD alarm will show in node or card view to indicate
that node-level alarms were suppressed, and the word System will appear in the Object column.

~

Note  The only way to suppress BITS, power source, or system alarms is to suppress alarms for the
entire node. These cannot be suppressed separately.

To suppress alarms for individual cards:

a. In the alarm behavior window, locate the card row (using the Location column for the slot number
or the Eqpt Type column for the equipment name).

b. Check the Suppress Alarms column check box on that row.

Alarms that directly apply to this card will change appearance as described in Step 2. For example, if
you suppressed raised alarms for an OC-48 card in Slot 16, raised alarms for this card will change in
node or card view. The AS-CMD alarm will show the slot number in the Object number. For example,
if you suppressed alarms for a Slot 16 OC-48 card, the AS-CMD object will be “SLOT-16.”

Click Apply.
To suppress alarms for individual card ports, double-click the card in node view.
Click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

Check the Suppress Alarms column check box for the port row where you want to suppress alarms
(Figure 8-6 on page 8-21).

Click Apply.

Alarms that apply directly to this port will change appearance as described in Step 2. (However, alarms
raised on the entire card will remain raised.) A raised AS-CMD alarm that shows the port as its object

will appear in either alarm window. For example, if you suppressed alarms for Port 1 on the Slot 16
OC-48 card, the alarm object will show “FAC-16-1.”

Return to your originating procedure (NTP).
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DLP-G130 Discontinue Alarm Suppression

A

Purpose This task discontinues alarm suppression and reenables alarm reporting on
a port, card, or node.

Tools/Equipment None

Prerequisite Procedures DLP-G129 Suppress Alarm Reporting, page 8-28
DLP-G46 Log into CTC, page 2-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Caution

Step 1

Step 2

Step 3

Step 4
Step 5

Step 6

If multiple CTC sessions are open, discontinuing suppression in one session will discontinue
suppression in all other open sessions.

To discontinue alarm suppression for the entire node:
a. In node view, click the Provisioning > Alarm Profiles > Alarm Behavior tab.
b. Uncheck the Suppress Alarms check box.

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from
the window using the Synchronize button.) The AS-CMD alarm with the System object will be cleared
in all views.

To discontinue alarm suppression for individual cards:

a. In the node view, click the Provisioning > Alarm Profiles > Alarm Behavior tabs.
b. Locate the card that was suppressed in the slot list.

c¢. Uncheck the Suppress Alarms column check box for that slot.

d. Click Apply.

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from
the window using the Synchronize button.) The AS-CMD alarm with the slot object (for example,
SLOT-16) will be cleared in all views.

To discontinue alarm suppression for ports, click the the Provisioning > Alarm Profiles > Alarm
Behavior tabs.

Uncheck the Suppress Alarms check box for the port(s) you no longer want to suppress.
Click Apply.

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from
the window using the Synchronize button.) The AS-CMD alarm with the port object (for example,
FAC-16-1) will be cleared in all views.

Return to your originating procedure (NTP).
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NTP-G72 Provision External Alarms and Controls on the Alarm
Interface Controller-International Card

Note

Note

Step 1

Step 2

Step 3

Step 4
Step 5

Purpose Use this procedure to create external (environmental) alarms and external
controls for the AIC-I card.
Tools/Equipment An AIC-I card must be installed in Slot 9.

Prerequisite Procedures DLP-G34 Install the AIC-I Card, page 1-73
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

On the ONS 15454 ANSI shelf, the AIC-I card alarm provides direct alarm contacts (external alarm
inputs and external control outputs) routed through the backplane to wire-wrap pins accessible from the
back of the shelf. If you install an Alarm Expansion Panel (AEP), the AIC-I alarm contacts cannot be
used. Only the AEP alarm contacts can be used. For further information about the AEP, see “NTP-G9
Install the Alarm Expansion Panel (ANSI Only)” procedure on page 1-43 and the “NTP-G11 Install an
External Wire-Wrap Panel on the AEP (ANSI Only)” procedure on page 1-57. The ONS 15454 ETSI
shelf is not compatible with the AEP.

For information about the AIC-I alarms, controls, and virtual wire, refer to the “21.7.3 Virtual Wires”
section on page 21-13.

If you are using an ONS 15454 ANSI shelf, verify the backplane wiring. If you are using the AEP, see
the “NTP-G9 Install the Alarm Expansion Panel (ANSI Only)” procedure on page 1-43. Otherwise, see
the “NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections” procedure on

page 1-46 for information about the ONS 15454 backplane pins.

a. For external alarms, verify that the external device relays are wired to the ENVIR ALARMS IN
backplane pins.

b. For external controls, verify that the external device relays are wired to the ENVIR ALARMS OUT
backplane pins.

If you are using an ONS 15454 ETSI shelf, verify the alarm contact wiring. See the “NTP-G10 Attach
Wires to Alarm, Timing, LAN, and Craft Pin Connections” procedure on page 1-46 for information
about the ONS 15454 SDH contacts.

a. For external alarms, verify that the external device relays are wired to the ENVIR ALARMS IN
connector pins.

b. For external controls, verify the external device relays are wired to the ENVIR ALARMS OUT
connector pins.

Complete the “DLP-G46 Log into CTC” task on page 2-24. If you are already logged in, continue with
Step 2.

In the node view, double-click the AIC-I card on the shelf graphic. The card view appears.

Click the Provisioning > Card tabs.

[ September 2005
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Step 6

Step 7

Step 8
Step 9

Step 10

In the Alarm Contacts area, click the Add Extension radio button if you are using the AEP. Clicking this
option will choose the External Alarm input/output type and the AEP extension type; it will give you
access to 16 external alarm contacts.

If you did not click Add Extension, in the Input/Output area, choose either External Alarm or External
Control. (External Alarm will limit your input/output options as explained in Step 6.) Choosing External
Control will enable both external alarms and external controls. This will convert four of the external
alarm contacts to external controls, leaving 12 available external control contacts. The extension type for
both options is AEP.

Click Apply.

If you are provisioning external alarms, click the External Alarms tab (Figure 8-10). If you are not
provisioning external alarms, skip Steps 10 through 12 and go to Step 13.

Figure 8-10 Provisioning External Alarms on the AIC-I Card

{8 Doc-123 - Cisco Transport Controller —[of x|
File Edit ¥iew Tools Help
alal & slo] | =] v|e]n]o] = =
Doc-123 slot 9 AICI
OMJ | OMN |
Eqpt: AICT
Sratus: Mot Present
Brate: 003_AINS Sl
I ]
of o 1 =
ot 1 8 8
upc: B g
pce: & g
ow: g
Alarms CDI’VUI(IOHSIH\S(ONI Circuits  Provisioning | Maintenance
(Eelid npuUt | Enablad) Alarm Type Sevetity Virtual Wire Raised When| Desctiption | Apply
| S AENTTE | [l Cool Fan Fail Major ire 1 Open  |Fan Fail -
External Cantrols Reset
— O
Local Ordenwire
3 |m]
Express Ordenwire
e I =]
5 O
6 ]
7 [}
8 [}
9 ]
10 [n]
1" [m}
12 ]
FRS ~f &
| 0| b
o

For external alarms, complete the following fields:
¢ Enabled—Check the check box to activate the fields for the alarm input number.
e Alarm Type—Choose an alarm type from the drop-down list.
e Severity—Choose a severity from the drop-down list.

The severity determines the alarm’s severity in the Alarms and History tabs and determines whether
the LEDs are activated. Critical (CR), Major (MJ), and Minor (MN) alarms activate the LEDs. Not
Alarmed (NA) and Not Reported (NR) do not activate LEDs, but do report the information in CTC.

e Virtual Wire—Choose the virtual wire number from the drop-down list to assign the external device
to a virtual wire. Otherwise, do not change the None default.

¢ Raised When—From the drop-down list, choose the contact condition (open or closed) that triggers
the alarm.

e Description—A default description is provided; enter a different description if needed.
(Double-click on the cell and highlight the text to change it.)
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Step 13

Step 14
Step 15
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To provision additional devices, complete Step 10 for each additional device.
Click Apply.

When you provision an external alarm, the alarm object is ENV-IN-nn. The variable nn refers to the
external alarm’s number, regardless of the name you assign.

For external controls, click the External Controls tab and complete the following fields for each control
wired to the ONS 15454 backplane (ANSI) or FMEC connector pins (ETSI):

¢ Enabled—Check this check box to activate the fields for the alarm input number.

¢ Control Type—Choose the control type from the drop-down list: air conditioner, engine, fan,
generator, heat, light, sprinkler, or miscellaneous.

e Trigger Type—Choose a trigger type: a local minor, major, or critical alarm; a remote minor, major,
or critical alarm; or a virtual wire activation.

e Description—Enter a description. (Double-click on the cell and highlight the text to change it.)
To provision additional external controls, complete Step 13 for each device.
Click Apply.

a

Note  External alarms and controls should be recorded locally for the NE. Both the Alarm name and
resolution are node-specific.

Stop. You have completed this procedure.

[ September 2005
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