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Document Revision History

Release Date
Product 
Version Chapter Description of Change

August 2004 11.0 Using the 
Documentation 
Effectively

• Added menu/toolbar references to Adobe Reader 6.x

• Added Preferences information about sizing Adobe Reader for the 
working environment and setting the Search results parameter to 
better accommodate global searches

11.0 New Book Added the Animation Viewers Reference Manual to the document set. 
This book replaces the Utility Programs Reference Manual in the 
Modeler and ODK sets.

March 2004 10.5 PL1 Document Set Added the Report Server User Guide to the document set

Sept 2003 10.0 Revision 
History

Section added to this manual.
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Documentation Guide 1—Document Set
1 Document Set

The IT Guru document set contains all the user guides and reference manuals 
that apply to the product. The number of books that are relevant to your working 
environment depends on the optional product modules that you purchase.

Although optional product modules have separate documentation, all the 
documentation comes with the product. See  on page DG-1-1 for a list of books 
that apply to the baseline IT Guru installation, and a list of additional books that 
are specific to the optional product modules that you can purchase for IT Guru.

The document set is contained on a documentation CD that is one of the product 
installation CDs. The product documentation is in PDF (Portable Document File) 
format and requires the Adobe Acrobat Reader to view it.

After you install the OPNET software, model library, and product 
documentation—and the free Adobe Acrobat Reader that comes on the 
documentation CD if you do not already have Acrobat Reader installed on your 
system—you can gain access to the documentation as follows:

• From the OPNET Help > Product Documentation menu

• From the Start > Programs > OPNET menu (Windows only)

The access methods above link to menus that enable you to access books, 
tutorials, and search resources. There are also several menu items in the 
OPNET software that enable you to link directly to documentation related to 
specific tasks or features.
IT Guru/Release 11.5 DG-1-1
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Page Numbering Format

The format for page numbers is Book-Chapter-Page (for example, DG-1-2 
means Documentation Guide-Chapter 1-Page 2. Page numbers are derived 
using the following conventions.

Book Abbreviations

The book abbreviations are listed with the book titles in  on page DG-1-1.

Chapter Designators

Chapter designators in page numbers can be numeric or alphabetic characters, 
or abbreviations that indicate the type of information the chapter contains. 
Table 1-1 lists the chapter designators.

Page Numbers

There are two conventions for page numbers:

• Page numbers in the front matter (FM) of the book are lowercase roman 
numerals; numbering begins on the title page of the book and continues to 
the end of the last list in the Table of Contents (usually the List of 
Procedures).

• Page numbers in the body of the book—chapters, appendixes, and 
indexes—are arabic numbers; page numbering restarts at the beginning of 
each chapter, appendix, and index.

Table 1-1   Chapter Designators in OPNET Product Documentation

Designator Meaning Description

FM Front Matter Applies to pages in the following 
sections:

• Title and Copyright

• Table of Contents

• List of Figures

• List of Tables

• List of Procedures

1 – n Chapter Chapter designation (numeric)

A – Z Appendix Appendix designation (alphabetic)

IX Index Index designation (abbreviation)

GLOS Glossary Glossary designation (abbreviation)

End of Table 1-1
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Book Conventions

Each book has the following sections:

• Front Matter

• Index

Front Matter

The front matter (FM) of each book contains the following information.

Title and Copyright Pages

The title and copyright pages list the full title of the book, the name of the product 
and product release for which the book was prepared, and the OPNET part 
number and version number of the book.

This section also contains contact information, OPNET software copyright 
information, and third-party trademarks and copyright information.

Table of Contents

The Table of Contents (TOC) indicates how the book is organized and contains 
a list of chapters and section headings. The entries in the TOC are hyperlinks 
when you view the documentation in Adobe Acrobat Reader; you can click on 
any TOC entry to jump to the corresponding item in the body of the 
documentation.

Each TOC entry lists the page on which the item appears; see Page Numbering 
Format on page DG-1-2 for more information.

List of Figures

If a book contains flowcharts, diagrams, photographs, screen captures, or other 
graphical representations, the figure titles appear in the List of Figures.

Note—If there are no figures in a book, there is no List of Figures in the front 
matter.

Each entry in the List of Figures contains the caption and location information of 
the figure, as follows:

• Caption prefix—consists of the word Figure followed by the chapter number 
and the sequence of the figure in the chapter (for example, Figure 1-2 
indicates that the figure is the second figure in Chapter 1.)

• Caption Text

• Page number on which the figure appears; see Page Numbering Format on 
page DG-1-2 for more information.
IT Guru/Release 11.5 DG-1-3
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When you view the documentation in Adobe Acrobat Reader, the entries in the 
List of Figures are hyperlinks; you can click on any entry in the List of Figures to 
jump to the corresponding item in the body of the documentation.

List of Tables

If the book contains tables of information, the table titles appear in the List of 
Tables.

Note—If there are no tables in a book, there is no List of Tables in the front 
matter.

Each entry in the List of Tables contains the caption and location information of 
the tables in the book, as follows:

• Caption prefix—consists of the word Table followed by the chapter number 
and the sequence of the table in the chapter (for example, Table 2-1 
indicates that the table is the first table in Chapter 2.)

• Caption Text

• Page number on which the table appears; see Page Numbering Format on 
page DG-1-2 for more information.

When you view the documentation in Adobe Acrobat Reader, the entries in the 
List of Tables are hyperlinks; you can click on any entry in the List of Tables to 
jump to the corresponding item in the body of the documentation.

List of Procedures

If a book contains procedures, the procedure titles appear in the List of 
Procedures.

Note—If there are no procedures in a book, there is no List of Procedures in the 
front matter.

Each entry in the List of Procedures contains the caption and location 
information of the procedure in the book, as follows:

• Caption prefix—consists of the word Procedure followed by the chapter 
number and the sequence of the procedure in the chapter (for example, 
Procedure 7-1 indicates that the procedure is the first procedure in 
Chapter 7.)

• Caption Text

• Page number on which the procedure appears; see Page Numbering Format 
on page DG-1-2 for more information.
DG-1-4 IT Guru/Release 11.5
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When you view the documentation in Adobe Acrobat Reader, the entries in the 
List of Procedures are hyperlinks; you can click on any entry in the List of 
Procedures to jump to the corresponding item in the body of the documentation.

Index

Most books have a book index that you can browse to search for terms or 
concepts contained in the book. The indexed items from all books in the 
document set are captured in the product-specific Global Index; this enables 
you to locate terms and concepts that appear in different books throughout the 
document set.

In all indexes—book or global—the page numbers are hyperlinks that you can 
click to jump to the item in the body of the documentation.

Note—In addition to browsing the book and global indexes to locate specific 
information, you can also use the Find and Search functions in Adobe Acrobat 
to locate information. See Locating Information on page DG-3-3 for more 
information.
IT Guru/Release 11.5 DG-1-5
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2 Documentation Conventions

OPNET documentation uses specific formatting and typographic conventions to 
present the following types of information:

• Objects, examples, and system I/O

• Object hierarchies, notes, and warnings

• Computer commands

• Lists and procedures

Objects, Examples, and System I/O

• Directory paths and file names are in plain Courier typeface:

opnet\release\models\std\ip

• Function names in body text are in italics:

op_dist_outcome()

• The names of functions of interest in example code are in bolded Courier 
typeface:

/* determine the object ID of packet’s creation module */
src_mod_objid = op_pk_creation_mod_get (pkptr);

• Variables are enclosed in angle brackets (< >):

<opnet_user_home>/op_admin/err_log

Object Hierarchies, Notes, and Warnings

Menu hierarchies are indicated by right angle brackets (>); for example:

Open File > Print Setup > Properties...

Attribute hierarchies are represented by angled arrows (➘ ) that indicate that you 
must drill down to a lower level of the hierarchy:

Attribute level 1 ➘ Attribute level 2 ➘ Attribute level 3

Note—Notes are indicated by text with the word Note at the beginning of the 
paragraph. Notes advise you of important supplementary information.

WARNING—Warnings are indicated by text with the word WARNING at the 
beginning of the paragraph. Warnings advise you of vital information about an 
operation or system behavior.
IT Guru/Release 11.5 DG-2-1
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Computer Commands

These conventions apply to Windows systems and navigation methods that use 
the standard graphical-user-interface (GUI) terminology such as click, drag, and 
dialog box.

• Key combinations appear in the form “press <button>+x”; this means press 
the <button> and x keys at the same time to do the operation.

• The mouse operations left-click (or click) and right-click indicate that you 
should press the left mouse button or right mouse button, respectively.

Lists and Procedures

Information is often itemized in bulleted (unordered) or numbered (ordered) 
lists:

• In bulleted lists, the sequence of items is not important.

• In numbered lists, the sequence of items is important.

Procedures are contained within procedure headings and footings that indicate 
the start and end of the procedure. Each step of a procedure is numbered to 
indicate the sequence in which you should do the steps. A step may be followed 
by a description of the results of that step; such descriptions are preceded by an 
arrow.

Procedure 2-1 Sample Procedure Format 

1 Procedure step.

➥ Result of the procedure step.

2 Procedure step.

End of Procedure 2-1
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3 Using the Documentation Effectively

This chapter describes techniques for using OPNET documentation effectively:

• Navigating the Document Set on page DG-3-2

• Locating Information on page DG-3-3

• Copying Information on page DG-3-7

• Optimizing Preferences on page DG-3-8

OPNET documentation uses Acrobat Reader software from Adobe Systems 
Incorporated. Acrobat Reader provides a toolbar with buttons for moving 
forward and backward through a file, retracing your path through the 
documentation, and searching for specific text.

Note—Adobe Reader 6.x (Windows only) is organized differently from previous 
versions of Acrobat Reader. Where the differences are significant, this chapter 
describes Acrobat Reader (4.x-5.x) and Adobe Reader (6.x) separately.

Figure 3-1   Acrobat Reader Toolbar (Pre-Version 6)

Figure 3-2   Adobe Reader Toolbar (Version 6 and Later)

Bookmarks in the navigation pane (left side) of the Acrobat Reader window let 
you jump directly to corresponding headings in the current document, to other 
documents, and to menus. You can also jump through the documentation by 
clicking on underlined cross-references in the text, on headings in a manual’s 
table of contents, or on page numbers in an index.

For more information about Acrobat Reader capabilities, including the features 
described here, see the Acrobat Reader user guide (from the menu bar of 
Acrobat Reader, choose Help > Reader Guide).

SearchFindNavigateSelect

Search Select
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Navigating the Document Set

You can move through the OPNET documentation using Acrobat Reader 
navigation commands and by clicking on hyperlinks built into the 
documentation.

Within documents you can use the hyperlinks listed in the table below to 
navigate to other sections of the document or to other documents, as indicated.

Table 3-1   Navigation Commands1

1. The commands and buttons in this table appear in the toolbar of Acrobat Reader 4.x and 5.x. The equivalent 
navigation buttons appear in Adobe Reader 6, however they are always available at the bottom of the Reader 
window.

Description Toolbar Menu Bar

Go to the first or last page of the 
current document

Document > First Page

Document > Last Page

Go to the previous or next page of the 
current document

Document > Previous Page

Document > Next Page

Go back or forward through previously 
viewed pages

Document > Go Back

Document > Go Forward

Go back or forward through previously 
viewed documents

none Document > Go Back Doc

Document > Go Forward Doc

End of Table 3-1

Table 3-2   Hyperlinks

To… From… Click on…

Jump to a chapter or section heading body text underlined blue text

Jump to a heading Table of Contents heading name

Jump to a figure List of Figures figure caption

Jump to a table List of Tables table caption

Jump to a procedure List of Procedures procedure caption

Jump to indexed information index page number

Jump to a named destination bookmarks bookmark

Jump to a named destination menus destination name

End of Table 3-2
DG-3-2 IT Guru/Release 11.5



Documentation Guide 3—Using the Documentation Effectively
Locating Information

With Acrobat Reader, you can search two ways:

• Within the current document (chapter)

• Across the documentation set

Searches Using Acrobat Readers 4.x and 5.x

In Acrobat Reader (4.x and 5.x), you use different commands according to the 
scope of your search:

• To search within the current document, you use the Find command

• To search multiple documents across the document set, you use the Search 
command

Searching Within the Current Document (Find)

The Find command—available in Acrobat Reader versions 4.x and 5.x 
only—enables you to locate a whole or partial word anywhere in the current 
document. You can search forward or backward from the current page, with or 
without case sensitivity. To use this feature, click the Find icon in the Reader 
toolbar or choose Edit > Find from the Reader menu bar. You can then enter a 
search string and Reader will jump to the first occurrence of the string.

For more information about using the Find feature, click the “Finding Words” 
bookmark in the Acrobat Reader user guide (from the Reader menu bar, choose 
Help > Reader Guide).

Table 3-3   Find Commands1

1. Edit > Find and Edit > Find Again are available only in previous versions of Acrobat Reader; starting with 
Adobe Reader 6, Edit > Search is used to find terms in the current document or the document set according to the 
search parameter you set. See Searching Across the Document Set (Search) on page DG-3-4 for more information.

Description Toolbar Menu Bar

Find a word in the current document Edit > Find

Repeat the previous find command none Edit > Find Again

End of Table 3-3
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Searching Across the Document Set (Search)

OPNET documentation includes catalog files that index the books that make up 
the document set for your product. Acrobat Reader uses these files to do 
full-text searches of the indexed documents.

Using the Search feature, you can

• Search for single words or phrases

• Indicate wildcard characters (*, ?) and Boolean operators (AND, OR, NOT) 
in your search string

• Request that Reader search for related parts of speech (word stemming), 
similar-sounding words, or synonyms of a search word

To use the search feature, you can do any of the following:

• Click on the Search the Document Set bookmark in the navigation pane

• Click on the Search icon in the Reader toolbar

• Choose Edit > Search from the Reader menu bar

You can then enter a search string in the Search dialog box and Reader will 
generate a list of all documents that contain a matching string. Double-click on 
a name in the list and Reader opens that document to the first occurrence of the 
string.

For more information about using the Search feature, see “Searching Catalog 
Indexes” in the Acrobat Reader user guide (choose Help > Reader Guide).

WARNING—The Search feature requires the Search plug-in for Acrobat 
Reader. If you are using the copy of Reader installed by OPNET, this plug-in is 
installed automatically. If you are using a copy of Acrobat Reader from another 
source, make sure it used the Reader+Search installer.
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Table 3-4 shows the toolbar icons and menu bar commands that you use to 
search and view results using Acrobat Reader (4.x-5.x).

Searches Using Adobe Reader 6.x and Later

In Adobe Reader 6.x and later, you use the Search command for all searches 
regardless of the scope of the search. You define the scope of your search by 
selecting a radio button in the Search pane of the Reader (Figure 3-3).

Figure 3-3   Selecting the Scope of Your Search in Adobe Reader

Note—In the OPNET documentation sets, the global index 
(<product_abbreviation>_CAT.PDX) is attached to each menu in the product 
document set automatically. When you open the Search pane, the correct index 
and the global search option are selected by default. You can change the scope 
of your search by selecting another radio button.

Table 3-4   Search Commands in Acrobat Reader (4.x -5.x)

Description Toolbar Menu Bar

Search the current document or 
document set

Edit > Search Query

Display results of the last search Edit > Search > Results

Jump to the previous or next 
item found

Edit > Search > Previous

Edit > Search > Next

Jump to the previous or next 
document in the results list

none Edit > Search > Previous Document

Edit > Search > Next Document

End of Table 3-4
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Table 3-5 shows the toolbar icons and menu bar commands that you use to 
search and view results using Adobe Reader 6.x and later.

Figure 3-4 shows the menu commands and related shortcuts you can use to 
navigate the search results in Adobe Reader 6.x and later.

Figure 3-4   Search Results in Adobe Reader 6.x and Later

Table 3-5   Search Commands in Adobe Reader (6.x and Later)

Description Toolbar Menu Bar

Search the current document or 
document set

Edit > Search

Display results of the last search Not applicable Edit > Search > Results

End of Table 3-5
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Copying Information

Table 3-6 lists the commands you can use to copy text and graphics from the 
documentation for use in other applications.

To use this feature, select the item to be copied as follows:

• Text—Choose the text select tool and drag the cursor over the desired text, 
or choose Edit > Select All from the Reader menu bar.

• Graphic—Choose the graphics select tool and drag the cursor to define a 
selection rectangle around the area to be copied.

Then choose Edit > Copy from the Reader menu bar. The text or graphic is 
placed in the clipboard and can be pasted into most applications.

For more information about copying text and graphics, click the “Copying and 
pasting text and graphics to another application” bookmark in the Acrobat 
Reader user guide (from the Reader menu bar, choose Help > Reader Guide).

Table 3-6   Copy Commands

Description Toolbar Menu Bar

Text select tool (select text by dragging the cursor 
across it)

none

Graphics select tool (copy a graphic by dragging a 
selection rectangle around it)1

1. To choose the graphics select tool, click on the text select tool and hold the mouse button until the select tool 
submenu appears, then choose the graphics select tool from the submenu.

none

Select all text in the current document none Edit > Select All

Copy selected text or graphic none Edit > Copy

End of Table 3-6
IT Guru/Release 11.5 DG-3-7



3—Using the Documentation Effectively Documentation Guide
Optimizing Preferences

Adobe Acrobat (4.x-5.x) and Adobe Reader (6.x and later) have viewer 
preferences that you can set to optimize searching and viewing.

Checking Viewer Preferences

To check viewer preferences, select Edit > Preferences... from the main menu 
of Reader, or click on the right arrow under the title bar (Figure 3-5).

Figure 3-5   Opening the Preferences Dialog Box

When the Preferences dialog box appears, you can select from various 
categories to set the viewing characteristics. The Reader retains any settings 
you save in the Preferences dialog box until you change them.

Sizing Adobe Reader to Your Working Environment

Note—This feature is available in Adobe Reader 6.x or later only.

The opening page sizes of menus, manuals, and tutorials in the OPNET product 
documentation are set during document production. The predetermined page 
sizes are based on the recommended display resolution of 1024x768 for the 
OPNET software.
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However, you might want to change the display resolution to better suite the size 
of your monitor and your personal preferences for network visualization, object 
sizes, and viewing distance. With Adobe Reader 6.x and later, you can also 
adjust the resolution of the Reader to resize the documentation pages for the 
best readability in your working environment.

Note—The relative sizes of the documentation pages will be retained—menu 
and manual pages are larger than tutorial pages.

Figure 3-6 shows the Adobe Reader resolution settings of the Page Display 
preference with the correct default setting for OPNET documentation.

Figure 3-6   Setting the Resolution for Adobe Reader

WARNING—When you install Adobe Reader, the default setting is “Use system 
setting”. Because Adobe Reader is Windows-based, the system setting is 
96 pixels/inch. This renders the OPNET documentation over 30 percent larger 
than the preset size, which is 72 pixels/inch.

Table 3-7 lists suggested display resolutions that scale Adobe Reader for 
optimal readability of text and graphics on 17- to 20-inch monitors set to display 
at 1024x768.

Table 3-7 Suggested Resolution Settings for Adobe Reader

Setting in Page Display Value (Pixels/Inch) Comment

Use system setting (96) DO NOT USE

Custom resolution 72 OPNET production default

63 Reduces page size by 12.5 percent

81 Increases page size by 12.5 percent

End of Table 3-7
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Ensuring That All Images are Visible

Note—This feature is available in Adobe Reader 6.x or later only.

Adobe Reader has a setting in Page Display that speeds loading of 
image-intensive pages by replacing the images with gray boxes. To ensure that 
all images in the OPNET documentation are visible, make sure that “Display 
large images” is selected (default setting).

Figure 3-7   Correct Image Display Setting for OPNET Documentation

Setting the Number of Search Results

The OPNET documentation sets typically consist of several hundred separate 
documents that are catalogued to enable global, free-text searching. 
Consequently, searching for common terms can return very long lists of results.

The default setting of Adobe Reader for the “Maximum number of documents 
returned in Results:” is 100. To ensure that you see complete results from a 
global search, set the number of documents to 500 or larger.

Figure 3-8   Default Search Preference in Adobe Reader

Preserving Document Page Views

OPNET documentation uses two different page sizes for manuals and tutorials. 
To preserve the opening characteristics and optimal view of each page size and 
its navigation pane, make sure that “Open cross-document links in the same 
window” is selected in General preferences.

Figure 3-9   Default Setting for Opening Cross-Document Links
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4 Updating Documentation

OPNET documentation is updated frequently (generally after new models or 
software patches have been released).

To make sure you have the latest version, visit the OPNET Support Center and 
click on Product Updates.
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5 Other Documentation Sources

In addition to the product manuals, you can also consult the following resources 
for information about using your OPNET product:

• Tutorials

• Help

• OPNET Technical Support Website

Tutorials

The tutorials give a “hands-on” introduction to OPNET through a series of 
lessons designed to teach the basics of OPNET and the protocol models 
distributed with the software. Anyone new to OPNET should work through the 
basic lessons. The supplemental lessons are about specific protocols and other 
specialized topics; you can do these tutorials in any order to support specific 
modeling projects.

To run a tutorial, choose Tutorial from the Help menu of the OPNET software.

You can also see the list of tutorials available with your product by accessing 
the Tutorials menu from the main Documentation menu of your product.

Help

The Help documentation provides descriptions and usage hints for Kernel 
Procedures, models, and object attributes in OPNET.

To access the help documentation:

• For KP help, choose Essential Kernel Procedures or All Kernel Procedures 
from the OPNET Help menu (Process Editor only).

• For model help, right-click an icon in the object palette.

• For attribute help, click the Details button that appears in many dialog boxes.
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OPNET Technologies Website

The OPNET Support Center provides extensive, up–to–date information on the 
following topics:

• License Registration

• Product Updates

• FAQs

• User Forums

• Technical Resources

Technical support services are available only to customers with active 
maintenance and technical support agreements.

You can request OPNET technical support services by e-mail 
(support@opnet.com), telephone (240.497.1200), or fax (240.497.1064). To 
contact OPNET overseas representatives for technical support, see the 
Technical Support area of the website for contact information.

When submitting a request for technical support, you must specify your OPNET-
assigned Group ID, which uniquely identifies your OPNET site. To display the 
Group ID, choose About This Application from the Help menu.

License Registration

In the License Registration area, you can

• View the status of your licenses

• Register or deregister your licenses

• View electronic license agreements

Product Updates

In the Product Updates area, you can

• View information about the latest version of your product

• Download the latest version or update of your product

• Download release notes, installation instructions, and other specialized 
documentation

FAQs

In the FAQs area, you can search the Technical Support Database by keyword 
to get answers to commonly-asked questions and solutions to known problems.
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User Forums

User Forums enable you to communicate with other users of your product so 
you can share information or initiate dialog on working methods or common 
problems.

Note—You must have a current maintenance agreement to use the OPNET 
online User Forums.

Technical Resources

Documentation for the following items is maintained on the OPNET Support 
Center website and updated frequently:

• Methodologies and Case Studies

• Model Conformance Validation Reports

• Model Library Protocol Features

• Tech Workshop and Seminar Archives

• OPNETWORK Proceedings: Papers, Labs, and Presentations from the 
annual user conference.
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