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1 SUPPLEMENTAL LICENSE AGREEMENT

SUPPLEMENTAL LICENSE AGREEMENT FOR CISCO SYSTEMS NETWORK MANAGEMENT
SOFTWARE: CISCOWORKS ROUTED WAN MANAGEMENT SOLUTION

IMPORTANT-READ CAREFULLY: This Supplemental License Agreement (“SLA”) contains
additional limitations on the license to the Software provided to Customer under the Software License
Agreement between Customer and Cisco. Capitalized terms used in this SLA and not otherwise defined
herein shall have the meanings assigned to them in the Software License Agreement. To the extent that
there is a conflict among any of these terms and conditions applicable to the Software, the terms and
conditions in this SLA shall take precedence.

By installing, downloading, accessing or otherwise using the Software, Customer agrees to be bound
by the terms of this SLA. If Customer does not agree to the terms of this SLA, Customer may not
install, download or otherwise use the Software. When used below, the term “server” refers to central
processor unit.

ADDITIONAL LICENSE RESTRICTIONS
Installation and Use

The Software components are provided to Customer solely to install, update, supplement, or replace
existing functionality of the applicable Network Management Software product. Customer may install
and use following Software components:

e CiscoWorks Common Services with CiscoView: Contains shared resources used by other
components in this bundle. In many cases, all components in this bundle can be installed on a
single server. If some components of this bundle are installed on separate servers, a copy of
CiscoWorks Common Services with CiscoView can be installed with each component in
Customer's network management environment.

e Resource Manager Essentials (RME): May be installed on one (1) server in Customer’s network
management environment.

e Access Control List Manager (ACL Manager): May be installed on one (1) server in Customer’s
network management environment.

e Internetwork Performance Monitor (IPM): May be installed on one (1) server in Customer’s
network management environment.

Reproduction and Distribution

Customer may not reproduce nor distribute software.

DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS

Please refer to the Cisco Systems, Inc. Software License Agreement.



2 Routed WAN Management Solution 1.3 Overview

The Routed WAN Management Solution (RWAN) provides a collection of powerful management
applications to configure, administer, monitor, and troubleshoot a routed wide-area network.

In this document you will find:

e RWAN contents, including directions to online documentation.

¢ Hardware and software requirements for optimal performance.

e Installation paths and pointers to additional documentation that provides detailed procedures for
installing each product. If you already have other CiscoWorks products installed on your system,
you might not need to install all of the products included in RWAN.

e Information about ordering documentation and contacting Cisco Systems for additional

assistance.

RWAN Contents

Table 1 describes the contents of the Routed WAN Management Solution, Release 1.3, for Solaris and

Windows.

Table 1 RWAN 1.3 Contents

This product...

Allows you to...

And includes these components

CiscoWorks Common
Services 2.2 with
CiscoView 5.5

Provide common software and
services for all other RWAN
products. You can deploy,
monitor, and troubleshoot
devices across your network.

CiscoWorks Common Services
2.2 includes:

e (Common Services 2.2—A set
of shared application
services.

e CiscoView 5.5—A graphical
device management tool.

e Integration Utility—A
module that supports
third-party Network
Management Systems
(NMS).

¢ CiscoWorks Common
Services 2.2 with CiscoView 5.5
product CD

e Release Notes for Common
Services 2.2 (includes
CiscoView 5.5) on Solaris

® Release Notes for Common
Services 2.2 (includes
CiscoView 5.5) on
Windows 2000




Table 1

RWAN 1.3 Contents (continued)

This product...

Allows you to...

And includes these components

Resource Manager
Essentials 3.5

Manage network inventory and
device changes, network
configuration, and software
images. Also allows you to
monitor network availability and
perform syslog analysis.

® Resource Manager
Essentials 3.5 product CD

® Release Notes for Resource
Manager Essentials 3.5 on
Solaris

® Release Notes for Resource
Manager Essentials 3.5 on
Windows

Access Control List
Manager 1.5

Set up, manage, and optimize
Cisco I0S and Cat OS
software-based IP and Internet
Packet Exchange (IPX) traffic
filtering and device ACLs.

e Access Control List
Manager 1.5 product CD

® Release Notes for Access
Control List Manager 1.5

Internetwork Performance
Monitor 2.5

Troubleshoot wide-area network
response times and availability
proactively. You can do this by
using instrumentation inside the
devices on the network.

e Internetwork Performance
Monitor 2.5 product CD

e Release Notes for Internetwork
Performance Monitor 2.5

Registered Cisco.com users can access the most current Incremental Device Updates and CiscoView
Device Package Updates at the following locations:

e Incremental Device Updates for Resource Manager Essentials:

http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-rme

e CiscoView Device Package Updates:
http://www.cisco.com/cgi-bin/Software/CiscoView/cvplanner.cgi



3 Server and Client System Requirements

This section provides Routed WAN Management Solution 1.3 server and client requirements:

Table 2 describes the server requirements for installing RWAN on Solaris systems.
Table 3 describes the server requirements for installing RWAN on Windows systems.
Table 4 describes the client system requirements for all platforms.

Table 5 describes the browser requirements for all platforms.

Table 6 lists the required Solaris operating system patches for RWAN.

Table 7 lists the ports RWAN uses.

These minimum system requirements are based on managing 500 devices with RWAN loaded on a
single server. If you are managing more than 500 devices or if you are running additional Cisco or
third-party applications on the server, the requirements may be higher. See the individual RWAN
application installation guides for specific requirements.

Table 2 Minimum Server Requirements for Solaris Systems
Component Minimum Requirement
Hardware e One of the following!:

— Sun UltraSPARCII

— Sun UltraSPARCIII (Sun Blade 1000 Workstation or Sun
Fire 280R Workgroup Server)

e Dual processor required for hosting multiple management
solutions

e CD-ROM drive
e Color monitor with video card capable of 256 colors or more

e 10BaseT or faster (10 Mbps or faster network connection)

Software for Solaris? e One of the following?:

— For UltraSPARCII: Solaris 2.7 or 2.8
— For UltraSPARCIII: Solaris 2.8




Table 2 Minimum Server Requirements for Solaris Systems (continued)

Component Minimum Requirement

Available memory (RAM) ® One of the following:
— For UltraSPARC II: 1 GB RAM minimum
— For UltraSPARCIII Workstation: 1 GB RAM minimum
— For UltraSPARCIII Server: 2 GB RAM minimum

e 8 MB E-Cache

Available disk space e One of the following:
— For UltraSPARC II: 9 GB, with 2 GB swap space

— For UltraSPARCIII Workstation: 40 GB internal FC-AL
disk drive

— For UltraSPARCIII Server: Dual 40 GB internal FC-AL
disk drives

e UNIKX file system recommended*

1. A Sun UltraSPARCII running Solaris 2.7 or 2.8 is the minimum possible hardware configuration. If you plan to
manage a network with more than 500 devices, or run other management solutions on the same server, an
UltraSPARCIII running Solaris 2.8 is strongly recommended.

2. CiscoWorks Common Services 2.2 supports only the US English and Japanese versions of these operating systems. It
does not support any other language versions. Set the default locale to US-English for the US-English version and
Japanese for the Japanese version.

3. Install Solaris patches as required for the Solaris version you are using. See the “Required Solaris Patches for Routed
WAN Management Solution” section on page 9.

4. To verify the file system: Enter df -k at the command prompt.



Table 3 Minimum Server Requirements for Windows Systems

Component

Minimum Requirement

Hardware

IBM PC-compatible computer with 550 MHz or faster
Pentium III (dual processor required for hosting multiple
management solutions)

Color monitor with video card capable of 256 colors or more

CD-ROM drive

10BaseT or faster (10 Mbps or faster network connection)

Software for Windows!

One of the following:

— Windows 2000 Professional

- Windows 2000 Server

- Windows 2000 Advanced Server?
Service Pack 33

Available memory (RAM)

1 GB RAM minimum

Available disk space

40 GB minimum
2 GB virtual memory

NTEFS file system required*

Network Management System
(NMS)

HP OpenView 6.2
NetView 6.0

NetView 7.1 will be supported by CiscoView, Resource
Manager Essentials, and the Integration Utility

1. CiscoWorks Common Services 2.2 supports only the US English and Japanese versions of these operating systems. It
does not support any other language versions. Set the default locale to US-English for the US-English version and

Japanese for the Japanese version.

2. This version of RWAN supports Windows 2000 Advanced Server without Terminal Services. Terminal Services must
be turned off when you install RWAN.

3. To verify the Service Pack version you have installed, select Start > Run, then enter winver.

4. Do not install RWAN on a FAT file system. To verify that you are using NTFS: On the Windows desktop,
double-click My Computer. Right-click the drive on which you plan to install RWAN and select Properties from the
popup menu. The file system type appears in the General tab of the Properties dialog box.



Table 4 Minimum Client Hardware and Software Requirements

Component Minimum Requirement
Hardware/software ® One of these systems:
— Sun UltraSPARC 10 with 333 MHz processor, running Solaris
2.7 or 2.8.

— IBM PC-compatible computer with 300 MHz Pentium
processor, running Windows XP Professional with Service Pack
1!, Windows 2000 Professional with Service Pack 2 or 3, or
Windows 2000 Server with Service Pack 2 or 3.

® Color monitor with video card set to 256 colors.

Available disk space ¢ One of the following:
— For Solaris: 512 MB swap space
— For Windows: 512 MB virtual memory

Available memory (RAM) | ¢ 256 MB RAM

1. Be sure to install Service Pack 1 only. Do not install Service Pack 1a or later.

Table 5 Browser Requirements

Browser Version' Jym? Platform

Internet Explorer 6.0 or 6.0 with  [5.1.3186 or |Windows XP Professional or Windows 2000
(recommended) Service Pack 1 later

Netscape Navigator |4.78 or 4.79 — Windows XP Professional or Windows 2000

Netscape Navigator3 4.76 — Solaris 2.7 or 2.8

1. To verify the browser version, select Help > About.

2. To verify the Java Virtual Machine (JVM) in Internet Explorer: Select View > Java Console. If Java Console is not
listed, select Tools > Internet Options > Advanced. In the Microsoft VM section, select the Java Console option, then
restart Internet Explorer. In Netscape Navigator, select Tools > Server > Java Console.

3. Use this version only if it has been downloaded from the Sun Microsystems site.



Required Solaris Patches for Routed WAN Management Solution

Table 6 lists the Solaris patches required for RWAN 1.3.

S

Note A warning message is displayed if obsolete Solaris patches are present on your system. Before
running CiscoWorks Common Services 2.2, download and install the latest recommended
patches from www.sunsolve.sun.com.

Table 6 Solaris Patches for RWAN '

Operating System Required Recommended
Solaris 2.7 106980-10 108376-03
106327-05 112300-01
107081-11 108301-02
107636-03 108482-02
Solaris 2.8 111626-01 110951-01
111327-02 110662-02
110945-02 110615-01
110934-01 110286-02
110898-02 109324-02
110700-01 111085-02
109326-05 108964-06
108827-30
108652-51
108528-18
108921-14
108940-24

1. To verify that these patches have been applied, enter showrev -p at the command prompt.



Routed WAN Management Solution Port Usage

Table 7 lists the ports used by RWAN applications. Before installing RWAN, check etc/services on a
Solaris server, or the documentation for other applications installed on a Windows server, for possible
port conflicts. You can change the port usage for some RWAN applications during installation.

Table 7 RWAN 1.3 Port Usage
Protocol |Port Service Name Applications Direction
ICMP - Ping Resource Manager Essentials Server to Device
TCP 22 Secure Shell (SSH) CiscoWorks Common Services, |Server to Device
Resource Manager Essentials
TCP 23 Telnet CiscoWorks Common Services, |Server to Device
Resource Manager Essentials
TCP 25 Simple Mail Transfer |Resource Manager Essentials Server Internal
Protocol (SMTP)
TCP 80 HyperText Transfer CiscoWorks Common Services, |Client to Server
Protocol (HTTP) CiscoView
TCP 514 Remote Copy CiscoWorks Common Services |Server to Device
Protocol
TCP 514 rsh Daemon Resource Manager Essentials Server to Device
TCP 1683 Internet Inter-ORB CiscoWorks Common Services, |Client to Server
Protocol (IIOP) Access Control List Manager
TCP 1684 Internet Inter-ORB CiscoWorks Common Services, |Server to Client
Protocol (IIOP) Access Control List Manager
TCP 1741 CiscoWorks HTTP CiscoWorks Common Services, |Client to Server
Protocol CiscoView, Resource Manager
Essentials
TCP 1742 SSL (HTTPS) CiscoWorks Common Services, |Client to Server
Resource Manager Essentials
TCP 1744 IPM web server Internetwork Performance Client to Server
Monitor
TCP 1783 IIOP port for IPM Internetwork Performance Client to Server
gatekeeper Monitor
TCP 1784 IIOP port for IPM Internetwork Performance Server to Client
gatekeeper Monitor
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Table 7 RWAN 1.3 Port Usage (continued)

Protocol |Port Service Name Applications Direction

TCP 8088 HIOP CiscoWorks Common Services, |Server to Client,

Access Control List Manager Client to Server

TCP 9088 HIOP port for IPM Internetwork Performance Client to Server
gatekeeper Monitor

TCP 9191 HIOP port for IPM Internetwork Performance Client to Server
gatekeeper Monitor

TCP 9192 IOP port for IPM Internetwork Performance Client to Server
gatekeeper Monitor

TCP 9193 IIOP port for IPM Internetwork Performance Client to Server
gatekeeper Monitor

TCP 9194 HIOP port for IPM Internetwork Performance Client to Server
gatekeeper Monitor

TCP 10033 |CMF Licensing CiscoWorks Common Services |Server Internal

TCP 42340 |CiscoWorks Daemon |CiscoWorks Common Services |Server Internal
Manager - Tool for
Server Processes

TCP 42343 |JRun CiscoWorks Common Services |Server Internal

TCP 42344 |ANI HTTP Server CiscoWorks Common Services |Server Internal

TCP 42351 |Event Services CiscoWorks Common Services |Server Internal
Software (ESS)
Listening (Alternate
port is 44351/tcp)

TCP 42352 |ESS HTTP (Alternate |CiscoWorks Common Services |Client to Server
port is 44352/tcp)

TCP 42353 |ESS Routing CiscoWorks Common Services |Server Internal
(Alternate port is
44352/tcp)

TCP 43441" |CMF Database CiscoWorks Common Services |Server Internal

TCP 43442" |RME Database Resource Manager Essentials Server Internal

TCP 44341 |IPM Server database |Internetwork Performance Server Internal

Monitor

1



Table 7 RWAN 1.3 Port Usage (continued)

Protocol |Port Service Name Applications Direction

TCP 57860 |JRun - JRun Server CiscoWorks Common Services |Server Internal
Manager Control
Server

uDP 69 Trivial File Transfer CiscoWorks Common Services, |Server to Device,
Protocol (TFTP) Resource Manager Essentials Device to Server

uDP 161 Simple Network CiscoWorks Common Services, |Server to Device,
Management Protocol |CiscoView, Resource Manager |Device to Server
(SNMP) Essentials

uDP 162 SNMP Traps CiscoWorks Common Services, |Server to Device,
(Standard Port) Resource Manager Essentials Device to Server

UDP 514 Syslog CiscoWorks Common Services, |Device to Server

Resource Manager Essentials
UDP 42342 |OSAGENT CiscoWorks Common Services, |Server Internal
Resource Manager Essentials (Common Services);
RSAC to Server via
OSAGENT (RME)

ubDP 42350 |Event Services CiscoWorks Common Services |Server Internal
Software (ESS)
(Alternate port is
44350/udp)

uDP 44342 |IPM Naming server Internetwork Performance Client to Server

Monitor

1. All TCP ports in the range 43441-43459 are checked for availability during CiscoWorks Common Services 2.2
installation on Solaris. However, only the ports specified in this table are actually used by the installed products.
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4 Installation Paths

If you already have another CiscoWorks product installed on your server, you may need to follow a
different installation path, or upgrade some components, before you install RWAN 1.3. Review the
information in Table 8 to determine what software is required for the RWAN 1.3 components to

function properly.

Table 8 Recommended Installation Paths

If you are installing Routed WAN
Management Solution (RWAN)
on a system that has...

Then do this

No other CiscoWorks products installed

Install RWAN 1.3 using the instructions in this Quick
Start Guide.

CiscoWorks LAN Management Solution
(LMS) Release 2.1 or 2.0 installed

First upgrade to LMS 2.2. Then install Access Control
List Manager 1.5 and Internetwork Performance

Monitor 2.5 using the instructions in this Quick Start
Guide.

13



B Upgrade Options

Table 9 describes the recommended sequence for upgrading individual Routed WAN Management
Solution (RWAN) component applications when prior versions of those components are already
installed on your system.

A

Note  For specific upgrading and installing instructions, see the installation documentation provided
with each of the RWAN components (see the “Related Documentation” section on page 29).

Table 9 Recommended Upgrade Sequence

If the following product |And one or more of the following products |You should upgrade in the

is already installed... are also already installed... following order...

CD One, 5th or 4th — Common Services 2.2 (with
Edition CiscoView 5.5)

Resource Manager e CD One, 5th or 4th Edition e Common Services 2.2 (with
Essentials 3.4 or 3.3 CiscoView 5.5)

e Resource Manager
Essentials 3.5

Access Control List e CD One, 5th or 4th Edition e Common Services 2.2 (with
Manager 1.4 or 1.3 CiscoView $.5)
e Access Control List
Manager 1.5
Internetwork e CD One, 5th or 4th Edition e Common Services 2.2 (with
Performance CiscoView 5.5)

Monitor 2.4 or 2.3 e Internetwork Performance

Monitor 2.5

14



6 Installing RWAN 1.3

To install an application, log in as root (on Solaris) or local administrator (on Windows) on the system
on which you want to install the application.

Before you begin:

®  You must check the factors to be considered before installing RWAN 1.3. See the “Prerequisites”
section, below.

e Locate the PDF versions of the installation guides for each RWAN application. Print them or have
them open for viewing while you perform the installation. For details on locating the installation
guides, see the application installation sections of this Quick Start Guide.

e Close all open or active programs. Do not run other programs during the installation process.
e Be aware of the following:
— You must install Common Services 2.2 before installing any other applications.

— Once you have installed Common Services, you must install each RWAN 1.3 application
separately. While it is strongly recommended that you follow the order given in the “Order of
Installation” section on page 17, you can install Resource Manager Essentials, Access Control
List Manager, and Internetwork Performance Monitor in any order.

Prerequisites

This section describes the factors that you should consider before installing RWAN 1.3:

Ensure you complete the following tasks before installation:

Step1 Install required operating system upgrades. See the “Server and Client System Requirements”
section on page 5

Step2 Install required service packs. See the “Server and Client System Requirements” section on
page S.

Step3 Read the “Important Installation Notes” section on page 16.

15



Important Installation Notes

This section contains important information that you should read before you begin installation:

16

To ensure that you retain the latest device support and bug fixes for Resource Manager Essentials,
you must install the latest Incremental Device Updates (IDU) after installing the application. You
can download the latest IDU from http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-rme.

With the exception of Internetwork Performance Monitor (see the “Installing Internetwork
Performance Monitor 2.5” section on page 25), RWAN applications are installed in the following
default directories:

— On Solaris: /opt/CSCOpx
— On Windows: \Program Files\CSCOpx
If you select another directory during installation, the application is installed in that directory.

On Solaris, if you select an installation directory different from the default, the /opt/CSCOpx
directory is created as link to the directory you selected. If you remove the link after installation,
the product might malfunction.

If errors occurred during installation, check the installation log file /var/tmp/ciscoinstall.log.

You can press Ctrl-C (on Solaris) or click Cancel (on Windows) at any time to end the installation.
However, any changes to your system (for example, installation of new files or changes to system
files) will not be undone.

If you want to use secure access between the client browser and the management server, you can
enable or disable SSL from the CiscoWorks desktop.

If SSL is enabled:
— The URL begins with https instead of http to indicate a secure connection.
— The port number succeeding the server name is 1742 instead of 1741.

You cannot enable SSL on the CiscoWorks Server if there is an application that is not
SSL-compliant installed on the Server. All of the RWAN applications are SSL compliant.

For help with SSL, consult the User Guide for Common Services 2.2. You can find this document:
— On the CiscoWorks Common Services 2.2 product CD, in Adobe Acrobat PDF form.
From the CD's root directory, look for \Documentation\UserGuideForCommonServices.pdf
— On Cisco.com, in both HTML and PDF form.

From your www.cisco.com home page, select Products and Services > Network Management
CiscoWorks > CiscoWorks Common Services > Technical Documentation > User Guide for
Common Services 2.2.



e If your CiscoWorks Management Server is integrated with any Network Management Station
(NMS) in your network using the integration utility (Network Management Integration Module),
you must perform the integration every time you enable or disable SSL in the CiscoWorks
Common Services 2.2 Server. You must do this to update the application registration in the NMS.

For help with NMS integration, consult the section “Integrating with Third-Party Vendors” in
Using CiscoView 5.5. You can find this document:

— On the CiscoWorks Common Services 2.2 product CD, in Adobe Acrobat PDF form.

From the CD's root directory, look for \Documentation\ug_ciscoview.pdf

— On Cisco.com, in both HTML and PDF form.

From your www.cisco.com home page, select Products and Services > Network Management
CiscoWorks > CiscoWorks Common Services > Technical Documentation > Using CiscoView 5.5

e Network inconsistencies can cause installation errors while installing from a remote mount point.

e Applications not supported by CiscoWorks Common Services 2.2 are disabled during upgrade.

Order of Installation

Install each RWAN 1.3 application in the following order:

Step 1
Step 2
Step 3

Step 4

Install CiscoWorks Common Services 2.2 with CiscoView 5.5. See the“Installing CiscoWorks
Common Services 2.2” section on page 18.

Install Resource Manager Essentials 3.5. See the“Installing Resource Manager Essentials 3.5
section on page 21.

Install Access Control List Manager 1.5. See the“Installing Access Control List Manager 1.5”
section on page 23.

Install Internetwork Performance Monitor 2.5. See the“Installing Internetwork Performance
Monitor 2.5” section on page 25.
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7 Installing CiscoWorks Common Services 2.2

Installing CiscoWorks Common Services takes approximately 40 minutes.
Before you begin:

e Verify that the server on which you intend to install Common Services 2.2 with CiscoView 5.5
meets the requirements listed in the tables in the“Server and Client System Requirements” section
on page 5.

e If the server has other Cisco products that use CD One or CiscoWorks already installed, you must
follow the recommended upgrade actions described in the “Installation Paths” section on page 13.

e If the server has CD One already installed, you must follow the recommended upgrade actions
described in the “Upgrade Options” section on page 14.

Installing CiscoWorks Common Services 2.2 on Solaris

Step1 Locate Installation and Setup Guide for Common Services 2.2 (includes CiscoView 5.5) on
Solaris. You can find this document:

¢ On the installation CD, in Adobe Acrobat PDF form.

From the CD's root directory, look for
/Documentation/InstallSetupGuideForComSerCVSol.pdf.

¢ On Cisco.com, in both HTML and PDF form.

From your www.cisco.com home page, select: Products and Services > Network
Management CiscoWorks > CiscoWorks Common Services > Technical Documentation >
Installation and Setup Guide for Common Services 2.2 (includes CiscoView 5.5) on
Solaris.

Step2 In Chapter 2, “Installing CiscoWorks Common Services”, read the section “Preparing to
Install CiscoWorks Common Services”. As explained in that section, be sure you:

e Have root access to the server on which you plan to install CiscoWorks Common Services.
e Know the server’s IP address.

e Verify that the ports that CiscoWorks Common Services uses will not create conflicts with
existing applications (see Table 7 on page 10).

Step3 Determine the password that you want the CiscoWorks Common Services administrator to
use. For rules to follow when forming passwords, see the section “Admin Password” in
Appendix C, “Password Information™.

18



Step 4

Step 5

Follow the steps in the section “Performing a New Installation”, in Chapter 2, “Installing
CiscoWorks Common Services”.

We recommend that you select an Express install. Select another install option only if you
want to specify a destination other than /opt/CSCOpx. If you select a Custom install, you must
install all products. Otherwise, RWAN will not function correctly.

After you complete installing, verify that CiscoWorks Common Services was installed
correctly by:

a. Configuring the CiscoWorks server.

b. Configuring your client.

c. Accessing the CiscoWorks navigation tree.

To perform these tasks, follow the steps in Chapter 3, “Preparing to Use CiscoWorks”.

If you receive error messages during the installation, or cannot access the desktop, see
Appendix A, “Troubleshooting the Installation”.

Installing CiscoWorks Common Services 2.2 on Windows

Before you begin:

e If you are using Windows 2000, do not use a cloned version of the Administrator account.

e On Windows, when prompted to replace a newer file with an older file, you should always keep
the newer file.

e On Windows, do not select an encrypted directory for installation. CiscoWorks Common Services
2.2 does not support directory encryption.

Step 1

Locate Installation and Setup Guide for Common Services 2.2 (includes CiscoView 5.5) on
Windows. You can find this document:

¢ On the installation CD, in Adobe Acrobat PDF form.

From the CD's root directory, look for
\\Documentation\InstallSetupGuideForComSerCVWin.pdf.

¢ On Cisco.com, in both HTML and PDF form.

From your www.cisco.com home page, select Products and Services > Network Management
CiscoWorks > CiscoWorks Common Services > Technical Documentation > Installation and
Setup Guide for Common Services 2.2 (includes CiscoView 5.5) on Windows.

19



Step 2

Step 3

Step 4

Step 5

In Chapter 2, “Installing CiscoWorks Common Services”, read the section “Preparing to
Install CiscoWorks Common Services”. As explained in that section, be sure you have:

e Verified that the server on which you plan to install CiscoWorks Common Services is not
configured as a domain controller, does not use the FAT file system, and does not have
Windows XP installed.

e Installed all of the correct Windows software on the server.

e Verified that the ports CiscoWorks Common Services uses will not create conflicts with
existing applications (see Table 7 on page 10).

Determine the password that you want the CiscoWorks Common Services administrator to
use. For rules to follow when forming passwords, see the section “Admin Password” in
Appendix B, “Password Information”.

Follow the steps in the section “Performing a New Installation”, in Chapter 2, “Installing
CiscoWorks Common Services”.

We recommend that you select an Express install. Select another install option only if you
want to specify a destination directory other than //Program Files/CSCOpx. If you select a
Custom install, you must install all products. Otherwise, RWAN will not function correctly.

After you complete installing, verify that CiscoWorks Common Services was installed
correctly by:

a. Configuring your client.
b. Accessing the CiscoWorks navigation tree.

To perform these tasks, follow the steps in Chapter 3, “Preparing to Use CiscoWorks Common
Services”.

If you receive error messages during the installation, or cannot access the desktop, see
Appendix A, “Troubleshooting the Installation”.
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8

Installing Resource Manager Essentials 3.5

Installing Resource Manager Essentials takes approximately 30 minutes.

A

Caution

Before installing Resource Manager Essentials, be sure you have installed Common
Services. See the “Installing CiscoWorks Common Services 2.2” section on page 18.

Installing Resource Manager Essentials 3.5 on Solaris

Step 1

Locate Installation and Setup Guide for Resource Manager Essentials on Solaris, Software
Release 3.5. You can find this document:

On the product CD, in Adobe Acrobat PDF form.

From the CD's root directory, look for
/Documentation/InstallSetupGuideForEssentialsSol.pdf.

On Cisco.com, in both HTML and PDF form.

From your www.cisco.com home page, select Products and Services > Network
Management CiscoWorks > CiscoWorks Resource Manager Essentials > Technical
Documentation > Installation and Setup Guide for Resource Manager Essentials on
Solaris, Software Release 3.5.

Step2 Follow the steps in the section “Performing a New Installation”, in Chapter 1, “Installing
Essentials”.

Step 3

We recommend that you change the Resource Manager Essentials database password when
prompted to do so.

After you complete installing, verify that Resource Manager Essentials was installed correctly,

as follows:

a. Access the CiscoWorks desktop.

b. Select System Configuration > About the Server > Applications and Versions. The CiscoWorks
About the Server page appears.

¢. Check the Applications Installed table. Resource Manager Essentials should be listed as

installed and enabled on your system.

If you receive error messages during the installation, or cannot access the desktop, see
Appendix A, “Troubleshooting the Installation”.
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To ensure that you retain the latest device support and bug fixes, you must install the latest
Incremental Device Update (IDU) for Resource Manager Essentials 3.5. You can download the
latest IDU from http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-rme. For details, see the

Installation and Setup Guide for Resource Manager Essentials on Solaris, Software
Release 3.5.

Installing Resource Manager Essentials 3.5 on Windows

Step1 Locate Installation and Setup Guide for Resource Manager Essentials on Windows, Software
Release 3.5. You can find this document:

e On the product CD, in Adobe Acrobat PDF form.

From the CD's root directory, look for
\\Documentation\InstallSetupGuideForEssentialsWin.pdf.

e On Cisco.com, in both HTML and PDF form.

From your www.cisco.com home page, select Products and Services > Network
Management CiscoWorks > CiscoWorks Resource Manager Essentials > Technical
Documentation > Installation and Setup Guide for Resource Manager Essentials on
Windows, Software Release 3.5.

Step2 Follow the steps in the section “Performing a New Installation”, in Chapter 1, “Installing
Essentials”.

We recommend that you change the Resource Manager Essentials database password when
prompted to do so.

Step3 After you complete installing, verify that Resource Manager Essentials was installed correctly,
as follows:

a. Access the CiscoWorks desktop.

b. Select System Configuration > About the Server > Applications and Versions. The CiscoWorks
About the Server page appears.

¢. Check the Applications Installed table. Resource Manager Essentials should be listed as
installed and enabled on your system.

If you receive error messages during the installation, or cannot access the server, see Appendix
A, “Troubleshooting the Installation”.
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To ensure that you retain the latest device support and bug fixes, you must install the latest
Incremental Device Update (IDU) for Resource Manager Essentials 3.5. You can download the
latest IDU from http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-rme. For details, see the
Installation and Setup Guide for Resource Manager Essentials on Windows, Software
Release 3.5.

O Installing Access Control List Manager 1.5

Installing Access Control List Manager takes approximately seven minutes.

A

Caution Before installing Access Control List Manager, be sure you have installed Common
Services. See the “Installing CiscoWorks Common Services 2.2” section on page 18.

Installing Access Control List Manager 1.5 on Solaris

Step1 Locate Installation Guide for ACL Manager 1.5. You can find this document:
e On the product CD, in Adobe Acrobat PDF form.
From the CD's root directory, look for /Documentation/InstallGuidefor ACLManager.pdf.
e  On Cisco.com, in both HTML and PDF form.

From your www.cisco.com home page, select Products and Services>Network Management
CiscoWorks > CiscoWorks Access Control List Manager > Technical Documentation >
Installation Guide for ACL Manager 1.5.

Step2 In Chapter 1, “Installing ACL Manager”, read the section “System Requirements for ACL
Manager”. As explained in that section, be sure that:

®  You have superuser access to the server on which you plan to install ACL Manager.
e The server has Java Plug-in version 1.3.1 installed.

® You have verified that the ports ACL Manager uses will not create conflicts with existing
applications (see Table 7 on page 10).

If the server has multiple Network Interface Cards with different IP addresses, you must
modify the CiscoWorks gatekeeper file. To perform this task, follow the instructions in the
section “ACL Manager on Multi-homed Machines” in Chapter 1.
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Step 3
Step 4

Follow the steps in the section “Installing ACL Manager on Solaris”, in Chapter 1.

After you complete installing, verify that ACL Manager was installed correctly, as follows:

a.
b.

Access the CiscoWorks desktop.

Select System Configuration > About the Server > Applications and Versions. The CiscoWorks
About the Server page appears.

Check the Applications Installed table. ACL Manager should be listed as installed and enabled
on your system.

If you receive error messages during the installation, or cannot access the desktop, examine
the installation log file in /var/tmp/ciscoinstall.log.

Installing Access Control List Manager 1.5 on Windows

Step 1

Step 2
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Locate Installation Guide for ACL Manager 1.5. You can find this document:

On the product CD, in Adobe Acrobat PDF form.

From the CD's root directory, look for
\\Documentation\InstallGuideforACLManager.pdf.

On Cisco.com, in both HTML and PDF form.

From your www.cisco.com home page, select Products and Services>Network
Management CiscoWorks > CiscoWorks Access Control List Manager > Technical
Documentation > Installation Guide for ACL Manager 1.5.

In Chapter 1, “Installing ACL Manager”, read the section “System Requirements for ACL
Manager”. As explained in that section, be sure that:

You have administrator access to the server on which you plan to install ACL Manager.
The server has Java Plug-in version 1.3.1 installed.

You have verified that the ports that ACL Manager uses will not create conflicts with
existing applications (see Table 7 on page 10).

If the server has multiple Network Interface Cards with different IP addresses, you must
modify the CiscoWorks gatekeeper file. To perform this task, follow the instructions in the
section “ACL Manager on Multi-homed Machines” in Chapter 1.



Step3 Follow the steps in the section “Installing ACL Manager on Windows”, in Chapter 1.
Step4 After you complete installing, verify that ACL Manager was installed correctly, as follows:
a. Access the CiscoWorks desktop.

b. Select System Configuration > About the Server > Applications and Versions. The CiscoWorks
About the Server page appears.

c. Check the Applications Installed table. ACL Manager should be listed as installed and enabled
on your system.

If you receive error messages during the installation, or cannot access the desktop, examine
the installation log file in \var\tmp\ciscoinstall.log.

10 Installing Internetwork Performance Monitor 2.5

Installing Internetwork Performance Monitor takes approximately 20 minutes. The installation script
installs Internetwork Performance Monitor in the following default locations:

e  On Solaris: /opt/CSCOipm, /opt/CSCOcwbS, and /opt/CSCOipmClient

® On Windows: \\Program Files\Internetwork Performance Monitor.

A

Caution Before installing Internetwork Performance Monitor, be sure you have installed Common
Services. See the “Installing CiscoWorks Common Services 2.2” section on page 18.

Installing Internetwork Performance Monitor 2.5 on Solaris

Step1 Locate Installation Guide for Internetwork Performance Monitor, Software Release 2.5. You
can find this document:

e On the product CD, in Adobe Acrobat PDF form.
From the CD's root directory, look for /docs/ipmig.pdf.
e  On Cisco.com, in both HTML and PDF form.

From your www.cisco.com home page, select Products and Services > Network
Management CiscoWorks > CiscoWorks Internetwork Performance Monitor >Technical
Documentation > Installation Guide for Internetwork Performance Monitor, Software
Release 2.5.
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Step2 Read Chapter 2, “Preparing to Install IPM”. As explained in that chapter, be sure that:

® Your routers are running Cisco [OS software Release 11.2(18) or later, including the SA
Agent feature. For help, see the section “Cisco IOS Software Requirements” in Chapter 2.

e Your routers support SNMP and can send SA Agent traps. For help, see the section
“Configuring Routers to Support SNMP and Send SA Agent-Related Traps” in Chapter 2.

® You have root access to the server on which you plan to install Internetwork Performance
Monitor.

®  You have verified that the ports that Internetwork Performance Monitor uses will not
create conflicts with existing applications (see Table 7 on page 10).

® You know the location of the Netscape Communicator executable (if it is not in the
default location). You will be prompted for this during installation.

Step3 Follow the steps in Chapter 4, “Installing IPM on Solaris”, in the section “Quick Start for
Solaris”.

We recommend that you select an Express install. Select another install option only if you
want to specify a destination other than /opt/CSCOipm.

Step4 After you complete installing, verify that Internetwork Performance Monitor was correctly
installed.

To perform this task, follow the steps in the section “Verifying IPM Installation on Solaris”
in Chapter 4.

Installing Internetwork Performance Monitor 2.5 on Windows

Step1 Locate Installation Guide for Internetwork Performance Monitor, Software Release 2.5. You
can find this document:

e  On the product CD, in Adobe Acrobat PDF form.
From the CD's root directory, look for \\docs\ipmig.pdf.
e On Cisco.com, in both HTML and PDF form.

26



From your www.cisco.com home page, select Products and Services>Network
Management CiscoWorks > CiscoWorks Internetwork Performance Monitor > Technical
Documentation >Installation Guides Books > Installation Guide for Internetwork
Performance Monitor, Software Release 2.5.

Step2 Read Chapter 2, “Preparing to Install IPM”. As explained in that chapter, be sure that:

Step 3

Step 4

Your routers are running Cisco 10S software Release 11.2(18) or later, including the SA
Agent feature. For help, see the section “Cisco I0S Software Requirements” in Chapter 2.

Your routers support SNMP and can send SA Agent traps. For help, see the section
“Configuring Routers to Support SNMP and Send SA Agent-Related Traps” in Chapter 2.

You have administrator access to the server on which you plan to install Internetwork
Performance Monitor.

You have verified that the ports that Internetwork Performance Monitor uses will not
create conflicts with existing applications (see Table 7 on page 10).

Follow the steps in Chapter 4, “Installing IPM on Windows”, in the section “Quick Start for
Windows”.

After you complete installing, verify that Internetwork Performance Monitor was correctly
installed.

To perform this task, follow the steps in the section “Verifying IPM Installation on Windows”
in Chapter 4.

11 Post-Installation Tasks

After you have installed the required products and verified the installations, you must:

e Get updated device support and defect fixes by installing the latest Incremental Device Update
(IDU) for Resource Manager Essentials 3.5. You can download this IDU from
http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-rme.

e Add or update the devices in the inventory (see the “Adding or Updating Devices in Inventory”
section on page 28).

You can uninstall RWAN using the instructions in the application installation guides. Uninstall each
application in the reverse order of its installation. Do 7ot uninstall Common Services 2.2 before
uninstalling applications dependent on it.
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Adding or Updating Devices in Inventory

Step 1
Step 2

Step 3

Step 4

Verify that the devices you want to monitor have the correct Cisco 10S version.
Log in to your CiscoWorks Common Services server.
The CiscoWorks Common Services Server desktop appears.
To add or update a device, select one of the following:

¢ Resource Manager Essentials>Administration>Inventory>Add Devices

e Resource Manager Essentials>Administration>Inventory>Update Inventory.
The Add a Single Device or the Update Device dialog box appears.
Enter the access information and annotations for at least one device.

You must fill in the Device Name field with the device name or IP address. All other fields are
optional. For more information, see the Inventory online help.

12 Where to Go Next

After you have installed the required products, you are ready to manage your routed WAN
environment. For more information, see the following User Guides for the RWAN component
applications:

o Using CiscoView 5.5

e User Guide for CiscoWorks Common Services 2.2 (Includes CiscoView 5.5)
o User Guide for Resource Manager Essentials, Software Release 3.5

e User Guide for ACL Manager, Software Release 1.5

e User Guide for Internetwork Performance Monitor, Software Release 2.5

You can access these documents:

e In PDF in the Documentation directory on the RWAN product CD.
e In HTML and PDF on Cisco.com:

a. Login to Cisco.com.

b. Select Products and Services>Network Management CiscoWorks > CiscoWorks Routed
WAN Management Solution.

Select the appropriate RWAN application.

Select Technical Documentation > User Guides Books.

e From the online help integrated into each RWAN application.
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13 Related Documentation

For information about installing, troubleshooting, and using the products within the Routed WAN
Management Solution, see the sources of information described in Table 10.

¢ To view documents in Adobe Portable Document Format (PDF), Adobe Acrobat 4.0 or later is
required.

e To view documents on Cisco.com, log on to your Cisco.com home page, then select Products and
Services > Network Management CiscoWorks > CiscoWorks Routed WAN Management
Solution > Versions and Options > CiscoWorks Routed WAN Management Solution 1.3.

Table 10 Related Documentation

In the On the On the In the
To learn product |product On Cisco online
more about... See this document package? |CD?’ Cisco.com? |Doc. CD? |help?
The known Release Notes for Yes No Yes Yes No
product bugs Common Services 2.2 (PDF,
(DDTSs) (Includes CiscoView 5.5) HTML)

on Solaris

Release Notes for
Common Services 2.2
(Includes CiscoView 5.5)
on Windows 2000

Release Notes for Resource
Manager Essentials on
Solaris, Software

Release 3.5

Release Notes for Resource
Manager Essentials on
Windows, Software
Release 3.5

Release Notes for ACL
Manager 1.5 on Solaris
and Windows

Release Notes for
Internetwork Performance
Mounitor, Software
Release 2.5
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Table 10 Related Documentation (continued)

In the On the Onthe |Inthe
To learn product |product On Cisco online
more about... See this document package? |CD?' Cisco.com? Doc. CD? |help?
Performing a Installation and Setup No Yes Yes Yes No
custom Guide for Common (PDF,
installation Services 2.2 (Includes HTML)

CiscoView 5.5) on Solaris

Installation and Setup
Guide for Common
Services 2.2 (Includes
CiscoView 5.5) on
Windows 2000

Installation and Setup
Guide for Resource
Manager Essentials on
Solaris, Software
Release 3.5

Installation and Setup
Guide for Resource
Manager Essentials on
Windows, Software
Release 3.5

Installation Guide for ACL
Manager 1.5

Installation Guide for
Internetwork Performance

Mownitor, Software
Release 2.5
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Table 10 Related Documentation (continued)

To learn
more about...

See this document

In the
product
package?

On the
product
cp?!

On
Cisco.com?

On the
Cisco
Doc. CD?

In the
online
help?

Features, tasks,
and
troubleshooting

Using CiscoView 5.5
(DOC-7815219=)

User Guide for Common
Services 2.2

(DOC-7815301=)

User Guide for Resource
Manager Essentials,
Software Release 3.5
(DOC-7814810=)

User Guide for ACL
Manager, Software
Release 1.5
(DOC-7815202=)

User Guide for
Internetwork Performance
Mownitor, Software
Release 2.5
(DOC-7815208=)

No

Yes

Yes

Yes

Yes?

Device Support

Supported Devices Table
for Resource Manager
Essentials 3.53

No

Yes

N =

Provided as PDF in the Documentation directory (for Internetwork Performance Monitor, check the docs directory).
From the CiscoWorks desktop, click Help.

3. To view the document on Cisco.com, log on to your Cisco.com home page, then select Products and Services >
Network Management CiscoWorks > CiscoWorks Resource Manager Essentials > Technical Documentation >
Device Support Tables.

A

Note  Although every effort has been made to validate the accuracy of the information in the printed
and electronic documentation, you should also review the documentation on Cisco.com for
any updates.
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Obtaining Documentation

Cisco provides several ways to obtain documentation, technical assistance, and other technical
resources. These sections explain how to obtain technical information from Cisco Systems.

Cisco.com

You can access the most current Cisco documentation on the World Wide Web at this URL:
http://www.cisco.com/univercd/home/home.htm

You can access the Cisco website at this URL:

http://www.cisco.com

International Cisco web sites can be accessed from this URL:

http://www.cisco.com/public/countries_languages.shtml

Documentation CD-ROM

Cisco documentation and additional literature are available in a Cisco Documentation CD-ROM
package, which may have shipped with your product. The Documentation CD-ROM is updated
monthly and may be more current than printed documentation. The CD-ROM package is available as
a single unit or through an annual subscription.

Registered Cisco.com users can order the Documentation CD-ROM (product number
DOC-CONDOCCD=) through the online Subscription Store:

http://www.cisco.com/go/subscription

Ordering Documentation

You can find instructions for ordering documentation at this URL:
http://www.cisco.com/univercd/cc/td/doc/es_inpck/pdi.htm
You can order Cisco documentation in these ways:

e Registered Cisco.com users (Cisco direct customers) can order Cisco product documentation from
the Networking Products MarketPlace:

http://www.cisco.com/en/US/partner/ordering/index.shtml

e Registered Cisco.com users can order the Documentation CD-ROM (Customer Order Number
DOC-CONDOCCD=) through the online Subscription Store:

http://www.cisco.com/go/subscription
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e Nonregistered Cisco.com users can order documentation through a local account representative
by calling Cisco Systems Corporate Headquarters (California, U.S.A.) at 408 526-7208 or,
elsewhere in North America, by calling 800 553-NETS (6387).

Documentation Feedback

You can submit comments electronically on Cisco.com. On the Cisco Documentation home page, click
Feedback at the top of the page.

You can email your comments to bug-doc@cisco.com.

You can submit your comments by mail by using the response card behind the front cover of your
document or by writing to the following address:

Cisco Systems

Attn: Customer Document Ordering
170 West Tasman Drive

San Jose, CA 95134-9883

We appreciate your comments.

Obtaining Technical Assistance

Cisco provides Cisco.com, which includes the Cisco Technical Assistance Center (TAC) Website, as a
starting point for all technical assistance. Customers and partners can obtain online documentation,
troubleshooting tips, and sample configurations from the Cisco TAC website. Cisco.com registered
users have complete access to the technical support resources on the Cisco TAC website, including
TAC tools and utilities.

Cisco.com

Cisco.com offers a suite of interactive, networked services that let you access Cisco information,
networking solutions, services, programs, and resources at any time, from anywhere in the world.

e Cisco.com provides a broad range of features and services to help you with these tasks:
e Streamline business processes and improve productivity
e Resolve technical issues with online support
e Download and test software packages
e Order Cisco learning materials and merchandise
e Register for online skill assessment, training, and certification programs
To obtain customized information and service, you can self-register on Cisco.com at this URL:

http://www.cisco.com
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Technical Assistance Center

The Cisco TAC is available to all customers who need technical assistance with a Cisco product,
technology, or solution. Two levels of support are available: the Cisco TAC website and the Cisco TAC
Escalation Center. The avenue of support that you choose depends on the priority of the problem and
the conditions stated in service contracts, when applicable.

We categorize Cisco TAC inquiries according to urgency:

e Priority level 4 (P4)—You need information or assistance concerning Cisco product capabilities,
product installation, or basic product configuration.

e Priority level 3 (P3)—Your network performance is degraded. Network functionality is noticeably
impaired, but most business operations continue.

e Priority level 2 (P2)—Your production network is severely degraded, affecting significant aspects
of business operations. No workaround is available.

e Priority level 1 (P1)—Your production network is down, and a critical impact to business
operations will occur if service is not restored quickly. No workaround is available.

Cisco TAC Website

You can use the Cisco TAC website to resolve P3 and P4 issues yourself, saving both cost and time.
The site provides around-the-clock access to online tools, knowledge bases, and software. To access
the Cisco TAC website, go to this URL:

http://www.cisco.com/tac

All customers, partners, and resellers who have a valid Cisco service contract have complete access to
the technical support resources on the Cisco TAC website. Some services on the Cisco TAC website
require a Cisco.com login ID and password. If you have a valid service contract but do not have a login
ID or password, go to this URL to register:

http://tools.cisco.com/RPF/register/register.do

If you are a Cisco.com registered user, and you cannot resolve your technical issues by using the Cisco
TAC website, you can open a case online at this URL:

http://www.cisco.com/en/US/support/index.html

If you have Internet access, we recommend that you open P3 and P4 cases through the Cisco TAC
website so that you can describe the situation in your own words and attach any necessary files.

Cisco TAC Escalation Center

The Cisco TAC Escalation Center addresses priority level 1 or priority level 2 issues. These
classifications are assigned when severe network degradation significantly impacts business
operations. When you contact the TAC Escalation Center with a P1 or P2 problem, a Cisco TAC
engineer automatically opens a case.
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To obtain a directory of toll-free Cisco TAC telephone numbers for your country, go to this URL:
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml

Before calling, please check with your network operations center to determine the level of Cisco
support services to which your company is entitled: for example, SMARTnet, SMARTnet Onsite, or
Network Supported Accounts (NSA). When you call the center, please have available your service
agreement number and your product serial number.

Obtaining Additional Publications and Information

Information about Cisco products, technologies, and network solutions is available from various
online and printed sources.

e The Cisco Product Catalog describes the networking products offered by Cisco Systems as well as
ordering and customer support services. Access the Cisco Product Catalog at this URL:

http://www.cisco.com/en/US/products/products_catalog_links_launch.html

e Cisco Press publishes a wide range of networking publications. Cisco suggests these titles for new
and experienced users: Internetworking Terms and Acronyms Dictionary, Internetworking
Technology Handbook, Internetworking Troubleshooting Guide, and the Internetworking Design
Guide. For current Cisco Press titles and other information, go to Cisco Press online at this URL:

http://www.ciscopress.com

e Packet magazine is the Cisco monthly periodical that provides industry professionals with the
latest information about the field of networking. You can access Packet magazine at this URL:

http://www.cisco.com/en/US/about/ac123/ac114/about_cisco_packet_magazine.html

e QO Magazine is the Cisco monthly periodical that provides business leaders and decision makers
with the latest information about the networking industry. You can access iQ Magazine at this
URL:

http://business.cisco.com/prod/tree.taf % 3fasset_id=44699&public_view=true&kbns=1.html

e [nternet Protocol Journal is a quarterly journal published by Cisco Systems for engineering
professionals involved in the design, development, and operation of public and private internets
and intranets. You can access the Internet Protocol Journal at this URL:

http://www.cisco.com/en/US/about/ac123/ac147/about_cisco_the_internet_protocol_journal.htm

1

e Training—Cisco offers world-class networking training, with current offerings in network
training listed at this URL:

http://www.cisco.com/en/US/learning/le31/learning_recommended_training_list.html
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