Интерфейсы и модули Cisco : Сетевые модули Cisco High Density Voice/Fax

Second-Generation 1- and 2-Port T1/E1 Multiflex Trunk Voice/WAN Interface Cards

22 мая 2008 - Перевод, выполненный профессиональным переводчиком
Другие версии: PDF-версия:pdf | Машинный перевод (28 июля 2013) | Английский (14 октября 2009) | Отзыв

Содержание

Общие сведения
Предварительные условия
Требования
Используемые компоненты
Условные обозначения
Базовые сведения
Основные функции
Встроенная возможность сброса и вставки
Настройка
Схема сети
Конфигурации
Проверка
Поиск и устранение неисправностей
Связанные обсуждения сообщества поддержки Cisco
Дополнительные сведения

Общие сведения

В данном документе приведен пример конфигурации для 1- и 2-портовых голосовых/WAN интерфейсных плат многошлейфного магистрального канала (MFT) T1/E1 (многошлейфные VWIC) второго поколения, которые поддерживают приложения для работы с данными и голосом в мультисервисных маршрутизаторах Cisco. Многошлейфная VWIC поддерживает как функции интерфейсной платы WAN (WIC) так и голосовой интерфейсной платы (VIC), за счет чего обеспечиваются следующие расширенные возможности:

  • Поддержка плат T1 и E1--T1/E1 MFT VWIC2 обеспечивает дополнительную гибкость при настройке плат MFT VWIC2 благодаря  поддержке T1, частичной поддержке T1, E1 а также частичной поддержке E1 как для голосовых приложений, так и для приложений WAN;
  • Возможность удаления и вставки во всех версиях -- теперь все модули MFT VWIC2 обладают возможностью мультиплексирования удаления и вставки, что устраняет потребность в модулях обслуживания канала/данных CSU/DSU и мультиплексорах удаления и вставки других производителей;
  • Улучшенную синхронизацию -- 2-портовые MFT VWIC2 позволяют включить синхронизацию любого порта от независимых источников синхронизации для приложений работы с данными. Возможность независимой синхронизации не поддерживается для голосовых приложений, а также не поддерживается модулем AIM-ATM-VOICE-30;
  • Специальная функция подавления отражений -- на плате MFT VWIC2 встроен слот для специального модуля подавления отражений в многошлейфном магистральном канале (EC-MFT-32 и EC-MFT-64), обеспечивающего улучшенные возможности подавления отражений для сетей, к которым предъявляются жесткие требования. Дополнительные сведения о данной функции см. в главе “Настройка аппаратного подавления отражений” документа Руководство по настройке голосовых портов.

Предварительные условия

Требования

Прежде чем настраивать эту конфигурацию, убедитесь, что выполняются следующие условия:

  • Образ системы Cisco IOS -- для запуска этих функций в интерфейсах T1/E1 необходимо установить образ IP Plus или IP Voice (минимум) Cisco IOS начиная с Release  12.3(14)T;
  • Поддержка VWIC -- многошлейфные платы VWIC поддерживаются в маршрутизаторах Cisco серии 2600XM, Cisco 2691, Cisco серии 2800, Cisco серии 3700 и Cisco серии 3800 при установке в сетевые модули, перечисленные в разделе Используемые компоненты. Многошлейфные платы VWIC также можно устанавливать в любые слоты VIC маршрутизатора;
  • Режим независимой синхронизации -- режим независимой синхронизации поддерживается только в следующих модулях:
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-T1/E1

Для включения режима независимой синхронизации воспользуйтесь ключевым словом independent команды clock source. Ключевое слово independent действует в командах clock source internal и clock source line и используется для настройки порта для возможности работы в домене с независимой синхронизацией. До добавления ключевого слова independent по умолчанию основным источником синхронизации являлся порт 0, а порт 1 по умолчанию настраивается вспомогательным источником синхронизации и синхронизируется от основного источника синхронизации. При включении независимой синхронизации данная зависимость устраняется, поэтому ключевое слово independent указывает на то, что оба порта могут быть синхронизированы независимо.

При настройке независимой синхронизации контроллер будет поддерживать только одну группу каналов и не будет поддерживать голосовые приложения. При настройке более одной группы каналов отображается следующее сообщение об ошибке:

channel-group 2 timeslots 3
%Channel-group already created.
%Only 1 channel-group can be configured with independent clocking.
%Insufficient resources to create channel group

При настройке команд clock source independent и no clock source independent, из конфигурации необходимо удалить группу каналов.

Используемые компоненты

В данном документе приведена информация  для комбинаций сетевых модулей, поддерживаемых 1- и 2-портовыми голосовыми/WAN интерфейсными платами многошлейфного магистрального канала (MFT) T1/E1 второго поколения. Для модуля:

  • NM-HDV (для использования VWIC выберите 0 или 1), можно использовать следующие платы:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-2MFT-G703
  • NM-HDV2 (для использования VWIC выберите 0 или 1), можно использовать следующие платы:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
  • NM-HD-2VE (для использования VWIC выберите 0, 1 или 2), можно использовать следующие платы:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
  • NM-2W, NM-1FE1R2W, NM-1FE2W-V2, NM-2FE2W-V2 (для использования VWIC выберите 0, 1 или 2), можно использовать следующие платы:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703

Примечание. Для правильной работы данной функции перечисленные выше сетевые модули должны быть установлены на одной из следующих платформ: Cisco 2600XM, Cisco 2691, Cisco серии 2800, Cisco 3662 (модели telco), Cisco серии 3700 и Cisco серии 3800.

Условные обозначения

Дополнительные сведения об условных обозначениях  см. в документе "Технические рекомендации Cisco. Условные обозначения".

Базовые сведения

Основные функции

1- и 2-портовые голосовые/WAN интерфейсные платы многошлейфного магистрального канала (MFT) T1/E1 второго поколения обеспечивают следующие основные функции:

  • Полная поддержка  канала T1 Facility Data Link (FDL);
  • Локальная кольцевая проверка контроллера;
  • Удаленная кольцевая проверка контроллера;
  • RFC 1406 и встроенные MIB CSU/DSU;
  • Управление с использованием MIB и простого протокола сетевого управления (SNMP);
  • Проверенная поддержка микропрограммным обеспечением  каналов T1 и E1 уровня 1;
  • Сброс пользователем настроек VWIC, загрузка программируемого пользователем регистра логической матрицы (FPGA);
  • Поддержка голоса (включает конфигурацию DS0-group и PRI-group).

В списке ниже приведены названия и описание модулей с 1- и 2-портовыми голосовыми/WAN интерфейсными платами многошлейфного магистрального канала (MFT) T1/E1 второго поколения:

  • VWIC2-1MFT-T1/E1 -- 1-портовый RJ-48 модуль многошлейфного голосового/WAN канала (T1/E1);
  • VWIC2-2MFT-T1/E1 -- 2-портовый RJ-48 модуль многошлейфного голосового/WAN канала (T1/E1);
  • VWIC2-1MFT-G703 -- 1-портовый RJ-48 модуль многошлейфного канала (E1 G.703);
  • VWIC2-2MFT-G703 -- 2-портовый RJ-48 модуль многошлейфного канала (E1 G.703).

Примечание. При установке дочерних плат (EC-MFT-32 или EC-MFT-64) на базовые платы последние также могут обеспечивать аппаратное подавление отражений. Дополнительные сведения см. в документе Руководство по настройке голосовых портов на сайте Cisco.com.

Примечание. Несмотря на то, что неструктурированная работа G.703 является частным случаем работы E1, платы VWIC2-1/2MFT-G703 также поддерживают структурированную работу T1.

Встроенная возможность удаления и вставки

Функция удаления и вставки позволяет удалять таймслоты DS0 из одного интерфейса E1 и вставлять их в другой интерфейс E1. Эта возможность доступна в приложениях VWIC. При настройке функции удаления и вставки следует убедиться в том, что кадрирование E1 в задействованных контроллерах (местоположение конфигурации tdm-groups) является одинаковым. При использовании кадров различных типов сигнальные биты могут считываться неправильно. Этот сбой происходит при удалении канала из одного контроллера и вставке в канал из другого контроллера. Удаляемым и вставляемым таймслотам не обязательно быть  непрерывными..

Настройка

В этом разделе приводятся сведения о настройке функций, описанных в данном документе.

Примечание. Дополнительные сведения о командах, используемых в данном документе, можно получить с помощью утилиты Command Lookup (только для зарегистрированных пользователей).

Схема сети

В данном документе используется сеть, изображенная на следующей схеме.

Конфигурации

В данном документе используются следующие настройки.


  • В данном примере приведен контроллер канала  T1, в котором настроена функция передачи данных и функция удаления и вставки.
    Router# show run
    Building configuration...
    version 12.4
    
    card type t1 0 0
    !
    no network-clock-participate wic 0
    ip subnet-zero
    ip cef
    !
    no ip dhcp use vrf connected
    !
    controller t1 0/0
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    controller t1 0/1
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    !
    interface Serial0/0:1
     ip address 10.0.0.1 255.255.255.0
    !
    interface Serial0/1:1
     ip address 10.0.0.2 255.255.255.0
    !
    connect t1-xconnect T1 0/0 2 T1 0/1 2
     !
    !
    
    
  • В данном примере показан контроллер T1 Cisco 2620XM с установленной 2-портовой платой VWIC2-2MFT-T1.
    Router# show run
    Building configuration...
    
    version 12.4
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname vnt-2620XM-55a
    !
    boot-start-marker
    boot-end-marker
    !
    card type t1 0 0 
    logging buffered 64000 debugging
    enable password 7 095B59
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone EST -5
    clock summer-time EDT recurring
    no network-clock-participate slot 1
    network-clock-participate wic 0
    network-clock-select 1 T1 0/0
    voice-card 0
     dspfarm
     no local-bypass
    !
    voice-card 1
     no dspfarm
    !
    ip subnet-zero
    ip cef
    !
    !
    no ip domain lookup
    ip host redclay 172.18.108.26
    !
    !
    !
    controller T1 0/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1-24 type fxo-ground-start
    !
    controller T1 0/1
     framing sf
     linecode ami
    !
    controller T1 1/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1 type e&m-immediate-start
     ds0-group 1 timeslots 2 type e&m-immediate-start
    !
    !
    !
    interface FastEthernet0/0
     ip address 14.80.55.38 255.255.255.0
     duplex auto
     speed auto
    !
    ip default-gateway 14.80.55.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    !
    ip http server
    !
    connect TieA voice-port 1/1/0 T1 1/0 0
     !
    !
    connect TieB voice-port 1/1/1 T1 1/0 1
     !
    !
    control-plane
    !
    !
    !
    voice-port 1/0:0
    !
    voice-port 1/0:1
    !
    voice-port 1/1/0
     signal immediate
    !
    voice-port 1/1/1
     signal immediate
    !
    !
    dial-peer cor custom
    !
    !
    line con 0
     exec-timeout 0 0 
    line aux 0
    line vty 0 4
     exec-timeout 0 0
     password 7 131200
     login
    !
    ntp clock-period 17180246
    ntp server 172.18.106.15
    !
    end
    
    
    

  • Проверка

    Для этой конфигурации отсутствует процедура проверки.



    Связанные обсуждения сообщества поддержки Cisco

    В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


    Поиск и устранение неисправностей

    Для этой конфигурации отсутствуют сведения о поиске и устранении неисправностей.


    Дополнительные сведения


    Document ID: 65322