Протокол IP : Групповая IP-адресация

Настройте Профили MVPN для IPv6 В Cisco IOS

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (21 апреля 2016) | Отзыв

Содержание

Связанные обсуждения сообщества поддержки Cisco

Введение

Этот документ описывает, как настроить каждую Multicast VPN (MVPN) профиль в Cisco IOS® для IPv6 только.

Примечание: Конфигурации, которые описаны в этом документе, применяются к маршрутизаторам Границы провайдера (PE).

Внесенный Люком Де Гееном, специалистом службы технической поддержки Cisco.

Предварительные условия

Требования

Перед переходом конфигурацию, которая описана в этом документе, проверьте, существует ли поддержка профиля MVPN на определенной платформе, которая выполняет Cisco IOS.

Используемые компоненты

Сведения в этом документе основываются на всех версиях Cisco IOS.

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Общие сведения

Примечание: VRF, который используется всюду по этому документу, является VRF один.

Профиль MVPN настроен для глобального контекста или на Виртуальную маршрутизацию / Передача (VRF). Только более новый способ определить VRF (VRF definition) может использоваться для включения IPv6 для профилей MVPN. Например:

vrf definition one
 rd 1:1
 vpn id 1000:2000
 !
 address-family ipv4
 mdt auto-discovery mldp
 mdt default mpls mldp 10.100.1.3
 route-target export 123:456
 route-target import 123:456
 exit-address-family
 !
 address-family ipv6
 mdt default mpls mldp 10.100.1.3
 route-target export 123:456
 route-target import 123:456
 exit-address-family

Multicast-routing для IPv6 должен быть включен для профилей в глобальном контексте. Кроме того, Независимая от протокола Версия 6 (PIMv6) Групповой адресации должна быть включена на глобальном интерфейсе обратной связи. Это истинно, если команда ipv6 multicast-routing включена, и если интерфейс обратной связи имеет адрес IPv6, или команда ipv6 enable настроена на интерфейсе обратной связи.

ipv6 multicast-routing

Многоадресная маршрутизация для IPv6 должна быть включена на VRF для профилей в VRF context.

ipv6 multicast-routing vrf one

Это - полезный прием для включения регистрации Многоточечного протокола распределения меток (MLDP) с этой командой global для профилей с MLDP:

mpls mldp logging notifications

Если соответствующий VRF ipv6 multicast-routing или ipv6 multicast-routing одна команда настроен, PIM для IPv6 включен по умолчанию на интерфейсах в глобальном или VRF context.

interface Ethernet0/0
 vrf forwarding one
 ip address 10.2.1.1 255.255.255.0
 ip pim sparse-mode
 ipv6 address 2001:DB8:1::1/64

Это означает, что команда ipv6 pim включена по умолчанию на интерфейсах. Для профилей с VRF 6 действительных границ провайдера (6VPE) должен быть полностью в рабочем состоянии для трафика с конкретным адресом. Для профиля 7, 6 границ провайдера (6PE) должен быть полностью в рабочем состоянии для трафика с конкретным адресом.

Примечание: Для групповой адресации для работы одноадресно передайте, должно быть полностью в рабочем состоянии.

Настройка

В этом разделе описывается настроить профили MVPN в Cisco IOS.

Примечание: Чтобы получить подробные сведения о командах в данном документе, используйте Средство поиска команд (только для зарегистрированных клиентов).  

VPN-ID

VPN ID, который настроен для VRF, только требуется для профилей, которые используют MLDP в качестве базового древовидного протокола и Дерева распределения групповой адресации (MDT) По умолчанию.

vrf definition one
 rd 1:1
 vpn id 1000:2000

IPv4 и IPv6 Включены для MVPN

Для профилей с По умолчанию MDT и Универсальная инкапсуляция маршрутизации (GRE), если MVPN включен для IPv4 и IPv6, то тот же По умолчанию MDT должен использоваться для обоих из Семейств адресов (AFS).

Вы не можете смешать другие профили для другого AFS.

Для профилей с Разделенным MDT с MLDP, если MVPN включен для IPv4 и IPv6, другой Разделенный MDT сообщен для каждого AF для того же корневого Периферийного маршрутизатора. Дерево MLDP будет иметь другой Глобальный идентификатор (GID) в Непрозрачном значении. Тот же Виртуальный интерфейс Пути коммутации меток (LSPVIF) интерфейс используется для обоих AFS.

Вот пример, где профиль 14 используется и для IPv4 AFS и для IPv6:

vrf definition one
 rd 1:1
 vpn id 1000:2000
 !
 address-family ipv4
 mdt auto-discovery mldp
 mdt partitioned mldp p2mp
 mdt overlay use-bgp
 route-target export 123:456
 route-target import 123:456
 exit-address-family
 !
 address-family ipv6
 mdt auto-discovery mldp
 mdt partitioned mldp p2mp
 mdt overlay use-bgp
 route-target export 123:456
 route-target import 123:456
 exit-address-family

Источник 10.100.1.6 и 2001:DB8:2:: 6 находятся позади того же Исходного PE2 Периферийного маршрутизатора. База данных информации о Многоадресной маршрутизации (MRIB), запись для Группы многоадресной рассылки IPv4 и IPv6 Multicast Group использует другую запись Групповой адресации с коммутацией по меткам (LSM) или запись MLDP в базе данных по входному Периферийному маршрутизатору, таким образом, обе группы переданы на других деревьях MLDP.

PE2#show mpls mldp database opaque_type gid 
LSM ID : 5  Type: P2MP  Uptime : 02:18:54
 FEC Root          : 10.100.1.2 (we are the root)
 Opaque decoded    : [gid 65536 (0x00010000)]
 Opaque length     : 4 bytes
 Opaque value      : 01 0004 00010000
 Upstream client(s) :
   None
     Expires       : N/A          Path Set ID : 5
 Replication client(s):
   MDT (VRF one)
     Uptime        : 02:18:54     Path Set ID : None
     Interface     : Lspvif1      
   10.100.1.4:0
     Uptime        : 00:32:50     Path Set ID : None
     Out label (D) : 20           Interface   : Ethernet2/0*
     Local label (U): None         Next Hop    : 10.1.2.4

LSM ID : 6  Type: P2MP  Uptime : 00:37:06
 FEC Root          : 10.100.1.2 (we are the root)
 Opaque decoded    : [gid 131072 (0x00020000)]
 Opaque length     : 4 bytes
 Opaque value      : 01 0004 00020000
 Upstream client(s) :
   None
     Expires       : N/A          Path Set ID : 6
 Replication client(s):
   MDT (VRF one)
     Uptime        : 00:37:06     Path Set ID : None
     Interface     : Lspvif1      
   10.100.1.4:0
     Uptime        : 00:18:38     Path Set ID : None
     Out label (D) : 22           Interface   : Ethernet2/0*
     Local label (U): None         Next Hop    : 10.1.2.4
PE2#show ip mfib vrf one 232.1.1.1                
Entry Flags:   C - Directly Connected, S - Signal, IA - Inherit A flag,
               ET - Data Rate Exceeds Threshold, K - Keepalive
               DDE - Data Driven Event, HW - Hardware Installed
               ME - MoFRR ECMP entry, MNE - MoFRR Non-ECMP entry, MP - MFIB
               MoFRR Primary, RP - MRIB MoFRR Primary, P - MoFRR Primary
               MS - MoFRR Entry in Sync, MC - MoFRR entry in MoFRR Client.
I/O Item Flags: IC - Internal Copy, NP - Not platform switched,
               NS - Negate Signalling, SP - Signal Present,
               A - Accept, F - Forward, RA - MRIB Accept, RF - MRIB Forward,
               MA - MFIB Accept, A2 - Accept backup,
               RA2 - MRIB Accept backup, MA2 - MFIB Accept backup

Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kbits per second
Other counts:     Total/RPF failed/Other drops
I/O Item Counts:  FS Pkt Count/PS Pkt Count
VRF one
 (10.100.1.6,232.1.1.1) Flags:
  SW Forwarding: 374/0/100/0, Other: 122/0/122
  Ethernet0/0 Flags: A
  Lspvif1, LSM/6 Flags: F
    Pkts: 374/0
PE2#show ipv6 mfib vrf one route FF3E::4000:1     
Entry Flags:   C - Directly Connected, S - Signal, IA - Inherit A flag,
               ET - Data Rate Exceeds Threshold, K - Keepalive
               DDE - Data Driven Event, HW - Hardware Installed
               ME - MoFRR ECMP entry, MNE - MoFRR Non-ECMP entry, MP - MFIB
               MoFRR Primary, RP - MRIB MoFRR Primary, P - MoFRR Primary
               MS - MoFRR Entry in Sync, MC - MoFRR entry in MoFRR Client.
I/O Item Flags: IC - Internal Copy, NP - Not platform switched,
               NS - Negate Signalling, SP - Signal Present,
               A - Accept, F - Forward, RA - MRIB Accept, RF - MRIB Forward,
               MA - MFIB Accept, A2 - Accept backup,
               RA2 - MRIB Accept backup, MA2 - MFIB Accept backup

Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kbits per second
Other counts:     Total/RPF failed/Other drops
I/O Item Counts:  FS Pkt Count/PS Pkt Count
VRF one
 (2001:DB8:2::6,FF3E::4000:1)
  Ethernet0/0 A
  Lspvif1, LSM/5 F

Профили MVPN

В этом разделе описываются требуемые конфигурации для каждого профиля.

Представьте 0 по умолчанию MDT - GRE - сигнализация C-mcast PIM

Используйте эту конфигурацию для профиля 0:

interface Loopback0
ipv6 address 2001:DB8:100::2/128
!

vrf definition one
 rd 1:1
!
 address-family ipv6
 mdt default 232.1.1.1
 route-target export 123:456
 route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
!
 address-family ipv4 mdt
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
!
address-family vpnv6
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
 redistribute connected
 neighbor 2001:DB8:2::6 remote-as 65002
 neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Примечание: Mdt ipv4 address-family требуется для По умолчанию MDT, который создан для Групповой адресации/IP IPv6 PIM. Необходимо было включить IPv6 на интерфейсе обратной связи, что означает, что должно быть адрес IPv6 или команда ipv6 enable, настроенная на интерфейсе обратной связи. Если переданный в многоадресном режиме включен для IPv4 в VRF также, то IPv6 и IPv4 используют тот же По умолчанию MDT (та же группа многоадресной рассылки в глобальном контексте) и тот же туннельный интерфейс на Периферийном маршрутизаторе.

Представьте 1 по умолчанию MDT - MP2MP MLDP - сигнализация C-mcast PIM

Используйте эту конфигурацию для профиля 1:

vrf definition one
 rd 1:1
 vpn id 1000:2000
!
 address-family ipv6
 mdt default mpls mldp 10.100.1.3
 route-target export 123:456
 route-target import 123:456
 exit-address-family

ipv6 multicast-routing vrf one

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family vpnv6
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
 redistribute connected
 neighbor 2001:DB8:2::6 remote-as 65002
 neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Представьте 2 разделенных MDT - MP2MP MLDP - сигнализация C-mcast PIM       

Профиль 2 в настоящее время не поддерживается в Cisco IOS, и MLDP не поддерживает Разделенный MDT с "Много точек - много точек" (MP2MP).

Представьте 3 по умолчанию MDT - GRE - AD BGP - сигнализация C-mcast PIM

Используйте эту конфигурацию для профиля 3:

interface Loopback0
ipv6 address 2001:DB8:100::2/128
!

vrf definition one
 rd 1:1
!
 address-family ipv6
 mdt auto-discovery pim
 mdt default 232.1.1.1
 route-target export 123:456
 route-target import 123:456
 exit-address-family

interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
!
address-family ipv6 mvpn
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
!
address-family vpnv6
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
 redistribute connected
 neighbor 2001:DB8:2::6 remote-as 65002
 neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Примечание: Поскольку Автоматическое обнаружение Border Gateway Protocol (AD BGP) для PIM используется, больше нет потребности в IPv4 AF MDT, который был необходим для профиля 0. Необходимо было включить IPv6 на интерфейсе обратной связи, что означает, что должно быть адрес IPv6 или команда ipv6 enable, настроенная на интерфейсе обратной связи. Если переданный в многоадресном режиме включен для IPv6 в VRF также, то IPv6 и IPv4 используют тот же По умолчанию MDT (та же группа многоадресной рассылки в глобальном контексте) и тот же туннельный интерфейс на Периферийном маршрутизаторе.

Представьте 4 разделенных MDT - MP2MP MLDP - AD BGP - сигнализация C-mcast PIM

Профиль 4 в настоящее время не поддерживается в Cisco IOS, и MLDP не поддерживает Разделенный MDT с MP2MP.

Представьте 5 разделенных MDT - P2MP MLDP - AD BGP - сигнализация C-mcast PIM

Профиль 5 в настоящее время не поддерживается в Cisco IOS, и сигнализация PIM не поддерживается по Разделенному MDT. 

Представьте 6 VRF MLDP - внутриполосная передача сигнала

Используйте эту конфигурацию для профиля 6:

vrf definition one
 rd 1:1
 !
 address-family ipv6
 route-target export 123:456
 route-target import 123:456
 exit-address-family
!

interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64

ipv6 multicast-routing vrf one
ipv6 multicast vrf one mpls source Loopback0
ipv6 multicast vrf one mpls mldp

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
!
 address-family vpnv6
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
!
 address-family ipv6 vrf one
 redistribute connected
 neighbor 2001:DB8:2::6 remote-as 65002
 neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Представьте 7 глобальных внутриполосных передач сигнала MLDP

Используйте эту конфигурацию для профиля 7:

ipv6 multicast-routing
ipv6 multicast mpls source Loopback0
ipv6 multicast mpls mldp

interface Ethernet0/0
 ip address 10.2.2.2 255.255.255.0
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 2001:DB8:2::6 remote-as 65002
 !
!
 address-family ipv6
 redistribute connected
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-label
 neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Представьте 8 глобальных помех - TE P2MP         

Профиль 8 в настоящее время не поддерживается в Cisco IOS.

Представьте 9 по умолчанию MDT - MLDP - MP2MP - AD BGP - сигнализация C-mcast PIM

Используйте эту конфигурацию для профиля 9:

vrf definition one
 rd 1:1
 vpn id 1000:2000
!
 address-family ipv6
 mdt auto-discovery mldp
 mdt default mpls mldp 10.100.1.3
 route-target export 123:456
 route-target import 123:456
 exit-address-family

ipv6 multicast-routing vrf one

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family ipv6 mvpn
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family vpnv6
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
 redistribute connected
 neighbor 2001:DB8:2::6 remote-as 65002
 neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Представьте 10 статичных VRF - TE P2MP - AD BGP 

Профиль 10 в настоящее время не поддерживается в Cisco IOS, и AD BGP не поддерживается для Регулирования трафика Точка - много точек (TE P2MP).        

Представьте 11 по умолчанию MDT - GRE - AD BGP - сигнализация C-mcast BGP

Используйте эту конфигурацию для профиля 11:

interface Loopback0
ipv6 address 2001:DB8:100::2/128
!

vrf definition one
 rd 1:1
!
 address-family ipv6
 mdt auto-discovery pim
 mdt default 232.1.1.1
 mdt overlay use-bgp
 route-target export 123:456
 route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
!
 address-family ipv6 mvpn
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
!
address-family vpnv6
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
 redistribute connected
 neighbor 2001:DB8:2::6 remote-as 65002
 neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Примечание: Поскольку AD BGP для PIM используется, больше нет потребности в IPv4 AF MDT, который был необходим для профиля 0. Необходимо было включить IPv6 на интерфейсе обратной связи, что означает, что должно быть адрес IPv6 или команда ipv6 enable, настроенная на интерфейсе обратной связи. Если переданный в многоадресном режиме включен для IPv6 в VRF также, то IPv6 и IPv4 используют тот же По умолчанию MDT (та же группа многоадресной рассылки в глобальном контексте) и тот же туннельный интерфейс на Периферийном маршрутизаторе.

Представьте 12 по умолчанию MDT - MLDP - P2MP - AD BGP - сигнализация C-mcast BGP

Используйте эту конфигурацию для профиля 12:

vrf definition one
 rd 1:1
 vpn id 1000:2000
 !       
 address-family ipv6
 mdt auto-discovery mldp
 mdt default mpls mldp p2mp
 mdt overlay use-bgp
 route-target export 123:456
 route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family ipv6 mvpn
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
 !
 address-family vpnv6
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
!
 address-family ipv6 vrf one
 redistribute connected
 neighbor 2001:DB8:2::6 remote-as 65002
 neighbor 2001:DB8:2::6 activate
 exit-address-family

Представьте 13 по умолчанию MDT - MLDP - MP2MP - AD BGP - сигнализация C-mcast BGP

Используйте эту конфигурацию для профиля 13:

vrf definition one
 rd 1:1
 vpn id 1000:2000
!
 address-family ipv6
 mdt auto-discovery mldp
 mdt default mpls mldp 10.100.1.3
 mdt overlay use-bgp
 route-target export 123:456
 route-target import 123:456
 exit-address-family

ipv6 multicast-routing vrf one

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family ipv6 mvpn
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
!
address-family vpnv6
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
 redistribute connected
 neighbor 2001:DB8:2::6 remote-as 65002
 neighbor 2001:DB8:2::6 activate
 exit-address-family
!

Представьте 14 разделенных MDT - P2MP MLDP - AD BGP - сигнализация C-мачты BGP

Используйте эту конфигурацию для профиля 14:

vrf definition one
 rd 1:1
!       
 address-family ipv6
 mdt auto-discovery mldp
mdt strict-rpf interface
 mdt partitioned mldp p2mp
 mdt overlay use-bgp
 route-target export 123:456
 route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 2001:DB8:2::6 remote-as 65002
 !
!
 address-family ipv6 mvpn
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
 !
 address-family vpnv6
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
!
 address-family ipv6 vrf one
 redistribute connected
 neighbor 2001:DB8:2::6 remote-as 65002
 neighbor 2001:DB8:2::6 activate exit-address-family

Представьте 15 разделенных MDT - MP2MP MLDP - AD BGP - сигнализация C-мачты BGP

Профиль 15 в настоящее время не поддерживается в Cisco IOS, и MLDP не поддерживает Разделенный MDT с MP2MP.

Представьте 16 по умолчанию статичный MDT - TE P2MP - AD BGP - сигнализация C-mcast BGP

Профиль 16 в настоящее время не поддерживается в Cisco IOS.

Представьте 17 по умолчанию MDT - MLDP - P2MP - AD BGP - сигнализация C-mcast PIM

Используйте эту конфигурацию для профиля 17:

vrf definition one
 rd 1:1
 vpn id 1000:2000
 !       
 address-family ipv6
 mdt auto-discovery mldp
 mdt default mpls mldp p2mp
 route-target export 123:456
 route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family ipv6 mvpn
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
 !
 address-family vpnv6
 neighbor 10.100.1.4 activate
 neighbor 10.100.1.4 send-community both
 exit-address-family
!
 address-family ipv6 vrf one
 redistribute connected
 neighbor 2001:DB8:2::6 remote-as 65002
 neighbor 2001:DB8:2::6 activate
 exit-address-family

Представьте 18 по умолчанию статичный MDT - TE P2MP - AD BGP - сигнализация C-mcast PIM

Профиль 18 в настоящее время не поддерживается в Cisco IOS.

Представьте 19 по умолчанию MDT - ИК - AD BGP - сигнализация C-mcast PIM    

Представьте 19, и Входная репликация (IR) в настоящее время не поддерживаются в Cisco IOS.        

Представьте 20 по умолчанию MDT - TE P2MP - AD BGP - PIM - сигнализация C-mcast

Представьте 20, и Автотуннельный TE P2MP в настоящее время не поддерживаются в Cisco IOS.

Представьте 21 по умолчанию MDT - ИК - AD BGP - BGP - сигнализация C-mcast 

Представьте 21, и ИК в настоящее время не поддерживаются в Cisco IOS.        

Представьте 22 по умолчанию MDT - TE P2MP - AD BGP BGP - сигнализация C-mcast

Представьте 22, и Автотуннельный TE P2MP в настоящее время не поддерживаются в Cisco IOS.  

Представьте 23 разделенных MDT - ИК - AD BGP - сигнализация C-mcast PIM

Представьте 23, и ИК в настоящее время не поддерживаются в Cisco IOS.      

Представьте 24 разделенных MDT - TE P2MP - AD BGP - сигнализация C-mcast PIM 

Представьте 24, и Автотуннельный TE P2MP в настоящее время не поддерживаются в Cisco IOS.  

Представьте 25 разделенных MDT - ИК - AD BGP - сигнализация C-mcast BGP 

Представьте 25, и ИК в настоящее время не поддерживаются в Cisco IOS.        

Представьте 26 разделенных MDT - TE P2MP - AD BGP - сигнализация C-mcast BGP 

Представьте 26, и Автотуннельный TE P2MP в настоящее время не поддерживаются в Cisco IOS.

Проверка

В настоящее время нет никакой процедуры проверки, доступной для этих конфигураций.

Устранение неполадок

В настоящий момент какие-либо специальные данные по устранению неполадок для этих настроек отсутствуют.



Document ID: 118984