Средства сетевого управления : Протокол CDP

Поведение протокола обнаружения Cisco между маршрутизаторами и коммутаторами

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв

Введение

Этот документ описывает поведение протокола CDP между маршрутизатором и коммутатором, которые выполняют Cisco IOS®.

CDP является Cisco составляющий собственность протокол Уровня 2, который является средами и независимым протоколом, и работает на всем оборудовании производства Cisco. Устройства Сisco передают объявления CDP адресу места назначения групповой адресации 01-00-0c-cc-cc-cc каждый интерфейс связанной сети. Эти пакеты групповой адресации получены коммутаторами Cisco и другими сетевыми устройствами, которые поддерживают CDP через их интерфейс связанной сети.

Внесенный Meghana Tandon, Сумэнтом Сринэтом, и Вишну Асоком, специалистами службы технической поддержки Cisco.

Предварительные условия

Требования

Для этого документа отсутствуют особые требования.

Используемые компоненты

Настоящий документ не имеет жесткой привязки к каким-либо конкретным версиям программного обеспечения и оборудования. Этот документ применяется ко всем маршрутизаторам Cisco и коммутаторам, которые выполняют Cisco IOS.

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Таймер CDP и время удержания CDP

По умолчанию объявления CDP передаются каждые 60 секунд на интерфейсах, которые поддерживают заголовки Протокола доступа к подсети (SNAP), которые включают Ethernet, Frame Relay и ATM. Время удержания задает срок действия записи в таблице. Т.е. если никакие объявления не получены от устройства в течение периода сверх времени удержания, от сведений об устройстве сбрасывают (по умолчанию 180 секунд).

Для изменения таймера CDP по умолчанию (60 секунд) и CDP holdtime (180 секунд), введите cdp timer и команды Конфигурации Cisco IOS cdp holdtime соответственно. Изменения могут быть проверены с командой show cdp, которая показывает значение CDP текущих устройств.

Router#show cdp
Global CDP information:
       Sending CDP packets every 60 seconds
       Sending a holdtime value of 180 seconds
       Sending CDPv2 advertisements is enabled

CDP, по умолчанию, включен на всех интерфейсах. Однако существует опция для отключения CDP для маршрутизатора в целом или на на интерфейсное основание.

Топология

Конфигурация коммутатораНастройка маршрутизатора
Switch#show run int fa1/0/23

Building configuration...
Current configuration : 267 bytes
!
interface FastEthernet1/0/23
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
 power inline never 
 spanning-tree portfast
 spanning-tree guard root
end


int vlan 10
ip address 10.111.51.3 255.255.255.224
int vlan 21
ip address 10.111.48.3 255.255.255.128
Router#show run int gi0/1
interface GigabitEthernet0/1
 no ip address
 no ip redirects
 duplex auto
 speed auto
 media-type rj45
end


interface GigabitEthernet0/1.1
 encapsulation dot1Q 1
 shutdown
end

interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
 end

interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

Интерфейс на маршрутизаторе имеет подинтерфейсы dot1q gi0/0.1, gi0/0.10, и gi0/0.21, настроенный с VLAN 1, 10, и 21 соответственно. Интерфейс на коммутаторе является магистральной линией, где позволены все VLAN.

Router#show ip int brief

Interface                 IP-Address     OK? Method Status            Protocol
GigabitEthernet0/0        10.106.68.151  YES DHCP  up                   up
GigabitEthernet0/1        unassigned     YES NVRAM up                   up
GigabitEthernet0/1.1      unassigned     YES unset administratively down down
GigabitEthernet0/1.10     10.111.51.1    YES manual up                   up
GigabitEthernet0/1.21     10.111.48.1    YES manual up                   up

Коммутатор показывает маршрутизатор как допустимого соседа CDP как показано здесь:

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                 S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                 D - Remote, C - CVTA, M - Two-port Mac Relay
Device ID       Local Intrfce    Holdtme   Capability Platform Port ID
Router         Fas 1/0/23       145            R S I 3845     Gig 0/1.10

Та же команда на маршрутизаторе не показывает непосредственно связанный коммутатор.

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                 S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                 D - Remote, C - CVTA, M - Two-port Mac Relay
Device ID       Local Intrfce    Holdtme   Capability Platform Port ID

Выполните отладку для CDP, чтобы помочь определять причину (debug cdp {пакеты | смежность | события}).

Входит в систему маршрутизатора

Эта запись найдена в кэше.

CDP-PA: version 2 packet sent out on GigabitEthernet0/1 --->the packet is sent out on gi0/1

Входит в систему коммутатора

CDP-PA: version 2 packet sent out on FastEthernet1/0/23
CDP-EV: No space for insertion of civic location
CDP-EV: No space (1068) for insertion of location information.
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Согласно предыдущим журналам, маршрутизатор не получил пакетов CDP от коммутатора ни на одном из связанных интерфейсов. Интерфейс с инкапсуляцией dot1q административно закрыт. Таким образом, когда коммутатор передает пакет CDP, от пакета сбрасывает маршрутизатор.

Примечание: На маршрутизаторе подинтерфейс с самой низкой инкапсуляцией VLAN/dot1q выбран как предпочтительный подинтерфейс для переноса пакетов CDP. На коммутаторе трафик CDP всегда предпочитается на самой низкой настроенной VLAN. Т.е. VLAN 1 всегда, который не может быть удален из Базы данных VLAN. Когда коммутатор передает CDP как маркированный тегами пакет или нетегированный пакет, зависящий от собственного VLAN, настроенного на магистральной линии, протокол CDP ведет себя по-другому.

На коммутаторе трафик CDP всегда предпочитается на самой низкой настроенной VLAN. Т.е. VLAN 1 всегда, который не может быть удален из Базы данных VLAN.

Когда коммутатор передает CDP как маркированный тегами пакет или нетегированный пакет, зависящий от собственного VLAN, настроенного на магистральной линии, протокол CDP ведет себя по-другому.

Сценарий 1: Коммутатор передает тэговый пакет CDP

Switch configuration:
interface FastEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
 end

Пример 1: Подинтерфейс, которому настроили VLAN 1 на маршрутизаторе, является Up/Up

interface GigabitEthernet0/1.1
 encapsulation dot1Q 1
end


interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
end

interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end


GL.S.14-3800-8#show ip int brief

Interface                 IP-Address     OK? Method Status            Protocol
GigabitEthernet0/0        10.106.68.151  YES DHCP  up                   up
GigabitEthernet0/1        unassigned     YES NVRAM up                   up
GigabitEthernet0/1.1      unassigned     YES unset up                   up
GigabitEthernet0/1.10     10.111.51.1    YES manual up                   up
GigabitEthernet0/1.21     10.111.48.1    YES manual up                   up

Коммутатор передает пакет CDP на VLAN 1, который будет получен маршрутизатором как маркированный тегами пакет. Маршрутизатор проверяет, чтобы видеть, настроен ли какой-либо из его подинтерфейсов с инкапсуляцией dot1q VLAN1, и подключен UP. Если эта проверка успешна тогда, пакет CDP обработан маршрутизатором на GigabitEthernet 0/1.1.

Маршрутизатор будет генерировать пакет CDP на самом низком пронумерованном подинтерфейсе, который является up/up и настроенный с инкапсуляцией dot1q VLAN1 (или самая низкая VLAN).

В этом сценарии маршрутизатор передает без меток пакеты CDP на gi0/1.1, которые получены коммутатором на FastEthernet1/0/23.

Входит в систему коммутатора

PA CDP: пакет версии 2 отослан на FastEthernet1/0/23. Эта запись найдена в кэше.

CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Входит в систему маршрутизатора 

PA CDP: пакет версии 2 отослан на GigabitEthernet0/1.1. PA CDP: Пакет, полученный от, Включает интерфейсный GigabitEthernet0/1.1. Эта запись найдена в кэше.

CDP-EV: Lookup for ip phone with idb= GigabitEthernet0/1.1
ip= 10.111.51.3 mac= 0021.567e.e219 platform= cisco WS-C3750-24P

Введите команду show cdp neighbor в маршрутизатор.

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                 S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                 D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID       Local Intrfce    Holdtme   Capability Platform Port ID
Router         Fas 1/0/23       149            R S I 3845     Gig 0/1.1

Введите команду show cdp neigh в маршрутизатор.

Router#show cdp neigh

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge>
                 S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,>
                 D - Remote, C - CVTA, M - Two-port Mac Relay>

Device ID       Local Intrfce    Holdtme   Capability Platform Port ID>
Switch         Gig 0/1.1         158            S I  WS-C3750- Fas 1/0/23

Случай 2: Измените Конфигурацию на Интерфейсах маршрутизатора так, чтобы у Вас Не Было Подинтерфейса с VLAN 1

!

interface GigabitEthernet0/1.1
 end
!

Router#show ip interface brief

Interface                 IP-Address     OK? Method Status            Protocol
GigabitEthernet0/0        10.106.68.151  YES DHCP  up                   up
GigabitEthernet0/0.1      unassigned     YES unset up                   up
GigabitEthernet0/1        unassigned     YES NVRAM up                   up
GigabitEthernet0/1.1      unassigned     YES unset up                  up
GigabitEthernet0/1.10     10.111.51.1    YES manual up                   up
GigabitEthernet0/1.21     10.111.48.1    YES manual up                   up

Анализ

Коммутатор передает маркированный тегами пакет CDP на fa1/0/23. Когда маршрутизатор получает пакет, он проверяет, чтобы видеть, настроен ли подинтерфейс на маршрутизаторе для encapsulation dot1q для VLAN 1. В настоящее время нет никакого настроенного подинтерфейса.

Таким образом маршрутизатор получает пакет CDP на основном интерфейсе. Причина маршрутизатор получает пакет на основном интерфейсе, состоит в том, потому что VLAN 1 активен. Введите команду show vlan-switch для подтверждения. Даже если маршрутизатор не имеет никакого интерфейса настроенным для VLAN 1, пакет CDP все еще получен.

Router#show vlan-switch

VLAN Name                            Status   Ports
---- -------------------------------- --------- -------------------------------

1   default                         active
1002 fddi-default                    act/unsup
1003 token-ring-default              act/unsup
1004 fddinet-default                 act/unsup
1005 trnet-default                   act/unsup

VLAN Type SAID      MTU  Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1   enet 100001    1500 -     -     -       -   -       1002  1003
1002 fddi 101002    1500 -      -     -       -   -       1     1003
1003 tr   101003    1500 1005  0     -       -   srb     1     1002
1004 fdnet 101004    1500 -     -     1       ibm -       0     0
1005 trnet 101005    1500 -     -     1       ibm -        0     0

В таких сценариях пакет CDP от маршрутизатора передается через gi0/1.

Входит в систему коммутатора

CDP-PA: version 2 packet sent out on FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Эта запись найдена в кэше.

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

Входит в систему маршрутизатора

CDP-PA: version 2 packet sent out on GigabitEthernet0/1>
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1

Эта запись найдена в кэше.

CDP-EV: Lookup for ip phone with idb= GigabitEthernet0/1 ip= 10.111.51.3 
mac= 0021.567e.e219 platform= cisco WS-C3750-24P

На коммутаторе:

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                 S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                 D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID       Local Intrfce    Holdtme   Capability Platform Port ID
Router         Fas 1/0/23       123            R S I 3845     Gig 0/1

На маршрутизаторе:

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                 S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                 D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID       Local Intrfce    Holdtme   Capability Platform Port ID
Switch         Gig 0/1           160            S I  WS-C3750- Fas 1/0/23

Когда любой интерфейс настроен с VLAN инкапсуляции как собственный компонент, вы видите подобное поведение.

Сценарий 2: Коммутатор передает без меток пакет CDP

Switch configuration:

interface FastEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1
 switchport mode trunk
 end

Пример 1: Интерфейс, где VLAN 1 настроен, является Up/Up

interface GigabitEthernet0/1.1
 encapsulation dot1Q 1
end


interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

Когда коммутатор передает пакет CDP к маршрутизатору, это передает нетегированный пакет, поскольку собственный VLAN используется для этой связи. Таким образом маршрутизатор получает пакет на интерфейсе, где настроен VLAN 1. Маршрутизатор проверяет, настроили ли ему инкапсуляцию VLAN 1 dot1q, и интерфейс является up/up. Если эта проверка успешна, маршрутизатор передает пакет через тот интерфейс.

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                 S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                 D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID       Local Intrfce    Holdtme   Capability Platform Port ID
Router         Fas 1/0/23       5              R S I 3845     Gig 0/1.1

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                 S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                 D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID       Local Intrfce    Holdtme   Capability Platform Port ID
Switch         Gig 0/1.1         8              S I  WS-C3750- Fas 1/0/23

Входит в систему маршрутизатора

CDP-PA: version 2 packet sent out on GigabitEthernet0/1.1
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1.1

Запись НЕ найдена в кэше.

Входит в систему коммутатора

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Запись НЕ найдена в кэше.

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

Случай 2: Интерфейс на маршрутизаторе, Где VLAN Настроена, Является Up/Up, и Ни одному из Интерфейсов Не Задали Собственный VLAN

interface GigabitEthernet0/1.1
encapsulation dot1Q 1
end


interface GigabitEthernet0/1.10
encapsulation dot1Q 10 native
ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
encapsulation dot1Q 21
ip address 10.111.48.1 255.255.255.128
end

Анализ

Когда коммутатор передает пакет CDP к маршрутизатору, это передает нетегированный пакет, поскольку собственный VLAN используется для связи. Маршрутизатор получает пакет по gi0/1.1, поскольку этому настроили VLAN 1 на себе. Маршрутизатор проверяет, настроили ли ему VLAN 1 или какой-либо другой настроенный собственный VLAN. В текущем случае интерфейс gi0/1.10 настроен с исходным ключевым словом. Таким образом маршрутизатор передает пакет через gi0/1.10 подинтерфейс.

Эти выходные данные замечены в этом сценарии:

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                 S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                 D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID       Local Intrfce    Holdtme   Capability Platform Port ID
Router         Fas 1/0/23       5              R S I 3845     Gig 0/1.1

Результат соседа CDP на маршрутизаторе показывают здесь:

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                 S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                 D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID       Local Intrfce    Holdtme   Capability Platform Port ID
Switch       Gig 0/1.10        7              S I  WS-C3750- Fas 1/0/23

Входит в систему маршрутизатора

CDP-PA: version 2 packet sent out on GigabitEthernet0/1.10
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1.1

Запись НЕ найдена в кэше.

Входит в систему коммутатора

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Запись НЕ найдена в кэше.

PA CDP: пакет версии 2 отослан на FastEthernet1/0/23

Случай 3: Нет никакого интерфейса, где VLAN 1 настроен, но ни одному из интерфейсов не настроили исходное ключевое слово

interface GigabitEthernet0/1.1
 end

interface GigabitEthernet0/1.10
 encapsulation dot1Q 10 native
 ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

Когда коммутатор передает пакет к маршрутизатору, это передает нетегированный пакет по собственному VLAN. Маршрутизатор получает пакет по gi0/1. Маршрутизатор проверяет, настроили ли ему VLAN 1 или какой-либо другой настроенный собственный VLAN.

Здесь, интерфейс gi0/1.10 настроен для инкапсуляции как собственный компонент, таким образом маршрутизатор передает пакет через gi0/1.10.

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                 S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                 D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID       Local Intrfce    Holdtme   Capability Platform Port ID
Router         Fas 1/0/23       156            R S I 3845     Gig 0/1

Router#sh cdp neigh

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                 S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                 D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID       Local Intrfce    Holdtme   Capability Platform Port ID
Switch         Gig 0/1.10        0              S I  WS-C3750- Fas 1/0/23

Входит в систему маршрутизатора 

CDP-PA: version 2 packet sent out on GigabitEthernet0/1.10
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1

Запись НЕ найдена в кэше.

Входит в систему коммутатора

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Запись НЕ найдена в кэше.

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

Пример 4: Маршрутизатор Не Имеет Инкапсуляции dot1q VLAN, и Собственный VLAN Не Задан

interface GigabitEthernet0/1.1

 end


interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

Когда коммутатор передает пакет к маршрутизатору, это передает без меток пакет CDP, как связь по собственному VLAN. Маршрутизатор получает пакет по gi0/1. Маршрутизатор проверяет, настроили ли ему VLAN 1 или какой-либо другой настроенный собственный VLAN. Здесь нет никакого интерфейса как такового, таким образом маршрутизатор передает пакет через gi0/1 (по основному интерфейсу).

Эти выходные данные замечены в этом сценарии:

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                 S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                 D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID       Local Intrfce    Holdtme   Capability Platform Port ID
Router         Fas 1/0/23       7              R S I 3845     Gig 0/1

Выходные данные на маршрутизаторе показывают здесь:

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                 S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                 D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID       Local Intrfce    Holdtme   Capability Platform Port ID
Switch         Gig 0/1          7              S I  WS-C3750- Fas 1/0/23

Входит в систему маршрутизатора

CDP-PA: version 2 packet sent out on GigabitEthernet0/1
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1

Запись НЕ найдена в кэше.

Входит в систему коммутатора

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Запись НЕ найдена в кэше.

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

Сводка

Маршрутизатор получает тэговый пакет CDP:

Подинтерфейс, настроенный с VLAN1, является административно выключенным / вниз.

Маршрутизатор сбрасывает от пакета CDP. Коммутатор не был бы перечислен как сосед CDP. 

Подинтерфейсом, настроенным с VLAN1, является UP/UP. Собственный VLAN не задан.

Маршрутизатор передает и получает пакет на этом подинтерфейсе.

Маршрутизатору не настроили VLAN1, и любой из подинтерфейсов настроен с/без исходным ключевым словом.

Пакеты пересекают по основному интерфейсу. CDP работает в обоих направлениях.

Маршрутизатор получает без меток пакет CDP:

Подинтерфейс, настроенный с VLAN1, является административно выключенным / вниз.

Маршрутизатор сбрасывает от пакета CDP. Коммутатор не был бы перечислен как сосед CDP.

Подинтерфейсом, настроенным с VLAN1, является UP/UP. Собственный VLAN не задан.

Маршрутизатор передает и получает пакеты на этом подинтерфейсе. CDP работает в обоих направлениях.

Маршрутизатору не настроили VLAN1, и ни один из подинтерфейсов не настроен с исходным ключевым словом.

Маршрутизатор получает пакеты CDP на основном интерфейсе, но передает им по подинтерфейсу, где настроено исходное ключевое слово.

Маршрутизатор не имеет ни VLAN1, ни настроенного исходного ключевого слова.

Пакеты CDP пересекают по основному интерфейсу. CDP работает в обоих направлениях.



Document ID: 118736