Система TelePresence : Cisco Jabber Video for TelePresence (Movi)

Movi установки я был предупрежден, что моя версия OpenGL слишком стара. Какие действия следует предпринять?

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Вопросы


Введение

Эта статья касается Cisco TelePresence Movi.

Вопрос. Movi установки я был предупрежден, что моя версия OpenGL слишком стара. Какие действия следует предпринять?

О. Версия 3.0 Movi и позже требует версии 1.2 OpenGL или позже для отображения видео. Во время установки можно получить предупреждение о номере версии OpenGL компьютера, являющемся слишком низким. Это наиболее вероятно потому что:

  1. Вы выполняете Movi через программное обеспечение виртуальной машины или удаленный рабочий стол. Это не поддерживается.

  2. Ваша операционная система не использует корректный драйвер или версию драйвера для ее видеокарты. Обновление драйвера должно решить эту проблему.

Обновленные драйверы могут обычно загружаться от веб-сайта изготовителя видеокарты.


Дополнительные сведения


Document ID: 112473