Коммутаторы : Коммутаторы Cisco Nexus серии 5000

FlexPod и FCoE с VPC и Примером конфигурации системы хранения NetApp

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв

Введение

Этот документ выделяет конфигурацию коммутатора Nexus 5000 в конфигурации технологии Virtual PortChannel (vPC) к системе хранения NetApp для достижения Fibre Channel по Ethernet (FCoE).

Внесенный Марчином Латосиевичем, специалистом службы технической поддержки Cisco.

Предварительные условия

Требования

Cisco рекомендует ознакомиться с системой Unified Computing System (UCS) и Nexus 5000.

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного и аппаратного обеспечения:

  • 2x Nexus 5548 - выполняет NXOS 5.2. Вызванный bdsol-n5548-05 и-06-.
  • 2x UCS 6248 центральных устройств (FIs) - выполняет 2.2 программных обеспечения. Вызванный bdsol-6248-03-, A и B.
  • 2x NetApp 3220 - выполняет версию 8.1. Вызванный bdsol-3220-01-, A и B.

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Настройка

Примечание: Чтобы получить подробные сведения о командах в данном документе, используйте Средство поиска команд (только для зарегистрированных клиентов).

Схема сети

Все схемы в этом документе были созданы в ничьей io в https://www.draw.io/.

Физическая сеть

Эта конфигурация предназначается, чтобы быть простой ссылкой. Это использует одни соединения даже при том, что упомянутые каналы порта могут быть легко расширены с помощью большего количества ссылок для обеспечения большего количества пропускной способности.

Между UCS FIs и 5000 Nexus там являются только одним соединением на каждой стороне.

Между каждым Nexus 5000 и каждым NetApp там также одна ссылка, связанная с соответствующим VPCs.

Логическое представление vsan

В этом случае VSAN 70 используется для левой части матрицы и VSAN 80 для правой части.

Соответственно, VLAN 970 и 980 являются VLAN FCoE.

Конфигурации

Большинство сложности этой настройки сконцентрировано на платформе Nexus 5000. Конфигурация UCS и NetApp является довольно прямой.

Nexus 5000

Эта конфигурация имеет много общих черт Nexus 5000 NPIV FCoE с FCoE NPV Подключенный Пример конфигурации UCS.

Активируйте опции

На обоих 5000 Nexus:

feature npiv
feature fcoe
feature lacp

Создайте виртуальную сеть устройств хранения данных (VSAN)

bdsol-n5548-05

vsan database
vsan 70

bdsol-n5548-06

vsan database
vsan 80

Добавьте новые VLAN для переноса трафика FCoE

bdsol-n5548-05

vlan 970
 fcoe vsan 70

bdsol-n5548-06

vlan 980
 fcoe vsan 80

Конфигурация физического подключения

Данный тип конфигурации позволяет вам иметь FCoE и другую VLAN, которую переносят в одиночной соединительной линии.

В этом случае VPCs переносят VLAN 3380, настроенный как VLAN Протокола NFS на сторонах A NetApp, замеченных позже.

Конфигурация взята от bdsol-n5548-05.

Настройте VPC NetApp-B

interface Ethernet1/5
switchport mode trunk
switchport trunk allowed vlan 970,3380
spanning-tree port type edge trunk
channel-group 105 mode active

interface port-channel105
switchport mode trunk
switchport trunk allowed vlan 970,3380
vpc 105

Настройте VPC NetApp-A

interface Ethernet1/6
switchport mode trunk
switchport trunk allowed vlan 970,3380
spanning-tree port type edge trunk
channel-group 106 mode active

interface port-channel106
switchport mode trunk
switchport trunk allowed vlan 970,3380
vpc 106

Настройте Port Channel, который Приводит к UCS

interface Ethernet1/3
switchport mode trunk
switchport trunk allowed vlan 970
spanning-tree port type edge trunk
spanning-tree bpdufilter enable
channel-group 103 mode active

interface port-channel103
switchport mode trunk
switchport trunk allowed vlan 970

Эта конфигурация отражена на коммутаторе bdsol-n5548-06. Единственная разница - то, что VLAN 980 переносят в транках а не 970.

Создайте и свяжите конфигурацию vsan

Теперь, когда физическое подключение настроено, недавно настроенные интерфейсы Действительного Fibre Channel (VFC) должны быть связаны с каналами порта, созданными ранее. 

Примечание: Эта конфигурация принадлежит UCS, когда это работает в Оптоволоконном режиме Конечного хоста, не коммутации Fibre Channel (FC). При выполнении Режима коммутации FC на UCS не забудьте изменять режим VFC от Магистральной матрицы (TF) по умолчанию до Транкинга E_port (TE).

конфигурация bdsol-n5548-05 к NetApp

interface vfc105
bind interface port-channel105
switchport trunk allowed vsan 70
no shutdown

interface vfc105
bind interface port-channel105
switchport trunk allowed vsan 70
no shutdown

конфигурация bdsol-n5548-05 FCoE к UCS

interface vfc103
bind interface port-channel103
switchport trunk allowed vsan 70
no shutdown

Как упомянуто во введении к этому документу, эта конфигурация изображает одно соединение в канале порта между коммутаторами Nexus и UCS. Это используется для ссылки только и может быть расширено на дополнительные ссылки.

Над предыдущей конфигурацией размышляют bdsol-n5548-06. Единственное изменение должно использовать VSAN 80 вместо VSAN 70.

Одноранговый Port Channel ссылки

В этой конфигурации каждая сторона матрицы имеет только один FCoE VLAN. Те VLAN не должны быть соединены магистралью между 5000 Nexus.

Зависящий от стандартов конфигурации и оптимальных методов, это может быть завершено:

  • Никакие дополнительные изменения - начиная с VLAN не созданы на обоих 5000 Nexus, они не могут быть соединены магистралью. Те VLAN будут замечены под "Err-disabled vlan на Транке".
  • Удалите VLAN из транка через switchport trunk allowed vlan кроме команды.
  • Явно упоминание, которое VLAN позволены - не упоминает VLAN FCoE.

Добавьте VFC к базе данных vsan

Недавно настроенные VFC добавлены к базе данных vsan.

bdsol-n5548-05

vsan database
vsan 70 interface vfc103
vsan 70 interface vfc105
vsan 70 interface vfc106

bdsol-n5548-06

vsan database
vsan 80 interface vfc103
vsan 80 interface vfc105
vsan 80 interface vfc106

Конфигурация QoS

Эта конфигурация поддерживает очень простой профиль QoS, предназначенный как ссылка.

Для Приоритетного управления потоками (PFC), которое будет включено, который позволяет передачу без потерь, которая необходима для FCoE, должна совпасть конфигурация QoS.

В этом случае только два класса используются. Один для FC/FCoE и один для трафика NFS, который позволяет кадры большого размера.

bdsol-n5548-05# show running-config ipqos

class-map type qos class-fcoe

class-map type queuing class-fcoe
match qos-group 1

class-map type network-qos class-fcoe
match qos-group 1

policy-map type network-qos jumbo
class type network-qos class-fcoe
pause no-drop
mtu 2158
class type network-qos class-default
mtu 9216
multicast-optimize
system qos
service-policy type network-qos jumbo
service-policy type queuing input fcoe-default-in-policy
service-policy type queuing output fcoe-default-out-policy
service-policy type qos input fcoe-default-in-policy

Менеджер UCS

Пошаговые инструкции, которые показывают вам, как установить каналы связи FCoE, могут быть найдены в Примере конфигурации UCS FCoE канала от абонента к оператору.

Как упомянуто прежде, в данном примере одно соединение будет использоваться только, но эта конфигурация может быть расширена на сложные соединения в канале порта.

Конфигурация канала порта

Предыдущий пример показывает точку зрения UCS. Каждая сторона матрицы имеет канал порта, количество 2, на основе порта ethernet1/21.

В данном примере единственные vsan, которые существуют, равняются 70 и 80, таким образом, безопасно предположить, что они - те соединенные магистралью.

bdsol-6248-03-A(nxos)# show vlan fcoe 

Original VLAN ID    Translated VSAN ID   Association State
----------------    ------------------   -----------------

   970            70        Operational
   4048           1        Operational


interface Ethernet1/21
description UF: UnifiedUplink
pinning border
switchport mode trunk
switchport trunk native vlan 4049
switchport trunk allowed vlan 1,970,4048-4049
udld disable
channel-group 2 mode active
no shutdown


interface port-channel2
description UF: UnifiedUplink
switchport mode trunk
switchport trunk native vlan 4049
switchport trunk allowed vlan 1,970,4048-4049
pinning border
speed 10000

VLAN 970 соединен магистралью через канал порта 2.

Конфигурация QoS

Как упомянуто, в конфигурации QoS на Nexus 5000 сквозная конфигурация QoS позволяет PFC работать.

В этом примере лабораторной среды включены только два класса. Класс по умолчанию, который переносит кадры большого размера (MTU 9216) и класс FC.

Это совпадает с тем, что было настроено на стороне Nexus в предыдущих шагах. Другие классы присутствуют, но не включили.

NetApp

В данном примере NetApp работает в с 7 режимами.

Пошаговые инструкции о том, как установить сторону NetApp, могут быть найдены в Руководстве по развертыванию системы хранения NetApp.

Лицензия

По крайней мере, FCP (FC/FCoE), лицензия должна присутствовать, чтобы позволить FCoE работать.

Конфигурация

VLAN FCoE не должны быть добавлены нигде на NetApp. Они будут обнаружены в стадии обнаружения VLAN согласования FCoE.

Как упомянуто ранее, во время конфигурации Nexus 5000 NFS обрабатывается теми же каналами связи также.

bdsol-3220-01-A> rdfile /etc/rc
ifgrp create lacp dvif -b ip e1a e1b
vlan create dvif 3380
ifconfig e0M `hostname`-e0M flowcontrol full netmask 255.255.255.128 partner
e0M mtusize 1500
ifconfig dvif-3380 `hostname`-dvif-3380 netmask 255.255.255.0 partner dvif-3380
mtusize 9000 trusted
route add default 10.48.43.100 1
routed on

Конфигурация показывает, что LACP portchannel (ifgroup) создан от интерфейса e1a и e1b, и виртуальный интерфейс для VLAN 3380 добавлен. 

Одинаковая конфигурация от GUI показывает: 

Конфигурация интерфейсной группы 

bdsol-3220-01-A> ifgrp status
default: transmit 'IP Load balancing', Ifgrp Type 'multi_mode', fail 'log'
dvif: 2 links, transmit 'IP Load balancing', Ifgrp Type 'lacp' fail 'default'
Ifgrp Status Up Addr_set
up:
e1a: state up, since 28Sep2014 00:48:23 (142+11:23:01)
mediatype: auto-10g_twinax-fd-up
flags: enabled
active aggr, aggr port: e1b
input packets 766192514, input bytes 2560966346135
input lacp packets 410301, output lacp packets 410438
output packets 615632, output bytes 81875375
up indications 9, broken indications 5
drops (if) 0, drops (link) 1
indication: up at 28Sep2014 00:48:23
consecutive 0, transitions 14
e1b: state up, since 28Sep2014 00:48:22 (142+11:23:02)
mediatype: auto-10g_twinax-fd-up
flags: enabled
active aggr, aggr port: e1b
input packets 246965410, input bytes 702882508932
input lacp packets 410301, output lacp packets 410442
output packets 615646, output bytes 81876343
up indications 9, broken indications 5
drops (if) 0, drops (link) 2
indication: up at 28Sep2014 00:48:22
consecutive 0, transitions 15

Проверка.

Этот раздел позволяет убедиться, что конфигурация работает правильно.

Средство интерпретации выходных данных (только зарегистрированные клиенты) поддерживает некоторые команды show. Используйте Средство интерпретации выходных данных, чтобы просмотреть анализ выходных данных команды show.

Разделы Сверения и Устранения неполадок этого документа центрируются вокруг коммутаторов Nexus 5000, так как они являются центральными к этой конфигурации. 

Проверьте Состояние интерфейсов VFC

bdsol-n5548-05# show int vfc 105
vfc105 is trunking
Bound interface is port-channel105
Hardware is Ethernet
Port WWN is 20:68:00:2a:6a:28:68:7f
Admin port mode is F, trunk mode is on
snmp link state traps are enabled
Port mode is TF
Port vsan is 70
Trunk vsans (admin allowed and active) (70)
Trunk vsans (up) (70)
Trunk vsans (isolated) ()
Trunk vsans (initializing) ()
1 minute input rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
1 minute output rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
65 frames input, 6904 bytes
0 discards, 0 errors
65 frames output, 9492 bytes
0 discards, 0 errors

Предыдущие выходные данные показывают, что VSAN 70 произошел и соединяет магистралью на VFC и что это действительно работает в ожидаемом режиме - TF.

Проверьте, что NetApp и UCS Зарегистрированы в Матрицу 

Проверьте базу данных flogi по коммутаторам.

bdsol-n5548-05# show flogi database 
--------------------------------------------------------------------------------
INTERFACE    VSAN  FCID      PORT NAME        NODE NAME    
--------------------------------------------------------------------------------
vfc103      70  0xa00020 22:c8:54:7f:ee:f2:d6:bf 20:46:54:7f:ee:f2:d6:81
vfc105      70  0xa00000 50:0a:09:81:98:fd:66:a5 50:0a:09:80:88:fd:66:a5
              [bdsol-3220-01-B-1a]
vfc106      70  0xa00001 50:0a:09:81:88:fd:66:a5 50:0a:09:80:88:fd:66:a5
              [bdsol-3220-01-A-1a]

Предыдущие выходные данные показывают, что каждому VFC вошли в одно устройство. Это ожидается в очень базовая настройка.

В случае, если существует сомнение, можно проверить статус на стороне UCS. В режиме конечного хоста может использоваться средство NPV.

bdsol-6248-03-A(nxos)# show npv status
npiv is enabled
disruptive load balancing is disabled
External Interfaces:
====================
Interface: vfc713, State: Trunking
VSAN: 1, State: Waiting For VSAN Up
VSAN: 70, State: Up, FCID: 0xa00020

Обратите внимание на то, что FCID (0xa00020) в NPV совпадает с одним замеченным коммутатором Nexus.

VSAN1 не находится на транке, ни настроен, таким образом, это может быть проигнорировано. Вот проверка VFC 713 на UCS.

bdsol-6248-03-A(nxos)# show interface vfc 713
vfc713 is trunking (Not all VSANs UP on the trunk)
Bound interface is port-channel2
Hardware is Ethernet
Port WWN is 22:c8:54:7f:ee:f2:d6:bf
Admin port mode is NP, trunk mode is on
snmp link state traps are enabled
Port mode is TNP
Port vsan is 1
Trunk vsans (admin allowed and active) (1,70)
Trunk vsans (up) (70)
Trunk vsans (isolated) ()
Trunk vsans (initializing) (1)
1 minute input rate 2523680 bits/sec, 315460 bytes/sec, 163 frames/sec
1 minute output rate 1114056 bits/sec, 139257 bytes/sec, 69 frames/sec
134861480 frames input, 159675768364 bytes
0 discards, 0 errors
405404675 frames output, 792038498124 bytes
0 discards, 0 errors

Эти выходные данные показывают, что VSAN 70 произошел и что порт работает в Порту узлов в режиме NPV (NP). Это ожидается, так как UCS работает в режиме хоста Конечного хоста.

NetApp

Как упомянуто ранее, эта настройка выполняется в с 7 режимами. Кластерный командный режим мог бы быть другим.

Статус FCP на интерфейсах:

bdsol-3220-01-A> fcp topology show
Switches connected on adapter 1a:

  Switch Name: bdsol-n5548-05
Switch Vendor: Cisco Systems, Inc.
Switch Release: 5.2(1)N1(1b)
Switch Domain: 160
  Switch WWN: 20:46:00:2a:6a:28:68:41
  Port Count: 5
(...)

Switches connected on adapter 1b:

  Switch Name: bdsol-n5548-06
Switch Vendor: Cisco Systems, Inc.
Switch Release: 5.2(1)N1(1b)
Switch Domain: 35
  Switch WWN: 20:50:00:2a:6a:28:6e:41
  Port Count: 5

Устранение неполадок

В этом разделе описывается процесс устранения неполадок конфигурации.

Средство интерпретации выходных данных (только зарегистрированные клиенты) поддерживает некоторые команды show. Используйте Средство интерпретации выходных данных, чтобы просмотреть анализ выходных данных команды show.

Настроенные функции

Проверьте, чтобы гарантировать, что включены все необходимые характеристики.

bdsol-n5548-05# show feature | i npiv|fcoe|lacp
fcoe 1 enabled
fcoe-npv 1 disabled
lacp 1 enabled
npiv 1 enabled

VLAN и конфигурация vsan

Проверьте существование FCoE VLAN и куда это передается.

show vlan fcoe
show vlan id X

Пример для левой части матрицы показывают здесь:

bdsol-n5548-05# show vlan fcoe 
Original VLAN ID    Translated VSAN ID   Association State
----------------    ------------------   -----------------
   970            70        Operational

bdsol-n5548-05# show vlan id 970
VLAN Name               Status  Ports
---- -------------------------------- --------- -------------------------------
970 VLAN0970             active  Po1, Po103, Po105, Po106, Po107
                        Po202, Po203, Po204, Eth1/3
                        Eth1/5, Eth1/6, Eth1/7, Eth1/8

VLAN 970 существует и соединен магистралью к портам, выделенным в конфигурации, а также подтверждении, что это переносит VSAN 70.

Связующее дерево и VLAN FCoE

VLAN FCoE являются особым случаем и не должны существовать в связующем дереве.

bdsol-n5548-05# show spanning-tree vlan 970
Spanning tree instance(s) for vlan does not exist.

Особый случай существует для VLAN FCoE и Множественного связующего дерева (MST). Экземпляр MST потребностей, которые будут созданы для переноса VLAN FCoE, и не других VLAN. Посмотрите MST Экземпляры Для Двойной Матрицы Развертывания FCoE.

VPC и VLAN FCoE

В предыдущем примере прибавляются VLAN FCoE, VPCs и VPCs находятся на двух других устройствах. Конфигурация для транкинга немного отличается для каждого VPC.

VLAN FCoE не обнаружатся как позволенные vlan в проверке согласованности VPC. 

bdsol-n5548-05# show vpc consistency-parameters vpc 105

  Legend:
    Type 1 : vPC will be suspended in case of mismatch

Name            Type Local Value      Peer Value       
-------------        ---- ---------------------- -----------------------
Shut Lan          1   No           No           
STP Port Type        1   Default        Default        
STP Port Guard       1   None          None          
STP MST Simulate PVST    1   Default        Default        
lag-id           1   [(1, 2-a0-98-40-ba-fa, [(1, 2-a0-98-40-ba-fa,
                  1, 0, 0), (7f9b,    1, 0, 0), (7f9b,   
                 0-23-4-ee-be-35, 8069, 0-23-4-ee-be-35, 8069,
                  0, 0)]         0, 0)]        
mode            1   active         active         
Speed            1   10 Gb/s        10 Gb/s        
Duplex           1   full          full          
Port Mode          1   trunk         trunk         
Native Vlan         1   1           1           
MTU             1   1500          1500          
Admin port mode       1                          
Allowed VLANs        -   3380          3380          
Local suspended VLANs    -   -           -           

Это ожидается.

Чтобы проверить, что VLAN FCoE соединены магистралью, проверяют поинтерфейсный транкинг. 

bdsol-n5548-05# show interface port-channel 105 trunk 

--------------------------------------------------------------------------------
Port     Native Status    Port
       Vlan         Channel
--------------------------------------------------------------------------------
Po105     1    trunking   --

--------------------------------------------------------------------------------
Port     Vlans Allowed on Trunk
--------------------------------------------------------------------------------
Po105     970,3380

--------------------------------------------------------------------------------
Port     STP Forwarding
--------------------------------------------------------------------------------
Po105     3380

Как упомянуто, VLAN FCoE не участвуют в связующем дереве и не видимы как VLAN Переадресации по протоколу STP. Однако, они обнаружатся как транкинг. 

Приоритетный статус управления потоками

Приоритетное управление потоками крайне важно для opertaion FCoE. Для имения в рабочем состоянии PFC конфигурация QoS должна совпасть End to End.

Для подтверждения состояния на для интерфейса basis:. 

bdsol-n5548-05# show interface ethernet 1/3 priority-flow-control 
============================================================
Port Mode Oper(VL bmap) RxPPP TxPPP
============================================================
Ethernet1/3 Auto On (8) 2852 13240218

Предыдущие выходные данные показывают, что PFC в рабочем состоянии (На) и что кадры На приоритетную паузу (PPP) были и приняты и переданы.

Для представления всего устройства администратор может ввести команду приоритетного управления потоками интервала показа:

bdsol-n5548-05# show int priority-flow-control 
============================================================
Port Mode Oper(VL bmap) RxPPP TxPPP
============================================================

Ethernet1/1 Auto Off 4 0
Ethernet1/2 Auto Off 4 0
Ethernet1/3 Auto On (8) 2852 13240218
Ethernet1/5 Auto On (8) 0 0
Ethernet1/6 Auto On (8) 0 0
(...)

Интерфейсам, которые были выделены в этом документе, Ethernet 1/3, 1/5 и 1/6, включили PFC и в рабочем состоянии.

Членство в vsan

Соответствующие настроенные VFC должны быть частью правильного vsan. Данный пример показывает, что настроенные виртуальные интерфейсы являются частью корректного vsan.

bdsol-n5548-05# show vsan membership 
vsan 1 interfaces:
  fc2/15      

vsan 70 interfaces:
  fc2/16      vfc103      vfc105      vfc106      

Инициирование FCoE 

 Протокол Инициирования FCoE проходит через несколько шагов для внедрения ссылки между конечным хостом и коммутатором. 

Протокол описан в Протоколе Инициирования FCoE.

То, что важно для запоминания, - то, что для внедрения интерфейса должным образом несколько других действий должны произойти, как изображено в этой схеме. 

В то время как FCF является коммутатором, Enode является конечным узлом. 

Для подтверждения шагов от одного из устройств fcoe_mgr (менеджер FCoE), средство может использоваться. В этом случае это - vfc 105. 

bdsol-n5548-05# show platform software fcoe_mgr info interface vfc 105

vfc105(0x841e4c4), if_index: 0x1e000068, VFC RID vfc105
FSM current state: FCOE_MGR_VFC_ST_PHY_UP
PSS Runtime Config:-
Type: 3
Bound IF: Po105
FCF Priority: 128 (Global)
Disable FKA: 0
PSS Runtime Data:-
IOD: 0x00000000, WWN: 20:68:00:2a:6a:28:68:7f
Created at: Sat Sep 27 22:45:05 2014

FC Admin State: up
Oper State: up, Reason: down
Eth IF Index: Po105
Port Vsan: 70
Port Mode: F port
Config Vsan: 70
Oper Vsan: 70
Solicits on vsan: 70
Isolated Vsan:
FIP Capable ? : TRUE
UP using DCBX ? : FALSE
Peer MAC : 00:c0:dd:22:79:39
PSS VN Port data:-
FC ID 0xA00000 -
vfc index 503316584 vfc name vfc105
vsan id 70
enode_mac 00:c0:dd:22:79:39
vfc wwn 50:0a:09:81:98:fd:66:a5

Прежде чем выходные данные продолжены...

Выходные данные содержат несколько полезных частей информации. Это проверяет текущий статус, показывает фактическую привязку между VFC и portchannel и фактическим состоянием VFC на vsan. Это показывает переходы между другими состояниями, выделенными в схеме, прежде чем подойдет интерфейс. Обнаружение VLAN выполнено, и запрос FIP получают и отвечают, который позволяет VFC подходить.

Продолжение выходных данных....

17) FSM:<vfc105> Transition at 554094 usecs after Sat Sep 27 22:48:06 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_BRING_UP]
Next state: [FSM_ST_NO_CHANGE]

18) FSM:<vfc105> Transition at 685820 usecs after Sat Sep 27 22:48:07 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_FIP_VLAN_DISCOVERY]
Next state: [FSM_ST_NO_CHANGE]

19) FSM:<vfc105> Transition at 686781 usecs after Sat Sep 27 22:48:07 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_FIP_SOLICITATION]
Next state: [FSM_ST_NO_CHANGE]

Curr state: [FCOE_MGR_VFC_ST_PHY_UP]

Известные и типичные проблемы

Там несколько известных и типичных проблем с конфигурацией FCoE, которую видит команда Центра технической поддержки Сетевых решений ЦОД, повторно происходят.

  • Протокол транка - протокол транка должен произойти.
    bdsol-n5548-05# show trunk protocol 

    Trunk Protocol is enabled.
  • NetApp 8.2.2 и Nexus 5500/5600, что выполненный NX-OS 7.x программное обеспечение. В то время, когда документ был записан, известные неполадки между этими двумя версиями существуют и расследуются Cisco и NetApp. Версии 6.x и 5.x NX-OS хорошо работают с NetApp 8.2.2.

Дополнительные сведения


Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Document ID: 118811