Совместная работа : Cisco Unified E-Mail Interaction Manager

Версии 4.4 и 9.0 CIM Не Поддерживают Выпуск 1.7 Java

28 июля 2013 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (28 июня 2013) | Отзыв

Введение

Этот документ описывает возможности поддержки Выпуска 1.7 Java в Версиях 4.4 и 9.0 Менеджера взаимодействия Cisco (CIM).

Внесенный Sangameswara Chandrashekharaiah, специалистом службы технической поддержки Cisco.

Поддержка CIM Capabilites

Выпуск 1.7 Java не поддерживается для рабочих мест агента в Выпуске 4.4 или 9.0 CIM. Вот сводка:

Servers: java 1.7
=============
4.4 = Not supported
9.0 = Supported
Client: java 1.7
============
4.4 = Not supported
9.0 = Not supported

Примечание. Выпуск 1.7 Java позволяет вам иметь несколька версий Java на вашем рабочем столе (такие как Выпуск 1.6, который официально поддерживается Orcle). Почтовый Менеджер Взаимодействия (EIM) клиентские приложения могут работать или работать на рабочие столы с Java 1.7 и 1.6, но эта комбинация не поддерживается eGain или Cisco.

Дополнительные сведения


Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Document ID: 116284