Маршрутизаторы : маршрутизаторы агрегации Cisco ASR серии 903

Откидная створка элементов группы ASR 903 Port-Channel после конфигурации EVC

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв

Введение

Этот документ описывает решение проблемы, в которой откидной створке элементов группы port-channel после Виртуальных соединений Ethernet (EVC) настроены на маршрутизаторах агрегации Cisco ASR 903 Серии.

Внесенный Амером Ибрагимовичем, специалистом службы технической поддержки Cisco.

Предварительные условия

Требования

Для этого документа отсутствуют особые требования.

Используемые компоненты

Сведения в этом документе основываются на маршрутизаторах агрегации Cisco ASR 903 Серии, настроенных как устройство Границы провайдера с port-channel к Пограничному устройству заказчика.

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Проблема

Элементы группы port-channel начинают колебаться после настройки Виртуальных соединений Ethernet (EVC); при удалении конфигурации EVC элементы группы port-channel больше не колеблются.

Отображаемые выходные данные журналов, подобные этому:

GigabitEthernet0/0/4 taken out of port-channel1
GigabitEthernet0/0/4 added as member-2 to port-channel1
GigabitEthernet0/0/5 taken out of port-channel1
GigabitEthernet0/0/5 added as member-2 to port-channel1

Эта проблема является определенной для ASR 903 канала порта с EVC и замечена в этом примере конфигурации:

!
interface Port-channel1
mtu 1604
no ip address
no negotiation auto
service instance 999 ethernet
encapsulation dot1q 999
rewrite ingress tag pop 1 symmetric
bridge-domain 999
!
service instance 1700 ethernet
encapsulation dot1q 1700
rewrite ingress tag pop 1 symmetric
xconnect 172.26.225.1 1700 encapsulation mpls pw-class TE101
!
service instance 1820 ethernet
encapsulation dot1q 1820
rewrite ingress tag pop 1 symmetric
xconnect 172.26.225.15 1820 encapsulation mpls pw-class TE305
!
interface GigabitEthernet0/0/4
mtu 1604
no ip address
negotiation auto
service-policy input Core-In
service-policy output Core-Out
channel-group 1 mode active
!
interface GigabitEthernet0/0/5
mtu 1604
no ip address
negotiation auto
cdp enable
service-policy input Core-In
service-policy output Core-Out
channel-group 1 mode active

Решение

При настройке каналов порта с EVC на ASR 903 необходимо настроить 1 EVC с без меток инкапсуляцией и протоколом L2. Пример:

interface Port-channel1
!
service instance 1 ethernet
encapsulation untagged
bridge-domain 1
l2protocol peer
!

Для получения дополнительной информации о ASR 903 service instance и каналы порта, обратитесь к EFPs и разделу EtherChannels Виртуальных соединений Ethernet Настройки на маршрутизаторе Cisco ASR 903.



Document ID: 116116