Интерфейсы и модули Cisco : Модуль беспроводных сервисов (WiSM) Cisco Catalyst серии 6500 /7600

WiSM2 2DP руководство по развертыванию

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Модуль беспроводных сервисов (WiSM)-2 2 Плоскости Данных является модулями службы обработки беспроводных данных следующего поколения для Cat6k после сервисного блейд-WiSM и WiSM2 1 DP. Нет никаких различий между WiSM2 1DP и WiSM2 2 DP кроме SW выпуска, прежде чем 7.2 Cisco поддержали только одну Плоскость Данных на блейде. Второй DP был физически на плате, но не был активирован в программном обеспечении. С выпуском версии программного обеспечения 7.2.103 Контроллера и нового программного обеспечения для Sup 720 и Sup 2Tmodules, активированы обе Плоскости Данных. Поэтому поддержка максимум 1000 точек доступа (AP) и 15,000 клиентов предоставлена с общей производительностью 20 GBsec.

Базовая плата WiSM2 основывается на дизайне 5508 дочерних плат контроллера беспроводной локальной сети. Протокол контроллера беспроводной локальной сети (WCP) является “связующим звеном программного обеспечения” между Контроллером WiSM2 и Супервизором. WCP работает на UDP/IP, порт 10000 по Сервисному Интерфейсу. Как только Контроллер WiSM2 возрос, существуют биения программного обеспечения или пакеты Keepalive между Контроллером WiSM2 и супервизором. Контроллер запрашивает супервизор на свою информацию о слоте/процессоре. Контроллер передает свое управление IP-адресами Модулю супервизора (когда изменено на лету, это передано Супервизору автоматически). После каждых 12 hellos (240 с), контроллер запрашивает глобальную информацию о состоянии о других контроллерах в системе.

Рис. 1. Cisco Catalyst контроллер WiSM2 серии 6500

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-01.gif

Как компонент единой беспроводной сети Cisco (UWN), этот контроллер предоставляет связь в режиме реального времени между точками доступа Cisco, Система управления Сети Cisco (NCS) и ядро сервисов мобильности (MSE) Cisco для отправки политики централизованной защиты, беспроводных возможностей системы предотвращения вторжений (IPS), отмеченного наградой управления RF и качества обслуживания (QoS). С технологией CleanAir WiSM2 защищает 802.11n производительность путем обеспечения перекрестного доступа к сети и исторической информации о радиочастотной помехе в реальном времени для быстрого устранения проблем и разрешения. С этим комплексным подходом к крупномасштабной беспроводной сети клиенты могут понять значительную общую стоимость владения (TCO) преимущества путем оптимизации стоимостей поддержки и сокращения запланированных и незапланированных простых сетей.

Предварительные условия

Требования

Для этого документа отсутствуют особые требования.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Условные обозначения технических терминов Cisco.

Функции WiSM2

WiSM2 2DP функции и характеристика с версией 7.2.103 программного обеспечения WLC суммирован в следующей таблице.

Обратите внимание на то, что версия программного обеспечения 12.2. (33) SXJ2 Sup 720 и Sup 2T версия программного обеспечения 15.0 (1) SY1 требуются для операции WiSM2 2DP Контроллер.

Характеристика проверки четности с 5500 контроллерами устройства
Совместимость с Другими Сервисными модулями, WiSM 1 и первым поколением WiSM2
Поддержите до 1000 Клиентов AP/15,000 и 5,000 Меток
Обновление лицензии от 100 AP в инкрементах до 1000 AP
Плоскость данных (Зашифровать/еешифровать/ACL) Пропускная способность 20 Гбит/с
Sup720 поддержки, Sup720 10G, Sup-2T, шасси серии E 6500
Не поддержите Ни один серия с высокоскоростными вентиляторами
Версия программного обеспечения 12.2 (33) SXJ2or Sup 720 позже
Sup 2T версия программного обеспечения 15.0 (1) SY1 или позже
Поддержите до 7 Блейдов в Шасси; 14 в режиме VSS
Поддержите до 5 блейдов в шасси, когда будут присутствовать другие сервисные модули; 10 в VSS
Поддержка OEAP

Требования сетевой установки

Это - список компонентов, которые требуются при развертывании WiSM2 в Шасси Catalyst:

Устройство/Приложение Версии SW
Catalyst 650X с 720 Catalyst Sup 650X с 2T Sup 12.2 (33) SXJ2 или более поздний 15.0 (1) SY1 или позже
Линейные платы Ethernet — протестированный и совместимый с WiSM2 6148, 6516, 6548, 6704-10Gb, 6708-10Gb, 6716-10Gb, 6748 и 6724
Контроллеры WiSM2 NCS 7.2.103.0 1.1.0.1114
MSE 33XX серия 7.2.103.0.64 бита

WiSM2 работает с модулем управления Supervisor 720 и 2T семейство включая:

  • Супервизор VS-S2T-10G-XL - Supervisor Engine 2T-10GE с PFC4XL

  • Супервизор VS-S2T-10G - Supervisor Engine 2T-10GE с PFC4

Для поддерживаемого дополнительного и списки неподдерживаемого модуля, сошлитесь на эти Комментарии к выпуску.

Модуль управления Supervisor 720 FS3 (WS-SUP720) – Также называемый модулем-управления-Supervisor-720-3a.

Модуль-управления-Supervisor-720-3B FS4 (WS-SUP720-3B) – Это - обновление исходного модуля управления Supervisor 720, который добавляет, что поддержка многих новых аппаратных средств базировала функции, такие как счетчики ACL и MPLS. (EOL 1/2012).

Модуль-управления-Supervisor-720-3BXL FS5 (WS-SUP720-3BXL) – Предоставляет те же возможности характеристики оборудования как модуль-управления-Supervisor-720-3B, но также и добавляет увеличенную емкость для хранения до 1 миллиона маршрутов IPV4.

FS6 Supervisor 720-3C-10GE и Supervisor 720-3CXL-10GE – Добавляют поддержку 2 x 10GE порты каскадного соединения на лицевой панели, а также поддержке многих новых характеристик оборудования, таких как поддержка Ссылки виртуального коммутатора (VSL).

Примечание: Шасси Catalyst, на котором установлен WiSM2 Cisco, требует Супервизора 720/2T модуль. Эта таблица показывает поддерживаемые слоты для WiSM2 Cisco. Не рекомендуется установить WiSM2 в Слоте супервизора.

Слот 6503-E 6504-E 6506-E 6509-V-E 6513-E
1 X X X X X
2 X X X X X
3 X X X X X
4 - X X X X
5-6 - - X X X
7-8 - - - X X
9 - - - X X
10-13 - - - - X

Примечание: WiSM2 () поддерживается в вышеупомянутом –E Серии монтажных панелей.

Слот 6506 6509 6509-NEB-A с одиночным вентиляционным блоком HS 6513
1 X X X X
2 X X X X
3 X X X X
4 X X X X
5-6 X X X X
7-8 - X X X
9 - X X X
10-13 - - - X

*Слоты супервизора, не рекомендуемые как слоты WiSM-2.

Примечание: WiSM2 () поддерживается в вышеупомянутом шасси Несерии E с вентиляционными блоками HS.

BasicWiSM-2 и топология Cat6500

Топология простой сети с CAT 65K и модулями беспроводного сервиса WiSM2

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-02.png

Исходная конфигурация системы с Sup 720

Выполните следующие действия:

  1. Обновите CAT 65XX с Cisco Выпуск ПО IOS� 12.2 (33) SXJ2, предоставленный на Cisco.com.

    Примечание: При обновлении от WiSM2 1DP к WiSM2 2 DP, сначала необходимо обновить Cat65XX к 12.2 (33) SXJ2 прежде, чем обновить WiSM2 к этим 7.2.103.0 кодам для включения DP2. Кроме того, наоборот при понижении CAT 65XX к ниже 12.2 (33) SXJ2 необходимо понизить WiSM2 2DP к WiSM2 1DP образ.

  2. Только после обновления программного обеспечения Catalyst IOS система распознает WiSM2 2DP блейд. Начальное обновление Catalyst IOS может быть сделано TFTPing новое программное обеспечение IOS к системе или путем копирования образа к флэшу - карте.

    Если система в рабочем состоянии и не настраивает впервые, обновление системы может быть сделано также через команду интерфейса командной строки IOS.

    Каталог Рассмотрим следующий пример: Флэша cardof “Disk0”:

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-03.gif

  3. Перезапустите Cat65XX путем запуска команды reset от rommon или с повторной загрузкой в IOS clion Cat650X. Затем перезагрузите систему с новым образом и удостоверьтесь, что "образ загрузки" указывает на новый образ CAT IOS в системе или флэш диске как в примере ниже.

    Если система не настраивается впервые, то же может быть выполнено путем загрузки программного обеспечения из приглашения интерфейса командной строки IOS.

    Данный пример является начальной установкой программного обеспечения от Флэша - карты с приглашением rommon.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-04.gif

  4. После повторной загрузки с новым программным обеспечением команда Show version показывает версию ПО, как зарегистрировано на CCO. Удостоверьтесь, что было загружено необходимое программное обеспечение. Например: :

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-05.gif

  5. Вставьте плату WiSM2 в 65XX-E доступный слот и теперь всем заправляйте команда модуля на Cat65XX как показано затем. Модуль WiSM2 нужно показать в списке.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-06.gif

  6. Если модуль не находится в списке, перезагружает систему снова. Если модуль показывают в списке, тогда продолжают следующий шаг.

    Следующие несколько шагов выполнены, чтобы установить/обновить и настроить программное обеспечение на WiSM2 или карте DP WiSM2 в системе Cat65XX.

  7. Можно загрузить программное обеспечение через интерфейс командной строки. Конфигурация через WebUI не доступна на этом этапе, потому что не был настроен Интерфейс управления на контроллере беспроводной локальной сети. Контроллер должен быть настроен для работы должным образом на сеть и настроен с IP-адресами рабочих подсетей. Можно настроить контроллер беспроводной локальной сети путем прямого приложения к консольным портам на контроллере WiSM2 или открытия сеанса консоли для модуля контроллера от интерфейса Catalyst как показано здесь:

    Можно обратиться, WiSM2 через сеанс дают команду непосредственно теперь.

    cat650X#session slot 2 processor 1

    Примечание: Для выполнения этой команды вспомогательная сеть VLAN и область DHCP должны быть настроены в IOS в приглашении глобальной конфигурации как показано в Sup720 Настройки раздела или Sup2T и WiSM2 2DP связь.

    The default escape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-07.gif

  8. После настройки Контроллера WiSM2 и команды show sysinfo, необходимо видеть эти выходные данные с IP-адресом интерфейса Mgmt 10.70.0.10, например:

    Примечание: Обратитесь к руководству по конфигурации WLC.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-08.gif

  9. Если необходимо перезагрузить Контроллер WiSM2 в Catalyst, используйте эту команду:

    (Config)# hw module <#> reset

    Примечание: Сохраните изменения конфигурации контроллера или модификации перед запуском команды reset.

    Если необходимо перезагрузить контроллер к заводским настройкам, наблюдайте экран, в то время как подключено к консольному порту на Контроллере WiSM2 для опции reset, чтобы подойти и затем нажать <esc> клавишу. В меню controller выберите опцию 4 для сброса контроллера к заводским настройкам.

    Для выключений или ON (включено) контроллер беспроводной локальной сети WiSM2 в шасси Catalyst используйте эту команду:

    (Config)#power enable module <#>

Исходная конфигурация системы с Sup 2T

Выполните следующие действия:

  1. Обновите CAT 65XX с Cisco IOS Software Release 15.0 (1) SY1, предоставленный на Cisco.com.

    Примечание: Если у вас есть транк WiSM, который включает VLAN в диапазон 1 - 1000, и вы намереваетесь использовать только 1 - 10, ввести эту команду:

    no wism module x controller y allowed-vlan 11-1000

    Примечание: При обновлении от WiSM2 1DP к WiSM2 2 DP, сначала необходимо обновить Cat65XX к 15.0 (1) SY1 перед обновлением WiSM2 к этим 7.2.103.0 кодам для включения DP2. Кроме того, наоборот при понижении CAT 65XX к ранее, чем 15.0 (1) SY1 необходимо понизить WiSM2 2DP к WiSM2 1DP образ.

    Только после обновления программного обеспечения Catalyst IOS система распознает WiSM2 2DP блейд. Начальное обновление Catalyst IOS может быть сделано TFTPing новое программное обеспечение IOS к системе, или путем копирования образа к флэшу - карте. Если система в рабочем состоянии и не настраивает впервые, обновление системы может также быть сделано через команду интерфейса командной строки IOS.

    Каталог Рассмотрим следующий пример: Флэша - карты “Disk0”:

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-09.gif

  2. Перезапустите Cat65XX путем запуска команды reset от rommon или с повторной загрузкой в IOS clion Cat650X. Затем перезагрузите систему с новым образом и удостоверьтесь, что "образ загрузки" указывает на новый образ CAT IOS в системе или флэш диске как в следующем примере.

    Если система не настраивается впервые, то же может быть выполнено путем загрузки программного обеспечения из приглашения интерфейса командной строки IOS.

    Данный пример является начальной установкой программного обеспечения от Флэша - карты с приглашением rommon.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-10.gif

    После повторной загрузки с новым программным обеспечением команда Show version показывает версию ПО, как зарегистрировано на CCO. Удостоверьтесь, что было загружено необходимое программное обеспечение.

  3. Вставьте плату WiSM2 в 65XX-E доступный слот и всем заправляйте команда модуля на Cat65XX как показано здесь. Модуль WiSM2 нужно показать в списке.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-11.gif

  4. Если модуль не находится в списке, перезагрузите систему снова. Если модуль показывают в списке, то продолжите следующий шаг.

    Следующие несколько шагов выполнены, чтобы установить/обновить и настроить программное обеспечение на WiSM2 или карте WiSM2 в системе Cat65XX.

  5. Можно загрузить программное обеспечение первоначально через интерфейс командной строки. Конфигурация через WebUI не доступна на этом этапе, потому что не был настроен Интерфейс управления на контроллере беспроводной локальной сети. Контроллер должен быть настроен для работы должным образом на сеть и настроен с IP-адресами рабочих подсетей. Можно настроить контроллер беспроводной локальной сети путем прямого приложения к консольным портам на контроллере WiSM2 или открытия сеанса консоли для модуля контроллера от интерфейса Catalyst как показано ниже:

    Можно обратиться, WiSM2 через сеанс дают команду непосредственно теперь.

    cat650X#session slot 2 processor 1

    Примечание: Для выполнения этой команды вспомогательная сеть VLAN и область DHCP должны быть настроены в IOS в приглашении глобальной конфигурации как показано в Sup720 Настройки или Sup2T и WiSM2 2DP связь.

    The default escape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-12.gif

  6. После настройки WiSM2 (не показанный в этом DG) Контроллер и команда show sysinfo, необходимо видеть эти выходные данные с IP-адресом интерфейса Mgmt 10.70.0.10. Например: :

    Примечание: Обратитесь к руководству по конфигурации WLC.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-13.gif

  7. Если необходимо перезагрузить Контроллер WiSM2 для получения до меню начальной конфигурации контроллера в Catalyst, используйте эту команду reset.

    Примечание: Сохраните изменения конфигурации контроллера или модификации прежде, чем выполнить команду reset.

    (Config)# hw module <#> reset

    Если необходимо перезагрузить контроллер к заводским настройкам, наблюдайте экран, в то время как подключено к консольному порту на контроллере WiSM2 для опции reset, чтобы подойти и затем нажать <esc> клавишу. Из меню controller выберите опцию 4 для сброса контроллера к заводским настройкам.

    Для выключений или ON (включено) Контроллер беспроводной локальной сети WiSM2 в шасси Catalyst используйте эту команду:

    (Config)#power enable module <#>

Sup720 Настройки или Sup2T и WiSM2 2DP связь

Выполните эти шаги для настройки Sup 720/2T – связь WiSM2:

  1. Модуль Cat65XX-E SUP свяжется с платой WiSM2 через внутренний Интерфейс сервисного порта на карте WiSM2. Выполните действия ниже для настройки должным образом интерфейсов и VLAN на Cat65XX для передачи должным образом с блейдом WiSM2. Сервисный порт на карте WiSM2 должен быть настроен для адреса DHCP или статического IP - адреса.

    Примечание: IP-адрес Сервисного порта должен быть на другой подсети от Интерфейсов управления контроллера.

  2. Создайте VLAN в модуле управления Supervisor 720 или 2T. Эта VLAN локальна для шасси и используется для связи между Cisco WiSM и Catalyst Supervisor 720 или 2T по Гигабитному интерфейсу на Супервизоре и сервисном порту в Cisco WiSM.

    Примечание: Все номера виртуальной локальной сети (VLAN) и IP-адреса являются примерами.

    Пример:

    
    !--- Assign an appropriate IP address and 
    !--- subnet mask for VLAN 22
    
    interface Vlan22
    ip address 192.168.2.1 255.255.254.0
  3. Во время конфигурации контроллера при выборе адреса DHCP для Сервисного порта то продолжитесь следующим образом:

    Создайте область DHCP для сервисного порта Cisco WiSM в Супервизоре 720/2T или на автономном DHCP server. Например: :

    ipdhcp pool wism-service-port
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.1
  4. Затем привяжите VLAN для сервисного порта.

    Например: :

    
    !---Configure this command to use vlan 22
    !--- in order to communicate with the service-port.
    
    wism service-vlan 22
  5. Выполните команду show wism status, чтобы проверить, что Cisco WiSM получил IP-адрес от DHCP server.

    Cat650X# показывают wism статус

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-14.gif

    Ручная конфигурация LAG не поддерживается в Cisco IOS Software Release 12.2 (33) SXI и позже. Автозадержка будет создана системой автоматически для вас.

    Пример:

    
    !--- Create the VLAN in the Supervisor 720/2T
    !--- in order to communicate with the management port
    !--- Assign an appropriate IP address and subnet 
    !--- mask for VLAN 70
    
    !
    interface Vlan70
    description Management VLAN for WiSM-2
    ip address 10.70.0.5 255.255.255.0
    end
    !
  6. Супервизор автоматически создает интерфейс порт-канала для независимого контроллера в WiSM2 Cisco, как только обнаружен модуль. Обычно port-channel имеют большое число, такой как 405 ниже. Например: :

    Cat650X#showip взаимодействуют краткое описание

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-15.gif

  7. Кроме того, удостоверьтесь, что вы позволяете VLAN, которые настроены в WiSM2 Cisco через интерфейсы порт-канала и Гигабитные интерфейсы с этими командами. Удостоверьтесь, что VLAN также активны.

    Cat-6K(config)# wism module {#} controller {#} allowed-vlan {vlan range}
    Cat-6K(config)# wism module {#} controller {#} native-vlan {vlan id}
    Cat-6K(config)# wism module {#} controller {#}  qos{trust/vlan-based}<dscp/cos/ip-precedence> - 
    Trust state of theLAGInterface
    

    Примечание: Настройте контроллер с этой командой, например:

    !
    wism  module 3 controller 1 allowed-vlan 10-120
    wism module 3 controller 1 native-vlan70
    wism module 3 controller 1 qosvlan-based
    !

    Примечание: Посмотрите Приложение A для завершенного примера конфигурации Cat6504.

  8. Эта команда должна быть выполнена для применения политик радио к проводному трафику на cat6K:

    Cat-6K(config)#wism module {#} controller {#}  qosvlan-based-  VLAN Based QoS-
  9. Проверьте вышеупомянутое выполнение команды настройки с этой командой:

    #show wism module 3 controller 1 status

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-16.gif

    Сводка: контроллер WiSM2 Cisco вставлен в соответствующий слот и включен. Базовая конфигурация завершена с завершением шагов выше. С завершением базовой конфигурации можно настроить контроллер WiSM2 Cisco через консольный CLI или через веб-интерфейс контроллера WiSM2 Cisco. Для использования команды сеанса необходимо удостовериться, что сервисному порту на WiSM2 Cisco назначают статический назначенный IP - адрес или назначенный IP - адрес DHCP. Необходимо настроить WLC отдельно в модуле WiSM2 Cisco, первоначально от CLI и затем от веб-интерфейса.

  10. Теперь можно соединиться с интерфейсом управления контроллера через GUI или сеанс консоли с портативным ПК, связанным с Ethernet или Беспроводным соединением, и продолжить конфигурацию.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-17.gif

  11. Проверьте Лицензии, доступные на контроллере, если количество является нолем, свяжитесь с командой Центра технической поддержки Лицензии для регенерации Лицензий.

  12. Заставьте AP присоединиться к WiSM2 по уровню 2/3 сетевой коммутатор.

  13. Заставьте Беспроводных клиентов соединиться с AP и передать трафик к внешним серверам и другим беспроводным клиентам, и трафик (например, эхо-запрос) удается без любых отбрасываний.

    Это завершает Основной Sup 720/2T и конфигурацию Wism-2. Изменения дополнительной настройки могут быть внесены через интерфейс WebUI, подобный любому другому Контроллеру беспроводной локальной сети. Это руководство по развертыванию WiSM2 не предоставляет подробную информацию о конфигурации контроллера беспроводной локальной сети.

    Примечание: Обратитесь к руководству по конфигурации WLC для получения дополнительной информации.

WiSM2 Настройки от NCS

Подобный любому другому контроллеру беспроводной локальной сети, Контроллер WiSM2 может быть настроен от NCS. NCSver1.1 или позже требуется для NCS распознать и настроить WiSM2 2DP Контроллеры. Выстрел следующего экрана показывает, как NCS управляет Контроллеры WiSM2 и WiSM. Это показывает слоты, они вставлены и внутренний порт, с которым они соединились.

Примечание: WiSM всегда подходит как два контроллера, и новый WiSM2 показывает как один контроллер.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-18.gif

Sup720 Настройки или 2T и связь WiSM2 в режиме VSS

Ключевой механизм реализации технологии VSS является специальной ссылкой, которая связывает два шасси. Это называют Ссылкой виртуального коммутатора (VSL).

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-19.gif

Примечание: Supervisor 720-3C-10GE, 720-3CXL-10GE orSupervisor VS-S2T-10G-XL, VS-S2T-10G требуются, чтобы поддерживать режим VSS.

Самое важное изменение с Cisco WiSM в среде VSS является способом, которым вы обращаетесь и управляете им. В среде Системы виртуальной коммутации Cisco ID коммутатора требуется для многих команд, используемых для администрирования WiSM2.

Слоты запускаются от 17 и концы в 29 для 13 шасси слота для Коммутатора 1, и от 33, и концы в 45 для 13 шасси слота переключаются 2.

Cat650X# show module switch {#} slot {#}

Пример: коммутатор команды "show module" 2 SLOT 11

Cat650X#show wismstatus - Показывает модули WiSM2 в коммутаторе VSS.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-20.gif

Ручная конфигурация LAG не поддерживается в Cisco IOS Software Release 12.2 (33) SXJ и позже. Конфигурация автозадержки будет настроена для вас системой.

Модуль супервизора автоматически создает два интерфейса port−channel для двух независимых контроллеров в коммутаторе VSS для WiSM-2s, как только обнаружен модуль. Обычно port−channels имеют большое число. etherchannel для WiSM2 запускается от 689 и заканчивается в 746.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-21.gif

Модуль VS Cat65XX-E свяжется с платами WiSM2 через внутреннюю Вспомогательную сеть VLAN, которая должна быть определена подобная мне конфигурация отдельного шасси:

(Cat6K) # wism service-vlan {идентификатор vlan}

Пример конфигурации на Cat6500:

interface vlan22
ip address 192.168.2.1 255.255.254.0
wism service-vlan 22

Создайте область DHCP для Сервисного порта WiSM2 Cisco в Супервизоре 720/2T или на автономном DHCP server. Например: :

ipdhcp pool wism-service-port
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1

Позвольте VLAN, которые настроены в WiSM2 Cisco через интерфейсы порт-канала и Гигабитные интерфейсы с этими командами:

Cat-6K(config)# wism  switch (#) module {#} controller 1 allowed-vlan {vlan range}
Cat-6K(config)# wism switch (#) module {#} controller 1 native-vlan {vlan id}
Cat-6K(config)# wism switch (#) module {#} controller 1  qos trust  <dscp/cos/ip-precedence> - 		

!--- Trust state of the Interface

Cat-6K(config)# wism switch (#) module {#} controller 1  qosvlan-based  - 

!--- VLAN Based QoS should be enabled for policing  the  wireless to wired  traffic on Cat6K

Для подтверждения установок правильного модуля в режиме VSS выполните эти команды:

showwism коммутируют 2 модуля 4 контроллера 1 статус

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-22.gif

коммутатор show interface status 2 модуля 4

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-23.gif

Модуль Cat6500#Show переключается, все – Проверяют модули в 2 коммутаторах VSS.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-24.gif

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-25.gif

Теперь, можно соединиться с интерфейсом управления контроллера через GUI или сеанс консоли с портативным ПК, связанным с Ethernet или Беспроводным соединением, и продолжить конфигурацию.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-26.gif

Проверьте Лицензии, доступные на контроллере, если количество является нолем, свяжитесь с командой Центра технической поддержки Лицензии для регенерации Лицензий.

Заставьте AP присоединиться к WiSM2 по уровню 2/3 сетевой коммутатор.

Заставьте Беспроводных клиентов соединиться с AP и передать трафик к внешним серверам и другим беспроводным клиентам, и трафик (например, эхо-запрос) удается без любых отбрасываний.

Это завершает Основной Sup 720 или Sup 2T и конфигурация WiSM2. Изменения дополнительной настройки могут быть внесены через интерфейс WebUI точно так же, как на любом другом Контроллере беспроводной локальной сети. Это руководство по развертыванию WiSM2 не сообщит подробности конфигурации контроллера беспроводной локальной сети.

Это завершает установку VSS WiSM2 2DP модули в конфигурации VSS Catalyst. Изменения дополнительной настройки могут быть внесены через интерфейс WebUI, подобный любому другому контроллеру беспроводной локальной сети.

Это руководство по развертыванию WiSM2 не предоставляет подробную информацию о конфигурации контроллера беспроводной локальной сети.

WiSM к инструкциям по обновлению WiSM2

Выполните следующие действия:

  1. Загрузите файл конфигурации от WiSM1 и сохраните его.

    1. Выполните команду transfer uploaddatatypeconfig для определения типа файла.

    2. Выполните команду transfer upload mode TFTP для определения режима передачи файла.

      (FTP также может использоваться. Модифицируйте команды соответственно.)

    3. Выполните команду 'TFTP_server_IP_address' transfer upload serverip для определения IP-адреса сервера TFTP.

    4. Выполните команду 'TFTP_server_path' transfer upload path для определения пути каталога по умолчанию TFTP, где должен быть загружен файл config.

    5. Выполните команду <filename> transfer upload filename для определения имени файла.

    6. Выполните команду transfer upload start для загрузки файла.

    7. То же может быть сделано от WebUI.

      http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-27.gif

  2. Выполните начальную конфигурацию на WiSM2 для внедрения контроллера. Удостоверьтесь, что существует достижимость к TFTP server через сервисный порт / сеть системы распределения.

  3. Загрузите файл конфигурации, сохраненный от WiSM до WiSM2. Выполните эту процедуру, подобную шагу 1:

    1. Выполните команду transfer downloaddatatypeconfig для определения типа файла.

    2. Выполните команду transfer download mode tftp для определения режима передачи файла. (FTP также может использоваться. Модифицируйте команды соответственно.)

    3. Выполните команду 'TFTP_server_IP_address' transfer download serverip для определения IP-адреса сервера TFTP.

    4. Выполните команду 'TFTP_server_path' transfer download path для определения пути каталога по умолчанию TFTP, где должен быть загружен файл config.

    5. Выполните команду <filename> transfer download filename для определения имени файла.

    6. Выполните команду transfer download start для загрузки файла.

    7. То же может быть сделано от WebUI.

      http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-28.gif

      Как только файл конфигурации загружен к контроллеру, контроллер перезагрузит и загрузится.

  4. Выполните команду show invalid-config на контроллере. Это должно показать любые неправильные конфигурации.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-29.gif

    Примечание: Вы могли бы видеть недопустимые команды, отнесенные к AP - диспетчеру, который обнаруживается. Это ожидается, потому что WiSM2 2 не имеет отдельного AP - диспетчера.

  5. Проверьте присоединение AP и если клиенты могут передать трафик.

Пример

Приложение А: Cat6504 рабочего Config (trunketed)

CAT6504-MA#sh run
Building configuration...

Current configuration : 4804 bytes
!
! Last configuration change at 20:34:02 UTC Tue Apr 12 2011
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service counters max age 10
!
hostname CAT6504-MA
!
boot-start-marker
boot system flash s72033-adventerprisek9_wan_dbg-mz.SIERRA_INTEG_100903
boot-end-marker
!
no logging console
!
noaaa new-model
!
ipdhcp excluded-address 192.168.1.1 192.168.1.10
ipdhcp excluded-address 192.168.2.1 192.168.2.20
ipdhcp excluded-address 192.168.0.1 192.168.0.20
!
ipdhcp pool wism-service-port
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
!
nomlsacltcam share-global
mlsnetflow interface
mlscef error action freeze
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
wism service-vlan 22
wism module 3 controller 1 allowed-vlan 10-100
wism module 3 controller 1 native-vlan 70
wism module 3 controller 1 qosvlan-based
diagnosticbootup level minimal
port-channel per-module load-balance
!
redundancy
main-cpu
auto-sync running-config
modesso
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
interface Port-channel3
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 70
switchport mode trunk
mlsqos trust dscp
!
interface GigabitEthernet1/1
 --More--

switchport mode trunk
mlsqos trust dscp
!
interface GigabitEthernet1/1
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
!
interface GigabitEthernet1/2
noip address
!
Truncated …..
interface Vlan22
description communication VLAN btween Sup720 and WiSM-2
ip address 192.168.2.1 255.255.254.0
!
interface Vlan70
ip address 10.70.0.5 255.255.255.0
!
ip classless
ip forward-protocol nd
!
noip http server
!
control-plane
!
dial-peercor custom
!
line con 0
linevty 0 4
login
linevty 5 15
login
!
end

CAT6504-MA#

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 113444