Analytics and Automation Software : Cisco Tidal Enterprise Scheduler

Планировщик Tidal Enterprise: установите сообщение об ошибке.NET 2.0

17 октября 2015 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ описывает проблему в Планировщике Cisco Tidal Enterprise (TES), который происходит, когда вы устанавливаете Агента Windows и получаете ошибку, которая заявляет, что необходимо установить.NET 2.

Предпосылки

Требования

Вы должны быть загружены как локальный администратор для завершения процедуры в этом документе.

Используемые компоненты

Информация в этом документе основана на Агенте Планировщика Cisco Tidal Enterprise 3.x.

Информация в этом документе была создана из устройств в определенной окружающей среде лаборатории. Все устройства, используемые в этом документе, начали с очищенного (неплатеж) конфигурацию. Если ваша сеть жива, удостоверьтесь, что вы понимаете потенциальное воздействие любой команды.

Соглашения

Направьте в Cisco Технические Соглашения Подсказок для получения информации о соглашениях документа.

Проблема

Если вы устанавливаете.NET 4.0 и перезагружаете сервер после установки, вы могли бы получить ошибку, которая заявляет, что должен быть установлен.NET 2.0.

Эта проблема происходит, потому что.NET 4.0 не устанавливает все компоненты от предыдущих.NET версий. Так как установка.NET 4.0 не является совокупной, необходимо установить каждую версию.NET.

Решение

Планировщик Cisco Tidal Enterprise требует только.NET 2.0. Если вы установили, ранее или более поздние версии.NET, необходимо установить.NET 2.0 также.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Соответствующая информация


Document ID: 113301