Беспроводные сети : Контроллеры беспроводной сети Cisco серии 2500

Серийный Cisco 2500 диспетчер радио гид развертывания

25 декабря 2014 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (25 сентября 2014) | Отзыв


Содержание


Введение

Этот документ служит гидом развертывания для серийного Cisco 2500 Диспетчера Радио. Серийный Cisco 2500 Диспетчер Радио является рентабельным беспроводным решением всех систем для розничной продажи, филиалов предприятия и малых и средних компаний. Диспетчер может измерить в сети, когда сеть растет и является особенностью, совместимой с ее предшественником, серийным Cisco 2100 Диспетчером Радио.

Серийный Cisco 2500 Диспетчер Радио смешивается с Cisco объединенной беспроводной сетью (CUWN) и работает и с точками доступа легкого веса Cisco (APs) и с Беспроводной системой управления (WCS) Cisco для обеспечения беспроводных функций LAN всей системы. Серийный Cisco 2500 Диспетчер Радио обеспечивает связь в реальном времени между беспроводным APs и другими устройствами для поставки централизованной политики безопасности, доступа гостя, беспроводной системы предотвращения вторжения (wIPS), с учетом контекста (местоположение), управление RF и качество услуг (QoS) для услуг подвижности, таких как голос и видео и поддержка OEAP решения удаленного сотрудника.

Серийный Cisco 2500 Диспетчер Радио поддерживает максимум 50 легких APs в приращениях 5 APs с минимумом 5 APs, делая его экономичным решением для розничных и малых и средних компаний. Серийный Cisco 2500 Диспетчер Радио предлагает прочное освещение с 802.11 a/b/g или поставляет беспрецедентное использование надежности 802.11n и Петля Радио Cisco Next-Generation Wireless Solutions and Cisco Enterprise.

Предпосылки

Требования

Нет никаких определенных требований для этого документа.

Используемые компоненты

Информация в этом документе основана на серийном Cisco 2500 Диспетчере Радио.

Технические требования аппаратных средств

  • Порты данных – 4 1 гигабит Порты Ethernet

  • Порт пульта – 1 x RJ45

  • Внешнее 48-вольтовое электроснабжение

Технические требования программного обеспечения

  • Паритет особенности с серийными Cisco 2100 Диспетчерами Радио

Информация в этом документе была создана из устройств в определенной окружающей среде лаборатории. Все устройства, используемые в этом документе, начали с очищенного (неплатеж) конфигурацию. Если ваша сеть жива, удостоверьтесь, что вы понимаете потенциальное воздействие любой команды.

Дополнительные функции

  • Поддержка Контроля и Обеспечивания Точек доступа (CAPWAP) протокол

  • Шифрование на тоннеле данных CAPWAP (дополнительный) (DTLS)

  • Основанное на лицензии количество AP. Графы AP - 50 (в шагах 5, 25, 50)

  • Поддержанный граф Клиента - 500 (Во всем STATE)

  • Поддержанный граф признака - 500

  • Тройная готовая игра - поддерживает данные, голос и видео

/image/gif/paws/113034/2500-deploy-guide-01.gif

Соглашения

Направьте в Cisco Технические Соглашения Подсказок для получения дополнительной информации о соглашениях документа.

Архитектура аппаратных средств серийного Cisco 2500 диспетчера радио

Эти секции обеспечивают большее понимание архитектуры нового серийного Cisco 2500 Диспетчера Радио.

У серийного Cisco 2500 Диспетчера Радио физически есть тот же самый форм-фактор как диспетчер Cisco 2106. CPU на серийном Cisco 2500 Диспетчере Радио является мультиосновным CPU и может управлять и самолетом данных и с беспроводным потоком данных. CPU может обращаться с применением самолета контроля, которое обращается со всем управленческим движением, должен был “управлять” беспроводной сетью.

У серийного Cisco 2500 Диспетчера Радио есть системная память на 1 ГБ. Два типа устройств памяти поддержаны для хранения изображений программного обеспечения. Вспышка ботинка содержит кодекс ботинка, и компактная вспышка содержит код программы, который может сохранить повторные изображения. Здания на передней панели Четыре гигабита порты Ethernet. Два из портов составляют способные 802.3 акрофута. Все порты передадут движение беспроводной сети. Порты Власти над Ethernet (PoE) на серийном Cisco 2500 Диспетчере Радио не поддержат непосредственно приложенный APs.

Серийный Cisco 2500 Диспетчер Радио приведен в действие внешним кирпичом власти на 48 В постоянного тока. Кирпич власти может обращаться с входной мощностью от 110 В переменного тока до 240 В переменного тока.

2500-deploy-guide-02.gif

Базовая конфигурация серийного Cisco 2500 диспетчера радио

Эти инструменты и информация необходимы, прежде чем можно будет установить диспетчера:

  • Беспроводные аппаратные средства Диспетчера:

    • Контроллер со снабженным фабрикой шнуром питания и повышающиеся аппаратные средства

    • Сеть, сервисная сеть операционной системы и кабели AP как требуется для пульта интерфейса командной строки (CLI)

    • Эмулятор терминала VT-100 на пульте CLI (PC, ноутбук или palmtop)

    • Пустой модем последовательный кабель для соединения пульта CLI и диспетчера

  • Местный сервер TFTP (требуемый для загрузки обновлений программного обеспечения операционной системы). Cisco использует составной сервер TFTP. Это означает, что сторонние серверы TFTP не могут бежать на том же самом автоматизированном рабочем месте как Cisco WCS, потому что Cisco WCS и сторонние серверы TFTP использует тот же самый коммуникационный порт.

Если диспетчер воспитывается впервые без предшествующей конфигурации, она автоматически вступает в волшебника, который спросит вас серия информации о конфигурации. Волшебник сначала сначала вызовет для идентификатора пользователя и пароля. Этот волшебник не может быть обойден, и необходимо войти во всю информацию, которую это спрашивает.

caution Предостережение: не соединяйте кабель PoE с портом пульта. Выполнение так повредит контроллер.

Конфигурация диспетчера через CLI

Прежде чем можно будет формировать диспетчера для основных операций, необходимо соединить его с PC, который использует предельный эмулятор VT-100 (такой как HyperTerminal, ProComm, Minicom или Наконечник). Закончите эти шаги для соединения PC с портом пульта диспетчера:

  1. Включите соединитель RJ-45 на пустом модеме последовательный кабель в порт пульта диспетчера и другой конец кабеля в последовательный порт PC.

  2. Запустите предельную программу эмуляции PC.

  3. Формируйте предельную программу эмуляции для этих параметров:

    • 9600 бодов

    • 8 битов данных

    • Никакое управление потоками

    • 1 остановка укусила

    • Никакой паритет

У серийного Cisco 2500 Диспетчера Радио есть 4 гигабита порты Ethernet. Каждый порт, по умолчанию, 802.1Q порт ствола VLAN. VLAN trunking особенности порта не конфигурируемы.

Интерфейс является логическим предприятием на диспетчере. Интерфейсу связали многократные параметры с ним, включая IP-адрес, ворота по умолчанию (для подсети IP), основной физический порт, вторичный физический порт, признак VLAN и сервер DHCP. Так как LAG не используется, каждый интерфейс нанесен на карту по крайней мере к одному основному физическому порту и дополнительному вторичному порту. Многократные интерфейсы могут быть нанесены на карту к единственному Беспроводному порту Диспетчера.

Существуют многократные типы интерфейсов на Беспроводном Контроллере, четыре из которых являются статическими типами, которые должны присутствовать и формируются во время установки:

  • Управленческий интерфейс (статичный и формируемый во время установки; обязательный)

  • Интерфейс менеджера AP – Не требуемый для серийного Cisco 2500 Диспетчера Радио

  • Действительный интерфейс (статичный и формируемый во время установки; обязательный)

  • Динамический (определенный пользователями) интерфейс

Управленческий интерфейс является интерфейсом по умолчанию для управления в группе диспетчером и возможностью соединения к услугам предприятия, таким как серверы AAA. Управленческий интерфейс также используется для связей между диспетчером и APs. Управленческий Интерфейс последовательно является единственным "pingable", в группе соединяют IP-адрес на диспетчере. Управленческий интерфейс будет действовать как менеджер по AP интерфейс по умолчанию.

Динамическое взаимодействие с “Динамическим управленческим выбором” AP, позволенным на нем, используется в качестве туннельного источника для пакетов от диспетчера к AP, и как место назначения для пакетов CAPWAP с AP на диспетчера. Динамические интерфейсы для менеджера по AP должны иметь уникальный IP-адрес. Как правило, это формируется на той же самой подсети как управленческий интерфейс, но это - не обязательно требование. В случае серийного Cisco 2500 Диспетчера Радио единственный динамический менеджер по AP может поддержать любое число APs. Однако как передовая практика, предложено иметь 4, отделяют динамического менеджера по AP интерфейсы и связывают их к интерфейсам на 4 гигабита. По умолчанию, управление соединяют действия как интерфейс менеджера AP также, и оно связано с интерфейсом на Один гигабит. В результате при использовании управленческого интерфейса необходимо создать только 3 более динамических менеджеров по AP интерфейсы и связать их к остающимся интерфейсам на 3 гигабита.

Действительный интерфейс используется для поддержки управления подвижностью, реле DHCP и включенного слоя 3 безопасности как веб-идентификация гостя и завершение VPN. Действительный интерфейс должен формироваться с неназначенным и неиспользованным IP-адресом ворот. Типичный действительный интерфейс 1.1.1.1. Действительный интерфейсный адрес не является pingable и не должен существовать ни в какой таблице маршрутизации в вашей сети.

Динамические интерфейсы созданы пользователями и разработаны для похожения на VLANs для беспроводного устройства клиента LAN. Серийный Cisco 2500 Диспетчер Радио поддержит до 16 динамических интерфейсов. Динамические интерфейсы должны формироваться в уникальной сети IP и VLAN. Каждый динамический интерфейс действия как реле DHCP для беспроводных клиентов связался к беспроводному LANs (WLANs), нанесенный на карту к интерфейсу. WLAN связывает SSID к интерфейсу и формируется с безопасностью, QoS, радио-политикой и другими параметрами беспроводной сети. Может быть до 16 WLANs, формируемые за диспетчера.

Примечание: Скопление Связи (LAG) не поддержано на серийном Cisco 2500 Диспетчере Радио.

Формируйте соседний выключатель

По умолчанию все четыре порта на серийном Cisco 2500 Диспетчере Радио 802.1Q порты ствола. Контроллер всегда подключается к Гигабиту порт Ethernet на соседнем выключателе. Соседний порт выключателя формируется как 802.1Q ствол, и только соответствующие VLANs позволены на стволе. Все другие VLANs сокращены. Это не необходимо, но является передовой практикой развертывания, потому что путем сокращения несоответствующего VLANs, диспетчер только обрабатывает соответствующие структуры, оптимизации работы.

Это 802.1Q switchport конфигурация:

switchport 
switchport trunk encapsulation dot1q 
switchport trunk native vlan X
switchport trunk allowed vlan X
switchport mode trunk
end

Формируйте серийного Cisco 2500 диспетчера радио

Формируйте диспетчера Используя волшебника запуска

(Cisco Controller)
Welcome to the Cisco Wizard Configuration Tool
Use the '-' character to backup

Would you like to terminate autoinstall? [yes]: yes
AUTO-INSTALL: process terminated -- no configuration loaded
System Name [Cisco_d9:24:44] (31 characters max): Szabla
Enter Administrative User Name (24 characters max): cisco
Enter Administrative Password (3 to 24 characters): ********
Re-enter Administrative Password                 : ********
Management Interface IP Address: 10.10.10.20
Management Interface Netmask: 255.255.255.0
Management Interface Default Router: 10.10.10.1
Management Interface VLAN Identifier (0 = untagged): 0
Management Interface Port Num [1 to 4]: 1
Management Interface DHCP Server IP Address: 10.10.10.1

Virtual Gateway IP Address: 1.1.1.1
Mobility/RF Group Name: Jmobile

Network Name (SSID): Szabla
Configure DHCP Bridging Mode [yes][NO]: no
Allow Static IP Addresses [YES][no]: no

Configure a RADIUS Server now? [YES][no]: no
Warning! The default WLAN security policy requires a RADIUS server.
Please see documentation for more details.

Enter Country Code list (enter 'help' for a list of countries) [US]: US

Enable 802.11b Network [YES][no]: yes
Enable 802.11a Network [YES][no]: yes
Enable 802.11g Network [YES][no]: yes
Enable Auto-RF [YES][no]: yes

Configure a NTP server now? [YES][no]: no
Configure the system time now? [YES][no]: yes
Enter the date in MM/DD/YY format: 04/14/11
Enter the time in HH:MM:SS format: 15:52:20
Configuration correct? If yes, system will save it and reset. [yes][NO]: yes

Configuration saved!
Resetting system with new configuration...
Restarting system.

Примечание: вышеупомянутая конфигурация является примером. Это может отличаться от, каждый устанавливает на другом.

(Cisco Controller) >show sysinfo 
Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.0.116.0
Bootloader Version............................... 1.0.11
Field Recovery Image Version..................... 1.0.0
Firmware Version................................. PIC 14.0

Build Type....................................... DATA + WPS

System Name...................................... Szabla
System Location.................................. SJC14-Area51
System Contact................................... TME-admin
System ObjectID.................................. 1.3.6.1.4.1.9.1.1279
IP Address....................................... 10.10.10.20
Last Reset....................................... Software reset
System Up Time................................... 0 days 2 hrs 34 mins 29 secs
System Timezone Location......................... (GMT -8:00) Pacific Time (US
    and Canada)
Current Boot License Level....................... base
Current Boot License Type........................ Default. No valid license
    found.
Next Boot License Level.......................... base
Next Boot License Type........................... Default. No valid license
    found.

Configured Country............................... US - United States
Operating Environment............................ Commercial (0 to 40 C)
Internal Temp Alarm Limits....................... 0 to 65 C
Internal Temperature............................. +33 C
External Temperature............................. +35 C
Fan Status....................................... 3168 rpm

State of 802.11b Network......................... Enabled
State of 802.11a Network......................... Enabled
Number of WLANs.................................. 2
Number of Active Clients......................... 0
Burned-in MAC Address............................ 00:22:BD:D9:24:E0
Maximum number of APs supported.................. 50
(Cisco Controller) >

Установка лицензии

У серийного Cisco 2500 Диспетчера Радио нет лицензий установленными. Без любых установленных лицензий APs не будет в состоянии присоединиться к диспетчеру. Рекомендуется установить соответствующие лицензии на серийном Cisco 2500 Диспетчере Радио для работы с диспетчером, продвигающимся. Серийный Cisco 2500 Диспетчер Радио отправлен с лицензией оценки сроком на 60 дней (то есть, 8 недель 4 дня). Лицензия оценки является основной лицензией только.

Заказанная лицензия может быть установлена на диспетчере, использующем или CLI или GUI. Установленная лицензия может быть послана багажом и CLI и GUI. В обоих случаях должен быть сервер TFTP, принимающий файлы лицензии.

(Cisco Controller) >license install ?
<url>          tftp://<server ip>/<path>/<filename>
(Cisco Controller)

2500-deploy-guide-03.gif

Выставочная лицензия вся команда показывает установленные лицензии.

Примечание: Эта лицензия включает данные функциональность DTLS.

(Cisco Controller) >show license all
(Cisco Controller) >show license all
License Store: Primary License Storage
StoreIndex:  2  Feature: base-ap-count   Version: 1.0
        License Type: Permanent
        License State: Active, In Use
        License Count: 50/50/0
        License Priority: Medium
StoreIndex:  3  Feature: data encryption   Version: 1.0
        License Type: Permanent
        License State: Active, In Use
        License Count: Non-Counted
        License Priority: Medium
License Store: Evaluation License Storage
StoreIndex:  0  Feature: base   Version: 1.0
        License Type: Evaluation
        License State: Active, Not in Use, EULA accepted
            Evaluation total period:  8 weeks  4 days
            Evaluation period left:  8 weeks  4 days
        License Count: Non-Counted
        License Priority: Low
StoreIndex:  1  Feature: base-ap-count   Version: 1.0
        License Type: Evaluation
        License State: Inactive
            Evaluation total period:  8 weeks  4 days
            Evaluation period left:  8 weeks  4 days
        License Count: 50/0/0
        License Priority: None
(Cisco Controller) >

Позвольте DTLS в серийном диспетчере Cisco 2500

Для предоставления возможности DTLS на AP или особенно на группе APs, удостоверьтесь, что вам установили Лицензию Шифрования Данных в диспетчере. DTLS (Шифрование Данных) может быть позволен на за основание AP от Вкладки "Дополнительно", как только вы выбираете детали AP.

Выберите AP, пойдите во Вкладку "Дополнительно" и выберите выбор Шифрования Данных.

2500-deploy-guide-04.gif

(Cisco Controller) >config ap link-encryption enable ? 
<Cisco AP> Enter the name of the Cisco AP. all Apply the configuration for 
    all capable Cisco AP 
(Cisco Controller) >config ap link-encryption enable J-3502E
(Cisco Controller) >show ap link-encryption all
                  Encryption  Dnstream  Upstream    Last
AP Name           State       Count     Count       Update
--------------    ---         --------  --------    ------
J-3502E           En           102  	    747 	      22:12
J-1262            Dis          0         0          22:12
J-1040            Dis          0         0          22:13
J-1140            Dis          0         0          22:10
 
(Cisco Controller) >show dtls connections 

AP Name      Local Port    Peer IP       Peer Port  Ciphersuite 
------------ ------------- ------------- ---------- ------------------ 
J-3502E      Capwap_Ctrl   10.10.10.116  41066      TLS_RSA_WITH_AES_128_CBC_SHA
J-3502E      Capwap_Data   10.10.10.116  41066      TLS_RSA_WITH_AES_128_CBC_SHA
J-1262       Capwap_Ctrl   10.10.10.120  45543      TLS_RSA_WITH_AES_128_CBC_SHA
J-1040       Capwap_Ctrl   10.10.10.122  65274      TLS_RSA_WITH_AES_128_CBC_SHA
J-1140       Capwap_Ctrl   10.10.10.123  4825       TLS_RSA_WITH_AES_128_CBC_SHA

(Cisco Controller) >

Формируйте WCS и добавьте серийного Cisco 2500 диспетчера радио

WCS является управленческим программным обеспечением, используемым, чтобы управлять серийным Cisco 2500 Диспетчером Радио и обеспечить передовые инструменты управления как беспроводной показ освещения и основанные на местоположении услуги. WCS использует SNMP для управления беспроводными контроллерами, точками доступа, устройствами клиента. У серийного Cisco 2500 Диспетчера Радио устройства должен быть SNMP, формируемый правильно. Серийным Cisco 2500 Диспетчером Радио можно управлять с версией 7.0.172.0 WCS и позже.

Закончите эти шаги:

  1. Загрузитесь в веб-интерфейс WCS использование URL https://<wcs-ip-address>.

  2. SNMPv2 формируется на серийном Cisco 2500 Диспетчере Радио. Для формирования SNMPv2 через веб-интерфейс Диспетчера пойдите к управлению> SNMP> Сообщества. Серийный Cisco 2500 Диспетчер Радио неплатежи являются общественностью сообщества Только для чтения и Ридом - Пишет частному сообществу. Добавьте новые сообщества или измените по мере необходимости. Для простоты используются неплатежи.

    2500-deploy-guide-05.gif

  3. В Интерфейсе WCS пойдите для Формирования> Диспетчеры в интерфейсе WCS. Выберите Добавляет Диспетчер от коробки снижения вниз справа и нажимает Go.

  4. Войдите в IP-адрес серийного Cisco 2500 Диспетчера Радио управленческий интерфейс и формируйте соответствующие параметры SNMP. Нажать OK.

    2500-deploy-guide-06.gif

    Диспетчер добавлен успешно, и серийный Cisco 2500 Диспетчер Радио готов быть обеспеченным WCS.

Для подтверждения серийного Cisco 2500 Диспетчера Радио после того, как это добавлено в WCS, пойдите к Монитору> Диспетчеры для наблюдения деталей диспетчера.

Серийный Cisco 2500 диспетчер радио сценарии развертывания

Серийный Cisco 2500 Диспетчер Радио предоставляет объединенное беспроводное решение эффективности затрат. Хотя у диспетчера есть многократные 10/100/1000 порты, это не ведет себя как выключатели или маршрутизаторы. Не рекомендуется использовать различные порты в качестве внедрения центра/выключателя. Понимание этого ключевого момента является ключевым аспектом вытаскивания лучшей работы из диспетчера.

Серийный Cisco 2500 Диспетчер Радио поддерживает многократные uplink порты, где управление и динамические интерфейсы могут формироваться на различных физических портах, и поток данных может переключить назад и вперед инфра сеть с соответствующих физических портов.

Серийный Cisco 2500 Диспетчер Радио также поддерживает многократных менеджеров AP (для Балансировки нагрузки AP), где многократные менеджеры AP могут формироваться в дополнение к менеджеру AP, который ограничен с управленческим интерфейсом. В этом случае рекомендуется иметь всех менеджеров AP в той же самой подсети как управленческий интерфейс.

<CISCO2504> >show interface summary

Interface Name        Port Vlan Id  IP Address     Type    Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2                2    10       10.10.10.12    Dynamic Yes    No
apmgr3                3    10       10.10.10.13    Dynamic Yes    No
apmgr4                4    10       10.10.10.14    Dynamic Yes    No
management            1    10       10.10.10.10    Static  Yes    No
virtual               N/A  N/A      1.1.1.1        Static  No     No

<CISCO2504> >

2500-deploy-guide-07.gif

В вышеупомянутой продукции управленческий интерфейс и менеджер AP ограничены вместе для переноса 1. Еще три менеджера AP созданы на других физических портах (2, 3, и 4) в той же самой подсети как управленческие интерфейсы.

APs, который загрузит присоединение к диспетчеру, балансировал таким образом, что каждый порт на диспетчере разделит груз 50 APs. Каждый порт в вышеупомянутой конфигурации позволит 13 APs присоединяться к диспетчеру.

Также возможно иметь многократных менеджеров AP в различной подсети, чем управленческий интерфейс. Однако в этом случае рекомендуется искалечить менеджера AP от управления, соединяют и создают другой интерфейс менеджера AP на различных физических портах в различной подсети, чем управленческий интерфейс. Все многократные менеджеры AP в этом сценарии должны быть в той же самой подсети.

<CISCO2504> >show interface summary

Interface Name        Port Vlan Id  IP Address     Type    Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2                2    11       10.10.11.12    Dynamic Yes    No
apmgr3                3    11       10.10.11.13    Dynamic Yes    No
apmgr4                4    11       10.10.11.14    Dynamic Yes    No
management            1    10       10.10.10.10    Static  No     No
virtual               N/A  N/A      1.1.1.1        Static  No     No

<CISCO2504> >

2500-deploy-guide-08.gif

В вышеупомянутой продукции не ограничены управление и менеджер AP. В этом сценарии многократные менеджеры AP могут быть созданы в различной подсети из управленческого интерфейса и нанесены на карту к различным физическим портам.

Примечание: Внутренний сервер DHCP будет только работать (на беспроводных клиентов) с позволенным полномочием DHCP.

Некоторые сценарии, поддержанные серийным Cisco 2500 Диспетчером Радио, описаны здесь с типовыми конфигурациями.

Сценарий 1

Управленческое взаимодействие с вложенным менеджером AP формируется на Порту 1. Два WLANs формируются на диспетчере. WLAN 1 и WLAN 2 нанесены на карту к управленческому интерфейсу.

Простая топология имеет серийный Cisco 2500 Контроллер Радио, подключенный к Катализатору 3560 выключателей. Гигабит порт Ethernet 1 на диспетчере связан с Гигабитом порт Ethernet 1/0/1 на выключателе.

2500-deploy-guide-09.gif

2500-deploy-guide-10.gif

Switch#sh run int gig 1/0/1
Building configuration...

Current configuration : 123 bytes
!
interface GigabitEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 spanning-tree portfast
end

Switch#

Управленческая конфигурация интерфейса на серийном Cisco 2500 Диспетчере Радио является прямой, и позволила динамическое управление AP.

2500-deploy-guide-11.gif

Формируются два WLANs. WLAN1 и WLAN2 нанесены на карту управлению, соединяют и обслуживают клиентов.

<CISCO2504> >show wlan summ

Number of WLANs.................................. 2

WLAN ID  WLAN Profile Name / SSID               Status    Interface Name
-------  -------------------------------------  --------  --------------------
1        WLAN1 / WLAN1                          Enabled   management
2        WLAN2 / WLAN2                          Enabled   management

<CISCO2504> >

Внутренний сервер DHCP с позволенным полномочием DHCP

Сервер DHCP TestVlan10 формируется на диспетчере и этом объеме, обслужит APs и клиентов. Конфигурация сервера DHCP на диспетчере проста.

<CISCO2504> >show dhcp summary

  Scope Name                   Enabled          Address Range
TestVlan10                       Yes      10.10.10.100 -> 10.10.10.200


<CISCO2504> >show dhcp detailed TestVlan10
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.10.100
Pool End.................................. 10.10.10.200
Network................................... 10.10.10.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.10.10  0.0.0.0  0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0  0.0.0.0  0.0.0.0
Netbios Name Servers...................... 0.0.0.0  0.0.0.0  0.0.0.0

<CISCO2504> >

Это - захват конфигурации DHCP с помощью GUI от серийного Cisco 2500 Диспетчера Радио:

2500-deploy-guide-12.gif

Полномочие DHCP позволено на всех диспетчерах Cisco по умолчанию.

2500-deploy-guide-13.gif

Во всей вышеупомянутой конфигурации VLAN10 не помечен на выключателе. Все движение от выключателя поставлено для Переноса 1 на диспетчере. Движение APs и клиента отправлено нетеговому диспетчеру.

APs связаны с выключателем Катализатора с этими switchport конфигурациями. switchport может или быть trunked или формируемый, чтобы быть портом доступа.

Switch#sh run int gig 1/0/9
Building configuration...

Current configuration : 132 bytes
!
interface GigabitEthernet1/0/9
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
end

Switch#sh run int gig 1/0/10
Building configuration...

Current configuration : 66 bytes
!
interface GigabitEthernet1/0/10
 switchport access vlan 10
end

Switch#

AP может присоединиться к диспетчеру, и статус AP может быть проверен на диспетчере. Существует два APs, которые присоединились к диспетчеру и могут быть подтверждены путем проверки статуса в этом захвате:

<CISCO2504> >show ap join stats summary all

Number of APs.............................................. 2

Base Mac           AP EthernetMac     AP Name            IP Address       Status
00:22:90:96:69:00  00:22:90:90:ab:d3  AP0022.9090.abd3   10.10.10.103     Joined
ec:44:76:b9:7d:c0  c4:7d:4f:3a:e3:78  APc47d.4f3a.e378   10.10.10.105     Joined


<CISCO2504> >show ap summary

Number of APs.................................... 2

Global AP User Name.............................. Not Configured
Global AP Dot1x User Name........................ Not Configured

AP Name          Slots AP Model          Ethernet MAC      Location         
---------------- ----- ----------------- ----------------- ---------------- 
AP0022.9090.abd3  2    AIR-LAP1142N-A-K9 00:22:90:90:ab:d3 default location 
APc47d.4f3a.e378  2    AIR-CAP3502E-A-K9 c4:7d:4f:3a:e3:78 default location 

Port Country Priority
---- ------- ------
1       US      1
1       US      1

APs, которые присоединились к диспетчеру, могут также быть проверены путем подтверждения резюме AP на диспетчере. Формируйте и имя AP и Местоположение AP, устанавливают.

2500-deploy-guide-14.gif

Главный AP путем формирования имени диспетчера и IP-адреса под Высокой доступностью.

2500-deploy-guide-15.gif

С этой конфигурацией AP присоединится к формируемому диспетчеру как первое предпочтение.

Внешний сервер DHCP с отключенным полномочием DHCP

Это - общая установка, которая была на практике для всех диспетчеров Cisco для некоторого развертывания. Конфигурации являются почти тем же самым, как отмечено в предыдущем, но будут иметь Полномочие DHCP отключенным.

2500-deploy-guide-16.gif

Менеджер AP взаимодействует в этом пункте сценария к внешнему серверу DHCP.

Примечание: рекомендуется позволить или внутренний сервер DHCP или внешний сервер DHCP.

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
   network 10.10.11.0 255.255.255.0
   default-router 10.10.11.1
!

Внешний сервер DHCP с позволенным полномочием DHCP

Это - общая установка, которая является одним из лучших методов для всех диспетчеров Cisco. Конфигурации являются почти тем же самым, как отмечено в предыдущем с позволенным Полномочием DHCP.

2500-deploy-guide-17.gif

Управленческий интерфейс в этом сценарии всегда направляется к внешнему серверу DHCP.

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
   network 10.10.11.0 255.255.255.0
   default-router 10.10.11.1
!

Сценарий 2

Управленческое взаимодействие с позволенным менеджером AP нанесено на карту для переноса 1. Динамический интерфейс dynamic11 нанесен на карту к другому физическому интерфейсу (порт 2) для потока данных. WLAN 1 нанесен на карту к управленческому интерфейсу, и WLAN 2 нанесен на карту к динамическому интерфейсу.

2500-deploy-guide-18.gif

2500-deploy-guide-19.gif

Еще один объем DHCP формируется на диспетчере. Это формировало Объем DHCP, TestVlan11 нанесен на карту к динамическому интерфейсу, формируемому на диспетчере.

<CISCO2504> >show dhcp summary

  Scope Name                   Enabled          Address Range
TestVlan10                       Yes      10.10.10.100 -> 10.10.10.200
TestVlan11                       Yes      10.10.11.100 -> 10.10.11.200


<CISCO2504> >show dhcp detailed TestVlan11
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.11.100
Pool End.................................. 10.10.11.200
Network................................... 10.10.11.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.11.10  0.0.0.0  0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0  0.0.0.0  0.0.0.0
Netbios Name Servers...................... 0.0.0.0  0.0.0.0  0.0.0.0

<CISCO2504> >

Внутренний сервер DHCP с позволенным полномочием DHCP

По умолчанию Полномочие DHCP позволено на диспетчере, как замечено в одном из предыдущих захватов. Динамический интерфейс dynamic11 формируется и нанесен на карту к VLAN11. Интерфейс также нанесен на карту к формируемому внутреннему серверу DHCP. Динамический интерфейс не позволен для динамического управления AP.

2500-deploy-guide-20.gif

Один из формируемых WLANs нанесен на карту к управленческому интерфейсу, и второй WLAN нанесен на карту к формируемому динамическому интерфейсу dynamic11. Основной сервер DHCP является необходимостью конфигурации в этом сценарии, но должен быть указан на управленческий интерфейс.

2500-deploy-guide-21.gif

Внешний сервер DHCP с отключенным полномочием DHCP

2500-deploy-guide-22.gif

Клиенты успешно получат IP-адреса от формируемого внешнего сервера DHCP. Проверьте статус внутреннего сервера DHCP и удостоверьтесь, что отключен внутренний сервер DHCP.

2500-deploy-guide-23.gif

Внешний сервер DHCP с позволенным полномочием DHCP

2500-deploy-guide-24.gif

Клиенты успешно получат IP-адреса от формируемого внешнего сервера DHCP.

Сценарий 3

Управленческое взаимодействие с позволенным менеджером AP нанесено на карту для переноса 1. Порт 2 формируется, чтобы быть backport. WLAN 1 нанесен на карту к управленческому интерфейсу.

2500-deploy-guide-25.gif

2500-deploy-guide-26.gif

В этом сценарии управление и динамические интерфейсы формируются на Порту 1 или с внутренним сервером DHCP или с внешним сервером DHCP. Порты 1 и 2 связаны с 2 различными выключателями. Это обеспечивает избыточность Слою 2 и Слою 3 сети выключателя как показано в этой топологии и интерфейсных захватах.

2500-deploy-guide-27.gif

Это всего несколько проектов, осуществленных пользователями для усиления беспроводного обслуживания к их устройствам клиента с помощью CUWN.

Рекомендации для развертывания диспетчера радио Cisco 2500

Порты Ethernet на серийных Cisco 2500 Диспетчерах Радио не работают портами Выключателя (то есть, 2 машины, непосредственно связанные с этими портами, не будут в состоянии общаться друг с другом). Вы не должны соединять серверы как DHCP, TFTP и т.д. на этих портах и ожидать, что Беспроводные Клиенты и APs получат IP-адрес от этого сервера DHCP.

Порты Ethernet на серийном Cisco 2500 Диспетчере Радио должны только привыкнуть к connect/uplink к сети инфраструктуры, формируемой, поскольку данные взаимодействуют (управленческий интерфейс и динамические интерфейсы) или интерфейс менеджеров AP.

Если многократные порты Ethernet на серийном Cisco 2500 Диспетчере Радио являются uplinked к выключателю инфраструктуры, необходимо удостовериться, интерфейсы данных (управление или динамические интерфейсы) или интерфейсы менеджеров AP формируются для этих uplinked физических портов. Физические порты Ethernet, которые используются в качестве uplink к инфра выключателю, нельзя оставить неформируемыми. Это может привести к неожиданным поведениям.

Передача unicast не является поддержанной конфигурацией на серийном Cisco 2500 Диспетчере Радио. В результате HREAP APs не в состоянии получить движение передачи, потому что HREAP APs только работают с передачей unicast.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Соответствующая информация


Document ID: 113034