Интерфейсы и модули Cisco : Модуль беспроводных сервисов (WiSM) Cisco Catalyst серии 6500 /7600

Модуль беспроводных сервисов 2 (WiSM2) руководство по развертыванию

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Модуль контроллера служб беспроводной сети Cisco 2 (WiSM2) для коммутатора Catalyst серии 6500 представляет собой хорошо масштабируемую и гибкую платформу, которая включает в себя общесистемные службы для ответственных беспроводных сред на средних и крупных предприятиях, а также в комплексах зданий. Разработанный для 802.11n производительность и максимальная масштабируемость, контроллер WiSM2 поддерживает с высокой плотностью клиентов и отправляет более эффективный роуминг, по крайней мере с девять раз пропускной способностью существующих 802.11a/g сетей. Контроллер WiSM2 предлагает расширенное время работы без сбоев с возможностью одновременно управлять до 1,000 точек доступа (AP); лучшая производительность для надежного потокового видео и междугородного качественного голосового сигнала; и улучшенное устранение неисправностей для непротиворечивой мобильности испытывает в большинстве требовательных сред.

Cisco Catalyst контроллер WiSM2 серии 6500

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-01.gif

Как компонент единой беспроводной сети Cisco (UWN), этот контроллер предоставляет связь в режиме реального времени между точками доступа Cisco Aironet, Cisco Wireless Control System (WCS) и Cisco Mobility Services Engine Cisco для отправки политики централизованной защиты, беспроводных возможностей системы предотвращения вторжений (IPS), отмеченного наградой управления RF и качества обслуживания (QoS). С технологией CleanAir WiSM2 защищает 802.11n производительность путем обеспечения перекрестного доступа к сети и исторической информации о радиочастотной помехе в реальном времени для быстрого, устранения проблем и разрешения. Этот комплексный подход к крупномасштабной беспроводной сети, клиенты могут понять значительную общую стоимость владения (TCO) преимущества путем оптимизации стоимостей поддержки и сокращения запланированных и незапланированных простых сетей.

Функции

Другие функции и характеристики контроллера WiSM2 суммированы здесь.

Версия программного обеспечения 12.2. (33) Примечание: Sup 720 SXJ является минимальным программным обеспечением, требуемым для операции с контроллером WiSM2.

Характеристика проверки четности с 5500 контроллерами устройства:

  • Совместимость с другими сервисными модулями и WiSM1

  • Поддерживает до 1,000 клиентов AP/15,000

    Примечание: 7.0.116.0 Выпусков WiSM2 могли только поддержать 500 AP и 10,000 клиентов; однако, эти 7.2.103.0 Выпуска могут поддержать 1,000 AP и 15,000 клиентов. Сошлитесь на Комментарии к выпуску для контроллеров беспроводной локальной сети Cisco и Облегченные точки доступа для Выпуска 7.2.103.0 для получения дополнительной информации.

  • Обновление лицензии от 100 AP в инкрементах до 500 AP

  • Плоскость данных (Зашифровать/еешифровать/ACL) пропускная способность 10 Гбит/с

  • Sup720 поддержек, Sup720 10G, Sup-2T и шасси серии E 6500

  • Не поддерживает Ни один Серия с высокоскоростными вентиляторами

  • Версия программного обеспечения 12.2 (33) Sup 720 SXJ или выше

  • Поддерживает до 7 блейдов в шасси; 14 в режиме VSS

  • Когда другие сервисные модули присутствуют, поддерживает до 5 блейдов в шасси; 10 в VSS

  • Поддержка OEAP

Предварительные условия

Требования

Это - список компонентов, которые требуются при развертывании WiSM2 в Шасси Catalyst:

Устройство/Приложение Версии SW
Catalyst 650X с 720 Sup* 12.2 (33) SXJ или Выше
Линейные платы Ethernet - протестированный и совместимый с WiSM2 6148, 6516, 6548, 6704-10Gb, 6708-10Gb, 6716-10Gb, 6748 и 6724
Контроллеры WiSM2 7.0 Версия MR1 7.0.116.0
WCS 7.0 Версия MR1 7.0.172.0

* Шасси Catalyst, на котором установлен Cisco WiSM2, требует модуля модуля управления Supervisor 720.

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Родственные продукты

WiSM2 работает с семейством модуля управления Supervisor 720, включая:

  • Модуль управления Supervisor 720 FS3 (WS-SUP720) – Также называемый модулем-управления-Supervisor-720-3a.

  • Модуль-управления-Supervisor-720-3B FS4 (WS-SUP720-3B) – Это - обновление исходной поддержки добавления модуля управления Supervisor 720 многих новых аппаратных функций как счетчики ACL и MPLS.

  • Модуль-управления-Supervisor-720-3BXL FS5 (WS-SUP720-3BXL) – Предоставляет те же возможности характеристики оборудования как модуль-управления-Supervisor-720-3B, но также и добавляет увеличенную емкость для хранения до 1 миллиона маршрутов IPV4.

  • FS6 Supervisor 720-3C-10GE и Supervisor 720-3CXL-10GE – Добавляют поддержку 2 x 10GE порты каскадного соединения на лицевой панели, а также поддержке многих новых характеристик оборудования как поддержка Ссылки виртуального коммутатора (VSL).

Примечание: Шасси Catalyst, на котором установлен Cisco WiSM2, требует модуля модуля управления Supervisor 720. Эта таблица показывает поддерживаемые слоты для Cisco WiSM2. Установка WiSM2 в Слоте супервизора не рекомендуется.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-08.gif

Примечание: WiSM2 () поддерживается в –E Сериях монтажных панелей.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-09.gif

* Слоты супервизора, не рекомендуемые как слоты WiSM2.

Примечание: WiSM2 () поддерживается в вышеупомянутом шасси Несерии E с вентиляционными блоками HS.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Условные обозначения технических терминов Cisco.

Основной WiSM2 и топология Catalyst 6500

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-02.gif

Исходная конфигурация системы

Выполните следующие действия:

  1. Обновите Catalyst 65XX с программным обеспечением IOS 12.2 (33) SXJ, предоставленный на Cisco.com. Только после обновления программного обеспечения Catalyst IOS будет система распознавать блейд WiSM2. Обновление Catalyst IOS может быть сделано через TFTPing новое программное обеспечение IOS к системе или путем простого копирования образа во флэш - карту. Флэш - карта должен составить 256 МБ в размере или больше. Например:

    CAT6504-MA#dir disk1:
    Directory of disk1:/
    
        1  -rw-        4713  Jul 12 2010 20:36:44 +00:00  cat6504-ma
        2  -rw-        8112   Mar 1 2007 19:18:56 +00:00  running-config
        3  -rw-   130796804  Mar 30 2011 14:49:24 +00:00  
          s72033-adventerprise_wan-mz.122-33.SXJ.bin
    
    512040960 bytes total (381222912 bytes free)
  2. Выполните команду повторной загрузки на Cat650X для перезапуска Cat65XX. Затем перезагрузите систему с новым образом и удостоверьтесь, что "образ загрузки" указывает на новый образ Catalyst IOS в системе или флэш диске как в данном примере:

    rommon 1 > dir disk1:
    
    Initializing ATA monitor library...
    Directory of disk1:
    
    5      130796804 -rw-     s72033-adventerprise_wan-mz.122-33.SXJ.bin
    35816    4713      -rw-     cat6504-ma
    4      8112      -rw-     running-config
    rommon 2 > boot disk1:s72033-adventerprise_wan-mz.122-33.SXJ.bin
    
  3. После повторной загрузки с новым программным обеспечением команда sh version покажет версию ПО, как зарегистрировано на Cisco.com. Удостоверьтесь, что загружено необходимое программное обеспечение:

    CAT6504-MA#sh version
    Cisco IOS Software, s72033_rp Software (s72033_rp-ADVENTERPRISE_WAN-M), Version 
       12.2(33)SXJ, RELEASE SOFTWARE (fc3)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2011 by Cisco Systems, Inc.
    Compiled Thu 17-Mar-11 15:10 by prod_rel_team
    
    ROM: System Bootstrap, Version 12.2(17r)S4, RELEASE SOFTWARE (fc1)
  4. Вставьте плату WiSM2 в доступный 65XX-слот E и выполните команду sh module на Cat65XX. Модуль WiSM2 должен появиться в списке:

    CAT6504-MA#sh module
    Mod Ports Card Type                              Model              Serial No.
    --- ----- -------------------------------------- ------------------ -----------
      1    2  Supervisor Engine 720 (Active)         WS-SUP720-3BXL     SAL1101CWTQ
      2   48  SFM-capable 48 port 10/100/1000mb RJ45 WS-X6548-GE-TX     SAL09497FS3
      3    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDER
    
    Mod MAC addresses                       Hw    Fw           Sw           Status
    --- ---------------------------------- ------ ------------ ------------ -------
      1  0017.9568.72b4 to 0017.9568.72b7   5.3   8.4(2)       12.2(33)SXJ  Ok
      2  0016.470d.ec04 to 0016.470d.ec33  10.2   7.2(1)       12.2(33)SXJ  Ok
      3  0011.92ff.ed20 to 0011.92ff.ed2f   0.5   12.2(18r)S1  12.2(33)SXJ  Ok
    
    Mod  Sub-Module                  Model              Serial       Hw     Status
    ---- --------------------------- ------------------ ----------- ------- -------
      1  Policy Feature Card 3       WS-F6K-PFC3BXL     SAL1052CK95  1.8    Ok
      1  MSFC3 Daughterboard         WS-SUP720          SAL1052CK3E  2.6    Ok
      2  IEEE Voice Daughter Card    WS-F6K-GE48-AF     SAL094978HV  1.2    Ok
    
    Mod  Online Diag Status
    ---- -------------------
      1  Pass
      2  Pass
      3  Pass
    CAT6504-MA#
  5. Если модуль не находится в списке, перезагрузите систему снова. Если модуль показывают в списке, продолжите следующий шаг.

    Примечание: Следующие несколько шагов выполнены, чтобы установить/обновить и настроить программное обеспечение на WiSM2 в Catalyst 65XX коммутатор.

  6. Можно загрузить программное обеспечение через интерфейс командной строки. Конфигурация через WebUI не доступна на этом этапе, так как Интерфейс управления на контроллере беспроводной локальной сети еще не настроен. Контроллер должен быть настроен для работы должным образом на сеть и настроен с IP-адресами рабочих подсетей. Можно настроить контроллер беспроводной локальной сети путем прямого приложения его к консольным портам на контроллере WiSM2 или открытия сеанса консоли для модуля контроллера от интерфейса Catalyst как показано здесь.

    Примечание: Можно обратиться, WiSM2 через сеанс дают команду непосредственно теперь.

    CAT6504-MA#session slot 3 processor 1
    The default excape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session
    Trying 192.168.2.21 ... Open
    
    (WiSM-slot3-1)
    User: admin
    Password:*******
    (WiSM-slot3-1) >
  7. После настройки контроллера WiSM2 и запуска команды show sysinfo, необходимо видеть эти выходные данные с IP-адресом интерфейса Mgmt 10.70.0.10:

    (WiSM-slot3-1) >show sysinfo
    
    Manufacturer's Name.............................. Cisco Systems Inc.
    Product Name..................................... Cisco Controller
    Product Version.................................. 7.0.114.114
    Bootloader Version............................... 1.0.7
    Field Recovery Image Version..................... 1.0.0
    Firmware Version................................. FPGA 1.6, Env 0.0, USB console
       2.2
    Build Type....................................... DATA + WPS
    
    System Name...................................... Jian1-ma
    System Location.................................. TME Lab - Mike's Rack
    System Contact................................... Mike Adler
    System ObjectID.................................. 1.3.6.1.4.1.9.1.1293
    IP Address....................................... 10.70.0.10
    Last Reset....................................... Watchdog reset
    System Up Time................................... 0 days 0 hrs 11 mins 46 secs
    System Timezone Location.........................
    Current Boot License Level....................... base
    Current Boot License Type........................ Evaluation
    Next Boot License Level.......................... base
    Next Boot License Type........................... Evaluation
    
    Configured Country............................... US  - United States
    
    --More-- or (q)uit
    
    State of 802.11b Network......................... Enabled
    State of 802.11a Network......................... Enabled
    Number of WLANs.................................. 3
    Number of Active Clients......................... 0
    
    Burned-in MAC Address............................ 00:11:92:FF:EC:00
    Maximum number of APs supported.................. 100
    
    (WiSM-slot3-1) >
  8. Если необходимо перезагрузить контроллер WiSM2 в Шасси Catalyst, используйте эту команду:

    (Config)# hw module <#> reset
    

    Если необходимо перезагрузить контроллер к заводским настройкам - наблюдают экран, в то время как подключено к консольному порту на контроллере WiSM2, для опции reset, чтобы подойти и затем нажать <esc> клавишу. В меню controller выберите опцию 4 для сброса контроллера к заводским настройкам. Для включения контроллера беспроводной локальной сети WiSM2 в Шасси Catalyst ВЫКЛЮЧЕНО или ON (включено), используйте эту команду:

    (Config)#power enable module <#>
    

Настройте связь WiSM2 и Sup720

Выполните эти шаги для настройки Sup 720 – связь WiSM2:

  1. Catalyst 65XX-E модуль SUP свяжется с платой WiSM2 через внутренний Интерфейс сервисного порта на карте WiSM2. Выполните эти шаги для надлежащей настройки интерфейсов и VLAN на Catalyst 65XX для передачи должным образом с блейдом WiSM2. Сервисный порт на карте WiSM2 должен быть настроен для адреса DHCP или статического IP - адреса.

    Примечание: Если у вас есть транк WiSM, который включает VLAN в диапазон 1 - 1000, и вы намереваетесь использовать только 1 - 10, ввести эту команду: никакой wism модуль x контроллер y позволенный vlan 11-1000

    Примечание: IP-адрес Сервисного порта должен быть на другой подсети от Интерфейсов управления контроллера.

  2. Создайте VLAN в модуле управления Supervisor 720. Эта VLAN локальна для шасси и используется для связи между Cisco WiSM и Catalyst Supervisor 720 по Гигабитному интерфейсу на Супервизоре и сервисном порту в Cisco WiSM.

    Примечание: Все номера виртуальной локальной сети (VLAN) и IP-адреса являются примерами.

    
    !--- Assign an appropriate IP address and 
    !--- subnet mask for VLAN 22
    
    interface Vlan22
    ip address 192.168.2.1 255.255.254.0
    
  3. Во время конфигурации контроллера при выборе адреса DHCP для сервисного порта создайте область DHCP для сервисного порта Cisco WiSM в модуле управления Supervisor 720 или на автономном DHCP server:

    Ip dhcp excluded-address 192.168.2.1 192.168.2.50
  4. Привяжите VLAN для сервисного порта.

    
    !---Configure this command to use vlan 22
    !--- in order to communicate with the service-port.
    
    wism service-vlan 22
    
  5. Выполните команду show wism status, чтобы проверить, что Cisco WiSM получил IP-адрес от DHCP server.

    Cat650X# show wism status
    CAT6504-MA#sh wism status
    
    Service Vlan : 22, Service IP Subnet : 192.168.2.1/255.255.254.0
          WLAN                     Management
    Slot  Controller Service IP    IP           SW Version  Controller Type  Status
    ----+-----------+-------------+-----------+-----------+-----------------+-------
    3     1          192.168.2.21  10.70.0.10  7.0.114.114 WS-SVC-WISM-2-K9  Oper-Up
    
    CAT6504-MA#

    Ручная конфигурация LAG не поддерживается в Cisco IOS Software Release 12.2 (33) SXI и позже. Автозадержка будет создана системой автоматически для вас.

    
    !--- Create the VLAN in the Supervisor 720 
    !--- in order to communicate with the management port
    !--- Assign an appropriate IP address and subnet 
    !--- mask for VLAN 70
    !
    
    interface Vlan70
    description Management VLAN for WiSM-2
    ip address 10.70.0.5 255.255.255.0
    end
    
    !
    
    

    Примечание: Также Создайте пул DHCP отдельно для VLAN управления или любого другого динамического интерфейса, настроенного на Контроллере беспроводной локальной сети для AP и Беспроводных клиентов.

  6. Супервизор автоматически создает интерфейс порт-канала для независимого контроллера в Cisco WiSM2, как только обнаружен модуль. Обычно, port-channel имеют большое число, такой как 405 в данном примере:

    Cat650X#sh ip int brief
    GigabitEthernet3/4    unassigned     YES unset  administratively down down
    Port-channel3         unassigned     YES unset  down             down
    Port-channel405       unassigned     YES unset  up               up
    Vlan1                 unassigned     YES NVRAM  administratively down down
    Vlan22                192.168.2.1    YES NVRAM  up               up
    VLAN70                10.70.0.5      YES NVRAM  up               up
    Vlan192               192.168.0.1    YES NVRAM  up               up
    CAT6504-MA#
  7. Кроме того, удостоверьтесь, что вы позволяете VLAN, которые настроены в Cisco WiSM2 через интерфейсы порт-канала и Гигабитные интерфейсы с этими командами. Удостоверьтесь, что VLAN также активны.

    Cat-6K(config)# wism module {#} controller {#} allowed-vlan {vlan range}
    Cat-6K(config)# wism module {#} controller {#} native-vlan {vlan id}
    Cat-6K(config)# wism module {#} controller {#}  qos {trust/vlan-based}  
    <dscp/cos/ip-precedence> - Trust state of theLAG Interface 
    

    Примечание: Настройте контроллер с этим, дает команду. Например:

    !
    wism  module 3 controller 1 allowed-vlan 30-100 
    !--- service VLAN should not 
    !--- be included
    
    wism module 3 controller 1 native-vlan 70
    wism module 3 controller 1 qos trust ip-precedence
    wism module 3 controller 1 qos vlan-based
    !

    Примечание: См. Приложение B для завершенного примера конфигурации Catalyst 6504.

  8. QoS на основе VLAN новая команда Cat-6K (config) #wism модуль {#} контроллер {#} основанный на vlan qos - VLAN Базирующееся QoS должен быть включен для применения политик радио к проводному трафику на Catalyst 6K.

    Для применения Ограничителя Потока или Общего ограничителя скорости на входе VLAN Динамического интерфейса (SVI) для восходящего потока (Беспроводные сети к Проводному Трафику) трафик, существует потребность выполнить эти новые команды. В выпуске предшествующий to12.2 (33) SXI4, не было никакой возможности определить политику трафик, который вышел из Задержки WiSM (L2) к SVI (L3); примененная политика QoS была политикой на основе VLAN и не имела никакого эффекта, и таким образом никакое применение политик не было сделано.

    В выпуске 12.2 (33) SXI4 новая команда была представлена для выполнения команды VLAN-based QoS на LAG WiSM, эквивалентном mls qos vlan-based на любой команде switchport L2 на LAG WiSM.

    Это - команда CLI WiSM 1 LAG для включения мониторинга трафика в 12.2 (33) IOS Release SXI4:

    • В режиме Отдельного шасси:

      wism module <module_no> controller <controller_no> qos-vlan-based
      
    • В Режиме CHASSIS VSS:

      wism switch <switch_no> module <module_no> controller <controller_no> qos-vlan-based
      

    В выпуске 12.2 (33) SXJ, требуемый поддерживать контроллер WiSM2, изменилась команда:

    • В режиме Отдельного шасси:

      wism module <module_no> controller <controller_no> qos vlan-based
      
    • В Режиме CHASSIS VSS:

      wism switch <switch_no> module <module_no> controller <controller_no> qos vlan-based
      

    Нет никакого различия в функциональности двух команд, просто изменение в синтаксисе. В частности нет никакого дефиса (-) после qos.

  9. Проверьте выполнение команды предыдущей конфигурации:

    #show wism module 2 controller 1 status
    
    CAT6504-#show wism module 3 controller 1 status
    
    WiSM Controller 1 in Slot 2 configured with auto-lag
    
    Operational Status of the Controller : Oper-Up
    Service VLAN                         : 22
    Service Port                         : 3
    Service Port Mac Address             : 0007.7d0a.7001
    Service IP Address                   : 192.168.2.21
    Management IP Address                : 10.70.0.12
    Software Version                     : 7.0.116.0
    Port Channel Number                  : 403
    Allowed-vlan list                    : 30-100
    Native VLAN ID                       : 70
    WCP Keep Alive Missed                : 0
    CAT6504-MA#
  10. Сводка: контроллер Cisco WiSM2 вставлен в соответствующий слот и включен. Базовая конфигурация завершена с помощью сценария программы установки. С завершением базовой конфигурации можно настроить контроллер Cisco WiSM2 через консольный CLI или через веб-интерфейс контроллера Cisco WiSM2. Для использования команды сеанса необходимо удостовериться, что сервисному порту на Cisco WiSM2 назначают статический назначенный IP - адрес или назначенный IP - адрес DHCP. Необходимо настроить WLC отдельно в модуле Cisco WiSM2, первоначально от CLI и затем от веб-интерфейса.

  11. Теперь можно соединиться с интерфейсом управления контроллера через GUI или сеанс консоли с портативным ПК, связанным с Ethernet или беспроводным соединением, и продолжить конфигурацию.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-03.gif

  12. Проверьте Лицензии, доступные на контроллере. Если количество является нолем, свяжитесь с командой Центра технической поддержки Лицензии для регенерации Лицензий.

  13. Имейте соединение AP WiSM2 по уровню 2/3 сетевой коммутатор.

  14. Сделайте, чтобы Беспроводные клиенты соединились с LAP и передали трафик к внешним серверам и другим беспроводным клиентам и удостоверились, что трафик (т.е. эхо-запрос) удается без любых отбрасываний.

  15. Это завершает Основной Sup 720 и конфигурацию WiSM2. Изменения дополнительной настройки могут быть внесены через интерфейс WebUI точно так же, как на любом другом контроллере беспроводной локальной сети. Это руководство по развертыванию WiSM2 не сообщает подробности конфигурации контроллера беспроводной локальной сети.

Настройте WiSM2 от WCS

Точно так же, как любой другой контроллер беспроводной локальной сети контроллер WiSM2 может быть настроен от WCS. Версия WCS 7.0.172.0 или выше требуется для WCS распознать и настроить контроллеры WiSM2.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-04-1.gif

Образ ниже показов, как WCS управляет WiSM и контроллерами WiSM2, включая слоты, в которые они вставлены и внутренний порт, с которым они связаны.

Примечание: WiSM всегда подходит как два контроллера, и новый WiSM2 показывает как один контроллер.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-05-1.gif

Настройте Sup720 и связь WiSM2 в режиме VSS

{\f3 Основополагающим элементом технологии VSS является специальный канал, связывающий два шасси, }—{\f3 канал виртуального коммутатора (VSL).}

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-06.gif

Примечание: Supervisor 720-3C-10GE или Supervisor 720-3CXL-10GE, требуемый поддерживать режим VSS.

Самое важное изменение с Cisco WiSM в среде VSS является способом, которым вы обращаетесь и управляете им. В среде VSS Cisco ID коммутатора требуется для многих команд, используемых для администрирования WiSM2.

Слоты запускаются от 17 и концы в 29 для 13 шасси слота для Коммутатора 1, и от 33, и концы в 45 для 13 шасси слота переключаются 2.

Коммутатор команды "show module" Cat650X# {#} слот {#}

show module switch 2 slot 11

Статус Cat650X#show wism - Показывает модули WiSM2 в коммутаторе VSS.

VSS#show wism status
Service vlan : 8, Service IP Subnet : 8.100.1.8/255.255.255.0
     WLAN
Slot Controller  Service IP  Management IP  SW Version  Controller Type  Status
----+----------+-----------+--------------+------------+----------------+-------
18   1           8.100.1.59  10.173.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
25   1           8.100.1.90  10.178.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
34   1           8.100.1.65  10.172.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
36   1           8.100.1.63  10.170.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up

Ручная конфигурация LAG не поддерживается в Cisco IOS Software Release 12.2 (33) SXJ и позже. Конфигурация автозадержки будет настроена для вас системой.

Модуль супервизора автоматически создает интерфейсы портового канала для двух независимых контроллеров в коммутаторе VSS для WiSM2s, как только обнаружен модуль. Обычно port-channel имеют большое число. EtherChannel для WiSM2 запускается от 689 и заканчивается в 746.

VSS#show wism switch 2 module 4 controller 1 status

WiSM Controller 1 in slot 36 configured with auto-lag

Operational Status of the Controller : Oper-up
Service VLAN                         : 8
Service Port                         : 3
Service Port Mac Address             : 0022.bdd5.0141
Service IP Address                   : 10.100.1.63
Management IP Address                : 10.170.1.10
Software Version                     : 7.0.114.62
Port Channel Number                  : 727
Allowed-vlan list                    : 100-120,122-140,142-260,262-340,348-450,
   459,471-480,499
Native VLAN ID                       : 420
WCP Keep Alive Missed                : 0
VSS#

Модуль Catalyst 65XX-E VS-S720-10G свяжется с платами WiSM2 через внутреннюю Вспомогательную сеть VLAN, которая должна быть определена точно так же, как конфигурация отдельного шасси:

(Cat-6K)# wism service-vlan {vlan id}

Пример конфигурации на Catalyst 6500:

interface vlan22
ip address 192.168.2.1 255.255.254.0
wism service-vlan 22

Создайте область DHCP для Сервисного порта Cisco WiSM2 в модуле управления Supervisor 720 или на автономном DHCP server. Например: :

Ip dhcp excluded-address 192.168.2.1 192.168.2.50

Позвольте VLAN, которые настроены в Cisco WiSM2 через интерфейсы порт-канала и Гигабитные интерфейсы с этими командами:

Cat6K (config) # wism коммутатор (#) модуль {#} контроллер 1 позволенный vlan {диапазон VLAN}

Cat6K (config) # wism коммутатор (#) модуль {#} контроллер 1 исходная виртуальная локальная сеть (VLAN) {идентификатор vlan}

Cat6K (config) # wism коммутатор (#) модуль {#} контроллер 1 qos trust <dscp/cos/ip-precedence> - Режим доверия Интерфейса

Cat6K (config) # wism коммутатор (#) модуль {#} контроллер 1 основанный на vlan qos - VLAN Базирующееся QoS должен быть включен для применения политик радио к проводному трафику на Catalyst 6K.

Для подтверждения установок правильного модуля в режиме VSS выполните эту команду:

show wism switch 2 module 4 controller  1 status
VSS#show wism switch 2 module 4 controller 1 status

WiSM Controller 1 in slot 36 configured with auto-lag

Operational Status of the Controller : Oper-up
Service VLAN                         : 8
Service Port                         : 3
Service Port Mac Address             : 0022.bdd5.0141
Service IP Address                   : 10.100.1.63
Management IP Address                : 10.170.1.10
Software Version                     : 7.0.114.62
Port Channel Number                  : 727
Allowed-vlan list                    : 100-120,122-140,142-260,262-340,348-450,
   459,471-480,499
Native VLAN ID                       : 420
WCP Keep Alive Missed                : 0

show interface status switch 2 module 4
VSS#show interfaces status switch 2 module 4

Port           Name          Status        Vlan       Duplex  Speed Type
Te2/4/1                      connected     trunk        full    10G 10GBase Svc
Te2/4/2                      notconnect    unassigned   full    10G 10GBase Svc
Gi2/4/3                      connected     8            full   1000 1000Base Svc
Gi2/4/4                      disabled      1            full   1000 1000Base Svc
VSS#
VSS#

Коммутатор модуля Cat6500#Show – В oprder для подтверждения модулей в 2 коммутаторах VSS.

VSS#show module switch
 Switch Number:     1   Role:   Virtual Switch Active
----------------------  -----------------------------
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  1    6  Firewall Module                        WS-SVC-FWM-1       SAD0948020X
  2    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDEF
  3    6  Firewall Module                        WS-SVC-FWM-1       SAD1404027Z
  5    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD100304T6
  6    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL14481073
  7    5  Supervisor Engine 720 10GE (Active)    VS-S720-10G        SAL13410X3Y
  9    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JENZ
 10   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAD114900Y3
 11   16  CEF720 16 port 10GE                    WS-X6716-10GE      SAD112908Z2
 12    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE      SAL09444NPS

 Switch Number:     2   Role:   Virtual Switch Standby
----------------------  ------------------------------
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  2    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDFJ
  3    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD103103TH
  4    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1412DAKJ
  5    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD094902UX
  6    6  Firewall Module                        WS-SVC-FWM-1       SAD10450180
  8    5  Supervisor Engine 720 10GE (Hot)       VS-S720-10G        SAL1332VP1Q
 11   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL09433SP8
 13   16  CEF720 16 port 10GE                    WS-X6716-10GE      SAD112504YY

Можно теперь соединиться с интерфейсом управления контроллера через GUI или сеанс консоли с портативным ПК, связанным с Ethernet или Беспроводным соединением, и продолжить конфигурацию.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-07.gif

Проверьте Лицензии, доступные на контроллере. Если количество является нолем, свяжитесь с командой Центра технической поддержки Лицензии для регенерации Лицензий.

Имейте соединение AP WiSM2 по уровню 2/3 сетевой коммутатор.

Сделайте, чтобы Беспроводные клиенты соединились с LAP и передали трафик к внешним серверам и другим беспроводным клиентам и удостоверились, что трафик (т.е. эхо-запрос) удается без любых отбрасываний.

Это завершает Основной Sup 720 и конфигурацию WiSM2. Изменения дополнительной настройки могут быть внесены через интерфейс WebUI точно так же, как на любом другом контроллере беспроводной локальной сети. Это руководство по развертыванию WiSM2 не вдается в подробности конфигурации контроллера беспроводной локальной сети.

Это также завершает установку VSS модулей WiSM2 в конфигурации VSS Catalyst. Изменения дополнительной настройки могут быть внесены через интерфейс WebUI точно так же, как на любом другом контроллере беспроводной локальной сети. Это руководство по развертыванию WiSM2 не вдается в подробности конфигурации контроллера беспроводной локальной сети.

Приложение А: Базовый коммутатор и терминология WiSM2

Условие
AP Точка доступа
APM Интерфейс менеджера точек доступа
_____________ Dec Распределенный EtherChannel
DFC Distributed Forwarding Card
DynInt Динамический интерфейс
FWSM Модуль сервиса межсетевого экрана
IDSM Сервисный модуль обнаружения несанкционированного доступа
ISSU В обслуживании обновление программного обеспечения
LAG Агрегирование каналов
MEC Технология MultiChassis EtherChannel
Mgmt Управляющий интерфейс
NAM Модуль сетевого анализа
OIR Онлайн вставленный и удаление
Порт Физический порт Гбит/с
RSPAN Удаленный SPAN
SPAN Анализатор коммутируемых портов
SSO Переключение с синхронизацией состояния
STP Протокол связующего дерева
VACL Список контроля доступом VLAN
Сети VLAN Виртуальная локальная сеть
VSL Ссылка виртуального коммутатора
VSS Система виртуального коммутатора
WCP Беспроводный протокол управления
WCS Беспроводная система управления
WiSM Модуль беспроводных сервисов

Пример

Приложение Б: Catalyst 6504 рабочего Config

CAT6504-MA#sh run
Building configuration...

Current configuration : 4804 bytes

!
! Last configuration change at 20:34:02 UTC Tue Apr 12 2011
!

version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service counters max age 10
!
hostname CAT6504-MA
!
boot-start-marker
boot system flash s72033-adventerprisek9_wan_dbg-mz.SIERRA_INTEG_100903
boot-end-marker
!
no logging console
!
no aaa new-model
!
ip dhcp excluded-address 192.168.1.1 192.168.1.10
ip dhcp excluded-address 192.168.2.1 192.168.2.20
ip dhcp excluded-address 192.168.0.1 192.168.0.20
!
ip dhcp pool wism-service-port
   network 192.168.2.0 255.255.255.0
   default-router 192.168.2.1
!
no mls acl tcam share-global
mls netflow interface
mls cef error action freeze
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
wism service-vlan 22
wism module 3 controller 1 allowed-vlan 30-100
wism module 3 controller 1 native-vlan 70
wism module 3 controller 1 qos vlan-based
diagnostic bootup level minimal
port-channel per-module load-balance
!
redundancy
 main-cpu
  auto-sync running-config
 mode sso
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
interface Port-channel3
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 70
 switchport mode trunk
 mls qos trust dscp
!
interface GigabitEthernet1/1
 --More--

switchport mode trunk
 mls qos trust dscp
!
interface GigabitEthernet1/1
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
!
interface GigabitEthernet1/2
 no ip address
!

Truncated …..

interface Vlan22
 description communication VLAN btween Sup720 and WiSM-2
 ip address 192.168.2.1 255.255.254.0
!
interface Vlan70
 ip address 10.70.0.5 255.255.255.0
!
ip classless
ip forward-protocol nd
!
no ip http server
!
control-plane
!
dial-peer cor custom
!
line con 0
line vty 0 4
 login
line vty 5 15
 login
!
end

CAT6504-MA#

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 112968