Управление сетью и автоматизация : Cisco Configuration Professional

Профессионал конфигурации: от места к месту IPsec VPN Между ASA/PIX и Примером Конфигурации Маршрутизатора IOS

17 октября 2015 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ обеспечивает типовую конфигурацию для ОТ LAN К LAN (От места к месту) тоннель IPsec между Приборами безопасности Cisco (ASA/PIX) и Cisco Профессионал Конфигурации Cisco использования Маршрутизатора IOS (Cisco CP). Статические маршруты используются для простоты.

Обратитесь к PIX/ASA 7.x Прибор безопасности к Маршрутизатору IOS ОТ LAN К LAN Туннельный Пример Конфигурации IPsec для узнавания больше о том же самом сценарии, куда Прибор безопасности PIX/ASA управляет версией 7.x программного обеспечения.

Предпосылки

Требования

Удостоверьтесь, что вы отвечаете этим требованиям перед попыткой этой конфигурации:

  • Непрерывная возможность соединения IP должна быть установлена прежде, чем начать эту конфигурацию.

  • Лицензия Прибора безопасности должна быть позволена для шифрования Стандарта шифрования данных (DES) (на минимальном уровне шифрования).

Используемые компоненты

Информация в этом документе основана на этих версиях программного и аппаратного обеспечения:

  • Адаптивный прибор безопасности (ASA) Cisco с версией 8.x и позже

  • Версия 6.x.and ASDM позже

  • Маршрутизатор Cisco 1841 года с выпуском 12.4 (15T) программного обеспечения Cisco IOS

  • Версия 2.1 Cisco CP

Примечание: Обратитесь к Разрешению Доступа HTTPS для ASDM, чтобы позволить ASA формироваться ASDM.

Примечание: Обратитесь к Основной Конфигурации Маршрутизатора Используя Профессионала Конфигурации Cisco, чтобы позволить маршрутизатору формироваться Cisco CP.

Информация в этом документе была создана из устройств в определенной окружающей среде лаборатории. Все устройства, используемые в этом документе, начали с очищенного (неплатеж) конфигурацию. Если ваша сеть жива, удостоверьтесь, что вы понимаете потенциальное воздействие любой команды.

Связанные продукты

Эта конфигурация может также использоваться с Cisco PIX 500 Серийный Прибор безопасности, который управляет версией 7.x и позже.

Соглашения

Направьте в Cisco Технические Соглашения Подсказок для получения дополнительной информации о соглашениях документа.

Конфигурация

Сетевая диаграмма

Этот документ использует эту сетевую установку:

ccp-vpn-asa-router-config-01.gif

Примечание: схемы обращения IP, используемые в этой конфигурации, не по закону routable в Интернете. Они - leavingcisco.comадреса RFC 1918, которые использовались в окружающей среде лаборатории.

Тоннель VPN конфигурация ASDM

Выполните эти шаги для создания тоннеля VPN:

  1. Откройте свой браузер и войдите в https://<IP_Address интерфейса ASA, который формировался для Доступа ASDM> для доступа к ASDM на ASA.

    Удостоверьтесь, что разрешили любые предупреждения, которые ваш браузер дает вам связанный с подлинностью сертификата SSL. Имя пользователя по умолчанию и пароль оба чисты.

    ASA представляет это окно для разрешения загрузки применения ASDM. Этот пример загружает применение на местный компьютер и не бежит в Явском апплете.

    ccp-vpn-asa-router-config-02.gif

  2. Нажмите Download ASDM Launcher и Start ASDM для загрузки инсталлятора для применения ASDM.

  3. Как только Пусковая установка ASDM загружает, выполните шаги, направленные вызыванием, чтобы установить программное обеспечение и управлять Cisco Пусковая установка ASDM.

  4. Войдите в IP-адрес для интерфейса, который вы формировали с http - команда. Кроме того, войдите в имя пользователя и пароль при определении того.

    Этот пример использует cisco123 и для имени пользователя и для пароля.

    ccp-vpn-asa-router-config-03.gif

  5. Управляйте IPsec VPN Волшебник, как только применение ASDM соединяется с ASA.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-04.gif

  6. Выберите От места к месту для IPsec VPN Туннельный Тип и нажмите Далее.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-05.gif

  7. Определите внешний IP-адрес отдаленного пэра. Войдите в информацию об идентификации для использования, который является предобщим ключом в этом примере. Предобщий ключ, используемый в этом примере, является cisco123. Туннельным Названием группы будет ваш внешний IP-адрес по умолчанию при формировании L2L VPN. Нажать Далее.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-06.gif

  8. Определите признаки для использования для IKE, также известного как Фаза 1. Эти признаки должны быть тем же самым и на ASA и на Маршрутизаторе IOS. Нажать Далее.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-07.gif

  9. Определите признаки для использования для IPsec, также известного как Фаза 2. Эти признаки должны соответствовать и на ASA и на Маршрутизаторе IOS. Нажать Далее.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-08.gif

  10. Определите хозяев, движению которых нужно позволить пройти через тоннель VPN. В этом шаге необходимо обеспечить Местные Сети и Отдаленные Сети для Тоннеля VPN. Щелкните кнопкой рядом с Местными Сетями как показано здесь для выбора местного сетевого адреса из выпадающего меню.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-09.gif

  11. Выберите Местный Сетевой адрес и нажмите OK.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-10.gif

  12. Щелкните кнопкой рядом с Отдаленными Сетями для выбора отдаленного сетевого адреса из выпадающего меню.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-11.gif

  13. Выберите Отдаленный Сетевой адрес и нажмите OK.

    Примечание: Если у вас нет Отдаленной Сети в списке, то сеть должна быть добавлена к списку. Нажмите Add, чтобы сделать так.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-12.gif

  14. Проверьте Освобожденного хозяина/сеть стороны ASA от флажка перевода адреса, чтобы препятствовать тому, чтобы туннельное движение подверглось Сетевому Переводу Адреса. Нажать Далее.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-13.gif

  15. Признаки, определенные Волшебником VPN, показаны в этом резюме. Проверьте конфигурацию дважды и нажмите Finish, когда вы удовлетворены, что параметры настройки правильны.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-14.gif

Cisco маршрутизатора CP конфигурация

Выполните эти шаги для формирования От места к месту Тоннель VPN на Cisco IOS Маршрутизатор:

  1. Выберите Формируют> безопасность> VPN> От места к месту VPN и щелкают, радио-кнопка рядом с Создают От места к месту VPN. Нажмите Launch отобранная задача.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-15.gif

  2. Выберите Пошагового волшебника, чтобы возобновить конфигурацию и нажать Далее.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-16.gif

  3. В следующем окне предоставьте информацию о Связи VPN в соответствующих местах. Выберите интерфейс Тоннеля VPN из выпадающего меню. Здесь, FastEthernet0 выбран. В группе Личности Пэров выберите Пэра со статическим IP-адресом и обеспечьте отдаленный IP-адрес пэра. Затем обеспечьте Предобщие Ключи (cisco123 в этом примере) в секции Идентификации. Наконец, нажать Далее.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-17.gif

  4. Нажмите Add для добавления предложений IKE, которые определяют Алгоритм Шифрования, Алгоритм Идентификации и Ключевой Обменный Метод.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-18.gif

  5. Обеспечьте Алгоритм Шифрования, Алгоритм Идентификации и Ключевой Обменный метод, и затем нажмите OK. Алгоритм Шифрования, Алгоритм Идентификации и Ключевые Обменные ценности метода должны соответствовать данным, обеспеченным в ASA.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-19.gif

  6. Нажать Далее.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-20.gif

  7. В этом новом окне предоставлена подробная информация Набора Преобразования. Набор Преобразования определяет, что алгоритмы Шифрования и Идентификации раньше защищали Данные в Тоннеле VPN. Нажмите Add для предоставления этой подробной информации. Можно добавить любое число Наборов Преобразования по мере необходимости при помощи этого метода.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-21.gif

  8. Предоставьте подробную информацию Набора Преобразования (Целостность и Алгоритмы Шифрования), и нажмите OK.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-22.gif

  9. Выберите необходимый Набор Преобразования, который будет использоваться из выпадающего меню и нажмет Далее.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-23.gif

  10. В следующем окне предоставьте подробную информацию о Движении, которое будет защищено через Тоннель VPN. Обеспечьте Исходные и Сети Назначения движения, которое будет защищено так, чтобы было защищено движение между указанным источником и сетями назначения. В этом примере сеть Source 10.20.10.0, и сеть Destination 10.10.10.0. Нажать Далее.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-24.gif

  11. Это окно показывает резюме От места к месту конфигурация VPN. Проверьте Тест Возможность соединения VPN после формирования флажка, если вы хотите проверить возможность соединения VPN. Здесь, флажок поставлен, поскольку должна быть проверена возможность соединения. Нажмите Finish.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-25.gif

  12. Нажмите Start для проверки возможности соединения VPN.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-26.gif

  13. В следующем окне обеспечен результат Теста возможности соединения VPN. Здесь, вы видите, произошел ли тоннель или Вниз. В этой конфигурации в качестве примера Тоннель произошел, как показано в зеленом.

    /image/gif/paws/112153/ccp-vpn-asa-router-config-27.gif

    Это заканчивает конфигурацию на Cisco IOS Маршрутизатор.

ASA CLI конфигурация

ASA
ASA# show run
: Saved
ASA Version 8.2
!
hostname ASA
enable password 8Ry2YjIyt7RRXU24 encrypted
names
!

!--- Configure the outside interface.
!

interface Ethernet0/1
 nameif outside
 security-level 0
 ip address 172.16.1.1 255.255.255.0 

!--- Configure the inside interface.
!

interface Ethernet0/2
 nameif inside
 security-level 100
 ip address 10.10.10.1 255.255.255.0 




!-- Output suppressed
!

passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
dns server-group DefaultDNS
 domain-name default.domain.invalid

access-list 100 extended permit ip any any
access-list inside_nat0_outbound extended permit ip 10.10.10.0 255.255.255.0 
10.20.10.0 255.255.255.0 


!--- This access list (inside_nat0_outbound) is used 
!--- with the nat zero command. This prevents traffic which 
!--- matches the access list from undergoing network address translation (NAT).
!--- The traffic specified by this ACL is traffic that is to be encrypted and
!--- sent across the VPN tunnel.  This ACL is intentionally 
!--- the same as (outside_1_cryptomap).
!--- Two separate access lists should always be used in this configuration.

access-list outside_1_cryptomap extended permit ip 10.10.10.0 255.255.255.0 
10.20.10.0 255.255.255.0

!--- This access list (outside_cryptomap) is used 
!--- with the crypto map outside_map 
!--- to determine which traffic should be encrypted and sent 
!--- across the tunnel.
!--- This ACL is intentionally the same as (inside_nat0_outbound).  
!--- Two separate access lists should always be used in this configuration.

pager lines 24
mtu inside 1500
mtu outside 1500
no failover
asdm image disk0:/asdm-613.bin
asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 10.10.10.0 255.255.255.0

nat (inside) 0 access-list inside_nat0_outbound

!--- NAT 0 prevents NAT for networks specified in 
!--- the ACL inside_nat0_outbound.


access-group 100 in interface outside
route outside 0.0.0.0 0.0.0.0 172.16.1.2 1

timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 0.0.0.0 0.0.0.0 dmz
no snmp-server location
no snmp-server contact


!--- PHASE 2 CONFIGURATION ---!
!--- The encryption types for Phase 2 are defined here.

crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac

!--- Define the transform set for Phase 2.



crypto map outside_map 1 match address outside_1_cryptomap

!--- Define which traffic should be sent to the IPsec peer.


crypto map outside_map 1 set peer 172.17.1.1

!--- Sets the IPsec peer


crypto map outside_map 1 set transform-set ESP-DES-SHA

!--- Sets the IPsec transform set "ESP-AES-256-SHA"
!--- to be used with the crypto map entry "outside_map".


crypto map outside_map interface outside

!--- Specifies the interface to be used with 
!--- the settings defined in this configuration.


!--- PHASE 1 CONFIGURATION ---!

!--- This configuration uses isakmp policy 10.   
!--- The configuration commands here define the Phase 
!--- 1 policy parameters that are used.


crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption des
 hash sha
 group 1
 lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
!

 

tunnel-group 172.17.1.1 type ipsec-l2l

!--- In order to create and manage the database of connection-specific 
!--- records for ipsec-l2l—IPsec (LAN-to-LAN) tunnels, use the command
!--- tunnel-group in global configuration mode.
!--- For L2L connections the name of the tunnel group MUST be the IP 
!--- address of the IPsec peer.



tunnel-group 172.17.1.1 ipsec-attributes
 pre-shared-key *

!--- Enter the pre-shared-key in order to configure the 
!--- authentication method.


telnet timeout 5
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
!
class-map inspection_default
 match default-inspection-traffic
!
!



!-- Output suppressed!

username cisco123 password ffIRPGpDSOJh9YLq encrypted privilege 15
Cryptochecksum:be38dfaef777a339b9e1c89202572a7d
: end

Маршрутизатор конфигурация CLI

Маршрутизатор
Building configuration...

Current configuration : 2403 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
no logging buffered
!
username cisco123 privilege 15 password 7 1511021F07257A767B
no aaa new-model
ip subnet-zero
!
!
ip cef
!
!
ip ips po max-events 100
no ftp-server write-enable
!


!--- Configuration for IKE policies.
!--- Enables the IKE policy configuration (config-isakmp) 
!--- command mode, where you can specify the parameters that 
!--- are used during an IKE negotiation. Encryption and Policy details are hidden
!---as the default values are chosen.


crypto isakmp policy 2
 authentication pre-share


!--- Specifies the pre-shared key "cisco123" which should 
!--- be identical at both peers. This is a global 
!--- configuration mode command.

crypto isakmp key cisco123 address 172.16.1.1
!
!

!--- Configuration for IPsec policies.
!--- Enables the crypto transform configuration mode, 
!--- where you can specify the transform sets that are used 
!--- during an IPsec negotiation.

crypto ipsec transform-set ASA-IPSEC esp-des esp-sha-hmac 
!


!--- Indicates that IKE is used to establish 
!--- the IPsec Security Association for protecting the  
!--- traffic specified by this crypto map entry.

crypto map SDM_CMAP_1 1 ipsec-isakmp 
 description Tunnel to172.16.1.1
 

!--- Sets the IP address of the remote end.

 set peer 172.16.1.1
 

!--- Configures IPsec to use the transform-set 
!--- "ASA-IPSEC" defined earlier in this configuration.
 
 set transform-set ASA-IPSEC 
 

!--- !--- Specifies the interesting traffic to be encrypted.

 match address 100
!
!
!

!--- Configures the interface to use the 
!--- crypto map "SDM_CMAP_1" for IPsec.

interface FastEthernet0
 ip address 172.17.1.1 255.255.255.0
 duplex auto
 speed auto
 crypto map SDM_CMAP_1
!
interface FastEthernet1
 ip address 10.20.10.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet2
 no ip address
!
interface Vlan1
 ip address 10.77.241.109 255.255.255.192
!
ip classless
ip route 10.10.10.0 255.255.255.0 172.17.1.2
ip route 10.77.233.0 255.255.255.0 10.77.241.65
ip route 172.16.1.0 255.255.255.0 172.17.1.2
!
!
ip nat inside source route-map nonat interface FastEthernet0 overload
!
ip http server
ip http authentication local
ip http secure-server
!

!--- Configure the access-lists and map them to the Crypto map configured.

access-list 100 remark SDM_ACL Category=4
access-list 100 remark IPSec Rule
access-list 100 permit ip 10.20.10.0 0.0.0.255 10.10.10.0 0.0.0.255
!
!
!

!--- This ACL 110 identifies the traffic flows using route map 

access-list 110 deny ip 10.20.10.0 0.0.0.255 10.10.10.0 0.0.0.255
access-list 110 permit ip 10.20.10.0 0.0.0.255 any
route-map nonat permit 10
 match ip address 110
!
control-plane
!
!
line con 0
 login local
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
!
end

Это видео, отправленное Сообществу Поддержки Cisco, демонстрирует, как формировать От места к месту IPsec VPN между Cisco ASA и Cisco Маршрутизатор:

ccp-vpn-asa-router-config-28.gif

Проверить

Используйте эту секцию, чтобы подтвердить, что ваша конфигурация работает должным образом.

Переводчик Продукции Тул (только зарегистрированные клиенты) (OIT) поддерживает определенные выставочные команды. Используйте OIT для просмотра анализа выставочной продукции команды.

Прибор безопасности ASA/PIX - показывает Команды

  • покажите, что crypto isakmp sa - Показывает всему текущему IKE SAs в пэре.

    ASA# show crypto isakmp sa
    
       Active SA: 1
        Rekey SA: 0 (A tunnel will report 1 Active and 1 Rekey SA during rekey)
    Total IKE SA: 1
    
    1   IKE Peer: 172.17.1.1
        Type    : L2L             Role    : initiator
        Rekey   : no              State   : MM_ACTIVE
  • покажите, что crypto ipsec sa - Показывает всему текущему IPsec SAs в пэре.

    ASA# show crypto ipsec sa
    			interface: outside
        Crypto map tag: outside_map, seq num: 1, local addr: 172.16.1.1
    
          local ident (addr/mask/prot/port): (10.10.10.0/255.255.255.0/0/0)
          remote ident (addr/mask/prot/port): (10.20.10.0/255.255.255.0/0/0)
          current_peer: 172.17.1.1
    
         #pkts encaps: 9, #pkts encrypt: 9, #pkts digest: 9
          #pkts decaps: 9, #pkts decrypt: 9, #pkts verify: 9
          #pkts compressed: 0, #pkts decompressed: 0
          #pkts not compressed: 9, #pkts comp failed: 0, #pkts decomp failed: 0
          #pre-frag successes: 0, #pre-frag failures: 0, #fragments created: 0
          #PMTUs sent: 0, #PMTUs rcvd: 0, #decapsulated frgs needing reassembly: 0
          #send errors: 0, #recv errors: 0
    
          local crypto endpt.: 172.16.1.1, remote crypto endpt.: 172.17.1.1
    
          path mtu 1500, ipsec overhead 58, media mtu 1500
          current outbound spi: 434C4A7F
    
        inbound esp sas:
          spi: 0xB7C1948E (3082917006)
             transform: esp-des esp-sha-hmac none
             in use settings ={L2L, Tunnel, PFS Group 2, }
             slot: 0, conn_id: 12288, crypto-map: outside_map
             sa timing: remaining key lifetime (kB/sec): (4274999/3588)
             IV size: 8 bytes
             replay detection support: Y
        outbound esp sas:
          spi: 0x434C4A7F (1129073279)
             transform: esp-des esp-sha-hmac none
             in use settings ={L2L, Tunnel, PFS Group 2, }
             slot: 0, conn_id: 12288, crypto-map: outside_map
             sa timing: remaining key lifetime (kB/sec): (4274999/3588)
             IV size: 8 bytes
             replay detection support: Y

Отдаленный Маршрутизатор IOS - показывает Команды

  • покажите, что crypto isakmp sa - Показывает всему текущему IKE SAs в пэре.

    Router# show crypto isakmp sa
    
    dst             src             state          conn-id slot status
    172.17.1.1      172.16.1.1      QM_IDLE              3    0 ACTIVE
    
  • покажите, что crypto ipsec sa - Показывает всему текущему IPsec SAs в пэре.

    Router# show crypto ipsec sa
    		interface: FastEthernet0
        Crypto map tag: SDM_CMAP_1, local addr 172.17.1.1
    
       protected vrf: (none)
       local  ident (addr/mask/prot/port): (10.20.10.0/255.255.255.0/0/0)
       remote ident (addr/mask/prot/port): (10.10.10.0/255.255.255.0/0/0)
       current_peer 172.16.1.1 port 500
         PERMIT, flags={origin_is_acl,}
      #pkts encaps: 68, #pkts encrypt: 68, #pkts digest: 68
        #pkts decaps: 68, #pkts decrypt: 68, #pkts verify: 68
        #pkts compressed: 0, #pkts decompressed: 0
        #pkts not compressed: 0, #pkts compr. failed: 0
        #pkts not decompressed: 0, #pkts decompress failed: 0
        #send errors 0, #recv errors 0
    
         local crypto endpt.: 172.17.1.1, remote crypto endpt.: 172.16.1.1
         path mtu 1500, ip mtu 1500
         current outbound spi: 0xB7C1948E(3082917006)
         
         inbound esp sas:
          spi: 0x434C4A7F(1129073279)
            transform: esp-des esp-sha-hmac ,
            in use settings ={Tunnel, }
            conn id: 2001, flow_id: C18XX_MBRD:1, crypto map: SDM_CMAP_1
            sa timing: remaining key lifetime (k/sec): (4578719/3004)
            IV size: 8 bytes
            replay detection support: Y
            Status: ACTIVE
    
         inbound ah sas:
    
         inbound pcp sas:
    
         outbound esp sas:
          spi: 0xB7C1948E(3082917006)
            transform: esp-des esp-sha-hmac ,
            in use settings ={Tunnel, }
            conn id: 2002, flow_id: C18XX_MBRD:2, crypto map: SDM_CMAP_1
            sa timing: remaining key lifetime (k/sec): (4578719/3002)
            IV size: 8 bytes
            replay detection support: Y
            Status: ACTIVE
    
         outbound ah sas:
    
         outbound pcp sas:
  • покажите, что crypto активные связи двигателя — Показывают текущие связи и информацию о зашифрованных и расшифрованных пакетах (только маршрутизатор).

    Router#show crypto engine connections active
    
      ID Interface        IP-Address    State  Algorithm           Encrypt  Decrypt
       3 FastEthernet0    172.17.1.1    set    HMAC_SHA+DES_56_CB        0        0
    2001 FastEthernet0    172.17.1.1    set    DES+SHA                   0       59
    2002 FastEthernet0    172.17.1.1    set    DES+SHA                  59        0
    

Расследовать

Эта секция предоставляет информацию, которую можно использовать для поиска неисправностей конфигурации.

Переводчик Продукции Тул (только зарегистрированные клиенты) (OIT) поддерживает определенные выставочные команды. Используйте OIT для просмотра анализа выставочной продукции команды.

Примечание: Обратитесь к Важной информации о Командах Отладки и Поиске неисправностей безопасности IP - Понимание и Используя Команды отладки перед использованием команд отладки.

  • crypto ipsec 7 отладки - Показывает переговоры IPsec фазы 2.

    crypto isakmp 7 отладки - Показывает переговоры ISAKMP фазы 1.

  • отладьте crypto ipsec - Показывает переговоры IPsec фазы 2.

    отладьте crypto isakmp - Показывает переговоры ISAKMP фазы 1.

Обратитесь к Наиболее распространенному L2L и Удаленному доступу IPSec VPN Поиск неисправностей Решений для получения дополнительной информации о поиске неисправностей От места к месту VPN.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Соответствующая информация


Document ID: 112153