Управление сетью и автоматизация : Cisco Configuration Professional

Базовая настройка маршрутизатора Использование Cisco Configuration Professional

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (27 апреля 2015) | Отзыв


Содержание


Введение

В этом документе описано использование Cisco Configuration Professional (CP ) для настройки базовой конфигурации маршрутизатора. Базовая конфигурация маршрутизатора включает конфигурацию IP-адреса, маршрутизации по умолчанию, помех и динамической маршрутизации, статического и динамического преобразования посредством NAT, имени хоста, баннера, секретного пароля, учетных записей пользователя и других опций. CP Cisco позволяет вам настраивать маршрутизатор в нескольких сетевых средах, таких как Small Office Home Office (SOHO), филиал компании (BO), региональное отделение, и центральный узел или главный офис Предприятия, с простым в использовании веб-интерфейсом управления.

Для получения дополнительной информации о Cisco Configuration Professional, обратитесь к Краткому руководству по началу работы Cisco Configuration Professional.

Предварительные условия

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного и аппаратного обеспечения:

  • Маршрутизатор Cisco 2811 с Cisco выпуск ПО IOS� 12.4 (9)

  • Версия 2.5 CP Cisco

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Cisco Configuration Professional установки

Выполните эти шаги для установки CCP:

  1. Cisco CP V2.5 загрузок от Центра ПО Cisco (только зарегистрированные клиенты) и установка это на локальном компьютере.

    Последняя версия CP Cisco может быть найдена в веб-сайте CCP.

  2. Запустите CP Cisco от локального компьютера до Пуска> Программы> Cisco Configuration Professional и выберите Community, который имеет маршрутизатор, который вы хотите настроить.

    basic-router-config-ccp-42.gif

    basic-router-config-ccp-43.gif

  3. Для обнаружения устройства, вы хотите настроить, выделить маршрутизатор и нажать кнопку Discover.

    basic-router-config-ccp-44.gif

Примечание: Для получения информации о моделях маршрутизатора Cisco и IOS Release, которые совместимы с CCPv2.5, обратитесь к Совместимому разделу Cisco IOS Release.

Примечание: Для получения информации о требованиях ПК, который выполняет CCPv2.5, обратитесь к разделу Системных требований

Конфигурация маршрутизатора для выполнения CP Cisco

Выполните эти действия настройки для выполнения CP Cisco на маршрутизаторе Cisco:

  1. Соединитесь с маршрутизатором с помощью Telnet, SSH, или через консоль.

    Введите режим глобальной конфигурации с помощью этой команды:

    Router(config)#enable
    Router(config)#
  2. Если HTTP и HTTPS включены и настроены для использования нестандартных номеров портов, можно пропустить этот шаг и просто использовать номер порта, уже настроенный.

    Включите HTTP маршрутизатора или сервер HTTPS с помощью этих Программных команд Cisco IOS:

    Router(config)# ip http server
    Router(config)# ip http secure-server
    Router(config)# ip http authentication local
    
  3. Создайте пользователя с уровнем привилегий 15:

    Router(config)# username <username> privilege 15 password 0 <password>
    
    

    Примечание:  Вместо <username> и <password> введите имя пользователя и пароль, которые следует настроить. Не используйте тот же пароль для пользователя и enable password.

  4. Настройте SSH и Telnet для локального входа и уровня привилегий 15.

    Router(config)# line vty 0 4
    Router(config-line)# privilege level 15
    Router(config-line)# login local
    Router(config-line)# transport input telnet
    Router(config-line)# transport input telnet ssh
    Router(config-line)# exit
    
  5. (Необязательно) Позвольте локальному ведению журнала поддержать регистрационную функцию мониторинга:

    Router(config)# logging buffered 51200 warning
    

Требования

Этот документ предполагает, что маршрутизатор Cisco полностью в рабочем состоянии и настроен, чтобы позволить CP Cisco изменять конфигурацию.

Для полной информации о том, как начать использовать CP Cisco, обратитесь к Началу работы с Cisco Configuration Professional.

Условные обозначения

Более подробную информацию о применяемых в документе обозначениях см. в описании условных обозначений, используемых в технической документации Cisco.

Настройка

В этом разделе вам предоставляют информацию по настройке базовые параметры для маршрутизатора в сети.

Примечание: Используйте инструмент Command Lookup (только для зарегистрированных пользователей) для того, чтобы получить более подробную информацию о командах, использованных в этом разделе.

Схема сети

В этом документе использованы параметры данной сети:

/image/gif/paws/111999/basic-router-config-ccp-01.gif

Примечание: Схемы IP-адресации, которые использованы в данной конфигурации, не поддерживаются официальной маршрутизацией в Интернете. Это адреса RFC 1918 , которые были использованы в лабораторной среде. leavingcisco.com

Настройка интерфейса

Выполните эти шаги для настройки интерфейсов маршрутизатора Cisco:

  1. Нажмите Home, чтобы перейти к домашней странице CP Cisco.

    Домашняя страница CP Cisco предоставляет сведения, такие как программное и аппаратное обеспечение маршрутизатора, доступности функций и сводки конфигурации.

    /image/gif/paws/111999/basic-router-config-ccp-02.gif

  2. Выберите Configure> Interface Management> Interfaces и Connections> Create Connection для настройки подключения к глобальной сети (WAN) для интерфейса.

    Как пример, для FastEthernet 0/1, выбирают опцию Ethernet и нажимают Create New Connection.

    Примечание: Для других типов интерфейсов как Ethernet выберите тип соответствующего интерфейса и нажмите Create New Connection для перехода.

    /image/gif/paws/111999/basic-router-config-ccp-03-1.gif

    basic-router-config-ccp-03-2.gif

  3. Нажмите Next, чтобы продолжить настройку после появления нужного интерфейса:

    /image/gif/paws/111999/basic-router-config-ccp-04.gif

  4. Выберите FastEthernet 0/1 (требуемый) от опции Available Interfaces и нажмите Next.

    /image/gif/paws/111999/basic-router-config-ccp-05.gif

  5. Укажите статический IP-адрес интерфейса с соответствующей маской подсети нажмите Next.

    /image/gif/paws/111999/basic-router-config-ccp-06.gif

  6. Настройте маршрутизацию по умолчанию с дополнительными параметрами, такими как IP-адрес следующего перехода (172.16.1.2 согласно схеме сети) предоставленный интернет-провайдером и нажмите Next.

    /image/gif/paws/111999/basic-router-config-ccp-07.gif

    Откроется окно со сводной информацией об изменениях, которые пользователь внес в конфигурацию. Нажмите кнопку Finish.

    Примечание: Подключение конфигурации может быть проверено путем проверки флажка затем для Тестирования подключения после настройки. Это - доступная дополнительная функция.

    /image/gif/paws/111999/basic-router-config-ccp-08.gif

    Появится следующее окно, отображающее состояние доставки команды в маршрутизатор. Кроме того, оно отображает ошибки, если доставка команды не удалась, из-за несовместимых команд или неподдерживаемых функций.

    /image/gif/paws/111999/basic-router-config-ccp-09.gif

  7. Выберите Configure> Interface Management> Interfaces и Connections> Edit Interfaces/Connections для добавления различных интерфейсов.

    /image/gif/paws/111999/basic-router-config-ccp-10-1.gif

    basic-router-config-ccp-10-2.gif

    Выделите интерфейс, в который необходимо внести изменения и нажмите Edit, чтобы изменить или отредактировать конфигурацию интерфейса. Здесь можно изменить ранее установленные статические IP-адреса.

    basic-router-config-ccp-11.gif

Конфигурация NAT

Конфигурация динамического NAT

Выполните эти шаги для настройки динамического NAT в маршрутизаторе Cisco:

  1. Выберите Configure> Router> NAT> Basic NAT и нажмите Launch выбранная задача для настройки основного преобразования посредством NAT.

    /image/gif/paws/111999/basic-router-config-ccp-12.gif

  2. Нажмите кнопку Next.

    /image/gif/paws/111999/basic-router-config-ccp-13.gif

  3. Выберите интерфейс, который соединяется с Интернетом или интернет-провайдером, и выберите Диапазон IP-адресов, к которому должен быть разделен доступ в Интернет. После выбора этой информации нажмите Next как показано здесь:

    /image/gif/paws/111999/basic-router-config-ccp-14.gif

  4. Откроется окно со сводной информацией об изменениях, которые пользователь внес в конфигурацию. Нажмите кнопку Finish.

    /image/gif/paws/111999/basic-router-config-ccp-15.gif

  5. В окне "Edit NAT Configuration" отображается готовая конфигурация динамического преобразования сетевых адресов (NAT) с перегруженными преобразованными IP-адресами (PAT). Чтобы настроить динамическое преобразование сетевых адресов (NAT) для пула адресов, выберите Address Pool.

    /image/gif/paws/111999/basic-router-config-ccp-16.gif

  6. Нажмите Add.

    /image/gif/paws/111999/basic-router-config-ccp-17.gif

    Здесь, информация, такая как имя пула и Диапазон IP-адресов с маской подсети предоставлена. Бывают ситуации, когда большая часть адресов пула назначена и в нем практически не остается IP-адресов. Когда это происходит, PAT может использоваться с одним IP-адресом для удовлетворения дополнительных запросов о IP-адресах. Установите флажок Port Address Translation (PAT), если вы хотите, чтобы маршрутизатор использовал функцию PAT, когда в пуле заканчиваются IP-адреса. Нажмите кнопку ОК.

    basic-router-config-ccp-18.gif

  7. Нажмите Add.

    /image/gif/paws/111999/basic-router-config-ccp-19.gif

  8. Нажмите Edit.

    /image/gif/paws/111999/basic-router-config-ccp-20.gif

  9. Выберите Address Pool в поле Type, предоставьте название к Пулу адресов как пул и нажмите OK.

    /image/gif/paws/111999/basic-router-config-ccp-21.gif

  10. В открывшемся окне будет отображаться конфигурация динамического преобразования адресов (NAT) для пула адресов. Нажмите кнопку Designate NAT Interfaces.

    /image/gif/paws/111999/basic-router-config-ccp-22.gif

    Используйте это окно для обозначения внутренних и внешних интерфейсов, которые вы хотите использовать в преобразованиях NAT. NAT использует внешние и внутренние назначения во время интерпретации правил трансляции, поскольку трансляция может выполняться как из внутренней сети во внешнюю, так и из внешней во внутреннюю.

    После назначения эти интерфейсы используются во всех правилах трансляции NAT. Назначенные интерфейсы отображаются над списком правил преобразования (Translation Rules) в главном окне NAT.

    basic-router-config-ccp-23.gif

Статическая конфигурация NAT

Выполните эти шаги для настройки статический NAT в маршрутизаторе Cisco:

  1. Выберите Configure> Router> NAT> Edit NAT Configuration и нажмите Add для настройки статического преобразования посредством NAT.

    /image/gif/paws/111999/basic-router-config-ccp-24.gif

  2. Выберите Direction или изнутри к внешней стороне или снаружи к внутренней части и укажите, что внутренний IP-адрес, который будет преобразован под, Преобразовывает от Интерфейса. Для области Translate to Interface выберите Type:

    • Выберите IP Address, если необходимо использовать преобразование для IP-адреса, введенного в поле "IP Address".

    • Выберите Interface, если необходимо, чтобы функция Translate from Address использовала интерфейс маршрутизатора. Адрес, указанный в окне Translate from Address, преобразуется в IP-адрес, который назначен интерфейсу, указанному в поле "Interface".

    Установите флажок Redirect Port, если необходимо включить в преобразование данные о порте внутреннего устройства. Это позволяет использовать один общедоступный IP-адрес для нескольких устройств. При этом номера портов, назначенные устройствам, должны быть разными. Для этого адреса преобразования необходимо создать по одной записи на каждое сопоставление порта. Выберите TCP, если используется TCP-порт или UDP для UDP-порта. В поле "Original Port" введите номер порта внутреннего устройства. В поле "Translated Port" введите номер порта, который маршрутизатор должен использовать для этого преобразования. См. раздел Разрешение доступа к внутренним устройствам из Интернета документа Настройка преобразования сетевых адресов: Начало работы.

    /image/gif/paws/111999/basic-router-config-ccp-25.gif

    В этом окне отображается конфигурация статического преобразования сетевых адресов (NAT) с включенным перенаправлением портов:

    basic-router-config-ccp-26.gif

Конфигурация маршрутизации

Конфигурирование статической маршрутизации

Выполните эти шаги для настройки статичной маршрутизации в маршрутизаторе Cisco:

  1. Выберите Configure> Router> Static и Dynamic Routing и нажмите Add для настройки статичной маршрутизации.

    /image/gif/paws/111999/basic-router-config-ccp-27.gif

  2. Введите Целевой сетевой адрес с маской и выберите или исходящий интерфейс или IP-адрес следующего перехода.

    /image/gif/paws/111999/basic-router-config-ccp-28.gif

    Это окно показывает статический маршрут, настроенный для 10.1.1.0 сетей с 172.16.1.2 как IP-адрес следующего перехода:

    /image/gif/paws/111999/basic-router-config-ccp-29.gif

Конфигурация динамической маршрутизации

Выполните эти шаги для настройки динамической маршрутизации в маршрутизаторе Cisco:

  1. Выберите Configure> Router> Static и Dynamic Routing.

  2. Выберите RIP, а затем щелкните Edit.

    /image/gif/paws/111999/basic-router-config-ccp-30.gif

  3. Проверка Включает RIP, выбирает Версию RIP и нажмите Add.

    /image/gif/paws/111999/basic-router-config-ccp-31.gif

  4. Укажите сетевой адрес для объявления.

    /image/gif/paws/111999/basic-router-config-ccp-32.gif

  5. Нажмите кнопку ОК.

    /image/gif/paws/111999/basic-router-config-ccp-33.gif

  6. Нажмите Deliver, чтобы передать команды маршрутизатору.

    /image/gif/paws/111999/basic-router-config-ccp-34.gif

    В этом окне отображается конфигурация динамической маршрутизации RIP:

    basic-router-config-ccp-35-1.gif

    basic-router-config-ccp-35-2.gif

Другие параметры

Выполните эти шаги для настройки других базовых параметров в маршрутизаторе Cisco:

  1. Выберите Configure> Router> Router Options и нажмите Edit, если вы хотите изменить Имя хоста, Доменное имя, Баннер и свойства Enable Secret Password для маршрутизатора.

    /image/gif/paws/111999/basic-router-config-ccp-36.gif

  2. Выберите Configure> Router Access> User Accounts/View для добавления Учетных записей пользователя к маршрутизатору.

    /image/gif/paws/111999/basic-router-config-ccp-37-1.gif

    basic-router-config-ccp-37-2.gif

  3. Выберите Configure> Utilities> Save Running Config to PC для сохранения конфигурации к NVRAM маршрутизатора, а также ПК и перезагружать текущую конфигурацию к по умолчанию (фабрика) параметры настройки.

    Примечание: Для использования CCP, чтобы восстановить файл конфигурации, сохраненный на компьютере к маршрутизатору или резервировать файл конфигурации с маршрутизатора на компьютер, обратиться к Редактору конфигураций и щелчку, я соглашаюсь. В окне Configure выберите конфигурацию Import из ПК, и затем нажмите кнопку рабочей конфигурации замены.

    /image/gif/paws/111999/basic-router-config-ccp-38.gif

Конфигурация интерфейса командой строки CLI

Конфигурация маршрутизатора
Router#show run
Building configuration...

Current configuration : 2525 bytes

!

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption

!

hostname Router

!

boot-start-marker
boot-end-marker

!

no logging buffered
enable password cisco

!

no aaa new-model

!

resource policy

!
!
!

ip cef

!
!
!


!--- RSA certificate generated after you enable the 
!--- ip http secure-server command.

crypto pki trustpoint TP-self-signed-2401602417
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2401602417
 revocation-check none
 rsakeypair TP-self-signed-2401602417

crypto pki certificate chain TP-self-signed-2401602417
 certificate self-signed 01
  30820248 308201B1 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 32343031 36303234 3137301E 170D3130 30353139 30393031 
  31315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649 
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 34303136 
  30323431 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 
  8100CD35 A3A6E322 9B6005DA A0FF26C2 8A0DC5AF 27B38F3B DBF2BF58 D8F2655D 
  31115681 EC8BC750 03FE3A25 0F79DC74 3A839496 CB9486F1 A1F5BF43 D92BA7AF 
  3C72A57B D8D37799 50493588 A5A18F7F 27955AB0 AC36B560 3BE9F648 A4F6F41F 
  B9E9C5E6 F9570DEB 5555FDED 9593BD00 5ABB30CD D3B9BDFA F570F987 651652CE 
  3D310203 010001A3 70306E30 0F060355 1D130101 FF040530 030101FF 301B0603 
  551D1104 14301282 10526F75 7465722E 70616D6D 692E636F 6D301F06 03551D23 
  04183016 80146A0A C2100122 EFDA58AB C319820D 98256622 52C5301D 0603551D 
  0E041604 146A0AC2 100122EF DA58ABC3 19820D98 25662252 C5300D06 092A8648 
  86F70D01 01040500 03818100 83B0EC8C 6916178F 587E15D6 5485A043 E7BB258D 
  0C9A63F2 DA18793D CACC026E BC0B9B33 F8A27B34 5BD7DD7F FCECA34F 04662AEC 
  07FD7677 A90A8D1C 49042963 C2562FEC 4EFFF17C 360BF88A FEDC7CAA AE308F6C 
  A5756C4A F574F5F3 39CE14AE BAAEC655 D5920DD0 DA76E296 B246E36E 16CFBC5A 
  00974370 170BBDAD C1594013
  	quit



!
! 
!
!
!
!
!
!
!--- Create a user account named ccpccp with all privileges.

username ccpccp privilege 15 password 0 cisco123
archive
 log config
  hidekeys


!
!
!
!
!
!
!--- The LAN interface configured with a private IP address.

interface FastEthernet0/0
 description $ETH-LAN$
 ip address 192.168.1.1 255.255.255.0
 

!--- Designate that traffic that originates from behind 
!--- the interface is subject to Network Address Translation (NAT).

 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto


!
!--- This is the LAN interface configured with a routable (public) IP address.

interface FastEthernet0/1
 description $ETH-WAN$
 ip address 172.16.1.1 255.255.255.0
 
!--- Designate that this interface is the 
!--- destination for traffic that has undergone NAT.
 
ip nat outside
 ip virtual-reassembly
duplex auto
 speed auto


!
!
!--- RIP version 2 routing is enabled. 

router rip
 version 2
 network 192.168.1.0
 no auto-summary

!--- This is where the commands to enable HTTP and HTTPS are configured.

ip http server
ip http authentication local
ip http secure-server


!
!--- This configuration is for dynamic NAT.
!



!--- Define a pool of outside IP addresses for NAT.

ip nat pool pool 10.10.10.1 10.10.10.100 netmask 255.255.255.0

!--- In order to enable NAT of the inside source address,
!--- specify that traffic from hosts that match access list 1
!--- are NATed to the address pool named pool1.

ip nat inside source list 1 pool pool1


!
!--- Access list 1 permits only 122.168.1.0 network to be NATed.

access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.1.0 0.0.0.255


!
!--- This configuration is for static NAT
!--- In order to translate the packets between the real IP address 10.10.10.1 with TCP 
!--- port 80 and the mapped IP address 172.16.1.1 with TCP port 500.
!

ip nat outside source static tcp 10.10.10.1 8080 172.16.1.1 80 extendable

!
!




!
!
!--- The default route is configured and points to 172.16.1.2.

ip route 0.0.0.0 0.0.0.0 172.16.1.2

!
!
!
!

control-plane

!
!
!
!
!
!
!
!
!
!

line con 0
line aux 0

!--- Telnet enabled with password as cisco.

line vty 0 4
 password cisco
 transport input all
line vty 5 15
 password cisco
 transport input all

!
!
!

end

Проверка.

Выберите Configure> Interface и Connections> Edit Interface Connections> Test Connection для тестирования сквозного подключения. Можно указать IP-адрес удаленной стороны, щелкнув переключатель User-specified.

/image/gif/paws/111999/basic-router-config-ccp-39.gif

Устранение неполадок

Средство Output Interpreter (OIT) (только для зарегистрированных клиентов) поддерживает определенные команды show. Посредством OIT можно анализировать выходные данные команд show.

Примечание: Обратитесь к документу Важная информация о командах отладки, прежде чем использовать команды debug.

Для устранения неполадок используются следующие параметры:

  • Выберите Help> About этот Маршрутизатор, чтобы посмотреть детали программного и аппаратного обеспечения маршрутизатора.

    /image/gif/paws/111999/basic-router-config-ccp-40.gif

  • Опция Help предоставляет сведения о различных доступных параметрах в CP Cisco для конфигурации маршрутизаторов.

    /image/gif/paws/111999/basic-router-config-ccp-41.gif

Как я могу изменить имя пользователя и пароль для маршрутизатора?

Можно изменить имя и пароль пользователя маршрутизатора через CP Cisco. Выполните эти шаги для изменения имени пользователя и пароля:

  1. Создайте новую учетную запись временного пользователя, и затем войдите в аккаунт временного пользователя.

  2. Измените имя пользователя и пароль учетной записи основного пользователя (т.е. учетная запись пользователя маршрутизатора, на котором вы хотите изменить имя пользователя и пароль) в CP Cisco.

  3. Журнал с временной учетной записи, и входит в аккаунт основного пользователя.

  4. Удалите учетную запись временного пользователя после изменения пароля для основной учетной записи.

Когда я использую Internet Explorer 8 для доступа к CP Cisco, я получаю внутреннюю ошибку. Как решить этот вопрос?

Проблема

Вы могли бы получить эту внутреннюю ошибку при использовании Internet Explorer 8 для настройки использования маршрутизатора серии 2800 CP Cisco:

Internal Error (%DUAL-3-INTERNAL: IP-EIGRP 1: Внутренняя ошибка): [Отказ FaultEvent = [Отказ RPC faultString = "Передает подведенный" faultCode = "Клиент. Ошибка. MessageSend" faultDetail = "Канал. Подключение. Отказавшая ошибка NetConnection. Звонить. Подведенный: HTTP: Статус 200: url : 'http://localhost:8600/messagebroker/amf'"] messageId = "A08846FF-E7C6-F578-7C38-61C6E94899C7" вводят = bubbles=false cancelable=true eventPhase=2 "отказа"]

Понижение Java не решает вопрос.

Решение

Эта ошибка могла бы быть результатом проблемы совместимости браузеров. Internet Explorer 8 изменений много основных аспектов разработки приложений для IE. Cisco рекомендует понизить Internet Explorer к версии 7. Необходимо также деинсталлировать и повторно установить CP Cisco.

Когда я пытаюсь установить CP Cisco, я получаю это сообщение об ошибках: "Неспособный считать исходный файл. Файл мог быть поврежден. Повторно установите Cisco Configuration Professional для решения вопроса. Как решить этот вопрос?

Проблема

При загрузке установочного файла приложения и попытки установить CP Cisco вы могли бы получить эту ошибку:

Unable to read the source file. File could be Corrupted.
Please re-install Cisco Configuration Professional to resolve the issue

Решение

Попробуйте придерживающийся для решения этого.

  1. Удалите все экземпляры CP Cisco на ПК и выполните новые загрузки и установку.

  2. Если предыдущий шаг не работает, попытайтесь загрузить другую версию CP Cisco.

  3. Если предыдущий шаг не работает, свяжитесь с Центром технической поддержки Cisco.

    Примечание: У вас должны быть допустимые учетные данные пользователя Cisco для контакта с Центром технической поддержки Cisco.

Как я обращаюсь к CP Cisco технические журналы?

Нажмите Start> Programs> Cisco Systems> Cisco Configuration Professional> Collect Data for Tech Support. CP Cisco автоматически архивирует журналы в файле архива zip, названном _ccptech.zip. Выполните поиск локальной файловой системы этого файла, если он не сохранен к Рабочему столу. Можно передать эти технические журналы к Центру технической поддержки Cisco для дальнейшего устранения проблем.

Примечание: Закройте все экземпляры CP Cisco для избавлений от любых других проблем в архивировании журналов.

Обнаружение маршрутизатора занимает больше времени чем обычно. Как решить этот вопрос?

Проблема

Как только CP Cisco запущен, и сообщество настроено, обнаружение маршрутизатора занимает больше времени чем обычно. Вот журналы CP Cisco, которые описывают истеченное время:

July 10, 2009 8:29:19 AM EDT Discovering device test-router
July 10, 2009 8:29:20 AM EDT Last discovery clean-up elapsed time was 47 milliseconds.
July 10, 2009 8:31:13 AM EDT Discovery job allocation elapsed time was 113859 milliseconds.
July 10, 2009 8:31:13 AM EDT Authentication completed.
July 10, 2009 8:40:28 AM EDT Video feature disabled. Video feature discovery elapsed time=214375 ms
July 10, 2009 8:51:15 AM EDT Security feature ready - elapsed time was 860734 milliseconds.
July 10, 2009 8:51:16 AM EDT Total device test-router discovery elapsed time was 1316047 milliseconds.

Эта проблема происходит со всеми маршрутизаторами независимо от их модели и платформы. Кроме того, нет никакой памяти или связанных проблем ЦПУ на маршрутизаторах.

Решение

Проверьте режим аутентификации. Если аутентификация не происходит локально, то проверьте, существует ли проблема с сервером аутентификации. Устраните любую проблему с сервером аутентификации для решения этого вопроса.

Я неспособен просмотреть страницу конфигурации IPS на CP Cisco. Как решить этот вопрос?

Проблема

Когда определенная функция в Окне конфигурации не показывает ничего кроме пустой страницы, могло бы быть проблемами несовместимости.

Решение

Проверьте эти элементы для решения этого вопроса:

  • Проверьте, поддерживается ли та определенная функция и включила на модели маршрутизатора.

  • Проверьте, поддерживает ли версия маршрутизатора ту функцию. Несовместимости версии маршрутизатора могли быть решены с обновлением версии.

  • Проверьте, ли проблема с текущим лицензированием.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 111999