Беспроводные сети : Cisco 526 Wireless Express Mobility Controller

Руководство по настройке телефонов 7921 в среде SBCS

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ является руководством для того, как настроить элементы SBCS для поддержки телефонов Wi-Fi Cisco 7921₩½. Во время этой записи телефоны Wi-Fi Cisco 7920 и Cisco 7921 поддерживаются для работы в решении SBCS. Так как SBCS является решением для малого бизнеса, не, все возможности 7921 телефона WiFi поддерживаются для работы в этом решении. Этот документ затрагивает темы на конфигурации, устранении проблем и вопросах проектирования для введения телефонов Wi-Fi Cisco в среде SBCS. Целевые аудитории этого документа являются Инженерами Cisco Systems (SE), Специалисты службы поддержки Клиента Cisco (CSE) и Центр технической поддержки Cisco (TAC), Специалисты службы поддержки и SMB Выбирают сертифицируемые VAR. Предполагается, что у аудитории есть базовые знания о Голосе Cisco и технологиях Wi-Fi.

Что такое Cisco 7921?

Беспроводной IP-телефон Cisco Unified 7921G является беспроводным IP-телефоном IEEE 802.11a/b/g, который предоставляет голосовую связь в сочетании с маршрутизатором Cisco UC520, Wireless Express 521 точка доступа и Wireless Express 526 Контроллеров Мобильности по 802.11b/g полосе.

Что такое SBCS?

Умная Система бизнес-коммуникаций Cisco является завершенным портфелем продуктов Унифицированной связи Cisco, которые взаимодействуют эффективно для обеспечения безопасного голоса, видео, радио и соединенной проводом сети передачи данных.

Опции Wireless в SBCS

Существует три различных вариантов, которые могут быть развернуты в SBCS:

  • UC520 Интегрированный AP — модели UC520, которые поддерживают до восьми или шестнадцать пользователей, может быть развернут со встроенной Автономной точкой доступа. Эта опция может подойти для компаний, которые требуют меньшей зоны уверенного приема Wi-Fi. Только один интегрированный AP поддерживается в этой конфигурации.

    Интегрированный AP не имеет возможности выполнить любую гарантию “качества обслуживания” голосового трафика по трафику данных. Из-за ограничения QoS и факта, что зона уверенного приема интегрированного AP ограничена физической позицией UC520, рекомендуется, чтобы интегрированный AP не использовался для развертывания Голоса по WLAN.

  • Автономная точка доступа Cisco AP521G — Это автономные AP, которые могут быть развернуты где угодно, покрытие Wi-Fi необходимо. Максимум трех автономных AP, который включает UC500, интегрированный AP, может быть настроен с Cisco Configuration Assistant. AP521G автономные AP может использоваться и для данных и для голосовых WLAN.

  • Точки доступа Cisco AP521G с Контроллером Мобильности WLC526 — Это - комбинация режима контроллера AP AP521G, которые настраиваются и управляются с контроллером беспроводной локальной сети WLC526. Эта опция предоставляет клиенту Wi-Fi способность эффективно переместиться между точками доступа. Максимум двух контроллеров беспроводной локальной сети может быть развернут в этом режиме, и максимум шести облегченных точек доступа AP521G может управляться одним WLC526.

    AP режима контроллера AP521 в сочетании с WLC526 рекомендуются и для данных и для голосовых WLAN. Контроллер WLC526 также предоставляет другие усовершенствованные сервисы мобильности, такие как безопасный гостевой доступ, управление радиоресурсами, и автоматизированная конфигурация и обновление 521 AP.

    Обратите внимание на то, что внутренний AP UC500 не может работать с WLC526 и не может быть обновлен, чтобы сделать так.

Руководства по проектированию для развертываний Wi-Fi в SBCS

Строго рекомендуется, чтобы обзор узла был выполнен для разработки оптимальной радиосети до установки. См. Голос по Руководству Проектирования WLAN для подробного дизайна VoWLAN.

Скорости передачи данных, диапазон и чувствительность приемника

Используйте эту таблицу для определения скорости передачи данных, диапазона и чувствительности приемника для телефона Cisco 7921G в зависимости от используемого стандарта.

/image/gif/paws/100757/sbcs_7921_wp-1.gif

Емкость вызовов

Приблизительно четырнадцать 7921G телефоны на AP521G поддерживаются для работы должным образом при тихом имении дополнительной пропускной способности в наличии для трафика данных.

Перекрытие сот

Оптимальная сеть VoWLAN требует перекрытий сот AP 20 процентов (2.4 ГГц) и приблизительно 15 - 20 процентов (5 ГГц), где дизайн Данных WLAN может использовать перекрытие сот AP пяти - десяти процентов.

Граница ячейки

Оптимальная рекомендация границы ячейки VoWLAN составляет-67 дБм с Signal to Noise Ratio 25dBm. Коэффициент пакетных ошибок (PER) должен быть не больше, чем один процент.

Безопасность беспроводных сетей

IP-телефон Cisco 7921 G поддерживает эти функции безопасности беспроводной связи:

Аутентификация

  • Cisco централизованное управление ключами

  • Аутентификация 802.1x

  • Pre-shared-key *

  • Гибкая аутентификация через защищенное туннелирование для расширяемого протокола аутентификации (EAP-FAST)

  • Легковесный расширяемый протокол аутентификации (LEAP)

Шифрование

  • Схема расширенного шифрования (AES)

  • Протокол TKIP / Message Integrity Check (MIC)

  • 40-разрядный и 128-разрядный Проводной эквивалентный протокол (WEP)

Режим единой точки доступа

  • При использовании только одной точки доступа выберите Single Access Point Mode по телефону, чтобы уменьшить сканирование и оптимизировать срок службы аккумулятора для телефонов, которые не перемещаются.

  • Когда вы используете точки множественного доступа с роумингом по телефонам, отключаете Режим Единой точки доступа. Это предотвращает проблемы качества голосовой связи для бродящих телефонов.

Расположение точки доступа

  • При разработке размещения точек доступа быть уверенными, что все ключевые области имеют достаточное покрытие (сигнал).

  • Типичные развертывания WLAN для данных только приложения не предоставляют страховую защиту некоторым областям, где покрытие VoWLAN необходимо, таково как лифты, лестницы и возле коридоров.

  • Также помните интерференцию в полосу на 2.4 ГГц обычными устройствами, таковы как беспроводные телефоны, устройства Bluetooth и микроволновые печи.

Программное средство обзора узла в 7921G

  • Существует программное средство обзора узла, доступное в 7921. Нажмите Settings> Status> Site Survey для доступа к нему.

  • Cisco 7921G только просматривает другие не-cвязанные каналы, когда токовый сигнал понижается к определенному порогу, таким образом, можно только видеть одну точку доступа в списке программного средства обзора узла.

  • Для наблюдения всех соседних точек доступа закажите телефонный разговор от 7921G телефон к проводному IP-телефону, где сканирование происходит постоянно, в то время как телефонный звонок активен.

UC520 интегрированный AP

Если область заданного сервиса в близкой близости физического модуля UC520, UC520 с интегрированным AP может использоваться для предоставления страховой защиты Wi-Fi. Эта опция оптимальна для среды малого офиса, которая устанавливает UC520 как настольный модуль.

Даже в малых офисах, рекомендуется, чтобы AP521 был установлен на потолке или стене, для предложения лучшего покрытия и качества голосовой связи.

С тех пор существует только одна точка доступа в этой настройке, нет никакой поддержки роуминга для таких развертываний.

sbcs_7921_wp-2.gif

Cisco AP521G автономный AP

Автономная точка доступа Cisco AP521G более подходит для среды, где желаемая зона уверенного приема Wi-Fi вдали от модуля UC520, или модуль UC520 не имеет созданного в точке доступа, или UC520 интегрировался, зона уверенного приема AP должна быть расширена. Примером таких развертываний может быть UC520, который установлен в коммутационном шкафу позади офиса или в удаленной части офиса, и зона уверенного приема Wi-Fi желания находится в администрации далеко от коммутационного шкафа. Cisco AP521 может также быть добавлена для предоставления сервиса WiFi уже развернутому UC520, который не имеет интегрированного AP.

Другой случай, где AP521G может быть добавлен, является случаем UC520 с интегрированным AP, который не покрывает всю желаемую область для покрытия Wi-Fi. Множественные точки доступа AP521G могут быть добавлены к UC520 для предоставления дополнительной страховой защиты Wi-Fi. Максимум трех автономных точек доступа поддерживается Cisco Configuration Assistant, который включает интегрированный AP.

Нет никакой поддержки роуминга между точками доступа AP521G или между AP521G и UC520-интегрированной точкой доступа. Клиент должен пересмотреть с новым AP, если он должен быть обслужен тем AP.

/image/gif/paws/100757/sbcs_7921_wp-3.gif

AP режима контроллера Cisco AP521G с WLC526

Окончательным решением для радио и мобильности для среды SBCS являются точки доступа в режиме контроллера Cisco AP521G, развернутые в сочетании с контроллером беспроводной локальной сети WLC526. В этих развертываниях клиент может эффективно переместиться между точками доступа в режиме контроллера. Максимум шести точек доступа в режиме контроллера на контроллер WLC526 поддерживается CCA. Максимум двух контроллеров WLC526 поддерживается CCA. Нет никакой поддержки роуминга между Автономными точками доступа и точками доступа в режиме контроллера для речевых клиентов или данных.

Быстрый роуминг возможен между основанными AP контроллера, потому что WLC526 управляет ассоциацией и аутентификацией. Когда клиент перемещается от одного радио до другого, оно не должно повторно привязывать себя, потому что WLC526 поддерживает ассоциацию.

sbcs_7921_wp-4.gif

Пример конфигурации для UC520 интегрированный AP

Маршрутизатор UC520 отправляет с заводской конфигурацией по умолчанию, которая уже имеет конфигурацию для интегрированного AP набор для использования uc520-голоса в качестве SSID с открытой аутентификацией и никаким шифрованием.

Пример конфигурации CCA

В этих шагах вы удаляете настроенные параметры настройки Wi-Fi фабрики и реконфигурируйте маршрутизатор для использования безопасности WPA. Используйте параметр безопасности, который лучше всего удовлетворяет ваши потребности.

Выполните следующие действия:

  1. Запустите приложение Cisco Configuration Assistant (CCA).

  2. Перейдите для Настройки> беспроводные сети> WLAN (SSIDs).

    Это окно запустится:

    sbcs_7921_wp-5.gif

  3. Выделите запись с SSID uc520-голоса и удалите его.

  4. Включите локальный сервер RADIUS или предоставьте IP-адрес и секретный ключ внешнего сервера RADIUS. Если локальный сервер RADIUS используется, несомненно, добавят пользователей к нему.

  5. Щелкните по кнопке Create для создания нового SSID.

    Это окно запустится:

    sbcs_7921_wp-6.gif

  6. Введите подходящее имя для SSID.

    Примеру, показанному здесь, не широковещательно передали SSID. Можно принять решение иметь широковещание SSID, основанное на предпочтении развертывания сети.

  7. Выберите Security, чтобы быть WPA.

Пример конфигурации Cisco IOS

Это - фрагмент рабочей конфигурации от маршрутизатора UC500:

!
aaa new-model
!
!
aaa group server radius radius_local
 server 192.168.10.1 auth-port 1812 acct-port 1813
!
aaa authentication login auth_method_radius_local group radius_local
aaa accounting update periodic 10
aaa accounting network acct_method_radius_local start-stop group radius_local
!
!
aaa session-id common
clock timezone GMT -8
clock summer-time GMT recurring
!
crypto pki trustpoint TP-self-signed-2778654887
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2778654887
 revocation-check none
 rsakeypair TP-self-signed-2778654887
!
!
crypto pki certificate chain TP-self-signed-2778654887
 certificate self-signed 01…….
.
.
dot11 ssid SBCSD
   vlan 1
   authentication open eap auth_method_radius_local
   authentication network-eap auth_method_radius_local
   authentication key-management wpa
   accounting acct_method_radius_local
   guest-mode
!
dot11 ssid vowlsbcs
   vlan 100
   authentication open eap auth_method_radius_local
   authentication network-eap auth_method_radius_local
   authentication key-management wpa
   accounting acct_method_radius_local
!
 
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 63.203.35.55
!
.
.
.
!
interface Dot11Radio0/5/0
 no ip address
 !
 encryption vlan 1 mode ciphers tkip
 !
 encryption vlan 100 mode ciphers tkip
 !
 ssid SBCSD
 !
 ssid vowlsbcs
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
!
interface Dot11Radio0/5/0.1
 encapsulation dot1Q 1 native
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
 encapsulation dot1Q 100
 bridge-group 100
 bridge-group 100 subscriber-loop-control
 bridge-group 100 spanning-disabled
 bridge-group 100 block-unknown-source
 no bridge-group 100 source-learning
 no bridge-group 100 unicast-flooding
!
interface Vlan1
 no ip address
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Vlan100
 no ip address
 bridge-group 100
 bridge-group 100 spanning-disabled
!
interface BVI1
 ip address 192.168.10.1 255.255.255.0
 ip access-group 102 in
 ip nat inside
 ip virtual-reassembly
!
interface BVI100
 ip address 10.1.1.1 255.255.255.0
 ip access-group 103 in
 ip nat inside
 ip virtual-reassembly
!

Конфигурация телефона Cisco 7921

По телефону Cisco 7921 перейдите к этим меню и настройте, как рекомендуется:

  • Параметры настройки> Сетевые профили> profile1> DHCP Network Configuration> включили: Да

  • Параметры настройки> Сетевые профили> profile1> конфигурация WLAN> SSID: vowlsbcs

  • Параметры настройки> Сетевые профили> profile1> конфигурация WLAN> Режим 802.11: автоRSSI

  • Параметры настройки> Сетевые профили> profile1>> Security конфигурации WLAN Режим: LEAP

  • Параметры настройки> Сетевые профили> profile1> конфигурация WLAN> Имя пользователя: <username>

  • Параметры настройки> Сетевые профили> profile1> конфигурация WLAN> Пароль: <password>

Пример конфигурации для автономной точки доступа Cisco AP521G

В этих шагах вы настраиваете точку доступа Cisco AP521G для использования шифрования WPA и открытой аутентификации. Используйте параметр безопасности, который лучше всего удовлетворяет ваши потребности.

Пример конфигурации CCA

Выполните следующие действия:

  1. Запустите приложение Cisco Configuration Assistant (CCA).

  2. Перейдите для Настройки> беспроводные сети> WLAN (SSIDs).

    Это окно запустится:

    sbcs_7921_wp-7.gif

  3. От выпадающее меню поверх окна удостоверяются, что вы работаете на желаемый AP.

  4. Нажмите кнопку Create.

    Это окно запустится:

    sbcs_7921_wp-8.gif

  5. Введите подходящее имя для SSID.

    Примеру, показанному здесь, не широковещательно передали SSID. Можно принять решение передать SSID, основанный на предпочтении развертывания сети.

  6. Выберите Security, чтобы быть WPA и ввести информацию о сервере RADIUS. Затем нажмите OK для применения.

Пример конфигурации Cisco IOS

Это - фрагмент рабочей конфигурации от точки доступа AP521G:

!
dot11 vlan-name VLAN100 vlan 100
!
dot11 ssid vowlsbcs
   vlan 100
   authentication open eap eap_methods_vowlsbcs
   authentication network-eap eap_methods_vowlsbcs
   authentication key-management wpa version 1
!
power inline negotiation prestandard source
!
!
username Cisco password 7 072C285F4D06
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 100 mode ciphers tkip
 !
 ssid vowlsbcs
 !
 channel least-congested 2412 2417 2422 2427 2432 2437 2442 2447 2452 2457 2462 2467 2472
 station-role root
 bridge-group 1
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.100
 encapsulation dot1Q 100
 no ip route-cache
 no snmp trap link-status
 bridge-group 100
 bridge-group 100 subscriber-loop-control
 bridge-group 100 block-unknown-source
 no bridge-group 100 source-learning
 no bridge-group 100 unicast-flooding
 bridge-group 100 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface FastEthernet0.100
 encapsulation dot1Q 100
 no ip route-cache
 no snmp trap link-status
 bridge-group 100
 no bridge-group 100 source-learning
 bridge-group 100 spanning-disabled
!
interface BVI1
 ip address dhcp client-id FastEthernet0
 no ip route-cache
!

Конфигурация телефона Cisco 7921

По телефону Cisco 7921 перейдите к этим меню и настройте, как рекомендуется:

  • Параметры настройки> Сетевые профили> profile1> DHCP Network Configuration> включили: Да

  • Параметры настройки> Сетевые профили> profile1> конфигурация WLAN> SSID: vowlsbcs

  • Параметры настройки> Сетевые профили> profile1> конфигурация WLAN> Режим 802.11: автоRSSI

  • Параметры настройки> Сетевые профили> profile1>> Security конфигурации WLAN Режим: LEAP

  • Параметры настройки> Сетевые профили> profile1> конфигурация WLAN> Имя пользователя: <username>

  • Параметры настройки> Сетевые профили> profile1> конфигурация WLAN> Пароль: <password>

Пример конфигурации для точек доступа в режиме контроллера Cisco AP521G с контроллером беспроводной локальной сети WLC526

В этих шагах вы настраиваете контроллер беспроводной локальной сети Cisco WLC526 для использования шифрования WPA и открытой аутентификации. Используйте параметр безопасности, который лучше всего удовлетворяет ваши потребности. WLC526 работает с точками доступа в режиме контроллера Cisco AP521G.

Пример конфигурации CCA

Выполните следующие действия:

  1. Запустите приложение Cisco Configuration Assistant (CCA).

  2. Перейдите для Настройки> беспроводные сети> WLAN (SSIDs).

    Это окно запустится:

    sbcs_7921_wp-9.gif

  3. От выпадающее меню поверх окна выберите желаемое беспроводное устройство.

  4. Щелкните по кнопке Configure сервера RADIUS для предоставления IP-адреса и учетных данных.

  5. Нажмите кнопку Create.

    Это окно запустится:

    sbcs_7921_wp-10.gif

  6. Нажмите кнопку Радиотелефона в области WLAN Type.

  7. Введите подходящее имя для SSID.

    Примеру, показанному здесь, широковещательно передали его SSID.

  8. Выберите Security, чтобы быть WPA.

  9. В области Voice CAC нажмите 7920 кнопок с зависимой фиксацией CAC.

    Примечание: Для Аутентификации это, рекомендуют использовать 802.1x с быстрой опцией (CCKM) роуминга. Для Речевых развертываний вам абсолютно нужна эта опция, активированная на WLAN для имения быстро и безопасный роуминг.

Пример конфигурации WEBUI WLC526

Это несколько снимков экрана контроллера WLC526. Они изображают конфигурацию, выполненную с CCA в предыдущих шагах.

Каждая страница может быть расположена с “оранжевой” выделенной главной панелью и меню на левой стороне.

Этот снимок экрана показывает интерфейсы, которые настроены на контроллере WLC526:

/image/gif/paws/100757/sbcs_7921_wp-11.gif

Этот экран показывает SSID, настроенный для WLAN:

/image/gif/paws/100757/sbcs_7921_wp-12.gif

Эти четыре снимка экрана показывают подробные данные настроенного WLAN, который может быть отредактирован с этим находящимся на web интерфейсом пользователя:

sbcs_7921_wp-13.gif

sbcs_7921_wp-14.gif

sbcs_7921_wp-15.gif

sbcs_7921_wp-16.gif

/image/gif/paws/100757/sbcs_7921_wp-17.gif

Этот снимок экрана показывает список клиентов, которые соединяются или уже связанный:

Этот снимок экрана показывает подробные данные подключенного клиента:

Конфигурация телефона Cisco 7921

По телефону Cisco 7921 перейдите к этим меню и настройте, как рекомендуется:

  • Параметры настройки> Сетевые профили> profile1> DHCP Network Configuration> включили: Да

  • Параметры настройки> Сетевые профили> profile1> конфигурация WLAN> SSID: sbcsv1

  • Параметры настройки> Сетевые профили> profile1> конфигурация WLAN> Режим 802.11: автоRSSI

  • Параметры настройки> Сетевые профили> profile1>> Security конфигурации WLAN Режим: LEAP

  • Параметры настройки> Сетевые профили> profile1> конфигурация WLAN> Имя пользователя: <username>

  • Параметры настройки> Сетевые профили> profile1> конфигурация WLAN> Пароль: <password>

Советы по поиску и устранению неполадок

Информация в этом разделе может использоваться для устранения проблем конфигурации.

  • Перед настройкой AP521G или WLC526 удостоверьтесь, что этим устройствам настроили VLAN 100.

  • UC520 не поддерживает CAC в Коде Cisco IOS. Однако WLC526 поддерживает CAC на радиоинтерфейсе для этого 7921 телефона.

  • Рекомендуется для 7921 использовать, одноадресно передает MoH (Музыка в ожидании) и не групповая адресация. Однако UC520 не поддерживает MOH индивидуальной рассылки. В большинстве ситуаций была бы тяжелая потеря пакета в случае MOH групповой адресации, который приводит к изменчивой музыке.

  • CCA позволяет только один SSID на VLAN для каждого устройства.

  • Уровни мощности установлены в значения по умолчанию для всех трех опций Wi-Fi. CCA не предоставляет способ измениться, включают любые радио. Это может быть сделано через CLI или веб-UI желаемого компонента

  • Скорости передачи данных установлены в значения по умолчанию. CCA не предоставляет способ изменить скорости передачи данных на отдельных компонентах. Скорости передачи данных могут быть изменены через CLI веб-UI желаемого компонента. Как с любыми развертываниями Wi-Fi, рекомендуется обзор узла. На основе результатов исследования узла, если границы предложенного “голоса по WLAN” ячейка не могут выдержать скорости передачи данных для поддержки количества желаемого 7921 телефона, рекомендуется отключить параметры настройки меньшей скорости передачи данных на AP. Это уменьшает размер ячейки Wi-Fi, но гарантирует минимальную скорость передачи данных для ячейки.

    На веб-UI WLC526 скорости передачи данных могут быть изменены на экране Wireless/802.11bg/Network. На UC520 никакая команда скорости не может использоваться под интерфейсным приглашением dot11 для вынимания нежелательной скорости передачи данных.

  • Команда dot11 phone не включена по умолчанию, и при этом она не поддерживается CCA. Однако это поддерживается маршрутизатором UC500 и может быть введено с CLI - интерфейсом.

  • Команда dot11 priority-map avvid не включена по умолчанию, и при этом она не поддерживается CCA. Однако это поддерживается маршрутизатором UC500 и может быть введено с CLI - интерфейсом.

  • Команда dot11 arp-cache не включена по умолчанию, и при этом она не поддерживается CCA. Однако это поддерживается маршрутизатором UC500 и может быть введено с CLI - интерфейсом.

  • QoS, CAC и WMM только поддерживаются на контроллере WLC526. QoS включено, и WMM отключен CCA для голосовой сети.


Дополнительные сведения


Document ID: 100757