Интерфейсы и модули Cisco : Модуль беспроводных сервисов (WiSM) Cisco Catalyst серии 6500 /7600

Устранение неполадок и настройка начальной установки модуля беспроводных служб

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Перевод, выполненный профессиональным переводчиком (8 августа 2008) | Английский (22 августа 2015) | Отзыв


Содержание


Введение

В этом документе обсуждаются команды, используемые для проверки и отладки начальной настройки WiSM. Этот документ также покрывает основные шаги, необходимые для настройки модуля управления Supervisor Engine 720 в Catalyst 6500 (Sup720) для передачи с модулем WiSM, который установлен в нем.

Предварительные условия

Требования

Гарантируйте, что у вас есть некоторые базовые знания о Контроллере беспроводной локальной сети и его конфигурации, а также некоторые базовые знания о коммутаторах Cisco Catalyst 6500, которые выполняют модуль управления Supervisor 720 и функции, такие как EtherChannel Link Aggregation (LAG). Кроме них, нет никаких определенных требований для этого документа.

Используемые компоненты

Сведения в этом документе основываются на модуле Cisco WiSM, установленном в модуле управления Supervisor Engine 720 в Catalyst 6500, который выполняет Собственный компонент Cisco Выпуск ПО IOS� 12.2 (18) SXF2, но команды применяются ко всем версиям IOS, которые поддерживают модуль управления Supervisor 720 и плату WiSM.

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Условные обозначения технических терминов Cisco.

Общие сведения

Cisco WiSM является участником семейства контроллера беспроводной локальной сети Cisco. Это работает в сочетании с Облегченными точками доступа Cisco Aironet, Cisco WCS и устройством Cisco Wireless Location Appliance для отправки безопасного и унифицированного беспроводного решения, которое поддерживает беспроводные данные, голос и видеоприложения.

Cisco WiSM беспрепятственно интегрирует в коммутатор Cisco Catalyst серии 6500 и Cisco Catalyst 6500 модулей управления Supervisor Engine 720. Все версии модуля управления Supervisor Engine 720 поддерживаются. WiSM также поддерживается маршрутизаторами Cisco 7600, использующими только программное обеспечение Cisco IOS® Software Release 12.2(18)SXF5.

Эта таблица приводит поддерживаемые слоты на Cisco Catalyst 6500 для Cisco WiSM:

Слот 6503-E 6504-E 6506 6509 6513
1-3 X X X X  
4   X X X  
5-6     X X  
7-8       X  
9       X X
10-13         X

Примечание: Без любого другого установленного сервисного модуля шасси Коммутатора Catalyst 6509 может поддержать до семи Cisco WiSM, Catalyst 6506 с модулем управления Supervisor 720 может поддержать до четырех Cisco WiSM, и любое другое шасси Коммутатора серии Catalyst 6500 может поддержать до шести Cisco WiSM. Если один или несколько сервисных модулей установлены, шасси может поддержать максимум до четырех сервисных модулей (включенный WiSMs). Резервные модули супервизора не могут использоваться с этими максимальными конфигурациями.

Cisco WiSM состоит из двух контроллеров Cisco 4404, таким образом, IT персонал должен знать, что два независимых контроллера существуют на одиночном модуле. Первый контроллер считается платой WiSM-A, второй – платой WiSM-B. Интерфейсы и IP-адресацию обеих плат следует рассматривать по отдельности. WiSM-A управляет 150-ю точками доступа, WiSM-B – другими 150-ю точками доступа. Эти контроллеры могут группироваться в группе мобильности, которые формируют кластер.

Существуют множественые виды интерфейсов на каждом контроллере Cisco WiSM; три из них являются предустановленными типами, которые должны присутствовать и настроенный в подготовительном времени:

  • Интерфейс управления (предустановленный и обязательный)

  • Интерфейс менеджера точки доступа (предустановленный и обязательный)

  • Виртуальный интерфейс (предустановленный и обязательный)

  • (Определяемый пользователем) определяемый оператором интерфейс

  • Интерфейс сервисного порта (предустановленный и обязательный)

Считайте Настройку модуля беспроводных служб WiSM и беспроводную Систему управления для подробных данных каждого типа интерфейсов.

На WiSM сервисный порт используется для синхронизации Supervisor Engine и WiSM.

Настройте связь между модулем управления Supervisor 720 и Cisco WiSM

Примечание: Если у вас есть транк WiSM, который включает VLAN в диапазон 1 - 1000, и вы намереваетесь использовать только 1 - 10, ввести команду: никакой wism контроллер модуля x y позволенный vlan 11-1000

После того, как контроллер Cisco WiSM установлен в слоте и обнаружен Супервизором, эти конфигурации сделаны на Supervisor Engine связаться с WiSM.

  1. Создайте область DHCP для Сервисного порта WiSM Catalyst.

    ip dhcp excluded-address 192.168.10.1 192.168.10.2
    
    !
    ip dhcp pool wism-service-port
     
    network 192.168.10.0 255.255.255.0
    
    default-router 192.168.10.1
    
    

    Также возможно открыть сеанс: (session slot X proc 1 or 2) или зайти в WiSM напрямую с консоли и установить статические IP-адреса (config Interface Address Service-Port).

    Удостоверьтесь, что IP-адрес сервисного порта не является маршрутизируемым IP - адресом в вашей сети, потому что это только используется для связи между SUP 720 и WiSM.

  2. Создайте Сервисный порт WiSM шлюз и назначьте IP-адрес.

    Создайте VLAN в модуле управления Supervisor 720. Эта VLAN локальна для шасси и используется для связи между Cisco WiSM и Catalyst Supervisor 720 по Гигабитному интерфейсу на Супервизоре и сервисном порте в Cisco WiSM.

    interface Vlan192
    
    Description WiSM Service Port Gateway or Management Interface on CAT6K
    ip address 192.168.10.1 255.255.255.0
    
    

    Примечание: Должен уже быть интерфейс виртуальной локальной сети (VLAN) управления сетью для достижения Cat6k.

  3. Назначьте сервисные порты WiSM на VLAN.

    Настройте эту команду для использования VLAN 192 для передачи с сервисным портом.

    wism service-vlan 192
    
    

    Примечание: Interface vlan для vlan, определенного в wism сервисе-wlan, X потребностей быть на том же шасси как контроллер и область DHCP должны быть определены на том же шасси, с которым связан WiSM. Для назначения DHCP для работы у вас должен быть свой ХХ interface vlan на коммутаторе, где определена область DHCP.

  4. Создайте интерфейс управления WiSM/шлюза менеджера точки доступа на Cat6k.

    Это - пример конфигурации:

    interface vlan40
    
    Description WiSM Management/AP-Manager Interface Gateway
    ip address 40.1.1.1
    
    

    Примечание: Выпуск ПО 12.2 (18) SXF5 представил новые команды WiSM для использования с портами авто-LAG (в высоких 200 диапазонах). Эти команды могут использоваться вместо шагов 5 и 6.

    В не-VSS envionment, выполните wism module <модуль/номер слота> controller 1 allowed-vlan native vlan id (40) wism module <модуль/номер слота>controller 1 native-vlan 4, vlan id1, vlan2, и т.д...

    команды. В VSS envionment, выполните коммутатор wism <модуль/слот не> контроллер 1 исходная виртуальная локальная сеть (VLAN) 40 коммутаторов wism <модуль/слот не> контроллер 1 идентификатор исходной виртуальной локальной сети (VLAN) позволенного vlan (40), vlan id1, vlan2, и т.д... команды. Сервисы могут быть временно прерваны (приблизительно для двух эхо-запросов) после ввода этой команды.

    Введите эту команду для настройки QoS trust для интерфейса:

     wism module <module/slot no> controller 1 qos-trust dscp
  5. Создайте интерфейсы портового канала на Cat6k с магистральным соединением dot1q, trust dscp и собственным VLAN, который позволяет нетегированные пакеты от порта управления.

    Создайте интерфейсы портового канала для двух независимых контроллеров в Cisco WiSM и назначьте VLAN 40 как собственный интерфейс.

    interface Port-channel X
    
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 40
    
    switchport mode trunk
    mls qos trust dscp
    spanning-tree portfast trunk
    

    Точно так же создайте другой интерфейс порт-канал для другого контроллера на WiSM.

  6. Настройте интерфейсы контроллеров 1 и 2 WiSM.

    Как только контроллер модуля Cisco WiSM будет обнаружен модулем управления, будут созданы восемь интерфейсов Gigabit, в диапазоне от Gig<номер слота, в который установлен модуль>/1 до Gig<номер слота>/8.

    Настройте эти Гигабитные интерфейсы как магистральные порты с VLAN 40 как собственный VLAN. Удостоверьтесь, что собственный VLAN не помечен при реализации конфигурации Cisco WiSM. Это - пример конфигурации:

    router(config)# interface range gigabitEthernet
    <slot>/1 – 4 
    or 
    router(config)# interface range gigabitEthernet 
    <slot>/5 – 8
    
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 40
     
    switchport mode trunk
    mls qos trust dscp
    spanning-tree portfast trunk
    channel-group <port-channel no> mode on
    

    Примечание: Когда вам установили WiSM на коммутаторе, который выполняет Cisco IOS Software Release 12.2.33SXI, определение Port-Channel вручную на коммутаторе и применяя его к гигабитным интерфейсам не работает. Автозадержка должна использоваться.

Этапы проверки

В этом разделе описываются команды, используемые для проверки настройки WiSM.

  1. Для проверки, какой Собственный компонент (IOS) версия выполняет, выполните команду Show version.

    Router#show version
    Cisco Internetwork Operating System Software 
    IOS (tm) s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-M), Version 12.2(18)SXF5, RELEASE SOFTWARE (fc3)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2006 by cisco Systems, Inc.
    Compiled Sat 08-Jul-06 02:54 by kellythw
    Image text-base: 0x40101040, data-base: 0x42D88000
    
    ROM: System Bootstrap, Version 12.2(14r)S1, RELEASE SOFTWARE (fc1)
    BOOTLDR: s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-M), Version 12.2(18)SXF5, RELEASE SOFTWARE (fc3)
    
    ... skip ...
    
    cisco WS-C6503-E (R7000) processor (revision 1.1) with 458720K/65536K bytes of memory.
    Processor board ID FOX0920047A
    SR71000 CPU at 600Mhz, Implementation 0x504, Rev 1.2, 512KB L2 Cache
    Last reset from power-on
    SuperLAT software (copyright 1990 by Meridian Technology Corp).
    X.25 software, Version 3.0.0.
    Bridging software.
    TN3270 Emulation software.
    3 Virtual Ethernet/IEEE 802.3 interfaces
    20 Gigabit Ethernet/IEEE 802.3 interfaces
    1917K bytes of non-volatile configuration memory.
    8192K bytes of packet buffer memory.
    
    65536K bytes of Flash internal SIMM (Sector size 512K).
    Configuration register is 0x2102

    Примечание: WiSM требует модуля управления Supervisor 720, который выполняет собственную IOS версию 12.2 (18) SXF2 или позже.

  2. Чтобы проверить, что Cat6k имеет модуль управления Supervisor 720 и плату WiSM, используйте команду show module.

    Router#show module
    Mod Ports Card Type                              Model              Serial No.
    --- ----- -------------------------------------- ------------------ -----------
      1    2  Supervisor Engine 720 (Active)         WS-SUP720-BASE     SAD0717003H
      3   10  WiSM WLAN Service Module               WS-SVC-WISM-1-K9   SAD09280AZU
    
    
    Mod MAC addresses                       Hw    Fw           Sw           Status
    --- ---------------------------------- ------ ------------ ------------ -------
      1  000c.ce63.eb0c to 000c.ce63.eb0f   2.1   7.7(1)       12.2(18)SXF5 Ok
      3  0030.f274.ae36 to 0030.f274.ae45   0.3   12.2(14r)S5  12.2(18)SXF5 Ok
    
    
    Mod  Sub-Module                  Model              Serial       Hw     Status 
    ---- --------------------------- ------------------ ----------- ------- -------
      1  Policy Feature Card 3       WS-F6K-PFC3A       SAD071902DP  1.1    Ok
      1  MSFC3 Daughterboard         WS-SUP720          SAD071700L3  1.2    Ok
      3  Centralized Forwarding Card FARFEL             SAD0929038U  0.3    Ok
    
    Mod  Online Diag Status 
    ---- -------------------
      1  Pass
      3  Pass

    Примечание: Выходные данные команды show module от коммутатора показывают WISM с 10 портами. Но только 8 портов используются для конфигурации порт-канал, порт-канал1 и порт-канал2. Другие 2 порта используются в качестве сервисных портов.

  3. Для проверки слота, в котором WiSM установлен, выполните команду show wism status. Это - пример выходных данных этой команды:

    Router#sh wism status
    Service Vlan : 158, Service IP Subnet : 172.16.158.131/255.255.255.128
    WLAN
    Slot Controller Service IP Management IP SW Version Status
    ----+-----------+----------------+----------------+-----------+---------
    3 1 172.16.158.142 140.1.3.10 3.2.116.21 Oper-Up
    3 2 172.16.158.143 140.1.3.11 3.2.116.21 Oper-Up
    

    Для 6503-E, только работают слоты 1 - 3. Для 6504 - 6506, только работают слоты 1 - 4. Для 6509, только работают слоты 1 - 9. Для 6913, это абсолютно противоположно; только слоты 9 - 13 работают. Поскольку более подробная информация обращается к разделу Вопросы и ответы по устранению проблем WiSM.

  4. Для проверки статуса WiSM со стороны Cat6k выполните команду show wism module X controller Y status и ищите Oper-Up and the LAG port in use (Verify LAG port). Чтобы проверить, существует ли IP-адрес no service, проверьте настройки DHCP для вспомогательной сети VLAN. Кроме того, также можно открыть сеанс с модулем (session slot x proc 1 or 2) или задать статический IP-адрес прямой командой с консоли WiSM.

    Router#show wism module 3 controller 1 status 
    
    WiSM Controller 1 in Slot 3
    Operational Status of the Controller : Oper-Up
    Service VLAN                         : 250
    Service Port                         : 9
    Service Port Mac Address             : 0014.a9bd.d9a2
    Service IP Address                   : 172.16.158.142
    Management IP Address                : 140.1.3.10
    Software Version                     : 3.2.116.21
    Port Channel Number                  : 285
    Allowed vlan list                    : 5,10,15,25,35,45,55
    Native VLAN ID                       : 5
    WCP Keep Alive Missed                : 0
  5. Чтобы проверить, что транкинг к WiSM и VLAN определен, выполните команду show interface trunk. Это - пример выходных данных этой команды:

    Router#show interface trunk
             Port  Mode   Encapsulation Status Native vlan
             Po1   on     802.1q trunking 140
             Po2   on     802.1q trunking 140
  6. Для проверки корректного алгоритма балансировки нагрузки (сконфигурируйте #port-channel load-balance src-dst-ip), выполните команду show etherchannel load-balance. Это - пример выходных данных команды:

    Router#show etherchannel load balance
    EtherChannel Load-Balancing Configuration:
                       src-dst-ip
    

    Для проверки правильных портов на EtherChannel выполните команду show etherchannel load-balance. Это - пример выходных данных:

    Router#show etherchannel summary
    Group Port-channel Protocol Ports
    ------+-------------+-----------+-----------------------------------------
    1     Po1(SU)        -      Gi3/1(P) Gi3/2(P) Gi3/3(P) Gi3/4(P)
    2     Po2(SU)        -      Gi3/5(P) Gi3/6(P) Gi3/7(P) Gi3/8(P)
  7. Чтобы проверить состояние со стороны WiSM, откройте сессию (session slot x proc 1 or 2) или зайдите в WiSM с консоли и проверьте состояние LAG с помощью show interface summary (или Controller -> Interfaces - > edit (интерфейс управления). Под Физической информацией это читает, “Интерфейс присоединен к Задержке ” This is an example:

    (WiSM-slot3-1) >show interface
    		  summary
    Interface Name     Port  Vlan Id   IP Address   Type   Ap Mgr
    --------------------------------   ----      -------   -------- ------- 
             ap-manager         LAG  untagged   192.168.3.9   Static   Yes
             management         LAG  untagged   192.168.3.10  Static    No

    Примечание: Если коммутатор выполняет программное обеспечение Cisco IOS версии 12.2. (18) SXF11, 12.2. (33) SXH или позже и вы настроили авто-LAG, выходные данные команды show run не показывают Гигабитные интерфейсы для WiSM.


Дополнительные сведения


Document ID: 91473