Маршрутизаторы : Маршрутизаторы Cisco серии 7200

Базовая настройка маршрутизатора с помощью SDM

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Перевод, выполненный профессиональным переводчиком (23 марта 2008) | Английский (29 февраля 2016) | Отзыв


Содержание


Введение

В этом документе приводятся инструкции по базовой настройке маршрутизатора с помощью Cisco Security Device Manager (SDM). Сюда входит настройка IP-адреса, маршрутизации по умолчанию, статической и динамической маршрутизации, статического и динамического преобразования сетевых адресов (NAT), имени хоста, баннера, секретного пароля, учетных записей пользователя и т. п. Cisco SDM позволяет настраивать маршрутизаторы во всех типах сетевых сред, в том числе "малый офис, домашний офис", внутренний офис, региональный офис и центральный узел или штаб-квартира корпорации, с помощью простого в использовании управляющего веб-интерфейса.

Предварительные условия

Требования

В этом документе предполагается, что маршрутизатор Cisco полностью исправен и в нем разрешено изменение конфигурации с помощью Cisco SDM.

Примечание: См. Предоставление Доступа HTTPS для SDM, чтобы позволить маршрутизатору быть настроенным SDM.

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного обеспечения и оборудования:

  • Маршрутизатор Cisco 3640 с Cisco выпуск ПО IOS� 12.4 (8)

  • Диспетчер устройств безопасности Cisco (SDM) версия 2.3.1

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Примечание: При использовании маршрутизатора с интеграцией служб (ISR) Cisco обратитесь к Базовой настройке маршрутизатора Использование Cisco Configuration Professional для подобных элементов конфигурации с более мощными функциями. Для получения информации о котором маршрутизаторы поддерживаются CP Cisco, обращаются к Поддерживаемому разделу маршрутизаторов Комментариев к выпуску для Cisco Configuration Professional 2.5.

Условные обозначения

Более подробную информацию о применяемых в документе обозначениях см. в описании условных обозначений, используемых в технической документации Cisco.

Настройка

В этом разделе представлены сведения о настройке базовых параметров маршрутизатора в сети.

Схема сети

В настоящем документе используется следующая схема сети:

http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-diag-rev.gif

Примечание: Схемы IP-адресации, которые использованы в данной конфигурации, не поддерживаются официальной маршрутизацией в Интернете. Это адреса RFC 1918, используемые в лабораторной среде. leavingcisco.com

Настройка интерфейса

Выполните эти шаги для настройки интерфейсов маршрутизатора Cisco.

  1. Выберите Home, чтобы открыть главную страницу SDM.

    На главной странице SDM отображаются сведения о программном и аппаратном обеспечении маршрутизатора, доступности функций, а также сводные данные о конфигурации и другая сведения. Зеленые круги обозначают функции, которые поддерживаются в маршрутизаторе, красные круги обозначают неподдерживаемые функции.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-1.gif

  2. Выберите Configure> Interfaces и Connections> Create Connection для настройки подключения к глобальной сети (WAN) для интерфейса.

    Например, для последовательного интерфейса 2/0 выберите параметр Serial и нажмите Create New Connection.

    Примечание: Для других типов интерфейсов как Ethernet выберите тип соответствующего интерфейса и продолжитесь путем нажатия кнопки Create New Connection.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-2.gif

  3. Нажмите Next, чтобы продолжить настройку после появления нужного интерфейса.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-3.gif

  4. Выберите Serial interface 2/0 (нужный) в списке "Available Interfaces" и нажмите Next.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-4.gif

  5. Выберите тип инкапсуляции последовательного интерфейса и нажмите Next.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-5.gif

  6. Укажите статический IP-адрес интерфейса с соответствующей маской подсети нажмите Next.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-6.gif

  7. Настройте параметры маршрутизации по умолчанию и дополнительные параметры, такие как IP-адрес следующего перехода (192.168.1.2, в соответствии с сетевой диаграммой), предоставленные поставщиком услуг Интернета (ISP) и нажмите Next.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-7.gif

    Откроется окно со сводной информацией об изменениях, которые пользователь внес в конфигурацию. Нажмите кнопку Finish.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-8.gif

    Появится следующее окно, отображающее состояние доставки команды в маршрутизатор. Кроме того, оно отображает ошибки, если доставка команды не удалась, из-за несовместимых команд или неподдерживаемых функций.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-9.gif

  8. Выберите Configure> Interfaces и Connections> Edit Interfaces/Connections для добавления различных интерфейсов.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-10.gif

    Выделите интерфейс, в который необходимо внести изменения и нажмите Edit, чтобы изменить или отредактировать конфигурацию интерфейса. Здесь можно изменить ранее установленные статические IP-адреса.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-11.gif

Конфигурация статического преобразования сетевых адресов (NAT)

Конфигурация динамического NAT

Выполните эти шаги для настройки динамического NAT в маршрутизаторе Cisco.

  1. Выберите Configure> NAT> Basic NAT и нажмите Launch выбранная задача для настройки основного преобразования посредством NAT.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev1.gif

  2. Нажмите кнопку Next.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev2.gif

  3. Выберите интерфейс, который соединяется с Интернетом или вашим интернет-провайдером, и выберите Диапазон IP-адресов, к которому должен быть разделен доступ в Интернет.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev3.gif

  4. Откроется окно со сводной информацией об изменениях, которые пользователь внес в конфигурацию. Нажмите кнопку Finish.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev4.gif

  5. В окне "Edit NAT Configuration" отображается готовая конфигурация динамического преобразования сетевых адресов (NAT) с перегруженными преобразованными IP-адресами (PAT). Чтобы настроить динамическое преобразование сетевых адресов (NAT) для пула адресов, выберите Address Pool.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev6.gif

  6. Нажмите кнопку Add.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev7.gif

    На экран будут выведены сведения, такие как имя пула и диапазон IP-адресов с маской сети. Бывают ситуации, когда большая часть адресов пула назначена и в нем практически не остается IP-адресов. Когда это происходит, PAT может использоваться с одним IP-адресом для удовлетворения дополнительных запросов о IP-адресах. Установите флажок Port Address Translation (PAT), если вы хотите, чтобы маршрутизатор использовал функцию PAT, когда в пуле заканчиваются IP-адреса.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev8.gif

  7. Нажмите кнопку Add.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev9.gif

  8. Нажмите Edit.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev10.gif

  9. Выберите Address Pool в поле "Type", введите имя пула адресов (pool1) и нажмите OK.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev11.gif

  10. В открывшемся окне будет отображаться конфигурация динамического преобразования адресов (NAT) для пула адресов. Нажмите кнопку Designate NAT Interfaces.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev12.gif

    Используйте это окно для обозначения внутренних и внешних интерфейсов, которые вы хотите использовать в преобразованиях NAT. NAT использует внешние и внутренние назначения во время интерпретации правил трансляции, поскольку трансляция может выполняться как из внутренней сети во внешнюю, так и из внешней во внутреннюю.

    После назначения эти интерфейсы используются во всех правилах трансляции NAT. Назначенные интерфейсы отображаются над списком правил преобразования (Translation Rules) в главном окне NAT.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev25.gif

Статическая конфигурация NAT

Выполните эти шаги для настройки статический NAT в маршрутизаторе Cisco.

  1. Выберите Configure> NAT> Edit NAT Configuration и нажмите Add для настройки статического преобразования посредством NAT.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev13.gif

  2. Выберите направление (Direction) — из внутренней сети во внешнюю (from inside to outside) или из внешней сети во внутреннюю (from outside to inside), укажите внутренний IP-адрес, для которого необходимо выполнить преобразование, в поле Translate from Interface. В области Translate to Interface выберите тип (Type).

    • Выберите IP Address, если необходимо использовать преобразование для IP-адреса, введенного в поле "IP Address".

    • Выберите Interface, если необходимо, чтобы функция Translate from Address использовала интерфейс маршрутизатора. Адрес, указанный в окне Translate from Address, преобразуется в IP-адрес, который назначен интерфейсу, указанному в поле "Interface".

    Установите флажок Redirect Port, если необходимо включить в преобразование данные о порте внутреннего устройства. Это позволяет использовать один общедоступный IP-адрес для нескольких устройств. При этом номера портов, назначенные устройствам, должны быть разными. Для этого адреса преобразования необходимо создать по одной записи на каждое сопоставление порта. Выберите TCP, если используется TCP-порт или UDP для UDP-порта. В поле "Original Port" введите номер порта внутреннего устройства. В поле "Translated Port" введите номер порта, который маршрутизатор должен использовать для этого преобразования. См. раздел Разрешение доступа к внутренним устройствам из Интернета документа Настройка преобразования сетевых адресов: Начало работы.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-new14.gif

    В этом окне отображается конфигурация статического преобразования сетевых адресов (NAT) с включенным перенаправлением портов.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-new15.gif

Конфигурация маршрутизации

Конфигурирование статической маршрутизации

Выполните эти шаги для настройки статичной маршрутизации в маршрутизаторе Cisco.

  1. Выберите Configure> Routing> Static Routing и нажмите Add для настройки статичной маршрутизации.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev16.gif

  2. Введите адрес сети назначения (Destination Network address) с маской и выберите исходящий интерфейс или IP-адрес следующего перехода.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev17.gif

    В этом окне отображается статический маршрут, настроенный для сети 10.1.1.0, IP-адрес следующего перехода — 192.168.1.2.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev18.gif

Конфигурация динамической маршрутизации

Выполните эти шаги для настройки динамической маршрутизации в маршрутизаторе Cisco.

  1. Выберите Configure> Routing> Dynamic Routing.

  2. Выберите RIP, а затем щелкните Edit.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev19.gif

  3. Установите флажок Enable RIP, выберите версию RIP и нажмите кнопку Add.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev22.gif

  4. Укажите сетевой адрес для объявления.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev21.gif

  5. Нажмите кнопку OK.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev22.gif

  6. Нажмите Deliver, чтобы передать команды маршрутизатору.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev23.gif

    В этом окне отображается конфигурация динамической маршрутизации RIP.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev24.gif

Другие параметры

Выполните эти шаги для настройки других базовых параметров в маршрутизаторе Cisco.

  1. Выберите Configure> Additional Tasks> Router Properties и нажмите Edit, если вы хотите изменить Имя хоста, Доменное имя, свойства Banner и Enable Secret Password для маршрутизатора.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-14.gif

  2. Выберите Configure> Additional Tasks> Router Access> User Accounts/View для добавления Учетных записей пользователя к маршрутизатору.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-15.gif

  3. Выберите File> Save Running Config to PC... для сохранения конфигурации к NVRAM маршрутизатора, а также ПК и перезагружать текущую конфигурацию к по умолчанию (фабрика) параметры настройки.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-16.gif

  4. Перейдите к панели задач и выберите Edit> Preferences для включения этих опций User Preferences:

    • Предварительный просмотр команд перед их доставкой в маршрутизатор.

    • Сохранение подписи на Flash-диск.

    • Запрос подтверждения перед выходом из SDM.

    • Продолжение мониторинга состояния интерфейса при переключении режима или задачи.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-17.gif

  5. Выберите View на панели задач, чтобы:

    • Открыть страницы "Home", "Configure" или "Monitor".

    • Отобразить рабочую конфигурацию маршрутизатора.

    • Отобразить различные команды show.

    • Отобразить правила SDM по умолчанию.

    • Выберите Refresh, чтобы синхронизировать конфигурацию маршрутизатора, отображаемую в SDM, с изменениями, сделанными из интерфейса командной строки (CLI).

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-18.gif

Конфигурация интерфейса командой строки CLI

Настройка маршрутизатора
Router#show run
Building configuration...

Current configuration : 2525 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable password cisco
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!

!--- RSA certificate generated after you enable the 
!--- ip http secure-server command.

crypto pki trustpoint TP-self-signed-392370502
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-392370502
 revocation-check none
 rsakeypair TP-self-signed-392370502
!
!
crypto pki certificate chain TP-self-signed-392370502
 certificate self-signed 01
  3082023C 308201A5 A0030201 02020101 300D0609 2A864886 F70D0101 04050
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657
  69666963 6174652D 33393233 37303530 32301E17 0D303530 39323330 34333
  375A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 13254
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3339 32333
  35303230 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818
  C86C0F42 84656325 70922027 EF314C2F 17C8BBE1 B478AFA3 FE2BC2F2 3C272
  A3B5E13A 1392A158 73D8FE0D 20BFD952 6B22890C 38776830 241BE259 EE2AA
  CF4124EA 37E41B46 A2076586 2F0F9A74 FDB72B3B 6159EEF7 0DEC7D44 BE489
  9E351BF7 F5C808D9 2706C8B7 F5CE4B73 39ED8A61 508F455A 68245A6B D072F
  02030100 01A36630 64300F06 03551D13 0101FF04 05300301 01FF3011 06035
  11040A30 08820652 6F757465 72301F06 03551D23 04183016 80148943 F2369
  ACD8CCA6 CA04EC47 C68B8179 E205301D 0603551D 0E041604 148943F2 36910
  D8CCA6CA 04EC47C6 8B8179E2 05300D06 092A8648 86F70D01 01040500 03818
  3B93B9DC 7DA78DF5 6D1D0D68 6CE075F3 FFDAD0FB 9C58E269 FE360329 2CEE3
  D8661EB4 041DEFEF E14AA79D F33661FC 2E667519 E185D586 13FBD678 F52E1
  E3C92ACD 52741FA4 4429D0B7 EB3DF979 0EB9D563 51C950E0 11504B41 4AE79
  0DD0BE16 856B688C B727B3DB 30A9A91E 10236FA7 63BAEACB 5F7E8602 0C33D
  quit
!
!
!
!
!
!
!
!
!
!

!--- Create a user account named sdmsdm with all privileges.

username sdmsdm privilege 15 password 0 sdmsdm
!
!
!
!
!
!
interface Ethernet0/0
 no ip address
 shutdown
 half-duplex
!

!--- The LAN interface configured with a private IP address.

interface FastEthernet1/0
 ip address 172.16.1.2 255.255.255.0

!--- Designate that traffic that originates from behind 
!--- the interface is subject to Network Address Translation (NAT).

 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!

!--- This is the WAN interface configured with a routable (public) IP address.

interface Serial2/0
 ip address 192.168.1.1 255.255.255.0

!--- Designate that this interface is the 
!--- destination for traffic that has undergone NAT.
 
ip nat outside
 ip virtual-reassembly
!
interface Serial2/1
 no ip address
 shutdown
!
interface Serial2/2
 no ip address
 shutdown
!
interface Serial2/3
 no ip address
 shutdown
!

!--- RIP version 2 routing is enabled. 

router rip
 version 2
 network 172.1.0.0
 no auto-summary

!--- This is where the commands to enable HTTP and HTTPS are configured.

ip http server
ip http secure-server
!


!--- This configuration is for dynamic NAT.


!

!--- Define a pool of outside IP addresses for NAT.

ip nat pool pool1 192.168.1.3 192.168.1.10 netmask 255.255.255.0

!--- In order to enable NAT of the inside source address,
!--- specify that traffic from hosts that match access list 1
!--- are NATed to the address pool named pool1.

ip nat inside source list 1 pool pool1
!

!--- Access list 1 permits only 172.16.1.0 network to be NATed.

access-list 1 remark SDM_ACL Category=2
access-list 1 permit 172.16.1.0 0.0.0.255
!


!--- This configuration is for static NAT



!--- In order to translate the packets between the real IP address 172.16.1.1 with TCP 
!--- port 80 and the mapped IP address 192.168.1.1 with TCP port 500.

ip nat inside source static tcp 172.16.1.1 80 192.168.1.3 500 extendable
!
!

!
!

!--- The default route is configured and points to 192.168.1.2.

ip route 0.0.0.0 0.0.0.0 192.168.1.2
!
!

!--- The static route is configured and points to 192.168.1.2.

ip route 10.1.1.0 255.255.255.0 192.168.1.2
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0

!--- Telnet enabled with password as sdmsdm.

line vty 0 4
 password sdmsdm
 login
!
!
end

Проверка

Выберите Configure> Interface и Connections> Edit Interface Connections> Test Connection для тестирования сквозного подключения. Можно указать IP-адрес удаленной стороны, щелкнув переключатель User-specified.

http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-23.gif

Устранение неполадок

Средство Output Interpreter (OIT) (только для зарегистрированных клиентов) поддерживает определенные команды show. Посредством OIT можно анализировать выходные данные команд show.

Примечание: Обратитесь к документу Важная информация о командах отладки, прежде чем использовать команды debug.

Для устранения неполадок используются следующие параметры:

  • Выберите Tools> Update SDM от панели задач, чтобы пропинговать, Telnet, и обновить SDM к последней версии. Это можно сделать с веб-узла Cisco.com, с локального компьютера или с компакт-диска.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-19.gif

  • Выберите Help> About этот маршрутизатор для просмотра информации о конфигурации оборудования маршрутизатора.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-20.gif

    В этом окне отображается информация об образе IOS маршрутизатора.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-21.gif

  • Параметр Help предоставляет сведения о различных параметрах конфигурации, доступных в SDM.

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-22.gif

Comatibility SDM с 64-разрядным ОС

SDM не поддерживается на машинах с 64-разрядным ОС. Необходимо установить SDM на маршрутизаторе и обратиться к нему через web-браузер.

См. Задачу 4: Установите Файлы SDM для получения дополнительной информации об установке файлов SDM на маршрутизаторе.

Неспособный запустить SDM через web-браузер

Проблема

При использовании SDM через web-браузер сообщение об ошибках запуска SDM появляется.

Решение 1

Проблема могла быть с версией Java. Обновление Java может не быть совместимо с версией SDM. Если версией Java является Обновление Java 6 12, то деинсталлируйте ту версию и установите Обновление Java 6 3. Это решает проблему. См. Версии Web-браузера и раздел Версий Среды исполнения Java Комментариев к выпуску SDM 2.5 для получения дополнительной информации о совместимости. Версия 2.5 SDM выполняется при обновлениях 2 и 3 из Версии Java 6.

Решение 2

Включите Позволяют активному содержанию работать в файлах на Моем компьютере в опциях Internet Explorer для решения вопроса.

  1. Открытый Internet Explorer и chooseTools> интернет-Опции> Усовершенствованный.

  2. Под разделом безопасности удостоверьтесь, что проверены флажки рядом с опциями Allow активное содержание, чтобы работать в файлах на моем компьютере и Позволить активному содержанию устанавливать программное обеспечение, даже если подпись недопустима.

  3. Теперь нажмите OK и перезапустите браузер для изменений для вступления в силу.

Ошибка: переполнение стека java.bling

Проблема

Я неспособен соединиться с SDM, и я получаю это сообщение об ошибках:

java.bling stack over flow

Решение

Когда версия кода 1.5.0_06 Java используется, эта проблема обычно происходит. Для получения информации о том, как решить этот вопрос, обратитесь к пользователю, неспособно соединиться с программой Security Device Manager (SDM) и получает стек java.bling по сообщению об ошибках потока.


Дополнительные сведения


Document ID: 71305