Глобальная сеть (WAN) : Cisco ONS 15454 SONET Multiservice Provisioning Platform (MSPP)

Добавление нового узла к протоколу стандарта Resilient Packet Ring

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ описывает процедуру для добавления одного или более узлов к Адаптивному кольцу для пакетов (Resilient Packet Ring) (RPR) на картах ML для Cisco ONS 15454.

Предварительные условия

Требования

Компания Cisco рекомендует предварительно ознакомиться со следующими предметами:

  • Cisco ONS 15454

  • Cisco ONS 15454 карты Ethernet серии ML

  • Cisco программное обеспечение IOS�

  • Мостовое соединение и IP Routing

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного и аппаратного обеспечения:

  • Cisco ONS 15454, который выполняет Выпуск 4.1.3 ONS.

  • ML (связанный как часть ONS 4.1.3 выпуска), который выполняет программное обеспечение Cisco IOS версии 12.1 (19) EO1.

Примечание: Конфигурации в этом документе основываются на Мостовом соединении по решению для RPR.

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Условные обозначения технических терминов Cisco.

Топология

Адаптивное кольцо для пакетов (Resilient Packet Ring) (RPR) на основе стандарта архитектура уровня 2, оптимизированная для трафика пульсирующих данных. RPR включает основанную на вызове архитектуру без потребности в Связующем дереве Ethernet или схеме защиты SONET/SDH, и все еще предоставляет кольцевое время согласования на под50 мс для Ethernet и IP-сервисов. RPR предоставляет тип защиты SONET без потребности резервировать пропускную способность. RPR может работать с или без Защиты SONET. RPR на картах ML представляет другую точку между интерфейсами Передачи пакета по сети SONET (POS) и Интерфейсами Ethernet. Интерфейс Вызова Общего пакета (SPR) является виртуальным интерфейсом, который предоставляет эту ссылку. Для RPR оба POS порты действуют как участники интерфейса SPR. Интерфейс SPR автоматически выполняет накрутку защиты.

Рисунок 1 указывает на два канала между портами POS на ONS 15454 узла по SONET. Одиночный интерфейс SPR1 на каждой карте ML обрабатывает функцию RPR.

Рисунок 1 – два адаптивных кольца для пакетов (Resilient Packet Ring) узла

g1.gif

С добавлением третьего узла существует три канала среди портов POS на 15454 узлах по SONET (см. рисунок 2).

Рисунок 2 – три адаптивных кольца для пакетов (Resilient Packet Ring) узла

g2.gif

Добавьте еще один узел

Выполните эти шаги для добавления еще одного узла к RPR:

  1. Завершает порт POS на ML1, который обращенным к промежутку, где вы хотите добавить новый узел. Порт является POS 1 здесь:

    ML1#configuration terminal
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML1(config)#interface POS 1 
    ML1(config-if)#shutdown 
    ML1(config-if)#^Z 
  2. Завершает порт POS на ML2, который обращенным к промежутку, где вы хотите добавить новый узел. Порт является POS 0 в этом случае:

    ML2#configuration terminal 
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML2(config)#interface POS 0 
    ML2(config-if)#shutdown 
    ML2(config-if)#^Z
    
  3. Удалите путь Синхронного транспортного сигнала (STS) между соседними узлами для RPR (см. рисунок 3).

    Рисунок 3 – удаляет путь STS

    g3.gif

  4. Проверьте, существует ли Подключение по технологии Ethernet все еще на RPR (с тестовой последовательностью и таблицами маршрутизации клиента).

  5. Добавьте новый узел (предположите, что узел уже обеспечен для идентификатора цели (TID), IP-адрес, порты SONET IS, SONET Data Communications Channel (SDCC) включил, и т.д.).

  6. Загрузите конфигурацию ML к новому узлу (ML 3). Посмотрите конфигурацию ML 3 в разделе Окончательной конфигурации.

  7. Создайте два новых канала (и гарантируйте выбор IS как состояния канала) от POS 0 из ML2 к POS 1 ML3, и от POS 0 из ML3 к POS 1 ML1 (см. рисунок 4). Проверьте журнал аудита, чтобы видеть, входит ли канал в ADMIN_IS или ADMIN_OOS.

    Рисунок 4 – добавляет два новых канала

    g4.gif

  8. Не выполните завершение на порту POS 1 в ML 1, который обращенным к новому узлу:

    ML1#configuration terminal 
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML1(config)#interface POS 1 
    ML1(config-if)#no shutdown 
    ML1(config-if)#^Z 
    
  9. Не выполните завершение на POS 0 портов в ML 2, который обращенным к новому узлу:

    ML2#configuration terminal
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML2(config)#interface POS 0 
    ML2(config-if)#no shutdown 
    ML2(config-if)#^Z 
    
  10. Проверьте, существует ли Подключение по технологии Ethernet все еще на RPR (с тестовой последовательностью и таблицами маршрутизации клиента)

  11. Трафик ethernet монитора в течение по крайней мере одного часа после вставки узла.

Окончательная конфигурация

Этот раздел предоставляет окончательную конфигурацию для ML 1, ML 2 и ML3.

ML 1

ML1#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML1 
! 
enable password cisco
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 1  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password ww 
line vty 0 4 
 exec-timeout 50 0 
 password ww 
 login 
! 
end 
 

ML 2

ML2#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML2 
! 
enable password CISCO15 
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 2  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password cisco 
line vty 0 4 
 exec-timeout 50 0 
 password cisco 
 login 
! 
end 

ML 3

ML3#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML3 
! 
enable password cisco 
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 3  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password cisco 
line vty 0 4 
 exec-timeout 50 0 
 password cisco 
 login 
! 
end 

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 61921