Многопротокольная коммутация по меткам (MPLS) : Механизм MPLS over ATM

MPLS на Cisco Catalyst 8540 MSR Enhanced ARM (ARM 2) с использованием PVP

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ предоставляет пример конфигурации для Многопротокольной Коммутации уровня (MPLS) на Расширенном модуле маршрутизатора ATM (ARM) Catalyst 8540. Основная функция модуля ARM должна увеличить возможность в соединении двух других миров - пакет/коммутация (который является основанным кадром), и ATM (который на основе ячеек). Эта функциональность могла быть расширена на MPLS также. MSR Catalyst 8540 с Расширенным ARM� может быть установлен в краю пакета и сети на основе ячеек с обоими режимами MPLS, включенными в том же шасси. Усовершенствованный режим асинхронного ответа (ARM2) на MSR Catalyst 8540 требуется для функциональности Граничного маршрута метки (LER) на ATM-интерфейсах - это действует как интерфейс прокси для каждого поступления и исходящего ATM-интерфейса в Пути коммутации меток (LSP), чтобы сделать обработку пакета MPLS. Catalyst 8540 идеально подходит для режима ячеек к интеграции MPLS frame-mode (выполненный путем развертывания модуля маршрутизатора Расширенного ATM). До двух карт ARM2 могут использоваться в отдельном шасси.

Этот документ предоставляет примеры двух других конфигураций, которые объясняют использование ARM 2.

  • Использование Расширенного ARM� для режима ячейки (завершающий MPLS режима ячейки на ARM 2)
  • Использование Расширенного ARM� для MPLS режима передачи фреймов по ATM по Туннелю VP ATM.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе. OSPF использовался в качестве внутреннего протокола маршрутизации.

Схема сети

В данном документе используется сеть, изображенная на следующей схеме:

Схема выше используется для придерживающихся сценариев:

  • Использование Расширенного ARM� для режима ячейки (завершающий MPLS режима ячейки на ARM 2)
  • Использование Расширенного ARM� для MPLS режима передачи фреймов по ATM по Туннелю VP ATM.
Заметьте, что конфигурация для режима ячейки использует путь C8540MSR-2 для C8510MSR-3 к C8540MSR-1, в то время как конфигурации, описанные в этом документе для режима передачи фреймов, используют Туннель VP для соединения C8540MSR-2 и C8540MSR-1.

Используемые компоненты

Конфигурации, описанные в этом документе, разрабатывались и проверялись с помощью версий программного и аппаратного обеспечения ниже.
  • Два MSR Cisco C8540, EY версии 12.1 (10) Cisco IOS® (DRAM на 256 МБ)
  • MSR Cisco C8510, Версия 12.1 (7a) EY1 версии IOS (DRAM на 64 МБ)
  • C8540-ARM2 (Модуль маршрутизатора расширенного ATM)
  • WAI-OC3-4MM (4 линейных карты OC-3 порта)
  • C85MS-4F-OC12MM (4 линейных карты OC-12 порта)
Сведения, представленные в этом документе, были получены от устройств в специфической лабораторной среде. Все устройства, используемые в этом документе, были запущены с чистой конфигурацией (конфигурацией по умолчанию). При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

Использование расширенного ARM� для MPLS режима ячейки

На Catalyst 8540 MPLS режима ячеек MSR поддерживается на всех ATM-интерфейсах and�, работает параллельно с сигнализацией ATM (такой как ILMI) и маршрутизация ATM (PNNI). MPLS режима ячеек включен путем добавления, что команда интерфейса ip mpls (или ip коммутации на основе тэгов в более старых версиях IOS) and� требует установления одного однонаправленного Помеченного виртуального канала (LVC) или Tag Virtual Circuit (TVC) для каждого Класса эквивалентности при передаче (FEC) (FEC) или IP - адреса назначения. Помеченные виртуальные каналы известны как LVC головного узла в LER инициатора, LVC хвостовой части в целевом LER и транзитный LVC в случае LSR.�In, Cat8540 MSR действует как чистый LSR ATM (MPLS P маршрутизатор), ЦПУ не устанавливает LVC головного узла для маршрутов, изученных в ядре ATM. Трафик, который происходит из ЦПУ и предназначен к удаленному LSR, передается по VC контроля за MPLS. ATM-интерфейс мог быть связан с портом ARM2, и LVC завершится на порту ARM2, если это так. Фактически, когда соединение ATM-интерфейса к порту ARM2, действиям ARM2 как LER ATM (маршрутизатор MPLS PE) и будет инициировать LVC головного узла (завершающий LVC) для маршрутов, изученных в ядре ATM.

ATM-интерфейсы, VP ATM и Hierarchical VP Tunnel могут быть настроены для завершения на порту ARM2 (доступный только на 8540 платформах MSR). Для распределения нагрузки целей ATM-интерфейсы могут быть связаны с любым из двух портов Усовершенствованного режима асинхронного ответа. Для завершения MPLS режима ячейки на порту ARM2 используйте команду настройки интерфейса ATMx/y/z интерфейса mpls-forwarding, где ATMx/y/z является портом Усовершенствованного режима асинхронного ответа). Та команда применяется к основному интерфейсу только.

Конфигурации

C8540MSR-2 (Catalyst 8540MSR)
C8540MSR-2#show hardware
C8540 named c8540MSR-2, Date: 04:46:41 UTC Mon Feb 10 2003

Slot Ctrlr-Type��� Part No.� Rev� Ser No� Mfg Date�� RMA No. Hw Vrs� Tst EEP
---- ------------� ---------- -- -------- --------- -------- ------- --- ---
�0/* Super Cam���� 73-2739-03 B0 03170SXG Apr 27 99 0��������� 3.0�����
�0/1 155MM PAM���� 73-1496-03 A0 09006167 Aug 01 95 00-00-00�� 3.1���� 0�� 2
�2/* OCM Board���� 73-2833-06 A0 03210XWB May 26 99 0��������� 6.0
�2/0 QUAD 622 Gen� 73-2852-05 A0 03210YN8 May 26 99 0��������� 5.0
�9/* ETHERNET PAM� 73-3754-05 A0 03374A9K Mar 17 99 0��������� 4.1
12/* CMPM Card���� 73-3944-05 A0 04209EX0 Aug 29 00 0��������� 5.0�����
12/0 ARM2 PAM����� 73-5533-01 A0 0424A160 Aug 29 00 0��������� 5.1
12/1 ARM2 PAM����� 73-5533-01 A0 0424A183 Aug 29 00 0��������� 5.1����
C8540MSR-2#conf t
Enter configuration commands, one per line.� End with CNTL/Z.
C8540MSR-2(config)#int atm 0/1/2� 
C8540MSR-2(config-if)#mpls ip� 
! Cell mode MPLS enabled 
C8540MSR-2(config-if)#ip add 10.254.14.237 255.255.255.252 
C8540MSR-2(config-if)#mpls label protocol ldp 
! LDP enabled on the interface 
C8540MSR-2(config-if)#end       
C8540MSR-2#show atm vc int atm 0/1/2 
         Interface�������� VPI� VCI�� Type�� X-Interface����� X-VPI X-VCI Encap� Status� 
ATM0/1/2��������� 0��� 5���� PVC��� ATM0������������ 0���� 57��� QSAAL� UP 
ATM0/1/2��������� 0��� 16��� PVC��� ATM0������������ 0���� 37��� ILMI�� UP 
ATM0/1/2��������� 0��� 18��� PVC��� ATM0������������ 0���� 202�� PNNI�� UP 
ATM0/1/2��������� 0��� 32��� PVC��� ATM0���     ���� 0� �� 256���SNAP�� UP  
C8540MSR-2#show mpls int atm 0/1/2
Interface������������� IP����������� Tunnel�� Operational
ATM0/1/2������� Yes (ldp)���� No������ Yes�������� (ATM labels)
C8540MSR-2#show mpls int atm 0/1/2 det
Interface ATM0/1/2:� 
       IP labeling enabled (ldp) 
       LSP Tunnel labeling not enabled� 
       MPLS operational�������� MTU = 4470� 
       ATM tagging: Label VPI = 1� 
       Label VCI range = 33 - 65535� 
       Control VC = 0/32        
C8540MSR-2#conf t
Enter configuration commands, one per line.� End with CNTL/Z.
C8540MSR-2(config)#int atm 0/1/2� 
C8540MSR-2(config-if)#mpls-forwarding int atm 12/0/1� 
! Terminate Cell mode MPLS on ARM2 
C8540MSR-2(config-if)#end�        
C8540MSR-2#show atm vc int atm 0/1/2� 

Interface������ VPI� VCI�� Type�� X-Interface���X-VPI X-VCI Encap� Status� 
ATM0/1/2������� 0��� 5���� PVC����ATM0�����������0��� 57���QSAAL� UP� 
ATM0/1/2������� 0��� 16��� PVC����ATM0�����������0��� 37���ILMI�� UP 
ATM0/1/2������� 0��� 18��� PVC����ATM0�����������0�� 202�� PNNI�� UP 
ATM0/1/2������� 0��� 32��� PVC����ATM12/0/1�  �� 2�� 120�� SNAP�� UP 
ATM0/1/2������� 1��� 35��� TVC(O) ATM12/0/1����� 2�� 121�� MUX��� UP 
ATM0/1/2������� 1��� 36��� TVC(O) ATM12/0/1����� 2�� 122�� MUX��� UP 
ATM0/1/2������� 1��� 37��� TVC(O) ATM12/0/1����� 2�� 123�� MUX��� UP 
ATM0/1/2������� 1��� 41��� TVC(O) ATM12/0/1����� 2�� 124�� MUX��� UP        
C8540MSR-2#show mpls int
Interface���������������� IP����������� Tunnel�� Operational� 
FastEthernet9/0/0�� Yes (ldp)���� No������ Yes� 
ATM0/1/2������������Yes (ldp)���� No������ Yes���� (ATM labels) 
! Note: ATM labels -> Cell mode 
ATM12/0/0.60���� �� Yes (ldp)���� No������ Yes�

Примечание: Процедура одинаковой конфигурации, показанная выше, должна использоваться на вторых 8540 MSR (C8540MSR-1).This, конфигурацию не показывают здесь, потому что те же шаги требуются, чтобы будить MPLS и выполнение.

C8510MSR-3 (Catalyst 8510MSR)
C8510MSR-1#show running-config�
Building configuration...
!���������
interface Loopback0
�ip address 10.254.231.1 255.255.255.255
!
interface ATM0/0/2
�ip address 10.254.14.245 255.255.255.252
�logging event subif-link-status
�no atm ilmi-keepalive
 mpls label protocol ldp
�tag-switching ip
!
interface ATM0/0/3
�ip address 10.254.14.238 255.255.255.252
�logging event subif-link-status
�load-interval 30
�no atm ilmi-keepalive
�mpls label protocol ldp
�tag-switching ip
!��������
router ospf 1
�log-adjacency-changes
�network 10.0.0.0 0.255.255.255 area 0.0.0.0

Использование расширенного MPLS режима передачи фреймов ARM�for по туннелю VP ATM

MSR Catalyst 8540 с линейной картой Усовершенствованного режима асинхронного ответа может также выполнить MPLS режима передачи фреймов по ATM. Для иллюстрирования использования Усовершенствованного режима асинхронного ответа в MPLS режима передачи фреймов просмотрите "Использование Усовершенствованного режима асинхронного ответа для MPLS Режима передачи фреймов по Туннельному примеру конфигурации" ATM, расположенному в этом документе. Туннели VP ATM иногда используются для соединения двух сайтов. Вместо того, чтобы настроить отдельные VC, может использоваться большой Туннель VP "канала". Для иллюстрирования этой опции, которая обычно используется компаниями, которые требуют большого числа VC между удаленными сайтами, Туннель VP был создан между C8540MSR-1 и C8540MSR-2. Два 8540MSR's напрямую подключаются через ATM2/0/0 (OC-12, ATM2/0/0.60 Hierarchical VP Tunnel использовался). Оба модуля Усовершенствованного режима асинхронного ответа выполняют MPLS режима передачи фреймов на подчиненном интерфейс ATM. По этой причине данные ПВК / aal5snap были настроены.

Таблица ниже показывает шаги, выполненные в C8540MSR-1 для настройки Расширенного MPLS Режима передачи фреймов ARM�for через Туннель VP ATM.

C8540MSR-1 (Catalyst 8540MSR)
C8540MSR-1#show hardware
C8540 named c8540-r6-1, Date: 04:46:41 UTC Mon Feb 10 2003

Slot Ctrlr-Type��� Part No.� Rev� Ser No� Mfg Date�� RMA No. Hw Vrs� Tst EEP
---- ------------� ---------- -- -------- --------- -------- ------- --- ---
�0/* Super Cam���� 73-2739-03 B0 03170SUQ Apr 27 99 0��������� 3.0����������
�0/1 155MM PAM���� 73-1496-03 A6 03199939 Aug 01 95 00-00-00�� 3.1���� 0�� 2
�2/* OCM Board���� 73-2833-06 A0 03210XWB May 26 99 0��������� 6.0����������
�2/0 QUAD 622 Gen� 73-2852-05 A0 03210YN8 May 26 99 0��������� 5.0����������
�9/* ETHERNET PAM� 73-3754-05 A0 031111EO Mar 17 99 0��������� 4.1����������
11/* CMPM Card���� 73-3944-05 A0 04209F5E Aug 29 00 0��������� 5.0����������
11/0 ARM2 PAM����� 73-5533-01 A0 0424A162 Aug 29 00 0��������� 5.1����������
11/1 ARM2 PAM����� 73-5533-01 A0 0424A17C Aug 29 00 0��������� 5.1����������
C8540MSR-1#conf t
Enter configuration commands, one per line.� End with CNTL/Z.
C8540MSR-1(config)#atm hierarchical-tunnel�
C8540MSR-1(config)#atm connection-traffic-table-row index 60 cbr pbr 120000
C8540MSR-1(config)#int atm 2/0/0
C8540MSR-1(config-if)#atm pvp 6 hierarchical rx-cttr 60 tx-cttr 60
C8540MSR-1(config-if)#int atm 2/0/0.60
C8540MSR-1(config-subif)#exit
C8540MSR-1(config)#int atm 11/0/0.60 point-to-point�
C8540MSR-1(config-subif)#ip address 10.254.14.10 255.255.255.252
C8540MSR-1(conf-sif)#atm pvc 2 60 pd on encap aal5snap int atm 2/0/0.60 60 60������
C8540MSR-1(config-subif)#mpls label protocol ldp
C8540MSR-1(config-subif)#mpls ip
C8540MSR-1(config-subif)#end
C8540MSR-1#show atm vc int atm 11/0/0.60 | include ATM2/
ATM11/0/0�������� 2��� 60��� PVC��� ATM2/0/0.60����� 60��� 60��� SNAP�� UP
C8540MSR-1#show mpls int
Interface������������� IP����������� Tunnel�� Operational
ATM0/0/1�������������� Yes (ldp)���� No������ Yes�������� (ATM labels)
ATM0/0/2�������������� Yes���������� No������ No��������� (ATM labels)
FastEthernet9/0/4����� Yes���������� No������ No����������
ATM0/1/0�������������� Yes (ldp)���� No������ No��������� (ATM labels)
ATM11/0/1������������� Yes���������� No������ No����������
ATM11/0/0.5����������� Yes (tdp)���� No������ Yes���������
ATM11/0/0.60���������� Yes (ldp)���� No������ Yes��
! Note: no ATM labels -> Frame mode
C8540MSR-1#show mpls int atm 11/0/0.60 det
Interface ATM11/0/0.60:
������� IP labeling enabled (ldp)
������� LSP Tunnel labeling not enabled
������� MPLS operational
������� MTU = 4470

C8540MSR-1#show atm vp
Interface�������� VPI� Type� X-Interface�������� X-VPI���� Status
ATM2/0/0��������� 60�� PVP�������������������������������� HIE. TUNNEL

Конфигурации

Соответствующие части of�the конфигурации MSR от схемы сети показывают ниже:
C8540MSR-2 (Catalyst 8540MSR)
C8540MSR-2#show running-config�
Building configuration...
!
mpls label protocol ldp
atm hierarchical-tunnel�
atm connection-traffic-table-row index 60 cbr pcr 120000

!
interface Loopback0
�ip address 10.254.225.1 255.255.255.255
!
interface ATM0/1/2
�description IP subnet 10.254.14.236
�ip address 10.254.14.237 255.255.255.252
�ip ospf cost 4
�no atm ilmi-keepalive
�mpls label protocol ldp
�tag-switching ip
�mpls-forwarding interface ATM12/0/1
! terminates cell mode MPLS on the ARM module���������
interface ATM2/0/0
�no ip address
�no atm ilmi-keepalive
�atm pvp 60 hierarchical rx-cttr 60 tx-cttr 60�
!
interface ATM2/0/0.60 point-to-point
�description Hierarchical VP Tunnel for frame mode MPLS over ATM
!���������
interface FastEthernet9/0/0
�ip address 10.64.0.2 255.255.255.252
�load-interval 30
�duplex full
�speed 100
�tag-switching ip
�mpls-forwarding interface ATM12/0/0
! EPIF based FE line cards do not support MPLS natively
! link to ARM2 (ATM 12/0/0) enables MPLS on those cards�
interface ATM12/0/0

�description Enhanced ARM - ARM2�
no ip address

!

interface ATM12/0/0.60 point-to-point

�description ARM2 subinterface used for Frame mode MPLS over HVPT 60
�ip address 10.254.14.9 255.255.255.252
�atm pvc 2 60 pd on� encap aal5snap interface� ATM2/0/0.60 60 60�
�mpls label protocol ldp
�tag-switching ip
! подчиненный интерфейс типа точка-точка ARM2 �supported ("точка-точка") с IOS Release 12.1 (10) EY only�
!���
router ospf 1
�router-id 10.254.225.1
�log-adjacency-changes
�network 10.0.0.0 0.255.255.255 area 0.0.0.0
!���

�
C8540MSR-1 (Catalyst 8540MSR)
C8540MSR-1#show running-config�
Building configuration...
sdm sram Label 32768�
sdm sram Tag-Cos 32768
!
tag-switching tdp router-id Loopback0
!���������
atm hierarchical-tunnel�
atm connection-traffic-table-row index 60 cbr pcr 120000�
!���������
interface Loopback0
�ip address 10.254.232.1 255.255.255.255
!���������
interface ATM0/1/0
�ip address 10.254.14.246 255.255.255.252
�ip ospf cost 100
�logging event subif-link-status
�no atm ilmi-keepalive
�mpls label protocol ldp
�tag-switching ip
�mpls-forwarding interface ATM11/0/0
!����
interface ATM2/0/0
�no ip address
�no atm ilmi-keepalive
�atm pvp 60 hierarchical rx-cttr 60 tx-cttr 60
!
interface ATM2/0/0.60 point-to-point
�no atm ilmi-keepalive
!
interface FastEthernet9/0/4
�ip address 10.177.1.1 255.255.255.252
�tag-switching ip
�mpls-forwarding interface ATM11/0/0
!
interface ATM11/0/0
�no ip address
!
interface ATM11/0/0.60 point-to-point
�ip address 10.254.14.10 255.255.255.252
�atm pvc 2 60 pd on� encap aal5snap interface� ATM2/0/0.60 60 60�
�mpls label protocol ldp
�tag-switching ip
!
router ospf 1
�router-id 10.254.232.1
�log-adjacency-changes�
�network 10.177.1.0 0.0.0.3 area 0.0.0.0
�network 10.254.0.0 0.0.255.255 area 0.0.0.0
!��
end

Проверка.

Используйте следующие команды для verify�if, на который MPLS возрос и работающий должным образом:
  • show mpls interfaces detail - Проверяет, работает ли протокол распределения меток на запрошенном интерфейсе
  • show mpls ldp neighbor - Отображает статус сеансов/соседних соединений LDP
  • show mpls ldp discovery - Определяет идентификатор LDP и статус обмена приветствиями LDP интерфейсов
  • show mpls forwarding-table - Проверяет таблицу Базы данных переадресации (FIB) MPLS
  • show mpls ip binding - Проверяет таблицу Label Information Base (LIB) IP MPLS
C8540MSR-1#show mpls interfaces 
 Interface������������� IP����������� Tunnel�� Operational 
 ATM0/0/1�������������� Yes (ldp)���� No������ Yes�������� (ATM labels)  
 ATM0/1/0�������������� Yes (ldp)���� No������ Yes�������� (ATM labels)  
 ATM11/0/0.60���������� Yes (ldp)���� No������ Yes  
C8540MSR-1#show mpls interfaces atm 0/1/0 detail    
   Interface ATM0/1/0: 
������� IP labeling enabled (ldp) 
������� LSP Tunnel labeling not enabled 
������� MPLS operational 
������� MTU = 4470 
������� ATM tagging: Label VPI = 1 
��������������� Label VCI range = 33 - 65535 
��������������� Control VC = 0/32 
C8540MSR-1#show mpls ldp neighbor 
   Peer LDP Ident: 10.254.225.1:0; Local LDP Ident 10.254.232.1:0 
������� TCP connection: 10.254.225.1.646 - 10.254.232.1.11016 
������� State: Oper; Msgs sent/rcvd: 106/93; Downstream 
������� Up time: 00:56:36 
������� LDP discovery sources: 
��������� ATM11/0/0.60, Src IP addr: 10.254.14.9 
������� Addresses bound to peer LDP Ident: 
��������� 2.2.2.1�������� 10.64.4.190���� 10.254.225.1��� 1.254.8.1 
��������� 10.254.14.221�� 10.254.14.225�� 10.254.14.237�� 10.254.14.9    
   Peer LDP Ident: 10.254.231.1:4; Local LDP Ident 10.254.232.1:2 
������� TCP connection: 10.254.14.245.646 - 10.254.14.246.11017 
������� State: Oper; Msgs sent/rcvd: 45/45; Downstream on demand 
������� Up time: 00:38:27 
������� LDP discovery sources: 
��������� ATM0/1/0, Src IP addr: 10.254.14.245 
C8540MSR-1#show mpls ldp discovery 
   Local LDP Identifier:���� 10.254.232.1:0 
   Discovery Sources: 
�� Interfaces: 
� 
������� ATM0/1/0 (ldp): xmit/recv���������� LDP Id: 10.254.231.1:4; IP addr:    10.254.14.245 
������� ATM11/0/0.60 (ldp): xmit/recv������ LDP Id: 10.254.225.1:0 
C8540MSR-1#show mpls forwarding-table 
   Local� Outgoing��� Prefix������������� Bytes tag� Outgoing�� Next Hop    
   tag��� tag or VC�� or Tunnel Id������� switched�� interface 
   16���� Untagged��� 10.254.14.220/30��� 0��������� AT11/0/0.60 point2point    
   17���� 27��������� 10.254.247.1/32���� 0��������� AT11/0/0.60 point2point    
   20���� 22��������� 10.254.14.240/30��� 0��������� AT11/0/0.60 point2point    
   21���� 26��������� 10.254.231.1/32���� 0��������� AT11/0/0.60 point2point    
   24���� Untagged��� 10.254.14.224/30��� 0��������� AT11/0/0.60 point2point    
   25���� 24��������� 10.254.227.1/32���� 0��������� AT11/0/0.60 point2point    
   26���� Pop tag���� 10.254.14.236/30��� 0��������� AT11/0/0.60 point2point    
   33���� Untagged��� 10.254.221.1/32���� 0��������� AT11/0/0.60 point2point    
   45���� 18��������� 10.254.14.12/30���� 0��������� AT11/0/0.60 point2point  
SORBRCV0(c8540-r6-1)#show mpls ip bind 
�... 
� 10.254.221.1/32 
������� in label:���� 33 
� 10.254.222.1/32 
������� in label:���� 36 
������� out vc label: 1/53����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� ingress 4 hops (vcd 49) 
� 10.254.223.1/32 
������� in label:���� 34 
������� out vc label: 1/54����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� ingress 3 hops (vcd 43) 
� 10.254.225.1/32 
������� in label:���� 28 
������� out label:��� imp-null� lsr: 10.254.225.1:0 
��� 10.254.227.1/32 
������� in label:���� 25 
������� out label:��� 24������� lsr: 10.254.225.1:0 
�� 10.254.232.1/32 
������� in label:���� imp-null 
������� in vc label:� 1/34����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� egress (vcd 59) 
������� out label:��� 33������� lsr: 10.254.225.1:0 
� 10.254.233.1/32 
������� in label:���� 29 
������� out label:��� 34������� lsr: 10.254.225.1:0 
������� out vc label: 1/60����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� ingress 2 hops (vcd 38) 
� 10.254.242.1/32 
������� in label:���� 19 
������� out vc label: 1/61����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� ingress 5 hops (vcd 50) 
� 10.254.247.1/32 
������� in label:���� 17 
������� out label:��� 27������� lsr: 10.254.225.1:0 

Устранение неполадок

Для дополнительных сведений об Устранении проблем MPLS сошлитесь на документ общей информации по устранению проблем Устранения проблем MPLS, который объясняет Устранение проблем MPLS подробно.


Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения



Document ID: 24853