Асинхронный режим передачи (ATM) : Сервисы эмуляции соединений (СES)

Неструктурированный CES T1 с адаптивной синхронизацией и каналами PVC автоматической инициализации

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ предоставляет пример конфигурации Сервисов эмуляции неструктурированных соединений T1 (CES) с помощью Адаптивной синхронизации. Неструктурированный сервис означает, что PVCs используют всю пропускную способность T1/E1. Коммутатор ATM не изучает T1/E1, но просто воспроизводит поток битов с синхронизацией от принимающего порта до конечного порта. Адаптивная синхронизация означает, что модуль CES выводит соответствующую синхронизацию для передачи данных путем вычисления среднего числа, получают скорость передачи данных. Основное преимущество этого - то, что это не требует синхронизации сетевых часов. Поскольку больше подробного объяснения на CES Services считай Введение в сервис эмуляции соединений.

Предположения

Примеры конфигурации в этом документе основываются на следующих предположениях:

  • Данный пример использует режим адаптивной синхронизации. Так как мы используем адаптивную синхронизацию, вам не нужна инструкция network-clock-select. Однако можно принять решение настроить длину буфера для предотвращения переполнения буфера и потери значимости и, в то же время, задержка контроля (больший размер буфера означает большую задержку). Длина буфера пропорциональна максимальному значению отклонения задержки ячеек (CDV), который можно настроить с идентификатором канала ces circuit [авария] [cdv Max. req] команда. Значение по умолчанию является 2000 миллисекунд. Измеренная величина отображена в выходных данных команды show ces circuit.

  • При формировании кадров на обоих PBXs является Расширенный суперфрейм (ESF). Это - по умолчанию на LS1010, таким образом, это не должно быть явно настроено. Однако мы настроим его в данном примере ради демонстрации.

  • Линейный код на обоих PBXs является двоичной заменой 8 нулей (B8ZS). Это - по умолчанию на LS1010, таким образом, это не должно быть явно настроено. Однако мы настроим его в данном примере ради демонстрации.

  • LS1010 является активной стороной мягкого PVC (постоянное виртуальное соединение); с 8540 MSR является пассивная сторона.

  • Расстояние между УАТС и коммутатором ATM составляет меньше чем 110 футов на PAM CES. Эта длина является затуханием линии по умолчанию (lbo), таким образом, это не должно быть явно настроено. Однако мы настроим его в данном примере ради демонстрации.

  • LS1010 оборудован организацией очереди функциональной карты per-flow (FC-PFQ), который использует Phase Lock Loop (PLL), способный к блокировке на и отслеживанию выбранного источник синхронизации. Это высокое качество, блокировка синхронизации тогда питается к интерфейсам сетевой синхронизации для обеспечения интерфейсной синхронизации. 8540 MSR оборудованы Сетевым модулем синхронизации (NetClkMod), который предлагает добавленное преимущество Страты 3 источника синхронизации.

  • Когда канал определен, Псевда - интерфейсы ATM (ATM-Px/y/z) созданы. См. Сервисы эмуляции соединений Настройки документа для получения дополнительной информации.

Предварительные условия

Требования

Для этого документа отсутствуют особые требования.

Используемые компоненты

Настоящий документ не имеет жесткой привязки к каким-либо конкретным версиям программного обеспечения и оборудования.

Условные обозначения

Дополнительные сведения об условных обозначениях в документах см. Cisco Technical Tips Conventions.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Поиск дополнительной информации о командах в данном документе можно выполнить с помощью средства "Command Lookup" (Поиск команд) (только для зарегистрированных клиентов).

Схема сети

В данном документе используется сетевая установка, показанная на следующей схеме.

http://www.cisco.com/c/dam/en/us/support/docs/asynchronous-transfer-mode-atm/circuit-emulation-services-ces/10428-cessample4-1.gif

Конфигурации

В данном документе используются следующие конфигурации.

С 8540 MSR
8540-MSR#show running-config

Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname 8540-MSR
!
boot system flash bootflash:cat8540m-wp-mz.120-1a.W5.7.bin
logging buffered 4096 debugging
!
redundancy
 main-cpu
  no sync config startup
  sync config running
facility-alarm core-temperature major 53
facility-alarm core-temperature minor 45
network-clock-select 1 system
ip subnet-zero
atm address 47.0091.8100.0000.0090.2144.8401.0090.2144.8401.00
atm router pnni
 no aesa embedded-number left-justified
 node 1 level 56 lowest
  redistribute atm-static
!
interface ATM3/0/0
 no ip address
 no ip directed-broadcast
!
interface ATM3/0/1
 no ip address no
 ip directed-broadcast
!

interface CBR3/1/0
 no ip address no 
 ip directed-broadcast
 ces aal1 clock adaptive
 ces circuit 0 circuit-name example
 ces dsx1 linecode b8zs
 ces dsx1 framing esf
 ces dsx1 lbo 0_110
!
interface ATM0
 no ip address
 no ip directed-broadcast
 atm maxvp-number 0
!
interface Ethernet0
 no ip directed-broadcast
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end

Используйте show ces address на пассивной стороне мягкого PVC (постоянное виртуальное соединение) для получения адреса и пары VPI/VCI, что необходимо настроить активную сторону мягкого PVC (постоянное виртуальное соединение) (LS1010 в данном примере). Посмотрите пример выходных данных ниже:

8540-MSR#show ces address
 
CES-IWF ATM Address(es):47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10 CBR3/1/0:0 
vpi 0 vci 16
LS1010-A
ls1010#show running-config

Building configuration...

Current configuration:
!
version 11.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname ls1010
!
atm address 47.0091.8100.0000.0090.92b8.6401.0090.92b8.6401.00
atm router pnni
�no aesa embedded-number left-justified
�node 1 level 56 lowest
� redistribute atm-static
!
no ip address
!
interface CBR12/1/0
�no ip address
�ces aal1 clock adaptive
�ces circuit 0 circuit-name example
�ces dsx1 linecode b8zs
�ces dsx1 framing esf
�ces dsx1 lbo 0_110
�ces pvc 0 dest-address 47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10 
 vpi 0 vci 16
!
interface CBR12/1/1
�no ip address
!
interface CBR12/1/2
�no ip address
!
interface CBR12/1/3
�no ip address
!
interface ATM13/0/0
�no ip address
�atm maxvp-number 0
!
interface Ethernet13/0/0
ip classless
!
line con 0
line aux 0
line vty 0 4
login
!
end

Используйте команду show ces interface, чтобы проверить, что Ces circuit подключен с обеих сторон. Посмотрите пример выходных данных ниже:

ls1010#show ces interface cbr 12/1/0
 
Interface: CBR12/1/0 Port-type:T1-DCU
IF Status: UP Admin Status: UP
Channels in use on this port: 1-24
LineType: ESF LineCoding: B8ZS LoopConfig: NoLoop�
SignalMode: NoSignalling XmtClockSrc: network-derived
DataFormat: UnStructured AAL1 Clocking Mode: Adaptive LineLength: 0_110
LineState: NoAlarm<
Errors in the Current Interval:
PCVs 514 LCVs 2 ESs 0 SESs 1 SEFSs 0
UASs 0 CSSs 0 LESs 0 BESs 0 DMs 0
Errors in the last 24Hrs:
PCVs 2057 LCVs 10 ESs 0 SESs 4 SEFSs 0
UASs 19 CSSs 0 LESs 0 BESs 0 DMs 0
Input Counters: 1054405 cells, 49557035 bytes
Output Counters: 1054405 cells, 49557035 bytes

Используйте команду show atm vc, чтобы проверить, что мягкий PVC (постоянное виртуальное соединение) был установлен между этими двумя коммутаторами ATM. Посмотрите пример выходных данных ниже:

8540-MSR#show atm vc interface ATM-P3/1/3
 
Interface�� VPI�� VCI�� Type�� X-Interface�� X-VPI�� X-VCI�� Encap Status
 
ATM-P3/1/3��� 0��� 16 SoftVC����� ATM3/0/0������ 0������ 39����������� UP
 
 
LS1010#show atm vc interface ATM-P12/1/3
 
Interface�� VPI�� VCI�� Type�� X-Interface�� X-VPI�� X-VCI�� Encap Status
 
ATM-P12/1/3�� 0��� 16 SoftVC��� ATM12/0/0������� 0����� 39������������ UP

Используйте команду show ces circuit cbr x/y/z 0, чтобы проверить, что нет никаких промахов синхронизации и не видят, увеличиваются ли потери значимости или переполнение. Удостоверьтесь, что использовали эту команду на сторонах A с 8540 MSR хорошо. Посмотрите пример выходных данных ниже:

ls1010#show ces circuit cbr 12/1/0 0
 
Circuit: Name sil, Circuit-state ADMIN_UP / Interface CBR12/1/0,
Circuit_id 0, Port-Type T1, Port-State UP�
Port Clocking network-derived, aal1 Clocking Method CESIWF_AAL1_CLOCK_ADAPT
Channel in use on this port: 1-24
Channels used by this circuit: 1-24
Cell-Rate: 4107, Bit-Rate 1544000
cas OFF, cell_header 0x100 (vci = 16)
Configured CDV 2000 usecs, Measured CDV 373 usecs
De-jitter: UnderFlow 1, OverFlow 0
ErrTolerance 8, idleCircuitdetect OFF, onHookIdleCode 0x0
state: VcActive, maxQueueDepth 823, startDequeueDepth 435
Partial Fill: 47, Structured Data Transfer 0
Active SoftVC
Src: atm addr 47.0091.8100.0000.0090.92b8.6401.4000.0c86.1030.10 vpi 0, vci 16
Dst: atm addr 47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10

Проверка

В настоящее время для этой конфигурации нет процедуры проверки.

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.


Дополнительные сведения


Document ID: 10428