Асинхронный режим передачи (ATM) : Сервисы эмуляции соединений (СES)

Неструктурированная служба эмуляции соединений (CES) T1 с синхронизацией и постоянными виртуальными каналами

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ предоставляет пример конфигурации Сервисов эмуляции неструктурированных соединений (CES) с помощью Синхронизации и Постоянной виртуальной цепи (PVC). Неструктурированный сервис означает, что PVCs используют всю пропускную способность T1/E1. Коммутатор ATM не изучает T1/E1, но просто воспроизводит поток битов с синхронизацией от принимающего порта до конечного порта. При синхронном обслуживании подразумевается наличие синхронизированных часов на обеих сторонах. Таким образом, информация о синхронизации не передается в ячейку ATM. Требуется распространение источника синхронизации по всей сети. Для большего количества подробного объяснения на CES Services считайте Введение в сервис эмуляции соединений.

Предварительные условия

Требования

Для этого документа отсутствуют особые требования.

Используемые компоненты

Настоящий документ не имеет жесткой привязки к каким-либо конкретным версиям программного обеспечения и оборудования.

Условные обозначения

Дополнительные сведения об условных обозначениях в документах см. Cisco Technical Tips Conventions.

Общие сведения

Предположения

Примеры конфигурации в этом документе основываются на следующих предположениях:

  • Данный пример использует синхронизацию.

  • УАТС1 предоставляет источник синхронизации — основной опорный источник (PRS) — к сети ATM. См. схему ниже.

  • УАТС2 хронометрирован от тех же часов как УАТС1 (от поставщика услуг).

    Примечание: Эти часы должны быть той же точностью и должны быть синфазными.

  • При формировании кадров на обоих PBXs является Расширенный суперфрейм (ESF). Это - по умолчанию на LS1010, таким образом, это не должно быть явно настроено. Однако мы настроим его в данном примере ради демонстрации.

  • Линейный код на обоих PBXs является двоичной заменой 8 нулей (B8ZS). Это - по умолчанию на LS1010, таким образом, это не должно быть явно настроено. Однако мы настроим его в данном примере ради демонстрации.

  • PVC 0/100 используется между с 8540 MSR и LS1010.

  • Расстояние между УАТС и коммутатором ATM составляет меньше чем 110 футов на PAM CES. Эта длина является затуханием линии по умолчанию (lbo), таким образом, это не должно быть явно настроено. Однако мы настроим его в данном примере ради демонстрации.

  • LS1010 оборудован FC-PFQ, и 8540MSR оборудован Стратой RP 3 часов. Вам нужны те карты для обеспечения хорошего восстановления синхронизации.

  • Когда канал определен, Псевда - интерфейсы ATM (ATM-Px/y/z) созданы. См. эту связанную документацию для получения дополнительной информации.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Поиск дополнительной информации о командах в данном документе можно выполнить с помощью средства "Command Lookup" (Поиск команд) (только для зарегистрированных клиентов).

Схема сети

В настоящем документе используется следующая схема сети:

/image/gif/paws/10427/cessample2_1.gif

Конфигурации

Эти конфигурации используются в данном документе:

Конфигурация 8540-MSR

С 8540 MSR
8540-MSR#show running-config     
Building configuration...     
Current configuration:     
!     
version 12.0     
no service pad     
service timestamps debug datetime msec     
service timestamps log datetime msec     
no service password-encryption     
service internal     
!     
hostname 8540-MSR     
!     
network-clock-select 1 cbr3/1/0     
!     
boot system flash bootflash:cat8540m-wp-mz.120-1a.W5.7.bin     
logging buffered 4096 debugging     
!     
redundancy      
main-cpu       
no sync config startup       
sync config running     
facility-alarm core-temperature major 53     
facility-alarm core-temperature minor 45     
ip subnet-zero     
atm address 47.0091.8100.0000.0090.2144.8401.0090.2144.8401.00     
atm router pnni      
no aesa embedded-number left-justified      
node 1 level 56 lowest       
redistribute atm-static     
!     
interface ATM3/0/0     
no ip address     
no ip directed-broadcast     
!     
interface ATM3/0/1
     
no ip address     
no ip directed-broadcast     
!     
interface CBR3/1/0     
no ip address     
no ip directed-broadcast     
ces circuit 0 circuit-name example     
ces pvc 0 interface atm3/0/0 vpi 0 vci 100     
ces dsx1 linecode b8zs     
ces dsx1 framing esf     
ces dsx1 lbo 0_110     
!
     
interface ATM0     
no ip address     
no ip directed-broadcast     
atm maxvp-number 0     
!     
interface Ethernet0     
no ip directed-broadcast     
!     
line con 0     
transport input none     
line aux 0     
line vty 0 4     
login     
!     
end

Конфигурация LS1010-A

LS1010-A
ls1010#show running-config 

Building configuration... 

Current configuration:
!
version 11.3
no service pad
service time
stamps debug date
time msec
service time
stamps log date
time mse
cno service password-encryption
service internal
!
hostname ls1010
!
network-clock-select 1 CBR12/1/0
!
atm address 47.0091.8100.0000.0090.92b8.6401.0090.92b8.6401.00
atm router pnnino aes
a embedded-number left-justified
node 1 level 56 lowestre
distribute atm-static
!
!
no ip address
!
interface CBR12/1/0
no ip address
ces circuit 0 circuit-name example
ces pvc 0 interface atm12/0/0 vpi 0 vci 100
ces dsx1 linecode b8zs
ces dsx1 framing esfces dsx1 lbo 0_110
!
interface CBR12/1/1no ip address
!
interface CBR12/1/2
no ip address
!
interface CBR12/1/3
no ip address
!
interface ATM13/0/0
no ip address
atm maxvp-number 0
!
interface Ethernet13/0/0
ip classless
!
line con 0
line aux 0
line vty 0 4
login
!
end

Проверка

Некоторые команды show поддерживаются Средством интерпретации выходных данных(только зарегистрированные клиенты), которое позволяет просматривать аналитику выходных данных команды show.

Чтобы проверить, что Ces circuit подключен с обеих сторон, используйте команду show ces interface. Посмотрите пример выходных данных ниже:

ls1010#show ces interface cbr 12/1/0 

Interface: CBR12/1/0 Port-type:T1-DCU
IF Status: UP Admin Status: UP
Channels in use on this port: 1-24
LineType: ESF LineCoding: B8ZS LoopConfig: NoLoop
SignalMode: NoSignalling XmtClockSrc: network-derived
DataFormat: UnStructured AAL1 Clocking Mode: Synchronous LineLength: 0_110
LineState: NoAlarm
Errors in the Current Interval:
 PCVs 514 LCVs 2 ESs 0 SESs 1 SEFSs 0
 UASs 0 CSSs 0 LESs 0 BESs 0 DMs 0
Errors in the last 24Hrs:
 PCVs 2057 LCVs 10 ESs 0 SESs 4 SEFSs 0
 UASs 19 CSSs 0 LESs 0 BESs 0 DMs 0
Input Counters: 1054405 cells, 49557035 bytes
Output Counters: 1054405 cells, 49557035 bytes

Используйте команду show atm vc так, чтобы PVC был установлен между этими двумя коммутаторами ATM. Посмотрите пример выходных данных ниже:

8540-MSR#show atm vc int ATM-P3/1/3  

Interface   VPI   VCI   Type   X-Interface   X-VPI   X-VCI   Encap Status 

ATM-P3/1/3    0    16 SoftVC      ATM3/0/0       0     100             UP
LS1010#show atm vc int ATM-P12/1/3 

Interface   VPI   VCI   Type   X-Interface   X-VPI   X-VCI   Encap Status 

ATM-P12/1/3   0    16 SoftVC     ATM12/0/0       0     100             UP

Чтобы проверить, что нет никаких промахов синхронизации, используйте команду show ces circuit cbr x/y/z 0 и посмотрите, увеличиваются ли потери значимости или переполнение. Удостоверьтесь, что использовали эту команду на сторонах A с 8540 MSR хорошо. Посмотрите пример выходных данных ниже:

ls1010#show ces circuit cbr 12/1/0 0 

Circuit: Name sil, Circuit-state ADMIN_UP / Interface CBR12/1/0, 
Circuit_id 0, Port-Type T1, Port-State UP 
Port Clocking network-derived, aal1 Clocking Method CESIWF_AAL1_CLOCK_SYNC
Channel in use on this port: 1-24
Channels used by this circuit: 1-24
Cell-Rate: 4107, Bit-Rate 1544000
cas OFF, cell_header 0x100 (vci = 16)
Configured CDV 2000 usecs, Measured CDV 373 usecs
De-jitter: UnderFlow 1, OverFlow 0
ErrTolerance 8, idleCircuitdetect OFF, onHookIdleCode 0x0
state: VcActive, maxQueueDepth 823, startDequeueDepth 435
Partial Fill: 47, Structured Data Transfer 0
Active SoftVC
Src: atm addr 47.0091.8100.0000.0090.92b8.6401.4000.0c86.1030.10 vpi 0, vci 16
Dst: atm addr 47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10

Устранение неполадок

Для этой конфигурации в настоящее время нет сведений об устранении проблем.


Дополнительные сведения


Document ID: 10427