Интерфейсы и модули Cisco : Сервисные модули Cisco

IP-подключения Communication Media Module

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ предоставляет подробные сведения о том, как возможность подключения с помощью IP-адреса установлена с Модулем сред связи (CMM).

Предварительные условия

Требования

Для этого документа отсутствуют особые требования.

Используемые компоненты

Сведения в этом документе основываются на Cisco IOS 12.4.

Условные обозначения

См. Cisco Technical Tips Conventions для получения информации об условных обозначениях в документации.

Общие сведения

Модуль Сред связи является модулем голосовой связи, который предоставляет речевое завершение, перекодировку и сервисы конференц-связи. Это может быть установлено на шасси 6500 коммутаторов или 7600 маршрутизаторов.

Эти адаптеры могут быть установлены на модуле ядра CMM:

  • T1 С 6 портами / Адаптер Порта E1

  • Адаптер порта FXS с 24 портами

  • Оперативное проведение конференций и перекодировок (ACT) адаптер порта

Как правило, SUP2 или Sup720 установлены в 6500 коммутаторах или 7600 маршрутизаторах, которые выполняют или Программное обеспечение CatOS или программное обеспечение Native IOS.

Модуль ядра CMM связан с объединительной платой 6500 или 7600 с внутренним интерфейсом Gigabit Ethernet. Кроме того, каждый модуль ACT имеет внутреннее Подключение модуля Fast Ethernet к 6500 или 7600.

Эта таблица описывает сопоставление портов:

Магистральное соединение CMM Имя интерфейса Native IOS Имя интерфейса CatOS Имя интерфейса
Модуль ядра CMM Gig1/0 Концерт x/1 x/1
Карта Сред ACT 1 Fas0/0 Фас x/2 x/2
Карта Сред ACT 2 Fas1/0 Фас x/3 x/3
Карта Сред ACT 3 Fas2/0 Фас x/4 x/4
Карта Сред ACT 4 Fas3/0 Фас x/5 x/5

Примечание: “x” является номером слота на 6500 или 7600 шасси, в которых установлен CMM.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Чтобы получить подробные сведения о командах в данном документе, используйте Средство поиска команд (только для зарегистрированных клиентов).

Конфигурации

Эти конфигурации используются в данном документе:

  • IP-адреса Гигабита и Интерфейсов Fast Ethernet “статически” настроены. DHCP не поддерживается.

  • IP-адреса Гигабита и Интерфейсов Fast Ethernet принадлежат той же подсети.

  • Гигабитный интерфейс настроен с IP-адресом и маской подсети.

  • Интерфейс (интерфейсы) Fast Ethernet настроен с IP-адресом и маской подсети 255.255.255.255.

  • Гигабит и Интерфейсы Fast Ethernet настроены как “порт коммутатора” на этих 6500 коммутаторах и 7600 маршрутизаторах.

  • Гигабит и Интерфейсы Fast Ethernet настроены, чтобы быть частью той же виртуальной локальной сети (VLAN).

  • CMM настроен с маршрутом IP по-умолчанию, таким образом, что весь трафик передается шлюзу по умолчанию. Шлюзом по умолчанию мог бы быть IP-адрес интерфейса виртуальной локальной сети (VLAN), настроенного на этих 6500 коммутаторах или 7600 маршрутизаторах.

  • CMM с модулями ACT в слоте 2, 3, и 4. Гигабит и Интерфейсы Fast Ethernet настроены с IP-адресами от 172.168.1.0 сетей.

Модуль сред связи
interface GigabitEthernet1/0
 ip address 172.168.1.16 255.255.255.0
 no ip proxy-arp
 no negotiation auto
 no keepalive
!
interface FastEthernet1/0
 description ACT Media card – Slot 2
 ip address 172.168.1.17 255.255.255.255
 no ip proxy-arp
!
interface FastEthernet2/0
 description ACT Media card – Slot 3
 ip address 172.168.1.18 255.255.255.255
 no ip proxy-arp
!
interface FastEthernet3/0
 description ACT Media card – Slot 4
 ip address 172.168.1.19 255.255.255.255
 no ip proxy-arp
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.168.1.1

6500/7600 Супервизоров рабочий IOS (Режим работы в собственной системе команд)

!--- CMM is installed on Slot 2 and VLAN 2 is used


interface GigabitEthernet2/1
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/3
 description ACT Media card – Slot 2
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/4
 description ACT Media card – Slot 3
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/5
 description ACT Media card – Slot 4
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface Vlan2
 ip address 172.168.1.1 255.255.255.0

6500/7600 Супервизоров рабочий CatOS (Гибридный режим)

!--- CMM is installed on Slot 2 and VLAN 2 is used


!--- Configuration in the Supervisor

#module 2 : 5-port Communication Media Mod.		
set vlan 2 2/3-5


!--- Configuration in the MSFC

interface Vlan2
 ip address 172.168.1.1 255.255.255.0

Движение пакетов

Интерфейс Fast Ethernet модуля ACT используется только, чтобы передать и получить пакеты RTP модуля ACT (для перекодировки и циркулярных вызовов). Все другие непакеты RTP (такие как запрос Функции проверки связности ICMP ping и ответ) от модуля ACT передаются супервизору через Интерфейс Gigabit Ethernet. Если пакеты RTP, которые произошли из модуля ACT, передаются через Интерфейс Gigabit Ethernet вместо Интерфейса Fast Ethernet, перекодировка и вызов конференц-связи могли бы испытать одностороннюю передачу аудиоданных.

Когда IP-адрес Интерфейса Fast Ethernet CMM пропингован от коммутатора CAT 6500 или отовсюду вне CMM, эхо-запрос протокола ICMP достигает CMM через Интерфейс Fast Ethernet. Однако эхо - ответ ICMP от модуля ACT передается через Гигабитный интерфейс, так как ICMP является непакетом RTP.

Пакеты RTP голосовых вызовов завершились или произошли из адаптера порта T1 или E1, и модуль FXS передаются через Интерфейс Gigabit Ethernet.

Устранение неполадок

Команды

Можно использовать, они показывают и команды отладки для устранения проблем невозможности IP-подключения:

  • В MSFC используйте эти команды:

    • show arp

    • отладьте IP arp

    • debug ip icmp

  • В CMM используйте эти команды:

    • show arp

    • отладьте IP arp

    • debug ip icmp

Кроме того, SUP 720 предоставляет внутреннее программное средство анализатора, которое может использоваться для получения кадров и пакетов. Свяжитесь с TAC для помощи с этим программным средством.

Примеры выходных данных

Сценарий 1: Возможность подключения с помощью IP-адреса не установлена.

Вывод результатов:

MSFC#show arp        
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  172.168.1.16           0   0011.92b7.3fe6  ARPA   Vlan2
Internet  172.168.1.1            -   000b.45b6.aa3c  ARPA   Vlan2
Internet  14.1.16.1              0   000f.232c.f3bf  ARPA   Vlan1
Internet  172.168.1.17           0   Incomplete      ARPA   
Internet  14.1.17.149            -   000b.45b6.aa3c  ARPA   Vlan1
Router#

Отладки от MSFC:


No response from CMM


MSFC#ping 172.168.1.17

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
                 dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP throttled out the ARP Request for 172.168.1.17

5d00h: IP ARP: creating incomplete entry for IP address: 10.1.1.46 interface Vlan101


CMM sends ARP reply, but the 6500 is not installing the ARP

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
       dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP rep filtered src 172.168.1.17 0011.92b7.3fe8, 
       dst 172.168.1.1 000b.45b6.aa3c it's our address

Сценарий 2: Возможность подключения с помощью IP-адреса установлена.

Вывод результатов:

MSFC#show arp        
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  172.168.1.16           0   0011.92b7.3fe6  ARPA   Vlan2
Internet  172.168.1.1            -   000b.45b6.aa3c  ARPA   Vlan2
Internet  14.1.16.1              0   000f.232c.f3bf  ARPA   Vlan1
Internet  172.168.1.17           0   0011.92b7.3fe8  ARPA   Vlan2
Internet  14.1.17.149            -   000b.45b6.aa3c  ARPA   Vlan1
Router#

Отладки от MSFC:


Debugs from MSFC

MSFC#

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
               dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP: rcvd rep src 172.168.1.17 0011.92b7.3fe8, dst 172.168.1.17 Vlan2
5d00h: ICMP: echo reply rcvd, src 172.168.1.17, dst 172.168.1.1

Debugs from CMM

CMM#
*Mar  6 00:03:19.134: IP ARP: sent rep src 172.168.1.17 0011.92b7.3fe8,
                      dst 172.168.1.17 ffff.ffff.ffff FastEthernet1/0
*Mar  6 00:03:19.134: IP ARP rep filtered src 172.168.1.17 0011.92b7.3fe8, 
                      dst 172.168.1.17 ffff.ffff.ffff it's our address
*Mar  6 00:03:21.082: ICMP: echo reply sent, src 172.168.1.17, dst 172.168.1.1
*Mar  6 00:03:21.082: ICMP: echo reply sent, src 172.168.1.17, dst 172.168.1.1
  

Дополнительные сведения


Document ID: 91263