Интерфейсы и модули Cisco : Модуль беспроводных сервисов (WiSM) Cisco Catalyst серии 6500 /7600

Руководство по переходу с серии Catalyst 6500 WLSM на Catalyst 6500 серии WiSM

5 апреля 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ фокусируется на стратегии миграции от существующего модуля служб беспроводной сети (WLSM) до Модуля беспроводных сервисов (WiSM). Тщательное планирование и выполнение абсолютно необходимы в миграции от WLSM Cisco до Cisco WiSM.

Целевая аудитория для документа включает менеджеров корпоративной сети и частные лица на всех уровнях в инфраструктуре ИТ предприятия, вовлеченного в планирование, осуществление или поддержание основанных на WLSM беспроводных сетей. Вторичная аудитория включает частные лица, вовлеченные в обеспечение продуктов и услуг по интеграции или поддержки IT-организациям предприятия.

Предварительные условия

Требования

Для этого документа отсутствуют особые требования.

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного и аппаратного обеспечения:

  • Cisco Catalyst WLSM серии 6500

  • Cisco Catalyst WiSM серии 6500

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Условные обозначения технических терминов Cisco.

Обзор

Стратегия миграции от WLSM Catalyst до платформы WiSM Catalyst включает планирование и выполнение этих действий:

  • План относительно и установка WiSM Catalyst.

  • Установите платформу WiSM Catalyst.

  • Установите Cisco Wireless Control System (WCS) платформа управления сетью для WiSM Catalyst.

  • Переместите конфигурации от WLSM Catalyst до Catalyst основанная на WiSM платформа для продолжения поддержки всего легкого веса и преобразованных автономных точек доступа.

  • Переместите автономные точки доступа IOS� на Протокол LWAPP поддерживающая платформа IOS (вне области документа).

  • Обучайте персонал службы технической поддержки на платформе WiSM Catalyst и решении.

  • Очистите унаследованные конфигурации, когда миграция будет завершена.

Архитектурные различия

Cisco Catalyst WLSM серии 6500

Cisco Catalyst WLSM серии 6500 может быть установлен и настроен в любом открытом слоте 3-, 6-, 9-, или коммутаторе Cisco Catalyst серии 6500 13-slot, оборудованном модулем управления Supervisor Engine 720. Cisco Catalyst WLSM серии 6500 работает с автономными точками доступа Cisco Aironet и Cisco, Работает Wireless LAN Solution Engine (WLSE).

Cisco Catalyst WLSM серии 6500, как правило, развертывается в уровне распределения или ЦОД. Это редко развертывается в коммутационном шкафу. Автономная точка доступа соединяется с любым портом коммутатора в любой сети Уровня 3. Восходящие коммутаторы или маршрутизаторы не должны быть настроены и никакое определенное назначение VLAN, или транки требуются. Прежде чем трафик активно передают, автономная точка доступа может быть заверена как устройство надежной сети.

Одно из самых важных понятий, начатых с использования WLSM, является группой мобильности. Беспроводной клиент испытывает бесшовный роуминг (поддерживает все его сеансы IP), когда он перемещается между двумя точками доступа, настроенными, чтобы быть частью той же группы мобильности. Группа мобильности определена на точке доступа уникальным сопоставлением между идентификатором набора сервисов (SSID) для радиоустройств и идентификатором сети для проводной стороны. Идентификатор сети представляет наложенную логическую сеть, созданную поверх существующей инфраструктуры с помощью Туннелей универсальной инкапсуляции маршрутизации (GRE) и ее сопоставления с заменами SSID это между SSID и ИДЕНТИФИКАТОРОМ VLAN.

Обратитесь к Cisco Catalyst Руководство по развертыванию модуля служб беспроводной сети (WLSM) серии 6500 для получения дальнейшей информации о том, как настроить и развернуть WLSM.

/image/gif/paws/71251/cat-6500-wlsm-wism-migration-1.gif

Обратите внимание на то, что VLAN все еще привязана к каждому SSID. Эти VLAN теперь определены только на точке доступа и не должны быть настроены на коммутаторах уровня доступа или уровня распределения. Единственная цель части VLAN конфигурации состоит в том, чтобы предоставить привязку между шифрованием, привязанным к VLAN к определенному SSID.

dot11 vlan-name Emp vlan 3
!
dot11 ssid Employee
 vlan 3
 authentication open eap eap_methods 
 authentication network-eap eap_methods 
 authentication key-management wpa
 mobility network-id 3 
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !        
 encryption vlan 3 mode ciphers tkip
 !
 ssid Employee
interface Tunnel3
 description mGRE for employees
 ip address 10.10.3.1 255.255.255.0
 no ip redirects
 ip mtu 1476
 ip dhcp snooping packets
 tunnel source Loopback3
 tunnel mode gre multipoint
 mobility network-id 3
!

Cisco Catalyst WiSM серии 6500

Cisco Catalyst WiSM серии 6500 является участником контроллера беспроводной локальной сети Cisco (WLC) семейство, также названное едиными беспроводными сетями Cisco (UWN). Cisco WiSM работает в сочетании с облегченными точками доступа Cisco Aironet (LAP) и Cisco WCS. Cisco WiSM интегрирует беспрепятственно в существующий Cisco Catalyst Корпоративные сети серии 6500. Это масштабируется для отправки безопасный, беспроводной доступ предприятия к основному, ответвлению и удаленным кампусам. Это передает использование LWAPP для установления безопасного подключения между точками доступа и модулями по сетям Уровня 3. С точки зрения обработки трафика весь трафик данных, который происходит от беспроводных клиентов, привязанных к LAP, инкапсулируют сами точки доступа и переносят к WLC, который объединяет трафик и представляет одиночную точку входа и выхода для IP - трафика к и от проводной сети.

Однако эти различия существуют:

  • Трафик туннелирован с точек доступа на централизованный контроллер, который усиливает LWAPP и не GRE.

  • Оба контроля и трафик данных переносят через LWAPP. Трафик данных использует порт UDP 12222, контрольный трафик инкапсулируется в порту UDP 12223 и портах UDP использования сообщений мобильности 16666/16667.

  • Контрольным трафиком является Расширенный стандарт шифрования (AES) - зашифрованный, и данные находятся в ясном.

  • Нет отдельного логического туннеля для каждого определенного SSID. Только одиночный логический туннель создан между каждой точкой доступа и WLC. Этот туннель LWAPP используется для переноса трафика данных для всех беспроводных клиентов, привязанных к точке доступа, независимо от SSID, к которому они привязаны.

cat-6500-wlsm-wism-migration-2.gif

Стратегия миграции

Программное обеспечение продукта обновления

Обновите программное обеспечение на этих продуктах:

  • Модуль управления Supervisor 720 должен выполнить программное обеспечение Cisco IOS версии 12.2 (18) SXF2 или позже

  • WLSM Catalyst 6500 должен работать 1.4.1 или позже

  • WiSM Catalyst 6500 должен работать 3.2.78.4 или позже

  • Точки доступа Cisco Aironet должны выполнить Cisco IOS Software Release 12.3.7JA2 или позже (чтобы быть преобразованными в LWAPP),

Конфигурации внедрения

Внедрите эти конфигурации:

  • Настройте модуль управления Supervisor 720 для поддержки Cisco WiSM.

  • Настройте VLAN для интерфейса управления WiSM на модуле управления Supervisor 720.

  • Настройте VLAN для динамического интерфейса WiSM на модуле управления Supervisor 720.

  • Настройте DHCP, чтобы определить объем для сервисного интерфейса или статически настроить IP-адрес.

  • Протестируйте новые сети Уровня 3 на проблемы маршрутизации.

Обратитесь к Руководству по конфигурации Cisco WiSM и Устранению неполадок и Настройте Начальный Модуль беспроводных сервисов (WiSM) Настройка для подробных данных о том, как завершить эти конфигурации.

Настройте WiSM Catalyst 6500 для миграции SSID от WLSM Catalyst 6500

В случае архитектуры WLSM Cisco SSID, настроенный на точке доступа, сопоставлен с сетью мобильной связи, которая туннелирует весь трафик клиента к Catalyst 6500. Они многоточечный GRE (mGRE)) туннели имеют одиночную оконечную точку соединения на модуле модуля управления Supervisor 720 Catalyst 6500, который размещает WLSM. Другая логическая оконечная точка туннеля существует на всех точках доступа, которые участвуют в сети Мобильности уровня 3. В случае платформы Cisco WiSM SSID представлен как WLAN. Каждый WLAN привязан к интерфейсу управления или определенному операторами динамическому интерфейсу. Определенные операторами динамические интерфейсы походят на VLAN и действие как ретранслятор DHCP для беспроводных клиентов.

Один туннель mGRE должен быть определен на модуле модуля управления Supervisor 720 для каждой группы мобильности. Вот пример туннельного интерфейса MGRE на модуле управления Supervisor 720. Все беспроводные клиенты используют IP-адрес туннельного интерфейса как шлюз по умолчанию. Mobility network-id определяет это как уникальную сеть мобильной связи. Mobility network-id, определенный для этого туннеля, также определен в соответствии с одним из определений SSID точки доступа для определения его участия в этой сети Мобильности уровня 3.

Примечание: Группа мобильности является группой беспроводных клиентов, которые группируются для некоторой совместно используемой характеристики, такой как общая аутентификация или схема шифрования или пользовательские типы, такие как посетители и сотрудники.

Эти выходные данные показывают конфигурацию на модуле управления Supervisor 720:

interface Tunnel172
 description to_wireless_clients
 ip address 172.16.1.1 255.255.255.0
 ip helper-address 10.1.1.11
 no ip redirects
 ip dhcp snooping packets
 tunnel source Loopback100
 tunnel mode gre multipoint
 mobility network-id 172

Эти выходные данные показывают соответствующую конфигурацию на точке доступа:

interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 172 mode ciphers tkip
 !
 ssid light
    vlan 172
    authentication network-eap eap_methods
    authentication key-management wpa
    mobility-network-id 172

Для преобразования этой конфигурации в архитектуру WiSM необходимо создать новое динамическое / интерфейс виртуальной локальной сети (VLAN), назначить его IP-адрес на другой подсети и привязать его к WLAN.

WLAN имя интерфейса соответствует названию SSID на точках доступа Cisco Aironet. В данном примере это - "свет". При поддержании аналогичного имени пользовательский опыт минимален. Единственной разницей является сегмент IP address от того, где беспроводным клиентам назначают IP-адрес.

  1. Создайте новую VLAN в модуле управления Supervisor 720 и добавьте его к базе данных VLAN.

    c6506-t(config)#interface vlan 45
    c6506-t(config-if)#ip add 172.16.2.1 255.255.255.0
    c6506-t(config-if)#no shut
    c6506-t(config-if)#end
    c6506-t(config)#vlan 45
    c6506-t(config-vlan)#state active
    c6506-t(config-if)#end
    
  2. Позвольте VLAN в переданных по транку гигабитных интерфейсах.

    c6506-t(config)#interface range gig 1/1-4
    c6506-t(config-if-range)#switchport mode trunk
    c6506-t(config-if-range)#switchport trunk encap dot1q
    c6506-t(config-if-range)#switchport trunk native vlan 201
    c6506-t(config-if-range)#switchport trunk allowed vlan 201,45
    c6506-t(config-if-range)#mls qos trust dscp
    c6506-t(config-if-range)#spanning-tree portfast
    c6506-t(config-if-range)#channel-group 1 mode on
    c6506-t(config-if-range)#end
    
  3. Как только VLAN позволена в переданном по транку интерфейсе, она позволена автоматически в интерфейсе порт-канала.

    c6506-t#show run interface port-channel 1
    !
    interface Port-channel1
     switchport
     switchport trunk encapsulation dot1q
     switchport trunk native vlan 201
     switchport trunk allowed vlan 45,201
     switchport mode trunk
     no ip address
    end
    c6506-t#
  4. Выполните эти шаги для создания динамического интерфейса в WiSM Catalyst 6500 через веб-интерфейс.

    1. Выберите Controller> Interfaces и нажмите New.

      cat-6500-wlsm-wism-migration-3.gif

    2. Введите имя интерфейса и ИДЕНТИФИКАТОР VLAN и нажмите Apply.

      cat-6500-wlsm-wism-migration-4.gif

    3. Введите соответствующую информацию о IP-адресе и информацию о Dhcp server и нажмите Apply.

      cat-6500-wlsm-wism-migration-5.gif

    4. Выберите WLAN и нажмите New для добавления нового SSID на Cisco WiSM.

      cat-6500-wlsm-wism-migration-6.gif

    5. Добавьте световой сигнал SSID и нажмите Apply.

      cat-6500-wlsm-wism-migration-7.gif

    6. Измените параметр имени интерфейса на соответствующую VLAN.

      Другие параметры безопасности, такие как соответствующий сервер RADIUS и настройки шифрования должны соответствовать конфигурации на Автономной точке доступа Cisco. В данном примере Имя интерфейса изменено на VLAN45, и тип безопасности уровня 2 изменен на WPA2.

      cat-6500-wlsm-wism-migration-8.gif

      Вот новый световой сигнал SSID.

      cat-6500-wlsm-wism-migration-9.gif

    7. Если новый SSID используется, никакие другие конфигурации не требуются. Если существующий SSID используется, обновите только один домен RF за один раз для предотвращения проблем мобильности между Catalyst 6500 WiSM Catalyst 6500 и WSLM.

    8. Как только WLAN настроены, проверяют, корректна ли политика WLAN. Например, ACL, QoS, и т.д.

    9. Удостоверьтесь, что Cisco WCS в порядке и готов быть настроенным для управления Cisco WiSM.

Преобразование LWAPP точки доступа

Миграция из режима автономных точек доступа в упрощенный режим возможна на следующих платформах точек доступа Cisco Aironet:

  • Весь Cisco Aironet 1130 точек доступа AG

  • Весь Cisco Aironet 1240 точек доступа AG

  • Для всех основанных на IOS модульных платформ точек доступа серий 1200 (модернизация программного обеспечения 1200/1220 Cisco IOS, точки доступа 1210 и 1230) эта возможность зависит от наличия радиомодулей:

    • –если поддерживается 802.11G, MP21G и MP31G

    • если поддерживаются 802.11 А, CB21A и CB22A

  • Точки доступа Cisco Aironet серии 1200 могут быть обновлены с любой комбинацией поддерживаемых радио — G только, единственное, или и G и A.

. Точки доступа должны выполнить программное обеспечение Cisco IOS версии 12.3 (7) JA или позже прежде чем можно будет выполнить обновление. Обратитесь к Обновлению Автономных точек доступа Cisco Aironet к Облегченному режиму для получения дополнительной информации о процедуре преобразования.

Распределение точки доступа среди контроллеров на Cisco WiSM

Если точка доступа уже настроена со статическим IP - адресом, точка доступа сохраняет IP-адрес после того, как это преобразовано от автономного режима до режима LWAPP. Если точка доступа не находится на той же IP-подсети Уровня 2 как контроллер, то Разрешение DNS CISCO-LWAPP-CONTROLLER@localdomain является единственным гарантируемым механизмом обнаружения контроллера. Утилита обновления может настроить сервер имен перед загрузкой программного обеспечения Cisco IOS версии 12.3 (7) JX. Проверьте, что сервер имен может должным образом решить CISCO-LWAPP-CONTROLLER@localdomain перед началом процедур обновления.

Можно также использовать определяемый поставщиком параметр DHCP 43 для возврата одного или более IP-адресов контроллера к точке доступа в сообщении предложения DHCP. Точка доступа передает сообщение обнаружения LWAPP к управлению IP-адресами контроллера, который это получает в параметре DHCP 43. Обратитесь к Приложение A: Параметр DHCP Настройки 43 для Легковесных точек доступа Cisco Aironet на Windows 2003 Enterprise DHCP Server для получения дополнительной информации о том, как настроить параметр DHCP 43 в Windows 2003 Enterprise DHCP Server.

Тест с ограниченным числом точек доступа

Запустите процесс переноса с единой точки доступа в местоположении, которое легкодоступно администратором, и затем попытайтесь сделать удаленное местоположение. Как только точки доступа преобразованы в режим LWAPP, и конфигурация Cisco WiSM завершена, протестируйте беспроводных клиентов на:

  • Настройки безопасности

  • Стандартные применения как электронная почта, доступ в Интернет, приложения базы данных, и т.д

  • Беспрепятственный роуминг между точками доступа и проверкой, чтобы видеть, сохраняют ли клиенты IP-адреса при роуминге между точками доступа.

  • Любые проблемы Maximum Segment Size (MSS) Протокола TCP — загружают большие интернет-страницы или передают файлы с помощью Протокола FTP.

  • Приемлемая пропускная способность от точек беспроводного доступа согласно дизайну

Полноценное развертывание

Для перемещения быстро через большее количество точки доступа, установите утилиту обновления на нескольких машинах для одновременного преобразования множественных автономных точек доступа к способным к LWAPP точкам доступа.

Устранение неполадок

Придерживайтесь обычной процедуры устранения проблем для определенных проблем в WLC. Обратитесь к часто задаваемым вопросам Устранения неполадок Контроллера беспроводной локальной сети (WLC) для получения дополнительной информации на устранении проблем.

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 71251