Совместная работа : Cisco Unified Contact Center Express

В центре управления служба выглядит как недопустимая и помечается красным косым крестом

28 июля 2013 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (18 апреля 2007) | Отзыв


Содержание


Введение

Этот документ описывает, что сделать, когда служба появляется как инвалид и отображает красный X около него под Центром управления в Решениях отклика Клиента Cisco (CRS) Администрирование. Это содержит возможный обходной путь.

Предварительные условия

Требования

Cisco рекомендует иметь знание Cisco Unified Contact Center Express, прежде известного как Cisco IP Contact Center (IPCC) Express.

Используемые компоненты

Сведения в этом документе основываются на версии 4.0 (4) Cisco Unified Contact Center Express и позже.

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Подробные сведения об условных обозначениях см. в документе "Условное обозначение технических терминов Cisco".

Проблема:

Одна или более служб отображают красный X около них, как показано на рисунке 1. Эти службы остановлены и неспособны запуститься. В данном примере Служба Вызова/Чата рабочего стола Cisco недопустима и отключена.

Рисунок 1 Центр управления

service1.gif

Причина

Служба становится отключенной, если она не в состоянии запускаться после четырех последовательных попыток.

Решение:

Чтобы включить Службу Вызова/Чата рабочего стола Cisco, или любую другую службу с подобными проблемами, используйте Cisco Утилита Удобства обслуживания CRS, которая загружена на Экспрессе - сервере IPCC.

  1. На Экспрессе - сервере IPCC выберите Start> Programs> Cisco CRS Administrator> Cisco CRS Serviceability Utility.

  2. Выберите вкладку Process Activation, и затем выберите процесс, который отключен, как показано на рисунке 2. В данном примере заметьте, что Отключен Статус рабочего стола Cisco Имя процесса Службы CallChat.

    Рис. 2. Активация процесса

    service2.gif

  3. Нажмите кнопку ENABLE.

  4. Диалоговое окно сообщения отображает, как показано на рисунке 3. Это - информационное сообщение, которое указывает, что необходимо принять меры и вручную перезапустить службу Node Manager CRS для замен для вступления в силу. Нажмите кнопку ОК.

    Рис. 3. ВКЛЮЧИТЬ

    service3.gif

  5. Чтобы перезапустить Node Manager CRS, который управляет службами, используйте утилиту Microsoft Windows Services. Выберите Start> Control Panel>> Services Administrative Tools.

  6. Чтобы перезапустить Node Manager CRS, щелкните правой кнопкой мыши по службе и нажмите Start. Статус службы отображает столь же запущенный, как показано на рисунке 4.

    Рис. 4. Windows Services

    service4.gif

  7. Как только служба перезапускает, проверьте, что больше нет красного X около нее под Центром управления в Решениях отклика Клиента Cisco (CRS) Администрирование, как показано на рисунке 5.

    Рис. 5 Центр управления

    service5.gif

Связанные обсуждения сообщества поддержки Cisco

В рамках сообщества поддержки Cisco можно задавать и отвечать на вопросы, обмениваться рекомендациями и совместно работать со своими коллегами.


Дополнительные сведения


Document ID: 91399