???????-?????? : Cisco ICM Web View Web Tools Feature

Cisco WebView не выдает отчеты - Internet Explorer отображает пустой экран

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ описывает одну из причин, почему Microsoft Internet Explorer отображает пустой экран во время процесса создания отчета при выполнении Cisco WebView в Cisco Intelligent Contact Management (ICM) среда.

Предварительные условия

Требования

Компания Cisco рекомендует предварительно ознакомиться со следующими предметами:

  • Cisco ICM

  • Cisco WebView

  • Microsoft Internet Explorer

Используемые компоненты

Сведения, содержащиеся в данном документе, касаются следующих версий программного обеспечения и оборудования:

  • Cisco ICM версии 4.6.2 и более поздних

  • Cisco WebView 4.6.2 и позже

  • Версия Microsoft Internet Explorer 6 SP1

Сведения, представленные в этом документе, были получены от устройств, работающих в специальной лабораторной среде. Все устройства, описанные в этом документе, были запущены с чистой (стандартной) конфигурацией. В рабочей сети необходимо изучить потенциальное воздействие всех команд до их использования.

Условные обозначения

Дополнительные сведения об условных обозначениях см. в документе Условные обозначения технических терминов Cisco.

Проблема

При нажатии Finish in WebView для генерации отчётов на основе шаблонов, версия Microsoft Internet Explorer 6 SP1 отображает пустой экран вместо запрошенного отчёта (см. рисунок 1).

Рисунок 1 – Microsoft Internet Explorer отображает пустой экран

webvw-ie-blank-1.gif

Причина

Эта проблема происходит, потому что Microsoft Internet Explorer поврежден или повреждение. Если утилита доступна в системе, можно выполнить служебную программу восстановления Internet Explorer. Также можно повторно установить Internet Explorer / пакет Outlook Express. Служебная программа восстановления является частью последних версий Internet Explorer, когда установлено как обновление. Можно найти служебную программу восстановления в опции Add/Remove Programs в Панели управления.

Решение

Выполните следующие действия:

  1. Выберите Start> Settings> Control Panel> Add/Remove Programs.

    Окно Add/Remove Programs появляется:

    Рисунок 2 – Окно Добавлений/удалений программы

    webvw-ie-blank-2.gif

  2. Выберите Microsoft Internet Explorer.

  3. Нажмите Change/Remove.

    Internet Explorer 6 и интернет-окно Tools появляется:

    Рисунок 3 – Internet Explorer 6 и интернет-окно программных средств

    webvw-ie-blank-3.gif

  4. Выберите опцию Repair Internet Explorer.

  5. Нажмите кнопку OK.

    Окно Microsoft Internet Explorer 6 Repair появляется:

    Рисунок 4 – приглашение подтверждения восстановления Internet Explorer

    webvw-ie-blank-4.gif

  6. Нажмите кнопку YES.

    Служебная программа восстановления Internet Explorer начинает работать, и индикатор выполнения появляется:

    Рисунок 5 – индикатор выполнения служебной программы восстановления

    webvw-ie-blank-5.gif

    Когда служебная программа восстановления Internet Explorer завершает процесс восстановления, вам предлагают перезапустить компьютер:

    Рисунок 6 – перезапускает приглашение

    webvw-ie-blank-6.gif

  7. Нажмите Yes для перезапуска компьютера.

Эта процедура исправляет проблему, и пустой экран больше не появляется.


Дополнительные сведения


Document ID: 49602