Протокол IP : Протокол BGP

Настройка резервирования и BGP в режиме одиночного маршрутизатора на MSFC Cat6000

20 октября 2016 - Машинный перевод
Другие версии: PDF-версия:pdf | Английский (22 августа 2015) | Отзыв


Содержание


Введение

Этот документ предоставляет пример конфигурации для резервирования режима одиночного маршрутизатора и Протокола BGP на Функциональной Карте Многоуровневого Коммутатора (MSFC) Catalyst 6000.

Нормы проектирования хорошей сети должны предусматривать избыточность уровня 2, а также уровня 3. Сеть с двумя Catalyst 6000 Switches, каждый с двумя Supervisor Engine и двумя MSFC может обеспечить желаемую избыточность. Два управляющих модуля (активный и резервный) обеспечивают резервирование на уровне 2, а два MSFC в каждом шасси - резервирование на уровне 3. Кроме того, два шасси коммутатора Catalyst 6000 можно сделать многосетевыми таким образом, чтобы они обслуживали двух различных ISP с помощью BGP, что обеспечивает дополнительную защиту от сбоев ISP.

Существует несколько способов настройки избыточности на коммутаторе Catalyst 6000:

  • Резервирование ДВОЙНОГО MSFC (Высокая доступность)

  • Избыточность режима одиночного маршрутизатора (SRM)

  • Резервирование в ручном режиме

В настоящем документе представлен пример конфигурации для избыточности SRM с Catalyst 6000 с двойным Supervisor и MSFC под управлением ПО системы CatOS. В сети BGP с несколькими интерфейсами с двумя шасси Catalyst 6000 избыточность SRM предоставляет самую простую конфигурацию среди трех возможных вышеуказанных вариантов.

Перед началом работы

Условные обозначения

Дополнительные сведения об условных обозначениях в документах см. Cisco Technical Tips Conventions.

Предварительные условия

Читатели этого документа должны разбираться в настройке BGP, а также в конфигурации избыточности Supervisor и MSFC для Catalyst 6000 series switches. Для получения дополнительной информации об этих темах посмотрите ссылки в Разделе связанных сведений этого документа.

Используемые компоненты

См. Требования к оборудованию для Catalyst 6000/Catalyst 6500 Резервирования для получения дополнительной информации о требованиях к оборудованию для резервирования на Коммутаторах серии Catalyst 6000. См. Понимание Внутреннего резервирования MSFC на Catalyst 6000 Switches Гибридного режима для получения дополнительной информации о минимальном релизе программного обеспечения, требуемом на Супервизоре и MSFC для SRM.

При разработке и тестировании этой конфигурации использовались следующие версии программного и аппаратного обеспечения.

  • Catalyst 1 в представленной ниже схеме - это Catalyst 6509 с двумя модулями 1000BaseX Supervisor WS-X6K-SUP1A-2GE и двумя модулями MSFC WS-F6K-MSFC2.

  • Catalyst 2 в диаграмме внизу представляет собой Catalyst 6506 с двумя модулями 1000BaseX Supervisor WS-X6K-SUP1A-2GE и двумя модулями MSFCs WS-F6K-MSFC.

  • Оба Коммутатора Catalyst выполняют cat6000-supk8.8-1-2.bin операционное программное обеспечение.

  • В MSFC2 на Catalyst 1 запущено ПО c6msfc2-psv-mz.121-13.E10, а в MSFC на Catalyst 2 запущено ПО c6msfc-psv-mz.121-13.E10.

  • Устройства в AS10 и AS20 в схеме являются маршрутизаторами Cisco серии 2500 рабочая Cisco Выпуск ПО IOS� 12.3 (3).

Сведения, содержащиеся в данном документе, были получены с устройств в специальной лабораторной среде. Все устройства, описанные в данном документе, были запущены с конфигурацией по умолчанию. При работе с реальной сетью необходимо полностью осознавать возможные результаты использования всех команд.

См. Материалы о продукте для получения дополнительной информации о Коммутаторах Catalyst серии 6000 и 6500.

Теоретические сведения

В избыточности SRM только отмеченный маршрутизатор (MSFC) виден в сети в любое заданное время. Неназначенный маршрутизатор полностью загружается и участвует в синхронизации конфигурации, которая автоматически включается при входе в SRM. В отличие от метода обеспечения высокой готовности MSFC, конфигурация невыделенного маршрутизатора идентична конфигурации выделенного маршрутизатора, но его интерфейсы находятся в нерабочем состоянии и остаются невидимыми для сети. Процессы, такие как протоколы маршрутизации, созданы на неназначенном маршрутизаторе и выделенном маршрутизаторе, но все неназначенные интерфейсы маршрутизатора находятся в состоянии "линия выключена"; они не передают или получают обновления от сети.

В случае сбоя выделенного маршрутизатора состояние невыделенного маршрутизатора изменяется на выделенное, а состояние его интерфейса изменяется на "link up"." Это создает свою таблицу маршрутизации, в то время как записи коммутатора механизма существующего модуля управления используются для передачи трафика Уровня 3. После недавно выделенный маршрутизатор создает свою таблицу маршрутизации, записи в коммутаторе обновлены.

Поскольку только один MSFC видим к сети в установленный срок, вы не должны устанавливать множественный пиринг BGP между двумя MSFC. (Другие методы избыточности требуют пиринга между двумя MSFC в одном Шасси Catalyst и двумя MSFC в другом Шасси Catalyst.) В случае сбоя выделенной платы MSFC неназначенный MSFC устанавливает пиринг BGP. Таким образом, это всегда появляется в качестве единственного одноуровнего узла BGP сети и упрощает проектировку сети, но дает такой же уровень избыточности в случае сбоя MSFC.

Функция избыточности SRM поддерживается только на Catalyst 6000 series switches под управлением ПО CatOS. Для настройки резервирования на Catalyst 6000 Switches операционное системное ПО Cisco IOS обратитесь к Резервированию Supervisor Engine EHSA Настройки и RPR Настройки и Резервированию Supervisor Engine RPR+.

Настройка

В этом разделе содержатся сведения о настройке функций, описанных в этом документе.

Примечание: Поиск дополнительной информации о командах в данном документе можно выполнить с помощью средства "Command Lookup" (Поиск команд) (только для зарегистрированных клиентов). Можно также обратиться Ссылку Команды Cisco IOS Серии Справочника по командам и Catalyst 6500 Серии Catalyst 6500 для получения дополнительной информации об этих командах.

Основные этапы настройки:

  1. Настройте SRM-избыточность на коммутаторах Catalyst 1 и Catalyst 2. Для пошаговых инструкций посмотрите Раздел резервирования Режима одиночного маршрутизатора в Резервировании Настройки.

  2. Настройте пиринг BGP и политику по выделенным маршрутизаторам (MSFC) и для Catalyst 1 и для коммутаторов Catalyst 2. Для получения дополнительной информации о том, как настроить BGP в dualhomed и многосетевых ситуациях, обратитесь к Примерам конфигурации для Распределения нагрузки с BGP в Одиночном и Многосетевых средах.

Схема сети

В данном документе используется сетевая установка, показанная на следующей схеме.

/image/gif/paws/23704/bgp_cat_6500_msfc_01.gif

Щелкните на рисунке выше для отображения его в отдельном окне браузера, для использования позже в качестве ссылки в этом документе.

В этой сети автономная система AS4 является многосетевой для AS10 и AS20 за счет VLAN 10 (Vlan10) и VLAN 20 (Vlan20) соответственно. В AS4 сеть имеет два Catalyst 6000 Switches (CAT 1 и CAT 2), каждый с двумя Супервизорами и двумя MSFC. Оба коммутатора настроены для предоставления избыточности уровня 2 и уровня 3 с помощью конфигурации SRM. CAT 1 делает внешний информационный обмен (пиринг) (EBGP) с AS10 и внутренним BGP (iBGP) пиринг с CAT 2. CAT 2 выполняет обмен eBGP с AS20 отдельно от обмена iBGP с CAT 1, тем самым предоставляя избыточность на случай, если подключение к одному ISP будет прервано.

Конфигурации

В данном документе используются следующие конфигурации.

CAT 1
CAT1> (enable) show running-config

!--- Output suppressed.

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#version 8.1(2)
!
#system
set system name CAT1
set system highavailability enable

!--- Enables high availability on Catalyst switch.

!
#vtp
set vtp domain cisco

!--- Output suppressed.

set vlan 1,10,20
!

!--- Output suppressed.

#set boot command
set boot config-register 0x2102
set boot system flash bootflash: cat6000-supk8.8-1-2.bin
!
# default port status is enable!!#module 1 : 2-port 1000BaseX Supervisor
!
#module 2 : 2-port 1000BaseX Supervisor
!
#module 3 : 48-port 10/100BaseTX Ethernet
set vlan 10 3/2

!--- Port 3/2 is connected to AS10 on VLAN 10.

!
#module 4 empty!
#module 5 : 8-port 1000BaseX Ethernet
set trunk 5/2 on isl 1-1005,1025-4094

!--- Port 5/2 is connected to CAT 2 as Trunk.

!

!--- Output suppressed.

!
#module 15 : 1-port Multilayer Switch Feature Card

!--- MSFC #1 on Port 1, Mod 15.

!
#module 16 : 1-port Multilayer Switch Feature Card

!--- MSFC #2 on Port 2, Mod 16.

CAT 2
CAT2 (enable) show running-config

!--- Output suppressed.

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#version 8.1(2)
!
#system
set system name CAT2
set system highavailability enable

!--- Enables high availability on Catalyst switch.
 
!
#vtp
set vtp domain cisco

!--- Output suppressed.

set vlan 1,10,20
!

!--- Output suppressed.

!
#set boot command
set boot config-register 0x2102
set boot system flash bootflash: cat6000-supk8.8-1-2.bin
!
!
# default port status is enable!!#module 1 : 2-port 1000BaseX Supervisor
!
#module 2 : 2-port 1000BaseX Supervisor
!
#module 3 : 48-port 10/100BaseTX Ethernet
set vlan 20 3/3

!--- Port 3/3 is connected to AS20 on VLAN 20.
 
! 
#module 4 : 8-port 1000BaseX Ethernet
set trunk 4/2 on isl 1-1005,1025-4094

!--- Port 4/2 is connected to CAT 1 as Trunk.
 
!

!--- Output suppressed.

!
#module 15 : 1-port Multilayer Switch Feature Card

!--- MSFC 1 on Port 1, Mod 15.

!
#module 16 : 1-port Multilayer Switch Feature Card

!--- MSFC #2 on Port 2, Mod 16.

Конфигурирование MSFC на CAT1
CAT1> (enable)
CAT1> (enable) session 15
Trying Router-15...
Connected to Router-15.
Escape character is '^]'.

MSFC-CAT1> enable
MSFC-CAT1# show running-config
Building configuration...

Current configuration : 868 bytes
!
version 12.1
!

!--- Output suppressed.

!
hostname MSFC-CAT1
!
boot system bootflash: c6msfc2-psv-mz.121-13.E10
boot bootldr bootflash:c6msfc2-boot-mz.121-13.E10
!
ip subnet-zero
!
!
!
redundancy 

!--- This command enables redundancy.

 high-availability 

!--- This command enables high availability.

 single-router-mode 

!--- This command enables SRM.

!
interface Vlan10
 ip address 192.168.1.1 255.255.255.0

!--- Interface Vlan10 is acting as the routed interface for Vlan 10 on CAT1
 

!--- and is used for eBGP peering with AS10.

!
interface Vlan20
 ip address 192.168.2.3 255.255.255.0

!--- Interface Vlan20 is acting as the routed interface for Vlan 20 on CAT1


!--- and is used for iBGP peering with CAT2 via the trunk.

!
router bgp 4
 no synchronization
 bgp log-neighbor-changes
 network 192.168.0.0 mask 255.255.0.0
 neighbor 192.168.1.2 remote-as 10

!--- This command establishes eBGP peering with AS10.

 neighbor 192.168.2.1 remote-as 4

!--- This command establishes iBGP peering with interface VLAN 20 on CAT2.

 neighbor 192.168.2.1 next-hop-self

!--- This command assigns a next-hop value to 192.168.2.3
 

!--- for updates sent to 192.168.2.1 (the iBGP peer).

!
ip classless
ip route 192.168.0.0 255.255.0.0 Null0

!--- Output suppressed.

Конфигурация MSFCна CAT2
CAT2 (enable)
CAT2 (enable) session 15
Trying Router-15...
Connected to Router-15.
Escape character is '^]'. 
MSFC-CAT2> enable
MSFC-CAT2# show running-config
Building configuration...

Current configuration : 890 bytes
!
version 12.1
!

!--- Output suppressed.

!
hostname MSFC-CAT2
!
boot system flash bootflash: c6msfc-psv-mz.121-13.E10
boot bootldr bootflash:c6msfc-boot-mz.121-13.E10
!
ip subnet-zero
!
! 
redundancy 

!--- This command enables redundancy.

 high-availability 

!--- This command enables high availability.

 single-router-mode 

!--- This command enables SRM.

!
interface Vlan10
 ip address 192.168.1.3 255.255.255.0

!--- Interface Vlan10 is acting as the routed interface for Vlan 10 on CAT2

!
interface Vlan20
 ip address 192.168.2.1 255.255.255.0

!--- Interface Vlan20 is acting as the routed interface for Vlan 20 on CAT2


!--- and is used for iBGP peering with CAT1 as well as eBGP peering with AS20.

!
router bgp 4
 no synchronization
 bgp log-neighbor-changes
 network 192.168.0.0 mask 255.255.0.0
 neighbor 192.168.2.2 remote-as 20

!--- This command establishes eBGP peering with AS20.
 
 neighbor 192.168.2.3 remote-as 4

!--- This command establishes iBGP peering with interface Vlan20 on CAT1.

 neighbor 192.168.2.3 next-hop-self

!--- This command assigns a next-hop value to 192.168.2.1
 

!--- for updates sent to 192.168.2.3 (the iBGP peer).
 
!
ip classless
ip route 192.168.0.0 255.255.0.0 Null0

!--- Output suppressed.

Проверка

В этом разделе содержатся сведения, которые помогают убедиться в надлежащей работе конфигурации.

Некоторые команды show поддерживаются Средством интерпретации выходных данных(только зарегистрированные клиенты), которое позволяет просматривать аналитику выходных данных команды show.

  1. Проверьте, какие модули MSFC на CAT1 находятся в активном состоянии, а какие в состоянии ожидания. Для проверки состояния используйте команду show module. Выделенные выходные данные ниже определяют тот Mod 15, находится в активном состоянии (Статус = ok), и Mod 16 находится в резервном состоянии.

    CAT1> (enable) show module
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    1   1    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes ok
    15  1    1     Multilayer Switch Feature WS-F6K-MSFC2        no  ok
    2   2    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes standby
    16  2    1     Multilayer Switch Feature WS-F6K-MSFC2        no  standby
    3   3    48    10/100BaseTX Ethernet     WS-X6248-RJ-45      no  ok
    5   5    8     1000BaseX Ethernet        WS-X6408A-GBIC      no  ok
    
    !--- Output suppressed.
    
    
  2. Подключитесь к активной плате MSFC и проверьте состояние функции резервирования. В нашем случае активный MSFC находится в Mod 15. Для соединения с Mod 15 используйте или сеанс или команду консоли коммутатора.

    CAT1> (enable) session 15
    Trying Router-15...
    Connected to Router-15.
    Escape character is '^]'.
    MSFC-CAT1>
    
    

    После подключения для проверки состояния резервирования используйте команду show redundancy.

    MSFC-CAT1> enable
    MSFC-CAT1# show redundancy
    Designated Router: 1 Non-designated Router: 2
    Redundancy Status: designated 
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    Это подтверждает, что MSFC в Mod 15 находится в активном состоянии, и его состояние избыточности определяется. Состояние SRM включено. Когда SRM включается, средство Config Sync включается автоматически, это синхронизирует работающие и начальные конфигурации между активными и резервными MSFC на коммутаторе.

  3. Соединитесь с приостановленным MSFC и проверьте состояние резервирования. MSFC в Mod 16 находится в режиме ожидания. Для соединения используется команда session, а затем команда show redundancy для проверки состояния.

    CAT1> (enable) session 16
    Trying Router-16...
    Connected to Router-16.
    Escape character is '^]'.
    
    MSFC-CAT1>
    MSFC-CAT1> enable
    MSFC-CAT1# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: non-designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    Вышеупомянутые выходные данные подтверждают, что Mod 16 находится в неназначенном состоянии, и состояние SRM включено. В резервном режиме все интерфейсы MSFC отключены. Воспользуйтесь командой show ip interface brief, чтобы подтвердить это, как показано ниже.

    MSFC-CAT1# show ip interface brief
    Interface                  IP-Address      OK? Method Status   Protocol
    Vlan10                     192.168.1.1     YES NVRAM  down     down
    Vlan20                     192.168.2.3     YES NVRAM  down     down

    Примечание: Шаг 4 в Шаг 6 совпадает с Шагом 1 в Шаг 3, но на CAT2, и используется для проверки надлежащего функционирования SRM.

  4. Сначала проверьте, что MSFC в Mod 15 находится в активном состоянии (Status = ok), а MSFC в Mod 16 - в режиме ожидания.

    CAT2> (enable) show module
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    1   1    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes ok
    15  1    1     Multilayer Switch Feature WS-F6K-MSFC         no  ok
    2   2    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes standby
    16  2    1     Multilayer Switch Feature WS-F6K-MSFC         no  standby
    3   3    48    10/100BaseTX Ethernet     WS-X6248-RJ-45      no  ok
    4   4    8     1000BaseX Ethernet        WS-X6408-GBIC       no  ok
    
    !--- Output suppressed.
    
    
  5. Подключитесь к активной плате MSFC и проверьте состояние функции резервирования.

    CAT2 (enable) session 15
    Trying Router-15...
    Connected to Router-15.
    Escape character is '^]'.
    
    MSFC-CAT2> enable
    MSFC-CAT2# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    Вышеупомянутые выходные данные подтверждают, что резервирование включено, и этот MSFC (Mod 15) находится в определяемом состоянии.

  6. Соединитесь с приостановленным MSFC и проверьте состояние резервирования.

    CAT2 (enable) session 16
    Trying Router-16...
    Connected to Router-16.
    Escape character is '^]'.
    
    MSFC-CAT2> enable
    MSFC-CAT2# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: non-designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    Вышеприведенный выход подтверждает, что состояние резервирования MSFC в Mod 16 является неназначенным.

Устранение неполадок

После проверки высокой готовности конфигурации SRM следует проверить состояние протокола BGP на MSFC на CAT1 и CAT2.

  1. Используйте команду show ip bgp summary на активном MSFC на CAT1 для проверки установки соединения с соседом. Выходные данные ниже подтверждают успешный eBGP и одноранговое телефонное соединение IBGP с AS10 и MSFC CAT2 соответственно.

    MSFC-CAT1# show ip bgp summary 
    BGP router identifier 192.168.2.3, local AS number 4 
    BGP table version is 4, main routing table version 4 
    3 network entries and 4 paths using 435 bytes of memory 
    4 BGP path attribute entries using 240 bytes of memory 
    2 BGP AS-PATH entries using 48 bytes of memory 
    0 BGP route-map cache entries using 0 bytes of memory 
    0 BGP filter-list cache entries using 0 bytes of memory 
    BGP activity 3/14 prefixes, 4/0 paths, scan interval 15 secs
      
    Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
    192.168.1.2     4    10      90      92        4    0    0 01:26:02        1
    192.168.2.1     4     4      91      91        4    0    0 01:25:38        2
    
  2. Проверьте состояние BGP на активном MSFC в CAT2. Выходные данные ниже подтверждают успешный eBGP и одноранговое телефонное соединение IBGP с AS20 и CAT1 соответственно.

    MSFC-CAT2# show ip bgp summary  
    BGP router identifier 192.168.2.1, local AS number 4 
    BGP table version is 4, main routing table version 4 
    3 network entries and 4 paths using 435 bytes of memory 
    4 BGP path attribute entries using 240 bytes of memory 
    2 BGP AS-PATH entries using 48 bytes of memory 
    0 BGP route-map cache entries using 0 bytes of memory 
    0 BGP filter-list cache entries using 0 bytes of memory 
    BGP activity 3/0 prefixes, 4/0 paths, scan interval 15 secs 
     
    Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
    192.168.2.2     4    20     110     112        4    0    0 01:46:43        1
    192.168.2.3     4     4     101     101        4    0    0 01:35:09        2
    
  3. В событии происходит сбой на назначенном MSFC (Mod 15 на CAT1), резервный MSFC (Mod 16 на CAT1) становиться активным MSFC. Важно понимать, что после сбоя выделенного MSFC и переключения на невыделенный MSFC коммутация пакетов продолжает работать с элементами процессора коммутации Supervisor Engine, запрограммированными назначенным ранее MSFC. Недавно выделенная плата MSFC в конечном счете перепрограммирует коммутатор Supervisor Engine со своими собственными записями, и старые записи истекают. Записями коммутатора является или Многоуровневая коммутация (MLS) ярлыки в случае модуля Супервизора 1 А с PFC, или сохраненный в Таблице Cisco Expressorwarding (CEF) в Супервизоре 2 модуля с PFC2.

    Чтобы смоделировать отказ назначенного MSFC, необходимо сбросить Mod 15 на CAT1, как показано ниже.

    CAT1> (enable) reset 15
    This command will reset module 15.
    Unsaved configuration on module 15 will be lost
    Do you want to continue (y/n) [n]? y
    2002 May 16 11:52:54 %SYS-5-MOD_RESET:Module 15 reset from Console//
    Resetting module 15...

    Трафик эхо-теста был сгенерирован от AS10 до назначения AS20 во время передачи управления при отказе CAT1 от назначенного до неназначенного MSFC. Обратите внимание, что потеря пакетов при этом переключении была минимальной и передача пакетов продолжалась с использованием старых ссылок MLS, запрограммированных на MSFC модуля 15, пока MSFC модуля 16 не перепрограммировала процессор коммутации своими собственными записями MLS.

    AS10-Router# ping
    Protocol [ip]:
    Target IP address: 172.16.1.1
    Repeat count [5]: 1000
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]:
    Sweep range of sizes [n]:
    Type escape sequence to abort.
    Sending 1000, 100-byte ICMP Echos to 172.16.1.1, timeout is 2 seconds:
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!
    Success rate is 99 percent (999/1000), round-trip min/avg/max = 1/3/116 ms

    По сравнению с остальными вариантами избыточности для Catalyst 6000 MSFC избыточность типа SRM обладает преимуществом в виде функции сохранения IP-адреса путем использования одного и того же адреса как на активном, так и на резервном MSFC, благодаря чему снижается количество одноранговых узлов и упрощается конфигурация сети при сохранении тех же возможностей восстановления после отказа, что показаны в данном примере.


Дополнительные сведения


Document ID: 23704